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describes what DO$H Cashbook is and how it can help you to manage your business accounts.

Menus and the Toolbar
tells you how to access the facilities provided by the DO$H Cashbook program.

Setting Up
tells you how to set up your business details, receipt and payment codes, and customers' and 
suppliers' names.

Making Cashbook Entries
tells you how to enter details of your receipts and payments.

Viewing and Amending Cashbook Entries
tells you how to view your receipt and payment entries and how to make amendments to them.

Viewing Summaries
tells you of the different ways in which you can view summaries of your cashbook entries.

Bank Reconciliation
tells you how to reconcile your cashbook bank entries with your bank statement.

Printing Documents & Exporting Data
tells you how to produce printed documents from your cashbook data and how to export the data so 
that it can be used on other applications.

Backing Up Cashbook Data
tells you how to back up your data files onto a floppy disk

Restoring Cashbook Data
tells you how to restore your data files from a floppy disk



Introduction to DO$H Cashbook

DO$H Cashbook is a fully integrated cashbook entry system for small businesses.    DO$H Cashbook 
enables you to record and analyse all the receipts and payments of your business activities on computer, 
instead of paper, in a consistent and clear format. 

DO$H Cashbook will prepare the following    comprehensive and accurate set of records for your own 
information or for submission to your bank or accountant:

A complete record of all bank & cash receipts and payments.

A summary, for any number of months you choose, of receipts and payments, analysed by category, 
with opening and closing balances.

A cashflow summary to show the total cash generated by the business, and how it was spent.

A bank reconciliation statement. 

A VAT account for each quarter or month.



Menus and the Toolbar

All the facilities provided by the DO$H Cashbook program are accessible via a system of drop-down 
menus.    The more frequently used facilities are also accessible via toolbar buttons.

File Menu
tells you how to access the File menu facilities.

Setup Menu
tells you how to access the Setup menu facilities.

Data Entry Menu
tells you how to access the Data Entry menu facilities.

View Menu
tells you how to access the View menu facilities.

Window Menu
tells you how to access the Window menu facilities.

Help Menu
tells you how to access the Help menu facilities.



File Menu

The following list details the commands within the File menu, and gives a description of their function. The
corresponding toolbar button is shown next to the command.

Back-Up Data

Creates a backup of your DO$H Cashbook data onto a floppy disk. 

Restore Data
Allows you to restore your DO$H Cashbook data from a floppy disk. 

Print...

Prints the active window/document within DO$H Cashbook.

Exit

Exit from DO$H Cashbook and return to Windows.    You will be prompted to confirm the action and 
reminded of the need to back-up your data onto a floppy disk.    Select Yes to exit from DO$H 
Cashbook or No to remain in it.



Setup Menu

The following list details the commands within the Setup menu, and gives a description of their function.

Business
Enables you to enter your business details, financial year details, opening and closing balances etc.

Receipt Details
Gives a complete list of customers whose names you have entered whilst compiling your cash book.   
Enables names to added or deleted at any time.

Payment Details
Gives a complete list of suppliers whose names you have entered whilst compiling your cash book.    
Enables names to added or deleted at any time.

Receipt Codes
Lists all codes relevant to receipt entries.    Enables codes to be added or unused codes removed.

Payment Codes
Lists all codes relevant to payment entries.    Enables codes to be added or unused codes removed.



Data Entry Menu

The following list details the commands within the Data Entry menu, and gives a description of their 
function. The corresponding toolbar button is shown next to the command.

Receipts

Opens the Receipts data entry form which allows you to enter details of all your business income.    
Specifies Bank or Cash transactions.    Once entered these are included into your cashbook.

Payments

Opens the Payments data entry form which allows you to enter details of all your business outgoings. 
Specifies Bank or Cash transactions.    Once entered these are included in your cashbook.



View Menu

The following list details the commands within the View menu, and gives a description of their function. 
The corresponding toolbar button is shown next to the command.

Cashbook Receipts

Shows a complete record of Receipts and allows you to amend receipt entries.    You may select any 
month of your choice.

Cashbook Payments

Shows a complete record of Payments and allows you to amend payment entries.    You may select 
any month of your choice.

Cashbook Summary

Shows a full Summary of your Cashbook, analysed in categories of receipts and payments. You may 
select any month or number of months you choose.

Cashflow Summary

Shows a Cashflow Summary of your Cashbook for any month or number of months you choose, 
showing the cash generated by the business, and how it was spent.

Bank Reconciliation

Enables you to reconcile your DO$H Cashbook bank balance with your bank statement balance at 
any particular date you choose.

VAT Account

Gives you a summary of your VAT transactions to help you complete your quarterly (or monthly) VAT 
Return.



Window Menu

The following list details the commands within the Window menu, and gives a description of their function.

Close
Closes down the currently active window.

Tile
When you have more than one window open (e.g. View Summary and View Receipts) this command 
allocates equal space to them on the screen.    You may tile any number of windows at the same time.

Cascade
When you have more than one window open (e.g. View Summary and View Receipts) this command 
places them one behind the other, similar to a card file. You may bring forward whichever window you 
wish to by simply clicking on it.

Arrange Icons
When windows are minimised (for example, when you are not using them) this command arranges 
them at the bottom of the screen to keep them in order.

"Active Document"
The bottom of the Window menu will show you which windows are open at any one time.    The tick 
next to window name indicates which window is active.    To change the active window click your 
mouse on the one you wish to view.



Help Menu

The following list details the commands within the Help menu, and gives a description of their function.

Contents
This provides access, via a table of contents, to the DO$H Cashbook on-line help facility.    Help can 
also be accessed from the dialogue boxes by pressing the F1 key.

About...
Gives you the version number of the DO$H Cashbook software, your name and serial number, and 
details of the legal copyrights/trademarks etc.



Setting Up

This section tells you how to set up your business details, receipt and payment codes, and customers' 
and suppliers' names.

Business Details
tells you how to provide DO$H Cashbook with the information it needs to know about your business.

Codes
tells you how to set up the codes which are used to identify different types of receipts and payments.

Receipt & Payment Details
tells you how to set up lists of customers' names (for receipt entries) and suppliers' names (for 
payment entries).



Business Details

The business details dialogue box will automatically appear when you first run DO$H Cashbook and can 
be accessed by selecting Business from the Setup menu when you need to alter them.    Use it to enter 
information about your business.    Of particular importance are:-

Year End
Use this to specify the end of your business's accounting year.    It cannot be changed once any 
receipt or payment entries have been made.

VAT Number
If you are registered for VAT, you must enter your number.    If you are not registered, leave this 
box blank so that references to VAT do not appear in code lists, dialogue boxes or reports.

Opening Balances
Your cashbook summary, cashflow summary and bank reconciliation statement will be wrong if 
the correct opening bank and cash balances have not been entered correctly.

Saving Business Details
To save your business details' entries or alterations, click on the Save button.

Printing Business Details
A printed version of your business details can be produced by clicking on the Print button.    This can 
be used as a title page for a set of DO$H Cashbook reports.

Exit from Business Details
To close the business details dialogue box, click on the Close button.



Codes

DO$H Cashbook uses codes to identify types of receipts and payments.    Any item you enter into your 
cashbook will be categorised by name, and also by a code number.    These codes are fundamental to the
operation of your cashbook, forming the basis by which DO$H Cashbook analyses and organises your 
business data in order to produce reports, your Bank Reconciliation and your VAT Account. 

We strongly suggest that you understand codes fully before changing the standard codes supplied or 
entering your own, because, although simple to enter, it is not possible to remove codes or change code 
numbers once they have been used.    Refer to the DO$H Cashbook Handbook for more information.

To add, edit, delete a code, select Receipt Codes or Payment Codes from the Setup menu.    The 
Receipt or Payment Codes dialogue box will appear

Adding New Codes
A new code can be added only if its heading code (ending in 00) already exists; a new heading code 
can be added at any time.

Click on the New button in the Receipt or Payment Code dialogue box.    Enter the number of the new
code in the small data entry box.    Then press the Tab key or click on the large entry box and enter 
the code description.

If the business is registered for VAT and the code is a receipt code in the range 1101 - 3099 or a 
payment code in the range 4101 - 7099, a check box labelled VAT will appear to the right of the 
description.    If the code refers to an item which should be omitted from the Total Value of Sales and 
Total Value of Purchases boxes in the VAT Return, click with the left mouse button on this check box 
to clear it.    Refer to the DO$H Cashbook Handbook for more information about VAT.

When you are sure all details are correct, click on the Save button.

Editing Codes
Code numbers ending with 00 can never be changed; other code numbers may be changed only if 
they have never been used.    Code descriptions can be edited at any time.    The state of the VAT 
check box, if present, can be chaged at any time.

Using the mouse pointer, select the code you wish to edit from the list in the Receipt or Payment 
Code dialogue box.    You will see it displayed at the bottom of the dialogue box.        If the selected 
code has already been used, you will be unable to alter the number.

Make the alterations required and click on the Save button.

Deleting Codes
Code numbers ending with 00 can never be deleted; other codes may be deleted only if they have 
never been used.

Using your mouse pointer, select the code you wish to delete from the list in the Receipt or Payment 
Code dialogue box.    You will see it displayed at the bottom of the dialogue box.    If the selected code 
has already been used, the Delete button will be disabled.

If the selected code has not been used, click on the Delete button.    You will be prompted to confirm 
the action.    Select Yes.    The code will be deleted.



Printing Codes
A printed list of Receipt or Payment Codes can be produced by clicking on the Print button from the 
Receipt or Payment Code dialogue box.

Exit from Receipt or Payment Codes
To close the receipt or payment codes dialogue box, click on the Close button.



Receipt & Payment Details

The Receipt and Payment details facility allows you to maintain lists of customers' names and suppliers' 
names for use when entering cashbook receipts and payments.

Customer or supplier names can be added as the receipt or payment transactions are being entered 
using the Enter Receipts or Enter Payments dialogue box or by using the Receipt or Payment Details 
dialogue box, as described below.    The Receipt and Payment Details dialogue boxes can also be used 
for editing or deleting details.

To add, edit, delete a customer or supplier name, select Receipt Details or Payment Details from the 
Setup menu.    The Receipt or Payment Details dialogue box will appear

Adding Details
Click on the New button in the Receipt or Payment Details dialogue box.    Enter the new customer or 
supplier name.

When you are sure the details are correct, click on the Save button.

Editing Details
Using the mouse pointer, select the customer or supplier name you wish to edit from the list in the 
Receipt or Payment Details dialogue box.    You will see it displayed at the bottom of the dialogue box.

Make the alterations required and click on the Save button.

Deleting Details
Using your mouse pointer, select the customer or supplier name you wish to delete from the list in the 
Receipt or Payment Details dialogue box.    You will see it displayed at the bottom of the dialogue box.

Click the Delete button.    You will be prompted to confirm the action.    Select Yes and the code will be
deleted; select No if you wish to change your mind.

Printing Details
A printed list of customers' names or suppliers' names can be produced by clicking on the Print 
button in the Receipt or Payment Details dialogue box.

Exit from Receipt or Payment Details
To close the receipt or payment details dialogue box, click on the Close button.



Making Cashbook Entries

This section tells you how to enter details of your receipts and payments.

Entering Receipts
tells you how to enter details of your business income.

Entering Payments
tells you how to enter details of your business outgoings.



Entering Receipts

To enter receipts, select Receipts from the Data Entry menu or click on the  toolbar button.    The 
Enter Receipts dialogue box will be displayed.    It contains the following controls:-

Date

Automatically displays the date of the last entry.    To alter the date use the mouse or the Tab key to 
position the cursor on the part you wish to change (e.g. Sep).    By clicking on the up or down arrows 
to the right of the date entry box you will move the date forward or back as required.    When the date 
passes from December to January, or vice-versa, the year will automatically change for you.    
Likewise, passing the last day of the month will automatically take you into the next.

Bank or Cash

When you are entering Receipt information, you will need to select whether the transaction was bank 
or cash.

You will notice that next to either bank or cash there is a small black dot.    This indicator displays 
which of the two is currently selected.    To change from one to the other (say from bank to cash), use 
the mouse to click on the white dot next to your desired selection.

Details

It is here that you enter the name or details of the person or organisation from whom you received 
payment.    There is a drop down list which you can invoke by clicking on the down arrow to the right.   
This will list all the names you have previously entered (names can also be entered by using the 
Receipt Details dialogue box).    If the name you require is in the list, click on it to select it; if it is not, 
click on the down arrow to remove the list and then type the name in the entry box.    Any names 
entered here will be added to the list for future use.

Pay-In Number

Enter the number of the paying-in book slip for the receipt item or use the drop-down list which 
contains the following commonly used abbreviations (activate this by clicking on the down arrow and 
then on the abbreviation you wish to use):-

BGC Bank Giro Credit
CON Contra entry (for mirroring an entry in Payments)
CSH Cash receipt/Cash introduced
DIV Dividend
INT Interest
TEL Telephone banking

Voucher Number



Use the Voucher Number entry box to insert your invoice/voucher number for this receipt.

Code

There are two Code entry boxes - the first for the code number, and the second for the description.

If you know the code number you require, enter it into the code number box.    The description will be 
displayed automatically in the second box.

If you are not sure of the code for a particular receipt, use the code description box which is a drop 
down list of code descriptions shown in alphabetical order.    This list is activated by clicking on the 
down to the right of the box.    To find the description for the relevant code, scroll down the list using 
the scroll bar.    If you know the first letter of the description (e.g. Sales of Goods, would be S) activate
the drop down list and then type this letter and the list will move directly to the first of the 'S' codes.    
Select the correct code by clicking on the description required.

Amount

Enter the value of the receipt, excluding VAT if you are registered, into the Amount entry box.

Contra

The contra facility allows you to transfer items from receipts to payments, and vice-versa, without 
affecting the bank or cash totals of your cashbook.    Enter the deduction amount into the Contra entry
box.    If there is no deduction, leave this box empty.

Refer to the DO$H Cashbook Handbook for more information about contra entries.

VAT

Enter the amount of VAT you have charged on the Amount entered above.

Refer to the DO$H Cashbook Handbook for more information about VAT.

Total

The total receipt amount is displayed in this box.    It includes all sub-entries (see below) and 
adjustments for VAT and the Contra.

Sub-Entries

The Sub-Entries box records all your receipts from a single transaction.



For example, you may have paid in a cheque from a customer, representing receipts for a number of 
goods or services you have provided.    Instead of having multiple entries in your cashbook for these, 
you can include each item as a sub-entry of the one cashbook receipt entry.    For each item, enter the
code, amount and VAT and then click on the SubEnter button.

When you have entered all the sub-entry items, you can view them in the drop down list by clicking on
the down arrow to the right of the sub-entries box.

SubEnter

See Sub-Entries above.

Enter

Once you have entered all the relevant information into the Enter Receipts dialogue box, click on the 
Enter button to save your new cashbook entry.

New

To cancel a part-completed receipt entry and clear the entry boxes for a new entry, click on the New 
button.    Once cleared, the information cannot be retrieved.

Close

When you have finished entering receipts, exit by clicking on the Close button.



Entering Payments

To enter payments, select Payments from the Data Entry menu or click on the  toolbar button.    The
Enter Payments dialogue box will be displayed.    It contains the following controls:-

Date

Automatically displays the date of the last entry.    To alter the date use the mouse or the Tab key to 
position the cursor on the part you wish to change (e.g. Sep).    By clicking on the up or down arrows 
to the right of the date entry box you will move the date forward or back as required.    When the date 
passes from December to January, or vice-versa, the year will automatically change for you.    
Likewise, passing the last day of the month will automatically take you into the next.

Bank or Cash

When you are entering Payment information, you will need to select whether the transaction was 
bank or cash.

You will notice that next to either bank or cash there is a small black dot.    This indicator displays 
which of the two is currently selected.    To change from one to the other (say from bank to cash), use 
the mouse to click on the white dot next to your desired selection.

Details

It is here that you enter the name or details of the person or organisation to whom you rmade the 
payment.    There is a drop down list which you can invoke by clicking on the down arrow to the right.   
This will list all the names you have previously entered (names can also be entered by using the 
Payment Details dialogue box).    If the name you require is in the list, click on it to select it; if it is not, 
click on the down arrow to remove the list and then type the name in the entry box.    Any names 
entered here will be added to the list for future use.

Cheque Number

Enter the cheque number for this item or use the drop-down list which contains the following 
commonly used abbreviations (activate this by clicking on the down arrow and then on the 
abbreviation you wish to use):-

CON Contra entry (for mirroring an entry in Receipts)
CP Cash point withdrawal
CSH Cash payment/Cash removed
DD Direct Debit payment
SO Standing Order payment
TEL Telephone banking

Voucher Number



Use the Voucher Number entry box to insert your voucher number for this payment.

Code

There are two Code entry boxes - the first for the code number, and the second for the description.

If you know the code number you require, enter it into the code number box.    The description will be 
displayed automatically in the second box.

If you are not sure of the code for a particular payment, use the code description box which is a drop 
down list of code descriptions shown in alphabetical order.    This list is activated by clicking on the 
down to the right of the box.    To find the description for the relevant code, scroll down the list using 
the scroll bar.    If you know the first letter of the description (e.g. Stationery, would be S) activate the 
drop down list and then type this letter and the list will move directly to the first of the 'S' codes.    
Select the correct code by clicking on the description required.

Amount

Enter the value of the payment, excluding VAT if you are registered, into the Amount entry box.

Contra

The contra facility allows you to transfer items from receipts to payments, and vice-versa, without 
affecting the bank or cash totals of your cashbook.    Enter the deduction amount into the Contra entry
box.    If there is no deduction, leave this box empty.

Refer to the DO$H Cashbook Handbook for more information about contra entries.

VAT

Enter the amount of VAT you have payed on the Amount entered above.

Refer to the DO$H Cashbook Handbook for more information about VAT.

Total

The total receipt amount is displayed in this box.    It includes all sub-entries (see below) and 
adjustments for VAT and the Contra.

Sub-Entries



The Sub-Entries box records all your receipts from a single transaction.

For example, you may have written a cheque for a supplier, representing payment for a number of 
goods or services you have purchased.    Instead of having multiple entries in your cashbook for 
these, you can include each item as a sub-entry of the one cashbook payment entry.    For each item, 
enter the code, amount and VAT and then click on the SubEnter button.

When you have entered all the sub-entry items, you can view them in the drop down list by clicking on
the down arrow to the right of the sub-entries box.

SubEnter

See Sub-Entries above.

Enter

Once you have entered all the relevant information into the Enter Payments dialogue box, click on the
Enter button to save your new cashbook entry.

New

To cancel a part-completed payment entry and clear the entry boxes for a new entry, click on the New
button.    Once cleared, the information cannot be retrieved.

Close

When you have finished entering payments, exit by clicking on the Close button.



Viewing & Amending Cashbook Entries

Viewing Receipts
tells you how to display your cashbook receipts.

Viewing Payments
tells you how to display your cashbook payments.

Amending Cashbook Entries
tells you how to amend your cashbook receipt and payment entries.



Viewing Receipts

To view cashbook receipts, select Cashbook Receipts from the View menu or click on the  toolbar 
button.

The Select Month Ending dialogue box will appear, so that you can select the month and year for which 
you wish to view the receipts.    Using your mouse, click on the sideways facing arrows - left to move the 
month/year back, right to move forward.

When you have the correct date, click on the OK button.    The View Receipts window will appear, 
displaying all the receipt entries for the selected month.    At the bottom of the window, column totals are 
displayed. 

If some of the data is not visible, use the scroll bars on the right-hand side and bottom of the window to 
reveal the hidden receipts.    Alternatively use the ,    

, Home or End keys on your keyboard to move left or right and the 
, 
, PgUp or PgDn keys to move up or down.

Note that in addition to columns for the data entered via the Enter Receipts dialogue box, there are three 
extra columns.    The Bank and Cash columns contain the value from the Total box, the column used 
corresponding to the Bank/Cash setting.    The third extra column is the Bank Reconciliation column and 
will contain a box for each line having an amount in the Bank column.    A tick in the box indicates that the 
entry has been checked against your bank statement.

To obtain a printed copy of your receipts for the selected month, select Print from the File menu or click 

on the  toolbar button (see Printing Documents).

To close the View Receipts window, select Close from the Window menu.



Viewing Payments

To view cashbook receipts, select Cashbook Payments from the View menu or click on the  toolbar
button.

The Select Month Ending dialogue box will appear, so that you can select the month and year for which 
you wish to view the receipts.    Using your mouse, click on the sideways facing arrows - left to move the 
month/year back, right to move forward.

When you have the correct date, click on the OK button.    The View Payments window will appear, 
displaying all the payment entries for the selected month.    At the bottom of the window, column totals are 
displayed.

If some of the data is not visible, use the scroll bars on the right-hand side and bottom of the window to 

reveal the hidden receipts.    Alternatively use the ,    

, Home or End keys on your keyboard to move left or right and the 
, 
, PgUp or PgDn keys to move up or down.

Note that in addition to columns for the data entered via the Enter Payments dialogue box, there are three
extra columns.    The Bank and Cash columns contain the value from the Total box, the column used 
corresponding to the Bank/Cash setting.    The third extra column is the Bank Reconciliation column and 
will contain a box for each line having an amount in the Bank column.    A tick in the box indicates that the 
entry has been checked against your bank statement.

To obtain a printed copy of your payments for the selected month, select Print from the File menu or click

on the  toolbar button (see Printing Documents).

To close the View Payments window, select Close from the Window menu.



Amending Cashbook Entries

To modify an existing cashbook entry, first find the entry in the View Receipts or View Payments window 
for the appropriate month.    Place your mouse pointer over the entry you wish to change and double-click 
the left mouse button.    The Amend Receipts or Amend Payments dialogue box will appear, displaying the
data for the selected entry.    This dialogue box is similar to the data entry dialogue box (see Making 
Cashbook Entries), the main difference being in the buttons at the bottom.

You can alter the basic entry information (date, bank/cash, details, pay-in/cheque number and voucher 
number) by editing them in the same way as you entered them.    To alter a sub-entry, you use the Sub-
Entries list and the upper row of buttons.

Adding a New Sub-Entry
To add a new sub-entry, click on the New Sub button.    The Sub-Entry Amend dialogue box will be 
displayed.    Enter a code number or select a code description from the drop-down list.    Enter the 
amount and VAT.    Click on the Save button to close the sub-entry amend form and add the new sub-
entry to the Sub-Entries list.    Click on the Cancel button to cancel the new sub-entry.

Amending a Sub-Entry
To amend a sub-entry, select the sub-entry from the Sub-Entries drop-down list and click on the 
Amend Sub button.    The Sub-Entry Amend dialogue box will be displayed to allow you to alter the 
code, amount and VAT.    Click on the Save button to close the sub-entry amend form and update the 
sub-entry in the Sub-Entries list; if the Amount and/or VAT have been changed, the value in the Total 
box will also be updated.    Click on the Cancel button to cancel the sub-entry changes.

Deleting a Sub-Entry
To delete a sub-entry, select the sub-entry from the Sub-Entries drop-down list and click on the Delete
Sub button.    The selected sub-entry will be deleted from the Sub-Entries list.

Deleting the Entry
To delete the entire entry, click on the Delete button.    You will be prompted to confirm the deletion.    
Click on the Yes button to delete the entry; click on the No button if you change your mind.

Saving Amendments
To save the alterations you have made to an entry, click on the Save button.    The dialogue box will 
be disappear and the View Receipts or Payments window will be updated to reflect the changes.

Cancelling Amendments
To cancel the amendmends and return to the View Receipts or Payments window, click on the Close 
button.



Viewing Summaries

There are a number of different ways in which you can view summaries of your cashbook entries.

Cashbook Summary
Shows a full Summary of your Cashbook, analysed in categories of receipts and payments, together 
with the opening and closing balances for the period selected.    You may select any month or number 
of months you choose.    A list of the entries in any receipt or payment category is also available.    

Cashflow Summary
Shows a Cashflow Summary of your Cashbook for any month or number of months you choose, 
showing the cash generated by the business, and how it was spent.

VAT Account
Gives you a summary of your VAT transactions to help you complete your quarterly (or monthly) VAT 
Return.

See the DO$H Cashbook Handbook for more information on summaries.



Cashbook Summary

To view your cashbook summary, select Cashbook Summary from the View menu, or click on the  
toolbar button.

The Select Summary Period dialogue box will appear, so that you can select the first month/year and the 
last month/year of the period which you wish to view.    Using your mouse, click on the sideways facing 
arrows - left to move the month/year back, right to move forward.

When you have the correct period, click on the OK button.    The Cashbook Summary window will appear, 
displaying a summary of all the entries for the selected period, together with the opening and closing 
balances.    The breakdown of the balances into Bank and Cash is also shown.

If some of the data is not visible, use the scroll bars on the right-hand side and bottom of the window to 

reveal the hidden receipts.    Alternatively use the ,    

, Home or End keys on your keyboard to move left or right and the 

, 
, PgUp or PgDn keys to move up or down.

To obtain a printed copy of your cashbook summary for the selected period, select Print from the File 

menu or click on the  toolbar button (see Printing Documents).

Sub-Analysis of Entries
A list of the entries in any receipt or payment category is available.    Place your mouse pointer over the 
category you wish to list and double-click the left mouse button.    A dialog box provides you with 3 
options:-

Press the View button to display a list showing the dates, details and amounts of all entries for the 
selected category code.    To obtain a printed copy of the list, select Print from the File menu or click 

on the  toolbar button (see Printing Documents).

Press the Print button to obtain a printed copy of the list.

Press the Print All button to obtain a set of printed lists for all categories. 

To close the Cashbook Summary window, select Close from the Window menu.



Cashflow Summary

To view your cashbook summary, select Cashflow Summary from the View menu, or click on the  
toolbar button.

The Select Summary Period dialogue box will appear, so that you can select the first month/year and the 
last month/year of the period which you wish to view.    Using your mouse, click on the sideways facing 
arrows - left to move the month/year back, right to move forward.

When you have the correct period, click on the OK button.    The Cashflow Summary window will appear, 
displaying a summary of your business's cashflow over the selected period.

If some of the data is not visible, use the scroll bars on the right-hand side and bottom of the window to 

reveal the hidden receipts.    Alternatively use the ,    

, Home or End keys on your keyboard to move left or right and the 

, 
, PgUp or PgDn keys to move up or down.

To obtain a printed copy of your cashflow summary for the selected period, select Print from the File 

menu or click on the  toolbar button (see Printing Documents).

To close the Cashflow Summary window, select Close from the Window menu.



VAT Account

To view your cashbook summary, select VAT Account from the View menu, or click on the  toolbar 
button.

The Select VAT Period Ending dialogue box will appear, so that you can select the last month/year of the 
period which you wish to view.    Using your mouse, click on the sideways facing arrows - left to move the 
month/year back, right to move forward.

When you have the correct period, click on the OK button.    The VAT Account window will appear, 
displaying a summary of your VAT data for the selected period and including the five amounts required to 
complete your VAT Return.

If some of the data is not visible, use the scroll bars on the right-hand side and bottom of the window to 

reveal the hidden receipts.    Alternatively use the ,    

, Home or End keys on your keyboard to move left or right and the 

, 

, PgUp or PgDn keys to move up or down.

To obtain a printed copy of your VAT account for the selected period, select Print from the File menu or 

click on the  toolbar button (see Printing Documents).

A list of the cashbook entries comprising the Total Value of Sales and the Total Value of Purchases for 
each month is available.    Place your mouse pointer over the column and month you wish to list and 
double-click the left mouse button.    A window will appear, listing the dates, details, amounts and VAT of 
all entries for the selected month.    To obtain a printed copy of the list, select Print from the File menu or 

click on the  toolbar button (see Printing Documents).

To close the VAT Account window, select Close from the Window menu.



Bank Reconciliation

Bank Reconciliation provides you with a means of checking your bank receipts and payments against 
your bank statements.

With your View Receipts and View Payments windows for the appropriate month, go through the bank 
statement item-by-item.    For each item, find the corresponding receipt or payment entry, check that the 
amount is correct and put a tick in the Bank Reconciliation box (by clicking with your mouse pointer in the 
box) as you mark off the item on your statement.

If there are any errors in your data entry, they can be corrected as you go along (see Amending 
Cashbook Entries).

To check that the bank balance reconciles (i.e. that your cashbook agrees with your bank statement), 
open the Bank Reconciliation window by selecting Bank Reconciliation from the View menu or clicking on 

the  toolbar button.

Set the date in the window (top left) to the bank statement date.    The main part of the window will display
a list of the outstanding receipts and payments which you have entered into your cashbook but which 
have not yet appeared on your bank statement (i.e. those not having a tick in their bank reconciliation 
boxes).    Your cashbook bank balance at the date you have chosen will also be displayed (top right).

If some of the outstanding receipts and payments are not visible, use the scroll bar on the right-hand side 

of the window, or the , 

, PgUp or PgDn keys, to reveal the hidden lines.

Enter the bank statement balance, for the date selected, in the box provided below the cashbook balance.

Finally, check the reconciled balance (bottom right); it should be the same as your cashbook balance (top 
right).

See the DO$H Cashbook Handbook for more information on bank reconciliation.



Printing Documents & Exporting Data

You can obtain printed copies of your cashbook receipt and payment entries, summaries, VAT account 
and bank reconciliation.    You can also export your data so that it can be used in other programs, by 
saving it to a file.

To print or export cashbook information, first display it by making the appropriate View menu selection.    
Make sure that the window containing the data is the active window.    Next select Print from the File 

menu or click on the  toolbar button.    The Print dialogue box will be displayed.

If producing a printed version of the data, you can specify which pages are to be printed and enter the 
number of copies required.    To print the document, click on the OK button.

To export the data to a file, click on the Print to file box; a 'x' will appear in it.    Then click on the OK 
button.    The File dialogue box will be displayed.    Enter the required file name and click on the OK 
button.    Your data will be saved as a comma-delimited text file which is a format readily accepted by most
spreadsheet programs.



Backing Up Cashbook Data

You should back up your cashbook data onto a floppy disk every time you use DO$H Cashbook.

To back up your data, select Back-up Data from the File menu, or click on the  toolbar button.    The 
Backup Data Files dialogue box will be displayed, showing a list of data files.    The files which have been 
modified during the current Cashbook session will be shown as selected (highlighted).

Click on the correct floppy disk drive option.    Insert a formatted floppy disk in the selected drive.

If you wish to change the selection of files, hold down the Control key on your keyboard and click on a file 
name in the list to select or de-select it.

To save the selected files, click on the OK button.    To cancel the back up, click on Cancel.



Restoring Cashbook Data

This facility is provided to allow you to replace your current Cashbook data with a previously backed-up 
version.    This may be necessary if you have made a number of entries which you wish to delete or 
possibly after a power failure while making or amending entries.

To restore your data, select Restore Data from the File menu.    The Restore Data Files dialogue box will 
be displayed.    Select the correct floppy disk drive letter and put the floppy disk containing your backed-up
data in the selected drive.    Click on the OK button.    A list of the data files on the floppy disk will be 
displayed.    Select the files you wish to restore.    To change the selection of files, hold down the Control 
key on your keyboard and click on a file name in the list to select or de-select it.    If you wish to restore a 
cashbook entries file, e.g. ACCT1996.DHA, you should also restore your codes file, your details file and 
your business file.

To restore the selected files, click on the OK button.    To cancel the restore, click on Cancel.




