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How to Use this User’s Guide

If you are a new Envoy user, read this section for basic information that will help you use
this online user’s guide.

This user’s guide is an Envoy file (*.EVY) and works the same way any other Envoy viewer
file works. This means you can annotate it, but you can’t change the contents.

Double-click the following icon for a sample annotation.

Changing the
Arrangement of
Files in the Viewer
on a PC

You may find it helpful to rearrange your windows. This lets you view a file you’re working
on while you read the user’s guide.

1 Choose Tile Horizontal from the Window menu.

If thumbnail views are in the way,

2 Click the Thumbnail icon until they are hidden.

HINT: Use the scroll bars to view all of a file’s contents when files are tiled. You can also
click the Zoom Out tool on a file to make the file’s contents appear smaller.

Finding
Information in this
User’s Guide

You can use Envoy’s navigation features to find what you want in this online user’s guide.
A brief summary of navigation follows.

For details on moving within an Envoy file, see Getting Started. Because the Table of
Contents contains hypertext links, you can also click on Getting Started in the Table of
Contents to jump to that section.

Click the following hypertext link to jump to the Table of Contents. To return to this
section, click How to Use this User’s Guide in the Table of Contents.

Click here to jump to the Table of Contents.

To move to another page or view in the user’s guide,

1 Click one of the navigation icons on the Button Bar.

HINT: As you move your mouse over an icon, watch the top of the screen for information
about what that icon does.

Using Thumbnails
to Move to Another
Page

You can also use the thumbnail views to move quickly to another page.

1 Click the Thumbnail icon on the Button Bar.

Click once to display thumbnails across the top of the viewer. Click again for left side
placement. (Click a third time to hide the thumbnails.)

To display page numbers under the thumbnails,

2 Choose Thumbnails from the View menu, then choose Show Page Numbers.
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To jump to another page,

1 Double-click the corresponding thumbnail view.

Searching in this
User’s Guide

You can quickly find specified text anywhere in an Envoy file. You can also search for
annotations. The search begins on the current page in the viewer. Or, if you have
selected text or annotations, the search begins from the selection.

1 Click the Find icon on the Button Bar.

2 Make sure Text is selected.

3 Type the word or phrase you want in the Find Text box.

IMPORTANT: Type a phrase exactly as you expect to find it. You can type partial words
only at the beginning or end of the search phrase.

4 Select Match Case if you want to search for capital letters exactly as you typed them.

5 Select Backward to search to the beginning of the document.

or

Select Forward to search to the end of the document.

6 Click Find Next.

If an exact match is found, it appears highlighted in the viewer.

7 Choose Find Next or Find Previous from the Edit menu to search for other
occurrences of the text.

Closing and
Reopening this
User’s Guide

To exit this user’s guide,

1 Click the Close File icon on the Button Bar.

To reopen this file from within the viewer,

1 Click the Help icon on the Button Bar.
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Getting Started

Think of Envoy as electronic publishing—what you see in the viewer is like printed
material, except that Envoy prints it on the screen.

Envoy consists of the Envoy driver and the Envoy viewer. The driver lets you create an
Envoy file from within other Windows and Macintosh applications. The viewer lets you
read files, annotate them, and print them on paper.

Because the online user’s guide you are now reading is a regular Envoy file, you can
practice these skills on this file. If you make changes you want to keep, such as
highlighting details to review later, choose Save As from the file menu and rename your
annotated file. Or you can print pages of the user’s guide on paper. See Printing for
details.

Getting Help When you need help using Envoy, you can turn to several resources.

• The QuickStart card included with the full Envoy package shows the basics of creating
an Envoy document and using the annotation features. You may find it helpful to keep
this card for a quick review later as well as for getting started.

• This user’s guide includes steps that guide you through performing tasks with Envoy.

• The prompts on the viewer status bar (at the bottom of the screen) and on the title bar
(at the top of the screen) tell you what a selected feature does or what to do next as
you perform a task.

• The README file includes additions and corrections to this user’s guide.

• If you are in the United States, Puerto Rico, or the U.S. Virgin Islands and you need
assistance beyond what this user's guide, the README file, and the QuickStart card
can provide, you can call the numbers listed below for personalized help with Envoy. If
you are in another location, please contact your local affiliate or authorized reseller.

(801) 228-9929 (toll support—you will be charged only for the phone call)

(800) 861-2720 (toll-free support—you will not be charged for the phone call, but will
be charged $25 per call for support service)

Support operators are available between 8:00 a.m. and 5:00 p.m., U.S. mountain time,
Monday through Friday, excluding U.S. holidays.

Please have your Personal Identification Number (PIN) ready when calling Customer
Support. You will receive your PIN when you register your product with WordPerfect
Corporation. If you do not have a PIN, please have your license number from your
Certificate of License ready when calling for support. The license number can also be
found when you select About Envoy Viewer from the Help menu, if you entered it when
you installed Envoy.

When a product is upgraded to a new version or is discontinued, free support will
continue for an additional 90 days. WordPerfect Envoy support policies are subject to
change without prior notice.
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Finding the Envoy
Feature You Want

Most Envoy features can be accessed on the pull-down menus at the top of the viewer
(File, Edit, View, and so on). Many features are also on the Button Bar.

This prompt appears when you

click the Find icon.

Button Bar

To help you learn what is possible, in this section you’ll find various methods documented.
In the rest of this user’s guide, you’ll find the easiest method documented.

QuickMenus
Some features, such as annotations and thumbnails, have an associated QuickMenu,
which pops up in the window when you right-click there. QuickMenus are not always
documented. If you prefer QuickMenus, you may want to experiment a little.

To display a QuickMenu,

1 Right-click on the area associated with a QuickMenu. (Left-click with a left-handed
mouse.)

HINT: If the QuickMenu you want doesn’t appear when you right-click, try clicking the
appropriate icon on the Button Bar, then right-click in the document. For example, to
display the QuickMenu for highlighting, click the Highlight icon, then right-click on the
highlighted part of the document.

Right-click on a note to display the QuickMenu

for sticky notes.

The items on a QuickMenu change depending on where you click and what task you’re
performing.

Right-click on a highlight to display the QuickMenu for highlighting.
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Creating an Envoy
File

You don’t need to open the Envoy viewer to create an Envoy document. Just create a file
in any Windows program that prints, then print to the Envoy driver.

By default, printing to the Envoy driver opens your document in the Envoy viewer. You
can also create a runtime file, a “self-opening file” you can view on a computer that doesn’t
have Envoy installed.

Creating an Envoy Document with the Print Command
Depending on the printer destination you select, you can create an Envoy file that opens in
the Envoy viewer or is saved.

A runtime document opens itself on the same kind of computer it was created on
(Macintosh or PC), even without Envoy installed. A runtime file is attached to a scaled-
down version of Envoy so that the file is portable.

IMPORTANT: With the runtime viewer, you can’t import or open any file other than the file
that is attached to the runtime viewer.

In the application you used to create the original document,

1 Select the Envoy driver in your application’s printer list.

2 Choose Setup, select the destination for the file (such as Open in Envoy Viewer or
Save as Runtime Viewer), then click OK.

For a definition of the destination options, see Print Setup.

3 Print the document as you would print any other document in that application.

You can also create an Envoy file by importing a file from within the Envoy viewer. See
Importing Annotations and Files for more information.

Opening an Envoy
File

You can open the viewer and a file at the same time by double-clicking the file’s icon in the
Windows Program Manager.

When the viewer is open, you can use the Open option in the File menu, as described
below.

1 Click the Open icon on the Button Bar , or choose Open from the File menu.

2 Select the document, then click OK.

If you need more information about using the Open dialog box, see Basic File Operations.

Notice that the last four files you opened in the viewer show on the File menu. Simply click
a file listed there to open it again.

Navigating in an
Envoy File

This section tells you how to move quickly within an Envoy file. You can practice on this
user’s guide, because it is an Envoy file.

Hypertext and bookmarks can also help you find a specific place in a file. For more
information, see Advanced Annotation: Bookmarks and Advanced Annotation: Hypertext
Links.

In this file, you can click a topic in the Table of Contents to jump to that section because
the topics are hypertext sources.

The following table shows how various mouse or menu options move the screen display to
another location within a page or to another page in a document.

Getting Started 9



View menu option Icon, button, or key Result

First Page Jumps to first page in the document

Previous Page or Alt+Page Up Jumps to top of page before the
current view

Next Page or Alt+Page Down Jumps to top of page after the current
view

Last Page Jumps to last page in the document

Go To Page Jumps to a selected page

Go To Bookmark at the bottom of the
screen

Jumps to the selected bookmark

Go Backward Returns to previous view

Go Forward Reverses effect of Go Backward
(works only immediately after you use
Go Backward)

Using Thumbnails
to Move to Another
Page

You can also use the thumbnail views to move quickly to another page. The thumbnail of
the current page in the viewer is enclosed by a thin colored rectangle.

To make thumbnail views visible,

1 Click the Thumbnail icon on the Button Bar.

Click once to display thumbnails across the top of the viewer. Click again for left side
placement. (Click a third time to hide the thumbnails.)

or

Choose Thumbnails from the View menu, then choose Top or Left placement in the
viewer.

You can also drag the thick line at the left or top of the viewer document window.

To display page numbers under the thumbnails,

2 Choose Thumbnails from the View menu, then choose Show Page Numbers.

Thumbnail view of current page

Page number

Drag this line to size the

thumbnail view area.

To jump to another page,

3 Double-click the corresponding thumbnail view.
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Searching in this
User’s Guide

You can quickly find specified text anywhere in an Envoy file. You can also search for
annotations. The search begins on the current page in the viewer. Or, if you have
selected text or annotations, the search begins from the selection.

1 Click the Find icon on the Button Bar , or choose Find from the Edit menu.

2 Make sure Text is selected.

3 Type the word or phrase you want in the Find Text box.

IMPORTANT: Type a phrase exactly as you expect to find it. You can type partial words
only at the beginning or end of the search phrase.

4 Select Match Case if you want to search for capital letters exactly as you typed them.

5 Select Backward to search to the beginning of the document.

or

Select Forward to search to the end of the document.

6 Click Find Next.

If an exact match is found, it appears highlighted in the viewer.

7 Choose Find Next or Find Previous from the Edit menu to search for other
occurrences of the text.

Exiting a Viewer
File

To exit an Envoy viewer file such as this online user’s guide,

1 Click the Close File icon on the Button Bar , or choose Close from the File menu.

To reopen this file from within the viewer,

1 Click the Help icon on the Button Bar.
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Basic File Operations

This section covers opening, saving, and closing Envoy viewer files. For information on
creating files, see Creating an Envoy File.

When you have Envoy installed, all Envoy viewer files (*.EVY) and Envoy runtime files
(*.EXE) open in the Envoy viewer. The title bar at the top of a runtime file says
“Embedded Document.” The title bar on a viewer file shows the filename.

For more information about runtime files, see Getting Started.

Opening an Envoy
File

You can open the viewer and a file at the same time by double-clicking the file’s icon in the
Windows Program Manager. For example, to open the online user’s guide, double-click
Online User’s Guide in the Envoy program group on your Windows Program Manager.

You can also open files from within the Envoy viewer.

1 Click the Open icon on the Button Bar.

2 Choose an option under List Files of Type to select the kinds of files you want to
display.

3 Choose from the Drives list if you want to change the drive.

4 Double-click an option in the directory list box on the right to display its contents.

5 Select the file you want, then click OK.

Notice that the last four files you opened in the viewer show on the File menu. Simply click
a file listed there to open it again.

Saving a File Save and Save As
Use Save to save the current document for the first time or to replace the current
document on disk. Use Save As to save the current document with a new name, in a
different directoryr, with security restrictions, or in a new format.

Using Save
IMPORTANT: If you have saved an earlier version of this file, Save will replace the
document on disk with the version in the viewer. If you don’t want to replace the document
on disk, use Save As and rename the file before you save.

1 Click the Save icon on the Button Bar.

If you have not saved this document before, Envoy brings up the Save As dialog box.

Using Save As

1 Choose Save As from the File menu, use the options explained below, then click OK.

Save As option How to use it

File Name Type a filename to save the document to the
default directory. (You can also type the drive
and directory if you don’t want to use the default.)

Drives Change to the drive where you want to save the
file.

List Files of Type Select a file format to convert the file to. The file
is saved with the correct file extension.

Directories list Double-click an item in the list to display its
contents.
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Save As option How to use it

Security To restrict the way the file can be used, add a
password and/or choose a Document Access
option.

Closing a Viewer
File

To exit an Envoy viewer file such as this user’s guide,

1 Click the Close File icon on the Button Bar.

To close more than one file at a time,

1 Choose Close All from the File menu.

If you’ve changed a file, you’ll be prompted to save it before you exit. See Saving a File
above for details.

HINT: To reopen this file from within the viewer, you can choose Online User’s Guide from
the Help menu.

Closing the Envoy
Viewer

1 Choose Exit from the File menu.

Creating an Envoy File

You can create a file in any Windows application that prints, then convert it to an Envoy file
by printing to the Envoy printer driver.

By default, printing to the Envoy driver opens your document in the Envoy viewer. You
can also create a runtime file or print the file to a directory you specify.

A runtime document opens itself on the same kind of computer it was created on
(Macintosh or PC), even without Envoy installed. A runtime file is attached to a scaled-
down version of Envoy so that the file is portable.

IMPORTANT: With the runtime viewer, you can’t import or open any file other than the file
that is attached to the runtime viewer. For more information on print destinations, see
Envoy Driver Setup in Print Setup.

HINT: Users of Envoy runtime files who don’t own the full Envoy product can call (900)
555-7373 for technical support. There is a charge of $2.00 per minute for runtime support.

Fonts and page layout are preserved in the conversion. The Envoy driver compresses
most files to at least half their original size.

Printing to the
Envoy Driver

The information below is generalized because you can create an Envoy file from many
applications. For details specific to printing from within your application, see that
application’s documentation.

1 Select the Envoy driver in your application’s printer list.

2 Print the document as you would print any other document in that application.

Drag and Drop
Creation

You can also create an Envoy file with drag and drop.

1 Open the Windows File Manager and locate the file you want to convert to an Envoy
file.

2 Drag the file and drop it on top of the minimized Envoy viewer.
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The file’s original application starts in the background and prints to the Envoy driver.

Importing a File You can also create an Envoy file by importing a file from within the Envoy viewer.

1 Choose Import from the File menu, then choose File.

2 Select or enter the directory and name of the file you want to convert to Envoy, then
click OK.

If you need help finding the file you want, see Opening an Envoy File under Basic File
Operations.

The file’s original application starts in the background and prints to the Envoy driver.

Creating a File in
the Envoy Viewer

You can create a blank Envoy document in the Envoy viewer. You can copy text into a
note from the Clipboard, drag and drop thumbnails to add pages from another Envoy
document, and add annotations.

1 Open the Envoy viewer.

2 Choose New from the File menu.

Page Navigation

This section discusses several mouse and menu methods to move within a viewer
document. For information on changing elements of the viewer such as the thumbnail
view area, see Changing the Layout of the Viewer.

You can also move to a particular word, phrase, or annotation within a document. See
Searching for more information.

Hypertext and bookmarks can also help you find a specific place in a file. For more
information, see Advanced Annotation: Bookmarks and Advanced Annotation: Hypertext
Links.

Using the Menu or
Icons to Move
within the Current
Document

The following table shows how various mouse or menu options move the screen display to
another location within a page or to another page in a document. The scroll bars work as
they do in other applications.

View menu option Icon, button, or key Result

First Page or Ctrl+Home Jumps to first page in the document.

Previous Page or Alt+Page Up Jumps to top of page before the
current view.

Next Page or Alt+Page Down Jumps to top of page after the current
view.

Last Page Jumps to last page in the document.

Go To Page Jumps to a selected page.

Go To Bookmark at the bottom of the
screen

Jumps to the selected bookmark.

Go Backward Returns to previous view.
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View menu option Icon, button, or key Result

Go Forward Reverses effect of Go Backward
(works only immediately after you use
Go Backward).

You can also use the arrow keys on the keyboard to move one character or line at a time.

Using Thumbnails
to Move to Another
Page

You can also use the thumbnail views to move quickly to another page. The thumbnail of
the current page in the viewer is enclosed by a thin colored rectangle.

To make thumbnail views visible,

1 Click the Thumbnail icon on the Button Bar.

Click once to display thumbnails across the top of the viewer. Click again for left side
placement. (Click a third time to hide the thumbnails.)

or

Choose Thumbnails from the View menu, then choose Top or Left placement in the
viewer.

You can also drag the thick line at the left or top of the viewer document window.

To display page numbers under the thumbnails,

2 Choose Thumbnails from the View menu, then choose Show Page Numbers.

Thumbnail view of current page

Page number

Drag this line to size the

thumbnail view area.

To jump to another page,

3 Double-click the corresponding thumbnail view.

Searching

You can quickly find specified text, notes, highlights, OLE objects, hypertext sources, or
bookmarks anywhere in the current Envoy viewer file.

Searching for Text You can search for a particular word or phrase with Find.

HINT: If text has already been selected in the document, the search begins there. If not,
the search begins on the page currently displayed in the viewer.

1 Click the Find icon on the Button Bar.

2 Make sure Text is selected.

3 Type the word or phrase you want in the Find Text box.
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IMPORTANT: Type a phrase exactly as you expect to find it. You can type partial words
only at the beginning or end of the search phrase. Do not use wildcards.

4 Select Match Case if you want to search for capital letters exactly as you typed them.

5 Select Backward to search to the beginning of the document.

or

Select Forward to search to the end of the document.

6 Click Find Next.

If an exact match is found, it appears highlighted in the viewer.

7 Choose Find Next or Find Previous from the Edit menu to search for other
occurrences of the text.

Searching for
Annotations

You can search for a note, a highlight, an OLE object, a hypertext source, or a bookmark
with Find.

HINT: If an annotation of the type you are searching for has already been selected in the
document, the search begins there. If not, the search begins on the page currently
displayed in the viewer.

1 Click the Find icon on the Button Bar.

2 Select the kind of annotation you want.

3 Select Backward to search to the beginning of the document.

or

Select Forward to search to the end of the document.

4 Choose Find Next.

If a match is found, it appears selected in the viewer.

5 Choose Find Next or Find Previous from the Edit menu to search for other
annotations of the type you selected.

Changing the Layout of the Viewer

You can change and rearrange various elements on the viewer screen, including your
default display. This section discusses displaying the Button Bar, the status bar, the
thumbnail views, and annotations.

For information about moving within the contents of the viewer display (paging down, for
example), see Page Navigation. For information on changing the size of the contents
displayed in the main viewer window, see Zoom.

Changing the
Arrangement of
Files in the Viewer

Because you can open and display more than one file at a time in the viewer, Envoy lets
you arrange them for easier viewing.

1 Choose one of the following options from the Window menu.
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Window menu option What it does

Tile Displays files side by side
Tile Horizontal Divides window equally top to bottom
Cascade Overlaps files with title bars visible
Arrange Icons Neatly arranges any minimized files in the viewer

Showing or Hiding
the Button Bar and
Status Bar

By default, the Button Bar and the status bar display whenever you open the Envoy
viewer. You can choose to open the viewer with these elements hidden. This change
remains in effect unless you change it again.

1 Choose Hide Button Bar or Hide Status Bar from the View menu.

This change takes effect the next time you open Envoy.

Displaying the
Thumbnail Views

To make thumbnail views visible,

1 Click the Thumbnail icon on the Button Bar.

Click once to display thumbnails across the top of the viewer. Click again for left side
placement. (Click a third time to hide the thumbnails.)

You can also drag the thick line at the left or top of the viewer document window.

To display page numbers under the thumbnails,

1 Choose Thumbnails from the View menu, then choose Show Page Numbers.

Thumbnail view of current page

Page number

Drag this line to size the

thumbnail view area.

To zoom in or out on the thumbnail views by a certain percentage,

1 Right-click anywhere in the thumbnail area to display the QuickMenu.

The thumbnail QuickMenu

2 Choose a percentage.

For information on changing the percentages that appear on the QuickMenu, see
Changing the Default Display of Thumbnail Views below.
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Changing the
Default Display of
Thumbnail Views

You can change the default zoom level, screen position, page number display, and
greeking level for the thumbnail views. Greeked text shows as gray lines in the
thumbnails.

These choices remain in effect until you change them.

1 Choose Preferences from the File menu, then choose Thumbnails.

2 Make any changes you want.

The table below lists the options and their effects.

or

To return to the previous settings,

Click Defaults.

Thumbnail Preferences option What it does

Preferred Zooms Changes the percent options on the thumbnail
QuickMenu. You can type any percentage
from 3% to 2000%.

Greek below: Indicates the point size below which text displays
as gray lines.

Default Zoom When you open a new document, the thumbnails
display at the zoom level you select.

Show Page Numbers When selected, a page number displays below
each thumbnail view.

Position When you open a new document, the thumbnails
will be hidden, displayed across the top of the
window, or at the left.

Hiding and
Viewing
Annotations

Annotations appear on thumbnails as well as in the main viewer.

To make annotations temporarily disappear,

1 Choose Hide All Annotations from the View menu.

To make annotations reappear,

2 Choose Show All Annotations from the View menu.

Zoom

You can change the appearance of the viewer display several ways. This section
discusses ways to make the contents of the main viewer window appear larger or smaller.
For example, you can magnify a selected portion of text without changing the window size.

For information on changing elements of the viewer such as the thumbnail views and the
Button Bar, see Changing the Layout of the Viewer.

Changing the Zoom
Levels for the Main
Viewer Window

You can change the zoom levels and the size at which text in the main viewer window is
greeked.

Greeked text shows as gray lines in the viewer. For example, the text on the thumbnail
views is greeked. Greeked text displays faster. You can read greeked text by zooming in
on it.
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1 Select Preferences from the File menu, then choose Main View.

2 Make any changes you want, then click OK.

These choices stay in effect until you change them again. The table below lists the
options and their effects.

or

To return to the previous settings,

Click Defaults.

Main View Preferences Option What it does

Zoom on Open: Fit to Width, Fit to
Height, or Fit to Window

When you open a new document, it
displays to fit the window width, height,
or both.

Set Zoom To: When you open a new document, it
displays at the zoom level you select.

Greek below: The number you select here indicates the
point size below which text displays as
gray lines.

Maximize Document Window When you open a new document, the
main document window is maximized.

Preferred Zooms Changing these numbers changes the
percent options on the Zoom menu. You
can type any percentage from 3% to
2000%. Magnification also jumps by
these amounts when you click the Zoom
tool in the viewer window.

Using the Zoom In
and Zoom Out
Tools

To enlarge or shrink the view on screen,

1 Click the Zoom In icon or the Zoom Out icon on the Button Bar.

Zoom In enlarges the view. Zoom Out shrinks the view.

2 Click in the main viewer screen to resize the view by preset amounts (see Preferred
Zooms in the table above).

or

Drag a rectangle on the screen.

HINT: You can see the zoom level as a percentage in the status bar at the bottom of
the viewer.

The view changes to fit the rectangle. Zoom In makes the selected area fill the entire
document window. Zoom Out makes the selected area fit within the rectangle.

Drag to select an area to Zoom

In on.

The selected area enlarges to

fill the screen.

Zoom In
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Using the Menus Using the Pop-up Menu

1 Click the percentage button on the status bar at the bottom of the viewer.

Click here to display the Zoom

menu.

2 Choose an option from the menu.

The screen display stretches or shrinks by the selected percentage.

Using the Zoom Menu

1 Click Zoom on the menu bar at the top of the viewer screen, then choose an option.

The following table shows the effect of each option. The icon shows the corresponding
icon on the Button Bar.

Zoom Menu Option Icon What it does

Fit Page to Window No icon Makes the page display smaller or larger (by
both width and height) to fit the window size.

Fit Width to Window Makes the page display wider or narrower to fit
the window size.

Fit Height to Window Makes the page display stretch or shrink from
top to bottom to fit the window size.

Zoom In Activates the Zoom In tool (see the heading
above).

Zoom Out Activates the Zoom Out tool (see the heading
above).

Zoom No icon Makes the screen display stretch or shrink by the
selected percentage.

Editing Files

Because an Envoy file is much like a printed page, you can’t edit the contents of an Envoy
file as you would in a word processing program. However, you can rearrange, combine, or
delete whole pages. You can also cut and paste selected items using the Clipboard.

For information on highlighting, creating or editing sticky notes, bookmarks, or hypertext
links, see the respective sections on annotation in this user’s guide. For information on
linking or embedding an object from another Windows application, see Object Linking and
Embedding.
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Selecting
Thumbnails

You can move, add, or delete entire pages using the thumbnail views. But first you must
select the thumbnails that represent the pages you want to affect.

The page showing in the

main viewer window
A selected thumbnail

A selected thumbnail appears with

a thick colored outline.

1 Click the Select icon on the Button Bar , then select thumbnail(s) according to the
table below.

Result Method

To select one page Click the selection tool on the thumbnail.

To select multiple pages (but not
a continuous range)

Control+click on separate thumbnails.

To select continuous pages Shift+click on first and last thumbnail you want to
select.

To select all pages Alt+click on any thumbnail.

To deselect thumbnails, click outside the thumbnail area.

Rearranging Pages You can rearrange pages by dragging and dropping thumbnails.

1 Select the page or pages you want to move.

2 Drag the selection and drop it in a new position.

Thumbnails will position themselves directly before the thumbnail they are dropped on.

Adding Pages You can add pages from one Envoy file to another by dragging thumbnails. You can either
cut pages from one document and paste them in the other, or you can keep the pages in
the source document and duplicate them in the other.

You can combine pages from various kinds of source files (such as pages created in a
database and in a word processor). You can also combine portrait and landscape pages.

1 Open two Envoy files, then arrange them so that the thumbnails on both files are
showing.

2 Select a page or a range of pages in one file.
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To cut and paste,

3 Drag the selection and drop it in any location on the other file’s thumbnail area.

or

To copy pages while leaving the original file intact,

Hold down the Control key while you drag and drop.

Thumbnails will position themselves directly before the thumbnail they are dropped on.

Deleting Pages You can delete pages using the thumbnails.

IMPORTANT: Delete pages with care. You cannot reverse the deletion.

1 Select the thumbnail(s) you want to delete, then press the Delete key.

Cutting and
Pasting

To cut note text and place it on the Clipboard,

1 Right-click on the note, then choose Cut.

To paste Clipboard contents into an Envoy file,

1 Choose Paste from the Edit menu, then click in the main viewer or on a thumbnail.

Pasted text appears as a note.

Basic Annotation: Sticky Notes and Highlighting

Envoy lets you easily create and change sticky notes and highlights anywhere in an open
Envoy document.

Annotations print when you print a file on paper. For best printing results, be sure your
notes and highlights are a light color. Notes should be more than a quarter inch from the
edge of the page.

You can also import annotations from other files. See Importing Annotations and Files.

Creating and
Editing Sticky
Notes

Creating a Sticky Note

1 Click the Note icon in the Button Bar.

2 Click anywhere in the main viewer window to add a standard-size note.

or

Drag a rectangle of any size.

3 Type the text you want on the note.

HINT: You can delete and add text as you would in most word processors. Use the arrow
keys to view text that scrolls off the view in a small note.

4 Click outside the note.

Editing a Note
To change the text on a note you previously created,

1 Double-click the note, then edit it.
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You can delete and add text as you would in most word processors. You can also select
note text and copy it to the Clipboard or insert text into a note from the Clipboard.

To insert text from the Clipboard into a note,

1 Double-click the note, place the insertion point where you want text to appear, then
choose Paste from the Edit menu.

You can also change font, text placement, or color, and you can make the note appear as
an icon. For information, see Customizing a Note below.

Resizing a Note

1 Select and drag the border or corner of the note in the direction you want it resized.

Customizing a Note
Notes have properties, such as author, font style, color, and icon style. The author shows
in the status line at the bottom of the screen when a note is selected. These changes
remain in effect until you change them again.

1 Place the pointer on the note and right-click.

2 Choose Close Note if you want the selected note to appear as an icon. You can
select the icon style in Note Properties.

or

Choose Note Properties, make any changes you want, then click OK.

Position and font of note text

Change text color.

Change the author’s name.

Select an icon style.

Change note background color.

To read or edit a note icon,

1 Double-click the icon.

Highlighting and
Customizing the
Highlight
Appearance

Highlighting

1 Click the Highlight icon on the Button Bar.

2 Click on text and drag to highlight text lines.

or

Click outside text and drag a rectangle to highlight anything inside it.

3 Click the Highlight icon again to quit highlighting.

Customizing Highlights
Highlight has properties, such as author, color, and style. The author shows in the status
line at the bottom of the screen when highlighting is selected. These changes remain in
effect until you change them again.

1 Click the Highlight icon on the Button Bar.
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2 Right-click on a highlighted area, then choose Highlight Properties.

3 Select the highlight properties you want to change.

4 Click the Highlight icon again to quit highlighting.

Advanced Annotation: Bookmarks

You can create an alphabetical list of bookmarks that lets you jump to selected parts of a
document.

Creating a Bookmark

1 Click the Bookmark icon on the Button Bar.

2 Click on text and drag to bookmark the selected text lines.

or

Click outside text and drag a rectangle to bookmark anything inside it.

HINT: You can create a bookmark on any page using the thumbnails.

3 Type a brief label for the bookmark and select a link style, then click OK.

The first few characters of selected text become the bookmark label unless you change it.
See Customizing Bookmarks below for more information.

4 Repeat steps 2-3 to create another bookmark.

or

Click the Bookmark icon again to quit creating bookmarks.

You can now jump to any bookmarked area by clicking its label in the bookmark list. See
Using Bookmarks later in this section.

Customizing Bookmarks
Bookmarks have properties, such as label and placement in the viewer.

To change the properties of a bookmark,

1 Click the Bookmark icon on the Button Bar.

2 Place the Bookmark icon on the bookmarked area and right-click, then choose
Bookmark Properties.

3 Make any changes you want, then click OK.

The table below lists the options and their effects.
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Bookmark Properties option What it does

Label Lets you type a brief description of the bookmark. If
you selected lines of text instead of a rectangle,
the text becomes the label unless you change it.

Center Bookmark in Window When you jump to the bookmarked page, the
bookmarked area displays in the center of the
window.

Fit Bookmark to Window When you jump to the bookmarked page, the
bookmarked area enlarges or shrinks to fit the
window.

Select Bookmark Content after
Jump

When you jump to the bookmarked page, the
bookmarked area appears selected.

Using Bookmarks

1 Click the Bookmark icon in the bottom left portion of the viewer window.

Bookmarks are sorted alphabetically.

2 Click a bookmark label on the list to jump to the bookmarked page.

Advanced Annotation: Hypertext Links

Hypertext lets you create a link between two parts of a document. Once the link is
created, you can jump from the source to the destination area.

Creating a
Hypertext Link

1 Click the Hypertext icon on the Button Bar.

2 Click on text and drag to select text lines as a source. (The mouse pointer arrow
changes to an I-beam when you select text.)

or

Click outside text and drag to create a rectangle or a button as a source.

See Changing Hypertext Properties below for information on creating buttons.

3 Go to the page you want to link, then drag to create the destination.

4 Repeat steps 2-3 for another link.

or

Click the Hypertext icon again to quit creating hypertext links.

Using a Hypertext
Link

1 Click the Select icon on the Button Bar.

2 Click the source area or button.

The destination area appears.

To return to the source area,

3 Click the Go to Previous View icon on the Button Bar.
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Editing Hypertext
Links

Editing the Source Area

1 Click the Hypertext icon on the Button Bar.

2 Right-click the selected area to edit.

3 Choose Clear to delete the selected hypertext source.

or

Choose Hypertext Properties. See Changing Hypertext Properties below.

or

Choose Edit Link to move to the destination and edit it.

Editing the Destination Area

1 Click the Hypertext icon on the Button Bar.

2 Right-click the selected area to edit.

3 Choose Edit Link.

4 Right-click the destination.

5 Choose Hypertext Properties. See Changing Hypertext Properties below.

or

Choose Edit Source to move to the source area and edit it.

Changing
Hypertext
Properties

After you create a link, you can change the way a hypertext source area and destination
area appear.

1 Click the Hypertext icon on the Button Bar.

2 Right-click the area you want to edit, then choose Hypertext Properties.

3 Select from the following options, then click OK.

If you clicked on a text link in Step 2, the text options appear. If you clicked on a rectangle
link, the rectangle options appear.

Hypertext Properties option What it does

Invisible Rectangle Surrounds the source area with a rectangle that is
visible on screen but won’t print on paper.

Framed Rectangle Surrounds the source area with a rectangle that
will print on paper. Choose Set to select a color
for the rectangle.

Colored Text The selected source text appears in color

Underlined Colored Text The selected source text appears in color and is
underlined in color

Underlined Only The selected source text appears underlined in
color

Source Text Color Click Set, then select the color for source text
and/or underlines. Click Define Custom Colors
to mix your own shade.

Button Creates a button as the source. Select a button
style with the scroll bar.

Center Destination in Window Makes the destination appear centered in the
window.
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Hypertext Properties option What it does

Fit Destination to Window When you jump from source to destination,
magnifies the destination to fill the window.

Object Linking and Embedding

Use Object Linking and Embedding (OLE) to insert objects (such as figures, animation
clips, sound clips, charts, and so on) from different applications into an Envoy document.
Double-clicking an inserted object launches the object’s source application. You can then
edit the object in its source application without having to exit your current application.

For example, you could create an Envoy document that contains two objects— a figure
and a pie chart. With OLE, you can double-click either object to open the source
application, then edit the object as desired.

Concepts Linking vs. Embedding
Inserted objects may be either linked or embedded. Both methods place a copy of the
object in your Envoy file. In most cases, when you double-click the object, its source
application is launched (providing the source application is installed). You can then edit
the object in its source application as desired.

Note the difference between linking and embedding. When you link an object, you place a
copy of the object in your document with a link to the original. Linking is dynamic, meaning
that whenever you edit either the copy or the original, the other is automatically updated.

When you embed an object, you place a copy of the object in your document without a link
to the original. This means that you can edit the copy without altering the original.

The primary difference between linking and embedding is the location where the actual
data for the object is stored. The data for a linked object remains in the source file. The
data for an embedded object, however, is stored in the destination file. You should keep
this difference in mind when deciding whether to link or embed information. If you want to
use the information in one document only, it’s better to embed. In most other cases, it’s
better to link.

OLE Client and Server
Applications that support OLE can be servers or clients. A server is the application in
which you create the information. A client is the application that obtains data from the
server. This data is linked to or embedded in the client document.

Envoy acts as an OLE client. This means that you can link objects to Envoy from OLE
server applications, or embed objects into Envoy from OLE server applications.

For more information about Object Linking and Embedding, see your Windows manual.

Embedding an
Object into an
Envoy File

You can embed an OLE object into Envoy in two ways. If you are in the server application,
you can copy the object to the Clipboard, then open Envoy and choose Paste from the
Envoy Edit menu. When you are already using the Envoy viewer, the following method is
easier.

1 Choose Insert Object from the Edit menu.

The Insert New Object dialog box lists the available format types you can embed. These
format types vary, depending on the applications you have installed.

2 Select the object type you want, then click OK.
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3 Click in the Envoy file where you want the object to be inserted.

The server application launches.

4 Create or retrieve the object in the server application. (The object could be a
document, a graphics image, a sound clip, text art, and so on.)

5 Choose Update from the File menu in the server application to insert the object in
Envoy.

6 Choose Exit & Return to Envoy Viewer from the File menu in the server application.
(This menu option may be worded differently, depending on the server application.)

You can now move and size the object as desired.

Editing an
Embedded Object

1 Double-click the object to open its source application.

IMPORTANT: Double-clicking a sound clip simply plays the sound. To edit a sound clip,
you must first select the object, then choose the desired editing commands from either the
Edit menu or the QuickMenu.

2 Edit the object as desired.

3 Choose Exit & Return To Envoy from the File menu in the source application to
return to your document. (This menu option may be worded differently, depending on
your source application.)

or

Choose Update from the File menu to remain in the source application.

Linking an Object
to Envoy

If you are continually revising an Envoy file because the information in an embedded
object keeps changing (for example, a spreadsheet containing sales data), you may want
to link the object instead.

The link ensures that the object is automatically updated when the information in the
object’s source file is updated. This occurs because the object’s data actually remains in
the source file. (The object in your Envoy file is simply a graphical representation of that
data.)

IMPORTANT: If an OLE destination file becomes separated from its source file, the link is
broken. For example, if you create a link in Envoy, then send the Envoy file to someone
who does not have access to the source file, the link does not exist.

To link an object to an Envoy file,

1 Open the server application.

2 Create or retrieve an object in the server application. (The object could be a
document, a graphics image, an animation clip, a video clip, and so on.)

3 Save the object with a filename.

IMPORTANT: If you don’t save the object with a filename, you cannot establish a link.

If not already selected,

4 Select the object. (If you’re working in a word processor, select the text you want to
link.)

5 Choose Copy from the Edit menu to copy the object to the Clipboard.

6 Switch to Envoy.
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7 Choose Paste Link from the Edit menu.

(If you choose Paste, the object is embedded instead of linked.)

8 Click in the Envoy file where you want to paste the object.

You can now move and size the object as desired.

Displaying Links To see what links have been established in a file,

1 Retrieve a file containing a linked object.

2 Choose Links from the Edit menu.

Editing a Link 1 Choose Links from the Edit menu.

2 Select the link you want to edit in the Links list box.

3 Choose one of the editing options described below.

Option What it does

Update Now Updates a linked object

Use this only if the link is manual; you do not need to perform this
option if the link is automatic.

Cancel Link Deletes the link between the source file and the destination file

Once you delete a link, any change you make to the source file has
no impact on the destination file. This action cannot be reversed.

Without a link, the object becomes static. Envoy treats it simply as
another object in your file.

Change Link Lets you replace the linked object with another

Printing OLE Objects
The application an object is linked to or embedded in determines how the object appears
on screen and when printed.

Importing Annotations and Files

You can copy annotations from one file to another using Import. You can also convert a
file to Envoy format by importing it from within Envoy.

Importing Annotations
When you import annotations from one Envoy file into the current file, the imported
annotations remain on the same page they were on in the file you are importing from. If
the destination file is shorter than the file you’re importing from, items on page numbers
not present in the destination file won’t be imported.

The properties of imported annotations remain the same.

1 Choose Import from the File menu, then choose Annotations.

2 Select the file you want to import from, then click OK.

3 Select the type(s) of annotation you want to import, then click OK.
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Importing Files
You can convert files created in another application (such as word processor or
spreadsheet files) into the Envoy format from within the Envoy viewer.

1 Choose Import from the File menu, then choose File.

2 Select the file you want to convert to Envoy, then click OK.

If you need help finding the file you want, see Opening an Envoy File under Basic File
Operations.

The imported file displays in the viewer.

Exporting Text and Graphics

You can export selected text and graphics from an Envoy file by copying to the Clipboard.
You can also export all the text in a file with Save As.

Graphics are copied to the Clipboard as WMF files in Windows. Scalable graphics remain
scalable.

For information on Cut and Paste, see Editing Files.

Selecting Text and
Graphics for
Export

Selecting Text
You can select text within a page or across multiple pages.

1 Click the Select icon on the Button Bar.

2 Click on text and drag to select text lines.

Do not drag a rectangle to select text.

Selecting Graphics

1 Click the Select icon on the Button Bar.

2 Drag a rectangle around the graphic you want to select.

You can resize or move the rectangle with the Select tool, but you cannot drag across
pages.

Drag here to resize.

Drag here to move.

Selecting Entire Pages
Select thumbnails to select whole pages of text. The graphics will not be selected this
way. See Editing Files for details on selecting thumbnails.
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Exporting To export selected parts of a file,

1 Select text or graphics as described above, then choose Copy from the Edit menu.

To export all the text in an Envoy file,

1 Choose Save As from the File menu, select Text from the file type list, then save the
file.

For details on using the Save As dialog box, see Basic File Operations.

Sending E-Mail

You can attach an Envoy file to a mail item. In Envoy, Mail works with any VIM or MAPI
compatible e-mail application.

Using Mail 1 Open a file in WordPerfect Envoy.

2 Click the Mail icon on the Button Bar.

3 Enter a password if required.

4 Address the recipient(s) in the To box.

5 Type a subject line, if you want.

6 Type a message if you want, then click Send (or OK on some e-mail systems).

The Envoy file is sent by e-mail and you return to the Envoy viewer.

Print Setup

This section discusses selecting print and Envoy driver options in Windows.

Selecting Print
Options

You can select a printer, paper size, and page orientation using Print Setup.

1 Choose Print Setup from the File menu.

The Default Printer is selected.

2 If you want to select a different printer, choose Specific Printer, then select a printer
from the list.

3 Select Portrait or Landscape to change the paper orientation.

HINT: The icon at the bottom left changes to show the difference between landscape and
portrait.

4 Select a paper size from the list, if you want.

5 Select a source from the list, if you want.

6 Choose Options, select any other options you want, then click OK.

See Envoy Driver Setup below for details on the options.
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Envoy Driver Setup When you install Envoy on your hard drive, the Envoy driver is added to all the
applications on that drive that print. For example, if you install WordPerfect 6.0 on your
hard drive before you install Envoy, the Envoy driver is automatically added to the
WordPerfect 6.0 list of Windows printer drivers.

You can select default paper size, orientation, print quality, and destination for the Envoy
driver from within any application. The steps below start from the Envoy viewer File menu.

1 Choose Print Setup from the File menu.

2 Select Specific Printer, select the Envoy driver, then choose Options.

3 Select a page size from the list, if you want.

or

Select Custom from the list, then specify a page size in inches.

4 Change the Scaling percentage, if you want.

Scaling enlarges or reduces what prints on the page.

5 Select Portrait or Landscape to change the paper orientation.

HINT: The icon at the left changes to show the difference between landscape and portrait.

6 Select a destination for your Envoy file from the list.

Destination Explanation

Open in Envoy Viewer Launches the Envoy viewer with your printed file as the
current document.

Save as Envoy File Saves the printed file with a .EVY extension so that you
can open it in the Envoy viewer.

Send to E-mail Users Attaches the Envoy file to a mail message (see Sending
E-Mail).

Save as Runtime Viewer Creates a file that you can open on a PC computer that
does not have Envoy installed.

Save in Spool Directory Saves the file to a directory (Spool) that was created
when you installed Envoy.

7 Select a predefined print quality from the Settings list, if you want.

or

Choose Custom, specify new settings for resolution and color, then click OK.

See Controlling Document Size and Quality below.

8 Choose Fonts, select any other options you want, then click OK.

See Fonts below for more information about Envoy fonts.

Controlling
Document Size and
Quality

The WP Envoy Driver lets you make trade-offs between the file size of .EVY documents
and their overall quality. In documents that contain only text and/or scalable graphics,
these settings make a small difference in file size and document quality. In documents
that contain bitmap images, however, these settings may significantly affect both
document size and quality.
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To create a smaller .EVY file,

1 Open the Envoy Driver Setup dialog box, then choose from the following options.

Option All files Only files that contain bitmaps

Settings list Select Low or
Medium quality.

Custom Options
(Click the Custom button)

Specify a bitmap resolution that is
lower than the overall resolution.
Typical on-screen bitmap
resolutions are 96 or 120 DPI.

Custom Options: Bitmap
Color

Select 16 or 256.

Fonts This section discusses ways Envoy deals with fonts. If you need general information about
the kinds of fonts Windows has, see your Windows documentation.

Intelligent Font Mapping
When the recipient of a file doesn’t own the same fonts as the file’s creator, Envoy solves
the font conversion problem two ways. In general, Envoy uses “intelligent font mapping.”
This means that Envoy stores all the information about fonts used in a document, including
name, style, weight, point size, and so on.

When the file is opened on another computer, the Envoy viewer uses the exact fonts for
display and printing if they are available. If the exact fonts aren’t available, Envoy chooses
the closest match. All formatting, page layout, line spacing, and column widths are
preserved. This works with both PostScript and True Type fonts.

True Type Embedding
The second font solution Envoy uses in Windows is True Type embedding. The Envoy
Driver True Type Font Embedding Options dialog box lists all the embeddable True Type
fonts installed on your system. You can choose to embed specific fonts or embed all non-
standard True Type fonts.

True Type embedding increases the size of your file.

Printing

Envoy lets you print to paper or to the Envoy driver. This section covers printing to paper.
For information on printing to the Windows Envoy driver, see Creating an Envoy File.

Printing to Paper You can select pages to print, print quality, number of copies, and collation with Print.

1 Click the Print icon on the Button Bar.

2 Select All to print the entire current document.

or

Select Selection to print pages you have selected in the viewer.

or

Select Pages, then specify the range in the From and To boxes.

3 Select print resolution from the Print Quality list.

4 Specify the number of copies you want in the Copies text box.
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5 Select Collate Copies, if you want.

6 Choose Setup to select a printer, paper size, and page orientation. See Print Setup
for more information.

7 Click OK to start printing.
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