
Importing Data into the Personal Database

To import records into the Personal Database from a comma delimited text file perform the following 
steps:

1.    Click the Import  button.

2.    Select the comma delimited text file to import.

3.    Match the fields to import by selecting the field name in the left list and the corresponding field in the 
right list and clicking the > button.

4.    Click the Import button.



Editing Variable Text

Variable Text allows you to specify different text on each element printed.    The first text item is printed on 
the first element, the second text item on the second element and so on.    he number of text items in the 
list must match the number of elements you want to print.

To add a text item to the variable text list perform the following steps:

1.    Enter the text or click the Pick button to choose text from your Custom Text list.

2.    Click Add.

To remove a text item from the variable text list perform the following steps:

1.    Select the text item in the top list.

2.    Click Remove.

Notes:

You can re-order the list of text items by dragging and dropping the items in the list.



Modifying the Layout of a Design

Select File|Edit Current Layout

There may be times when you want to modify the layout (i.e. width, height, rows, columns and spacing 
values) of a design you already have created.    This may be required if your printout is not aligned with 
the paper you're using or if you want to modify the layout to work with a different paper stock all together.

To modify the layout of an existing design perform the following steps:

1. Open the design you want to modify.

2. Select File|Edit Current Layout

3.    See Entering a Layout

Notes:

If you need to make adjustments due to mis-aligned printing you should enter the same values 
using the Edit Layouts command on the File menu so that all new designs you create will be 
aligned correctly without further adjustment.



Saving Your Design as a Graphic

Select File|Save As Graphic

By saving your design as a graphic you can easily use with other applications, bring it to your local print 
shop to have professional copies printed or e-mail it.

To save your design as a graphic perform the following steps:

1. Open your design and zoom to the desired level (see Zooming In and Out)

The larger the zoom level the larger the graphic file will be but the better the quality the graphic will 
be when printed.

2. Select File|Save As Graphic

3. Select a filename to store the graphic in.

4. Click OK.



The Personal Database

Select View|Personal Database

The Personal Database is a database of information for use with the design wizard.    Different types of 
templates prompt for this information so storing it in your personal database makes it easy to access 
when you create a new design from a template.

To enter a new record in the Personal Database perform the following steps:

1.    Click the Add (+) button.

2.    Enter the information.

3.    Click the Post (checkmark) button.

To delete a record in the Personal Database perform the following steps:

1.    Browse to the record you want to delete using the Browse ( |< < > >| ) buttons.

2.    Click the Delete (-) button.

To export the Personal Database to a comma delimited text file perform the following steps:

1.    Click the Export  button.

2.    Select the file to save the records in.

3. Click Save.

Also See:

Importing Data into the Personal Database



Opening an Existing Design

Select File|Open

To open an existing design perform the following steps:

1.    Select File|Open or choose Open an Existing Design in the Design Wizard

2.    Choose the design file you want to open.

3.    Click Open.



Creating a Design From Scratch

Select File|New

To create a design from scratch you first need to choose or create a layout to match the paper stock you 
have or the size you want if you are cutting the paper yourself.

Layouts for standard paper stock are included, so most likely you will not need to create your own layout 
and you can proceed with the steps below.    If you can't find a layout that matches the paper stock you 
have select the closest one and see Modifying the Layout of a Design or use the New button to create a 
new layout to match your paper stock and see Entering a Layout for instruction on how to enter the layout
information.

To create a design from scratch perform the following steps:

1.    Select File|New then choose Pick a Layout and Create Design from Scratch in the Design Wizard and
click Next.

2.    Select a category then a layout from the list or use the New button to create a new layout.

* The New button creates a new layout with the same properties of the selected layout so it is 
easiest to first select the layout that is most similar to the one you want to add.    Once it is created
you can modify it any way you want by changing size, spacing, etc.

3.    Check the Opposite Orientation checkbox if you want to reverse the orientation of the layout (i.e. 
make it landscape, instead of portrait orientation)

4.    Click OK

Notes:

You can re-order the list of layouts by dragging and dropping the layout names in the list.

If you find that a layout is slightly off when printing you can use the Edit button to edit the layout 
so that all new designs created from it will print correctly without further adjustment.

You must click the Save button to save changes after editing layouts or re-ordering the list.



Printing Your Design

Select File|Print

To print your design perform the following steps:

1.    Select File|Printer Setup to select the printer and change its settings if necessary.

2.    Select File|Print Preview to preview the printout before printing or select File|Print to print your design 
without a preview.

3.    Enter the starting position on the sheet.

* The starting position is the position where the first item is printed on the first sheet.    The upper left 
side item is 1, the number increases across, then down.

4.    Enter the number to print.

5.    Select the side(s) you want to print.

* When you select Both Sides you will be prompted to flip the paper and re-insert it after the first side 
is printed.

6.    Click OK.

Also See:
Swithing to a Different Layout

Notes:

Because all printers are slightly different, it's recommended that you print a single page draft of 
your design the first time you print.    Do this on regular paper and verify that the alignment is 
correct to avoid wasting expensive specialty stock.

If your printout is not aligned correctly on the printout, see Modifying the Layout of a Design to 
adjust the positioning.



The Design Wizard

Select File|New

The Design Wizard allows you to create a new design from a template quickly and easily.    You simply 
choose a template and enter or select the user information you want to appear in the design.    In just 
seconds you can have a new design ready to be printed.

You can also create your own templates to use with the Design Wizard. (See Creating and Modifying 
Templates)

Using the Design Wizard

1.    STEP 1

Choose what you want to do.

- Create a Design from a Template (see below)

- Pick a Layout and Create a Design from Scratch

- Open an Existing Design

Select the layout type (Standard or A4)

Click Next

2.    STEP 2

Choose a category and template from the template list.

Click Next

3.    STEP 3

Choose a background from the background list if desired.    Some templates are designed to be used 
with a background and other are not.    You can decide if you want to you a background or not with a 
particular template for yourself.

Click the Select Background button to choose a background that is not listed.
Click the Clear Background button to clear the background if you already selected one and no longer 
want a background. (see Picking a Graphic).



Click Next

4.    STEP 4

Enter the information you want to appear in your design or click the Pick button to pick information 
from your Personal Database.    Some template will prompt for information while others will not.    For 
example, a business card template will ask for information that goes on the card while a sign template 
may not ask for any information.

Click Finish to create you new design.

Edit the design as needed.

Once your design is created from a template you can edit it by adding text and graphics, changing colors, 
alignment, backgrounds and effects, etc.

If you want to print your design on a paper stock with a different layout, you can use the Switch To 
Different Layout command on the File menu to choose a layout that matches your paper stock.

Notes:

For designs that have multiple regions (folded business card, for example) the design wizard helps you 
design the primary region on the front of the design.    You can manually switch to other regions (cover, 
inside cover, inside, etc.) and design them if desired once the design is created.    See Regions for more 
information.



Creating and Modifying Templates

Select File|Save As Template

THIS FEATURE IS MEANT FOR ADVANCED USERS ONLY!

IF YOU ARE NOT COMFORTABLE WITH NAVIGATING FOLDERS AND SAVING FILES PLEASE DO 
NOT ATTEMPT TO USE THIS FEATURE.

The Design Wizard allows you to create a new design from an existing template.    Templates are just 
design files with special text objects in them that are replaced with information provided by the user when 
the template is used.    It's easy to create a new template or modify an existing one to meet your needs.

All template files are stored in a folder under the Template folder in a sub-folder under the Standard 
folder where the program is installed as follows:

Business Card Designer Plus
      Template
            Standard
                  --> Your Folder Here <--

The name of the sub-folder is the name of the category the template is displayed under in the Design 
Wizard.    More than one template can be placed in any sub-folder.

Creating a New Template from Scratch

See Creating a Design from Scratch for instructions on how to create a new blank design.

Once your blank design is created you can include any text, graphics or shapes plus an optional 
background in the template.    These objects become part of the design, unchanged, when it is created 
from the template.

The following text objects are recognized by the Design Wizard as replaceable fields.    These objects are 
replaced with the template information when a design in created using the Design Wizard.    These 
objects must be in upper case.

NAME
COMPANY
TITLE
ADDRESS
RETADDRESS
PHONE
FAX
EMAIL
USER1



USER2
USER3
USER4

When you are satisfied with the changes use the Save As Template command on the File menu to save 
the template in the appropriate folder with a new name.

Creating a New Template from an Existing Template

Opening a template for editing is the same as creating a design from a template, only that you leave all 
the template information (name, address, etc.) blank so that the design is created with all the replaceable 
fields intact. See The Design Wizard for more information.

Once you have a template open you can modify it any way you like.

When you are satisfied with the changes use the Save As Template command on the File menu to save 
the template in the appropriate folder with a new name.



Entering a Layout

The layout screen allows you to enter the properties for a new layout or edit the properties of an existing 
layout.    The layout defines how a page is laid out.    For example, the standard business card layout is 
defined as follows:

Width: 3.5
Height: 2.0
Rows: 5
Columns: 2
Space between rows: 0
Space between columns: 0
Side Margin: 0.75
Top Margin: 0.50

This would produce a page arranged like this:

In this case there is no gap between the rows nor between the columns.    The shaded area represents 
the cards and the non shaded area represents the margins. 

When you create a new file based on this layout you will be given a 3.5 x 2.0 inch area to design.    When 
you print a full page, ten cards will be printed on the page, arranged as shown above.

To enter the properties for a layout perform the following steps:

1.    Enter the name of the layout.

2.    Select the paper type.

3.    Enter the width and height of a single element (this is the size of a single element on the page).

4.    Enter the number of rows and columns on a page.

5.    Enter the top margin.



6.    Enter the side margin.

7.    Enter the spacing between each column.

8.    Enter the spacing between each row.

9. Click OK.

Notes:

The Region Type area is provided for informational purposes only.    Region information cannot 
(and need not) be changed.

The layout should be entered in a portrait orientation.    That is, as if you are looking at the paper 
with the long side up and down.

The sum of the widths, margins and spacing between columns should equal the width of the 
paper.

The sum of the heights, margins and spacing between rows should equal the height of the paper.



Inserting Text Objects, Counters, Bar Codes and Database Fields

Select Tool|Text

To insert a text object perform the following steps:

1.    Select Tool|Text.

2.    Click in the design area where you want to insert the text.

3.    Enter the text.    You have several options as follows:

Specify the same text for all elements

If you choose this option whatever text you enter or pick will print on all elements.    Use the Pick 
Text button to choose text from your Custom Text list.    Use the Symbol button to insert a symbol 
(See Choosing a Symbol).

Specify a List of Text

If you choose this option you enter a list of variable text (see Editing Variable Text) to print 
sequentially on each element.    For example, the first text item you enter prints on the first element,
the second text item on the second element and so on.    The number of text items in the list must 
match the number of elements you want to print.

Use a counter with a minimum of __ digits starting at __

If you choose this option you specify the minimum number of digits and the starting number.    Each 
time a counter prints it increases by one.    For example, if the minimum number of digits is 5 and 
the starting number is 10, the first element will print 00010 and the second 00011, etc.

Use a field from a database

If you choose this option you select a database to link your design to by clicking the DB File button 
or by selecting Linked DB File on the Edit menu (if it is not already linked to a DB file), then select 
the field from the list.    Once your design is linked to a DB file you can insert other fields from the 
database simply by inserting another text object, checking this option and selecting the field from 
the list.    You can insert any number of fields from a linked database.    This option may not be 
available in some products.

4.    Optionally use the Text Object Properties to set the text properties.

You can change the style of the text here to display normal text, Bar Codes and Arc Text.



Notes:

The default style for a text object, Text (No Wrap), causes the text to wrap only where you insert a 
hard line break regardless of the width of the object's bound.    If you want your text to wrap to the 
width of the object's bound, set the style to Text (Wrap) on the Text Object Properties page.

Also See:

Editing an Object's Properties
Text Object Properties
General Object Properties



Inserting Line Objects

Select Tool|Line

To insert a Line object perform the following steps:

1.    Select the Tool|Line.

2.    Click in the design area where you want to insert the line.

3.    Optionally use the Line Properties to set the line properties.

Also See:

Editing an Object's Properties
Line Properties
General Object Properties



Inserting Shape Objects

          
          

Select Tool|Box or Tool|Round Box or Tool|Ellipse

To insert a shape object perform the following steps:

1.    Select the appropriate tool.

2.    Click in the design area where you want to insert the shape.

3.    Optionally use the Shape Properties to set the line properties

Also See:

Editing an Object's Properties
Shape Properties
General Object Properties



Inserting Graphic Objects

Select Tool|Graphic

To insert a Graphic object perform the following steps:

1.    Select the Tool|Graphic.

2.    Click in the design area at the position where you want to insert the graphic.

3.    See Picking a Graphic

When inserting a graphic object you should pay close attention to the following to help improve the quality
of your printout:

1. Choose graphic objects with the resolution of the printer in mind.

When displayed on the screen, intricate graphics may appear distorted because the screen's resolution is
far less than the printer's resolution.    In general, a graphic that is displayed and printed, pixel for pixel, 
will appear much smaller on the printer.    This means that the graphic must be "stretched" to print with the
same dimensions as displayed on the screen.    What really matters is how the graphic looks on paper!    
For the best print quality, it's best to use graphics that are much larger than the desired size and scale 
them to the size you desire.    This way the graphic will contain enough information to print at the higher 
printer resolution without having to be stretched.

For example, if the printer has a resolution of 300 by 300 dpi (as most laser printers do) then a 300 by 
300 pixel graphic will print 1 inch by 1 inch at 100% scale.    On the screen the same graphic may be 
larger than the entire design at 100% scale. This program uses a virtual resolution of 100 by 100 dpi 
screen resolution to provide WYSIWYG formatting, which means that the graphic will require 3 inches by 
3 inches.    With this in mind, scaling the graphic to occupy 100 by 100 pixels on the screen (1 inch by 1 
inch virtual, 33 1/3 % scale) will cause the graphic to be printed at exactly 300 by 300 dpi, utilizing 100% 
of the printer's resolution capabilities and provide the ultimate print quality!    Now this may seem 
complicated but really it is not.    Just try to use graphics that are about the same size when printed 100% 
scale as the size on the screen you desire.

2.    Try to keep the aspect ratio (height / width) of the scaled object the same as the aspect ratio of
the unscaled object.

If the graphic contains lines on angles, changing the aspect ratio could cause the lines to appear jagged.   
It's always best to maintain the aspect ratio of any graphic object when sizing the object.    (Size the 
graphic by dragging a corner to change the height and width of a graphic together and maintain the 
aspect ratio.)



Also See:

Editing an Object's Properties
Graphic Properties
General Object Properties

Sizing an Object



Adding a Background

Select Edit|Background

A background is an image that is displayed in the background of your design.    The background you 
choose is stretched to fit the entire margin area (which is almost the entire design by default).    You can 
change the area the background occupies by changing the margins.

To add a background perform the following steps:

1.    Select Edit|Background or double click on an empty space in the design.

2.    See Picking a Graphic

Notes:

Metafiles (.WMF and .EMF files)    works best as backgrounds because they can be scaled better 
than other types of graphics.    Other graphic files will work but may not produce optimal results.

Scanned images are rendered as bitmaps.

The background is stretched to fit within the margins.    You can change the margin settings to 
adjust the size of the background.



Selecting Objects

Select Tool|Select

To select an object perform the following steps:

1.    Select the Selection tool.

2.    Click on the object you want to select.

When an object is selected a thin border is displayed around the object.    If the object can be sized, a set 
of eight "grapples" are displayed on each edge and on each corner.    You can click on any of these 
"grapples" to size the selected object.

Notes:

To select more than one object hold the SHIFT key down while selecting. 

An object must be selected before it can be edited or its properties changed.



Moving Objects

To move an object perform the following steps:

1.    Select the object(s) (See Selecting Objects)

2.    Click anywhere within the object's border and drag the object to where you want it.

3.    Release the mouse button.

Notes:

You can also move selected objects using the arrow keys on the keyboard.



Sizing an Object

To change the size of an object perform the following steps:

1.    Select the object(s) (See Selecting Objects)

2.    Move the cursor over a grapple on one of the edges (left, right, top or bottom).
*    The cursor will change to a double arrow.

3.    Press the left mouse button.

4.    Drag the mouse to size the object.

5.    Release the mouse button to register the changes.

To change the height and width of the selected object at the same time perform the following steps:

1.    Select the object. (See Selecting an Object)

2.    Move the cursor a grapple on one of the corners of the object.
*    The cursor will change to a diagonal double arrow.

3.    Press the left mouse button.

4.    Drag the mouse to size the object.

5.    Release the mouse button to register the changes.

Also See:
General Object Properties

Notes:

You can also use the Fit to Margins command on the Alignment menu to automatically size an 
object so it entirely fills the area within the margins.



Changing the Level of an Object

Select Alignment|Bring to Front or Alignment|Send to Back

The level of an object defines the order in which it is printed.    For example, you may have a graphic 
object that you want to overlay with    text.    In this case you want the graphic to be printed first, then the 
text on top of it.

By default objects are printed in the order they are created.    To change an object's level perform the 
following steps:

1.    Select the object(s) (See Selecting Objects)

2.    To make an object appear that it is at the lowest level (behind all other objects) use the Send to Back 
command.

To bring an object to the highest level (in front of all other objects) use the Bring to Front command.



Aligning Objects

Aligning objects can be done a variety of ways.    You can use the grid to align objects as they are placed 
into the design area or you can manually align objects to best suit your needs relative to the margins and 
each other.

Relative Alignment
.

Select Alignment|Align

To align objects relative to each other and/or relative to the margins perform the following steps:

1.    Select the object(s) (See Selecting Objects)

2.    Select Alignment|Align

*    In the alignment dialog you can specify alignment criteria for both the horizontal and vertical 
directions.

To make alignment easier, the alignment toolbar allows you to quickly align selected objects.

The following commands apply to single objects and groups of objects:

Align the selected object or group with the left margin.

Center the selected object or group between the left and right margins.

Align the selected object or group with the right margin

Align the selected object or group with the top margin.

Center the selected object or group between the top and bottom margins.

Align the selected object or group with the bottom margin.

The following commands apply only to a selected group of objects:



Align the left sides of the selected objects with the left edge of the selected group..

Center the selected objects between the left and right edges of the selected group.

Align the right sides of the selected objects with the right edge of the selected group.

Space the selected objects evenly within the selected group horizontally.

Align the tops of the selected objects with the top of the selected group.

Center the selected objects between the top and bottom edges of the selected group.

Align the bottoms of the selected objects with the bottom edge of the selected group.

Space the selected objects evenly within the selected group vertically.

Alignment with the Grid

Objects can be aligned with the grid to give your design a uniformly spaced appearance.    If the Snap to 
Grid option is on, all objects are automatically aligned to the grid when inserted or moved.    If the Snap to 
Grid option is not on, objects can still be aligned to the grid using the Align Selected to Grid or Align All to 
Grid commands on the Alignment menu.

To align the selected objects with the grid perform the following steps:

1.    Select the object(s) (See Selecting Objects)

2.    Select Alignment|Align Selected to Grid

To align ALL objects to the grid perform the following steps:

1.    Select Alignment|Align All to Grid



Also See:
Adjusting the Margins



Cut, Copy and Paste Commands

          
          

The Cut, Copy and Paste Commands allow you to move objects to and from the clipboard.

Cut and Copy allow you to move objects to the clipboard.
Cut removes the object from the file after copying it to the clipboard.
Paste allows you to copy an object from the clipboard into a file.

To Copy or Cut an object perform the following steps:

1.    Select the object(s) (See Selecting Objects)

2.    Select Edit|Cut or Edit|Copy.

To Paste an object into the file perform the following steps:

1.    Select Edit|Paste. (See note below)

2.    The pasted object will appear in the top left corner of the design area.

*    It can now be treated like any other object in your file.

Notes:

The Cut and Copy options are only available when an object is selected.
The Paste option is only available when an object is available on the clipboard.



Editing an Object's Properties

Select Edit|Properties

An object's properties are what define the object's look and behavior.    Size, color, line size, text and style 
are examples of an object's properties.    You can edit an object's properties as follows:

1.    Select the object(s) (See Selecting Objects)

2.    Select Edit|Properties (If you already have the property editor window on your screen you can skip 
this step)

3.    Use the property editor window to modify the properties for the object.

Also See:

General Object Properties

Text Object Properties

Box/Circle Object Properties

Line Object Properties

Graphic Object Properties



General Object Properties

The General Object Properties tab contains options that are common to all objects.

Size and Position

Left The position of the left edge of the object.

Top The position of the top edge of the object.

Width The width of the object.

Height The height of the object

Extended Style

Non-Printing checkbox

Check this checkbox to make the object non-printing.    Non-printing objects are displayed at resign 
time on the screen but are not printed on the printer.

Position and Size Locked checkbox

Check the checkbox to lock the position and size of the object on the screen.    This prevents the 
object from being moved or re-sized by mistake.



Text Object Properties

The Text Properties tab contains options specific to text objects.

Font Name and Size Comboboxes
Select the font face name and size

You can also click the ... button to select the font properties through a standard font dialog box.    This 
is useful if you need to select a script other than the default script.

Font Style Checkboxes
Check the appropriate styles (bold, italic, underline or strikeout)

Text Color Combobox
Select the color of the text.

Shadow Color Combobox
Select the color of the text shadow (when shadow is used).

Style Combobox
Select the style.    Additional sub-styles and parameters may be available depending on which style is 
chosen.

The Text (Wrap) is the default style and makes the text object wrap its text to the size of its 
bound.

The Text (No Wrap) style makes the text object display as it is entered without wrapping text.    On
the screen portions of the text may not be shown if the object's bound is not large enough.    All 
text is printed on the printer regardless of the bound size though.

The Bar Code style makes a text object that displays its text as a bar code.    You must enter text 
that can be represented by the code.    The sub-styles specify the bar code type and whether text 
is displayed under the bar code.

The Arc Text style makes your text display in an arc.    The sub-styles specify full circle, 1/2 circle 
or 1/4 circle and the starting angle.

Shadow

Enter the X and Y offsets for the shadow.    These values are used to draw a shadow behind your text in 
the color you choose in the Shadow Color combobox.



Rotation
Select or enter the rotation of the text object in degrees (0-359).

Justification

Left Left justified text (default)

Center Centered text

Right Right justified text



Line Properties

The Line tab contains options specific to line objects.

Color Combobox
Select the color of the line.

Line Type Radios
Select the type of line (horizontal, vertical, slanted up or slanted down).

Line Size Combobox
Select the width of the line.

Line Style Combobox
Select the style of the line.



Shape Properties

The Shape tab contains options specific to shape objects.

Color Combobox
Select the foreground color of the shape.

This is the color of the lines used to draw a filled or normal shape

For shadow style shapes this is the color of the shadow.

Background Combobox
Select the color of the inside of a filled or shadow shapes.

Line Size Combobox
Select the width of the lines used to draw the shape.

Style

Normal Transparent background.

Filled Filled background

Shadow Shadow



Graphic Object Properties

The Graphic tab displays properties specific to graphic objects.

Because graphic objects can be scaled in the design area, it is sometimes hard to tell what the actual size
of the graphic is in relation to what you see on the screen.    That is, the actual properties can be very 
different than the displayed properties of the graphic.    The graphic properties described below show the 
actual properties of the graphic.

Actual Size The actual width and height of the graphic in pixels.

Graphic Type The type of graphic (BMP, WMF, EMF).

Size The size of the graphic in bytes.

Color Depth The color depth of the graphic.

Picture... Button

Click this button to change the picture associated with the graphic object. 

See Picking a Graphic for more information.



Undoing and Redoing Changes

      

Select Edit|Undo or Edit|Redo

Use the Undo command to undo the last change you made.    Each time you Undo, one change will be 
undone in the exact reverse order they were made.

Use the Redo command to redo an undo you just made.



Zooming In and Out

      
          

Select View|Zoom In or View|Zoom Out

Use the Zoom commands to zoom in or out on the design area.

Notes:

You can also use the zoom combobox and the zoom button on the Zoom toolbar to specify an 
exact zoom level.



Adjusting the Margins

Select Alignment|Margins

The margins are used as an aid to aligning objects in the design area.    Objects can be placed outside of 
the margins.

To set the margins perform the following steps:

1.    Select Alignment|Margins.

2.    Enter the left, right, top and bottom margins.

3.    Click OK.

Notes:

Margin settings are saved with the file.    Each file can have its own margin settings.

Margins are used for design-time alignment and to define the size of the background image.



Options

Select View|Options

General Options

Prompt when deleting an object

Check this option to prompt before deleting an object from your design.

Return to the select tool automatically

Check this option to automatically return to the select tool after you use the currently selected tool.    If
this option is not checked the currently selected tool remains selected until you select another.

Metric Units

Check this option to use metric units in dialogs by default and on the rulers.

Reduce graphics to 256 colors

Check this option to reduce graphics to 256 colors.

Checking this option will reduce the size of your file without reducing print quality in most cases.

If you are using high quality graphics and a high quality printer you may want to uncheck this option.

You should also have your display set to at least 16-bit color if you uncheck this option and want the 
graphics to display correctly on the screen.    Printer output is not affected by your display color 
settings.

Show the Design Wizard when the application starts

Check this option to show the Design Wizard when the application starts.

The Design Wizard guides you through creation on a new design, quickly and easily.

Use last selected object's properties for next object inserted

Check this option to use the properties of the last selected object for the next object you insert.

For example it you select a red, bold Arial 10 pt. text object then insert another text object the text will 
default to red and bold with a font of 10 pt. Arial.

This is useful when you want to insert several objects that you want o look the same.

Grid Options

Grid Size



Enter the number of logical pixels between grid lines.

Display Grid

Check this option to display the grid on the screen.

Snap to Grid

Check this option to automatically align objects to the grid when they are inserted or moved.

Note:    The Display Grid option does not have to be checked to use the grid.

Printing Options

Print crop marks

Check this option to print crop marks on the printout.

(For use as a guide when cutting your own stock).

Set printer orientation and paper size automatically

Check this option to automatically select the paper type and switch the printer between portrait and 
landscape orientation.    The orientation is determined by the layout of the page.

Custom Text

On this page you to specify text that can be picked from a list when inserting text objects .    By entering 
your commonly used text here you can easily insert it into your design without re-typing it each time.

Click the New button, enter your text, then click Add to enter your text into the list.

Select an item in the list then use the Delete button to remove the selected item from the list.

Folders

The folders tab allows you to specify the starting folders to be used when choosing graphic files and when
opening and saving files.

If you leave these settings blank the current folder will be used.



Picking a Graphic

The Pick Graphic screen allows you to select a graphic from several sources as well as manipulate it by 
cropping. mirroring and rotating it.

An explanation of the available buttons on the Pick Graphic screen follows:

Load

This button allows you to select a background image from a file.

Save

This button allows you to save the current background as a file.

Acquire

This button allows you to acquire a graphic from a twain compatible scanner, camera or other twain 
compliant data source.

Clear

This button clears the graphic.

Mirror Horizontal

This button flips the graphic up and down.

Mirror Vertical

This button flips the graphic left and right.

Rotate

This button rotates the graphic 90 degrees clockwise.

Crop



The button removes all but the selected area in the graphic.    Before using this button you must click and 
drag within the preview image to select an area you want to keep.



Regions

Regions are different sections of a design that you can design independently.    Most designs have two 
regions, the Front and the Back. Folded designs may have more regions.    For example, a folded 
business card has three regions, the Cover, the Inside Cover and the Inside.

When a design is created, its Primary Region is initially displayed.    The primary region is the region that 
normally has most of the information on it.    On most designs this is the Front region.    On some folded 
designs it can be the Inside region or some other region.

You can easily switch regions by selecting the region in the region bar in the main window as shown 
below.

Each region is designed independently and when you choose to print they are combined and printed in 
the proper location and side of the paper stock.



Switching to a Different Layout

Select File|Switch To Different Layout

The Switch to Different Layout command lets you switch the layout of a design you already have created 
so that it will print correctly on a different paper stock.    You can switch to any layout that is already 
defined or create a new layout to switch to.



Choosing a Symbol

The Choose Symbol screen allows you to select a symbol for the text in a text object.    Symbols are 
simply single characters from special fonts which are designed to be used as symbols.    What symbol 
fonts are available depends on what is installed on your system.

To select a symbol perform the following steps:

1.    Select the font from the drop down list of available symbol fonts.

2.    Select the symbol from the drop down list.

3.    Click OK.



Frequently Asked Questions

General

Q. How do I change the properties of an object (color, font, alignment etc.)?
A. Select the object by choosing the selection tool and clicking inside the object, then edit the properties 

in the property editor window.    If the property editor window is not open you can choose Properties on 
the Edit menu to display it.

Q. How do I delete an object?
A. Select the object by choosing the selection tool and clicking inside the object, then choose Delete on 

the Edit menu or press Ctrl+Delete on your keyboard.

Q. How do I change the background?
A. Choose Background on the Edit menu.    You can select a WMF file (for best results) or any other 

graphic file as your background.    Backgrounds cannot be selected or modified like other objects.

Q. How do I change the colors in the background of my design?
A. The background is a normal graphics file that can be edited with any graphics editor.    You can save 

your design's background by selecting Background on the Edit menu then clicking the Save button.    
Once saved you can use any graphics editor to edit the background image and save it back to the file.  
Finally, select Background on the Edit menu once again and select the new background image.

Q. The background I selected only covers part of the design's background.    How can I make it cover the 
entire background?

A. Backgrounds are automatically stretched to fit within the margins.    Select Margins on the Alignment 
menu and set them to zero if you want the background to cover the entire design.

Q. How can I send my design to someone by email who does not have this software?
A. Use the Save As Graphic command on the File menu to save your design as a graphic file.    It can 

then be sent by email and viewed by anyone with a standard graphic viewer.

Q. I cannot move or size some of the objects in my design.    What's wrong?
A. Make sure you do not have the object's extended style set to Locked.    You can check the extended 

style by selecting the object and choosing Properties on the Edit menu.    The extended style is show 
on the General page.

Printing

Q. When I try to print my design containing graphics nothing prints or I receive an error.    What's wrong?
A. The problem is most likely that the graphics you have in your design are too large.    Large graphics 

take a lot of memory to print and when you try to print multiple copies on a paper (take for example a 
sheet of business cards where you print 8, 10 or even 12 on a page) the printer cannot handle it.    To 
solve this problem reduce the size of the graphic using any graphics editor.    Reducing the actual size 
of the image (pixels) and the number of colors both help in reducing the amount of memory needed.

Q. I have my design created and I'm ready to print it, but I want to print it on a paper stock that has a 
different layout than the one I originally designed it for.    Do I have to re-create my entire design?

A. Absolutely not!    You can switch your currently open design to any layout by selecting Switch to a 
Different Layout on the File menu.    Once you select the new layout a copy of your design is created 
for the new layout.    You will need to save this copy as if you created a new design.    Keep in mind that
your original design is still open and can be displayed or closed by selecting it on the Window menu.    
Also, if the size of the design is smaller in the new layout some objects may be re-positioned so they 



fit.

Q. When I print a sheet, the designs are not aligned correctly.    What should I do?
A. Because all printers are slightly different you may need to make minor adjustments to the design 

spacing in order to achieve the proper results.    You can adjust the spacing between the elements 
using the Edit Current Layout command on the File menu.    Make sure to use this command as 
opposed to the Edit Layouts command because the settings changed under Edit Layouts do not take 
effect until you create a new design.

Q. When I print some text objects do not print on all the elements on the page.    They display fine on the 
screen.    What's wrong?

A. The most likely cause of this is that you have the Specify a List of Text option selected for the text 
object that is not printing and do not have a complete list of text specified for the object.    If you do not 
intend to specify different text for each design then un-check this option.    You can check the option by 
selecting the object and choosing Properties on the Edit menu.    The option is shown on the Text page.

Q. When I print some objects do not print at all.    They display fine on the screen.    What's wrong?
A. Make sure you do not have the object's extended style set to Non-printing.    You can check the 

extended style by selecting the object and choosing Properties on the Edit menu.    The extended style 
is show on the General page.

Graphics

Q. What graphic file formats are supported?
A. BMP, WMF, EMF, PCX, JPG, PNG and TIF formats are supported.    Additionally, any graphic you can 

copy to the clipboard can be pasted into your design.

Q. How do I use a graphic file that is in an unsupported format?
A. To use a graphic file in an unsupported format, you must convert the file to one of the supported 

formats.    The easiest way to do this is to convert the graphic to a bitmap (BMP)    Most graphics 
editors and desktop publishing programs allow you to save a graphic as a bitmap.

Text Objects

Q. I have a text object that is centered or right justified on the screen but when I print it is not aligned 
correctly.    If seems to always be too far to the left.    What can I do to correct this?

A. The problem is most likely that you have the text justification set to Left (the default) while you are 
trying to either center or right justify the text.    Select the object by choosing the selection tool and 
clicking inside the object, then choose Properties on the Edit menu.    You can set the justification on 
the Text Properties page.

Q. How to I edit the text in a text object?
A. Select the object by choosing the selection tool and clicking inside the object, then choose Properties 

on the Edit menu.    You can edit the text on the Text page.

Q. How do I set the properties of a text object (rotation, font, color, alignment etc.)?
A. Select the object by choosing the selection tool and clicking inside the object, then choose Properties 

on the Edit menu.    You can edit the text properties on the Text Properties page.



Transferring and Re-Installing

It is highly recommended that you print this topic so you have it in the event of a system crash.

This topic describes the steps you need to take to re-install this product on the same computer after a 
system crash or on a different computer.    The information below assumes that your computer is in 
running condition and any system problems have already been resolved.

You will need the following before continuing:

1.    Your registration information sheet sent to you when you registered.  You were instructed to 
print this sheet and retain it for future reference when you originally registered.

2.    The installation file for the same major version you are registered for.    The version you are 
registered for is shown on the registration information sheet. If you are registered for version 2000, 
your registration information will work with 2000.1.0.0, 2000.2.0.0, etc. but will not work with version 
2001.x.x.x

NOTE: If you need another copy of the install file please visit our website.    If you are registered for 
the latest version you can download the install file from the main download area.    If you are 
registered for an older version and do not wish to upgrade to the latest (a small charge applies), 
then you can download the major version you registered from the Licensed User Page.    In all 
cases you will be downloading the trial version, which you will convert into the full version using the 
information on your registration information sheet after it is installed.

Once you have the install file and your registration information sheet you can install the software on your 
repaired or new computer by running the installation file.    Once installed, run the software from the Start 
Menu and click the "Enter ID" button on the introduction screen to enter your registration information and 
activate the full version.    Be sure to enter your registration information EXACTLY as given to you, 
following the instructions on your registration information sheet.

If your registration information is not accepted you have the wrong major version (or product) 
installed.    Please see item 2 above.

At this point you should have the software installed and registered on your new or repaired computer.    If 
you have any exisiting designs you will need to restore them from a backup or transfer them to your new 
computer.

Once the files are available please see Opening an Existing Design to open an exisiting design.



Importing an Existing Design

Select File|Import

The import command allow you to import designs created with a version before 2000.    This saves you 
the work of re-creating the designs you already have made.

To import a design perform the following steps:

1.    Select File|Import

2.    Select the file to import.

3.    Click OK.

After your design is imported it may require some minor adjustments then you can save it in the new 
format by selecting Save As on the File menu.



Ordering Professionally Printed Cards

Select File|Order Professionally Printed Copies

We are proud to offer top quality, professional photo quality printing services through a third party printer 
at a special price.

To order professionally printed, photo quality versions of your design perform the following steps:

1.    Select File|Order Professionally Printed Copies

2.    Follow the simple steps through the ordering wizard to place your order.

Only selected layouts are currently available through this service.    The available layouts will be shown 
and can be chosen in the ordering wizard.



General Description

Simply the best business card software available!    Business Card Designer Plus allows you to create 
stunning business cards on any Windows compatible printer.    With this software you can create your own
business cards in literally seconds.    It's that easy to use!

Features include:

· NEW! Entirely New and Updated Interface
· NEW! Support for printing on both sides of the paper stock
· NEW! Support for folded business cards
· NEW! Bar Codes and Arc Text
· NEW! Design Wizard to create designs in literally seconds
· NEW! Easily switch between different layouts
· NEW! Personal Database for creating cards for an entire organization
· NEW! Option to order professionally printed business cards directly from the software
· NEW! Save your design as a graphic file for use with other programs or to email

· Multi-level Undo and Redo
· Support for JPG, TIF, PNG, BMP, PCX and WMF clipart
· WYSIWYG, Zoom, Grid, Print Preview, Metric/English units
· Multi-line & Rotated Text, Lines, Boxes, Ellipses, Counters, Graphics and DB Objects
· Full color support for color printers
· Optional crops marks for cutting your own cards
· Support for standard letter and metric A4 paper stock
· Complete online help

NOTE:    Some features described in this help file are disabled in the trial version.    These features are available when you purchase
a license and enter your registration information.    A few other features are only available in our Print Designer Deluxe! product.    
For information on Print Designer Deluxe! please visit our web site at http://www.camdevelopment.com



Registration Wizard Help

The Registration Wizard guides you through the process of registering our products.

If you have trouble ordering please contact us at:

sales@camdevelopment.com

License and Upgrade Levels

Standard Single User License

This license is for new users who have not registered a previous version. It gives you:

1.    Unlimited use of the software forever and elimination of trial reminder screens.
2.    Free minor updates to new standard versions.
3.    All features in the trail plus additional Standard features.
4.    Free technical support by email.

Gold Single User License *

This license is for new users who have not registered a previous version. It gives you:

1.    Unlimited use of the software forever and elimination of trial reminder screens.
2.    Free minor updates to new gold versions.
3.    All features in the trail plus additional advanced features..
4.    Free technical support by email or phone.

Major Version Upgrade

This upgrade is for users who have already registered a previous version. It upgrades you to the latest 
Standard version if you previously purchased a Standard version or to the latest Gold version if you 
previously purchased a Gold version.    (Products not marked as Gold or Standard are considered 
Standard versions).

Level Upgrade (Standard --> Gold) *

This license is for users who have already purchased the current Standard version and wish to upgrade to
the SAME major Gold version.    For example if you purchased V2000 Standard and now feel you need 
the features in V2000 Gold you would use this option.

For example, if you purchased V1999 Standard some time ago and now wish to purchase V2000 Standad
use the Major Upgrade option.      If you purchased V1999 Standard some time ago and now wish to 
purchase V2000 Gold use the Major Upgrade option to upgrade to V2000 Standard, then the Level 
Upgrade to upgrade to V2000 Gold.

* Not all produts have Gold versions so these options may not be available.




