Calcul_01

 Bienvenue dans le jeu Calcul Rapide.

Vous allez pouvoir effectuer vingt opérations dans les quatre types d'opérations de base, c'est à dire, addition, multiplication, soustraction et division.
Chaque type d'opération comporte trois niveaux au choix.

Pour jouer, rien de plus simple. Dans l'écran d'accueil, en promenant la souris, vous verrez certains éléments changer de couleur. Si vous cliquez sur ces divers objets vous déclencherez la commande qui lui est associée.

¤ La sonnerie rouge en haut de l'écran permet de quitter l'application (elle ne change pas de couleur et on la retrouve dans tous les écrans avec la même fonction).

¤ Les signes d'opération vous dirigent vers l'opération choisie.

¤ L'éponge au bas du tableau à droite vous permet de revenir sur l'écran d'accueil. On la retrouve partout et elle a toujours le même usage.

Dans l'écran suivant, le passage vers le niveau souhaité se fait par un clic sur l'expression correspondante.

Dans l'écran des opérations, la barre d'insertion clignotante indique l'endroit où vous devez saisir le résultat de l'opération. Vous validez par la touche Entrée, ceci affiche l'opération suivante et ainsi jusqu'à la vingtième opération.
Dans tous les niveaux et pour toutes les opérations, les chiffres et les nombres sont tirés aléatoirement.
Plus le niveau est élevé, plus les opérations sont difficiles. En effet, elles utilisent des nombres de plus en plus grands.

En haut de cet écran un compteur indique le nombre d'opérations justes. En dessous un autre compteur indique le numéro de l'opération en cours.

La validation de la vingtième opération ouvre l'écran de récréation. En cliquant sur le mot "Résultats", vous afficherez l'ensemble des opérations que vous venez d'effectuer afin de contrôler vos résultats.


Calcul_03

 Configuration du jeu..

Ce jeu a été conçu pour "Windows 98".
Il a été testé sur "Win.98" et "Win.95".
Il devrait fonctionner correctement sur "Win.+"

Pour un affichage optimum, utilisez une résolution de 800x600.
Les résolutions inférieures n'afficheront pas la totalité du jeu.
Les résolutions supérieures peuvent manquer de lisibilité.

Les paramètres couleurs doivent être impérativement réglés sur "16 millions - couleurs vraies (24 bits)" sous peine de ne pas voir la totalité des corrections, dans l'écran des résultats.

Ce jeu est affiché avec deux polices spécifiques :
"PlumBAL.ttf"
"PlumBDL.ttf"
Celles-ci sont annexées à l'application.

Pour exécuter l'application "CalculRapide.exe", vous devez avoir sur votre disque dur le fichier "cncs232.dll". Cette "dll" est jointe à l'application.


Calcul_02

 Cette application ne peut être distribuée que gratuitement et dans son intégralité. Pour tout renseignement voici notre adresse e.mail :
fcca.vasquez@libertysurf.fr.

Cette application a été créée avec les logiciels suivants :

Pour les graphismes à l'aide de POV Ray 3.1 et la Beta de POV Ray 3.5. (www.povray.org)

La programmation a été effectuée avec le logiciel Multimédia Fusion 1.5. (www.clickteam.com)

Les polices de type calligraphie scolaire ( "PlumBAL.ttf" et "PlumBDL.ttf") ont été créées par Mr Vercheri. Autorisation nous a été donnée de les distribuer avec l'application.

Nous ne saurions, en aucun cas, être tenu pour responsable des incidents pouvant altérer vos systèmes et machines du fait de la diversité et de la multiplicité des configurations.

Nous certifions n'avoir inclus dans cette application aucun virus connu ou inconnu.

Toutefois, nous ne saurions être tenus pour responsables du contenu des copies du programme.

Tous droits réservés pour l'ensemble des fichiers.