
Busy signals

Busy signal before you finish dialing

If you receive a fast busy signal before you've finished dialing the access number, then your access 
number setup is probably filled out incorrectly. You may need to dial an extension to get an outside line,
or you may need to dial the area code or a '1' before the area code, or you may be using an incorrect 
disable code for call waiting. To review your access number setup, click the Connection menu and 
select Access Number Setup and Selection.

Busy signal after you finished dialing

If the busy signal occurs only after your modem finishes dialing the access number, then the access 
number is probably experiencing heavy traffic or other problems. You may want to try the number at a 
different time of day, or you may want to try a different access number. 

To check to see if your access number is working, dial the number directly through your telephone. If 
you don't hear the modem handshaking sounds (the connection screech), there may be a temporary 
problem with that access number. Try again later, or try a different access number.

See also …
 Basic Dialing Setup
 Advanced Dialing Setup



No dial tone

If Juno can't detect a dial tone when you attempt to connect to Juno’s central computers, then your 
modem is probably not properly plugged into the phone line or connected to your computer, or your 
phone line is not working properly.

If you have an external modem:

1. Make sure that the modem is turned on, securely connected to your computer, and plugged into a 
phone jack.

2. Make sure that the phone line is available.    If you have a dedicated modem line, plug a phone in to
check whether there's a dial tone.

3. Reset your modem by turning it off and then on.
4. Make sure your access number is set up correctly.

If you have an internal modem:

1. Make sure that the modem is plugged into a phone jack.
2. Make sure that the phone line is available.    If you have a dedicated modem line, plug a phone in 

to check whether there's a dial tone.
3. Reset your modem by restarting your computer.
Make sure your access number is set up correctly.

See also …
 Basic Dialing Setup
 Advanced Dialing Setup



Connection problems

Trouble connecting to Juno's central computers can be due to a number of different causes, some of 
which are problems with your computer or modem and some of which are problems with the Juno 
network or access numbers.    We recommend that you try searching for a topic that contains the 
specific error message or problem that you receive in order to find the most helpful advice.

Here are some general steps to try out if you’re unable to find a more specific troubleshooting:

1. Make sure that no other communications software is in use. Be especially careful to disable any fax
or voice mail programs on your computer; some of them can 'claim' a COM port for incoming 
messages through programs running in DOS, even if you have exited out of the application in 
Windows®. If you’re unsure how to do this, please consult the manual that came with your 
computer or with your communications software.

2. Check that the modem is on (if it is an external modem) and that it is connected to the phone jack 
and the computer. Reset the modem, either by turning it off and then on again (if it is an external 
modem) or by restarting your computer (if it is an internal one).

3. Make sure your access numbers are set up correctly.
4. If you can dial out, but your connection times out repeatedly, you may need to change your access 

numbers.
5. If your modem is external, then you may have trouble due to a faulty modem cable. Cables 

designed for use with modems support 'hardware flow control.' If you suspect that your modem 
cable is faulty or incorrectly wired, then you can try replacing it at your local computer store.

See also …
 Basic Dialing Setup
 Advanced Dialing Setup
 Configure modem

Troubleshoot …

 Busy signals

 No dial tone

 'Can't initialize modem'

 'Can't open COM port'

    'Modem already in use'

 No modems listed

 RPI modems

 Times out while trying to connect

 Your port speed is set too low





Times out while trying to connect

Juno may time out while trying to connect to the central computers because of heavy call volume, an 
incompatibility between your modem and an access number, a problem with your local access number, 
or a problem with your modem configuration.

To check whether your access number is working, dial the number directly using your telephone. If you 
don’t hear modem handshaking sounds, then there may be a temporary problem with the access 
number. You should try again later or try connecting using a different access number.



'Can't initialize the modem'

When you see the error message 'Juno is unable to initialize the modem', it generally    means that 
there is a conflict between your modem and another application over the use of your computer's COM 
port.

To resolve this problem:

1. Verify that no other applications are currently using your modem, such as Web browsers, fax 
software, phone answering software and online screen savers. (Press Ctrl+Alt+Del to see what 
applications you have running.)

2. If you do have such applications running, please exit out of them or disable them (rather than 
simply minimizing them).



'Your modem is already in use by another program'

When you see the error message 'Your modem is already in use by another program', it generally 
means that there’s a conflict between Juno and another program over the use of your computer's COM
port.

To resolve this problem:

1. Verify that no other applications are currently using your modem, such as Web browsers, fax 
software, phone answering software, and online screen savers. (Press Ctrl+Alt+Delete to see 
what applications you have running.)

2. If you do have such programs running, please close them or disable them (rather than simply 
minimizing them).



'Can't open COM port'

When you see the error message 'Juno can't open the COM port', it generally means that you’re 
currently running another program that’s making use of your modem and/or COM port. To solve this 
problem, close any active program that might be using your modem, such as telecommunications 
software, e-mail software, Web browsers, fax software, phone answering software, and/or online 
screen savers. (You can press Ctrl+Alt+Delete to display a list of what programs you’re currently 
running.)

To resolve this problem:

1. Verify that no other applications are currently using your modem, such as Web browsers, fax 
software, phone answering software, and online screen savers. (Press Ctrl+Alt+Delete to see 
what applications you have running.)

2. If you do have such programs running, please close them or disable them (rather than simply 
minimizing them).



RPI modems

If you’re using an RPI modem without the proper drivers, you’ll see an error message that mentions the
'Rockwell Protocol Interface'. (These drivers perform error checking and flow control, features 
necessary for modems to transmit data at high speeds.) If you purchased your modem separately from 
your computer, you should have also received the driver software on a floppy disk. If not, you should 
contact either your computer or modem manufacturer to obtain the driver.

You can check for the following files on your computer to determine whether or not the RPI drivers are 
already installed on your system:

§ C:\WINDOWS\SYSTEM\ROKRPISH.VXD
§ C:\WINDOWS\SYSTEM\ROKHOOK.VXD
§ C:\WINDOWS\SYSTEM\ROKV42.VXD

If these files are somewhere else on your system, simply move them to the correct folder and restart 
the computer before trying again with Juno. Once you have the RPI drivers installed on your computer, 
you should be able to connect normally to Juno.



Mail is returned to you

E-mail messages may be returned to you as undeliverable for various reasons, and come with various 
messages. You should double-check the accuracy of the e-mail address of the person you’re trying to 
reach and, if possible, you should try to find out if this person has been having problems receiving e-
mail recently.

Please note that you should not respond to the message that notified you that your original e-mail could
not be delivered.

See also …

    E-mail addresses

Troubleshoot …

    'Mail quota exceeded'



'Mail quota exceeded'

Mail is sometimes returned (from Juno or from another Internet Service Provider) with the error 
message 'Mail quota exceeded', because the intended recipient's mailbox is full or because the account
has become inactive.

§ A 'full mailbox' means that this account has reached the limit for how much mail it can accept 
before the mail is downloaded.

§ An 'inactive' account indicates that this member has not used the account for a term set by the 
Internet Service Provider.

Please note that you shouldn't respond to the message which states that your original message could 
not be delivered.



Juno appears to freeze while detecting whether you’re already connected to the 
Internet

If you find that your computer appears to 'freeze' during the time when Juno is checking to see if you 
have a Web connection in place, please be patient. This portion of the Juno Web setup can take up to 
15 minutes to complete.



Juno appears to freeze while detecting whether you have Windows Dial-Up Networking
installed

If you find that your computer appears to 'freeze' during the time when Juno is checking to see if you 
have Dial-Up Networking installed, please be patient. This portion of the Juno Web setup can take up 
to 15 minutes to complete.



Windows asks you for a network password

If Juno is the first software on your computer that makes use of Dial-Up Networking, then Windowsâ 
may ask you to enter a network password the first time you log onto your computer after installation. 
Either click Cancel when this message appears or type in a 'dummy' name and password.



The central computers don't respond

This error usually occurs when the central computers or the access numbers are busy. Try connecting 
again later, at a different time of day. If the error persists, it may be due to a problem with your modem 
setup rather than a network problem.

See also …
 Basic Dialing Setup
 Advanced Dialing Setup
 Configure modem

Troubleshoot …
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Can't install networking software

The error message 'Juno is having difficulty installing the software needed to connect this computer to 
the World Wide Web' indicates that Juno encountered a problem while trying to set up your Dial-Up 
Networking software for use with Juno Web or Advertiser Access. 

If clicking Try Again doesn't help, try installing Dial-Up Networking after you've created your Juno 
account.



Juno can't detect a permanent connection

Juno verifies connections to the World Wide Web by attempting to reach Juno's Web site at 
http://www.juno.com. This attempt may fail because the Juno Web server is busy or it may fail 
because your corporate network has limited access to the World Wide Web through an internal proxy 
server. When a failure occurs, Juno asks you to determine whether or not a permanent network 
connection exists. Simply click Yes to proceed.



'Your request for connection is denied'

This error sometimes occurs the first time you click an advertisement's expired link for Advertiser 
Access. (The second time, you simply see a message stating that the link has expired.) It may also 
occur if you try to connect using an account deleted from our central computers or if Juno is 
experiencing a temporary network problem.



False positive on Windows 95 setup components

Juno may erroneously identify you as having the Windows 95â setup software on your hard drive if you
deleted the installation files themselves but did not delete the installer, the file 'setup.exe'.



You don't have Windows diskettes

If you don't have Windowsâ DUN/RAS installed, you may need the Windows 98â or Windows 95â 
setup disks or CDs to install them.    Sometimes, though, backup copies of the setup files are stored on 
your computer for emergencies.    If you try to install DUN/RAS through Juno, Juno will automatically 
look for these files.    If Juno can't find them, you may need to borrow or purchase the appropriate setup
CD.



'An error occured with Microsoft Remote Access Services'

This error message indicates that Juno is having a problem setting up Juno Web. Restart Windowsâ. If
the error persists, there may be a problem with your Remote Access Services installation.    To fix it, try 
reinstalling Dial-Up Networking.



'This link has expired'

If you receive this message when clicking on a Juno advertisement, Juno no longer offers the option of 
visiting this advertiser's site through the ad, usually because of a time limit or expiration date set by the 
advertiser.

If you have an alternate source of Internet access such as Juno Web, you can use it to visit the 
advertiser’s site as long as you know the URL.



'Juno can't configure your Web browser's proxy'

You may see this message when you're using Juno's access numbers to connect to the World Wide 
Web because:

§ You're using a version of Internet Explorerâ earlier than 3.0 or a version of Netscape Navigatorâ 
earlier than 3.0.

§ You're on a corporate or university network and you don't have permission to change any of the 
settings on your computer or your Web browser.

If you're using an outdated Web browser, please upgrade to the latest version. If you suspect you don't 
have permission to change your computer or browser settings, please consult your network 
administrator.



Windows doesn't list any modems for this computer

Juno makes use of the Windowsâ hardware profile of your modem or modems. If Windows doesn't 
think you have a modem installed on your computer; Juno won't be able to detect the modem either.

To add a modem:

1. Click on the Connection menu and select Configure Modem.
Click Manage Modems.

Click Add.

Windows will ask you to let it detect your modem automatically.    Click Next.

Choose the suggestion that best matches your modem.

Click Finish.    Your modem should now be set up, and you should be able to use Juno.



Juno disconnects you from the World Wide Web

If you connect to the World Wide Web through Juno’s Advertiser Access feature, you’ll be 
disconnected after a period of time set by the advertiser. Juno may disconnect you at an earlier time if:

§ You exit your Web browser.
§ You work in a window other than the Web browser for too long.
§ There’s a temporary network problem.



GPFs and application errors

A General Protection Fault or an application error generally indicates that your computer is running out 
of memory (often because you have too many programs open simultaneously) or that some of the 
programs you're trying to use simultaneously have conflicts with each other.

To prevent GPFs and application errors from recurring:

1. Check to make sure that you have enough free hard disk space and free RAM available to run 
Juno. Juno requires at least 25MB of free hard drive space and 8MB of RAM (16MB or more of 
RAM recommended) in order to be installed and run correctly. If you're unsure how to check your 
computer's memory capacity, please see your Windowsâ manual.

2. Check which communications port your modem is connected to and make sure there are no other 
serial devices, such as a CD-ROM player or a sound card, that are trying to use the same COM 
port. You can check for hardware conflicts like this by running Microsoft Diagnostics. If you're 
unsure how to run Microsoft Diagnostics, please consult your Windowsâ manual.

3. Find out whether you have the most recent version of the driver for your video card, since it is 
possible that an outdated video card could trigger a graphics-related error when you try to start 
Juno. If you aren't sure whether you have the most recent version of the video card, you can 
contact your computer’s manufacturer (if your video card came with your machine) or the 
manufacturer of your video card (if you have installed it on your own). You should be able to obtain 
the most recent version of the driver through these manufacturers.

Troubleshoot …

      Not enough disk space

 Incorrect system time



Printing problems

If you experience any formatting problems with the messages you print through Juno, you can print 
your messages using other Windows® applications.

To print a message through another program:

1. Select the message so that it appears in the message area. 

2. Click on the File menu and select Save Message as Text File.

3. Start up the word processor or text editor (i.e., Microsoft® Word, Word Perfect, or Notepad) the 
way you usually do and open the text file in which that you saved the message.

3. Print as you would normally with that application.

Learn more about    …

 Saving a message as a text file



Juno reports that your system time is incorrect

If the date and time on your machine aren’t set correctly, Juno won’t start up.

To re-set your computer time:
1. Click the Windowsâ Start button, then select Settings, and then select Control Panel.
2. Double-click on Date/Time.
3. Set the correct date and time.
4. Click Apply.

Note:

On some older machines, the date and time may be erased every time you restart your computer. This 
happens when the battery your computer uses to store the date and time has run out of power. In such 
a case, consult your manual or your computer's manufacturer for information how to obtain and install a
new battery.



The port speed of your modem is set too low

You may find that Juno sets the port speed of your modem to 9,600 bps even though the modem is 
capable of running at higher speeds. This occurs when Juno detects an outdated serial port (UART 
chip) on the computer that won't run reliably at higher port speeds.



'Juno cannot guarantee a successful copy of a necessary component to your 
machine...'

This error message generally means that Juno has not been installed properly on your computer. Try 
reinstalling the software from disk or download it. If you’re using Windows NTâ and the problem recurs,
you may not have the administrative privileges required to install new software on your workstation. 
Please consult your NT administrator for advice.



'Juno was unable to install the network software it needs in order to connect to the 
World Wide Web'

This error message indicates that Juno was unable to communicate properly with Microsoft Dial-Up 
Networking and Remote Access Services (DUN/RAS), the networking software required for Juno Web 
and Advertiser Access.

To resolve this problem:

1. Install Juno again.
2. If the problem persists, install Dial-Up Networking again.



Mail limits

Juno imposes certain limits on the use of each service it offers. These limits affect the number of 
connections to the central computers that can be made each day and the size of messages sent or 
received. These mail limits may change from time to time. To learn the current mail limits, please send 
an e-mail message to limits@support.juno.com.



'Juno has detected more than one modem'

Juno makes use of the Windowsâ hardware profile of your modem or modems. If Windows thinks you 
have more than one modem installed on your computer, Juno may not be able to tell which is the 
preferred modem or modem profile.

If you have only one modem installed on your computer, choose the item from the list Juno provides 
that best matches the type of modem you’re currently using.

If you have more than one modem installed on your computer, choose the item from the list Juno 
provides that best matches the modem you’d currently like to use with Juno.



Determine whether your computer meets Juno's requirements

To find out if your computer meets Juno's minimum requirements, do the following:

1. Right-click on the My Computer icon and select Properties.

2. Click the General tab. You'll see information about your computer's processor and RAM.

3. Click OK to exit.

4. Double-click on the My Computer icon.

5. Right-click the    (C:) drive and select Properties.

6. Click the General tab. You'll see information about how much free disk space you have.

7. Click OK to exit

8. Click the Windowsâ Start button and select Settings, then select Control Panel.

9. Double-click Modem.

10. Select the modem you’re using by clicking on its name.    If more than one modem name is listed, 
choose the modem that best matches the modem you’re using.

11. Click Properties. You'll see your modem speed listed.

12. Click OK and then Close to exit.



Computer slowdown

Computers that don’t meet Juno's minimum requirements may slow down after receiving new mail or 
new ads. We advise you to upgrade your machine if you experience such a problem.

Troubleshoot …

    Determine whether your computer meets Juno's minimum requirements



Juno reports that there isn't enough disk space...

If your computer doesn’t meet Juno's minimum requirements for available hard disk space, Juno will 
display the error message 'There isn't enough disk space to operate…. Please free some disk space by
deleting some files and try again.'    

To solve this problem, first empty your Windowsâ Recycle Bin to permanently eliminate data you’ve 
already deleted. In addition, carefully delete any files and/or folders on your computer that have 
become obsolete, or that you’re already storing on another media such as removable disks. However, 
take care to not delete any data that you don’t have backed up and may want to use in the future.

Troubleshoot …

    Determine whether your computer meets Juno's minimum requirements



'Invalid password or user name'

You’ll see this error message if you enter an incorrect user name and password combination. You’ll 
also see it if you’ve previously turned off    the remote access option and are currently trying to access 
your account from a computer other than your main computer.

See also …
 Password and enable requests



'Wrong information specified (RAS error code 604)'

After failing to connect to the World Wide Web, you may see an error message that says: 'Wrong 
information specified (RAS error code 604)'. This error occurs when there's a conflict between Microsoft
Windowsâ Remote Access Services (RAS) and the software component in Windowsâ that 
communicates with the modem.

You can usually fix this problem by restarting Windowsâ. If the problem persists, however, you need to 
remove and reinstall the modem information (you don't need to remove and reinstall the modem 
physically).

To remove and add your modem:

1. Click the Connection menu and select Configure Modem.

2. Select the modem you use to connect to Juno by clicking on its name

3. Click Remove.

4. Click Add.

5. Follow the prompts that appear on your screen to add a modem to your Windowsâ hardware 
profile (or see the Configure Modem topic for more detailed instructions).

 

If the problem still occurs after you've removed and reinstalled your modem information, you need to 
reinstall Dial-Up Networking.



'Out of buffers (RAS error 614)'

This error message indicates a problem with the Windows NTâ version of Dial-Up Networking that’s 
evoked by certain access numbers. You can switch to another access number as a temporary fix. For a
permanent fix, though, you need to install NT Service Pack 4, which you can obtain through Microsoft.



Change your default browser

When you connect to the Web, Juno launches whichever Web browser your computer considers to be 
your standard, or 'default' browser. If you install a new favorite browser, you may therefore want to tell 
your computer to consider this program (as opposed to your old program) to be your default browser. 
After you do so, Juno will automatically run your new browser whenever you connect to the Web.

To change your default browser:

1. Start the browser (for example, double-click on on its icon). 

2. A dialog box will appear, asking whether you’d like to make this browser the default browser.    
Click Yes.

If you don’t see a prompt about choosing a default browser, then you first have to adjust your browser’s
settings to make the prompt appear.    

Do this in …

 Internet Explorerâ 4.0 or higher
 Netscape Navigatorâ 4.0 or higher



Make Internet Explorer your default browser

To make Internet Explorerâ 4.0 or higher your default browser:

1. Start Internet Explorer.

2. Click on the View menu and select Internet Options. 

3. Click the Programs tab. 

4. If there's a checkmark in the box labeled Internet Explorer should check to see whether it is the
default browser, skip to Step 6.

5. If there isn't a checkmark, click inside the box to make a checkmark appear and then click OK to 
save your change.

6. Exit and restart Internet Explorer. 

7. If Internet Explorer isn’t already your default browser, it will prompt you to make it so.    Click Yes.



Make Netscape Navigator your default browser

To make Netscape Navigatorâ 4.0 or higher your default browser:

1. If Netscape Navigatorâ and/or Netscape Communicatorâ is running, exit the program.

2. Click the Windowsâ Start button and select Programs, then Accessories, then Notepad.

3. Click on the File menu and select Open. 

4. Set the Look in: box to C:\Program Files\Netscape\Users\<your profile name>.    

5. Make sure the Files of type box is set to All files.

6. Double-click on PREFS.JS or PREFS. 

7. Move to the very bottom of the document, which should be blank. (If necessary, press Enter to 
create a blank line at the bottom.)

8. Type the following exactly as it appears, including the all lower-case letters and the semi-colon at 
the end: user_pref("browser.wfe.ignore_def_check", false);

9. Click on the File menu and select Save. 

10. Close Notepad by clicking on the 'X' in the upper right-hand corner of the window.

11. Restart Netscape. 

12. If Netscape isn’t already your default browser, it will prompt you to make it so.    Click Yes.



'Juno was unable to connect to the central computers. Please make sure that you’re 
connected to the Internet and then try getting your mail again.'

This error message occurs when you fail to retrieve mail over an existing Internet connection 
established by an Internet Service Provider (ISP) or Local Area Network (LAN). The failure may be due 
to a problem with your direct Internet connection, or it may be due to a problem with Juno's central 
computers.

If you’re unable to connect to the Internet using your ISP or LAN, then the problem most likely lies with 
your Internet service. Please contact your ISP or network administrator directly.

If you’re able to connect to the Internet with your ISP or LAN but are unable to retrieve your Juno mail 
through the connection, then Juno's central computers aren’t responding. This may be due to heavy 
call volume (peak hours are Monday through Friday, 6 pm - 10 pm EST), or it may be due to a 
temporary problem such as a power outage. Either way, simply try again a little later to achieve a 
successful connection.



'Your computer's clock is not set to the correct date and time.'

This error occurs when your computer is set to a date that's earlier than the release date of the version 
of Juno that you're using.

To re-set your computer time:
1. Click the Windowsâ Start button, then select Settings, and then select Control Panel.
2. Double-click on Date/Time.
3. Set the correct date and time.
4. Click Apply.

Note:

On some older machines, the date and time may be erased every time you restart your computer. This 
happens when the battery your computer uses to store the date and time has run out of power. In such 
a case, consult your manual or your computer's manufacturer for information how to obtain and install a
new battery.



Juno System Information

The Juno System Information program collects information about your computer resources and about 
files on your computer that Juno needs to function.    If you contact us for technical support, we may 
occasionally ask you to send us the information collected by this file to help us resolve the problem 
you're experiencing.



Common mistakes in Web site addresses

If you try to go to an incorrect Web site address, you may get one of several error messages:

§ 'A connection with the server could not be established'
§ 'No DNS entry'
§ 'Not found'

All of these errors can be due to a spelling error in the Web site address.    Common errors include:
§ http:/www.juno.com - missing a slash (/) in the address
§ http://wwww.juno.com - too many (or too few) 'w's in the address
§ http://www.junocom - missing on of the dots in the address (in this case, between 'juno' and 

'com')
§ http://www.juno.cpm - misspelling part of the address (in this case, 'com')

See also …

 No DNS entry
 Page or file not found
 A connection with the server could not be established



'No DNS entry'

This error message can indicate one of three problems:

1. You're not connected to the Web when you try to go to a Web site.    To check this, see whether 
Juno lists you as connected on the Web screen.    If you're connected, the Web screen will show 
how long you've been connected and will display a Disconnect button and a Launch New 
Browser button.

2. The address is spelled incorrectly.    You may want to consult this list of common errors in Web site 
addresses when you're double-checking the address.

3. The site you're trying to go to is experiencing some kind of problem, or is no longer available.



'Page or file not found'

This error message can indicate one of three problems:

1. You're not connected to the Web when you try to go to a Web site.    To check this, see whether 
Juno lists you as connected on the Web screen.    If you're connected, the Web screen will show 
how long you've been connected and will display a Disconnect button and a Launch New 
Browser button.

2. The address is spelled incorrectly.    You may want to consult this list of common errors in Web site 
addresses when you're double-checking the address.

3. The site you're trying to go to is experiencing some kind of problem, or is no longer available.



'A connection with the server could not be established'

This error message can indicate one of three problems:

1. You're not connected to the Web when you try to go to a Web site.    To check this, see whether 
Juno lists you as connected on the Web screen.    If you're connected, the Web screen will show 
how long you've been connected and will display a Disconnect button and a Launch New 
Browser button.

2. The address is spelled incorrectly.    You may want to consult this list of common errors in Web site 
addresses when you're double-checking the address.

3. The site you're trying to go to is experiencing some kind of problem, or is no longer available.



No Web browser appears when you connect

This problem usually occurs when Windows has no default browser set–that is, Juno doesn't know 
which browser to bring up when you connect to the World Wide Web because you don't have one 
browser selected.

To set a default browser:

1. Double-click on Internet Explorer.    

2. The first screen you see should ask you whether you would like to set Internet Explorer as your 
default browser.    Click Yes.

If you don't see this screen, try these steps. 



Login sound plays even when sound is off

If you have more than one account on your computer, the login sound will play before Juno knows 
which account you want to enter, and therefore before Juno knows that you've set this account's 
preferences not to play sound.    Instead, Juno will follow the preference of the last account used on 
your computer.



Modem sound won't turn off

If you've turned off the modem speaker, but you still hear the connection sound, try the following steps:

1. Click on the Connection menu and select Configure Modem.

2. Select your modem by clicking on it and click Manage Modems.

3. Click Properties.

4. Click on the Connection tab.

5. Click Advanced.

6. In the Extra settings box, type &m0 (that's the number zero, not the letter 'o').

7. Click OK to save your changes.



This connection method is no longer supported

Juno no longer allows connections for Advertiser Access (formerly known as 'Web Clickthrough') 
through other Internet Service Providers.    If you're a Juno Web member, Juno will automatically make 
use of your Juno Web connection.    Otherwise, Juno will automatically make use of the Juno ad 
system.



Riched32.dll is missing

You are missing a file called 'riched32.dll' which Juno needs in order to display text.    This file is 
typically included in minimum installs of Windowsâ 95 or later.    If you don't have it, you can reinstall 
Windows, or you can reinstall Microsoft Word, which includes this file.

Once you've installed this file, please try installing Juno again.



Install DUN/RAS

Juno was unable to install Dial-Up Networking and Remote Access Services, networking software 
needed to connect to the World Wide Web.    If you have Windowsâ installation disks, you can install 
Dial-Up Networking yourself. If you don't have your Windows installation disks, you can continue on to 
create your free Juno e-mail account, but you won't be able to make use of any of Juno's Web 
features.

You may prefer to wait to install Dial-Up Networking until you've created your Juno account; if you do 
so, Juno will be able to do most of the installation for you.    

If you decide to go ahead now, you can print out this topic for reference by clicking    the Print button at 
the top of the Juno Help window.

To install Dial-Up Networking before you've created an account:

1. You must have your Windowsâ installation disks, or the Windows backup installation files on your 
computer.

2. Exit out of Juno setup by clicking Cancel.    (Note that the information you've entered so far will not 
be retained.)

3. Click on the Windows Start button and select Settings, then Control Panel.

4. Double-click on Add/Remove Programs.

5. Click on the Windows Setup tab.

6. Double-click on Communications.

7. If there's no checkmark next to Dial-Up Networking, check the box by clicking inside it.

8. Click OK,    and then exit the Add/Remove Programs dialog box by clicking OK again.

9. If there are no Windows backup files on your computer, you should be prompted to insert your 
Windows install disk in your disk drive or CD-ROM drive.    Insert the disk or CD and click OK.

10. When Windows is finished installing Dial-Up Networking, go back to the Control Panel window.

11. Double-click on Network.

12. On the Configuration tab, you should see listings for Dial-Up Adaptor and for TCP/IP under the 
box labeled The following network components are installed.    If you see these listed, you're 
done and you can go back to creating your Juno account.

13. If TCP/IP is missing, click Add.

14. Select Protocol and click Add.

15. From the Manufacturers list on the left side of the dialog, select Microsoft.

16. From the Network Protocols list on the right side of the dialog, select TCP/IP.

17. Click OK and then exit the Network dialog by clicking OK again.

18. If you didn't leave your Windows disk or CD in its drive, you should be prompted to insert it again.   
Do so and click OK.



19. When Windows is finished installing TCP/IP, you will be prompted to restart your computer.    You 
can click No if you'd like to save work before restarting your computer, but you must restart your 
computer before the changes take affect.    Once you do so, you can go back to creating your Juno 
account.



Hyperlinks aren't underlined or blue

In order for Juno to recognize a hyperlink, it must start with http://, ftp://, or mailto:.    If your links do 
start with one of those strings, but still aren't underlined or blue, you may have an outdated version of 
riched.dll, a file that Juno uses to recognize links.    This file doesn't come with Juno but is part of most 
installations of Microsoft Windowsâ.    You can update this file by installing the most recent version of 
Microsoft Wordâ.



Hyperlinks in e-mail don't connect

Some links may not take you to the Web because they’re too long to be displayed in one line of an e-
mail message. If clicking on a link doesn’t take you to a Web page, check to see whether the link 
extends past a line on the Read screen. If it does, you can still use the link by copying and pasting the 
address into your Web browser. 

To do so: 

1. Connect to the Web.

2. Go back to Juno and select the link with your mouse.

3. Click on the Edit menu and select Copy.

4. Go to back to your Web browser.

5. Select the address currently in the Address or Location bar.

6. Click on the browser's Edit menu and select Paste.

7. Press Enter.



Juno doesn't run when you use the e-mail features of your Web browser

If you set up your E-mail Options to run Juno when you use the e-mail features of your Web browser, 
but another e-mail program appears, the Web browser may be set up to use another mailer (overriding 
the default setting).

To change this in Internet Explorerâ 4.0 or higher:

1. Start Internet Explorer.    

2. Click on the View menu and select Internet Options.

3. Click on the Programs tab.

4. In the Mail box, select Juno from the drop-down list.

5. Click OK to save your changes.



Juno runs when you use your browser's e-mail features even though you turned this 
option off

If you don't have a default mail program in Windowsâ, programs will continue to use the last mail 
program that was set as the default–in this case, Juno.

To change this in Internet Explorerâ 4.0 or higher:

1. Start Internet Explorer.    

2. Click on the View menu and select Internet Options.

3. Click on the Programs tab.

4. In the Mail box, select the program you'd like to use from the drop-down list.

5. Click OK to save your changes.



32-Bit

A 'bit' is the smallest unit of information a computer can handle. Modern personal computers can 
process 32 bits at a time (as opposed to older computers, which could handle only 16 bits at a time). A 
program that fully uses your computer’s capacity to process 32 bits at a time is called a 32-bit program.



Access number

A phone number used in conjunction with your modem and phone line to dial into Juno’s central 
computers and transmit your outgoing e-mail messages, pick up your incoming e-mail, or (if you’re a 
member of Juno Web) connect you to the World Wide Web.



Account

A Juno e-mail address and its associated services.



Address Book

A feature of Juno that lets you store the e-mail addresses you use frequently and then quickly address 
the messages you write.



Alias

A short, simple substitute for an e-mail address that you create in your Address Book and can then 
type in place of the actual e-mail address.



Anti-virus software

Software that guards your computer against programs that have the ability to replicate themselves and 
possibly destroy your computer’s data.



Application Error

An error message displayed by Microsoft Windows®, typically when your computer is running out of 
memory for running programs. To solve the problem, try closing some of the programs you currently 
have running to free up memory for new programs.



Attachment

A computer file that’s been attached to an e-mail message and that’s transmitted along with the 
message.



Authentication

The security check that takes place after you've successfully dialed into Juno's central computers to 
verify that your e-mail address and password match and that your account is still active.



Browse

To visit different sites on the World Wide Web. Some equivalent terms are 'surf', 'cruise', or 'navigate' 
the Web.



Cc    box

The 'carbon copy' address box of an e-mail message. Those whose e-mail addresses you enter in this 
box will receive your message, but will see that they aren’t the primary audience for the message 
(since e-mail addresses for your primary recipients go into the To box).



Central computers

The Juno computers that act as a relay point between your computer and the Internet by sending your 
outgoing messages to their intended destinations, storing your incoming messages until you’re ready 
to pick up your mail, and connecting you to the World Wide Web. 



COM port

A hardware device built into your computer that controls the flow of data between your modem and 
other components of your machine.



Default

A program’s standard settings or ‘factory' settings. You can change many Juno default settings via 
Juno’s Connection and Options menus.



Deleted Items folder

The e-mail folder where your deleted messages are stored until you exit Juno, or until you click on the 
File menu and select Empty Deleted Items Folder.



Desktop

The Microsoft Windowsâ workspace you see when you first start your computer, which houses your 
primary Windows icons (such as My Computer and Recycle Bin).



Dial-Up Networking

(1) A temporary modem connection between your computer and another computer.

(2) The software used in Windowsâ to create such a connection.



Dialog box

A non-resizable screen that allows you to adjust a program's settings. In most dialog boxes, you click 
OK to save your changes or Cancel to abandon them.



Drop-down menu

The menu that pops down when you click one of the menu names (such as File, Edit, or Help) running
across the top of a window.



E-mail

(1) A method of sending messages from one computer to another over a network. Short for 'electronic 
mail'.

(2) The messages sent by this method. These messages are mainly text, but can have word 
processor documents, spreadsheets, computer programs or other files attached.



E-mail address

An e-mail address is the name of an electronic mailbox. Like a physical address, an e-mail address 
uniquely identifies a mailbox so that messages can be sent to the mailbox’s owner.    An e-mail 
address is typically in the format jsmith@juno.com.



Export

To copy data from a program to another location, usually to create a backup copy of the data or to 
allow the data to be transferred. 



Folder

Like a physical folder in which you can store pieces of paper, a Juno folder is a place where you can 
store messages you've sent or received.



Folder list

The box in the Read screen that displays the name of the e-mail folder currently selected. To switch to 
a different folder, click on the folder list to display all your available folders and then click on the folder 
you want.



General Protection Fault

A Windows®    error message that appears when any of a variety of software problems occur. Also 
called 'GPF'.



Hard disk

The hardware device, or 'drive', your computer uses to store your data, such as your programs and 
document files. A hard disk is usually a computer’s C drive and is referenced by typing C: or C:\.



Message list

The box near the top of the Read screen where header information about each message (such as its 
sender, subject, and date) is displayed.



HTML

Commonly used abbreviation for Hypertext Markup Language, which is the computer code used to 
write Web pages. Web browsers such as Internet Explorer® translate HTML into formatted pages that 
provide you with text, pictures, and other information.



HTML mail

E-mail that uses the HTML format used by Web pages and so can include the same colors, fonts, and 
other special effects that appear on the Web. 



Link

Text or images on a World Wide Web page that you can click to go to another part of the same page or
to a different Web page. Clicking links is the most popular way to travel around, or 'surf', the Web.



Icon

A small picture that typically represents a computer file, folder, or program. When you double-click on 
an icon, your computer responds by performing some action—for example, opening a folder when you 
double-click on a folder icon or running a program when you double-click on a file or program icon.



Import

(1) To activate an existing Juno account on a new computer.

(2) To insert into your current computer’s copy of Juno an e-mail folder that’s been exported from a 
copy of Juno on a different computer.



Inbox

The e-mail folder that holds your incoming messages.



Initialization string

A set of modem commands that your communications software uses to tell your modem how to 
communicate with another modem.



Internet

The largest computer system in history, consisting of more than a million computers around the world 
that are electronically connected to each other. Among the Internet’s most popular features are e-mail 
and the World Wide Web.



Juno Gold

A Juno premium e-mail service that lets you send and receive pictures, spreadsheets, computer 
programs, word processing documents, or any other type of computer file with ease by allowing you to 
include, or 'attach', such files to e-mail messages.



Juno Web

A Juno premium service that provides you with access to the colorful and information-packed World 
Wide Web as well as offering all the features of Juno Gold.



Message headers

Routing information inserted at the top of an e-mail message, such as the sender, the recipients, the 
date when the message was sent, and the path it followed through the network from the sender’s 
computer to the recipient’s computer.



Mailing list

A set of e-mail addresses grouped under one name. When you send a message to the name of the 
mailing list, everyone on the list receives the message.



Member

Anyone who uses a Juno service.



Member Profile

A questionnaire about your tastes and preferences that you fill out when signing up for a Juno account.
Your answers to the questions help us understand what sort of information, products and services you 
might find interesting or valuable. This in turn enables us to be selective in choosing the 
advertisements we show you.



Menu

A list of options that you can select to perform various actions in your program. To access a menu, you 
can either click its name near the top of your program’s window, or hold down the Alt key and press 
the underlined letter in the menu’s name. 



Menu bar

The horizontal bar near the top of your program window that houses the program’s menu names. A 
menu bar typically begins with a File menu and ends with a Help menu.



Message area

The area of the Read screen where the contents of the message you’re viewing is displayed, and the 
area of the Write screen where you compose and edit the contents of the message you’re creating.



Modem

A device which allows your computer to communicate with other computers through phone lines.



Offline

Not currently connected to the Internet and/or an online service.



Online

Currently connected to the Internet and/or an online service so you can get information from and 
interact with other computers.



Outbox

The folder that holds your outgoing mail before it is sent to Juno’s central computers.



Password

A sequence of letters, numbers, and/or symbols you create to act as an electronic key to your Juno 
mailbox. In conjunction with your e-mail address, your password gives you access to your Juno 
account, and it also locks everyone else out of your account.



RAM

Temporary storage that your computer uses while running an application. This memory is cleared when
the computer is turned off.



Remote access

Allows you to access your Juno account from more than one computer.



Sent Items folder

The Juno e-mail folder that normally saves a copy of each message you send.



Service

The entirety of Juno’s offerings, including e-mail, World Wide Web access, and all sales affiliated with 
Juno Online Services, Inc.



 Shortcut keys

Keystrokes that allow you to select menu options and perform various actions using your keyboard 
instead of your mouse.



Signature

Text appended to an outgoing message, frequently containing identifying information about the sender 
(such as the sender’s name or e-mail address), or a favorite saying or quotation.



Web site

A collection of related Web pages created by the same person or organization.



Sponsor's Panel

The rectangle in the upper right-hand corner of Juno’s Read, Write, and Web screens that displays 
advertisements from Juno and Juno's sponsors.



Tab

On the Juno screen, any of the three rounded projections in the upper left-hand corner that 
respectively display an eye (for the Read screen), a pen (for the Write screen), and a globe (for the 
Web screen). Clicking a tab switches you to the screen the tab represents.



TCP/IP

Transmission Control Protocol/Internet Protocol. A set of communications rules that specify how data is
transferred between computers on the Internet.



Title bar

The colored bar that runs across the top of a window. A title bar typically displays the name of the 
program or document appearing within its window.

You can move a window by clicking the title bar and, while keeping your mouse button held down, 
moving your mouse.



URL

Short for 'Universal Resource Locator'.    The electronic address of a World Wide Web page.



User name

Your user name is the part of your Juno e-mail address that you create and that appears before the at 
(@) sign; for example, the user name of jsmith@juno.com is jsmith.



Virus

A program that has the ability to replicate itself and possibly destroy your computer’s data.



Web browser

A program that lets you explore, or 'browse', information on the World Wide Web, like Internet 
Explorer®. Juno works best with version 4.0 or higher of Internet Explorer.



Advertiser Access

A Juno feature which lets you visit advertisers' sites on the World Wide Web by clicking on certain Juno
ads



World Wide Web

The World Wide Web—also referred to as 'WWW' or 'the Web'—is the second most popular feature of 
the Internet (the first being e-mail). The Web consists of millions of information-packed electronic 
pages that, like glossy magazine pages, consist of text and colorful pictures. In addition, however, Web
pages can include such special effects as sound, animation, and video. 



Web page

A collection of information stored on the World Wide Web. A Web page typically consists of text, 
colorful pictures, and links, and can also include such special effects as sound, animation, and video.



Local area network (LAN)

A collection of computers that share the resources of a main computer, or 'server', within a relatively 
small geographic area, usually in an office or university. A LAN often maintains a permanent connection
to the Internet.



Download

To copy a message or file from a remote computer to your computer.



Pop-up menu

A menu that pops up on your screen. You can usually make a pop-up menu appear by clicking an 
object on your screen with your right mouse button.



Protocol

A set of communication rules that specify how two or more computers 'talk' to each other over a 
particular network. TCP/IP and HTTP, for example, are protocols used for Internet communications.



Upload

To copy a message or a file from your computer to a remote computer.



Welcome screen

The first screen that appears after you start Juno. Use the Welcome screen to access your Juno 
account by specifying your e-mail address and password, and then choosing whether you want to work 
with e-mail or (if you’re a member of Juno Web) explore the World Wide Web.



Cursor
The pointer that indicates the movements of your mouse on the computer screen.    This is usually 
displayed as an arrow (when you point to menus or buttons) or as a blinking line (when you are typing).



Hyperlink
See link.





What's New
Thank you for using Juno 4.0. This version has a number of new features and changes:

New since Juno 3.0:
§ Broadband-compatible - Juno 4.0 is compatible with high-speed DSL service.
§ Increased functionality for Juno Web and Juno Gold members - Juno no longer forces itself 

'always on top' while retrieving mail for Juno Web and Juno Gold members.    You can continue to 
work in other programs, doing things like browsing the Web or building your Juno Homestead.

§ Bug fixes - Juno 4.0 also fixes some bugs which affected a small number of members.

New since Juno 2.0:
§ A new Juno icon - We've added a new Juno icon to your Desktop.    You can also see the new icon 

in the title bar of your account, color-coded to the level of service you've selected. 
§ Access number and connection setup - We've streamlined the access number and connection 

setup process so that it's faster and simpler.    Now you can select as many access numbers as you 
like and, if you travel with a laptop computer, you can set up a separate dialing profile for each 
different location.    Juno now also recommends access numbers for you to use, taking into account 
factors like location and volume of activity.

§ Juno Web improvements - We've added features to Juno Web, including online mail notification, 
support for links to the Web in e-mail messages, the ability to set up Juno to respond when you click
on e-mail addresses on Web pages, and HTML mail display, which means that you can receive 
formatted newsletters and other multimedia content by e-mail.    We've also added a New Browser 
button to the Web screen to make it easier for you to open up another Web browser window when 
you're using Juno Web.      If you like, you can also set up Juno to connect to the Web when you 
double-click on Internet Explorer.

§ Sound - We've added sound effects to Juno, including ones to indicate when you've received new 
mail.    If your computer is equipped to play sound, you'll hear them.

§ Search - We've added two powerful new search features.    All members can search for text in the 
message they're currently reading, and Juno Web and Juno Gold members can also search for text 
in messages across all the folders in their Juno accounts.

§ File attachments and headers - You can now attach files to your e-mail messages simply by 
'dragging and dropping' the files into your message.    We've also changed the way attached files 
and message headers are displayed, to make them easier for you to use.

§ Web Clickthrough - We've renamed 'Web Clickthrough' Advertiser Access, and made it simpler to 
set up than ever.

§ Blind carbon-copying - You can now send blind carbon copies (BCCs) of the e-mail messages that
you write.

§ Connectivity - Modems are now configured through Windows, rather than through Juno's internal 
detection method.    Especially if you have a plug and play modem, this makes setting up the modem
simpler.    It also means that Juno will automatically detect and use an open dial-up connection, if 
you're browsing the Web with another Internet Service Provider.

§ Streamlined Options menu - We've condensed the Options menu so that it's easier to find various 
features and options.    We offer several new E-mail Options, including the ability to forward 
attachments with messages, hide your name on outgoing messages, and run Juno when you use 
the e-mail features of your Web browser.



How to use Juno Help
You can find the answer to your questions about Juno through Juno Help's Table of Contents, Index, or
the 'Find' database. You can switch choose among the three by clicking, respectively, the Contents, 
Index and Find tabs that appear in the upper left-hand section of the initial Help window.

Learn more about …
 The Table of Contents
 The Index
 The 'Find' database
 Printing Help topics
 Increasing the font size in Help topics

 Annotating Help topics

See also …

 Juno Help conventions



The Table of Contents
The Table of Contents lists the 'topics' (or help documents) in Juno Help.    It's divided into categories 
(represented by book icons), which contain topics (represented by pages with question marks on them). 
You can ‘open’ or ‘close’ a book by double-clicking on it.    

To use the Table of Contents:
1. Click on the Help menu and select Help Topics, or click the Help Topics button at the top of the 

Juno Help window.

2. If the Table of Contents doesn't appear on top, click on the Contents tab.

3. Double-click on a book to display a list of other books and/or topics. 

4. When you find the topic you're looking for, double-click on its name. 



The 'Find' database
The Juno Help 'Find' database allows you to search for any word contained in Juno Help. Unlike the 
Table of Contents and the Index, which were created by Juno's writers and editors, the 'Find' database 
provides no logical organization by subject–it simply generates a list of every word in Juno Help. 

To use the 'Find' database:
1. Click on the Help menu and select Help Topics, or click the Help Topics button at the top of the 

Juno Help window.

2. If the Find tab doesn't appear on top, click on it.

3. If this is the first time you’ve used the 'Find' database, you will be prompted to let your computer 
generate a list of the words in Juno Help. Select Maximize search capabilities, click Next, and 
click Finish.

4. Type a word or phrase that appears in the topic you want to find. 

5. Matching words or phrases will appear in the selection box just below.    Click on the term that you're 
searching for. 

6. A list of topics will appear in the topic box.    When you see the topic you want, double-click on its 
name. 



The Index
The Index provides you with an alphabetical list of words and phrases representing topics in Juno Help.    

To use the Index:
1. Click on the Help menu and select Help Topics, or click the Help Topics button at the top of the 

Juno Help window.

2. If the Index tab doesn't appear on top, click on it.

3. Type the first few letters of a word or phrase that describes a topic. The Index will move to the first 
entry beginning with those letters.

4. If you don’t see the topic you want, then try a different word or phrase. 

5. When you find an appropriate Index entry, double-click on it. If only one topic is associated with the
entry, then information about that topic will be displayed. If a list of topics appears, double-click on 
the entry that best matches what you're looking for.



Juno Help conventions
To get the most out of Juno Help, it will help to understand why some terms have a dotted green line 
beneath them while others have solid green lines; why some words appear in bold; and what happens 
when you click on a button with double arrows, the image of a page, or the image of a magnifying 
glass.

New terms and related topics
The first time a technical word or phrase appears in a topic, the term will be displayed with a dotted 
green line under it.    If you run your cursor over the underlined term, the cursor will turn into a hand. If 
you click on the term, you can see its definition.    Click 'cursor' above for an example.

Links to other topics
Many Juno Help topics also contain references to related topics, which are represented as words or 
phrases with solid green lines under them.    When you click on one of these terms, your current topic is
usually replaced by the new topic.    Click 'related topics' above for an example.

Arrow buttons

Buttons with double arrows  will take you to small subsidiary topics which elaborate on the topic 
you're currently viewing.    The subsidiary topics are usually shorter than the main topic, and have 
yellow backgrounds.    Click the button above for an example.

Page images

The images of pages  will replace the current topic with another main topic.    To go back to the 
previous topic, click Back.    Click the page icon above for an example.

Magnifying glasses

The images of magnifying glasses  will take you to troubleshooting topics that explain how to 
resolve technical problems related to the current topic.    Troubleshooting topics usually have blue 
backgrounds.    Click the magnifying glass above for an example.

Menus, options, and buttons
Menus, options, and program buttons are all boldfaced to indicate that you can click on them to 
perform an action. The names of dialog boxes are also boldfaced to help you make certain you're in 
the right dialog.    You can usually find the name of a dialog in its title bar. 

Shortcut keys
Shortcut keys allow you to select menu options and perform various actions using your keyboard 



instead of your mouse.

In Juno Help, a plus (+) sign indicates that you should press two keys at the same time. For example, 
Alt+F indicates you should press the Alt key and, while keeping it held down, press the F key.

If you see a comma (,), it means that you should release the previous keys before pressing the next 
key. For example, Alt+F, X indicates you should press Alt+F, release both keys, and then press the X 
key.



What is Juno?
With well over 6.5 million accounts, Juno is a leading provider of Internet online services. Juno offers 
you a choice of three levels of service:

§ Juno's basic free e-mail service: Provides basic Internet e-mail completely free of charge.
§ Juno Gold: Provides enhanced e-mail, including the ability to send and receive pictures, 

spreadsheets, word processing documents, audio clips, video clips, or any other type of computer 
file as attachments to messages.

§ Juno Web: Provides full access to the colorful and information-packed World Wide Web, as well 
as all the enhanced e-mail capabilities and file attachment features of Juno Gold.

In addition, Juno's free, easy-to-use software makes sending and receiving e-mail and connecting to 
the World Wide Web simple and intuitive, even if you've never used a computer before.

See also …

 What is Juno Web?

 What is Juno Gold?



 What is Juno Web?
Juno Web is a premium service that provides you with full access to the colorful and information-
packed World Wide Web. In addition, Juno Web gives you all the enhanced e-mail features of Juno 
Gold, including the ability to send and receive pictures, spreadsheets, word processing documents, 
audio and video clips, or any other type of computer file as attachments to e-mail messages. Juno Web
also offers you special tools and information through our Web site at http://www.juno.com.

Learn more about …

 Signing up for Juno Web or Juno Gold



What is Juno Gold?
Juno Gold is a premium e-mail service that lets you send and receive pictures, spreadsheets, 
computer programs, word processing documents or any other type of computer file with ease by 
allowing you to 'attach' such files to your e-mail messages. After you attach a file to a message, the file 
is transmitted along with your message. Similarly, you can receive files from other people in the e-mail 
messages that they send you. Because computer files are typically larger and take up more disk 
storage space than standard text messages, Juno can’t afford to provide this file attachment feature as
part of its free service and so charges a nominal monthly fee for Juno Gold membership.

Learn more about …

 Signing up for Juno Web or Juno Gold



Use your Juno account on multiple computers
If you use two or more computers—for example, one at work and another at home—you can use your 
Juno account on as many of them as you like, regardless of whether you use Juno Web, Juno Gold, or 
just a basic free e-mail account.    To do so, simply import your account onto the second computer.

If you already have Juno on a second computer and you've just signed up for Juno Web or Juno Gold, 
your service will be activated on each new computer the first time you connect to get your mail.

Learn more about …

 Importing your account



Advertisements
Advertising is a necessary component of Juno, as it is of Time magazine or NBC television–our 
sponsors help cover some of the costs of providing our services, and especially of providing our basic 
e-mail service to millions of members completely free. Our goal, however, is to make the advertising on
Juno different from the advertising you typically see in other media, however. We try to make the ads 
you see both more useful to you and more valuable to our sponsors by having them address your 
particular wants and needs, as you describe them in the Member Profile.

Learn more about …

 Where ads are displayed

 How to go back to ads you've seen before

 E-mail advertisements

 Advertiser Access

 Getting information on products

 Ordering products

See also …

 How Juno uses your Member Profile



Ad display space
In addition to being geared toward your personal tastes, the advertising on Juno is designed to be 
visually appealing and interactive. Most of the ads on Juno will be either banner ads, which are 
displayed in the upper right-hand section of the screen while you read and write your e-mail; showcase
ads, which appear in a separate window when you connect to our central computers to send and 
receive your mail; or pop-up ads, which appear in a window over your Juno screen, usually when you 
first enter your account.



Index of Advertisements
If you don’t have time to read an advertisement when it first appears, you see the ad again by in the 
Index of Advertisements. Many ads have preset expiration dates determined by their sponsors, 
however, so your chances of seeing an ad again are best if you look for it soon after you first see it.

To go to the Index of Advertisements:
1. Click on the Advertisements menu.

2. Select Index of Advertisements. 



E-mail advertisements
You may occasionally receive e-mail from Juno or its sponsors about select products and services. As 
with any e-mail you receive, you can read such messages, reply to them, ignore them, or delete them. 
Some of these messages may contain special offers for Juno members, but you’re under no obligation 
to respond. 

We know you don't want to be bombarded by junk e-mail. We won't send you more than one or two 
such messages at a time, and if you use Juno frequently, most of the time that you check your mail, 
you won't receive any such messages.

Please note that Juno doesn't support unsolicited commercial mass mailings, illegal multi-level 
marketing schemes, or other harassing messages.    Don't mistake these for legitimate advertisements 
from Juno sponsors.    If you receive any such messages, please report them to the appropriate 
postmaster. 



Get more information on products
If you’d like to learn more about a product or service, you can click on the advertisement to display 
additional information. In some cases, clicking on an ad will take you directly to the advertiser's site on 
the World Wide Web, allowing you to explore the advertiser’s Web pages for a limited amount of time.



Order products
Buying through Juno is safe. When you purchase a product through a Juno advertisement's order 
form, the order is computer encoded, or 'encrypted', so that even if your message could somehow be 
intercepted, it would be unreadable to anyone but us. Your order is then transmitted directly to Juno's 
central computers by the Juno ad system.

To order products:
1. Click on the advertisement that interests you.

2. Follow the directions on the screen. 

Learn more about …

 Visiting advertisements you've seen before



What is e-mail?
Electronic mail, or 'e-mail', is similar to old-fashioned mail in that it consists of written messages you 
send to and receive from other people. Unlike paper mail, however, e-mail allows you to transmit the 
messages you compose in seconds, to anyone in the world who has an e-mail address. In addition to 
its speed and convenience, e-mail is very inexpensive—you can send as many messages as you want 
for the price of a local telephone call.

E-mail usually contains only text, numbers, and other characters that you can find on a typewriter 
keyboard. However, you can also send pictures, spreadsheets, word processing documents, audio 
clips, video clips, or any other type of computer file along with your e-mail messages if you subscribe to
one of Juno's premium services, Juno Gold or Juno Web.

See also …

 E-mail addresses

 E-mail style



Finding someone's address
In order to send someone an e-mail message, you need to know his or her e-mail address. The best 
way to obtain this information is simply to ask each person you want to correspond with to tell it to you 
and to double-check the spelling when you write it down. You can also give your e-mail address to 
friends and colleagues and ask them to write you.    A correspondant's e-mail address will appear in the
From: line of any message he or she sends.



E-mail addresses
An e-mail address looks like this: jsmith@juno.com.    Most e-mail addresses have four parts:

§ A user name, such as jsmith.
§ The symbol @
§ A host name, such as juno. This is the name of the computer at the receiving end that handles the

delivery of the person's mail.
§ A suffix that identifies the type of organization that owns the host computer.    For example, .com 

indicates a commercial business.
Together, the host name and the suffix are called the domain name. (For example, juno.com is Juno's 
domain name.)    Every Internet Service Provider has a unique domain name, which will be part of the 
e-mail address of all their subscribers.

Learn more about …

 How to find someone's e-mail address

 E-mail address suffixes

 Domain names



Suffixes
Every e-mail or Web site address includes a two- or three-letter suffix which describes the type of 
organization which provides the address, or the country in which the organization resides.

U.S. suffixes
In the United States, most suffixes are three letters long and describe the kind of organization that 
provides the service.    The most common suffixes are:
§ .com for commercial businesses
§ .edu for educational institutions
§ .gov for U.S. government agencies
§ .mil for U.S. military organizations
§ .net for some network and Internet providers
§ .org for nonprofit organizations

International suffixes
E-mail and Web site addresses outside the U.S. usually have two-letter suffixes which describe their 
country of origin. Some examples are:

§ .ca for Canada
§ .fr for France
§ .jp for Japan
§ .uk for the United Kingdom



Common domain names
Every online service and Internet service provider has its own unique domain name, which is part of 
the e-mail address of all its subscribers.    Here are some samples:

§ America Online: jsmith@aol.com
§ CompuServe: jsmith@compuserve.com or 12345.6789@compuserve.com

CompuServe now allows letters in user names but for many years it allowed only numbers, so 
many CompuServe addresses look like the second example. Within the CompuServe system, 
these ‘number’ user names appear with a comma after the first five digits, but when you’re sending
mail to such addresses over the Internet (as you do using Juno), you must change the comma to a 
period. For example, someone with the CompuServe user name 12345,6789 has as an Internet e-
mail address 12345.6789@compuserve.com.

§ Microsoft Network: jsmith@msn.com
§ Prodigy: ABCD23E@prodigy.com
§ AT&T WorldNet Service: jsmith@worldnet.att.net



E-mail style
Every form of communication develops its own style rules, and e-mail is no exception.    Here are some
general rules of e-mail style.

Upper-case
Using all upper-case text is like shouting, so only do it when you INTEND to yell. Other ways to 
emphasize what you’re saying include 'underlining' text with the _underscore_ symbol, or surrounding 
text with *asterisks* or <<angle brackets>>.

Abbreviations
Abbreviations for certain frequently used phrases have become standard in e-mail messages. These 
include FYI (for your information), BTW (by the way), IMO (in my opinion) and IMHO (in my humble 
opinion). Another common abbreviation is <g> (grin), which you can use to let your correspondent 
know that your previous sentence was written with tongue in cheek.

Emoticons
Some e-mail users use little graphics called 'smileys' or 'emoticons' to convey their feelings. For 
example, :-) is a smiley used to indicate humor, happiness or sarcasm. (Try looking at it sideways.)    
Likewise, :-( indicates sadness or disapproval, and ; ) is a wink.

Flaming
Because e-mail is so easy to compose and send, people are more likely to shoot off angry or rude 
electronic messages than they would with paper mail. This phenomenon is (unfortunately) so common
that it has a name: 'flaming'.

If you’re ever tempted to send someone a flame, please think twice and consider the other person’s 
feelings. Instead of transmitting an angry message right away, save your message as a draft and 
return to it only when you’ve calmed down. You can then decide whether you still want to send the 
message, or if you’d be better off revising it or (in most cases) deleting it.



What is the World Wide Web?
The World Wide Web—also referred to as 'WWW' or 'the Web'—is the second most popular feature of 
the Internet. The Web is made up of millions of information-packed electronic 'pages' that, like 
magazine pages, consist of text and colorful pictures. In addition, however, Web pages can include 
such special effects as sound, animation, and video.

Every Web page contains special phrases or images called 'links' that you can click on to jump to other
Web pages with related information. (Juno Help operates in a similar way, providing underlined words 
as links that you can click on to jump to another topic.) 

A collection of related pages created by the same individual or organization is referred to as a 'Web 
site'. A Web page often includes links to pages on both its own site and other sites.

Because it’s so enormous, the Web has also been described as providing an ocean of information, and
using it is sometimes referred to as 'surfing', 'navigating', or 'cruising' the Web. Another term for the 
same activity is 'browsing' the Web—which is why programs used to access the Web (such as Internet 
Explorer® and Netscape Navigator®) are called 'browsers'.

Learn more about …

 Web browsers

 How Web pages are written

See also …

 Connecting to the Web

 Web site addresses

 Navigate the Web

 Find information on the Web



HTML
Hypertext Markup Language, or 'HTML', is the computer language in which Web pages are written. 
Web browsers such as Internet Explorer® translate HTML into formatted pages that provide you with 
text, pictures, and other information.



Web site addresses
Every Web site has a unique address.    This address is sometimes called a 'URL', which stands for 
'Uniform Resource Locator'–that is, a string of characters that define the unique location of a particular 
resource on the Internet. (The term, obviously, was coined when the Internet was used mostly by 
scientists and the military for research purposes.)

A URL typically looks like: http://www.juno.com.    This address consists of several parts:

§ http:// (short for Hypertext Transfer Protocol) identifies the URL as a Web address, rather than an 
address for some other type of data on the Internet. 

§ www (short for World Wide Web) is the most common way to begin a Web address.    Some URLs 
begin with a different word, however, such as www.juno.com or help.juno.com.

§ The next part of the URL—in this case, juno—typically identifies the name of the organization 
affiliated with the Web page.

§ The last part of the address is a suffix that identifies the type of organization affiliated with the Web 
site—in this case, com indicates a commercial business. 

Learn more about …

 URL suffixes

See also …

 Navigate the World Wide Web

Troubleshoot …

 Common errors in Web site addresses



Navigate the World Wide Web
Every Web page has its own unique address.    If you already know the address, simply type it into the 
Address or Location box in your Web browser and press Enter.
When you type in the address, you can leave out the 'http://' part–most modern Web browsers fill this 
in for you automatically. But you have to type in the rest of the address exactly, with no spaces and no 
incorrect letters. It's like a phone number in this regard: typing in a Web address incorrectly is like 
dialing a wrong number. 

Tip #1:
If you include a URL in an e-mail message, type the full address, since Juno uses the characters 
'http://' to identify the phrase as a Web address.    If your correspondants use Juno 3.0 or later, they'll 
be able to click on the address to go to the Web page.

Tip #2:
To get more help on navigating the Web, look at the Juno support site, http://help.juno.com.

See also …

 Find information on the Web

 Web addresses in e-mail

Troubleshoot …

 Common errors in Web site addresses



Start Juno
You can start Juno by double-clicking on the Juno icon on your Windows® desktop or by clicking the 
Windows? Start button and selecting Programs, then Juno, and Juno again.

When you do this, the Juno Welcome screen will appear. 

To enter your account:
1. If your user name isn’t already selected, click on the arrow next to the Name box and select your 

account.
2. If your password isn't entered automatically, type it in the Password box. Your password will be 

displayed as a series of asterisks (*****) so that no one passing by can see it. 
3. Click E-mail if you want to use e-mail. Click World Wide Web if you want to use the World Wide 

Web and you’re Juno Web member.

See also …

 Use your Juno account from more than one computer

 Change your password

Troubleshoot …

 Invalid password or username



Exit Juno
You can exit your Juno account by clicking the 'X' in the upper right-hand corner of the Juno window, by
pressing Alt+F4, or by clicking on the File or the Exit menu and selecting Exit Juno.    Juno may ask 
you to confirm some decisions before it shuts down and disappears from your screen, depending on 
the settings you've selected.

Tip:
You can tell Juno not to ask you to confirm exit or deletion decisions.    To change confirmations, click 
on the Options menu and select Confirmations.    To change whether Juno automatically empties the 
Deleted Items folder upon exiting, click on the Options menu and select E-mail Options.

Learn more about …

 Sending mail and exiting

 Disconnecting from the Web and exiting

 Switching to a different Juno account



Send mail and exit
If you'd like to send mail (and check for new mail) quickly before you exit, click on the File or the Exit 
menu and select Send Mail and Exit.

If there are no messages in your Outbox to send, Send Mail and Exit will be grayed out so that you 
can't select it.    Otherwise, Juno will send out your messages and pick up any new mail.    

If you've received new mail, Juno will ask if you would still like to exit.    If you'd like to read your new 
mail right away, click No.    Otherwise, click Yes.



Disconnect from the Web and exit
If you'd like to disconnect from the Web and exit Juno simultaneously, simply close Juno as you 
normally would–by selecting Exit Juno from the File or Exit menus or clicking on the 'X' in the upper 
right-hand corner of the Juno window.    Juno will disconnect from the Web, shut down, and disappear 
from your screen.



How do I change my e-mail address?
It's not possible to change your user name and to have your mail sent to the original Juno account go 
to your new account. You can always create a new account with a different user name, though, if you'd 
like a new e-mail address. 

If you want to make sure your correspondents send mail only to your new address, you can inform 
them of the new address and delete the old account from Juno's central computers so that it won’t be 
able to receive new mail.    If you'd like keep your old mail folders,    make sure you back them up and 
import them into your new Juno account.

Note:
If you are a Juno Web or Juno Gold member, the service is available only from the account you used to
sign up.    Please contact us if you would like to cancel your service on the original account so that you 
can sign up with another one.

See also …

    Create another Juno account

 Delete an account

 Back up your mail folders and Address Book

 Export a folder



Change your access numbers
At some point–possibly because you've moved or are using a laptop computer while traveling or 
believe that your access number is experiencing difficulties–you may want to change the number you 
use to connect to Juno's central computers.    

To change your access numbers:
1. Click on the Connection menu and select Access Number Setup and Selection.
2. If you have more than one modem installed on your computer, Juno will require you to choose the 

modem you'd like to use for your connection.    Select the modem by clicking on its name and click 
Next.

3. Juno will allow you to choose between Basic Dialing Setup and Advanced Dialing Setup.    If you 
plan to use your computer from only one location, select Basic Dialing Setup and click Next.

4. If you plan to use your computer from more than one location, select Advanced Dialing Setup 
and click Next.

5. Follow the instructions on the screen to change your access numbers.

See also …

 Basic Dialing Setup

 Advanced Dialing Setup

 Select e-mail access numbers

 Select Web access numbers

 Select Advertiser Access numbers



Create a signature
A signature is a brief section of text (usually just 1 to 5 lines) added to the bottom of e-mail messages 
you create. A typical signature starts with your name and e-mail address, followed by other information 
such as your profession, your recent accomplishments, or even a quotation that you especially like.

You can either append your signature to messages on a letter-by-letter basis or set Juno to 
automatically append it to every message you send.

To create a signature:
1. Click on the Edit menu and select Create signature.

2. Type your signature in the box. Your signature can be up to 400 characters and up to 5 lines long.

3. If you want your signature automatically added to each message you send, click Automatically 
add signature to new message. A checkmark will appear to the left to indicate that the option is 
turned on.

4. Click OK to save your changes.

Learn more about …

 Adding a signature to a message

 Editing your signature



Add a signature
If you've already created a signature but didn't choose to have it added automatically to all messages 
you send, you can add the signature to messages manually on a case-by-case basis.

To add your signature to a message:
1. Go to the end of your message.

2. Press Enter to add a blank line.

3. Click on the Edit menu and select Insert Signature into Message. 

Tip:
You can also insert your signature into a message by pressing Ctrl+M or by right-clicking on the 
message area and selecting Insert Signature.



Select multiple messages
You can select multiple messages in the Read screen or the search results screen using standard 
Windowsâ keystroke commands. You might want to select multiple messages if, for instance, you'd like
to delete several messages or move several messages into a folder, and want to do so with a single 
command rather than by clicking Delete or Move to Folder once for each message.

Select consecutive messages
1. Click on the first message you wish to select in the message list.

2. Hold down the Shift key and click on the last message.

Select non-consecutive messages
1. Click on the first message.

2. Hold down the Ctrl key while clicking other messages.



Print messages
You can print any e-mail message from either the Read screen or Write screen.    

To print a message:
1. Make sure that your printer is on, is online, and has paper in it.

2. Select the message you want to print so that it displays in the message area and click Print.

3. If you like, change the number of copies to print.    The default is 1.

4. If you'd like to change the paper size, the page orientation, how many sides of a page to print out, 
or whether to print in black and white or color, click Properties.    Make the desired changes and 
click OK to save them.

5. Click OK to print the message.

Tip:
You can also print messages by pressing Ctrl+P or Alt+P, or by right-clicking on the message list or 
the message area and selecting Print Message.

See also …

 Print setup

Troubleshoot …

 Printing problems



Print setup
Your print setup allows you to change the printer you use to print messages from Juno, the font and 
font size used for printing messages, and the number of characters printed per line (or how long the 
lines can get before they wrap around to a new line).

To change the print setup:
1. Click on the File menu and select Print Setup. 

2. Click Change Printer to change the printer you use.

3. Click Change Font to change the font you use.

4. Enter a new number for characters per line if you would like to change how long the lines of a 
message are before they wrap around to create a new line.    (If this number is too high, the lines 
will wrap around so they don't print off the edge of the page, but then they will break awkwardly in 
the middle of the next line.)

5. Click OK to save your changes.

Note:
These settings will not apply to HTML e-mail messages.

Tip:
The font and font size you use to view your Juno messages is independent of the font and font size 
you use to print them. If you'd like to change both fonts, you need to change each one separately.    

See also …

 Fonts and colors for message display



Background color

To change the background color:
1. Click on the Options menu and select Fonts and Colors, then select Background Color. 

2. The Background Color dialog box will appear.    Define Custom Colors is grayed out 
(unavailable) because Juno doesn't offer this feature.    

3. Click on a colored square to select the new background color.    

4. Click OK to apply your changes.

Tip:
To go back to the Juno default background color, click on the white square.



Text color

To change the text color:
1. Click on the Options menu and select Fonts and Colors, then select Text Color. 

2. The Text Color dialog box will appear.    Define Custom Colors is grayed out (unavailable) 
because Juno doesn't offer this feature.    

3. Click on a colored square to select the new text color.    

4. Click OK to apply your changes.

Tip:
To go back to the Juno default text color, click on the black square.



Font

To change the font:
1. Click on the Options menu and select Fonts and Colors, then select Font.

2. The Font dialog box will appear. 

3. Click on a font's name to select it.    The new font will be displayed in the Sample box.

4. Click on a font style to select it.    The new style will be displayed in the Sample box.    

5. Click on a font size to select it.    The new size will be displayed in the Sample box.

6. Click OK to apply your changes.

Tip:
To go back to Juno's default display font, select Arial, Regular, 9.



Microsoft Windows® fonts and colors
You can change the background color of your Juno tabs, menus, and buttons, and the font and text 
color of the menus, by changing the display settings for your entire system. This will affect the look of 
other programs as well as Juno.

To change your Windowsâ appearance:
1. Click the Windows Start button and select Settings, then Control Panel.

2. Click on the Display icon.

3. Click the Appearance tab.

4. To change the color of a window area for your computer, click on the window area in the 
Appearance tab, then click Color.

5. Select the color you want to use.

6. Click Apply.

Tip:
For more help in changing the appearance of your Windows desktop, click on the Start button and 
select Help.



Confirmations
You can decide whether you want to be asked for confirmation when you perform the following actions:

§ Delete a message - This also applies to the deletion of saved drafts. 
§ Delete an address from your Address Book
§ Clear a message from the Write screen
§ Empty the Deleted Items folder 
§ Switch Juno accounts
§ Exit Juno

Juno starts out with all of these confirmations turned on. 

To change a confirmation setting:
1. Click on the Options menu and select Confirmations. 

2. If an option is on, there will be a checkmark in the box next to it.    To turn the option off, click inside 
the box so that the checkmark disappears.

3. Click OK to save your changes or Cancel to discard them.



Update Member Profile
Your interests and habits can change over time, and so can other aspects of your life such as your 
occupation or the number of children in your household. Juno therefore makes it easy for you to revise 
your Member Profile at any point so that we can always provide you with the information and services 
most appropriate to your current tastes and needs.

To update your Member Profile:
1. Click on the Options menu and select Update Member Profile. 

2. Fill out the Member Profile.    When you're finished with each screen, click Next to proceed. 

3. When you're done, click Finish. Juno will transmit the updated Profile to the central computers.

Tip:
If you need to update your contact information, click on the Options menu and select Name and 
Address.

 



Switch accounts
If you have more than one Juno account set up on your computer, you don’t have to exit and re-start 
Juno to move from one account to another.    Instead, simply click on the File or Exit menu and select 
Switch Accounts.    

Juno may ask you to confirm your decision to exit or to permanently eliminate any messages in the 
Deleted Items folder, depending on the settings you've selected.    Then Juno will take you back to the 
Welcome Screen, where you can select the next account you would like to enter.

Tip #1:
You can also switch accounts by pressing Ctrl+W.

Tip #2:
You can tell Juno not to ask you to confirm exit or deletion decisions.    To change confirmations, click 
on the Options menu and select Confirmations.    To change whether Juno automatically empties the 
Deleted Items folder upon exiting, click on the Options menu and select E-mail Options.



Delete your account
If you move an account from one computer to another, or if you find yourself in a situation where you 
have to read your mail from a machine on which you don't want to have your account permanently 
installed (for instance, if you pick up your mail once at a friend's house or at a computer in a public 
library), you may want to delete your account from a certain computer. At some point, you might even 
want to cancel your account entirely (although we hope you won't). 

Learn more about …

 Deleting your account only from this computer

 Deleting your account completely

 Cancelling your Juno Web or Juno Gold service



Delete account from this computer only
You can delete your account from the computer it's on, but still leave the account open on Juno's 
central computers.    This would allow you to continue using the account from other computers.    

To delete your account from this computer only:
1. Start Juno.
2. On the Welcome screen, before you enter your account, click Delete Account.
3. Select the account you would like to delete by clicking on the arrow next to the Name field.
4. Select Just this computer and click OK.
Juno will delete this account and all information associated with it from this computer.    This includes 
your mail folders and your Address Book.    If you'd like to save any of this information, you should back
it up before you delete your account.

Note:
The account must have remote access enabled in order for you to delete it.

See also:

 Back up your mail folders and Address Book



Delete account completely
We appreciate—and need—your support. However, if you’re not happy with your subscription to Juno 
basic free e-mail, you can use delete your account entirely and permanently. You will no longer have 
access to the account, and no one will ever be able to create another account with the same user
name as the one you’ve deleted. Because user names aren’t case sensitive, you can’t create an 
account with the same user name using any variation in letter casing.

Juno will also delete any information associated with this account from your computer, including your 
mail folders and your Address Book.    If you'd like to save any of this information, you should back it up
before you delete your account.

To delete your account completely:
1. Start Juno.
2. On the Welcome screen, before you enter your account, click Delete Account.
3. Select Juno's central computers and this computer.
4. Select the account name by clicking on the arrow next to the Name field.
5. Enter your password in the Password field.
6. Click OK.

Note:
The account must have remote access enabled in order for you to delete it.    Also, you will not be able 
to permanently delete an account which is currently signed up for Juno Web or Juno Gold.

See also:

 Back up your mail folders and Address Book



Back up your saved mail and Address Book
From time to time, especially right before installing a new version of your Juno software or before 
importing your account, you may wish to make a copy of, or 'back up', your old messages and your 
Address Book. This data is stored in Juno USER folders.      (If you only want to back up your mail 
folders, see Export a folder.)

To locate and back up the USER folders that contain your saved mail and Address Book:
1. Click on the Windowsâ Start button and select Programs, then Juno, then Juno System 

Information.

2. This should bring up a text file which describes certain system information relevant to the proper 
functioning of Juno.

3. If you scroll down to the bottom of this file, you should see a section labeled '[Juno Users]'.    This 
section describes the location on your computer where each Juno account is stored. 

4. Find the name of the account having a problem.    The line will look something like: 'myname=C:\
Program Files\Juno\USER0000'.

5. Copy the location (everything after the equals sign) into the Find Files or Folders dialog and 
search for it.

6. The search results should include files with names like 'fold0000.frm' and 'addrbk.nv'.    The 'fold'
files are your mail folders, and 'addrbk.nv' is your Address Book.    

7. Select these files and copy them onto your Windows Desktop.    (You can do this by clicking on the 
file and, keeping the mouse button pressed down, 'dragging' the file onto your Windows screen.)

Restoring your folders and Address Book:
1. If necessary, repeat steps 1-4 above to find the location of your account.

2. Click on the Start button and select Run.

3. Copy your account location surrounded by double-quotes into the Open box (for example, "C:\
Program Files\Juno\User0001") and click OK.

4. Copy the saved mail and Address Book into the folder that appears.

5. Open Juno and enter your account.    You should see your saved mail and Address Book. 

Tip:
If you only want to back up or transfer your saved mail folders, you can simply export your mail folders 
and then import them.



Shortcut keys
Juno provides special keystrokes, or 'shortcut keys', that allow you to select menu options and perform 
various actions using your keyboard instead of your mouse. The keys you can press—usually in 
combination with the Alt key—are indicated by the underlined letters in the names of menus, menu 
items, field names, and buttons.

A plus (+) sign indicates that you should press two keys at the same time. For example, Alt+F 
indicates you should press the Alt key and, while keeping it held down, press the F key.

A comma (,) indicates that you should release the previous keys before pressing the next key. For 
example, Alt+F, X indicates you should press Alt+F, release both keys, and then press the X key.

The following are some of the most useful Juno shortcut keys, organized by function.

Navigate Juno
§ Alt+R: Go to the Read screen.
§ Alt+W: Go to the Write screen.
§ Alt+B: Go to the Web screen.
§ Ctrl+Tab: Go to the next screen (e.g., if you’re on the Read screen, moves you to the Write 

screen).
§ Ctrl+Shift+Tab: Go to the previous screen (e.g., if you’re on the Write screen, moves you to the 

Read screen).
§ Tab: Go to the next option, field, or box.
§ Shift+Tab: Go to the previous option, field, or box.
§ N: In the Read screen, go to the next message.
§ P: In the Read screen, go to the previous message.
§ Spacebar: In the Read screen, same as pressing PgDn (i.e., moves you down in your message).
§ B or Backspace: In the Read screen, same as pressing PgUp (i.e., moves you up in your 

message).
§ Esc: Close a secondary window (like the Address Book, a pop-up ad, or the Dialing Setup 

screens).

Select and edit messages
§ Shift: In conjunction with your mouse, lets you select a group of messages by clicking the first 

message, holding down Shift, and then clicking the last message.
§ Ctrl: In conjunction with a mouse click, lets you select a group of messages that aren’t adjacent to 

each other by holding down Ctrl and then clicking any message.
§ Ctrl+A: Select (i.e., highlight) everything in the current window.
§ Ctrl+X: Copy the selected text into the (invisible) Windows? Clipboard and then delete the original 

text.
§ Ctrl+C: Copy the selected text.
§ Ctrl+V: Insert, or 'paste', the contents of the Windows? Clipboard into the current window.
§ Ctrl+T: Save a message as a text file.

The Read screen
§ Alt+R: Select the Folder list.
§ Alt+V: Move the selected message into a different folder.
§ Alt+L: Copy the selected message into a different folder.
§ Del or Alt+D: Delete the selected message.
§ Ctrl+Z: Reverse, or 'undo', your last action on a message.



§ Alt+G: Get new mail.
§ Alt+Y: Reply to the current message.
§ Alt+O: Forward the current message.

The Write screen
§ Alt+O: Go to the Send to:  box.
§ Alt+U: Go to the Subject box.
§ Alt+K: Check the spelling of your message.
§ Alt+L: Clear (i.e., delete) the message you've been writing.
§ Alt+T: Attach a file to the message you're writing
§ Alt+S: Send mail.
§ Ctrl+S: Save your message as a draft.
§ Ctrl+Shift+S: Retrieve a draft.
§ Ctrl+O: Save your message in the Outbox.
§ Ctrl+Shift+O: Retrieve a message from the Outbox.
§ Ctrl+T: Save a message as a text file.
§ Ctrl+Shift+T: Insert a text file into your message
§ Ctrl+M: Add your signature to your message.

The Web screen
§ Alt+O: Connect to the World Wide Web.
§ Alt+D: Disconnect from the World Wide Web.
§ Alt+S: Open a new browser window.

Other functions
§ Ctrl+E: Go to E-mail Options. 
§ Alt+A: In the Read and Write screens, go to    Address Book.
§ Ctrl+F: Search a word or phrase in your current message.
§ Ctrl+Shift+F: Search for a word or phrase across all of your folders.
§ Ctrl+P: Print the selected message.
§ F1: Display information about your current screen.
§ Shift+F1: Go to Juno Help.
§ Ctrl+W: Switch accounts
§ Alt+F4: Exit Juno.



System monitoring
System monitoring is an option that a technical support representative may ask you to turn in order to 
get more detailed information about a problem. Most of the time, though, you won't need to make use 
of it.



Display minihelp boxes
If you just started using Juno, you may not yet know the purpose of certain buttons, boxes, tabs, or 
other objects on your screen. If you run your cursor over a button or a column heading, Juno will 
display a small 'tooltip' or 'minihelp box' that tells you more about the the item's function. 

If you find this distracting, you can turn this feature off.    Click on the Help menu and select Display 
Minihelp Boxes.    The checkmark next to the name will disappear, indicating that this feature has 
been turned off.



Upgrades
Juno is continually evolving in an effort to serve you better. From time to time, we send out upgrades of
the Juno software.    You'll receive the upgrades automatically when you connect to our central 
computers to get mail.

We'll usually send you an e-mail message describing the upgrade before you receive it. Downloading 
the upgrade patch may take some time (around 20 minutes over a 28.8Kbps modem), as if you're 
receiving a very large e-mail message. Please don’t interrupt or cancel this transmission, as Juno will 
have to transmit the entire upgrade again if you do.

If you’d like to make sure you have the most recent version of Juno, you can always download it from 
our Web site at http://www.juno.com.    

Learn more about …

 Which version of Juno you have



The File menu
The File menu lets you take action on messages and folders, print messages and the Address Book, 
and exit Juno. To display the menu, click File on the Juno menu bar or press Alt+F.

The following are the options you can select from the File menu and the shortcut keys you can press 
instead. To learn more about any option, click on the button next to it.

Folders

 Create Folder (Alt+F, C)

 Rename Folder (Alt+F, R)

 Delete Folder (Alt+F, D)

 Import Folder (Alt+F, I)

 Export Folder (Alt+F, E)

 Empty Deleted Items Folder (Alt+F, Y)

 Composing messages

 Save Message as Draft (Ctrl+S)

 Retrieve Saved Draft (Ctrl+Shift+S)

 Put in Outbox (Ctrl+O)

 Retrieve from Outbox (Ctrl+Shift+O)

 Save Message as Text File (Ctrl+T)

 Insert Text File (Ctrl+Shift+T)

Printing

 Print Setup (Alt+F, U)

 Print Message (Ctrl+P)

 Print Address Book (Alt+F, A)

Exiting



 Exit Juno (Alt+F4)

 Send Mail and Exit (Alt+F, M)

 Switch Accounts (Ctrl+W)



The Edit menu
The Edit menu helps you to compose messages. To display the menu, click Edit on the Juno menu bar
or press Alt+E.

The following are the options you can select from the Edit menu and the shortcut keys you can press 
instead. To learn more about any option, click on the button or the page icon next to it.

Composing messages

 Undo (Ctrl+Z)

 Cut (Ctrl+X)

 Copy (Ctrl+C)

 Paste (Ctrl+V)

 Select All(Ctrl+A)

Signatures

 Create/Edit Signature (Alt+E, E)

 Add Signature (Ctrl+M)

Searching

 Find Text in Current Message (Ctrl+F)

 Search for Messages (Ctrl+Shift+F)



The Connection menu
The Connection menu helps you to set up Juno's connection to get e-mail or connect to the World 
Wide Web. To display the menu, click Connection on the Juno menu bar or press Alt+C.

The following are the options you can select from the Connection menu and the shortcut keys you can
press instead. To learn more about any option, click on the button or page icon next to its name.

 Connect to Juno (Alt+C, C)

 Access Number Setup and Selection (Alt+C, A)

 Configure Modem (Alt+C, M)

 Install Dial-Up Networking (Alt+C, D)



The Options menu
The Options menu lets you adjust various Juno settings to suit your tastes and needs, as well as to 
revise your personal information, such as your address and Member Profile. To display the menu, click 
Options on the Juno menu bar or press Alt+I.

The following are the options you can select from the Options menu and the shortcut keys you can 
press instead. To learn more about any option, click on the button or page icon next to its name.

Personal Information

    Name and Address (Alt+I, N)

 Update Member Profile (Alt+I, U)

 Password and Security (Alt+I, P)

Settings

 Fonts and Colors (Alt+I, F)

 E-mail Options (Ctrl+E)

 Reply Settings (Alt+I, R)

 Spell Check Options (Alt+I, K)

 Web Preferences (Alt+I, W)

 Confirmations (Alt+I, C)

 Sound (Alt+I, O)

Miscellaneous

 Save Current Sender's Address (Alt+I, S)



Name and address
When you created your Juno account, you provided your preferred title, first and last name, street 
address, city, two-letter state abbreviation, zip code, and (optionally) day and evening phone numbers. 
If that contact information changes—for example, if you move or get a different phone number—you 
can update it.    Juno uses this information if we need to contact you for support reasons and to fulfill 
password requests for free e-mail members, so we recommend that you keep it current.

To change your contact information:
1. Click on the Options menu and select Name and Address. 

2. Make any necessary changes.

3. When you’re done, click OK. Your changes will be transmitted the next time you connect to Juno's 
central computers. 

Note: 
All of your personal information will be kept confidential (unless we’re required to release it by legal 
authorities). We will never provide your individual member information to advertisers or other outside 
parties without your consent.



The Advertisements menu
The Advertisements menu lets you revisit advertisements. It also lets you sign up for Juno Web or 
Juno Gold. To display the menu, click Advertisements on the menu bar or press Alt+N.

The following are the options you can select from the Advertisements menu and the shortcut keys 
you can press instead. To learn more about any option, click on the button next to its name.

 Index of Advertisements (Alt+N, I)

 Juno's Premium Services (Alt+N, P)



The Exit menu
The Exit menu lets you exit Juno or switch to another of your Juno accounts. To display the menu, 
click Exit on the Juno menu bar or press Alt+X.

The following are the options you can select from the Exit menu and the shortcut keys you can press 
instead. To learn more about any option, click on the button next to its name.

 Exit Juno (Alt+F4)

 Send Mail and Exit (Alt+X, S)

 Switch Accounts (Ctrl+W)



The Help menu
The Help menu lets you find the answer to virtually any question you might have about using Juno. To 
display the menu, click Help on the Juno menu bar or press Alt+H.

The following are the options you can select from the Help menu and the shortcut keys you can press 
instead. To learn more about any option, click on the button next to its name.

 Help Topics (Shift+F1) 

 Display Minihelp Boxes (Alt+H, D)

 Contact Juno (Alt+H, C)

 Give Juno to a Friend (Alt+H, J)

 System Monitoring (Alt+H, Y)

 About Juno (Alt+H, A) 

 The Service Agreement (Alt+H, S)



Help Topics
You can locate the answer to virtually any question you might have about Juno using Juno Help—that 
is, the guide you’re currently reading.

To display Juno Help, click on the Help menu and select Help Topics, or press Shift+F1.

Tip:
Some screens include Help buttons that will take you directly to a relevant Help topic.



About Juno
If you want to know what version of Juno you’re using, click on the Help menu and select About Juno.



The Welcome screen
The Welcome screen is the first screen that you see when start Juno.    It lets you enter an existing 
account, create a new account, import an account you've created on another computer, delete an 
account, get e-mail, connect to the World Wide Web, or get help on using Juno.

If you decide you don't want to use Juno right now after all, click Cancel.    If you'd like help on the 
Welcome screen, click Help.

Learn more about …

 Creating an account

 Importing an account

 Deleting an account

 Entering an account

 Getting e-mail

 Connecting to the Web



The Read screen
The Read screen is where you get and read your incoming mail. You can always go to the Read 
screen by clicking on the Read tab (with the picture of an eye) or by pressing Alt+R.
You start off by looking at the Inbox.    If you'd like to look at the messages in another folder, click on the
downward-pointing arrow next to the folder list and select another folder.
Header information about each message—such as the sender and the subject box—appears in the 
message list, and the text of the selected message appears in the message area.    If you've chosen to 
display message headers, you can see them in the header box.
Next to the folder list is a status bar which tells you how many messages there are in the folder, how 
many of them have not yet been read, and which message you have selected.

Learn more about the Read screen buttons:
Click on the page icon next to each button name to find out more it.    The command in parentheses 
next to each name is the keyboard shortcut you can use to perform the action.

 Reply (Alt+Y) 

 Forward (Alt+O) 

 Delete (Alt+D or the Delete key) 

 Print (Ctrl+P or Alt+P) 

 Move to Folder (Alt+V) 

 Copy to Folder (Alt+L) 

 Get New Mail (Alt+G) 

 Address Book (Alt+A) 

See also …

 The message list

 Message headers

 Shortcut keys



The message list
In the Read screen, the message list lists your messages, indicating whether there are any 
Attachments (by showing a paperclip next to any message with an attachment), along with the 
Sender, Subject, Date, and Status of the messages you’ve received. Unread messages appear in 
bold.

When you select a message in the message list, the text of the message appears in the message area 
below. You can move among messages by using your mouse to select a new message or by pressing 
N to go to the next message or P to go to the previous one.    You can also select multiple messages 
using standard Windowsâ shortcut keys.

Tip:
If the text for any column is too long to display properly, place your cursor over it.    A pop-up box (or 
'titletip') will display the entire contents of the column.    You can also change the column size by placing
your cursor on the edge of the column header so that the cursor displays as a two-headed arrow, 
pressing down your mouse button, and dragging the column border to the side to widen or narrow it.

Learn about …

 Sorting messages



Message headers
Message headers consist of routing and date information at the beginning of the e-mail messages you 
send and receive. Most of this information is only important to the computers that deliver your mail (like
Juno's central computers), but sometimes this information is useful, particularly if you have had a 
problem receiving mail, or if you wish to forward unwanted mail to the Juno Postmaster at 
postmaster@juno.com.

To display your message headers:
1. Click on the Options menu and select E-mail Options.

2. The Show Message Headers option is located at the bottom of the E-mail Options dialog box.    
Select None if you don't wish to see any headers, Main if you'd like to see the To, From, Subject,
Date and Cc headers, and Full if you'd like to see the complete headers, tracing the path the 
message took through the Internet.

3. Click OK to save your changes.

The message headers will appear in a special header box between the message list and the message 
area. 

Tip:
You can also change the header display by right-clicking on the message area and selecting Show 
Headers, then None, Main, or Full.



Get and send messages
Juno makes it very easy to get and send messages from a variety of different places.

Learn more about getting and sending mail …

 When you first enter Juno

 From the Read screen

 From the Write screen

 When you first connect to the Web

 When you're already connected to the Web

 Before you exit Juno



Get mail when you connect to the Web
If you like, Juno can automatically check for mail when you first connect to the World Wide Web.

To set this up:
1. Click on the Options menu and select Web Preferences.

2. Make sure Automatically check for new mail when connecting to the World Wide Web is 
checked.

3. Click OK.

The next time you connect to the Web, Juno will automatically retrieve any mail awaiting you on the 
Juno central computers, as well as sending out any messages in your Outbox.



Sort messages
To sort the messages on the Read screen or the search results screen, click the From, Subject, Date, 
Attachments, or Status headers at the top of the columns in the message list. If you click once, the 
messages will be sorted in ascending order (A->Z).    The header will indicate this with an embossed, 
upward-pointing triangle.    If you click twice, the messages will be sorted in descending order (Z->A), 
indicated with an embossed, downward-pointing triangle.    

Juno ignores 'Re:' and 'Fw:', so messages in the same thread will be grouped together.

See also    …

 The message list



Delete messages
You can delete a message you've received; a message you've composed and placed in the Outbox or 
Draft folders; or a message you’ve sent out that’s automatically been saved in your Sent Items folder. 
After you do so, the message is removed from its old folder and placed in the Deleted Items folder.

Messages which are deleted from the Deleted Items folder are completely erased and cannot be 
retrieved; so are all the messages in a folder when you delete the folder itself.

Learn more about …

 Deleting messages in ordinary folders

 Deleting messages from the Deleted Items folder

 Deleting messages from the Outbox

 Deleting drafts

 Emptying the Deleted Items folder

 Clearing a message

 Restoring a deleted message



Delete messages in ordinary folders

To delete a message:
1. In the message list, select the message or messages you want to delete.

2. Click Delete or press the Delete key. 

3. Juno may ask you to confirm the deletion.    Click Yes. 

4. The message will be transferred to the Deleted Items folder, so that you can restore it later if you 
change your mind.

Tip #1:
You can also delete messages by right-clicking in the message list or the message area and selecting 
Delete Message.

Tip #2:
If you don't want your deletions to be confirmed, you can change this behavior by clicking on the 
Options menu and selecting Confirmations.



Delete messages from the Outbox

To delete a message you've placed in the Outbox:
1. Click on the File menu and select Retrieve Messages from the Outbox.

2. Select the message or messages you wish to delete.

3. Click Delete or press the Delete key.

4. Juno may ask you to confirm the deletion.    Click Yes. 

5. The message will be transferred to the Deleted Items folder, so that you can restore it later if you 
change your mind.

Tip #1:
If you don't want your deletions to be confirmed, you can change this behavior by clicking on the 
Options menu and selecting Confirmations.

Tip #2:
You can also view the messages in your Outbox by pressing Ctrl+Shift+O or by right-clicking on the 
message area in the Write screen and selecting Retrieve from Outbox.



Delete drafts

To delete a draft you've saved:
1. Click on the File menu and select Retrieve Saved Draft.

2. Select the message or messages you wish to delete and click Delete.

3. Juno may ask you to confirm the deletion.    Click Yes. 

4. The message will be transferred to the Deleted Items folder, so that you can restore it later if you 
change your mind.

Tip #1:
You can set whether or not Juno asks you to confirm the deletion of drafts.    Click on the Options 
menu and select Confirmations.    Check Delete a message to be asked for confirmation whenever 
you delete a message or a draft, or uncheck it to delete messages and drafts without confirmation.

Tip #2:
You can also view the drafts you've saved by pressing Ctrl+Shift+S.

Learn about …

 Saving a draft

 Retrieving a draft



Delete messages from the Deleted Items folder
Once you delete a message from the Deleted Items folder, it's gone permanently and can’t be 
restored.

To clear out all of the messages in the Deleted Items folder:
Click on the File menu and select Empty Deleted Items folder.

To delete a particular message from the Deleted Items folder:
1. Go to the Deleted Items folder.

2. Select the message or messages you want to delete.

3. Click Delete or press the Delete key.



Restore messages
Deleted messages are stored in the Deleted Items folder until you empty the folder or exit Juno. If you 
change your mind about deleting a message, you can restore it.

To restore a deleted message:
1. Go to the Read screen.

2. Select the Deleted Items folder from the folder list.

3. Select the message or messages you wish to restore.

4. Click Move to Folder and select the folder in which you’d like to place the restored message.

See also …

 Empty the Deleted Items folder

    Deleting messages



Reply to a message
When you reply to a message, you send mail back to the sender. The reply will have the sender's e-
mail address automatically inserted in the Send to: box and the original message's subject text 
inserted in the Subject box of the response, with 'Re:' inserted in front of it. Depending on the reply 
settings you've chosen, the reply may also have the text of the original message quoted in it, and/or 
may have the e-mail addresses of any other recipients of the original message automatically entered in
the Cc box.

To reply to a message:
1. Select the folder containing the message to which you want to reply, and then select the particular 

message.

2. Click Reply.

3. If necessary, select the desired reply settings and click OK.

Tip #1:
You can also reply to messages by right-clicking on the message list or the message area and 
selecting Reply to Sender Only or Reply to All.

Tip #2:
If you almost always use the same reply settings and don't want to see the Reply Settings dialog 
every time you click Reply, uncheck the option Show this every time I click on 'Reply' by clicking 
inside the box next to it.    To change your reply settings after that, click on the Options menu and 
select Reply Settings.



Forward a message
When you forward a message, you send a copy of it to someone who isn't its original sender. The 
forwarded message will have the original message's subject text inserted in the Subject box of the 
response, with 'Fw:' inserted in front of it, and will quote the body of the original message in the 
message area after a line that says 'Forwarded Message'.

Learn more about …

 Forwarding a plain-text message

 Forwarding a message with attachments

 Forwarding an HTML message



Forward a plain-text message

To forward a message that consists only of text (i.e., that isn't an HTML e-mail message and 
doesn't contain any attachments):
1. Select the message you want to forward.

2. Click Forward.

Tip:
You can also forward messages by pressing Alt+O or by right-clicking on the message list or the 
message area and selecting Forward.



Forward HTML mail

To forward an HTML e-mail message:
1. Select the HTML e-mail message you want to forward.

2. Click Forward.

3. The HTML e-mail message will appear as an HTML attachment in the Write screen.    Your 
recipient will be able to view this attachment in a Web browser.    

Tip:
You can also forward messages by pressing Alt+O or by right-clicking on the message list or the 
message area and selecting Forward.



Forward a message with attachments
Your E-mail Options settings determine whether or not Juno forwards attachments with the messages 
that you send.

To change this setting:
1. Click on the Options menu and select E-mail Options.
2. Click in the box next to Forward Attached Files to turn this option on or off.    If the option is on, a 

checkmark will appear in the box.
3. Click OK to save your changes or Cancel to discard them.

Tip:
If you'd like to forward attachments with your messages in general, but simply don't want to forward a 
particular attachment on occasion, you can delete the attachment by clicking on it once to select it and 
then pressing the Delete key.



Find text in current message
Juno allows all members to search for words or phrases in a selected message in the Read or Write 
screens.    If you're a Juno Web or a Juno Gold member, you can also search for messages across all 
the folders in your account.

To search for text in a message:
1. Select the message you'd like to search.

2. Click on the Edit menu and select Find Text in Current Message. 

3. Type the desired word or phrase into the Search for box and click Find Next. 

4. If the word or phrase is in the message, Juno will highlight it.    Click Find Next again if you'd like to
look for the term again.

5. For more Find options, click Advanced.

Tip:
You can also use find text by pressing Ctrl+F.

Learn more about …

 Advanced Find options

See also …

 Search for messages across folders



Advanced Find options
By default, Juno will search the entire message for inexact and case-insensitive matches.    You change
any or all of these settings.

To change these Find settings:
1. Click on the Edit menu and select Find Text in Current Message.

2. Click Advanced.

3. The default search direction setting is Entire message.    Select From here up to search only 
above the place in the message where you put your cursor or From here down to search only 
below the place where your put your cursor.

4. The default matching behavior is to look for partial matches.    This means that searching for 'we' 
will also find all occurrences of 'Web'.    If you'd like to only find an exact word or phrase, select 
Match whole word only.

5. The default behavior is for a case-insensitive search.    Searching for 'we' will find 'We' and 'WE' as 
well.    To search only for words or phrases with matching case, select Match case. 



Search for messages
Juno Web and Juno Gold members can search for text in all their messages across any combination of
folders.    If you're a Juno free e-mail member, you can still search for text in a particular message.

To search for messages across folders:
1. Click on the Edit menu and select Search for Messages.

2. Type the desired word or phrase in the Search for box and click Start Search.

3. The search results will appear in a window onto the Read screen.    A line on top of the message 
list will tell you how many matching messages were found.    Each line in the message list will show
you whether the message has attachments, its To, From, Subject, and Date headers, and which 
folder it's in.

4. You can reply, forward, delete, print, move, copy, or sort the messages in the search results just as 
you would in the Read screen.    If you don't want to do any of those things, click Close to exit the 
Search Results screen.

Tip:
You can also search for messages by pressing Ctrl+Shift+F.

Learn more about …

 Advanced Search options

See also …

 Find text

 Sort messages

 The Read screen



Advanced Search options
By default, Juno will search the Subject line and the text of all the messages in your account.      
However, you may want to search only for a particular sender or particular recipient, for messages sent
or received within a particular date range, for messages in any combination of folders, and for 
messages within a previous set of results.

To use the Advanced Search features:
1. To search only in the Subject line, uncheck the box next to Text of message by clicking inside it.

2. To search only in the message body, but not in the Subject line, uncheck the box next to Subject 
line.

3. To see more search options, click Advanced.

4. To search only for messages from a particular person, put the name or e-mail address in the 
Received from: box.

5. To search only for messages sent to a particular person, put the name or e-mail address in the 
Sent to: box.

6. To search only for messages from a certain date or time period, click on the downward arrow next 
to each date field and select the start date and the end date from the calendars that appear.    (If 
you do not see calendars, type in the dates in the format month/day/year.)

7. To search only specific folders, exclude the unwanted folders by clicking inside the boxes next to 
their names, removing the checkmarks. If you would like to narrow your search further, you can 
change the guidelines you set before, or you can select Search previous results to search only in
the messages you've already found.

Tip:
If you have many folders and only want to search one or two, click Unselect All and then select only 
the folders you want to search.    If you change your mind and want to search all the folders, click 
Select All.



The Write screen
The Write screen is where you write and send your outgoing mail. You can always go to the Write 
screen by clicking on the Write tab (with the picture of a pen) or by pressing Alt+W.
You put the address of your correspondent in the To box, the address of anyone you wish to receive a 
copy of the message into the Cc box, a brief summary of the message into the Subject box, and the 
message itself in the message area.      You can move from box to box with your mouse, or by pressing 
Tab to go to next box or Shift+Tab to go to the previous box.

Learn more about the Write screen buttons:
Click on the button or the page icon next to each option name to find out more it.    The command in 
parentheses next to each button name is the keyboard shortcut you can use to perform the action.

 Spell Check (Alt+K) 

 Clear (Alt+L) 

 Print (Ctrl+P or Alt+P) 

 Send Mail (Alt+S) 

 Address Book (Alt+A) 

 Attach File (Alt+T) 

See also …

 Blind carbon-copying (bcc)

 Begin a new message

 Save a draft



Begin a message

To compose a new message:
1. Go to the Write screen by clicking on the pen tab or pressing Alt+W.

2. Type the e-mail address of the person to whom you want to send a message in the Send to:  box.
(If you have already entered this address in your Address Book, you can type the alias instead, or 
click Address Book to select the address.)

3. If you want to send the message to more than one person, put the other addresses in the Cc box,  
separating them with commas.

4. If you like, type a short phrase summarizing your message in the Subject box.

5. Write your message in the message area. 

6. Click Send Mail to send your message.    If you'd like to write some more messages before 
connecting, click Put Message in Outbox.    Juno will save your message until you're ready to 
send all your mail.

Tip:
You can use the Tab key to move the cursor from one box to the next or you can move the cursor by 
clicking with the mouse.



Cut, copy, and paste text
You can move or copy a section of text from an outside document to a Juno message, from one part of 
a message to another, or from one message to another, by using either standard Windows® 
commands or Juno's Edit menu.

Removing the text from one location so that you can put it elsewhere is called 'cutting' the text.    
Inserting the removed or copied text is called 'pasting' the text.

Learn more about …

 Moving or cutting text

 Copying text

 Selecting an entire message

 Undoing your last action

See also …

 Insert a text file into a message



Move or 'cut' text

To move or 'cut' text:
1. Select the text you want to move by highlighting it with your mouse.

2. Click on the Edit menu and select Cut. The highlighted text will vanish from the screen.

3. Click on the location where you would like to paste the deleted text.

4. Click on the Edit menu and select Paste.    

Tip #1:
You can also cut text by pressing Ctrl+X or by selecting the text you want to copy with your mouse, 
right-clicking, and selecting Move.    You can paste the text by pressing Ctrl+V or by right-clicking and 
selecting Paste.

Tip #2:
You can also paste this text into other Windowsâ applications which support this feature, like Microsoft 
Wordâ and most other word processors.    Most programs use the same shortcut keys that Juno does, 
and also have Edit menus with the same commands.



Copy text

To copy text:
1. Select the text you want to copy by highlighting it with your mouse.

2. Click on the Edit menu and select Copy.    The highlighted text will remain on the screen.

3. Click on the location where you would like to paste the copied text.

4. Click on the Edit menu and select Paste.

Tip #1:
You can also copy text by pressing Ctrl+C or by selecting the text you want to copy with your mouse, 
right-clicking, and selecting Copy.    You can paste the text by pressing Ctrl+V or by right-clicking and 
selecting Paste.

Tip #2:
You can also paste this text into other Windowsâ applications which support this feature, like Microsoft 
Wordâ and most other word processors.    Most programs use the same shortcut keys that Juno does, 
and also have Edit menus with the same commands.



Select all

To cut or copy the text of an entire message:
1. Click inside the message area of the message whose text you'd like to cut or paste.

2. Click on the Edit menu and select Select All.

3. Click on the Edit menu and select Cut to cut this text or Copy to copy it.

4. Click on the location where you would like to paste the selected text.

5. Click on the Edit menu and select Paste.

Tip #1:
All of these features have shortcut keys. Press Ctrl+A to select all the text of a message, Ctrl+X to cut 
the text, Ctrl+C to copy the text, or Ctrl+P to paste the text.    You can also use most of these features 
by right-clicking on the message area of the Read screen or the Write screen and selecting the action 
you want.

Tip #2:
You can also paste this text into other Windowsâ applications which support this feature, like Microsoft 
Wordâ or most other word processors.    Most programs use the same shortcut keys that Juno does, 
and also have Edit menus with the same commands.



Insert a text file into a message
Sometimes you may wish to send someone a copy of a file you've already saved or created. If the file 
is a plain text file, you can simply insert it into the body of your e-mail message.

To insert a text file into an e-mail message:
1. Go to the Write screen.

2. Click on the File menu and select Insert Text File.

3. Set the Look In: box to the folder where your file is located.    Click the downward-pointing arrow 
next to the field to see more folders.

4. Select the file you’d like to insert and click Open.

Tip:
You can also insert text files by pressing Ctrl+Shift+T or by right-clicking on the message area and 
selecting Save as Text File.

See also …

 Save a message as a text file

 Attach a file

 Cut, copy, and paste text



Save a message as a text file
Sometimes you may wish to save a message as a text file, so that you can view it through an 
application other than Juno, such as a word processor.

1. Select the message that you’d like to save. If you’d like to save a message in the Read screen, 
select the message by clicking its subject in the message list. If you’re currently composing an 
outgoing message, so that its contents appear in the Write screen, the message is already 
selected.

2. Click on the File menu and select Save Message as Text File.

3. Set the Look In: box to the folder where your file is located.    Click the downward-pointing arrow 
next to the field to see more folders.

4. Be sure to note down where you save the file.

5. Click Save.

Tip:
You can also save a message you're composing as a text file by right-clicking on the message area in 
the Write screen and selecting Save as Text File.

See also …

 Insert a text file into a message



Save a draft
Sometimes you may wish to save a draft of a message you're composing and return to it later. If you'd 
like to preserve a draft or drafts of a message for reference, even after you've made changes to the 
message, then you should save the message as a text file instead.

To save a draft:
1. When you're writing a message, click on the File menu and select Save Message as Draft.
2. Juno will confirm that your message has been saved.    Click OK.

3. When you want to retrieve your draft, click on the File menu and select Retrieve Saved Draft.

Tip:
You can also save a draft by pressing Ctrl+S and retrieve it by pressing Ctrl+Shift+S, or by right-
clicking on the message area and selecting Save Draft and later Retrieve Saved Draft.

Learn more about …

 Retrieving a draft

 Deleting a draft

See also …

 Save a message as a text file



Retrieve a draft

To retrieve a saved draft:
1. Click on the File menu and select Retrieve Saved Draft. 

2. Retrieve the draft by double-clicking on it, or by clicking on it once to select it and then clicking 
Retrieve.

Tip:
You can also go directly to the Retrieve Saved Draft dialog by pressing Ctrl+Shift+S.

Learn about …

 Saving a draft

 Deleting a draft



Save all sent mail
By default, Juno will save a copy of each message you send in the Sent Items folder. If you’d prefer to
not preserve the messages you send out—for example, if you don’t want to give up hard disk space for
old messages, or you simply don’t want to clutter your Juno folder with old data—you can change this 
setting.

To set whether or not you save your sent messages:
1. Click on the Options menu and select E-mail Options. 

2. If there is a checkmark next to Save all sent mail, this option is on.    Click on the box next to the 
option name to turn it off or on.

3. Click OK to save your change or Cancel to discard it.

Tip:
You can also go to the E-mail Options dialog box by pressing Ctrl+E.



The Sent Items folder
Juno places copies of the messages you send in the Sent Items folder, unless you turn off the option 
to save your sent messages.    You can review, forward, move, copy or delete the messages you've 
sent the same way you can with messages you receive.

To go to the Sent Items folder:
1. Click on the downward-pointing arrow next to the folder list. 

2. Scroll down until you see Sent Items and then click on the folder's name to select it.

3. The contents of your Sent Items folder will be listed in the message list.

Tip #1:
You can choose not save your sent messages by changing your E-mail Options. 

Tip #2:
Messages you've written but haven't yet transmitted aren't saved in the Sent Items folder; they're 
saved in the Outbox.    



The Outbox
The Outbox holds your outgoing mail before it’s sent to Juno's central computers. If you’re composing 
several messages in one session, you can place completed messages in the Outbox until all of your 
messages are ready to send, so that you only need to connect once.

You can put a message in the Outbox in four different ways:

1. Click Send Mail and then click Put Message in Outbox.

2. Click on the File menu and select Put Message in Outbox.

3. Press Ctrl+O.

4. Right-click on the message and select Put in Outbox.

Learn about …

 Retrieving a message from the Outbox

 Deleting a message in the Outbox



Retrieve a message from the Outbox
If you change your mind about sending a message you’ve put in the Outbox and want to edit it, you 
can bring it back to the Write screen.

To retrieve a message from the Outbox:
1. Click on the File menu and select Retrieve from Outbox.

2. Retrieve a message by double-clicking on it, or by clicking on it once to select it and then clicking 
Retrieve.

Tip:
You can also go to the Retrieve from Outbox dialog box by pressing Ctrl+Shift+O or by right-clicking 
on the message area in the Write screen and selecting Retrieve from Outbox.

Learn more about …

 The Outbox

 Deleting a message in the Outbox



Cancel an outgoing message
You can cancel an outgoing message at several points: while you're writing it, while it's in the Outbox or
while Juno is preparing to transmit your mail.

Learn about …

 Cancelling a connection

 Clearing a message in progress

 Deleting a message in the Outbox



Send mail
Juno makes it very easy to send messages from a variety of different places.

Learn more about getting and sending mail …

 When you first enter Juno

 From the Read screen

 From the Write screen

 When you first connect to the Web

 When you're already connected to the Web

 Before you exit Juno



Spell Check
Juno includes a spell checker that you can use to review the messages that you write.    The spell 
checker looks for words that aren't in its dictionary and for doubled words.

To use the spell checker:
1. Write a message and click Spell Check.

2. If Juno doesn't find any mistakes or unknown words, you will see a message saying that the spell 
check is complete.    Click OK.

3. If Juno finds a spelling mistake or a word that's not in its dictionary,    the Check Spelling dialog 
box will appear.    The problematic word will be in the Not in dictionary box, and Juno's best guess
for the word you want will be in the Change to: box.    Other possibilities will be in the 
Suggestions box.

4. If the word is correct but not in Juno's dictionary (for example, if it's a proper name), you can click 
Ignore to ignore the word this once, Ignore All to ignore this word whenever it appears in a 
message you write during this Juno session, or Add to add it to Juno's dictionary, so that Juno will 
always know this word is correct.

5. If you want the word in the Change to: box, click Change.    If you know you misspelled the word in
other places as well, click Change All to change all occurrences of the misspelling to the word 
suggested in the Change to: box.

6. If you want one of Juno's other suggestions, click on it so that it appears in the Change to: box, 
and then click Change or Change All.

7. If none of Juno's suggestions seem right, click Suggest to see more possibilities.

8. If Juno doesn't suggest the right spelling, but you know what the spelling should be, replace the 
suggestion in the Change to: box with the correct spelling and click Change or Change All.

9. If Juno finds the same word used twice in a row, it will list the word in the Doubled word: box.    If 
you want the word to appear twice, click Ignore.    Otherwise, click Delete to delete one occurrence
of it.

Tip:
You can also run the spell checker by pressing Alt+K.

See also …

 Spell check options

 Spell check dictionary



Spell Check options
The spell check options affect the spell checker's decisions about whether a word is misspelled or not 
and about the types of replacement words to suggest. You can review or change the spell check 
options by clicking on the Options menu and selecting Spell Check Options    or by running the spell 
checker on a message and clicking Options on the dialog box that will appear if Juno finds mistakes or
unknown words.

An option is on when a checkmark appears in the box next to its name.

Learn more about the spell check options:

 Ignore capitalized words

 Ignore all-caps words

 Ignore words with mixed case

 Ignore words with numbers

 Report doubled words

 Match case in replacements

See also ..

 Spell check a message

 The spell check dictionary



Ignore capitalized words
This tells the spell checker to ignore all words which begin with a capital letter, such as proper nouns. 
You won't notice a difference in behavior if you’re using common capitalized words which are in the 
dictionary anyway, such as 'London' or 'Jimmy', but you will if you use less common words like 
'Hyderabad' or 'Matterhorn', which would normally be reported as misspelled because they aren’t in 
Juno's dictionary.



Ignore all-caps words
This tells the spell checker to ignore words which are all upper-case, such as acronyms. You won't 
notice a difference in behavior if you’re using common all-cap words that are in the dictionary anyway, 
such as 'USA', ' ZIP', or even 'THING', but you will if you use less common words like 'NBA'.



Ignore words with mixed case
This tells the spell checker to ignore words which contain some lower-case letters and at least one 
upper-case letter in the middle or at the end. If this option isn't checked, the spell checker points out 
words like 'MaryAnne' or 'LaGrand', which are not in the dictionary, or like 'ThiNgs', which is in the 
dictionary but isn't normally spelled with mixed case. You won't notice a difference in behavior if you’re 
using common mixed case words which are likely to be in the dictionary anyway, such as 'pH', 
'McLuhan' or 'kHz'.



Ignore words with numbers
This tells the spell checker to ignore words that contain numbers (like 'Win95'). Note that in this 
particular case, you could obtain the same result if you checked Ignore capitalized words, since 
'Win95' is both capitalized and contains numbers.



Report doubled words
This reports instances of the same word appearing twice consecutively (like 'the the' or 'a a').



Match case in replacements
This will replace a misspelled word with a word in the same case, so long as the word is all lower-case,
all upper-case, or begins with an upper-case letter but is followed by all lower-cased letters. It will not 
replace mixed-case words with other mixed-case words, since the capital letters in a mixed-case word 
may be part of the misspelling. (For example, 'thinng' will be replaced with 'thing', but 'thiNng' will also 
be replaced with 'thing', not with 'thiNg'.) The spell checker does make an exception if the replacement 
word in the Juno's dictionary is of mixed case. (For example, the spell checker might suggest replacing
'McLohan' with 'McLuhan'.)



Spell Check dictionary
If you use a word that Juno doesn't recognize, but which is nonetheless correct, you can add it to 
Juno's dictionary.    Once you do this, Juno will treat these words as valid spellings.

To add a word to the dictionary:
1. Compose a message using the new word.

2. Double-click on the word to select it and click Spell Check.

3. Click Dictionary.

4. The new word should appear in the Current word box.    Click Add Word to add it to the 
dictionary.

5. To add another new word, replace the entry in the Current word box with the next term and click 
Add Word again.

See also ..

 Spell check a message

 Spell check options



What is the Address Book?
The Address Book allows you to store frequently used e-mail addresses and to insert them easily into 
your messages. You create 'nicknames' or 'aliases' for these addresses, so that instead of having to 
remember and type in an address like JSmith12345@mail.address.comp.com, you can just type a 
simple alias like Mom. Keep in mind that an alias is not case sensitive: an alias of Mom is the same as
an alias of mom.

You can also create groups of addresses, called 'mailing lists', in order to send messages to several 
people at once. For instance, instead of having to type in the addresses of all the members of your 
softball team separately when you want to send them e-mail about practice, you can just send a 
message to softball, and the message will be sent to all of them.

To go to the Address Book from either the Read screen or Write screen, click Address Book or press 
Alt+A.

Learn more about …

 Adding entries to the Address Book

 Editing entries in the Address Book

 Creating mailing lists

 Editing mailing lists

 Deleting names and mailing lists

 Using the Address Book to address messages

 Sorting the Address Book

 Searching the Address Book

 Printing the Address Book

 Exiting the Address Book



Add a name to the Address Book

To add a name:
1. On either the Read screen or the Write screen, click Address Book.

2. Click New Name.

3. The New Name dialog box will appear. Enter your correspondent's first name, last name, and e-
mail address. (Note that the e-mail address must fit the legitimate format of an e-mail address.)

4. In the Alias box, type a keyword to help you remember this person. After this, you will be able to 
put this alias in the Send to:  or Cc box instead of typing out the full e-mail address.

5. Click OK.

6. If you'd like to add another name to the Address Book, click Yes when Juno asks.    Otherwise, 
click No.

Tip #1:
Any aliases you create must be unique–that is, it must be different from the aliases that you've given 
other e-mail addresses and the names you've given mailing lists.    Aliases aren't case sensitive, so 
'julia' is the same as 'Julia'.    Aliases also can't contain commas, semi-colons, or parentheses, since 
Juno uses commas and semi-colons to separate out addresses in the Send to:  and Cc boxes and 
parentheses to indicate blind carbon copies. 

Tip #2:
You can move from box to box in the New Name dialog by pressing the Tab key as well as by using 
your mouse.

Learn about …

 Saving the current sender's address

 Saving all senders' addresses



Save current sender's address
Juno allows you to quickly add the address of the sender of a message to your Address Book. 

To save the address of the sender of the current message:
1. Select the message so that it displays in the Read screen's message area. 

2. Click on the Options menu and select Save Current Sender's Address. 

3. Juno will inform you that the address has been added to your Address Book.    Click OK.

Tip:
You can add an alias to your new entry to make it easier to use. 

Learn more about …

 Editing Address Book entries



Save all senders' addresses
You can tell Juno to save the address of everyone who sends you mail in your Address Book. 

To do so:
1. Click on the Options menu and select E-mail Options.

2. If there's a checkmark in the box next to Save All Senders' Addresses, this option is on.    Click 
inside the box to make the checkmark appear or disappear.



Find an entry in the Address Book
If you have many entries in your Address Book, you may find it useful to search for a particular name 
or mailing list instead of scrolling through the Address Book.

To search the Address Book:
1. Go to the Read screen or the Write screen and click Address Book.

2. Click Find.

3. Type any part of the name, alias, or e-mail address that you want in the Find box.

4. Juno will highlight the first entry that contains the text you entered. If this is the entry you want, 
click Cancel.    To go to the next entry which contains this text, click Find again.

Tip:
The search is not case sensitive, so you can enter either upper-case or lower-case letters.

See also …

 Sort the Address Book



Edit a name in the Address Book
You may want to edit a name in the Address Book after creating it—perhaps because a friend's e-mail 
address has changed or perhaps because you want to change an alias you've assigned, or assign an 
alias to an address that Juno entered automatically. 

To edit an entry:
1. Go to the Read screen or Write screen and click Address Book.

2. Select the entry you wish to edit by clicking on it.

3. Click Edit.

4. Make the desired changes.

5. Click OK to save your changes or Cancel to discard them.



Delete a name or mailing list from the Address Book
You can delete names and mailing lists from the Address Book.    Deleted names are also deleted from 
any mailing lists on which they were included. If you want the name or list back, you’ll have to add it to 
the Address Book as a new entry.    

Please note that deleted addresses and mailing lists are permanently deleted, and cannot be restored. 
You would need to add the deleted address back manually; Juno doesn't save a copy of it anywhere.

To delete a name or a mailing list:
1. Go to the Read screen or Write screen and click Address Book.

2. Select the entry or entries you wish to delete.

3. Click Delete or press the Delete key. 

4. Depending on your Juno settings, Juno may ask you to confirm the deletion.    Click Yes to delete 
the entry, or No if you've changed your mind.

Tip:
You can change whether or not Juno asks you to confirm the deletion of Address Book entries.    Exit 
the Address Book by clicking OK, go to the Options menu, and select Confirmations. 



Address a message using the Address Book
You can use the Address Book to address or carbon-copy messages by using aliases or by using 
buttons on the Address Book screen.

To address a message using the Address Book:
1. Go to the Write screen to begin your message.

2. If you remember the alias you've assigned to an address or the name you've assigned to a mailing 
list, simply type it in the Send to:  or Cc box.

3. If you don't remember the alias, or you didn't assign this address an alias when you added it to 
your Address Book, click Address Book.

4. To add an address to the Send to:  box, select the address by clicking on it and then click Send 
To.

5. To add an address to the Cc box, select the address and click Copy To.

6. To send a blind carbon copy, add the address to the Cc box and put parentheses around it.

7. If you change your mind about including an address, select it in the Send to:  or Cc box and click 
Remove.

8. When you're done adding all the addresses you'd like to send this letter to, click OK to exit the 
Address Book.    If you change your mind and don't want to send the letter to any of these 
addresses, click Cancel.

Tip:
You can also add addresses to the Send to:  box by double-clicking on them.



Create a mailing list
A 'mailing list' is a group of addresses to which you can send the same message simultaneously.    For 
example, if you'd like to notify your softball team of a change in practice time, you could just send the 
message to your Softball list, instead of entering the address of every single member.

Please note that an address must already be an Address Book entry before you can add it to your 
mailing list.    If you delete the entry later on, it will also be deleted from your mailing list.

To create a new mailing list:
1. Go to the Read screen or Write screen and click Address Book.

2. Click New List.

3. Type the name of the new list in the Name of new list box.

4. To add an address to the list, double-click on its entry in the Name box, or click once to select it 
and then click Add.

5. To remove an address from the list, double-click on its entry in the Members of new list box, or 
click once to select it and then click Remove.

Tip:
You can add or remove multiple addresses at one time after selecting them with the Ctrl or Shift keys. 

Note:
Mailing list names must be unique–that is, you can only use a name that you haven't already used for 
another mailing list or alias.    The names also can't contain commas or semicolons, since Juno uses 
them to separate out one address from another in the Send to and Cc boxes, or parentheses, since 
Juno uses them to indicate blind carbon copying. 



Edit a mailing list
You can edit a mailing list after you've created it, if you want to add or remove addresses, or change 
the list name.

To edit a mailing list:
1. Go to the Read screen or Write screen and click Address Book.

2. Select the mailing list you'd like to edit by clicking on it.

3. Click Edit

4. To change the name of the list, replace the entry in the Name of list box.

5. To add an address to the list, double-click on its entry in the Name box, or click once to select it 
and then click Add.

6. To remove an address from the list, double-click on its entry in the Members of list box, or click 
once to select it and then click Remove.

Tip #1:
You can add or remove multiple addresses at one time after selecting them with the Ctrl or Shift keys. 

Tip #2:
If you want delete an entry from your Address Book, it will automatically be deleted from all mailing lists
that it's on.



Print the Address Book
If you'd like, you can print out your Address Book.    On the Read screen or the Write screen, click 
Address Book and then click Print, or click on the File menu and select Print Address Book.



Exit the Address Book
To close the Address Book and keep the addresses you've selected for the Send to:  or Cc boxes, 
click OK.    To discard any addresses you've added to the Send to:  or Cc boxes, click Cancel.



What is a folder?
A Juno folder holds your e-mail messages the way a physical folders holds papers.    You can create a 
different folder for each person with whom you correspond—for instance, 'Mom', 'Virginia', 'Vladimir', 
and so on. Or you may want folders for different categories of messages, such as 'Business', 
'Personal', and 'News', or for different times, such as 'October 1999', 'November 1999', and 'December 
1999'.

Your Juno account will start with three folders already created: Inbox, Deleted Items, and Sent Items. 
The Inbox will hold any new messages you receive. Deleted Items will hold the messages you delete 
until you exit Juno or empty the folder. Sent Items will store copies of the messages you send out 
(unless you choose to not save your sent mail).

You can create up to 256 folders. Once you’ve created a folder, you can move messages from one 
folder to another, copy a message from one folder into another, rename the folder, or delete it (along 
with any messages it contains).

You can also back up a folder by exporting a copy of it. You can also import mail folders, which is 
useful if your original messages become damaged for some reason, or if you start using Juno on 
another computer and want to have access to all your old messages.

Learn more about …

 Selecting a folder

 Creating a folder

 Moving a message

 Copying a message

 Exporting a folder

 Importing a folder

 Renaming a folder

 Deleting a folder

 Emptying the Deleted Items folder



Select a folder
When you select a folder, you bring its contents into view in the message list.

To select a folder:
1. Go to the Read screen.

2. Click on the downward-pointing arrow next to the Folder box.

3. A list of the folders in your account will appear.    If you have more folders than can be displayed, 
scroll up and down to see the other folders.    Your Inbox, Deleted Items, and Sent Mail folders 
will be listed first, and then your other folders in alphabetical order.

4. Click on the name of the folder whose contents you’d like to view.



Move a message
In order to organize your messages better, you may want to move them into different folders. 

To move a message to a folder:
1. Go to the Read screen.

2. Select the folder containing the message you wish to move, then select the message in the 
message list.

3. Click Move to Folder.

4. The Move to Folder dialog box will appear and display a list of all your folders.    If you'd like to 
move the message into an existing folder, select it by clicking on its name.

5. If you want to create a new folder to hold the message, type the name of the new folder in the 
Move message into box.

6. Click OK to move the message, or Cancel if you've decided not to move the message after all.

Tip:
You can also move messages by pressing Alt+V, or by right-clicking on the message list or the 
message area and selecting Move message to and then the name of the destination folder.

See also …

 Select multiple messages



Copy a message
In order to organize your messages better, you may want to copy them into different folders. This 
places a copy of the messages you select in a new folder while leaving the original copies of the 
messages in their current folder.

To copy a message:
1. Go to the Read screen.

2. Select the folder containing the message you wish to move, then select the message in the 
message list.

3. Click Copy to Folder.

4. The Copy to Folder dialog box will appear and display a list of all your folders.    If you'd like to 
copy the message to an existing folder, select it by clicking on its name. 

5. If you want to create a new folder to hold the message, type the name of the new folder in the 
Copy message into box.

6. Click OK to copy the message, or Cancel if you've changed your mind.

Tip:
You can also copy messages by pressing Alt+L, or by right-clicking on the message list or the 
message area and selecting Copy message to and then the name of the destination folder.

See also …

 Select multiple messages



Create a folder
In order to organize your messages better, you may want to keep them in several different folders.    
Juno comes with three folders–the Inbox, the Deleted Items folder, and the Sent Items folder –but you 
can create up to 253 more folders.

Your folder names can be up to 32 characters long and can use any combination of letters, numbers, 
spaces, and symbols.    Each folder name must be unique, but Juno distinguishes between upper-case 
and lower-case lettering for folders, so you can have a folder named 'Personal' and another folder 
named 'personal'.

To create a new folder:
1. Click on the File menu and select Create Folder. 

2. Put the folder's name in the New folder name box and click OK.

Tip:
You can also create a new folder while you're in the process of moving or copying messages.    Just 
click Move to Folder or Copy to Folder and replace the name of the selected folder with the name of 
the folder you'd like to create.    When you click OK, Juno will ask if you would like to create a new 
folder. 



Import a folder
You can import a folder that you've previously exported. 

To import a folder:
1. Click on the File menu and select Import Folder. 

2. Set the Look in: box to the location where you exported the folder.    For example, if you saved the 
folder on a floppy disk, insert the disk in the disk drive and set the Look in: box to A:\.

3. Double-click on the folder you want to import, or click on the folder once to select it and click Open.

4. Juno will ask you to name the new folder.    Type in the name you would like to use.    You can use 
the same name as before, but if your account already has a folder with this name, the imported 
folder will override the existing folder, erasing its contents.

5. Click OK to finish importing the folder, or Cancel if you've changed your mind. 

See also …

 Export a folder



Export a folder
When you 'export' a mail folder, you make a copy of it to back up the messages it contains, or to 
transfer the messages it contains to another location.

Backing up your messages is a good idea because there’s always a chance some computer accident 
will destroy your data.    While you can easily reinstall your Juno software, you can’t replace your 
messages unless you’ve created safety copies of them.    

Transferring your messages is useful if you want to run Juno on a second computer (for example, your 
office as well as your home computer).    You can export your folders to a floppy disk and then import 
the folders onto the new computer, so that you have access to the same messages in both locations.

To export a folder:
1. Click on the File menu and select Export Folder.

2. Select the name of the folder you’d like to export and click OK.

3. Set the Save in: box to the location where you want to place the exported folder.    If you want to 
export the folder to a floppy disk to take to another location, select A:\. 

4. Type the folder name in the File name box and click Save.

See also …

 Import a folder

 Save a message as a text file



Delete a folder
Sometimes you may decide you don't need a folder or the messages you've saved in it, and want to 
delete it.    Once you've deleted a folder, the folder and the messages it contains are permanently 
gone–when you delete a folder, its messages are not placed in the Deleted Items folder.

To delete a folder:
1. Click on the File menu and select Delete Folder.

2. Select the name of the folder you want to delete and click OK.

Note:
Juno does not allow you to delete the Inbox, the Sent Items folder, or the Deleted Items folder.



Rename a folder
After you create a folder, you may change your mind about the name you gave it. 

To rename the folder:
1. Click on the File menu and select Rename Folder. 

2. Select the folder you'd like to rename by clicking on it.    Its name should appear in the Old folder 
name box.

3. Type a new name into the New folder name box. 

4. Click OK to save your change or Cancel to discard it.

Note:
Your folder names can be up to 32 characters long and can use any combination of letters, numbers, 
spaces, and symbols.    Each folder name must be unique, but Juno distinguishes between upper-case 
and lower-case lettering for folders, so you can have a folder named 'Personal' and another folder 
named 'personal'.



Empty Deleted Items Folder
When you delete a message, Juno places a copy in the Deleted Items folder so that you can restore 
the message if you change your mind.    These deleted messages continue to take up space in your 
computer's memory, however, so it's a good idea to clear them out permanently if you really don't want 
them.    

By default, Juno will attempt to empty the Deleted Items folder when you exit your account, asking you
to confirm this decision before it takes action.    You can empty the folder at any time, however, by 
clicking on the File menu and selecting Empty Deleted Items Folder.

Tip:
If you'd like Juno to empty the Deleted Items folder upon exit without asking you to confirm it, you can 
change your Confirmation settings.    If you don't want Juno to empty the folder upon exit at all, you can
change your E-mail Options. 



What is a file attachment?
Text isn’t the only kind of data you can transmit in an e-mail message. If you’re a member of Juno Gold
or Juno Web, you can also send pictures, word processing documents, spreadsheets, audio clips, 
video clips, programs, or any other type of computer file by 'attaching' the file to your message. 
Similarly, you can receive any type of computer file from others who send you messages with attached 
files.    'Attachments' are specially encoded so that when they arrive at the destination computer, they 
can be opened by the same program that was used to create them. 

Because attachments are generally larger than plain text files, Juno can’t afford to provide the file 
attachment feature as part of its basic free e-mail service. If you’d like to send and receive file 
attachments, however, you can sign up for one of Juno's premium services, Juno Web or Juno Gold.

Learn about …

 How to attach a file to a message

 How to open or save a file attachment

 How to delete an attachement

 How to check an attachment for viruses

See also …

 Important facts you should know before you send or open an attachment



Check a file attachment for viruses
Because a file attachment doesn't contain just plain text, there’s a risk that an attachment you receive 
may contain a destructive type of computer program called a virus.    Fortunately, a file containing a 
virus can't infect your computer unless you open the file–just the act of receiving the e-mail message, 
or reading the message without opening the attachment, can't hurt your computer.

If you suspect that an incoming attachment contains a virus, you should save the file to your hard drive 
without opening it and then check the file with an antivirus program. 

To check an attachment for viruses:
1. Go to the Read screen.

2. In the message list, click on the message whose attachment you want to save. The message’s 
contents will be displayed in the message area.

3. Click Show Attachment(s). The files attached to the message will be listed.

4. Double-click on the file that you’re interested in. 

5. Juno will ask you whether you want to save the file or open it.    Click Save File. 

6. In the Save in: box, select the location where you'd like to save the file.    This may be on your hard
drive or on a floppy disk.

7. When you’ve specified where the file should be stored, click Save.    The file will be saved to the 
folder you selected.

8. Check the file with the antivirus software of your choice.

9. If no viruses are detected or if your antivirus software is able to clean the file, double-click on the 
file to open it.



Open or save a file attachment
If you’re a Juno Gold or Juno Web member, you can receive pictures, spreadsheets, word processing 
documents, audio clips, video clips, or any other type of computer file as attachments to e-mail 
messages.

When you receive a message with an attachment, a paperclip icon will appear in the message list next 
to the message's Subject line. When you click on the message to display it, the Show Attachment(s) 
bar will appear in the upper right-hand corner of the message area. If you click Show Attachment(s), a
list of the files attached to the message will appear. 

You can act on the listed files by double-clicking their names, right-clicking on them, or simply dragging
them into a Windows folder.    If you have trouble opening or saving a file, or if you've never received an
attachment before, you may want to review these important facts about attachments. 

Learn more about …

 Opening or saving files by double-clicking

 Opening or saving files by right-clicking

 Saving files by 'drag and drop'

 Saving files by 'copy and paste'

See also …

 Important facts about attachments



Save an attachment by 'drag and drop'
The easiest way to save a file attachment    is to simply 'drag' it out of the attachment list and 'drop' it in 
a folder or on the Windows Desktop.    

To do so:
1. Click on the attachment and, still pressing down on your mouse button, move the attachment from 

the attachment list to its new location.

2. A copy of the attachment should now appear in the new location.    Double-click on the file to open 
it.

Note:
Once the file is 'dragged' to its new location, it is saved outside of Juno.    If you double-click on it, Juno 
will not be able to detect this and offer you the choice of opening or saving the file; the program used to
view the file will simply open it directly.    If you suspect this file may contain a virus, check it for viruses 
before double-clicking on it to open it.



Save an attachment by 'copy and paste'
You can copy and paste attachments the same way you can copy and paste regular text.

To copy an attachment from its message to another location:
1. Click on the attachment and press Ctrl+C.

2. Click on the location where you would like to paste the attachment and press Ctrl+V.    

3. A copy of the attachment should now appear in the new location.    Double-click on the file to open 
it.

Note:
Once the file is pasted in its new location, it is saved outside of Juno.    If you double-click on it, Juno 
will not be able to detect this and offer you the choice of opening or saving the file; the program used to
view the file will simply open it directly.    If you suspect this file may contain a virus, check it for viruses 
before double-clicking on it to open it.



Double-click on an attached file

To open or save an attached file:
1. Double-click on an attachment. 
2. Juno will offer to Open File Now or Save File.    If you would like to check the file for viruses before

opening it, click Save File, select the location where you'd like to save the attachment, and click 
Save.

3. If you’re confident the file is safe, click Open File Now. 
4. Juno will try to match the file with a compatible program on your computer.    If Juno can find the 

program, Juno will make it open the file in Read-Only format. (For example, a Microsoft Word 
document attachment would launch Microsoft Word and then be loaded into Word.)    If you would 
like to be able to edit this file, you should save it and then open it up from its new location.

5. If Juno can't find an appropriate program, it will ask you to save the file and open it later yourself.



Right-click on an attached file

To open or save an attached file:
1. Right-click on an attachment. 
2. If you would like to check the file for viruses before opening it, select Save Attachment, select the 

location where you'd like to save the attachment, and click Save.
3. If you’re confident the file is safe, click Open Attachment. Juno will try to match the file with a 

compatible program on your computer.    If Juno can find the program, Juno will make it open the 
file in Read-Only format. (For example, a Microsoft Word document attachment would launch 
Microsoft Word and then be loaded into Word.) If you would like to be able to edit this file, you 
should save it and then open it up from its new location.

4. If Juno can't find an appropriate program, it will ask you to save the file and open it later yourself.
5. If you'd like to copy the attachment–either to place it in a different location on your computer or to 

insert it into a message you're writing–select Copy Attachment, click on the location where you 
would like to paste the attachment, and press Ctrl+V.



Attach a file
If you're a Juno Gold or Juno Web member, you can attach pictures, spreadsheets, word processing 
documents, audio clips, video clips, or any other type of computer file to the e-mail messages you 
send.    If you've never sent a file attachment before, you may want to review Juno's list of important 
facts about attachments before you send out your message.

You can attach files by 'dragging and dropping' them onto the Write screen, by copying and pasting 
them, or by clicking Attach File. 

Learn more about …

 The Attach File button

 'Dropping' an attachment into your message

 Pasting an attachment into your message

See also …

 Important facts about attachments



Paste an attachment into your message
You can copy and paste attachments the same way you can copy and paste regular text.

To copy and paste an attachment into a message:
1. Find the file you'd like to attach to your message.    For example, if you're using Windows 98â and 

you'd like to attach a file you've saved in the My Documents folder, double-click on the My 
Documents icon to see the file.

2. Select the file by clicking on it once.
3. Copy the file by pressing Ctrl+C or by selecting Copy from the Edit menu. 
4. Go to Juno's Write screen and click on the message area. 
5. To paste the file, press Ctrl+P, select Paste from the Edit menu, or right-click on the message area

and select Paste.
6. The file should appear in the attachment list in the upper right-hand corner of the message area.



'Drop' an attachment into your message
The easiest way to attach a file is to simply 'drag' it from its current location and 'drop' it onto the Write 
screen.

To drop an attachment into a message:
1. In Juno, make sure you're on the Write screen.
2. Find the file you'd like to attach to your message.    For example, if you're using Windows 98â and 

you'd like to attach a file you've saved in the My Documents folder, double-click on the My 
Documents icon to see the file.

3. Click on the file and, still pressing down on your mouse button, move it onto the Write screen's    
message area.

4. The file should appear in the attachment list in the upper right-hand corner of the message area.



The 'Attach File' button

To attach files:
1. Go to the Write screen and click Attach File.
2. Set the Look in: box to the location where the file is saved.    (For example, if you want to attach a 

file you saved in the My Documents folder, select drive (C:) and then My Documents.    If you 
want to attach a file that's saved on a floppy disk, select drive (A:).)

3. When you see the file you want, double-click on it to attach it.

4. Juno will take you back to the Write screen. A copy of the file should now appear in the message 
area, underneath the Hide Attachment(s) bar.

Tip: 
You can also attach files by pressing Alt+T.



View 'nested' e-mail messages
If you’re a member of Juno Web or Juno Gold, you can receive any type of computer file as an 
attachment to an e-mail message. In addition, however, you can receive an e-mail message that’s 
itself attached to, or nested within, another e-mail message.    Such a 'nested' message may itself 
contain file attachments.

You can read such an attached message, print it, and/or open any further attachments that are 
enclosed in it. You can't reply to the attached message or forward it by itself, but you can reply to or 
forward the message that contains the attached message.



The Web screen
The Web screen lets you connect to the World Wide Web and, if you're connected, tells you how long 
you've been connected and allows you to open a new Web browser window.    You can go to the Web 
screen by clicking the Web tab (which has a picture of a globe on it) in Juno’s upper left-hand corner, 
or by pressing Alt+B.

To connect to the World Wide Web from the Web screen, simply click Connect or New Browser.    If 
you're a Juno Web member, Juno will connect you to the Web and take you to http://www.juno.com.

When you're connected:
1. Click New Browser if you want to open a new Web browser window.    This is useful if you 

accidentally close the original window, or if you would like to view more than one Web site at a 
time.

2. Review how long you've been online by checking the Time online box.
3. When you want to disconnect from the Web, click Disconnect.

See also…

 Connecting to the Web

 The Web browser

 Web preferences



The Web browser
To explore, or 'browse', the World Wide Web, you must use a special program called a 'browser'. The 
two most popular browsers are Microsoft Corporation’s Internet Explorer® and Netscape 
Communications Corporation’s Netscape Navigator®. To get the most out of Juno Web, we 
recommend that you use Internet Explorer 4.0 or higher.

Learn more about …

 Checking the version of your Web browser

 Getting a copy of Internet Explorer

See also …

 Connecting to the Web



Advertiser Access
Formerly known as 'Web Clickthrough', Advertiser Access allows you to visit the Web sites of certain 
Juno advertisers, even if you don't otherwise have access to the World Wide Web. When you click an 
ad that supports Advertiser Access, Juno connects you to the Web, opens your Web browser, and 
takes you to the advertiser's Web site where (for a limited amount of time) you can learn more about 
the products and services that interest you.



Set up Dial-Up Networking and Remote Access Services
To use Juno Web or Advertiser Access, you must have software installed on your computer called 
'Dial-Up Networking and Remote Access Services' (abbreviated as 'DUN/RAS'). This software, which 
helps your computer connect to the World Wide Web, comes preinstalled on Windows 98â and recent 
versions of Windows 95â.    It can also be installed on Windows NTâ version 4.0 or higher.

If you don't already have DUN/RAS set up on your computer, you can install it through Juno.    You will 
need to have the Windows install files on your computer, or your Windows setup disks in order for Juno
to do this.    Because this software is part of the Windows operating system, we are not able to re-
distribute it; you need to get it directly from Microsoft.

Learn more about …

 Installing DUN/RAS before you've created a Juno account

 Installing DUN/RAS after you've created a Juno account



Install Dial-Up Networking and Remote Access Services

To install Dial-Up Networking and Remote Access Services after you've created a Juno account:
1. Enter your Juno account.

2. Click on the Connection menu and select Install Windows Dial-Up Networking. 

3. If a message appears telling you that Dial-Up Networking is already installed on your computer, 
click OK. Otherwise, follow the instructions that appear on your screen.



Install Dial-Up Networking and Remote Access Services
You may prefer to wait to install Dial-Up Networking until you've created your Juno account; if you do 
so, Juno will be able to do most of the installation for you.    If you decide to go ahead now, you can 
print out this topic for reference by clicking    the Print button at the top of the Juno Help window.

To install Dial-Up Networking before you've created an account:
1. You must have your Windowsâ installation disks, or the Windows backup installation files on your 

computer.

2. Exit out of Juno setup by clicking Cancel.    (Note that the information you've entered so far will not 
be retained.)

3. Click on the Windows Start button and select Settings, then Control Panel.

4. Double-click on Add/Remove Programs.

5. Click on the Windows Setup tab.

6. Double-click on Communications.

7. If there's no checkmark next to Dial-Up Networking, check the box by clicking inside it.

8. Click OK,    and then exit the Add/Remove Programs dialog box by clicking OK again.

9. If there are no Windows backup files on your computer, you should be prompted to insert your 
Windows install disk in your disk drive or CD-ROM drive.    Insert the disk or CD and click OK.

10. When Windows is finished installing Dial-Up Networking, go back to the Control Panel window.

11. Double-click on Network.

12. On the Configuration tab, you should see listings for Dial-Up Adaptor and for TCP/IP under the 
box labeled The following network components are installed.    If you see these listed, you're 
done and you can go back to creating your Juno account.

13. If TCP/IP is missing, click Add.

14. Select Protocol and click Add.

15. From the Manufacturers list on the left side of the dialog, select Microsoft.

16. From the Network Protocols list on the right side of the dialog, select TCP/IP.

17. Click OK and then exit the Network dialog by clicking OK again.

18. If you didn't leave your Windows disk or CD in its drive, you should be prompted to insert it again.   
Do so and click OK.

19. When Windows is finished installing TCP/IP, you will be prompted to restart your computer.    You 
can click No if you'd like to save work before restarting your computer, but you must restart your 
computer before the changes take affect.    Once you do so, you can go back to creating your Juno 
account.



Getting a copy of the browser
First, check to see whether or not you already have Internet Explorer 4.0 or higher installed on your 
computer.    Usually, when Internet Explorer is installed, you can see an 'E' or a globe icon on your 
Windows Desktop.    

If you don't have Internet Explorer installed, you can get it in three ways:

1. If you installed Juno from a CD, you can use the same disc to install Internet Explorer.    (Because 
of the size of the browser, we are unable to offer it on floppy disk.    It would take over 20 disks to 
contain even the minimum installation.)

2. If you already have access to the Web, you can download the latest version of Internet Explorer 
from Juno’s Web site at http://www.juno.com.    Click on the Internet Explorer button.

3. You can simply purchase the latest version of Internet Explorer from your local computer retailer.

Learn more about …

 Finding out the version of your Web browser



Web preferences
Juno allows you to decide when to connect to the Web automatically, and how you wish to be notified 
of mail that arrives while you're connected to the Web.    To review or change these preferences, click 
on the Options menu and select Web Preferences.

The setting is on when the checkbox next to its description is checked. Click OK to save changes or 
Cancel to erase them.

The automatic Web connection preferences you can set here are:

§ Connect to the Web when I click on the 'World Wide Web' button
§ Connect to the Web when I click on hyperlinks in e-mail

The mail notification preferences you can set here are:

§ Notify me with a pop-up message. If this option is on, a small dialog box will let you choose to 
retrieve your mail now, or to retrieve it later.    

§ Notify me with an icon on the system tray.    The system tray is the small rectangle in the corner 
of your Start bar that tells the time and usually includes small icons which represent programs 
running in the background.

See also …

 More about connecting to the Web

 More about hyperlinks in e-mail

 More about mail notification



Connect to the Web
If you subscribe to Juno Web, you can connect to the World Wide Web in several ways.    When you 
connect, Juno will bring you to the Juno home page, http://www.juno.com.

Click on the button next to the description of each connection method to learn more about it:

 From the Welcome screen

 From the Web screen

 From your Web browser

 By double-clicking on a hyperlink

 Through Advertiser Access

See also …

 The Web screen

 Web Preferences

 Check mail while connected

 Disconnect from the Web

 Cancel a Web connection

 The Web browser

Troubleshoot …

 No Web browser appears when you connect

'No DNS entry'

'Page or file not found'

 'A connection with the server could not be established.'



Connect to the Web from the Welcome screen
The Welcome screen is the first screen you see when you open Juno, before you even enter your 
account.    To connect to the Web, select your Juno Web account, enter your password, and click 
World Wide Web.

Tip:
You can turn the confirmation for this on or off by changing your Web Preferences. 



Disconnect from the Web
There are several ways you can disconnect from the World Wide Web and still continue using Juno to 
read and write e-mail. Alternatively, you can choose to exit Juno, which automatically disconnects you 
from the Web.

Learn more about …

 The Disconnect button

 Disconnecting by exiting Juno

 Disconnecting through the taskbar icon

 Disconnecting by closing the Web browser



The 'Disconnect' button
When you're connected to the World Wide Web, the Connect button on the Web screen will turn into a 
Disconnect button.    Simply click it to disconnect from the Web.



Disconnect by closing your Web browser
Juno assumes that you're connected to the World Wide Web so that you can browse it through your 
Web browser.    Thus, when you close all of your open browser windows, Juno assumes that you want 
to disconnect from the Web.

To end your Web connection by closing your Web browser:
1. Close each browser window by clicking on 'X' in its upper right-hand corner.
2. When you've closed the last one, Juno will tell you that it will disconnect you from the Web in 45 

seconds.    To disconnect, simply wait 45 seconds.
3. If you change your mind, click Cancel.
4. Go to the Web screen and click Launch New Browser to open your Web browser again.



Disconnect through the Windows taskbar
When you run any program such as Juno, the program’s icon appears on the Windowsâ taskbar (the bar 
running along the side of your screen). 

To end your Web connection using the taskbar:
1. Right-click on the Juno icon in the taskbar.
2. Select Disconnect from Juno Web.



Cancel a Web connection
While Juno is dialing out to connect to the World Wide Web, the status bar will read Dialing and the 
Connect button will transform into a Cancel button. Click Cancel to end the connection attempt.



How Juno uses your Member Profile
The Member Profile is a questionnaire about your tastes and preferences that you fill out when you 
sign up for a Juno account. Your answers to the questions help us understand what sort of information,
products, and services you might find interesting or valuable. This in turn enables us to be selective in 
choosing the advertisements we show you.

We also use Member Profile answers to provide collective (but not individual) information to advertisers
about our members. We never share individual member information with our advertisers unless a 
member gives us permission to do so. All personal member information is kept confidential (unless 
we’re required to release it by legal authorities). For example, unlike many other companies, Juno 
refuses to sell mailing lists of its members’ physical addresses or e-mail addresses.

You can revise your original answers at any time by clicking the Options menu and selecting Update 
Member Profile. In fact, we encourage you to keep your information up to date, so that we can 
continue to send you the most appropriate ads for your current needs.

For additional information concerning Juno's use of Member Profile data, please refer to the Service 
Agreement.



Change your password
It's a good idea to change your password periodically as a security precaution.

To change your Juno password:
1. Click on    the Options menu and select Password and Security. 
2. Type your current password in the Old password box.    Juno requires this to verify that you’re 

authorized to change the password. Only asterisks are displayed on your screen so that no one 
passing by can see what you’re typing.

3. Type the new password into the New password box.
4. Type the new password again in the Confirm new password box.    (Juno requires this to make 

sure you didn't make any typos, since the password is masked by asterisks.)
5. Click OK.    Juno will connect to update the password information on the central computers.
6. Write down your password and put it in a secure place in case you forget it.



Disable remote access to your account
Juno normally allows you to access your account from as many computers as you want. For security 
reasons, though, you may want to ensure that no one can access your account from a computer other 
than your main one.

To turn off access to your account from any but your current computer:
1. Click on the Options menu and select Password and Security. 

2. Click Allow access to my account from other computers so that the checkmark to the left 
disappears.

3. Click OK to save your change.    Juno will connect to the central computers to update your account 
information.

4. If you later decide to turn remote access back on, simply repeat Steps 1 through 3.

Note:
You cannot delete or import an account while remote access is disabled.



Viruses
While most computer programs and e-mail file attachments are virus-free, it’s best to be aware of what
computer viruses are and what to do if you find that your computer is infected with one.

A virus is a program or executable file (.exe file extension) that—somewhat like a biological virus—has 
the ability to replicate itself and sometimes damage its host. A simple virus that can make a copy of 
itself over and over again is relatively easy to produce. It can wreak havoc quickly, though, by using up 
all of a computer's available memory, thus bringing the system to a halt. More dangerous viruses are 
capable of transmitting themselves across networks and bypassing security systems.

While you cannot receive a virus from the text e-mail available through Juno's free service, file 
attachments do sometimes carry viruses. If you're a Juno Gold or Juno Web member, make sure that 
you scan all downloaded files or attachments for viruses.

If you believe that there is a virus present on your computer, please run a virus scanning program and 
then follow the advice of your antivirus software on how to remove the virus.

See also …

 Check attachments for viruses



Blind carbon copy (Bcc)
When you blind carbon copy (bcc) a message, you send a copy of the message to someone whose 
address is invisible to the other recipients.    If you list multiple bcc: recipients, none of the bcc: 
recipients can see each other's addresses, but they can all see the addresses of the primary and 
carbon-copy recipients.

To send a blind carbon copy:
1. Go to the Write screen.

2. Enter a primary recipient in the Send to:  box.

3. If you like, enter carbon-copy recipients in the Cc box.

4. Put the address or alias of the blind carbon-copy recipients in parentheses in the Cc box.    For 
example, to send a blind carbon-copy to president@juno.com, type (president@juno.com) in 
the Cc box.    President will be able to see the addresses of the primary and carbon copy 
recipients, but they will not be able to see that you've sent a copy of the message to 
president@juno.com.

5. If you'd like to list multiple blind carbon copy recipients, you can put all the addresses inside one 
set of parentheses, or each address inside a separate set of parentheses.    For example, both 
(president@juno.com, abuse@juno.com) and (president@juno.com), (abuse@juno.com) will 
work.    

Note #1:
You must list a primary recipient in the Send to:  box, and you must put the bcc: recipients in the Cc 
box.    

Note #2:
You can blind carbon copy mailing lists as well as individuals.



Fonts and colors
You can change the font (or 'typeface'), background color, or text color of    the message area and 
message list.    Note, though, that these changes affect only how you see your messages—when you 
send messages, your font and color settings won't be transmitted with your text. Instead, how your 
correspondents see your messages will depend on the font and color settings of their own computers.

To change any of these settings:
1. Click the Options menu and select Fonts and Colors.

2. Select Font if you would like to change the font type or size, Text Color if you would like to change
the text color, or Background Color if you would like to change the background color.

Note: 
These selections only apply to normal text e-mail.    HTML mail will display in the fonts and colors the 
message author selected.

Tip:
The background color of Juno's tabs, menus, and buttons depends on your Windows settings for 
menus and buttons.    To learn how to change these settings, click here. 

Learn more about …

 Changing the font

 Changing text color

 Changing the background color



Password and security
Juno allows you to control access to your account through your Password and Security settings.    
You can change your password and choose whether or not to allow access to your account from more 
than one computer.
To review or change these settings, click on the Options menu and select Password and Security. 

Learn more about …

 Changing your password

 Disabling remote access to your account

 Hiding your name in outgoing messages



E-mail options

To view and/or adjust your Juno e-mail settings:
1. Click on the Options menu and select E-mail Options. 

2. The E-mail Options dialog box will appear.    If an option is on, there will be a checkmark in the 
box next to it.    If it's off, the box will be empty.    To change the option status, click inside the box.

3. Click OK to save your changes or Cancel to abandon them.

You can adjust the following settings:

§ Save all senders’ addresses: Add the e-mail address of anyone who sends you a message to 
your Address Book. 

§ Save all sent mail: Save copies of all the messages you send in the Sent Items folder. 
§ Empty the Deleted Items folder on exit: Erase all deleted messages when you exit Juno. 
§ Include file attachments in forwarded messages: If you forward a message with attachments, 

the attachments will be included. This setting will be grayed out (unavailable) to free e-mail 
members.

§ Include my full name in outgoing messages: Include your name in the From: line of any 
messages you send.    If this setting is off, your correspondents will still be able to see your e-mail 
address.    

§ Run Juno when I use the e-mail features of my Web browser: If you click on an e-mail address
in a Web page, Juno will appear with the address filled out in the Write screen.    

§ Show message headers: Choose how much header information to display. 
§ HTML E-mail Preferences: Decide how HTML e-mail will be displayed in Juno.

Tip:
You can go directly to the E-mail Options dialog by pressing Ctrl+E.

See also    …

 HTML e-mail preferences

 Reply settings

 Web preferences

 Including or hiding your name

 Message headers



Sound
If your computer has a sound card and speakers installed, you can hear sounds and music generated 
by Juno and our sponsors' ads. For example, Juno will play a certain sound when you access your 
account from the Welcome screen, another sound when the program’s successfully retrieved your new
e-mail messages, and yet another sound when you exit the program.

To turn sound on or off, click on the Options menu and select Sound.    If there is a checkmark next to 
Sound, the option is on.    

Tip:
This setting doesn't affect your modem speaker.    

Troubleshoot …

 Login sound plays even when sound is off



What is a sound card?
A 'sound card' is a circuit board that fits in a slot of your computer and that enables your machine, 
when hooked up with speakers or headphones, to produce a wide range of sounds and music.

Most modern computers have sound cards preinstalled. If you    don’t have a sound card, you can 
purchase one at your local retailer.



Include my full name in outgoing messages
If you're concerned about correspondants knowing your full name (perhaps because you're writing to a 
public forum), you can choose not to include your full name on outgoing messages.    Your messages 
will still show your e-mail address.

To turn the inclusion of your name off or on:

1. Click on the Options menu and select E-mail Options.
2. If there is a checkmark next to Include my full name on outgoing messages, this option is on.    

Click inside the box to turn it off.

See also …

 What to do about harassing or abusive e-mail



Sort entries in the Address Book
To sort the entries in the Address Book, click the Name, Address, or Alias header to sort by each 
column. 

If you click once, the messages will be sorted in ascending order (A->Z).    The header will indicate this 
with an embossed, upward-pointing triangle.    If you click twice, the messages will be sorted in 
descending order (Z->A), indicated with an embossed, downward-pointing triangle.    

Sorting is case insensitive–that is, it doesn't matter whether a column entry begins with an upper-case 
or lower-case letter.    Individual entries, however, will always be listed before mailing lists.



Web links in e-mail messages
If you subscribe to Juno Web and someone sends you an e-mail message containing a link to the 
World Wide Web, you can click on the link in your message just as you’d click on the link on a Web 
page.    Juno will open a Web browser set to the link's address.

Juno recognizes addresses beginning with http:// or ftp:// as Web site addresses and addresses 
beginning with mailto: as e-mail addresses, and will turn them blue and underline them.    When you 
run your cursor over the address, it will turn into an arrow pointer.    (If you click on a mailto: link, Juno 
will begin a new message in the Write screen with that address inserted in the Send to: box.)    If 
someone sends you an address which doesn't include the necessary prefix, then Juno won't treat it as 
a Web address.

By default, Juno will ask you to confirm that you want to connect when you click on a hyperlink in an e-
mail message.    You can remove this confirmation by clicking on the Options menu, selecting Web 
Preferences, and checking Connect to the Web when I click on hyperlinks in e-mail.

Troubleshoot …

 'Page or file not found'

'No DNS entry'

 Hyperlinks in e-mail aren't underlined or blue

 Hyperlinks in e-mail don't connect



Read HTML mail
HTML e-mail is e-mail that’s been saved in HTML format, which is the same format used by Web 
pages and so can include the same colors, fonts, and other special effects that appear on the Web. If 
your computer has Internet Explorer® version 4.0 or higher installed, Juno lets you read HTML mail as 
easily as standard mail.

Internet Explorer® 4.0 or higher is typically included as part of Windows 98®. You can also download 
the latest version of the program from Juno's Web site at http://www.juno.com.

See also …

 HTML e-mail preferences

Troubleshoot …

 Images don't display in HTML mail



This topic is unavailable
No help for this topic is available for the preview release.    We apologize for the inconvenience.    



Important facts about attachments
Before you send or open an attachment, you should know these facts:

§ File attachments may contain viruses.    Because a file attachment doesn't just contain text, 
there's a risk that it may be infected with a destructive type of program called a virus. Simply 
receiving an infected file, or even saving it on your computer without opening it, isn't dangerous in 
itself, but you may want to check attached files with antivirus software before you open them.    

§ Both the sender and the recipient need to have a program which can read the attached file.    
Attachments are opened by other programs on your computer, not by your e-mail software.    This 
allows people to send and receive many kinds of files, like word processor documents, videos, and 
sounds, but it means that you need to have the program that created the file–or a program that can 
view files of that type–on your computer.    For example, if you’re sending a document created by the
latest version of Microsoft Wordâ and your recipient is using an old version of WordPerfectâ, he or 
she may not be able to read your document. In such cases, try to convert your file to a format your 
recipient can handle before sending the file.

§ The recipient needs to be able to receive attachments. For example, if the person is using 
Juno's basic free e-mail service, he or she will not be able to receive your file attachments.

§ File attachments are bigger than most regular e-mail messages and they take longer to send 
and receive. Receiving a long file can take several minutes, which is both time-consuming and (if 
you're paying for an online connection on an hourly basis) costly. In addition, a file consumes 
resources by taking up a computer’s hard disk space. Therefore, send files only to people who 
you’re reasonably sure will appreciate receiving them.

§ Juno can only accept file attachments in the MIME format. The modern standard for handling 
attached files is called the 'MIME' format, and that’s what Juno uses. However, some e-mail 
systems still use an older standard called 'Uuencoding'. If your recipient experiences trouble viewing
your files, and you’re both using the same program to open the file, then find out whether your 
recipient’s e-mail system supports MIME.    Conversely, if someone sent you an attachment but you 
only see garbled text, the message was probably sent in an older format rather than in MIME.



Connect to the Web through your browser
You can set up Juno Web to connect to the World Wide Web when you double-click on your Web 
browser.    Please note that this feature only works for Windows 95 and Windows 98 and for Internet 
Explorer 4.0 and higher; it doesn't work for Windows NT or for Netscape Navigator.

To set up the connection:
1. Open Internet Explorer.
2. Click on the View menu and select Internet Options.
3. Click on the Connection tab.
4. Select Connect to the Internet using a modem, and then click Settings.
5. Where the screen says Use the following Dial-Up Networking connection, select Juno Web 

from the drop-down list.
6. Type your Juno e-mail address (without '@juno.com') in the User box.
7. Type your Juno password in the Password box.
8. Click OK and close Internet Explorer.

The next time you want to connect to the Web, double-click on the browser icon.

Note:
If you change your password in Juno, you will need to change it separately in Internet Explorer as well.



Annotate a Juno Help topic
You can save your notes or thoughts on a topic in Juno Help itself.

To save your notes in Juno Help:
1. Click the Options button at the top of the Juno Help window and select Annotate. 
2. Type your notes into the dialog box that appears and click Save.
3. A green paperclip will appear next to the title of the Juno Help topic.    If you want to review or edit 

your notes, double-click on the paperclip.



Print Help topics
You can print out any Help topic by clicking the Print button at top of the Juno Help window.



Increase the Juno Help font size
You can increase the Juno Help font size by clicking the Options button at the top of the Juno Help 
window, selecting Font, and then selecting Large.



Sample main topic

This is a sample topic used to demonstrate what happens when you click on a page icon  or a 
term with a solid green line underneath it.    Click Back to go back to the topic you were reading before.



Sample troubleshooting topic
This is a sample troubleshooting topic used to demonstrate what happens when you click on a 
magnifying glass icon. Troubleshooting topics give directions on how to solve specific technical 
problems, as opposed to giving you directions on how to use Juno, or general information on using the 
World Wide Web or the Internet.
The topic you were reading before should still be visible, underneath this one.



Sample secondary topic
This is a sample secondary topic used to demonstrate what happens when you click on a double-arrow

icon .    Most secondary topics elaborate on some aspect of the main topic you're currently 
reading.    The main topic should still be visible, underneath this one.



Find information on the Web
If you'd like find some information on the World Wide Web, but you aren't sure where to look, you can 
use Juno's search engine to look for Web sites, or you can browse the subject categories on the Juno 
home page.

To search for information:
1. Type the word or phrase you're interested in the Search the Web box.
2. Click Go.
3. Juno will return a list of links to pages that contain the word or phrase you searched for.    Click on 

the link to the page that seems most likely to be useful.
4. If you'd like to go back to the list of responses, click Back.

To browse the subject categories:
Just click on the link which best describes the subject you're interested in.

Tip:
For more help on getting around the Web, visit Juno's support site, http://help.juno.com.



Web browser version
You can find out the version of any program (your Web browser, your word processor, Juno itself, and 
so on) by clicking on its Help menu and selecting About (this program).    Instead of '(this program)', 
you'll see the program's name.    
For example, if you're using Internet Explorer, open the browser by double-clicking on it, click on the 
Help menu, and select About Internet Explorer.    If you're using Netscape Navigator, open the 
browser, click on the Help menu, and select About Navigator.



Connect from the Web screen
To connect to the World Wide Web from the Web screen, simply click Connect or New Browser.    If 
you're a Juno Web member, Juno will connect you to the Web and take you to http://www.juno.com.



Online mail notification
When you're connected through Juno Web, Juno automatically checks for new mail approximately 
every fifteen minutes or so.    If you think you've received mail before the fifteen-minute interval has 
elapsed, just go to the Read screen and click Get New Mail. 
If you've received new mail, Juno notifies you in three ways: 
§ With a sound;
§ With a pop-up message that lets you decide whether to retrieve your mail right away or postpone 

retrieving it till later;
§ With an icon in the system tray.    The system tray is the small rectangle in the corner of your Start 

bar which usually tells the time and holds the icons for some programs currently running in the 
background.

Tip:
You can turn any of these notifications on or off.    To turn off the sound, click on the Options menu and
uncheck Sound.    To turn off the pop-up message or the system tray icon, click on the Options menu 
and select Web Preferences.

See also …

 Sound

 Web Preferences



HTML e-mail preferences
Your HTML e-mail preferences determine how Juno handles HTML mail.    You can change the security
settings and the display options.

To change your HTML e-mail preferences:
1. Click on the Options menu and select E-mail Options.
2. Click HTML E-mail Preferences.
3. Click Change Security Settings.
4. By default, Juno is set to Medium (warn before running potentially damaging content).    Some 

HTML e-mail will come with small programs which may simply want to run a video or a sound, or 
which may be a virus.    The medium setting means that Juno will offer you the opportunity to 
cancel to executiion of any programs that come with an HTML message before they run.    If a 
message isn't from a trusted source, you can cancel out of it without any harm done.

5. If you like, change the setting to be more or less secure.
6. To change the HTML e-mail display settings, click on the General tab.
7. Click on Colors to change the color of links in HTML messages or Fonts to change the fonts used 

for HTML messages.    Note, however, that if the message author specifies a particular font or color
(which is usually the case), your settings will be overridden.

8. Click OK to save your changes or Cancel to discard them, and then Close and then OK to return 
to Juno.



Edit your signature
If you'd like to edit a signature you've already created, click on the Edit menu and select Edit 
signature.



Juno's Premium Services
If you'd like to sign up for one of Juno's paid premium services, or simply to learn more about one of 
them, click on the Advertisements menu and select Juno's Premium Services.



Create an account from the Welcome screen
To create an account from the Welcome screen, simply click Create account.



Get mail from the Welcome Screen

To get mail from the Welcome screen:
1. Select your account by clicking on the downward-pointing arrow next to the Name field and enter 

your password if it isn't entered automatically.
2. Click E-mail.
3. Juno will take you to the Read screen and ask if you'd like to check for new mail.    Click Yes.



Get mail from the Read screen
To get mail from the Read screen, simply click Get New Mail.    If you have any messages in your 
Outbox, Juno will ask you whether you want to get and send mail or just get new mail.    Otherwise, Juno
will connect right away to check for new mail.
If you decide you'd rather not check your mail right away, click Cancel.



Get and send mail from the Write screen
To get or send mail from the Write screen, you must have at least one message ready to send, either 
on the Write screen or saved in the Outbox. 

To get and send mail:
1. Click Send Mail (Alt+S).    

2. If you have messages in the Outbox, but no message presently being composed, Juno will connect
to get and send your mail.

3. Otherwise, Juno will ask you if you'd like to put your message in the Outbox, or connect to send 
your messages right away.    If you'd like to compose more messages before getting and sending 
your mail, click Put Message in Outbox (Alt+P). 

4. If you'd like to connect right away, click Get and Send Mail Now (Alt+G). 

5. If you decide you want to make some more changes to your message before putting it in the 
Outbox, or if you decide you'd rather not connect right away after all, click Cancel.

Tip:
If you’d like to retrieve waiting mail without sending out the messages in your Outbox, go to the Read 
screen and click Get New Mail.



Clear a message
If you would like to delete a message you're composing in the Write screen, simply click Clear or press
Alt+L.    This will erase the message.

Note:
Any message you delete in this way is gone permanently.    If you would like delete the text from this 
message, but preserve it so that you can paste it into another message, select the entire message and 
press Ctrl+X. 

See also …

 Cutting, copying, and pasting text



Reply settings
You can set how Juno handles replies to messages by clicking on the Options menu and selecting 
Reply Settings.    

The settings include:

§ Reply to sender only or Reply to sender and copy to all recipients
§ Include text of message in reply or Do not include text of message in reply
§ Show these choices every time I click 'Reply'

If you elect to show these choices every time you click Reply, then the dialog that appears will offer 
you another choice: Apply these settings to all messages.    You will then be able to change the 
settings for a particular message, or for all of your replies, right when you reply to a particular 
message.

Tip:
You can switch quickly between replying to all recipients and replying only to a message's sender by 
right-clicking on the message and selecting Reply to All or Reply to Sender Only.



Juno as default e-mail program
If you set Juno as your default e-mail program, then Juno will appear whenever you use the e-mail 
features of your Web browser or another program.    You can change this setting by clicking on the 
Options menu, selecting E-mail Options, and checking or unchecking Run Juno when I use the e-
mail features of my Web browser.    The option is on when a checkmark appears in the box next to its
name.

Troubleshoot …

 Juno doesn't run even though you turned it on in E-mail Options

 Juno runs even though you turned it off in in E-mail Options



Entering your account

To enter your account:
1. Start Juno.
2. On the Welcome screen, select your account name. To see all of the accounts on your computer, 

click on the downward-pointing arrow to the right of the Name field and scroll up or down.    The 
names are listed in alphabetical order.

3. Enter your password.
4. If only people you trust will have access to this computer, you may want to select Enter my 

password automatically in the future.    If you do so, be sure to write down your password and 
save it in a safe place.    You'll need your password if you ever want to access this account from 
another computer.

5. Click E-mail if you would like to retrieve or compose e-mail or World Wide Web if you would like to
connect to the Web.

Learn more about …

 Getting e-mail from the Welcome screen

 Connecting to the Web from the Welcome screen



Delete an attachment
To delete an attachment from the Write screen, select the attachment and press the Delete key, or 
right-click on the attachment and select Delete.
It's not possible to delete an attachment from the Read screen without deleting the message to which 
it's attached.



Your account's service level
You can tell what level of service your account has by looking at the Juno title bar after you enter your 
account.

 Juno Web members will see the Juno icon with a blue 'J' and the words 'Juno Web' after the account 
name. 

 Juno Gold members will see the Juno icon with a yellow 'J' and the words 'Juno Gold' after the 
account name.

 Free e-mail members will see the Juno icon with a green 'J' and the word 'Juno' after the account 
name.



Undo
You can 'undo' the last insertion or erasure of text that you made, whether you typed the text, pasted it,
deleted it, cut it, or copied it.    Click on the Edit menu and select Undo, or press Ctrl+Z.



Cancel a connection
To cancel a connection, click Cancel on the dialog box that appears while Juno is dialing.



Images in HTML mail don't display
If you're not connected to the Web when you look at an HTML message, you may see broken link icons
instead of images.    Images in HTML messages are sometimes links to images on the Web site, rather 
than being images that are downloaded with the message. Try connecting to the Web and looking at 
the images again.



Download Juno
If you have access to the World Wide Web, you can download the latest version of Juno.

To download Juno:
1. Go to our Web site at http://www.juno.com.

2. Follow the instructions that appear on the Web site to download the setup file, which is named 
'junoinst.exe'.

3. After the setup file has been copied to your computer, double-click on the file to install Juno.

4. If you can't find the file after you've downloaded it, click on the Windows Start button and select 
Find, then select Files and Folders.

5. Make sure the Look In box is set to '(C:)'. 

6. Type 'junoinst' in the Named box and click Find Now.

7. Once your computer has found the file, double-click on its name to install Juno.

See also …

 Minimum requirements for using Juno

 Install Juno

 Create a Juno account



Import your Juno account
If you use two or more computers—for example, one at work and another at home—you can use your 
Juno account on as many of them as you like, regardless of whether you use Juno Web, Juno Gold, or
just a basic free e-mail account.    To do so, simply import your account onto the second computer.

To set up your Juno account on an additional computer:
1. Start Juno.

2. On the Welcome screen, click Import Account. 

Tip #1:
Your account information is stored on Juno’s central computers, which is why your account data can 
quickly be transmitted to any machine you choose. Your old e-mail messages and Address Book are 
stored only on your computer’s hard disk, however, so if you want to access them from another 
computer, you need to export your mail folders from your old account and import them into the new 
account.

Tip #2:
 If you decide to use your Juno account from only one computer, you may want to set Juno to disable 
remote access for maximum security. This ensures that a person who somehow discovers your 
password can’t import and use your Juno account on his or her own computer.



What is a password?
Your Juno password is a sequence of letters, numbers, and/or symbols you create to act as an 
electronic key to your Juno mailbox. In conjunction with your e-mail address, your password gives you 
access to your Juno account, and it also locks out anyone else from accessing your account.



Sign up for basic free e-mail
Juno’s basic free e-mail service lets you conveniently compose messages on your computer and then 
transmit them to anyone else in the world with an Internet e-mail address in seconds. The basic service
also allows you to receive messages from others with just a few clicks of your mouse. In addition to its 
speed and convenience, using Juno e-mail is very inexpensive—you can send as many messages as 
you want for the price of a local call. And Juno provides this e-mail service itself to you completely free 
of charge—you pay Juno nothing.

To sign up for Juno's basic free e-mail service, just follow the prompts you see on the screens that 
describe Juno Web, Juno Gold, and the basic service

Note: 
If you create a free e-mail account but later decide you'd like to try Juno Web or Juno Gold, you can 
upgrade your service by simply clicking on Juno’s Advertisments menu, selecting Juno Premium 
Services, and following the instructions that appear on your screen.



Basic account information
To create your new Juno account, you must provide your preferred title, first and last name, street 
address, city, two-letter state abbreviation, and zip code. You can skip entering your day and evening 
phone numbers, but we recommend that you supply this information in case we ever need to contact 
you for support purposes.    We will also use your mailing address to fulfill password requests for free e-
mail members, so please be especially careful to keep this up-to-date.

We never share individual member information with our advertisers unless you give us permission to 
do so. All personal member information is kept confidential (unless we’re required to release it by legal
authorities). For example, unlike many other companies, Juno refuses to sell mailing lists of its 
members’ physical addresses or e-mail addresses.

Learn more about …

 Updating your contact information

 Password requests



Juno requirements
To install and use Juno, you need a computer with:

§ Windows 95â, Windows 98â,    or Windows NT® 4.0
§ A 486 or faster processor (Pentium recommended)
§ A 9,600 bps or faster modem (14,400 bps or faster recommended) or a network connection to the 

Internet
§ 25MB or more of free hard disk space
§ 8MB or more of RAM (16MB or more recommended)

Learn more about …

 Whether you fit Juno's minimum requirements.



Install Juno
To use Juno, you must first install the Juno software on your computer. You can do so using either the 
Juno CD or set of floppy disks, or a setup file downloaded from the Juno Web site at 
http://www.juno.com.

To install Juno:
1. If you’re installing from a downloaded setup file, double-click on the file and follow the instuctions 

that appear on your screen.

2. If you’re installing from the Juno CD, insert the disc in your CD-ROM drive. Be sure to touch only 
the edges of the disc and to insert it with its label side up.

3. Click the Windowsâ Start button and select Run from the menu that appears.

4. If 'D' is the letter of your CD-ROM drive, type d:setup and click OK. (If your CD-ROM drive is 
assigned a different letter, type that letter instead.)

5. Follow the instructions that appear on your screen.



Create a Juno account
After you’ve installed Juno, you’re ready to set up a Juno account that lets you send and receive e-
mail and/or explore the World Wide Web. 

To sign up for Juno:
1. Start up Juno. (For example, double-click on the Juno icon on your desktop.) The Welcome screen

will appear

2. Click Create Account and follow the directions on your screen.    On most screens, you can click 
Help to get more information about the current screen, or Cancel if you decide not to create an 
account.

3. Enjoy your new Juno account!



Create another Juno account
You can create as many Juno accounts as you need. For example, you can maintain separate 
accounts for your personal mail and business mail; or you can set up every member of your family with
his or her own e-mail account (which each person can keep private with a personal password). 

Once you've installed Juno, to create an account:
1. Start up Juno.    The Welcome screen will appear.

2. Before you enter any accounts already on your computer, click Create Account.

3. Follow the instructions on the screen.

4. Enjoy your new Juno account!

Note:
If you sign up for Juno Web or Juno Gold, the service is available only from the account you used to 
sign up.



State abbreviations
Juno asks you to enter the two-letter abbreviation of your state of residence during the signup process. 
Here’s a list of valid two-letter abbreviations for the 50 states and the District of Columbia:
Alabama: AL Montana: MT
Alaska: AK Nebraska: NE
Arizona: AZ Nevada: NV
Arkansas: AR New Hampshire: NH
California: CA New Jersey: NJ
Colorado: CO New Mexico: NM
Connecticut: CT New York: NY
Delaware: DE North Carolina: NC
District of Columbia: DC North Dakota: ND
Florida: FL Ohio: OH
Georgia: GA Oklahoma: OK
Hawaii: HI Oregon: OR
Idaho: ID Pennsylvania: PA
Illinois: IL Rhode Island: RI
Indiana: IN South Carolina: SC
Iowa: IA South Dakota: SD
Kansas: KS Tennessee: TN
Kentucky: KY Texas: TX
Louisiana: LA Utah: UT
Maine: ME Vermont: VT
Maryland: MD Virginia: VA
Massachusetts: MA Washington: WA
Michigan: MI West Virginia: WV
Minnesota: MN Wisconsin: WI
Mississippi: MS Wyoming: WY
Missouri: MO



The Member Profile
The Member Profile is a questionnaire about your tastes and preferences that you fill out when you 
sign up for a Juno account. Your answers to the questions help us understand what sort of information,
products, and services you might find interesting or valuable. This in turn enables us to be selective in 
choosing the advertisements we show you.    

The Member Profile is optional for Juno Web and Juno Gold members, although we hope you'll choose
to fill it out for the reasons above.    It is required for members of our free e-mail service, because the 
advertisements cover the cost of the service for free members, the same way advertisements cover 
the cost of broadcast television.    

We use Member Profile answers to provide collective (but not individual) information to advertisers 
about our members. We never share individual member information with our advertisers unless you 
give us permission to do so. All personal member information is kept confidential (unless we’re 
required to release it by legal authorities). For example, unlike many other companies, Juno refuses to 
sell mailing lists of its members’ physical addresses or e-mail addresses.

You can revise your original answers at any time by clicking on the Options menu and selecting 
Update Member Profile.    We encourage you to keep your information up to date, so that we can 
continue to send you the most appropriate ads for your current needs.

For additional information concerning Juno's use of Member Profile data, please refer to the Service 
Agreement.



The Service Agreement
The Juno Service Agreement defines the conditions and responsibilities of Juno membership. You 
must agree to the terms of the Service Agreement before you can create a Juno account. If you don’t 
consent, you can’t proceed with creating your account.    

To review the Service Agreement after you've created your account:
1. Click on the Help menu and select Service Agreement. 

2. Juno will display a copy of the Service Agreement, along with the date that you agreed to it.    Scroll
through the Agreement using your mouse, or click on the Agreement text and then move around 
using the PgDn and PgUp keys.

3. When you’re done reading, click OK. 

Note:
Juno will occasionally notify you about amendments to the Service Agreement. You can see the latest 
version of the Service Agreement at any time by sending a message to the e-mail address 
service.agreement@faq.juno.com. 



Create your e-mail address and password
As part of setting up your Juno account, you need to create an e-mail address and a password. 

To create your e-mail address and password:
1. On the E-mail Address screen,    type the address you'd like in the E-mail address box. You don't 

need to type @juno.com, because Juno adds that automatically. Your e-mail address must start 
with a letter, and it can't have more than one period (.) in a row or end in a period, underscore (_) 
or hyphen (-). Aside from that, it can be any combination of letters, numbers, underscores, 
hyphens, or periods. E-mail addresses are not case sensitive, so jsmith@juno.com is considered 
the same as JSMITH@juno.com or JSmith@juno.com.

2. Type the password you'd like to use in the Password box.    Use a sequence of characters that will 
be easy for you to remember but hard for others to guess. Your password can be any combination 
of letters, numbers, printable punctuation, and/or spaces from 4 to 64 characters long. What you 
type is displayed as a row of asterisks (*****) to prevent anyone passing by from reading it. 

3. Type the password again in the Please type the password again box. Juno uses this to verify that
you typed your password in correctly the first time. 

4. Write your password down on a sheet of paper and store the sheet in a safe place. This will help 
ensure that you don’t lose your password.

5. Click Next. 

6. Juno will connect to the central computers and attempt to create your account. 

To find out what to do next, click on the button next to the result you see on your screen:

 Account created

 Address already in use

 Can't connect



 What is a user name?
Your user name is the part of your Juno e-mail address that you create and that appears before the at 
(@) symbol; for example, the user name of jsmith@juno.com is jsmith.

A Juno user name is unique, so no one else has a Juno user name exactly like yours.

Others terms you may encounter for user name are 'user ID', 'login name', and 'screen name'.



Transmit your e-mail address
After you’ve provided your name and address, identified the type of connection you’re using, and 
specified an e-mail address and password, Juno has enough information to start creating an account 
for you. Juno therefore attempts to transmit your data to our central computers. 

To find out what to do next, click on the button next to the result you see on your screen:

 Account created

 Address already in use

 Can't connect



Account created
If you’re told that your account was created successfully, click Next to continue setting up your 
account.



E-mail address is already in use
If you’re told that ‘the e-mail address is already in use’, then someone has already chosen the address
you requested. Since each e-mail address must be unique, you must supply a different address. 

Either accept the alternative address that Juno suggests (which is definitely available), or try another 
address of your choice.



Couldn't connect to the central computers
If you’re told that there was a problem connecting with the central computers, Juno displays a 
Connect button you can click to try again.

This problem may be due a number of factors.    You can eliminate some problems by doing the 
following: 

1. Make sure that a phone line is securely plugged into your modem. If you have an external modem, 
make sure that it’s on and that its cable is securely attached to your computer. 

2. Click Back until you get to the Connection Setup screen and make sure that your connection and 
dialing options are set up properly.

3. If your modem setup isn’t at fault and the connection is set up properly, the problem may be due to
a temporary technical problem with our central computers.    Try again a little later.

Troubleshoot …

 Busy signals

 No dial tone

See also …

 Contact Juno



Basic Dialing Setup
Before Juno can dial into our central computers, it needs to know a few things about the phone line 
attached to your modem. 

To set up your access numbers:
1. Click on the Connection menu and select Access Number Setup and Selection.    
2. Select Basic Dialing Setup and click Next.
3. Enter your phone number (or the phone number of your modem line) in the box labeled What 

phone number will your computer be dialing from?
4. Select tone or pulse for your phone service.
5. If you need to dial an extension before the number (to get an outside line or to dial a calling card 

number), click Yes to question 3 and fill in the extension in the box that appears.
6. If you need to dial an extension after the number (perhaps to dial a calling card number), click Yes 

to question 4 and fill in the extension in the box that appears.
7. If you need to dial a 1 before dialing an 800 number, click Yes to question 5.
8. If you have call waiting, click Yes to question 6 and fill in the code that disables call-waiting (so that

your connections won't be interrupted by incoming calls).
9. Click Next to finish setting up your access numbers.

Learn more about …

 Dialing tone or pulse

 Setting up the dialing prefix

 Setting up the dialing suffix

 Disabling call waiting 

 Dialing options

Troubleshoot …

 Busy signals

 No dial tone



Tone/pulse
Tone and pulse are two types of signals your telephone can use to transmit data. If you’re not sure 
which type of phone line you have, listen to the receiver when you push a button. If you hear a single 
tone, then Tone is the right option for you. If you hear a series of clicks, choose Pulse/Rotary.

If you're still unsure whether your phone dials in tone or pulse after trying this, ask your local telephone
company which type of service you have.

See also …

 Basic Dialing Setup

 Advanced Dialing Setup



Dialing prefix
If you’re in an office or some other location that requires you to dial a prefix to get an outside line, then 
you need to provide this information to Juno so it can successfully call into our central computers to get
your e-mail and/or connect you to the Web.    

In Basic Dialing Setup, you can also use the prefix field to insert calling card information, if your calling 
card requires you to dial a phone number, a PIN, or an access code before dialing other numbers.

See also …

 Basic Dialing Setup

 Advanced Dialing Setup



Dialing suffix
If you need to dial an extension after a telephone number—which is necessary at certain colleges and 
military bases, and for charging calls made with certain credit cards or calling cards—then you must 
provide this information to Juno so it knows to include the suffix when dialing into our central 
computers to get your e-mail and/or connect you to the Web.

See also …

 Basic Dialing Setup

 Advanced Dialing Setup



Dialing options
After you select your access numbers in Basic Dialing Setup, Juno requires you to determine whether 
you dial the area code or a '1' before each number.    By default, Juno assumes that you will dial a '1' 
and the area code if the area code doesn't match the area code of the number that you're calling from.

Check the following for each number:
1. For each phone number that requires it, click on the box under the column Dial a '1' before 

dialing this number.    If a checkmark appears in the box, Juno will dial the '1'.

2. For each phone number that requires it, click on the box under the column Dial the area code 
before dialing this number.    If a checkmark appears in the box, Juno will dial the area code.

See also …

 Basic Dialing Setup

 Advanced Dialing Setup

Troubleshoot …

 Busy signals

 No dial tone



Update Numbers
When you click Get New Access Number List, Juno will dial a toll-free number, connect to its central 
computers, and download an up-to-date list of access numbers.



Cancel signup
If you need to abort the signup process for some reason, you can do so at virtually any point by clicking
Cancel and then clicking Yes to confirm. Please note, though, that you will lose some of the work 
you've done so far on setting up your account.

If you've already created a free e-mail address, you will need to finish filling out the Member Profile 
before you can use your account.    If you've signed up for Juno Web or Juno Gold, filling out the 
Member Profile is optional.

See also …

 Contact Juno



Activate account
Now that you've selected your level of service, Juno needs to connect to our central computers to 
activate your account.    Once the connection is completed, click Next to finish creating your account 
and begin using Juno.



Disable call waiting
If you have call waiting and someone calls you while you’re connected to Juno, your connection can 
be disrupted. To avoid such interruptions, you can set your Juno software to automatically turn off, or 
disable, your call waiting feature every time you’re about to go online to access your e-mail or the 
World Wide Web. After you end your Juno session, your call waiting is turned back on automatically.

See also …

 Basic Dialing Setup

 Advanced Dialing Setup



Select e-mail access numbers
If you’re using Juno with a modem (as opposed to over a permanent network (or LAN) connection, you
must select phone numbers Juno can use for dialing into the central computers to send and pick up 
your e-mail.

A phone number with a star next to it is a recommended number. Juno monitors its network of access 
numbers on a regular basis to provide the best service possible. We track call volume, performance, 
and coverage of our access numbers, and take this information into account when making 
recommendations. A star doesn’t necessarily indicate that a number is local for you, however. If 
you’re not sure whether a phone number is local, please contact your phone company to determine 
what charges you’d incur for the call.

In most cases, a starred number for e-mail access will also be a starred number for World Wide Web 
access, but not always. Since e-mail and the Web involve different types of technical demands, some 
phone routes handle one type of service better than the other. Therefore, if you see a number that’s 
starred for e-mail but not the Web (or vice versa), it’s not an error; it’s a result of our testing the 
number for both types of services and giving you our most current findings.

To reduce the chance that you’ll encounter a busy signal when trying to connect, we recommend that 
you select all of the listed numbers (whether starred or not) that are local for you. If the first number 
Juno tries is unavailable for any reason, Juno will automatically try another of the numbers you’ve 
selected. If that number is also unavailable, Juno will continue working its way through your list of 
numbers until they’ve all been tried. If a connection still hasn’t been established, Juno will dial a toll-
free number to connect to our central computers and download our most recent list of access 
numbers.

See also …

 Change your access numbers

Troubleshoot …

 Busy signals

 No dial tone

 Connection problems



Select Advertiser Access numbers
Advertiser Access allows you to visit the Web sites of certain Juno advertisers, even if you don't 
otherwise have access to the World Wide Web. When you click an ad that supports Advertiser Access, 
Juno connects you to the Web, activates your Web browser, and takes you to the advertiser's Web 
site, where (for a limited amount of time) you can learn more about the products and services that 
interest you. If you’re using Juno with a modem (as opposed to a LAN), you must therefore select 
phone numbers Juno can use for dialing into our central computers to connect you to the Web.

A phone number with a star next to it is a recommended number. Juno monitors its network of access 
numbers on a regular basis to provide the best service possible. We track call volume, performance, 
and coverage of our access numbers, and take this information into account when making 
recommendations. A star doesn’t necessarily indicate that a number is local for you, however. If 
you’re not sure whether a phone number is local, please contact your phone company to determine 
what charges you’d incur for the call.

In most cases, a starred number for e-mail access will also be a starred number for World Wide Web 
access, but not always. Since e-mail and the Web involve different types of technical demands, some 
phone routes handle one type of service better than the other. Therefore, if you see a number that’s 
starred for e-mail but not the Web (or vice versa), it’s not an error; it’s a result of our testing the 
number for both types of services and giving you our most current findings.

To reduce the chance that you’ll encounter a busy signal when trying to connect, we recommend that 
you select all of the listed numbers (whether starred or not) that are local for you. If the first number 
Juno tries is unavailable for any reason, Juno will automatically try another of the numbers you’ve 
selected. If that number is also unavailable, Juno will continue working its way through your list of 
numbers until they’ve all been tried. If a connection still hasn’t been established, Juno will dial a toll-
free number to connect to our central computers and transmit our most recent list of access numbers.

See also …

 Change your access numbers

Troubleshoot …

 Busy signals

 No dial tone

 Connection problems



Select Web access numbers
If you’re a member of Juno Web, you must select phone numbers Juno can use for dialing into our 
central computers to connect you to the World Wide Web.

A phone number with a star next to it is a recommended number. Juno monitors its network of access 
numbers on a regular basis to provide the best service possible. We track call volume, performance, 
and coverage of our access numbers, and take this information into account when making 
recommendations. A star doesn’t necessarily indicate that a number is local for you, however. If 
you’re not sure whether a phone number is local, please contact your phone company to determine 
what charges you’d incur for the call.

In most cases, a starred number for e-mail access will also be a starred number for World Wide Web 
access, but not always. Since e-mail and the Web involve different types of technical demands, some 
phone routes handle one type of service better than the other. Therefore, if you see a number that’s 
starred for e-mail but not the Web (or vice versa), it’s not an error; it’s a result of our testing the 
number for both types of services and giving you our most current findings.

To reduce the chance that you’ll encounter a busy signal when trying to connect, we recommend that 
you select all of the listed numbers (whether starred or not) that are local for you. If the first number 
Juno tries is unavailable for any reason, Juno will automatically try another of the numbers you’ve 
selected. If that number is also unavailable, Juno will continue working its way through your list of 
numbers until they’ve all been tried. If a connection still hasn’t been established, Juno will dial a toll-
free number to connect to our central computers and transmit our most recent list of access numbers.

See also …

 Change your access numbers

Troubleshoot …

 Busy signals

 No dial tone

 Connection problems



Select Dialing Setup
Before Juno can dial into our central computers, it needs some information about the phone line 
attached to your modem. The simplest way to provide this information is through the Basic Dialing 
Setup option. Therefore, unless you plan to be traveling with your computer, select Basic Dialing 
Setup and click Next.

On the other hand, if you’re traveling with a laptop and want to create separate dialing settings for 
each city you expect to visit, then use the Advanced Dialing Setup option (which gives you access to 
the more technical dialog boxes provided by Microsoft Windowsâ) by selecting Advanced Dialing 
Setup and clicking Next.

See also …

 Basic Dialing Setup

 Advanced Dialing Setup



Service Level
Juno currently offers three levels of service:

Basic free e-mail
Juno’s basic service gives you the ability to exchange e-mail with anyone in the world who has an 
Internet e-mail address, completely free. You don’t have to pay Juno anything: no hourly fees, no 
monthly fees, no fees of any sort. All you have to do is fill out a confidential Member Profile about your 
tastes and preferences, which in turn helps us select which of our sponsors’ advertisements to show 
you.

Juno Gold
Juno Gold provides you with all the features of the basic e-mail service, plus the ability to send and 
receive pictures, spreadsheets, word processing documents, audio clips, video clips, or any other type 
of computer file along with your e-mail.

Juno Web
Juno’s highest level of service offers you all the features of Juno Gold, plus full World Wide Web 
access, including a fast, reliable and easy-to-use connection to the Web, and a rich set of online tools 
and information to help you use the Web.



Juno Signup
You can sign up for any of three Juno services. Review each service, decide which one represents the 
best set of features for you, and select the service you'd like to sign up for. When you’re done, click 
Next to continue setting up your account.

Basic free e-mail
Juno’s basic service gives you the ability to exchange e-mail with anyone in the world who has an 
Internet e-mail address, completely free. You don’t have to pay Juno anything: no hourly fees, no 
monthly fees, no fees of any sort. All you have to do is fill out a confidential Member Profile about your 
tastes and preferences, which in turn helps us select which of our sponsors’ advertisements to show 
you.

Juno Gold
Juno Gold provides you with all the features of the basic e-mail service, plus the ability to send and 
receive pictures, spreadsheets, word processing documents, audio clips, video clips, or any other type 
of computer file along with your e-mail.

Juno Web
Juno’s highest level of service offers you all the features of Juno Gold, plus full World Wide Web 
access, including a fast, reliable and easy-to-use connection to the Web, and a rich set of online tools 
and information to help you use the Web.



Sign up for Juno Web
Juno Web is a premium service that provides you with full access to the colorful and information-
packed World Wide Web. In addition, Juno Web gives you all the enhanced e-mail features of Juno 
Gold, including the ability to send and receive pictures, spreadsheets, word processing documents, 
audio and video clips, or any other type of computer file as attachments to e-mail messages. Juno 
Web also offers you special tools and information through our Web site at http://www.juno.com.

To sign up for Juno Web, just follow the prompts you see on the screen.    If you have trouble signing 
up online, please call us. 



Sign up for Juno Gold
Juno Gold is a premium e-mail service that lets you send and receive pictures, spreadsheets, 
computer programs, word processing documents or any other type of computer file with ease by 
allowing you to 'attach' such files to your e-mail messages. After you attach a file to a message, the file
is transmitted along with your message. Similarly, you can receive files from other people in the e-mail 
messages that they send you. Because computer files are typically larger and take up more disk 
storage space than standard text messages, Juno can’t afford to provide this file attachment feature as
part of its free service and so charges a nominal monthly fee for Juno Gold membership.

If you’d like to have access to the World Wide Web in addition to sending and receiving file 
attachments, you may want to try our other premium service, Juno Web.

To sign up for Juno Gold, just follow the prompts you see on the screen. If you have trouble signing up 
online, please call us.

Note: 
If you create a Juno Gold account account now but later decide you'd like to try Juno Web, you can 
upgrade your service by simply clicking on Juno’s Advertisments menu, selecting Juno Premium 
Services, and following the instructions that appear on your screen.



Update Account
Juno needs to update your account on its central computers with the information you just provided.    Click
Update Account to continue.



Advanced Dialing Setup
For most people, Basic Dialing Setup provides all the settings necessary to set up a computer to 
communicate over a phone line. If you have special requirements, however—for example, if you’re 
traveling with a laptop and want to create separate dialing settings for each city you expect to visit—
then use Advanced Dialing Setup instead.

To set up your access numbers:
1. Click on the Connection menu and select Access Number Setup and Selection.
2. Select Advanced Dialing Setup and click Next.
3. If you've set up an access number before, you'll see the details of the dialing profile Juno currently 

uses.    To create a new dialing profile, type your phone number (or the phone number that your 
modem line is on) in the box labeled What phone number will your computer be dialing from? 
and click Configure Dialing Options.

4. Click New.
5. In the I am dialing from: box, you should see New Location (possibly followed by a number in 

parentheses).    Replace New Location with a description of your location, like Home or Work, 
Boston or New York.

6. Select the country or region you're in and type in the new area code.    
7. If you need to dial a number to access an outside line for local calls, put the number in the box 

labeled For local calls, dial.
8. If you need to dial a number to access an outside line for long distance calls, put the number in box

labeled For long distance calls, dial.    (In most cases, this will be the same number you used to 
dial an outside line for local calls, but some hotels require different settings for local and long 
distance calls.)

9. If you have call waiting, you may want to disable it so that your connections aren't disrupted by 
incoming calls.    Click the box next to To disable call waiting, dial and fill in your call waiting 
disable code.    (If you click on the downward-pointing arrow next to this field, you can select a code
from a list of the most common ones.)

10. If you would like to use a calling card for long distance calls, click in the box labeled For long 
distance calls, use this calling card and select from the calling cards listed.    If your calling card 
isn't listed, click Calling card and follow these instructions. 

11. Click OK to save your changes or Cancel to discard them.    This should take you back to the 
Advanced Dialing Setup screen.

Learn more about …

 Dialing tone or pulse

 Disabling call waiting

Troubleshoot …

 Busy signals

 No dial tone





Offline signup
Juno was unable to finish signing you up for Juno Web or Juno Gold.    We have saved your order and 
will transmit it when you connect to get and send mail.    As soon as it's processed, you should be able 
to use the service you've requested.

If you have any questions, please call us. 



Credit card number and expiration date
To sign up for Juno Web or Juno Gold, you must enter a valid MasterCard, VISA, American Express, 
Discover credit card, or debit card number and expiration date.

Note: 
Ordering through Juno is safe. Your Juno order is computer encoded, or 'encrypted', and transmitted
directly to Juno's central computers for maximum security.



Billing address
To verify the credit card you’re using to sign up for Juno Web or Juno Gold, we need the address to 
which the bills for your credit card are sent and the phone number on record with your credit card 
company. 

To fill out your billing address:
1. Juno will automatically enter the address you entered in the Basic Account Information screen.    

If your billing address is different, please revise the entries.

2. If your mailing address is the same as your billing address, leave the box labeled This is also my 
mailing address checked and click Next.    The mailing address is where we will direct any postal 
mail it is necessary to send you, such as software upgrades and welcome letters.

3. If your mailing address differs from your billing address, uncheck the box by clicking inside it and 
click Next.

4. Fill out your mailing address.

Note:
All of your personal information will be kept confidential (unless we’re required to release it by legal 
authorities). We will never provide your individual member information to our advertisers without your 
consent.    For example, unlike many other companies, Juno refuses to sell mailing lists of its members’
physical addresses or e-mail addresses.



Mailing address
We ask for your mailing address in case we need to get in touch with you to provide customer service 
or technical support, or to send you packages like software upgrades or help manuals.

This may be the same as your credit card billing address and phone number, or it may be a different 
address and phone number.    Please fill out this information carefully.    If you need help with the 
abbreviation of your home state, please consult this list. 

Note:
All of your personal information will be kept confidential (unless we’re required to release it by legal 
authorities). We will never provide your individual member information to our advertisers without your 
consent. For example, unlike many other companies, Juno refuses to sell mailing lists of its members’ 
physical addresses or e-mail addresses.



Please wait while Juno finishes connecting
Juno is currently dialing into our central computers to get or send your e-mail, connect you to the World
Wide Web, adjust your account information, or process an order you’ve made. Please be patient while 
Juno attempts to complete the connection.



Confirm LAN connection
If your computer is hooked up to a collection of computers permanently connected to the Internet (i.e., 
a LAN), then please confirm that you’ve provided Juno with the correct information about your 
hardware setup. Otherwise, set Juno to use your modem.



Confirm LAN connection for Advertiser Access
If your computer is hooked up to a collection of computers permanently connected to the Internet (i.e., 
a LAN), then please confirm that you’ve provided Juno with the correct information about your 
hardware setup. Otherwise, set Juno to use your modem to connect you to the World Wide Web when 
you click on an ad that supports the Advertiser Access feature.



Connection Setup
When you create your account, you need to tell Juno how to connect to send and receive your e-mail 
to and connect to the World Wide Web. You can change this later on, however, if your connection 
method changes.

There are two ways your computer can be set up:

§ Over a modem. This is the most common way computers communicate with each other.
§ Over a network.    You would select this feature if your computer has a LAN connection, or if you 

use a cable modem or DSL (a digital subscriber line).

To select a connection method:
Click inside the circle next to the appropriate choice so that a bullet appears inside it, and click Next to 
continue.

See also …

 Select dialing method

 Access number setup and selection

Troubleshoot …

 Busy signals

 Connection problems

 'Can't initialize the modem'

 More than one modem listed

 RPI modems

 'Modem already in use by another program'



No access numbers
Because you have chosen to connect over a network or LAN connection or over a cable or DSL 
modem, it isn't necessary for you to select any access numbers.    Click Next to proceed.



Calling card rules (Advanced Dialing Setup)
If Advanced Dialing Setup doesn't list your calling card, you will need to create a new calling card entry.

To create a new calling card entry:
1. Click Calling card.
2. Click New.
3. Fill in the name of your calling card and click OK.
4. If your calling card requires you to enter a PIN, type it in the Personal ID Number box.
5. If your calling card requires you to dial a special phone number for long distance calls, put the 

phone number in the appropriate box.    Do not put your Juno access number in this box; you'll 
select that number later on.

6. If your calling card requires you to dial a special phone number for international calls, put the 
phone number in the appropriate box.

7. In the Calling card sequence box, click Long Distance Calls.
8. Select the appropriate steps for dialing long distance numbers with your calling card and then click 

OK.
9. In the Calling card sequence box, click International Calls.
10. Select the appropriate steps for dialing international numbers with your calling card and then click 

OK.
11. Click OK to go back to the Dialing Properties dialog box. 
12. Click OK to save your changes or Cancel to discard them.
13. Click Next to continue setting up your access numbers.



Service Level
Juno currently offers three levels of service:

Basic free e-mail
Juno’s basic service gives you the ability to exchange e-mail with anyone in the world who has an 
Internet e-mail address, completely free. You don’t have to pay Juno anything: no hourly fees, no 
monthly fees, no fees of any sort. All you have to do is fill out a confidential Member Profile about your 
tastes and preferences, which in turn helps us select which of our sponsors’ advertisements to show 
you.

Juno Gold
Juno Gold provides you with all the features of the basic e-mail service, plus the ability to send and 
receive pictures, spreadsheets, word processing documents, audio clips, video clips, or any other type 
of computer file along with your e-mail.

Juno Web
Juno’s highest level of service offers you all the features of Juno Gold, plus full World Wide Web 
access, including a fast, reliable and easy-to-use connection to the Web, and a rich set of online tools 
and information to help you use the Web.



Sign up for Juno Gold
Juno Gold is a premium e-mail service that lets you send and receive pictures, spreadsheets, 
computer programs, word processing documents or any other type of computer file with ease by 
allowing you to 'attach' such files to your e-mail messages. After you attach a file to a message, the file
is transmitted along with your message. Similarly, you can receive files from other people in the e-mail 
messages that they send you. Because computer files are typically larger and take up more disk 
storage space than standard text messages, Juno can’t afford to provide this file attachment feature as
part of its free service and so charges a nominal monthly fee for Juno Gold membership.

If you’d like to have access to the World Wide Web in addition to sending and receiving file 
attachments, you may want to try our other premium service, Juno Web.

To sign up for Juno Gold, just follow the prompts you see on the screen. If you have trouble signing up 
online, please call us.

Note: 
If you create a Juno Gold account account now but later decide you'd like to try Juno Web, you can 
upgrade your service by simply clicking on Juno’s Advertisments menu, selecting Juno Premium 
Services, and following the instructions that appear on your screen.



Sign up for Juno Gold
To sign up for Juno Gold, just follow the prompts you see on the screen. If you have trouble signing up 
online, please call us.

Note: 
If you create a Juno Gold account account now but later decide you'd like to try Juno Web, you can 
upgrade your service by simply clicking on Juno’s Advertisments menu, selecting Juno Premium 
Services, and following the instructions that appear on your screen.



Sign up for Juno Gold
Juno was unable to finish signing up your account for Juno Gold.    Please try again later, or call us to 
sign up your account.



Install Dial-Up Networking
To use Juno Web or Advertiser Access, you must have software installed on your computer called 
'Dial-Up Networking and Remote Access Services' (abbreviated as 'DUN/RAS'). This software, which 
helps your computer connect to the World Wide Web, comes preinstalled on Windows 98â and recent 
versions of Windows 95â.    It can also be installed on Windows NTâ version 4.0 or higher.

If you don't already have DUN/RAS set up on your computer, you can install it through Juno.    You will 
need to have the Windows install files on your computer, or your Windows setup disks in order for Juno
to do this.    Because this software is part of the Windows operating system, we are not able to re-
distribute it; you need to get it directly from Microsoft.

Learn more about …

 Installing DUN/RAS before you've created a Juno account

 Installing DUN/RAS after you've created a Juno account



Sign up for Juno Web
To sign up for Juno Web, just follow the prompts you see on the screen. If you have trouble signing up 
online, please call us.



Sign up for Juno Web
Juno was unable to finish signing up your account for Juno Web.    Please try again later, or call us to 
sign up your account.



Connection setup
When you created your account, you told Juno how to connect to send and receive your e-mail to and 
connect to the World Wide Web. You can change this later on, however, if your connection method 
changes.

There are two ways your computer can be set up:

§ Over a modem. This is the most common way computers communicate with each other.

§ Over a network.    You would select this feature if your computer has a LAN connection, or if you 
use a cable modem or DSL (a digital subscriber line).

To change your connection setup:
1. Click on the Connection menu and select Connect to Juno. 

2. A second menu will appear.    There will be a checkmark next to to the option that is currently 
selected.

3. Select Using a Modem if you’re connecting with a modem and phone line, or select Over a 
Network if you use a LAN connection, a cable modem, or DSL.

See also …

 Select dialing method

 Access number setup and selection

Troubleshoot …

 Busy signals

 Connection problems



What is a modem?
Computers operate in a digital language of ones and zeros, but phone lines are typically designed to 
carry audio signals (such as the sound of your voice). For one computer to communicate with another 
over a phone line, a translation device is therefore required to convert digital data into audio signals 
and vice versa. Such a device is called a 'modem'.

A modem is often installed inside a computer, so the only part of the modem you see is the phone jack 
into which you plug your phone line. Such 'internal' modems are always connected to your computer 
and always turned on.    A modem can also be 'external', meaning its components exist outside of your 
computer. 

In addition to a modem, you must have a phone line available to plug into the modem. Juno can then 
use the phone line to dial into our central computers and pick up your e-mail, send your e-mail and/or 
connect you to the World Wide Web. When you’re using a phone line to go 'online'—that is, to 
communicate with other computers—you can’t use it for making or receiving voice calls. If you find that
you’re frequently online, you might consider getting a second phone line to devote to your modem use 
so that your first phone line can remain available for your talking with people (as opposed to 
computers).    One of the advantages of Juno's e-mail service is that you can read and write mail 
offline–that is, without requiring your phone line to be tied during the entire session.

See also …

 Configure modem



Configure modem
You first set up your modem when you create your Juno account.    If you change your modem later on,
you can change your modem setup.    Juno will automatically detect and configure most modems.    

To review or change your modem setup:
1. Make sure that your modem has a phone line plugged into it. If you have an external modem, also 

make sure that the modem is turned on and that its cable is securely attached to your computer.

2. Close any program that might be using your modem (for example, a fax program, another e-mail 
program, or a Web browser).

3. Click on the Connection menu and select Configure Modem. 

4. If you see your modem listed, simply select it and click OK. You’re now done, and Juno is set to 
recognize and use your modem.

5. If you don’t see your modem listed, click Manage Modems. 

6. Click Add Modem. 

7. Click Next to have Windowsâ try to detect your modem automatically. If this succeeds, click OK 
and then OK again to go back to Juno.

8. If Windowsâ fails to accurately identify your modem, click Change.

9. Select the name of your modem manufacturer from the Manufacturers list. If the manufacturer of 
your modem isn't list, select Standard Modem Types from the top of the list.

10. The modems from the manufacturer you selected are listed in the Models box on the right.    
Select your modem model.    If it's not listed, select the model that sounds most like it.

11. Click OK. 

12. Select your modem port and click Next..    If you're not sure which port your modem is on, select 
All ports and let Windows detect the right one. 

13. Click Finish, and then click Close. 

14. If the modem you just specified isn’t already highlighted, select it by clicking on its name and click 
OK.

See also …

 What is a modem?

 Turn off your modem speaker

Troubleshoot …

 'Can't initialize modem'



 'Can't open COM port'

    'Modem already in use'

 No modems listed

 RPI modems

 Times out while trying to connect

 Your port speed is set too low

 Connection problems



Turn off the modem speaker
When you connect with a modem, you typically hear a dial tone, then the sound of dialing, and finally a
series of beeps and screeches as your computer’s modem and the other computer’s modem 
electronically ‘greet’ each other. Hearing these various sounds can help you track your modem’s 
progress in successfully achieving a connection. However, if you almost always connect successfully 
and/or you simply don’t care to listen to your modem’s medley of noises, you can use Juno to turn 
your modem’s speaker off.

To turn off your modem speaker:
1. Click on the Connection menu and select Configure Modem. 

2. Select your modem by clicking on its name.    (If you only have one modem, it will be selected 
automatically.)

3. Click inside the box labeled Turn off modem speaker and click OK.

Note: 

Don’t confuse this with turning on or off Juno's other sounds, which are controlled through the Options
menu.

Troubleshoot …

 Modem sound won't turn off



Set up multiple dialing profiles
If you use Juno on a laptop computer and travel frequently, you may want to set up a separate dialing 
profile for each location from which you use Juno.    For example, your office may be in a different area
code than your home, or you may need to dial an extension to get an outside line in location but not 
another.
To set up multiple dialing profiles, use Advanced Dialing Setup. 

See also …

 Switch dialing profiles



Switch dialing profiles
If you've already set up different dialing profiles for different locations, you can switch from one to 
another through Advanced Dialing Setup.

To switch between existing profiles:
1. Click on the Connection menu and select Access Number Setup and Selection.
2. Select Advanced Dialing Setup and click Next.
3. If you've set up an access number before, you'll see the details of the dialing profile Juno currently 

uses.    The name of the profile will be in the Please tell us where you are dialing from: box.
4. Click on the downward-pointing arrow next to to the location box and select the profile you would 

like to use.
5. Click Next to continue.

See also …

 Change your access numbers

 Advanced Dialing Setup

 Set up multiple dialing profiles



Connect with another Internet connection
If you have another Internet Service Provider and you'd like to check your Juno mail while browsing 
the World Wide Web with another provider, set up Juno to connect using a modem.    If you click Get 
New Mail or Send Mail while online, Juno will automatically make use of your existing connection.




