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Introduction
Welcome to Zip Manager 4.0

Zip Manager 4.0(TM) is a Microsoft Windows(TM) based utility that allows you to create, extract, and manage compressed
files. Zip Manager 4.0 uses the popular ZIP and ARJ file compression formats, and supports ARC and LZH - LHA file
formats for extraction or conversion.  

Zip Manager allows the Windows File Manager to directly open ZIP and ARJ files buy just double clicking on them!  See the
section on working with the File Manager for complete information.  This functionality is available to any Windows program
that uses the file associations in the [extensions] section of win.ini

Using Zip Manager 4.0 to store seldom used programs and data files will result in an increase of at least 45% in your hard 
drive space, while preserving your data in a safe and
easily retrievable format. Zip Manager 4.0 offers you direct file management capabilities for copying, deleting, and moving
files.  In addition you can quickly scan your entire hard drive, directories , and archives for any sign of a virus.

Zip Manager 4.0 now supports the popular ARJ file compression program.  Zip Manager allows you to use either PKZIP 1.10
or 2.04G versions of ZIP.  It automatically senses which version is in your Zip Manager directory.

Zip Manager 4.0 takes full advantage of the Windows multi-tasking environment. You will be able to compress files in the
background while continuing to work with your graphics, spreadsheet, word processing, or communications program in the
foreground.  

Some of the new features in version 4.0

* Allows the File Manager to Directly Open ZIP and ARJ Files
*  Zip Manager 4.0 now fully supports the ARJ file compression format.
*  New Manager Mode works and functions almost exactly like the Windows File Manager.
*  New Express Mode that retains the simplicity of version 3.01 but drastically improves the ease of use.
*  A File Manager "Extension" which places Zip Manager on the File Manager Menu.
*  Create New Groups and Add items to any existing group.
*  Full "Drag and Drop" file handling capability between the Windows File Manager and Zip Manager 
*  Supports most virus scanning programs both DOS and Windows Based
*  Create archives larger than 1.44MB. These large archives may be split across multiple floppy drives.
* A Macro feature allows you to save and run special command line switch options from the Menu.
*  An application launch feature allow you to setup and run other programs from the menu.
*  Complete E-Mail Capability in the network and Windows NT versions. 
*  Fully compatible with MS DOS Version 6.0
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Important Features and Special
Program Information

1.10 and 2.04G Automatic Zip Version Detection:
This version of  Zip Manager supports  both versions 1.10 and 2.04G  of  PKZIP with no action required on your part.
However you can only have ONE version or the OTHER in the Zip Manager directory at one time.  If you are working with
both ZIP file types you may want to create two Zip Manager directories and keep version 1.10 files in one and 2.04G files in
the other. 

PLEASE NOTE:  If you decide to use version 1.10 then you ARE going to encounter the following error message from 
PKUNZIP:

PKUNZIP: Warning! I don't know how to handle: (the file name in the zip)
PKUNZIP: No file(s) found.

This means that you have tried to extract a file created with version 2.04G of PKZIP since its file format is much different
than 1.10 format.  Unless you have a specific reason to use version 1.10 we strongly urge you to use PKZIP version 2.04G or
later so you don't encounter this problem.  We also suggest that you leave the View Archive Progress menu item checked so
that you can view the results of each archive extraction when using 1.10. You will not see the error messages if it is running
in the background.

Network and Single User Versions
This is the Single User Version of Zip Manager.  If it detects that it is being run in a network environment it will notify you
of this fact each time it starts.  You will see a dialog box stating that this version is intended for use by a single user only.  If
you are running in a network environment you should get the network version.  It provides file locking to prevent two users
from trying to access the same file or archive.  In addition it is completely E-Mail enabled allowing you to logon to your
network mail system and send mail directly from Zip Manager.  You can include a ZIP or ARJ file in your mail and the
recipient can open it just by double clicking on the Zip Manager Icon in the mail.

Express and Manager Modes
Zip Manager allows you to choose between the power of drag and drop file management and the quick and easy interface of
the dialog driven Express Mode.  If you need to quickly extract all of the files in an archive, or compress all of the files in a
directory Express Mode lets you do this with a minimum of effort, while Manager Mode gives you complete control of every
file on your hard disk or floppy disk.

Smart Switches
Zip Manager knows by looking at the current switch settings whether or not it can run the archive program as a background
task.  If you have the overwrite all switch checked then Zip Manager knows that you won't need to interact with the archive
program and will run it in the background.  On the other hand if the don't overwrite existing files switch is checked then it
will run the task in a DOS window so you can respond to file existence prompts.  The same is true for the multiple volume
switches, if one is checked then Zip Manager knows that you will need to respond to the prompt for the next diskette.

The Last Mode Used
Zip Manager remembers the last mode you were in when the program was closed.  When you re-start it will come up in either
Manager Mode or Express Mode.

File Manager Extension DLL
Zip Manager can add its own menu item to the Windows File Manager menu.  When you install the File Manager extension
from the Options menu item won't be visible until you exit and restart the File Manager.  The same is true if you remove the
extension, the menu item won't be removed until you restart the File Manager.
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Powerful Drag and Drop Capabilities
Zip Manager gives you tremendous power over your archive management with a wide range of drag and drop file handling
capabilities.  Be sure that you read the section of this manual that covers these features in detail.

Automatic Directory Creation
When you are creating a new archive, or extracting an existing archive,  you can specify a target directory that doesn't exist.
When Zip Manager runs the archive command it will create the new directory for you.  When copying or moving files if you
specify a new directory Zip Manager will create it for you and copy or move the files into it.

Viewing Archive File Contents
To view the contents of any ARJ or ZIP file double click on the A or Z red bitmap in the directory window.  Zip Manager will
then open the archive into the archive window.  You can then view any file in the archive as long as it has a corresponding
association.  You can associate a new file at any time right from the File Menu.

Full Use Of File Associations
Zip Manager uses file extension associations exactly like the Windows File Manager.  In both the directory window and the
archive window.  This enables you to double click on any file in an archive or directory and launch it with the associated
application.  You can run and view files in an archive without having to extract them first.  Zip Manager will extract all the
files needed to run any executable file in an archive.

Norton Desktop For Windows
If you plan to use Norton Desktop For Windows you must have version 2.2 or later.  Previous version have a bug which
prevents them from sending a correct Drop Files Message.
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Quick Start Guide

1.10 and 2.04G Automatic Zip Version Detection:  This version of Zip Manager supports both versions 1.10 and 2.04G  of
PKZIP with no action required on your part.  However you can only have ONE version or the OTHER in the Zip Manager
directory at one time.  If you are working with both ZIP file types you may want to create two Zip Manager directories and
keep version 1.10 files in one and 2.04G files in the other.   We recomend that you don't use the old version of PKZIP unless
you have a specfic reason for doing so.   If you need a copy of the new version of PKZIP it is available on our BBS at 602-
375-0531 2400 baud, or 602-375-9945 at 9600 baud, 24 hours a day.  The file you will want to download is PKZ204G.EXE.
If you don't have a modem, contact us and we will send you a copy of the current version of PKZIP.

For those of you who can't wait to start using the program listed below is the minimum requirements for successfully setting
up Zip Manager 4.0

Follow the steps outlined below before running Zip Manager 4.0 for the first time:
The first step is crucial!

1. You MUST place PKZIP, PKUNZIP, 
and any other program you plan to use (ARJ or a virus detection program) in the SAME DIRECTORY as Zip Manager
4.0!  Failure to do so will cause the program to give you a warning message that it can't find these programs and then it will
exit.  We suggest that you keep all of your archive and virus detection programs in the same directory as Zip Manager .40

2. From the Options Menu select Setup Zip Manager 4.0 and enter the names of your default extraction, Archive, and Work
directory.  You don't have to setup any of the other utility programs now, but you must Enter NONE in the respective fields.

3. Before going any further, read the Installation section of this document concerning setting up your DOS and Windows
environment.

4. After making the changes as outlined in step 3, you are now ready to start using Zip Manager 4.0

Please Note:  Zip Manager 4.0 has a tremendous number of powerful archive and file management features.  We strongly
suggest that you read the section covering the Drag and Drop options. 

If you have any questions, or are having problems with the program.  Please refer to appendix A - Trouble Shooting Tips, this
appendix covers every problem that users have reported during the past 2  1/2 years and the solutions for them.
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Installation 
Minimum System Requirements
To ensure that you derive the maximum benefits from the Zip Manager 4.0, we recommend the following as a minimum
system configuration:
An 80286, 80386, or 80486 processor chip, capable of running Windows in Standard, or 386 Enhanced modes only.
At least 4MB of RAM, to provide reasonable Windows performance.
400 KB of free hard disk space, to allow for the Zip Manager 4.0 program files.
A VGA monitor and VGA graphics card. 
A Windows-compatible mouse or pointing device.

IMPORTANT NOTE:  The files in the Zip Manager 4.0 Archive are in a compressed format  In order to expand them you
will need to run the Zip Manager setup program.  You must run the Zip Manager Setup program from the Windows Program
Manager.  Other  programs that  replace  the Program Manager  don't  always function correctly  and  may cause  our install
program to fail when it tries to create the new program group window. The Norton Desktop for Windows(TM) is a good
example of a program that  may cause the install program to fail.   Running the install  program from the Windows File
Manager will also cause it to fail.  

1.  Start the Windows Program Manager (if it is not already loaded) and open or restore its window.
2.  Select Run... from the Program Manager File Menu
3.  The Run dialog box will appear, with the cursor active in the edit field
4.  TypeX:\ZM4SETUP in the edit field, specifying the drive or directory that contains the Zip Manager 4.0 files in place of
the X.
5.  Press the OK Button.
4  The installation program will display the setup dialog box, with a suggested sub directory in its Install To: edit field.  The
default directory is C:\ZIPMGR4 
5  If you agree with this directory for the location of the Zip Manager 4.0 files, press the OK button. Otherwise, enter your
own drive and directory for the Zip Manager 4.0 and select OK.

The installation program will create the sub directory for you if it does not exist. At the end of the installation process, the
install program creates a Program Manager group named Zip Manager 4.0 and assigns the Zip Manager 4.0 program to this
group along with several other important files.

Required Files and File Location
In addition to the programs supplied with Zip manager you MUST have the following programs.
PKZIP.EXE
PKUNZIP.EXE
ZIP2EXE.EXE   Optional if you don't want to create self extracting ZIP files.
PKZIPFIX.EXE  Optional if you don't want to repair ZIP files

You can obtain these files on The Software Excellence By Design BBS at 602-375-0531- 2400 baud, (602) 375-9945 - 9600
baud, and on most BBS systems across the country. They are also available on Compuserve, Genie and America On-Line.
The file you want to download is PKZ204G.EXE which is a self extracting archive containing all of the above mentioned
files.
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Other Optional Files
While the files listed below are not required you should definitely acquire a copy of the ARJ file compression program.  It
offers the best multiple volume floppy disk compression available from any archive program.
ARJ Archive Program 
ARJ.EXE    Required if you want to create ARJ archive files

An ARC file format extraction program - We like and use ARC-E.COM from Vernon Berg
An LZH extraction program - LHARC is a popular one.
You need nothing else to use all of the features of Zip Manager.

Copying The Archive Programs 
To Your Zip Manager Directory

You MUST copy the PKZIP files from their current location into the Zip Manager directory.  The program will not  run
unless it finds these files located in the same directory with the Zip Manager program files.  Any additional programs you
plan to use must also be located in the Zip Manager directory.

1.10 and 2.04G Automatic Zip Version Detection:
This version of  Zip Manager supports  both versions 1.10 and 2.04G  of  PKZIP with no action required on your part.
However you can only have ONE version or the OTHER in the Zip Manager directory at one time.  If you are working with
both ZIP file types you may want to create two Zip Manager directories and keep version 1.10 files in one and 2.04G files in
the other. 

Step 3
Configuring Your Windows Environment 

In order to get maximum performance from Zip Manager and to allow it to archive files located deep in a directory tree you
will need to make the following changes to your System.Ini file.

Checking your System.Ini File

Check your system.ini file which is located in your Windows directory for the following heading, which is usually near the
bottom of this file:

[NonWindowsApp]
CommandEnvSize=1024

If the line CommandEnvSize=1024 is not present as in the example above, add it to your system.ini file. This forces Windows
to give DOS applications more environment space then it normally would.  Many users report that all of their DOS programs
perform much  better  after  making  this  simple  modification.   Remember  that  this  won't  take  effect  until  your  re-start
Windows.

Configuring Your DOS Environment 
Checking your Config.Sys File

Check the contents of your config.sys file for the following line:
SHELL=C:\DOS\COMMAND.COM C:\DOS\ /E:1024 /p
If this line does not exist,  add it to your config.sys file.  If your DOS  directory has a different name or is on a different drive
substitute  where needed.  This command will increase the size of your DOS environment  and allow all of your DOS
programs to function more effectively when run  in a window or full screen.  

Zip Manager 4.0 User's Guide Page - 16



Changing your Autoexec.Bat File 
Updating the Path Statement

Add the Zip Manager directory to the path= line. When finished it should resemble this:
Path= C:\;C:\DOS\;C:\ZIPMGR4\;
If you accepted the default from the install program than the C:\ZIPMGR4 would be correct.  You can add the C:\ZIPMGR4
as the last statement on this line. The C:\ZIPMGR4 shown above assumes that you chose the default when installing the
program.  If you installed Zip Manager into a different directory then substitute the line above for the directory that contains
your Zip Manager program files.

Changing your Autoexec.Bat File
Updating the Set Temp =

Find the line that reads Set Temp=  If you haven't changed the Set Temp= line in your autoexec.bat file it probably reads Set
Temp=c:\windows\temp.  You need to change this so you can create archives deeper in a directory tree. You have two options
available for making this change.
Option 1
Setting the Temp= Variable To A Ram Drive
If you have enough ram, create a ram drive, this will help all of your windows programs run better. Set the temp= variable to
your ram drive. If your ram drive is D: for example, you would change the Set Temp= line 
to read Set Temp=D:\
Option 2
Setting the Temp= Variable To A Sub Directory
If you choose not to create a ram drive, then create a directory on your
hard drive and name it Temp. Then set your temp= variable to:

Set Temp=C:\Temp 

The object here is to keep the number of characters needed to find your DOS applications to an absolute minimum. Since
often it is impossible (due to Windows) to pass more than 12 characters to DOS applications directly from Windows.  By
making the changes listed above you will greatly enhance your DOS environment and allow Zip Manager 4.0 to more easily
create archives when the path to your archive is very long.

With the above steps completed you can now start Zip Manager.  After starting the program PLEASE READ the Installation
section of the user's guide for directions on setting up the program's default directories and for information on how to setup
and test a virus detection program if are planning to use one with Zip Manager 4.0

Setting Up The Program Defaults
Once you have completed the installation process its time to configure Zip Manager 4.0.  Start  the program by double
clicking on the program icon in its Program Manager group window.
1.  After starting Zip Manager 4.0 , select Options from the main menu. 
2.  Now select Define 

Defining The Default Directories 
Zip Manager 4.0 allows you to define the following:

1.  The Default Extraction Directory. Enter the drive and directory where you want Zip Manager 4.0 to extract the files stored
in the archive(s) you are working with.  You may want to set this to a ram drive to speed up the extraction process.
2.  Default Archive Directory. Enter the drive and directory where you want Zip Manager 4.0 to create new archives. You
may want to create a directory dedicated to archive storage. This option will allow Zip Manager 4.0 to create all of its new
archives in this directory saving you the time and trouble of copying them to this directory later. 
3.  Default Work Directory.  Enter the drive and directory where you want Zip Manager 4.0 to start. You may want to set this
to your default archive directory so all of your archives will be readily available in the directory list box when the program
starts. The program will start in this directory each time it is run.
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ARC Archive Extraction Program
4.  Enter here the program that you want to use to extract ARC archive format archives.  Zip Manager allows you to pass
command line switches to the program by entering them after the program name.  Be sure to enter a space before the switch.
You MUST enter the full path and drive in addition to the file name.  For example if you use ARC-E, you would enter:  C:\
ZIPMGR\ARC-E.COM

LZH Archive Extraction Program
5.  Enter here the program that you want to use to extract LZH archive format archives.  Zip Manager allows you to pass
command line switches to the program by entering them after the program name.  Be sure to enter a space before the switch.
You MUST enter the full path and drive in addition to the file name.  For example if you use LHARC, you would enter:  C:\
ZIPMGR\LHARC.EXE

Virus Detection Programs
Note:  In order for your virus detection program to work with Zip Manager it  MUST be able to accept command line
arguments.  The tests outlined below will help you to determine if your virus detection program does accept command line
arguments.  You MUST enter the full path and drive in addition to the file name.  For example if you use SCAN, you would
enter:  C:\ZIPMGR\SCAN.EXE

6.  Virus Detection Program you will be using.  This is an optional program and is not required. Enter the name of the
program executable,  for  example:  scan.exe.   Also  check  the  appropriate  radio  button  to  tell  the  program if  your  virus
detection program is Windows or DOS Based.

Testing A DOS Virus Program 
Follow the directions below to determine if your virus detection program will accept a command line argument.

From the DOS prompt enter the following commands:
1.  Type the program name followed by a drive letter.  If you were using Scan you would type: scan D: for example.
2.  This should cause your virus program to scan the root of your hard drive and all of its directories for a virus. If this test
works go on to step 3. If this step fails your program is not compatible with Zip Manager 4.0.
3.  Change to a sub directory that contains at least one executable program. From the DOS prompt enter the following
command:
Program name c:\directory name\program to scan. For example if  you were using scan you would type:  scan c:\mydir\
myprog.exe
The program should start and scan all the files the files in the directory that contains the file you specified. If this test works
your program is compatible with Zip Manager 4.0.   Remember your virus  detection program MUST be in the SAME
directory with the Zip Manager 4.0 program files. 

Testing A Windows Virus Program 
These tests will be run from Program Manager using Run from the File Menu.

1. Select File and then Run...from the Program Manager menu
2. The Run dialog box will be displayed
3. Type the program name followed by a drive letter. (i.e. Program name D:)
4. This should cause your virus program to scan the root of your hard drive and all of its directories for a virus. If this test
works go on to step 5. If this step fails your program does not accept command line arguments
5. Repeat steps 1 and 2 listed above, then enter the following:
Program name c:\directory name\program to scan (i.e. winword exe)
Your program should start and scan that file and all other files in the directory you entered at the command line. If this test
works correctly your program accepts command line arguments.
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Installing The File Manager Extension 
Zip Manager comes with an extension program that puts a Zip Manager menu item on the Windows File Manager Menu.
Now when you are working with File Manager and you need to view or extract an archive all you have to do is start Zip
Manager right from the File Manager Menu.  Also included is an archive calculator to help you judge the size of an archive
you want to make before you create it.  This is extremely handy for estimating if you will need to use a multiple volume
switch.

Important Note:  In order for the File Manager Extension to call Zip Manager you MUST place the Zip Manager directory
in the Path statement of your autoexec.bat file.  Refer to the section on configuring your DOS environment for instructions on
how to do this.

To install the File Manager Extension
1.  Choose Options on the Zip Manager menu
2.  Select Install File Manager Extension
NOTE:  If the File Manager is running  the new menu selection will not be shown until you re-start File Manager

To remove the Zip Manager menu item from the File Manager menu
1.  Choose Options on the Zip Manager menu
2. Select Remove File Manager Extension
NOTE:  If the File Manager is running  the menu selection will not be removed until you re-start File Manager

Setting Up Applications 

This option allows you to setup programs that can be run directly from the Zip Manager 4.0 main menu.  You can enter a
maximum of 12 programs, each one will have a separate menu item available.  You may want to run your communications
software after creating an archive for example.  Instead of having to waste extra keystrokes to run it,  you can launch it
immediately from the Zip Manager 4.0 Menu.

Menu Text:
The actual text that will be displayed on the Applications menu. You could enter Notepad for the menu text that would start
the notepad.
Hint:  When adding your menu items you can place an underline character in the menu text to add keyboard support (Alt +
the underline character) to your menu items. For example the text referred to above Notepad,  would be entered &Notepad.
This underlines the N in Notepad.  You can place the ampersand (&) character before any letter and that letter will be
underlined in your menu when it is displayed.  EACH item MUST have a different underline letter.

Program Name:
Enter here the name of the program file, for example if you wanted to run the Windows Notepad you would enter 
notepad.exe here.  Note: If the program you want to run is NOT located in a directory that is in the path statement of your 
autoexec.bat file.  You must enter the full drive and path name 
of the program you want to run.  Failure to do this will result in your program not being executed.

Cmnd Parameters:
This field is for command line parameters that you want passed to the program when it starts.  For example if you wanted
notepad to start with a file you had been working on you could enter my.txt in this field. Then when notepad started it would
load my.txt automatically for you.

Please Note:  In order to run a program from the Applications menu,  the program must be located in a directory that is
listed in the path statement of your autoexec.bat file.  The applications menu cannot work without this crucial step. You
can add up to a maximum of twelve (12) items to the launch menu.  When you have finished entering each menu item press
the Add button. Changes to any existing menu item are made through the update and delete buttons.  Update is used to
change a menu item, and delete is used to remove a menu item.
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Defining Macros
This option allows you to define archive commands that can be run directly from the Zip Manager 4.0 main menu.  You can
enter a maximum of 36 different macros, each one will have a separate menu item available when you select Macros from the
main menu.   Since there are literally  1000's  of  different  command line switch combinations,  this  option gives  you the
flexibility to use any archive program with complex commands and only have to enter them once.

Running Macros As A Background Task
Since the macros are calling a DOS program Windows by default will try to run them as a foreground task.  To remedy this
refer to the next section on modifying the Windows _DEFAULT.PIF file.

Changing The Windows Default PIF File
If you want to run your macros as a background task on 386 and 486 computers you MUST edit the _DEFAULT. PIF located
in your Windows directory.

Change the following Settings:
Display Usage:---->  Change to Windowed
Execution:----------->  Change to Background
Close Window On Exit Should be Checked
That's all you have to do to run your Macros as a DOS background task.

The Macros dialog box has the following data entry items.
Menu Text:
The actual text that will be displayed on the Applications menu. You could enter Notepad for the menu text that would start
the notepad.
Hint:  When adding your menu items you can place an underline character in the menu text to add keyboard support (Alt +
the underline character) to your menu items. For example the text referred to above Notepad,  would be entered &Notepad.
This underlines the N in Notepad.  You can place the ampersand (&) character before any letter and that letter will be
underlined in your menu when it is displayed.  EACH item MUST have a different underline letter.

Archive Program Name:
Enter here the name of the program file, for example if you wanted to run PKZIP you would enter pkzip.exe here.  Note: If
the program you want to run is NOT located in a directory that is in the path statement of your autoexec.bat file, you must
enter the full drive and directory location of the program you want to run.  Failure to do this will result in your program not
being executed.
Command Line:
This field is for command line switches that you want the archive program to use.
For Example:
-a -r -g  mynew.zip  

PKZIP would run and create a Zip file called mynew.zip,  add all of the files in the current directory (-a), then recurse the
directories below it(-r),  and finally it would prompt you for a password(-g)  When you have finished entering each item press
the Add button. Changes to any existing menu item are made through the update and delete buttons.  Update is used to
change a menu item, and delete is used to remove a menu item.
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Using The Drag and Drop Effectively

Special Feature Note:  
With Zip Manager you can drag ZIP files, ARJ files, and normal files from the Windows File Manager and drop them on the
Zip Manager window all at the same time!!  Zip Manager will open a new archive window for each ZIP or ARJ file that was
dropped. Zip Manager will then prompt you for a new file name for the remaining files and then compress them.  This feature
gives you unparalleled power to work with compressed and normal files at the same time.  You are able to view existing
archives and create new archives with just ONE drag and drop from the File Manager!

It makes no difference if Zip Manager is running as a visible window or minimized.  You can still drag files from the File
Manager and Drop them on the Zip Manager Icon.  If Zip Manager is minimized you can't however drop files from the file
manager into a specific archive.  To do this Zip Manager must be running in a visible window so you can drop the files on the
exact target archive.  

By default Zip Manager will COPY files instead of moving them like the Windows File Manager.  This affords you added
protection from accidentally moving files you intended to copy.  The drag and drop options listed in this section apply to
Manager Mode Only.  Express mode does NOT accept drag and drop commands.

Listed below is a summary of the many different ways you can manipulate files and archives using Zip Manager's built in
drag and drop support.  In addition you can drag files from the Windows File Manager and drop them on the Zip Manager
Window or icon.

Drag and Drop - Creating A New Archive
There are several ways to use the drag and drop to create a new archive.

Method 1 - File New. 
1.  Select New from the File Menu. 
2.  The New Archive dialog box will be displayed.
3.  Enter the name of the new archive to create, you don't have to enter the extension (i.e.. zip or arj) 
4.  Click on the ZIP or ARJ radio button.
5.  Select the directory where you want to create archive from the combo box. Zip Manager remembers the last 10 target
directories selected.  If none of these options are correct,  select the browse button and use the dialog box to select a new
archive directory.

Note:   Zip Manager will create a new directory for you "on the fly" by entering a new directory name as the target directory.

6. Select the OK button.
7. A new window will be displayed with the name of the new archive in the title bar.
8. Select files from the directory window and when you have highlighted the last file drag the cursor to the empty archive
window of the new window created for your archive.  Zip Manager will create the archive and add or move the files into it.

Method 2. - Dragging Files From An Existing Archive
You can create a new archive from files in an existing archive by highlighting the files in the archive and then dragging and
dropping them on the Zip Manager Client Window.  When they are dropped Zip Manager will display the New File dialog.
Follow the steps outlined in method 1 for selecting the file name and archive directory.  After entering the file and directory
information Zip Manager will create a new window and add the files to the new archive.
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Method 3. - Dragging Files From The Windows File Manager
1. Highlight the files you want to compress in File Manager.
2. Drag the cursor to the Zip Manager Window and drop them.
3. The file new dialog will be displayed.  Follow the steps outlined in method 1 for selecting the file name and directory.

Method 4 - Drag A Directory  or Directories
1.  Select New from the File Menu. 
2.  The New Archive dialog box will be displayed.
3.  Enter the name of the new archive to create, you don't have to enter the extension (i.e.. zip or arj) 
4.  Click on the ZIP or ARJ radio button.
5.  Select the directory where you want to create archive from the combo box. Zip Manager remembers the last 10 target
directories selected.  If none of these options are correct,  select the browse button and use the dialog box to select a new
archive directory.
6. Select the OK button.
7. A new window will be displayed with the name of the new archive in the title bar.
8. Highlight a sub directory folder in the directory window and drag it over the archive window.  When the left mouse button
is released the contents of that directory will be added to the archive.

Drag and Drop - Adding/Moving Files Into An 
Archive
It is important that you understand the difference between Adding files to an archive and Moving files into an archive.
Adding files to an archive does just that, it takes the files and adds them leaving the original files in place on your drive. Use
the add command when you are backing up files, or when you are making a compressed file to send via your modem. You
might also use it to fit a large number of files on a floppy that you will be giving to someone else.  Moving files adds them to
the archive, however once they have been added the original files are DELETED from your drive.  You will want to use the
move option when you need to make more space available on your drive. Since all of the files will be stored in the archive
only.  By default Zip Manager will copy/add files if NEITHER the Control or Shift Key is pressed when you begin a drag
operation.  The Control Key is depressed to copy /add files,  and the Shift key is depressed to move files.

Method 1 -  Dragging From The Directory Window
1. Open an archive by double clicking on it in the directory window.
1. Highlight the files you want to add.
2. When the last file is selected keep the left mouse button pressed,  press and hold the Control key to add or the shift key to
move files.
3. Drag the files to the archive window.
4. Release the left mouse button and the files will be added/moved into the archive.

Method 2 -  Dragging From The Windows File Manager
1. Open an archive by double clicking on it in the directory window.
1. Highlight the files you want to add in File Manager.
2. When the last file is selected keep the left mouse button pressed,  press and hold the Control Key to add or the shift key to
move files.
3.  Drag the files to the Zip Manager archive window.
4.  Release the left mouse button and the files will be added/moved to the archive.

Method 3 -  Dragging A Sub Directory or Directories
1. Open an archive by double clicking on it in the directory window.
1. Highlight the sub directory folder you want to add in the directory window.
2.  Drag the sub directory folder to the archive window.
4.  Release the left mouse button and the files in that sub directory will be added/moved to the archive.
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Drag and Drop - Extracting Files From An Archive

Method 1 -  Dragging To The Directory Window
1. Open an archive by double clicking on it in the directory window.
1. Highlight the files you want to extract or press the Select All Tool Button.
2. When the last file is selected keep the left mouse button pressed,  press and hold the Control Key to add or the shift key to
move files.
3. Drag the files to the target directory window.
4. Release the left mouse button and the files will be extracted into the directory shown in the directory window.

Method 2 -  Dragging To The Drive Bar
1. Open an archive by double clicking on it in the directory window.
1. Highlight the files you want to extract or press the Select All Tool Button.
2. When the last file is selected keep the left mouse button pressed,  press and hold the Control Key to add or the shift key to
move files.
3. Drag the files to the drive letter you want to extract the files into. 
4. Release the left mouse button and Zip Manager will extract the files into the currently logged sub directory of the selected
drive.

Drag and Drop - Deleting Files From An Archive

Dragging To The Trash Can
1. Open an archive by double clicking on it in the directory window.
1. Highlight the files you want to delete.
2. When the last file is selected keep the left mouse button pressed.
3. Drag the files to the Trash Can button on the Toolbar .
4. Release the left mouse button and the files will be deleted from the archive.

Drag and Drop - Moving Files Between Archives
Zip manager allows you to easily add or move files between ARJ and ZIP files, From ZIP to ZIP, and from ARJ to ARJ.  All
that you need to do is have two or more archive windows open.  You can now add/move files between them by selecting the
files in one archive and then drag the files to the target archive.  Pressing the Control key to add, or the Shift key to move the
files from one archive to the other.

Drag and Drop - Other Features
In addition to the operations mentioned above you can perform all file drag and drop options that are available with the
Window's File Manager:  Features not available in the Windows File Manager include the ability to drag and drop to the drive
bar.

Please Note: Zip Manager does NOT copy or move directories.  You can use the Windows File Manager for these tasks.
All of the above functions that refer to the Windows File Manager also apply to the Norton Desktop For Windows and the PC
Tools for Windows File Managers as well.  Note:  You MUST have Norton Desktop version 2.2 or later.
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Express Mode Reference

Express Mode is an improved and more flexible version of the dialog box interface that was so popular with users Zip
Manager version 3.01  This section covers each operation available from the Express Mode menu.

New
1.  Select New from the File Menu. 
2.  The New Archive dialog box will be displayed.
3.  Enter the name of the new archive, Zip Manager will add the proper extension (Zip Or Arj).
4.  Select the ARJ or ZIP radio button.
5.  Choose a target directory from the combo box, or use the browse button to select a different directory.
6.  The Select files to archive dialog will be displayed.
7.  Select the files you want to add to the archive from the left hand list box, or click the select all button.
8.  Press OK to create the new archive.

You can change the type files displayed in the select files list box by changing the display files matching edit field and then
pressing the update list box button. From the Select Files Dialog you can access the switches dialog for any changes you want
to make before creating your archive.
Please Note:  In express Mode Zip Manager remembers the last target directory.  So when you want to add, update, move or
delete files from an archive it will take you automatically to the last archive you created.

Printer Setup
This allows you to change the current printer settings or to select a different printer for the print archive listing command.

Print Archive Listing
This will print a copy of all the files contained in the currently selected archive.  This feature is especially useful if you need
to verify that all of the files you intended to be placed in the archive are indeed present.

Add
1.  Select Add from the edit menu.
2.  Select an archive file from the dialog box
3.  The Select files to archive dialog will be displayed.
4.  Select the files you want to add from the left hand list box, or click the select all button.
5.  Press OK to create the new archive.

You can change the type files displayed in the select files list box by changing the display files matching edit field and then
pressing the update list box button. From the Select Files Dialog you can access the switches dialog for any changes you want
to make before creating your archive.

Extract
1.  Select Extract from the edit menu.
2.  Select an archive file from the dialog box
3.  The extract options dialog box will be displayed.
4.  Choose either to extract the entire archive, or only selected files from the archive.

4 A:  Selected Files will display the contents of the archive you selected.  Choose the files to extract and click on the
OK button.
4 B:  The extract all selection is self explanatory.

5.  Select a target directory to extract the file to. 
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Automatic New  Directory On Archive Extraction
Note:  Zip Manager will create a new directory when you extract an archive if you specify it by entering the new directory
name in the edit field of the target directory combo box. For example c:\newdir  Zip Manager will create the directory \
newdir and extract the archive contents into that directory. 

Move
1.  Select Move from the edit menu.
2.  Select an archive file from the dialog box
3.  The Select files to archive dialog will be displayed.
4.   Select the files you want to move from the left hand list box, or 
click the select all button.
5.  Press OK to move the file into the selected archive.

Delete
1.  Select Delete from the edit menu.
2.  Select an archive file from the dialog box
3.  The Select files to delete dialog will be displayed.
4.  Select the files you want to delete from the left hand list box, or click the select all button.
5.  Press OK to delete the files from the selected archive.

Freshen
Freshen looks at the files in the current archive and compares them with the same files located in the directory.  If any of the
files in the directory are newer than the files in the archive the newer files are re-added to the archive.  This is an excellent
way to keep your work stored in an archive up to date at all times.
1.  Select Freshen from the edit menu.
2.  Select an archive file from the dialog box
3.  Press OK to freshen the selected archive.

Update
Update looks at the files in the current archive and then adds all files not presently in the archive.  This is an excellent way to
keep your archives up to date as you create new files. 
1.  Select Update from the edit menu.
2.  Select an archive file from the dialog box
3.  Press OK to Update the selected archive.

Test
This will test the data integrity of selected archive.
1.  Select Test from the edit menu.
2.  Select an archive file from the dialog box
3.  Press OK to Test the selected archive.

Make Self-Extracting Archive
Zip Manager allows you to create self extracting archives. These are archives that don't require a separate program to extract
them. A self extracting archive is most useful if you need to send a large amount of files via your modem, and the receiving
party doesn't have any means of extracting them.
1.  Select Make Self Extracting from the edit menu and then choose either Zip or Arj
2.  Select an archive from the dialog box.
3.  Click on OK and the program will create a self extracting archive with the same name, but with the extension of .EXE
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Repair
This option allows you to attempt recovery of a damaged or corrupt archive.  ARJ and ZIP attempt this process in different
ways.  PKZIP uses the PKZIPFIX.EXE program to check the data directory in the archive and it will attempt to rebuild it
with the file names contained in the archive.  The repaired file will have the name PKFIXED.ZIP, you will then need to
rename this file back to its original name or give it a new name.

ARJ repairs a damaged file in a more reliable way.  It attempts to extract all files out of an ARJ that are not damaged.
NOTE: ARJ will NOT try to re-archive the files it extracted.  You will have to create a new archive from the recovered files.
Zip Manager will report that an error occurred during the archive repair process.  This is NORMAL since ARJ attempt
to read beyond the end of the ARJ file in order to guarantee that all good files were recovered and it will generate an error
message in doing so.

Mode
This allows you to switch between Manager and Express modes of program operation.
Manager Mode gives you the power of drag and drop file archive file management. In addition it provides complete control
of every file on your hard disk or floppy disk.  

Express Mode provides the quick and intuitive of a dialog driven interface.  If you need to quickly extract all of the files in an
archive, or compress all of the files in a directory Express Mode lets you do that with a minimum of effort. 
Note:  When you exit Zip Manager it will remember that last mode you were in and start up in that mode the next time you
start it.
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Setting Archive Switches

The switches dialogs  provides  you with the  ability  to  pass  optional  commands  to  ARJ and PKZIP,  'UNZIP by simply
checking an item.  For complete information on all of the available command line switches please refer to the appropriate
archive program documentation. 

1.  Select Switches from the edit menu.
2.  Select Arj, Zip, or Zip Options from the cascading menu.

Compression Switches

Maximum Compression 
This switch tells the program to use its most aggressive compression techniques to create the smallest archive size possible.
This is a good choice if you are trying to maximize the amount of hard drive space available.

Fast Compression 
This switch tells the program to create its archives using a faster compression mode.  This method will most likely be the one
you will use when doing compression of files to send on to others where maximum size isn't as big a concern.  

Super Fast Compression
This switch tells the program to create its archives using the fastest method possible.  This method will create archives that
are at least 8 - 20% larger that the previous two options.

Store Only - No Compression
At first this may seem like a strange switch.  However by first storing the files with no compression, and then compressing
that archive with maximum compression you can gain some tremendous compression rates.  You can reduce that size of an
archive by 90% in some cases by using this method.  Try it on several archives and see for yourself.  
HINT:  This is the BEST way to store icons that are in ico format.  The size of your final archive will astound you!

Recurse Sub directories
This switch when checked will instruct the program to archive all of the files in the current directory AND to archive ANY
child directories that are below the current parent directory.
WARNING: If you try this from the root of your hard drive the archive program will try to archive your entire drive!

Retain Original Date On Update
When checked this will force the program to retain the original time and date for the archive.  If you add files to an archive
on a daily basis the archive will retain the date and time stamp it was given when it was originally created.

Hidden System Files
This tells the program to archive hidden and system files in addition to normal files.

Set Date To Newest Date
This will change the archive date and time stamp to the date of the most current files in the archive.

Password Protect 
When this item is checked the archive program will prompt you for a password for your new archive, or when you are adding
files to an existing archive.  This option provides you with maximum protection for your data and other sensitive files.
Remember to write the password down or you will be unable to extract it later if you happen to forget the password. Since
passwords ARE CASE SENSITIVE be sure you write 
it down EXACTLY as it was entered.
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Multiple Volume Support 
When this switch is checked it will allow the program to create archives on a floppy drive that can be as large as you want to
make them.  The program will prompt you for another disk when the current one is full.  You will no longer have to worry
whether or not the archive you want to create will fit on one floppy disk, Zip Manager will automatically split large archives
across multiple floppies for you.

Important Info On Multiple Volume Zip Files :  Due to the format of PKZIP Multiple Volume files, Zip Manager will
create them , but it WON'T read or restore them.  It is important to us that your data integrity not be compromised in any
way.  Multiple volume Zip files are designed to be restored at one time, not on a selected file basis.  You CAN however use
the macro feature of Zip Manager to enter and save a command line to restore your multiple volume archive.  That way you
only have to enter the command line once.  Zip Manager will create and restore multiple volume ARJ archive files since they
are created differently then multiple volume Zip's.  Remember that you must turn off the multiple volume switch after
you have finished creating one.  If you don't PKZIP will error out the next time you try to Zip or Unzip a file.

Store Volume Label
This will store the volume of your hard drive in the archive.

Extraction Switches

Overwrite All
This switch will prevent the program from notifying you that a file your are extracting is already present on the target disk.  
Be careful with the use of this switch as you may inadvertently overwrite newer files with the older version that was sto
red in the archive.

Only If Newer Than Target
Extract and overwrite the file only if the file in the archive is newer than the file on disk.

Don't Overwrite
This will prevent the program from overwriting ANY file on disk that already exists in the target drive/directory

Restore Directory Structure
This will restore the entire directory structure stored in the archive.  See the path storage options for details.

Extract Password Protected
This switch is self explanatory

Path Storage Switches

Store Full Path Names
This will store the full path in the archive.  For example:  \data\bill\file name

Store Relative Path Names
This is a very useful command not provided by the archive program, but added by Zip Manager.  The relative path name
would be the name of the first directory in sub directory tree you would be archiving.  Here's an example:
Lets assume you are compressing an archive with the following structure:
Data\Sales\Bill\
With the relative path name option selected along with the recurse sub directory switch set the path name stored in the
archive would be \Data instead of \Data\Sales\Bill\
BUT, the archive would contain the files from all three directories. This is extremely useful when you want to combine
several directories into one archive and only store the parent directory name in the archive.
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Exclude Path Names
As this option implies it will remove all path names from the archive no matter how many directories deep the recurse path
option has gone when compressing the files.  This is very useful when you want to store several directories worth of data in
one archive, but don't want or need to store the path name information in the archive.

ZIP 2.04 Switch Options

These switches are provided to protect you from problems PKZIP may have when running under windows.
Please Note:  If Zip Manager exits with a General Protection Fault when creating a ZIP file with version 2.04G of PKZIP it is
an indication that you will need to set the switches shown below.  We strongly recommend that you set the Disable DPMI,
XMS/UMB switches ON.  This  will protect you from having a problem with PKZIP running under Windows.

Please Note:  If Zip Manager exits with a General Protection Fault when creating a ZIP file with version 2.04G of PKZIP it is
an indication that you will need to set the switches shown below.  We strongly recommend that you set the Disable DPMI,
XMS/UMB switches ON.  This  will protect you from having a problem with PKZIP running under Windows.

Open In Compatibility Mode
This option will cause PKZIP to open files in "compatibility" mode, as opposed to "sharing" mode.
Using this option will cause PKZIP to ignore most file locking, including share.  In some networking situations this will
allow you to read a file which would otherwise not be accessible due to file locking.

Disable 32-bit instruction usage
This option is available for users with 80386/80486 type computers.  It is used to turn OFF the added 32-bit instructions and
register usage.  When 32-bit instructions are available, PKZIP will utilize them to allow the program to function even faster.
However, if you are running a different program that may conflict with the use of 32-bit instructions, you can disable them by
using this switch.  32-bit instructions will be disabled until this switch is turned off by de-selecting it.

Disable EMS Usage
Disable XMS/UMB usage
To use EMS/XMS/UMB features PKZIP and PKUNZIP require:
XMS version 2.0 or greater
EMS LIM 4.0 or greater
An XMS driver is required in order to have UMB and HMA support available.  A conflict with your XMS/EMS driver can be
eliminated by disabling EMS usage. Problems relating to EMS usage would manifest themselves as:
Unexplainable machine lock-up.
Receiving "Warning: Bad Table" and "File fails CRC check" for every file in a .ZIP file being extracted.

Disable Network Detection
When this option is specified, Network specific operations are disabled.  If you feel you are experiencing problems due to a
conflict with the Network specific operations use this option.

Disable DPMI Support
PKZIP and PKUNZIP require 32-BIT DPMI 0.90 or greater.  DPMI support uses an extra 6.5K of conventional or UMB
memory.  If you are  extremely tight on memory you may wish to disable DPMI support.  If a failure occurs in the DPMI
Support it can be disabled with this option.  If you experience difficulties when using PKZIP in a DOS window under
Windows, then disable DPMI support.
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Use "Slow" MemCopy
Some computers suffer from a flaw that causes them to have errors when performing simple MemCopy functions.  This
problem is generally caused the manufacturer's use of inferior grades or speeds of RAM chips for the external CPU memory
cache on the motherboard. This behavior will most commonly be seen on relatively fast machines (486/25 and higher).  This
feature  is  only  available  on  486  (or  higher)  CPU's.   This  problem will  most  frequently  exhibit  itself  in  the  form  of
unexplainable CRC failures.  Use of this switch causes PKZIP to manipulate memory in a way that is less susceptible to this
problem.  Note that the added overhead in this process may slow down PKZIP by 20% to 40%.
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Manager Mode Reference

File Menu Commands

New
1.  Select New from the File Menu. 
2.  The New Archive dialog box will be displayed.
3.  Enter the name of the new archive, Zip Manager will add the proper extension (Zip Or Arj).
4.  Select the ARJ or ZIP radio button.
5.  Choose a target directory from the combo box, or use the browse button to select a different directory.
6.  A new window will be created with the name of your new archive in the caption bar.
7.  Select the files you want to add to the archive in the directory window.
8.  Now you can Drag the files to the new archive, Press CTRL + A, or press the Compress Tool on the tool bar
Note:  If you use the compress button, or press Ctrl + A, the cursor will change into the file folder cursor.  Move the cursor to
a position that is over the archive window and click the left mouse button.
9.  Press OK to create the new archive.

Open
1.  Select Open from the File Menu.
2.  Select an archive from the dialog box.
3.  Press OK and a new window will be opened with the contents of the archive listed in the Archive window. 
Note:  It is much easier to select the archive in the directory window, and then either double click on it, or press Enter to open
it into a new window.

Move
Moving Files With A Mouse

To move a file with the mouse

1.  Press SHIFT while dragging the file(s) to a directory icon, drive icon, or directory window. 
2.  If you drag a file to a drive icon on the drive bar, the file is moved to the current directory on that drive. 
Note: Unlike the Windows File Manager, Zip Manager will COPY files instead of moving them if the Shift Key is NOT
pressed.

Moving Files  With The Keyboard
The Move command on the File Menu is for moving files to a different location on your drive.
Moving Files

To move files using the Move command on the File menu

1.  Select the file or files you want to move. 
2.  From the File menu, choose Move. 
3.  In the Move dialog box, specify the destination directory. 
4.  Choose the OK button. 
Note:  If you move a file to a directory that has a file with the same name, a message appears, asking whether you want to
replace the existing file. If you don't want to receive confirmation messages, you can turn them off by using the Confirmation
command on the Options menu. 

Zip Manager 4.0 User's Guide Page - 31



Copy
Copying Files 
You can copy a file to another directory or drive. If you are using a mouse, you can copy files quickly by selecting their icons
and then dragging them to the destination.

To copy a file 
Press and hold down CTRL and drag the file to a directory icon, drive icon, or minimized directory window. 
If you drag a file to a drive icon, the file is copied to the current directory of that drive. 
If you are copying a file to a different drive, you can drag the file icon without pressing CTRL. 

To copy files by using the Copy command

1.  In the list of files file or files you
want to copy. 
2.  From the File menu, choose Copy. 
3.  In the Copy dialog box, specify the destination directory. 
4.  Choose the OK button. 
Note:  If you copy a file to a directory that has a file with the same name, a message appears, asking whether you want to
replace the existing file. If you don't want to receive confirmation messages, you can turn them off by using the Confirmation
command on the Options menu. 

Delete
Deleting Files 
You can use Zip Manager to delete a file or group of files. You can also delete a directory. When you delete a directory, all of
its sub directories and files are deleted. 

1.  Select the directory, file, or files you want to delete. 
2.  From the File menu, choose Delete. 
3.  In the Delete dialog box, the selected directory or files are listed. If these are not the files you want to delete, specify
others. 
4.  Choose the OK button. 
Or...
You can select the files and or directories you want to delete and drag them to the trash can on tool bar, 
Or.. press the delete tool on the toolbar.

Note:  Before you delete a file or directory, a message appears, asking whether you want to delete it. If you don't want to
receive confirmation messages, you can turn them off by using the Confirmation command on the Options menu. 

Rename
Renaming Files and Directories

To rename a file or directory

1.  Select the file or directory you want to rename. 
2.  From the File menu, choose Rename. 
3.  In the Rename dialog box, specify the new name. 
4.  Choose the OK button. 
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Properties
Changing File Properties
In Zip Manager, you can change the properties of any file. These properties include read only, archive, 
hidden, and system.   Zip Manager only lets you change the properties for one file at a time.

To change file properties

1.  Select the file for which you want to change properties. 
2.  From the File menu, choose Properties. 
3.  In the Properties dialog box, select the file properties you want to change. 
4.  Press the OK button. 

Run...
You can run, or launch, files in two ways:

1.  Double-click the file name in the directory window. The file is opened in its associated application using the normal
window size for the application, ONLY if the file as been associated with an application first.

2.  Select Run from the File menu, and use the Run dialog box to run a file in its associated application or to run the
application alone.  In the Run dialog box you can enter command-line options and select   if  you would like to run the
application minimized.

The Run dialog remembers the last 10 programs that you ran.  To use one of these select it from the combo box in the Run
dialog.  Note:  You can also run an application from an archive file by either double clicking on it in the archive window, or
by selecting the file and pressing enter.  Zip Manager will extract all of the files needed to run the program into its temp work
directory.  When you are done running the program from the archive Zip Manager will delete the extracted files from its temp
directory.

Print Archive Listing
This will print a copy of all the files contained in the currently selected archive.  This feature is especially useful if you need
to verify that all of the files you intended to be placed in the archive are indeed present.

Setup Printer
This allows you to change the current printer settings or to select a different printer for the print archive listing command.

Associate
When you associate a file with an application, you can open the file and start the application at the same time. If a file is
associated with an application, there is a document-file icon next to the filename in the directory window. 

To associate a file with an application

1.  Select the name of the file you want to associate with an application. 
2.  From the File menu, choose Associate. 
3.  In the Associate dialog box, select the application you want to associate with the file. 
4.  Choose the OK button. 
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New Item
This will add the selected item in the directory window to the PRESENTLY ACTIVE Group Window.  It is important that
you select the group that will receive the new item BEFORE using this command from the Zip Manager Menu.  Since Zip
Manager is compatible will 99% of all program manager replacements like Norton Desktop or PC Tools for Windows, there
is no way for it to know what the present group structure is.  By making sure that the group that will receive the new item is
active you will prevent Zip Manager from adding the item to different group than you intended.

To add a new item to a group:

1.  Make sure that the group to receive the item is active.
2.  Select the file in the directory window that you want place in the group.
3.  Choose New Item from the File Menu
4.  Enter a caption for the new item. ( the description below the icon)
5.  Press the OK button

New Group
Zip Manager can create a new program group for you in Program Manager and most of the popular program manager
replacements like Norton Desktop and PC Tools for Windows.

To create a new group:

1.  Select New Group from the File Menu
2.  Enter A Group Title
3.  Enter the file name, you don't have to enter the extension.  You can optionally specify a drive and directory if you keep
your group files in a different location than the windows directory.

Make Directory

To make a directory

1.  Select the directory in which you want to create the new directory. 
2.  From the File menu, choose Make Directory. 
3.  In the Make Directory dialog box, specify the name of the new directory. 
4.  Choose the OK button. 

Change Directory
You can display the contents of a different directory by changing directories in the directory window. If the directory you
want is a sub directory and does not appear  use the double dots to move up or down one level. 

Note:  To quickly change to the root directory in the directory window, press the HOME key. 

You can also change directories by using the Change Directory dialog, which can often be a faster method
1.  From the File menu, choose Change Directory. 
3.  In the Change Directory dialog box, specify the name of the new directory. 
4.  Choose the OK button. 
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Delete Directory
You can use Zip Manager to delete a file or group of files. You can also delete a directory. When you delete a directory, all of
its sub directories and files are deleted. 

To delete a directory, file, or group of files

1.  Select the directory, file, or files you want to delete. 
2.  From the File menu, Delete or press F8
3.  In the Delete dialog box, the selected directory or files are listed. If these are not the files you want to delete, select others.
4.  Choose the OK button. 

Selecting Files

Using a Mouse to Select Files
You can use a mouse to select a file or group of files. Before you can select files, they must be visible in the directory
window. 

To select two or more items in sequence

1.  Click the first file or directory you want to select. 
2.  Press and hold down SHIFT while you click the last file or directory in the group. 

To select two or more items out of sequence
Press and hold down CTRL while you click each file or directory. 

To cancel a selection
Press and hold down CTRL while you click the selected file or directory. 

Using the Keyboard to Select Files
You can use the keyboard to select a file or group of files. Before you can select files, they must be visible in the directory
window. 

Use the following keys to select a file or directory. 

Press Key To Select

UP or DOWN ARROW A file above or below the current selection. 
END The last file in the list. 
HOME The first file in the list. 
PAGE UP The file at the top of the previous screen. 
PAGE DOWN The file at the bottom of the next screen. 
A character The next file that begins with that letter or number. 

To select two or more items in sequence
1.  Use the arrow keys to move to the first file or directory you want to select. 
2.  Press and hold down SHIFT while you select the remaining items in the group. 
To select two
or more items out of sequence
1.  Use the arrow keys to move to the first file or directory you want to select. 
2.  Press and release SHIFT+F8. The selection cursor begins to blink. 
3.  Move to the next item you want to select. 
4.  Press the SPACEBAR to select each file or directory. 
5.  Press SHIFT+F8 when you finish selecting files. 
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To cancel a selection
1.  Press and release SHIFT+F8 so that the selection cursor begins to blink. 
2.  Move to the selection you want to cancel, and then press the SPACEBAR. 
3.  Press SHIFT+F8 when you finish canceling selections. 

Using the Select Files Dialog

1.  From the File menu, choose Select Files. 
2.  In the Select Files dialog box, type the name of the file you want to select, and then choose the Select button. You can use
wild cards to select a group of files; for example, *.TXT. Repeat this step if you want to select more files.   You can choose
the Deselect button at any time to cancel a selection. The Deselect button cancels the selected files that you specify in the
Files box. 
3.  Choose the Close button when you have selected all the files you want. 

Select All
This menu item selects all of the files in the directory window. You can choose it again to de-select all of the files.
You can also use the select all button in the Tool bar.  The select all commands are available in both the directory and archive
windows.

Edit Menu Commands

Add
Adding files to an existing archive is a simple process.  Since Zip Manager allows you to work with different archive types at
the same time you have the flexibility of adding flies to any open archive window.
Follow the steps outlined below:

1.  Select the files you want to add to an archive either from the directory list box or from one of the other archive child
windows you have open.  Note: You can easily move files to and from different archive types simply by selecting the files in
one archive, then holding down the left mouse button and the Ctrl key to add, or the Shift key to move, and drag the files onto
another open archive window.  This flexible power makes it a simple process to handle and work with many archives at the
same time.
2.  Choose Add from the menu,  press CTRL+ A on your keyboard, or press the compress button on the tool bar.
3.  The cursor will change into the file folder cursor.  Move the cursor to the archive window that will receive the files and
click the left mouse button. 

Extract
There are several ways to extract files from an archive in Manager Mode.

Method 1:
1.  Select the files to extract in the archive window.
2.  Choose Edit and then Extract from the Edit Menu.
3.  The files will be extracted to the directory that was specified in the setup dialog as the default extraction directory.

Method 2:
1.  Select the files to extract in the archive window.
2.  Press and hold down the Ctrl Key to copy or the Shift Key to move and drag the files to the directory window of the
currently active window, or you can drag the files to the directory window of any other child windows also open.
3.  Release the left mouse button and the files will be extracted to the directory where they were dropped.
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Method 3:
1.  Select the files to extract in the archive window.
2.  Press and hold down the Ctrl Key to copy or the Shift Key to move and drag the files to a drive icon on the drive bar.  
3.  The files will be extracted to the currently logged directory of that drive when you release the mouse button.

Extracting Multiple Archives
1.  In the directory window select the archives you want to extract.  These can be both Arj and Zip files.
2.  Select Extract from the Edit menu.
3.  The files will be extracted to the default extraction directory defined in the Zip Manager setup dialog.
You can also press the extract button from the tool bar to extract the files.

Move
Moving Files With A Mouse

Note:  Zip Manager treats Directories as if they were files so you can compress all of the files in a directory by just dragging
it onto an archive window.

To move a file or directory into an archive with the mouse

1.  Select the directory, file, or files you want to move. 
2.  Press SHIFT while dragging the file(s) or directory icon(s) to an archive window. 
3.  Release the left mouse button and the files will be moved into the archive.
Note: Unlike the Windows File Manager, Zip Manager will COPY files instead of moving them if the Shift Key is NOT
pressed.

Moving Files and Directories With The Keyboard

To move files and directories into an archive using the Move command on the Edit menu

1.  Select the directory, file, or files you want to move. 
2.  From the Edit menu, choose Move. 
3. The cursor will change into the file folder cursor.  When it is over the correct archive window click on the window and the
files will be moved into the archive.

Delete
Deleting Files In An Archive
You can use Zip Manager to delete a file or group of files in an archive.
1.  Select the file, or files you want to delete. 
2.  From the Edit menu, choose Delete. 
3.  In the Delete dialog box, the selected files are listed. 
4.  Choose the OK button. 

You can select the files and you want to delete and drag them to the trash can on tool bar, or press the delete tool on the
toolbar.  In addition you can also press the Del. key.  Note:  Before you delete a file, a message appears, asking whether you
want to delete it. If you don't want to receive confirmation messages, you can turn them off by using the Confirmation
command on the Options menu. 
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Freshen

To freshen an archive

1.  Select the archive in the directory window
2.  Select Freshen from the Edit Menu
Freshen looks at the files in the current archive and compares them with the same files located in the directory.  If any of the
files in the directory are newer than the files in the archive the newer files are re-added to the archive.  This is an excellent
way to keep your work stored in an archive up to date at all times.

Update

To Update an Archive

1.  Select the archive in the directory window
2.  Select Update from the Edit Menu
Update looks at the files in the current archive and then adds all files not presently in the archive.  This is an excellent way to
keep your archives up to date as you create new files. 

Test
This will test the data integrity of selected archive.

1.  Select the archive in the directory window
2.  Select Test from the Edit Menu

Select All
This will highlight all of the files in the currently active archive window

Rename Files In An ARJ
As the name implies this will allow you to rename selected files in an ARJ archive only. 

1.  Select an ARJ archive in the directory list box and Double Click on it.
2.  The archive will be displayed in the archive window. 
3.  Select the files you want to rename. When this is done either choose rename from the edit men or press the CTRL + R
shortcut keys.
4.  The program will display the old file name and ask you to enter a new file name for each file that has been selected.

Join ARJ Files - ARJ Archive Files Only
This selection allows you to highlight as many ARJ archives as you want and combine the files in them into one large
archive. This feature is available only with Arj archive files..

1.  Select at least 2 Arj archives in the directory window.
2.  Choose Join Arj Files from the Edit Menu.
3.  The join Arj files dialog will be displayed
4.  Enter the new name for your combined Arj file
5.  Press OK to create the new combined Arj archive.

Switches
See the Setting Switches Section of this document.
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Comment Title
This allows you to add a comment that  is displayed when the archive begins to be extracted.  Titles can be an overall
comment about the contents of the archive or even an advertisement for a product or On-Line service.

To create a title comment

1.  Select and open an archive into the archive window
2.. Choose Comment and the Title from the Edit Menu.
3.  The archive program will run and prompt you to enter your comment.

Special Note On Viewing Comments
Zip Manager displa
ys each comment in an archive with a comment icon.  To read the comment select it in the archive and then press Enter or
double click on the comment icon.   The read comment dialog box is displayed with the comment in a read only edit field.
When finished, Press OK.

Comment Selected Files
You can add a comment to any specific file in an archive. 

To comment a selected file or files:

1.  Select and open an archive into the archive window
2.  Select a file in the archive to comment
3.  Choose Comment and then Selected Files from the Edit Menu.
4.  The archive program will run and prompt you to enter your comment for each file selected.

Convert 
These commands allow you to convert back and forth between archive formats.  Particularly helpful is the conversion of  Zip
1.X formats to 2.X formats.  You can convert multiple files at one time.

To convert files to and from one format to another:

1.  Select the files to convert in the directory window
2.  Choose Convert from the Edit Menu
3.. Select the conversion desired from the available formats
Zip Manager will convert each file selected.

Create Self Extracting Archives
Zip Manager allows you to create self extracting archives. These are archives that don't require a separate program to extract
them. A self extracting archive is most useful if you need to send a large amount of files via your modem, and the receiving
party doesn't have any means of extracting them.

To create a self extracting archive:

1.  Select an archive to convert in the directory window.
1.  Select Make Self Extracting from the edit menu and then choose either Zip or Arj
3.  A self extracting archive with the same name, but with the extension of .EXE is created
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Repair  Damaged Archives
This option allows you to attempt recovery of a damaged or corrupt archive.  ARJ and ZIP attempt this process in different
ways.  Note: You can only repair one file at a time, attempting to repair more than one file will only result in the first file
selected being repaired.

PKZIP uses the PKZIPFIX.EXE program to check the data directory in the archive and it will attempt to rebuild it with the
file names contained in the archive.  The repaired file will have the name PKFIXED.ZIP, you will then need to rename this
file back to its original name or give it a new name.

ARJ repairs a damaged file in a more reliable way.  It attempts to extract all files out of an ARJ that are not damaged.
NOTE: ARJ will NOT try to re-archive the files it extracted.  You will have to create a new archive from the recovered files.
Zip Manager will  report that an error occurred during the archive repair process.   This is NORMAL since ARJ
attempt to read beyond the end of the ARJ file in order to guarantee that all good files were recovered and it will generate an
error message in doing so.

To repair a damaged archive:

1.  Select the file to repair in the directory window
2.  Choose Repair from the Edit Menu
3.. Select the file type to repair, either Zip or Arj Files. 
Zip Manager will repair the selected file.

Scan For A Virus
If you have any problems with your virus detection program running correctly check Appendix A for possible solutions.

Zip Manager gives you three different choices for virus detection.
Scan your entire drive for a virus
Scan a directory for a virus
Extract and scan the files in an archive for a virus

To scan a drive for a virus:

1.  Select Scan from the Edit Menu
2.  Choose Drive from the Scan Menu
3. Enter the drive letter  to be scanned, C: for example

To scan a directory for a virus

1.  Change to the directory you want to scan
2.  Select Scan from the Edit Menu
3.  Choose Directory from the Scan Menu
4.  Zip Manager will scan the current directory for a virus

To scan an archive for a virus

1.  Select the archive you want to scan in the directory window
2.  Select Scan from the Edit Menu
3.  Choose archive from the Scan
4.  Zip Manager will extract the archive into its temp directory and scan the all of the files in the archive for a virus
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The View Menu

View Archive Progress
The view archive progress command lets you decide whether or not you want to run the archive program in a DOS window
or as a background task. 

Smart Switches
Zip Manager knows by looking at the current switch settings whether or not it can run the archive program as a background
task.  If you have the overwrite all switch checked then Zip Manager knows that you won't need to interact with the archive
program and will run it in the background.  On the other hand if the don't overwrite existing files switch is checked then it
will run the task in a DOS window so you can respond to file existence prompts.  The same is true for the multiple volume
switches, if one is checked then Zip Manager knows that you will need to respond to the prompt for the next diskette.

In addition for any operation where it is important for you to see the results, or if your response to the archive program may
be required than Zip Manager will run those tasks in a DOS window so that you can interact with the archive program.

View File Statistics
The view file statistics selection show you graphically what the total size of the archive was before and after compression and
the compression percent.  It also displays the same information for a selected file in the archive.  You can also select view this
information  by pressing the File Info button on the tool bar.

View By File Type
This option will allow you to change the files that are displayed in the directory or archive window. If for example you
wanted to display files with several extensions you could enter *.ARJ;*.ZIP;*.TXT to replace the default *.* mask which will
display all of the matching files in the directory or archive window.

In addition,  you can choose one of the check boxes that will enter a pre-defined file selection for you.

The Macros Menu
This will display items that have been defined in the Macro Setup from the Options menu.  You will be able to run up to 36
different user-defined archive commands.  This gives you the power you need to exploit the full range of switch options and
that would be impossible to provide within the confines of a dialog box.

Note:  To run macros in the background see Appendix A

The Mode Menu
This allows you to switch between Manager and Express modes of program operation.

Manager Mode
This gives you the power of drag and drop file archive file management. In addition it provides complete control of every file
on your hard disk or floppy disk.

Express Mode
This provides the quick and intuitive of a dialog driven interface.  If you need to quickly extract all of the files in an archive,
or compress all of the files in a directory Express Mode lets you do that with a minimum of effort. 

Zip Manager 4.0 User's Guide Page - 41



The Options Menu
The items in the options menu are

Confirmation
This lets you set the level of warnings that Zip Manager will give you for actions the involve file copying, Moving, Deleting,
and so on.  Click on the check box to activate or deactivate the messages.

Define
Under the define menu there is the following

Zip Manager Defaults
These options are covered in the Installing Zip Manager Section

Fonts
Here you can choose the font and the size of the font used to display the file information.

Applications
These options are covered in the Installing Zip Manager Section

Macros
These options are covered in the Installing Zip Manager Section

Install File Manager Extension
Remove File Manager Extension
Both of these options are covered in the Installing Zip Manager Section

Show Tool Bar
Show Drive Bar
These two items are check mark activated and allow you to show or hide these objects.

The Applications Menu
This will display items that have been defined in the Applications Setup from the Options menu.  You will be able to run up
to 12 different user-defined programs from this menu.  This is vary handy for starting your communications program, word
processor, and any other programs you use often.

The Window Menu
The Window menu gives you con
trol over the appearance and arrangement of you Zip Manager Windows
It has the following commands:

New
This will create a new directory window with an empty archive window

Clear Archive Window
This clears the contents of the active archive window.  By using this command or the clear archive tool button you can work
with many different archives without having to create any new windows.

Arranging The Windows and Icons
If several directory windows are open or reduced to icons, you may need to arrange the windows and icons so that you can
see them all. 
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To arrange directory windows
From the Window menu, choose Cascade to arrange windows so that they overlap (starting in the upper-left corner of the Zip
Manager workspace) and the title bar of each window remains visible. 

Or choose Tile Vertically from the Window menu to arrange windows vertically (next to each other) so that they do not
overlap. 

Or choose Tile Horizontally from the Window menu to arrange windows horizontally (on top to each other) so that they do
not overlap. 

Note:  If there are more than 2 windows open then the horizontal option will be disabled.

Arrange icons
From the Window menu, choose Arrange Icons. 

Refresh Window
This will force a re-draw of the current directory or archive window.  After you create a new archive you will need to Press
the F5 key or choose Refresh from the Window Menu.

Close All
This will close all the open windows EXCEPT one.
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The Tool Bar

The Tool Bar is located directly below the menu. Its function is to provide you with a fast and easy way to access the most
frequently used menu selections without having to access the program menu each time. 
Note:  These are listed in order from left to right, for a graphic of the tool bar see the Zip Manager help. 

The New Button
The New Button displays the New Archive Dialog. Use this anytime you want to create a new archive. Enter the name of the
archive you want to create and select the appropriate radio button for either ARJ or ZIP format.

The Open Button
This allows you to open an archive by picking a file from a dialog box.

The Extract Button
The Extract button allows you to quickly extract an entire archive,  or selected files in an archive. To extract an entire archive,
select the archive to be extracted by highlighting it in the directory window. Press the extract button and the selected archive
will be extracted. You can extract multiple archives at the same time by highlighting all of the archives you wish to extract in
the directory window, then press the Extract Button.

Special Note:  When using the extract button, or when selecting Extract from the Edit Menu, a dialog will be displayed that
will allow you to indicate where you want the files extracted.  You options are:
1.  The default extraction directory defined in the Zip Manager Setup
2.  The current directory 
3.  Use the browse button to select an alternate directory.
Note:  If you would rather not see this prompt dialog you can turn it off from in the Confirmations dialog box.  Choose the
Options Menu and then select Confirmations to turn this festure on and off.

The Compress Button
The Compress button provides you with several very powerful functions that you will truly appreciate.  Listed below are the
various ways you can use the compress button:

1.  You can select files in the directory window and then press the Compress Button.
2.  The cursor will change into the file folder cursor.
3.  Move it over an open archive and click to add the selected files to that archive

OR

Move the cursor of an empty area of the Zip Manager window and click to create a new archive.

The Delete Button
The delete button will delete files that are highlighted in either the directory window, or in an archive window.

The Select/De-Select All Button
Pressing this button will select all of the displayed files in either the directory window or in an archive window.  To de-select
all of the highlighted files press the select all button again.

The Print Button
This will print a listing of the files contained in the open and active archive window.

The Virus Scan Button
The Virus Scan Button is used only for scanning an archive file.  If you wish to scan your entire drive you must use the scan
an entire drive option from the edit menu.
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The View File By Type Button
This button provides you with a shortcut to accessing the View By Type dialog box from the Edit menu.  You can display
multiple selections in the directory window by separating each selection with a semi colon.  

The File Statistics Button
This button will display the file statistics dialog box which shows the original size of the file, compressed size and the percent
the file is compressed.  In addition it show the same information for the selected file in the archive window.

The Help Button
Pressing the Help Button will call the Zip Manager main help index.

The Drive Bar
The drive bar gives you quick and easy access to all logical drives currently available on your system You can change to any
drive listed by clicking on it.  In addition you can drag and drop files to any of the drive letters.
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Appendix A
Trouble Shooting Help

Listed below are the most common problems and questions you are likely to have.

PLEASE NOTE:  If you decide to use version 1.10 then you ARE going to encounter the following error message 
from PKUNZIP: 
PKUNZIP: Warning! I don't know how to handle

PKUNZIP: Warning! I don't know how to handle: (the file name in the zip)
PKUNZIP: No file(s) found.

This means that you have tried to extract a file created with version 2.04G of PKZIP since its file format is much different 
than 1.10 format.  Unless you have a specific reason to use version 1.10 we strongly urge you to use PKZIP version 2.04G or 
later so you don't encounter this problem.  We also suggest that you leave the View Archive Progress menu item checked so 
that you can view the results of each archive extraction when using 1.10. You will not see the error messages if it is running 
in the background.

Diamond Stealth VRAM Card Problem
The Diamond Stealth VRAM Card has a  bug in either  its  Windows Drivers  on a hardware related bug that  causes  the
following problem.

When attempting to run PKZIP in a DOS Window no text is visible.  The only thing you will see is a flashing cursor.  All of
the text is being displayed black on black.  Zip Manager is still functioning normally and the archive
command will be completed successfully.

No other hardware problems are known at the time of this release.

General Protection Fault When Creating A ZIP with Version 2.04G
If Zip Manager exits with a General Protection Fault when creating a ZIP file with version 2.04G of PKZIP it is an indication
that you will need to set the switches shown below.  We strongly recommend that you set the Disable DPMI, XMS/UMB
switches ON.  This  will protect you from having a problem with PKZIP running under Windows.  These switches are set by
selecting Edit from the main menu, then choosing Switches and Zip Options.
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Disable EMS Usage
Disable XMS/UMB usage
To use EMS/XMS/UMB features PKZIP and PKUNZIP require:
XMS version 2.0 or greater
EMS LIM 4.0 or greater
An XMS driver is required in order to have UMB and HMA support available.  A conflict with your XMS/EMS driver can be
eliminated by disabling EMS usage. Problems relating to EMS usage would manifest themselves as:
Unexplainable machine lock-up.
Receiving "Warning: Bad Table" and "File fails CRC check" for every file in a .ZIP file being extracted.

Disable DPMI Support
PKZIP and PKUNZIP require 32-BIT DPMI 0.90 or greater.  DPMI support uses an extra 6.5K of conventional or UMB
memory.  If you are  extremely tight on memory you may wish to disable DPMI support.  If a failure occurs in the DPMI
Support it can be disabled with this option.  If you experience difficulties when using PKZIP in a DOS window under
Windows, then disable DPMI support.

Problem:
I can't get my macro's to run as a background task.  The run in a full screen DOS Window only.
Solution:
If you
want to run your macros as a background task on 386 and 486 computers you MUST edit the _DEFAULT. PIF located in
your Windows directory.

Change the following Settings:
Display Usage:----->  Change to Windowed
Execution:----------->  Change to Background
Close Window On Exit Should be Checked
That's all you have to do to run your Macros as a DOS background task.

Problem:
When dragging from one archive to another the first part of the task runs in a window and the second half runs minimized.  
Solution:
The reason the first part of the task ran in a window is that Zip Manager saw that you had the Don't Overwrite files switch
selected.  In order to let the archive program prompt you if a file already existed it had to run the extraction portion of the
archive command in a window.  To remedy this access the switches dialog from the Edit menu and click on the Overwrite All
radio button.

Problem:
Zip Manager reports it can't find PKZIP or another  program file and then Zip Manager exits.
Solution
You MUST have all of the programs used with Zip Manager in the Zip Manager directory.  This includes PKZIP, PKUNZIP,
PKZIPFIX, ZIP2EXE, and ARJ.  Your virus detection program, and any other archive extraction programs you may be using,
like LHARC or ARC-E.  REMEMBER Zip Manager requires PKZIP version 2.04G

Problem:
After copying the files to my Zip Manager directory I can't run PKZIP or UNZip from the DOS Prompt any longer.
Solution
All you need to do is make sure that you add the Zip Manager directory to the path = statement in your autoexec.bat file.  See
the installation section for information on how to do this.
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Problem:
When I double Click on a file inside an archive to view the file nothing happens
Solution
First make sure that the item has a document icon in front of the file name.  The document icon is the page icon with the blue
lines in it.  To associate the file you want to view with an application highlight the file and choose Associate from the File
Menu.  Select the program that will run the file either from the current selection in the list box, or press the browse button to
locate the program.

Press OK and you can then double click on the file since it now displays the correct icon.  NOTE:  In order to see the change
you will have to close and then re-open the archive, however the association will work correctly if you don't want to see the
document icon  right away.

Problem:
I can't copy or move normal directories, but I can copy or move normal files.
Solution
Zip Manager does not copy or move directories.  You can use the Windows File Manager for that task.  Since Zip Manager
treats directories as files for the purpose of archiving their contents it doesn't support normal copy or move operations for
directories.

Problem:
I can't view or open an archive that is inside another archive.
Solution
In order to view and work with archive located inside other archive you need to extract the archive from the parent archive
first.  This is as easy as dragging it from the archive window and dropping it in the directory window.

Work with the extracted archive as you would any other archive.  When finished you can add it back into the parent archive
by dragging it back into the parent archive.

Norton Anti Virus For Windows:
This program will not accept command line arguments, so Zip Manager can't use it to scan files.
See the installation section on testing your DOS or Windows Virus detection program to see if it is compatible with Zip
Manager.

Problem:
I tested my virus detection as instructed in the installation section but it still isn't working correctly.
Solution
Go to the Zip Manager Defaults selection from the options menu, and change the program name for your virus program from
just the file name to the complete drive and directory location of the program, even if its in the Zip Manager directory.  For
example:  Instead of entering scan.exe  Enter  c:\zipmgr4\scan.exe
This also applies to the ARC extraction program and the LZH extraction program.

Problem:
The other archive programs like LHARC and ARC-E won't function correctly to extract files  All I get is an error message
from Zip Manager.
Solution
Go to the Zip Manager Defaults selection from the options menu, and change the program name for  the other archive
programs from just the file name to the complete drive and directory location of the program, even if its in the Zip Manager
directory.  For example:  Instead of entering lharc.exe  Enter  c:\zipmgr4\lharc.exe
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Problem:
Zip Manager reports it cannot find PKZIP or another  program file and then Zip Manager exits.
Solution
You MUST have all of the programs used with Zip Manager in the Zip Manager directory.  This includes PKZIP, PKUNZIP,
PKZIPFIX, ZIP2EXE, and ARJ.  Your virus detection program, and any other archive extraction programs you may be using,
like LHARC or ARC-E.

Problem:
When I try to create a Zip File PKZIP reports an error message about removable media.  
Solution
Turn off the Multiple Volume Switch
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Appendix B
Registration Information

Zip Manager 4.0 Registration Information

Thank you for taking the time to find out how to register your copy of Zip Manager 4.0. To register you copy of Zip Manager
4.0, please use the file called REGISTER.FRM that is supplied with the program, or you can print a registration from the Zip
Manager 4.0 help file.

When you register you will receive the following:

1.  The most current version of the program.
2. Free telephone support
3.  You will be notified of any future upgrades by mail, and will be eligible for discounts on our other programs.
4.  No more of those "pesky nagware screens".
5.  You will be able to tell your computing associates that you like the program and that you registered it.  In order for new
and higher  quality Shareware to become available end user support is vital!
6.  Get a one year free membership on our BBS if you ask for it at the time your register. That's $120.00 worth of On-Line
time FREE!!! with access to over 500 MB of top windows Shareware

The registration fee for the Single User Version of Zip Manager 4.0 is $49.95 + $3.00 shipping in US Funds.
We welcome Visa, Master Card, American Express, checks, money orders, and foreign checks drawn on a US BANK.  You
can phone in your order using your Visa or Master Card Monday - Friday 8:00 am - 4:00 PM MST. The TOLL FREE order
phone number is 1-800-468-1438

Questions, correspondence, bug reports, and suggestions should be directed to:

Software Excellence By Design Inc.
15414 North 7th Street # 8
Suite 292
Phoenix, AZ  85022

Voice (602) 375-9928
Fax   (602) 375-9928
Orders Only 1-800-468-1438
BBS   (602) 375-0531 2400 Baud
BBS   (602) 375-9945 9600 Baud V32, V42
CIS   72200,576
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Appendix C
Obtaining Technical Support

Please read this document and check the help file FIRST.  We are a small company and don't have the manpower  handle
a large volume of support calls.  Telephone support is available to registered users ONLY.

Shareware Evaluation Users

You can get help by calling our BBS at 602-375-0531 (2400 Baud) or 602-375-9945  (9600 Baud)
Leave a message to the sysop regarding your problem. You will have an answer in a few days. 

You can Fax us with your problem at 602-375-9928.  We will return your answer by Fax only so be sure to include your fax
number with your question.

You can leave a message in our compuserve mailbox.  Our CIS ID number is 72200,576

Registered Users

You can use the options outlined above, and you can also get direct phone help. Before you call for help YOU MUST HAVE
YOUR REGISTRATION NUMBER READY.  It will be the first thing we will ask you for when you call.

The tech support phone number is 602-375-9928 and is available from 9:00 am until 3:00 PM Monday - Friday. 
Please Note: Arizona is on Mountain Standard Time All Year Long. When daylight savings is in effect we are the same time
as the West Coast. The rest of the year we are on the same time as Denver, 1 hour later than the west coast.
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Appendix D
Using File Manager With Zip Manager 

Zip M
anager gives the Windows File Manager and any other file manager for windows the power to open archive files directly into
a Zip Manager window by double clicking on the archive file.   The perfect way to add archive management capability to the
Norton Desktop File Manager.   You MUST have Norton Desktop version 2.2 or later.

Before you can use this feature you need to setup your file manager first.
1.  Start the File Manager and choose Associate from the File Menu.
2.. Enter ARJ in the file extension dialog box.
3.  Enter the drive ,directory and program name of Zip Manager.  For Example  C:\ZIPMGR4\ZM400.EXE
Or use the browse button to locate the ZM400.EXE file.

4.  Click on OK 
5.  File Manager is now setup to open ARJ files by selecting them in the File Manager Window.
Repeat steps 1 - 5 above except enter ZIP for the file extension
Now your file manager is setup to correctly work with Zip Manager.

Available Options
Listed below are the archive capabilities that  Zip Manager extends to other windows file managers.

Direct Opening Of Archive Files
Follow the steps outlined below.

1.  From your file manager directory window select an archive file, either a ARJ or ZIP File.
2.. Now Double Click on the file or press Enter.

-> If Zip Manager is not presently running it will start and open the file you selected into a window.

-> If Zip Manager is active then a new window will be created for your archive and the Zip Manager window will become
the active foreground application so that you can inspect the archive you just opened.

This process can be repeated until you have a maximum of 64 archive files open at any one time.  You now have the complete
archive management facilities of Zip manager available to work with the selected archive opened from your file manager.

Create A New Archive By
Dragging Files From The File Manager
1. Highlight the files you want to compress in File Manager.
2. Drag the cursor to the Zip Manager Window and drop them on a blank area or on an empty Archive Window.
3. The file new dialog will be displayed. 
4.  Enter the name of the new archive to create, you don't have to enter the extension (i.e.. zip or arj) 
5.  Click on the ZIP or ARJ radio button.
6.  Select the directory where you want to create archive from the combo box. Zip Manager remembers the last 10 target
directories selected.  If none of these options are correct,  select the browse button and use the dialog box to select a new
archive directory. Note:   Zip Manager will create a new directory for you "on the fly" by entering a new directory name as
the target directory.
7. Select the OK button.
8. Zip Manager will compress the files and when that process is finished, a new window will be displayed and the contents of
your new archive displayed in the window.
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Adding Files To An Existing Archive
Dragging Files FromThe File Manager

1. Open an archive by double clicking on it in the directory window,  or from the file manager.
1. Highlight the files you want to add in File Manager.
2. When the last file is selected keep the left mouse button pressed,  press and hold the Control Key to add or the shift key to
move files.
3.  Drag the files to the Zip Manager archive window.
4.  Release the left mouse button and the files will be added/moved to the open archive.

Drag and Drop Archives and Normal Files At The Same Time!

With Zip Manager you can drag ZIP files, ARJ files, and normal files from the Windows File Manager and drop them on the
Zip Manager window all at the same time!!  Zip Manager will open a new archive window for each ZIP or ARJ file that was
dropped. 

Zip Manager will then prompt you for a new file name for the remaining files and then compress them.  This feature gives
you unparalleled power to work with compressed and normal files at the same time.  You are able to view existing archives
and create new archives with just ONE drag and drop from the File Manager!

This option can take place when Zip Manager is a visible window or when its iconized.  Either way the choice is strictly up to
you!
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