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View menu commands

The View menu offers the following commands:

Toolbar Shows or hides the toolbar.
Status Bar Shows or hides the status bar.

Set Tab Stops Set tab stops for the current document.
Set Font Bar Set the text font for the current document.
Set Printer Font Set the text font to be used when printing the current 

document.
Mirror Display Font Use the same to edit and print the current document.



Open Configuration    File Backup dialog box

Select the name of the configuration file and press the Open button. You can select the 
following configuration files:

AUTOEXEC.BAT - MS-DOS Startup Command File
CONFIG.SYS - MS-DOS Startup File 

WIN.INI    - Windows Initialization File
SYSTEM.INI - Windows Initialization File

 

The next dialog box will display a selection list of available backups for the configuration file 
you selected.



Configuration File Backups (Including Registration Database)

Note: In the discussion below the term "Configuration File" refers to DOS and 
Windows files that store startup commands and configuration parameters (ex. INI 
files, AUTOEXEC.BAT). 

The Software Manager automatically creates a backup version configuration files when 
modified using the text editor. Configuration file backup versions are also automatically 
created when you start a program specifically designed to modify configuration files like 
Windows    SETUP and the Control Panel.    Additionally, a backup version of the registration 
database (REG.DAT) is created when the registration database editor is started from 
Software Manager.

The backup versions are accessed using the Open Configuration File Backup command on 
the Configuration menu. The files are stored under the Software Manager VAULT 
subdirectory.

The Registration Database file    (REG.DAT) backup versions can not be opened from within 
the 
the Software Manager. To replace the current version with a backup version, copy the backup
version from the VAULT\REGDAT subdirectory to the main windows directory.

Additionally, each time a software application is installed or uninstalled all configuration files
are
stored in the VAULT\CFGSAVE subdirectory. These files include AUTOEXEC.BAT, CONFIG.SYS, 
WINDOWS\*.INI, WINDOWS\*.GRP, and REG.DAT.

You can delete backup versions from any directory under the VAULT subdirectory without 
affecting the performance of the Software Manager. 



Contacting PCSoft

To obtain technial support regarding this product, call PCSoft at the number listed below. For 
questions about    a specific application program, contact the software manufacturer.

Your feedback regarding this product is valuable. If you have a comment or suggestion to 
make
this product better, please contact PCSoft.

Address and Phone Numbers:

PCSoft
25 Mt. Lassen Drive
San Rafael, CA 94903

Phone:    (415) 492-0123
FAX:          (415) 492-8950

Email:        72203,2310@compuserve.com



Registration

If you use this product for more than 10 days, you are required to register your copy with 
PCSoft. Registered users will receive the next version of this program for free and will 
receive technical support. In addition, the registration reminder screens are disabled in 
registered copies.

The registration fee is $19.95. The file ORDER.WRI contains the order form. 

Related Topic

Contacting PC  Soft  



Product Functions and Features

Listed below is a Software Manager functions and features list. If you are evaluating other
products designed to help you install or remove applications, use this list as a starting point 
for
determining which product best meets your needs and expectations.

Installation Wizard
o Automatically locates install/setup program on application diskette #1
o Generates comprehensive installation report showing changes made to ALL INI files in
      addition to showing changes made to AUTOEXEC.BAT, CONFIG.SYS, WIN.INI
      and REG.DAT (Windows registration database)
o Supports both Windows and MS-DOS product installs.
o Prompts to scan installation files for viruses using your favorite antivirus product
o Prompts to backup existing application prior to performing an upgrade
o Generates an inventory report showing summary of software installed on your system
o Provides instructions after failed installation
o Can monitor installations even if Windows is exited or system is re-booted�

 Uninstall Wizard
o Select application to remove by Software Manager inventory, by Program Manager item, 
by
      file, or by directory.
o Software removal based on installation log
o Automatically removes application (with your confirmation). Updates AUTOEXEC.BAT,
      CONFIG.SYS, WIN.INI, SYSTEM.INI, REG.DAT, Program Manager groups/items,
        deletes files, deletes directories
o    Reports changes made to all INI files in the main Windows directory
o Safely removes VBX, DLL, and font files
o Optionally generates application specific removal procedure

Configuration File Wizard
o Full-text editor with print preview that supports larger files than notepad or sysedit
o Opens main configuration files like sysedit
o Automatically creates archive when configuration file is changed.
o Supports over 50,000 archive versions of a configuration file
o Easy retrieval of archive versions of a configuration file
o Generates easy to read file difference report showing difference between current
      configuration file and an archived configuration file

SafetyNet
o Rescue disk builder that automatically formats diskette, copies key configuration files, and
      key utilities to diskette
o Prevents removal of critical system software like disk compression and security programs
o Helps you repair damage caused to your system after a failed installation



 Shareware Concept

Shareware distribution gives users a chance to try software before buying it. If you try a
Shareware program and continue using it, you are expected to register. Individual programs
differ on details -- some request registration while others require it, some specify a 
maximum
trial period. With registration, you get anything from the simple right to continue using
the software to an updated program with printed manual.

Copyright laws apply to both Shareware and commercial software, and the copyright holder
retains all rights, with a few specific exceptions as stated below. Shareware authors are
accomplished programmers, just like commercial authors, and the programs are of
comparablequality. (In both cases, there are good programs and bad ones!) The main 
difference
is in the method of distribution. The author specifically grants the right to copy and 
distribute the
software, either to all and sundry or to a specific group. For example, some authors require
written permission before a commercial disk vendor may copy their Shareware.

Shareware is a distribution method, not a type of software. You should find software that 
suits
your needs and budget, whether it's commercial or Shareware. The Shareware system 
makes
fitting your needs easier, because you can try before you buy. And because the overhead is 
low,
prices are low also. Shareware has the ultimate money-back guarantee -- if you don't
use the product, you don't pay for it.

                                                          _______
                  ____|__          |                              (R)
            --|              |        |------------------- 
                |      ____|__    |    Association of
                |    |              |_|    Shareware
                |__|      o      |        Professionals
            -----|      |      |---------------------
                      |___|___|        MEMBER

PCSoft is a member of the Association of Shareware Professionals (ASP). ASP wants to make
sure that the Shareware principle works for you. If you are unable to resolve a Shareware-
related
problem with an ASP member by contacting the member directly, ASP may be able to help. 
The
ASP Ombudsman can help you resolve a dispute or problem with an ASP member, but does 
not
provide technical support for members' products. Please write to the ASP Ombudsman at 
545
Grover Road, Muskegon, MI 49442 or send a CompuServe message via CompuServe Mail to
ASP Ombudsman 70007,3536.



What is Software Manager?

The Software Manager(tm) is a Shareware product that provides three wizards to help you 
manage the system and application software on your computer. The wizards eliminate the 
risk and guesswork associated with installing new software, removing software, maintaining 
Windows initialization    (INI) files, and maintaining DOS configuration files (AUTOEXEC.BAT 
and CONFIG.SYS).

The Software Manager simplifies the complex task of removing all traces of an existing 
application from your system. Using an expert system, the Software Manager guides you 
through the steps required to safely uninstall an application. Both manual and automated 
uninstalls are provided.

Using the manual option, the Software Manager generates a complete report that tells you
exactly what updates you must make to remove NEW and EXISTING applications from your
system. Using the automated option, file deletions, program manager updates, and 
configuration
file updates are performed automatically (with your confirmation).    

The installation wizard guides you through the steps required to safely install new software, 
and creates a comprehensive report of changes made to your system by the installation 
process.

The configuration file wizard provides a full featured ASCII text editor to modify DOS and 
Windows(tm) configuration files. The text editor can handle larger text files than Notepad 
and Sysedit. An automatic backup is created when a configuration file is changed. Difference
reporting allows review of changes between current and previous versions of a configuration 
file. 

The Software Manager was designed for both novice and expert Windows users.



File menu commands

The File menu offers the following commands:

New Creates a new document.
Open Opens an existing document.
Close Closes an opened document.
Save Saves an opened document using the same file name.
Save As Saves an opened document to a specified file name.
Print Prints a document.
Print 
Preview

Displays the document on the screen as it would appear printed.

Print Setup Selects a printer and printer connection.
Run Execute a program.
DOS 
Prompt

Run commands from the DOS prompt.

Exit Exits Software Manager.

Edit menu commands

The Edit menu offers the following commands:

Undo Reverse previous editing operation.
Cut Deletes data from the document and moves it to the 

clipboard.
Copy Copies data from the document to the clipboard.
Paste Pastes data from the clipboard into the document.
Delete Deletes selected text from the current document.
Find Find first occurrence text in the current document.
Find Next Find other occurrences of text in the current document.
Replace Replace text in the current document.
Select All Select all text in the current document.

Reports menu commands

The Reports menu offers the following commands:

Generate 
Inventory Report

Creates an inventory report of software applications 
installed using the Software Manager



Generate Inventory Report (Reports menu)

Create a formatted report showing the software installed on your machine using Software 
Manager. 
 



Cycle menu commands

The Recycle menu offers the following commands:

Reboot Reboots your computer. Similiar to pressing 
CNTL+ALT+DEL

Restart Closes and restarts Windows

Restart Command (Recycle menu)

This command will close and restart Windows. 



Reboot Command (Recycle menu)

This option will warm restart your computer. Similiar to pressing CTL+ALT+DEL.





Window menu commands

The Window menu offers the following commands, which enable you to arrange multiple 
views of multiple documents in the application window:

New Window Creates a new window that views the same document.
Cascade Arranges windows in an overlapped fashion.
Tile Arranges windows in non-overlapped tiles.
Arrange Icons Arranges icons of closed windows.
Window 1, 
2, ...

Goes to specified window.



Configuration menu commands

The configuration    menu offers the following commands, which allow you to easily manage 
configuration files.

Open AUTOEXEC.BAT Opens the DOS startup batch file.
Open CONFIG.SYS Opens the DOS startup configuration file.
Open WIN.INI Opens the Windows WIN.INI initialization file.
Open SYSTEM.INI Opens the Windows SYSTEM.INI initialization file.
Backup All Configuration Files Creates a backup of key configuration files.
Open All Files Opens all four configuration files like Sysedit.
Run Control Panel Runs the Control Panel.
Run Setup Runs the Windows Setup program.



Backup All Configuration Files (Configuration Menu)

This command automatically archives key Windows and MS-DOS configuration files into the
Software Manager VAULT\CFGSAVE subdirectory. 



Software menu commands

The software    menu offers the following commands, which allow you to easily and safely 
install and uninstall application software

Start Installation Start application installation process.
Generate Install 
Report

End application installation process and generate 
report.

Uninstall Uninstall application software.



Tools menu commands

The Tools    menu offers the following commands:

File Manager Start File Manager.
Print Manager Start Print Manager.
System Information Obtain system information.
Preferences Customize Software Manager.
Backup Software Run your backup software.
Anti-Virus Software Run your Anti-Virus software.
Build Rescue Diskette Automatically creates a bootable diskette



Help menu commands

The Help menu offers the following commands, which provide you assistance with this 
application: 

Index Offers you an index to topics on which you can get help.
Using Help Provides general instructions on using help.
SYSTEM.INI File Settings Provides information about the Windows SYSTEM.INI File.
WIN.INI File Settings Provides information about the Windows WIN.INI File.
Registration DB    Index Help index for the Registration Database Editor 

(REGEDIT.EXE).
About Displays the version number of this application.



New command (File menu)

Use this command to create a new document in Software Manager.    

You can open an existing document with the Open command.

Shortcuts

Toolbar:
Keys: CTRL+N



Open command (File menu)

Use this command to open an existing document in a new window.    You can open multiple 
documents at once.    Use the Window menu to switch among the multiple open documents. 
 See Window 1, 2, ... command.

You can create new documents with the New command.

Shortcuts

Toolbar:
Keys: CTRL+O



File Open dialog box

The following options allow you to specify which file to open:
File Name

Type or select the filename you want to open.    This box lists files with the extension you 
select in the List Files of Type box. 

List Files of Type
Select the type of file you want to open:

Drives
Select the drive in which stores the file that you want to open. 

Directories
Select the directory in which stores the file that you want to open.



Close command (File menu)

Use this command to close all windows containing the active document.    The Software 
Manager suggests that you save changes to your document before you close it.    If you close
a document without saving, you lose all changes made since the last time you saved it.    
Before closing an untitled document, the Software Manager displays the Save As dialog box 
and suggests that you name and save the document.

You can also close a document by using the Close icon on the document's window, as shown 
below:



Save command (File menu)

Use this command to save the active document to its current name and directory.    When 
you save a document for the first time, the Software Manager displays the Save As dialog 
box so you can name your document.    If you want to change the name and directory of an 
existing document before you save it, choose the Save As command.

Shortcuts

Toolbar:
Keys: CTRL+S



Save As command (File menu)

Use this command to save and name the active document.    The Software Manager displays 
the Save As dialog box so you can name your document.    

To save a document with its existing name and directory, use the Save command.



File Save As dialog box

The following options allow you to specify the name and location of the file you're about to 
save:
File Name

Type a new filename to save a document with a different name.    A filename can contain 
up to eight characters and an extension of up to three characters. 

Drives
Select the drive in which you want to store the document.

Directories
Select the directory in which you want to store the document.



1, 2, 3, 4 command (File menu)

Use the numbers and filenames listed at the bottom of the File menu to open the last four 
documents you closed.    Choose the number that corresponds with the document you want 
to open.



Exit command (File menu)

Use this command to end your Software Manager session.    You can also use the Close 
command on the application Control menu.    The Software Manager    prompts you to save 
documents with unsaved changes.

Shortcuts
Mouse: Double-click the application's Control menu button.

Keys: ALT+F4



Undo command (Edit menu)

Use this command to reverse the last editing action, if possible. This command is dimmed    
on the menu if you cannot reverse your last action.

Shortcuts
Keys: CTRL+Z or

ALT-BACKSPACE



Cut command (Edit menu)

Use this command to remove the currently selected data from the document and put it on 
the clipboard.    This command is unavailable if there is no data currently selected.

Cutting data to the clipboard replaces the contents previously stored there.

Shortcuts

Toolbar:
Keys: CTRL+X



Copy command (Edit menu)

Use this command to copy selected data onto the clipboard.    This command is unavailable if
there is no data currently selected.

Copying data to the clipboard replaces the contents previously stored there.

Shortcuts

Toolbar:
Keys: CTRL+C



Paste command (Edit menu)

Use this command to insert a copy of the clipboard contents at the insertion point.    This 
command is unavailable if the clipboard is empty.

Shortcuts

Toolbar:
Keys: CTRL+V



Toolbar command (View menu)

Use this command to display and hide the Toolbar, which includes buttons for some of the 
most common commands in the Software Manager, such as File Open.    A check mark 
appears next to the menu item when the Toolbar is displayed.

See Toolbar for help on using the toolbar.



Toolbar

The toolbar is displayed across the top of the application window, below the menu bar.    The 
toolbar provides quick mouse access to many tools used in The Software Manager.

To hide or display the Toolbar, choose Toolbar from the View menu (ALT, V, T).



Status Bar command (View menu)

Use this command to display and hide the Status Bar, which describes the action to be 
executed by the selected menu item or depressed toolbar button, and keyboard latch state. 
A check mark appears next to the menu item when the Status Bar is displayed.

See Status Bar for help on using the status bar.



Status Bar

The status bar is displayed at the bottom of the Software Manager window.    To display or 
hide the status bar, use the Status Bar command in the View menu.

The left area of the status bar describes actions of menu items as you use the arrow keys to 
navigate through menus.    This area similarly shows messages that describe the actions of 
toolbar buttons as you depress them, before releasing them.    If after viewing the description
of the toolbar button command you wish not to execute the command, then release the 
mouse button while the pointer is off the toolbar button.

The right areas of the status bar indicate which of the following keys are latched down:

Indicator Description
CAP The Caps Lock key is latched down.
NUM The Num Lock key is latched down.
SCRL The Scroll Lock key is latched down.



Cascade command (Window menu)

Use this command to arrange multiple opened windows in an overlapped fashion. 



Tile command (Window menu)

Use this command to arrange multiple opened windows in a non-overlapped fashion.



Tile Horizontal command (Window menu)

Use this command to vertically arrange multiple opened windows in a non-overlapped 
fashion.



Tile Vertical command (Window menu)

Use this command to arrange multiple opened windows side by side.



Window Arrange Icons Command

Use this command to arrange the icons for minimized windows at the bottom of the main 
window.    If there is an open document window at the bottom of the main window, then 
some or all of the icons may not be visible because they will be underneath this document 
window.



1, 2, ... command (Window menu)

The Software Manager displays a list of currently open document windows at the bottom of 
the Window menu.    A check mark appears in front of the document name of the active 
window.    Choose a document from this list to make its window active.    



Index command (Help menu)

Use this command to display the opening screen of Help.    From the opening screen, you can
jump to step-by-step instructions for using the Software Manager    and various types of 
reference information.    

Once you open Help, you can click the Contents button whenever you want to return to the 
opening screen.



Using Help command (Help menu)

Use this command for instructions about using Help.



About command (Help menu)

Use this command to display the copyright notice and version number of your copy of 
Software Manager.



Context Help command 

Use the Context Help command to obtain help on some portion of Software Manager.    When
you choose the Toolbar's Context Help button, the mouse pointer will change to an arrow 
and question mark.    Then click somewhere in the Software Manager    window, such as 
another Toolbar button.    The Help topic will be shown for the item you clicked.

Shortcut
Keys: SHIFT+F1



Title Bar

The title bar is located along the top of a window.    It contains the name of the application 
and document.

To move the window, drag the title bar.    Note: You can also move dialog boxes by dragging 
their title bars.

A title bar may contain the following elements:
Application Control-menu button
Document Control-menu button
Maximize button
Minimize button
Name of the application
Name of the document
Restore button



Scroll bars

Displayed at the right and bottom edges of the document window.    The scroll boxes inside 
the scroll bars indicate your vertical and horizontal location in the document.    You can use 
the mouse to scroll to other parts of the document.



Size command (System menu)

Use this command to display a four-headed arrow so you can size the active window with the
arrow keys.

After the pointer changes to the four-headed arrow:
1. Press one of the DIRECTION keys (left, right, up, or down arrow key) to move the pointer 

to the border you want to move.    
2. Press a DIRECTION key to move the border.
3. Press ENTER when the window is the size you want.

Note:    This command is unavailable if you maximize the window.

Shortcut
Mouse: Drag the size bars at the corners or edges of the window.



Move command (Control menu)

Use this command to display a four-headed arrow so you can move the active window or 
dialog box with the arrow keys.

Note:    This command is unavailable if you maximize the window.

Shortcut
Keys: CTRL+F7



Minimize command (application Control menu)

Use this command to reduce the Software Manager    window to an icon.

Shortcut

Mouse: Click the minimize icon  on the title bar.
Keys: ALT+F9



Maximize command (System menu)

Use this command to enlarge the active window to fill the available space.

Shortcut

Mouse: Click the maximize icon  on the title bar; or double-click the title bar.
Keys: CTRL+F10 enlarges a document window.



Next Window command (document Control menu)

Use this command to switch to the next open document window.    The Software Manager 
determines which window is next according to the order in which you opened the windows.

Shortcut
Keys: CTRL+F6



Previous Window command (document Control menu)

Use this command to switch to the previous open document window.    The Software Manager
determines which window is previous according to the order in which you opened the 
windows.

Shortcut
Keys: SHIFT+CTRL+F6



Close command (Control menus)

Use this command to close the active window or dialog box.

Double-clicking a Control-menu box is the same as choosing the Close command.

Note:    If you have multiple windows open for a single document, the Close command on the
document Control menu closes only one window at a time.    You can close all windows at 
once with the Close command on the File menu.

Shortcuts
Keys: CTRL+F4 closes a document window

ALT+F4 closes the    window or dialog box



Restore command (Control menu)

Use this command to return the active window to its size and position before you chose the 
Maximize or Minimize command.



Switch to command (application Control menu)

Use this command to display a list of all open applications.    Use this "Task List" to switch to 
or close an application on the list.

Shortcut
Keys: CTRL+ESC

Dialog Box Options
When you choose the Switch To command, you will be presented with a dialog box with the 
following options:
Task List

Select the application you want to switch to or close.
Switch To

Makes the selected application active.
End Task

Closes the selected application.
Cancel

Closes the Task List box.
Cascade

Arranges open applications so they overlap and you can see each title bar.    This option 
does not affect applications reduced to icons.

Tile
Arranges open applications into windows that do not overlap.    This option does not 
affect applications reduced to icons.

Arrange Icons
Arranges the icons of all minimized applications across the bottom of the screen.



Choose Font dialog box

This dialog box allows you to change the presentation of a document



Find command (Edit menu)

Use this command to locate text in the active document.



Find dialog box

This dialog box allows you to specify specific text to find in the current document.



Replace command (Edit menu)

Search and replace text.



Replace dialog box

Place the text you want to replace in the Find What box. Place the replacement text in the 
Replace With Box



Find Next command (Edit menu)

Use this command to find other occurrences of text in the current document. This command 
will find text specified in the Find dialog box..

Shortcut
Key: F4



Select All command (Edit menu)

Use this command to select all text in the current document.



Delete command (Edit menu)

Delete selected text from the current document.



DOS Prompt (File menu)

Run DOS functions from the DOS command line.

Hint: For information about DOS commands, type HELP on the command line.



Run (File menu)

Use this option to run other programs from Software Manager. This option operates the same
as the File Run command in the Program Manager. 



No Help Available

No help is available for this area of the window.



No Help Available

No help is available for this message box.



Mirror Display Font (View menu)

Use this option to use the same font to display and print the current document.



Set Font (View menu)

Use this option to set the font for text in the current document.



Set Tab Stops (View menu)

Use this option to set the number of characters to insert when the tab key is pressed.



Word Wrap (Edit menu)

Toggles word wrap mode on and off.



Page Setup (File menu)

Use this option to specify header and trailers for the current document.



Set Printer Font (View menu)

Sets the font to be used when printing the current document.



Open AUTOEXEC.BAT (Configuration menu)

AUTOEXEC.BAT is a DOS batch file that contains commands that are executed whenever
the system is rebooted. This command opens AUTOEXEC.BAT.



Open CONFIG.SYS File (Configuration menu)

CONFIG.SYS is a DOS file that contains configuration commands that are executed whenever
the system is rebooted. This command opens CONFIG.SYS.



Open SYSTEM.INI File (Configuration menu)

SYSTEM.INI is a    Windows initialization file that stores information about the Windows 
environment. This file is located in the main Windows directory and is opened with this 
command.

HINT:    For information about the settings in this file select the SYSTEM.INI File Settings 
option in the Help menu.



Run Setup (Configuration menu)

Use this option to run the Windows SETUP program. 



Run REGEDIT (Configuration menu)

Use this option to run the Windows Registration Database Editor.

HINT: For more information about the Windows Registration Database, select the Registration
Database Help Index option in the Help menu.



Start Installation (Software menu)

Use this option to begin installing a new application software product. Remember to select 
the Generate install report option after the new application is installed. 

Related Topics

Application Information
Install Options
Perform Application Installation
Generate install report



KAdvanced Commands Dialog

From this dialog box you have access to the control panel, registration database editor as 
well as other commands. By selecting Other Commands, this dialog box will be closed and 
you will be able to close Software Manager during the install process.



KUninstall Wizard Dialog

The Uninstall Wizard allows you to view and confirm all deletions and updates to your 
system before they are performed. 



KUninstall Wizard Dialog

The Uninstall Wizard allows you to view and confirm all deletions and updates to your 
system before they are performed. 



KUninstall Wizard Dialog

The Uninstall Wizard allows you to view and confirm all deletions and updates to your 
system before they are performed. 



KUninstall Wizard Dialog

The Uninstall Wizard allows you to view and confirm all deletions and updates to your 
system before they are performed. 



KUninstall Wizard Dialog

The Uninstall Wizard allows you to view and confirm all deletions and updates to your 
system before they are performed. 



KUninstall Wizard Dialog

The Uninstall Wizard allows you to view and confirm all deletions and updates to your 
system before they are performed.



Uninstall (Software menu)

Use this option to remove an application software product. Manual mode and automated 
mode is supported. The Uninstall Wizard dialogs guide you through the complex software 
removal task and you have to approve all deletions before they are carried out.



File Manager (Tools menu)

Use this option to run the File Manager. 

NOTE: Either the default Windows File Manager or a third-party File Manager can be used. To
specify    the File Manager startup command, select the Preferences option in the Tools menu.



Print Manager (Tools menu)

Use this option to run the Print Manager. 

NOTE: Either the default Windows Print Manager or a third-party Print Manager can be used.
To specify    the Print Manager startup command, select the Preferences option in the Tools 
menu.



Backup Software (Tools menu)

Use this option to run your backup software. 

NOTE: Specify the backup software startup command    by selecting Preferences in the Tools 
menu.



Anti-Virus Software (Tools menu)

Use this option to run your virus detection software

NOTE: Specify the Anti-Virus software startup command    by selecting Preferences in the 
Tools menu.



Distribution Diskette (Tools menu)

Use this option to create an error-free Software Manager distribution diskette. 



Rescue Boot Diskette (Tools menu)

Use this option to create a rescue diskette. A rescue diskette is a floppy diskette that can 
restart your computer. The Software Manager automatically performs the following steps to 
create a rescue diskette:

1. Format floppy diskette
2. Transfer MS-DOS system files to floppy diskette
3. Copies AUTOEXEC.BAT to the root directory of boot diskette (The Software Manager 
        automatically comments out the command that starts Windows).
4. Copies key configuration files into the VAULT subdirectory
5. Copies key utilitites to boot diskette like the MS-DOS text editor
6. Copies PCSoft recovery files and utilities



Open System File Backup (Configuration menu)

Use this option to open a previous version to system configuration files. A backup version of 
the following files is automatically created each time they are modified in the Software 
Manager:

AUTOEXEC.BAT
CONFIG.SYS
SYSTEM.INI
WIN.INI

Additionally, an archive version of    REG.DAT is created each time the registration database 
editor is run from Software Manager.



Generate Install Report (Software menu)

Select this option after completing an application installation. 

After selecting this option, the Software Manager will analyze changes made by the 
installation process and generate a Installation Summary Report.

Related Topic

 Start Installation.



System Information (Tools menu)

Use this option to obtain information about this system. 

NOTE: Any system information tool can be used. By default the MSD.EXE program is 
executed.
Use the Preferences option in the Tools menu to specify the startup command for a different
system information program.



Options Command (Tools menu)

Use this option to customize this copy of Software Manager. You can specify how Software 
Manager will link to your favorite applications.



SYSTEM.INI File Settings (Help menu)

Use this option to obtain additional information about the SYSTEM.INI file. 

NOTE: This option opens the SYSINI.WRI file that is part of the Windows 3.1 Operating 
System.



WIN.INI File Settings

Use this option to obtain additional information about the WIN.INI file. 

NOTE: This option opens the WININI.WRI file that is part of the Windows 3.1 Operating 
System.



Registration Database Help Index (Help menu)

Use this option to obtain additional information about the Windows Registration Database 
and 
associated editor (REGEDIT.EXE).

NOTE: This option uses help files that are part of the Windows 3.1 Operating System.



Page Setup dialog 

Use this option to set    page headers and page trailers for the current document.



Set Tab Stops dialog

Use this option to set tab stops for the current document.



Run Program dialog

Specify the program to execute in on the command line.

Press the File Manager button to start the File Manager.



Open System File Backup Version dialog

Use this option to open a specific system file backup version.

The selection list provides the archive file name and the date the file was last modified.

Check the Generate Difference Report box to create a report of differences between the 
current
version and selected backup version.

Note: The backup files have a number in their name. This number is not always sequential 
and
gaps may exist. The Software Manager does not generate this number in a sequential 
fashion.
However, the file with the highest number in its' name is the last backup version created.



Application Information dialog

Specify the name and version of the application being installed.



Install Options dialog 

Select the options to be performed before installing an application.

Create Boot Diskette

Before installing new software, you should make sure a boot diskette is available. A boot disk
will be very useful in the unlikely event system files are damaged by the installation process.
Select this option to create a boot diskette. 

Check Installation Disk(s) for Viruses

It is recommended that all installation disks be scanned for viruses before performing the 
installation process..

Backup Installation Disks

Select this option to run your backup software to create a duplicate set of installationdisks. 
This option ensures your software investment will be protected. For new installations, this 
option is
disabled.



Backup Installation Disk(s) dialog

Use this option to duplicate the installation disks for an application. This will ensure your 
software investment is protected.

The buttons in the toolkit are used to perform the backup process. The Backup Software 
button
will run the backup program specified in the Preferences option on the Tools menu. The File 
Manager button will start the file manager. The DOS prompt will allow you to enter 
commands on the DOS command line.

NOTE: After creation of installation backup disks, remember to press the Next Step button 
to continue the installation process.



Perform Application Installation dialog

After pressing the OK button, the Software Manager will give back complete control of the 
system to you.

1. Follow the vendors application installation instructions. For example, the installation 
instructions
        may be: Run    A:\SETUP.EXE from the Program Manager or File Manager.

2. After completing the application installation specific steps select the Generate install 
report option on t
        Software menu. 

NOTE:    The Software Manager will report all changes made to the system from when the 
OK button is pressed until the Generate install report command is selected.



Create Boot Diskette dialog

Use this option to create a boot diskette that can restart your computer. A boot diskette can 
be made by selecting starting the File Manager and selecting the Create System Diskette 
command on the Disk menu    or    by using the following DOS command:

FORMAT    A: /S            or            FORMAT B: /S

Use the File Manager button in the toolbox to start the File Manager. Use the DOS Prompt 
button to run the FORMAT command from the DOS command line.

See BOOTPRO.TXT file for additional information about boot diskettes.

NOTE: After a boot disk is created,    remember to press the Next Step button to continue the
installation process.



Check Installation Disk(s) for Viruses dialog

Press the Anti-Virus button in the toolbox to start your Anti-Virus software. The Anti-Virus 
startup command specified in the Preferences option on the Tools menu will be executed.

The File Manager and DOS prompt are also available by pressing the other toolbox buttons.

NOTE: After a boot disk is created,    remember to press the Next Step button to continue 
the installation process.



Preferences dialog

Specify runtime options.

File Manager

Specify the File Manager startup command. 

Anti-Virus Program

Specify the startup command for your Anti-Virus program.

Backup Program

Specify the startup command for your backup program

Print Manager

Specify the startup command for your print manager.

System Information

Specify the startup command for your system information program.

Max Tasks

The Software Manager will remind you to close other applications when this number of 
applications is already running when you start an installation. A value of 0 disables this 
feature. For example, suppose the only task running when you start windows is the Program 
Manager and Max Tasks is set to 1. Before you start an installation, you started Excel and 
opened an important spreadsheet. The Software Manager will remind you that    other tasks 
are running (EXCEL in this case). Why is this important? In rare cases, software installation 
programs will reboot the system without    warning and any changes made to open 
docuements would be lost.

Root Drive

Specify the root drive for this system. If your machine boots from the C: drive, then the 
value of this option is C:. Likewise, if your machine boots from drive D:, then the value of this
option is D:.



Uninstall Application dialog

Specify the application to be removed and press Select button.    After selecting the 
application, the Software Manager will determine the best procedure to remove the software
and provide you with a step-by-step procedure on how to proceed. 

Supports removal of new and existing software applications.

NO SOFTWARE COMPONENT WILL BE REMOVED WITHOUT CONFIRMATION!



Open WIN.INI File (Configuration menu)

WIN.INI is a    Windows initialization file that stores information about the Windows 
environment. This file is located in the main Windows directory and is opened with this 
command.

HINT:    For information about the settings in this file select the WIN.INI File Settings option in
the Help menu.



Open All Files (Configuration menu)

Use this option to open the four main configuration files: AUTOEXEC.BAT, CONFIG.SYS,    
WIN.INI and SYSTEM.INI.

This function is similar to Sysedit. However,    this option can open larger 
configuration files than Sysedit.



Control Panel (Configuration menu)

Use this option to start the control panel. 

The control panel is used to modify most Windows settings such as printing parameters    
and colors.





Print command (File menu)

Use this command to print a document.      This command presents a Print dialog box, where 
you may specify the range of pages to be printed, the number of copies, the destination 
printer, and other printer setup options.

Shortcuts

Toolbar:
Keys: CTRL+P



Print dialog box

The following options allow you to specify how the document should be printed:
Printer

This is the active printer and printer connection.    Choose the Setup option to change the
printer and printer connection.

Setup
Displays a Print Setup dialog box, so    you can select a printer and printer connection.

Print Range
Specify the pages you want to print:
All Prints the entire document.
Selectio
n

Prints the currently selected text. (Not available in version 3.00)

Pages Prints the range of pages you specify in the From and To boxes.
Copies

Specify the number of copies you want to print for the above page range.
Collate Copies

Prints copies in page number order, instead of separated multiple copies of each page.
Print Quality

Select the quality of the printing.    Generally, lower quality printing takes less time to 
produce.



Print Progress Dialog

The Printing dialog box is shown during the time that Uninstall Wizard is sending output to 
the printer.    The page number indicates the progress of the printing.

To abort printing, choose Cancel.



Print Preview command (File menu)

Use this command to display the active document as it would appear when printed.    When 
you choose this command, the main window will be replaced with a print preview window in 
which one or two pages will be displayed in their printed format.    The print preview toolbar 
offers you options to view either one or two pages at a time; move back and forth through 
the document; zoom in and out of pages; and initiate a print job.



Print Preview toolbar

The print preview toolbar offers you the following options:
Print

Bring up the print dialog box, to start a print job.
Next Page

Preview the next printed page.
Prev Page

Preview the previous printed page.
One Page / Two Page

Preview one or two printed pages at a time.
Zoom In

Take a closer look at the printed page.
Zoom Out

Take a larger look at the printed page.
Close

Return from print preview to the editing window.



Print Setup command (File menu)

Use this command to select a printer and a printer connection.    This command presents a 
Print Setup dialog box, where you specify the printer and its connection.



Print Setup dialog box

The following options allow you to select the destination printer and its connection.
Printer

Select the printer you want to use.    Choose the Default Printer; or choose the Specific 
Printer option and select one of the current installed printers shown in the box.    You 
install printers and configure ports using the Windows Control Panel. 

Orientation
Choose Portrait or Landscape.

Paper Size
Select the size of paper that the document is to be printed on.

Paper Source
Some printers offer multiple trays for different paper sources.    Specify the tray here.

Options
Displays a dialog box where you can make additional choices about printing, specific to 
the type of printer you have selected.




