ZoomBrowser EX:

  • consente di raccogliere le cartelle e le immagini di cui eseguire il backup in un'area di lavoro temporanea,

  • creare un'immagine del file del CD sul disco rigido,

  • scrivere il file di immagine sul CD specificato.

L'indicatore di avanzamento mostra lo stato di avanzamento del backup. Mentre è in corso il backup, vengono visualizzati anche messaggi sul relativo avanzamento.

Backup su CD

Questa attività consente di eseguire il backup delle immagini su CD da ZoomBrowser EX. È possibile eseguire il backup solo su un'unità CD; le altre unità non sono supportate.

Uso dell'attività Backup su CD

Nell'area Attività selezionare Visualizza & Modifica, quindi fare clic su Backup su CD.

  1. Seleziona immagini
    Fare clic su questo punto per selezionare le immagini e/o le cartelle di cui si desidera eseguire il backup.

Suggerimento
Tutti i nomi di cartelle o file di cui viene eseguito il backup non possono essere pi lunghi di 64 caratteri.

  2. Specifica impostazioni di backup
    Fare clic su questo punto per specificare le impostazioni di backup.

  3. Avvia backup
    Fare clic su questo punto per eseguire il backup delle immagini selezionate.

Backup di immagini su CD

Annullamento backup

  • È possibile interrompere il backup in qualsiasi momento premendo Annulla.


Backup su CD - punto 1: Selezione delle immagini

  1. Selezionare le immagini e le cartelle di cui si desidera effettuare il backup.

  2. Fare clic su Specifica impostazioni di backup.

Suggerimento
per selezionare immagini e/o cartelle non adiacenti, fare clic su un'immagine o su una cartella, tenere premuto il tasto CTRL , quindi fare clic su ogni immagine e/o cartella aggiuntiva.
Per selezionare una serie di immagini e/o cartelle, fare clic sulla prima immagine o cartella della sequenza, tenere premuto il tasto MAIUSC , quindi fare clic sull'ultima immagine e/o cartella.


Backup su CD - punto 2: Specifica impostazioni di backup

Definire le impostazioni per il backup delle immagini su CD.

  • Ogni volta che si esegue il backup, sul CD viene creata una nuova cartella.

  • Il nome della nuova cartella si basa sull'impostazione di data e ora del computer, in formato aaaa-MM-gg_HH.mm.
    Ad esempio, una cartella creata il 1° marzo , 2005 alle 13:26 si chiamerà2005-03-01_13.26.

Completare le impostazioni per il backup come descritto di seguito.

  1. Selezionare l'unità CD-R
    Selezionare l'unità CD-ROM dall'elenco.

  2. Titolo CD
    Nella casella di testo specificare un titolo per il CD. Come impostazione predefinita è visualizzato il titolo esistente del CD.

Suggerimento
Il titolo di un CD non può essere più lungo di 11 caratteri. Tutti i nomi dei file di cui viene eseguito il backup non possono essere più lunghi di 64 caratteri.

  3. Velocità
    Selezionare la velocità di scrittura del CD dall'elenco a discesa. L'impostazione predefinita è l'ultima velocità selezionata. Mediante l'opzione Più veloce viene scelta automaticamente la velocità massima disponibile a seconda dell'unità e del CD.

Suggerimento
Se si sceglie una velocità inferiore, i tempi di backup possono aumentare ma il rischio di errori viene ridotto.

  4. Verifica dopo il backup
    Attivare o disattivare la verifica rispettivamente selezionando o deselezionando questa casella di controllo in base alle necessità. L'impostazione predefinita è l'ultima selezionata.

Attivata - I file di dati contenuti nel CD vengono salvati sul disco rigido prima che vengano aggiunti nuovi file al CD.

Dopo l'aggiunta di nuovi file, viene eseguita la verifica di tutti i file per accertarsi che non siano stati perduti dati durante il processo di backup. È possibile verificare solo i dati a cui si è avuto accesso mediante operazioni su file di Windows standard.

Disattivata- Non viene verificato alcun file.

  5. Fare clic su Fine per avviare il backup. Mentre è in corso il backup non è possibile eseguire altre attività in ZoomBrowser EX.

Spazio su CD-R

Le informazioni relative allo spazio disponibile sul CD corrente vengono visualizzate sotto forma di numero . Il numero può essere in megabyte (MB), kilobyte (KB) o byte (B).

Utilizzato - La parte di colore blu del grafico indica il numero di MB, KB o byte utilizzati del CD.

Sessione corrente - La parte di colore grigio scuro del grafico indica il numero di MB, KB o byte necessari per il backup durante la sessione corrente. Questo è lo spazio necessario per le cartelle e le immagini selezionate per il backup.

Rimanente - La parte di colore grigio chiaro della grafica indica lo spazio che rimarrà sul CD una volta completata la sessione di backup.