Was ist ZoomBrowser EX?

ZoomBrowser EX ist ein Tool für das einfache Importieren, Organisieren, Drucken und Exportieren von Bildern. Wählen Sie beispielsweise aus den folgenden Funktionen aus:

  • Laden Sie Bilder von einer Canon-Kamera herunter.

  • Verschieben Sie Bilder per Drag & Drop nach Windows Explorer oder in andere unterstützte Programme und aus diesen heraus.

  • Organisieren Sie Ihre Bilder in Ordnern, und sortieren Sie sie auf verschiedene Arten.

  • Verwalten Sie sowohl Filme als auch Standbilder.

  • Blättern Sie durch Miniaturansichten aller Bilder in einem Ordner, oder öffnen Sie eine Vorschau. Für jedes Bild werden die entsprechenden Aufnahmeinformationen angezeigt.

  • Bearbeiten Sie Originalbilder in einem Bildanzeigefenster. Dabei können Sie:

    • Rote Augen korrigieren

    • Farbe und Helligkeit anpassen

    • "Schärfe verbessern" und "Unscharfe Maske" anwenden

    • Bilder zuschneiden

    • Text einfügen

    • Bilder anhand von Exif-Informationen automatisch anpassen

    • Ein Bild mit einem externen Bildeditor bearbeiten

  • Verknüpfen Sie Töne mit einem Bild.

  • Erstellen Sie eine Präsentation für die Wiedergabe auf dem Computer.

  • Drucken Sie die Bilder auf unterschiedliche Weise aus.

  • Versenden Sie JPEG-Bilder in einer E-Mail.

  • Erstellen Sie Windows-Hintergrundbilder und -Bildschirmschoner.

  • Exportieren Sie Aufnahmeeigenschaften und Standbilder.

  • Sichern Sie Bilder auf eine CD (nur Windows XP).

  • Passen Sie Ihre Vorgangsliste an.

  • Suchen Sie anhand einer Reihe von Suchkriterien auf einfache Art und Weise nach Bildern.

  • Benennen Sie eine oder mehrere Dateien um.

Funktionsweise von ZoomBrowser EX

ZoomBrowser EX beruht auf den folgenden Punkten:

  • Darstellung der Bilder in Form von Miniaturansichten
    Miniaturansichten werden im Browserfenster angezeigt. Miniaturansichten sind kleine Kopien des jeweiligen Bildes. Auf diese Weise können Sie zahlreiche Bilder gleichzeitig anzeigen und durchsuchen. Die Bilder werden in Ordnern und Unterordnern gespeichert, die jeweils einem Ordner in Windows Explorer entsprechen.

Zum Anzeigen des eigentlichen Bildes doppelklicken Sie auf die Miniaturansicht.

  • Vorgänge
    Ein ZoomBrowser EX-Vorgang ist zum Beispiel das Herunterladen von Bildern von Ihrer Kamera oder das Versenden von Bildern per E-Mail. ZoomBrowser EX fasst diese Vorgänge in Kategorien zusammen. Diese Vorgangskategorien werden im Hauptfenster von ZoomBrowser EX angezeigt.

So zeigen Sie eine Liste der Vorgänge an:

    • Wählen Sie eine Kategorie aus. Zum Beispiel Anzeigen & sortieren.

    • Wählen Sie einen Vorgang aus der Liste aus. Wenn Sie auf einen Vorgang klicken, wird er entweder sofort gestartet (z. B. wird das Fenster "Camera Window" geöffnet, um Fotos herunterzuladen), oder Sie werden aufgefordert, mehrere Schritte in einer Reihe von Dialogfeldern durchzuführen (wenn Sie z. B. ein Bild per E-Mail versenden möchten).

Copyright

ZoomBrowser EX-Hilfe, Version 5.5. Copyright (c) 1998-2005, Canon Inc.

Marken

Alle Marken- und Produktnamen sind Marken, eingetragene Marken oder Dienstleistungsmarken ihrer jeweiligen Eigentümer.


Verwenden der Online-Hilfe

Klicken Sie auf diese Registerkarte, um im linken Bereich das Inhaltsverzeichnis anzuzeigen. Das gerade angezeigte Thema wird immer hervorgehoben. Mithilfe des Inhaltsverzeichnisses können Sie durch die Hilfe navigieren.

Ein Buch stellt eine Überschrift für mehrere zusammengehörige Themen dar. Wenn Sie auf dieses Symbol klicken, wird eine Liste der darin enthaltenen Themen angezeigt.

Eine Seite steht für ein einzelnes Thema. Wenn Sie auf dieses Symbol klicken, wird das entsprechende Thema im rechten Fenster angezeigt.

Klicken Sie auf diese Registerkarte, und geben Sie ein Schlüsselwort für das Thema ein, nach dem Sie suchen. Alle Themen, die dieses Schlüsselwort enthalten, werden aufgelistet.

Zum Anzeigen eines aufgelisteten Themas markieren Sie das gewünschte Thema und klicken auf die Schaltfläche Anzeigen.

Die Schlüsselwörter, nach denen Sie suchen können, sowie die zugehörigen Themen sind bereits vordefiniert.

Klicken Sie auf diese Registerkarte, und geben Sie ein Wort ein, nach dem Sie suchen möchten. Alle Themen, die dieses Wort enthalten, werden aufgelistet. Zum Anzeigen eines Themas markieren Sie das gewünschte Thema und klicken auf die Schaltfläche Anzeigen.

Tipp
Bei einer Volltextsuche können Sie nach jedem beliebigen Wort suchen. Dieser Vorgang kann allerdings längere Zeit in Anspruch nehmen.

Klicken Sie auf diese Symbole, um die Registerkarten Inhalt, Index und Suchen ein- oder auszublenden.

Mit diesen Symbolen blättern Sie vorwärts oder rückwärts durch die bisher angezeigten Hilfethemen.

Mit diesem Symbol wird das Dialogfeld Themen drucken angezeigt, in dem Sie das ausgewählte Thema (wahlweise mit allen untergeordneten Themen) ausdrucken können.

Im Folgenden finden Sie ein Beispiel für einen Dropdown-Text. Wie hier gezeigt, können Sie auf einen Link klicken, um den zusätzlichen Text einzublenden. Wenn Sie ein zweites Mal auf den Link klicken, wird der zusätzliche Text wieder ausgeblendet.

Verwenden der Online-Hilfe

Ihnen stehen zwei Arten von Hilfe zur Verfügung, die ZoomBrowser EX-Hilfe und Hilfe zu.

ZoomBrowser EX-Hilfe

Dies ist die Haupthilfe für ZoomBrowser EX. Hier finden Sie Inhalt und Index.

Inhalt (Registerkarte)

Index (Registerkarte)

Suchen (Registerkarte)

Hilfe-Symbolleiste

Hilfe zu

Hiermit greifen Sie direkt auf Hilfe zu allen ZoomBrowser EX-Vorgängen zu. Die Liste der Themen hängt von der Software und den Programmen ab, die auf Ihrem Computer zur Verfügung stehen.

  1. Wählen Sie die Vorgangskategorie aus.

  2. Klicken Sie auf den Vorgang, zu dem weitere Hilfeinformationen angezeigt werden sollen.

Tipp
Innerhalb der Hilfe können Sie mit Dropdown-Texten und Hyperlinks zusätzlichen Hilfetext einblenden. Damit Text aus Dropdown-Listen ausgedruckt werden kann, muss er auf dem Bildschirm angezeigt werden.


Erste Schritte...

  • Klicken Sie im Vorgangsbereich auf Erfassen & Kameraeinstellungen und anschließend auf Bilder erfassen.

  • Folgen Sie den Anweisungen in Camera Window zum Herunterladen und Speichern Ihrer Fotos.

Tipp
Weitere Informationen zu Camera Window finden Sie in der Online-Hilfe zu Camera Window.

Wählen Sie im Ordnerbereich einen Ordner, und blättern Sie dann im Browserfenster durch Ihre Bilder. Die Bilder werden als Miniaturansichten angezeigt.

Tipp
Doppelklicken Sie auf ein Foto, um es in Originalgröße anzuzeigen.

Klicken Sie im Vorgangsbereich auf Drucken, und wählen Sie dann eine gewünschte Druckoption aus. Folgen Sie den Anweisungen im verwendeten Druckprogramm.

Tipp
Weitere Informationen zum Drucken finden Sie in der Online-Hilfe Ihres Druckprogramms.

  • Klicken Sie im Vorgangsbereich auf Internet und dann auf Bilder per E-Mail versenden.

  • Folgen Sie den Anweisungen zum Senden Ihrer Bilder per E-Mail.

  • Doppelklicken Sie auf eine Miniaturansicht, um das Originalbild im Bildanzeigefenster anzuzeigen.

  • Mit Drag & Drop können Sie die Reihenfolge der Fotos ändern oder Fotos in andere Ordner verschieben.

  • Mit [image] in der Browserfenster-Symbolleiste können Sie Informationen über jede Miniaturansicht ein- bzw. ausblenden.

  • Im Zoommodus können Sie Miniaturbilder mit dem Schieberegler vergrößern bzw. verkleinern. Mit dem Navigator können Sie sich in der Ordnerstruktur bewegen.

  • Im Bildlaufmodus können Sie mit den Bildlaufleisten durch die Miniaturansichten in einem Ordner blättern.

  • Im Vorschaumodus können Sie eine Vorschau des Bildes zusammen mit dessen Aufnahmeinformationen und einem Histogramm anzeigen. Mit den Schaltflächen Zurück und Weiter können Sie durch alle Bilder im ausgewählten Ordner blättern.

Erste Schritte...

Erste Schritte

  1. Herunterladen der Fotos von einer Kamera oder Speicherkarte.

  2. Anzeigen der Fotos.

  3. Drucken der Fotos.

  4. Versenden der Fotos per E-Mail.

Weitere Informationen

Verwenden der Hilfe

Tipps zum Verwenden des Browserfensters


Konvertieren von Dateien aus früheren Versionen

Es ist nicht notwendig, die Bilder und Dateien zu konvertieren. Alle Fotos werden problemlos in der neuen Version von ZoomBrowser EX verarbeitet.

  • ZoomBrowser EX 4.x-Dateien müssen nicht konvertiert werden.

  • Alle Titel und Kommentare, die in Versionen 2.x und 3.x von ZoomBrowser EX mit einem Bild verknüpft wurden, können mithilfe eines Datenbankkonvertierungs-Tools in die neue Version kopiert werden.

Die Kommentare und Titel zu den einzelnen Bildern können im Fenster Eigenschaften abgerufen werden.


Kürzlich heruntergeladene Bilder

Download-Markierungen werden an den folgenden Stellen angezeigt:

Ordnerbereich

Registerkarten "Bevorzugte Ordner" und "Alle Ordner"

Zusätzlich zur Download-Markierung wird der Name des Ordners fett gedruckt angezeigt.

Browserfenster

Zoommodus

Die Download-Markierung steht in der linken oberen Ecke des Ordners, um den ein gelber Rahmen angezeigt wird. Der Name des Ordners wird fett gedruckt angezeigt.

Bildlaufmodus

Die Download-Markierung steht in der Zeile mit den Ordnerinformationen neben dem Namen des Ordners , um den ein gelber Rahmen angezeigt wird.

Hinweis:

Im Bildlaufmodus werden Ordner nach Bildern angezeigt. Wenn Sie also keine Ordner sehen, müssen Sie auf der Registerkarte nach unten blättern.

Vorschaumodus

Die Download-Markierung ersetzt das Ordnersymbol des Ordners, um den ein gelber Rahmen angezeigt wird, und steht zwischen den anderen Ordnern.

Hinweis:

Im Vorschaumodus werden Ordner nach Bildern angezeigt. Wenn Sie also keine Ordner sehen, müssen Sie auf der Registerkarte nach rechts blättern.

Kürzlich heruntergeladene Bilder

Ordner, die kürzlich heruntergeladene Bilder enthalten, können Sie schnell ausfindig machen, indem Sie auf die Download-Markierungen achten.

Wo werden Download-Markierungen angezeigt?

Anzeigen der Download-Markierungen

So werden Download-Markierungen eingeblendet:

  1. Klicken Sie in der Symbolleiste des Browserfenster auf [image].

  2. Wählen Sie Download-Markierungen anzeigen.

Anzeigedauer von Download-Markierungen

Download-Markierungen bleiben so lange sichtbar, bis Sie ZoomBrowser EX schließen oder die Markierungen manuell löschen. Sie bleiben auch bestehen, wenn der Ordner verschoben, kopiert oder umbenannt wird.

Entfernen von Download-Markierungen

So werden Download-Markierungen manuell entfernt:

  1. Klicken Sie in der Symbolleiste des Browserfenster auf [image].

  2. Wählen Sie Download-Markierungen entfernen.
    Sie werden aufgefordert, den Vorgang zu bestätigen.

  3. Klicken Sie auf Ja.

Tipp
Bevorzugte Ordner, die kürzlich heruntergeladene Bilder enthalten, werden mit Download-Markierung und fett gedrucktem Text angezeigt.


Automatisches Starten von ZoomBrowser EX

Falls ZoomBrowser EX noch nicht ausgeführt wird, so wird es nach dem Herunterladen von Bildern aus Camera Window automatisch gestartet.


Verwenden des Hauptfensters von ZoomBrowser EX

Die Menüleiste enthält die folgenden Menüs:

  • Datei

  • Bearbeiten

  • Ansicht

  • Extras

  • Internet

  • Hilfe

In diesen Menüs können Sie auf die meisten Funktionen im Vorgangsbereich zugreifen. Einige Funktionen (z. B. "Voreinstellungen") sind nur über die Menüleiste erreichbar.

Im Vorgangsbereich führen Sie die einzelnen Schritte der Vorgänge in ZoomBrowser EX durch.

Eine Liste der Vorgänge und Schritte, die Sie mit ZoomBrowser EX durchführen können, wird im Vorgangsbereich angezeigt.

Die Vorgänge sind in Kategorien zusammengefasst, beispielsweise Anzeigen & sortieren, oder Drucken. Wenn Sie auf eine Kategorie klicken, wird eine Liste der zugehörigen Vorgänge angezeigt. Wenn Sie auf einen Vorgang klicken, werden die Schritte, aus denen dieser Vorgang besteht, angezeigt. Mit einem Klick auf Zurück zum Hauptmenü können Sie zur Liste mit den Vorgangskategorien zurückkehren.

So blenden Sie den Vorgangsbereich aus- bzw. ein:

  • Klicken Sie auf die Schaltfläche zur vertikalen Unterteilung rechts neben den Vorgangs- und Ordnerbereichen.

  • Klicken Sie auf [image] oder [image] in der Vorgangsleiste.

Im Ordnerbereich können Sie:

  • Ihre Bilder in Ordner und Unterordner organisieren

  • Ordner auswählen, um deren Inhalt im Browserfenster anzuzeigen

  • Bevorzugte Ordner hinzufügen und entfernen

Im Ordnerbereich wird eine Ansicht Ihres Computersystems angezeigt. Sie ähnelt der Darstellung in Windows Explorer und zeigt Ordner und Unterordner in einer Baumstruktur an. Der Name des Ordners steht neben dem Ordnersymbol. Mit einem Doppelklick können Sie einen Ordner öffnen. Wenn Sie im Ordnerbereich einen Ordner auswählen, werden die darin enthaltenen Bilder im Browserfenster angezeigt. Sie können auf Bilder in den meisten Ordnern Ihrer lokalen Festplatte, auf Netzwerk-Laufwerken, auf CDs und auf Kartenlesegeräten von Kameras zugreifen.

Es gibt zwei Ordneransichten:

  • Alle Ordner - Zeigt eine Ansicht Ihres gesamten Ordnersystems an.

  • Bevorzugte Ordner - Zeigt nur Ordner an, die Sie als bevorzugt markiert haben, sowie deren Unterordner.

So blenden Sie den Ordnerbereich ein- bzw. aus:

  • Klicken Sie auf die Schaltfläche zur vertikalen Unterteilung rechts neben den Vorgangs- und Ordnerbereichen.

  • Klicken Sie auf [image] oder [image] in der Vorgangsleiste.

  • Ziehen Sie die Trennlinie zwischen Ordnerbereich und Vorgangsbereich.

Außerdem gibt es in der Baumansicht noch zwei spezielle Symbole zum Anzeigen von:

Ordnern, die als bevorzugt gekennzeichnet sind

Das sind Ordner, die Sie als bevorzugt gekennzeichnet haben, sowie deren Unterordner.

Ordnern, die kürzlich heruntergeladene Bilder enthalten

Das sind Ordner, die Bilder enthalten, die Sie kürzlich heruntergeladen haben.

Im Browserfenster können Sie:

  • Ihre Ordner und Bilder im Zoommodus, Bildlaufmodus oder Vorschaumodus anzeigen.

  • Auf eine Miniaturansicht doppelklicken, um das Originalbild im Bildanzeigefenster anzuzeigen.

  • Per Drag & Drop die Reihenfolge von Fotos ändern oder Fotos in andere Ordner verschieben. Wenn Sie Bilder in ZoomBrowser EX verschieben, werden diese auch in Windows Explorer verschoben.

  • Informationen zu Ordnern und Bildern mit Miniaturansichten anzeigen.

  • Mithilfe der Schaltflächen in der Browserfenster-Symbolleiste an Ihren Ordnern und Bildern arbeiten. Sie können zum Beispiel den Schieberegler nutzen, um Miniaturansichten zu vergrößern oder zu verkleinern.

Im Browserfenster wird der Inhalt des ausgewählten Ordners in Form von Miniaturansichten angezeigt. Bilder werden stets in ihrer ursprünglichen Ausrichtung dargestellt (Querformat oder Hochformat). Sie sind von einem quadratischen Rahmen umgeben, so dass die Bilder nebeneinander angeordnet werden können, unabhängig von der jeweiligen Ausrichtung.

Tipp
Das Browserfenster kann jederzeit mit der Taste F5 aktualisiert werden.

Die Zoomfunktion ermöglicht das Vergrößern und Verkleinern von Ordnern und Bildern. Sie können mit dem Zoom-Schieberegler zum Beispiel:

  • Bestimmte Bereiche des Browserfensters fokussieren

  • Zum Vergrößern eines Ordners klicken Sie auf das Symbol [image], das rechts oben auf jedem Ordner angezeigt wird, wenn Sie den Mauszeiger über den Ordner bewegen.

  • Bilder vergrößern oder verkleinern

  • Bestimmte Teile eines Bildes fokussieren

Im Zoommodus gibt es ein spezielles Ordnersymbol zum Anzeigen von:

Ordnern, die kürzlich heruntergeladene Bilder enthalten

Das sind Ordner, die Bilder enthalten, die Sie kürzlich heruntergeladen haben.

Tipp
Wenn ein Ordner zu viele Bilder enthält, die deshalb nicht angezeigt werden können, reduzieren Sie mit dem Schieberegler die Größe der Miniaturansichten, oder verschieben Sie Bilder in andere Ordner.

Wenn sich in einem Ordner eine große Anzahl von Bildern befindet und Sie durch die Miniaturansichten blättern möchten, sollten Sie den Bildlaufmodus verwenden. Standardmäßig werden in ZoomBrowser EX zwei Ebenen von Ordnern und Unterordnern angezeigt, Sie können jedoch bis zu fünf Ebenen anzeigen.

  • Die Anzahl der Bilder in einem Ordner und die Anzahl der Unterordner wird neben dem Ordnernamen in Klammern angezeigt.

  • Die Anzahl der anzuzeigenden Ordnerebenen können Sie im Fenster "Voreinstellungen" auf der Registerkarte "Allgemein" festlegen.

  • Rechts wird eine Miniaturansicht des ersten Bildes in einem Ordner zusammen mit der Anzahl der Bilder, Audiodateien und Unterordner angezeigt.

  • Zum Erweitern oder Reduzieren von Ordnern klicken Sie auf [image] bzw. .

  • Zum Auswählen eines Ordners klicken Sie auf den Ordnernamen oder auf eine leere Stelle innerhalb des Ordners.

  • Wenn Sie einen reduzierten Ordner beim Auswählen gleichzeitig erweitern möchten, müssen Sie auf den Ordnernamen doppelklicken.

Im Bildlaufmodus gibt es ein spezielles Ordnersymbol zum Anzeigen von:

Ordnern, die kürzlich heruntergeladene Bilder enthalten

Das sind Ordner, die Bilder enthalten, die Sie kürzlich heruntergeladen haben.

Im Vorschaumodus können Sie die einzelnen Bilder in einem ausgewählten Ordner der Reihe nach anzeigen. Gleichzeitig werden Informationen zum Bild angezeigt. Informationen zu einem Bild können Sie aus- bzw. einblenden, wenn Sie auf die Schaltfläche zur Unterteilung rechts neben dem Bildvorschaubereich klicken.

Bildvorschaubereich

Miniaturansichtsbereich

Dateiattributsbereich

Tipp
Die kleinste unterstützte Bildschirmauflösung für den Vorschaubereich beträgt 1024 × 768 Pixel. Wenn Sie mit einer geringeren Auflösung arbeiten, sollten Sie die Auflösung in der Systemsteuerung von Windows unter der Option Anzeige ändern.

Im Bildvorschaubereich wird das gerade ausgewählte Bild angezeigt.

    • Es wird stets das gesamte Bild angezeigt. Ausgenommen sind lediglich RAW-Bilder, bei denen eine Miniaturansicht anstelle des RAW-Bilds angezeigt wird. Wenn Sie eine größere Version des RAW-Bilds anzeigen möchten, müssen Sie das RAW-Bild verarbeiten.

    • Klicken Sie auf Zurück und Weiter, um durch die Bilder zu blättern

    • Dateiattribute können Sie aus- bzw. einblenden, indem Sie auf die Schaltfläche zur Unterteilung rechts neben dem Bildvorschaubereich klicken. Ziehen Sie an der Unterteilungsleiste, um den Bereich für Dateiattribute zu vergrößern oder zu verkleinern.

Im Miniaturansichtsbereich (am unteren Rand des Vorschaufensters) wird eine Miniaturansicht jedes Bildes im ausgewählten Ordner angezeigt.

    • Mithilfe der Bildlaufleiste können Sie sich vorwärts und rückwärts durch die Miniaturansichten bewegen.

    • Klicken Sie auf eine Miniaturansicht, um das Bild im Bildvorschaubereich anzuzeigen.

    • Die Größe von Miniaturansichten, die im Miniaturansichtsbereich angezeigt werden, kann nicht geändert werden.

    • Unterordner werden am Ende der Miniaturansichten angezeigt.

    • Wenn Sie die Vorschau einer Filmdatei anzeigen (z.B. MOV oder AVI), zeigt ZoomBrowser EX im Vorschaubereich nur eine Vorschau-Miniaturansicht an (falls vorhanden).

Im Vorschaumodus gibt es ein spezielles Ordnersymbol zum Anzeigen von:

Ordnern, die kürzlich heruntergeladene Bilder enthalten

Das sind Ordner, die Bilder enthalten, die Sie kürzlich heruntergeladen haben.

Dateiattribute können Sie aus- bzw. einblenden, indem Sie auf die Schaltfläche zur Unterteilung rechts neben dem Bildvorschaubereich klicken. Ziehen Sie an der Unterteilungsleiste, um den Bereich für Dateiattribute zu vergrößern oder zu verkleinern.

Klicken Sie auf [image] und [image], um die folgenden Dateiattributsbereiche zu erweitern bzw. zu reduzieren:

Dateiinformationen

Zeigt Dateiinformationen an, einschließlich dem Dateinamen, dem Datentyp, der Dateigröße, der Bildgröße und dem Datum der letzten Änderung.

      • Im Textfeld wird der Name der Bilddatei angezeigt. Der Dateiname kann bearbeitet werden.

      • Wenn an einem Bild ein Ton angehängt wurde, klicken Sie auf Ton wiedergeben, um den Ton abzuspielen.

      • Audiodateien werden im Bildvorschaubereich mit dem Symbol [image] dargestellt. Klicken Sie aufTon wiedergeben, um den Ton abzuspielen.

Qualitätsfilter

Zum Ändern des Qualitätsfilters für das angezeigte Bild. Standardmäßig werden von ZoomBrowser EX zwei Sterne vergeben.

Schützen

Zum Schützen des angezeigten Bildes bzw. Aufheben des Schutzes.

Kommentar

Fügen Sie hier dem angezeigten Bild Kommentare hinzu.

Schlüsselwörter anzeigen/ändern

Öffnet das Dialogfeld "Schlüsselwörter anzeigen/ändern", in dem Sie zu dem angezeigten Bild Schlüsselwörter hinzufügen oder entfernen können.

Histogramm

Es wird ein Histogramm des Bildes angezeigt (falls verfügbar).

Aufnahmeinformationen

      • Zeigt Aufnahmeinformationen zum ausgewählten Bild an.

      • Die hier angezeigten Aufnahmeinformationen sind die gleichen Informationen wie im Fenster "Eigenschaften".

Ein Histogramm ist eine grafische Darstellung, aus der die Verteilung der Farb- bzw. Helligkeitswerte in einem Bild hervorgeht. Die linke Spalte entspricht Pixeln, die zu 100 % schwarz sind, und die rechte Seite entspricht vollständig weißen Pixeln. Alle anderen Farbwerte liegen im Diagramm zwischen diesen beiden Grenzwerten.

Aus- und Einblenden von Informationen zu Miniaturansichten

Miniaturansichtssymbole

Zusammen mit den Miniaturansichten können Informationen zu Ordnern und Bildern angezeigt werden. Klicken Sie in der Browserfenster-Symbolleiste auf [image], und wählen Sie das gewünschte Element aus der Liste aus. Beachten Sie, dass die Größe der Miniaturansichten sich darauf auswirken kann, ob Informationen angezeigt werden oder nicht.

Über einer Miniaturansicht können verschiedene Symbole angezeigt werden.

Das Einblenden dieser Symbole können Sie ein- und ausschalten. Klicken Sie dazu in der Browserfenster-Symbolleiste auf [image] und anschließend auf Symbole in Miniaturansichten anzeigen.

Die Datei ist mit Tönen verknüpft.

Die Datei ist ein RAW-Bild.

Die Datei ist eine Filmdatei.

Die Datei wurde mit PhotoStitch zusammengefügt.

Die Datei ist geschützt.

Die Datei ist Teil einer eingeklammerten Aufnahme.

Das Bild enthält Drehungsinformationen.

Außerdem können anstelle der eigentlichen Miniaturansicht die folgenden Symbole angezeigt werden:

Die Bildminiaturansicht fehlt oder ist beschädigt.

Die Filmminiaturansicht fehlt oder ist beschädigt.

Die Datei ist eine Audiodatei.

Verwenden des Hauptfensters von ZoomBrowser EX

Menüleiste

Vorgangsbereich

Ordnerbereich

Browserfenster

Zoommodus

Bildlaufmodus

Vorschaumodus

Informationen zu Miniaturansichten

Hauptsymbolleiste von ZoomBrowser EX

Browserfenster-Symbolleiste


Verknüpfen von Tönen mit einem Bild

Bei den Audiodateien muss es sich um Dateien des Typs Waveform WAV oder MIDI handeln.

Hinzufügen von Tönen

  1. Wählen Sie das Bild, mit dem Sie Töne verknüpfen möchten.

  2. Klicken Sie im Menü Bearbeiten auf Ton hinzufügen/entfernen und anschließend auf Hinzufügen.

  3. Suchen Sie die Audiodatei, und klicken Sie auf Öffnen.

  4. Klicken Sie auf OK. Eine Kopie der Audiodatei wird im selben Ordner wie das Bild abgelegt, und das Symbol [image] wird auf dem Bild angezeigt.

Abspielen des Tons

  1. Wählen Sie ein Bild mit einem verknüpften Ton aus.

  2. Klicken Sie im Menü Bearbeiten auf Ton wiedergeben.

Entfernen des Tons

  1. Wählen Sie ein Bild mit einem verknüpften Ton aus.

  2. Klicken Sie im Menü Bearbeiten auf Ton hinzufügen/entfernen und anschließend auf Entfernen.


Sortieren in Ordner

Dieser Vorgang sortiert ausgewählte Bilder, indem er sie nach ihrem Aufnahmedatum in Ordnern platziert.

Sie können einen einzelnen neuen Ordner oder eine neue Ordnerstruktur mit vielen Ebenen erstellen. Die Bilder können kopiert oder verschoben werden.

  1. Klicken Sie im Vorgangsbereich auf Anzeigen & Sortieren und anschließend auf In Ordner sortieren.

  2. Auswählen der Bilder
    Klicken Sie auf diesen Schritt, um die Bilder auszuwählen, die Sie sortieren möchten.

  3. Klassifizierungseinstellungen festlegen
    Mit diesem Schritt legen Sie die Klassifizierungsparameter fest.

  4. Fertig stellen
    Mit diesem Schritt schließen Sie den Vorgang ab.

Tipp
Sie können diesen Vorgang jederzeit abbrechen, indem Sie auf Zurück zum Hauptmenü klicken.


Bearbeiten von Bildern

Sie können Ihr Bild mit einem Editor Ihrer Wahl bearbeiten. Sie können jeweils nur ein Bild zum Bearbeiten auswählen.

Klicken Sie im Vorgangsbereich auf Bearbeiten und anschließend auf Bild bearbeiten.

  1. Bild auswählen
    Mit diesem Schritt wählen Sie das Bild aus, das Sie bearbeiten möchten.

  2. Bearbeitungstool auswählen
    Mit diesem Schritt wählen Sie das Tool aus, mit dem Sie das ausgewählte Bild bearbeiten möchten.

  3. Fertig stellen
    Mit diesem Schritt starten Sie die Bearbeitung des ausgewählten Bildes.

Tipp
Sie können diesen Vorgang jederzeit abbrechen, indem Sie auf Zurück zum Hauptmenü klicken.


Anpassen von Farbe und Helligkeit eines Bildes

Browserfenster

  1. Wählen Sie das Bild aus, das Sie korrigieren möchten.

  2. Wählen Sie im Vorgangsbereich Bearbeiten aus, und klicken Sie dann auf Bild bearbeiten.

  3. Klicken Sie auf Farb-/Helligkeitsanpassung und dann auf Fertig stellen.
    Das Dialogfeld Farb-/Helligkeitsanpassung wird angezeigt.

Bildanzeigefenster

  • Klicken Sie im Bildanzeigefenster in der Symbolleiste auf Bearbeiten und dann auf Farb-/Helligkeitsanpassung.
    Das Dialogfeld Farb-/Helligkeitsanpassung wird angezeigt.

Tipp
Wenn im Bildanzeigefenster mehr als ein Bild angezeigt wird, ist Bearbeiten nicht verfügbar.
Klicken Sie auf [image] , um ein einzelnes Bild anzuzeigen.

Mit diesem Steuerelement werden Helligkeit, Farbsättigung und Kontrast eingestellt.

    1. Wählen Sie in der Liste den Eintrag Farbanpassung.

    2. Stellen Sie die Werte unter Helligkeit, Farbsättigung und Kontrast mithilfe der Schieberegler ein, oder geben Sie Werte in die entsprechenden Textfelder ein.

Mit diesem Steuerelement werden die Farbtöne Rot, Grün und Blau unabhängig voneinander eingestellt.

    1. Wählen Sie in der Liste den Eintrag RGB-Anpassung.

    2. Stellen Sie die Werte unter Rot, Grün und Blau mithilfe der Schieberegler ein, oder geben Sie Werte in die entsprechenden Textfelder ein.

Mit diesem Steuerelement wird die Intensitätsstufe (Farbabgleich) eingestellt.

    1. Wählen Sie in der Liste den Eintrag Ebenenanpassung.

    2. Damit ZoomBrowser EX die Intensitätsstufe automatisch anpasst, müssen Sie auf Automatische Stufen klicken.

    3. Zum gleichzeitigen Ändern aller Kanäle wählen Sie in der Liste Kanal den Eintrag RGB. Für nur eine Farbe wählen Sie einen der Kanäle Rot, Grün, oder Blau.

    4. Stellen Sie die schwarzen, grauen und weißen Punkte für die Eingabestufen mithilfe der Schieberegler ein, oder geben Sie Werte in die entsprechenden Textfelder ein.

    5. Stellen Sie die schwarzen, grauen und weißen Punkte für die Ausgabestufen mithilfe der Schieberegler ein, oder geben Sie Werte in die entsprechenden Textfelder ein.

    6. Wenn Sie die Einstellungen, die Sie beim letzten Bild vorgenommen haben, verwenden möchten, klicken Sie auf Zuletzt übernommene Einstellungen verwenden.

Mit diesem Steuerelement werden Tonstufen eingestellt.

    1. Wählen Sie in der Liste den Eintrag Anpassung der Farbtonkurve.

    2. Zum gleichzeitigen Ändern aller Kanäle wählen Sie in der Liste Kanal den Eintrag RGB. Für nur eine Farbe wählen Sie einen der Kanäle Rot, Grün, oder Blau.

    3. Zum Hinzufügen eines Punktes klicken Sie auf die diagonale Linie im Gitter.

    4. Ziehen Sie den Punkt an eine andere Stelle, oder geben Sie Werte in die Eingabe- und Ausgabefelder ein. Wenn Sie den Punkt nach links oder nach oben verschieben, werden die Tonstufen erhöht. Dementsprechend verringern sich Tonstufen, wenn der Punkt nach rechts oder nach unten verschoben wird.

    5. Sie können mit den Schritten 3 - 4 bis zu 12 Punkte hinzufügen, einschließlich der beiden Endpunkte.

    6. Wenn Sie die Einstellungen, die Sie beim letzten Bild vorgenommen haben, verwenden möchten, klicken Sie auf Zuletzt übernommene Einstellungen verwenden.

    7. Zum Vergleichen Ihrer Änderungen mit dem Originalbild klicken Sie auf das Kontrollkästchen Originalbild anzeigen.

Anpassen von Farbe und Helligkeit eines Bildes

Mit dieser Funktion können Sie das Aussehen von Bildern durch Korrigieren der Farben, Farbstufen und Farbtöne ändern.

  1. Öffnen Sie das Dialogfeld Farb-/Helligkeitsanpassung.

  2. Falls erforderlich, ändern Sie die Größe des Fensters, oder zoomen Sie in das Bild mithilfe der Zoom- und Schwenk-Steuerelemente unterhalb des Bildes.

  3. Wählen Sie, welche Art von Korrektur Sie vornehmen möchten:

Farbanpassung

RGB-Anpassung

Ebenenanpassung

Anpassung der Farbtonkurve

  4. Falls erforderlich, können Sie mit einem Klick auf Rückgängig, Alles rückgängig oder Wiederholen die vorgenommenen Änderungen rückgängig machen bzw. wiederholen.

  5. Wenn Sie Ihre Änderungen speichern möchten, klicken Sie auf OK oder auf Speichern unter.

Tipp
Die Speicheroptionen hängen davon ab, auf welchem Weg Sie in das Dialogfeld Farb-/Helligkeitsanpassung gelangt sind. Speichern unter wird angezeigt, wenn Sie das Dialogfeld vom Browserfenster aus geöffnet haben. OK wird angezeigt, wenn Sie das Dialogfeld vom Bildanzeigefenster aus geöffnet haben.


Anwenden von "Schärfe verbessern" und "Unscharfe Maske"

Browserfenster

  1. Wählen Sie das Bild aus, das Sie korrigieren möchten.

  2. Wählen Sie im Vorgangsbereich Bearbeiten aus, und klicken Sie dann auf Bild bearbeiten.

  3. Klicken Sie auf Schärfe und anschließend auf Fertig stellen.
    Das Dialogfenster Schärfe wird angezeigt.

Bildanzeigefenster

  • Klicken Sie im Bildanzeigefenster in der Symbolleiste auf Bearbeiten und dann auf Schärfe.
    Das Dialogfenster Schärfe wird angezeigt.

Tipp
Wenn im Bildanzeigefenster mehrere als Bilder angezeigt werden, ist Bearbeiten nicht verfügbar.
Klicken Sie auf [image] , um ein einzelnes Bild anzuzeigen.

Schärfe verbessern

  1. Klicken Sie auf die Registerkarte Schärfe verbessern.

  2. Führen Sie die Korrektur mit dem Schieberegler durch, oder geben Sie einen Wert in das entsprechende Textfeld ein.

  3. Falls erforderlich, können Sie auf eine der Optionen Rückgängig, Alles rückgängig oder Wiederholen klicken, um die vorgenommenen Änderungen rückgängig zu machen bzw. zu wiederholen.

Unscharfe Maske

  1. Klicken Sie auf die Registerkarte Unscharfe Maske.

  2. Ändern Sie die Werte unter Betrag, Radius und Schwellwert mithilfe der Schieberegler, oder geben Sie die Werte direkt in die Textfelder ein.

  3. Falls erforderlich, können Sie auf eine der Optionen Rückgängig, Alles rückgängig oder Wiederholen klicken, um die vorgenommenen Änderungen rückgängig zu machen bzw. zu wiederholen.

Anwenden der Masken "Schärfe verbessern" und "Unscharf"

Verwenden Sie diese Funktion, um ein Bild zu Schärfe verbessern.

  1. Öffnen Sie das Dialogfeld Schärfe.

  2. Sie können die Größe des Fensters nach Bedarf ändern und mit den Steuerelementen zum Zoomen und Schwenken (unterhalb des Bildes) in das Bild hineinzoomen.

    3. Tipp
    Wenn Sie das Bild bis zur Originalgröße oder noch weiter zoomen, können Sie das Ergebnis Ihrer Änderungen genau überprüfen.

  3. Wählen Sie den gewünschten Modus aus.

  4. Klicken Sie auf OK oder auf Speichern unter, um die Änderungen im Originalbild zu übernehmen.

Tipp
Die Speicheroptionen hängen davon ab, auf welchem Weg Sie in das Dialogfeld Schärfe gelangt sind. Speichern unter wird angezeigt, wenn Sie das Dialogfeld vom Browserfenster aus geöffnet haben. OK wird angezeigt, wenn Sie das Dialogfeld aus dem Bildanzeigefenster heraus geöffnet haben.
Tipp
Sie können die Masken Schärfe verbessern und Unscharf gleichzeitig anwenden.


Automatische Anpassung

(Austauschbares Bilddateiformat, wird von Digitalkameras zum Speichern von Bilddaten verwendet.)

Browserfenster

  1. Wählen Sie das Bild aus, das Sie korrigieren möchten.

  2. Wählen Sie im Vorgangsbereich Bearbeiten aus, und klicken Sie dann auf Bild bearbeiten.

  3. Klicken Sie auf Automatische Anpassung und anschließend auf Fertig stellen.
    Das Dialogfeld Automatische Anpassung wird angezeigt.

Bildanzeigefenster

  • Klicken Sie im Bildanzeigefenster in der Symbolleiste auf Bearbeiten und anschließend auf Automatische Anpassung.
    Das Dialogfeld Automatische Anpassung wird angezeigt.

Tipp
Wenn im Bildanzeigefenster mehrere als Bilder angezeigt werden, ist Bearbeiten nicht verfügbar.
Klicken Sie auf [image] , um ein einzelnes Bild anzuzeigen.

Automatische Anpassung

Verwenden Sie diese Funktion, um ein Bild anhand seiner Exif-Informationen automatisch anzupassen.

  1. Öffnen Sie das Dialogfeld Automatische Anpassung.

  2. Sie können die Größe des Fensters nach Bedarf ändern und mit den Steuerelementen zum Zoomen und Schwenken (unterhalb des Bildes) in das Bild hineinzoomen.

  3. Klicken Sie auf Bild automatisch anpassen.

  4. Klicken Sie auf OK oder auf Speichern unter, um die Änderungen im Originalbild zu übernehmen.

Tipp
Eine automatische Anpassung ist nur bei Bildern möglich, die Exif-Informationen enthalten. Das heißt, es muss sich um Bilder von einer Digitalkamera handeln.
Tipp
Die Speicheroptionen hängen davon ab, auf welchem Weg Sie in das Dialogfeld Automatische Anpassung gelangt sind. Speichern unter wird angezeigt, wenn Sie das Dialogfeld vom Browserfenster aus geöffnet haben. OK wird angezeigt, wenn Sie das Dialogfeld vom Bildanzeigefenster aus geöffnet haben.


Aufnehmen eines Standbildes aus einem Film

Unter Windows XP kann ZoomBrowser EX ein Einzelbild aus einem Film im Bildanzeigefenster aufnehmen und dieses als Bitmap (.bmp) speichern.

So wird ein Einzelbild aus einem Film aufgenommen:

  1. Zeigen Sie den Film im Bildanzeigefenster an.

  2. Klicken Sie auf [image], um den Film anzuhalten.

  3. Ziehen Sie die Suchleiste [image] bis zu dem Bild, das Sie aufnehmen möchten.

  4. Klicken Sie in der Symbolleiste des Bildanzeigefensters auf [image].
    Das Dialogfenster Speichern unter wird angezeigt.

  5. Geben Sie im Feld Dateiname einen neuen Namen für die Datei ein.

  6. Wählen Sie aus der Liste Dateityp einen Dateityp aus.

  7. Klicken Sie auf Speichern.


Korrigieren des Rote-Augen-Effekts in einem Bild

Browserfenster

  1. Wählen Sie das Bild aus, das Sie korrigieren möchten.

  2. Wählen Sie im Vorgangsbereich Bearbeiten aus, und klicken Sie dann auf Bild bearbeiten.

  3. Klicken Sie auf Korrektur des Rote-Augen-Effekts und dann auf Fertig stellen.
    Das Dialogfeld Korrektur des Rote-Augen-Effekts wird angezeigt.

Bildanzeigefenster

  • Klicken Sie im Bildanzeigefenster in der Symbolleiste auf Bearbeiten und dann auf Korrektur des Rote-Augen-Effekts. Das Dialogfeld Korrektur des Rote-Augen-Effekts wird angezeigt.

Tipp
Wenn im Bildanzeigefenster mehr als ein Bild angezeigt wird, ist Bearbeiten nicht verfügbar.
Klicken Sie auf [image] , um ein einzelnes Bild anzuzeigen.

Automatikmodus

  1. Klicken Sie auf Automatikmodus.

  2. Klicken Sie dann auf Start.
    Bildbereiche, in denen der Rote-Augen-Effekt vorkommt, werden von ZoomBrowser EX festgestellt und automatisch korrigiert.

  3. Falls erforderlich, können Sie auf Rückgängig oder Wiederholen klicken, um die vorgenommenen Änderungen rückgängig zu machen bzw. zu wiederholen.

Manueller Modus

  1. Klicken Sie auf Manueller Modus.

  2. Falls erforderlich, ändern Sie die Größe des Fensters, oder zoomen Sie in das Bild mithilfe der Zoom- und Schwenk-Steuerelemente unterhalb des Bildes.

  3. Klicken Sie auf [image].

  4. Bewegen Sie den Mauszeiger im Bild über einen Bereich mit roten Augen.
    Um den betreffenden Bereich herum wird ein grüner Kreis angezeigt.

  5. Fall erforderlich, vergrößern oder verkleinern Sie den grünen Kreis mithilfe des Mauszeigers.

  6. Klicken Sie, um den Rote-Augen-Effekt automatisch zu korrigieren.

  7. Falls erforderlich, können Sie auf Rückgängig oder Wiederholen klicken, um die vorgenommenen Änderungen rückgängig zu machen bzw. zu wiederholen.

Korrigieren des Rote-Augen-Effekts in einem Bild

Verwenden Sie diese Funktion, um den Rote-Augen-Effekt in einem Bild zu korrigieren.

  1. Zeigen Sie das Dialogfeld Korrektur des Rote-Augen-Effekts an.

  2. Sie können die Größe des Fensters nach Bedarf ändern und mit den Steuerelementen zum Zoomen und Schwenken (unterhalb des Bildes) in das Bild hineinzoomen.

  3. Wählen Sie den gewünschten Modus aus.

  4. Klicken Sie auf OK oder auf Speichern unter, um die Änderungen in das Originalbild zu übernehmen.

Tipp
Die Speicheroptionen hängen davon ab, auf welchem Weg Sie in das Dialogfeld Korrektur des Rote-Augen-Effekts gelangt sind. Speichern unter wird angezeigt, wenn Sie das Dialogfeld vom Browserfenster aus geöffnet haben. OK wird angezeigt, wenn Sie das Dialogfeld vom Bildanzeigefenster aus geöffnet haben.
Tipp
Aktivieren Sie das Kontrollkästchen Originalbild anzeigen, damit Sie das Ergebnis mit dem Originalbild vergleichen können.


Bearbeiten eines Bildes im Bildanzeigefenster

  1. Wählen Sie im Browserfenster ein Bild aus.

  2. Wählen Sie in der Hauptsymbolleiste von ZoomBrowser EX Bild anzeigen.

  3. Wählen Sie in der Symbolleiste der Bildanzeige die Option Bearbeiten.

  4. Wählen Sie in der Liste die gewünschte Bearbeitungsoption aus.


Bearbeiten eines Bildes mit einem externen Bildeditor

  1. Wählen Sie das Bild aus, das Sie bearbeiten möchten.

  2. Wählen Sie im Vorgangsbereich Bearbeiten aus, und klicken Sie dann auf Bild bearbeiten.

  3. Klicken Sie auf Mit externem Bildeditor bearbeiten, und wählen Sie dann den Bildeditor aus der Liste aus.
    Hinweis:     Wenn Sie diesen Vorgang zum ersten Mal verwenden, ist die Liste leer. Im folgenden Abschnitt Verwalten der Liste der externen Bildeditoren wird das Hinzufügen von Einträgen zur Liste beschrieben.

  4. Klicken Sie Fertig stellen.
    Das Bild wird im ausgewählten Programm geöffnet.

Verwalten der Liste der externen Bildeditoren

    1. Klicken Sie auf Liste verwalten.
      Das Dialogfeld Bearbeitungstools verwalten wird angezeigt.

    2. Zum Hinzufügen eines neuen Programms klicken Sie auf Hinzufügen und suchen nach einem Bildbearbeitungstool.

    3. Zum Entfernen eines Tools wählen Sie das Bildbearbeitungstool in der Liste aus und klicken dann auf Entfernen.

  1. Klicken Sie im Bildanzeigefenster in der Symbolleiste auf [image] und anschließend auf Mit externem Bildeditor bearbeiten.

    2. Tipp
    Wenn im Bildanzeigefenster mehr als ein Bild angezeigt wird, ist Bearbeiten nicht verfügbar.
    Klicken Sie auf [image]     , um ein einzelnes Bild anzuzeigen.

  2. Wählen Sie den Bildeditor aus der Liste aus.
    Das Bild wird im ausgewählten Programm geöffnet.

    Hinweis:     Wenn Sie diesen Vorgang zum ersten Mal verwenden, ist die Liste leer. Im folgenden Abschnitt Verwalten der Liste der externen Bildeditoren wird das Hinzufügen von Einträgen zur Liste beschrieben.

Verwalten der Liste der externen Bildeditoren

    1. Klicken Sie im Bildanzeigefenster in der Symbolleiste auf [image] und anschließend auf Mit externem Bildeditor bearbeiten.

    2. Klicken Sie auf Liste verwalten.
      Das Dialogfeld Bearbeitungstools verwalten wird angezeigt.

    3. Zum Hinzufügen eines neuen Programms klicken Sie auf Hinzufügen und suchen nach einem Bildbearbeitungstool.

    4. Zum Entfernen eines Tools wählen Sie das Bildbearbeitungstool in der Liste aus und klicken dann auf Entfernen.

Bearbeiten eines Bildes mit einem externen Bildeditor

Zum Bearbeiten Ihrer Bilder können Sie externe Bildeditoren verwenden. Wählen Sie in der angezeigten Liste den Bildeditor aus, den Sie verwenden möchten.

Auf welche Weise der externe Editor geöffnet wird, hängt davon ab, wo Sie das Bild angezeigt haben.

Browserfenster

Bildanzeigefenster

Wenn Sie die Bearbeitung abgeschlossen haben und den externen Editor schließen, kehren Sie automatisch wieder zu ZoomBrowser EX zurück. Sämtliche Änderungen, die Sie an dem Bild vorgenommen, werden übernommen.


Text einfügen

Browserfenster

  1. Wählen Sie das Bild aus, in das Sie einen Text einfügen möchten.

  2. Wählen Sie im Vorgangsbereich Bearbeiten aus, und klicken Sie dann auf Bild bearbeiten.

  3. Klicken Sie auf Text einfügen und anschließend auf Fertig stellen.
    Das Dialogfeld Text einfügen wird angezeigt.

Bildanzeigefenster

  • Klicken Sie im Bildanzeigefenster in der Symbolleiste auf Bearbeiten und dann auf Text einfügen.
    Das Dialogfeld Text einfügen wird angezeigt.

Tipp
Wenn im Bildanzeigefenster mehr als ein Bild angezeigt wird, ist Bearbeiten nicht verfügbar.
Klicken Sie auf [image] , um ein einzelnes Bild anzuzeigen.

Text einfügen

Verwenden Sie diese Funktion, um Text zu einem Bild hinzuzufügen.

  1. Öffnen Sie das Dialogfeld Text einfügen.

  2. Sie können die Größe des Fensters nach Bedarf ändern und mit den Steuerelementen zum Zoomen und Schwenken (unterhalb des Bildes) in das Bild hineinzoomen.

  3. Klicken Sie auf [image], um das Texttool auszuwählen. Wenn Sie den Mauszeiger über das Bild bewegen, wird er zu einem [image].

  4. Klicken und ziehen Sie ein Textfeld über den Bildteil.

  5. Geben Sie Ihren Text in das Feld Text ein.

    • Zum Hinzufügen eines bereits vorhandenen Kommentars klicken Sie auf Kommentar importieren.

    • Zum Hinzufügen des Aufnahmezeitpunkts klicken Sie auf Aufnahmedatum/-zeit importieren.

  6. Falls erforderlich, können Sie Textattribute ändern, indem Sie in den Steuerelementen Schriftart, Schriftgrad, Textfarbe, Textattribut und Bildkantenglättung andere Optionen wählen.

  7. Sie können die Größe des Textfeldes ändern, indem Sie mit dem Mauszeiger an einem der Steuerpunkte des Textfeldes ziehen. Mit den Ecksteuerpunkten lassen sich sowohl Breite als auch Höhe ändern, während die Steuerpunkte rechts und links nur für die Breite da sind.

    • Wenn der Mauszeiger zu einem [image] wird, können Sie das Feld auf die gewünschte Breite ziehen.

    • Wenn der Mauszeiger zu einem [image] oder [image] wird, können Sie das Feld auf die gewünschte Größe ziehen.
      Hinweis:       ZoomBrowser EX passt die Höhe von Textfeldern automatisch an den Inhalt an.

  8. Sie können ein Textfeld verschieben, indem Sie darauf klicken.

    • Wenn der Mauszeiger zu einem [image] wird, können Sie das Textfeld an eine andere Stelle ziehen.

  9. Falls erforderlich, können Sie durch Klicken auf Rückgängig, Alles rückgängig oder Wiederholen die vorgenommenen Änderungen rückgängig machen bzw. wiederholen.

  10. Zum Erstellen weiterer Textfelder wiederholen Sie die Schritte 4 bis 9.

  11. Klicken Sie erst auf OK oder Speichern unter, wenn Sie sicher sind, dass alle Textfelder und Texte korrekt sind (Sie können die Texte und Positionen später nicht mehr ändern). Der Text wird zum Bild hinzugefügt.

Tipp
Die Speicheroptionen hängen davon ab, auf welchem Weg Sie in das Dialogfeld Text einfügen gelangt sind. Speichern unter wird angezeigt, wenn Sie das Dialogfeld vom Browserfenster aus geöffnet haben. OK wird angezeigt, wenn Sie vom Bildanzeigefenster gekommen sind.
Tipp
Zum Löschen eines Textfelds klicken Sie mit der rechten Maustaste auf das Feld und klicken dann auf Löschen.


Verwalten von Schlüsselwörtern

Sie können Schlüsselwörter hinzufügen oder löschen oder eine Schlüsselwortliste wiederherstellen.

  1. Wählen Sie in der Liste die gewünschte Schlüsselwortkategorie aus.

  2. Um ein neues Schlüsselwort hinzuzufügen, geben Sie es in das Textfeld unter der Liste ein, und klicken Sie auf [image].

  3. Zum Löschen eines oder mehrere Schlüsselwörter wählen Sie das/die jeweilige(n) Kontrollkästchen, und drücken Sie dann auf Löschen.

  4. Um die Schlüsselwortliste wiederherzustellen, klicken Sie auf Schlüsselwortliste wiederherstellen.

  5. Wenn Sie fertig sind, klicken Sie auf OK.


Verarbeiten von RAW-Bildern

Beim Verarbeiten von RAW-Bildern im Browserfenster wird das Konvertierungsprogramm RAW Image Task geöffnet, mit dem Sie Korrekturen manuell vornehmen können.

    1. Wählen Sie im Browserfenster das RAW-Bild aus, die Sie konvertieren möchten.

    2. Klicken Sie im Vorgangsbereich auf Bearbeiten und anschließend auf RAW-Bild verarbeiten.

Tipp
Weitere Informationen finden Sie in der Online-Hilfe des Konvertierungsprogramms.

Beim Verarbeiten von RAW-Bildern im Bildanzeigefenster werden die Bilder automatisch erstellt. Das Konvertierungsprogramm RAW Image Task wird nicht geöffnet.

    1. Wählen Sie im Browserfenster das RAW-Bild aus, das Sie konvertieren möchten, und öffnen Sie es im Bildanzeigefenster.

    2. Klicken Sie direkt unter dem Foto auf RAW-Bild verarbeiten.
      Das Bild wird von ZoomBrowser EX automatisch erstellt.

Verarbeiten von RAW-Bildern

Sie können RAW-Bilder, die mit einer Canon-Kamera aufgenommen wurden, in verschiedene Bildtypen umwandeln.

Verarbeiten von RAW-Bildern im Browserfenster

Verarbeiten von RAW-Bildern im Bildanzeigefenster

Unterstützte Bildtypen

.jpg Exif-JPEG | JPEG (Joint Photographic Experts Group) mit Exif -Informationen
.tiff 8 Bit/Kanal Exif-TIFF | Tiff (Tagged Image File Format) mit 8 Bit pro Kanal (24-Bit) und Exif-Informationen
.tiff 16 Bit/Kanal Exif-TIFF | Tiff (Tagged Image File Format) mit 16 Bit pro Kanal (48-Bit) und Exif-Informationen


Umbenennen mehrerer Dateien

Dieser Vorgang benennt mehrere Dateien gleichzeitig um.

  1. Klicken Sie im Vorgangsbereich auf Anzeigen & Sortieren, und anschließend auf Mehrere Dateien umbenennen.

  2. Auswählen der Bilder
    Klicken Sie auf diesen Schritt, um die Bilder auszuwählen, die Sie umbenennen möchten.

  3. Einstellungen zum Umbenennen festlegen
    Mit diesem Schritt legen Sie die Parameter für das Umbenennen fest.

  4. Fertig stellen
    Mit diesem Schritt schließen Sie die Einstellungen für den Vorgang ab und beginnen mit der Verarbeitung.

Tipp
Sie können diesen Vorgang jederzeit abbrechen, indem Sie auf Zurück zum Hauptmenü klicken.


Drehen eines Bildes

ZoomBrowser EX verfügt über zwei verschiedene Methoden zum Drehen von Bildern: Drehungsinformationen verwenden und Bild drehen.

90° rechts
90° links
180°

Bei Bildern mit Aufnahmeinformationen, wie z. B. bei Bildern von einer Canon-Digitalkamera, werden bei der Methode Drehungsinformationen verwenden Exif-Drehungsinformationen zum Bild hinzugefügt. Die Ausrichtung des Originalbildes wird nicht verändert.

Bei anderen Bildern, d. h. bei Bildern ohne Aufnahmeinformationen, wird das Originalbild gedreht.

Durch Anzeigen der Bildeigenschaften können Sie ermitteln, ob ein Bild über Aufnahmeinformationen verfügt.

Originalbilder drehen

Bei Bildern mit Aufnahmeinformationen, wie z. B. bei Bildern von einer Canon-Digitalkamera, und bei Bildern ohne Aufnahmeinformationen wird bei der Methode Bild drehen das Originalbild gedreht.

Geschützte Bilder, Audiodateien, Filmdateien und Bilder, die in einem Netzwerk gespeichert sind, werden von ZoomBrowser EX nicht gedreht.

Tipp
Sie können Bilder beim Drucken mit der Option "Eine Seite pro Bild" oder für einen Indexdruck temporär drehen.


Speichern eines Bildes mit einem anderen Bildtyp

So speichern Sie ein Bild, nachdem Sie es in der Bildanzeige bearbeiten haben:

  1. Klicken Sie im Menü Datei auf Speichern unter, und geben Sie einen neuen Dateinamen ein.

  2. Wählen Sie einen der folgenden Bildtypen aus:

    • Bitmap (*.bmp)

    • JPEG (*.jpg)

    • Tagged Image Format (*.tif)

  3. Klicken Sie auf OK.

Tipp
Falls der Bildtyp dies unterstützt, können Sie die Bildqualität mit dem Schieberegler Qualität im Dialogfeld Speichern unter erhöhen oder verringern. (Je höher die Qualität, desto größer wird die Datei sein.)


Zusammenfügen von Fotos

Mit PhotoStitch können Sie ein Bild aus zwei oder mehr Photos erstellen. Zum Zusammenfügen von Fotos müssen Sie Ihre Canon-Kamera in den Modus Stitch-Assistent schalten.

Mit PhotoStitch können Sie:

  • Panoramabilder erstellen

  • Zwei oder mehr Fotos vertikal zusammenfügen

  • Zwei oder mehr Fotos horizontal zusammenfügen

  • Vier Fotos im Format 2 x 2 zusammenfügen

Zusammenfügen von Fotos

Klicken Sie im Vorgangsbereich auf Bearbeiten und dann auf Fotos zusammenfügen.

  1. Bilder auswählen
    Mit diesem Schritt wählen Sie zwei oder mehr Bilder aus, die zusammengefügt werden sollen.

  2. Photostitch öffnen
    Klicken Sie auf diesen Schritt, um PhotoStitch zu starten.

Zum Zusammenfügen Ihrer Fotos folgen Sie den Anweisungen in PhotoStitch. Speichern Sie Ihr zusammengefügtes Foto anschließend in einem ZoomBrowser EX-Ordner, und beenden Sie dann PhotoStitch.

Wenn Sie Hilfe bei der Arbeit mit PhotoStitch benötigen, verwenden Sie die Online-Hilfe von PhotoStitch.


Zuschneiden eines Bildes

Browserfenster

  1. Wählen Sie das Bild aus, das Sie zuschneiden möchten.

  2. Wählen Sie im Vorgangsbereich Bearbeiten aus, und klicken Sie dann auf Bild bearbeiten.

  3. Klicken Sie auf Bild zuschneiden und anschließend auf Fertig stellen.
    Das Dialogfeld Bild zuschneiden wird angezeigt.

Bildanzeigefenster

  • Klicken Sie im Bildanzeigefenster in der Symbolleiste auf Bearbeiten und dann auf Bild zuschneiden.
    Das Dialogfeld Bild zuschneiden wird angezeigt.

Tipp
Wenn im Bildanzeigefenster mehr als ein Bild angezeigt wird, ist Bearbeiten nicht verfügbar.
Klicken Sie auf [image] , um ein einzelnes Bild anzuzeigen.

Zuschneiden eines Bildes

Mithilfe dieser Funktion können Sie Bilder zuschneiden, indem Sie unerwünschte Bildbereiche entfernen.

  1. Öffnen Sie das Dialogfeld Bild zuschneiden.

  2. Sie können die Größe des Fensters nach Bedarf ändern und mit den Steuerelementen zum Zoomen und Schwenken (unterhalb des Bildes) in das Bild hineinzoomen.

  3. Klicken Sie und ziehen Sie einen Schnittrahmen über den Teil des Bildes, den Sie behalten möchten.

  • Zum Verschieben des Schnittrahmens können Sie ihn mit gedrückter Maustaste an die gewünschte Stelle ziehen oder numerische Werte in die Felder X und Y (in Pixel) im Bereich Position eingeben.

  • Zum Ändern der Größe des Schnittrahmens ziehen Sie mit gedrückter Maustaste an den Seiten des Rahmens oder geben numerische Werte in die Felder W und H (in Pixel) im Abschnitt Größe des Schnittbereichs ein.

  • Zum Erstellen eines neuen Schnittrahmens klicken Sie auf eine Stelle außerhalb des bereits vorhandenen Feldes und ziehen mit gedrückter Maustaste.

  4. Falls erforderlich, können Sie durch Klicken auf Rückgängig oder Wiederholen die vorgenommenen Änderungen rückgängig machen bzw. wiederholen.

  5. Wenn Sie alle erforderlichen Einstellungen vorgenommen haben, klicken Sie auf Bild zuschneiden.
    Das Bild wird zugeschnitten und im Fenster zentriert.

  6. Klicken Sie auf OK oder auf Speichern unter, um die Änderungen in das Originalbild zu übernehmen.

Tipp
Die Speicheroptionen hängen davon ab, auf welchem Weg Sie in das Dialogfeld Bild zuschneiden gelangt sind. Speichern unter wird angezeigt, wenn Sie das Dialogfeld vom Browserfenster aus geöffnet haben. OK wird angezeigt, wenn Sie das Dialogfeld vom Bildanzeigefenster aus geöffnet haben.


Versenden von Bildern per E-Mail

ZoomBrowser EX verfügt über einen E-Mail-Vorgang, der Sie durch das Auswählen, Komprimieren und Anhängen von JPEG -Bildern bis zur fertigen E-Mail-Nachricht führt.

Es wird nicht empfohlen, E-Mail-Nachrichten mit großen Dateianhängen zu senden. Je größer die Datei, umso wahrscheinlicher kommt es zu Problemen bei der Zustellung.

  1. Klicken Sie im Vorgangsbereich auf Internet und dann auf Bilder per E-Mail versenden.

  2. Bilder auswählen
    Klicken Sie auf diesen Schritt, um die Bilder auszuwählen, die Sie per E-Mail senden möchten.

    3. Tipp
    Sie müssen RAW-Bilder konvertieren, bevor Sie sie per E-Mail versenden können. Brechen Sie zunächst diesen Vorgang wieder ab. Klicken Sie im Vorgangsbereich auf Bearbeiten und anschließend auf RAW-Bild verarbeiten.

  3. Bildgröße ändern
    Mit diesem Schritt ändern Sie die Größe und Qualität der Bilder.

  4. Schicken oder speichern
    Mit diesem Schritt können Sie Bilder versenden oder speichern.

  5. Fertig stellen
    Mit diesem Schritt schließen Sie den Vorgang ab.

  6. Falls Ihr E-Mail-Programm MAPI unterstützt, wird eine neue E-Mail-Nachricht geöffnet und angezeigt, die Ihre Bilder bereits als Anhang enthält. Adressieren Sie die Nachricht, geben Sie einen Nachrichtentext ein, und versenden Sie die E-Mail wie gewohnt.

  7. Wenn Ihr E-Mail-Programm MAPI nicht unterstützt, speichert der E-Mail-Vorgang von ZoomBrowser EX die Bilder im ausgewählten Ordner.

Tipp
Sie können diesen Vorgang jederzeit abbrechen, indem Sie auf Zurück zum Hauptmenü klicken.


Exportieren von Standbildern

Bei diesem Vorgang können mehrere Bilder ausgewählt werden, um deren Größe oder Namen zu ändern oder sie in einen anderen Bildtyp zu konvertieren. Sie können festlegen, dass beim Umbenennen der Bilder den Dateinamen ein Präfix hinzugefügt werden soll. ZoomBrowser EX konvertiert Bilder der Formate JPEG (.jpg), .tiff und .bmp. Die Formate .avi, .mov sowie RAW-Bilder werden von ZoomBrowser EX in diesem Vorgang nicht unterstützt.

  1. Klicken Sie im Vorgangsbereich auf Exportieren und dann auf Standbilder exportieren.

  2. Auswählen der Bilder
    Klicken Sie auf diesen Schritt, um die Bilder auszuwählen, die Sie exportieren möchten.

  3. Exporteinstellungen angeben
    Mit diesem Schritt legen Sie die Exportparameter fest.

  4. Fertig stellen
    Mit diesem Schritt schließen Sie die Einstellungen für den Vorgang ab und beginnen mit der Verarbeitung.

Tipp
Sie können diesen Vorgang jederzeit abbrechen, indem Sie auf Zurück zum Hauptmenü klicken.


Exportieren der Aufnahmeeigenschaften

Dieser Vorgang ermöglicht das Exportieren der Aufnahmeinformationen ausgewählter Bilder.

  1. Klicken Sie im Vorgangsbereich auf Exportieren und dann auf Aufnahmeeigenschaften exportieren.

  2. Bilder auswählen
    Mit diesem Schritt wählen Sie die Bilder aus, deren Aufnahmeeigenschaften Sie exportieren möchten.

  3. Exporteinstellungen angeben
    Mit diesem Schritt legen Sie die Exportparameter fest.

  4. Fertig stellen
    Mit diesem Schritt schließen Sie die Einstellungen für den Vorgang ab und beginnen mit der Verarbeitung.

Tipp
Sie können diesen Vorgang jederzeit abbrechen, indem Sie auf Zurück zum Hauptmenü klicken.


Exportieren als Bildschirmschoner

Dieser Vorgang exportiert mehrere Bilder und speichert sie als Bildschirmschoner. Die Formate .avi, .mov sowie RAW-Bilder werden von ZoomBrowser EX in diesem Vorgang nicht unterstützt.

  1. Klicken Sie im Vorgangsbereich auf Exportieren und dann auf Als Bildschirmschoner exportieren.

  2. Bilder auswählen
    Mit diesem Schritt wählen Sie die Bilder aus, die Sie in den Bildschirmschoner einbeziehen möchten.

  3. Exporteinstellungen angeben
    Mit diesem Schritt legen Sie die Exportparameter fest.

  4. Fertig stellen
    Mit diesem Schritt schließen Sie die Einstellungen für den Vorgang ab und beginnen mit der Verarbeitung.

Tipp
Sie können diesen Vorgang jederzeit abbrechen, indem Sie auf Zurück zum Hauptmenü klicken.


Exportieren als Hintergrundbild

Dieser Vorgang konvertiert ein einzelnes Bild in einen Desktop-Hintergrund, auch Hintergrundbild genannt. Die Formate .avi, .mov sowie RAW-Bilder werden von ZoomBrowser EX in diesem Vorgang nicht unterstützt.

  1. Klicken Sie im Vorgangsbereich auf Exportieren und dann auf Als Hintergrundbild exportieren.

  2. Bild auswählen
    Mit diesem Schritt wählen Sie das Bild aus, das Sie als Hintergrundbild festlegen möchten.

  3. Exporteinstellungen angeben
    Mit diesem Schritt legen Sie die Exportparameter fest.

  4. Fertig stellen
    Mit diesem Schritt schließen Sie die Einstellungen für den Vorgang ab und beginnen mit der Verarbeitung.

Tipp
Sie können diesen Vorgang jederzeit abbrechen, indem Sie auf Zurück zum Hauptmenü klicken.


Markieren von bevorzugten Ordnern

Bevorzugte Ordner werden mit dem Symbol [image] gekennzeichnet. Sie können sich auf der lokalen Festplatte, in einem Netzwerk, auf einem Wechselmedium oder auf einer CD befinden.

Sie können einen Ordner auf verschiedene Weisen als bevorzugten Ordner kennzeichnen:

  • Klicken Sie im Ordnerbereich auf der Registerkarte Bevorzugte Ordner auf Hinzufügen, um nach einem Ordner zu suchen.

  • Klicken Sie im Ordnerbereich auf der Registerkarte Alle Ordner auf Zu bevorzugten Ordnern hinzufügen, um den aktuellen Ordner hinzuzufügen.

Tipp
Die in einem bevorzugten Ordner enthaltenen Unterordner gelten auch als bevorzugt. Deshalb ist die Option Zu bevorzugten Ordnern hinzufügen in Unterordnern nicht verfügbar.

  • Ziehen Sie einen Ordner von der Registerkarte Alle Ordner auf die Registerkarte Bevorzugte Ordner.

  • Klicken Sie im Ordnerbereich auf der Registerkarte Bevorzugte Ordner auf Entfernen, um den ausgewählten Ordner aus der Liste der bevorzugten Ordner zu entfernen.


Organisieren von Bildern

Beim Erstellen eines Ordners im Ordnerbereich wird der Ordner in Windows Explorer angelegt. Der Grund hierfür liegt darin, dass jeder ZoomBrowser EX-Ordner jeweils einem Ordner in Windows Explorer entspricht. Beachten Sie, dass Sie auf der obersten Ebene unter "Bevorzugte Ordner" keinen neuen Ordner anlegen können.

Hinzufügen eines neuen Ordners

  1. Klicken Sie im Menü Datei auf Neuer Ordner.

  2. Geben Sie den Namen des neuen Ordners ein, und klicken Sie auf OK.

Hinzufügen eines neuen Unterordners in einem vorhandenen Ordner

  1. Klicken Sie mit der rechten Maustaste auf den Ordner, in dem Sie den Unterordner erstellen möchten.

  2. Klicken Sie auf Neuer Ordner.

  3. Geben Sie den Namen des neuen Unterordners ein, und klicken Sie auf OK.

Sie können einen Ordner im Ordnerbereich oder im Browserfenster auswählen.

Im Ordnerbereich

Ist ein Ordner ausgewählt, wird sein Inhalt im Browserfenster angezeigt.

  • Klicken Sie auf das Symbol eines Ordners oder Unterordners [image], um den Inhalt im Browserfenster anzuzeigen.

  • Doppelklicken Sie auf einen Ordner, um die darin enthaltenen Unterordner anzuzeigen.

Im Browserfenster (Bildlaufmodus)

  • Zum Auswählen eines Ordners klicken Sie auf dessen Hintergrund.

  • Zum Öffnen eines Ordners doppelklicken Sie auf dessen Hintergrund.

Im Browserfenster (Zoommodus)

  • Zum Auswählen eines Ordners klicken Sie irgendwo auf eine leere Stelle im Ordner.

  • Zum Zoomen des Ordners gehen Sie auf eine der folgenden Weisen vor:

    • Bewegen Sie den Mauszeiger über den Ordner, und klicken Sie dann in der rechten oberen Ecke des Ordners auf [image].

    • Doppelklicken Sie auf eine leere Stelle im Ordner.

    • Markieren Sie den Ordner, und drücken Sie anschließend die Tastenkombination STRG+G.

Im Browserfenster (Vorschaumodus)

Der im Miniaturansichtsbereich angezeigte Ordner ist der aktuelle Ordner. Unterordner innerhalb des aktuellen Ordners werden am Ende des Miniaturansichtsbereichs angezeigt.

  • Zum Auswählen eines Unterordners klicken Sie auf eine beliebige Stelle im Unterordner.

  • Zum Öffnen eines Unterordners doppelklicken Sie auf eine beliebige Stelle im Unterordner.

Wenn Sie in ZoomBrowser EX Bilddateien in einen anderen Ordner verschieben, werden diese Dateien auch im Windows-Dateisystem verschoben.

Menü "Bearbeiten"

  1. Wählen Sie im Browserfenster die Miniaturansichten der Bilder aus, die Sie verschieben möchten.

  2. Klicken Sie im Menü Bearbeiten auf In Ordner verschieben.
    Das Dialogfeld Ordner suchen wird angezeigt.

  3. Suchen und markieren Sie den Zielordner.

  4. Klicken Sie auf OK.

Tipp
OK ist nicht verfügbar, wenn Sie die Bilder am gerade ausgewählten Speicherort nicht speichern können.

Drag & Drop

  1. Wählen Sie im Browserfenster die Miniaturansichten der Bilder aus, die Sie verschieben möchten.

  2. Ziehen Sie die Miniaturansichten mit der Maus in andere Ordner im Browserfenster oder im Ordnerbereich.
    Hinweis:     Der Zeiger wird beim Ziehen zu einem [image].

Tipp
Im Zoommodus können Sie Miniaturansichten, die zu klein zum Auswählen sind, nicht in einen Ordner ziehen.

Wenn Sie in ZoomBrowser EX Bilddateien in einen anderen Ordner kopieren, werden diese Dateien auch im Windows-Dateisystem kopiert.

Menü "Bearbeiten"

  1. Wählen Sie im Browserfenster die Miniaturansichten der Bilder aus, die Sie kopieren möchten.

  2. Klicken Sie im Menü Bearbeiten auf In Ordner kopieren.
    Das Dialogfeld Ordner suchen wird angezeigt.

  3. Suchen und markieren Sie den Zielordner.

  4. Klicken Sie auf OK.

Tipp
OK ist nicht verfügbar, wenn die Bilder am ausgewählten Speicherort nicht gespeichert werden können.

Drag & Drop

  1. Wählen Sie im Browserfenster die Miniaturansichten der Bilder aus, die Sie kopieren möchten.

  2. Halten Sie die STRG-Taste gedrückt, und ziehen Sie die Miniaturansichten mit der Maus in einen anderen Ordner im Browserfenster oder im Ordnerbereich.
    Hinweis:     Der Zeiger wird beim Ziehen zu einem [image].

Tipp
Im Zoommodus können Sie eine Miniaturansicht, die zu klein zum Auswählen ist, nicht in einen Ordner ziehen.

Sie können Ordner sowohl im Browserfenster als auch im Ordnerbereich verschieben und kopieren. Sie können einen Ordner auch von ZoomBrowser EX in ein Windows Explorer-Fenster kopieren.

  1. Wählen Sie das Bild oder den Ordner aus, das bzw. den Sie umbenennen möchten.

  2. Wählen Sie entweder im Menü Datei den Befehl Umbenennen aus, oder klicken Sie mit der rechten Maustaste auf den Ordner oder das Bild, und wählen Sie den Befehl Umbenennen aus dem Kontextmenü.

  3. Geben Sie einen neuen Namen ein.

  4. Beim Umbenennen eines Bildes können auch die verknüpften Töne umbenannt werden.

  5. Klicken Sie auf OK.

Tipp
Wenn Sie ein Bild oder einen Ordner in ZoomBrowser EX umbenennen, wird es auch im Windows-Dateisystem umbenannt.

Benennen Sie Bildergruppen mithilfe des Vorgangs Mehrere Dateien umbenennen um.

Löschen von Bildern

Das Löschen von Bildern kann nicht rückgängig gemacht werden. Gehen Sie daher mit besonderer Vorsicht vor. Audiodateien, die mit einer Bilddatei verknüpft sind, werden ebenfalls gelöscht.

  1. Wählen Sie die zu löschenden Bilder im Browserfenster aus, und klicken Sie dann in der Symbolleiste auf Löschen.
    Eine Meldung wird angezeigt, in der Sie aufgefordert werden, den Vorgang zu bestätigen.

  2. Klicken Sie zum Bestätigen des Löschvorgangs auf Ja, oder brechen Sie das Löschen mit Nein ab.

Löschen von Ordnern

Beim Löschen eines Ordners im Ordnerbereich wird dieser auch in Windows Explorer gelöscht, da die ZoomBrowser EX-Ordner jeweils den Ordnern in Windows Explorer entsprechen. Bestimmte Ordner wie DCIM-Ordner oder Windows-Systemordner können nicht gelöscht werden.

  1. Wählen Sie den zu löschenden Ordner im Ordnerbereich aus.

  2. Wählen Sie im Menü Datei den Befehl Löschen.
    Eine Meldung wird angezeigt, in der Sie aufgefordert werden, den Vorgang zu bestätigen.

  3. Klicken Sie zum Bestätigen des Löschvorgangs auf Ja, oder brechen Sie das Löschen mit Nein ab.

Organisieren von Bildern

Sie können die Bilder und Ordner in ZoomBrowser EX auf sehr ähnliche Weise wie in Windows Explorer organisieren.

Beim Starten von ZoomBrowser EX wird der letzte Ordner, der in der vorangegangenen ZoomBrowser EX-Sitzung verwendet wurde, als aktiver Ordner angezeigt.

Weitere Informationen zum Organisieren der Bilder finden Sie unter den folgenden Punkten:

Erstellen von Ordnern

Auswählen eines Ordners

Verschieben von Bildern

Kopieren von Bildern

Verschieben und Kopieren von Ordnern

Umbenennen von Bildern und Ordnern

Umbenennen von Bildergruppen

Löschen von Bildern und Ordnern


Drucken von Bildern

Drucken Ihrer Bilder

Sie haben verschiedene Möglichkeiten, Bilder zum Drucken auszuwählen: über den Vorgang Drucken in ZoomBrowser EX, über die Druckoptionen im Menü Datei oder direkt in Camera Window.

Bilder können wie folgt gedruckt werden:

  • Als Miniaturansichten der ausgewählten Bilder

  • In voller Größe, wobei die Fotos wie in Fotoalben üblich angeordnet werden.

Wie Ihre Bilder dann tatsächlich gedruckt werden, hängt von der Software und dem verwendeten Drucker ab. Ausführliche Informationen zu den Druckoptionen finden Sie im Menü Hilfe unter Hilfe zum Drucken.

Auswählen von Bildern zum Drucken

  1. Im Browserfenster können Sie die zu druckenden Bilder einfach auswählen.

  2. Im Vorgangsbereich wählen Sie Drucken und anschließend die gewünschte Druckoption. Das ausgewählte Druckprogramm wird geöffnet.

  3. Folgen Sie den Anweisungen im Druckprogramm.


Indexdruck

Dieser Vorgang druckt mehrere Bilder als Miniaturansichten auf einem Indexdruck aus. Dabei können Sie:

  • Druckereinstellungen auswählen, wie zum Beispiel Papiergröße und -qualität

  • Die Anzahl der Kopien des Indexdrucks angeben, die gedruckt werden sollen

  • Die Anzahl der Zeilen und Spalten pro Seite anpassen

  • Aufnahmeinformationen zusammen mit den Bildern drucken

  • Einzelne Bilder links oder rechts herum drehen

  • Einzelne Bilder zuschneiden

  • Kopf- und Fußzeilen erstellen

  1. Klicken Sie im Vorgangsbereich auf Drucken und dann auf Index drucken..

  2. Auswählen der Bilder
    Klicken Sie auf diesen Schritt, um die Bilder auszuwählen, die Sie drucken möchten.

  3. Festlegen der Drucker- und Layouteinstellungen
    Klicken Sie auf diesen Schritt, um Drucker- und Layouteinstellungen festzulegen.

  4. Drucken
    Mit diesem Schritt schließen Sie die Einstellungen für den Vorgang ab und beginnen mit der Verarbeitung.

Tipp
Sie können diesen Vorgang jederzeit abbrechen, indem Sie auf Zurück zum Hauptmenü klicken.


Ein Foto pro Seite drucken (Browserfenster)

Dieser Vorgang druckt mehrere Bilder, wobei jedes Bild auf einer separaten Seite gedruckt wird. Dabei können Sie:

  • Druckereinstellungen auswählen, wie zum Beispiel Papiergröße und -qualität

  • Sämtliche Bilder ohne Rand drucken

  • Angaben zu Aufnahmedatum und -zeit mit einbeziehen

  • Einzelne Bilder links oder rechts herum drehen

  • Einzelne Bilder zuschneiden

  • Die Anzahl der zu druckenden Kopien für jedes Bild auswählen

  1. Klicken Sie im Vorgangsbereich auf Drucken und dann auf Ein Foto pro Seite drucken..

  2. Auswählen der Bilder
    Klicken Sie auf diesen Schritt, um die Bilder auszuwählen, die Sie drucken möchten.

  3. Festlegen der Drucker- und Layouteinstellungen
    Klicken Sie auf diesen Schritt, um Drucker- und Layouteinstellungen festzulegen.

  4. Fertig stellen
    Mit diesem Schritt schließen Sie die Einstellungen für den Vorgang ab und beginnen mit der Verarbeitung.

Tipp
Sie können diesen Vorgang jederzeit abbrechen, indem Sie auf Zurück zum Hauptmenü klicken.


Ein Foto pro Seite drucken (Bildanzeigefenster)

Die Einstellungen für die Druckerkonfiguration werden im Bedienfeld Drucker festgelegt.

    1. Wählen Sie aus der Liste Name einen Drucker aus.
      Klicken Sie auf Eigenschaften, um andere Eigenschaften zu ändern, die Sie in diesem Bereich nicht direkt bearbeiten können.

    2. Wählen Sie in der Liste Medientyp die Papierqualität aus.

    3. Wählen Sie in der Liste Seitengröße die Papiergröße aus.

    4. Wählen Sie als Papierausrichtung Hochformat oder Querformat aus.

Tipp
Die in diesem Feld angezeigten Optionen hängen davon ab, ob Ihr Drucker erweiterte Einstellungen unterstützt.
Wenn die Optionen Medientyp, Seitengröße und Ausrichtung hier nicht angezeigt werden, klicken Sie zum Ändern dieser Einstellungen auf Eigenschaften.

Im Feld Seitenlayouteinstellungen wird das Aussehen des gedruckten Fotos eingestellt.

    • Rahmenlos

    • Automatisches Zuschneiden

    • Weitere Informationen

Rahmenloses Drucken ermöglicht das Drucken von Rand zu Rand. Diese Option wird nur angezeigt, wenn Ihr Drucker erweiterte Einstellungen unterstützt.

Tipp
Für rahmenloses Drucken auf Druckern, die erweiterte Einstellungen nicht unterstützen, klicken Sie im Bedienfeld Drucker auf Eigenschaften.

Bei automatischem Zuschneiden werden Bilder so vergrößert, dass sich keine weißen Flächen mehr im Bildbereich befinden.

Sie können Datum und Uhrzeit mit dem Bild ausdrucken.

  • Standardmäßig wird von ZoomBrowser EX der Exif -Aufnahmezeitpunkt (Datum und Uhrzeit) angezeigt. Stehen diese Informationen nicht zur Verfügung, wird von ZoomBrowser EX das Datum und die Uhrzeit der letzten Änderung angezeigt.

  • Diese Informationen stehen in der rechten unteren Ecke des Bildes.

  • Die Textfarbe ist standardmäßig rot, kann aber durch Klicken auf das Farbfeld geändert werden.

Tipp
Wenn Sie das Format der Datums- und Uhrzeitanzeige auf dem Bild ändern möchten, klicken Sie in der Systemsteuerung auf Regionale Einstellungen. Nehmen Sie die gewünschten Änderungen an den Optionen Uhrzeit und Kurzes Datum vor.

(Austauschbares Bilddateiformat, wird von Digitalkameras zum Speichern von Bilddaten verwendet.)

Im Feld Vorschau wird angezeigt, wie das ausgewählte Foto gedruckt wird.

    • Drehen

    • Zuschneiden

    • Kopien dieses Bildes

Wird im Bildanzeigefenster mehr als ein Foto angezeigt, zum Beispiel wenn Sie [image] oder [image] wählen, druckt ZoomBrowser EX nur das Foto mit dem blauen Rahmen.

Sie können das ausgewählte Bild um 90 Grad nach rechts und links drehen:

Um 90° nach links drehen

Um 90° nach rechts drehen

Sämtliche Seitenlayouteinstellungen bleiben unverändert, wobei sich allerdings Bildgröße und Schnittbereiche aufgrund der neuen Ausrichtung ändern können.

Sie können das Bild im Dialogfeld Bild zuschneiden nach Bedarf zuschneiden.

Öffnet das Dialogfeld Bild zuschneiden.

Dialogfeld "Bild zuschneiden"

Weißer Schnittrahmen

Der Schnittrahmen mit einer durchgehenden weißen Linie zeigt den Schnittbereich an. Sie können die Größe des Rahmens ändern, indem Sie an den Ecken oder Kanten ziehen. Zum Verschieben des Rahmens auf dem Bild ziehen Sie an einer Stelle innerhalb des Rahmens.

Roter Schnittrahmen

Beim rahmenlosen Drucken zeigt der Schnittrahmen mit einer durchgehenden roten Linie den effektiven Druckbereich des ausgewählten Druckers an.

Der Bereich zwischen dem roten und dem weißen Schnittrahmen ist der Überdruckbereich bzw. Beschnitt.

Die Drittelregel

Die Drittelregel hilft Ihnen bei der Wahl der Bildkomposition.

Sie zeigt gestrichelte weiße Linien an, die das Bild horizontal und vertikal dritteln. Wichtige Elemente des Bildes sollten Sie an den Stellen platzieren, an denen sich diese Linien kreuzen. Dies sorgt für ästhetisch ausgewogene Bilder.

Klicken Sie auf OK, um die aktuellen Schnitteinstellungen zu übernehmen und das Dialogfeld Bild zuschneiden zu schließen.

Tipp
Durch Zuschneiden der Bilder beim Drucken werden die Originalbilder im Browserfenster nicht verändert.

Sie können bis zu 99 Kopien eines Bildes drucken. Wählen Sie im Feld Kopien die gewünschte Anzahl der Kopien aus. Sie können die Anzahl auch direkt eingeben.

Ein Foto pro Seite drucken (Bildanzeigefenster)

  1. Klicken Sie auf [image].

  2. Nehmen Sie Ihre Einstellungen in jedem Feld wie folgt vor:

Drucker

Seitenlayouteinstellungen

Vorschau

  3. Nach Abschluss Ihrer Drucker- und Layouteinstellungen klicken Sie auf Drucken.

Tipp
Werden im Bildanzeigefenster mehrere Bilder angezeigt, so zum Beispiel wenn Sie [image] oder [image] wählen, druckt ZoomBrowser EX nur das gerade ausgewählte Bild. Das ist das Bild mit dem blauen Rahmen.


Drucken mithilfe externer Software

Dieser Vorgang druckt Bilder mithilfe von PhotoRecord, 3D-PhotoPrint, Movie-PhotoPrint oder CDLabelPrint.

  1. Klicken Sie im Vorgangsbereich auf Drucken und dann auf Mit externer Software drucken.

  2. Auswählen der Bilder
    Klicken Sie auf diesen Schritt, um die Bilder auszuwählen, die Sie drucken möchten.

    3. Tipp
    Wenn Sie mehrere Bilder ausgewählt haben, können Sie nur mit PhotoRecord
    drucken. Möchten Sie mit 3D-PhotoPrint, Movie-PhotoPrint oder CDLabelPrint drucken, dürfen Sie nur einen Film bzw. ein Bild auswählen.

    Tipp
    Zum Markieren von Bildern oder Ordnern, die nicht über- oder nebeneinander angezeigt werden, klicken Sie auf ein Bild bzw. einen Ordner. Halten Sie dann die Taste STRG gedrückt, und klicken Sie auf weitere Bilder oder Ordner.
    Zum Auswählen mehrerer aufeinander folgender Bilder oder Ordner klicken Sie zunächst auf das erste Bild bzw. den ersten Ordner in der Reihe, halten Sie dann die UMSCHALTTASTE gedrückt, und klicken Sie auf das letzte Bild bzw. den letzten Ordner.

  3. Software auswählen
    Klicken Sie auf diesen Schritt, um die Software auszuwählen, mit der Sie die Bilder drucken möchten.

  4. Software starten
    Klicken Sie auf diesen Schritt, um das Einstellen dieses Vorgangs abzuschließen und die gewählte Software zu starten.

    5. Tipp
    Sie können diesen Vorgang jederzeit abbrechen, indem Sie auf Zurück zum Hauptmenü klicken.


Suchen

Dieser Vorgang sucht Bilder nach Kriterien wie Schlüsselwörtern, Datum und Qualitätsfilter.

  1. Klicken Sie im Vorgangsbereich auf Anzeigen & Sortieren und anschließend auf Suchen.

  2. Suchbereich auswählen
    Mit diesem Schritt wählen Sie die Ordner und Bilder aus, die durchsucht werden sollen. Wenn Sie keine Ordner und Bilder auswählen, wird der aktuelle Ordner mit allen Unterordnern durchsucht.

  3. Suchbedingungen angeben
    Mit diesem Schritt wählen Sie die Bedingungen aus, nach denen die Suche erfolgen soll.

  4. Suche beginnen
    Dieser Schritt startet Ihre Suche und zeigt die Ergebnisse in einer Vorschau an.
    Miniaturansichten der bei der Suche gefundenen Bilder werden im Browserbereich angezeigt. Falls Sie mit dem Ergebnis nicht zufrieden sind, ändern Sie den Suchbereich oder die Bedingungen (in Schritt 1 und 2), und starten Sie die Suche erneut.

  5. Fertig stellen
    Wenn Sie mit den Suchergebnissen zufrieden sind, wählen Sie Fertig stellen, um den Ordner "Suchergebnisse" zu öffnen.

Suchergebnisse

Die bei der Suche gefundenen Bilder werden im Ordner Suchergebnisse [image] aufbewahrt, bis eine weitere Suche durchgeführt oder ZoomBrowser EX geschlossen wird. Wenn Sie in den Suchergebnissen ein Bild ändern oder umbenennen, wird diese Änderung am Originalbild vorgenommen.

Tipp
Sie können diesen Vorgang jederzeit abbrechen, indem Sie auf Zurück zum Hauptmenü klicken.


Starten Ihrer Präsentation

Klicken Sie auf Präsentation starten, um die Präsentation abzuspielen. Mit den Steuerungselementen können Sie durch die Präsentation navigieren.

Qualitätsfilter
(ändert den Qualitätsfilter für die Bilder)

Auswählen
(Fügt das aktuelle Foto zu einem Satz von ausgewählten Fotos hinzu. Alle ausgewählten Fotos werden im Browserfenster hervorgehoben, wenn die Präsentation endet.)

Markieren zum Drucken
(Markiert das Bild zum Drucken oder entfernt die Druckmarkierung. Dieser Punkt steht nur dann zur Verfügung, wenn PhotoRecord installiert ist. Bilder, die Sie während einer Präsentation zum Drucken markieren, werden nach Ablauf der Präsentation automatisch an den Vorgang an Ein Foto pro Seite drucken gesendet.)

Zurück
(Tastaturkürzel: LINKE PFEILTASTE.)

Pause
(Tastaturkürzel: LEERTASTE und EINGABETASTE.)

Weiter
(Tastaturkürzel: RECHTE PFEILTASTE.)

Wiedergeben
(Tastaturkürzel: LEERTASTE und EINGABETASTE.)

Abbrechen
(Tastaturkürzel: ESC.)


Verwenden von Schlüsselwörtern mit Bildern

Sie können einem Bild oder einer Gruppe von Bildern auf verschiedene Weisen Schlüsselwörter zuweisen:

  • Im Fenster "Eigenschaften"

  • Im Vorschaumodus

  • Über das Menü "Extras"

  • Über das Kontextmenü

  1. Wählen Sie die Bilder aus.

  2. Öffnen Sie das Fenster "Eigenschaften".

  3. Klicken Sie auf Schlüsselwörter anzeigen/ändern.

  1. Wählen Sie die Bilder aus.

  2. Wählen Sie "Vorschaumodus".

  3. Klicken Sie auf Schlüsselwörter anzeigen/ändern.

  1. Wählen Sie die Bilder aus.

  2. Wählen Sie das Menü "Extras".

  3. Klicken Sie auf Schlüsselwörter anzeigen/ändern.

  1. Wählen Sie die Bilder aus.

  2. Klicken Sie mit der rechten Maustaste (Kontextmenü).

  3. Klicken Sie auf Schlüsselwörter anzeigen/ändern.

Verwenden von Schlüsselwörtern mit Bildern

Sie können Ihren Bildern Schlüsselwörter zuweisen, die Ihnen helfen, Bilder schneller wiederzufinden.

ZoomBrowser besitzt vier vordefinierte Schlüsselwortkategorien:

  • Menschen

  • Orte

  • Ereignisse

  • Sonstiges

Innerhalb dieser Kategorien stellt ZoomBrowser EX einige allgemeine Schlüsselwörter zur Verfügung. Sie können den Kategorien auch Ihre eigenen Schlüsselwörter hinzufügen.

Zuweisen von Schlüsselwörtern zu Bildern

Anzeigen und Ändern von Schlüsselwörtern

Verwalten von Schlüsselwörtern

Einfügen von Schlüsselwörtern


Anzeigen als Präsentation

Sie können Bilder im Browserfenster auswählen und als Präsentation auf dem Computer anzeigen. Die Präsentation nimmt den gesamten Bildschirm in Anspruch.

Erstellen und Ausführen einer Präsentation

  1. Klicken Sie im Vorgangsbereich auf Anzeigen & Sortieren und anschließend auf Als Präsentation anzeigen.

  2. Bilder auswählen
    Mit diesem Schritt wählen Sie die Bilder für Ihre Präsentation aus. Audiodateien können nicht als Präsentation wiedergegeben werden.

  3. Einst. f. Präsentation
    Mit diesem Schritt richten Sie die Optionen für die Präsentation ein.

  4. Präsentation starten
    Mit diesem Schritt wird das Setup abgeschlossen und die Präsentation wird gestartet.

Tipp
Eine ZoomBrowser EX-Präsentation ist nicht identisch mit der Präsentation, die Sie auf Ihrer Canon-Kamera wiedergeben können. Weitere Informationen finden Sie in der Dokumentation zur Kamera.


Anzeigen und Ändern von Schlüsselwörtern

Sie können einem Bild oder einer Gruppe von Bildern Schlüsselwörter oder Qualitätsfilter zuweisen. So finden Sie Fotos bei der Suche jederzeit schnell und einfach wieder.

  1. Aktivieren Sie jedes Schlüsselwort, das Sie zuweisen möchten.

Aktiviert | Das Schlüsselwort ist allen ausgewählten Bildern zugeordnet.
Aktiviert (grau dargestellt) | Das Schlüsselwort ist einigen, aber nicht allen ausgewählten Bildern zugeordnet.
Deaktiviert | Das Schlüsselwort ist keinem der ausgewählten Bilder zugeordnet.

Tipp
Sie können Schlüsselwörter 1.000 Bildern gleichzeitig zuordnen.

Hinzufügen eines neuen Schlüsselworts zu ZoomBrowser

  1. Geben Sie das neue Schlüsselwort in das Textfeld unter der Kategorie ein, zu der es gehören soll.

    • Geben Sie das neue Schlüsselwort in das Textfeld unter der Kategorie ein, zu der es gehören soll.

    • Klicken Sie auf [image].

  2. Klicken Sie auf den Stern, um den entsprechenden Qualitätsfilter zu ändern. Wenn Sie auf Zurücksetzen klicken, erhalten Sie wieder die ursprünglichen Einstellungen.

  3. Wenn Sie fertig sind, klicken Sie auf OK.


Vergrößern und Verkleinern

Verwenden Sie den Schieberegler, um die Größe von Ordnern und Bildern in Ihrer Ansicht zu vergrößern oder zu verkleinern.

  • Im Browserfenster

  • Im Zoommodus werden die im Browserfenster angezeigten Elemente über eine Prozentskala vergrößert.

  • Im Bildlaufmodus wird die Größe von Miniaturansichten vergrößert oder verkleinert.

  • Im Bildanzeigefenster

  • Die Größe des angezeigten Bildes wird vergrößert oder verkleinert.

  • Bestimmte Teile eines Bildes können fokussiert werden.

Browserfenster | Bildanzeigefenster

Im Navigator wird das gesamte Browser- bzw. Anzeigefenster angezeigt, wobei der Teil des Fensters, der gerade sichtbar ist, durch rote Markierungen gekennzeichnet ist.

  • Im Browserfenster (nur im Zoommodus) - der Navigator wird eingeblendet, wenn Sie die Ordneransicht vergrößern.

  • Im Bildanzeigefenster - der Navigator wird eingeblendet, wenn das Bild größer als der Anzeigebereich ist.

  • Klicken und ziehen Sie innerhalb der roten Markierungen, um das Fenster oder Bild zu schwenken.

  • Wenn Sie außerhalb der roten Markierungen klicken, wird zu diesem anderen Teil des Fensters oder Bildes gesprungen.

  • Die Größe des Navigators können Sie ändern, indem Sie an der unteren rechten Ecke des Fensters ziehen.

  1. Zum Vergrößern klicken Sie in der Symbolleiste auf [image]. Klicken Sie anschließend auf den jeweiligen Bereich, der vergrößert werden soll. Wiederholen Sie diesen Vorgang, bis Sie die gewünschte Vergrößerung erreicht haben.

  2. Zum Verkleinern klicken Sie in der Symbolleiste auf [image].

  3. Um wieder den normalen Mauszeiger anzuzeigen, klicken Sie in der Symbolleiste auf [image].

  1. Zum Vergrößern eines Ordners gehen Sie auf eine der folgenden Weisen vor:

    • Bewegen Sie den Mauszeiger über den Ordner, und klicken Sie dann in der rechten oberen Ecke des Ordners auf [image] .

    • Doppelklicken Sie auf eine leere Stelle im Ordner.

    • Markieren Sie den Ordner, und drücken Sie anschließend die Tastenkombination STRG+G.

  2. Zum Verkleinern eines Ordners gehen Sie auf eine der folgenden Weisen vor:

    • Klicken Sie in der Symbolleiste auf [image], um zum vorherigen Ordner zurückzukehren.

    • Klicken Sie in der Symbolleiste auf [image], um in die nächsthöhere Ebene zu wechseln.

    • Markieren Sie den Ordner, und drücken Sie anschließend die Tastenkombination STRG+B.

Vergrößern und Verkleinern

Der Schieberegler und der Navigator sind leistungsfähige und vielseitige Werkzeuge zum Vergrößern von Ordnern und Bildern. Sie können Voreinstellungen für Vergrößerungsvorgänge im Fenster Voreinstellungen auf der Registerkarte Allgemein festlegen.

Verwenden des Schiebereglers

Verwenden des Navigators

Verwenden der Zoom-Schaltflächen

So ändern Sie den aktuellen Ordner:


Ändern von Voreinstellungen

Einige Einstellungen von ZoomBrowser EX möchten Sie eventuell Ihren eigenen Bedürfnissen anpassen. Sie finden diese Einstellungen im Fenster Voreinstellungen. Diese Voreinstellungen können jederzeit geändert werden.

Zugriff auf das Fenster "Voreinstellungen"

  1. Klicken Sie im Menü Extras auf Voreinstellungen.

  2. Wählen Sie im Fenster "Voreinstellungen" die entsprechende Registerkarte aus.

  3. Zeigen Sie die Voreinstellungen an, oder ändern Sie sie nach Ihren Wünschen.

Wenn Sie auf die folgenden Elemente klicken, erhalten Sie genauere Informationen zu den Voreinstellungen.

Registerkarte "Allgemein"

Registerkarte "Auswahl"

Registerkarte "Drehung"

Registerkarte "Drucken"

Registerkarte "Aufnahmeinformationen"

Registerkarte "Themen"


Fenster "Voreinstellungen" - Registerkarte "Allgemein"

Auf dieser Registerkarte können allgemeine Einstellungen festgelegt werden:

Miniaturansicht

  • Minimalgröße für sichtbare Miniaturansichten
    Dies ist die kleinste Größe, in der die Details einer Miniaturansicht angezeigt werden. Im Feld Minimalgröße für sichtbare Miniaturansichten können Sie die Anzahl der Pixel (zwischen zwei und zehn) auswählen oder eingeben. Der Standardwert beträgt sechs Pixel. Ein höherer Wert führt zu einer genaueren Anzeige, verringert aber die Anzahl der darstellbaren Bilder im Zoommodus.

  • Minimalgröße für klickbare Miniaturansichten
    Dies ist die kleinste Größe, bei der auf eine Miniaturansicht geklickt werden kann. Im Feld Minimalgröße für klickbare Miniaturansichten können Sie die Anzahl der Pixel (zwischen zwei und zehn) auswählen oder eingeben. Der Standardwert beträgt sechs Pixel.

Zoomen

  • Langsam - Schnell
    Sie können festlegen, wie viele Details beim Zoomen angezeigt werden sowie die Zoomgeschwindigkeit und die Anzahl von Schritten beim Zoomen (d.h., ob das Zoomen glatt oder abgestuft wirkt).

    Bewegen Sie den Schieberegler nach links, wenn Sie über einen eher schnellen Computer verfügen, oder nach rechts, falls Ihr Computer etwas langsamer ist.

Farbverwaltung

  • Anpassen der Bildfarbe mit dem Monitorprofil
    Aktivieren Sie dieses Kontrollkästchen, um die Farbanpassung mithilfe des ICC-Monitorprofils durchzuführen. Wenn diese Option aktiviert ist, entsprechen die in ZoomBrowser EX angezeigten Farben dem Farbraum des Originalfotos. Diese Einstellung ist auch gültig für CameraWindow und Plug-In-Vorgänge. Weitere Informationen über Software, die Farbverwaltung unterstützt, finden Sie in der Info-Datei.

Maximale Ordnertiefe für Bildlaufmodus:

  • Mit dieser Option wird die Anzahl der Ordnerebenen gesteuert, die im Bildlaufmodus angezeigt werden.

Tipp
Wenn Ihre Ordner weiterhin wie in ZoomBrowser 4 angezeigt werden sollen, stellen Sie diesen Wert auf 0 ein.

Weitere Optionen:

  • Tipps beim Start anzeigen

  • Warnung beim Ändern des Qualitätsfilters anzeigen
    Mit dieser Option können Sie auswählen, ob eine Warnmeldung angezeigt wird, wenn Sie Ihre Filtereinstellungen bei Qualitätsfiltern ändern.


Fenster "Voreinstellungen" - Registerkarte "Drucken"

Diese Registerkarte enthält Standarddruckeinstellungen. Wenn Easy-PhotoPrint auf Ihrem Computer installiert ist, können Sie (anstatt ZoomBrowser EX zu verwenden) Bilder an Easy-PhotoPrint senden.

Druckprogramm (für den Vorgang "Ein Foto pro Seite drucken")

  • Wählen Sie aus, welches Standardprogramm ZoomBrowser EX für Ein Foto pro Seite verwendet.

Easy-PhotoPrint | Wenn Sie diese Option wählen, wird Easy-PhotoPrint zum Drucken von Fotos gestartet. Beachten Sie, dass Indexdrucke weiterhin mit ZoomBrowser EX durchgeführt werden. (Die Option Easy-PhotoPrint ist nur verfügbar, wenn Easy-PhotoPrint auf Ihrem Computer installiert ist.)
ZoomBrowser EX | Bei dieser Option wird das Druckprogramm von ZoomBrowser EX zum Drucken von Bildern verwendet.

Tipp
Canon Easy-PhotoPrint unterstützt nur JPEG-Bilder.


Fenster "Voreinstellungen" - Registerkarte "Drehung"

Auf dieser Registerkarte wird eingestellt, wie JPEG-Bilder von ZoomBrowser EX gedreht werden.

Da Drehungen bei manchen JPEG-Bildern zu Verlusten bei der Bildqualität und den Aufnahmeinformationen führen können, versucht ZoomBrowser EX stets, die Integrität Ihrer Bilder aufrecht zu erhalten. Beim Herunterladen von JPEG-Bildern, die in der Kamera gedreht wurden, ändert ZoomBrowser EX die Originalbilddaten nicht, sondern fügt den Bildern lediglich Exif-Drehungsinformationen hinzu.

Wenn Sie dies wünschen, können Sie in den Voreinstellungen alternativ festlegen, dass ZoomBrowser EX die Drehung am Originalbild selbst vornehmen soll. Beachten Sie hierbei aber, dass durch das Drehen eines Bildes eventuell die Qualität beeinträchtigt wird und zudem Aufnahmeinformationen verloren gehen können.

Beim Herunterladen eines gedrehten Bildes von einer Kamera

  • Originalbild drehen

    • Deaktivieren Sie dieses Kontrollkästchen, wenn das Originalbild unverändert bleiben soll und stattdessen Exif-Drehungsinformationen zum Bild hinzugefügt werden sollen.

    • Aktivieren Sie dieses Kontrollkästchen, wenn ZoomBrowser die Originalbilder beim Herunterladen von der Kamera drehen soll.


Fenster "Voreinstellungen" - Registerkarte "Auswahl"

Auf dieser Registerkarte können Sie Auswahloptionen festlegen:

Auswahltyp:

  • Windows-Standardauswahl
    Wenn Sie auf ein Element klicken, wird es ausgewählt. Durch Klicken auf ein anderes Bild wird das neue Bild ausgewählt und die bisherige Auswahl aufgehoben. Wenn Sie mehrere Bilder auswählen möchten, halten Sie die Taste STRG bei der Auswahl gedrückt. Wenn Sie mehrere aufeinander folgende Bilder auswählen möchten, halten Sie die UMSCHALTTASTE beim Auswählen gedrückt.

  • Auswahl umschalten
    Wenn Sie auf ein Element klicken, wird es ausgewählt. Wenn Sie auf weitere Bilder klicken, wird die aktuelle Auswahl beibehalten und um die neu ausgewählten Bilder erweitert. Sobald Sie auf ein bereits ausgewähltes Element klicken, wird die Auswahl dieses Elements aufgehoben.

Auswahl des Vorgangs

  • Bilder innerhalb eines Vorgangs immer auswählen
    Wenn diese Option deaktiviert ist, wird in einem Vorgang das Auswählen von Bildern übersprungen, wenn zuvor bereits Bilder ausgewählt wurden.

Tipp
Wenn Sie die Option Bilder innerhalb eines Vorgangs immer auswählen aktivieren, können Sie das Auswählen von Bildern für einen Vorgang nicht überspringen oder eventuell restliche Bilder aus einem vorigen Vorgang verwenden.


Fenster "Voreinstellungen" - Registerkarte "Aufnahmeinformationen"

Auf dieser Registerkarte können Sie festlegen, welche Aufnahmeinformationen im Bildanzeigefenster angezeigt werden.

Elemente

  • Aktivieren Sie ein Kontrollkästchen, um das zugehörige Element in die Aufnahmeinformationen mit einzubeziehen. Deaktivieren Sie das Kästchen, um das Element aus den Aufnahmeinformationen auszublenden.

  • Zum schnellen Aktivieren bzw. Deaktivieren sämtlicher Kontrollkästchen klicken Sie auf Alle zeigen bzw. Alle löschen.

  • Soll nur der Wert eines Elements angezeigt werden (ohne Titel), müssen Sie das Kontrollkästchen Nur Werte anzeigen aktivieren.

Tipp
Möchten Sie die Elemente wieder an ihre ursprünglichen Positionen in der Liste zurückbringen, klicken Sie einfach auf Standard wiederherstellen.

Stil

  • Wählen Sie aus der Liste Schriftart eine Schrift aus.

  • Die Schriftgröße können Sie unter Größe angeben.


Fenster "Voreinstellungen" - Registerkarte "Themen"

Auf dieser Registerkarte können Sie aus vordefinierten Themen ein neues Farbschema für ZoomBrowser EX auswählen:

So wählen Sie ein Thema:

  1. Klicken Sie im Menü Extras auf Voreinstellungen.
    Das Dialogfeld Voreinstellungen wird angezeigt.

  2. Klicken Sie auf die Registerkarte Themen.

  3. Wählen Sie aus der Liste Thema ein Farbschema aus.

  4. Klicken Sie auf OK.

Tipp
Das Standardthema heißt "Mittelgrau".


Anpassen Ihrer Vorgangsliste

Sie können Ihre Vorgangsliste anpassen, indem Sie Vorgänge aus- und einblenden. Wenn Sie zum Beispiel nie Bilder exportieren, können Sie die Option Standbilder exportieren aus der Vorgangsliste ausblenden.

  • Zum Anzeigen eines Vorgangs müssen Sie dessen Kontrollkästchen aktivieren.

  • Zum Ausblenden eines Vorgangs müssen Sie dessen Kontrollkästchen deaktivieren.

  • Mithilfe der Bildlaufleiste können Sie die Vorgangsliste auf- und abwärts bewegen.

Tipp
Mit dem Menüpunkt Anpassen aus dem Menü Extras können Sie die Vorgangsliste an Ihre Vorstellungen anpassen.


Drag & Drop

Verschieben von Ordnern per Drag & Drop

Ordner können wie in Windows Explorer per Drag & Drop verschoben werden:

  • Innerhalb des Ordnerbereichs

  • In das Browserfenster hinein und aus diesem heraus

  • Zu und von anderer unterstützter Software

Wenn Sie die Taste STRG beim Ziehen gedrückt halten, wird der Ordner nicht verschoben, sondern kopiert.

Verschieben von Bildern per Drag & Drop

Sie können Bilder per Drag & Drop aus einem Ordner im Browserfenster in einen anderen Ordner im Ordnerbereich verschieben. Alle Attribute der verschobenen Bilder bleiben unverändert erhalten.

Wenn Sie die Taste STRG beim Ziehen gedrückt halten, wird das Bild nicht verschoben, sondern kopiert.


Schützen eines Bildes

Sie können ein Bild schützen, so dass es ohne Aufforderung nicht bearbeitet oder gelöscht werden kann. Geschützte Bilder sind schreibgeschützt.

Sie können den Schutz im Menü "Datei", im Fenster "Eigenschaften", im Vorschaumodus oder über das Kontextmenü aktivieren und deaktivieren.

  1. Wählen Sie eines oder mehrere Bilder aus.

  2. Klicken Sie im Menü Datei auf Schützen, oder aktivieren Sie im Vorschaumodus das Kontrollkästchen Schützen. Zum Aufheben des Schutzes müssen Sie das Kästchen deaktivieren.

Tipp
Sie können auch mit der rechten Maustaste auf ein Bild klicken und anschließend im Kontextmenü den Befehl Schützen auswählen.


Sortieren von Bildern

ZoomBrowser EX sortiert alle Bilder in allen Ordnern. Es ist nicht möglich, Bilder und Ordner auszuwählen und nach unterschiedlichen Kriterien sortieren zu lassen.

  1. Wählen Sie im Menü Ansicht die Option Sortieren nach.

  2. Wählen Sie die Kriterien, nach denen Sie Ihre Bilder sortieren möchten:

  3. Name

  4. Aufnahmedatum

  5. Änderungsdatum

  6. Qualitätsfilter

  7. Typ

  3. Wenn Sie die Reihenfolge ändern möchten, in der die Bilder sortiert werden, wählen Sie eine der folgenden Optionen:

  4. Aufsteigend

  5. Absteigend

Tipp
Ihre jeweils letzten Einstellungen bleiben erhalten, bis sie geändert werden.


  1. Wählen Sie ein oder mehrere Bilder aus, die Sie ändern möchten.

  2. Klicken Sie in einer der oben aufgelisteten Funktionen auf den Stern, der dem gewünschten Qualitätsfilter entspricht.

Über den Qualitätsfilter können Sie Bilder oder Filme auswählen, die im Browserfenster angezeigt werden sollen.

  1. Klicken Sie im Menü Ansicht auf Nach Qualitätsfilter filtern, oder wählen Sie aus der Liste Anzeigen in der Browserfenster-Symbolleiste eine Einstellung aus.

  2. Wählen Sie die Stufe des Qualitätsfilters zum Anzeigen aus.

Verwenden von Qualitätsfiltern

Verbinden Sie Ihre besten Bilder und Filme mit einem Qualitätsfilter. Die Anzahl der Sterne, die Sie vergeben können, reicht von einem (niedrigster Wert) bis drei (höchster Wert). Von ZoomBrowser EX werden automatisch zwei Sterne vergeben.

Sie können Qualitätsfilter an verschiedenen Stellen ändern:

  • Im Fenster Eigenschaften

  • Im Vorschaumodus

  • In Präsentationen

  • Im Bildanzeigefenster

  • Im Dialogfeld Schlüsselwörter anzeigen/ändern

  • Im Menü Bearbeiten und in den Kontextmenüs.

Ändern eines Qualitätsfilters

Filtern von Bildern mithilfe von Qualitätsfiltern

Tipp
Die Funktion "Bevorzugtes Bild" aus früheren Versionen von ZoomBrowser EX wird durch die Funktion "Qualitätsfilter" ersetzt.


Verwenden des Bildanzeigefensters

ZoomBrowser EX zeigt im Browserfenster normalerweise Miniaturansichten der Bilder an. Aber Sie können das eigentliche Bild im Anzeigefenster anzeigen. Außerdem können Sie das Bild bearbeiten, mehrere Bilder miteinander vergleichen und andere Optionen wie "Qualitätsfilter" und "Schutz" auf die Bilder anwenden. Beachten Sie, dass der Navigator angezeigt wird, wenn das Bild größer als der Anzeigebereich ist.

So öffnen Sie ein Bild im Bildanzeigefenster:

  1. Wählen Sie das gewünschte Bild im Browserfenster aus.

  2. Klicken Sie in der Hauptsymbolleiste von ZoomBrowser EX auf Bild anzeigen. Sie können auf das Bild im Browserfenster auch doppelklicken. Oder Sie klicken mit der rechten Maustaste, und wählen dann im Kontextmenü den Befehl Bild anzeigen.

Symbolleiste im Bildanzeigefenster

Sortieren von Bildern

Verwenden von Qualitätsfiltern

Bearbeiten von Bildern

Anpassen von Farbe und Helligkeit eines Bildes

Anwenden der Masken "Schärfen" und "Unscharf"

Automatisches Anpassen von Bildern anhand von Exif-Informationen

Korrigieren des Rote-Augen-Effekts in einem Bild

Bearbeiten eines Bildes im Bildanzeigefenster

Bearbeiten eines Bildes mit einem externen Bildeditor

Text einfügen

Verarbeiten von RAW-Bildern

Schützen eines Bildes

Speichern eines Bildes als anderen Bildtyp

Zuschneiden eines Bildes

Filme und Töne

Aufnehmen eines Standbildes aus einem Film

Wiedergabe eines Films im Bildanzeigefenster

Wiedergabe eines Films in einem externen Anzeigeprogramm

Wiedergabe von Tönen im Bildanzeigefenster

Wiedergabe von Tönen in einem externen Abspielprogramm

Drucken von Bildern

Drucken des ausgewählten Bildes

Anzeigen von Bildern

Vergleichen von Bildern

Anzeigen von Autofokus-Punkten

Anzeigen von Aufnahmeinformationen

Synchronisieren von Bildanzeigefunktionen

Anzeigen von Bildern im Vollbildmodus

Vergrößern und Verkleinern


Vergleichen von Bildern

Durch Unterteilen der Bildanzeige können bis zu vier Bilder gleichzeitig angezeigt werden.

  1. Wählen Sie im Browserfenster das erste Bild, das Sie anzeigen möchten, und öffnen Sie es im Bildanzeigefenster.

  2. Wählen Sie mithilfe der Symbole in der Symbolleiste der Bildanzeige die Anzahl der Bilder aus, die gleichzeitig angezeigt werden sollen:

Ein einziges Bild wird angezeigt.

Zwei aufeinander folgende Bilder werden übereinander angezeigt.

Zwei aufeinander folgende Bilder werden nebeneinander angezeigt.

Drei aufeinander folgende Bilder werden nebeneinander angezeigt.

Vier aufeinander folgende Bilder werden in einem Raster angezeigt.

  3. Mit den Schaltflächen [image] und [image] in der Symbolleiste können Sie die Bilder vor- bzw. zurückblättern.

Tipp
Wenn Sie ein Bild bearbeiten, werden sowohl das Original als auch das bearbeitete Bild angezeigt. Bevor Sie zu einem anderen Bild wechseln, werden Sie zum Speichern des geänderten Bildes aufgefordert.


Wiedergabe eines Films in einem externen Programm

Wenn Sie ZoomBrowser EX auf einer anderen Plattform als Windows XP ausführen und ein geeignetes Programm installiert haben, können Sie Filmdateien aus dem Bildanzeigefenster heraus starten.

  1. Wählen Sie im Browserfenster die Filmdatei aus, die Sie wiedergeben möchten, und öffnen Sie sie im Bildanzeigefenster.

  2. Klicken Sie unter dem Film auf Film wiedergeben.
    Die Wiedergabe des Films erfolgt mit dem Programm, das standardmäßig mit diesem Dateityp verknüpft ist.

Tipp
Wenn Sie ZoomBrowser EX unter Windows XP ausführen, können Sie Filmdateien im Bildanzeigefenster wiedergeben.
Wie?


Wiedergabe eines Films im Bildanzeigefenster

Wenn ZoomBrowser EX unter Windows XP ausgeführt wird, können Filmdateien im Bildanzeigefenster wiedergegeben werden.

  1. Wählen Sie im Browserfenster die Filmdatei aus, die Sie anzeigen möchten, und öffnen Sie sie im Bildanzeigefenster.

  2. Unterhalb der Filmdatei werden Steuerelemente für die Wiedergabe angezeigt. Verwenden Sie diese Steuerelemente, um den Film abzuspielen.

Schaltfläche | Funktion
 | Spielt den Film ab. Während der Wiedergabe des Films wird anstelle der Schaltfläche Wiedergeben die Schaltfläche Pause angezeigt.
 | Hält den Film an. Zum Fortsetzen der Datei klicken Sie auf Wiedergeben. Während der Film nicht wiedergegeben wird (d.h. wenn er entweder angehalten oder gestoppt ist), wird anstelle von Pause wieder die Schaltfläche Wiedergeben angezeigt.
 | Bricht die Wiedergabe des Films ab.
 | Spielt den Film an einer bestimmten Stelle ab. In der Suchleiste können Sie sehen, an welcher Stelle der Film gerade wiedergegeben wird. Wenn die Suchleiste verfügbar ist, können Sie den Regler an die Stelle im Film verschieben, an der mit der Wiedergabe begonnen werden soll.
 | Schaltet den Ton ein oder aus.
 | Regelt die Lautstärke.
 | Gibt das vorherige Element wieder. Dieses Steuerelement ist immer deaktiviert.
 | Gibt das nächste Element wieder. Dieses Steuerelement ist immer deaktiviert.
 | Führt einen schnellen Rücklauf durch. Dieses Steuerelement ist immer deaktiviert.
 | Führt einen schnellen Vorlauf durch. Dieses Steuerelement ist immer deaktiviert.

Tipp
Sie können aus dem Film ein Standbild aufnehmen und als Bild speichern.
Wie?
Tipp
Wenn Sie ZoomBrowser EX auf einer anderen Plattform als Windows XP ausführen und ein geeignetes Programm installiert haben, können Sie dieses Programm aus dem Bildanzeigefenster heraus starten und damit den Film wiedergeben.
Wie?


Wiedergabe von Tönen in einem externen Abspielprogramm

Wenn Sie ZoomBrowser EX auf einer anderen Plattform als Windows XP ausführen und ein geeignetes Programm installiert haben, können Sie Audiodateien aus dem Bildanzeigefenster heraus starten.

  1. Wählen Sie im Browserfenster die Audiodatei aus, die Sie wiedergeben möchten, und öffnen Sie sie im Bildanzeigefenster.

  2. Klicken Sie unter dem Tonsymbol auf Ton wiedergeben.
    Die Wiedergabe der Audiodatei erfolgt mit dem Programm, das standardmäßig mit diesem Dateityp verknüpft ist.

Tipp
Wenn Sie ZoomBrowser EX unter Windows XP ausführen, können Sie Audiodateien im Bildanzeigefenster wiedergeben.
Wie?


Wiedergabe von Tönen im Bildanzeigefenster

Wenn ZoomBrowser EX unter Windows XP ausgeführt wird, können Audiodateien im Bildanzeigefenster wiedergegeben werden.

  1. Wählen Sie im Browserfenster die Audiodatei aus, die Sie anzeigen möchten, und öffnen Sie sie im Bildanzeigefenster.

  2. Unterhalb der Audiodatei werden Steuerelemente für die Wiedergabe angezeigt. Verwenden Sie diese Steuerelemente, um die Audiodatei abzuspielen.

Schaltfläche | Funktion
 | Spielt die Audiodatei ab. Während der Wiedergabe der Datei wird anstelle der Schaltfläche Wiedergeben die Schaltfläche Pause angezeigt.
 | Hält die Audiodatei an. Zum Fortsetzen der Datei klicken Sie auf Wiedergeben. Während die Datei nicht wiedergegeben wird (die Wiedergabe wurde angehalten oder gestoppt), wird anstelle von Pause wieder die Schaltfläche Wiedergeben angezeigt.
 | Bricht die Wiedergabe der Audiodatei ab.
 | Spielt die Audiodatei an einer bestimmten Stelle ab. In der Suchleiste können Sie sehen, an welcher Stelle die Datei gerade wiedergegeben wird. Wenn die Suchleiste verfügbar ist, können Sie den Regler an die Stelle in der Audiodatei verschieben, an der mit der Wiedergabe begonnen werden soll.
 | Schaltet den Ton ein oder aus.
 | Regelt die Lautstärke.
 | Gibt das vorherige Element wieder. Dieses Steuerelement ist immer deaktiviert.
 | Gibt das nächste Element wieder. Dieses Steuerelement ist immer deaktiviert.
 | Führt einen schnellen Rücklauf durch. Dieses Steuerelement ist immer deaktiviert.
 | Führt einen schnellen Vorlauf durch. Dieses Steuerelement ist immer deaktiviert.

Wie?Tipp
Wenn Sie ZoomBrowser EX auf einer anderen Plattform als Windows XP ausführen und ein geeignetes Programm installiert ist, können Sie dieses Programm aus dem Bildanzeigefenster heraus starten und damit die Audiodatei wiedergeben.
Wie?


Aufnahmeinformationen anzeigen

ZoomBrowser EX kann die Aufnahmeinformationen von Bildern anzeigen. Zu Aufnahmeinformationen gehören unter anderem:

  • Kameramodell

  • Aufnahmezeitpunkt (Datum und Uhrzeit)

  • Aufnahmemodus

  • Bildgröße

  • Bildqualität

Die Informationen werden in einem teiltransparenten Feld links oben im Bildanzeigefenster angezeigt.

So blenden Sie die Aufnahmeinformationen ein:

  1. Zeigen Sie das Bild im Bildanzeigefenster an.

  2. Klicken Sie in der Symbolleiste des Bildanzeigefensters auf [image] .

Tip
In der Registerkarte Aufnahmeinformationen im Dialogfeld Voreinstellungen können Sie einstellen, welche Aufnahmeinformationen angezeigt werden.


Synchronisieren von Bildanzeigefunktionen

Wird mehr als ein Bild im Bildanzeigefenster angezeigt wird, können Sie die folgenden Funktionen synchronisieren, so dass sie gleichzeitig in allen Anzeigebereichen angewendet werden.

  1. Klicken Sie in der Symbolleiste im Bildanzeigefenster auf [image] Synchronisieren.
    Die folgenden Funktionen werden synchronisiert:

Vergrößern

Verkleinern

Schwenken

An Fenster anpassen

Bild in Originalgröße anzeigen

Zoom-Schieberegler

  2. Zum Abbrechen der Synchronisierung klicken Sie erneut auf [image] Synchronisieren.

Tipp
Synchronisieren hat bei Qualitätsfiltern, RAW-Bildern, Filmen und Audiodateien keine Wirkung.


Anzeigen von Bildern im Vollbildmodus

Im Vollbildmodus füllt ein Bild den gesamten Bildschirm aus. Weder ZoomBrowser EX noch Steuerelemente der Bildanzeige sind sichtbar.

  1. Wählen Sie im Browserfenster das Bild, das Sie anzeigen möchten, und öffnen Sie es im Bildanzeigefenster.

  2. Klicken Sie in der Symbolleiste des Bildanzeigefensters auf [image], oder doppelklicken Sie auf das Bild.

  3. Um den Vollbildmodus zu beenden, drücken Sie die Taste ESC, oder klicken Sie auf das Bild.


Anzeigen und Ändern von Eigenschaften

Die Eigenschaften beinhalten Bild- und Ordnereigenschaften.

  • Bestimmte Bildeigenschaften, wie das Datum, die Uhrzeit einer Aufnahme sowie die Kameraeinstellungen zu diesem Zeitpunkt, werden von einer Canon-Kamera gespeichert und an ZoomBrowser EX beim Herunterladen des Fotos weitergeleitet.

  • Die Ordnereigenschaften enthalten beispielsweise die Anzahl der Bilddateien im ausgewählten Ordner und das letzte Änderungsdatum des Ordners.

  • Sie können Bildern und Ordnern Kommentare hinzufügen.

Im Fenster "Eigenschaften" werden die Eigenschaften des ausgewählten Bilds oder Ordners angezeigt. Wenn Sie ein Bild auswählen, wird neben den Bildeigenschaften eine Miniaturansicht angezeigt.

Anzeigen und Ändern von Eigenschaften

Ordner-, Bild- und Toneigenschaften

Tipp
Es ist nicht möglich, die Eigenschaften für mehrere Ordner, Bilder oder Töne gleichzeitig anzuzeigen. Wenn Sie mehrere Ordner, Bilder oder Töne auswählen, können Sie jedoch mit den Schaltflächen Weiter und Zurück nacheinander durch die Eigenschaften für die einzelnen ausgewählten Elemente blättern.


Anzeigen von Tipps beim Start

Die beim Start angezeigten Tipps enthalten Informationen über Funktionen, die Sie möglicherweise noch nicht kennen, zum Beispiel über die Anpassung Ihrer Vorgangsliste oder über das Filtern von im Browserfenster angezeigten Bildern mithilfe von Qualitätsfiltern. Die Anzeige dieser Tipps kann im Fenster Voreinstellungen und im Menü Hilfe ein- und ausgeschaltet werden.


Browserfenster-Symbolleiste

Die Browserfenster-Symbolleiste verfügt über die folgenden Schaltflächen:

Im Browserfenster wird der zuletzt durchsuchte Ordner oder die zuletzt durchsuchte Ansicht angezeigt.

Wenn Sie zuletzt auf [image] geklickt haben, wird dies wieder rückgängig gemacht, und der vorherige Ordner bzw. die vorherige Ansicht wird wieder angezeigt.

In übergeordneten Ordner wechseln.

Alles markieren | Alle Bilder in der aktuellen Ansicht werden ausgewählt.
Eingeklammerte auswählen | Alle Bilder in der aktuellen Ansicht, die mit der Kamera als Reihenaufnahme aufgenommen wurden, werden ausgewählt.
Auswahl aufheben | Die Auswahl aller Bilder wird aufgehoben.

Informations- und Attributssymbole werden ein- bzw. ausgeblendet.

Der Zeiger wird nach Verwendung der Zoom-Schaltflächen wieder zurückgesetzt. Nur im Zoommodus verfügbar.

Vergrößerung auf den ausgewählten Teil des Browserfensters. Nur im Zoommodus verfügbar.

Herauszoomen aus dem ausgewählten Teil des Browserfensters. Nur im Zoommodus verfügbar.

Schwenkt das Bild.

Setzt den Vergrößerungsfaktor wieder auf 100%. Nur im Zoommodus verfügbar.

Im Zoommodus - die Ansicht des Browserfensters wird vergrößert.

Im Bildlaufmodus - die Miniaturansichten werden verkleinert oder vergrößert.

Wählen Sie eine Option aus der Liste aus, um Bilder gemäß des festgelegten Qualitätsfilters ein- bzw. auszublenden.


Ordner-, Bild- und Toneigenschaften

Im Fenster "Eigenschaften" werden die nachstehenden Eigenschaften für den ausgewählten Ordner angezeigt.

Geändert | Das Datum, an dem der Ordner zuletzt geändert wurde.
Dateien | Die Anzahl der Dateien im Ordner.
Unterordner | Die Anzahl der Unterordner im Ordner.
Pfad | Der Pfad zum Ordner.
Ordnername | Der Name des Ordners.
Kommentar | Hier können Sie Kommentare zum Ordner hinzufügen oder ändern.

Im Fenster "Eigenschaften" wird eine Miniaturansicht des aktuell ausgewählten Bildes zusammen mit den folgenden Eigenschaften und Optionen angezeigt.

Geändert | Das Datum, an dem das Bild zuletzt geändert wurde.
Dateigröße | Die Größe der Bilddatei in Kilobyte (KB).
Bildgröße | Die Breite und Höhe des Bilds in Pixel.
Dateityp | Zum Beispiel JPG oder Windows-Bitmap.
Ton | Die Audiodatei, die mit dem Bild verknüpft ist (falls vorhanden).
Bild anzeigen | Öffnet das ausgewählte Bild im Bildanzeigefenster.
Ton wiedergeben | Spielt eine Audiodatei ab, die mit dem Bild verknüpft ist.
Pfad | Der Pfad zu dem Ordner, in dem das Bild gespeichert ist.
Dateiname | Der Name der Bilddatei.
Qualitätsfilter | Der einem Bild zugeordnete Qualitätsfilter.
Schützen | Schützt das Bild oder hebt dessen Schutz auf.
Kommentar | Hier können Sie Kommentare zum Bild hinzufügen oder ändern.
Schlüsselwörter | Öffnet das Dialogfeld "Schlüsselwörter anzeigen/ändern".
Helligkeits-Histogramm | Zeigt ein Histogramm des Bildes an (falls vorhanden).
Aufnahmeinformationen | Die Einstellungen, mit denen das Bild aufgenommen wurde.

Im Fenster "Eigenschaften" wird ein Tonsymbol für einen ausgewählten Ton zusammen mit den folgenden Eigenschaften und Optionen angezeigt.

Geändert | Das Datum, an dem der Ton zuletzt geändert wurde.
Dateigröße | Die Größe der Audiodatei in Kilobyte (KB).
Dateityp | Der Typ der Audiodatei (.wav).
Ton wiedergeben | Spielt den Ton ab.
Pfad | Der Pfad zu dem Ordner, in dem der Ton gespeichert ist.
Dateiname | Der Name der Audiodatei.
Qualitätsfilter | Der einem Ton zugeordnete Qualitätsfilter.
Schützen | Schützt den Ton oder hebt dessen Schutz auf.
Kommentar | Hier können Sie Kommentare zum Ton hinzufügen oder ändern.
Schlüsselwörter | Öffnet das Dialogfeld "Schlüsselwörter anzeigen/ändern".

Ordner-, Bild- und Toneigenschaften

Ordnereigenschaften

Bildeigenschaften

Toneigenschaften

Tipp
Es ist nicht möglich, die Eigenschaften für mehrere Ordner, Bilder oder Töne gleichzeitig anzeigen zu lassen. Wenn Sie mehrere Ordner, Bilder oder Töne auswählen, können Sie jedoch mit den Schaltflächen Weiter und Zurück nacheinander durch die Eigenschaften für die einzelnen ausgewählten Ordner, Bilder und Töne blättern.


Unterstützte Datentypen

.bmp | Windows-Bitmap
.jpeg | Joint Photographic Experts Group
.pcd | Kodak Photo-CD
RAW.crw | RAW-Bilder
RAW.cr2 | RAW-Bilder
RAW.tif | RAW-Bilder
.tif/.tiff | Tagged Image Format File

Fehlende oder beschädigte Miniaturansichten von Bildern werden mit dem Symbol [image] dargestellt.

.asf

Advanced Systems Format

Das Advanced Systems Format (ASF) ist ein erweiterungsfähiges Dateiformat zum Speichern von synchronisierten Multimediadaten. Es unterstützt die Datenübermittlung über einer Vielzahl von Netzwerken und Protokollen, ist gleichzeitig aber auch für die lokale Wiedergabe geeignet. Dieser Datentyp wird von Windows Media verwendet.

.avi

Audio Video Interleave

Ein Videoclip (Datei mit der Dateinamenerweiterung .avi) ist ein Microsoft-Datentyp für Film- und Videodateien. Wenn Ihre Kamera Videoclip-Dateien unterstützt, zeigt Camera Window ein Einzelbild aus der Datei neben dem hier abgebildeten Filmsymbol an.

Wenn Sie eine Videoclip-Datei aus Camera Window in das Browserfenster herunterladen, wird eine Miniaturansicht zusammen mit dem zugehörigen Filmsymbol [image] angezeigt.

.mov

QuickTime™ Movie

QuickTime™ ist ein Filmdatentyp von Apple.

Fehlende oder beschädigte Miniaturansichten von Filmen werden mit dem Symbol [image] dargestellt.

.mid/.midi | Musical Instrument Digital Interface
.wav | Waveform

Audiodateien werden mit dem Symbol [image] dargestellt.

Unterstützte Datentypen

ZoomBrowser EX unterstützt zahlreiche Dateiformate.

Bilddateien

Filmdateien

Audiodateien


Symbolleiste im Bildanzeigefenster

Die Symbolleiste im Bildanzeigefenster verfügt über die folgenden Schaltflächen:

Zeigt das vorherige Bild im aktuellen Ordner an.

Zeigt das nächste Bild im aktuellen Ordner an.

Vergrößert einen bestimmten Bereich des Bildes.

Verkleinert das Bild.

Schwenkt das Bild nach dem Vergrößern.

Druckt das ausgewählte Bild.

Öffnet eine Liste mit Bearbeitungsoptionen:

  • Korrektur des Rote-Augen-Effekts

  • Farb-/Helligkeitsanpassung

  • "Schärfe verbessern" und "Unscharfe Maske"

  • Bild zuschneiden

  • Text einfügen

  • Automatische Anpassung

  • Externer Bildeditor

Zeigt die Autofokus-Punkte, die von der Kamera beim Fokussieren des Fotos verwendet wurden.

Nur bei Bildern verfügbar, die mit Canon-EOS-Kameras aufgenommen wurden.

Zeigt Aufnahmeinformationen an.

Zeigt ein einzelnes Bild in der Bildanzeige an.

Zeigt zwei Bilder untereinander in der Bildanzeige an.

Zeigt zwei Bilder nebeneinander in der Bildanzeige an.

Zeigt drei Bilder nebeneinander in der Bildanzeige an.

Zeigt vier Bilder in einem Raster in der Bildanzeige an.

Synchronisiert die Bildanzeigefunktionen auf alle angezeigten Bilder.

Passt das Bild an die Größe des Bildanzeigefensters an.

Zeigt das Bild in Originalgröße an.

Schieberegler zum Vergrößern und Verkleinern des angezeigten Bildes.

Zeigt ein Bild in Vollbildgröße an.

Bewertet Bilder nach einem Drei-Sterne-Bewertungssystem (Qualitätsfilter).

Nimmt ein Standbild auf.


Hauptsymbolleiste von ZoomBrowser EX

Die Hauptsymbolleiste von ZoomBrowser EX verfügt über die folgenden Schaltflächen:

Bild anzeigen
Zeigt das ausgewählte Bild bzw. den ausgewählten Film im Bildanzeigefenster an.

Eigenschaften
Zeigt die Eigenschaften des ausgewählten Bildes oder Ordners an. Ist im Vorschaumodus nicht verfügbar.

Präsentation
Startet den Vorgang "Präsentation".

Suchen
Startet den Suchvorgang.

Löschen
Löscht die ausgewählten Bilder und Ordner.

Drehen
Dreht das ausgewählte Bild.


Info über Hyperlinks

Dies ist ein Beispiel für einen Hyperlink. Wenn Sie auf einen Hyperlink klicken, wird ein separates Hilfethema geöffnet (im selben Fenster). Um zur vorherigen Seite zurückzukehren, klicken Sie in der Symbolleiste auf [image] Zurück.


Bilder per E-Mail versenden - Schritt 2: Ändern der Bildgröße

Bevor Sie JPEG-Bilder per E-Mail versenden können, müssen Sie sie ggf. komprimieren, um ihre Größe zu verringern. Die empfohlene Gesamtgröße einer E-Mail-Nachricht sollte 300 KB nicht überschreiten.

Ändern der Größe von Bildern

  1. Zum Ändern der Größe eines Bildes müssen Sie das Kontrollkästchen Bildgröße ändern aktivieren.

  2. Wählen Sie Breite oder Höhe aus der Liste aus, und geben Sie anschließend die Länge (in Pixel) in das Feld "Pixel" ein.

Tipp
ZoomBrowser EX behält beim Ändern der Bildgröße das Seitenverhältnis bei. Sie wählen beispielsweise zwei Bilder aus: eines ist 2048 × 1536 und das andere ist 3072 × 2048 Pixel groß. Sie können die Lange Seite auf 800 Pixel verkleinern. Die lange Seite beider Bilder hat dann eine Länge von 800 Pixel. Die neuen Abmessungen des ersten Bildes lauten nun 800 × 600, und das zweite Bild hat das Format 800 × 533.

Ändern der Qualität

  1. Zum Ändern der Größe eines Bildes müssen Sie das Kontrollkästchen Bildgröße ändern aktivieren.

  2. Stellen Sie die gewünschte Bildqualität mithilfe des Schiebereglers Qualität ein.
    Wenn Sie den Schieberegler nach links ziehen, verringert sich die Bildqualität, nach rechts wird sie erhöht. Beim Ziehen des Reglers für die Qualität wird die aktuelle Einstellung rechts angezeigt.

Berechnen

  • Für einen Größenvergleich zwischen der Originaldatei und der geänderten Datei klicken Sie auf Berechnen.
    Die neue Dateigröße wird im Bereich Größe der geänderten Datei angezeigt. Überprüfen Sie, ob die Datei kleiner als 300 KB ist. Unter Umständen müssen Sie Bildgröße und -qualität weiter verringern.

Bildvorschau

  1. Klicken Sie auf Bildvorschau, um einen Eindruck davon zu bekommen, wie das Bild für den Empfänger der E-Mail aussieht.

  2. Wenn Sie mit Größe und Qualität der Bilder zufrieden sind, klicken Sie auf Senden oder Speichern.

Tipp
Sie können diesen Vorgang jederzeit abbrechen, indem Sie auf Zurück zum Hauptmenü klicken.


Direktdruck (Camera Window)

Einstellungen für Direktdruck

Verwenden Sie das Dialogfeld Einstellungen für Direktdruck, um Fotos direkt aus Ihrer Kamera zu drucken, ohne dazu ZoomBrowser EX öffnen zu müssen.

Nehmen Sie Ihre Einstellungen wie folgt vor:

  1. Wählen Sie aus der Liste Name einen Drucker aus.
    Klicken Sie auf Eigenschaften, um andere Eigenschaften zu ändern, die Sie in diesem Bereich nicht direkt bearbeiten können.

  2. *Wählen Sie in der Liste Papiergröße die Papiergröße aus.

  3. *Wählen Sie in der Liste Medientyp die Papierqualität aus.

  4. *Wenn Sie das Foto ohne Rahmen drucken möchten, müssen Sie das Kontrollkästchen Rahmenlos aktivieren.
    (Diese Option steht nur bei ausgewählten Druckern zur Verfügung.)
  5. Wenn das Aufnahmedatum mit einbezogen werden soll, aktivieren Sie das Kontrollkästchen Aufnahmedatum.

  6. Nach Abschluss Ihrer Drucker- und Layouteinstellungen klicken Sie auf Drucken.

* Sollten diese Optionen nicht im Dialogfeld Einstellungen für Direktdruck angezeigt werden, klicken Sie zum Ändern der Einstellungen auf Eigenschaften.


Kopf- und Fußzeile

  1. Im Feld Kopfzeile geben Sie Text für eine Kopfzeile ein.

  2. Im Feld Fußzeile geben Sie Text für eine Fußzeile ein.

  3. Für Seitenzahlen aktivieren Sie das Kontrollkästchen Seitenzahlen drucken.

  4. Klicken Sie auf OK, um das Dialogfeld Kopf- und Fußzeile zu schließen.

Tipp
Kopf- und Fußzeilen werden auf der Seite zentriert und können bis zu 80 Zeichen lang sein.


Schlüsselwörter einfügen

Bei jedem Betätigen der Schaltfläche Schlüsselwörter anzeigen/ändern prüft ZoomBrowser EX die Schlüsselwörter, die den ausgewählten Bildern zugeordnet sind. Wenn neue oder unbekannte Schlüsselwörter gefunden werden, öffnet sich das Dialogfeld Schlüsselwörter einfügen.

  1. Prüfen Sie die in der Liste enthaltenen Schlüsselwörter.

  2. Wählen Sie eine der folgenden Optionen:

Hinzufügen - Fügt die neu gefundenen Schlüsselwörter zur Liste der Schlüsselwörter hinzu.
Entfernen - Entfernt die Schlüsselwörter aus den Bildern.
Das nächste Mal fragen - ZoomBrowser EX wird Sie nächstes Mal, wenn Sie die Schaltfläche Schlüsselwörter anzeigen/ändern betätigen, noch einmal fragen.

  3. Klicken Sie auf OK.

Tipp
Sie können keine einzelnen Schlüsselwörter hinzufügen oder entfernen.


Index drucken (Camera Window)

Die Einstellungen für die Druckerkonfiguration werden im Bedienfeld Drucker festgelegt.

  1. Wählen Sie aus der Liste Name einen Drucker aus.
    Klicken Sie auf Eigenschaften, um andere Eigenschaften zu ändern, die Sie in diesem Bereich nicht direkt bearbeiten können.

  2. Wählen Sie in der Liste Medientyp die Papierqualität aus.

  3. Wählen Sie in der Liste Seitengröße die Seitengröße aus.

  4. Wählen Sie als Papierausrichtung Hochformat oder Querformat aus.

  5. Sie können vom Indexdruck bis zu 99 Kopien drucken. Wählen Sie im Feld Kopien die gewünschte Anzahl der Kopien aus. Sie können die Anzahl auch direkt eingeben.

Tipp
Die in diesem Feld angezeigten Optionen hängen davon ab, ob Ihr Drucker erweiterte Einstellungen unterstützt.
Wenn Sie die Optionen Medientyp, Seitengröße und Ausrichtung in diesem Feld nicht direkt bearbeiten können, klicken Sie zum Ändern dieser Einstellungen auf Eigenschaften.

Im Feld Seitenlayouteinstellungen wird das Aussehen des ausgedruckten Indexdruckes eingestellt. Sie können zum Beispiel auswählen, wie viel Bilder pro Seite gedruckt werden, und an welcher Stelle zugehöriger Text in welchem Umfang stehen soll.

Dies sind globale Einstellungen, die für alle Seiten des aktuellen Druckauftrags gelten.

  • Bildlayout

  • Textlayout

Sie können steuern, wie viele Fotos pro Seite gedruckt werden sollen, indem Sie die Anzahl der Spalten und Zeilen ändern.

  1. Wählen Sie im Feld Spalten die gewünschte Anzahl der Spalten aus. Sie können den Wert auch direkt eingeben.

  2. Wählen Sie im Feld Zeilen die gewünschte Anzahl der Zeilen aus. Sie können den Wert auch direkt eingeben.

Tipp
Das Ändern der Spalten- und Zeileneinstellungen wirkt sich nicht auf Drehungs-, Schnitt- und Textlayouteinstellungen aus.

Sie können Exif -Informationskategorien und ZoomBrowser EX-Kommentare zusammen mit jedem Bild drucken. Wählen Sie aus, welche Exif-Informationen gedruckt werden sollen, erstellen Sie Kopf- und Fußzeilen, und fügen Sie Seitenzahlen ein.

Aufnahmeinformationen

  1. Wenn Exif-Informationen und ZoomBrowser EX-Kommentare mit einbezogen werden sollen, müssen Sie das Kontrollkästchen Aufnahmeinformationen aktivieren.

  2. Zum Auswählen der zu druckenden Informationen klicken Sie auf Einstellungen.
    Das Dialogfeld Einstellungen für die Aufnahmeinformationen wird angezeigt.

  3. Aktivieren Sie das Kontrollkästchen Aufnahmeinformationen sowie die Kontrollkästchen neben den jeweiligen Exif-Informationskategorien, die gedruckt werden sollen.

Tipp
Wenn Sie das Format der Datums- und Uhrzeitanzeige auf dem Bild ändern möchten, klicken Sie in der Systemsteuerung auf Regionale Einstellungen. Nehmen Sie die gewünschten Änderungen an den Optionen Uhrzeit und Kurzes Datum vor.

  4. Zum Einbeziehen von ZoomBrowser EX-Kommentaren müssen Sie das Kontrollkästchen Kommentar aktivieren.

  5. Zum Ändern der Schriftart wählen Sie einen Schriftartnamen aus der Liste Schriftart aus.

  6. Klicken Sie auf OK, um das Dialogfeld Einstellungen für die Aufnahmeinformationen zu schließen.

Kopf- und Fußzeileninformationen

  1. Aktivieren Sie das Kontrollkästchen Kopf-/Fußzeile, um Kopf- und Fußzeilen sowie Seitenzahlen mit einzubeziehen.

  2. Zum Auswählen der zu druckenden Informationen klicken Sie auf Einstellungen.
    Das Dialogfeld Kopf-/Fußzeile wird angezeigt.

  3. Im Feld Kopfzeile geben Sie Text für eine Kopfzeile ein.

  4. Im Feld Fußzeile geben Sie Text für eine Fußzeile ein.

  5. Für Seitenzahlen aktivieren Sie das Kontrollkästchen Seitenzahlen drucken.

  6. Klicken Sie auf OK, um das Dialogfeld Kopf- und Fußzeile zu schließen.

Tipp
Kopf- und Fußzeilen werden auf der Seite zentriert und können bis zu 80 Zeichen lang sein.

(Austauschbares Bilddateiformat, wird von Digitalkameras zum Speichern von Bilddaten verwendet.)

Im Bereich Vorschau wird angezeigt, wie die einzelnen Indexdruckseiten gedruckt werden.

Sie können ein Bild auswählen, und dieses dann drehen und zuschneiden. Die Steuerelemente oben in diesem Bereich sind bildspezifisch, d. h., Änderungen betreffen nur das gerade ausgewählte Bild.

  • Drehen

  • Zuschneiden

Sie können das ausgewählte Bild um 90 Grad nach rechts und links drehen.

  1. Markieren Sie das Bild.

  2. Klicken Sie auf [image], um das Bild um 90° nach links zu drehen, bzw. auf [image], um es um 90° nach rechts zu drehen.

Sämtliche Seitenlayouteinstellungen bleiben unverändert, wobei sich allerdings Bildgröße und Schnittbereiche aufgrund der neuen Ausrichtung ändern können.

Sie können das ausgewählte Bild im Dialogfeld Bild zuschneiden nach Bedarf zuschneiden.

  1. Markieren Sie das Bild.

  2. Klicken Sie auf [image].
    Das Dialogfeld Bild zuschneiden wird angezeigt.

Dialogfeld "Bild zuschneiden"

Weißer Schnittrahmen

Der Schnittrahmen mit einer durchgehenden weißen Linie zeigt den Schnittbereich an. Sie können die Größe des Rahmens ändern, indem Sie dessen Ecken oder Kanten verschieben. Zum Verschieben des Rahmens auf dem Bild ziehen Sie an einer Stelle innerhalb des Rahmens.

Die Drittelregel

Die Drittelregel hilft Ihnen bei der Komposition Ihres Bildes.

Sie zeigt gestrichelte weiße Linien an, die das Bild horizontal und vertikal dritteln. Wichtige Elemente des Bildes sollten Sie an den Stellen platzieren, an denen sich diese Linien kreuzen. Dies sorgt für ästhetisch ausgewogene Bilder.

Klicken Sie auf OK, um die aktuellen Schnitteinstellungen zu übernehmen und das Dialogfeld Bild zuschneiden zu schließen.

Tipp
Durch Zuschneiden der Bilder beim Drucken werden die Originalbilder im Browserfenster nicht verändert.

Index drucken (Camera Window)

Dieser Vorgang druckt mehrere Bilder als Miniaturansichten auf einem Indexdruck aus. Dabei können Sie:

  • Druckereinstellungen auswählen, wie zum Beispiel Papiergröße und -qualität

  • Die Anzahl der Kopien des Indexdrucks angeben, die gedruckt werden sollen

  • Die Anzahl der Zeilen und Spalten pro Seite anpassen

  • Aufnahmeinformationen mit den Bildern mitdrucken

  • Einzelne Bilder links oder rechts herum drehen

  • Einzelne Bilder zuschneiden

  • Kopf- und Fußzeilen erstellen

Nehmen Sie Ihre Einstellungen wie folgt vor:

  1. Drucker

  2. Seitenlayouteinstellungen

  3. Vorschau

  4. Klicken Sie auf [image] oder [image] , um zur vorherigen oder nächsten Indexseite zu wechseln.

  5. Nach Abschluss Ihrer Drucker- und Layouteinstellungen klicken Sie auf Drucken.


Ein Foto pro Seite drucken (Camera Window)

Die Einstellungen für die Druckerkonfiguration werden im Bedienfeld Drucker festgelegt.

    1. Wählen Sie aus der Liste Name einen Drucker aus.
      Klicken Sie auf Eigenschaften, um andere Eigenschaften zu ändern, die Sie in diesem Bereich nicht direkt bearbeiten können.

    2. Wählen Sie in der Liste Medientyp die Papierqualität aus.

    3. Wählen Sie in der Liste Seitengröße die Papiergröße aus.

    4. Wählen Sie als Papierausrichtung Hochformat oder Querformat aus.

Tipp
Die in diesem Feld angezeigten Optionen hängen davon ab, ob Ihr Drucker erweiterte Einstellungen unterstützt.
Wenn die Optionen Medientyp, Seitengröße und Ausrichtung hier nicht angezeigt werden, klicken Sie zum Ändern dieser Einstellungen auf Eigenschaften.

Im Feld Seitenlayouteinstellungen wird das Aussehen des gedruckten Fotos eingestellt.

    • Rahmenlos

    • Automatisches Zuschneiden

    • Weitere Informationen

Rahmenloses Drucken ermöglicht das Drucken von Rand zu Rand. Diese Option wird nur dann angezeigt, wenn Ihr Drucker erweiterte Einstellungen unterstützt.

Tipp
Für rahmenloses Drucken auf Druckern, die erweiterte Einstellungen nicht unterstützen, klicken Sie im Bedienfeld Drucker auf Eigenschaften.

Bei automatischem Zuschneiden werden Bilder so vergrößert, dass sich keine weißen Flächen mehr im Bildbereich befinden.

Sie können Datum und Uhrzeit mit dem Bild ausdrucken.

  • Standardmäßig wird von ZoomBrowser EX der Exif -Aufnahmezeitpunkt (Datum und Uhrzeit) angezeigt. Stehen diese Informationen nicht zur Verfügung, wird von ZoomBrowser EX das Datum und die Uhrzeit der letzten Änderung angezeigt.

  • Diese Informationen stehen in der rechten unteren Ecke des Bildes.

  • Die Textfarbe ist standardmäßig rot, kann aber durch Klicken auf das Farbfeld geändert werden.

Tipp
Wenn Sie das Format der Datums- und Uhrzeitanzeige auf dem Bild ändern möchten, klicken Sie in der Systemsteuerung auf Regionale Einstellungen. Nehmen Sie die gewünschten Änderungen an den Optionen Uhrzeit und Kurzes Datum vor.

(Austauschbares Bilddateiformat, wird von Digitalkameras zum Speichern von Bilddaten verwendet.)

Im Feld Vorschau wird angezeigt, wie das ausgewählte Foto gedruckt wird.

    • Drehen

    • Zuschneiden

    • Kopien dieses Bildes

Wird im Bildanzeigefenster mehr als ein Foto angezeigt, zum Beispiel wenn Sie [image] oder [image] wählen, druckt ZoomBrowser EX nur das Foto mit dem blauen Rahmen.

Sie können das ausgewählte Bild um 90 Grad nach rechts und links drehen:

Um 90° nach links drehen

Um 90° nach rechts drehen

Sämtliche Seitenlayouteinstellungen bleiben unverändert, wobei sich allerdings Bildgröße und Schnittbereiche aufgrund der neuen Ausrichtung ändern können.

Sie können das Bild im Dialogfeld Bild zuschneiden nach Bedarf zuschneiden.

Öffnet das Dialogfeld Bild zuschneiden.

Dialogfeld "Bild zuschneiden"

Weißer Schnittrahmen

Der Schnittrahmen mit einer durchgehenden weißen Linie zeigt den Schnittbereich an. Sie können die Größe des Rahmens ändern, indem Sie an den Ecken oder Kanten ziehen. Zum Verschieben des Rahmens auf dem Bild ziehen Sie an einer Stelle innerhalb des Rahmens.

Roter Schnittrahmen

Beim rahmenlosen Drucken zeigt der Schnittrahmen mit einer durchgehenden roten Linie den effektiven Druckbereich des ausgewählten Druckers an.

Der Bereich zwischen dem roten und dem weißen Schnittrahmen ist der Überdruckbereich bzw. Beschnitt.

Die Drittelregel

Die Drittelregel hilft Ihnen bei der Wahl der Bildkomposition.

Sie zeigt gestrichelte weiße Linien an, die das Bild horizontal und vertikal dritteln. Wichtige Elemente des Bildes sollten Sie an den Stellen platzieren, an denen sich diese Linien kreuzen. Dies sorgt für ästhetisch ausgewogene Bilder.

Klicken Sie auf OK, um die aktuellen Schnitteinstellungen zu übernehmen und das Dialogfeld Bild zuschneiden zu schließen.

Tipp
Durch Zuschneiden der Bilder beim Drucken werden die Originalbilder im Browserfenster nicht verändert.

Sie können bis zu 99 Kopien eines Bildes drucken. Wählen Sie im Feld Kopien die gewünschte Anzahl der Kopien aus. Sie können die Anzahl auch direkt eingeben.

Ein Foto pro Seite drucken (Camera Window)

  1. Nehmen Sie Ihre Einstellungen in jedem Feld wie folgt vor:

    2. Drucker

    Seitenlayouteinstellungen

    Vorschau

  2. Nach Abschluss Ihrer Drucker- und Layouteinstellungen klicken Sie auf Drucken.


Suchen - Schritt 3: Suche beginnen

Suche - Schritt 3: Suche beginnen

  • Klicken Sie auf Suche beginnen, um die Suche zu beginnen.

    Die Suchergebnisse werden in einer Vorschau im Browserfenster als Miniaturansichten angezeigt. Es ist nicht möglich, die Bilder zu diesem Zeitpunkt zu verwenden. Sie können in der Vorschau lediglich sehen, ob die gewünschten Bilder enthalten sind. Wenn mehr als 1.000 Ergebnisse gefunden werden, oder wenn Sie Ihre Suchkriterien eingrenzen möchten, wählen Sie Suchbereich auswählen oder Suchbedingungen angeben. Auf der Grundlage Ihrer Änderungen können Sie dann eine neue Suche starten.

Tipp
Sie können diesen Vorgang jederzeit abbrechen, indem Sie auf Zurück zum Hauptmenü klicken.


Bild bearbeiten - Schritt 2: Bearbeitungstool auswählen

Wählen Sie das Bearbeitungstool aus, das Sie verwenden möchten:

  1. Korrektur des Rote-Augen-Effekts - Entfernt Rote-Augen-Effekte aus dem Bild.

  2. Farb-/Helligkeitsanpassung - korrigiert Farbe und Helligkeit.

  3. Schärfe - Wendet die Masken "Schärfe verbessern" und "Unscharfe Maske" an.

  4. Bild zuschneiden - Schneidet unerwünschte Teile eines Bildes ab.

  5. Text einfügen - Fügt Text zum Bild hinzu.

  6. Automatische Anpassung - Führt eine automatische Anpassung anhand der Exif-Informationen des Bildes durch.

  7. Mit externem Bildeditor bearbeiten - Ermöglicht das Bearbeiten von Bildern in einem externen Bildbearbeitungsprogramm.

Tipp
Sie können diesen Vorgang jederzeit abbrechen, indem Sie auf Zurück zum Hauptmenü klicken.


Bild bearbeiten - Schritt 1: Bild auswählen

  1. Wählen Sie das Bild aus, das Sie bearbeiten möchten.

  2. Klicken Sie auf Bearbeitungstool auswählen.

Tipp
Sie können immer nur ein Bild gleichzeitig zum Bearbeiten auswählen. Wenn Sie mehrere Bilder auswählen, werden die Schritte zwei und drei dieses Vorgangs deaktiviert.


Als Präsentation anzeigen - Schritt 1: Bilder auswählen

  1. Wählen Sie die Bilder aus, die Sie in die Präsentation einfügen möchten.

  2. Klicken Sie auf Präsentation einrichten

Tipp
Wenn Sie Bilder oder Ordner markieren möchten, die nicht nebeneinander angezeigt werden, klicken Sie auf das Bild bzw. den Ordner, halten Sie die Taste STRG gedrückt, und klicken Sie anschließend auf jedes weitere Bild bzw. Ordner.
Zum Auswählen mehrerer aufeinander folgender Bilder oder Ordner klicken Sie zunächst auf das erste Bild bzw. den ersten Ordner in der Reihe, halten Sie dann die UMSCHALTTASTE gedrückt, und klicken Sie auf das letzte Bild bzw. den letzten Ordner.


In Ordner sortieren - Schritt 1: Bilder auswählen

  1. Wählen Sie die Bilder aus, die Sie sortieren möchten.

  2. Klicken Sie auf Klassifizierungseinstellungen festlegen.

Tip
Wählen Sie nur Bilder und Filme aus, die über Exif-Informationen verfügen. Bei Bildern oder Filmen ohne Exif-Informationen wird Ihnen von ZoomBrowser EX gemeldet, dass diese Elemente nicht sortiert werden können.

Tipp
Zum Markieren von Bildern und Ordnern, die nicht über- bzw. nebeneinander angezeigt werden, klicken Sie auf ein Bild bzw. Ordner, halten Sie die Taste STRG gedrückt, und klicken Sie anschließend auf jedes weitere Bild bzw. Ordner.
Zum Auswählen mehrerer aufeinander folgender Bilder oder Ordner klicken Sie zunächst auf das erste Bild bzw. den ersten Ordner in der Reihe, halten Sie dann die UMSCHALTTASTE gedrückt, und klicken Sie auf das letzte Bild bzw. den letzten Ordner.


Bilder per E-Mail versenden - Schritt 1: Bilder auswählen

  1. Wählen Sie die JPEG-Bilder aus, die Sie per E-Mail versenden möchten.

  2. Klicken Sie auf Bildgröße ändern.

Tipp
Sie müssen RAW-Bilder konvertieren, bevor Sie sie per E-Mail versenden. Brechen Sie zunächst diesen Vorgang wieder ab. Klicken Sie im Vorgangsbereich auf Bearbeiten und dann auf RAW-Bild verarbeiten.

Tipp
Zum Markieren von Bildern oder Ordnern, die nicht über- bzw. nebeneinander angezeigt werden, klicken Sie auf ein Bild bzw. Ordner, halten Sie die Taste STRG gedrückt, und klicken Sie anschließend auf jedes weitere Bild bzw. Ordner.
Zum Auswählen mehrerer aufeinander folgender Bilder oder Ordner klicken Sie auf das erste Bild bzw. den ersten Ordner in der Reihe, halten Sie die UMSCHALTTASTE gedrückt, und klicken Sie dann auf das letzte Bild bzw. den letzten Ordner.


Exportieren als Bildschirmschoner - Schritt 1: Bilder auswählen

  1. Wählen Sie die Bilder aus, die Sie in den Bildschirmschoner einfügen möchten.

  2. Klicken Sie auf Exporteinstellungen angeben.

Tipp
Wenn Sie Bilder oder Ordner markieren möchten, die nicht nebeneinander angezeigt werden, klicken Sie auf das Bild bzw. den Ordner, halten Sie die Taste STRG gedrückt, und klicken Sie anschließend auf jedes weitere Bild bzw. Ordner.
Zum Auswählen mehrerer aufeinander folgender Bilder oder Ordner klicken Sie zunächst auf das erste Bild bzw. den ersten Ordner in der Reihe, halten Sie dann die UMSCHALTTASTE gedrückt, und klicken Sie auf das letzte Bild bzw. den letzten Ordner.


Als Hintergrundbild exportieren - Schritt 1: Bild auswählen

  1. Wählen Sie das Bild aus, das Sie als ein Hintergrundbild exportieren möchten.

  2. Klicken Sie auf Exporteinstellungen angeben.

Tipp
Ein RAW-Bild müssen Sie konvertieren, bevor Sie es als ein Hintergrundbild exportieren können. Brechen Sie zunächst diesen Vorgang wieder ab. Klicken Sie im Vorgangsbereich auf Bearbeiten und anschließend auf RAW-Bild verarbeiten.


Aufnahmeeigenschaften exportieren - Schritt 1: Bilder auswählen

  1. Wählen Sie die Bilder aus, deren Aufnahmeeigenschaften Sie exportieren möchten.

  2. Klicken Sie auf Exporteinstellungen angeben.

Tipp
Wenn Sie Bilder oder Ordner markieren möchten, die nicht nebeneinander angezeigt werden, klicken Sie auf das Bild bzw. den Ordner, halten Sie die Taste STRG gedrückt, und klicken Sie anschließend auf jedes weitere Bild bzw. Ordner.
Zum Auswählen mehrerer aufeinander folgender Bilder oder Ordner klicken Sie zunächst auf das erste Bild bzw. den ersten Ordner in der Reihe, halten Sie dann die UMSCHALTTASTE gedrückt, und klicken Sie auf das letzte Bild bzw. den letzten Ordner.


Index drucken - Schritt 1: Auswählen der Bilder

  1. Wählen Sie die Bilder aus, die Sie in den Indexdruck aufnehmen möchten.

  2. Klicken Sie auf Drucker- und Layouteinstellungen.

Tipp
Wenn Sie Bilder oder Ordner markieren möchten, die nicht nebeneinander angezeigt werden, klicken Sie auf das Bild bzw. den Ordner, halten Sie die Taste STRG gedrückt, und klicken Sie anschließend auf jedes weitere Bild bzw. Ordner.
Zum Auswählen mehrerer aufeinander folgender Bilder oder Ordner klicken Sie zunächst auf das erste Bild bzw. den ersten Ordner in der Reihe, halten Sie dann die UMSCHALTTASTE gedrückt, und klicken Sie auf das letzte Bild bzw. den letzten Ordner.


Ein Foto pro Seite drucken - Schritt 1: Bilder auswählen

  1. Wählen Sie die Bilder aus, die Sie drucken möchten.

  2. Klicken Sie auf Drucker- und Layouteinstellungen.

Tipp
Wenn Sie Bilder oder Ordner markieren möchten, die nicht nebeneinander angezeigt werden, klicken Sie auf das Bild bzw. den Ordner, halten Sie die Taste STRG gedrückt, und klicken Sie anschließend auf jedes weitere Bild bzw. Ordner.
Zum Auswählen mehrerer aufeinander folgender Bilder oder Ordner klicken Sie zunächst auf das erste Bild bzw. den ersten Ordner in der Reihe, halten Sie dann die UMSCHALTTASTE gedrückt, und klicken Sie auf das letzte Bild bzw. den letzten Ordner.


Mit externer Software drucken - Schritt 1: Bilder auswählen

  1. Wählen Sie die Bilder aus, die Sie drucken möchten.

  2. Klicken Sie auf Software auswählen.

Tipp
Wenn Sie mehr als ein Bild ausgewählt haben, können Sie nur mit PhotoRecord drucken (vorausgesetzt, dieses Programm ist auch installiert).
Möchten Sie mit 3D-PhotoPrint ,Movie-PhotoPrint oder CDLabelPrint drucken, dürfen Sie nur einen Film bzw. ein Bild auswählen.

Tipp
Zum Markieren von Bildern oder Ordnern, die nicht über- oder nebeneinander stehen, klicken Sie auf ein Bild bzw. Ordner, halten Sie die STRG-Taste gedrückt, und klicken Sie anschließend auf jedes weitere Bild bzw. Ordner.
Zum Auswählen mehrerer aufeinander folgender Bilder oder Ordner klicken Sie zunächst auf das erste Bild bzw. den ersten Ordner in der Reihe, halten Sie dann die UMSCHALTTASTE gedrückt, und klicken Sie auf das letzte Bild bzw. den letzten Ordner.


Mehrere Dateien umbenennen - Schritt 1: Bilder auswählen

  1. Wählen Sie die Bilder aus, die Sie umbenennen möchten.

  2. Klicken Sie auf Einstellungen zum Umbenennen festlegen.

Tipp
Wenn Sie Bilder oder Ordner markieren möchten, die nicht nebeneinander angezeigt werden, klicken Sie auf das Bild bzw. den Ordner, halten Sie die Taste STRG gedrückt, und klicken Sie anschließend auf jedes weitere Bild bzw. Ordner.
Zum Auswählen mehrerer aufeinander folgender Bilder oder Ordner klicken Sie zunächst auf das erste Bild bzw. den ersten Ordner in der Reihe, halten Sie dann die UMSCHALTTASTE gedrückt, und klicken Sie auf das letzte Bild bzw. den letzten Ordner.


Fotos zusammenfügen - Schritt 1: Bilder auswählen

  1. Wählen Sie die Bilder aus, die Sie zusammenfügen möchten.

  2. Klicken Sie auf PhotoStitch öffnen.

Tipp
Zum Markieren von Bildern, die nicht nebeneinander angezeigt werden, klicken Sie auf ein Bild, halten Sie die Taste STRG gedrückt, und klicken Sie anschließend auf jedes weitere Bild.
Zum Auswählen mehrerer aufeinander folgender Bilder klicken Sie auf das erste Bild in der Reihe, halten Sie die UMSCHALTTASTE gedrückt, und klicken Sie dann auf das letzte Bild.


Suchen - Schritt 1: Suchbereich auswählen

  1. Standardmäßig wird von ZoomBrowser EX der aktuelle Ordner mit allen Unterverzeichnissen durchsucht.
    Wählen Sie die Bilder und Ordner für die Suche aus.

  2. Klicken Sie auf Suchbedingungen angeben.

Tipp
Wenn Sie Bilder oder Ordner markieren möchten, die nicht nebeneinander angezeigt werden, klicken Sie auf das Bild bzw. den Ordner, halten Sie die Taste STRG gedrückt, und klicken Sie anschließend auf jedes weitere Bild bzw. Ordner.
Zum Auswählen mehrerer aufeinander folgender Bilder oder Ordner klicken Sie zunächst auf das erste Bild bzw. den ersten Ordner in der Reihe, halten Sie dann die UMSCHALTTASTE gedrückt, und klicken Sie auf das letzte Bild bzw. den letzten Ordner.


Mit externer Software drucken - Schritt 2: Software auswählen

  1. Wählen Sie die Software aus, mit der Sie die Bilder drucken möchten.

  2. Klicken Sie auf Software starten.


Standbilder exportieren - Schritt 1: Bilder auswählen

  1. Wählen Sie die Bilder aus, die Sie exportieren möchten.
    Hinweis:     RAW-Bilder müssen Sie vor dem Exportieren konvertieren. Brechen Sie zunächst diesen Vorgang wieder ab. Klicken Sie im Vorgangsbereich auf Bearbeiten und anschließend auf RAW-Bild verarbeiten.

  2. Klicken Sie auf Exporteinstellungen angeben.

Tipp
Wenn Sie Bilder oder Ordner markieren möchten, die nicht nebeneinander angezeigt werden, klicken Sie auf das Bild bzw. den Ordner, halten Sie die Taste STRG gedrückt, und klicken Sie anschließend auf jedes weitere Bild bzw. Ordner.
Zum Auswählen mehrerer aufeinander folgender Bilder oder Ordner klicken Sie zunächst auf das erste Bild bzw. den ersten Ordner in der Reihe, halten Sie dann die UMSCHALTTASTE gedrückt, und klicken Sie auf das letzte Bild bzw. den letzten Ordner.


Bilder per E-Mail versenden - Schritt 3: Senden oder speichern

Sie können komprimierte Bilder per E-Mail versenden oder sie in einem Ordner speichern und später versenden.

Wenn Ihr E-Mail-Programm MAPI unterstützt (z. B. Microsoft Outlook):

  1. Klicken Sie auf Eine neue E-Mail erstellen.

  2. Klicken Sie Fertig stellen.
    Das Standard-E-Mail-Programm wird geöffnet, in dem die Bilder automatisch an eine neue E-Mail-Nachricht angehängt werden.

Wenn Ihr E-Mail-Programm MAPI nicht unterstützt, oder Sie die Bilder nicht sofort senden möchten:

  1. Klicken Sie auf Bilder in einem Ordner speichern....

  2. Klicken Sie auf Durchsuchen, um den Ordner auszuwählen, in dem sie die komprimierten Bilder speichern möchten.

  3. Schließen Sie den Vorgang ab, indem Sie auf Fertig stellen klicken.

  4. Zu einem beliebigen späteren Zeitpunkt können Sie dann Ihr E-Mail-Programm öffnen, die gespeicherten Bilder an eine neue E-Mail-Nachricht anhängen und diese dann wie gewohnt versenden.

Tipp
Sie können diesen Vorgang jederzeit abbrechen, indem Sie auf Zurück zum Hauptmenü klicken.


Als Präsentation anzeigen - Schritt 2: Optionen für Präsentation einrichten

Für Präsentationen stehen die folgenden Optionen zur Auswahl:

  • Bildgröße: Auf dem Bildschirm angezeigte Größe des Bilds.
    Sie können zwischen den Optionen "Originalgröße", "Größe anpassen" und "Maximale Skalierung" wählen.

  • Bildinformationen: Gibt an, ob Bildinformationen angezeigt werden oder nicht.
    Sie können zwischen "Keine Informationen", "Information anzeigen" und "Nur Steuerelemente" wählen.

  • Schleife: Die Anzahl der Wiederholungen, die die Präsentation ablaufen soll.

Fortwährend

Nur einmal

  • Weiter zum nächsten Dia: Der Übergang von einem Dia zum nächsten.
    Wählen Sie, ob das nächste Bild nach Ablauf der angegebenen Zeitverzögerung oder erst nach einem Klick mit der linken Maustaste gezeigt werden soll.

  • Wischen: Wischeffekt beim Übergang zum nächsten Dia.
    Wählen Sie einen Wisch-Effekt aus den verfügbaren Optionen aus.


Autofokus-Punkte anzeigen

Wenn ein Bild Autofokus-Informationen enthält, kann ZoomBrowser EX zeigen, welche Autofokus-Punkte zum Fokussieren des Bildes verwendet wurden. Diese Informationen werden im Bildanzeigefenster angezeigt.

Autofokus-Informationen werden im Bildanzeigefenster in Form von schwarzen und roten Kästchen dargestellt:

Zeigt einen Autofokus-Punkt an, der nicht zum Fokussieren des Bildes verwendet wurde.

Zeigt einen Autofokus-Punkt an, der zum Fokussieren des Bildes verwendet wurde.

Im Bild können mehrere dieser roten und schwarzen Kästchen angezeigt werden.

So werden Autofokus-Informationen eingeblendet:

  1. Zeigen Sie das Bild im Bildanzeigefenster an.

  2. Klicken Sie in der Symbolleiste des Bildanzeigefensters auf [image].

Tipp
Zum Ausblenden der Autofokus-Punkte klicken Sie wieder auf [image] .


JahrMonatTag | Erstellt eine Ordnerstruktur ohne Unterordner basierend auf dem Aufnahmedatum.
Jahr\JahrMonatTag | Erstellt eine Ordnerstruktur mit zwei Ebenen basierend auf dem Jahr und dem Aufnahmedatum.
Jahr\Monat\JahrMonatTag | Erstellt eine Ordnerstruktur mit drei Ebenen basierend auf dem Jahr, dem Monat und dem Aufnahmedatum.

In Ordner sortieren - Schritt 2: Klassifizierungseinstellungen festlegen

Legen Sie Ihre Einstellungen zum Klassifizieren der ausgewählten Bild- bzw. Filmdateien fest.

Ordnerstruktur festlegen

  • Wählen Sie die gewünschte Ordnerstruktur in der Liste Ordnerstruktur festlegen aus.

    Während Ihrer Auswahl wird die neue Ordnerstruktur im Kasten Gewählte Ordnerstruktur angezeigt.

In Ordner speichern

  • Wählen Sie den Zielordner, in dem die neuen Ordner erstellt werden sollen:

Aktueller Ordner | Der Ordner, der gerade ausgewählt ist.
Meine Bilder | Der Ordner Meine Bilder, der sich gewöhnlich unterhalb des Ordners Meine Dokumente befindet.
Ordner festlegen | Wählen Sie einen Ordner, in dem die neuen Ordner erstellt werden sollen. Von ZoomBrowser EX wird Ihnen automatisch ein Ordner vorgeschlagen. Wenn Ihnen dies nicht zusagt, klicken Sie auf Durchsuchen, um zu einem anderen Ordner zu gelangen.

Bilder kopieren oder verschieben

  • Legen Sie fest, ob die Bilder kopiert oder verschoben werden sollen.

Tipp
Wenn Sie versuchen, Bilder aus einem schreibgeschützten Ordner zu verschieben, werden Sie von ZoomBrowser EX benachrichtigt, dass die Bilder nicht verschoben, sondern kopiert werden.

Wenn Sie alle erforderlichen Einstellungen vorgenommen haben, klicken Sie auf Fertig stellen.

Tipp
Sie können diesen Vorgang jederzeit abbrechen, indem Sie auf Zurück zum Hauptmenü klicken.


Exportieren als Bildschirmschoner - Schritt 2: Exporteinstellungen angeben

Legen Sie die Einstellungen zum Erstellen eines Bildschirmschoners fest.

Führen Sie Ihre Einstellungen wie folgt durch:

Einstellungen für Bildschirmschoner

  1. Zum Einbetten der Bilder in den Bildschirmschoner aktivieren Sie das Kontrollkästchen Bilder in den Bildschirmschoner einbeziehen.
    Bei dieser Option kann sich die Dateigröße erhöhen.

    Wenn Sie eine kleinere Datei haben möchten, müssen Sie das Kontrollkästchen Bilder in den Bildschirmschoner einbeziehen deaktivieren.
    Das bedeutet, dass die Bilder auf Ihrem Computer mit dem Bildschirmschoner nur verknüpft anstatt in die Bildschirmschonerdatei eingefügt werden.

    2. Tipp
    Bilder, die mit dem Bildschirmschoner nur verknüpft und nicht in diesen eingebettet sind, werden nach einem Verschieben oder Umbenennen nicht mehr im Bildschirmschoner wiedergegeben.

  2. Wenn Sie Bilder in den Bildschirmschoner einfügen, können Sie deren Größe verringern, damit sie zu einer anderen Bildschirmauflösung passen.
    Wählen Sie in der Liste Bildgröße ändern eine Bildschirmauflösung aus.

  3. Die Größe der exportierten Datei können Sie ermitteln, indem Sie auf Berechnen klicken.
    Die Dateigröße wird von ZoomBrowser EX berechnet und angezeigt.

    Hinweis:     Während dieses Vorgangs kann das Dialogfeld Exportvorgang angezeigt werden.

  4. Um diesen Bildschirmschoner zum Standardbildschirmschoner auf Ihrem Computer zu machen, klicken Sie auf Als Standardbildschirmschoner festlegen.

    Hinweis:     Unter Windows 98 (Second Edition) und Windows 98 ME ist diese Option nicht verfügbar.

  5. Wenn Sie sehen möchten, wie der Bildschirmschoner angezeigt wird, klicken Sie auf Vorschau für Bildschirmschoner.

Speichern in Datei

Wählen Sie einen Zielordner, in dem der Bildschirmschoner gespeichert werden soll:

Standardordner

ZoomBrowser EX speichert den Bildschirmschoner im Standardordner für Bildschirmschoner.

Ordner festlegen

Wählen Sie einen Ordner, in dem Sie die Datei mit dem Hintergrundbild speichern möchten. ZoomBrowser EX schlägt Ihnen automatisch einen Ordner und einen Dateinamen vor.

Wenn Sie die Standardvorgabe ändern möchten, klicken Sie auf Speichern unter, um nach einem anderen Ordner bzw. Dateinamen zu suchen. Standardmäßig lautet der Dateiname ZBScreenSaver.scr.

Wenn Sie alle erforderlichen Einstellungen vorgenommen haben, klicken Sie auf Fertig stellen.

Tipp
Sie können diesen Vorgang jederzeit abbrechen, indem Sie auf Zurück zum Hauptmenü klicken.


Aufnahmeeigenschaften exportieren - Schritt 2: Exporteinstellungen angeben

Nehmen Sie Ihre Einstellungen wie folgt vor:

Exporteinstellungen

  • Wählen Sie Aufnahmeeigenschaften zum Exportieren aus
    In diesem Feld werden alle verfügbaren Aufnahmeeigenschaften aus sämtlichen ausgewählten Dateien angezeigt. Aktivieren Sie das Kontrollkästchen neben jeder Aufnahmeeigenschaft, die Sie exportieren möchten. Standardmäßig werden von ZoomBrowser EX alle Felder aktiviert.

Tipp
Klicken Sie auf Alles markieren, um alle Eigenschaften gleichzeitig auszuwählen, oder auf Alles löschen, um alle Felder zu deaktivieren.

Speichern in Datei

  • Wählen Sie einen Dateinamen und einen Ordner, in dem die Datei gespeichert werden soll. Von ZoomBrowser EX wird automatisch ein Ordner und ein Dateiname vorgeschlagen. Wenn Sie die Standardvorgabe ändern möchten, klicken Sie auf Speichern unter, um in einen anderen Ordner zu wechseln.

    Der Standarddateiname lautet ZBShootingProperties.txt. Wenn der neue Dateiname in dem ausgewählten Ordner bereits existiert, speichert ZoomBrowser EX die Datei mit einem nummerierten Suffix. Beispiel: ZBShootingProperties_1.txt.

Tipp
Sie können diesen Vorgang jederzeit abbrechen, indem Sie auf Zurück zum Hauptmenü klicken.


Standbilder exportieren - Schritt 2: Exporteinstellungen angeben

Ändern der Größe von Bildern

    1. Zum Ändern der Größe eines Bildes müssen Sie das Kontrollkästchen Bildgröße ändern aktivieren.

    2. Wählen Sie Breite oder Höhe aus der Liste aus, und geben Sie anschließend die Länge (in Pixel) in das Feld "Pixel" ein.

Tipp
ZoomBrowser EX behält beim Ändern der Bildgröße das Seitenverhältnis bei. Sie wählen beispielsweise zwei Bilder aus: eines ist 2048 × 1536 und das andere ist 3072 × 2048 Pixel groß. Sie können die Lange Seite auf 800 Pixel verkleinern. Die lange Seite beider Bilder hat dann eine Länge von 800 Pixel. Die neuen Abmessungen des ersten Bildes lauten nun 800 × 600, und das zweite Bild hat das Format 800 × 533.

Bildtyp und Qualität ändern

    1. Zum Ändern des Bildtyps oder der Bildqualität müssen Sie das Kontrollkästchen Bildtyp ändern aktivieren.

    2. Wählen Sie aus der Liste einen Bildtyp aus.
      Hinweis:       Haben Sie mehrere Bilder mit unterschiedlichen Bildtypen ausgewählt, werden bei dieser Einstellung sämtliche Bilder in denselben Bildtyp konvertiert.

    3. Wenn Sie den Bildtyp .JPG ausgewählt haben, können Sie mit dem Schieberegler Qualität die Bildqualität einstellen.
      Wenn Sie den Schieberegler nach links ziehen, verringert sich die Bildqualität, nach rechts wird sie erhöht. Beim Ziehen des Qualitätsreglers wird die aktuelle Einstellung rechts angezeigt.

Tipp
Der Schieberegler Quality ist nur für den .JPG-Bildtyp verfügbar. Verwenden Sie ihn, wenn Sie Bilder nach JPG konvertieren, oder wenn Sie die Bildqualität von Bildern ändern möchten, die bereits als JPG vorliegen.

Berechnen

    • Für einen Größenvergleich zwischen der Originaldatei und der geänderten Datei klicken Sie auf Berechnen.
      Die neue Dateigröße wird im Bereich Größe der geänderten Datei angezeigt.

    1. Aktivieren Sie das Kontrollkästchen Präfix hinzufügen, wenn die exportierten Bilder umbenannt werden sollen.

    2. Geben Sie das gewünschte Präfix in das Feld Präfix hinzufügen ein.

Tipp
Wenn bereits eine Datei mit dem neuen Namen existiert, speichert ZoomBrowser EX den neuen Dateinamen mit einem nummerierten Suffix. Zum Beispiel IMG0023_1.

    • Wählen Sie einen Speicherort, an dem ZoomBrowser EX die Bilder speichern soll. Sie haben die folgenden Möglichkeiten:

      • Aktueller Ordner

      • Meine Bilder

      • Ordner festlegen. ZoomBrowser EX schlägt automatisch den aktuellen Ordner als Standardspeicherort vor. Wenn Sie die Standardvorgabe ändern möchten, klicken Sie auf Durchsuchen, um zu einem anderen Ordner zu wechseln.

Standbilder exportieren - Schritt 2: Exporteinstellungen angeben

Legen Sie die Einstellungen zum Umbenennen, zur Größenänderung oder zum Konvertieren der ausgewählten Bilder fest. Wenn Sie mehrere Bilder ausgewählt haben, werden diese Einstellungen auf alle ausgewählten Bilder angewendet.

Bildeinstellungen

Dateinameneinstellungen

In Ordner speichern

Wenn Sie mit Größe und Qualität der Bilder zufrieden sind, klicken Sie auf Fertig stellen.

Tipp
Sie können diesen Vorgang jederzeit abbrechen, indem Sie auf Zurück zum Hauptmenü klicken.


Als Hintergrundbild exportieren - Schritt 2: Exporteinstellungen angeben

Legen Sie die Einstellungen zum Konvertieren eines Bildes in ein Desktop-Hintergrundbild für Ihren Computer fest.

Installationseinstellungen

Wählen Sie eine Installationsoption:

Zentriert installieren | Das Hintergrundbild wird in der Mitte des Desktops in seiner Originalgröße angezeigt.
Gestreckt installieren | Das Hintergrundbild wird gestreckt, damit es den Desktop ausfüllt.
Gekachelt installieren | Das Hintergrundbild wird in seiner Originalgröße mehrmals neben- und übereinander angezeigt, bis der Desktop ausgefüllt ist.
Nicht installieren | Das Hintergrundbild wird in einer Datei gespeichert, aber nicht auf dem Desktop installiert.

Zielordner

Wählen Sie einen Zielordner, in dem das Hintergrundbild gespeichert werden soll:

Standardordner

ZoomBrowser EX speichert das Hintergrundbild im Standardordner für Hintergrundbilder.

Ordner festlegen

Wählen Sie einen Ordner, in dem Sie die Datei mit dem Hintergrundbild speichern möchten. ZoomBrowser EX schlägt Ihnen automatisch einen Ordner und einen Dateinamen vor.

Wenn Sie die Standardvorgabe ändern möchten, klicken Sie auf Durchsuchen, um nach einem anderen Ordner bzw. Datei zu suchen. Standardmäßig lautet der Dateiname ZBWallpaper.bmp.

Wenn Sie alle erforderlichen Einstellungen vorgenommen haben, klicken Sie auf Fertig stellen.

Tipp
Sie können diesen Vorgang jederzeit abbrechen, indem Sie auf Zurück zum Hauptmenü klicken.


Indexdruck - Schritt 2: Drucker- und Layouteinstellungen

Die Einstellungen für die Druckerkonfiguration werden im Bedienfeld Drucker festgelegt.

  1. Wählen Sie aus der Liste Name einen Drucker aus.
    Klicken Sie auf Eigenschaften, um andere Eigenschaften zu ändern, die Sie in diesem Bereich nicht direkt bearbeiten können.

  2. Wählen Sie in der Liste Medientyp die Papierqualität aus.

  3. Wählen Sie in der Liste Seitengröße die Seitengröße aus.

  4. Wählen Sie als Papierausrichtung Hochformat oder Querformat aus.

  5. Sie können vom Indexdruck bis zu 99 Kopien drucken. Wählen Sie im Feld Kopien die gewünschte Anzahl der Kopien aus. Sie können die Anzahl auch direkt eingeben.

Tipp
Die in diesem Feld angezeigten Optionen hängen davon ab, ob Ihr Drucker erweiterte Einstellungen unterstützt.
Wenn Sie die Optionen Medientyp, Seitengröße und Ausrichtung in diesem Feld nicht direkt bearbeiten können, klicken Sie zum Ändern dieser Einstellungen auf Eigenschaften.

Im Feld Seitenlayouteinstellungen wird das Aussehen des ausgedruckten Indexdruckes eingestellt. Sie können zum Beispiel auswählen, wie viel Bilder pro Seite gedruckt werden, und an welcher Stelle zugehöriger Text in welchem Umfang stehen soll.

Dies sind globale Einstellungen, die für alle Seiten des aktuellen Druckauftrags gelten.

  • Bildlayout

  • Textlayout

Sie können steuern, wie viele Fotos pro Seite gedruckt werden sollen, indem Sie die Anzahl der Spalten und Zeilen ändern.

  1. Wählen Sie im Feld Spalten die gewünschte Anzahl der Spalten aus. Sie können den Wert auch direkt eingeben.

  2. Wählen Sie im Feld Zeilen die gewünschte Anzahl der Zeilen aus. Sie können den Wert auch direkt eingeben.

Tipp
Das Ändern der Spalten- und Zeileneinstellungen wirkt sich nicht auf Drehungs-, Schnitt- und Textlayouteinstellungen aus.

Sie können Exif -Informationskategorien und ZoomBrowser EX-Kommentare zusammen mit jedem Bild drucken. Wählen Sie aus, welche Exif-Informationen gedruckt werden sollen, erstellen Sie Kopf- und Fußzeilen, und fügen Sie Seitenzahlen ein.

Aufnahmeinformationen

  1. Wenn Exif-Informationen und ZoomBrowser EX-Kommentare mit einbezogen werden sollen, müssen Sie das Kontrollkästchen Aufnahmeinformationen aktivieren.

  2. Zum Auswählen der zu druckenden Informationen klicken Sie auf Einstellungen.
    Das Dialogfeld Einstellungen für die Aufnahmeinformationen wird angezeigt.

  3. Aktivieren Sie das Kontrollkästchen Aufnahmeinformationen sowie die Kontrollkästchen neben den jeweiligen Exif-Informationskategorien, die gedruckt werden sollen.

Tipp
Wenn Sie das Format der Datums- und Uhrzeitanzeige auf dem Bild ändern möchten, klicken Sie in der Systemsteuerung auf Regionale Einstellungen. Nehmen Sie die gewünschten Änderungen an den Optionen Uhrzeit und Kurzes Datum vor.

  4. Zum Einbeziehen von ZoomBrowser EX-Kommentaren müssen Sie das Kontrollkästchen Kommentar aktivieren.

  5. Zum Ändern der Schriftart wählen Sie einen Schriftartnamen aus der Liste Schriftart aus.

  6. Klicken Sie auf OK, um das Dialogfeld Einstellungen für die Aufnahmeinformationen zu schließen.

Kopf- und Fußzeileninformationen

  1. Aktivieren Sie das Kontrollkästchen Kopf-/Fußzeile, um Kopf- und Fußzeilen sowie Seitenzahlen mit einzubeziehen.

  2. Zum Auswählen der zu druckenden Informationen klicken Sie auf Einstellungen.
    Das Dialogfeld Kopf-/Fußzeile wird angezeigt.

  3. Im Feld Kopfzeile geben Sie Text für eine Kopfzeile ein.

  4. Im Feld Fußzeile geben Sie Text für eine Fußzeile ein.

  5. Für Seitenzahlen aktivieren Sie das Kontrollkästchen Seitenzahlen drucken.

  6. Klicken Sie auf OK, um das Dialogfeld Kopf- und Fußzeile zu schließen.

Tipp
Kopf- und Fußzeilen werden auf der Seite zentriert und können bis zu 80 Zeichen lang sein.

(Austauschbares Bilddateiformat, wird von Digitalkameras zum Speichern von Bilddaten verwendet.)

Im Bereich Vorschau wird angezeigt, wie die einzelnen Indexdruckseiten gedruckt werden.

Sie können ein Bild auswählen, und dieses dann drehen und zuschneiden. Die Steuerelemente oben in diesem Bereich sind bildspezifisch, d. h., Änderungen betreffen nur das gerade ausgewählte Bild.

  • Drehen

  • Zuschneiden

Sie können das ausgewählte Bild um 90 Grad nach rechts und links drehen.

  1. Markieren Sie das Bild.

  2. Klicken Sie auf [image], um das Bild um 90° nach links zu drehen, bzw. auf [image], um es um 90° nach rechts zu drehen.

Sämtliche Seitenlayouteinstellungen bleiben unverändert, wobei sich allerdings Bildgröße und Schnittbereiche aufgrund der neuen Ausrichtung ändern können.

Sie können das ausgewählte Bild im Dialogfeld Bild zuschneiden nach Bedarf zuschneiden.

  1. Markieren Sie das Bild.

  2. Klicken Sie auf [image].
    Das Dialogfeld Bild zuschneiden wird angezeigt.

Dialogfeld "Bild zuschneiden"

Weißer Schnittrahmen

Der Schnittrahmen mit einer durchgehenden weißen Linie zeigt den Schnittbereich an. Sie können die Größe des Rahmens ändern, indem Sie dessen Ecken oder Kanten verschieben. Zum Verschieben des Rahmens auf dem Bild ziehen Sie an einer Stelle innerhalb des Rahmens.

Die Drittelregel

Die Drittelregel hilft Ihnen bei der Wahl der Bildkomposition.

Sie zeigt gestrichelte weiße Linien an, die das Bild horizontal und vertikal dritteln. Wichtige Elemente des Bildes sollten Sie an den Stellen platzieren, an denen sich diese Linien kreuzen. Dies sorgt für ästhetisch ausgewogene Bilder.

Klicken Sie auf OK, um die aktuellen Schnitteinstellungen zu übernehmen und das Dialogfeld Bild zuschneiden zu schließen.

Tipp
Durch Zuschneiden der Bilder beim Drucken werden die Originalbilder im Browserfenster nicht verändert.

Indexdruck - Schritt 2: Drucker- und Layouteinstellungen

Legen Sie Ihre Einstellungen zum Drucken eines Indexdrucks fest.

Führen Sie Ihre Einstellungen wie folgt durch:

  1. Drucker

  2. Seitenlayouteinstellungen

  3. Vorschau

  4. Klicken Sie auf [image] oder [image] , um zur vorherigen oder nächsten Indexseite zu wechseln.

  5. Nach Abschluss Ihrer Drucker- und Layouteinstellungen klicken Sie auf Drucken.

Tipp
Sie können diesen Vorgang jederzeit abbrechen, indem Sie auf Zurück zum Hauptmenü klicken.


Ein Foto pro Seite drucken - Schritt 2: Drucker- und Layouteinstellungen

Die Einstellungen für die Druckerkonfiguration werden im Bedienfeld Drucker festgelegt.

  1. Wählen Sie aus der Liste Name einen Drucker aus.
    Klicken Sie auf Eigenschaften, um andere Eigenschaften zu ändern, die Sie in diesem Bereich nicht direkt bearbeiten können.

  2. Wählen Sie in der Liste Medientyp die Papierqualität aus.

  3. Wählen Sie in der Liste Seitengröße die Papiergröße aus.

  4. Wählen Sie als Papierausrichtung Hochformat oder Querformat aus.

Tipp
Die in diesem Feld angezeigten Optionen hängen davon ab, ob Ihr Drucker erweiterte Einstellungen unterstützt.
Wenn Sie die Optionen Medientyp, Seitengröße und Ausrichtung in diesem Feld nicht direkt bearbeiten können, klicken Sie zum Ändern dieser Einstellungen auf Eigenschaften.

Im Feld Seitenlayouteinstellungen wird das Aussehen der gedruckten Bilder eingestellt. Dies sind globale Einstellungen, die für alle Bilder des aktuellen Druckauftrags gelten.

  • Rahmenlos

  • Automatisches Zuschneiden

  • Weitere Informationen

Rahmenloses Drucken ermöglicht das Drucken von Rand zu Rand. Diese Option wird nur dann angezeigt, wenn Ihr Drucker erweiterte Einstellungen unterstützt.

Tipp
Bei Druckern, die erweiterte Einstellungen nicht unterstützen, klicken Sie im Bedienfeld Drucker auf Eigenschaften. Im Dialogfeld Eigenschaften sollte eine Option zum Einstellen des rahmenlosen Druckes vorhanden sein.

Bei automatischem Zuschneiden werden Bilder so vergrößert, dass sich keine weißen Flächen mehr im Bildbereich befinden.

Sie können Datum und Uhrzeit auf jedem Bild ausdrucken.

  • Standardmäßig wird von ZoomBrowser EX der Exif -Aufnahmezeitpunkt (Datum und Uhrzeit) angezeigt. Stehen diese Informationen nicht zur Verfügung, wird von ZoomBrowser EX das Datum und die Uhrzeit der letzten Änderung angezeigt.

  • Diese Informationen stehen in der rechten unteren Ecke des Bildes.

  • Die Textfarbe ist standardmäßig rot, kann aber durch Klicken auf das Farbfeld geändert werden.

Tipp
Wenn Sie das Format der Datums- und Uhrzeitanzeige auf dem Bild ändern möchten, klicken Sie in der Systemsteuerung auf Regionale Einstellungen. Nehmen Sie die gewünschten Änderungen an den Optionen Uhrzeit und Kurzes Datum vor.

(Austauschbares Bilddateiformat, wird von Digitalkameras zum Speichern von Bilddaten verwendet.)

Im Kasten Vorschau wird angezeigt, wie die jedes Bild gedruckt wird. Die Steuerelemente in diesem Feld sind bildspezifisch, d. h., sie wirken sich nur auf das ausgewählte Bild aus.

  • Drehen

  • Zuschneiden

  • Kopien dieses Bildes

Sie können das ausgewählte Bild um 90 Grad nach rechts und links drehen:

Um 90° nach links drehen

Um 90° nach rechts drehen

Sämtliche Seitenlayouteinstellungen bleiben unverändert, wobei sich allerdings Bildgröße und Schnittbereiche aufgrund der neuen Ausrichtung ändern können.

Sie können das Bild im Dialogfeld Bild zuschneiden nach Bedarf zuschneiden.

Öffnet das Dialogfeld Bild zuschneiden.

Dialogfeld "Bild zuschneiden"

Weißer Schnittrahmen

Der Schnittrahmen mit einer durchgehenden weißen Linie zeigt den Schnittbereich an. Sie können die Größe des Rahmens ändern, indem Sie an den Ecken oder Kanten ziehen. Zum Verschieben des Rahmens auf dem Bild ziehen Sie an einer Stelle innerhalb des Rahmens.

Roter Schnittrahmen

Beim rahmenlosen Drucken zeigt der Schnittrahmen mit einer durchgehenden roten Linie den effektiven Druckbereich des ausgewählten Druckers an.

Der Bereich zwischen dem roten und dem weißen Schnittrahmen ist der Überdruckbereich bzw. Beschnitt.

Die Drittelregel

Die Drittelregel hilft Ihnen bei der Wahl der Bildkomposition.

Sie zeigt gestrichelte weiße Linien an, die das Bild horizontal und vertikal dritteln. Wichtige Elemente des Bildes sollten Sie an den Stellen platzieren, an denen sich diese Linien kreuzen. Dies sorgt für ästhetisch ausgewogene Bilder.

Klicken Sie auf OK, um die aktuellen Schnitteinstellungen zu übernehmen und das Dialogfeld Bild zuschneiden zu schließen.

Tipp
Durch Zuschneiden der Bilder beim Drucken werden die Originalbilder im Browserfenster nicht verändert.

Sie können unabhängig von anderen Bildern im Druckauftrag von jedem Bild bis zu 99 Kopien drucken. Wählen Sie im Feld Kopien die gewünschte Anzahl der Kopien aus. Sie können die Anzahl auch direkt eingeben.

Ein Foto pro Seite drucken - Schritt 2: Drucker- und Layouteinstellungen

Legen Sie Ihre Einstellungen zum Drucken von einem Foto pro Seite fest.

Führen Sie Ihre Einstellungen wie folgt durch:

  1. Drucker

  2. Seitenlayouteinstellungen

  3. Vorschau

  4. Wenn Sie mehr als ein Bild zum Drucken ausgewählt haben, können Sie mit [image] und [image] zum vorherigen bzw. nächsten Bild blättern.

  5. Nach Abschluss der Drucker- und Layouteinstellungen klicken Sie auf Drucken.

Tipp
Sie können diesen Vorgang jederzeit abbrechen, indem Sie auf Zurück zum Hauptmenü klicken.


Mehrere Dateien umbenennen - Schritt 2: Einstellungen zum Umbenennen festlegen

Legen Sie die Einstellungen für das Umbenennen der ausgewählten Gruppe von Bild- bzw. Filmdateien fest. Beachten Sie, dass der ursprüngliche Datentyp beibehalten wird.

Führen Sie Ihre Einstellungen wie folgt durch:

  1. Umbenennungsoption
    Wählen Sie aus den folgenden Optionen:

  2. Neuer Name + Nummer

  3. Aufnahmedatum + Nummer

  4. Neuer Name + Aufnahmedatum + Nummer

  5. Aufnahmedatum + Neuer Name + Nummer

  2. Kopien der Bilder erstellen
    Aktivieren Sie dieses Kontrollkästchen, wenn nicht die Originaldateien umbenannt, sondern Kopien erstellt und diese dann umbenannt werden sollen.

  3. Name festlegen
    Geben Sie den neuen Namen für die Dateien ein, die Sie umbenennen möchten.

  4. Anzahl der Stellen und Startnummer
    Legen Sie das Ziffernformat fest, das im neuen Namen verwendet werden soll.

  5. Geben Sie die Anzahl der Stellen für Nummerierungen ein.

  6. Geben Sie eine Startnummer ein, bei der bei Nummerierungen begonnen werden soll.

Beispiele für Dateinamen

NEUERNAME_001.jpg

15062005_001.bmp

NEUERNAME_15062005_001.jpg

15062005_NEUERNAME_001.jpg

Tipp
Sie können diesen Vorgang jederzeit abbrechen, indem Sie auf Zurück zum Hauptmenü klicken.


Suchen - Schritt 2: Suchbedingungen angeben

  • Aktivieren Sie das Kontrollkästchen Erfüllt alle Bedingungen, wenn alle von Ihnen angegebenen Bedingungen erfüllt werden müssen. Bilder, auf die nicht sämtliche Suchbedingungen zutreffen, werden ignoriert.

  • Aktivieren Sie das Kontrollkästchen Erfüllt eine der Bedingungen, wenn mindestens eine der von Ihnen angegebenen Bedingungen erfüllt werden muss.

  1. Aktivieren Sie dieses Kontrollkästchen, um nach Bildern anhand ihrer Qualitätsfilter zu suchen.

  2. Wählen Sie den gewünschten Qualitätsfilter aus der Liste aus.

  1. Aktivieren Sie dieses Kontrollkästchen, um nach Bildern anhand des Datums ihrer letzten Änderung zu suchen.

  2. Wählen Sie das Anfangs- und Enddatum aus den Popup- Kalendern aus.
    Aktivieren Sie Anfangsdatum und Enddatum mithilfe der entsprechenden Kontrollkästchen.

Tipp
Wenn Sie ab oder bis zu einem bestimmten Datum suchen möchten, geben Sie nur ein Anfangsdatum bzw. Enddatum an.

  1. Aktivieren Sie dieses Kontrollkästchen, um nach Bildern anhand ihres Aufnahmedatums zu suchen.

  2. Wählen Sie das Anfangs- und Enddatum aus den Popup- Kalendern aus.
    Aktivieren Sie Anfangsdatum und Enddatum mithilfe der entsprechenden Kontrollkästchen.

Tipp
Wenn Sie ab oder bis zu einem bestimmten Datum suchen möchten, geben Sie nur ein Anfangsdatum bzw. Enddatum an.

  1. Aktivieren Sie dieses Kontrollkästchen, um nach Bildern anhand des Kommentars zu suchen, den Sie zu dem Foto eingegeben haben.

  2. Geben Sie Suchworte in das Feld ein. Mehrere Wörter werden mit Leerzeichen getrennt.

  1. Aktivieren Sie dieses Kontrollkästchen, um nach Bildern anhand der Schlüsselwörter zu suchen, die Sie zu dem Foto ausgewählt haben.

  2. Aktivieren Sie die Kontrollkästchen der gewünschten Schlüsselwörter.

Tipp
Wenn Sie die Option Erfüllt alle Bedingungen aktiviert haben, sucht ZoomBrowser EX nach Bildern, die zu sämtlichen Schlüsselwörtern passen, die Sie ausgewählt haben.
Wenn Sie die Option Erfüllt eine der Bedingungen aktiviert haben, sucht ZoomBrowser EX nach Bildern, die zu mindestens einem der Schlüsselwörter passen, die Sie ausgewählt haben.

Suchen - Schritt 2: Suchbedingungen angeben

ZoomBrowser EX speichert diese Einstellungen bis zum Ende der Sitzung. So können Sie immer wieder in dieses Dialogfeld zurückkehren und Ihre Bedingungen für eine neue Suche modifizieren.

Wenn Sie eine Suchoption auswählen, wird diese immer in der Suche berücksichtigt, auch wenn Sie deren Suchkriterien nicht ändern. Zum Anzeigen von Details (falls nicht bereits eingeblendet) klicken Sie auf [image] .

Suchbedingungen

Qualitätsfilter

Änderungsdatum

Aufnahmedatum

Kommentar

Schlüsselwörter

Suchbeispiel

Wählen Sie beispielsweise die Suchbedingungen Erfüllt alle Bedingungen, einen Qualitätsfilter von drei Sternen und ein Aufnahmedatum vom 26. Januar 2001, werden nur solche Bilder gefunden, die drei Sterne haben und am angegebenen Datum aufgenommen wurden.

Aktivieren Sie stattdessen Erfüllt eine der Bedingungen, werden sämtliche Fotos mit drei Sternen (egal, an welchem Tag sie aufgenommen wurden) und sämtliche Fotos mit dem angegebenen Aufnahmedatum (egal, wie viele Sterne sie haben) gefunden.

Beispiel für eine Suche mithilfe von Schlüsselwörtern

Menschen: | Orte: | Ereignisse: | Sonstiges:
Kinder | Strand | Geburtstag |
Familie | Stadt | Feiertag |
Freunde | Heim | Party |

  • Verwenden Sie Erfüllt alle Bedingungen, um nach Fotos zu suchen, die mit allen ausgewählten Schlüsselwörter verknüpft sind. Wählen Sie beispielsweise die Schlüsselwörter Familie und Strand, um nach Fotos zu suchen, die sowohl mit Familie als auch mit Strand verknüpft sind.

  • Verwenden Sie Erfüllt eine der Bedingungen, um nach Fotos zu suchen, die mit mindestens einem der ausgewählten Schlüsselwörter verknüpft sind. Nehmen Sie beispielsweise die Schlüsselwörter Familie und Strand, um nach Fotos zu suchen, die mit Familie oder mit Strand verknüpft sind.

Tipp
Sie können diesen Vorgang jederzeit abbrechen, indem Sie auf Zurück zum Hauptmenü klicken.


Einstellungen für die Aufnahmeinformationen

  1. Aktivieren Sie das Kontrollkästchen Aufnahmeinformationen sowie die Kontrollkästchen neben den jeweiligen Exif-Informationskategorien, die gedruckt werden sollen.

Tipp
Wenn Sie das Format der Datums- und Uhrzeitanzeige auf dem Bild ändern möchten, klicken Sie in der Systemsteuerung auf Regionale Einstellungen. Nehmen Sie die gewünschten Änderungen an den Optionen Uhrzeit und Kurzes Datum vor.

  2. Zum Einbeziehen von ZoomBrowser EX-Kommentaren müssen Sie das Kontrollkästchen Kommentar aktivieren.

  3. Zum Ändern der Schriftart wählen Sie einen Schriftartnamen aus der Liste Schriftart aus.

  4. Klicken Sie auf OK, um das Dialogfeld Einstellungen für die Aufnahmeinformationen zu schließen.


Bild zuschneiden

Sie können das Bild im Dialogfeld Bild zuschneiden gemäß Ihren Anforderungen zuschneiden.

Weißer Schnittrahmen

Der Schnittrahmen mit einer durchgehenden weißen Linie zeigt den Schnittbereich an. Sie können die Größe des Rahmens ändern, indem Sie an den Ecken oder Kanten ziehen. Zum Verschieben des Rahmens auf dem Bild ziehen Sie an einer Stelle innerhalb des Rahmens.

Roter Schnittrahmen

Beim rahmenlosen Drucken zeigt der Schnittrahmen mit einer durchgehenden roten Linie den effektiven Druckbereich des ausgewählten Druckers an.

Der Bereich zwischen dem roten und dem weißen Schnittrahmen ist der Überdruckbereich bzw. Beschnitt.

Die Drittelregel

Die Drittelregel hilft Ihnen bei der Wahl der Bildkomposition.

Sie zeigt gestrichelte weiße Linien an, die das Bild horizontal und vertikal dritteln. Wichtige Elemente des Bildes sollten Sie an den Stellen platzieren, an denen sich diese Linien kreuzen. Dies sorgt für ästhetisch ausgewogene Bilder.

Klicken Sie auf OK, um die aktuellen Schnitteinstellungen zu übernehmen und das Dialogfeld Bild zuschneiden zu schließen.

Tipp
Durch Zuschneiden der Bilder beim Drucken werden die Originalbilder im Browserfenster nicht verändert.