Easy-PhotoPrint

Klicken Sie im Vorgangsbereich auf Drucken und anschließend auf Easy-PhotoPrint.

  1. Bilder auswählen
    Klicken Sie auf diesen Schritt, und wählen Sie die Bilder aus, die Sie drucken möchten.

  2. Easy-PhotoPrint öffnen
    Mit diesem Schritt starten Sie Easy-PhotoPrint.

Tipp
Weitere Informationen zur Arbeit mit Easy-PhotoPrint finden Sie in der Online-Hilfe zu Easy-PhotoPrint.


Easy-PhotoPrint - Schritt 1: Bilder auswählen

  1. Wählen Sie die Bilder aus, die Sie drucken möchten.

  2. Klicken Sie auf Easy-PhotoPrint öffnen.

Tipp
Wenn Sie Bilder und/oder Ordner markieren möchten, die nicht nebeneinander angezeigt werden, klicken Sie auf ein Bild bzw. einen Ordner, halten Sie die Taste STRG gedrückt, und klicken Sie anschließend auf jedes weitere Bild bzw. jeden weiteren Ordner.
Zum Auswählen mehrerer aufeinander folgender Bilder und/oder Ordner klicken Sie zunächst auf das erste Bild bzw. den ersten Ordner in der Reihe. Halten Sie dann die UMSCHALTTASTE gedrückt, und klicken Sie auf das letzte Bild bzw. den letzten Ordner.