Informazioni sulla finestra Regolazione qualità immagine

È possibile utilizzare RAW Image Task per regolare la qualità delle immagini RAW a seconda delle preferenze e quindi convertirle/salvarle come immagini TIFF o JPEG.

La finestra Regolazione qualità immagine consente di regolare la qualità delle immagini. Questa finestra viene descritta in dettaglio di seguito.

Suggerimento:
gli elementi regolabili variano a seconda della fotocamera in uso.

Se la finestra di dialogo Regolazione qualità immagine non viene visualizzata, selezionare Mostra finestra Regolazione qualità immagine dal menu Visualizza per aprirla.


Casella di controllo Anteprima

Se si seleziona la casella di controllo Anteprima, le regolazioni effettuate nella finestra Regolazione qualità immagine vengono immediatamente applicate sull'immagine dell'anteprima visualizzata e alle miniature selezionate. Tuttavia, se si utilizza un computer lento e si seleziona una grande quantità di immagini, potrebbe essere necessario molto tempo per elaborare le immagini. Se si verifica questo problema, deselezionare questa casella di controllo.


Pulsante Impostazioni scatto

Fare clic su questo pulsante per annullare gli effetti di regolazione della qualità dell'immagine e ritornare alla qualità dell'immagine RAW al momento dello scatto (impostazioni scatto).


Pulsante Aggiorna

Da utilizzare quando la casella di controllo Anteprima non è selezionata. Fare clic su questo pulsante per applicare gli effetti di regolazioni della qualità dell'immagine apportate nella finestra di dialogo Regolazione qualità immagine alle anteprime e alle immagini in miniatura selezionate.


Scheda Regolazioni generiche

Bilanc. Bianco

Consente di regolare il bilanciamento del bianco di un'immagine. Se si imposta la casella Bilanc. Bianco su Auto, il bilanciamento del bianco viene regolato automaticamente e nel modo corretto. Se si desidera applicare un effetto speciale o non si è soddisfatti del risultato ottenuto utilizzando l'impostazione Auto, è possibile regolare il bilanciamento del bianco regolando le caselle Bilanc. Bianco e Seleziona impostazioni di bilanciamento del bianco e utilizzando i dispositivi di scorrimento Temperatura colore e Magenta/verde.

Casella Bilanc. Bianco

Selezionare il tipo di fonte di luce dall'elenco. Se si seleziona Temperatura colore da questo elenco a discesa, vengono visualizzati i dispositivi di scorrimento Temperatura colore e Magenta/verde.

Pulsante Seleziona impostazioni di bilanciamento del bianco

Il pulsante (icona a contagocce) nell'area destra della casella Bilanciamento del bianco è il pulsante Seleziona impostazioni di bilanciamento del bianco.

Facendo clic su questo pulsante il cursore diventa un cursore Contagocce.

Facendo clic con il cursore Contagocce nelle porzioni bianche (o grigie) del soggetto fotografico all'interno dell'immagine, il valore in pixel di quella area viene regolato in modo da diventare bianco (grigio).

Dispositivo di scorrimento Temperatura colore

Il bilanciamento del bianco viene regolato specificando un valore diretto per la temperatura colore della fonte di luce al momento dell'acquisizione dell'immagine. Il valore può essere specificato tra i 2.000 e i 10.000 K (Kelvin) in incrementi di 100 K.

Dispositivo di scorrimento Magenta/verde

Consente di regolare il bilanciamento del bianco nella direzione Magenta/verde che non può essere regolato tramite la temperatura colore. Consente di regolare nella direzione magenta le immagini sature di verde scattate con luci fluorescenti.

Compensazione esposizione digitale

Consente di regolare la luminosità tra i valori di -2 e + 2 in incrementi di 0,1. Se si scatta una fotografia di una persona con la luce alle spalle e la persona risulta sottoesposta, è possibile regolare la luminosità impostando il valore in direzione positiva (+).

Casella Effetto foto

Selezionare uno dei seguenti effetti foto.

Spento, Contrasto, Neutro, Bassa Definiz., Seppia, Bianco & Nero, Personalizzato

Suggerimento:
è possibile regolare soltanto i parametri Contrasto, Nitidezza e Saturazione colore quando è stato selezionato Personalizzato nella casella Effetto foto.

È inoltre possibile selezionare Mio colore nella casella Effetto foto per applicarlo a un'immagine RAW.

L'unico colore elencato è il Mio colore predefinito fornito con RAW Image Task, ma è possibile utilizzare la procedura guidata Crea Mio colore per aggiungere colori definiti dall'utente; questi colori vengono aggiunti nella casella Effetto foto.

Dispositivo di scorrimento Contrasto

Consente di regolare il livello di contrasto. Le impostazioni di contrasto della fotocamera sono le seguenti. È possibile regolare ulteriormente il contrasto in RAW Image Task.

Fotocamera (basso) = RAW Image Task (-1)

Fotocamera (normale) = RAW Image Task (0)

Fotocamera (alto) = RAW Image Task (+1)

Dispositivo di scorrimento Nitidezza

Consente di regolare il livello di nitidezza. Le impostazioni di nitidezza della fotocamera sono le seguenti. È possibile regolare ulteriormente la nitidezza in RAW Image Task.

Fotocamera (basso) = RAW Image Task (2)

Fotocamera (normale) = RAW Image Task (7)

Fotocamera (alto) = RAW Image Task (9)

Dispositivo di scorrimento Saturazione colore

Consente di regolare il livello di saturazione del colore. Le impostazioni di saturazione del colore della fotocamera sono le seguenti. È possibile regolare ulteriormente la saturazione del colore in RAW Image Task.

Fotocamera (basso) = RAW Image Task (-2)

Fotocamera (normale) = RAW Image Task (0)

Fotocamera (alto) = RAW Image Task (+2)


Scheda Curva tonale

Consente di regolare la curva tonale.

È possibile aggiungere fino a quattro punti di controllo selezionandoli con il mouse sulla curva tonale. Utilizzare questi quattro (massimo) punti di controllo per specificare la curva tonale desiderata.

Suggerimento:
l'impostazione predefinita è di zero punti di controllo.
Premere il tasto Canc per eliminare punti di controllo attivi.

Casella Canale

Consente di selezionare la curva tonale da regolare.

RGB --- Viene regolata l'intera curva tonale RGB.

Rch --- Viene regolata la curva tonale rossi.

Gch --- Viene regolata la curva tonale verdi.

Bch --- Viene regolata la curva tonale blu.

Pulsante Carica...

Consente di caricare il file di Curva tonale (*.TCD) e di impostarlo come curva tonale corrente.

Pulsante Salva...

Consente di salvare le condizioni della curva dei toni visualizzate in un file di Curva tonale (*.TCD). È possibile utilizzare il pulsante Carica... per caricare dati di curva toni salvati.

Pulsante Impostazioni scatto

Fare clic su questo pulsante per annullare gli effetti di regolazione della curva tonale e per ripristinare la curva tonale originale (impostazioni di scatto) dell'immagine RAW scattata dalla fotocamera.


Scheda Regolazioni avanzate

Consente di regolare lo spazio colore.

Casella Gamma colore

È possibile selezionare sRGB o Adobe RGB per la gamma colore ottenuta dai risultati dell'elaborazione. La gamma colore Adobe RGB è un'impostazione speciale delle stampanti utilizzata in caso di stampe a colori particolarmente grandi. Normalmente, l'impostazione è sRGB.