Info über das Fenster "Anpassen der Bildqualität"

Mit RAW Image Task können Sie die Bildqualität von RAW-Bildern nach Ihren Wünschen anpassen und diese als allgemein übliche Bildtypen, wie TIFF oder JPEG, speichern und konvertieren.

Im nachfolgend beschriebenen Fenster Anpassen der Bildqualität können Sie die Bildqualität anpassen.

Tipp:
Die einstellbaren Objekte können je nach verwendeter Kamera variieren.

Wenn das Fenster Anpassen der Bildqualität nicht angezeigt wird, wählen Sie im Menü Ansicht die Option Fenster "Anpassen der Bildqualität" anzeigen.


Vorschau (Kontrollkästchen)

Wenn das Kontrollkästchen Vorschau aktiviert ist, werden alle im Fenster Anpassen der Bildqualität vorgenommenen Änderungen direkt auf das Vorschaubild und die ausgewählten Miniaturbilder übertragen. Wenn Sie eine große Anzahl an Bildern auf einem Computer mit niedriger Prozessorgeschwindigkeit auswählen, kann die Verarbeitung der Bilder jedoch längere Zeit in Anspruch nehmen. In diesem Fall sollten Sie dieses Kontrollkästchen deaktivieren.


Einst. Aufn. (Schaltfläche)

Klicken Sie auf diese Schaltfläche, um die Effekte der Anpassungen der Bildqualität zu entfernen und das Bild wieder auf die Bildqualität (Aufnahmeeinstellungen) zurückzusetzen, die zum Zeitpunkt der Aufnahme des RAW-Bildes mit der Kamera bestand.


Aktualisieren (Schaltfläche)

Verwendung bei deaktiviertem Kontrollkästchen Vorschau. Klicken Sie auf diese Schaltfläche, um die im Fenster Anpassen der Bildqualität vorgenommenen Anpassungen auf die Vorschau und die ausgewählten Miniaturbilder anzuwenden.


Allgemeine Anpassung (Registerkarte)

Weißabgleich

Dient zum Anpassen des Weißabgleichs für ein Bild. Wenn Sie den Weißabgleich auf Automatisch setzen, wird dieser automatisch richtig angepasst. Wenn Sie einen bestimmten Effekt erzielen möchten oder mit dem Ergebnis der automatischen Anpassung nicht zufrieden sind, können Sie den Weißabgleich auch manuell einstellen. Passen Sie dazu die Felder Weißabgleich und Klicken Sie auf "Weißabgleich" an, und verwenden Sie die Schieberegler Farbtemperatur und Magenta/Grün.

Weißabgleich (Feld)

Wählen Sie den Lichtquellentyp in der Liste aus. Durch Auswahl der Option Farbtemperatur in diesem Listenfeld werden die Schieberegler Farbtemperatur und Magenta/Grün aktiviert.

Klicken Sie auf "Weißabgleich" (Schaltfläche)

Die Schaltfläche (Pipettenmarkierungs-Symbol) rechts neben dem Feld Weißabgleich ist die Schaltfläche Klicken Sie auf "Weißabgleich".

Klicken Sie auf diese Schaltfläche. Der Mauszeiger wird zur Pipette.

Wenn Sie nun mit dem Mauszeiger (der Pipette) innerhalb des Bildes auf den weißen (oder grauen) Bereich des fotografierten Gegenstands klicken, wird der Pixelwert des angeklickten Bereichs angepasst und wird weiß (oder grau).

Farbtemperatur (Schieberegler)

Der Weißabgleich wird durch Festlegen eines direkten Wertes für die Farbtemperatur der Lichtquelle zum Zeitpunkt der Aufnahme angepasst. Der Wert kann in Schritten von 100 K (Kelvin) zwischen 2.000 und 10.000 K angegeben werden.

Magenta/Grün (Schieberegler)

Passt den Weißabgleich im Magenta/Grün-Bereich an, der nicht durch die Farbtemperatur korrigiert werden kann. Passt grünstichige Bilder, die unter fluoreszierendem Licht aufgenommen wurden, im Magenta-Bereich an.

Digitale Belichtungskorrektur

Passt die Helligkeit in Schritten von 0,1 zwischen den Werten -2 bis +2 an. Wenn Sie eine Person im Gegenlicht aufnehmen und die Person zu schwach belichtet ist, können Sie die Helligkeit auf eine angemessene Stufe regeln, indem Sie den Wert im positiven Bereich (+) erhöhen.

Fotoeffekte (Feld)

Wählen Sie einen der folgenden Fotoeffekte.

Aus, Kräftig, Neutral, Gering schärfen, Sepia, S/W, Manuell

Tipp:
Die Parameter Kontrast, Schärfe und Farbsättigung können nur angepasst werden, wenn im Feld Fotoeffekt die Option Manuell ausgewählt wurde.

Sie können im Feld Fotoeffekt auch "Meine Farbeinstellung" auswählen, die dann für ein RAW-Bild angewendet wird.

Die einzige Farbe, die in der Liste angezeigt wird, ist der Eintrag "Meine Farbeinstellung", der standardmäßig in RAW Image Task enthalten ist. Sie können allerdings den "Assistenten zum Erstellen von 'Meine Farbeinstellung'" verwenden, um benutzerdefinierte Einträge für "Meine Farbeinstellung" zu erzeugen, die im Feld Fotoeffekt hinzugefügt werden.

Kontrast (Schieberegler)

Dient zum Anpassen des Kontrasts. Die Kontrasteinstellungen der Kamera sehen wie folgt aus. Sie können den Kontrast in RAW Image Task weiter anpassen.

Kamera (Niedrig) = RAW Image Task (-1)

Kamera (Normal) = RAW Image Task (0)

Kamera (Hoch) = RAW Image Task (+1)

Schärfe (Schieberegler)

Dient zum Anpassen der Schärfe. Die Schärfeeinstellungen der Kamera sehen wie folgt aus. Sie können die Schärfe in RAW Image Task weiter anpassen.

Kamera (Niedrig) = RAW Image Task (2)

Kamera (Normal) = RAW Image Task (7)

Kamera (Hoch) = RAW Image Task (9)

Farbsättigung (Schieberegler)

Dient zum Anpassen der Farbsättigung. Die Farbsättigungseinstellungen der Kamera sehen wie folgt aus. Sie können die Farbsättigung in RAW Image Task weiter anpassen.

Kamera (Niedrig) = RAW Image Task (-2)

Kamera (Normal) = RAW Image Task (0)

Kamera (Hoch) = RAW Image Task (+2)


Farbtonkurve (Registerkarte)

Dient zum Anpassen der Farbtonkurve.

Sie können, indem Sie mit dem Mauszeiger auf die Farbtonkurve klicken, bis zu vier Steuerungspunkte hinzufügen. Mit diesen (maximal) vier Steuerungspunkten spezifizieren Sie die gewünschte Farbtonkurve.

Tipp:
In der Standardeinstellung sind keine Steuerungspunkte vorhanden.
Mit der Taste ENTF können Sie aktive Steuerungspunkte löschen.

Kanal (Feld)

Wählen Sie die anzupassende Farbtonkurve aus.

RGB --- Die gesamte RGB-Farbtonkurve wird angepasst.

Rch --- Die rote Farbtonkurve wird angepasst.

Gch --- Die grüne Farbtonkurve wird angepasst.

Bch --- Die blaue Farbtonkurve wird angepasst.

Laden... (Schaltfläche)

Lädt die Farbtonkurvendatendatei (*.TCD) und legt sie als aktuelle Farbtonkurve fest.

Speichern... (Schaltfläche)

Speichert die aktuell angezeigten Farbtonkurvenbedingungen in einer Farbtonkurvendatendatei (*.TCD). Mit der Schaltfläche Laden... können Sie gespeicherte Farbtonkurvendaten laden.

Einst. Aufn. (Schaltfläche)

Mit dieser Schaltfläche können Sie die Farbtonkurvenanpassung rückgängig machen und die ursprüngliche Farbtonkurve (Aufnahmeeinstellungen) wiederherstellen, die zum Zeitpunkt der Aufnahme des RAW-Bildes mit der Kamera bestand.


Erweiterte Anpassung (Registerkarte)

Dient zur Anpassung des Farbraums.

Farbraum (Feld)

Sie können als Farbräume für die Verarbeitungsergebnisse entweder sRGB oder Adobe RGB auswählen. Der Farbraum Adobe RGB ist eine spezielle Druckereinstellung, die verwendet wird, wenn eine besonders breite Farbreproduktion notwendig ist. Normalerweise ist diese Einstellung auf sRGB gesetzt.