Para Crear su Primer Álbum

¿Qué es PhotoRecord?

PhotoRecord le ayuda a organizar rápidamente sus fotos digitales para crear un atractivo álbum de fotos. Puede fácilmente crear e imprimir su propio álbum de fotos personalizado en casi nada de tiempo.

Puede hacer lo siguiente...

  • Crear e imprimir un álbum muy rápidamente con un mínimo de clics aceptando configuraciones predeterminadas.

  • Crear álbumes más personales seleccionando entre varios tipos de álbumes con varias distribuciones de fotos.

  • Seleccionar fotos y colocarlas dónde y como usted desee.

  • Decorar su álbum aplicando un tema, agregando marcos de foto, y dibujos, o cambiado los colores.

  • Mejorar los gráficos usando Efectos Decorativos basados en sus propias imágenes o en los dibujos de PhotoRecord.

  • Agregar gráficos profesionalmente diseñados a su álbum.

  • Agregar títulos y leyendas a fotos y páginas.

  • Agregar notas y comentarios a su álbum.

  • Imprimir su álbum.

Para crear su primer álbum

Temas Relacionados


Para Crear su Primer Álbum

En el Área de Tareas en la Ventana Principal, seleccione cada tarea enumerada en el orden que aparecen.

  1. Seleccione [image] Obtener fotos, y luego haga clic en el botón Obtener fotos... Use esta tarea para explorar y seleccionar las fotos que quiera incluir en su álbum.

  2. Seleccione [image] Seleccionar impresora & Tipo de álbum. Use esta tarea para identificar su impresora y el tipo de álbum que desee. Su impresora predeterminada y el tipo de álbum estándar (Forma Libre) ya deben estar seleccionados.

Esta tarea es opcional. Puede aceptar los valores predeterminados y continuar directamente al Paso 3.

  3. Seleccione [image] Seleccionar papel. Use esta tarea para configurar las opciones de papel e impresión.

Esta tarea es opcional. Puede aceptar la configuración predeterminada y pasar directamente al Paso 4.

  4. Seleccione [image] Imprimir. Use esta tarea para completar las opciones de impresión.

Para aceptar la configuración predeterminada, haga clic en el botón Impresión para comenzar a imprimir su álbum.

Use las tareas opcionales no numeradas en el Área de Tareas para:

  • Decorar álbum

  • Agregar títulos & Pies de fotos

Puede hacer esto en cualquier orden y en cualquier momento.

Forma Libre | El álbum predeterminado. Cuando usted abre PhotoRecord, se crea automáticamente un álbum en Forma Libre y se aplica un tema.
Hoja de contacto | Imprime fotos en un formato de índice.
Una foto por página | Imprime una foto por página con o sin márgenes.
Foto de tamaño fijo | Imprime todas las fotos en la página en un mismo tamaño y con un margen alrededor de cada foto.
Mosaico | Imprime las fotos orilla con orilla, sin margen alrededor de cada foto.
Impresión en papel de perforado | Imprime una o más fotos en una página de manera que coinciden con las perforaciones del papel. Requiere papel especial.

Sobre la Ventana Principal de PhotoRecord

Para Crear su Primer Álbum

Cuando usted abre PhotoRecord por primera vez, automáticamente se crea un nuevo álbum con páginas vacías. Para crear su primer álbum con un mínimo de esfuerzo, todo lo que tiene que hacer es:

  • Agregar sus fotos al álbum, y luego

  • Imprimir.

Para todo lo demás, puede aceptar los valores predeterminados del sistema.

Pasos para crear su primer álbum

Para agregar algunos toques personales a su álbum

Tipos de álbumes

Temas Relacionados


Para Actualizar desde Versiones Anteriores

Cuando usted instala esta nueva versión de PhotoRecord, se retienen todos los álbumes creados con versiones anteriores.


Terminología Anterior y Nueva

A continuación figuran algunos términos utilizados en versiones anteriores de PhotoRecord que han cambiado:

  • Extensión - Esto se llama ahora Distancia de Sobreimpresión.

  • Modo Álbum de Gráficos/Organización - Usted puede crear un Álbum de Forma Libre que es similar al Álbum de Gráficos/Organización en versiones anteriores de PhotoRecord.

  • Páginas en Blanco - Las páginas en blanco sólo aparecen si usted las agrega al álbum usando el botón Mas Página en la Ventana del Álbum.

  • Panel de Control Flotante - Ya no existe. Simplemente haga un clic derecho para mostrar una variedad de menús de clic derecho.

  • Organización en Índice - El álbum de Hoja de contacto le permite imprimir fotos en un formato de índice. Esto reemplaza la opción Organización en Índice de las versiones anteriores de PhotoRecord.

  • Área de Visualización de Páginas - La Ventana del Álbum es el área principal utilizada para trabajar en los álbumes de PhotoRecord. Cumple la misma función que el Área de Visualización de Páginas de versiones anteriores de PhotoRecord.

  • Opciones de Página - El botón Opciones de Página [image] ya no está más. Simplemente haga un clic derecho sobre el fondo de página para ver un menú de clic derecho con opciones de páginas del álbum.

  • Photo Optimizer PRO - Esto ha sido reemplazado por Exif Print.

  • Modos de Impresión - Estos han sido remplazados por una combinación de tipo de álbum y distribuciones de fotos , conjuntamente con el tipo de impresora que usted tenga instalada en su sistema.

  • Opciones de Fotos - El botón Opciones de Fotos [image] ya no está más. Simplemente haga un clic derecho sobre una foto para mostrar un menú de clic derecho de opciones de fotos.

  • Asistente de Modos de Impresión - El Asistente de Modos de Impresión no existe en PhotoRecord 2.0. Éste ha sido remplazado por las tareas Seleccionar Impresora & Tipo de álbum y Seleccionar papel.

  • Modo Impresión en Mosaico - Esto se llama ahora Álbum en Mosaico.


Sobre la Ventana Principal de PhotoRecord

Todas las tareas y funciones de PhotoRecord se pueden acceder desde la Ventana Principal de PhotoRecord. La ventana contiene las siguientes partes:

  • Área de Tareas y Funciones

  • Ventana del Álbum y Barra de Herramientas

  • Navegador de Páginas

  • Barra de Menús

  • Barra de Estado


Para Usar el Área de Tareas y el Área de Funciones

Comience una tarea haciendo clic en el ícono o en el nombre de la tarea.

Por ejemplo, puede comenzar a importar fotos haciendo clic en [image], o en Obtener fotos.

Haga clic en [image] para contraer el Área de Tareas o el Área de Funciones.

Haga clic en [image] para restaurar el Área de Tareas o el Área de Funciones.

En la Barra de Herramientas de Tareas hay cuatro comandos:

Deshacer - Deshace la última acción de editar.

Rehacer - Vuelve a aplicar la acción de editar que se acaba de deshacer.

Guardar - Guarda el álbum actual.

Si el álbum actual no ha sido guardado aún, aparece el diálogo Guardar Como.

Ayuda - Abre la ayuda principal de PhotoRecord.

Para Crear su Primer Álbum

Para Usar el Área de Tareas y el Área de Funciones

Esta parte de la Ventana Principal de PhotoRecord lo lleva a través de la secuencia de tareas que se requieren para crear un álbum de fotos.

Área de Tareas

El Área de Tareas es la parte que se encuentra a la izquierda de la Ventana Principal de PhotoRecord. Contiene íconos que identifican cada tarea.

  • Los íconos enumerados indican el orden en que se recomiendan hacer las tareas para crear rápidamente un álbum, si bien se pueden realizar en cualquier orden.

  • Los íconos no numerados le permiten acceder a tareas adicionales como: Decorar su Álbum y Agregar Títulos,& Pies de fotos.

Área de Funciones

El Área de Funciones está ubicada inmediatamente a la derecha del Área de Tareas. Contiene opciones relacionadas con cada tarea. Las opciones existentes dependen de lo que usted elija.

Obtener fotos

Use esta tarea para importar fotos a su álbum.

Seleccionar impresora & Tipo de álbum

Use esta tarea para seleccionar la impresora y el tipo de álbum que desee.

Seleccionar papel

Use esta tarea para especificar opciones relacionadas con el papel, por ejemplo, tamaño y tipo de papel, y orientación de la página.

Decorar álbum

Use esta tarea para agregar gráficos y temas a su álbum.

Agregar títulos & Pies de fotos

Use esta tarea para agregar notas o comentarios, títulos a las páginas, y leyendas a las fotos.

Imprimir

Use esta tarea para comenzar a imprimir.

Para comenzar una tarea

Para contraer y restaurar las Áreas de Tareas y de Funciones

Para usar la Barra de Herramientas de Tareas

Temas Relacionados


Para Usar la Ventana del Álbum

Usted puede obtener más espacio de trabajo reajustando el tamaño de la Ventana del Álbum.

  • Coloque el cursor sobre el límite inferior y arrástrelo para lograr un mayor espacio.

  • Contraiga las Áreas de Tareas y de Funciones .

Utilice la barra de desplazamiento que se encuentra a la derecha en la Ventana del Álbum para desplazarse a través de las páginas de su álbum. O también puede saltar rápidamente de una página a otra utilizando el Navegador de Páginas.

En la Barra de Herramientas de la Ventana del Álbum se encuentran estos botones:

  • Distribución...
    Muestra un menú desplegable de opciones de distribución de fotos. Esta opción sólo está disponible en los Álbumes de forma libre.

  • Mas Página
    Agrega una nueva página al álbum. Las nuevas páginas se agregan al final del álbum inmediatamente antes de la Contratapa (si ésta existe). Dependiendo del tipo del álbum que elija para su álbum, se agregarán una, dos o cuatro páginas. Esta opción sólo está disponible en los Álbumes de forma libre.

  • Muestra el Deslizador de Tamaño de Fotos. Utilice el deslizador para cambiar el tamaño de todas las fotos de una página. Esta opción sólo está disponible en los Álbumes de forma libre.

  • Selecta Todo
    Selecciona cada objeto y página en el álbum actual.

  • Borra Todo
    Deselecciona todas las objetos y páginas seleccionadas.

Haga clic en el botón Distribución... para elegir entre distribución fija o automática.

  • Distribuciones fijas
    Las distribuciones fijas sólo están disponibles en los Álbumes de Forma Libre. Haga clic en cada ícono para ver cómo las distintas distribuciones cambian la presentación de su álbum.

  • Distribuciones automáticas
    Las distribuciones automáticas sólo están disponibles en los Álbumes de Forma Libre. Haga clic en cada ícono para ver cómo las distintas distribuciones cambian la presentación de su álbum.

  • Mantener el diseño cuando muevo fotos
    Esta casilla de verificación determina qué ocurre con la distribución cuando mueve las fotos.

En la Barra de Herramientas de la Ventana del Álbum, haga clic en [image] para mostrar el Deslizador de Tamaño de Fotos.

  • Mueva el deslizador hacia arriba o hacia abajo para ajustar el tamaño de una o más fotos seleccionadas.

  • Si selecciona una página, cambiará el tamaño de todas las fotos de esa página.

  • Si usa el botón Selecta Todo, cambiará el tamaño de todas las fotos del álbum.

Sobre Trabajar con Álbumes

Sobre Trabajar con Fotos

Para Cambiar la Orientación de la Página

Para Cambiar el Número de Páginas Visibles

Para Cambiar el Número de Fotos por Página

Para Usar la Ventana del Álbum

La Ventana del Álbum es el área principal utilizada para trabajar en los álbumes de PhotoRecord. Cuando usted usa PhotoRecord por primera vez, la Ventana del Álbum muestra una página en blanco. Al importar las fotos, éstas se colocan automáticamente en las páginas del álbum y, si es necesario, se agregan nuevas páginas.

Use la Ventana del Álbum para...

  • Ver cómo queda su colección de fotos con los distintos tipos de álbum y decoraciones.

  • Aplicar diferentes maneras de distribuir las fotos en el álbum.

  • Arrastrar y colocar fotos de una página a otra.

  • Seleccionar y deseleccionar todas las fotos y páginas de su álbum.

  • Cambiar el tamaño de las fotos y girarlas.

  • Decorar su álbum con temas, marcos de fotos, leyendas, títulos de página, fondos y dibujos.

  • Formatear la portada y la contraportada.

Para cambiar el tamaño de la Ventana del Álbum

Para navegar por el álbum

Sobre la Barra de Herramientas de la Ventana del Álbum

Sobre opciones de distribución

Para usar el Deslizador de Tamaño de Fotos

Temas Relacionados


Para Usar Menús

  • Nuevo álbum (Ctrl+N) - abre un álbum nuevo y vacío.

  • Abrir álbum... (Ctrl+O) - Le permite abrir un álbum existente. Si hay otro álbum abierto, el programa le preguntará si desea guardar el álbum abierto primeramente.

  • Obtener fotos... - Abre el diálogo Obtener Fotos que le permite traer fotos a su álbum.

  • Detener obtención de fotos - Cancela la operación de importación actual.

  • Guardar (Ctrl+S) - Guarda el álbum actual. Si el álbum no ha sido guardado antes, abre el diálogo Guardar Como. Los álbumes de PhotoRecord se guardan en archivos con la extensión .alb.

  • Guardar como... - Abre el diálogo Guardar Como que le permite asignar un nombre al archivo y guardar el álbum actual bajo un nuevo nombre.

  • Imprimir (Ctrl+P) - Abre la tarea Imprimir en el Área de Tareas.

  • Cancelar los trabajos de impresión en espera - Cancela los trabajos que no hayan entrado aún en la cola de impresión. Esto permite cancelar páginas enviadas a impresión por error, antes de que PhotoRecord las pase a la impresora.

  • Salir - Cierra PhotoRecord. Si el álbum actual no ha sido guardado, el programa le pregunta si desea guardarlo.

  • Deshacer (Ctrl+Z) - Deshace la última acción de edición.

  • Rehacer (Ctrl+Y) - Repite la última acción de deshacer.

  • Copiar fotos (Ctrl+C) - Copia las fotos seleccionadas al portapapeles de Windows.

  • Pegar fotos (Ctrl+V) - Pega las fotos desde el portapapeles de Windows.

  • Eliminar - Quita las fotos seleccionadas del álbum (sin borrarlas de la computadora).

  • Seleccionar todo (Ctrl+A) - Selecciona cada objeto y página en el álbum actual.

  • Borrar todo - Deselecciona todas los objetos seleccionadas.

  • Preferencias... - Abre el diálogo Preferencias que le permite establecer sus opciones preferidas.

  • Ver/Editar foto... - Abre la foto seleccionada en el Photo Viewer.

  • Títulos de tareas - Esconde y muestra el texto en el Área de Tareas; los íconos todavía se pueden ver (esta es una selección de alternar; haga clic para activarla o desactivarla).

  • Área de funciones - Esconde y muestra el Área de Funciones (esta es una selección de alternar; haga clic para activarla o desactivarla).

  • Navegador de páginas - Esconde y muestra el Navegador de Páginas (esta es una selección de alternar; haga clic para activarla o desactivarla).

  • Número de columnas [image] - Muestra las opciones de columnas que le permiten cambiar el número de columnas de una ventana. Esto afecta el número de páginas del álbum que se pueden ver en la Ventana del Álbum en cualquier momento.

  • Decorar álbum - Abre la sección Temas de la Tarea Decorar álbum.

  • Reorganizar todo el álbum... - Redistribuye las fotos en el álbum en base al número de fotos por página que se haya especificado en el diálogo Reorganizar Álbum.

  • Incluir

Portada - Agrega una Portada. Esta opción sólo está disponible en los Álbumes de forma libre.

Contraportada - Agrega una Contraportada. Esta opción sólo está disponible en los Álbumes de forma libre.

Números de página - Agrega números de página imprimibles. Esta opción sólo está disponible en los Álbumes de forma libre.

  • Mas Página - Agrega páginas vacías al final del álbum antes de la Contraportada (si ésta existe).

  • Contenido y Índice - Abre la ayuda en línea principal de PhotoRecord.

  • Cómo crear el primer álbum - Muestra ayuda para que pueda comenzar a usar PhotoRecord enseguida.

  • Ver el Tutorial de PhotoRecord... - Ejecuta el tutorial.

  • Preguntas más frecuentes - Abre la sección FAQ de la ayuda.

  • Ver el archivo Readme... - Muestra el archivo readme.

  • Acerca de PhotoRecord... - Muestra la versión de PhotoRecord e información sobre derechos de autor.

  • Cerrar - Cierra el Photo Viewer.

  • Deshacer (Ctrl+Z) - Deshace la última acción de edición.

  • Rehacer (Ctrl+Y) - Repite la última acción de deshacer

  • Editor de fotos externo... - Abre la foto seleccionada en el editor de fotos externo que usted haya indicado en sus preferencias. Si no se ha indicado ninguno, el programa usa el editor predeterminado de Windows para este archivo.

  • Usar corrección de imagen - Active o desactive esta opción para corregir la saturación del color, el brillo y el contraste de la foto seleccionada.

  • Orientación [image] - Le permite girar la foto 90 grados hacia la derecha , 90 grados hacia la izquierda, o 180 grados.

  • Voltear [image] - Le permite voltear la foto de izquierda a derecha, o de arriba a abajo.

  • Recortar foto - Se activa la función recortar para que pueda recortar la foto al tamaño preferido. De modo alternativo, quita los recortes existentes y devuelve el tamaño original a la foto.

  • Panel de control de Photo Viewer - Muestra/esconde el Panel de Control. Aparece una marca junto al elemento cuando se muestra el Panel de Control.

  • Ayuda de Photo Viewer - Abre la ayuda de contexto sobre el Photo Viewer.

Para Usar Menús de Clic Derecho

Para Usar Menús

Cada elemento del menú en la Barra de Menús principal se despliega para mostrar una lista de opciones.

  • Menú Archivo

  • Menú Edición

  • Menú Ver

  • Menú Álbum

  • Menú Ayuda

En el Photo Viewer encontrará más menús desplegables.

  • Archivo

  • Edición

  • Ver

  • Ayuda


Para Usar Menús de Clic Derecho

  • Ver/Editar foto... - Muestra la foto seleccionada en tamaño en el Photo Viewer.

  • Editor de fotos externo... - Abre el Editor de Fotos especificado en sus preferencias. Si no se ha indicado ninguno, se abre la aplicación predeterminada para el tipo adecuado de archivo.

  • Cambiar marco de foto - Le permite cambiar el marco de la foto seleccionada.

  • Agregar texto - Le permite agregar leyendas, notas y cometarios a la foto seleccionada.

  • Agregar dibujos - Le permite agregar dibujos a la foto seleccionada.

  • Orientación [image] - En los Álbumes de Forma Libre y de Hoja de Contacto, le permite girar la foto 90 grados hacia la izquierda , 90 grados hacia la derecha, o 180 grados. En los demás álbumes, puede girar las fotos sólo 180 grados.

  • Voltear [image] - Le permite voltear la foto de izquierda a derecha, o de arriba a abajo.

  • Copiar fotos - Copia las fotos seleccionadas en el portapapeles de Windows.

  • Hacer copias... - Le permite hacer copias de las fotos seleccionadas y las agrega al final del álbum.

  • Eliminar - Quita las fotos seleccionadas del álbum sin borrarlas de la computadora.

  • Editar - Le permite editar el texto existente, por ejemplo, títulos, leyendas y notas.

  • Cambiar marco de texto - Le permite cambiar el marco actual en el cual aparece el título, la leyenda o la nota.

  • Eliminar giro - El texto vuelve a su posición original.

  • Eliminar - Borra el texto seleccionado.

  • Cambiar dibujos - Le permite hacer cambios a los dibujos existentes.

  • Eliminar giro - El dibujo vuelve a su posición original.

  • Voltear [image] - Voltea dibujos de arriba a abajo, o de izquierda a derecha.

  • Eliminar - Quita los dibujos seleccionados de la página.

  • Cambiar fondo de página - Le permite cambiar el fondo de la página seleccionada.

  • Agregar texto - Le permite agregar un título o comentarios a la página seleccionada.

  • Agregar dibujos - Le permite agregar dibujos a la página seleccionada.

  • Pegar fotos - Pega fotos desde el portapapeles de Windows a la página seleccionada.

  • Insertar página antes - Coloca una página en blanco antes de la página seleccionada. (Esta opción sólo está disponible en los Álbumes de forma libre.)

  • Eliminar - Borra la página seleccionada.

  • Reorganizar álbum desde esta página... - Abre el diálogo Reorganizar Álbum para que pueda definir el número de fotos que quiera en esta página y en cada página subsiguiente. (Esta opción sólo está disponible en los Álbumes de forma libre.)

  • Pegar fotos - Pega fotos desde el portapapeles de Windows a la página seleccionada.

  • Insertar página antes - Coloca una página en blanco antes de la página seleccionada. (Esta opción sólo está disponible en los Álbumes de forma libre.)

  • Eliminar- Borra la página seleccionada.

  • Editor de fotos externo... - Abre la foto seleccionada en el editor de fotos externo que usted haya indicado en sus preferencias. Si no se ha indicado ninguno, el programa usa el editor predeterminado de Windows para este archivo.

  • Usar corrección de imagen - Active o desactive esta opción para corregir la saturación del color, el brillo y el contraste de la foto seleccionada.

  • Orientación [image] - En los Álbumes de Forma Libre y de Hoja de Contacto, puede girar la foto 90 grados hacia la izquierda , 90 grados hacia la derecha, o 180 grados. En los demás álbumes, puede girar las fotos sólo 180 grados.

  • Voltear [image] - Le permite voltear la foto de izquierda a derecha, o de arriba a abajo.

  • Recortar foto - Se activa la función recortar para que pueda recortar la foto al tamaño preferido. De modo alternativo, quita los recortes existentes y devuelve el tamaño original a la foto.

Para Usar Menús

Para Usar Menús de Clic Derecho

Existen los siguientes menús de clic derecho. Seleccione un elemento y haga un clic derecho para mostrar el menú de ese elemento.

  • Menú Fotos

  • Menú Leyenda o Título

  • Menú Dibujos

  • Menú Páginas del Álbum

  • Menú Navegador de Páginas

  • Menú Photo Viewer


Sobre la Barra de Estado

La Barra de Estado en la parte inferior de la Ventana Principal de PhotoRecord muestra mensajes de PhotoRecord.


Para Usar el Navegador de Páginas

  1. En el Navegador de Páginas, seleccione una o más páginas.

Sugerencia
Seleccione varias páginas a la vez utilizando las teclas Mayús o Ctrl.

  1. En el Navegador de Páginas, seleccione las páginas que desee mover.

  2. Arrastre las páginas a su nueva posición en el Navegador de Páginas.

Sugerencia
No se pueden arrastrar fotos entre el Navegador de Páginas y la Ventana del Álbum.

  • Arrastre el límite superior para ajustar el tamaño del Navegador de Páginas.

Para Arrastrar y Colocar

Para Usar el Navegador de Páginas

El Navegador de Páginas le proporciona una vista general de su álbum actual mostrándole cada página en miniatura. Haciendo clic en una página o usando las barras de desplazamiento, usted puede desplazarse rápidamente dentro del álbum. El uso de las barras de desplazamiento no cambia la presentación de las páginas en la Ventana del Álbum.

Para seleccionar páginas

Para cambiar la secuencia de las páginas

Para cambiar el tamaño del Navegador de Páginas

Sugerencia
No se pueden seleccionar fotos aisladas en el Navegador de Páginas.


Sobre Trabajar con Álbumes

Los álbumes de PhotoRecord no contienen sus fotos reales. Sólo contienen información sobre:

  • Las decisiones que usted ha tomado sobre la distribución de las fotos y la decoración e impresión de su álbum.

  • El lugar donde se encuentran las fotos que quiere utilizar en el álbum.

Las fotos están guardadas como archivos en el disco duro dentro de las carpetas en las que usted las coloca mediante el explorador ZoomBrowser EX, Explorador de Windows u otro producto de administración de archivos.

Al trabajar con su álbum, usted puede...

  • Crear un nuevo álbum

  • Abrir un álbum existente

  • Mover páginas

  • Cambiar la orientación de las páginas

  • Cambiar el número de páginas visibles

  • Cambiar el número de fotos por página

  • Guardar su álbum


Para Crear un Nuevo Álbum

Cuando usted inicia PhotoRecord, se abre un álbum vacío automáticamente. El álbum de Forma Libre es el tipo de álbum predeterminado, si bien usted puede cambiarlo a medida que lo va armando.

Usted puede crear un nuevo álbum en cualquier momento. Si usted tiene un álbum abierto no guardado, PhotoRecord le preguntará si quiere guardar los cambios antes de abrir un nuevo álbum.

  1. En el Área de Tareas, haga clic en Obtener fotos.

  2. Seleccione Nuevo álbum.

  3. Importe las fotos a su nuevo álbum.


Para Abrir un Álbum Existente

Usted puede abrir un álbum existente en cualquier momento. Si usted tiene abierto un álbum que no ha guardado, PhotoRecord le preguntará si desea guardar los cambios antes de abrir un nuevo álbum.

  1. En el Área de Tareas, haga clic en Obtener fotos.

  2. Seleccione Abrir álbum....

  3. Explore sus directorios y seleccione el archivo del álbum [*.alb] que desee abrir.

  4. Seleccione Abrir.


Para Mover Páginas

Usted puede mover páginas usando el Navegador de Páginas.

  1. Seleccione la página que desee mover.

  2. Arrástrela a su nueva posición dentro el álbum.

Sugerencia
No se puede arrastrar páginas entre la Ventana del Álbum y el Navegador de Páginas.


Para Cambiar la Orientación de las Páginas

Para cambiar la orientación de las páginas de su álbum entre Horizontal y Vertical:

  1. En el Área de Tareas, haga clic en Seleccionar papel.

  2. En Orientación de página, seleccione:

  3. para ver e imprimir su álbum en el modo Vertical.

  4. para ver e imprimir su álbum en el modo Horizontal.


Para Cambiar el Número de Páginas Visibles

Usted puede cambiar el número de páginas visibles en cualquier momento en la Ventana del Álbum cambiando el número de columnas que se muestran.

  1. En el menú Ver, seleccione Número de columnas [image] .

  2. Seleccione el número de columnas que requiera.
    El tamaño de las páginas en la Ventana del Álbum se ajusta automáticamente según el número de columnas requerido.


Para Guardar un Álbum

  1. En la barra de herramientas en la parte inferior del Área de Tareas seleccione [image] Guardar.

  2. Navegue hasta la carpeta en la que quiera guardar el álbum, y ábrala.

  3. Ingrese el nombre del álbum en el cuadro de texto Nombre de archivo.

  4. Haga clic en el botón Guardar.
    El álbum se guardará en la carpeta especificada con el sufijo .alb.


Para Configurar sus Preferencias

Usted puede configurar las preferencias de PhotoRecord según sus necesidades. Estas preferencias se pueden cambiar en cualquier momento.

  1. En el menú Editar, seleccione Preferencias....

  2. Establezca sus preferencias y luego haga clic en Aceptar.


Para Obtener Fotos

  1. En el Área de Tareas, seleccionar Obtener fotos.

  2. Antes de seleccionar sus fotos, asegúrese de que estén optimizadas para ser impresas. Para hacer esto, cerciórese de que Corrección de imagen para fotos nuevas esté seleccionado.

  3. Haga clic en el botón Obtener fotos....
    El Diálogo Obtenar Fotos aparece. Use esto para importar sus fotos.

  4. Para detener el proceso de importación haga clic en el botón Detener obtención de fotos o seleccione Detener obtención de fotos en el menú Archivo.

Sugerencia
También puede importar las fotos a PhotoRecord arrastrándolas desde Windows Explorer o ZoomBrowser EX, o utilizando Obtener fotos... en el menú Archivo.

Para Arrastrar y Colocar

Para Optimizar Fotos

Para Obtener Fotos

Cuando usted importa fotos, PhotoRecord coloca un acceso directo a la foto en su álbum en lugar de copiar la foto en el álbum. Este método ahorra espacio en el álbum y acelera la presentación de las fotos en la página ya que el procesamiento y la distribución automática se ejecutan instantáneamente para cada página.

  • Para importar sus fotos

  • Para Abrir un Álbum Existente

  • Para Crear un Nuevo Álbum


Sobre Trabajar con Fotos

Al trabajar con sus fotos en la Ventana del Álbum, usted puede:

  • Agregar y quitar fotos

  • Seleccionar y deseleccionar fotos

  • Copiar y pegar fotos

  • Hacer copias adicionales de fotos

  • Mover fotos dentro del álbum

  • Cambiar el tamaño de las fotos

  • Girar fotos

  • Voltear fotos

Si hace un doble clic en una foto, ésta aparecerá en el Photo Viewer. Aquí usted puede:

  • Ver sus fotos en tamaño

  • Girar fotos

  • Recortar fotos

  • Optimizar fotos

  • Editar sus fotos con un editor de fotos externo


Para Agregar y Quitar Fotos

Para agregar fotos a su álbum

Usted puede agregar fotos a su álbum en cualquier momento y de varias maneras.

  • Seleccione Obtener fotos en el Área de Tareas.

  • Arrastre las fotos desde Windows Explorer, ZoomBrowser EX, o desde cualquier otro programa de administración de imágenes.

  • En el Menú Archivo, seleccione Obtener fotos.

Para quitar fotos de su álbum

  1. Seleccione las fotos que desea borrar y haga un clic derecho.

  2. Seleccione Eliminar.

Sugerencia
PhotoRecord no elimina realmente los archivos de fotos de su computadora; sólo quita la foto del álbum.


Para Seleccionar y Deseleccionar Fotos

Para seleccionar una sola foto

  • Coloque el cursor sobre la foto y haga un sólo clic. La foto seleccionada se muestra con un borde anaranjado.

Para deseleccionar una sola foto

  • Seleccione otra foto, o

  • Coloque el cursor sobre el fondo de página y haga un sólo clic.

Para seleccionar todas las fotos de la página

  • Presione la tecla Mayús o Ctrl y haga un sólo clic en cada foto en la página.
    Las fotos seleccionadas aparecen con un borde anaranjado.

Para deseleccionar todas las fotos seleccionadas al momento

  • En la barra de herramientas de la Ventana del Álbum, haga clic en Borra Todo.

Para seleccionar todas las fotos del álbum

  • En la barra de herramientas de la Ventana del Álbum, haga clic en el botón Selecta Todo.
    Las fotos seleccionadas aparecen con un borde anaranjado.

Para deseleccionar todas las fotos seleccionadas

  • En la barra de herramientas de la Ventana del Álbum, haga clic en Borra Todo.

Para Seleccionar Elementos

Para Seleccionar y Deseleccionar Fotos

Al obtener fotos en el álbum

Use el diálogo Preferencias para especificar el modo en el que desea seleccionar las fotos para el álbum.

Para seleccionar fotos de las páginas del álbum

  • Para seleccionar y deseleccionar una sola foto

  • Para seleccionar y deseleccionar todas las fotos de una página

  • Para seleccionar y deseleccionar todas las fotos del álbum

Sugerencia
Cuando mueve el ratón por sobre la foto, ésta se muestra con un borde azul. Cuando hace clic sobre una foto para seleccionarla, ésta aparece con un borde anaranjado.


Para Copiar y Pegar Fotos

  1. Coloque el cursor sobre las fotos que quiera copiar y haga un clic derecho.

  2. Seleccione Copiar fotos.

  3. Localice la página donde quiera pegar las fotos.

  4. Coloque el cursor en la página y haga un clic derecho.

  5. Seleccione Pegar fotos.

Sugerencia
Si utiliza el portapapeles para copiar y pegar fotos, cualquier modificación que haya hecho, por ejemplo, recortar o agregar una leyenda, se perderá. No obstante, si usted usa el comando Hacer copias para hacer copias de una foto con sus atributos, y las pega al final del álbum, podrá luego reubicarlas donde quiera.


Para Hacer Copias de Fotos

Usted puede hacer múltiples copias de la misma foto y agregarlas a su álbum. Cuando hace una copia de esta manera, cualquier modificación que haga, por ejemplo, recortar, o agregar una leyenda, se mantendrá.

  1. Seleccione la foto que desea copiar y haga un clic derecho.

  2. Seleccione Hacer copias....

  3. Ingrese el número de copias en la casilla Número de copias.

  4. Haga clic en Aceptar.
    La foto se copia el número indicado de veces y se coloca al final del álbum.


Para Mover Fotos

Usted puede mover fotos dentro del álbum utilizando las funciones de arrastrar y colocar.

Sugerencia
La casilla Mantener el diseño cuando muevo fotos puede afectar lo que ocurre cuando mueve fotos luego de haber seleccionado una distribución fija o automática. Para retener la distribución seleccionada cuando inserta o intercambia fotos, asegúrese de que esta casilla esté activada.

Para mover fotos de una página a otra

Para insertar fotos

Temas Relacionados


Para Cambiar el Tamaño de las Fotos

Esta opción sólo está disponible en los Álbumes de forma libre.

  1. En la Ventana del Álbum, coloque el cursor sobre la foto cuyo tamaño quiera cambiar.

  2. Si fuera necesario, cambia al modo Cambiar Tamaño.

  3. Arrastre los controles de cambiar el tamaño [image] [image] en la dirección requerida (hacia adentro o hacia afuera), hasta que la foto tenga el tamaño deseado.

Esta opción sólo está disponible en los Álbumes de forma libre.

  1. Para cambiar el tamaño de todas las fotos de una página, seleccione la página.

O

Para cambiar el tamaño de todas las fotos del álbum, haga clic en Selecta Todo en la barra de herramientas de la Ventana del Álbum.

  2. Haga clic [image] en la barra de herramientas de la Ventana del Álbum para mostrar el Deslizador de Tamaño de Fotos.

  3. Mueva el deslizador hacia arriba o hacia abajo para aumentar o reducir el tamaño de todas las fotos seleccionadas.

Para Cambiar el Tamaño de los Dibujos

Para Cambiar el Tamaño de Títulos, Leyendas y Notas

Para Cambiar el Tamaño de las Fotos

Dependiendo del tipo de álbum y la distribución de fotos que elija, podrá o no cambiar el tamaño de las fotos.

  • En el Álbum de Forma Libre, PhotoRecord inicialmente cambia el tamaño de sus fotos de acuerdo con la distribución elegida y el número de fotos que especifique para imprimir en una página. Puede cambiar el tamaño como desee.

  • En un álbum de Fotos de Tamaño Fijo, puede elegir el tamaño en el que se van a imprimir las fotos.

  • En otros tipos de álbumes, PhotoRecord cambia el tamaño de las fotos automáticamente.

Alterne entre cambiar el tamaño o girar las fotos, haciendo clic en los botones de control correspondientes - [image] o [image].

Para cambiar el tamaño de una sola foto

Para cambiar el tamaño de varias fotos simultáneamente

Temas Relacionados


Para Girar Fotos

En los Álbumes de Fotos de Tamaño Fijo, en Mosaico y en Papel Perforado, no se puede girar una foto independientemente de las demás.

  1. Coloque el cursor sobre la foto.

  2. Si fuera necesario, cambia al modo Girar.

  3. Mueva el cursor sobre la flecha verde y blanca [image] en la esquina inferior derecha.

  4. Arrastre [image] en la dirección requerida, hasta que la foto esté en el ángulo adecuado.

Usando las opciones del menú de clic derecho, puede girar fotos sin afectar su distribución automática. Si la foto tiene marco, ésta gira dentro del marco.

  1. En la Ventana del Álbum, haga un clic derecho para efectuar el giro.

  2. Seleccione Orientación, luego seleccione una de las siguientes opciones.

    • Izquierda - gira hasta 90 grados hacia la izquierda.

    • Derecha - gira hasta 90 grado hacia la derecha.

    • 180 grados - gira hasta 180 grados.

  3. Repita el Paso 2 hasta que la foto haya girado a la posición deseada.

Sugerencia
En los álbumes de Foto de Tamaño Fijo, en Mosaico y en Papel Perforado, sólo puede rotar una foto hasta 180 grados.

En el Photo Viewer, puede girar las fotos sin afectar la distribución automática de las mismas. Si la foto tiene marco, ésta gira dentro del marco.

  1. En la Ventana del Álbum, haga un doble clic en la foto que desee girar.

  2. Haga clic en [image] Girar a la izquierda o en [image] Girar a la derecha.

  3. Repita el Paso 2 hasta que la foto haya girado a la posición deseada.

En los Álbumes en Papel Perforado, Fotos de Tamaño Fijo, y en Mosaico, todas las fotos tienen orientación igual (verticales u horizontales). PhotoRecord utilizas información creada cuando se gira la cámara para tomar fotos, así que las fotos pueden quedarse en posición.

  1. Abra el diálogo Preferencias. Para hacerlo, en el menú Editar, seleccione Preferencias….

  2. En Elegir la dirección en que toma las fotos verticales:

Seleccione esto si usted gira la cámara hacia la izquierda cuando toma fotos verticales.

Seleccione esto si usted gira la cámara hacia la derecha cuando toma fotos verticales.

  3. Seleccione Aceptar.

Para Girar los Dibujos

Para Girar Fotos en el Photo Viewer

Para Girar Títulos, Leyendas y Notas

Para Girar Fotos

PhotoRecord recuerda y mantiene el giro de la foto, independientemente del tamaño de la misma y de la ubicación en la página, hasta que usted aplique una redistribución. Si gira una foto que tiene dibujos y leyendas adjuntas, éstos también girarán. No obstante, si usted adjunta nuevos dibujos y leyendas a la foto, necesitará girarlos manualmente.

Alterne entre cambiar el tamaño o girar las fotos, haciendo clic en los botones de control correspondientes - [image] o [image].

Para girar una sola foto

Para girar una foto dentro de su marco

Para girar una foto en el Photo Viewer

Para Girar fotos automáticamente

Temas Relacionados


Para Voltear Fotos

Puede voltear fotos verticalmente u horizontalmente. Si la foto tiene marco, se voltea dentro del marco. La función de voltear fotos no afecta la distribución automática de su álbum. Usted puede voltear la foto dentro de la Ventana del Álbum o en el PhotoViewer.

  1. Coloque el cursor sobre la foto y haga un clic derecho.

  2. Seleccione Voltear, y luego Verticalmente u Horizontalmente.


Para Ver Fotos

Muestre una foto en tamaño en el Photo Viewer haciendo un doble clic en la Ventana del Álbum. La foto se muestra sola, sin ningún gráfico (marco, fondo de página, dibujos, comentarios, leyendas).

Una vez que aparece, usted puede:

  • Usar los menús del Photo Viewer, o hacer un clic derecho sobre cualquier foto para mostrar un menú de clic derecho.

  • Usar las opciones del panel de control del Photo Viewer.

  • Recortar y girar la foto.

  • Ajustar automáticamente la foto para obtener la mejor impresión.

  • Editar la foto en un editor de fotos externo.

  • Cambiar el tamaño del Photo Viewer según sus necesidades.

Sugerencia
En el Photo Viewer no se pueden ver los dibujos o el texto.


Para Girar Fotos en el Photo Viewer

En el Photo Viewer, puede girar las fotos en múltiplos de 90 grados sin afectar la distribución automática. Si la foto tiene marco, ésta gira dentro del marco.

  1. En la Ventana del Álbum, haga un doble clic en la foto que quiera girar.
    La foto se muestra en el Photo Viewer.

  2. Haga clic en [image] Girar a la Izquierda o en [image] Girar a la derecha.

  3. Repita el Paso 2 hasta que la foto haya girado a la posición deseada.


Sobre Recortar Fotos

Cuando usted recorta una foto manualmente, el área que queda afuera aparece en azul. Esta es el área de superposición. El resto es el área de recorte. Alrededor del área de recorte, aparece un contorno verde, y cada esquina tiene una flecha de control. En el borde inferior del área de recorte hay un botón que sirve para girar el área de recorte hasta 90 o 180 grados.

Una vez que usted recorta una foto manualmente, el botón [image] Clip queda presionado. En la mayoría de los tipos de álbumes, usted puede volver a hacer clic en Clip para quitar el área de recorte.

  • La función de recorte automático se aplica a los álbumes de Fotos de Tamaño Fijo, Mosaico y Papel Perforado.

  • Para los álbumes de Fotos de Tamaño Fijo, y en Mosaico, active o desactive la casilla de verificación Recorte automático en el Área de Tareas. Esta casilla de verificación está configurada para recortar automáticamente la foto de acuerdo con el tamaño exacto que usted haya elegido para sus fotos. Si usted la desactiva, PhotoRecord hará lo posible para que la foto quepa dentro del tamaño que haya elegido, pero es posible que aparezca un espacio en cada lado de la foto.

  • El recorte automático aparece siempre activado para los álbumes de Papel Perforado.

  • El recorte automático siempre mantiene la relación de aspecto del área de recorte. Usted puede ajustar manualmente una foto que haya sido recortada automáticamente, pero no puede alterar la relación de aspecto o quitar el área de recorte.

Para Recortar Fotos

Para Usar el Diálogo Photo Viewer

Sobre Recortar Fotos

Se puede cortar y dar forma a las fotos de acuerdo con el tamaño requerido (recortar) ya sea en forma automática o manual. Cuando PhotoRecord recorta una foto, no cambia el original. La foto entera permanece en su computadora.

Sobre recorte manual

Sobre recorte automático

Sugerencia
La relación de aspecto es la relación entre el ancho y la altura de las impresiones fotográficas. En otras palabras, es la relación entre el largo horizontal y la altura vertical de la foto.


Para mover toda el área de recorte, haga clic y arrastre dentro del área de recorte. La porción de la imagen que queda fuera del cuadro de recorte no aparece en el álbum, pero no se borra.

  • Haga clic en [image] Clip nuevamente para eliminar la selección de recorte.

Sobre Recortar Fotos

Para Usar el Diálogo Photo Viewer

Para Recortar Fotos

  1. En la Ventana del Álbum, haga un doble clic en una de las fotos.
    La foto se muestra en el Photo Viewer.

  2. En el panel de control de Photo Viewer seleccione [image] Clip.
    El cursor se transforma en un cursor de recorte.

  3. Haga clic y arrastre un cuadro alrededor de la parte de la foto que quiera mantener, y luego suelte el botón del ratón.
    El cursor vuelve a la normalidad, pero el botón de Recorte continúa presionado y el cuadro de recorte está visible.

  4. Cambie el tamaño del cuadro de recorte haciendo clic en la orilla o esquina y arrastrándolo como se hace normalmente para cambiar el tamaño. Para indicar que esto se puede hacer, el cursor del ratón se cambia a flechas cuando está cerca de las esquinas y orillas.

  5. Haga clic en el botón de recorte nuevamente para levantarlo, y quite el cuadro de recorte.

Para mover el área de recorte

Para quitar el recorte de una foto

Temas Relacionados


Para Optimizar Fotos

Usted puede optimizar sus fotos con el Photo Viewer para obtener las mejores impresiones posibles.

  1. En la Ventana del Álbum, haga un doble clic en una de las fotos.

  2. En el panel de control de PhotoViewer seleccione la casilla de verificación Usar corrección de imagen.

  3. Para optimizar todas las fotos de una página, haga clic en Aplicar a la página.
    O
    Para Optimizar todas las fotos del álbum, haga clic en Aplicar al álbum.

Sugerencia
Puede también optimizar automáticamente fotos nuevas seleccionado la casilla de verificación Corrección de imagen para fotos nuevas cuando importe fotos a su álbum. Esto no altera las fotos existentes.


Para usar un Editor de Fotos Externo

  1. Haga un clic derecho en la foto que desee Editar.

  2. Seleccione el Editor de fotos externo....
    El editor de fotos predeterminado se abre.

  3. Edite la foto según lo requiera y guárdela.

  4. Vuelva a PhotoRecord y éste reconocerá automáticamente los cambios que haya hecho.

  1. En el menú Editar, haga clic en Preferencias....

  2. Haga clic en Examinar... para buscar la aplicación de edición requerida en el disco duro.
    O, digite la ubicación y el nombre del archivo del nuevo editor de fotos en el cuadro Ruta de Editor de Fotos.

Para Usar el Diálogo Photo Viewer

Para Usar el Diálogo Preferencias

Para usar un Editor de Fotos Externo

Puede editar sus fotos fuera de PhotoRecord con cualquier editor de fotos externo. Algunos editores de fotos externos son:

  • Microsoft Photo Editor

  • ArcSoft

  • PhotoImpact

  • Paint Shop Pro

Para editar una foto utilizando un editor de fotos externo

Para establecer un editor de fotos como aplicación predeterminada

Temas Relacionados


Para Seleccionar una Impresora

La impresora seleccionada afecta el tipo de álbum que puede elegir.

  • El Álbum de Forma Libre es una opción disponible en todos los tipos de impresora.

  • Los álbumes en Papel Perforado sólo se pueden crear en las impresoras Canon BJ nuevas.

  • Si está utilizando una impresora especial, por ejemplo CP-10, CP-100, CP-200 o CP-300, ésta determinará qué tipos de álbum estarán a su disposición.

  1. En el Área de Trabajo, haga clic en Seleccionar impresora & Tipo de álbum.

  2. En Impresora, seleccione su impresora en la lista desplegable.

  3. Haga clic en Propiedades... y configure las propiedades de su impresora. Las propiedades que se muestran dependen de la impresora seleccionada. Estas son las propiedades estándar de Windows para impresoras. Consulte el manual de su impresora si necesita ayuda.


Sobre los álbumes de Forma Libre

Cuando usted abre PhotoRecord por primera vez, se crea un Álbum de Forma Libre automáticamente y las fotos que usted obtenga se colocan en él de acuerdo con el tema predeterminado. Usted puede cambiar la distribución de las fotos, el tema y los gráficos como desee y en cualquier momento.

Al crear un Álbum de Forma Libre, usted puede...

  • Seleccionar una distribución de fotos - fija o automática.

  • Trabajar con sus fotos para ajustar tamaño, rotación, posición u orientación.

  • Trabajar con su álbum para:

  • Agregar y eliminar páginas, o mover páginas.

  • Agregar o eliminar una portada o contraportada.

  • Seleccionar la manera en que quiera encuadernar su álbum de Forma Libre.

  • Decorar su álbum:

  • Cambiando los fondos de página, el tema, los marcos de foto y de texto, y los dibujos.

  • Cambiando los colores.

  • Agregando gráficos profesionalmente diseñados y Efectos Decorativos.

  • Agregar títulos y leyendas a páginas y fotos. Puede también agregar notas y comentarios.

  • Especificar márgenes de página.


Para Crear un Álbum de Forma Libre

Las siguientes selecciones son opcionales y pueden hacerse en cualquier secuencia.

  3. Para incluir una portada y una contraportada, acepte las opciones predeterminadas.
    Para excluir una portada y una contraportada, desactive las casillas de verificación Portada y Contraportada según lo requiera.

  4. Use la casilla de verificación Números de página para incluir o quitar números de las páginas impresas del álbum.

  5. Impresión doble cara (solamente con impresoras de Canon ExtDDI)
    Selecciona esta casilla de verificación para usar Impresión doble cara.

    • Automática
      Algunas impresoras ExtDDI soportan automática Impresión doble cara. Selecciona esta casilla de verificación como se requiere.

  6. Impresión sin bordes
    Seleccione esta casilla de verificación para Impresión sin Bordes. La Impresión sin Bordes le permite imprimir sin márgenes, más allá de la orilla del papel, es decir, eliminando los bordes de la página. Esta opción sólo es compatible con algunas impresoras Canon.

  7. Distancia de sobreimpresión
    Seleccione el valor por el cual PhotoRecord debe imprimir más allá de la orilla del papel en Impresión sin Bordes. Como el papel puede no estar alineado perfectamente, se recomienda la selección Mediana o Grande. Esta opción sólo es compatible con algunas impresoras Canon.

  8. Para seleccionar la opción de encuadernación que usted quiera, seleccione el botón Opciones de encuadernación....

  9. Para establecer los márgenes de página, seleccione el botón Márgenes....

Sobre Decorar su Álbum

Sobre Distribuciones de Fotos

Para Crear un Álbum de Forma Libre

  1. En el Área de Tareas, haga clic en Seleccionar impresora & Tipo de álbum.

  2. En Tipo de Álbum, seleccionar Forma Libre. Elija opciones del Álbum de Forma Libre, o acepte las opciones predeterminadas y siga directamente al Paso 3.

Opciones

  3. Haga clic en Seleccionar papel para seleccionar el papel y otras opciones de impresión. Para aceptar las opciones predeterminadas, diríjase directamente al Paso 4.

  4. Seleccione Imprimir, luego haga clic en el botón Impresión para imprimir el álbum.

Tareas opcionales adicionales

  • Decorar Álbum

  • Agregar Títulos & Pies de fotos


Para Usar una Portada

  1. En el Área de Tareas, haga clic en Seleccionar impresora & Tipo de álbum.

  2. Seleccione Forma Libre como tipo de álbum.

  3. Active la casilla de verificación Portada.

  4. Modifique la Portada a su gusto.

Para quitar la Portada de un álbum existente

  1. Seleccione la Portada en la Ventana del Álbum y haga un clic derecho.

  2. Seleccione Eliminar.

Para quitar la Portada al crear un álbum

  1. En el Área de Tareas, desactive la casilla de verificación Portada en las opciones de tipo de álbum.

En la Portada siempre se incluye un título predeterminado.

  1. En la Portada, coloque el cursor sobre el título existente y haga un clic derecho.

  2. Agregue o cambe el texto en el cuadro de texto a su gusto.

  3. Aplique formato al texto seleccionando la fuente, el tamaño de fuente, la justificación y el color.

Para agregar una foto

  1. Explore su álbum hasta encontrar la foto deseada.

  2. Arrastre la foto y colóquela en la Portada.

Para quitar una foto

  1. Coloque el cursor en la foto de la portada, y haga un clic derecho.

  2. Seleccione Eliminar.

Para agregar dibujos

  1. Haga un clic derecho en la Portada.

  2. Haga clic en Agregar dibujo.

  3. Explore las diversas fichas para ver la colección de dibujos disponible y seleccionar el dibujo que desee usar.

Para cambiar los dibujos

  1. Seleccione la Portada.

  2. Haga un clic derecho en el dibujo que quiera cambiar.

  3. Seleccione otro dibujo o cambie el color del dibujo existente.

Para quitar dibujos

  1. En la Portada, haga un clic derecho en el dibujo que quiera quitar.

  2. Seleccione Eliminar.

Para Arrastrar y Colocar

Para Usar una Contraportada

Para Usar una Portada

Esta opción sólo está disponible en los Álbumes de Forma Libre.

  • Si el álbum tiene Portada, ésta siempre es la primera página. No se puede mover a otra posición.

  • El formato inicial de la Portada depende del tema elegido. Usted puede modificar la Portada en cualquier momento agregando fotos, títulos y dibujos o cambiando el tema.

Para agregar una Portada

Para quitar una Portada

Para agregar o cambiar el título del álbum

Para agregar o quitar fotos en la Portada

Para agregar, cambiar o quitar dibujos en la Portada

Temas Relacionados


Para Usar una Contraportada

  1. Abra la tarea Seleccionar impresora & Tipo de álbum.

  2. Seleccione Forma Libre como tipo de álbum.

  3. Active la casilla de verificación Contraportada.

  4. Modifique la Contraportada a su gusto.

Para quitar la Contraportada de un álbum existente

  1. Seleccione la Contraportada en la Ventana del Álbum y haga un clic derecho.

  2. Seleccione Eliminar.

Para quitar la Contraportada al crear un álbum

  1. En el Área de Tareas, desactive la casilla de verificación Contraportada en las opciones de tipo de álbum.

Para agregar una foto

  1. Explore su álbum hasta encontrar la foto deseada.

  2. Arrastre la foto y colóquela en la Contraportada.

Para quitar una foto

  1. En la Contraportada, coloque el cursor sobre la foto y haga un clic derecho.

  2. Seleccione Eliminar.

Para agregar dibujos

  1. Haga un clic derecho en la Contraportada.

  2. Haga clic en Agregar dibujo.

  3. Explore las diversas fichas para ver la colección disponible de dibujos y seleccionar el dibujo que desee usar.

Para cambiar los dibujos

  1. Seleccione la Contraportada.

  2. Haga un clic derecho en el dibujo que quiera cambiar.

  3. Seleccione otro dibujo o cambie el color del dibujo existente.

Para quitar dibujos

  1. Seleccione la Contraportada.

  2. Haga un clic derecho en el dibujo que quiera quitar.

  3. Seleccione Eliminar.

Para Arrastrar y Colocar

Para Usar una Portada

Para Usar una Contraportada

Esta opción sólo está disponible en los Álbumes de Forma Libre.

  • Si el álbum tiene Contraportada, ésta siempre aparece al final de las páginas en la Ventana del Álbum. No se puede mover a otra posición.

  • El formato inicial de la Contraportada depende del tema predeterminado. Usted puede modificar esto en cualquier momento agregando fotos, títulos y dibujos o cambiando el tema.

Para agregar una Contraportada

Para quitar una Contraportada

Para agregar o quitar fotos en la Contraportada

Para agregar, cambiar o quitar dibujos en la Contraportada

Temas Relacionados


Para Imprimir Números de Página

Los números de página imprimibles sólo se encuentran disponibles para los álbumes de formato libre.

  • Si están presentes, los números de página se muestran centrados en la parte inferior de la página. Se numeran de forma consecutiva y no se pueden mover ni se puede cambiar la numeración.

  • Las portadas no muestran el número de página.

Para cambiar el aspecto de los números de página

  1. En la ventana de Álbum, seleccione un número de página. (Al selecciona una número de página, se seleccionarán todos.)

  2. Cambie el formato del número de página.

  3. Seleccione una fuente.

  4. Seleccione el tamaño de fuente, y si lo quiere en Negrita, Cursiva o Subrayado.

  5. Elija el color de la fuente. Usted puede:

    • Aceptar el color existente.

    • Seleccionar entre los colores que se muestran.

    • Hacer clic en Personalizado... para que se abra el cuadro de diálogo Color en el que puede crear colores.


Para Ecuadernar un álbum de Forma Libre

Al crear un Álbum de Forma Libre, necesita indicar a PhotoRecord cómo quiere encuadernarlo de manera que al imprimir el álbum ya esté listo para armarlo. Puede elegir entre varias opciones de encuadernación dependiendo de:

  • La orientación de página seleccionada (horizontal o vertical).

  • Cuántas páginas del álbum quiere imprimir en cada hoja.

  • Si require usar la impressión doble cara o de una cara.

Use el diálogo Opciones de Encuadernación para especificar los detalles de la encuadernación y el número de páginas que quiere imprimir por hoja.


Sobre Álbumes de Hoja de Contacto

Los álbumes de Hoja de Contacto le permiten imprimir fotos en formato de índice. El Álbum de Hoja de Contacto coloca las fotos en una cuadrícula conservando la relación de aspecto. Esto reemplaza la opción Impresión de Índice de las versiones anteriores de PhotoRecord. También se puede imprimir la información Exif.

Al crear un Álbum de Hoja de Contacto, usted puede...

  • Imprimir solamente imágenes en miniatura de sus fotos.

  • Imprimir información Exif con cada imagen en miniatura seleccionando uno de los valores fijos - ninguno, pequeño, mediano, o grande.

  • Controlar cuántas fotos se colocan en una página (y, por consiguiente, el tamaño de las fotos).

  • Especificar márgenes de página.

  • Trabajar con su álbum eliminando páginas, o moviendo páginas.

  • Decorar su álbum .

  • Agregar títulos y leyendas, además de notas y comentarios a las páginas del álbum.

Sugerencia
No se puede ajustar el tamaño de las fotos.


Para Crear un Álbum de Hoja de Contacto

Las siguientes selecciones son opcionales y pueden hacerse en cualquier secuencia.

  • En Columnas por página, ingrese o seleccione el número de columnas que desee en cada página.

  • En Hileras por página, ingrese o seleccione el número de fotos que desee en cada página.

  • En Información Exif, seleccione una de las siguientes opciones que controla la cantidad de información impresa. Los detalles de estas opciones se encuentran en Para Imprimir Información Exif.

    • Ninguno

    • Pequeño

    • Mediano

    • Grande

  • Impresión doble cara (solamente con impresoras de Canon ExtDDI)
    Selecciona esta casilla de verificación para usar Impresión doble cara.

    • Automática
      Algunas impresoras ExtDDI soportan automática Impresión doble cara. Selecciona esta casilla de verificación como se requiere.

  • Impresión sin bordes
    Seleccione esta casilla de verificación para Impresión sin Bordes. La Impresión sin Bordes le permite imprimir sin márgenes, más allá de la orilla del papel, es decir, eliminando los bordes de la página. Esta opción sólo es compatible con algunas impresoras Canon.

  • Distancia de sobreimpresión
    Seleccione el valor por el cual PhotoRecord debe imprimir más allá de la orilla del papel en Impresión sin Bordes. Como el papel puede no estar alineado perfectamente, se recomienda la selección Mediana o Grande. Esta opción sólo es compatible con algunas impresoras Canon.

  • Para establecer los márgenes de página, seleccione el botón Márgenes....

Sobre Trabajar con Álbumes

Sobre Trabajar con Fotos

Para Crear un Álbum de Hoja de Contacto

En un álbum de Hoja de Contacto, el número de hileras y columnas de fotos, y la información Exif, determina el tamaño de las fotos impresas.

  1. En el Área de Trabajo, haga clic en Seleccionar impresora & Tipo de álbum.

  2. En Tipo de Álbum, seleccione Hoja de contacto. Elija las opciones de Hoja de Contacto, o acepte las opciones predeterminadas y siga directamente al Paso 3.

Opciones

  3. Haga clic en Seleccionar papel para seleccionar el papel y otras opciones de impresión. Para aceptar las opciones predeterminadas, diríjase directamente al Paso 4.

  4. Seleccione Imprimir, luego haga clic en el botón Impresión para imprimir el álbum.

Tareas opcionales adicionales

  • Decorar Álbum

  • Agregar Títulos & Pies de fotos


Para Imprimir Información Exif

Exif es el formato de archivo utilizado por la mayoría de las cámaras digitales. Exif también guarda información adicional como la hora y la fecha en que la imagen fue tomada, información sobre la exposición (ISO, obturador, apertura) y otros detalles ampliados (y a menudo personalizados) de la cámara.

La información Exif que se imprime con cada foto en una Hoja de Contacto depende de:

  • La cantidad de información Exif que su cámara permite.

  • Si elige Ninguna, Pequeña, Mediana o Grande al crear el álbum de Hoja de Contacto.

La información incluida en las definiciones Pequeña, Mediana o Grande está preestablecida por PhotoRecord. No se pueden seleccionar campos de Exif que quiera incluir o excluir.


Sobre Álbumes de Una Foto por Página

Los Álbumes de una Foto por Página imprimen una foto por página con o sin márgenes.

Al crear un Álbum de una Foto por Página, usted puede...

  • Reubicar las fotos arrastrándolas a otra página.

  • Especificar márgenes de página.

  • Voltear fotos verticalmente u horizontalmente.

  • Trabajar con su álbum borrando o moviendo páginas.

  • Decorar su álbum agregando y borrando dibujos.

  • Agregar títulos y leyendas a fotos, pero no a páginas. Puede también agregar notas y comentarios.

Sugerencia
No se puede ajustar el tamaño de las distintas fotos, ni tampoco indicar el número de fotos por página.


Para Crear un Álbum de Una Foto Por Página

Las siguientes selecciones son opcionales y pueden hacerse en cualquier secuencia.

  • La casilla de verificación Recorte automático está configurada para que sus fotos sean recortadas automáticamente de acuerdo con el número de fotos e hileras por página que haya elegido. Si usted la borra, PhotoRecord hará lo posible para que quepan, pero es posible que no quepan exactamente.

  • Impresión doble cara (solamente con impresoras de Canon ExtDDI)
    Selecciona esta casilla de verificación para usar Impresión doble cara.

    • Automática
      Algunas impresoras ExtDDI soportan automática Impresión doble cara. Selecciona esta casilla de verificación como se requiere.

  • Impresión sin bordes
    Seleccione esta casilla de verificación para Impresión sin Bordes. La Impresión sin Bordes le permite imprimir sin márgenes, más allá de la orilla del papel, es decir, eliminando los bordes de la página. Esta opción sólo es compatible con algunas impresoras Canon.

  • Distancia de sobreimpresión
    Seleccione el valor por el cual PhotoRecord debe imprimir más allá de la orilla del papel en Impresión sin Bordes. Como el papel puede no estar alineado perfectamente, se recomienda la selección Mediana o Grande. Esta opción sólo es compatible con algunas impresoras Canon.

  • Haga clic en el botón Márgenes... para configurar los márgenes de página.

Sobre Trabajar con Álbumes

Sobre Trabajar con Fotos

Para Crear un Álbum de Una Foto por Página

  1. En el Área de Tareas, haga clic en Seleccionar Impresora & Tipo de álbum.

  2. En Tipo de Álbum, seleccione Una Foto por Página. Elija las opciones de Una Foto por Página, o acepte las opciones predeterminadas y siga directamente al Paso 3.

Opciones

  3. Haga clic en Seleccionar papel para seleccionar el papel y otras opciones de impresión. Para aceptar las opciones predeterminadas, diríjase directamente al Paso 4.

  4. Seleccione Imprimir, luego haga clic en el botón Impresión para imprimir el álbum.

Tareas opcionales adicionales

  • Decorar Álbum

  • Agregar Títulos & Pies de fotos


Sobre Álbumes de Fotos de Tamaño Fijo

El álbum de Fotos de Tamaño Fijo imprime todas las fotos de cada página con el mismo tamaño y con un margen alrededor de cada foto.

PhotoRecord calcula la orientación de la foto que maximiza el número de fotos que puede caber en el área de impresión según lo permite la configuración de los márgenes, tomando en consideración el tamaño de la foto y los márgenes del área de impresión.

Al crear un Álbum de Fotos de Tamaño Fijo, usted puede...

  • Seleccionar el tamaño en que se van a imprimir las fotos.

  • Cambiar la ubicación de las fotos arrastrándolas a otro lugar.

  • Trabajar con su álbum eliminando páginas, o moviendo páginas.

  • Decorar su álbum:

  • Agregando o cambiando el tema, los marcos de foto o texto, los fondos de página, y los dibujos.

  • Cambiando los colores.

  • Aplicando gráficos profesionalmente diseñados o Efectos Decorativos.

  • Agregar títulos y leyendas y notas o comentarios a fotos y páginas.

Sugerencia
No se puede ajustar el tamaño de las distintas fotos, ni tampoco indicar el número de fotos por página.


Para Crear un Álbum de Fotos de Tamaño Fijo

Las siguientes selecciones son opcionales y pueden hacerse en cualquier secuencia.

  • En la lista desplegable Tamaño de foto, seleccione el tamaño deseado para sus fotos. Si quiere un tamaño que no aparece en la lista, ingrese el valor en los cuadros de texto que aparecen más abajo.

  • La casilla de verificación Recorte automático está configurada para que sus fotos sean recortadas automáticamente de acuerdo con el tamaño que ha elegido. Si usted la desactiva, PhotoRecord hará lo posible para que la foto quepa dentro del tamaño que haya elegido, pero es posible que aparezca un espacio en cada lado de la foto.

  • Impresión doble cara (solamente con impresoras de Canon ExtDDI)
    Selecciona esta casilla de verificación para usar Impresión doble cara.

    • Automática
      Algunas impresoras ExtDDI soportan automática Impresión doble cara. Selecciona esta casilla de verificación como se requiere.

Sobre Álbumes de Fotos de Tamaño Fijo

Para Crear un Álbum de Fotos de Tamaño Fijo

  1. En el Área de Tareas, haga clic en Seleccionar Impresora & Tipo de álbum.

  2. En Tipo de Álbum, seleccione Fotos de Tamaño Fijo. Elija las opciones Fotos de Tamaño Fijo, o acepte las opciones predeterminadas y siga directamente al Paso 3.

Opciones

  3. Haga clic en Seleccionar papel para seleccionar el papel y otras opciones de impresión. Para aceptar las opciones predeterminadas, diríjase directamente al Paso 4.

  4. Seleccione Imprimir, luego haga clic en el botón Impresión para imprimir el álbum.

Tareas opcionales adicionales

  • Decorar Álbum

  • Agregar Títulos & Pies de fotos


Sobre Álbumes de Fotos en Mosaico

Los álbumes en Mosaico imprimen las fotos orilla con orilla, sin margen alrededor de cada foto. El álbum en Mosaico reemplaza el modo Foto en Mosaico de las versiones anteriores de PhotoRecord.

Al crear un Álbum de Fotos en Mosaico, usted puede...

  • Seleccionar el número de fotos que usted quiera imprimir por hilera y por página.

  • Cambiar la ubicación de las fotos arrastrándolas a otro lugar.

  • Especificar márgenes de página.

  • Trabajar con su álbum eliminando o moviendo páginas.

  • Decorar su álbum:

  • Agregando o cambiando el tema, los marcos de foto o texto, los fondos de página, y los dibujos.

  • Cambiando los colores.

  • Agregar títulos y leyendas a páginas y fotos. Puede también agregar notas y comentarios.

Sugerencia
No se puede ajustar el tamaño de las fotos.


Para Crear un Álbum de Fotos en Mosaico

Las siguientes selecciones son opcionales y pueden hacerse en cualquier secuencia.

  3. En el cuadro Fotos por página, ingrese o seleccione el número de fotos que desee en cada página.

  4. La casilla de verificación Recorte automático está configurada para que sus fotos sean recortadas automáticamente de acuerdo con el número de fotos e hileras por página que haya elegido. Si usted la desactiva, PhotoRecord hará lo posible para que quepan, pero es posible que no quepan exactamente.

  5. Impresión doble cara (solamente con impresoras de Canon ExtDDI)
    Selecciona esta casilla de verificación para usar Impresión doble cara.

    • Automática
      Algunas impresoras ExtDDI soportan automática Impresión doble cara. Selecciona esta casilla de verificación como se requiere.

  6. Impresión sin bordes
    Seleccione esta casilla de verificación para Impresión sin Bordes. La Impresión sin Bordes le permite imprimir sin márgenes, más allá de la orilla del papel, es decir, eliminando los bordes de la página. Esta opción sólo es compatible con algunas impresoras Canon.

  7. Distancia de sobreimpresión
    Seleccione el valor por el cual PhotoRecord debe imprimir más allá de la orilla del papel en Impresión sin Bordes. Como el papel puede no estar alineado perfectamente, se recomienda la selección Mediana o Grande. Esta opción sólo es compatible con algunas impresoras Canon.

  8. Para establecer los márgenes de página, seleccione el botón Márgenes....

Sobre Trabajar con Álbumes

Sobre Trabajar con Fotos

Para Crear un Álbum en Mosaico

  1. En el Área de Tareas, haga clic en Seleccionar Impresora & Tipo de álbum.

  2. En Tipo de Álbum, seleccione Mosaico. Elija las opciones de Álbum en Mosaico, o acepte las opciones predeterminadas y continúe directamente al Paso 3.

Opciones

  3. Haga clic en Seleccionar papel para seleccionar el papel y otras opciones de impresión. Para aceptar las opciones predeterminadas, diríjase directamente al Paso 4.

  4. Seleccione Imprimir, luego haga clic en el botón Impresión para imprimir el álbum.

Tareas opcionales adicionales

  • Decorar Álbum

  • Agregar Títulos & Pies de fotos


Sobre Álbumes en Papel Perforado

Este álbum requiere papel especial para imprimir. El papel perforado sólo se puede utilizar con ciertas impresoras Canon, y es probable que no se venda en algunas partes del mundo.

En el Álbum de Papel Perforado las fotos se ajustan a las áreas perforadas del papel seleccionado. Las perforaciones del papel se muestran como líneas punteadas en la página del álbum.

Sugerencia
No se puede ajustar el tamaño ni la posición de las fotos. Tampoco se puede cambiar la orientación de la página entre vertical y horizontal. La orientación de la página es la misma que se requiere al insertar el papel en la impresora.


Las siguientes selecciones son opcionales y pueden hacerse en cualquier secuencia.

    • Distancia de sobreimpresión
      Fije el valor por el cual PhotoRecord puede imprimir pasando las perforaciones.

    • Para seleccionar un tipo de papel
      Seleccione el tipo de papel en el que desea imprimir. Los tipos de papel mostrados dependen de la impresora seleccionada y del tipo de álbum.

Sobre Álbumes en Papel Perforado

Para Mostrar Fotos en Papel Perforado

Para Crear un Álbum en Papel Perforado

  1. En el Área de Tareas, haga clic en Seleccionar Impresora & Tipo de álbum.

  2. En Tipo de Álbum, seleccione Papel Perforado. Elija entre las opciones de Álbum en Papel Perforado, o acepte las opciones predeterminadas y continúe directamente al Paso 3.

Opciones

  3. Haga clic en Seleccionar papel para seleccionar el papel y otras opciones de impresión. Para aceptar las opciones predeterminadas, diríjase directamente al Paso 4.

  4. Seleccione Imprimir, luego haga clic en el botón Impresión para imprimir el álbum.

Tareas opcionales adicionales

  • Decorar Álbum

  • Agregar Títulos & Pies de fotos


Para Mostrar Fotos en Papel Perforado

Las fotos aparecen en la página en base al siguiente cálculo:

  1. El Área de Impresión de la Foto está determinada por el tamaño del Área Perforada de la Foto más una zona de sobreimpresión en cada lado (el traslapo de perforación). La distancia de sobreimpresión se puede ajustar en el panel de tareas Seleccionar Impresora & Tipo de álbum.

  2. La foto es recortada manteniendo la relación de aspecto del área de recorte.

  3. Luego la foto cambia de tamaño y se posiciona para permitir la impresión más allá de cada lado de la Región de Perforación de la Foto. Esto evita que aparezcan orillas blancas si el papel no está alineado correctamente en la impresora.

Ejemplo de distancia de sobreimpresión

Temas Relacionados


Para Cambiar de un Tipo de Álbum a Otro

Puede cambiar de un tipo de álbum a otro en cualquier momento.

  1. En el Área de Tareas, haga clic en Seleccionar Impresora & Tipo de álbum.

  2. En Tipo de álbum, seleccione el tipo de álbum que desee.

  3. Especifique las opciones que desee para el nuevo tipo de álbum que haya elegido y continúe el proceso.

  4. Para volver al tipo de álbum inicial, haga clic en [image] Deshacer hasta que todos los cambios se hayan revertido.

Sugerencia
Si sólo quiere ver cómo quedarían sus fotos en otro tipo de formato de álbum, para mayor seguridad, primero guarde el álbum actual con un nombre diferente.


Para Cambiar la Distribución de su Álbum

Usted puede cambiar la distribución de su álbum en cualquier momento. Esto lo puede hacer mediante una de las siguientes acciones (o de ambas):

  • Cambiando el número de fotos por página.

  • Seleccionando una distribución de fotos diferente.

Considere el número de fotos por página al elegir una distribución de fotos, y viceversa.

Por ejemplo:

Las distribuciones automáticas Cascada o [image] Diana quedan mejor con un número mayor de fotos por página.

Las distribuciones [image] Libro de Cuentos o [image] Columnas Ajustadas funcionan mejor con menos fotos por página.

Sugerencia
Si sólo quiere ver cómo quedan las distintas distribuciones, recuerde que puede cambiar la distribución, y luego usar la función [image] Deshacer para volver a la distribución original.


Para Cambiar el Número de Fotos por Página

  1. En el menú Álbum, seleccione Reorganizar todo el álbum....

  2. En Fotos por página, ingrese o seleccione el número de fotos que quiere en cada página.

  3. Haga clic en Aceptar.
    El Álbum se redistribuye; se retiene el orden y el giro de las fotos.

  1. Localice la página desde la cual quiere redistribuir las fotos.

  2. Haga un clic derecho sobre esa página.

  3. Seleccione Reorganizar álbum desde esta página....

  4. En Fotos por página, ingrese o seleccione el número de fotos que desee en cada página.

  5. Haga clic en Aceptar.
    Sólo cambiarán las páginas subsiguientes.

Sobre Distribuciones de Fotos

Para Cambiar la Distribución de su Álbum

Para Usar el Diálogo Reorganizar Álbum

Para Cambiar el Número de Fotos por Página

Si se cambia el número de fotos por página, cambia la distribución general o la apariencia del álbum.

Para un álbum de forma libre...

Puede cambiar el número de fotos por página del álbum en forma parcial o total. Pero debe tener en cuenta el efecto que esto pudiera tener en la distribución de las fotos. Puede ocurrir que algunas distribuciones de fotos no estén disponibles si especifica un número demasiado pequeño de fotos por página. Cuando se redistribuye un álbum de esta manera, las páginas que usan distribución fija no se ven afectadas.

  • Para redistribuir todo el álbum

  • Para redistribuir parte del álbum

Para todos los demás tipos de álbumes...

PhotoRecord establece el número de fotos por página. No obstante, usted puede influenciar este número seleccionando ciertas opciones.

Por ejemplo, el número de fotos por página varía según las siguientes opciones:

  • En un álbum de Hoja de Contacto - el número de hileras y columnas de cada página.

  • En un álbum de Fotos de Tamaño Fijo - el tamaño en el que se van a imprimir las fotos.

  • En un álbum en Mosaico - el número de fotos que quiere imprimir por página e hilera.


Sobre Distribuciones de Fotos

Esta casilla de verificación (bajo el botón Distribución... en la barra de herramientas de la Ventana del Álbum) determina lo que hace PhotoRecord cuando usted mueve una foto.

  • Activado

Si usted mueve una foto en una página o la arrastra a otra página, las demás fotos se corren para darle lugar.

  • En las distribuciones fijas - la foto que va a mover se coloca en el recuadro más cercano y las demás fotos se mueven a lo largo de los recuadros. Si hay demasiadas fotos para que quepan en una página, se crea una nueva página con la misma distribución, y las fotos aparecen allí.

  • En las distribuciones automáticas - las fotos se colocan según las reglas de la distribución seleccionada.

  • Sin activar

Si usted mueve una foto en una pátina o la arrastra a otra página, las fotos no se corren para darle lugar. Usted debe hacer todos los cambios de distribución necesarios manualmente.

Para Cambiar el Número de Fotos por Página

Para Cambiar la Distribución de su Álbum

Sobre Distribuciones de Fotos

En los álbumes en Forma Libre se pueden combinar distintos formatos a través de todo el álbum. Por ejemplo, seleccione una página y aplique una distribución determinada. Algunas páginas pueden tener una distribución automática, mientras que otras pueden tener una distribución fija.

  • Seleccione un tipo de distribución usando el botón Distribución... en la barra de herramientas de la Ventana del Álbum.

  • El número de fotos que usted especifica por página puede afectar la disponibilidad de algunos formatos de distribución de fotos.

  • Las distribuciones de fotos iniciales están establecidas por el tema del álbum, pero si usted aplica una distribución diferente a una parte de su álbum y al hacer esto crea nuevas páginas, estas páginas no reflejarán la distribución propia del tema.

Distribuciones Fijas

Distribuciones Automáticas

Para usar la casilla de verificación "Mantener el diseño cuando muevo fotos"

Temas Relacionados


Para Usar Distribución Fija

1 por Página | Todas las páginas seleccionadas sólo tienen una foto por página.
2 por Página | Todas las páginas seleccionadas tienen dos fotos por página.
3 por Página no Alineadas | Todas las páginas seleccionadas tienen tres fotos por página no alineadas.
3 por Página Alineadas | Todas las páginas seleccionadas tienen tres fotos por página en línea recta.
4 por Página en Cuadrícula | Todas las páginas seleccionadas tienen cuatro fotos por página en cuadrícula.
4 por Página no Alineadas | Todas las páginas seleccionadas tienen cuatro fotos por página no alineadas.
4 por Página Alineadas | Todas las páginas tienen cuatro fotos por página en línea recta.
6 por Página | Todas las páginas seleccionadas tienen seis fotos por página.
8 por Página | Todas las páginas seleccionadas tienen ocho fotos por página.
Página Entera | Todas las páginas tienen una foto por página con márgenes imperceptibles. La Impresión sin Bordes influye en que la foto pueda estirarse hasta el borde de la página o no.

  • En general
    Las distribuciones fijas organizan su álbum con un número fijo de fotos por página en posiciones predefinidas.

  • Cuando usted selecciona una página con menos fotos que lo que requiere la distribución elegida
    PhotoRecord organiza la página y ajusta el tamaño de las fotos como si hubiera el número requerido de fotos, dejando espacios vacíos donde sea necesario.

Por ejemplo:

Si selecciona una página con 2 fotos y aplica la distribución 4 por Página, PhotoRecord creará 4 espacios en la página, pero sólo llenará dos de ellos.

Esto le permite arrastrar más fotos a la página para llenar los espacios vacíos utilizando la misma distribución.

Si arrastra a la página un número mayor de fotos que el de los espacios disponibles, PhotoRecord crea una o más páginas.

Sugerencia
Para asegurarse de que las páginas nuevas tengan la misma distribución, la casilla Mantener el diseño cuando muevo fotos en el botón Distribución en la Barra de Herramientas de la Ventana del Álbum debe estar activada.

  • Cuando selecciona una página con más fotos que las requeridas por el tipo de distribución elegido
    PhotoRecord crea múltiples páginas de la distribución seleccionada. Esto reemplaza la distribución propia del tema aplicado.

Por ejemplo:

Si usted selecciona una página con 6 fotos, y aplica la distribución de 4 por Página, PhotoRecord creará dos páginas usando la distribución 4 por Página y colocará las fotos en las dos páginas.

  1. Seleccione la página que quiera redistribuir.

  2. Seleccione el botón Distribución... en la Barra de Herramientas de la Ventana del Álbum.

  3. Seleccione una distribución Fija haciendo clic en el ícono.

  4. Repita el Paso 3 hasta que esté conforme con la distribución de las fotos.

  1. Haga clic en el botón Selecta todo de la Barra de Herramientas de la Ventana del Álbum.

  2. Haga clic en el botón Distribución....

  3. Seleccione una distribución Fija haciendo clic en el ícono.

  4. Repita el Paso 3 hasta que esté conforme con la distribución de las fotos.

  1. Seleccione las páginas a las que desea aplicar la misma distribución.

  2. Haga clic en el botón Distribución....

  3. Seleccione una distribución Fija haciendo clic en el ícono.

  4. Repita el Paso 3 hasta que esté conforme con la distribución de las fotos.

Sobre Distribuciones de Fotos

Para Cambiar la Distribución de su Álbum

Para Usar Distribución Fija

Elija una distribución fija para su álbum si quiere que PhotoRecord coloque un número fijo de fotos por página en posiciones predefinidas. Puede aplicar una distribución fija a una sola página, a páginas seleccionadas o a todo el álbum.

Distribuciones Fijas...

  • Esta opción sólo está disponible en los Álbumes de Forma Libre.

  • Pueden ser distribuciones estáticas o variables.

  • Estática - Sólo existe una versión de distribución estática.

  • Variable - Las distribuciones fijas variables se identifican por el signo + en el ícono. Para ver las variaciones, haga clic en el ícono repetidamente.

Formatos de distribución fija disponibles

Cómo se comportan las distribuciones fijas

Para aplicar una distribución a una sola página

Para aplicar la misma distribución a todo el álbum

Para aplicar la misma distribución a varias páginas

Temas Relacionados


Para Usar Distribución Automática

Columnas Ajustadas | Todas las fotos se colocan en columnas y se ajustan de manera que todas las columnas sean de la misma altura.
Hileras Ajustadas | Todas las fotos se colocan en hileras y se ajustan de manera que todas las hileras sean del mismo ancho.
Escalonadas | Todas las fotos se colocan en columnas pero éstas están escalonadas.
Libro de Cuentos | Todas las fotos se colocan en columnas pero están en un ángulo desde el centro de la página.
Cruzadas | PhotoRecord centra y agranda automáticamente una foto. Las demás fotos de la página rodean la foto central sobre un eje diagonal. Puede mover o intercambiar fotos sobre el eje diagonal. Para cambiar la foto central, seleccione y arrastre otra foto encima.
Diana | PhotoRecord centra y agranda automáticamente una de las fotos. Las demás fotos se colocan alrededor de la foto central en un círculo. Para cambiar la foto central, seleccione y arrastre otra foto encima.
Cascada | Las fotos se colocan inicialmente en una curva en la página desde arriba a la izquierda hasta abajo a la derecha. Para cambiar el ángulo de la curva, o toda la forma, arrastre una de las fotos. El ángulo sólo cambia una vez que suelta el cursor.

  1. Seleccione la página que quiera distribuir.

  2. Seleccione el botón Distribución... en la barra de herramientas de la Ventana del Álbum.

  3. Seleccione una distribución Automática haciendo clic en el ícono.

  4. Repita el Paso 3 hasta quedar conforme.

  1. Haga clic en el botón Selecta todo de la Barra de Herramientas de la Ventana del Álbum.

  2. Seleccione el botón Distribución....

  3. Seleccione una distribución Automática haciendo clic en el ícono.

  4. Repita el Paso 3 hasta quedar conforme.

  1. Seleccione las páginas a las que desea aplicar la misma distribución.

  2. Seleccione el botón Distribución....

  3. Seleccione una distribución Automática haciendo clic en el ícono.

  4. Repita el Paso 3 hasta quedar conforme.

Sobre Distribuciones de Fotos

Para Cambiar la Distribución de su Álbum

Para Usar Distribución Automática

La distribución automática es una distribución predefinida que coloca automáticamente las fotos en la página del álbum. Puede aplicar una distribución automática a una sola página, a ciertas páginas seleccionadas o a todo el álbum.

Distribuciones Automáticas...

  • Esta opción sólo está disponible en los Álbumes de Forma Libre.

  • Pueden ser distribuciones estáticas o variables.

  • Estática - Sólo existe una versión de distribución estática.

  • Variable - Las distribuciones fijas variables se identifican por el signo + en el ícono. Para ver las variaciones, haga clic en el ícono repetidamente.

Formatos de distribución automática disponibles

Para aplicar una distribución a una sola página

Para aplicar la misma distribución a todo el álbum

Para aplicar la misma distribución a varias páginas

Temas Relacionados


Para Distribuir las Fotos en las Páginas Manualmente

En distribución manual usted tiene control total del tamaño y la posición de todas las fotos de una página.

Cosas que debe recordar sobre la distribución manual

  • PhotoRecord no moverá ninguna foto a otras páginas, ni cambiará el tamaño de otras fotos en la página si usted mueve, cambia el tamaño, o borra una foto.

  • Si usted arrastra una foto grande sobre una o más fotos pequeñas, éstas pueden quedar escondidas.

Para distribuir las fotos en las páginas manualmente

  1. Asegúrese de que el Tipo de Álbum sea un Álbum de Forma Libre.

  2. Seleccione las páginas del álbum en las que quiera hacer una distribución manual.

  3. Seleccione el botón Distribución... en la Barra de Herramientas de la Ventana del Álbum y cerciórese de que esté activada la casilla de verificación Mantener el diseño cuando muevo fotos.

  4. Mueva las fotos de las páginas seleccionadas y colóquelas en la posición que desee.

  5. Ajuste el tamaño de las fotos y gírelas según lo requiera.

  6. Decore su álbum a su gusto.

  7. Agregue títulos y leyendas según lo requiera.


Para Seleccionar el Papel

En esta tarea usted selecciona las opciones de papel y de medios para su álbum. Las opciones disponibles varían dependiendo del tipo de impresora y de álbum que haya seleccionado.

  1. En el Área de Tareas, haga clic en Seleccionar papel.

  2. Acepte las opciones predeterminadas, o cámbielas según lo requiera.

  • Impresora
    La impresora que usted haya seleccionado siempre se muestra como la primera opción.

  • Cartucho de tinta
    Seleccione el tipo apropiado de cartucho de tinta. Esta opción sólo es compatible con algunas impresoras Canon.

  • Tipo de soporte
    Seleccione el tipo de medio en el que quiera imprimir.

  • Fuente de Papel
    Selecciona la bandeja de papel que contiene papeles para usar.

  • Tamaño del papel
    Seleccione el tamaño de papel en el que quiera imprimir.

  • Orientación de página
    Seleccione esto para imprimir páginas en el modo vertical.
    Seleccione esto para imprimir páginas en el modo horizontal.


Sobre Decorar su Álbum

Esta tarea le permite decorar su álbum aplicando distintos temas y gráficos a las fotos y páginas del mismo. Puede además cambiar los colores y aplicar Efectos Decorativos. Observe que no todas las opciones de decoración que se enumeran a continuación se pueden utilizar con todos los tipos de álbumes.

  • Para Usar Temas

  • Para Usar Fondos

  • Para Usar Marcos de Foto

  • Para Usar Marcos de Texto

  • Para Usar Dibujos

  • Para Cambiar los Colores

  • Para Usar Efectos Decorativos


Para Usar Temas

  1. En el Área de Tareas, seleccione Decorar álbum.

  2. Seleccione el ícono [image] Temas.

  3. Para mantener cualquier cambio manual que haya hecho en la distribución de fotos y gráficos, asegúrese de que la casilla de verificación Mantener cambios manuales esté activada. Si está activada, el nuevo tema sólo hará cambios de distribución y gráficos en aquellas partes del álbum que usted no haya cambiado manualmente desde que aplicó el último tema.

  4. Si no quiere aplicar la distribución de fotos especificada por el nuevo tema, desactive la casilla de verificación Afectar distribución de fotos. De esta manera se retendrá la distribución de fotos existente y sólo se harán modificaciones a los gráficos.

  5. Seleccione otro tema.
    En la Ventana del Álbum observará la aplicación del nuevo tema.

Incluso cuando haya aplicado un tema a su álbum, puede todavía, cambiar los fondos de página, los marcos de foto y texto, y los dibujos, si así lo deseara, sin cambiar el tema.

En el Área de Tareas, seleccione Decorar álbum, y luego elija uno de los siguientes íconos:

  • Cambiar fondos de página.

  • Cambiar marcos de foto.

  • Cambiar marcos de texto.

  • Agregar o cambiar dibujos.

  1. En el Área de Tareas, seleccione Decorar álbum.

  2. Seleccione el ícono [image] Temas.

  3. Para mantener cualquier cambio manual que haya hecho en la distribución de fotos y gráficos asegúrese de que la casilla de verificación Mantener cambios manuales esté activada. Esto mantendrá dichos cambios cuando se quita el tema.

  4. Si quiere quitar el tema pero mantener la distribución de fotos existente, desactive la casilla de verificación Afectar distribución de fotos. Esto mantendrá la distribución de fotos existente cuando se quita el tema.

  5. Seleccione Sin tema.

Sobre Decorar su Álbum

Para Usar Temas

Los temas decoran su álbum aplicando fondos de página, y marcos de foto y texto, en estilos uniformes y predefinidos por PhotoRecord.

Puede aplicar otro tema, cambiar la distribución de fotos, o cualquiera de los gráficos, en cualquier momento. Cuando aplica un tema nuevo, puede especificar que cualquier cambio que se haga a la distribución de fotos o a los gráficos se mantenga y no se sobrescriba con el nuevo tema.

Algunos de los temas existentes son:

  • Navidad

  • Boda

  • Diversión

  • Moderno

  • Clásico

Para aplicar un tema nuevo

Para agregar sus cambios a un tema

Para quitar un tema

Temas Relacionados


Para Usar Fondos

  1. Seleccione las páginas a las que desee agregar un fondo.

  2. En el Área de Tareas, seleccione Decorar álbum.

  3. Seleccione el ícono [image] Fondos.

  4. Seleccione una categoría haciendo clic en [image].

  5. Seleccione un fondo.

  6. Para cambiar el color del fondo o agregar Efectos Decorativos, seleccione Cambiar....

  7. Repita los Pasos 4 a 6 hasta quedar conforme con el fondo de página.

  1. Seleccione laspáginas a las que quiera cambiar el fondo.

  2. En la Ventana del Álbum, haga un clic derecho en el fondo de página seleccionado y elija Cambiar fondo de página....

  3. Seleccione una categoría haciendo clic en [image].

  4. Seleccione un nuevo fondo.

  5. Para cambiar el color del fondo o los Efectos Decorativos, seleccione Cambiar....

  6. Repita los Pasos 3 a 5 hasta quedar conforme con el fondo de página.

Sugerencia
Cambie los fondos de varias páginas a la vez, seleccionado las páginas en el Navegador de Páginas, y luego cambiando el fondo en la Ventana del Álbum usando el menú de clic derecho. Esto es particularmente útil si las páginas no son contiguas.

  1. Seleccione las páginas a las que quiere quitarles el fondo.

  2. Haga un clic derecho en fondo de página y seleccione Cambiar fondo de página....

  3. Seleccione Sin fondo en la lista de fondos.

Sobre Efectos Decorativos

Para Cambiar los Colores

Para Usar el Diálogo Cambiar...

Para Usar Fondos

Usted puede agregar, cambiar o quitar el fondo de las páginas de su álbum. Se incluyen muchos fondos y variaciones, y puede experimentar hasta encontrar uno a su gusto. Puede además elegir entre una selección de fotografías profesionales, o aplicar Efectos Decorativos especiales.

Para agregar un fondo

Para cambiar un fondo

Para quitar un fondo

Ejemplos de fondos

Sugerencia
Puede seleccionar otro fondo incluso si su álbum ya tiene un tema. El fondo elegido tendrá prioridad sobre el fondo del tema.


Para Usar Marcos de Foto

  1. Seleccione las fotos a las que desee agregar un marco.

  2. En el Área de Tareas, seleccione Decorar álbum.

  3. Seleccione el ícono [image] Marcos de fotos.

  4. Seleccione una categoría haciendo clic en [image].

  5. Seleccione un marco.

  6. Para cambiar el color del marco, seleccione Cambiar….

  7. Repita los Pasos 4 a 6 hasta quedar conforme con los marcos de foto.

  1. Seleccione lasfotos a las que desee cambiar el marco.

  2. En la Ventana del Álbum, haga un clic derecho en el marco de foto seleccionado y elija Cambiar marco de foto....

  3. Seleccione una categoría haciendo clic en [image].

  4. Seleccione un marco.

  5. Para cambiar el color del marco, seleccione Cambiar....

  6. Repita los Pasos 3 a 5 hasta quedar conforme con los marcos de foto.

  1. En la Ventana del Álbum, seleccione las fotos a las que quiera quitar el marco.

  2. En la Ventana del Álbum, haga un clic derecho en el marco de foto seleccionado y elija Cambiar marco de foto....

  3. Seleccione Sin marco.

Sobre Decorar su Álbum

Para Cambiar los Colores

Para Usar el Diálogo Cambiar...

Para Usar Marcos de Foto

Usted puede agregar, cambiar o quitar los marcos a sus fotos. Se incluyen distintos marcos, y usted puede experimentar hasta encontrar uno a su gusto para el álbum actual.

Para agregar marcos de foto

Para cambiar marcos de foto

Para quitar marcos de foto

Ejemplos de marcos de fotos

Sugerencia
Puede seleccionar otros marcos de foto, incluso si su álbum ya tiene un tema. Los marcos elegidos tendrán prioridad sobre los marcos del tema.


Para Usar Marcos de Texto

  1. Seleccione el texto (título, leyenda o nota) al que quiera agregar un marco.

  2. En el Área de Tareas, seleccione Decorar álbum.

  3. Seleccione el ícono [image] Marcos de texto.

  4. Seleccione una categoría haciendo clic en [image].

  5. Seleccione un marco.

  6. Para cambiar el color del marco, seleccione Cambiar….

  7. Repita los Pasos 4 a 6 hasta quedar conforme con los marcos de texto.

  1. En la Ventana del Álbum, seleccione el texto (título, leyenda o nota) al que quiera cambiar el marco.

  2. Haga un clic derecho y seleccione Cambiar marco de texto....

  3. Seleccione una categoría haciendo clic en [image].

  4. Seleccione un marco.

  5. Para cambiar el color del marco, seleccione Cambiar….

  6. Repita los Pasos 3 a 5 hasta quedar conforme con los marcos de texto.

  1. En la Ventana del Álbum, seleccione el texto al que quiera quitar el marco.

  2. Haga un clic derecho y seleccione Cambiar marco de texto....

  3. Seleccione Sin marco.

Sobre Decorar su Álbum

Para Cambiar los Colores

Para Usar el Diálogo Cambiar...

Para Usar Marcos de Texto

Usted puede agregar o cambiar marcos de texto a sus títulos, leyendas y notas. Se incluyen distintos marcos, y usted puede experimentar hasta encontrar uno a su gusto para el álbum actual.

Para agregar marcos de texto

Para cambiar marcos de texto

Para quitar marcos de texto

Ejemplos de marcos de texto

Temas Relacionados


Para Usar Dibujos

  1. En la Ventana del Álbum, seleccione la foto o las páginas a las que desee agregar dibujos.

  2. En el Área de Tareas, seleccione el ícono [image] Dibujos. O, haga un clic derecho en el fondo de página y seleccione Agregar dibujo.

  3. Seleccione una categoría haciendo clic en [image].

  4. Seleccione el dibujo que desee usar.

  5. Para cambiar el color del dibujo, seleccione Cambiar....

  6. Repita los Pasos 3 a 5 hasta que esté conforme con el dibujo.

  7. Para adjuntar dibujos de manera que giren con la foto o que su tamaño se ajuste automáticamente, arrastre el dibujo hasta que aparezca un borde rojo alrededor de la foto.

  1. En la Ventana del Álbum, seleccione la foto o la página en la que quiera cambiar el dibujo.

  2. Haga un clic derecho en el dibujo y seleccione Cambiar dibujo....

  3. Seleccione una categoría haciendo clic en [image].

  4. Seleccione el dibujo que desee usar.

  5. Para cambiar el color del dibujo, seleccione Cambiar....

  6. Repita los Pasos 3 a 5 hasta quedar conforme con el dibujo.

  1. Haga un clic derecho en el dibujo que quiera quitar.

  2. Seleccione Eliminar.

Para Cambiar los Colores

Para Usar el Diálogo Seleccionar Dibujos

Para Usar Dibujos

Decore su álbum agregando dibujos a una foto o a una página. Incluso si usted ya ha aplicado un tema, puede todavía agregar, cambiar o quitar dibujos. PhotoRecord no incluye dibujos en los temas predefinidos.

Para agregar dibujos a una foto o página

Para cambiar los dibujos

Para quitar los dibujos

Para Cambiar el Tamaño de los Dibujos

Para Girar los Dibujos

Ejemplos de dibujos

Temas Relacionados


Para Cambiar el Tamaño de los Dibujos

Cambio de tamaño automático

Si cambia el tamaño de una foto, también cambiará el tamaño de los dibujos que haya adjuntado a dicha foto.

Para cambiar el tamaño de los dibujos independientemente

Puede cambiar el tamaño de los dibujos independientemente y sin afectar la distribución automática de las fotos.

  1. En la Ventana del Álbum, coloque el cursor sobre el dibujo cuyo tamaño quiera cambiar.

  2. Si fuera necesario, cambia al modo Cambiar Tamaño.

  3. Arrastre los controles de cambiar el tamaño [image] [image] en la dirección requerida (hacia adentro o hacia afuera), hasta que el dibujo tenga el tamaño deseado.


Para Girar los Dibujos

Giro automático de los dibujos

Si gira una foto, girarán automáticamente los dibujos que haya adjuntado a dicha foto.

Para Girar los Dibujos

Puede girar los dibujos independientemente y sin afectar la distribución automática de las fotos.

  1. Coloque el cursor sobre el dibujo.

  2. Si fuera necesario, cambia al modo Girar.

  3. Mueva el cursor sobre la flecha verde y blanca [image] en la esquina inferior derecha.

  4. Arrastre la flecha en la dirección requerida hasta que el dibujo esté en el ángulo adecuado.

Para quitar el giro

  1. Coloque el cursor sobre el dibujo y haga un clic derecho.

  2. Seleccione Eliminar giro.


Para Cambiar los Colores

Experimente con diferentes colores y efectos. Generalmente, usted puede cambiar el color de los fondos de página, de los marcos de foto y texto, y de los dibujos. PhotoRecord le mostrará los colores recomendados (que varían según el tipo de marco o fondo seleccionado), pero también puede usar sus propios colores personalizados.

Los siguientes pasos describen cómo cambiar el color del fondo. Use este mismo procedimiento también para cambiar el color de los marcos y los dibujos.

  1. En la Ventana del Álbum, seleccione el objeto al que quiera cambiarle el color. Por ejemplo, seleccione un fondo de página.

  2. En el Área de Tareas, seleccione Decorar álbum, y luego haga clic en el ícono correspondiente. Por ejemplo, haga clic en el ícono [image] Fondos.

  3. Seleccione Cambiar....
    Observe que el título del diálogo cambia para reflejar los gráficos seleccionados.

  4. Seleccione un nuevo color entre los colores recomendados que se muestran o haga clic en Personalizado... para personalizar un color.

  5. Personalice el color a su gusto.

  6. En la ventana de vista previa, verifique cómo queda el cambio de color antes de finalizar cualquier cambio. Al cambiar el color de una página, es posible que los colores de los marcos de fotos cambien a fin de que combinen mejor con el nuevo color de página.

  7. Haga clic en Aceptar para aplicar el color nuevo, o haga clic en Cancelar para volver a los colores originales.

Sugerencia
Si le gusta un color pero quiere un tono más pálido o más fuerte, puede cambiarlo fácilmente a través del Diálogo Color. En el costado derecho del diálogo, mueva el indicador [image] hacia arriba o hacia abajo en la escala del deslizador para reducir o aumentar la intensidad del color.


Sobre Efectos Decorativos

Los Efectos Decorativos le proporcionan gráficos especiales basados en los dibujos de PhotoRecord o en sus propias imágenes. Puede usar Efectos Decorativos con fondos especialmente diseñados.

La mayoría de los gráficos tiene ajustes predeterminados para colores y Efectos Decorativos. Puede cambiarlos como desee y usar su imaginación para crear más y mejores efecto glorioso.

Ejemplos de Efectos Decorativos

Sugerencia
Antes de probar con los Efectos Decorativos, se recomienda ver el tutorial de PhotoRecord que muestra cómo se crean y se aplican estos efectos. El tutorial se puede acceder desde el menú Ayuda.


Para Aplicar Efectos Decorativos

Sugerencia
Antes de experimentar con Efectos Decorativos, recomendamos que vea el tutorial de PhotoRecord el cual demuestra los pasos para crear y aplicar los efectos. El tutorial se puede acceder desde el menú Ayuda.

  1. En la Ventana del Álbum, seleccione las páginas a las que desea aplicar Efectos Decorativos.

  2. En el Área de Trabajo, haga clic en Decorar álbum, y luego haga clic en el ícono [image] Fondos.

  3. Seleccione la categoría de Efectos Decorativos.

  4. Seleccione un gráfico que esté marcado con el signo [image], luego haga clic en Cambiar....
    Aparecerá el diálogo Cambiar... . Use este diálogo para aplicar un efecto existente o crear uno nuevo.


Sobre Agregar Títulos, Leyendas y Notas

Se puede usar texto en forma de títulos, leyendas de fotos, o notas y comentarios en cualquier tipo de álbum. Esta tarea le permite:

  • Agregar títulos, leyendas y notas

  • Cambiar títulos, leyendas y notas

  • Borrar títulos, leyendas y notas

También se puede cambiar el tamaño y girar los títulos, las leyendas y las notas.


Para Agregar Títulos, Leyendas y Notas

  1. En la Ventana del Álbum, seleccione las páginas o fotos a las que quiera agregar texto. Puede agregar notas y comentarios, títulos a las páginas, o leyendas a las fotos.

  2. En el Área de Tareas, seleccione [image] Agregar Títulos & Pies de fotos.

  3. Digite el texto en el cuadro de texto.

  4. Aplique el formato al texto.

  • Seleccione una fuente de la lista desplegable.

  • Seleccione el tamaño de fuente, y si lo quiere en Negrita, Cursiva, o Subrayado.

  • Seleccione justificación izquierda, centrada o derecha, según lo requiera.

  • Elija el color para la fuente. Usted puede:

    • Aceptar el color existente.

    • Seleccionar entre los colores que se muestran.

    • Hacer clic en Personalizado... para usar el diálogo Color y crear un color personalizado.

  • Una ventana de vista previa le da una idea de cómo va a quedar el cambio de color.

El texto se agrega a las fotos o páginas seleccionadas en la Ventana del Álbum.

  5. Revise las páginas del álbum y repita los Pasos 3-4 para hacer cualquier cambio al texto.

  6. Arrastre el texto para colocarlo en la posición requerida dentro de la página.

  7. Si desea, agregue un marco de texto.

Sugerencia
Puede colocar un título distinto en cada página de su álbum, y agregar varias leyendas y notas donde desee. Se puede agregar notas tanto a las páginas como a las fotos. Las páginas no tienen que incluir fotos; pueden contener notas solamente.


Para Cambiar Títulos, Leyendas y Notas

  1. En la Ventana del Álbum, seleccione el título de página, la leyenda de foto o nota que quiera cambiar.

  2. Haga un clic derecho en el texto y seleccione Editar....

  3. Cambie el texto a su gusto.

  4. Aplique el formato al texto.

  • Seleccione una fuente de la lista desplegable.

  4. Seleccione el tamaño de fuente, y si lo quiere en Negrita, Cursiva, o Subrayado.

  5. Seleccione justificación izquierda, centrada o derecha, según lo requiera.

  6. Elija el color de la fuente. Usted puede:

    • Aceptar el color existente.

    • Seleccionar entre los colores que se muestran.

    • Hacer clic en Personalizado... para usar el diálogo Color y crear un color personalizado.

  7. Una ventana de vista previa le da una idea de cómo va a quedar el cambio de color.

El texto se reemplaza en el álbum.

  5. Revise las páginas del álbum y repita los Pasos 3-4 para hacer cualquier otro cambio al texto.


Para Borrar Títulos, Leyendas y Notas

  1. En la Ventana del Álbum, coloque el cursor sobre el título, la leyenda o la nota que quiera eliminar, y haga un clic derecho.

  2. Seleccione Eliminar.


Para Cambiar el Tamaño de Títulos, Leyendas y Notas

Cambio de tamaño automático

Si cambia el tamaño de una foto, también cambiará el tamaño de las leyendas y notas que haya adjuntado a dicha foto.

Para Cambiar el Tamaño de Títulos, Leyendas y Notas independientemente

Puede cambiar el tamaño de títulos, leyendas y notas independientemente, sin afectar la distribución automática de sus fotos.

  1. En la Ventana del Álbum, coloque el cursor sobre el título, la leyenda o la nota cuyo tamaño quiera cambiar.

  2. Si fuera necesario, cambia al modo Cambiar Tamaño.

  3. Arrastre los controles de Cambiar el Tamaño [image] [image] en la dirección requerida (hacia adentro o hacia afuera), hasta que el texto tenga el tamaño deseado.


Para Girar Títulos, Leyendas y Notas

Giro automático

Las leyendas y las notas adjuntas a una foto giran automáticamente al girar la foto.

Para girar títulos, leyendas y notas independientemente

Puede girar títulos, leyendas y notas independientemente, sin afectar la distribución automática de sus fotos o las páginas del álbum.

  1. Coloque el cursor sobre el título, la leyenda o la nota que desee girar.

  2. Si fuera necesario, cambia al modo Girar.

  3. Mueva el cursor sobre la flecha verde y blanca [image] en la esquina inferior derecha.

  4. Arrastre la flecha en la dirección requerida hasta alcanzar el ángulo adecuado.


Sobre Imprimir su Álbum

Esta tarea le permite realizar funciones de impresión estándar:

  • Ver la impresora actual

  • Seleccionar la calidad de impresión que desee

  • Seleccionar qué páginas del álbum desea imprimir y cuántas copias

  • Comenzar la impresión de su álbum

  • Cancelar la impresión


Para Imprimir su Álbum

  1. En el Área de Tareas, seleccione Imprimir.

  2. Revise el tipo de impresora que seleccionó para imprimir su álbum.

  3. Seleccione una opción de calidad de impresión:

  4. Alta - proporciona la mejor calidad pero usa más tinta y requiere más tiempo de impresión. Recomendamos utilizar papel de foto para esta opción.

  5. Estándar - proporciona una calidad de impresión mediana.

  6. Rapido - imprime con una resolución menor que con las otras opciones, pero es más rápida y utiliza menos tinta.

Estas selecciones cambian la calidad de impresión del álbum.

  4. Haga clic en la casilla Usar Canon Vivid Photo para despejar sus fotos. (Esta es disponible solamente con las Canon impresoras especiales.)

  5. Ingrese el valor en la casilla Copias para especificar cuántas copias del álbum desea imprimir.

  6. Seleccione Todo para imprimir todas las páginas del álbum.

O

Seleccione Páginas, luego seleccione las páginas que desee imprimir de la lista activando las casillas correspondientes.

  7. Seleccione el botón Impresión.
    El álbum comienza a imprimirse. El tiempo que toma para imprimir varía según factores como tipo de álbum, número de fotos y páginas, y calidad de impresión seleccionada.

Sugerencia
Si quiere cambiar la impresora en este paso, en el Área de Tareas seleccione Seleccionar impresora & Tipo de álbum y vuelva a seleccionar la impresora ahí. Observe que dependiendo del tipo de impresora que usted seleccione, PhotoRecord puede cambiar el tipo de álbum.


Para Obtener los Mejores Resultados de Impresión

Para obtener los mejores resultados de impresión, puede elegir ciertas opciones y preferencias a fin de garantizar que todas las fotos que agregue a su álbum estén optimizadas antes de la impresión.

  • Con cualquier tipo de álbum, antes de importar las fotos a su álbum, active la casilla de verificación Corrección de imagen para nuevas fotos.

  • Si no selecciona esta opción antes de agregar las fotos a su álbum, puede, de todas maneras, optimizar todas las fotos del álbum antes de imprimirlas:

    1. Haga un doble clic en cualquiera de las fotos.
      El PhotoViewer aparece.

    2. En el panel de control de PhotoViewer active la casilla de verificación Usar corrección de imagen.

    3. Haga clic en Aplicar al Álbum.

  • Asegúrese siempre que el Tipo de soporte corresponda al papel que vaya a utilizar.

  • En lo posible, use papel fotográfico brilloso de alta calidad, por ejemplo Canon Photo Paper Pro

Usar Canon Vivid Photo

La casilla Usar Canon Vivid Photo es disponible en la tarea de imprimir cuando usted ha instalado un tipo especial de Canon impresora. Esta despeja su foto con mas efecto. (Esta es disponible solamente con las Canon impresoras especiales.).


Para Cancelar Trabajos de Impresión

En la Tarea Imprimir, cuando usted hace clic en el botón Impresión, PhotoRecord arma las páginas de su álbum de acuerdo con sus instrucciones, y luego las envía a la impresora. Si usted envía páginas a imprimir por error, puede cancelar la impresión si las páginas aún están bajo el control de PhotoRecord.

  1. En el Área de Tareas, seleccione Imprimir.

  2. Haga clic en el botón Cancelar trabajos fuera de cola.
    O, seleccione Cancelar trabajos fuera de cola desde el menú Archivo.
    Si PhotoRecord aún tiene el control de los trabajos de impresión, la impresión se cancela.


Sobre Arrastrar y Colocar

Arrastrar y Colocar funcionan igual que en versiones anteriores de PhotoRecord, excepto que ahora se pueden hacer selecciones múltiples con las teclas Mayús y Ctrl.

Ejemplos de arrastrar y colocar

  • Reordenar las páginas del álbum arrastrando y colocando las fotos dentro del Navegador de Páginas.

  • Reposicionar las fotos arrastrándolas desde una página a otra.

  • Reposicionar los títulos y las notas arrastrándolas dentro de las páginas o desde una página a otra.

  • Reposicionar las leyendas y notas arrastrándolas sobre la foto, o a otra foto.

  • Importar las fotos arrastrándolas desde Windows Explorer, ZoomBrowser EX, o cualquier otro programa de administración de imágenes.


Para Seleccionar Elementos

  • Usted puede seleccionar un solo elemento, por ejemplo, una foto, una página o nota, o un dibujo colocando el cursor sobre el elemento y haciendo un solo clic izquierdo. Al seleccionar otro elemento se deselecciona el primero.

  • Para seleccionar varios elementos, use las teclas Mayús o Ctrl conjuntamente con el ratón.


Para Deshacer y Rehacer Acciones

PhotoRecord recuerda sus acciones y le permite deshacerlas.

  • Para deshacer una acción, seleccione [image] Deshacer en el Área de Tareas o en el Photo Viewer.

  • Para rehacer una acción, seleccione [image] Rehacer en el Área de Tareas o en el Photo Viewer.


Tipos de Archivos de Fotos que Puede Usar

Los siguientes tipos de archivos de foto se pueden utilizar en PhotoRecord:

  • .bmp - Windows Bitmap

  • .jpeg - Joint Photographic Experts Group

  • .tif o .tiff - Tagged Image Format File

  • .fpx - Flashpix

  • .pcd - Kodak Photo CD

  • .png - Portable Network Graphics


Para Imprimir Múltiples Páginas del Álbum en una Sola Hoja

En este ejemplo, 9 páginas del álbum están impresas en una sola hoja de papel.

Para configurar su controlador de impresora

  1. En Windows, seleccione Inicio>Configuración>Impresoras.

  2. Seleccione la impresora requerida.

  3. Dependiendo de su controlador de impresora, configure la opción para el número de páginas que desee imprimir en una sola página.

Por ejemplo, en Windows 2000:

  • En el menú Impresión, seleccione Preferencias de Impresión....

  • Bajo la ficha Distribución, en la casilla Páginas por Hoja, ingrese el número de páginas que desee imprimir en una sola hoja.

Observe que esto puede variar dependiendo de los sistemas operativos y el controlador de impresora que usted tenga.

  4. Haga clic en Aceptar.

Para configurar PhotoRecord

  1. En el menú Edición, seleccione Preferencias....

  2. En Impresión, desactive la casilla Considerar cada página como un trabajo de impresión independiente.

  3. Haga clic en Aceptar.

Cuando estas dos opciones se han configurado, la impresora acumula las páginas que envía a imprimir (hasta el número especificado en el controlador de impresora) y las incorpora en un trabajo de impresión en lugar de imprimir cada página como un trabajo de impresión separado.

Para Imprimir su Álbum

Para Usar el Diálogo Preferencias

Para Imprimir Múltiples Páginas del Álbum en una Sola Hoja

Esta función se suele llamar impresión "n-up".

¿Qué es impresión "n-up"?

Impresión "n-up" es una función que tienen varios controladores de impresora que permite imprimir múltiples páginas de un álbum en una sola hoja de papel. Dicha función da una idea general de cómo van a quedar las páginas una vez impresas. Para hacer esto en PhotoRecord (puesto que no es una función de este programa), usted necesita avisar a ambos, es decir, al controlador de impresora y a PhotoRecord, de lo que desea hacer.

Ejemplo de impresión "n-up"

Para usar impresión n-up en PhotoRecord

Sugerencia
En total, toma el mismo tiempo para imprimir n páginas en un trabajo de impresión que imprimir n páginas aisladamente. Tal vez le parezca que no está pasando nada porque no hay una reacción inmediata de la impresora. Recuerde que la impresora debe acumular múltiples páginas en un sólo trabajo antes de poder imprimir.


Para Desinstalar PhotoRecord

Consulte el archivo readme para información sobre cómo desinstalar PhotoRecord. Este archivo puede encontrar desde Menú Ayuda.


Para Usar el Diálogo Sobre PhotoRecord

El cuadro de diálogo Sobre PhotoRecord muestra información sobre las versiones del software y de derechos de autor de PhotoRecord. Es posible que tenga que proporcionar esta información cuando solicite apoyo técnico.

También puede vincularse al sitio web de PhotoRecord desde este diálogo.


Para Usar el Diálogo Opciones de Encuadernación

El diálogo Opciones de Encuadernación sólo está disponible en los Álbumes de forma libre. Este diálogo le permite:

  • Seleccionar cómo encuadernar el álbum.

  • Obtener una Vista Previa del formato de encuadernación seleccionado.

Para encuadernar su álbum

  1. En Lado de encuadernación, seleccione el tipo de encuadernación que desea. Las diferentes opciones de encuadernación se muestran en el área de Vista Previa a medida que las selecciona. Para obtener más información, consulte Para Encuadernar un Álbum de Forma Libre.

  2. En Páginas por Hoja, seleccione el número de páginas del álbum que desea imprimir en cada hoja de papel. Advierta que si Páginas por Hoja es mayor que 1, la configuración del margen del diálogo Aplicar márgenes de página corresponde a una página del álbum en lugar de a una hoja de papel de impresión.

Sugerencia
Para cambiar la orientación de la página entre vertical y horizontal, vaya a [image] Seleccionar papel.

  3. Haga clic en Aceptar.


Para Usar el Diálogo Cambiar...

  1. Seleccione un nuevo color entre los colores recomendados que se muestran, o haga clic en Personalizado... para personalizar un color.

  2. Adapte el color a su gusto.

  3. En la ventana Vista Previa, verifique cómo queda el cambio de color antes de finalizar cualquier cambio.

  4. Haga clic en Aceptar para incorporar el cambio de color a su álbum, o haga clic en Cancelar para volver al color original.

Estas opciones sólo estarán disponibles si los gráficos aceptan Efectos Decorativos (gráficos identificados con el símbolo [image]).

  1. Revisar las imágenes seleccionadas actualmente.

  2. Agregar o quitar imágenes según se requiera.

  3. Agregar/Reemplazar - para seleccionar imágenes adicionales o de reemplazo en la lista desplegable. Puede elegirlas entre los dibujos de PhotoRecord o entre sus propios archivos.

  4. Eliminar - para quitar una imagen seleccionada de Efectos Decorativos.

  5. Eliminar todo - para quitar todas las imágenes seleccionadas actualmente.

  6. - para especificar si quiere inclinar o no una imagen seleccionada. El ángulo de inclinación está preestablecido por PhotoRecord. Sólo puede activarlo o desactivarlo. Una imagen seleccionada que está inclinada muestra este símbolo.

  3. Seleccionar Color de la imagen entre los colores que se muestran, o hacer clic en Personalizado... para personalizar los colores.
    Aparece el diálogo Color. Puede cambiar los colores de los dibujos de PhotoRecord, pero no los de sus propias imágenes.

  4. Especificar los Ajustes para efectos.

  5. Tamaño de la imagen - para aumentar o reducir el tamaño de la imagen seleccionada utilizando la escala del deslizador, o ingresar un valor en el cuadro de texto.

  6. Empujar hacia - para elegir en la lista desplegable el sesgo de las imágenes.

    • Orillas - empuja las imágenes hacia los bordes de los dibujos.

    • Centro- empuja la imagen hacia el centro del dibujo.

    • Dirección - empuja el dibujo en una dirección especificada. Ingrese un valor en grados en el cuadro de texto.

  7. Grado del empuje - para aumentar o disminuir el grado de empuje usando la escala del deslizador.

  5. Seleccionar Restablecer para volver los Ajustes de Efectos a su estado original, si así lo requiere.

  6. Hacer clic en Aceptar para aplicar Efectos Decorativos a su álbum, o hacer clic en Cancelar para volver a los ajustes originales.

Sugerencia
Antes de experimentar con Efectos Decorativos, se recomienda ver el tutorial de PhotoRecord que muestra los pasos para crear y aplicar estos efectos. El tutorial se puede acceder desde el menú Ayuda.

Para Usar el Diálogo Cambiar...

Use este diálogo para cambiar los colores de los gráficos, o para aplicar Efectos Decorativos a gráficos seleccionados. El título actual del diálogo indica el tipo de gráfico que desea cambiar. Por ejemplo, si quiere cambiar un color de fondo, el título del diálogo es Cambiar Fondo.

Para Cambiar los Colores

Para Usar Efectos Decorativos


Para Usar el Diálogo Obtener Fotos

Use el diálogo Obtener Fotos para:

  • Importar fotos a un álbum. Algunos de los tipos de archivos de los cuales puede importar fotos son .bmp, .fpx, .jpg, .tif, .pcd, y .png.

  • Obtenga una Vista Previa de las fotos para poder colocar sólo las fotos que desea en su álbum.

Para Importar Fotos

  1. Busque en sus directorios y seleccione las fotos que quiera colocar en su álbum.
    Las opciones de selección de fotos se establecen en el diálogo Preferencias.

  2. Una vez hecha la selección, haga clic en Abrir.
    Las fotos seleccionadas se ponen en el álbum actual.


Para Usar el Diálogo Buscar Foto

En este diálogo, puede buscar las fotos que falten del álbum. Hay varias razones por las que PhotoRecord puede indicarle que faltan fotos al abrir un álbum. Por ejemplo, puede ser que el archivo de fotos se encuentre en otro lugar porque usted ha reorganizado sus archivos, o puede ser que le haya cambiado el nombre o lo haya borrado.

  1. Examine los directorios para buscar la foto que falta.

  2. Resalte la foto o inserte el nombre en el cuadro Nombre de archivo.

  3. Haga clic en Aceptar.

Sugerencia
No debe mover ni cambiar el nombre del archivo de imagen de ninguna foto que haya colocado en un álbum. Esto rompe el vínculo entre el álbum y las fotos.


Para Usar el Diálogo Hacer Copias

Use el diálogo Hacer Copias para agregar múltiples copias de una foto seleccionada a su álbum. Se mantendrá cualquier modificación que haya hecho a la foto original, por ejemplo, recortar o agregar una leyenda.

  1. En la Ventana del Álbum, seleccione la foto.

  2. En el cuadro Número de copias, ingrese el número de copias que desee.

  3. Haga clic en Aceptar.
    La foto se copia el número de veces indicado y se coloca al final del álbum.


Para Usar el Diálogo Abrir Álbum

Use el diálogo Abrir Álbum para seleccionar y abrir un álbum existente de PhotoRecord. Los álbumes de PhotoRecord tienen la extensión .alb.

  1. Busque en sus directorios y seleccione el álbum que quiera abrir.

  2. Resalte el nombre del álbum.
    O
    Escriba el nombre del álbum en el cuadro Nombre de archivo.

  3. Haga clic en Aceptar.


Para Usar el Diálogo Photo Viewer

  1. Seleccionar [image] Clip.

  2. Coloque el símbolo en la esquina superior izquierda de la parte que desea recortar, y luego arrástrelo a lo ancho y a lo largo de la foto para marcar el área que va a recortar.

  3. Suelte el botón del ratón.

  4. Use Deshacer para deshacer cualquier cambio.

Sugerencia
PhotoRecord no borra las partes que no haya recortado de la foto. Puede restablecerlas en cualquier momento.

Los botones Girar a la Izquierda y Girar a la Derecha le permiten rotar la foto hasta 90 grados dentro del marco.

  1. Seleccione [image] Girar a la izquierda para girar la foto a la izquierda.

  2. Seleccione [image] Girar a la derecha para girar la foto a la derecha.

  3. Use Deshac para deshacer cualquier cambio.

  1. Seleccione [image] Edición para abrir el editor de fotos externo definido en sus Preferencias. Si no se ha definido un editor, se utiliza el editor predeterminado estándar de Windows.

  2. Cuando cierre el editor de fotos externo, volverá al Photo Viewer, y todos los cambios que haya hecho quedarán reflectando en PhotoRecord.

Deshac - Deshace la última acción de edición.

Rehac - Repite la última acción de deshacer.

Estos botones tienen efecto en cualquier acción que haya ejecutado en el Photo Viewer. No deshacen las acciones hechas en la Ventana del Álbum.

  1. Active la casilla Usar corrección de imagen para ajustar el brillo, contraste y color (saturación) de la foto.

  2. Seleccione Aplicar a la página para aplicar los cambios de corrección a otras fotos en la misma página.

  3. Seleccione Aplicar al álbum para aplicar las correcciones a todas las fotos del álbum.

  4. Use Deshac para deshacer cualquier cambio.

Ajuste el tamaño del Photo Viewer según le convenga, colocando el cursor en la orilla de la ventana hasta que cambie a [image] y luego arrástrelo para reducir o agrandar la ventana.

Los cambios en el tamaño de la ventana no tienen efecto en el tamaño de la foto que contiene, sólo muestran más de la foto (si agrandó la ventana), o menos (si la redujo). Cuando la foto se ve en su totalidad, la ventana no se puede agrandar más.

Para Usar el Diálogo Photo Viewer

Use el diálogo Photo Viewer para ver y trabajar con cada foto.

Para recortar una foto

Para girar una foto

Para editar una foto utilizando un editor de fotos externo

Para deshacer y rehacer acciones en el Photo Viewer

Para optimizar una foto a fin de obtener la mejor impresión

Para cambiar el tamaño del PhotoViewer

Sugerencia
No se pueden ver dibujos o texto en el Photo Viewer.


Para Usar el Diálogo Preferencias

Use este diálogo para establecer sus preferencias en el uso de PhotoRecord.

  • Ruta de Editor de Fotos
    PhotoRecord le permite usar otro editor de fotos si así lo prefiere. Elija Examinar para buscar en el disco duro la aplicación requerida, o ingrese la ruta en el cuadro correspondiente.

  • Seleccione la dirección en la que gira su cámara al tomar fotos de retrato
    Elija [image] Giro izquierda o [image] Girar derecha para indicar la dirección en que usted gira la cámara. En los Álbumes de Foto de Tamaño Fijo, Mosaico o Papel Perforado, el sistema girará las fotos verticales automáticamente si éstas no caben adecuadamente en la posición asignada.

  • Selección de fotos
    Seleccione el modo en el que desea seleccionar las fotos al obtenerlas para el álbum.

Alternar selección
Al hacer clic en una foto, se selecciona. Al hacer clic en otras fotos, se agregan a la selección actual. Al hacer clic en un elemento seleccionado, se elimina la selección.

Selección estándar de Windows
Al hacer clic en una foto, se selecciona. Si se hace clic en otra foto, se selecciona ésta y se elimina la selección anterior. Para seleccionar varias fotos, mantenga pulsada la teca CTRL mientras realiza la selección. Para seleccionar un rango de fotos, mantenga pulsada la tecla Mayús mientras realiza la selección.

  • Considerar cada página como un trabajo de impresión independiente
    Active esta casilla si quiere imprimir cada página del álbum como tareas individuales de impresión, o desactive la casilla para imprimir el álbum como una sola tarea. Cuando se imprimen las páginas por separado, la impresión del álbum se empieza más rápida, pero es posible que algunas operaciones complejas, como las de impresión n-up, no funcionen como es debido. Desactive la casilla de verificación si está experimentando problemas de impresión.

  • Unidades de medida
    Seleccione entre los sistemas métrico e imperial (milímetros o pulgadas).


Para usar el Diálogo Reorganizar Álbum

Este diálogo sólo está disponible en los Álbumes de Forma Libre.

  1. En Fotos por página, ingrese el número de fotos que desee en cada página.

  2. Haga clic en Aceptar.

Si se cambia el número de fotos que aparece en cada página se causa una redistribución de las fotos del álbum, ya sea parcial o totalmente, dependiendo de dónde indicó la redistribución del álbum.

  • Menú Álbum > Reorganizar todo el álbum... - le permite cambiar el número de fotos por página en todo el álbum.

  • Menú Página del Álbum (clic derecho) > Reorganizar álbum desde esta página... - le permite especificar el número de fotos que desee en la página seleccionada y en cada página siguiente.


Para Usar el Diálogo Guardar Como

Utilice este diálogo para:

  • Crear un nuevo álbum Si hizo clic en el botón Guardar y el álbum no existe aún, se abre este diálogo.

  • Guardar el álbum actual en una ubicación distinta.

  • Cambiar el nombre de un álbum existente.

Para guardar un álbum nuevo

  1. Examine para seleccionar la carpeta en la que desea guardar el álbum nuevo o al que le ha cambiado el nombre.

  2. Escriba el nombre del álbum en el cuadro de texto Nombre de archivo.

  3. Haga clic en Aceptar.


Para Usar el Diálogo Seleccionar Dibujos

Use este diálogo para seleccionar dibujos de PhotoRecord que quiera usar en Efectos Decorativos.

  1. Explore las categorías de dibujos para hacer su selección.

  2. Seleccione los dibujos que desee de las imágenes en miniatura que se muestran.

  3. Seleccione Aceptar.


Para Usar el Diálogo Seleccionar Imágen Propia

Para Usar el Diálogo Seleccionar Imagen Propia

Use este diálogo para seleccionar sus propias imágenes gráficas y utilizarlas en Efectos Decorativos. Sólo puede seleccionar un archivo de imágenes por vez.

  1. Explore sus directorios para seleccionar una foto.

  2. Seleccione una foto resaltándola o insertando el nombre en el cuadro Nombre de archivo.

  3. Seleccione una Máscara para imagen.
    La máscara se coloca sobre el centro de la foto.

Sugerencia
Las imágenes sin máscara suelen tener un aspecto poco atractivo cuando se utilizan en Efectos Decorativos.

  4. Corte le imagen si lo requiere haciendo clic y arrastrado para seleccionar parte de la imagen en el cuadro Recortar imagen.

  5. Haga clic en Aceptar.


Para Usar el Diálogo Aplicar los Márgenes de Página

  1. Para personalizar los márgenes, en Márgenes personalizados, seleccione una de las siguientes opciones:

  2. Mitad superior: sólo se imprime la mitad superior de la página.

  3. Mitad inferior: sólo se imprime la mitad inferior de la página.

  4. Mitad izquierda: sólo se imprime la mitad izquierda de la página.

  5. Mitad derecha: sólo se imprime la mitad derecha de la página.

Sugerencia
La impresión en media página es ideal si desea imprimir en material de tarjetas y doblar la página para hacer una tarjeta.

  2. Si es necesario, seleccione Márgenes predeterminados para restablecer los márgenes originales.

  3. En Centro, seleccione si las páginas del álbum deben centrarse horizontal o verticalmente en la página impresa.

  4. En Actual, acepte los valores predeterminados o especifique un valor para cada margen utilizando los cuadros Izquierdo, Derecho, Arriba y Abajo. Al lado se muestran los márgenes mínimos recomendados para la impresora seleccionada.

  5. Haga clic en Aceptar.

Si va a utilizar Impresión sin bordes, asegúrese de que los márgenes están establecidos en 0. De este modo, se asegura de que el fondo se imprime más allá de la orilla del papel.

Para Usar el Diálogo Aplicar los Márgenes de Página

Use el diálogo Aplicar Márgenes de Página para:

  • Aceptar márgenes predeterminados, especificar tamaños de márgenes individuales o seleccionar márgenes personalizados.

  • Especificar si el álbum estará centrado vertical u horizontalmente en la página.

El cuadro de Vista Previa muestra una o varias páginas del álbum en la orientación actual (vertical u horizontal) dependiendo del tipo de álbum.

Para especificar márgenes de página

Márgenes de página e Impresión sin Bordes


Preguntas Más Frecuentes

En la Ventana Principal de PhotoRecord:

  • En el Área de Tareas, seleccione Obtener fotos, o

  • En el Menú Archivo, seleccione Obtener fotos, o

  • Arrastre las fotos desde otros programas (por ejemplo, Windows Explorer o ZoomBrowser EX), y colóquelas en PhotoRecord.

  • Para cambiar el número de fotos por página, seleccione Reorganizar todo el álbum... en el menú Álbum.

  • Para cambiar el tamaño de todas las fotos del álbum simultáneamente, haga clic en Selecta todo en la barra de herramientas del Álbum, y luego use el Deslizador de Fotos.

  • Para cambiar el tamaño de una foto, alterne entre cambiar el tamaño o girar las fotos, haciendo clic en los botones de control correspondientes - [image] o [image]. Luego arrastre una de las flechas en la dirección requerida (hacia adentro o hacia afuera) hasta que la foto adquiera el tamaño deseado.

  • Para cambiar el tamaño de una selección de fotos simultáneamente, seleccione las fotos que desea modificar, alterne entre cambiar el tamaño o girar las fotos, haciendo clic en los botones de control correspondientes - [image] o [image]. Luego arrastre una de las flechas en la dirección requerida (hacia adentro o hacia afuera).

  • Para girar una foto, alterne entre cambiar el tamaño o girar las fotos, haciendo clic en los botones de control correspondientes - [image] o [image]. Luego arrastre [image] en la dirección requerida hasta que la foto esté en el ángulo deseado.

  • Para girar una selección de fotos simultáneamente, seleccione las fotos que quiere girar, alterne entre cambiar el tamaño o girar las fotos, haciendo clic en los botones de control correspondientes - [image] o [image]. Luego arrastre [image] en la dirección deseada. Todas las fotos seleccionadas girarán adoptando el mismo ángulo.

  1. Coloque el cursor en el fondo de página y haga un clic derecho.

  2. Seleccione Cambiar fondo de página en el menú de clic derecho.

  3. Seleccione uno de los fondos.

  1. Coloque el cursor sobre una foto y haga un clic derecho.

  2. Seleccione Cambiar marco de foto en el menú de clic derecho.

  3. Seleccione uno de los marcos.

  1. En la Ventana del Álbum, seleccione la página en la que quiere cambiar la distribución de las fotos.

  2. Seleccione el botón Distribución... en la barra de herramientas de la Ventana del Álbum.

  3. Seleccione un tipo de distribución de la lista que se muestra.

Si selecciona Foto de tamaño fijo como tipo de álbum, puede especificar un tamaño fijo para todas sus fotos. PhotoRecord colocará el número máximo posible de fotos de ese tamaño en cada página del álbum con un margen alrededor de cada foto.

Para agregar una leyenda

  1. En la Ventana del Álbum, seleccione la foto.

  2. En el Área de Tareas, seleccione Agregar títulos & Pies de fotos.

  3. Escriba la leyenda en el cuadro de texto.

Para editar una leyenda existente

  1. Coloque el cursor en la leyenda y haga un clic derecho.

  2. Seleccione Editar en el menú de clic derecho.

  3. Edite la leyenda o cambie el formato a su gusto.

Para agregar un título

  1. En la Ventana del Álbum, seleccione la página.

  2. En el Área de Tareas, seleccione Agregar títulos & Pies de fotos.

  3. Digite el título en el cuadro de texto.

Para editar un título existente

  1. Coloque el cursor en el título y haga un clic derecho.

  2. Seleccione Editar en el menú de clic derecho.

  3. Edite el título o cambie el formato a su gusto.

En el la barra de herramientas de Área de Tareas, haga clic en [image] Deshacer.

La función Deshacer también está disponible en el Photo Viewer.

Cuando haya terminado de organizar el álbum a su gusto, seleccione [image] Imprimir en el Área de Tareas para comenzar la impresión.

Haga un clic derecho en una de las fotos o páginas, luego seleccione Agregar dibujos en el menú de clic derecho.

  • En el panel de control de PhotoViewer seleccione la casilla de verificación Usar corrección de imagen. Puede optimizar una sola foto, todas las fotos de una página, o todas las fotos del álbum.

  • Puede también optimizar automáticamente fotos nuevas a medida que las trae a PhotoRecord activando la casilla de verificación de Corrección de imagen para fotos nuevas en la tarea Importar Fotos.

  • En la tarea de Imprimir selecciona la casilla Usar Canon Vivid Photo. (Esta es disponible solamente con las impresoras especiales.)

  1. En la Ventana del Álbum, seleccione el fondo, el marco de foto o texto, o dibujos cuyo color quiera cambiar.

  2. En el Área de Tareas, seleccione Decorar álbum.

  3. Seleccione el ícono correspondiente (fondo, marco de foto o texto, dibujo).

  4. Haga clic en Cambiar.... Aparecerá el diálogo Cambiar.... Use este diálogo para cambiar o personalizar los colores.

Puede agregar comentarios y notas a cualquier foto o página. El álbum puede incluso contener páginas que consisten en comentarios y notas solamente.

Para agregar comentarios o notas

  1. En la Ventana del Álbum, seleccione la foto o página.

  2. En el Área de Tareas, seleccione Agregar títulos & Pies de fotos.

  3. Escriba el comentario o nota en el cuadro de texto.

Para editar un comentario o nota existente

  1. Coloque el cursor en el comentario o la nota y haga un clic derecho.

  2. Seleccione Editar en el menú de clic derecho.

  3. Edite el texto o cambie el formato a su gusto.

Preguntas Más Frecuentes

¿Cómo agrego fotos a un álbum?

¿Cómo puedo fijar el número de fotos por página para mi álbum?

¿Puedo cambiar el tamaño de mis fotos?

¿Puedo girar mis fotos?

¿Cómo cambio el fondo de página?

¿Cómo cambio los marcos de foto?

¿Cómo modifico la distribución de fotos en las distintas páginas?

¿Puedo imprimir todas mis fotos del mismo tamaño?

¿Puedo agregar una leyenda a una foto?

¿Puedo agregar un título a una página?

¿Cómo deshago los cambios que he hecho?

¿Cómo imprimo mi álbum?

¿Cómo agrego dibujos a mi álbum?

Cómo obtengo los mejores resultados de impresión?

¿Cómo puedo cambiar los colores?

¿Puedo poner comentarios o notas en mi álbum?


Fotos Extraviadas

Cuando abre un álbum existente, puede ocurrir que PhotoRecord no encuentre una foto y que aparezca un diálogo. Eso se puede deber a varias razones. Por ejemplo, puede ser que el archivo de fotos se encuentre en otro lugar porque usted ha reorganizado sus archivos, o puede ser que le haya cambiado el nombre o lo haya borrado.

Tiene las siguientes opciones:

  • Seleccione Sí para encontrar la nueva ubicación de la imagen.

  • Seleccione No para quitar la imagen extraviada del álbum.

  • Seleccione Cancelar para dejar de cargar el álbum.

Sugerencia
Se recomienda no mover o cambiar el nombre del archivo de imágenes de cualquiera de las fotos que haya colocado en el álbum. Esto rompe el vínculo entre el álbum y las fotos.


Para Usar la Ayuda en Línea

Esta es la Ayuda principal de PhotoRecord. Contiene:

Ficha Contenido

Ficha Índice

Ficha Buscar

Barra de Herramientas de Ayuda

Haga clic en esta ficha para mostrar la Tabla de Contenido en el panel izquierdo. El tema de ayuda que se muestra está siempre resaltado. Use la Tabla de Contenido para navegar por la ayuda.

Este ícono representa el título de una selección de temas de ayuda. Haga clic en él para mostrar la lista de temas de ayuda que contiene.

Este ícono representa un sólo tema de ayuda. Haga clic en él para mostrar el tema de ayuda en la ventana a la derecha.

Haga clic en esta ficha y digite una palabra clave que quiera buscar. Se mostrará una lista de todos los temas que incluyen esa palabra. Las palabras claves que puede utilizar para efectuar búsquedas, conjuntamente con los temas relacionados, han sido predefinidas.

Para ver un tema de la lista, selecciónelo y haga clic en el botón Mostrar.

Haga clic en esta ficha y digite cualquier palabra que quiera buscar. Todos los temas de ayuda que incluyen esa palabra aparecerán en una lista. Esto es lo que se llama una búsqueda de texto completo.

Para ver un tema, selecciónelo y haga clic en el botón Mostrar.

Sugerencia
La búsqueda de texto completo le permite buscar cualquier palabra. No obstante, este tipo de búsqueda puede llevar más tiempo para mostrar los resultados.

Haga clic en estos íconos para ocultar o mostrar la Tabla de Contenido.

Haga clic en estos íconos para desplazarse hacia atrás o hacia adelante a otros elementos de ayuda.

Haga clic en este ícono para mostrar el cuadro Imprimir Temas. Esto le permite imprimir un tema seleccionado, o imprimir el tema seleccionado más todos los subtemas.

Para Crear su Primer Álbum le muestra pasos sencillos para:

  • Importar Fotos

  • Seleccionar el tipo de álbum que desee e

  • Imprimir su primer Álbum de PhotoRecord.

También explica brevemente los diferentes tipos de álbumes y proporciona vínculos a información más detallada.

El tutorial le ayuda a comenzar a usar PhotoRecord enseguida. Aparece automáticamente la primera vez que usted inicia PhotoRecord.

Una vez que se familiarice con PhotoRecord, puede desactivar el tutorial. Pero siempre podrá acceder a él a través del menú Ayuda.

La ayuda incluye algunas de las preguntas más frecuentes sobre PhotoRecord. Puede acceder a más FAQ a través del sitio web de PhotoRecord en www.photorecord.com.

El archivo Readme contiene información actualizada sobre los últimos cambios de PhotoRecord, además de información sobre la instalación y desinstalación. Esta opción del menú Ayuda abre el archivo readme para que lo pueda leer.

Esto es un ejemplo de un texto desplegable. Como puede ver, haciendo un solo clic en un vínculo aparece más texto. Haga clic en el vínculo una segunda vez para hacer desaparecer el texto adicional.

Para Usar la Ayuda en Línea

PhotoRecord 2 tiene a su disposición los siguientes tipos de Ayuda:

Contenido e Índice

Cómo Crear el Primer Álbum

Ver el Tutorial de PhotoRecord...

Preguntas Más Frecuentes

Ver el Archivo Readme...

Sugerencia
Estando en Ayuda, puede utilizar textos desplegables e hipervínculos que le permiten ver más texto de ayuda. Para poder imprimir un textos desplegable, éste debe estar visible en la pantalla.

Derechos de autor

Ayuda de PhotoRecord, Versión 2.2.0. Derechos de autor © 2004, Canon Information Systems Research Australia P/L.

Marcas Registradas

Todas los nombres de marcas y los nombres de productos son marcas comerciales, marcas registradas o marcas de servicio de sus respectivas compañías.


Sobre Hipervínculos

Esto es un ejemplo de un hipervínculo. Al hacer clic en un hipervínculo, se abre un nuevo tema de ayuda (en la misma ventana). Para volver a donde usted estaba, haga clic en el botón Volver.