制作您的第一本影集

什么是PhotoRecord?

PhotoRecord能帮助您快速安排数码照片，制作出迷人的影集。您无需多少时间，就能毫不费力地制作并且打印出自己个性化的影集。

您可以做到…

  • 通过接受默认设定，就能以最少的鼠标单击次数，快速创建并打印出影集。

  • 通过从具有在多种设置的数种不同影集类型中进行选择，创建更加个性化的影集。

  • 选择照片，按自己的想法放在想放的地方。

  • 通过应用主题、加入照片框和剪贴图、或者改变颜色来装饰影集。

  • 根据自己的图像或者PhotoRecord剪贴图，使用特殊的装饰效果来强化艺术效果。

  • 给自己的影集加入专业设计的艺术图形。

  • 给照片和页面加入题注和标题。

  • 给影集加入注释和批注。

  • 打印您的影集。

制作您的第一本影集

相关题目


制作您的第一本影集

在主窗口的任务区中，轮流选择每个标有编号任务。

  1. 选择 [image] 取照片，然后单击取照片…按钮。使用这一任务浏览和选择下您想要包括在影集中的照片。

  2. 选择 [image] 选择打印机和影集类型。使用这一任务，确认您想要的打印机和影集类型。您的默认打印机和标准影集类型（自由格式）应该已经为您选定。

这一任务是可选的。您可以接受默认值设定，并直接到第3步。

  3. 选择 [image] 选择纸张。使用这一任务设定您的纸张和打印选项。

这一任务是可选的。您可以接受默认值设定，并直接到第4步。

  4. 选择 [image] 打印。使用这一任务完成打印选项。

若要接受默认值设定，只需单击打印按钮，即可开始打印您的影集。

在任务区使用无编号的可选任务，以便：

  • 装饰您的影集

  • 加入标题和图片的说明

您可以按任何顺序、在任何时候这么做。

自由格式 | 默认影集。您第一次打开PhotoRecord时，会自动创建自由格式，并且应用一个主题。
接触页面 | 按索引格式打印照片。
每页纸上一张照片 | 每一页上打印一张照片，而且可以带边距或不带边距。
固定尺寸照片 | 页面上打印所有照片，大小相同，每张照片四周带边距。
拼凑图案(马赛克) | 对照片进行边到边打印，每张照片四周没有边距。
穿孔纸 | 页面上打印一张或多张照片，以配合穿孔纸张的大小。需要特殊的打印纸张。

关于PhotoRecord主窗口

制作您的第一本影集

首先打开PhotoRecord时，带有空白页面的新影集会自动创建出来。若要毫不费力地制作第一本影集，您只需：

  • 把照片加到影集中，然后

  • 打印。

对于其它内容，您可以接受系统默认值。

制作第一本影集的步骤

在您的影集中加入个人特点

可以挑选的影集类型

相关题目


从以前版本的影集上升级

安装这一新版本的PhotoRecord时，使用以前版本创建的所有影集都会保存下来。


新旧术语

以下是以前版本的PhotoRecord所用、现在已经修改的一些术语：

  • 扩展量(Amount of Extension) - 现在称为附加印刷距离（Overprint Distance）.

  • 艺术图形/设置影集模式(Artwork/Layout Album mode) - 您可以创建简单自由格式影集，这与以前版本的PhotoRecord中艺术图形/设置影集很相似。

  • 空白页(Blank Pages) - 只有在您使用影集窗口中的增加页面按钮给影集中特别加入页面时，才会有空白页面。

  • 浮动控制面板（Floating Control Panel） - 不再存在。只需右击，即可显示各类右击菜单。

  • 索引设置－接触页面影集能让您以索引格式打印照片。它代替了以前版本PhotoRecord中的索引设置选项。

  • 页面展示区(Page Display Area) - 影集窗口是处理PhotoRecord影集的主要区域。其功能与以前版本PhotoRecord中的页面展示区一样。

  • 页面选项(Page Options) - 页面选项按钮 [image] 已经不存在。只需在一个页面背景上右击，即可显示影集页面选项的右击菜单。

  • Photo Optimizer PRO - 这被Exif Print所代替。

  • 打印模式（Print Modes） - 这由影集类型和照片布局, 再加上系统中所安装的打印机类型所代替。

  • 照片选项（Photo Options） -照片选项按钮 [image] 已不存在。只需在一张照片上右击，即可显示照片选项的右击菜单。

  • 打印模式向导(Print Modes Wizard) - PhotoRecord 2.0中没有打印模式向导。这由选择打印机和影集类型和选择纸张任务所代替。

  • 平铺打印模式（Tiled Print Mode） - 现在叫做拼凑图案(马赛克)影集。


关于PhotoRecord主窗口

PhotoRecord的所有任务和功能都能通过PhotoRecord的主窗口使用。窗口由以下部分组成：

  • 任务和功能区域

  • 影集窗口和工具栏

  • 页面定位仪

  • 菜单栏

  • 状态栏


使用任务和功能区域

单击任务图标或者任务名称，以此启动一项任务。

比如，您可以单击 [image] ，或者取照片，即可启动取照片功能。

单击 [image] ，即可折叠任务区域或功能区域。

单击 [image] ，即可恢复任务区域或功能区域。

在影集窗口工作时，您可能需要更多的空间。您可以通过折叠任务区域或功能区域，以达到这一目的。

单击 [image] ，即可折叠任务区域或功能区域。

单击 [image] ，即可恢复任务区域或功能区域。

在影集窗口工作时，您可能需要更多的空间。您可以通过折叠任务区域或功能区域，以达到这一目的。

单击 [image] ，即可折叠任务区域或功能区域。

单击 [image] ，即可恢复任务区域或功能区域。

任务工具栏中有四个命令。

撤消 - 撤消上次的编辑作业。

重做 - 重做应用上次撤消的编辑作业。

保存 - 保存当前的影集。

如果当前的影集以前没有保存过，那么会显示另存为对话框。

帮助 - 打开PhotoRecord主帮助。

制作您的第一本影集

使用任务和功能区域

PhotoRecord主窗口的这一部分会引导您了解制作影集所涉及的任务顺序。

任务区域

任务区是指PhotoRecord主窗口的最左侧部分，包含标明每项任务的图标。

  • 编号图标表示的是快速制作影集所需的执行任务的最佳顺序，不过，任务可以任何顺序执行。

  • 无编号图标能让您存取其它任务，比如装饰您的影集以及加入标题和题注。

功能区域

功能区域位置紧靠任务区域右侧，包含了与每个任务有关的选项。根据您做出的选择，可用的选项会有所不同。

取照片

使用这一任务，把照片置入影集中。

选择打印机和影集类型

使用这一任务，选择您想要的打印机和影集类型。

选择纸张

使用这一任务，设定纸张选项，比如纸张大小和类型以及页面方向。

装饰影集

使用这一任务，加入艺术图形和主题。

加入标题和和图片的说明

使用这一任务，加入页面标题、照片题注、注释或批注。

打印

使用这一任务开始打印。

开始一项任务

折叠和恢复任务区域和功能 区域

使用任务工具栏

相关题目


使用影集窗口

您通过调整影集窗口的大小，以此获得更多的工作空间。

  • 把光标放在底部边界处，并且拖拉，以获得更多的工作空间。

  • 折叠任务和功能区域。

使用影集窗口右侧的滚动栏，以此滚动您的影集页面。或者，您可以使用页面定位仪由一页快速跳到另外一页。

这些按钮在影集窗口工具栏中可以使用到：

  • 布置...
    显示照片布局选项的下拉菜单。此选项仅适用于“自由格式”影集。

  • 加入页面
    给影集加入新页面。新页面加到背页（如果有背页的话）前面的影集结尾处。根据您选择的影集类型，加入的页面会是一页或两页。比如，如果您为自由格式影集选择的装订选择设置，每张纸上的影集页数为两页，那么加入的页面会是两页，这是因为自由格式影集在这种特殊的装订选择设置的页面必须成对。此选项仅适用于“自由格式”影集。

  • 显示照片大小滑动块。使用滑动块，调整一个页面上所有照片的大小。此选项仅适用于“自由格式”影集。

  • 全选
    选择当前影集中的所有项目和页面。

  • 取消选项
    取消选择所有选定的项目和页面。

单击布置...按钮，即可在您影集的固定布局或自动布局之间进行选择。

  • 固定布局
    只是自由格式影集中才有固定布局。单击每个图标，了解它们如何改变影集的布局。

  • 自动布局
    只是自由格式影集中才有固定布局。单击每个图标，了解它们如何改变影集的布局。

  • 移动照片时保持页面的照片布局复选框
    这个复选框决定的是您移动照片时，页面的照片布局会发生什么变化。

在影集窗口工具栏上，单击 [image] ，即可显示照片尺寸滑动块。

  • 上下移动滑动块，以调整一张或多张选定照片的大小。

  • 如果选择一个页面，那么该页面上所有照片的大小都会调整。

  • 如果使用全选按钮，影集中所有照片的大小都会调整。

关于处理影集

关于处理照片

改变页面方向

改变可见页面数目

修改每页照片数目

使用影集窗口

影集窗口是处理PhotoRecord影集的主要区域。首先启动PhotoRecord时，影集窗口显示的是一张空白页面。取照片时，照片会布置在影集页面中，而且还会根据需要加入新的页面。

使用影集窗口以便…

  • 了解您的影集使用不同的影集类型和装饰后看起来如何。

  • 把不同的照片设置应用到影集中。

  • 在页面之间拖放照片。

  • 对影集中所有的照片和页面进行选择和取消选择。

  • 调整照片大小和旋转照片。

  • 用主题、照片框和题注、页面标题、背景和剪贴图装饰照片。

  • 对封面和背页格式化。

  • 移动照片时保持页面的照片布局复选框
    这个复选框决定的是您移动照片时，页面的照片布局会发生什么变化。

调整影集窗口大小

查阅您的影集

关于影集窗口工具栏

关于布局选项

使用照片尺寸滑动块

相关题目


使用菜单

  • 新影集 (Ctrl+N) - 打开新的空白影集。

  • 打开影集... (Ctrl+O) - 能让您打开现有影集。如果另外一本影集目前已经打开，那么会提示您先保存打开的影集。

  • 取照片... - 打开取照片对话框后，您能从影集中取照片。

  • 停止取照片 - 取消提取还没有放置到影集中(剩余)的照片。

  • 保存 (Ctrl+S) - 保存当前的影集。如果影集以前没有保存过，那么会打开另存为对话框。PhotoRecord影集保存在带有.alb扩展名的文件中。

  • 另存为... - 打开另存为对话框后，您能设定一个文件名，并把当前的影集用新的名字保存起来。

  • 打印 (Ctrl+P) - 在任务区中打开打印任务。

  • 取消等待打印的任务 - 取消尚未完成后台处理的打印任务。这能在PhotoRecord把误印的页面送到打印机以前，让您取消。

  • 退出 - 退出PhotoRecord。如果当前的影集尚未保存，那么会提示您保存。

  • 撤消 (Ctrl+Z) - 撤消上次的编辑作业。

  • 重做 (Ctrl+Y) - 重做上次撤消的作业。

  • 复制照片 (Ctrl+C) - 把选定的照片复制到窗口剪贴板上。

  • 粘贴照片 (Ctrl+V) - 从窗口剪贴板上粘贴照片。

  • 清除 - 从影集中清除选定的项目。

  • 全选 (Ctrl+A) - 选择影集中所有的项目和页面。

  • 取消选项 - 取消选择所有选定的项目。

  • 参数选择... - 打开参数选择对话框后，您能设定优选的选项。

  • 查看/编辑照片... - 在照片浏览器中打开选定的照片。

  • 任务标题 - 在任务区隐藏和显示文本；图标仍然显示出来（这是切换选择；单击后即可打开或关闭）。

  • 功能区域 - 隐藏和显示功能区域（这是切换选择；单击后即可打开或关闭）。

  • 页面定位仪 - 隐藏和显示页面定位仪（这是切换选择；单击后即可打开或关闭）。

  • 栏数 [image] - 显示栏选项，您能修改窗口中的栏数。这会在任何时候影响影集窗口中的可见影集页面数目。

  • 装饰影集 - 打开装饰影集任务的主题部分。

  • 重新布置整本影集... - 根据重新布置影集对话框中设定的每页照片数目，对影集布置重新进行安排。

  • 包括

封面 - 加入封面。此选项仅适用于“自由格式”影集。

背页 - 加入背页。此选项仅适用于“自由格式”影集。

页码 - 添加可打印的页码。 此选项仅适用于“自由格式”影集。

  • 增加页面－在影集结尾处的背页前面加入空白页面（如果有背页的话）。

  • 浏览PhotoRecord网站... - 打开PhotoRecord网站的主页。

  • 在线常见问题... - 打开PhotoRecord网站的常见问题部分。

  • 内容与索引 - 打开PhotoRecord的主在线帮助。

  • 制作您的第一本影集 - 显示帮助内容，让您很快就会使用PhotoRecord。

  • 浏览PhotoRecord教程 - 开始启动教程。

  • 常见问题... - 打开帮助功能常见问题部分。

  • 浏览自述文件... - 显示自述文件(readme)。

  • 关于PhotoRecord... - 显示PhotoRecord版本和版权信息。

  • 关闭 - 关闭照片浏览器。

  • 撤消 (Ctrl+Z) - 撤消上次的编辑作业。

  • 重做 (Ctrl+Y) - 重复上次撤消的作业。

  • 外部照片编辑器... - 在您设定参数选择的外部照片编辑器中打开选定的照片。如果没有设定内容，这种文件类型会使用窗口默认编辑器。

  • 使用图像更正 - 打开或关闭这一选项，即可校正所选照片的颜色饱和度、亮度、对比度。

  • 旋转 [image] - 能让您把照片向左旋转90度、向右旋转90度或旋转180度。

  • 翻转 [image] - 能让您由左向右，或者由上至下翻转照片。

  • 剪裁照片 - 启动“剪裁”功能，这样您就能把照片剪裁到您喜欢的大小。或者，清除所作的剪裁，将照片复原到原始尺寸。

  • 照片浏览器控制面板 - 显示/隐藏控制面板。显示控制面板时，项目旁边会出现一个勾。

  • 照片浏览器帮助 (F1) - 打开照片浏览器的上下文帮助。

使用右击菜单

使用菜单

主菜单栏上的每个菜单项目都会拉下，显示各个选项。

  • 文件菜单

  • 编辑菜单

  • 查看菜单

  • 影集菜单

  • 互联网菜单

  • 帮助菜单

照片浏览器中另有一套下拉菜单。

  • 文件

  • 编辑

  • 查看

  • 帮助


使用右击菜单

  • 查看/编辑照片... - 在照片浏览器中显示选定的照片。

  • 外部照片编辑器... - 按您设定的参数选择，打开照片编辑器。如果没有设定内容，相应文件类型的默认程序会打开。

  • 改变照片框 - 能让您改变所选照片的相框。

  • 加入文本 - 能让您给选定的照片加入题注、注释和批注。

  • 加入剪贴图 - 能让您给选定的照片加入剪贴图。

  • 旋转 [image] - 对于自由格式影集以及接触页面影集，您能把照片向左旋转90度、向右旋转90度或旋转180度。对于所有其它影集类型，您只能旋转180度。

  • 翻转 [image] - 能让您由左向右，或者由上至下翻转照片。

  • 复制照片 - 从影集中把选定的照片复制到窗口剪贴板上。

  • 制造副本... - 能让您对选定的照片制造副本，并且加到影集的结尾处。

  • 清除 - 从影集中清除选定的照片，而不会从电脑中删除。

  • 编辑 - 能让您编辑现有的文本，比如标题、题注和注释。

  • 改变文本框 - 能让您改变显示有标题、题注或注释的当前框。

  • 清除旋转－文本返回到原先的旋转状态。

  • 清除 - 删除选定的文本。

  • 改变剪贴图 - 能让您对现有的剪贴图进行修改。

  • 清除旋转－剪贴图返回到原先的旋转状态。

  • 翻转 [image] －由上至下或由左至右翻转照片。

  • 清除 - 从页面中清除选定的剪贴图。

  • 改变页面背景 - 能让您 改变选定页面的背景。

  • 加入文本 - 能让您给选定的页面加入标题或批注。

  • 加入剪贴图 - 能让您给选定的页面加入剪贴图。

  • 粘贴照片 - 从窗口剪贴板上把照片粘贴到选定的页面中。

  • 在本页前加入新页 - 在选定页面前面加入一张空白页面。（此选项仅适用于“自由格式”影集。）。

  • 删除 - 删除选定的页面。

  • 从本页开始重新布置影集 - 打开重新布置影集对话框，这样您就能设定本页及随后各页的照片数目。（此选项仅适用于“自由格式”影集。）。

  • 粘贴照片 - 从窗口剪贴板上把照片粘贴到选定的页面中。

  • 在本页前加入新页 - 在选定页面前面加入一张空白页面。（此选项仅适用于“自由格式”影集。）。

  • 删除 - 删除选定的页面。

  • 外部照片编辑器... - 在您设定参数选择的外部照片编辑器中打开选定的照片。如果没有设定内容，这种文件类型会使用窗口默认编辑器。

  • 使用图像更正 - 打开或关闭这一选项，即可校正所选照片的颜色饱和度、亮度和对比度。

  • 旋转 [image] - 对于自由格式影集、接触页面影集以及拼凑图案(马赛克)影集，您能把照片向左旋转90度、向右旋转90度或旋转180度。对于所有其它影集类型，您只能旋转180度。

  • 翻转 [image] - 能让您由左向右，或者由上至下翻转照片。

  • 剪裁照片 - 启动“剪裁”功能，这样您就能把照片剪裁到您喜欢的大小。或者，清除所作的剪裁，将照片复原到原始尺寸。

使用菜单

使用右击菜单

可以有以下右击菜单。选择一个项目并且右击，即可显示该项目的菜单。

  • 照片菜单

  • 题注或标题菜单

  • 剪贴图菜单

  • 影集页面菜单

  • 页面定位仪菜单

  • 照片浏览器菜单


关于状态栏

PhotoRecord主窗口底部的状态栏展示PhotoRecord的信息。


使用页面定位仪

  1. 在页面定位仪中，选择一个页面或多个页面。

提示
选择多张页面，方法是使用Shift或者Ctrl按键。

  1. 在页面定位仪中，选择需要移动的页面。

  2. 把页面拖到页面定位仪中的新位置。

提示
您不能在页面定位仪和影集窗口进行拖放。

  • 拖拉顶部边界，调整页面定位仪大小。

拖放

使用页面定位仪

页面定位仪通过显示每一页的缩略图，对您当前的影集进行预览。单击一张页面，或者使用滚动栏，您就能在影集中快速移动。注意，使用滚动栏不会改变影集窗口中的页面显示。

选择页面

改变页面顺序

调整页面定位仪大小

提示
在页面定位仪中不能选择个别照片。


关于处理影集

PhotoRecord影集不包含您真正的照片。影集包含以下信息：

  • 您在打印、设置和装饰影集方面所做的选择。

  • 影集中所用照片的位置。

照片作为文件储存在您的硬盘中，由您通过ZoomBrowser EX、Windows Explorer或者另外的文件管理产品放在文件夹之中。

处理影集时，您可以：

  • 创建一个新影集

  • 打开现有影集

  • 移动页面

  • 改变页面方向

  • 改变可见页面数目

  • 改变每页照片数目

  • 保存您的影集


创建新影集

启动PhotoRecord时，会自动打开一个空白影集。自由格式是默认影集类型，不过您在处理影集时可以修改。

你可以在任何时候创建新影集。如果打开的影集没有保存，PhotoRecord会提醒您保存做出的修改，然后再打开新影集。

  1. 在任务区域里，单击取照片。

  2. 在功能区域里，选择新影集。

  3. 把照片取到新影集中。


打开现有影集

你可以在任何时候打开已有影集。如果打开的影集没有保存，PhotoRecord会提醒您保存做出的修改，然后再打开另一个影集。

  1. 在任务区域中，单击取照片任务。

  2. 在功能区域中，单击打开影集...按钮。

  3. 浏览您的目录，选择希望打开的影集文件 [*.alb]。

  4. 选择打开。


移动页面

您可以在页面定位仪中移动页面。

  1. 选择需要移动的页面。

  2. 把页面拖到影集中新的位置。

提示
您不能在影集窗口和页面定位仪之间拖拉页面。


改变页面方向

若要在影集的页面方向中进行横向和纵向的修改：

  1. 在任务区中，单击选择纸张。

  2. 在页面方向中，选择：

  3. 在纵向状态下浏览并打印您的影集。

  4. 在横向状态下浏览并打印您的影集。


改变可见页面数目

您可以在任何时候通过改变显示的栏数，在影集窗口中对可见页数进行修改。

  1. 在查看菜单中，选择栏数 [image] 。

  2. 选择所需的栏数。
    影集窗口中页面的大小会配合所需栏数，自动重新调整大小。


保存影集

  1. 在任务区域底部的工具栏上选择 [image] 保存。

  2. 找到然后打开您需要保存影集的文档。

  3. 在文件名文本框中输入影集的名称。

  4. 单击保存按钮。
    您的影集保存在特定的文档中，后缀为.alb。


设置您的参数选择

使用参数选择对话框

设定您的参数选择

您可以按照自己的需要设定PhotoRecord参数选择。这些参数选择可在任何时候修改。

  1. 从编辑菜单中，选择参数选择...。

  2. 按自己的意愿设定参数选择，然后单击确定。


取照片

  1. 在任务区中，选择取照片。

  2. 选择照片以前，要确保照片属于打印优化。若要这么做，要确保选取了新照片图像更正。

  3. 使用取照片…按钮。
    取照片    对话框出现。使用这个来取照片。

  4. 若要停止取照片过程，点击停止取照片按钮，或者选择文件菜单上的停止取照片。

提示
取照片的方式，还可以是把照片从Windows Explorer或ZoomBrowser EX拖到PhotoRecord中，或者使用文件菜单上的取照片…。

拖放

优化照片

取照片

取照片时，PhotoRecord把一个捷径放到您影集中的照片上，而不是把照片复制到影集中。这个方法可以节省影集的空间，加快页面上照片展示的时间，即刻对每页进行制作和自动设置。

  • 取照片

  • 打开现有影集

  • 创建新影集


关于处理照片

处理影集窗口中的照片时，您可以：

  • 加入和清除照片

  • 选择和取消选择照片

  • 复制和粘贴照片

  • 制作额外份数的照片

  • 在影集中移动照片

  • 调整照片大小

  • 旋转照片

  • 翻转照片

如果双击照片，该照片会在照片浏览器中显示出来。在这里您可以：

  • 浏览您的照片

  • 旋转照片

  • 翻转照片

  • 优化您的照片

  • 用外部照片编辑器编辑您的照片


加入和清除照片

在您的影集中加入照片

您可以在任何时候以多种方式在影集中加入照片。

  • 选择任务区的取照片。

  • 从Windows Explorer、ZoomBrowser EX或者其它图像管理程序中拖照片。

  • 在文件菜单上，选择取照片。

从影集中清除页面

  1. 选择需清除的照片，并且右击鼠标。

  2. 选择清除。

提示
PhotoRecord并没有真的电脑中删除照片文件，只是将照片从影集中清除。


选择和取消选择照片

选择单一照片

  • 把光标移到照片上，单击一次。目前所选的照片显示橙色边界。

取消选择单一照片

  • 选择另外一张照片，或者

  • 把光标放在页面背景上并且单击一次。

选择一个页面上的所有照片

  • 按下Shift或者Ctrl按键，在页面上的每张照片上单击一次。
    被选择的照片显示出橙色边界。

取消选择所有当前被选取的照片

  • 在影集窗口工具栏中，单击取消选项按钮。

选择影集中的所有照片

  • 在影集窗口工具栏中，单击全选按钮。
    被选择的照片显示出橙色边界。

取消选择所有当前被选择的照片

  • 在影集窗口工具栏中，单击取消选项按钮。

选择项目

选择和取消选择照片

将照片取到影集时

使用“参数选择”对话框指定为影集选择照片的方式。

在影集页面上选择照片

  • 选择和取消选择单一照片

  • 选择和取消选择一个页面上的所有照片

  • 选择和取消影集中的所有照片

提示
把鼠标移到照片上时，照片会显示蓝色边界。单击照片进行选取时，橙色边界会出现。


复制和粘贴照片

  1. 把光标放在需要复制的照片上，并且右击鼠标。

  2. 选择复制照片。

  3. 找到想要粘贴照片的页面。

  4. 把光标放在页面上并且右击鼠标。

  5. 选择粘贴照片。

提示
如果使用复制照片和粘贴照片，那么对照片进行的修改，如剪裁或者加入题注等全部都会丢失。但是，如果使用制造副本来制作照片的副本，副本照片有原照片的属性并且被粘贴到影集的最后，然后可以随您意愿重新放置副本。


制造照片副本

同样的照片您可以创建多份，并且加到影集中。如果以这种方法复制，那么对照片进行的修改，比如剪裁或者加入题注等全部都会保留下来。

  1. 选择需复制的照片，并且右击鼠标。

  2. 选择制造副本...。

  3. 在份数框中输入一个数字。

  4. 点击确定。
    该照片会按设定的数目进行复制，并且放在影集的结尾处。


移动照片

拖放照片，以便在影集中进行移动。

提示
选择固定或者自动布局后移动照片时，移动照片时保持 页面的照片布局复选框 会产生影响。插入或者交换照片时若要保留所选布局，那么要确保这一复选框已经选定。

在页面之间移动照片

加插照片

相关题目


调整照片大小

此选项仅适用于“自由格式”影集。

  1. 在影集窗口中，把光标放在您想调整大小的照片上。

  2. 若有必要，单击调整大小和旋转控制按钮，以改成调整大小模式。

  3. 按所需方向（向内或向外）拖拉重新调整大小控制按钮 [image] [image] ，直到照片达到您想要的大小。

此选项仅适用于“自由格式”影集。

  1. 若要调整一个页面上的所有照片，选择页面。

或者

若要调整影集中所有照片的大小，单击影集窗口工具栏上的全选。

  2. 点击影集窗口工具栏上的 [image] ，显示照片尺寸滑动块。

  3. 把滑动块上下移动，以降低或增加所有所选照片的大小。

调整剪贴图大小

调整标题、题注和注释

调整照片大小

根据您所选择的影集类型以及照片设置，您或许能够调整照片大小，或许不能。

  • 在自由格式影集中，PhotoRecord一开始是根据您选择的设置以及您设定一页上打印的照片数目对照片进行大小设定。您可以根据需要修改大小。

  • 在固定尺寸照片影集中，您可以选择即将打印的照片大小。

  • 在所有其它影集中，照片由PhotoRecord自动调整大小。

单击相应的控制按钮 - [image] 或 [image] ，在调整照片大小和旋转照片之间进行切换。比如，如果您在旋转模式，而且希望调整照片大小，单击 [image] ，以显示调整大小控制按钮 [image] 和 [image] ， 反之亦然。

重新调整单一照片大小

同时重新调整数张照片大小

相关题目


旋转照片

注意，在接触页面影集、每页纸上一张照片影集、固定尺寸照片影集、拼凑图案(马赛克)影集以及穿孔纸影集中，您不能独立旋转照片。

  1. 把光标放在照片上。

  2. 若有必要，改到旋转模式。

  3. 把光标移过右下角的绿白箭头 [image] 。

  4. 按照所需方向拖拉 [image] ，直到照片被拖到合适的角度。

使用右击菜单选项，您可以旋转照片，而不对自动设置产生影响。照片如果有框，那么这是在框内翻转。

  1. 在影集窗口中，右击照片以进行旋转。

  2. 选择旋转，然后选择以下选项之一。

    • 向左旋转 - 朝左旋转90度。

    • 向右旋转 - 朝右旋转90度。

    • 旋转180度 - 旋转180度。

  3. 重复第2步，直到照片旋转达到您的要求。

提示
在固定尺寸照片影集、拼凑图案(马赛克)影集、每页纸上一张照片和穿孔纸影集中，照片只能旋转180度。

在照片浏览器中，您可以旋转照片，而不对自动设置产生影响。照片如果有框，那么这是在框内翻转。

  1. 在影集窗口中，双击需要旋转的照片。

  2. 单击 [image] 向左旋转或者 [image] 向右旋转。

  3. 重复第2步，直到照片旋转达到您的要求。

在穿孔纸张影集、固定尺寸照片影集和拼凑图案(马赛克)影集，所有照片槽有相同的定向(纵向或横向)。PhotoRecord在纵向照片设置时，用参数选择对话框的设定-拍摄照片时照相机的转向，来决定把照片放到页面上照片槽时，照片的转动方向。

  1. 打开参数选择对话框要做到这一点，从编辑菜单中，选择参数选择...。

  2. 在拍摄纵向照片时，选择转动照相机的方向：

拍摄纵向照片时，如果把照相机转到左侧，那么就选择这一选项。

拍摄纵向照片时，如果把照相机转到右侧，那么就选择这一选项。

  3. 选择确定。

旋转剪贴图

在照片浏览器中旋转照片

旋转标题、题注和注释

旋转照片

照片无论大小以及在页面上的位置，PhotoRecord会记下并且保持照片旋转，直到您重新进行设置。如果您旋转的照片上附有剪贴图和题注，那么这也会随之旋转。不过，如果您在照片上粘贴新的剪贴图和题注，您需要自己动手旋转它们。单击相应的控制按钮- [image] 或 [image] ，在调整照片大小和旋转照片之间进行切换。

旋转单一照片

在框内旋转照片

在照片浏览器中旋转照片

自动旋转照片

相关题目


翻转照片

您可以由上至下或由左至右翻转照片。照片如果有框，那么这是在框内翻转。翻转照片不会影响影集的自动设置。您可以在影集窗口中或者在照片浏览器中翻转照片。

  1. 把光标放在照片上，右击鼠标。

  2. 选择翻转，然后由上至下或由左至右。


浏览照片

双击影集窗口中的照片，即可在照片浏览器中显示照片。所显示的只是照片本身，没有任何艺术效果（照片框、页面背景、剪贴图、批注、题注）。

显示以后，您就能：

  • 使用照片浏览器菜单，或者右击照片，以显示右击菜单。

  • 使用照片浏览器控制面板中的选项。

  • 剪切并且旋转照片。

  • 自动调整照片，以获得最佳打印效果。

  • 在外部照片编辑器中编辑照片。

  • 根据需要调整照片浏览器大小。

提示
您不能在照片浏览器中浏览剪贴图或文本。


在照片浏览器中旋转照片

在照片浏览器中，您可以按90度的增量旋转照片，而不对自动设置产生影响。照片如果有框，那么这是在框内翻转。

  1. 在影集窗口中，双击需要旋转的照片。
    照片会显示在照片浏览器中。

  2. 单击 [image] 向左旋转或者 [image] 向右旋转。

  3. 重复第2步，直到照片旋转达到您的要求。


关于剪裁照片

手动剪裁照片时，被剪裁下的区域以蓝色显示。这称为覆盖。其它区域称为剪裁区域。环绕剪裁区域有一条绿色的外框，每个角落都有一个箭头控制。剪裁区域的底边是一个按钮，您可以单击，对剪裁区域进行90度或180度的旋转。

手动剪裁照片后， [image] 剪裁 按钮会保持按下状态。在多数影集类型中，您可以再次单击 剪裁 以删除剪裁区域。

  • 自动剪裁适用于固定尺寸照片、拼凑图案(马赛克)和穿孔纸影集。

  • 在固定尺寸照片和拼凑图案(马赛克)影集中，复选或取消复选任务区域上的自动剪裁复选框。这一复选框经过设定，可自动剪裁照片，使之完全符合您所选择照片的大小。如果取消复选，PhotoRecord会自行将照片放入您选择的大小中，但是在照片的一侧可能会有空隙。

  • 穿孔纸影集中，自动剪裁总是处于‘启动’状态。

  • 自动剪裁总是保持剪裁区域的高宽比。经过自动剪裁的照片，您可以手动进行调整，但是不能改动高宽比，也不能删除剪裁区域。

剪裁照片

使用照片浏览器对话框

关于剪裁照片

照片可以通过自动或者手动进行剪切和改型，达到所需要的大小（剪裁）。

PhotoRecord 剪裁照片时，不会改变原版。整张照片仍然会留在电脑中。

关于手动剪裁

关于自动剪裁

提示
高宽比是指照片打印版的高度与宽度之比。换句话说，就是照片水平长度与垂直高度之间的关系。


剪裁照片

  1. 在影集窗口中，双击某张照片。
    照片会显示在照片浏览器中。

  2. 在照片浏览器控制面板中，选择 [image] 剪裁。
    光标改成剪裁光标。

  3. 在想要保留的照片区域单击并且拖出一个方框，然后放开鼠标按钮。
    光标变回正常光标，但是剪裁按钮保持下按状态，而且剪裁方框可见。

  4. 点击剪裁方框边缘或角落，并且以标准的调整大小方式进行拖拉，以此调整剪裁方框的大小。为了显示可以这么做，鼠标光标在离角落或边缘很近时会变成相应的箭头。

  5. 如想清除剪裁方框，可再次点击剪裁按钮，使之从下按状态弹出。

移动剪裁区

从照片中清除剪裁

相关题目


优化照片

您可以通过照片浏览器优化照片，获得最佳打印效果。

  1. 在影集窗口中，双击任何照片。

  2. 在照片浏览器控制面板中，选择使用图像更正复选框。

  3. 若要优化某个页面上的所有照片，请点击应用于页面。
    或者
    若要优化影集中的所有照片，请点击应用于影集。

提示
若要自动优化新照片，那么把照片取到影集中时，选择新照片图像更正复选框。这不会改变现有的照片。


使用外部照片编辑器

  1. 右击您想编辑的剪贴图。

  2. 选择外部照片编辑器...。
    默认照片编辑器打开，显示出照片。

  3. 根据需要编辑照片，并且保存。

  4. 转回PhotoRecord，这会自动认出您的修改内容。

  1. 在编辑菜单中，单击参数选择...。

  2. 在照片域，单击浏览...，即可搜寻硬盘，查找所需的编辑应用程序。
    或者，在照片编辑器路径框中输入新照片编辑器的位置和文件名。

使用照片浏览器对话框

使用参数选择对话框

使用外部照片编辑器

您可以在PhotoRecord以外自己所选定的任何外部照片编辑器中编辑照片。外部照片编辑器的示例包括：

  • Microsoft Photo Editor

  • ArcSoft

  • PhotoImpact

  • Paint Shop Pro

使用外部照片编辑器编辑照片

设定默认照片编辑器

相关题目


选择打印机

您选择的打印机会影响到您可以选择的影集类型。

  • 各种打印机都能打印自由格式影集。

  • 只有支持打印穿孔纸的Canon BJ打印机才能打印穿孔纸影集。

  • 如果使用CP-10、CP-100、CP-200或CP-300等特殊打印机，那么打印机会决定可以打印哪些影集类型。

  1. 在任务区域中，单击选择打印机和影集类型。

  2. 在功能区域里，从打印机下拉菜单中，选择打印机。

  3. 单击属性...，并且设定打印机属性。根据您所选择的打印机，属性会出现。这些是标准的窗口打印机属性。查阅打印机手册，获得帮助。


关于自由格式影集

自由格式是默认影集。当您第一次打开PhotoRecord时，自动创建的影集是自由格式影集，所取的照片会根据默认主题摆放到影集里。您可以在任何时候根据随意改变设置、主题和艺术图形。

创建自由格式影集时，您可以......

  • 从固定选项或自动选项中选择照片布局。

  • 处理照片，以便调整大小、旋转、位置或方向。

  • 处理影集，以便：

  • 加入和删除页面，或移动页面。

  • 加入或删除封面 或 背页 。

  • 选择想要装订自由格式影集的方式。

  • 用以下方式装饰影集：

  • 改变主题、页面背景、照片框、文本框以及剪贴画。

  • 改变颜色。

  • 加入专业设计的艺术图形和装饰效果。

  • 给照片和页面加入标题和图片的说明。您还可以加入注释和批注。

  • 设定页面边距。


创建自由格式影集

以下的选择是可选的，可通过任何顺序进行。

  3. 若要包括封面和背页，请接受默认值。
    若要排除封面和背页，请根据需要清除封面和背页复选框。

  4. 使用页码复选框在打印的影集页面中添加或删除页码。

  5. 双面打印 (只限用于Canon ExtDDI打印机)
    选择这一复选框才能使用双面打印。

    • 自动
      有些ExtDDI打印机支持自动双面打印。如有需要,请选择这一复选框。

  6. 无边打印
    选择这个复选框进行无边打印。无边打印能让您越过纸张边缘，进行无边距打印，有效消除纸张边界。这个选项只是某些Canon打印机才有。

  7. 附加印刷距离
    选择PhotoRecord在无边打印中越过边界进行打印的量。因为页面校准有时会稍有差异，因此建议选择中或大。这个选项只是某些Canon打印机才有。

  8. 若要选择喜欢的装订选项，请选择装订选项…按钮。

  9. 若要定义页面边距，请选择边距…按钮。

关于装饰您的影集

关于照片布局

创建自由格式影集

  1. 在任务区域，单击选择打印机和影集类型。

  2. 在影集类型下面，选择影集，然后选择自由格式。设定自由格式选项，或者接受默认值，并直接到第3步。

选项

  3. 单击选择纸张，即可选择纸张和其它打印选项。若要接受默认值，请直接到第4步。

  4. 选择打印，然后单击打印按钮，即可打印影集。

额外的可选任务

  • 选择装饰影集

  • 选择加入标题和图片的说明


使用封面

  1. 在任务区域中，单击选择打印机和影集类型。

  2. 选择自由格式影集，以此作为影集类型。

  3. 选定封面复选框。

  4. 根据自己的要求修改封面。

从现有影集中清除封面

  1. 在影集窗口中选择封面，并且右击鼠标。

  2. 选择删除。

创建影集时清除封面

  1. 在选择打印机和影集类型任务的功能区域, 关掉影集类型选项下的封面复选框。

默认标题总是包括在封面中。

  1. 在封面上，把光标放在已有的标题上并且右击。

  2. 根据需要，加入或修改文本框中的文本。

  3. 选择字体、字体大小、对齐方式和颜色，以此对文本进行格式化。

加入照片

  1. 浏览影集，找到您想要的照片。

  2. 把照片拖到封面上。

清除照片

  1. 把光标放在已有的照片上并且右击。

  2. 选择清除。

加入剪贴图

  1. 右击封面。

  2. 单击加入剪贴图。

  3. 浏览不同的制表符，显示可以选用的剪贴图，并且选择您想使用的剪贴图。

更换剪贴图

  1. 选择封面。

  2. 右击您想更换的剪贴图。

  3. 或者选择另外一个剪贴图，或者修改已有剪贴图的颜色。

清除剪贴图

  1. 在封面上，右击您想清除的剪贴图。

  2. 选择清除。

拖放

使用背页

使用封面

此选项仅适用于“自由格式”影集。

  • 如果出现封面，那么封面总是会在影集的第一页。这不能移到另外一个位置。

  • 封面的初始格式取决于您选择的主题。您可以通过加入照片、标题和剪贴图，或者通过修改主题，在任何时候修改封面。

加入封面

清除封面

加入或修改影集标题

在封面上加入或清除照片

在封面上加入、清除或更换剪贴图

相关题目


使用背页

  1. 打开选择打印机和影集类型任务。

  2. 选择自由格式影集，以此作为影集类型。

  3. 选定背页复选框。

  4. 根据自己的要求修改背页。

从现有影集中清除背页

  1. 在影集窗口中选择封底，并且右击鼠标。

  2. 选择删除。

创建影集时清除背页

  1. 在功能区域，清除影集类型选项下的背页复选框。

加入照片

  1. 浏览影集，找到您想要的照片。

  2. 把照片拖到背页上。

清除照片

  1. 在背页上，把光标放在照片上并且右击。

  2. 选择清除。

加入剪贴图

  1. 右击背页

  2. 单击加入剪贴图。

  3. 浏览不同的制表符，显示可以选用的剪贴图，并且选择您想使用的剪贴图。

更换剪贴图

  1. 选择背页。

  2. 右击您想更换的剪贴图。

  3. 或者选择另外一个剪贴图，或者修改目前剪贴图的颜色。

清除剪贴图

  1. 选择背页。

  2. 右击您想清除的剪贴图。

  3. 选择清除。

拖放

使用封面

使用背页

此选项仅适用于“自由格式”影集。

  • 如果有背页，背页总是会在影集窗口的页面结尾处。这不能移到另外一个位置。

  • 背页的初始格式取决于默认值主题。您可以通过加入照片、标题和剪贴图，或者通过修改主题，在任何时候对此进行修订。

加入背页

清除背页

在背页上加入或清除照片

在背页上加入、更换或清除剪贴图

相关题目


打印页码

可打印页码仅适用于“自由格式”影集。

  • 如果有页码，则页码显示在每页底部的中央。页码按顺序进行编码，无法移动或重新编码。

  • 封面则不显示页码。

更改页码的外观。

  1. 在“影集窗口”中，选择页码。（选择一个页码即选择所有页码。）

  2. 格式化页码。

  • 选择字体。

  4. 选择字体大小以及是否需要“粗体”、“斜体”或“下划线”。

  5. 选择字体颜色。您可以：

    • 接受现有颜色。

    • 从显示的颜色中选择。

    • 单击“自定义...”使用“颜色”对话框创建自定义颜色。


装订自由格式影集

创建自由格式影集时，您需要告诉PhotoRecord打算如何装订影集，以便打印出来后就可以装订。您可以根据以下条件，从众多不同的装订选项中进行选择：

  • 您选择的页面方向(纵向或横向)。

  • 每张纸上您想打印多少个影集页面。

  • 您选择单面或双面打印。

使用装订选项对话框，说明影集将如何装订以及每张上要打印多少页。


关于接触页面影集

接触页面影集能让您按照索引格式打印照片。接触页面能将照片放在网格中，同时保持其高宽比。它代替了上一个版本PhotoRecord中的索引打印选项。Exif信息也可以打印出来。

创建接触页面影集时，您可以......

  • 仅打印照片缩略图。

  • 从固定量——无、小、中、大里面选择每个缩略图，打印Exif信息。

  • 控制一个页面上放置多少张照片（并由此控制照片大小）。

  • 设定页边距。

  • 通过删除页面或移动页面，以处理影集。

  • 装饰您的影集 。

  • 给影集页面加入标题和题注以及注释和批注。

提示
你不能调整个别照片的大小。


创建接触页面影集

以下选择是可选的，可通过任何顺序进行。

  • 在照片列数中，输入或者选择您想要在每页上放置的列数。

  • 在照片行数中，输入或者选择您希望在每页上放置的行数。

  • 在Exif信息中，选择以下控制打印信息量选项中的一项。这些选项的详情可以在打印Exif信息中找到。

    • 无

    • 小

    • 中

    • 大

  • 双面打印 (只限用于Canon ExtDDI打印机)
    选择这一复选框才能使用双面打印。

    • 自动
      有些ExtDDI打印机支持自动双面打印。如有需要,请选择这一复选框。

  • 无边打印
    选择这个复选框进行无边打印。无边打印能让您越过纸张边缘，进行无边距打印，有效消除纸张边界。这个选项只是某些Canon打印机才有。

  • 附加印刷距离
    选择PhotoRecord在无边打印中越过边界进行打印的量。因为页面校准有时会稍有差异，因此建议选择中或大。这个选项只是某些Canon打印机才有。

  • 若要定义页面边距，请选择边距…按钮。

关于处理影集

关于处理照片

创建接触页面影集

在接触页面影集中，照片行数和列数以及Exif信息将决定所打印照片的大小。

  1. 在任务区域中，单击选择打印机和影集类型。

  2. 在“影集类型”下，选择“接触页面”。设定接触页面选项，或者接受默认值，并直接到第3步。

选项

  3. 单击选择纸张，即可选择纸张和其它打印选项。若要接受默认值，请直接到第4步。

  4. 选择打印，然后单击打印按钮，即可打印影集。

额外的可选任务

  • 装饰影集

  • 加入标题和图片的说明


打印Exif信息

Exif是大多数数码照相机使用的文件格式。Exif还保存扩展照相机信息，比如图像所照时间与日期、曝光信息(ISO、快门、光圈)以及其它扩展(以及经常属于自定义的)照相机资料。

在接触页面影集中与每张照片打印的Exif信息取决于：

  • 您照相机中存在的Exif信息量。

  • 创建接触页面影集时，您是选择了无、小、中、还是大。

小、中、大定义中所包括的信息由PhotoRecord预设。您不能选择Exif域进行包括或排除。


关于每页纸上一张照片影集

每页纸上一张照片影集在每一页上打印一张照片，而且可以带边距或不带边距。

创建每页纸上一张照片影集时，您可以……

  • 把照片拖到另外一页，以此给照片重新定位。

  • 设定页边距。

  • 由上至下或由左至右翻转照片。

  • 通过删除或移动页面来处理您的影集。

  • 通过加入和删除剪贴图来装饰您的影集。

  • 给照片、而非给页面加入标题和题注。您还可以加入注释和批注。

提示
您不能调整个别照片的大小，也不能定义每页的照片数目。


创建每页纸上一张照片影集

以下选择是可选的。或者接受系统设定的所有默认值，并直接到第3步。

  3. “自动剪裁”复选框设置为自动剪裁照片，使之完全符合您选择的每页照片数目和行数。如果清除选择，则 PhotoRecord 将尽量调整照片，但可能不会完全符合。

  4. 双面打印 (只限用于Canon ExtDDI打印机)
    选择这一复选框才能使用双面打印。

    • 自动
      有些ExtDDI打印机支持自动双面打印。如有需要,请选择这一复选框。

  5. 无边打印
    选择这个复选框进行无边打印。无边打印能让您越过纸张边缘，进行无边距打印，有效消除纸张边界。这个选项只是某些Canon打印机才有。

  6. 附加印刷距离
    选择PhotoRecord在无边打印中越过边界进行打印的量。因为页面校准有时会稍有差异，因此建议选择中或大。这个选项只是某些Canon打印机才有。

  7. 单击边距…按钮，即可设定页面边距。

关于处理影集

关于处理照片

创建每页纸上一张照片影集

  1. 在任务区域中，单击选择打印机和影集类型。

  2. 在“影集类型”下，选择“每页纸上一张照片”。设定每页纸上一张照片选项，或者接受默认值，并直接到第3步。

选项

  3. 单击选择纸张，即可选择纸张和其它打印选项。若要接受默认值，请直接到第4步。

  4. 选择打印，然后单击打印按钮，即可打印影集。

额外的可选任务

  • 装饰影集

  • 加入标题和图片的说明


关于固定尺寸照片影集

固定尺寸照片影集按相同的大小打印所有照片，每张照片四周都有一个边距。

PhotoRecord根据您设定的边距设置，并且考虑到照片大小和打印区域边距，以此计算照片方向，最大限度地增加在打印区域内放置的照片数目。

创建固定尺寸照片影集时，您可以……

  • 选择大小，照片就按这一大小打印。

  • 把照片拉到另外一个位置，以此重新给照片定位。

  • 通过删除页面、或移动页面，以处理影集。

  • 用以下方式装订影集：

  • 加入或改变主题、相框和文本框、页面背景和剪贴图。

  • 改变颜色。

  • 应用专业设计的艺术图形或装饰效果。

  • 给照片和页面加入标题和题注以及注释或批注。

提示
您不能调整个别照片的大小，也不能定义每页的照片数目。


创建固定尺寸照片影集

以下选择是可选的，可通过任何顺序进行。

  • 从照片大小下拉列单中，选择您希望所有照片的大小。如果某个大小不在列单中，请在下面的文本框中输入大小。

  • 自动剪裁复选框经过设定，会自动剪裁照片，使之完全符合您选择的大小。如果关掉，PhotoRecord会尽量将照片放入您选择的大小中，但是在照片的周围可能会有空隙。

  • 双面打印 (只限用于Canon ExtDDI打印机)
    选择这一复选框才能使用双面打印。

    • 自动
      有些ExtDDI打印机支持自动双面打印。如有需要,请选择这一复选框。

关于固定尺寸照片影集

创建固定尺寸照片影集

  1. 在任务区域中，单击选择打印机和影集类型。

  2. 在“影集类型”下，选择“固定尺寸照片”。设定固定尺寸照片选项，或者接受默认值，并直接到第3步。

选项

  3. 单击选择纸张，即可选择纸张和其它打印选项。若要接受默认值，请直接到第4步。

  4. 选择打印，然后单击打印按钮，即可打印影集。

额外的可选任务

  • 装饰影集

  • 加入标题和图片的说明


关于拼凑图案(马赛克)影集

拼凑图案(马赛克)影集对照片进行边到边打印，每张照片四周没有边距。拼凑图案(马赛克)影集代替了上一个PhotoRecord版本中的平铺照片模式。

创建拼凑图案(马赛克)影集时，您可以……

  • 选择照片数目，说明自己想要在每行和每页上打印的数目。

  • 把照片拖到另外一个位置，以此重新给照片定位。

  • 设定页边距。

  • 通过删除或移动页面来处理您的影集。

  • 用以下方式装订影集：

  • 加入或改变主题、照片框和文本框、页面背景和剪贴图。

  • 改变颜色。

  • 给照片和页面加入标题和题注。您还可以加入注释和批注。

提示
您不能调整个别照片的大小。


创建拼凑图案(马赛克)影集

以下选择是可选的，可通过任何顺序进行。

  3. 在每页照片方框中，输入您想要在每页上放置的照片数目和行数。

  4. 自动剪裁复选框经过设定，会自动剪裁照片，使之完全符合您选择的照片数目和行数。如果清除，那么PhotoRecord尽量配置照片，但是不一定完全适合。

  5. 双面打印 (只限用于Canon ExtDDI打印机)
    选择这一复选框才能使用双面打印。

    • 自动
      有些ExtDDI打印机支持自动双面打印。如有需要,请选择这一复选框。

  6. 无边打印
    选择这个复选框进行无边打印。无边打印能让您越过纸张边缘，进行无边距打印，有效消除纸张边界。这个选项只是某些Canon打印机才有。

  7. 附加印刷距离
    选择PhotoRecord在无边打印中越过边界进行打印的量。因为页面校准有时会稍有差异，因此建议选择中或大。这个选项只是某些Canon打印机才有。

  8. 若要定义页面边距，请选择边距…按钮。

关于处理影集

关于处理照片

创建拼凑图案(马赛克)影集

  1. 在任务区域中，单击选择打印机和影集类型。

  2. 在“影集类型”下，选择“拼凑图案(马赛克)”。设定拼凑图案(马赛克)选项，或者接受默认值，并直接到第3步。

选项

  3. 单击选择纸张，即可选择纸张和其它打印选项。若要接受默认值，请直接到第4步。

  4. 选择打印，然后单击打印按钮，即可打印影集。

额外的可选任务

  • 装饰影集

  • 加入标题和图片的说明


关于穿孔纸影集

该影集需要特殊的打印纸张。穿孔纸只能在某些Canon打印机上打印，而且并非世界各地都有。

穿孔纸影集显示的是配合特选纸张的穿孔区域大小的照片。纸张穿孔在影集页面上显示为虚线。

提示
您不能调整照片大小或位置，也不能在横向与纵向之间修改页面方向。页面方向的要求与打印机中插入纸张一样。


在穿孔纸上创建影集

  1. 在任务区域中，单击选择打印机和影集类型。

  2. 在“影集类型”下，选择“穿孔纸影集”。设定穿孔纸选项，或者接受默认值，并直接到第3步。

选项

提示 穿孔纸选项已包含页面方向、纸张大小、媒体类型。

  3. 单击选择纸张任务，在功能区域中的所有选项不能改变，并且不被应用，请直接到第4步。

  4. 选择打印，然后单击打印按钮，即可打印影集。

额外的可选任务

  • 装饰影集

  • 加入标题和图片的说明


在穿孔纸上显示照片

页面上显示的照片是使用以下计算方式：

  1. 照片打印区域由穿孔照片区域加上每侧套印区（穿孔重叠）来决定的。附加印刷距离可以通过选择打印机和影集类型任务的功能区域里进行调整。

  2. 照片被剪裁到照片打印区域的高宽比。

  3. 然后，照片经过大小调整和位置设定，这样就能越过穿孔照片区域的每侧进行打印。这会防止因为打印机中纸张稍微错位而出现白边情况。

附加印刷距离示例

相关题目


把一种影集类型改成另外一种

您可以在任何时候将一种影集改成另外一种。

  1. 在任务区，单击选择打印机和影集类型。

  2. 在影集类型中，选择想要使用的影集类型。

  3. 设定您对新影集类型的相关选项，并且继续处理。

  4. 要回复到原先的影集类型，请点击 [image] 撤消，直到所有的变化全部回复。

提示
如果只是想在不同的影集格式中浏览照片看起来状况如何，最安全的方式是，首先把当前的影集用不同的名称保存起来。


改变影集的布局

您可以在任何时候修改您的影集布局。改变影集布局可以包括以下一种或两种：

  • 改变每页照片数目。

  • 选择不同的照片布局。

选择照片布局时，考虑每页照片数目，反之亦然。

比如：

瀑布或者 [image] 牛眼自动布局中每页照片数目较多时效果最佳。

故事书或者 [image] 紧缩列中，每页照片数目较少为佳。

提示
如果只是想了解不同的布局效果如何，记住，您可以使用改变布局，然后使用 [image] 撤消功能，以回复到原来的布局。


改变每页照片数目

  1. 从影集菜单中，选择重新布置整个影集...。

  2. 在每页照片中，输入或选择您想要在每页上放置的照片数目。

  3. 点击确定。
    影集被重新设置；照片的顺序和旋转被保留下来。

  1. 找到想要开始重新布置的页面。

  2. 右击该页面。

  3. 选择从本页开始重新布置影集...。

  4. 在每页照片中，输入或选择您想要放置的照片数目。

  5. 点击确定。
    影集中只有此后的页面才会改变。

关于照片设置

修改你的影集设置

使用重新布置影集对话框

改变每页照片数目

改变每页照片数目，会改变影集的总体设置或外观。

对于自由格式影集...

您可以对部分或全部影集中的每页照片数目进行修改。然而，这么做时应该注意这可能会对照片布局有影响。如果每页上设定的照片数目太少，那么某些照片布局可能不能使用。用这种方法重新布置影集，对使用固定布局的页面并没有影响。

  • 重新布置您的整个影集

  • 重新布置部分影集

对于所有其它影集类型...

PhotoRecord设定每页照片数目。然而，您可以选择某些选项，以此修改这一数目。

比如，每页照片数目受以下选择影响：

  • 在接触页面影集中－每页的行数和列数。

  • 在固定尺寸照片影集中－即将打印的照片大小。

  • 在拼凑图案(马赛克)影集中－想要每行和每页上打印的照片数目。


关于照片布局

您在移动照片时，这个复选框（在影集窗口工具栏上的布置...按钮下面）决定PhotoRecord做什么。

  • 选定

如果把照片移到一个页面上，或者拖到另外一个页面上，其它照片会移开使之进入。

  • 在固定布局中－被移动的照片会放入最近的插槽中，其它照片会沿插槽移开。如果照片太多，页面上放不下，那么具有相同设置的新页面就会创建出来，照片会移到上面。

  • 在自动布局中－照片会根据选定设置的规则进行编排。

  • 取消复选

如果把照片移到一个页面上，或者拖到另外一个页面上，照片不会移开使之进入。您必须以手动形式完成所有必要的布局修改。

修改每页照片数目

修改您的影集布局

关于照片布局

在自由格式影集中，您可以在整个影集中混合与配合编排不同的照片布局。比如，只需选择一个页面，然后应用所选的布局即可。某些页面可能有自动布局；其它页面可能有固定布局。

  • 使用影集窗口工具栏上的布置...按钮，选择一个设置 。

  • 您在每页上设定的照片数目会影响到是否可以使用某些照片的布局。

  • 初始的照片布局由影集主题设定，但是如果把不同的布局应用到影集的某个部分，并因此创建出新的页面，这些页面就不会反映出主题设置。

固定布局

自动布局

使用移动照片时保持页面的照片布局…复选框

相关题目


使用固定布局

每页1张 | 所有选定的页面每页只有一张照片。
每页2张 | 所有选定的页面每页都有两张照片。
每页偏排3张 | 所有选定的页面每页都有三张偏排的照片。
每页直排3张 | 所有选定的页面每页都有三张直排照片。
每页方排4张 | 所有选定的页面每页都有四张方排照片。
每页4张偏排 | 所有选定的照片每页都有四张偏排照片。
每页直排4张 | 所有选定的照片每页都有四张直排照片。
每页6张 | 所有选定的照片每张都有六张照片。
每页8张 | 所有选定的页面每张都有八张照片。
整个页面 | 所有页面每页都有一张照片，不带可以感觉到的边距。无边打印会影响照片是否可以延伸到页面的边缘。

  • 总体而言
    固定布局功能把每页数目固定的照片布局在预设的位置。

  • 您选择的页面中照片数目少于您所选设置功能所需要的数目时
    PhotoRecord    会设置页面并且调整照片大小，就像所需数目的照片已经加入，并且在必要的地方留出空槽。

比如

如果您选择的页面有2张照片，应用的是每页4张布局，那么PhotoRecord会在页面上创建4张照片位置，但是只是使用两个位置。

这能让您把更多的照片拖到页面上，使用相同的布局把空槽填满。

如果页面上拖入的照片多于可以使用的空槽，PhotoRecord会创建一个或者多个新页面。

提示
为了确保新页面的设置相同，必须选定影集窗口工具栏上移动照片时保持页面的照片布局复选框按钮 。

  • 您选择的页面中照片数目多于您所选设置功能所需要的数目
    PhotoRecord    创建所选设置的多重页面。这会覆盖主题设置。

比如

如果您选择的页面有6张照片，应用的是每页4张布局，PhotoRecord会使用每页4张布局创建两页，并且把照片放到两页中。

  1. 选择想要重新布置的页面。

  2. 在影集窗口工具栏上选择布置...按钮。

  3. 单击图标，即可选择 一个固定布局。

  4. 重复第3步，直到对布局满意为止。

  1. 在影集窗口工具栏上单击全选按钮。

  2. 单击布置...按钮。

  3. 单击图标，即可选择 一个固定布局。

  4. 重复第3步，直到对布局满意为止。

  1. 选择您想要应用相同设置的页面。

  2. 单击布置...按钮。

  3. 单击图标，即可选择 一个固定布局。

  4. 重复第3步，直到对布局满意为止。

关于照片 布局

重新布置您的影集

使用固定布局

如果想让PhotoRecord创建一个设置，其中每页固定数目的照片放在预设的位置，那么请为您的影集选择一个固定布局。您可以把固定布局应用到单一页面，或者应用到整个影集。

固定布局…

  • 此选项仅适用于“自由格式”影集。

  • 可能是静态或者可变。

  • 静态 - 只有一种形式的静态布局。

  • 可变 - 可变布局格式由图标上的 + 标志表示。若要浏览差异，重复单击图标。

有固定布局格式

固定布局如何表现

把布局应用到单一页面上

把相同布局应用到整个影集中

把相同布局应用到多个页面上

相关题目


使用自动布局

压缩列 | 所有照片都放在列中，而且经过缩放，这样所有列的高度都相等。
压缩行 | 所有照片都放在行中，而且经过缩放，这样各行的宽度都相等。
交错 | 所有照片都放在列中，但是列高有交错。
故事书 | 所有照片都放在列中，但是照片从页面中心向外斜。
交叉 | PhotoRecord自动对中和放大一张照片。页面上的其它照片以对角轴形式环绕中心照片。您可以按对角轴形式移动或更换照片。如果要更换中心照片，请选择另外一张，并且拖到上面。
牛眼 | PhotoRecord自动对中和放大一张照片。其它照片以圆环形式放在中心照片的周围。如果要更换中心照片，请选择另外一张，并且拖到上面。
瀑布 | 照片起先从左上角到右下角放在页面的一个曲线上。如果要修改曲线的角度，或者要修改整个形状，只需拖拉一张照片即可。注意，您放开光标后，角度才会发生变化。

  1. 选择想要设置特定布局的页面。

  2. 在影集窗口工具栏上选择布置...按钮。

  3. 点击图标，即可选择 一个自动布局。

  4. 重复第3步，直到满意为止。

  1. 在影集窗口工具栏上单击全选按钮。

  2. 选择布置...按钮。

  3. 点击图标，即可选择 一个自动布局。

  4. 重复第3步，直到满意为止。

  1. 选择您想要应用相同布局的页面。

  2. 选择布置...按钮。

  3. 点击图标，即可选择 一个自动布局。

  4. 重复第3步，直到满意为止。

关于照片布局

重新布置您的影集

使用自动布局

自动布局是预设的布局，会自动把照片放在影集页面上。您可以把自动布局应用到单一页面、选定页面或者整个影集上。

自动布局…

  • 此选项仅适用于“自由格式”影集。

  • 可能是静态或者可变。

  • 静态 - 只有一种形式的静态布局。

  • 可变 - 可变布局格式由图标上的 + 标志表示。若要浏览差异，重复单击图标。

有可用的自动布局格式

把布局应用到单一页面上

把相同布局应用到整个影集中

把相同布局应用到多个页面上

相关题目


使用手动布局

在手动布局中，您可以完全控制页面上所有照片的大小和位置。

手动布局须知

  • 如果您移动、调整或删除一张照片，那么PhotoRecord就不会把照片移到另外一页上，也不会调整页面上其它照片的大小。

  • 如果您把一张大照片拖到一张或多张小照片上，那么小照片可能会被盖住。

手动布局页面

  1. 确保影集类型属于自由格式影集。

  2. 在影集中选择您想手动布局的页面。

  3. 在影集窗口工具栏上选择布置...按钮，确保移动照片时保持页面的照片布局复选框已经关掉。

  4. 把选定页面上的照片移到您想移到的位置。

  5. 根据需要调整照片的大小和旋转照片。

  6. 根据需要装饰影集。

  7. 根据需要加入页面标题和照片题注。


选择纸张

在这个任务中，您为影集选择纸张和媒体选项。根据您以前选择的打印机类型和影集类型，可用的选项会有所不同。

  1. 在任务区中，单击选择纸张。

  2. 接受选项默认值，或者根据要求进行修改。

  • 打印机
    您选择的打印机总是作为第一选项展示出来。

  • 墨盒
    选择合适的墨盒类型使用。这个选项只是某些Canon打印机才有。

  • 媒体类型
    选择想要打印的媒体类型。

  • 纸张来源
     选择已装有要使用纸张的打印机送纸器。

  • 纸张大小
    选择想要打印的纸张大小。

  • 页面方向
    选择这个，以便按纵向模式打印页面。
    选择这个，以便按横向模式打印页面。


关于装饰您的影集

这一任务能让你把不同的主题和艺术图形应用到您影集里的照片和页面上，以此对影集进行装饰。此外，您还可以改变颜色，并且应用装饰效果。注意，下面所列装饰选项并非都能用于所有影集类型。

  • 使用主题

  • 使用背景

  • 使用照片框

  • 使用文本框

  • 使用剪贴图

  • 改变颜色

  • 使用装饰效果


使用主题

  1. 在任务区中，选择装饰影集。

  2. 选择 [image] 主题图标。

  3. 为了保持您在照片设置以及艺术图形中所做的手动变化，请确保保持手动修改复选框被选定。如果选定，那么新的主题只会对上次应用主题以后没有经过手动变化的影集部分进行设置和艺术图形修改。

  4. 如果不想应用由新主题设定的照片设置，那么取消选定影响照片布局复选框。这会保持现有照片设置，而且只会对艺术图形进行修改。

  5. 选择另外一个主题。
    在影集窗口中，您会看到新的主题得到应用。

即使某个主题已经应用到您的影集上，如果愿意，您仍然可以修改页面背景、照片框和文本框、以及剪贴图，而且主题不会改变。

在任务区中，选择装饰影集，然后选择以下图标中的一个：

  • 改变页面背景。

  • 改变照片框。

  • 改变文本框。

  • 加入或改变剪贴图。

  1. 在任务区中，选择装饰影集。。

  2. 选择 [image] 主题图标。

  3. 为了保持您在照片布局以及艺术图形中所做的手动变化，请确保保持手动修改复选框被开着。主题清除时，这会保持这些变化。

  4. 如果想要移除主题，但要保持现有照片设置，那么取消选定影响照片布局复选框。主题清除时，这会保持现有照片设置。

  5. 选择无主题。

关于装饰您的影集

使用主题

主题通过以PhotoRecord中预设的一致方式，应用页面背景、照片框和文本框来装饰影集。

您可以在任何时候应用另外一个主题、改变照片设置或者任何艺术图形。应用新主题时，您可以设定对照片设置或艺术图形所做的修改都要保存，不要被新主题改写。

一些可用的主题有：

  • 圣诞节

  • 婚礼

  • 快乐

  • 现代

  • 古典

应用新主题

把修改内容加入主题中

清除主题

相关题目


使用背景

  1. 选择您想要加入背景的页面。

  2. 在任务区域中，选择装饰影集。。

  3. 在功能区域中，选择 [image] 背景图标。

  4. 单击 [image] ，选择一个类别。

  5. 选择背景。

  6. 若要修改背景颜色或加入装饰效果，请选择改变...。

  7. 重复第4－6步，直到对背景满意为止。

  1. 选择您想要改变背景的页面。

  2. 在影集窗口中，在所选页面背景上右击鼠标，并且选择改变页面背景...。

  3. 单击 [image] ，选择一个类别。

  4. 选择一个新背景。

  5. 如果要修改背景颜色或装饰效果，请选择改变...。

  6. 重复第3－5步，直到对背景满意为止。

提示
首先在页面定位仪中选择页面，然后使用右击菜单在影集窗口中修改背景，以此改变多重页面的背景。如果页面不相邻，那么这就尤为有用。

  1. 找到想要清除背景的页面。

  2. 在页面背景上右击鼠标，并且选择改变页面背景…。

  3. 从背景列单中选择无背景。

关于装饰效果

改变颜色

使用改变...对话框

使用背景

您可以加入、修改或清除影集页面中的背景。有许多不同的背景和变化可以使用，您可以进行处理，直到找到自己喜欢的为止。您还可以从专业人士拍摄的一系列照片中进行选择，或者应用特殊的装饰效果。

加入背景

改变背景

清除背景

背景示例

提示
即使影集已有主题，您仍然可以选择另外一个背景。您的背景选择将优先于主题背景。


使用照片框

  1. 选择您想改变照片框的照片。

  2. 在任务区中，选择装饰影集。

  3. 在功能区域中，选择 [image] 照片框图标。

  4. 单击 [image] ，选择一个类别。

  5. 选择相框。

  6. 如果要改变照片框的颜色, 请选择改变…。

  7. 重复第4－6步，直到对照片框满意为止。

  1. 选择您想要改变照片框的照片。

  2. 在影集窗口中，在所选照片框上右击鼠标，并且选择改变照片框...。

  3. 单击 [image] ，选择一个类别。

  4. 选择照片框。

  5. 如果要改变相框颜色，请选择改变...。

  6. 重复第3－5步，直到对相框满意为止。

  1. 在影集窗口中，选择您想要清除照片框的照片。

  2. 在影集窗口中，在所选照片框上右击鼠标，并且选择改变照片框...。

  3. 选择无照片框。

关于装饰您的影集

改变颜色

使用改变...对话框

使用照片框

您可以加入、修改或清除您照片的照片框。有许多不同的照片框可以使用，您可以进行尝试，直到找到自己喜欢的为止。

加入照片框

修改照片框

清除照片框

照片框示例

提示
即使影集已有主题，您仍然可以选择不同的照片框。您的选择将优先于主题框。


使用文本框

  1. 选择您想要加框的文本（标题、题注或注释）。

  2. 在任务区域中，选择装饰影集。。

  3. 在功能区域中，选择 [image] 文本框图标。

  4. 单击 [image] ，选择一个类别。

  5. 选择一个文本框。

  6. 如果要改变框的颜色, 请选择改变…。

  7. 重复第4－6步，直到对文本框满意为止。

  1. 在影集窗口中，选择您想要改变框的文本（标题、题注或注释）。

  2. 右击鼠标，并且选择改变文本框…。

  3. 单击 [image] ，选择一个类别。

  4. 选择一个文本框。

  5. 如果要改变框的颜色, 请选择改变…。

  6. 重复第3－5步，直到对文本框满意为止。

  1. 在影集窗口中，选择您想要清除文本框的文本。

  2. 右击鼠标，并且选择改变文本框…。

  3. 选择无文本框。

关于装饰您的影集

改变颜色

使用改变...对话框

使用文本框

您可以加入或修改您标题、题注和注释的文本框。有许多不同的框可以使用，您可以进行尝试，直到找到自己喜欢的为止。

加入文本框

修改文本框

清除文本框

文本框示例

相关题目


使用剪贴图

  1. 在影集窗口中，选择您想要加入剪贴图的照片或者页面。

  2. 在任务区域中，选择 [image] 剪贴图图标。或者，右击页面背景，并且选择加入剪贴图…。

  3. 单击 [image] ，选择一个类别。

  4. 选择想要的剪贴图。

  5. 如果要改变剪贴图颜色，请选择改变...。

  6. 重复第3－5步，直到对剪贴图满意为止。

  7. 如果要附上剪贴图，使之自动与照片调整大小或旋转，那么拖拉剪贴图，直到照片边缘显示出一个红色的高亮色。

  1. 在影集窗口中的照片或页面，选择您想要改变的剪贴图。

  2. 右击剪贴图，并且选择改变剪贴图…。

  3. 单击 [image] ，选择一个类别。

  4. 选择想要的剪贴图。

  5. 如果要改变剪贴图颜色，请选择改变...。

  6. 重复第3－5步，直到对剪贴图满意为止。

  1. 右击您想清除的剪贴图。

  2. 选择清除。

改变颜色

使用选择剪贴图对话框

使用剪贴图

在个别照片中或页面中加入剪贴图，以此装饰影集。即使已经应用了一个主题，您仍然可以加入、更换或者清除剪贴图。PhotoRecord不包括预设主题的剪贴图。

给照片或页面加入剪贴图

更换剪贴图

清除剪贴图

调整剪贴图大小

旋转剪贴图

剪贴图示例

相关题目


调整剪贴图大小

自动调整大小

照片大小重新调整时，照片上所附的剪贴图也会自动调整大小。

独立重新调整剪贴图的大小

您可以独立重新调整剪贴图的大小，而不对照片的自动布局产生影响。

  1. 在影集窗口中，把光标放在您想重新调整大小的剪贴图上。

  2. 若有必要，点击 [image] ，以改到调整大小模式。

  3. 按所需方向（向内或向外）拖拉调整大小控制按钮 [image] [image] ，直到剪贴图达到您想要的大小。


旋转剪贴图

自动旋转

照片旋转时，照片上所附的剪贴图也会自动旋转。

旋转剪贴图

您可以独立旋转剪贴图，而不对照片的自动布局产生影响。

  1. 把光标放在剪贴图上。

  2. 若有必要，选择 [image] ，以改到旋转模式。

  3. 把光标移过右下角的绿白箭头 [image] 。

  4. 按照所需方向拖拉箭头，直到剪贴图被拖到合适的角度。

清除旋转

  1. 把光标放在剪贴图上并且右击。

  2. 选择清除旋转。


改变颜色

用不同的颜色和效果进行试验。大多数的页面背景、照片框和文本框以及剪贴画的颜色都可以修改。PhotoRecord将展示推荐颜色（根据所选框架或背景类型，颜色会有所不同），您还可以使用自己特定的颜色。

以下步骤说明的是如何改变背景颜色，但是同样适用于照片框和文本框以及剪贴图。

  1. 在影集窗口中，选择您想要改变颜色的对象。比如，选择一个页面背景。

  2. 在任务区域，选择装饰影集，然后在功能区域单击相应的图标。比如，单击 [image] 背景图标。

  3. 选择改变...。
    注意，对话框标题发生变化，以反应所选的装饰类别(区)。

  4. 从显示的推荐颜色中选择一种新的颜色，或者单击自定义...，以定义一种颜色。

  5. 根据自己的要求定义颜色。

  6. 在预览窗口中复查颜色变化效果如何，然后再决定改变。改变页面颜色时，相框颜色也可能发生变化，以便最能够配合新页面颜色。

  7. 单击确定，即可应用新颜色，或者单击取消，即可回复到原来的颜色。

提示
如果喜欢某种特定的颜色，但是想要较浅或较深的色度，要做到这一点很容易，只需要通过颜色对话框。在对话框的最右侧，将指示器 [image] 在滑动比例尺中上下移动，以增加或降低颜色色度。


关于装饰效果

装饰效果根据PhotoRecord剪贴图或根据您自己的图象，提供特殊的艺术图形。您可以在特别设计的背景中使用装饰效果。

大多数的艺术图形都有颜色或者装饰效果的默认设置。您可以根据自己的需要进行修改，并且发挥自己的想象力，创建新的、甚至是更加亮丽的效果。

装饰效果范例

提示
在处理装饰效果以前，我们建议您浏览PhotoRecord教程，该资料会逐步说明如何创建和应用装饰效果。教程可从帮助菜单中进入。


应用装饰效果

提示
在处理装饰效果以前，我们建议您浏览PhotoRecord教程，教程会逐步说明如何创建和应用装饰效果。教程可从帮助菜单中进入。

  1. 在影集窗口中，选择您想要应用装饰效果的页。

  2. 在任务区，单击装饰影集，然后单击 [image] 背景图标。

  3. 选择装饰效果种类。

  4. 选择有 [image] 记号的艺术图形，然后点击改变...。
    改变...     对话框出现。使用这个方式来应用现有的效果或者创建新的效果。


关于标题、题注和注释

页面标题、照片题注或者注释与批注中的文本，可以用在任何类型的影集中。该任务允许您：

  • 加入标题、题注和注释。

  • 修改标题、题注和注释。

  • 删除标题、题注和注释。

标题、题注和注释的大小还可以调整和旋转。


加入标题、题注和注释

  1. 在影集窗口中，选择您想要加入文本的页或者照片。文本可以是页面标题、照片题注或者注释和批注。

  2. 在任务区域，选择 [image] 加入标题和图片的说明。

  3. 在文本框中键入文本。

  4. 对文本进行格式化。

  • 从下拉菜单中选择一种字体。

  • 选择字体大小，并且选择是否要加粗、倾斜或者下划线。

  • 根据需要，选择左对齐、居中或者右对齐。

  • 选择字体颜色。您可以：

    • 接受现有颜色。

    • 从展示的颜色中进行选择。

    • 点击自定义…，即可使用颜色对话框，创建自定颜色。

  • 预览窗口能让您了解颜色变化后会是什么样子。

文本加入到影集窗口中的选定照片或页面上。

  5. 检查您的影集页面，重复第3－4个步骤，对文本进行修改。

  6. 把文本拖到页面上的所需位置。

  7. 如果愿意，可加入文本框。

提示
您的影集每页的标题都可以不同，而且可以在任何地方加入多个题注和注释。注释可以加到页面和照片中。页面不一定需要包括照片，可以只是包括注释。


修改标题、题注和注释

  1. 在影集窗口中，选择您想要修改的页面标题、照片题注或注释。

  2. 右击文本，选择编辑...。

  3. 根据自己的要求修改文本。

  4. 对文本进行格式化。

  • 从下拉菜单中选择一种字体。

  • 选择字体大小，并且选择是否要加粗、倾斜或者下划线。

  • 根据需要，选择左对齐、居中或者右对齐。

  • 选择字体颜色。您可以：

    • 接受现有颜色。

    • 从展示的颜色中进行选择。

    • 点击自定义…，即可使用颜色对话框，创建自定颜色。

  • 预览窗口能让您了解颜色变化后会是什么样子。

文本显示在影集中。

  5. 检查您的影集页面，重复第3－4个步骤，对文本进行再次修改。


删除标题、题注和注释

  1. 在影集窗口中，把光标放在您想要清除的标题、题注或注释上面，并且右击。

  2. 选择清除。


调整标题、题注和注释大小

自动调整大小

照片大小重新调整时，照片上所附的题注和注释也会自动调整。

重新独立调整标题、题注或注释的大小

您可以独立重新调整标题、题注和注释的大小，而不对照片的自动设置产生影响。

  1. 在影集窗口中，把光标放在您想调整大小的标题、题注或注释上。

  2. 若有必要，点击 [image] ，以改到调整大小模式。

  3. 按所需方向（向内或向外）拖拉调整大小控制按钮 [image] [image] ，直到文本达到您想要的大小。


旋转标题、题注和注释

自动旋转

旋转照片时，照片上所附的题注和注释也会自动旋转。

独立旋转标题、题注或注释

您可以独立旋转标题、题注和注释，而不对照片或影集页面的自动设置产生影响。

  1. 把光标放在您想旋转的标题、题注或注释上。

  2. 若有必要，选择 [image] ，以改到旋转模式。

  3. 把光标移过右下角的绿白箭头 [image] 。

  4. 按照所需方向拖拉箭头，直到达到合适的角度。


关于打印您的影集

这一任务允许您使用标准打印功能：

  • 浏览当前的打印机。

  • 为您的打印工作选择打印质量。

  • 选择想要打印影集的哪些页面和份数。

  • 开始打印您的影集。

  • 取消打印任务。


打印您的影集

  1. 在任务区域中, 选择打印。

  2. 检查为打印影集所选的打印机类型。

  3. 选择打印质量选项：

  4. 高 - 提供最佳的质量，但是使用的墨粉较多，用的时间也较长。这一选项我们建议您使用照片质量纸张。

  5. 标准 - 提供中等质量的打印。

  6. 草稿 - 打印的分辨率低于标准或高质量，但是速度较快，使用的墨粉也较少。

这些选择会改变影集的打印质量。

  4. 为了使照片更显生辉，请打开使用Canon Vivid Photo复选框 (这个复选框只有当被选打印机是特别的Canon打印机时才会呈现并且可用)。

  5. 在份数方框中输入数值，设定您想打印多少份影集。

  6. 选择全部，即可打印影集中的所有页面。

或者

选择页面，然后选定相应的复选框，从列单中选择想要打印的页。

  7. 选择打印按钮。
    您的影集开始打印。注意，打印所需时间会因影集类型、照片和页面数目以及所选打印质量等因素而不同。

提示
如果这时想要改变打印机，可在任务区选择选择打印机和影集类型，然后在那儿重新选择打印机即可。注意，根据您选择的打印机类型，PhotoRecord可能会改变您的影集。


获得最佳的打印效果

若要获得最佳的打印效果，您可以选择某些选项，设定参数选择，确保影集中加入的所有照片都经过打印优化处理。

  • 对于任何类型的影集，给影集取照片以前，都要选择新照片图像更正复选框。

  • 在影集中加入照片以前如果没有选择上述选项，您仍然可以容易地对影集中所有的照片进行优化处理：

    1. 双击任何照片。
      照片浏览器对话框出现。

    2. 在照片浏览器控制面板中，选择使用图像更正复选框。

    3. 点击应用到影集中。

  • 使用Canon Vivid Photo复选框。如果被选打印机是特别的Canon打印机时，这复选框才会在打印任务的功能区域呈现并且可用。这功能使您的照片更显生辉!

  • 务必确保媒体类型能与实际所用的纸张相配。

  • 如果可能，使用高质量照片光面纸，比如Canon Photo Paper Pro.


取消打印任务

在打印任务中，您单击打印按钮后，PhotoRecord会根据您的指示安排影集页面，然后将页面送到打印机进行打印。如果误送页面进行打印，只要页面仍然在PhotoRecord控制之下，那么您可以取消打印。

  1. 在任务区选择打印。

  2. 在功能区域中，单击取消等待打印的任务按钮。
    或者，从文件菜单中选择取消等待打印的任务。
    如果PhotoRecord仍然对打印作业有控制，打印就会取消。


拖放

除了现在可以使用Shift和Ctrl键进行多重选择以外，拖放功能与以前版本的PhotoRecord相同。

拖放示例

  • 在页面定位仪中进行拖放，重新安排影集页面顺序。

  • 把照片从一页拖到另外一页，以此给照片重新定位。

  • 在同一页中或者不同页中拖拉标题和注释，以此给标题和注释重新定位。

  • 把题注和注释拖拉到一张照片上或者其它照片上，以此给题注和注释重新定位。

  • 从Windows Explorer、ZoomBrowser EX 或者其它图像管理程序中拖照片，以此取照片。


选择项目

  • 您可以把光标放在项目上，单击鼠标左侧按钮一次，即可选择照片、页面、注释或者剪贴图等单一项目。选择另外一个项目，取消选择第一个项目。

  • 若要选择多个项目，用鼠标时，同时使用Shift或者Ctrl按键。


撤消和重做操作

PhotoRecord会记住您的操作，并且准许您撤消这些操作。

  • 若要撤消某个动作，从任务区域或照片浏览器中选择 [image] 撤消。

  • 若要重做某个动作，从任务区域或照片浏览器中选择 [image] 重做。


您可以使用的照片文件类型

PhotoRecord中可以使用以下类型的照片文件：

  • .bmp - Windows Bitmap

  • .jpeg - Joint Photographic Experts Group

  • .tif 或.tiff - Tagged Image Format File

  • .fpx - Flashpix

  • .pcd - Kodak Photo CD

  • .png - Portable Network Graphics


在一张纸上打印多张影集页面

在这个示例中，9张影集页面打印到一张纸上。

若要设置打印机驱动程序

  1. 在窗口中选择开始>设置>打印机。

  2. 选择所需的打印机。

  3. 根据您的打印机驱动程序，设定一张纸上想要打印的页面数目的选项。

比如，在Windows 2000中:

  • 从打印菜单中，选择打印参数选择....

  • 在设置制表符下面，在每张页数框中，输入想要在一张纸上打印的页数。

注意，根据您使用的操作系统和打印机驱动程序，这可能会有所不同。

  4. 点击确定。

若要设置PhotoRecord

  1. 从编辑菜单中，选择参数选择...。

  2. 在打印下面，取消单独打印每页框选定。

  3. 点击确定。

这些选项都已经设定后，打印机会累积您想要送交打印的页面（最多会到您在打印机驱动程序中规定的数目），并且放到一个打印任务中，而不是作为单独的打印任务打印每一页。

打印您的影集

使用参数选择对话框

在一张纸上打印多张影集页面

这一功能常常称为n-up打印。

什么是 n-up 打印？

n-up 打印是一个由各种打印机驱动程序支持的功能，能让您把影集的多张页面打印到一张纸上。这能让您对页面有个总体的印象，知道实际打印出来以后会是什么样子。如果要在PhotoRecord这么做（因为这不是PhotoRecord的一个功能），您需要告诉打印机驱动程序以及PhotoRecord您要怎么办。

n-up打印示例

在PhotoRecord中使用n-up打印

提示
总体而言，在一个打印任务中打印 n 页，与单独打印 n 页，需要的时间相同。但是，因为打印机没有立刻做出反应，因此您可能以为什么也没发生。记住，打印机必须把多个影集页面累积到一个打印任务中后才能打印。


卸载PhotoRecord

想要了解关于卸载PhotoRecord的详情，请参阅自述文件(readme)。这文件可以从PhotoRecord的帮助菜单打开。


使用关于PhotoRecord对话框

关于PhotoRecord对话框展示的是软件版本以及有关PhotoRecord版权信息。要求技术支持时，您可能需要提供这一信息。

此外，您还可以从这个对话框中与PhotoRecord网站链接起来。


使用装订选项对话框

“装订选择”对话框仅适用于“自由格式”影集。这使您能够：

  • 设置装订选项，并

  • 预览选定的装订格式。

装订影集

  1. 在“装订位置”内选择需要的装订类型。随着选择的变化，在“预览”区域中会显示不同的装订选项。有关详情，请参阅“装订自由格式影集”。

  2. 在“每张纸上的影集页数”中，选择每张纸上要打印的影集页面数。注意，如果“每张纸上的影集页数”超过 1，那么“设定页面边距”对话框中的边距设置对应的是影集页面，而不是打印纸张。

提示
要在横向和纵向之间切换页面方向，请进入 [image] “选择纸张”。

  3. 点击确定。


使用改变...对话框

  1. 从显示的推荐颜色中选择一种新的颜色，或者单击自定义...，以定义一种颜色。

  2. 根据自己的要求定义颜色。

  3. 在预览窗口中检查颜色变化效果如何，然后再决定改变。

  4. 单击确定，将改变的颜色应用到您的影集中，或者单击取消，以回复到原先的颜色。

如果艺术图形可以使用装饰效果（由 [image] 符号标示的艺术图形），那么这些选项才会激活。

  1. 检查当前选定的图像。

  2. 根据要求加入或清除图像。

  3. 加入/替换 - 从下拉列单中选择额外图像或者替换图像。您可以从PhotoRecord剪贴图中或者从您自己的文件中选择。(按钮的名字从加入/替换中切换)

  4. 清除 - 从装饰效果中清除选定的图像。

  5. 清除全部 - 清除当前选定的所有图像。

  6. - 设定所选的图像是否倾斜。倾斜角度由PhotoRecord预设。您只能打开或关闭。选定的图像如果倾斜会显示这一符号。

  3. 从显示的颜色中选择一种图像颜色，或者单击自定义...，以定义颜色。
    颜色对话框出现。您只能修改PhotoRecord剪贴图的颜色，不能修改自己的图像。

  4. 设定效果设置。

  5. 图像大小 - 使用滑动块比例尺，或者在文本框中输入一个值，以此扩大或缩小所选图像的大小。

  6. 推到 - 从下拉列单中进行选择，以便修改图像的偏量。

    • 边缘 - 把图像推到艺术图形的边缘。

    • 中心- 把图像推到艺术图形的中心。

    • 方向 - 把艺术图形朝设定的方向推动。在文本框中输入一个角度值。

  7. 推动力度 - 使用滑动块比例尺增加或降低推动的力度。

  5. 如果需要，可选择重新设定，即可把效果设定返回到原先的状态。

  6. 点击确定，即可把装饰效果应用到影集上，或者单击取消，即可回复原先的设定。

提示
在处理装饰效果以前，我们建议您浏览PhotoRecord教程，该教程会逐步说明如何创建和应用装饰效果。教程可从帮助菜单中进入。

使用改变...对话框

使用这一对话框，修改艺术图形颜色，或者把装饰效果应用到选定的艺术图形上。对话框的实际标题会显示您正在修改的艺术图形类型。比如，如果您修改的是背景颜色，那么对话框标题就是改变背景。

改变颜色

使用装饰效果


使用取照片对话框

使用取照片对话框，以便：

  • 取照片放到影集中。您可以取的照片文件类型包括 .bmp, .fpx, .jpg, .tif, .pcd, 和 .png。

  • 预览照片，这样您只用把想放的照片放到影集中。

取照片

  1. 查找您的目录，选择想取的照片。
    照片选择选项是在“参数选择”对话框中设置的。

  2. 一旦完成选择，请单击确定。
    选定的照片被放到当前的影集中。


使用“查找照片”对话框

使用此对话框寻找影集中丢失的照片。当您打开影集时，PhotoRecord 可以提醒您有照片丢失，这其中有多种原因。例如，在重新整理文件时，您可能会将照片文件移至其它目录，也可能重新命名或删除照片文件。

  1. 浏览目录，寻找丢失的照片。

  2. 突出显示照片或在“文件名”框内输入名称。

  3. 单击“确定”。

提示
不要移动或重新命名放在影集中的任何照片的图像文件。这样做会破坏影集和照片之间的链接。


使用制造副本对话框

使用制造副本对话框，即可把所选照片的多个副本加到影集中。对原始照片进行的修改，比如剪裁或者加入题注等全部都会保留下来。

  1. 在影集窗口中，选择照片。

  2. 在份数方框中，输入您想要的份数。

  3. 点击确定。
    该照片会按设定的数目进行复制，并且放在影集的结尾处。


使用“打开影集”对话框

使用“打开影集”对话框选择和打开现有的 PhotoRecord 影集。PhotoRecord 影集的扩展名为 .alb。

  1. 浏览目录，选择要打开的 影集。

  2. 突出显示影集名称。

或者

在“文件名”框中键入影集名称。

  3. 单击“确定”。


使用照片浏览器对话框

  1. 选择 [image] 剪辑。

  2. 把剪辑符号放在剪辑区域的左上角，然后把符号向下拉过，以标明剪辑区。

  3. 放开鼠标。

  4. 使用撤消来撤消任何修改。

提示
PhotoRecord不会删除您照片上未剪辑的部分。你可以在任何时候进行恢复。

向左旋转和向右旋转按钮能让您在相框内，每次对照片进行90度的旋转。

  1. 选择 [image] 向左旋转，即可把照片向左边进行旋转。

  2. 选择 [image] 向右旋转，即可把照片向右旋转。

  3. 使用撤消来撤消任何修改。

  1. 选择 [image] 编辑，打开由您设定参数选择的外部照片编辑器。如果编辑器没有设定，那么会使用标准的窗口默认值。

  2. 关闭外部照片编辑器时，您会返回到照片浏览器中，而且您做出的所有修改，都会反映在PhotoRecord中。

撤消 - 撤消上次的编辑作业。

重做 - 重做上次撤消的作业。

这些按钮会影响您在照片浏览器中所做的作业。它们不会撤消影集窗口中的作业。

  1. 选定使用图像更正方框，即可调整照片的亮度、对比度和颜色（饱和）。

  2. 选择应用于页面，即可把校正变化应用到同一页上的其它照片上。

  3. 选择应用于影集，即可把校正变化应用到整本影集中的所有照片上。

  4. 使用撤消来撤消任何修改。

把光标放在窗口边缘，直到变成 [image] ，然后拖动以缩小或放大窗口，以此按照自己的需要调整照片浏览器大小。

调整窗口大小，不会使里边的照片按比例缩放；这样会显示更多的照片（如果调整得更大），或者会隐藏更多的照片（如果调整得更小）。绝对没有更多的照片可以显示时，窗口就不能再调大。

使用照片浏览器对话框

使用照片浏览器对个别照片进行浏览和处理。

剪裁照片

旋转照片

在外部照片编辑器中编辑照片

在照片浏览器中撤消作业和重做作业

优化照片，获得最佳打印效果

调整照片浏览器大小

提示
您不能在照片浏览器中浏览剪贴图或文本。


使用参数选择对话框

使用这一对话框，按照自己的需要设定PhotoRecord参数选择。

  • 照片编辑器路径
    如果您愿意，PhotoRecord允许您使用另外一个照片编辑器对照片进行编辑。选择浏览…，在您的硬盘中搜查所需的应用程序，或者在提供的方框中输入路径。

  • 选择您在拍摄纵向照片时转动照相机的方向。
    选择 [image] 向左旋转或者 [image] 向右旋转，以显示您转动照相机的方向。在固定尺寸照片影集、拼凑图案(马赛克)影集或者穿孔纸影集中，如果照片不能正确放入所分配的位置中，系统会自动旋转纵向照片。

  • 取照片时选择
    选择在将照片取到影集时选择照片的方式。

切换选择
单击选择一张照片。然后单击其它照片，将其添加到当前选择内容中。单击选定的项目取消选择。

窗口标准选择
单击选择一张照片。接着单击选择另一张照片，并取消选择先前的选择内容。要选择多张照片，请在选择时按住 CTRL 键。要选择一排照片，请在选择时按住 Shift 键。

  • 每页单独打印
    选定这个复选框，即可作为单独打印任务打印影集中的每一页，或者清除选定的复选框，即可作为一个打印任务打印您的影集。单独打印任务会以较快速度开始打印，但是某些复杂的操作，比如n-up打印可能难以按照您的期望进行。如果碰到打印问题，请清除复选框。

  • 度量单位
    在公制单位和英制单位之间选择（毫米或者英寸）。


使用重新布置影集对话框

此选项仅适用于“自由格式”影集。

  1. 在每页照片上面，输入您想要在每页上显示的照片数目。

  2. 点击确定。

根据您选择重新布置影集的位置，修改每页上显示照片的数目后，会引起部分或者全部影集的设置重新制作，

  • 影集菜单>重新布置整个影集...，能让您改变整个影集每一页的照片数目。

  • 影集页面(右击)菜单>从本页开始重新布置影集，能让您对所选页面以及随后每页上的照片数目进行设定。


使用“另存为”对话框

使用此对话框：

  • 保存新影集。如果在单击“保存”按钮时影集尚不存在，则会打开此对话框。

  • 将当前影集保存在新的位置。

  • 重新命名现有影集。

正在保存新影集

  1. 浏览选择要用于保存新的或重新命名的影集的文件夹。

  2. 在“文件名”文本框中键入影集名称。

  3. 单击“确定”。


使用选择剪贴图对话框

使用这一对话框，以选择用于装饰效果的PhotoRecord剪贴图。

  1. 浏览后选择剪贴图类别。

  2. 从显示的缩略图中选择您想要的剪贴图。

  3. 选择确定。


使用选择您自己的图象对话框

使用此对话框选择您要在“装饰效果”中使用的图像。 一次只能选择一个图像文件。

  1. 浏览目录，选择照片。

  2. 通过突出显示某照片或者在“文件名”框中输入照片名称，选择一张照片。

  3. 选择图像掩模。
    遮罩定位于照片的中心。

提示
在用于“装饰效果”时，不加掩模的图像一般比较平淡。

  4. 如有必要，可以剪裁图像，方法是在“剪切图像”框中单击并拖动，选择部分图像。

  5. 单击“确定”。


使用设定页面边距对话框

  1. 要自定义边距，请在“自定义边距”下选择下面一项：

  2. 上半张 - 仅打印页面的上半部。

  3. 下半张 - 仅打印页面的下半部。

  4. 左半张 - 仅打印页面的左半部。

  5. 右半张 - 仅打印页面的右半部。

提示
如果您想在卡片材质上打印并将打印的页面折成卡片，那么打印半页比较理想。

  2. 如有必要，请选择“默认边距”重置原始默认边距。

  3. 在“对称”下，选择影集页面在打印页面上是横向对称还是纵向对称。

  4. 在“当前”下，接受默认值或使用单个框（“左”、“右”、“上”和“下”）设置每个边距。针对选定打印机的建议最小边距显示在旁边。

  5. 单击“确定”。

如果您使用“无边框打印”选项，则要确保边距设置为 0。这样可确保沿着纸张边缘打印背景。

使用设定页面边距对话框

使用“设置页边距”对话框可以：

  • 接受默认边距、设置个别边距大小、或者选择自定义边距。

  • 设置影集在页面上是垂直对称还是水平对称。

“预览”框根据影集类型按照当前方向（纵向或横向）显示影集的一个页面或多个页面。

设置页边距

页边距和无边框打印


常见问题

在PhotoRecord主窗口中：

  • 在任务区域中，选择取照片，或者

  • 在文件菜单上，选择取照片，或者

  • 从其它程序中(如Windows Explorer或ZoomBrowser EX)取照片，并且放到PhotoRecord中。

  • 若要修改每页照片数目，请选择影集菜单中的重新布置整本影集。

  • 若要同时调整影集中所有照片的大小，单击影集工具栏上的全选，然后使用照片尺寸滑动块。

  • 若要重新调整个别照片的大小，在切换控制 - 调整大小和旋转处，单击相应的控制按钮- [image] 或 [image] ，然后按照所需方向（内向或外向），拖动一个箭头，直到照片达到所需的大小为止。

  • 若要同时调整多张所选照片的大小，请选择需调整大小的照片，在切换控制 - 调整大小和旋转处，单击相应的控制按钮- [image] 或 [image] ，然后，按照所需方向（内向或外向）拖动一个箭头。

  • 若要旋转个别照片，在切换控制 - 调整大小和旋转处，单击相应的控制按钮- [image] 或 [image] ，然后按照所需方向拖动 [image] ，直到照片达到所需角度为止。

  • 若要同时旋转多张所选照片，请选择需旋转的照片，在切换控制 - 调整大小和旋转处，单击相应的控制按钮- [image] 或 [image] ，然后按照所需方向拖动 [image] 。所有所选照片会朝同一个角度旋转。

  1. 把光标放在页面背景上并且右击。

  2. 从右击菜单中选择改变页面背景。

  3. 在功能区域的背景区选择喜欢的背景。

  1. 把光标放在一张照片上，并且右击。

  2. 从右击菜单上选择改变照片框。

  3. 在功能区域的照片框区选择喜欢的照片框。

  1. 在影集窗口中，选择您想要改变设置的页面。

  2. 在影集窗口工具栏上选择布置...按钮。

  3. 从显示的列单中选择一种布局。

如果选择固定尺寸照片作为您的影集类型，您可以为所有照片设定固定的大小。然后，PhotoRecord会尽量多地将这一大小的照片放在每个影集页面上，每张照片四周都有边距。

若要加入题注

  1. 在影集窗口中，选择照片。

  2. 在任务区域中，选择加入标题和图片的说明。

  3. 在功能区域的文本框中把题注键入。

若要编辑现有题注

  1. 把光标放在题注上并且右击。

  2. 从右击菜单中选择编辑。

  3. 根据需要，编辑题注或修改格式。

若要加入标题

  1. 在影集窗口中，选择页面。

  2. 在任务区域中，选择加入标题和图片的说明。

  3. 在功能区域的文本框中键入标题。

若要编辑现有标题

  1. 把光标放在标题上并且右击。

  2. 从右击菜单中选择编辑。

  3. 根据需要，编辑标题或者修改格式。

在任务区工具栏，单击 [image] 撤消。

照片浏览器中也有撤消功能。

完成设置影集并且感到满意以后，请选择任务区的 [image] 打印，即可开始打印。

右击个别照片或者页面，然后选择右击菜单中的加入剪贴图。

在功能区域的剪贴图区选择喜欢的剪贴图。

  • 在照片浏览器控制面板中，选择使用图像更正复选框。您可以优化个别照片、一页上的所有照片或者影集中的所有照片。

  • 通过复选取照片任务中的新照片图像更正复选框，您还可以在向PhotoRecord中输入新照片时，对其进行自动优化。

  • 为了使照片更显生辉，在打印任务的功能区域，请打开使用Canon Vivid Photo复选框 (这个复选框只有当被选打印机是特别的Canon打印机时才会呈现并且可用)。

  1. 在影集窗口中，选择您想要修改的背景、照片框或者文本框、或者剪贴图。

  2. 在任务区域，选择装饰影集。

  3. 在功能区域，选择相应的图标（背景、照片框或文本框、剪贴图）。

  4. 单击改变...。以显示改变... 对话框。使用这个来修改或自定义颜色。

您可以给任何照片或页面加入批注或注释。如果愿意，您可以保留只有批注或注释的页面。

若要加入批注或注释

  1. 在影集窗口中，选择照片或页面。

  2. 在任务区域中，选择加入标题和图片的说明。

  3. 在功能区域的文本框中键入批注或注释。

若要编辑现有的批注或注释

  1. 把光标放在批注或注释上并且右击。

  2. 从右击菜单中选择编辑。

  3. 根据需要，编辑文本或者修改其格式。

常见问题

我如何在影集中加入照片？

我如何设定影集中每页上照片的数目？

我如何重新调整照片的大小？

我如何旋转照片？

我如何修改页面背景？

我如何修改照片框？

我如何改变个别页面的布局？

我如何把所有的照片打印成同样的大小？

我是否可以在照片中加入题注？

我是否可以在页面中加入标题？

我如何撤消做出的修改？

我如何打印影集？

我如何在影集中加入剪贴图？

我如何才能获得最佳打印效果？

我如何才能修改颜色？

我如何才能在影集中加入批注或注释？


丢失的照片

打开现有的影集时，如果PhotoRecord找不到某张照片，可能就会出现一个对话框。出现这一情况，原因有几个。比如，您在重新组织文件时，照片文件被移到另外一个目录中，或者被重新命名、或者被删除。

您有以下选项：

  • 选择是，以便找到图像的新位置。

  • 选择否，以便从影集中清除丢失的图像。

  • 选择取消，以便终止加载影集。

提示
您不应该移动或者重新命名影集中已经放置的照片图像文件。这会切断影集和照片的链接。


使用在线帮助

这是主PhotoRecord帮助。这包含：

内容制表符

索引制表符

搜索制表符

帮助工具栏

点击这一制表符，以显示左窗格中的目录。显示的题目总是高亮的。使用目录，了解整个帮助内容。

这个图标代表多个题目的标题。单击后，会显示其中包含的题目单。

这个图标代表单一题目。单击后，会显示右手窗口中的题目。

单击这个制表符，并且键入想要搜寻的关键字 。包括这个关键字的所有题目都会列出。您可以搜寻的关键字及其相关题目，都经过预设。

若要浏览某个列出的题目，使题目高亮，单击显示按钮。

单击这个制表符，并且键入想要搜寻的任何字。包括这个字的任何题目都会列出。这称为全文搜寻。

若要浏览某个题目，使题目高亮，单击显示按钮。

提示
全文搜寻能让您对选择的任何字进行搜寻。然而，这样显示结果的时间也会较长。

单击这些图标，即可隐藏或显示目录。

单击这些图标，前后移动，以便移到前面的帮助项目中。

单击这一图标，显示打印题目方框，这样您或者可以打印选定的题目，或者可以打印选定的题目及其所有子题目。

制作您的第一本影集提供简单的步骤，以便：

  • 取照片，

  • 选择您想要的影集类型，以及

  • 打印您的第一本PhotoRecord影集。

此外，这还简要解释了不同的影集类型，提供了更多详情的链接。

教程能让您快速开始使用PhotoRecord。您第一次启动PhotoRecord时，这会自动显示。

您一旦熟悉PhotoRecord后，就能关闭教程。但是您可以在任何时候通过帮助菜单重新进行访问。

教程能让您快速开始使用PhotoRecord。您第一次启动PhotoRecord时，这会自动显示。

您一旦熟悉PhotoRecord后，就能关闭教程。但是您可以在任何时候通过帮助菜单重新进行访问。

PhotoRecord的某些常见问题包括在帮助内容中。通过PhotoRecord网站www.photorecord.com，可以查阅更多的常见问题。

自述文件包含PhotoRecord最后修改的最新信息以及安装和卸载方面的信息。这个帮助菜单选项会打开自述文件(readme)，以便您阅读。

自述文件包含PhotoRecord最后修改的最新信息以及安装和卸载方面的信息。这个帮助菜单选项会打开自述文件(readme)，以便您阅读。

这就是下拉文本的一个范例。您可以看到，您在链接上单击一次，即可显示额外的文本。对链接单击第二次，即可让额外的文本消失。

使用在线帮助

PhotoRecord有以下类型的帮助。

内容和索引

制作您的第一本影集

浏览PhotoRecord教 程...

常见问题

浏览自述文 件...

提示
在帮助文件中，您可以使用下拉和超级链接，浏览额外的帮助文本。若要打印下拉文本，文本必须显示在屏幕上。

版权所有

PhotoRecord帮助，第2.2.0版。版权所有 (c) 2004, Canon Information Systems Research Australia P/L.

商标

所有品牌名称和产品名称均为各自公司的商标、注册商标或服务商标。


关于超级链接

这就是超级链接的一个范例。单击超级链接时，另外一个帮助题目会（在同一个窗口中）打开。若要从那里返回，请单击后退按钮。