Caricamento delle immagini su CANON iMAGE GATEWAY: introduzione

È possibile utilizzare questo comando per caricare immagini fisse e filmati girati con una fotocamera Canon su CANON iMAGE GATEWAY.
Selezionare Carica immagini su CANON iMAGE GATEWAY dal menu Internet nell'area Attività.

  1. Seleziona immagini
    Selezionare le immagini da caricare. È possibile selezionare immagini fisse e filmati.
    Le immagini fisse devono essere immagini JPEG. Non è possibile caricare immagini RAW.
    È possibile caricare filmati girati con una fotocamera Canon.

  2. Cambia dimensione immagine fissa
    È possibile migliorare la velocità di caricamento modificando la dimensione dell'immagine. È possibile aggiungere commenti e suoni alle immagini da caricare.

  3. Cambia tipo filmato
    È possibile convertire un filmato in un tipo adatto al caricamento. È possibile aggiungere commenti e suoni ai filmati da caricare.

  4. Carica immagini
    Fare clic su questo punto per immettere i dati di accesso. Viene avviato il caricamento delle immagini.

Nota
Questa funzione non è in grado di gestire i seguenti tipi di immagini:
- immagini RAW
- Immagini con nomi di file più lunghi di 64 byte
- I file ASF con nomi percorso più lunghi di 128 bytes
- Immagini più grandi di 5.000 x 5.000 pixel
- QuickTime VR
- Immagini QuickTime che contengono più tracce


Caricamento immagini su CANON iMAGE GATEWAY: modifica delle dimensioni di un'immagine fissa

Prima di caricare un'immagine fissa, è necessario ridurre le dimensioni del file comprimendo l'immagine. È necessario ridurre le dimensioni perché il caricamento di file di ampie dimensioni può essere particolarmente lungo. Le impostazioni del Punto 2 verranno applicate a tutte le immagini fisse selezionate.

Nota
Le impostazioni del Punto 2 non verranno implementate se non sono state selezionate immagini al Punto 1 : Seleziona immagini.

  1. Controllare la dimensione dell'immagine originale che si desidera caricare e lo spazio disponibile sul server. Per controllare lo spazio disponibile, fare clic sul pulsante Controlla.

  2. Selezionare una delle seguenti opzioni:

  3. Invia immagini non modificate
    Carica l'immagine senza comprimerla.

  4. Ridimensiona e comprimi immagini in JPEG
    Questa è l'opzione consigliata. Consente di comprimere l'immagine selezionata utilizzando il tipo di immagine JPEG. Se sono state selezionate più immagini, verranno compresse una per volta.

  3. È possibile ridurre la dimensione di un file di immagine riducendo la dimensione dell'immagine contenuta. Selezionare una delle seguenti opzioni:

  4. Grande: rappresenta la dimensione originale dell'immagine.

  5. Media: consente di ridurre l'immagine al 60% delle sue dimensioni originali.

  6. Piccola: consente di ridurre l'immagine al 30% delle sue dimensioni originali.

  4. Questa operazione modifica la qualità e la dimensione del file dell'immagine. Più è alta la qualità dell'immagine, più sarà grande la dimensione del file. Selezionare una delle seguenti opzioni:

  5. Alta qualità

  6. Media qualità

  7. Bassa qualità

  5. Per iniziare la compressione fare clic sul pulsante Controlla. La dimensione del file compresso viene visualizzata accanto al pulsante Controlla.

  6. Per visualizzare l'immagine compressa, fare clic sul pulsante Anteprima.

  7. Se non si è soddisfatti della dimensione del file compresso, modificare la dimensione del file e la qualità dell'immagine, quindi fare clic sul pulsante Controlla.

  8. È possibile aggiungere commenti e suoni alle immagini da caricare.


Caricamento delle immagini su CANON iMAGE GATEWAY: modifica del tipo di filmato

Prima di caricare un filmato, è necessario convertirlo in un tipo di immagine adatto al caricamento. È anche possibile specificare la dimensione dell'immagine e il tempo di riproduzione durante la conversione.

Nota
Le impostazioni del Punto 3 non verranno implementate se non è stato selezionato un filmato al Punto 1 : Seleziona immagini.

  1. Assicurarsi che la dimensione totale dei file da caricare non sia maggiore dello spazio disponibile sul server. È possibile controllare lo spazio disponibile facendo clic sul pulsante Controlla.

  2. Ridimensiona immagine
    È possibile ridurre la dimensione del filmato riducendo la dimensione delle immagini contenute nel filmato. Selezionare una delle seguenti opzioni. Le impostazioni delle dimensioni verranno applicate a tutti i filmati selezionati.

  3. Dimensione originale : consente di caricare la dimensione originale dell'immagine.

  4. Piccola : carica l'immagine nella dimensione 160x120 o 176x144.

Nota
La dimensione massima che è possibile caricare è 320x240 o 352x288. Non è possibile caricare un'immagine che supera queste dimensioni senza ridurla.

  3. Imposta tempo di riproduzione

    È possibile ridurre la dimensione di un filmato da caricare riducendo il tempo di riproduzione. Per impostare il tempo di riproduzione di un file, selezionare il file, quindi immettere il tempo di riproduzione desiderata nella finestra di dialogo Controlli tempo di riproduzione che viene visualizzata facendo clic sul pulsante Tempo di riproduzione.

  4. Per avviare la conversione del tipo di immagine, fare clic sul pulsante Controlla. La dimensione del file compresso viene visualizzata accanto al pulsante Controlla.

  5. Per visualizzare un filmato convertito, fare clic sul pulsante Anteprima. È consigliabile visualizzare i filmati convertiti per controllarne la qualità, poiché la conversione determina generalmente un deterioramento della qualità delle immagini.

  6. È possibile aggiungere commenti alle immagini da caricare.

Suggerimento
È possibile utilizzare questo comando per convertire filmati in MPEG4 (ASF). I filmati di questo tipo possono essere visualizzati utilizzando Windows Media Player.


Caricamento delle immagini su CANON iMAGE GATEWAY: caricamento delle immagini

  1. Immettere il proprio nome utente.
    Il nome utente verrà automaticamente visualizzato per tutti gli accessi successivi al primo.

  2. Immettere la propria password.
    Se si desidera che CANON iMAGE GATEWAY memorizzi la propria password, selezionare la casella di controllo Memorizza password.

  3. Fare clic sul pulsante Carica.
    Viene avviato il caricamento delle immagini.


Associa suoni e commenti

È possibile caricare file a cui sono associati commenti e suoni.

Selezionare le seguenti opzioni come richiesto:

  • Associa commenti
    Selezionare questa opzione se si desidera caricare un'immagine a cui sono associati commenti. Se all'immagine non sono associati commenti, associare i propri commenti dalla finestra di dialogo Proprietà che viene visualizzata facendo clic sul pulsante Proprietà.

  • Associa suoni
    Selezionare questa opzione se si desidera caricare un'immagine a cui sono associati suoni. Se all'immagine non sono associati suoni, è possibile associarne uno facendo clic sul pulsante Proprietà.

Nota
Non è possibile caricare file audio associati a un filmato.


Finestra di dialogo Controlli tempo di riproduzione per i filmati

Questa finestra di dialogo consente di selezionare una sezione di un filmato.
Per impostare l'intervallo di taglio, specificare un punto iniziale e un punto finale.

Elementi di visualizzazione dell'area di anteprima:

Pulsante Avanti di un fotogramma
Consente di fare avanzare il filmato di un fotogramma.

Pulsante Indietro di un fotogramma
Consente di fare tornare indietro il filmato di un fotogramma.

Visualizzazione tempo
Consente di visualizzare il tempo totale dell'immagine e il tempo di riproduzione corrente.

Pulsante Riproduci/Pausa
Consente di avviare/mettere in pausa la riproduzione dell'immagine.

Pulsante Interrompi
Consente di interrompere la riproduzione.

Dispositivo di scorrimento di riproduzione
Il dispositivo di scorrimento di riproduzione indica la posizione del fotogramma attualmente riprodotto. Questo dispositivo corrisponde anche al tempo totale dell'immagine.

Dispositivo di scorrimento intervallo di taglio
Il controllo di sinistra è il controllo del punto iniziale che indica il punto iniziale dell'intervallo di taglio. Il controllo di destra è il controllo del punto finale che indica il punto finale dell'intervallo di taglio.
L'intervallo tra il controllo del punto iniziale e il controllo del punto finale rappresenta l'intervallo di taglio utilizzato per la modifica.

Tempo intervallo di taglio
Consente di visualizzare il tempo di intervallo di taglio.

Tempo punto iniziale/punto finale
Consente di visualizzare il punto iniziale e finale del tempo di intervallo di taglio.

Pulsante Impostazione punto iniziale
Consente di impostare la posizione del dispositivo di scorrimento di riproduzione come il punto iniziale dell'intervallo di taglio.

Pulsante Impostazione punto finale
Consente di impostare la posizione del dispositivo di scorrimento di riproduzione come il punto finale dell'intervallo di taglio.

Informazioni di base

  1. Per impostare il punto iniziale dell'intervallo di taglio, trascinare il controllo di sinistra del Dispositivo di scorrimento intervallo di taglio.

  2. Per impostare il punto finale dell'intervallo di taglio, trascinare il controllo di destra del Dispositivo di scorrimento intervallo di taglio.

  3. Fare clic sul pulsante Riproduci/Pausa per visualizzare un'anteprima dell'intervallo di taglio impostato.

  4. Fare clic sul pulsante OK per confermare le impostazioni.

Impostazione dell'intervallo di taglio utilizzando i pulsanti Impostazione punto iniziale/finale

  1. Trascinare il Dispositivo di controllo di riproduzione fino al punto iniziale dell'intervallo di taglio.

  2. Fare clic sul pulsante Impostazioni punto iniziale.
    La posizione del Dispositivo di scorrimento di riproduzione viene impostata come punto iniziale.

  3. Trascinare il Dispositivo di controllo di riproduzione fino al punto finale dell'intervallo di taglio.

  4. Fare clic sul pulsante Impostazioni punto finale.
    La posizione del Dispositivo di scorrimento di riproduzione viene impostata come punto finale.

  5. Fare clic sul pulsante Riproduci/Pausa per visualizzare un'anteprima dell'intervallo di taglio impostato.

  6. Fare clic sul pulsante OK per confermare le impostazioni.