Caricamento delle immagini su CANON iMAGE GATEWAY: introduzione

È possibile utilizzare questo comando per caricare immagini fisse acquisite con una fotocamera Canon su CANON iMAGE GATEWAY.
Selezionare Carica immagini su CANON iMAGE GATEWAY dal menu Internet nell'area Attività.

  1. Seleziona immagini
    Selezionare le immagini da caricare. È possibile selezionare immagini fisse.
    Le immagini fisse devono essere immagini JPEG. Non è possibile caricare immagini RAW.

  2. Cambia dimensione immagine fissa
    È possibile migliorare la velocità di caricamento modificando la dimensione dell'immagine. È possibile aggiungere commenti e suoni alle immagini da caricare.

  3. Carica immagini
    Fare clic su questo punto per immettere i dati di accesso. Viene avviato il caricamento delle immagini.

Nota
Questa funzione non è in grado di gestire i seguenti file:
- immagini RAW
- Immagini con nomi di file più lunghi di 64 byte
- Immagini più grandi di 5.000 x 5.000 pixel


Caricamento immagini su CANON iMAGE GATEWAY: modifica delle dimensioni di un'immagine fissa

Prima di caricare un'immagine fissa, è necessario ridurre le dimensioni del file comprimendo l'immagine. È necessario ridurre le dimensioni perché il caricamento di file di ampie dimensioni può essere particolarmente lungo. Le impostazioni del Punto 2 verranno applicate a tutte le immagini fisse selezionate.

Nota
Le impostazioni del Punto 2 non verranno implementate se non sono state selezionate immagini al Punto 1 : Seleziona immagini.

  1. Controllare la dimensione dell'immagine originale che si desidera caricare e lo spazio disponibile sul server. Per controllare lo spazio disponibile, fare clic sul pulsante Controlla.

  2. Selezionare una delle seguenti opzioni:

  3. Invia immagini non modificate
    Carica l'immagine senza comprimerla.

  4. Ridimensiona e comprimi immagini in JPEG
    Questa è l'opzione consigliata. Consente di comprimere l'immagine selezionata utilizzando il tipo di immagine JPEG. Se sono state selezionate più immagini, verranno compresse una per volta.

  3. È possibile ridurre la dimensione di un file di immagine riducendo la dimensione dell'immagine contenuta. Selezionare una delle seguenti opzioni:

  4. Grande: rappresenta la dimensione originale dell'immagine.

  5. Media: consente di ridurre l'immagine al 60% delle sue dimensioni originali.

  6. Piccola: consente di ridurre l'immagine al 30% delle sue dimensioni originali.

  4. Questa operazione modifica la qualità e la dimensione del file dell'immagine. Più è alta la qualità dell'immagine, più sarà grande la dimensione del file. Selezionare una delle seguenti opzioni:

  5. Alta qualità

  6. Media qualità

  7. Bassa qualità

  5. Per iniziare la compressione fare clic sul pulsante Controlla. La dimensione del file compresso viene visualizzata accanto al pulsante Controlla.

  6. Per visualizzare l'immagine compressa, fare clic sul pulsante Anteprima.

  7. Se non si è soddisfatti della dimensione del file compresso, modificare la dimensione del file e la qualità dell'immagine, quindi fare clic sul pulsante Controlla.

  8. È possibile aggiungere commenti e suoni alle immagini da caricare.


Caricamento immagini su CANON iMAGE GATEWAY: caricamento delle immagini

  1. Immettere il proprio nome utente.
    Il nome utente verrà automaticamente visualizzato per tutti gli accessi successivi al primo.

  2. Immettere la propria password.
    Se si desidera che CANON iMAGE GATEWAY memorizzi la propria password, selezionare la casella di controllo Memorizza password.

  3. Fare clic sul pulsante Carica.
    Verrà avviato il caricamento delle immagini.


Associa suoni e commenti

È possibile caricare file a cui sono associati commenti e suoni.

Selezionare le seguenti opzioni come richiesto:

  • Associa commenti
    Selezionare questa opzione se si desidera caricare un'immagine a cui sono associati commenti. Se all'immagine non sono associati commenti, associare i propri commenti dalla finestra di dialogo Proprietà che viene visualizzata facendo clic sul pulsante Proprietà.

  • Associa suoni
    Selezionare questa opzione se si desidera caricare un'immagine a cui sono associati suoni. Se all'immagine non sono associati suoni, è possibile associarne uno facendo clic sul pulsante Proprietà.