Registrazione a CANON iMAGE GATEWAY

Fare clic sul pulsante Registra.

  • Il browser Web viene visualizzato e viene avviata una sessione Internet per consentire di accettare la registrazione in linea a CANON iMAGE GATEWAY.

  • Dopo aver completato la registrazione, è possibile caricare le immagini su CANON iMAGE GATEWAY e visualizzarle da Internet.

Suggerimento
Prima di accedere ad altre funzioni di CANON iMAGE GATEWAY, è necessario registrarsi.


Registrazione a CANON iMAGE GATEWAY/Modifica delle informazioni di accesso

Selezionare CANON iMAGE GATEWAY Reg./Modifica info accesso dal menu Internet dell'area Attività.

    Che cosa è CANON iMAGE GATEWAY?
    È possibile registrarsi a CANON iMAGE GATEWAY selezionando il pulsante Registra. Quando si seleziona il pulsante Registra, il browser Web si apre e ci si collega al sito di CANON iMAGE GATEWAY. Attenersi alle istruzioni visualizzate sullo schermo per effettuare la registrazione.

    Modifica info accesso
    Se i dati di accesso sono stati già salvati in ZoomBrowser EX, viene visualizzata una schermata da cui modificare le informazioni di accesso. Da questa schermata è possibile aggiungere fotocamere a CANON iMAGE GATEWAY e modificare i dati di accesso salvati in ZoomBrowser EX.

    È possibile registrare le fotocamere a CANON iMAGE GATEWAY utilizzando il pulsante Aggiungi fotocamera. Quando si seleziona il pulsante Aggiungi fotocamera, il browser Web si apre e viene collegato al sito di CANON iMAGE GATEWAY. Attenersi alle istruzioni visualizzate sullo schermo per aggiungere le fotocamere.

    Per modificare i dati di accesso salvati in ZoomBrowser EX, modificare il Nome utente e la Password, quindi fare clic sul pulsante OK.

Suggerimento
Se non si è ancora registrati a CANON iMAGE GATEWAY, è possibile registrarsi in linea selezionando il pulsante Registra.


CANON iMAGE GATEWAY Reg./Modifica info accesso: modifica delle informazioni di accesso

  1. Immettere il proprio nome utente.
    Il nome utente verrà automaticamente visualizzato per tutti gli accessi successivi al primo.

  2. Immettere la propria password.
    Se si desidera che CANON iMAGE GATEWAY memorizzi la propria password, selezionare la casella di controllo Memorizza password.

  3. Fare clic sul pulsante OK.
    I dati di accesso per collegarsi a CANON iMAGE GATEWAY sono modificati.

In questo modo i dati di accesso salvati dalla presente applicazione sono stati modificati. La password registrata su CANON iMAGE GATEWAY non viene modificata.

Suggerimento
Se non si è ancora registrati a CANON iMAGE GATEWAY, è possibile registrarsi in linea selezionando il pulsante Registra.