Registrieren bei CANON iMAGE GATEWAY

Klicken Sie auf die Schaltfläche Registrieren.

  • Ihr Webbrowser wird gestartet und die entsprechende Website geöffnet, so dass Sie sich online bei CANON iMAGE GATEWAY registrieren können.

  • Nach der Registrierung können Sie Bilder auf die Website CANON iMAGE GATEWAY hochladen und diese im Internet anzeigen.

Tipp
Um auf weitere Funktionen von CANON iMAGE GATEWAY zugreifen zu können, müssen Sie sich zunächst registrieren.


Anzeige Ihrer Homepage

Wählen Sie im Vorgangsbereich im Menü Internet die Option Homepage anzeigen.

  1. Anmeldedetails eingeben
    Geben Sie Ihre Anmeldedetails ein.

  2. Homepage anzeigen
    Mit diesem Schritt melden Sie sich bei Ihrem Arbeitsbereich auf der Website CANON iMAGE GATEWAY an.

Tipp
Wenn Sie noch nicht bei CANON iMAGE GATEWAY registriert sind, können Sie sich online registrieren, indem Sie auf Registrieren klicken.


Anzeige Ihrer Homepage: Anmeldedetails eingeben

  1. Geben Sie Ihren Benutzernamen ein.
    Nach der ersten Anmeldung wird der Benutzername bei allen weiteren Anmeldungen automatisch angezeigt.

  2. Geben Sie Ihr Kennwort ein.
    Wenn Ihr Kennwort in CANON iMAGE GATEWAY gespeichert werden soll, aktivieren Sie das Kontrollkästchen Kennwort speichern.

Tipp
Wenn Sie noch nicht bei CANON iMAGE GATEWAY registriert sind, können Sie sich online registrieren, indem Sie auf Registrieren klicken.