Registrieren bei CANON iMAGE GATEWAY

Klicken Sie auf die Schaltfläche Registrieren.

  • Ihr Webbrowser wird gestartet und die entsprechende Website geöffnet, so dass Sie sich online bei CANON iMAGE GATEWAY registrieren können.

  • Nach der Registrierung können Sie Bilder auf die Website CANON iMAGE GATEWAY hochladen und diese im Internet anzeigen.

Tipp
Um auf weitere Funktionen von CANON iMAGE GATEWAY zugreifen zu können, müssen Sie sich zunächst registrieren.


CANON iMAGE GATEWAY - Anmeldung registr./ändern

Wählen Sie im Vorgangsbereich im Menü Internet CANON iMAGE GATEWAY Anmeldung registr./ändern aus.

    Was ist CANON iMAGE GATEWAY?
    Sie können sich bei CANON iMAGE GATEWAY anmelden, indem Sie auf die Schaltfläche Registrieren klicken. Durch Klicken auf die Schaltfläche Registrieren wird Ihr Webbrowser gestartet und eine Verbindung zur Website CANON iMAGE GATEWAY hergestellt. Folgen Sie den Anweisungen auf dem Bildschirm, um die Registrierung durchzuführen.

    Anmeldung ändern
    Wenn Sie Ihre Anmeldedetails bereits in ZoomBrowser EX gespeichert haben, wird ein Fenster angezeigt, in dem Sie die Angaben ändern können. In diesem Fenster können Sie CANON iMAGE GATEWAY Kameras hinzufügen und die in ZoomBrowser EX gespeicherten Anmeldedetails bearbeiten.

    Kameras können bei CANON iMAGE GATEWAY mithilfe der Schaltfläche Kamera hinzufügen registriert werden. Durch Klicken auf die Schaltfläche Kamera hinzufügen wird Ihr Webbrowser gestartet und eine Verbindung zur Website CANON iMAGE GATEWAY hergestellt. Folgen Sie den Anweisungen auf dem Bildschirm, um Kameras hinzuzufügen.

    Um die in ZoomBrowser EX gespeicherten Anmeldeinformationen zu ändern, bearbeiten Sie Benutzername und Kennwort, und klicken Sie anschließend auf die Schaltfläche OK.

Tipp
Wenn Sie noch nicht bei CANON iMAGE GATEWAY registriert sind, können Sie sich online registrieren, indem Sie auf Registrieren klicken.


CANON iMAGE GATEWAY Anmeldung registr./ändern: Ändern der Anmeldedetails

  1. Geben Sie Ihren Benutzernamen ein.
    Nach der ersten Anmeldung wird der Benutzername bei allen weiteren Anmeldungen automatisch angezeigt.

  2. Geben Sie Ihr Kennwort ein.
    Wenn Ihr Kennwort in CANON iMAGE GATEWAY gespeichert werden soll, aktivieren Sie das Kontrollkästchen Kennwort speichern.

  3. Klicken Sie auf OK.
    Die Anmeldedetails für die Verbindung zu CANON iMAGE GATEWAY werden geändert.

Durch diesen Vorgang werden nur die in dieser Anwendung gespeicherten Anmeldedetails geändert. Das bei CANON iMAGE GATEWAY registrierte Kennwort wird nicht geändert.

Tipp
Wenn Sie noch nicht bei CANON iMAGE GATEWAY registriert sind, können Sie sich online registrieren, indem Sie auf Registrieren klicken.