Registrieren bei CANON iMAGE GATEWAY

Klicken Sie auf die Schaltfläche Registrieren.

  • Ihr Webbrowser wird gestartet und die entsprechende Website geöffnet, so dass Sie sich online bei CANON iMAGE GATEWAY registrieren können.

  • Nach der Registrierung können Sie Bilder auf die Website CANON iMAGE GATEWAY hochladen und diese im Internet anzeigen.

Tipp
Um auf weitere Funktionen von CANON iMAGE GATEWAY zugreifen zu können, müssen Sie sich zunächst registrieren.


Anzeige Ihres CANON iMAGE GATEWAY-Albums

Wählen Sie im Vorgangsbereich im Menü Internet die Option CANON iMAGE GATEWAY.

  1. Anmeldedetails eingeben
    Mit diesem Schritt geben Sie Ihre Anmeldeinformationen ein.

  2. Album anzeigen...
    Sie können auf Ihr CANON iMAGE GATEWAY-Album zugreifen und dieses anzeigen.

Tipp
Wenn Sie noch nicht bei CANON iMAGE GATEWAY registriert sind, können Sie sich online registrieren, indem Sie auf Registrieren klicken.


Anzeigen eines CANON iMAGE GATEWAY-Albums: Anmeldedetails eingeben

  1. Geben Sie Ihren Benutzernamen ein.
    Nach der ersten Anmeldung wird der Benutzername bei allen weiteren Anmeldungen automatisch angezeigt.

  2. Geben Sie Ihr Kennwort ein.
    Wenn CANON iMAGE GATEWAY Ihr Kennwort speichern soll, aktivieren Sie das Kontrollkästchen Kennwort speichern.

Tipp
Wenn Sie noch nicht bei CANON iMAGE GATEWAY registriert sind, können Sie sich online registrieren, indem Sie auf Registrieren klicken.