Visão geral do Quadro de comunicações

O Quadro de comunicações permite que todas as pessoas em uma reunião desenhem e digitem simultaneamente. Você pode adicionar e excluir as páginas do Quadro de comunicações, desenhar formas, digitar texto e enfatizar um item usando o Realçador ou o Indicador remoto.

Você pode copiar e colar itens entre o Quadro de comunicações e outros programas, e de janelas e de áreas da área de trabalho para o Quadro de comunicações. Depois, você pode usar as ferramentas do Quadro de comunicações para ilustrar os objetos. Outros participantes da reunião podem ver seu trabalho sem ter acesso à sua área de trabalho.

A sincronização permite que todos visualizem automaticamente a mesma página do Quadro de comunicações. Se quiser trabalhar em uma página particularmente, você pode remover a sincronização para interromper a exibição automática da página, entretanto, os outros participantes ainda podem abrir a página navegando para ela manualmente. A remoção da sincronização não afeta a visualização da página atual por outros participantes.

O NetMeeting 3.1 possui duas versões do Quadro de comunicações: o Quadro de comunicações padrão e o Quadro de comunicações do NetMeeting 2.x. O Quadro de comunicações padrão está de acordo com os padrões da indústria, mas as duas versões contêm os mesmos recursos. Se todas as pessoas em uma reunião estiverem usando o Netmeeting 3.0 ou posterior, o Quadro de comunicações padrão será usado. Se um participante da reunião usando uma versão anterior do NetMeeting iniciar o Quadro de Comunicações, o Quadro de comunicações 2. x será usado. Entretanto, participantes usando versões anteriores do NetMeeting não poderão ver o Quadro de Comunicações se alguém usando o NetMeeting 3.0 ou posterior iniciar a versão padrão do Quadro de Comunicações. Para evitar isso, inicie o Quadro de Comunicações clicando no menu Ferramentas e em Quadro de comunicações (1.0 - 2.x)

Observação

  • Se você tiver transferido uma chamada telefônica para o NetMeeting, somente poderá usar os recursos de áudio e vídeo.
Tópicos relacionados

Transferir uma chamada telefônica para o NetMeeting

Botões do quadro de comunicações

Adicionar páginas ao Quadro de comunicações

Digitar texto

Desenhar uma forma

Destacar texto ou gráficos

Usar o indicador remoto

Dessincronizar páginas do quadro de comunicações

Abrir o Quadro de comunicações versão 2.x


Botões do quadro de comunicações

Botões da caixa de ferramentas |
Ferramenta seletor Seletor | Ferramenta borracha Borracha
Ferramenta texto Texto | Ferramenta realçador Realçador
Ferramenta caneta Caneta | Ferramenta linha Linha
Ferramenta retângulo não-preenchido Retângulo não-preenchido | Ferrramenta retângulo preenchido Retângulo preenchido
Ferramenta Elipse não-preenchida Elipse não-preenchida | Ferramenta Elipse preenchida Elipse preenchida
Ferramenta Zoom Zoom | Ferramenta indicador remoto Indicador remoto
Ferramenta Bloquear conteúdo Bloquear conteúdo | Ferramenta sincronizar e dessincronizar Sincronizar e dessincronizar
Ferramenta Selecionar área
Selecionar área 		Ferramenta Selecionar janela
Selecionar janela
Botões de página |
Adicionar página Inserir nova página | Voltar página Página anterior
Avançar página Próxima página | Primeira ou última página Primeira página ou última página


Abrir o Quadro de comunicações versão 2.x

Para abrir o Quadro de comunicações versão 2.x

  • No menu Ferramentas do NetMeeting, clique em Quadro de comunicações (1.0 - 2.x).

Observação

  • Se um participante da reunião iniciar o Quadro de Comunicações a partir do NetMeeting 3.0 ou posteriormente clicando no ícone do Quadro de Comunicações, a versão padrão do Quadro de comunicações será iniciada. Nesse caso, os participantes da reunião que estejam usando versões anteriores do NetMeeting não poderão usar o Quadro de Comunicações. Use o Quadro de Comunicações versão 2.x em seu lugar.


Adicionar páginas ao Quadro de comunicações

Para adicionar páginas ao Quadro de comunicações

  1. Clique no botão Quadro de comunicações para abrir o Quadro de comunicações.
  2. Clique no botão Inserir nova página.
Tópicos relacionados

Ir para uma página diferente

Botões do quadro de comunicações

Botões e ícones do NetMeeting


Ir para páginas diferentes no Quadro de comunicações

Ir para uma página diferente

  1. Clique no botão Quadro de comunicações para abrir o Quadro de comunicações.
  2. Clique nos botões Próxima página e Página anterior para move-se entre as páginas.

Observação

  • As páginas do Quadro de comunicações são sincronizadas por padrão. Se um participante vai para uma outra página, todos os outros participantes também vêem automaticamente a nova página.
Tópicos relacionados

Adicionar páginas ao Quadro de comunicações

Dessincronizar páginas do quadro de comunicações


Escrever texto

Para digitar texto

  1. Clique no botão Quadro de comunicações para abrir o Quadro de comunicações.
  2. Na caixa de ferramentas Quadro de comunicações, clique na ferramenta Texto.
  3. Clique em Quadro de comunicações para exibir a caixa de texto e, em seguida, comece a digitar.

Observação

  • Para especificar a fonte, tamanho e cor do texto, no menu Ferramentas, clique em Fonte.
Tópicos relacionados

Botões do quadro de comunicações

Botões e ícones do NetMeeting


Desenhar uma forma

Para desenhar uma forma

  1. Clique no botão Quadro de comunicações para abrir o Quadro de comunicações.
  2. Na caixa de ferramentas Quadro de comunicações, clique em uma das seguintes ferramentas de forma:
    • Retângulo não-preenchido
    • Retângulo preenchido
    • Elipse não-preenchida
    • Elipse preenchida
  3. Arraste a ferramenta para desenhar uma forma.

Observação

  • Você pode escolher uma cor para a forma clicando na caixa de cor.
Tópicos relacionados

Botões do quadro de comunicações

Botões e ícones do NetMeeting


Desenhar uma linha

Para desenhar uma linha

  1. Clique no botão Quadro de comunicações para abrir o Quadro de comunicações.
  2. Na caixa de ferramentas Quadro de comunicações, clique na ferramenta Linha.
  3. Arraste a ferramenta para desenhar uma linha.

Observação

  • Você pode selecionar a largura e a cor da linha após clicar na ferramenta Linha.
Tópicos relacionados

Desenhar uma forma


Desenhar à mão livre

Para desenhar à mão livre

  1. Clique no botão Quadro de comunicações para abrir o Quadro de comunicações.
  2. Na caixa de ferramentas Quadro de comunicações, clique na ferramenta Caneta.
  3. Arraste a ferramenta para desenhar à mão livre.

Observação

  • Você pode selecionar a largura e a cor da linha depois de clicar na ferramenta Caneta.
Tópicos relacionados

Botões do quadro de comunicações

Botões e ícones do NetMeeting


Destacar texto ou elemento gráfico

Para destacar texto ou elemento gráfico

  1. Clique no botão Quadro de comunicações para abrir o Quadro de comunicações.
  2. Na caixa de ferramentas Quadro de comunicações, clique na ferramenta Realçador.
  3. Arraste a ferramenta para realçar.

Observação

  • Você pode escolher uma cor para o realçador clicando na caixa de cores.
Tópicos relacionados

Usar o indicador remoto


Usar o Indicador remoto

Para usar o indicador remoto

  1. Clique no botão Quadro de comunicações para abrir o Quadro de comunicações.
  2. Na caixa de ferramentas Quadro de comunicações, clique na ferramenta Indicador remoto.
  3. Arraste o indicador remoto para o item que você quer apontar.

Observações

  • Para desativar o indicador remoto, clique na ferramenta Indicador remoto novamente.
  • Quando você move para páginas diferentes do Quadro de comunicações, a ferramenta indicador remoto move com você.
Tópicos relacionados

Destacar texto ou gráficos


Apagar um objeto

Para apagar um objeto

  1. Clique no botão Quadro de comunicações para abrir o Quadro de comunicações.
  2. No menu Ferramentas, clique em Borracha.
  3. Clique em qualquer lugar no objeto.

Observações

  • O objeto no qual você clica com a borracha desaparece por inteiro. Os objetos no interior, na frente e atrás do objeto apagado continuam.
  • Para excluir letras individuais em um bloco de texto, clique na ferramenta Texto e, em seguida, exclua o texto.
Tópicos relacionados

Desenhar uma forma


Colar objetos no Quadro de comunicações

Para colar objetos no Quadro de comunicações

  1. Clique no botão Quadro de comunicações para abrir o Quadro de comunicações.
  2. Clique no Quadro de comunicações e, no menu Editar, clique em Colar.

Observações

  • O Quadro de comunicações só pode exibir texto não formatado. Qualquer formatação especial no texto original é perdida quando você o cola no Quadro de comunicações.
  • O material copiado aparece automaticamente na extremidade superior esquerda do Quadro de comunicações.
Tópicos relacionados

Copiar informações da sua área de trabalho para o Quadro de comunicações

Mover formas ou blocos de texto


Ampliar e reduzir

Para ampliar e reduzir

  1. Clique no botão Quadro de comunicações para abrir o Quadro de comunicações.
  2. Na caixa de ferramentas Quadro de comunicações, clique na ferramenta Zoom.
Tópicos relacionados

Botões do quadro de comunicações

Botões e ícones do NetMeeting


Dessincronizar páginas do quadro de comunicações

Para dessincronizar páginas do quadro de comunicações

  1. Clique no botão Quadro de comunicações para abrir o Quadro de comunicações.
  2. Na caixa de ferramentas Quadro de comunicações, clique no botão Dessincronizar.

Observações

  • As páginas do Quadro de comunicações são sincronizadas por padrão.
  • A sincronização não afeta as visualizações das pessoas da página atual. Se você desativar a sincronização e continuar trabalhando na página atual, os outros participantes poderão visualizar as suas ações.
Tópicos relacionados

Botões do quadro de comunicações

Botões e ícones do NetMeeting


Bloquear e desbloquear o conteúdo do Quadro de comunicações

Para bloquear e desbloquear o conteúdo do Quadro de comunicações

  1. Clique no botão Quadro de comunicações para abrir o Quadro de comunicações.
  2. Na caixa de ferramentas Quadro de comunicações, clique na ferramenta Bloquear conteúdo.

Observações

  • Se a ferramenta Bloquear conteúdo aparecer esmaecida, é porque a página não está sincronizada. Primeiro clique na ferramenta Sincronizar.
  • Você também pode bloquear ou desbloquear o conteúdo do Quadro de comunicações clicando no menu Quadro de comunicações Exibir e clicando em Bloquear conteúdo.
  • Somente a pessoa que bloqueou o Quadro de comunicações pode desbloqueá-lo.
Tópicos relacionados

Botões do quadro de comunicações

Botões e ícones do NetMeeting


Copiar informações da sua área de trabalho para o Quadro de comunicações

Para copiar informações da sua área de trabalho para o Quadro de comunicações

  1. Clique no botão Quadro de comunicações para abrir o Quadro de comunicações.
  2. Na caixa de ferramentas Quadro de comunicações, faça um dos seguintes procedimentos:
    • Para copiar uma área selecionada, clique na ferramenta Selecionar área e selecione a área que você deseja copiar arrastando a ferramenta.
    • Para copiar uma janela, clique na ferramenta Selecionar janela e clique na janela que deseja copiar.

Observações

  • Ao soltar o botão do mouse, uma cópia da área selecionada aparece no Quadro de comunicações.
  • Você pode mover itens ao redor do Quadro de comunicações arrastando-os. Se um item cobrir um outro, você pode clicar com o botão direito no item e clicar em Trazer para frente ou Enviar para trás.
Tópicos relacionados

Colar objetos no Quadro de comunicações


Mover uma forma ou bloco de texto

Para mover uma forma ou bloco de texto

[Esta documentação é preliminar e está sujeita a alterações]

  1. Clique no botão Quadro de comunicações para abrir o Quadro de comunicações.
  2. Na caixa de ferramentas Quadro de comunicações, clique na ferramenta Seletor.
  3. Arraste a forma ou caixa de texto para um novo local.

Observações

  • Se você quiser mover mais de um item ao mesmo tempo, mantenha a tecla CTRL pressionada e, em seguida, clique em cada item que você quer mover.
  • Para mover uma elipse não preenchida ou retângulo não preenchido, clique na borda da forma.
  • Você não pode arrastar um item de uma página para outra. Entretanto, pode copiar e colar as informações em uma outra página.
Tópicos relacionados

Colar objetos no Quadro de comunicações