Sobre a configuração para vários usuários

Sobre as configurações para vários usuários

Você compartilha um computador no trabalho com os seus colegas de escritório? Você gostaria de personalizar as suas configurações em casa ou no trabalho de forma que, por exemplo, o seu papel de parede favorito aparecesse sempre que você efetuasse logon? Nesse caso, o novo 'Configurações do usuário' no 'Painel de controle' pode ser adequado a você.

Você pode adicionar novos usuários ao seu computador, e as as configurações pessoais desses usuários, como as entradas da pasta 'Favoritos', serão armazenadas. Na próxima vez que o usuário efetuar logon e digitar a senha correta, o segundo plano e as configurações da área de trabalho personalizada desse usuário serão exibidas. Para alterar os usuários e as configurações, basta clicar em Iniciar, clicar em Logoff e depois digitar o nome e a senha do novo usuário e quando forem solicitados.

Se qualquer pessoa que efetuar logon precisar estar na sua rede, certifique-se de ter selecionado um cliente de rede na caixa Primary Network Logon nas propriedades para Ambiente de rede.

Se você quiser poder adicionar qualquer usuário à sua lista, você pode escolher o Windows Logon ou Microsoft Family Logon como seu Primary Network Logon. Se você escolher o Microsoft Family Logon, o seu computador exibe uma lista de usuários para que você escolha Windows.

Os seguintes tópicos contém mais informações:

Adicionar configurações personalizadas para um novo usuário

Alterar as configurações da área de trabalho de vários usuários

Exibir uma lista de usuários quando o Windows é iniciado


Adicionando configurações personalizadas para um novo usuário

Para adicionar configurações personalizadas para um novo usuário
  1. No 'Painel de controle', clique no ícone Usuários.

  2. Digite a senha de supervisor para exibir a caixa de diálogo Configurações do usuário.

    Se você for a primeira pessoa a alterar as configurações de usuário deste computador, a sua senha passa a ser a senha de supervisor.

  3. Clique em Adicionar usuário e siga as instruções na sua tela.

Observações
  • A senha que você especificar para cada usuário é a senha do usuário no Windows. Você pode alterar essa senha, clicando no ícone Senhas no 'Painel de controle'.

  • Se você desejar copiar as configurações existentes de um usuário e modificá-las para um novo usuário, clique no nome do usuário existente e depois clique em Fazer uma cópia.

Tópicos relacionados

Alterando as configurações da área de trabalho de vários usuários


Alterando as configurações da área de trabalho de vários usuários

Para alterar as configurações da área de trabalho de vários usuários
  1. No 'Painel de controle', clique no ícone Usuários.

  2. Clique no nome do usuário para o qual você deseja alterar as configurações e depois clique em Alterar configurações.

  3. Siga as instruções na tela.

Tópicos relacionados

Adicionar configurações personalizadas para um novo usuário


Exibindo uma lista de usuários na inicializãção do Windows

Para exibir uma lista de usuários na inicializãção do Windows

  1. Na área de trabalho, clique com o botão direito do mouse no ícone Ambiente de rede e depois clique em Propriedades.

  2. Clique em Adicionar, clique em Cliente e depois clique em Adicionar novamente.

  3. Na lista à esquerda, clique em Microsoft.

  4. Na lista à direita, clique em Microsoft Family Logon.

  5. Na caixa Primary Network Logon, clique em Microsoft Family Logon.

Tópicos relacionados

Sobre as configurações do usuário