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The Index contains a list of all Help topics available for Hexis. For information on how to use 
Help, press F1 or choose How To Use Help from the Help menu. 



How To Play Hexis

Hexis is a puzzle game where pieces are moved toward a target and placed together to form
layers.    When one or more layers are completed, the piece portions comprising the layers 
disappear and the incomplete outer layers, if any, collapse toward the target.    The pit is the 
area where the pieces are placed together.    Planting is the act of permanently attaching a 
piece to the target or to other planted pieces.    The Piece Control section gives the keyboard 
and mouse controls for moving a piece.

The pieces consist of four shape types: squares; triangles; diamonds; and hexagons.    Each 
shape type has 18 different pieces types formed by combining three or more sections of the 
given shape.    The piece types come in a variety of difficulties.    As the player's level 
increases so does the difficulty of available pieces.    The first level allows a small subset of 
the total available pieces comprising the "easier" types.    When a player enters a new level, 
another piece is added to the allowed subset.    This continues with each new level until all 
pieces are allowed.    To select the available shape types or a pit's starting level, use the Pit 
Command of the Options menu.

The pit comes with two target types, center and bottom.    The center-target pit is roughly 
square with a raised target in its center.    The target is formed from sections of the current 
shape type.    Pieces move inward from the four sides and must be placed around the target 
to form layers.    Each layer consists of a solid ring around the target.    When a layer is 
collapsed, the outer piece portions move inward and may themselves from a layer.    The 
bottom-target pit is rectangular and is taller than it is wide.    Pieces move downward from 
the top and must be placed on the bottom to form layers.    Each layer consists of a solid line 
across the pit.    Due to the nature of non-square shape types, the line may exclude pit 
positions that partially fit in the pit.    To select the pit target types, use the Pit Command of 
the Options menu.

Hexis allows three different game types: Single Player; Competitive Players; and Cooperative
Players.    A single player game involves one player using one pit.    A competitive players 
game involves two players each using a different pit.    A cooperative players game involves 
two players using the same pit.    With the cooperative players game, the first player's pieces
appear near the left side when moving in from the top or bottom and near the top side when
moving in from the left or right.    The second player's pieces appear near the right and 
bottom sides when moving in from the respective directions.    To select the game type, use 
the Game Command of the Options menu.    The Piece Control section gives the keyboard 
and mouse controls for moving a piece.

Each player must plant 75 pieces in order to advance to the next level, at which time a clean
pit (no planted pieces) is provided for the player.    If more than one piece shape is selected 
in the pit options dialog box, then each new level will use the next available shape type.    
When a piece cannot completely enter the pit before planting, the player's game will end.    If
the player has accumulated a high score for the current game type, the player will be asked 
to enter their name.    The Scoring section gives the point amounts for various actions.
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Piece Control

While playing a game, the following keyboard and mouse commands may be used to control
movement of your piece.

Key Set 1 Key Set 2 Mouse
---------------------------------------------------------------------------------------------------------------------------------
----------------------------
Move Down X Numpad 2, Down Arrow <Move 
Mouse>
Move Left A Numpad 4, Left Arrow <Move 
Mouse>
Move Lower Left Z Numpad 1 <Move Mouse>
Move Lower Right C Numpad 3 <Move Mouse>
Move Right D Numpad 6, Right Arrow <Move 
Mouse>
Move Up W Numpad 8, Up Arrow <Move Mouse>
Move Upper Left Q Numpad 7 <Move Mouse>
Move Upper Right E Numpad 9 <Move Mouse>
Rotate Clockwise S Numpad 5 Left Button
Rotate Counter Clockwise F Numpad 0 N/A
Drop Space Enter Right Button
---------------------------------------------------------------------------------------------------------------------------------
----------------------------

During a single player game, the player may use the mouse or keyboard.    During a 
competitive or cooperative players game, some restrictions apply.    First, only one player 
may use the mouse for piece control.    If the mouse is being used, the other player may use 
either set of keyboard commands.    Second, if both players are using keyboard, the first 
player uses key set 1 and the second player uses key set 2.    You may specify keyboard 
and/or mouse usage with the Player Command of the Options menu.

A player's piece will automatically move if the player is not actively controlling the piece.    
How the piece moves depends on a number of factors.    The speed is determined by the 
player's level.    The higher the level the faster the piece moves.    Also, the speed increases 
halfway through a level to give an increasing challenge to the player.    At very high levels 
the piece speed reaches a maximum and will not continue to increase.    The direction is 
determined by the pit's target type and latest control by the player.    In a bottom target pit, 
the piece will always move downward.    In a center target pit, the piece will move toward the
opposite side it started from.    For example, if the piece is moving in from the right, if will 
continue moving to the left.    If the player moves the piece in a different direction, the piece 
will continue moving in the new direction.    This is done to make controlling a piece easier 
for the player.    If the piece is still moving after twenty seconds, automatic movement will be
directed toward the target.

When a piece is dropped, the piece moves in the direction of automatic movement using the
maximum piece speed.    The drop speed is the same for all levels.

If the piece attempts to automatically move and cannot due to an obstacle, the piece will 
attempt to move around it.    If the piece can no longer move, it will plant itself in the nearest
valid position that is closest to the pit's target.    This planting may involve a shift away from 
the normal direction of movement.    This only applies to non-square pit shapes which must 
move in between valid pit positions in order to move along a straight line.    The player may 
exercise control over which direction the piece chooses for planting by pressing the 
appropriate direction key.    If the player wishes to plant a piece in a pit position that the 



piece would normally move around or past, the appropriate direction key should be pressed 
twice in quick succession.



Scoring

Action Points Given
---------------------------------------------------------------------------------------------------------------------------------
----------------------------
Planting a Piece 5 points per piece for levels 1-5, 10 points per piece for levels 6-

10, etc.
Collapsing Layers Base points depending on number of layers collapsed + 5 extra 

points for each level.
Collapsing 2 layers in level 6 would give 150 + (5 

* 6) = 180 points.
1 Layer 50 base points
2 Layers 150 base points
3 Layers 300 base points
4+ Layers 500 base points + 250 points for each layer over 4

Completing a Level 10 points per empty layer for levels 1-5, 20 points per empty 
layer for levels 6-10, etc. 

Next Piece Indicator Off All scores increase by 25% when indicator is off
---------------------------------------------------------------------------------------------------------------------------------
---------------------------- 



Hexis Registration

Thank you for trying Hexis!

If you like it, please register by sending $15 check or money order to:

Kantar Development Corporation
7425 E. Iliff Ave., Ste. 144
Denver, CO    80231

Or, by calling 1-(800)-250-5813 to order.

Please feel free to share this game with your friends.    If they like it, encourage them to 
register also.    Registered users will receive:

1)    Version of Hexis with all features enabled.    If you've purchased a shareware 
version through an authorized dealer, your version should already have all features
enabled.

2)    Removal of registration dialog.    The registration dialog will no longer display 
automatically.

3)    Access to the latest available bug fixes.
4)    Information on future products.

A lot of hard work went into creating this game!    Money received from registration will help 
fund development of more great games.



Exit Command (Game Menu)

Use this command to stop playing the current game and exit the program.    You can also use
the Close command on the application Control menu.    If a game is in progress, you will be 
asked if you wish to exit.

Shortcut
Keys - Alt+F4
Mouse - Double-click the application Control menu button.



Load Command (Game Menu)

Use this command to load and play a previously saved game.

Shortcut
Keys - Ctrl+L

A Load Game dialog box is displayed prompting for the file name of the existing game to 
open.    The dialog box contains the following options:

Option Description
---------------------------------------------------------------------------------------------------------------------------------
----------------------------
Directories Displays the current path and subdirectories of the current drive.    

Selecting a different directory changes the current directory and list of 
files from which to choose.

Drives Indicates the current drive.    Selecting a new drive changes the 
current path and subdirectories.

File Name Displays the file name to use for opening an existing game.    All files in
the current directory with the current file extension are listed below.    
Selecting a file from the list changes the file name to use.

List Files Of Type Indicates the current file extension.
---------------------------------------------------------------------------------------------------------------------------------
----------------------------



New Command (File Menu)

Use this command to start a new game.    You can load a previously saved game with the 
Load Command.

Shortcut
Keys - Ctrl+N



Pause/Resume Command (Game Menu)

Use this command to pause and resume playing the current game.    This command is 
unavailable if a game is not being played.    If you switch to another application, the current 
game is automatically paused, if not already.

Shortcut
Keys - Esc



Save Command (Game Menu)

Use this command to save the current game.    This command is unavailable if a game is not 
being played.

Shortcut
Keys - Ctrl+S

A Save Game dialog box is displayed prompting for the file name into which to save the 
game.    The dialog box contains the following options:

Option Description
---------------------------------------------------------------------------------------------------------------------------------
----------------------------
Directories Displays the current path and subdirectories of the current drive.    

Selecting a different directory changes the current directory and list of 
files from which to choose.

Drives Indicates the current drive.    Selecting a new drive changes the 
current path and subdirectories.

File Name Displays the file name to use for saving the game.    All files in the 
current directory with the current file extension are listed below.    
Selecting a file from the list changes the file name to use.

List Files Of Type Indicates the current file extension.
---------------------------------------------------------------------------------------------------------------------------------
----------------------------



About Hexis Command (Help Menu)

Use this command to display information on this version of Hexis.



Hexis Command (Help Menu)

Use this command to display an index of the Help categories available for Hexis.    You can 
select a Help category to display helpful information or a more detailed index on the subject.

Shortcut
Key - F1



Registration Command (Help Menu)

Use this command to display information on how to register your version of Hexis.    
Information on how to register is also given in the Hexis Registration section.



Game Command (Options Menu)

Use this command to select the game type, time limit, and visibility of status information.    A
Game Options dialog box is displayed showing the current game options settings.    The 
dialog box contains the following options:

Option Description
---------------------------------------------------------------------------------------------------------------------------------
----------------------------
Competitive Players Select a game with 2 players using different pits.
Cooperative Players Select a game with 2 players using the same pit.
Level Turn on and off viewing of level indicator.
Minutes Enter the number of minutes for a timed game.    A valid 

number is from 1-99.
Next Piece Turn on and off viewing of next piece indicator for each 

player.
Score Turn on and off viewing of score indicator.
Single Player Select a game with 1 player using 1 pit.
Time Limit Turn on and off limiting the game to a specific amount of

time.
Time Turn on and off viewing of time indicator showing 

elapsed or remaining time.
---------------------------------------------------------------------------------------------------------------------------------
----------------------------



Pit Command (Options Menu)

Use this command to select the allowable shape types, target, piece origin, starting level, 
and preset layers.    A Pit Options dialog box is displayed showing the current pit options 
settings for Pit 1.    To edit options for a pit, click the button corresponding to the pit's 
number.    If the current game type is not competitive players, the button for pit 2 will appear
disabled.    To select the game type, use the Game Command of the Options menu.    The 
dialog box contains the following options:

Option Description
----------------------------------------------------------------------------------------------------------------
---------------------------------------------
<Diamond> Turn on and off the use of the diamond shape type for new levels.
<Hexagon> Turn on and off the use of the hexagon shape type for new levels.
<Square> Turn on and off the use of the square shape type for new levels.
<Triangle> Turn on and off the use of the triangle shape type for new levels.
Bottom Select to have the target at the bottom.
Center Select to have the target in the center.
Clockwise* Select to have new pieces move in from clockwise directions.
Counterclockwise* Select to have new pieces move in from counterclockwise directions.
Preset Layers Enter number of partially-filled preset layers.    A valid number may be 

from 0-9.
Random* Select to have new pieces move in from random directions.
Starting Level Enter starting level for player.    A valid level may be from 1-20.
---------------------------------------------------------------------------------------------------------------------------------
----------------------------
* Only used for center-target pits.    In bottom-target pits the pieces always move in from the 
top.



Player Command (Options Menu)

Use this command to select keyboard and mouse usage for each player.    The Piece Control 
section gives the keyboard and mouse controls for moving a piece.    A Player Options dialog 
box is displayed showing the current player options settings for both players.    The dialog 
box contains the following options:

Option Description
---------------------------------------------------------------------------------------------------------------------------------
----------------------------
Keyboard Select use of keyboard for piece control.
Mouse* Select use of mouse for piece control.
---------------------------------------------------------------------------------------------------------------------------------
----------------------------
* Only one player may use mouse.



Sound Command (Options Menu)

Use this command to turn on and off the playing of sound effects during the game.    If sound
effects are turned on a checkmark will appear on the left side of this command's menu item.



View High Scores Command (Options Menu)

Use this command to view the top-ten high scores for each game type.    A High Scores 
dialog box is displayed showing the top-ten scores for the current game type.    To view high 
scores for a different game type, click the button corresponding to the desired game.    The 
dialog box contains the following options:

Option Description
---------------------------------------------------------------------------------------------------------------------------------
----------------------------
Clear All Erase all scores listed for the displayed game type.
Competitive Select to display scores for the competitive players game type.
Cooperative Select to display scores for the cooperative players game type.
Single Select to display scores for the single player game type.
---------------------------------------------------------------------------------------------------------------------------------
----------------------------



Control Menu

The box in the upper-left corner of the application's window used to control the window's 
position and size and to access other applications.


