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 Introducing UnInstaller Mover

Use UnInstaller Mover to move an application from its current location to another drive or directory.

UnInstaller Mover makes it easy to move an application to new location on your system. When you move 
an application to another drive or directory using UnInstaller Mover, your system and application settings 
are automatically updated to reflect the new location of the application. 

UnInstaller Mover completely moves the application by moving all the appropriate application files and 
updating all system and application settings. When you move an application with File Manager or with 
DOS, system and application settings are not updated meaning the application will typically not work after
it is moved.

UnInstaller Mover uses the SmartLinks technology found in MicroHelp UnInstaller to determine which files
need to be moved and which system and application settings need to be updated. 

UnInstaller Mover is limited to moving applications from one location to another. The retail version of 
UnInstaller offers many additional features including the ability to delete applications from your system, 
archive applications you seldom use, and transport applications to another computer. UnInstaller also 
provides utilities to help you clean up unnecessary files and free-up valuable disk space. See Special 
Offer for UnInstaller Upgrade for information on how you can get the full retail version of UnInstaller for a 
special price.

Related Topics

Moving an Application
Getting to Know UnInstaller Mover
Setting UnInstaller Mover Preferences

 Special Offer for UnInstaller Upgrade



 Moving an Application

Moving an application with UnInstaller Mover is quite simple. The following steps are used to move an 
application with UnInstaller Mover.

    Step 1:    Start UnInstaller Mover. 

    Step 2:    Select the application you want to move.

    Step 3:    Select the destination drive and directory.

    Step 4:    Finish the operation.

To learn more about each step, click on the appropriate step number.

Related Topics

Starting UnInstaller Mover
Selecting the Application to Move
Selecting the Destination
Finishing the Operation
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 Starting UnInstaller Mover

To start UnInstaller Mover, double-click on the UnInstaller Mover program group in Program Manager. 
Then double-click on the UnInstaller Mover icon in the UnInstaller Mover program group. UnInstaller 
Mover will be started.

Related Topics

Selecting the Application to Move
Selecting the Destination
Finishing the Operation
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 Selecting the Application to Move

When UnInstaller Mover is started, the UnInstaller Mover Main Window is displayed. To select the 
application you want to move, you will need to locate the application you want to move using the List View
displayed on the left side of the UnInstaller Mover Main Window.

The List View can be set to display the program groups in your Program Manager or to display the local 
drives and directories on your system.

By default, the List View displays all the program groups in your Program Manager. To search the local 
drives and directories on your system for the application you want to move, click the Browse for 
Application button. The List View will then be updated to display the local drives on your system. Click the
Show Program Groups button to return the List View to its default display of program groups.

See Using Program Groups for detailed instructions on using the List View to select an application from 
the program groups in your Program Manager. 

See Browsing for an Application for detailed instructions on using the List View to search for an 
application in a particular drive or directory.

Related Topics

Starting UnInstaller Mover
Selecting the Destination
Finishing the Operation
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 Using Program Groups

By default, the List View lists the program groups in your Program Manager as shown in the following 
figure. If the List View is displaying your local drives and directories, click the Show Program Groups 
button to list the program groups in your Program Manager.

 

To locate the application you want to move, double-click on the program group that contains the icon for 
the application you want to move. When you double-click on a program group, all the icons contained in 
the program group are listed beneath the program group. Select the application you want to move by 
clicking on it. The name of the currently selected application is listed at the bottom of the UnInstaller 
Mover Main Window.

In the figure above, the selected application is Microsoft Access which is found in the Microsoft Office 
program group. 

Once you have selected the application you want to move, click the Move Application button located on 
the right side of the UnInstaller Mover window.

Related Topics

Browsing for an Application

 Special Offer for UnInstaller Upgrade



 Browsing for an Application

If you cannot find the application you want to move in the program groups from your Program Manager, 
you can browse for the application by clicking the Browse for Application button. 

When you click the Browse for Application button, the List View displays all the local drives on your 
system as shown in the following figure. 

To locate an application on a drive, double-click the drive icon. When you double-click the drive icon, all 
the directories in the root of that drive will be listed beneath the drive icon. You can double-click a 
directory to see a listing of all the applications and subdirectories contained in that directory. 

Expand the appropriate drives and directories until you locate the application you want to move. Once you
locate the application you want to move, select the application by clicking on it. The name of the currently 
selected application is listed at the bottom of the UnInstaller Mover Main Window.

In the figure above, the selected application is FaxView.Exe which is located in C:\Exchange. 

Once you have selected the application you want to move, click the Move Application button located on 
the right side of the UnInstaller Mover window.

Related Topics

Using Program Groups
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 Selecting the Destination

Once you have selected the application you want to move and clicked the Move Application button, you 
will be prompted to select the destination drive and directory.

From the Move Destination dialog, you can specify the destination drive and directory. To simply move the
application to another drive using the same application directory structure, select the drive from the list of 
drives displayed. After selecting the drive, click the Start Move button to move the application.

If you want to select a destination on the same drive or on a different drive using a different application 
directory structure, enter the full path of the destination in the Move Destination edit field located at the 
bottom of the UnInstaller Mover Main Window. You can also click the Browse button to browse for the 
destination drive and directory. After selecting the destination directory, click the Start Move button to 
move the application.

Related Topics

Starting UnInstaller Mover
Finishing the Operation
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 Finishing the Operation

After selecting the destination directory and clicking the Start Move button, the application will be moved 
to the new location. A progress bar will be displayed which shows the status of the move operation.

Once the operation has been completed, you will be prompted to select from the following options:

    Run App:    Runs the application you have moved from its new location. It is a good idea to try to run 
the application to make sure it works properly in its new location. If the application does not work properly,
you can click the Undo Move button to move the application back to its original location.

    Undo Move:    Places the application back in its original location as if you had never moved it.

    Done:    Exits the dialog box and takes you back to the UnInstaller Mover Main Window .

    Help:    Displays the UnInstaller Mover Help file.

Select the appropriate option to continue.

Related Topics

Starting UnInstaller Mover
Selecting the Application to Move
Selecting the Destination
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 Getting to Know UnInstaller Mover

UnInstaller Mover is designed to help you quickly and efficiently move an application to another drive or 
directory. This utility helps you organize your drives by putting applications where you want them. For 
example, you can move applications from a drive that is nearly full to another drive that has more room. 
You can also use UnInstaller Mover to move applications to new directories on the same drive so you can
get more organized.

The capabilities found in UnInstaller Mover go beyond what you can accomplish with File Manager or 
DOS commands. When you move application files with File Manager or DOS commands, the files are 
simply moved from one location to another. There is no intelligence about the operation.

With UnInstaller Mover, you get intelligent move operations. UnInstaller Mover uses the famous 
MicroHelp UnInstaller SmartLinks technology to determine all the files, application settings, and system 
settings used by the application you are moving. It then moves the appropriate files and modifies any 
system and application settings that need to be changed. This capability is not available when you simply 
move files using File Manager or DOS commands.

By using UnInstaller Mover, you can be sure that your application will work after you move it. With File 
Manager or DOS commands, most applications will not work after they are moved to a new drive or 
directory because system and application settings are not updated to reflect the new location of the 
application. Therefore, the application does not know where to find certain files and the system does not 
know where to find the application.

UnInstaller Mover is easy to use and does not require you to be an application or system expert. The 
following topics will help you get started using UnInstaller Mover. See The Main Window for a description 
of the UnInstaller Mover application.

Related Topics

Introducing UnInstaller Mover
Moving an Application
Setting UnInstaller Mover Preferences

 Special Offer for UnInstaller Upgrade



 The Main Window

When you start UnInstaller Mover, the main window is displayed. From the main window, you can select 
the application you want to move and access all the UnInstaller Mover features.

The UnInstaller Mover main window contains the following major components as shown in the figure 
below: the File Menu, the Tools Menu, the Help Menu, the List View, and the UnInstaller Mover Buttons.

Related Topics

Introducing UnInstaller Mover
Moving an Application
Getting to Know UnInstaller Mover
Setting UnInstaller Mover Preferences
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 The File Menu

The File menu contains the following three menu items:

 Preferences  :      Displays the UnInstaller Mover Preferences dialog. This dialog allows you to select 
reporting and sound options. See Setting UnInstaller Mover Preferences for more information about the 
options available in the Preferences dialog.

 View Log:    Displays the current report file. The report file describes, in detail, the actions that occur 
when you move an application. The report file will contain information for one or more operations 
depending on the settings in the UnInstaller Mover Preferences dialog. 

 Exit:    Exits the UnInstaller Mover program.

Related Topics

Getting to Know UnInstaller Mover
The Tools Menu
The Help Menu
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 The Tools Menu

The Tools menu contains the following menu items:

 Move Application:    Displays the Move Destination dialog. After selecting the application you want to 
move, you can select this menu item to begin the move process. When the Move Destination dialog is 
displayed, select the new location (the destination drive and directory) for the application being moved.

 Browse for Application / Show Program Groups:    This menu item toggles between two states. 
Selecting the Browse for Application menu item changes the contents of the List View to display the local 
drives on your system. In this mode, you can browse through your drives and directories to find the 
application you want to move. Selecting the Show Program Groups menu item (the default setting) 
changes the contents of the List View to display all the program groups in your Program Manager. See 
The List View for more information about using the List View to locate and select the application you want 
to move.

Related Topics

Getting to Know UnInstaller Mover
The File Menu
The Help Menu

 Special Offer for UnInstaller Upgrade



 The Help Menu

The Help Menu contains the following menu items:

 Contents:    Displays the Contents topic of the UnInstaller Mover Help file. From this topic, you can 
access all other help topics in the UnInstaller Mover Help file.

 Search for Help On:    Allows you to search for words or phrases in the UnInstaller Mover Help file.

 How to use Help:    Provides information on how to use the Windows Help system.

 UnInstaller Upgrade:    Provides specific information on how you can upgrade UnInstaller Mover to 
the full retail package the award-winning MicroHelp UnInstaller.

 About UnInstaller Mover:    Displays copyright and version information about UnInstaller Mover.

Related Topics

Getting to Know UnInstaller Mover
The File Menu
The Tools Menu

 Special Offer for UnInstaller Upgrade



 The List View

The List View allows you to select the application you want to move. The List View can be set to display 
the program groups in your Program Manager or to display the local drives and directories on your 
system.

By default, the List View displays all the program groups in your Program Manager. To search the local 
drives and directories on your system for the application you want to move, click the Browse for 
Application button. The List View will then be updated to display the local drives on your system. Click the
Show Program Groups button to return the List View to its default display of program groups.

See Using Program Groups for detailed instructions on using the List View to select an application from 
the program groups in your Program Manager. 

See Browsing for an Application for detailed instructions on using the List View to search for an 
application in a particular drive or directory.

Related Topics

Getting to Know UnInstaller Mover
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 UnInstaller Mover Buttons

The UnInstaller Mover buttons provide quick access to the UnInstaller Mover functionality you use most 
often. The following buttons are provided:

 Move Application:    Displays the Move Destination dialog. After selecting the application you want to 
move, you can select this menu item to begin the move process. When the Move Destination dialog is 
displayed, select the new location (the destination drive and directory) for the application being moved.

 Browse for Application / Show Program Groups:    This menu item toggles between two states. 
Selecting the Browse for Application menu item changes the contents of the List View to display the local 
drives on your system. In this mode, you can browse through your drives and directories to find the 
application you want to move. Selecting the Show Program Groups menu item (the default setting) 
changes the contents of the List View to display all the program groups in your Program Manager. See 
The List View for more information about using the List View to locate and select the application you want 
to move.

 UnInstaller Upgrade:    Provides specific information on how you can upgrade UnInstaller Mover to 
the full retail package of the award-winning MicroHelp UnInstaller.

 Help:    Displays the UnInstaller Mover Help file.

 Exit:    Exits the UnInstaller Mover program.

Related Topics

Getting to Know UnInstaller Mover
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 Setting UnInstaller Mover Preferences

The UnInstaller Mover Preferences dialog allows you to select certain options that control the way reports 
are generated. 

To display the UnInstaller Mover Preferences dialog, select File | Preferences from the UnInstaller Mover 
menu bar. The following options are available in the UnInstaller Mover Preferences dialog.

 Output to Printer:    When checked, the report for every move operation is printed using the printer 
specified in the drop-down list box located to the right of this checkbox. Using the drop-down list box, you 
can select the output device for the report. The Printer Setup button allows you to define options for the 
selected printer.

 Output to File:    When checked, the report for every move operation is saved in the file specified in 
the edit field located to the right of this checkbox. You can specify the name and location of the report file 
by clicking the Select File button. Reports are saved as text (TXT) files.

 Add to File:    When selected, and the Output to File checkbox is checked, new reports are added to 
the current report file. Use this option if you want to save all of your reports. By using this option, you will 
have an historical record of all the operations performed by UnInstaller Mover. Be aware, however, that 
the report file will grow in size with each move operation when this option is selected.

 Overwrite File:    When selected, and the Output to File checkbox is checked, only the latest report is 
kept in the report file. Use this option if you do not want to save all of your reports. By using this option, 
you will only have a record of the most recent operation performed by UnInstaller Mover. Using this option
will keep the report file small.

 Sound Alerts On:    When selected, sounds are used to notify you when operations are complete.

 OK:    Saves the settings in the Preferences dialog, then closes the dialog.

 Cancel:    Closes the Preferences dialog without saving the changes made to the settings.

 Help:    Displays the UnInstaller Mover Help file.

Related Topics

Introducing UnInstaller Mover
Moving an Application
Getting to Know UnInstaller Mover
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 Special Offer for UnInstaller Upgrade

As a user of UnInstaller Mover, you are authorized to upgrade to the full retail version of UnInstaller for a 
special price. By upgrading to UnInstaller, you can delete, move, archive, and transport applications. You 
also get powerful cleanup tools to help rid your system of unneeded and unnecessary files. 

Click on the UnInstaller Upgrade button in UnInstaller Mover for specific instructions on ordering your own
copy of award-winning MicroHelp UnInstaller.

Related Topics

Introducing UnInstaller Mover
Moving an Application
Getting to Know UnInstaller Mover
Setting UnInstaller Mover Preferences




