
Welcome to Internet Explorer

The Internet is a collection of computer networks that connects thousands of computers around the world, 
including the one on your desktop. It is also a vast source of information that is constantly changing and 
expanding. Since its creation in the 1960's, it has grown exponentially and is now used by millions of people, 
from those in commercial and educational institutions to individual consumers. 
Once you are connected to the Internet, you can use Internet Explorer to view a wealth of information on the 
Internet. You can also incorporate this information into your documents, or save it to a file on your computer. 

Begin exploring the Internet by clicking an item in the Internet Explorer main window.



To view a page

1 Click a link or shortcut. Links or shortcuts to other pages may be graphic images with colored borders or 
colored text that is usually underlined. 
The mouse pointer changes to a hand when you move the mouse over a link or shortcut.

2 To return to the previous page, click the Back button  on the toolbar.
3 To go to the next page, click the Forward button  on the toolbar.

            Tips for viewing and organizing pages  



Tips for viewing and organizing pages
You can speed up the time it takes to display a page by clicking Options on the View menu and then 

unchecking the Show Pictures check box. 
If it takes too long to display a page, you can cancel it by clicking the Stop button (

) on the toolbar.
Internet Explorer keeps track of the pages you've viewed. The last nine pages you've viewed during this 

session are added to the bottom of the File menu so that you can easily return to one of them. 
If you plan to view a page often, you might want to add it to your collection of favorite pages, or create a 

shortcut to it on your desktop.
You can save the current page to a file on your computer by clicking Save As on the File menu.

For step-by-step information on each tip, click Related Topics

{button ,AL("a_display_fast;a_save_page;a_view_history;a_collect_favorites;a_create_shortcut")} Related Topics



To go to a specific place or page 

1 On the File menu, click Open.
2 Type the address of the place you want to go to or the page you want to view, or select an address from the 

list.
3 Click Open In New Window to display the page in a new window. Otherwise, click OK.

Tip
You can also go directly to a place or page on the Internet by typing its address in the Address bar. If you 

can't see the Address bar, click Address Bar on the View menu.

            Tips for viewing and organizing pages  



To see where you've been

1 Click the File menu. 
The pages you view during this session are at the bottom of the menu. You can go to a page by clicking it. 

2 For a complete list of all the pages you've viewed in all sessions, click More History. 
You can go to a page from the History list by double-clicking it.

Tip
You can specify how many pages Internet Explorer keeps track of by clicking Options on the View menu.

{button ,AL("a_set_history;a_move_pages")} Related Topics



To return to the start page
Click the Open Start Page button 

 on the toolbar.

Tips
If you can't see the toolbar, click Toolbar on the View menu.
To change your start page, click Related Topics. 

{button ,AL("a_homepage_change")} Related Topics



To change your start page
1 View the page you want to see when you first start Internet Explorer.
2 On the View menu, click Options.
3 Click the Start Page tab, and then click Use Current.

Tip
If you are familiar with authoring Web pages, try creating your own start page with links to your favorite 

topics.

{button ,AL("a_view_pages;a_goto_page")} Related Topics



To create a collection of favorite pages

1 View the page you want to add to your collection of favorite pages.
2 On the Favorites menu, click Add To Favorites.
3 Click Add.

Tips
To keep track of your favorite pages, you can organize them into folders. 
To store your page in a different folder, click the folder you want in the Folder list.

{button ,AL("a_view_pages;a_goto_page;a_move_pages")} Related Topics



To organize your favorite pages into folders

1 On the Favorites menu, click Open Favorites.
2 Create new folders to store shortcuts to your pages.
3 Move the shortcuts to the appropriate folder.

Tip
You might want to organize your pages by topic. For example, you could create a folder called Art Pages for

storing information about art exhibits and reviews and a folder called Flying for storing information about trends in 
aviation.

{button ,AL("a_move_files;a_fcab_create_folder")} Related Topics



To create a shortcut to a page on your desktop

1 View the page you want to create a shortcut to.
2 On the File menu, click Create Shortcut.

{button ,AL("a_view_pages;a_goto_page")} Related Topics



To save the current page on your computer

1 On the File menu, click Save As.
2 Click the folder you want to save the page in.
3 Type a name for the page in the File Name box.
4 Click Save.

Note
Internet Explorer saves only the text on a page, not the graphics.



To search for text on a page

1 On the Edit menu, click Find.
2 Type the text you want to find.
3 Change any settings as needed.
4 Click Find Next.



To copy information from a page into a document

1 In the page that contains the information you want to copy, select the information by highlighting it.
To copy the entire contents of a page, click Select All.

2 On the Edit menu, click Copy.
3 In the document where you want the information to appear, click where you want to place it.
4 On the Edit menu, click Paste.

Tips
With many applications, you can quickly copy text or graphics by selecting it and then dragging it into your

document. You cannot copy both text and graphics at the same time.
You cannot copy information from one Internet page into another.

{button ,AL("a_view_pages")} Related Topics



To change options for displaying a page

1 On the View menu, click Options.
2 Change the Page, Shortcut, and Addresses settings as needed.

Tips
Some pages will use their own colors to represent links to pages instead of using the Shortcut colors you 

specify. 
For Help on an item, click 

 at the top of the dialog box, and then click the item.



To change the font size used to display text on a page

1 On the View menu, point to Fonts.
2 Click the font size you want.



To change the number of pages in the history

1 On the View menu, click Options.
2 Click Advanced.
3 In the History area, change the value for the number of pages Internet Explorer remembers.

Tips
If you want to start with a fresh history list, click Empty. This deletes all the shortcuts in your current 

History folder.
You can use a different folder to keep track of the pages you've viewed. To change the folder, click Change.
For Help on an item, click 

 at the top of the dialog box, and then click the item.



To browse viewed pages faster
1 On the View menu, click Options.
2 Click Advanced.
3 In the Cache area, move the slider towards the right to create more space to temporarily store pages.
4 Click Never to prevent Internet Explorer from updating pages in the cache.

Tips
You can change the folder where pages are temporarily stored while you are viewing them by clicking 

Change. 
You can delete the pages stored in the Cache folder by clicking Empty. However, it will take longer to 

display them because they are accessed from the Internet, instead of from the disk cache.
For Help on an item, click 

 at the top of the dialog box, and then click the item.



To display a page faster by hiding graphics

1 On the view menu, click Options.
2 Make sure the Show Pictures option is unchecked to hide graphic images.

Tip
To hide the graphic images on the current page, click Refresh on the View menu.



To start an application when you open a file on the Internet

1 On the View menu, click Options, and then click the File Types tab.
2 To specify which application to start when opening a file of a new file type, click New Type.

To change the application that starts when opening a file of an existing type, click the type, and then click Edit.
3 Specify a description for the file type, the filename extension associated with this type of file, and the content 

type for the file.
4 Click New to define an action for this file type. 

If you are modifying an existing type, you can click the command in the Action box that you want to modify, 
and then click Edit.

5 Specify the action that you want to define, such as Open or Print, and the command that should run to 
complete this action.

6 Repeat steps 4 and 5 for as many actions as you want to define for this file type.

Tip
For Help on an item, click 

 at the top of the dialog box, and then click the item.



To open a file stored on your computer

1 On the File menu, click Open.
2 Click Open File.
3 Click the file you want from the list or type it in the File Name box, and then click Open.

Tip
For Help on an item, click 

 at the top of the dialog box, and then click the item.



To view the source file for the current page
Use the right mouse button to click anywhere on the page, and then click View Source.

Tip
You can edit the page by saving it to your computer and then making the changes you want. After you've 

edited the page, you can open it to view your changes.

{button ,AL("a_save_page;a_open_file")} Related Topics



To use a graphic image as desktop wallpaper

1 Display the image you want to use.
2 Use the right mouse button to click it, and then click Set As Desktop Wallpaper.

Tip
The wallpaper looks best if you tile it or stretch it. See Related Topics for more information.

{button ,AL("a_desk_background;a_stretch_wallpaper")} Related Topics



An address to an Internet site typically starts with a protocol name followed by the organization that maintains 
the site; the suffix identifies the kind of organization. For example, "http://www.yale.edu" identifies the Web 
server at Yale University. "http://www" indicates that it is a Web server, and ".edu" identifies Yale as an 
educational institution. Generally, commercial site addresses end with .com, and site government addresses end 
with .gov. 
If the address goes to a specific page, additional information, such as a port name, the directory in which the 
page is located, and the name of the page file is included. Web pages that are authored using HTML (hypertext 
markup language) often end with an .htm or .html extension. 



The content type specifies the MIME (multipurpose Internet mail extension) type for the file.
The MIME type allows an Internet browser, such as Internet Explorer, or an Internet Mail viewer, such as 
Exchange, to associate a MIME type with a file type, specifying which program should run when a file of a given 
type is opened over the Internet. 



Includes graphical images when displaying a page. 
Displaying a page with several graphical images may take a while. If you want to display a page faster, make 
sure that this option is unchecked.



Uses the colors you select for displaying text and the background of a page. 
If you leave this option unchecked, Internet Explorer uses the current color settings specified in the Display 
properties.



Specifies the color to use for displaying text on a page. 
To select a color, click the box and then click the color you want.



Specifies the color to use for displaying the background of a page. 
To select a color, click the box and then click the color you want.



Specifies the color to use for displaying shortcuts to the pages you've already viewed. 
To select a color, click the box and then click the color you want.



Specifies the color to use for displaying shortcuts to the pages you haven't viewed yet. 
To select a color, click the box and then click the color you want.



Underlines the shortcuts to other pages. 
Try using a combination of colors and underlining to make shortcuts easy to find.



When you move the mouse over a shortcut to a page, this option displays the page's address in the status bar. 
You can display either a simplified version of the address or the full URL (uniform resource locator) address.



Shows a simplified version of the page address in the status bar. 
For example, the simplified address for Microsoft's home page on the World Wide Web is www.microsoft.com.



Shows the full address or URL (uniform resource locator) for a page in the status bar. 
For example, the full address for Microsoft's home page on the World Wide Web is http://www.microsoft.com/.



Uses the page you are currently viewing as the start page. 
The start page is the page you see each time you start Internet Explorer. 
You can return to the start page at any time by clicking the Open Start Page button    ( )    in the toolbar.



Uses the page that appeared the first time you started Internet Explorer as your start page. 
You can return to the start page at any time by clicking the Open Start Page button    ( )    in the toolbar.



Specifies the number of viewed pages that Internet Explorer should maintain in the history list.
Internet Explorer keeps track of pages you view in this session and in previous sessions. 
If you are low on disk space, you might want to decrease the number. 



Click this to start a new history list. 
Clicking this button deletes all shortcuts from the History folder. 



Shows your History folder. Your History folder contains shortcuts to the pages you've viewed during this session 
and previous sessions.



Click this to specify a different folder for the history list. This folder stores shortcuts to the pages you've viewed 
during this and previous sessions. 



Specifies the percentage of disk space to use for the disk cache. 
When you view a new page on the Internet, Internet Explorer stores it on your disk temporarily in the disk cache.
This increases the speed at which pages are displayed when browsing forward and backward. 
The more disk space you allot to the disk cache, the more pages Internet Explorer can store on your disk. If you 
are low on disk space, you might want to set this option to a lower percentage. 



Click this to delete the pages stored in the disk cache. 
This option is useful if disk space is low, and you don't want to browse through the pages you've already viewed.



Shows the folder that holds the disk cache. The disk cache is the space on your disk that stores pages as you 
view them. 
You can specify a different folder for the disk cache by clicking the Change button.



Click this to specify a different folder for the disk cache. This folder will temporarily store pages as you view 
them, making it faster to browse back and forth between pages you've viewed.



When returning to a page you've viewed, this option specifies that Internet Explorer should check the computer 
where the page originated to see if it had changed since you last viewed it. If the page has changed, Internet 
Explorer displays the new page and stores it in the disk cache. 
Internet Explorer will only check for changes once per session. Selecting this option can slow down browsing 
between viewed pages.



When returning to a page you've viewed, this option prevents Internet Explorer from checking the computer 
where the page originated to see if it has changed since you last viewed it. Selecting this option can speed up 
browsing between pages. 
If you want to view possible updates to the page when this box is checked, click Refresh on the View menu.



Shows the extension of the selected file type. 



Shows the MIME (multipurpose Internet mail extensions) type for the selected file type. 
The MIME type allows an Internet browser, such as Internet Explorer, or an Internet Mail viewer, such as Microsoft
Exchange, to associate a MIME type with a file type, providing information about which program should run when
you open a file over the Internet. 
To change this setting, click Edit.



Shows the filename of the program that runs automatically when you open files of the selected file type. To 
change this setting, click Edit.



Lists the MIME (multipurpose Internet mail extensions) types associated with the programs on your computer. 
The MIME type allows an Internet browser, such as Internet Explorer, or an Internet Mail viewer, such as Microsoft
Exchange, to associate a MIME type with a file type, providing information about which program should run when
you open a file over the Internet. 
Select the MIME type you want to use for the file type you are creating or changing, or type it in the box.



Lists the filename extensions that are associated with the specified MIME type. The MIME type allows an Internet 
browser, such as Internet Explorer, or an Internet Mail viewer, such as Microsoft Exchange, to associate a MIME 
type with a file type, providing information about which program should run when you open a file over the 
Internet. 
Some MIME types can have more than one file extension associated with them. Click the extension that you want
to associate by default to the specified MIME type.



Provides a space for you to type the Internet address for the page you want to view or the Internet site you want 
to go to. 
Internet Explorer keeps track of the addresses you've typed before, so you can quickly go to a page or site by 
selecting it from the list.



Displays the page you specify in a new window. This option is useful if you want to view more than one page at a
time.



Click this option to open a file stored on your computer.
If the file is a Web page (a file with an .html or .htm extension) or another file type that Internet Explorer 
recognizes, the contents of the file will appear in an Internet Explorer window. Otherwise, Internet Explorer opens
the file and starts the program associated with it.
To specify which programs you want to start when opening files, click Options on the View menu, and then click 
the File Types tab.



Provides a space for you to type the text you want to search for on the current page. You can type a single word 
or a phrase.



Begins searching at the top of the current page for the text you typed in the Find box. If you leave this option 
unchecked, Internet Explorer begins searching at the current location on the page.



Finds only those occurrences of text on the current page whose characters match the upper and lowercase 
characters you type in the Find box.



Click this to find the next occurrence of the text on the current page.



Sets the left margin of the page. The margin you set here is never printed on.



Sets the top margin of the page. The margin you set here is never printed on.



Sets the right margin of the page. The margin you set here is never printed on.



Sets the bottom margin of the page. The margin you set here is never printed on.



Provides a space for you to type header text that will appear flush left at the top of the page.
To print specific information as part of the header, include the following characters as part of the text:

Ente
r

To print

&w Window title
&u Page address (URL)
&d Date in this format: mmm dd yyy
&D Date in this format: dd mmm yyy
&t Time in 12-hour format
&T Time in 24-hour format
&p Current page number
&P Total number of pages
&& A single ampersand (&)

Provides a space for you to type header text that will appear flush right at the top of the page.
To print specific information as part of the header, include the following characters in the text:

Ente
r

To print

&w Window title
&u Page address (URL)
&d Date in this format: mmm dd 

yyy
&D Date in this format: dd mmm 

yyy
&t Time in 12-hour format
&T Time in 24-hour format
&p Current page number
&P Total number of pages
&& A single ampersand (&)

Provides a space for you to type footer text that will appear flush left at the bottom of the page.
To print specific information as part of the footer, include the following characters in the text:

Ente
r

To print

&w Window title
&u Page address (URL)
&d Date in this format: mmm dd yyy
&D Date in this format: dd mmm yyy
&t Time in 12-hour format
&T Time in 24-hour format
&p Current page number
&P Total number of pages
&& A single ampersand (&)

Provides a space for you to type footer text that will appear flush right at the bottom of the page.
To print specific information as part of the footer, include the following characters in the text:

Ente To print



r
&w Window title
&u Page address (URL)
&d Date in this format: mmm dd yyy
&D Date in this format: dd mmm yyy
&t Time in 12-hour format
&T Time in 24-hour format
&p Current page number
&P Total number of pages
&& A single ampersand (&)

Click Contents to see a list of topics. 



Help is available for each setting in this box. Click  at the top of the dialog box, and then click the setting or 
button you want information about.



Connects you to the Internet using the Dial-Up Networking connection you specify in the Settings list. 
When this option is checked, a prompt is displayed if you try to view something on the Internet but have not yet 
established a connection. You can then connect to the Internet immediately from the prompt.
If you have direct access to the Internet through a local area network (LAN), you can leave this option 
unchecked.



Lists the Dial-Up Networking connections that you have set up. Click the connection you want to use to connect 
to the Internet. 



Click this to change phone-number, modem, and other advanced settings (such as TCP/IP protocol information) 
for the selected Dial-Up Networking connection.



Click this to create a new Dial-Up Networking connection by using the Make New Connection wizard.



Offers to disconnect your computer from the Internet if you have not actively used it for the specified time. You 
can type a number or click the arrows to set the number of minutes.
Use this option to save money on Internet connection fees (if your service provider charges an hourly rate).
If this option is unchecked, you need to disconnect from the Internet manually by clicking the Disconnect button 
in the Connected To window.



Prevents other people on the Internet from accessing your shared files and printers.
When you set up your Internet connection, the Internet Setup wizard detects whether you are sharing files and 
printers and automatically prevents others on the Internet from accessing your shared resources. If you were not
sharing files or printers when you ran the Internet Setup wizard, but you are now, clicking this option displays a 
message when you connect to the Internet, informing you that others on the Internet may have access to your 
shared files and printers.



Counts down the number of seconds before your computer is disconnected from the Internet. You can choose not
to disconnect or to turn off the Auto Disconnect option during the countdown.



Turns off the Auto Disconnect option. If this option is checked, you need to disconnect from the Internet manually
by clicking Disconnect in the Connected To window.



Click this to immediately disconnect from the Internet before the countdown is over.



Click this to stay connected to the Internet. 



Lists the Internet connections you have set up in your Dial-Up Networking folder. Click the connection you want 
to use to automatically connect to the Internet.



Click this to run the Make New Connection wizard for setting up a Dial-Up Networking connection to the Internet.



Click this to change the telephone number, country code, or modem information for the selected connection.



Turns off Auto Dialing. If you check this option, you must connect to the Internet from the Dial-Up Networking 
folder before browsing the Internet. 
To turn Auto Dialing back on, click the Internet icon in Control Panel, and then click the Use AutoDial check box.



Uses the proxy server you specify in the Proxy Server box to access the Internet. Use this option only if you are 
connecting to the Internet through a proxy server on your local area network (LAN). 
When this option is checked, all requests to and from the Internet are filtered through the proxy server. The 
proxy server acts as a security barrier between your internal network and the Internet, keeping others on the 
Internet from accessing confidential information on your internal network.
For more information, contact your network administrator.



Provides a space for you to type the address and port number of the proxy server you want to use. If you do not 
know the    address or port number, contact you network administrator.



Provides a space for you to type the names of computers, domains, and ports on the Internet that you can gain 
access to without going through the proxy server. Separate each item you type with a comma.
For example, if you type microsoft.com,:80, you can gain access to computers inside the microsoft.com 
domain and to computers on port 80, without going through the proxy server.
This option is useful if you want to access Internet servers that are located on your local area network.




