XCLN: Outlook Fails to Connect, Causes Application Error at Emsui32.dll |
The information in this article applies to:
-
Microsoft Outlook Windows NT client, versions 8.0, 8.01, 8.02, 8.03
-
Microsoft Outlook Windows 95/98 client, versions 8.0, 8.01, 8.02, 8.03
SYMPTOMS
Outlook may cause an access violation if it fails to make a remote
procedure call (RPC) connection and the password has changed during the RPC
connection failure.
CAUSE
The function that handles RPC connection errors passes a NULL pointer to
other functions that do not have a NULL check.
RESOLUTION
To resolve this problem, obtain the latest service pack for Exchange Server
version 5.5. For more information, please see the following article in the
Microsoft Knowledge Base:
Q191014
XGEN: How to Obtain the Latest Exchange Server 5.5 Service Pack
STATUS
Microsoft has confirmed this to be a problem in the Outlook versions listed
above.
Additional query words:
watson 97
Keywords : exc55sp2fix
Version : WINDOWS:8.0,8.01,8.02,8.03
Platform : Win95 winnt
Issue type : kbbug