XFOR: Custom Recipient Receives Rich Text Format Information Unexpectedly |
The information in this article applies to:
-
Microsoft Exchange Server, versions 5.0, 5.5
SYMPTOMS
A Custom Recipient (CR) receives a message that includes Rich Text Format
(RTF) information. This occurs even if Allow Rich Text Format is not
selected in the Advanced tab of Properties for the CR. If the original
message sent contained an attachment, the attachment may be received by
non-Microsoft mail clients as an unreadable RTF attachment.
CAUSE
While expanding Distribution Lists and processing alternate recipients, the
Microsoft Exchange Message Transfer Agent (MTA) did not preserve the CR
property indicating whether it should receive RTF.
WORKAROUND
In the Microsoft Exchange Administrator program, change the Send Microsoft
Exchange Rich Text Formatting option to NEVER in the Interoperability
dialog box on the IMC Internet Mail property page (use the Specify Message
Content by E-Mail Domain option if you want to restrict this option to
individual domains).
For information about a client-side fix for this problem, please see the
following article in the Microsoft Knowledge Base:
Q169666
XADM: POP3 Users may not Receive an Attachment if Part of DL
STATUS
Microsoft has confirmed this to be a problem in Microsoft Exchange Server,
version 5.0. This problem has been corrected in the latest U.S. Service
Pack for Microsoft Exchange Server version 5.0. For information on
obtaining the Service Pack, query on the following word in the Microsoft
Knowledge Base (without the spaces):
S E R V P A C K
Microsoft has confirmed this to be a problem in Microsoft Exchange Server
version 5.5. This problem has been corrected in the latest U.S. Service
Pack for Microsoft Exchange Server version 5.5. For information on
obtaining the Service Pack, query on the following word in the Microsoft
Knowledge Base (without the spaces):
S E R V P A C K
MORE INFORMATION
What the non-Microsoft client actually receives depends on:
- The Client software being used
-and-
- The settings in Properties-IMS/Internet Mail.
Various clients will see inconsistent (in other words, this can vary when
using the same client) results in their mail. If IMS/Internet Mail is set
to MIME, a separate attachment is received at the client. If IMS/Internet
Mail is set to UUENCODE, the attachment file may merge with the mail
message body.
For more information regarding RTF information, please see the following
article in the Microsoft Knowledge Base:
Q136204
XCLN: Sending Messages In Rich-Text Format
Upon inspection, it can be seen that these messages correspond to messages
sent to a distribution list in which the CR is a member, or as a result of
the CR being defined as an alternate recipient for a Microsoft Exchange
mailbox.
Keywords : kbbug5.00 kbfix5.00.sp2 XFOR
Version : WinNT:5.0,5.5
Platform : winnt
Issue type : kbbug