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Help Index 
The Index lists Help topics available for 
Master Amortizer. Use the scroll bar to see entries not currently visible in the Help window. 
To learn how to use Help, press  F1 or choose How to Use Help from the Help menu.

Commands 
          File
          Edit
          View
          Options
          Window

Procedures 
          Using command buttons
          Creating an amortization
          Printing an amortization
          Exporting an amortization file
          Saving data for future use
          Affecting appearance
          Solving for Unknowns



File Menu 
This menu item displays the File pulldown menu which contains commands used to work 
with files and to print Amortization schedules.

          Open
          Save
          Save As
          Print
          Print Setup
          Export
          Exit



Edit 
This menu item displays the Edit Dialog that allows you to enter your mortgage amount, 
interest rate, and the duration of your mortgage. If you want you can also enter a thirty(30) 
character description and names & addresses that will print on the amortization schedule. 
The fields are pre-loaded with default data.





View Menu 
This menu item displays the View pulldown menu which contains commands for displaying 
payment and amortization schedules.

          Payment Table
          Mortgage Table
          Schedule
          PC Status
          Tool Bar
          Status Bar



Options Menu 
This menu item displays the Options pulldown menu which contains commands for changing
amortization options.

          Parameters
          Interest Type
          Calculator
          AmortCalc



Window Menu 
This menu item displays the Window pulldown menu which contains commands for 
arranging the View windows on the main window.

          Tile
          Cascade
          Arrange Icons
          Close All



Open 
This pulldown item allows you to open data files saved previously with the "Save As" item.



Save 
This pulldown item allows you to save changed parameters and data to the current file. This 
file is either the initialization file or a file created with the "Save As" item. 



Initialization File 
When Amortizer is first loaded it reads an initialization file (AMORTW.INI) to load all the parameters and data with 
default data. You can save changes to this data in the initialization file or in separate data files.





Save As 
This pulldown item allows you to save parameters and data to a new file. This file can be 
reopened later to reuse data for specific amortizations. 



Print 
This pulldown item allows you to print an Amortization schedule using the currently selected 
printer.



Print Setup 
This pulldown item allows you to select an active printer and set the parameters in the 
device driver and options for printing.



Export 
This pulldown item allows you to export an amortization schedule file in a quote and comma 
delimited format that can be imported to LOTUS(R), QUATTRO(R), or EXCEL(R).



Exit 
This pulldown item exits the program. You are prompted to save any changed data.



Payment Table 
This pulldown item displays a window with a table that compares payments on various 
principal amounts based on your selected principal in increments selected in the Parameters
Dialog and on your selected interest rate in .25% increments.





Mortgage Table 
This pulldown item displays a window with a chart that compares monthly payment and total
amount paid for your mortgage for different durations.





Schedule 
This pulldown item displays a window with an amortization schedule based on selected 
parameters and the data entered in the Edit dialog. You can also review the affect of 
increasing payments or the balance of the loan at the end of any period.    





PC Status 
This pulldown item displays a dialog with hardware, memory, and disk information. Certainly
not necessary for an amortization, but good information to have.

This information should be valid. However, if you do not have an IBM or compatable clone 
some of the data could be erroneous.





Tool Bar 
This pulldown item allows you to display or hide the Tool Bar at the top of the window.





Status Bar 
This pulldown item allows you to display or hide the Status Bar at the bottom of the window.





Parameters 
This pulldown item displays the Parameters Dialog that allows selection and entry of data 
that affects the way an amortization schedule is created.





Interest Type 
This pulldown item displays the Interest Type Dialog that allows selection of the type of 
interest calculation used.





Calculator 
This pulldown item starts the WINDOWS Calculator.





AmortCalc 
This pulldown item starts the AmortCalc program to solve for unknowns.





Tile 
This pulldown item arranges child windows in a tiled fashion across the screen.





Cascade 
This pulldown item arranges child windows so that each caption bar is visible.





Arrange Icons 
This pulldown item arranges icons of child windows along the bottom of the main window.





Close All 
This pulldown item closes all child windows that are currently active.





EDIT DIALOG 
This dialog allows the user to enter specific data for creating an amortization. Data elements
available include:

Loan Amount
Interest Rate
Number of Years
Months
Description
For Name/address
By Name/address



Loan Amount 
Amount of principal borrowed. Amount must be between $1,000.00 and $999,999.99.



Interest Rate 
The annual percentage rate(APR), expressed as a percent. Value must be between 1.00% and 20.00% in .25 
increments.



Number of Years 
Duration of loan, expressed in years. Value must be between 1 and 35.



Months 
Months in addition to whole years. ex: 42 month loan is 3 years and 6 months. Value must be between 0 and 11.



Description 
Optional description of the purpose of the loan. The description can be up to thirty(30) characters in length and will 
be printed on the amortization if selected in the Print Option Dialog in the Print Setup.



For Name/Address 
Optional set of three lines for entering the name and address of the person the amortization is for. Each line can be 
up to thirty(30) characters in length and will be printed on the amortization if selected in the Print Option Dialog in 
the Print Setup.



By Name/Address 
Optional set of three lines for entering the name and address of the person creating the amortization. Each line can 
be up to thirty(30) characters in length and will be printed on the amortization if selected in the Print Option Dialog 
in the Print Setup.





PRINT OPTION DIALOG 
This dialog allows the user to select whether the Description or the For Name/address and 
By Name/address will print on the amortization.



OPEN DIALOG 
This dialog allows the user to open a previously saved data file by clicking on the file and 
selecting OK.



SAVE AS DIALOG 
This dialog allows the user to save data and parameters to be used again to rebuild an 
amortization. The dialog assumes a default file extention(*.amt) and displays existing data 
files to prevent overwriting.



EXPORT DIALOG 
This dialog allows the user to save an amortization schedule as a quote and comma 
delimited file for import into a spreadsheet. The dialog assumes a default file 
extention(*.wkt) and displays existing data files to prevent overwriting.



PARAMETERS DIALOG 
This dialog allows the user to select specific parameters that affect the appearance of the 
amortization.
Selections include:

Start Year
Balloon Payment Month
Annual Payments
Comparison Increment
Days until 1st Payment
Date of 1st Payment
Start Month
Year End



Start Year 
The year that the first payment on the loan is due. If you are creating an amortization for a business, this should be 
the fiscal year.



Balloon Payment Month 
The payment number(month) that a balloon payment that pays off the loan is due.



Annual Payments 
The number of payments each year. Most mortgages and installment loans have monthly(12) payments. You are 
also allowed to select semi-monthly(24), quarterly(4), or annual(1) payments. 



Comparison Increment 
The dollar amount used in the Payment Table Window to increment the loan amount.



Days Until 1st Payment 
The number of days until the first payment is due on the loan. This is normally 30 days(default) for a mortgage and 
30 to 45 days for an installment loan. The number of days will affect the amount of interest paid on the loan. It 
should represent the time between the date the loan was made and the date the first payment is due. If in doubt, 
use the default.



Date of 1st Payment 
The date the first payment is due on the loan. This date will print on the Amortization Schedule next to the number 
of payments and is for information purposes only. It will not affect the payment or interest.



Start Month 
The month that the first payment is due. Must be selected by clicking on the list.



Year End 
For a business that has a fiscal year different from the calendar year, this is the last month of the fiscal year. For 
individuals this is December.





INTEREST TYPE DIALOG 
This dialog allows selection of the type of interest calculation used. You may select either 
Simple Interest or Rule-of-78 Interest.



Rule-of-78 Interest 
Rule-of-78 interest is the type usually used with installment loans. It is weighted toward charging more interest in 
the early months of a loan to make up for early pay-offs.



Simple Interest 
Simple interest is the type usually used with mortgage loans. It is calculated by multiplying the monthly interest 
rate times the outstanding balance. This amount is then subtracted from the payment and the rest is applied to the 
principal.





About 
This pulldown item displays basic info about the program including version number.



PC STATUS DIALOG 
This dialog displays basic information about your computer. Certainly not necessary for an 
amortization, but good information to have.

This information should be valid. However, if you do not have an IBM or compatable clone 
some of the data could be erroneous.



 AMORTCALC 

for WINDOWS 
A companion program for Master Amortizer

from Audit Planning Services
Copyright (c)1993.    All Rights Reserved. 

This program is designed to be run from    Master Amortizer. However, you can run it stand-
alone for a quick answer to the unknown value of a loan equation.

You must enter three of the variables to solve for the forth. For example: if you want to pay 
$500 toward a $20,000 loan at 8.25% the program will tell you the duration of the loan.

Click on  to calculate. Click on 

 to clear all variables.

Note: 
A certain payment amount never pays off a loan amount in exactly the number of months 
chosen. The last payment is always a little more or less than the other payments. For this 
reason, calculating a loan amount, interest rate, or duration will never come out exact. You 
should round the result to the most logical number.
For example: a $50,000 loan at 8.00% for 30 years would require a payment of $366.88. If 
you enter this same payment at 8.00% for 30 years, the program calculates a loan amount 
of $49,999.69. This is not an error. In real life the last payment will vary to make up the 
difference.



AMORTIZATION WINDOW 
This window displays an amortization schedule based on the parameters chosen and 
information entered into the Edit Dialog. You can also review the affect of increasing 
payments or the balance of the loan at the end of any period.    



PAYMENT TABLE WINDOW 
This window displays a comparative payment table. Payments are based on different interest
rates (along the left side) and at different principal amounts (along the upper center) based 
on the interest rate and amount currently entered and on the increment set in the Parameter
Dialog. The payments will change as parameters, interest rate, or data changes. 

Click on: 
to print the Payment Table on the currently selected printer.



MORTGAGE TABLE WINDOW 
This window displays comparative monthly payments and total amount paid for a loan at 
different durations. Amounts are based on the data in the Edit Dialog, calculated for 
progressive durations. Durations start at ten years and progress in five year increments up 
to thirty-five years. The payments will change as parameters, interest rate, or data changes. 

Click on: 
to print the Mortgage Table on the currently selected printer.



 MASTER AMORTIZER 

for WINDOWS 
The Multi-faceted Amortizing Program
from Audit Planning Services
Copyright (c)1992.    All Rights Reserved. 



Creating an amortization 
To create an amortization: 

1    Select Edit to open the Edit Dialog.

2    Enter the amount of the loan, the interest rate, and the 
        number of years.

3    Select Parameters from the Options menu
        to open the Parameters Dialog.

4    Select the year the loan begins, the month of any
        balloon payment, the number of payments per year,
        the amount to increment the payment comparison, 
      the month the loan begins, and the month that
        ends your fiscal year.

5    Select Interest Type from the Options menu
        to open the Interest Type Dialog.

6    Select either Simple Interest or Rule-of-78 Interest. 

7    Select Amortization from the View menu.

8    You can minimize the Amortization Window, change
        your data and create a new amortization to
        compare with the first. 

9    You can also review the affect of increasing
        your payment or the remaining balance at the
        end of any period.

Related Topics 

Printing an amortization



Printing an amortization 
To print an amortization: 

1    Perform steps 1 through 6 of the procedure titled:
      Creating an amortization.

 2    Select Print Setup from the File menu
        to open your printer dialog and select options.

3    Select Print from the File menu.

Related Topics 

Affecting appearance



Exporting an amortization file 
To export an amortization file: 

1    Perform steps 1 through 6 of the procedure titled:
      Creating an amortization.

2    Select Export from the File menu.

3    Enter a name for the file in the Export Dialog 
        and click OK. The dialog displays existing export files
        to prevent overwriting and allows selection of other
        directories.



Saving data for future use 
To save data for future use: 

1    Select Save from the File menu,
        if you have made any changes to the data.

2    A save dialog gives you the option of saving the
        changes to the initialization file or selecting
        NO to open the Save As Dialog .

3    Enter a name for the file in the Save As Dialog 
        and click OK. The dialog displays existing data files
        to prevent overwriting and allows selection of other
        directories.

4    If you know you want to save the changes to a new
        file, select Save As to begin with.



Affecting appearance 
To change the appearance of an amortization: 

1    Select Edit to open the Edit Dialog.

2    Enter a description for the loan and the Name and
        address for a "Prepared by" and "Prepared for" 
        message.

3    Select Print Setupfrom the File menu.
        Select Optionsto open the Print Dialog.

4    Toggle yes/no for printing the desciption and the
        By/For message on the printed amortization. 

Related Topics 

Printing an amortization



Solving Unknowns 
To solve for unknown variables in a loan
calculation: 

1    Select AmortCalc to run the AmortCalc program.

2    You must enter any three of the variables for the loan
        and the program will calculate the forth. 

3    Select Help in the AmortCalc program for a 
        discussion of calculations.





Command Buttons 
The command buttons execute the
following commands: 

Executes the Open command of the File Menu.

Executes the Save As command of the File Menu.

Executes the Print Setup command of the File Menu.    

Executes the Export command of the File Menu.    

Executes the Edit command.

Executes the Payment Table command of the View Menu.    

Executes the Mortgage Table command of the View Menu.    

Executes the Schedule command of the View Menu.    

Executes the PC Status command of the View Menu. 

Executes the Parameters command of the Options Menu.    

Executes the Interest Type command of the Options Menu.    

Executes the Windows(TM) Calculator.    

Executes the AmortCalc Program.    

Executes the Help Index .    



Amortizer Terminology

Annual Payments
Balloon Payment Month
By Name/address
Comparison Increment
Date of 1st Payment
Days until 1st Payment
Description
For Name/address
Initialization File
Interest Rate
Loan Amount
Months
Mortgage Table
Number of Years
Payment Table
Rule-of-78
Schedule
Simple Interest
Start Month
Start Year
Year End




