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Changing Display Options 
For help on changing File Manager display options, choose one of the following tasks: 

Arranging Windows and Icons 
Changing the Font 
Changing Views 
Displaying a Group of Files 
Sorting Files 
Turning Off the Status Bar 
Turning Off the Toolbar 
Turning Off the Drivebar 



Managing Floppy Disks 
You can use commands on the Disk menu to work with floppy disks. 
For help on managing your disks, choose one of the following tasks: 

Copying a Floppy Disk 
Formatting a Floppy Disk 
Labeling a Disk 
Making a System Disk 



Moving Around in File Manager 
For help on moving around in File Manager, choose one of the following tasks: 

Arranging Windows and Icons 
Changing Views 
Changing Drives and Directories 
Opening Another Directory Window 
Searching for Files 
Switching Between Directory Windows 



Displaying and Changing File Properties 
You can use File Manager to display file information, such as file size and the date you last 
modified a file. You can also change properties, such as file attributes. 
For help on displaying or changing file properties, choose one of the following tasks: 

Changing File Properties 
Displaying File Information 

See Also 
Displaying and Changing Shared File and Directory Properties 



Displaying and Changing Shared File and Directory Properties 
A shared directory is a directory that you have made available to users of the network. You 
can use File Manager to display information about shared directories, such as the names of
files currently being used by people on the network. You can also use File Manager to 
display information about files in a shared directory, such as the names of people currently
using the file. 
For help on displaying or changing shared directory properties, choose one of the following 
tasks: 

Changing Shared Directory Properties 
Viewing Connected Users 
Forcefully Disconnecting Users 

See Also 
Displaying and Changing File Properties 



Working with Files and Directories 
For help on working with files and directories, choose one of the following tasks: 

Associating Files with Applications 
Copying Files 
Creating Directories 
Deleting Files and Directories 
Displaying a Group of Files 
Inserting a File into Another File 
Moving Files 
Naming Files and Directories 
Printing Files 
Renaming Files and Directories 
Searching for Files 
Selecting Files 
Sorting Files 
Updating a Directory Window 
Share a Directory with the Network 
Displaying and Changing Shared File and Directory Properties 



What Is File Manager? 
File Manager provides a graphical way to organize your files and directories. You can use 
File Manager to move and copy files, start applications, print documents, and maintain 
disks. You can also use File Manager to share files and directories on a network, or to 
connect to network drives. 
In File Manager, your files and directories are displayed in a directory window. The 
directory window is split: the left half displays the directory tree and the right half displays 
the contents of the current directory. When you select a different directory in the directory 
tree, the contents of that directory are displayed in the right half of the window. 
In the directory window, each filename has an icon next to it, indicating what kind of file it 
is. 

Directories. 
Directories that are being shared on a network. 
Program files and batch files. These files start applications. 
Document files. These files are associated with an application. When you choose a 

document file, the application starts and opens the file. 
System or hidden files. These files have system or hidden attributes. 
All other files. 

At the top of the File Manager main window, immediately below the File Manager main 
menu, is the toolbar. It contains a field with which you can select a drive to display in the 
directory window. It also contains buttons for selecting network options. With the toolbar 
buttons, you can connect to a network drive, disconnect from a network drive, share a 
directory on your computer as a network drive, or stop sharing a directory on your 
computer as a network drive. 
Below the toolbar is the drivebar. It contains a drive icon for each drive you currently have 
access to. Different icons represent the different types of drives on your computer: hard 
disk drives, floppy drives, network drives, RAM drives, and CD-ROM drives. You can change 
to a different drive by selecting it in the drivebar. 
To return to Contents for File Manager Help, choose the Contents button. 



Changing Drives and Directories 
You can display the contents of a different directory by changing directories or drives. For 
more information, choose one of the following tasks: 

Changing Directories 
Changing Drives 
Displaying Subdirectories in the Directory Tree 

See Also 
Moving Around in File Manager 
Updating a Directory Window 



Viewing Connected Users 
You can use File Manager to display information about users who are using a shared file or 
who have connected to a shared directory on your computer. 
To see who is using a shared file
1 Click the file in the directory tree. 

Or press TAB to move to the directory tree, and then use the arrow keys to select a 
directory. 

2 Select Properties from the File menu. 
3 Choose the Open By button in the Properties For dialog box. 
To see who is connected to a shared directory
1 Select Shared Directories from the Disk menu. 
2 In the Shared Directories box, select the shared directory you wish to look at. 
3 Choose the Open By button. 

Note If a shared directory on your computer is a subdirectory of another shared directory, the 
Properties For dialog box will display only those users who have connected to the directory you 
selected. For example, suppose you have a directory called BIG on your computer. The BIG 
directory has a subdirectory called SMALL. You share BIG with the network, but, even though 
SMALL is a subdirectory of BIG, you share SMALL as well, with its own sharename. Then suppose 
that JANEC connects to BIG, but moves to the SMALL directory after connecting, and BILLH 
connects to SMALL. If you select the SMALL directory and select Properties from the File menu, 
the Properties For dialog box will only contain BILLH. 

See Also 
Forcefully Disconnecting Users 
Changing Shared Directory Properties 



Forcefully Disconnecting Users 
Sometimes you may need to forcfully disconnect a network user who has connected to a 
directory or is using a file that you are sharing with the network. You can use file manager 
to do this. 
To disconnect users accessing a shared file
1 Click the file in the directory tree. 

Or press TAB to move to the directory tree, and then use the arrow keys to select the 
directory. 

2 Select Properties from the File menu. 
3 Choose the Open By button in the Properties For dialog box. 
4 In the list displayed, select the user or users that you wish to force off. You can select 

multiple names by holding down the CNTRL key as you select each name. 
5 Choose the Close Files button. 
6 Choose the OK button. 
To disconnect users accessing a shared directory
1 Select Shared Directories from the Disk menu. 
2 In the Shared Directories box, select the shared directory containing the files in 

question. 
3 Choose the Open By button. 
4 In the box displayed, select the file or files which you want to force users to stop using. 

You can select multiple files by holding the CNTRL key down while selecting each file. 
5 Choose the Close Files button. 
6 Choose the OK button. 

Note If a shared directory on your computer is a subdirectory of another shared directory, the 
Properties For dialog box will display only those users who have connected to the directory you 
selected. For example, suppose you have a directory called BIG on your computer. The BIG 
directory has a subdirectory called SMALL. You share BIG with the network, but, even though 
SMALL is a subdirectory of BIG, you share SMALL as well, with its own sharename. Then suppose 
that JANEC connects to BIG, but moves to the SMALL directory after connecting, and BILLH 
connects to SMALL. If you select the SMALL directory and select Properties from the File menu, 
the Properties For dialog box will only contain BILLH. 

See Also 
Changing Shared Directory Properties 



Changing Directories 
You can display the contents of a different directory by changing directories in the 
directory tree. If the directory you want is a subdirectory and does not appear in the 
directory tree, you can expand the directory so you can see subdirectories. 
To change directories

Click a directory in the directory tree. 
Or press TAB to move to the directory tree, and then use the arrow keys to select a 
directory. 

Note To quickly change to the root directory by using the keyboard, press the HOME key. 

See Also 
Changing Drives 
Displaying Subdirectories in the Directory Tree 



Changing Drives 
If you want to display the contents of a different disk, you can change drives displayed in 
the directory window. 
To change drives

Select a drive icon. 
Or press CTRL and the letter of the drive you want to change to. 
Or from the Disk menu, choose Select Drive. 
Or double-click the background of the drivebar to open the Select Drive dialog box. 
Or click on the down arrow next to the drive field in the toolbar to display a list of drives 
from which you can select. 

For help with the Select Drive dialog box, choose the Help button or press F1 while using 
the dialog box. 
See Also 
Changing Directories 
Displaying Subdirectories in the Directory Tree 



Displaying Subdirectories in the Directory Tree 
To display subdirectories

Double-click the directory you want to expand. 
Or select the directory you want to expand in the directory tree, and then press ENTER. 
Or select the directory you want to expand, and then choose Expand One Level, Expand 
Branch, or Expand All from the Tree menu. 

To hide subdirectories
Double-click the directory you want to collapse. 

Or select the directory you want to collapse in the directory tree, and then press ENTER. 
Or select the directory you want to collapse, and then choose Collapse Branch from the 
Tree menu. 

Note You can mark which directories have subdirectories by using the Indicate Expandable Branches 
command on the Tree menu. The directories that have subdirectories are marked with a plus sign 
(+). After you expand a directory, it is marked with a minus sign (-). If you use the Indicate 
Expandable Branches command, File Manager may take longer to create the directory tree. 

See Also 
Changing Directories 
Changing Drives 
Moving Around in File Manager 
Updating a Directory Window 



Searching for Files 
To find a file or group of files, you can use the Search command. If files are found, they are 
listed in the Search Results window. You can select items in this window and perform such 
tasks as copying, deleting, moving, and printing files. The contents of the Search Results 
window change when you perform a new search. 
To search for files or directories
1 Select the directory in which you want to start the search. 
2 From the File menu, choose Search. 
3 In the Search dialog box, specify what you want to search for and whether you want to 

search in subdirectories. 
4 Choose the OK button. 

To cancel the search, press ESC. 
For help with the Search dialog box, choose the Help button or press F1 while using the 
dialog box. 
See Also 
Working with Files and Directories 



Creating Directories 
To create a directory
1 Select the directory in which you want to create the new directory. 
2 From the File menu, choose Create Directory. 
3 In the Create Directory dialog box, specify the name of the new directory. 
4 Choose the OK button. 
For help with the Create Directory dialog box, choose the Help button or press F1 while 
using the dialog box. 
See Also 
Changing Drives and Directories 
Naming Files and Directories 
Working with Files and Directories 



Moving Files 
You can move a file or group of files to another directory or drive. If you are using a mouse,
you can move files quickly by selecting the file or files and then dragging them to the 
destination. 
To move a file to a directory on the same drive

Drag the file icon to a directory icon on the same drive or to a minimized directory 
window on the same drive. 
To move a file to a different drive

Press SHIFT while dragging the file icon to a directory icon on a different drive or a 
minimized directory window on a different drive. 

Or press SHIFT while dragging the file icon to a drive icon. 
To move files by using the Move command
1 Select the file or files you want to move. 
2 From the File menu, choose Move. 
3 In the Move dialog box, specify the destination directory. 
4 Choose the OK button. 
For help with the Move dialog box, choose the Help button or press F1 while using the 
dialog box. 

Note If you move a file to a directory that has a file with the same name, a message appears, 
asking whether you want to replace the existing file. If you don't want to receive confirmation 
messages, you can turn them off by using the Confirmation command on the Options menu. Also,
if the directory that you intend to move is a shared directory, a box appears informing you that 
you cannot move the directory unless you stop sharing it first. 

See Also 
Copying Files 
Selecting Files 
Turning Off Confirmation Messages 



Copying Files 
You can copy a file to another directory or drive. If you are using a mouse, you can copy 
files quickly by selecting the file or files and then dragging them to the destination. 
To copy a file to a directory on the same drive

Press and hold down CTRL and drag the file icon to a directory icon on the same drive 
or to a minimized directory window on the same drive. 
To copy a file to a different drive

Drag the file icon to a directory icon on a different drive or to a minimized directory 
window on a different drive. 

Or drag the file icon to a drive icon. 
To copy files by using the Copy command
1 In the contents list, select the file or files you want to copy. 
2 From the File menu, choose Copy. 
3 In the Copy dialog box, specify the destination directory. 
4 Choose the OK button. 
For help with the Copy dialog box, choose the Help button or press F1 while using the 
dialog box. 
Note If you copy a file to a directory that has a file with the same name, a message appears, asking 

whether you want to replace the existing file. If you don't want to receive confirmation messages,
you can turn them off by using the Confirmation command on the Options menu. 

See Also 
Moving Files 
Selecting Files 
Turning Off Confirmation Messages 



Renaming Files and Directories 
You can rename a file or directory in File Manager. 
To rename a file or directory
1 Select the file or directory you want to rename. 
2 From the File menu, choose Rename. 
3 In the Rename dialog box, specify the new name. 
4 Choose the OK button. 
For help with the Rename dialog box, choose the Help button or press F1 while using the 
dialog box. 
Also, if the directory that you intend to rename is a shared directory, a box appears 
informing you that you cannot rename the directory unless you stop sharing it first. 
See Also 
Naming Files and Directories 
Selecting Files 
Turning Off Confirmation Messages 



Deleting Files and Directories 
You can use File Manager to delete a file or group of files. You can also delete a directory. 
When you delete a directory, all of its subdirectories and files are deleted. 
To delete a directory, file, or group of files
1 Select the directory, file, or files you want to delete. 
2 From the File menu, choose Delete. 
3 In the Delete dialog box, the selected directory or files are listed. If these are not the 

files you want to delete, specify others. 
4 Choose the OK button. 
For help with the Delete dialog box, choose the Help button or press F1 while using the 
dialog box. 

Note Before you delete a file or directory, a message appears, asking whether you want to 
delete it. If you don't want to receive confirmation messages, you can turn them off by using the 
Confirmation command on the Options menu. Also, if the directory that you intend to delete is a 
shared directory, a box appears informing you that you cannot delete the directory unless you 
stop sharing it first. 

See Also 
Selecting Files 
Turning Off Confirmation Messages 



Selecting Files 
Before you can work with a file, you must select it. There are several ways to select files in 
File Manager. If the files you want are visible in the directory window, you can use the 
mouse or keyboard to quickly select them. If the files are not visible, or if you want to 
select a group of files with similar names, use the Select Files command. 
For help on selecting files, choose one of the following tasks: 

Using a Mouse to Select Files 
Using the Keyboard to Select Files 
Using the Select Files Command to Select Files 



Using the Select Files Command to Select Files 
To select files by using the Select Files command
1 From the File Menu, choose Select Files. 
2 In the Select Files dialog box, type the name of the file you want to select and then 

choose the Select button. You can use wildcards to select a group of files, for example 
*.TXT. Repeat this step as many times as you want to select more files. 
You can choose the Deselect button at any time to cancel a selection. The Deselect 
button cancels the selected files that you specify in the Files box. 

3 Choose the Close button when you have selected all the files you want. 
For help with the Select Files dialog box, choose the Help button or press F1 while using the
dialog box. 
See Also 
Using a Mouse to Select Files 
Using the Keyboard to Select Files 



Using a Mouse to Select Files 
You can use a mouse to select a file or group of files. Before you select files, they must be 
visible in the directory window. 
To select a file or directory

Click the filename or directory name. 
To select two or more items in sequence
1 Click the first file or directory you want to select. 
2 Press and hold down SHIFT while you click the last file or directory in the group. 
To select two or more items out of sequence

Press and hold down CTRL while you click each file or directory. 
To cancel a selection

Press and hold down CTRL while you click the selected file or directory. 
See Also 
Using the Keyboard to Select Files 
Using the Select Files Command to Select Files 



Using the Keyboard to Select Files 
You can use the keyboard to select a file or group of files. Before you select files, they must
be visible in the directory window. 
To select a file or directory

Use the following keys to select a file or directory. 
Press To select
UP or DOWN ARROW A file above or below the current selection 
END The last file in the list 
HOME The first file in the list 
PAGE UP The file at the top of the previous screen 
PAGE DOWN The file at the bottom of the next screen 
A character The next file that begins with that letter or number 

To select two or more items in sequence
1 Use the arrow keys to move to the first file or directory you want to select. 
2 Press and hold down SHIFT while you select the remaining items in the group. 
To select two or more items out of sequence
1 Use the arrow keys to move to the first file or directory you want to select. 
2 Press and release SHIFT+F8. The selection cursor begins to blink. 
3 Move to the next item you want to select. 
4 Press the SPACEBAR to select each file or directory. 
5 Press SHIFT+F8 when you finish selecting files. 
To cancel a selection
1 Press SHIFT+F8 so the selection cursor begins to blink. 
2 Move to the selection you want to cancel, and then press the SPACEBAR. 
3 Press SHIFT+F8 when you finish canceling selections. 
See Also 
Using a Mouse to Select Files 
Using the Select Files Command to Select Files 



Printing Files 
You can print document files by using File Manager. A document file is associated with an 
application and represented by a document-file icon in the directory window. 
To print a file by using a mouse

Drag the document-file icon to the minimized Print Manager application icon (Print 
Manager must be running). 
To print a file by using the Print command
1 Select the document file you want to print. 
2 From the File menu, choose Print. 
3 The Print dialog box displays the selected file. If the file is not the one you want to print, 

specify a different file. 
4 Choose the OK button. 
For help with the Print dialog box, choose the Help button or press F1 while using the dialog
box. 
See Also 
Associating Files with Applications 
Selecting Files 



Starting Applications 
You can use File Manager to start your applications. You can start an application by opening
a program file or document file. You can also specify a file to open when you start your 
application. 
To start an application

Double-click the program file or document file. 
Or select the file, and then choose Open from the File menu (or press ENTER). 

To start an application and open a file by using a mouse
Drag a file icon to a program-file icon or to a minimized application icon. 

To start an application and open a file by using the Run command
1 Select the program file for the application you want to run. 
2 From the File menu, choose Run. 
3 In the Run dialog box, specify the file you want to open. 
4 Choose the OK button. 
For help with the Run dialog box, choose the Help button or press F1 while using the dialog 
box. 
See Also 
Associating Files with Applications 
Selecting Files 



Arranging Windows and Icons 
If there are many directory windows open or reduced to icons, you may need to arrange 
the windows and icons so that you can see them all. 
To arrange directory windows

From the Window menu, choose Cascade to arrange windows so that they overlap, 
starting in the upper-left corner of the File Manager workspace and the title bar of each 
window remains visible. 

Or choose Tile from the Window menu to arrange windows vertically (stacked on top of 
each other) so that they do not overlap. 
Or press and hold down SHIFT and choose Tile from the Window menu to arrange windows
horizontally (side-by-side) so that they do not overlap. 

To arrange icons
From the Window menu, choose Arrange Icons. 

See Also 
Opening Another Directory Window 



Sorting Files 
By default, files are listed alphabetically by name. You can choose to display files 
alphabetically by their extension, by size (from largest to smallest), or by date, with the 
most recently modified file listed first. 
To sort files

From the toolbar, choose the Sort By Name, Sort By Type, Sort By Size, or Sort By 
Date button. 

Or, from the View menu, choose Sort By Name, Sort By Type, Sort By Size, or Sort By 
Date. 

The Sort By commands affect the files in the active directory window only. 
See Also 
Displaying a Group of Files 
Working with Files and Directories 



Displaying File Information 
You can display file information, such as file size, last modification date and time, and file 
attributes in a directory window. By default, only the names of files and directories are 
displayed. You can display all file information or specific types of information. 
To display all file information

From the toolbar, choose the All File Details button. 
Or, from the View menu, choose All File Details. 

From the View menu, choose All File Details. 
To display specific file information
1 From the View menu, choose Partial Details. 
2 In the Partial Details dialog box, specify which information you want to display. 
3 Choose the OK button. 
For help with the Partial Details dialog box, choose the Help button or press F1 while using 
the dialog box. 
To display only names of files and directories

From the View menu, choose Name. 
Or, from the toolbar, choose the By Name button. 

Note The Name, All File Details, and Partial Details commands affect only the contents list in a 
directory window. If the directory window is displaying only the directory tree, the window is not 
affected by these commands. 

See Also 
Changing File Properties 



Formatting a Floppy Disk 
When you format a floppy disk, all information on the disk is removed and the disk is 
prepared for use with your computer. 
To format a floppy disk
1 Insert a floppy disk in a drive, and click the drive icon for that disk. 

Or choose Format Disk from the Disk menu. 
2 In the Format Disk dialog box, specify the drive letter, disk capacity, volume label, and 

other options. 
3 Choose the OK button. 
For help with the Format Disk dialog box, choose the Help button or press F1 while using 
the dialog box. 
Note Before you format a floppy disk, a confirmation message appears. If you don't want to receive 

confirmation messages, you can turn them off by using the Confirmation command on the 
Options menu. 

See Also 
Turning Off Confirmation Messages 



Copying a Floppy Disk 
You can copy the contents of one floppy disk to another. 
To copy a floppy disk
1 Insert the source disk in the drive you want to copy from, and if you have two floppy 

drives, insert the destination disk in the drive you want to copy to. 
2 Select the drive icon for the source disk. 
3 From the Disk menu, choose Copy Disk. 
4 If your computer has two floppy disk drives, a dialog box appears. Select the letter of the

destination drive, and then choose the OK button. 
If your computer has only one floppy disk drive, the dialog box does not appear. 

For help with the Copy Disk dialog box, choose the Help button or press F1 while using the 
dialog box. 
Note Before you copy a floppy disk, a confirmation message appears. If you don't want to receive 

confirmation messages, you can turn them off by using the Confirmation command on the 
Options menu. 

See Also 
Turning Off Confirmation Messages 



Labeling a Disk 
You can assign or change a volume label for a floppy or hard disk. 
To assign or change a volume label
1 If you are labeling a floppy disk, insert it into a floppy drive. 
2 Select the drive icon for the disk you want to label. 
3 From the Disk menu, choose Label Disk. 
4 In the Label Disk dialog box, specify the new label. 
5 Choose the OK button. 
For help with the Label Disk dialog box, choose the Help button or press F1 while using the 
dialog box. 



Making a System Disk 
You can use a system disk to start a computer that has the MS-DOS operating system. 
To make a system disk
1 Insert a formatted floppy disk into a drive. 
2 From the Disk menu, choose Make System Disk. 
3 If your computer has two floppy disk drives, a dialog box appears. Select the letter for 

the drive that contains the disk, and choose the OK button. 
If your computer has only one floppy disk drive, the dialog box does not appear. 

For help with the Make System Disk dialog box, choose the Help button or press F1 while 
using the dialog box. 
See Also 
Turning Off Confirmation Messages 



Connecting to and Disconnecting from a Network Drive 
You can use File Manager to connect to and disconnect from a network drive. You can 
connect to and disconnect from network drive using either the menu bar or the toolbar. 
To connect to a network drive
1 Click on the Connect button from the toolbar, or choose Network Connections from the 

Disk menu. 
2 In the Path field of the dialog box, specify the name of the network drive. Clicking on the

down arrow button on the right side of the Path field will give you a list of previous 
network connections from which you can choose a network drive name as well. 
Or, select a network directory shown in the Shared Directories box. The Shared 
Directories box lists directories available on the server shown in the Show Shared 
Directories box. Select a different server in the Show Shared Directories box to see the 
directories available on that server. 

3 In the Drive field of the dialog box, specify the drive letter that you want to connect the 
network drive to. 

4 If you do not want this connection to be made when you restart Windows, clear the 
Reconnect at Startup check box. 

5 Choose the Connect button in the dialog box. 
If the network drive requires a password, a dialog box asking for a password appears. 
Enter the password and choose OK. 
You can repeat steps 2 to 5 to make more network connections. 

6 Choose the Close button. 
To disconnect from a network drive
1 Click on the Disconnect button from the toolbar, or choose Network Connections from 

the Disk menu. 
2 In the Network File Connections list of the dialog box, select the network drive you want 

to disconnect. 
3 Choose the Disconnect button. 
4 Choose the Close button. 
For help with the dialog box, choose the Help button or press F1 while using the dialog box.
See Also 
Changing Drives and Directories 
Sharing a Directory with the Network 



Turning Off Confirmation Messages 
To turn off confirmation messages
1 From the Options menu, choose Confirmation. 
2 In the Confirmation dialog box, clear the check boxes for the tasks you want to perform 

without receiving confirmation messages. 
3 Choose the OK button. 
For help with the Confirmation dialog box, choose the Help button or press F1 while using 
the dialog box. 
See Also 
Working with Files and Directories 



Changing the Font 
You can change the font that File Manager uses to display the names of your files and 
directories. You can also change the style and size of the font. Changing the font affects all 
directory windows. 
To change the font
1 From the Options menu, choose Font. 
2 In the Font dialog box, select the font, style, and size. 
3 Choose the OK button. 
For help with the Font dialog box, choose the Help button or press F1 while using the dialog
box. 
See Also 
Changing Display Options 



Turning Off the Status Bar 
The status bar at the bottom of the File Manager window displays information about the 
current drive and directory. You can choose whether or not to display the status bar. 
To turn off the status bar

From the Options menu, choose Status Bar. 
To turn on the status bar, choose Status Bar again. 



Opening Another Directory Window 
It is useful to have more than one directory window open if you want to display the 
contents of two directories at once, or if you want to move or copy files from one drive to 
another. 
To open another directory window

Double-click a drive icon. 
Or select the drive icon, and then press ENTER. 
Or choose New Window from the Window menu. 
Or choose the New Window button from the toolbar. 

The new window has the same display options as the one that was active when you 
opened it. 
If you want to open a directory window that displays only the contents of a particular 
directory, press and hold down SHIFT while you double-click the directory icon in the 
directory tree. A new directory window appears displaying the contents of that directory. 
See Also 
Switching Between Directory Windows 



Changing File Properties 
In File Manager, you can change the properties of a file. These properties include file 
attributes such as read only, archive, hidden, and system. 
To change file properties
1 Select the file or files for which you want to change properties. 
2 From the File menu, choose Properties. 
3 In the Properties dialog box, set the file properties. 
4 Choose the OK button. 
For help with the Properties dialog box, choose the Help button or press F1 while using the 
dialog box. 
See Also 
Selecting Files 
Displaying and Changing Shared File and Directory Properties 



Changing Shared Directory Properties 
In File Manager, you can change the properties of a shared directory. These properties 
include the directory's path, the share comment, and the passwords. 
To change shared directory properties
1 From the Disk menu, choose Shared Directories. 
2 In the Shared Directories box, select the shared directory you would like to modify. 
3 Choose the Share Info button. 
4 In the Share Information dialog box, change the properties you want to change. 
5 Choose the OK button. 
For help with the Share Information dialog box, choose the Help button or press F1 while 
using the dialog box. 
See Also 
Viewing Connected Users 
Forcefully Disconnecting Users 
Displaying and Changing Shared File and Directory Properties 



Associating Files with Applications 
When you associate a file with an application, you can open the file and start the 
application at the same time. If a file is associated with an application, there is a 
document-file icon next to it in the directory window. 
To associate a file with an application
1 Select the file you want to associate with an application. 
2 From the File menu, choose Associate. 
3 In the Associate dialog box, select the application you want to associate with the file. 
4 Choose the OK button. 
For help with the Associate dialog box, choose the Help button or press F1 while using the 
dialog box. 
See Also 
Selecting Files 



Changing Views 
When you first start File Manager, the left half of the directory window shows the directory 
tree and the right half shows the names of all the files and subdirectories in the current 
directory. You can choose to display only the directory tree, or only the directory contents. 
To display only the directory tree

From the View menu, choose Tree Only. 
To display only the directory contents

From the View menu, choose Directory Only. 
See Also 
Changing Display Options 



Displaying a Group of Files 
You can display a group of files in the current directory, such as only those files with a 
certain extension or of a particular file type. 
To display only a group of files in the current directory
1 From the View menu, choose By File Type. 
2 In the By File Type dialog box, specify which files you want to display in the directory 

window. 
3 Choose the OK button. 
For help with the By File Type dialog box, choose the Help button or press F1 while using 
the dialog box. 
See Also 
Changing Display Options 



Switching Between Directory Windows 
Although many directory windows can be open, only one can be active. A window becomes
active when you select it. 
To select an open directory window

Click anywhere in the window. 
Or cycle through the open directory windows by pressing CTRL+F6 until you have selected 
the directory window you want to work with. 
Or choose a window name from the list at the bottom of the Window menu. 



Inserting a File into Another File 
If you have applications that support object linking and embedding, you can use File 
Manager to insert a file into another file. Some applications can accept documents (client 
applications) while others can only supply documents (server applications). Documents 
can only be embedded or linked into client applications. You can embed a file from any 
application, however, you can only link a file from server application. 
When you use File Manager to embed or link a file, an icon representing the file (called a 
package) is embedded into the destination file. 
Note Some applications developed prior to this release of Windows may not support this feature. 

To embed a file into another file
1 Open the destination file, and make sure File Manager remains visible. 
2 From File Manager, drag the file icon into the application window where the other file is 

open. 
To embed a file into another file by using the Clipboard
1 Select the file you want to embed. 
2 From the File Menu, choose Copy. 
3 Select Copy To Clipboard, and then choose the OK button. 
4 Open the destination file, and choose the Paste command. 
To link a file to another file
1 Open the destination file, and make sure File Manager remains visible. 
2 From File Manager, press SHIFT+CTRL while dragging the file icon into the application 

window where the other file is open. 



Quitting File Manager 
If you want to save the positions and views of your open windows when you quit File 
Manager, make sure the Save Settings On Exit command on the Options menu has a check
mark next to it. 
To quit File Manager

From the File menu, choose Exit. 
Or double-click the Control-menu box. 
Or press ALT+SPACEBAR to open the Control menu, and then choose Close. 



Updating a Directory Window 
You may want to update a directory window if you've switched floppy disks or connected to
a network drive outside of File Manager. 
To update a directory window

Click the drive icon (or select it and press the SPACEBAR). 
Or from the Window menu, choose Refresh. 



Naming Files and Directories 
Many File Manager tasks involve naming or renaming files and directories. Windows follows
MS-DOS rules for naming files: 

The name of a file or directory can have two parts: a name and an optional extension.
The two parts are separated by a period. For example, MYFILE.NEW. 

The name can contain up to eight characters, and the extension can contain up to 
three characters. 

The name must start with either a letter or number. It can contain any uppercase or 
lowercase characters except the following: 

period (.) quotation mark (") 
slash (/) backslash (\) 
brackets ([ ]) colon (:) 
semicolon (;) vertical bar (|) 
equal sign (=) comma (,) 
If you use these characters in a filename, you may get unexpected results. 

The name cannot contain any spaces. 
The following names are reserved, and cannot be used for files or directories: CON, 

AUX, COM1, COM2, COM3, COM4, LPT1, LPT2, LPT3, PRN, and NUL. 
Examples of valid filenames are LETTER.DOC, MEMO.TXT, BUDGET.91, and 2NDTRY.RPT. 
Note If you are connected to a network that supports long filenames, use quotation marks around 

names containing spaces, for example "This is a long name". 



Sharing a Directory with the Network 
You can use File Manager to share a directory on your computer as a network drive, or to 
stop sharing a directory as a network drive. You can share or unshare a directory by using 
the toolbar or the Disk menu. Using the toolbar gives you a quick, convienient method of 
sharing or unsharing a single directory. Using the Disk menu provides a more convienient 
way of sharing or unsharing more than one directory. 
For step-by-step procedures explaining how to share and unshare directories, choose one 
of the following topics 

Sharing Directories 
Unsharing Directories 

See Also 
Connecting and Disconnecting From Network Drives 



To share a directory using the toolbar
1 In the directory window, select the directory you want to share as a network drive. 
2 Choose the Share button from the toolbar. 
3 In the Share field of the Share Directory dialog box, type a name for the share. Network 

users will connect to the share using this name. 
You can also type a comment in the Comment field if you want network users to have a 
more detailed discription of what's available. 

4 Clear the Re-share at Startup check box if you don't want the directory to be 
automatically shared everytime you start Windows. 

5 Select the Full Access check box and type a password into the Password field if you want
to allow read and write access to the shared directory. 

6 Select the Read-Only Access check box and type a password into the Read-Only 
Password field if you want to allow read-only access to the shared directory. 
Note You can select both Full Access and Read-Only Access, providing a different password for each,

if you want to let different users have different levels of access. 

7 Choose the OK button. 
To share a directory using the Disk menu
1 Select Shared Directories from the Disk menu. 
2 In the Path field of the Shared Directories dialog box, specify the path of the directory 

you want to share. 
3 In the Share field of the Share Directory dialog box, type a name for the share. Network 

users will connect to the share using this name. 
You can also type a comment in the Comment field if you want network users to have a 
more detailed discription of what's available. 

4 Clear the Re-share at Startup check box if you don't want the directory to be 
automatically shared everytime you start Windows. 

5 Select the Full Access check box and type a password into the Password field if you want
to allow read and write access to the shared directory. 

6 Select the Read-Only Access check box and type a password into the Read-Only 
Password field if you want to allow read-only access to the shared directory. 
Note You can select both Full Access and Read-Only Access, providing a different password for each,

if you want to let different users have different levels of access. 

7 Choose the Add Share button. 
8 Repeat steps 2 to 8 for each additional directory you want to share. 
9 Choose the OK button. 



To stop sharing a directory using the toolbar
1 Click on the Unshare icon from the toolbar, or choose Shared Directories from the Disk 

menu. 
2 In the Shared Directories On box, choose the name of the directory which you want to 

stop sharing. 
3 Choose the OK button. 
To stop sharing a directory using the Disk menu
1 Choose Shared Directories from the Disk menu. 
2 In the Shared Directories On box, choose the name of the directory which you want to 

stop sharing. 
3 Choose the Stop Sharing button. 
4 Repeat steps 2 to 3 for each additional directory you want to stop sharing. 
5 Choose the Close button. 
For help with the Shared Directories dialog box, choose the Help button or 
press F1 while using the dialog box. 
See Also 
Changing Drives and Directories 
Connecting to and Disconnecting from a Network Drive 



Turning Off the Toolbar 
To make more room for directory windows in the main File Manager window, you may want 
to hide the toolbar. 
To hide or unhide the toolbar

From the View menu, choose Toolbar. 
If the toolbar is on the screen, it will disappear. If the toolbar is not on the screen, it will 
appear. 



Turning Off the Drivebar 
To make more room for directory windows in the main File Manager window, you may want 
to hide the drivebar. 
To hide or unhide the drivebar

From the View menu, choose Drivebar. 
If the drivebar is on the screen, it will disappear. If the drivebar is not on the screen, it 
will appear. 



File Menu Commands 
Use the scroll bar to see more commands. 
Open 
Opens a directory window, starts an application, opens a document that is associated with 
an application, or expands a directory. 
See Also 
Starting Applications 
Opening Another Directory Window 
Move 
Moves one or more files or directories from a source directory to a destination directory. 
See Also 
Moving Files 
Copy 
Copies one or more files or directories from a source directory to a destination directory. 
See Also 
Copying Files 
Delete 
Deletes one or more files or directories. 
See Also 
Deleting Files and Directories 
Rename 
Renames a file or directory. 
See Also 
Renaming Files and Directories 
Properties 
Specifies file attributes (attributes are read only, hidden, archive, and system) and reveals 
information about shared files and directories. 
See Also 
Changing File Properties 
Display and Change Shared File and Directory Properties 
Run 
Starts an application or opens a document that is associated with an application. 
See Also 
Starting Applications 
Associating Files with Applications 
Print 
Prints a file on the default printer. 
See Also 
Printing Files 
Associate 
Associates a file with an application so that the application starts when you open the file. 



See Also 
Associating Files with Applications 
Create Directory 
Creates a directory. 
See Also 
Creating Directories 
Search 
Searches for files and directories on all or part of the current drive. 
See Also 
Searching for Files 
Select Files 
Selects a file or group of files in a directory. You can also use this command to cancel a 
selection. 
See Also 
Selecting Files 
Exit 
Quits File Manager. 
See Also 
Quitting File Manager 



Disk Menu Commands 
Use the scroll bar to see more commands. 
Copy Disk 
Copies the contents of a floppy disk onto another floppy disk. Use this command to make a
backup copy of a floppy disk. 
See Also 
Copying a Floppy Disk 
Label Disk 
Assigns or changes the volume label for a floppy or hard disk. 
See Also 
Labeling a Floppy Disk 
Format Disk 
Formats a floppy disk. 
See Also 
Formatting a Floppy Disk 
Make System Disk 
Copies operating-system files onto a floppy disk. A system disk can be used to start a 
computer that uses the MS-DOS operating system. 
See Also 
Making a System Disk 
Network Connections 
Connects your computer to or disconnects it from a network drive. Depending on your 
network, this command may not be available. 
See Also 
Connecting to and Disconnecting from a Network Drive 
Connect Network Drive 
Connects your computer to a network drive. Depending on your network, this command 
may not be available. 
See Also 
Connecting to and Disconnecting from a Network Drive 
Disconnect Network Drive 
Disconnects your computer from a network drive. Depending on your network, this 
command may not be available. 
See Also 
Connecting to and Disconnecting from a Network Drive 
Shared Directories 
Allows you to create and destroy directory shares. This command also allows you to see 
who is using shared files and allows you to force network users to stop using shared files. 
See Also 
Sharing a Directory with the Network 
Select Drive 



Enables you to change disk drives. 
See Also 
Changing Drives and Directories 



Tree Menu Commands 
Use the scroll bar to see more commands. 
Expand One Level 
Expands one level of a collapsed directory in the directory tree. 
See Also 
Changing Drives and Directories 
Expand Branch 
Expands a collapsed directory, including all subdirectories, in the directory tree. 
See Also 
Changing Drives and Directories 
Expand All 
Expands all the branches in the directory tree. 
See Also 
Changing Drives and Directories 
Collapse Branch 
Collapses directory levels below a selected directory in the directory tree. 
See Also 
Changing Drives and Directories 
Indicate Expandable Branches 
Marks expandable directories with a plus sign (+). 
See Also 
Changing Drives and Directories 



View Menu Commands 
Use the scroll bar to see more commands. 
Tree and Directory 
Displays both the directory tree and the directory contents in the active directory window. 
See Also 
Changing Views 
Tree Only 
Displays only the directory tree in the active directory window. 
See Also 
Changing Views 
Directory Only 
Displays only the directory contents in the active directory window. 
See Also 
Changing Views 
Split 
Moves the split bar left or right. 
See Also 
Changing Views 
Name 
Displays only the names of files and directories in the active directory window. 
See Also 
Displaying File Information 
All File Details 
Displays all available information about files and directories in the active directory window.
This information includes the name, size, last modification date and time, and file 
attributes for each file. This command does not affect the directory tree. 
See Also 
Displaying File Information 
Partial Details 
Displays specific file and directory information in the active directory window. Options 
include size, last modification date and time, and file attributes. This command does not 
affect the directory tree. 
See Also 
Displaying File Information 
Sort by Name 
Sorts files in the active directory window alphabetically by filename. This command does 
not affect the directory tree. 
See Also 
Sorting Files 
Sort by Type 
Sorts files in the active directory window by extension, then by filename. File groups are 



alphabetized by extension. Within groups, files are alphabetized by filename. Directories 
are listed first, then files. This command does not affect the directory tree. 
See Also 
Sorting Files 
Sort by Size 
Sorts files in the active directory window by size, from largest to smallest. This command 
does not affect the directory tree. 
See Also 
Sorting Files 
Sort by Date 
Sorts files in the active directory window by last modification date, with the most recently 
modified file listed first. This command does not affect the directory tree. 
See Also 
Sorting Files 
By File Type 
Displays a group of files. You can choose to display directories, applications, or files with 
similar names, for example. This command does not affect the directory tree. 
See Also 
Displaying a Group of Files 



Options Menu Commands 
Use the scroll bar to see more commands. 
Confirmation 
Controls whether confirmation messages are displayed. 
See Also 
Turning Off Confirmation Messages 
Font 
Changes the font used to display information in all directory windows. 
See Also 
Changing the Font 
Status Bar 
Controls whether the status bar is displayed at the bottom of the File Manager window. 
See Also 
Turning Off the Status Bar 
Toolbar 
Hide or unhide the toolbar at the top of the File Manager main screen. 
See Also 
Turning Off the Toolbar 
Drivebar 
Hide or unhide the drivebar near the top of the file manager main screen. 
See Also 
Turning Off the Drivebar 
Minimize on Use 
Reduces File Manager to an icon whenever you start an application. A check mark beside 
the command means it is in effect. 
Save Settings on Exit 
Saves the positions of the open directory windows whenever you quit File Manager. A 
check mark beside the command means it is in effect. 



Window Menu Commands 
Use the scroll bar to see more commands. 
New Window 
Opens another directory window. The contents and settings are the same as in the 
previously active window. 
See Also 
Opening Another Directory Window 
Cascade 
Arranges windows so that they overlap. The title bar of each window remains visible, 
making it easy for you to select any window. 
See Also 
Arranging Windows and Icons 
Tile 
Arranges the windows side by side, so that each window is visible and none overlap. 
See Also 
Arranging Windows and Icons 
Refresh 
Updates the active directory window. 
See Also 
Updating a Directory Window 
Names of Open Windows 
To make an open directory window active, choose its name from this list. All open directory
windows are listed, including those that have been reduced to icons. 
See Also 
Switching Between Directory Windows 



Open 
Opens a directory window, expands a directory, starts an application, or opens a document
that is associated with an application. 



Move 
Moves one or more files or directories to a different directory or disk. 
The Move dialog box has the following areas: 
From 
This box shows the currently selected file or directory. 

To move a different file or directory, type its name in this box. If the file is not in the 
current directory (listed at the top of the dialog box), include the path. 
To 

Type the name of the destination directory in this box. If the directory is not a 
subdirectory of the current directory, include the path. 
If you are moving a file to the current directory (listed at the top of the dialog box), you do 
not need to fill in the To box. 
To rename the file when you move it, type the new name in the To box. 
Note If you attempt to move a shared directory, a warning box appears informing you that you must 

unshare the directory first. 

See Also 
Moving Files 
Sharing a Directory with the Network 



Copy 
Copies one or more files or directories. You can copy a file or directory to a different 
directory or disk. 
Choose one of the following buttons for information about the dialog box: 

 From
 To
 Copy to Clipboard

See Also 
Copying Files 



Delete 
Deletes one or more files or directories. 
The Delete dialog box has the following area: 
Delete 
This box shows the currently selected file or directory. 

To delete a different file or directory, type its name in this box. If the file is not in the 
current directory (listed at the top of the dialog box), include the path. 

Note When you delete a directory, all files and subdirectories in the directory are deleted. Also, 
if you attempt to delete a shared directory, a warning box appears informing you that you must 
unshare the directory first. 

See Also 
Deleting Files and Directories 
Sharing a Directory with the Network 



Rename 
Renames a file or directory. 
The Rename dialog box has the following areas: 
From 
This box shows the currently selected file or directory. 

To rename a different file or directory, type its name in this box. If the file is not in the
current directory, include the path. If you want to rename a group of files, use wildcards, for 
example *.TXT. 
To 

Type the new name of the file or directory (the new name must not already exist in 
the directory). If the file or directory is not in the current directory, include the path. 
However, you cannot specify a different directory to move the file to. If you are renaming a 
group of files, use wildcards, for example *.TXT. 
Note If you attempt to rename a shared directory, a warning box appears informing you that you must 

unshare the directory first. 

See Also 
Renaming Files and Directories 
Sharing a Directory with the Network 



Properties 
Sets file attributes and displays other file information. 
The dialog box shows the name of the file or directory, its path, and the last time it was 
changed. 
If the selected item is a file, the dialog box also shows the version number of the file (this 
usually only shows up if the file is part of a retail application), and the size of the file. If the 
selected item is a file, the dialog box also contains an Open By button, which you can use 
to see who is currently using the file from the network. 
If the selected item is a directory, the dialog box shows the number of items in the 
directory. 
Choose one of the following buttons for information about a particular file attribute: 

 Read Only
 Archive
 Hidden

 System
See Also 
Changing File Properties 
Viewing File Information 
Displaying and Changing Shared File and Directory Properties 



Properties 
Sets file attributes and displays information about the number and size of files selected. 
Each option box has one of three settings: 

Attribute is set for all selected files. 
Attribute is not set for any of the selected files. 
Attribute is set for some, but not all, selected files. 

Choose one of the following buttons for information about a particular file attribute: 
 Read Only
 Archive
 Hidden
 System



Network Properties 
Shows who is using the file and how they are using it. 
The Network Properties dialog box displays the file name, the amount of times the file is 
currently open, and a list of who is using the file and how they are using it. 
The Open By column in the list shows the user names of those accessing the file. The On 
Share column shows which sharename on your machine they are accessing the file 
through. The Access column shows whether they have Read-Only or read/write (Modify) 
access to the file. The Locks column shows the amount of locks each user has on the file. If
the file has zero locks, any other user can access the file, but if it has one or more locks, no
other users can access it until the current user finishes with it. 
With the Close Files button, you can force one or more users to stop using the file. 
See Also 
Forcefully Disconnecting Users 



Share Opens 
This dialog box shows the files that network users are currently using on a shared 
directory. 
Choose one of the following buttons for more information about the dialog box: 
 Share Name, Path, and Open Count
 Open Files List and Closing Files
See Also 
Sharing a Directory with the Network 



Run 
Starts an application or opens a document that is associated with an application. 
The Run dialog box has the following areas: 
Command Line 
This box displays the currently selected file. 

If a program file or document file is not selected, or if you want to start a different 
application, type the MS-DOS command and path. 
Run Minimized 

Select this check box if you want the application to be reduced to an icon as soon as 
it starts. 
See Also 
Starting Applications 
Associating Files with Applications 



Print 
Prints a document file (a file that is associated with an application) on the default printer. 
The Print dialog box has the following area: 
Print 
This box shows the name of the file to print. 

To print a different file, type its name in this box. If the file is not in the current 
directory, include the path. 
Note The file must be associated with an application in order to print the file by using File Manager. 

See Also 
Associating Files with Applications 
Printing Files 



Associate 
Associates a file with an application so that the application starts when you open the file. 
When you associate a file with an application, all other files with the same filename 
extension are also associated with the application. 
When you associate a file with an application in the Associate With list, you can open or 
print the file from File Manager. For example, suppose you associate files that have the 
extension .CRD with Card File. When you open a .CRD file, Card File starts and loads the file
you opened. 
For many applications, this association is made automatically. 
Choose one of the following buttons for information about the dialog box: 
 Files with Extension
 Associate With
 Browse
See Also 
Associating Files with Applications 



Browse 
Use this dialog box to select the program file that you want to associate with a filename 
extension. 
Choose one of the following buttons for information about the dialog box: 
 File Name
 List Files of Type
 Directories
 Drives



Create Directory 
Creates a directory. This directory becomes a subdirectory of the currently selected 
directory, unless you specify a different path. 
The Create Directory dialog box has the following areas: 
Current directory 
This line shows the directory that is currently selected in the directory tree. 
Name 

In this box, type the name of the new directory. If you don't want this directory to be 
in the current directory, include the path. 
See Also 
Creating Directories 



Search 
Searches for files and directories on all or part of the current drive. You can search for a 
single file, or specify a name with wildcards to search for a group of files. 
Choose one of the following buttons for information about the dialog box: 
 Search For
 Start From
 Search All Subdirectories
See Also 
Searching for Files 



Select Files 
Selects files and directories in a directory window. You can quickly select all the files in a 
directory, and then choose a command such as Move, Copy, or Delete from the File menu. 
You can also cancel selections. 
The Select Files dialog box has the following area: 
File(s) 

Type a filename or use wildcards to specify a group of files you want to select in the 
directory window, and then choose the Select button. Repeat this step as necessary to select
more files. 
If you want to cancel any of the selections you have made, specify the file or files in the 
File(s) box, and then choose the Deselect button. 
When you finish making your selections, choose the Close button. 
See Also 
Selecting Files 



Exit 
Quits File Manager. 
Make sure the Save Settings on Exit command on the Options menu is selected if you want
to retain the positions and views of your open directory windows. 



Copy Disk 
Copies the contents of a floppy disk onto another floppy disk. Use this command to make a
backup copy of a floppy disk. 
The Copy Disk dialog box has the following areas: 
Source In 

Select the letter of the disk drive you want to copy from. 
Destination In 

Select the letter of the drive you want to copy to. 
See Also 
Copying Floppy Disks 



Label Disk 
Assigns or changes the volume label for a floppy or hard disk. 
The Label Disk dialog box has the following area: 
Label 

Type the new volume label in this box. The label can contain up to 11 characters. 
See Also 
Labeling a Disk 



Format Disk 
Formats a floppy disk. 
Choose one of the following buttons for information about the dialog box: 
 Disk In
 Capacity
 Label
 Make System Disk
 Quick Format
See Also 
Formatting a Floppy Disk 



Make System Disk 
Copies operating-system files onto a formatted floppy disk. A system disk can start a 
computer that uses the MS-DOS operating system. 
If you have more than one floppy disk drive, a dialog box appears. It has the following 
area: 
Copy System Files To 

Specify which drive you want to use to create the system disk. 
See Also 
Making a System Disk 



Network Connections 
Connects to or disconnects from a network drive. To connect to a network drive, select 
options in the New File Connection area, and then choose the Connect button. You are 
prompted for a password if necessary. To disconnect, select a drive in the Network File 
Connections area, and then choose the Disconnect button. 
Choose one of the following buttons for information about the dialog box: 
 Path
 Network File Connections
 Show Shared Directories
 Shared Directories
See Also 
Connecting to and Disconnecting from a Network Drive 



Previous Network Connections 
You can connect to a previously used network drive by using the Path field in the dialog 
box displayed when making a network connection. 
See Also 
Connecting to and Disconnecting from a Network Drive 



Connect Network Drive 
Connects to a network drive. To connect to a network drive, select a Drive and a Network 
Path, and then choose the Connect button. You are prompted for a password if necessary. 
Choose one of the following buttons for information about the dialog box: 
 Path
 Show Shared Directories
 Shared Directories
See Also 
Connecting to and Disconnecting from a Network Drive 



Disconnect Network Drive 
Disconnects your computer from a network drive. 
1 To see a list of your current network file connections, choose the down arrow button at 

the right of the Network File Connections field. 
2 Select a network file connection from the list. 
3 Choose the OK button. 



Expand One Level 
Expands one level of a collapsed directory in a directory tree. When you use this 
command, the first level of subdirectories in the selected directory is displayed. 
If the selected directory has no subdirectories or is already expanded, this command has 
no effect. 
See Also 
Changing Drives and Directories 



Expand Branch 
Expands a collapsed directory, including all subdirectories, in a directory tree. When you 
use this command, all subdirectories of the selected directory are displayed. 
If the selected directory has no subdirectories or is already expanded, this command has 
no effect. 
See Also 
Changing Drives and Directories 



Expand All 
Expands all the branches in a directory tree. When you use this command, all directories 
and subdirectories on the disk are displayed in the directory tree. 
See Also 
Changing Drives and Directories 



Collapse Branch 
Collapses directory levels beneath a selected directory in a directory tree. 
When you use this command, the subdirectories of the selected directory are no longer 
displayed. 
If the selected directory is already collapsed, this command has no effect. 
See Also 
Changing Drives and Directories 



Indicate Expandable Branches 
Marks a directory icon with a plus sign (+) if the directory has subdirectories. When you 
select the icon, the plus sign changes to a minus sign (-). 
To turn off this feature, choose the Indicate Expandable Branches command again. 
NOTE If you use the Indicate Expandable Branches command to mark expandable directories, File 

Manager may take longer to create the directory tree. 

See Also 
Changing Drives and Directories 



Tree and Directory 
Displays both the directory tree and the contents of the current directory. This command 
affects the active directory window only. 
See Also 
Changing Views 



Tree Only 
Displays only the directory tree; the contents of the current directory are not displayed. 
This command affects the active directory window only. 
See Also 
Changing Views 



Directory Only 
Displays only the contents of the current directory; the directory tree is not displayed. This 
command affects the active directory window only. 
See Also 
Changing Views 



Split 
Splits a directory window. If the window is already split, this command moves the split bar 
to the left or right. 
When you choose this command, a vertical bar appears in the window. Use the mouse or 
the arrow keys to move the bar, and then either click the bar or press ENTER. You can press 
ESC to cancel the command. 
See Also 
Changing Views 



Name 
Displays only the names of files and directories. 
See Also 
Displaying File Information 



All File Details 
Displays all available information for files and directories. 
This information includes the name, size, last modification date and time, and attributes of 
each file and directory. 
See Also 
Displaying File Information 
Changing File Properties 



Partial Details 
Displays specific file and directory information. 
Choose one of the following buttons for more information about the dialog box: 
 Size
 Last Modification Date
 Last Modification Time
 File Attributes
See Also 
Displaying File Information 
Changing File Properties 



Sort by Name 
Sorts files and directories in alphabetical order by name. Directories are listed first, then 
files. This command affects the contents list in the active directory window only. 
See Also 
Sorting Files 



Sort by Type 
Sorts files and directories alphabetically by extension. Directories are listed first, then files.
This command affects the contents list in the active directory window only. 
See Also 
Sorting Files 



Sort by Size 
Sorts files by size, from largest to smallest. 
This command affects the contents list in the active directory window only. 
See Also 
Sorting Files 



Sort by Date 
Sorts files by last modification date, with the most recently modified files listed first. 
This command affects the contents list in the active directory window only. 
See Also 
Sorting Files 



By File Type 
Displays a group of files that you specify. This command affects the contents list in the 
active directory window only. 
Choose one of the following buttons for more information about the dialog box: 
 Name
 File Type
 Show Hidden/System Files
See Also 
Displaying Groups of Files 



Toolbar 
Hides and unhides the toolbar at the top of the File Manager main window. 
See Also 
Turning Off the Toolbar 



Drivebar 
Hides and unhides the drivebar. 
See Also 
Turning Off the Drivebar 



Confirmation 
Controls whether confirmation messages are displayed. 
Choose one of the following buttons for more information about the dialog box: 
 File Delete
 Directory Delete
 File Replace
 Mouse Action
 Disk Commands
See Also 
Turning Off Confirmation Messages 



Font 
Changes the font in File Manager. The Font command affects all directory windows. 
Choose one of the following buttons for more information about the dialog box: 
 Font
 Font Style
 Size
 Lowercase
 Sample
See Also 
Changing the Font 



Status Bar 
Displays the status bar at the bottom of the File Manager window. 
The status bar shows information about the current disk and directory. 
See Also 
Turning Off the Status Bar 



Minimize on Use 
Reduces File Manager to an icon whenever you start an application. 



Save Settings on Exit 
Saves positions and views of open directory windows when you quit File Manager. When 
you restart File Manager, the open directory windows are in the same positions and have 
the same display options as when you last quit File Manager. 
See Also 
Quitting File Manager 



Share Info 
Displays and allows you to change parameters for a shared directory. 
Choose one of the following buttons for more information about the dialog box: 
 Comment
 Passwords
See Also 
Sharing a Directory with the Network 



Shared Directories 
Allows you to share or stop sharing a directory on your computer as a network drive. 
Choose one of the following buttons for more information about the dialog box: 
 Shared Directories
 New Share
See Also 
Sharing a Directory with the Network 



Share Directory 
Allows you to share one or more directories with the network. 
To share one or more directories with the network
1 In the Path field of the Share Directory dialog box, specify the path of the directory you 

want to share. 
2 In the Share As field of the Share Directory dialog box, type a name for the share. 

Network users will connect to the share using this name. 
You can also type a comment in the Comment field if you want network users to have a 
more detailed discription of what's available. 

3 Clear the Re-share at Startup check box if you don't want the directory to be 
automatically shared everytime you start Windows. 

4 Select the Full Access check box and type a password into the Password field if you want
to allow read and write access to the shared directory. 

5 Select the Read-Only Access check box and type a password into the Read-Only 
Password field if you want to allow read-only access to the shared directory. 
Note You can select both Full Access and Read-Only Access, providing a different password for each,

if you want to let different users have different levels of access. 

6 Choose the Add Share button. 
7 Repeat steps 1 to 6 for each additional directory you want to share. 
See Also 
Sharing a Directory with the Network 



Stop Sharing Directory 
Allows you to stop sharing a directory. 
To stop sharing a directory
1 Choose the down arrow button to the right of the Shared Directories On field. 
2 Select a shared directory from the list that appears. 
3 Choose the OK button. 
See Also 
Sharing a Directory with the Network 



New Window 
Opens a new directory window. The new window has the same display options and displays
the same drive as the directory window that is active before you use the New Window 
command. 
See Also 
Opening Another Directory Window 



Cascade 
Arranges directory windows so that they overlap. 
The title bar of each window remains visible, making it easy for you to select any window. 
See Also 
Arranging Windows and Icons 



Tile 
Arranges directory windows vertically so that each window is visible and no windows 
overlap. 
If you want to arrange directory windows side by side rather than vertically, press and hold
down SHIFT when you choose the Tile command. 
See Also 
Arranging Windows and Icons 



Arrange Icons 
Arranges icons (reduced directory windows) so that they line up neatly and do not overlap. 
See Also 
Arranging Windows and Icons 



Refresh 
Updates the active directory window. You may want to update a directory window if you've 
switched floppy disks or if you've connected to a network drive outside of Windows. 
See Also 
Updating a Directory Window 



Names of Open Windows 
To make an open directory window active, choose its name from this list. 
All open directory windows are listed, even those that have been reduced to icons. 
See Also 
Switching Between Directory Windows 



Contents 
Starts Help and displays the topics in File Manager Help. 



Search for Help on 
Opens the Search dialog box for File Manager Help. Using the Search dialog box, you can 
look up Help information by using keywords. 



How to Use Help 
Describe how to use Help. 



About File Manager 
Displays version, mode, and copyright information about Windows. 



Control Menu 
The Control menu contains the following commands: 
Restore 
Restores the window to its former size after it has been maximized or minimized. 
Move 
Enables you to use the keyboard to move the window to another position. 
Size 
Enables you to use the keyboard to change the size of the window. 
Minimize 
Reduces the window to an icon. 
Maximize 
Enlarges the window to its maximum size. 
Close 
Quits an application, or closes a window or dialog box. 
Switch To 
Starts Task List, which you can use to switch between running applications and to 
rearrange their windows and icons. 



Directory Tree Keys 
When working with the directory tree, use the following keys. 
Press To
TAB Move between the directory tree, the contents list, and the drive 

icons. 
LEFT ARROW Select the directory listed above the current subdirectory. 
RIGHT ARROW Select the first subdirectory, if one exists, listed below the current 

directory. 
ENTER Display or hide any subdirectories. 
UP or DOWN ARROW Select a directory listed above or below the current directory. 
CTRL+UP ARROW Select the previous directory at the same level, if one exists. 
CTRL+DOWN ARROW Select the next directory at the same level, if one exists. 
PAGE UP Select the directory one screen up from the current directory. 
PAGE DOWN Select the directory one screen down from the current directory. 
HOME Select the root directory. 
END Select the last directory in the list. 
A character key Select the next directory whose name begins with the specified 

letter or number. 
Plus sign (+) Expand the current directory. 
Minus sign (-) Collapse the current directory. 
See Also 
Contents List Keys 
Drivebar Keys 
Toolbar Keys 



Contents List Keys 
When working with the contents list in a directory window, use the following keys. 
Press To
TAB Move between the directory tree, the contents list, and the drive 

icons. 
PAGE UP Select the file or directory one screen above the current selection. 
PAGE DOWN Select the file or directory one screen below the current selection. 
HOME Select the first file or directory in the list. 
END Select the last file or directory in the list. 
A character key Select the next file or directory whose name begins with the 

specified letter or number. 
SHIFT + an arrow key Select or cancel selection of multiple items. 
CTRL+SLASH (/) Select all items in the list. 
CTRL+BACKSLASH (\) Cancel all selections in the list except the current selection. 
SHIFT+F8 Select nonconsecutive items or cancel the selections. Press 

SHIFT+F8, and then use the arrow keys and the SPACEBAR. 
An arrow key Move the cursor or scroll to other items in the window. 
SPACEBAR Select or cancel the selection of nonconsecutive items marked by 

a blinking cursor. 
ENTER Open a directory or start an application. 
See Also 
Directory Tree Keys 
Drivebar Keys 
Toolbar Keys 



Drivebar Keys 
When working in the drivebar, use the following keys. 
Press To
TAB Move between the directory tree, the contents list, and the drive

icons. 
CTRL + a drive letter Change to the drive icon that matches the specified letter. 
LEFT or RIGHT ARROW Move between drive icons. 
SPACEBAR Change drives. 
ENTER Open a new directory window. 
See Also 
Directory Tree Keys 
Contents List Keys 
Toolbar Keys 



Toolbar Keys 
When working with the Toolbar, use the following keys. 
Press To
F2 Changes focus to the toolbar. 
TAB and SHIFT + TAB Move between items on the toolbar. 
ESC Changes focus to the foremost directory window. 
ENTER Chooses the currently active button or selects the currently active 

disk drive on the drive list. 
See Also 
Directory Tree Keys 
Contents List Keys 
Drivebar Keys 



From 

This box shows the currently selected file or directory. 
To copy a different file or directory, type its name in this box. If the file is not in the 

current directory (listed at the top of the dialog box), include the path. 



To 
Type the path of the directory that you want to copy the file or directory to. 

If you are copying a file to the current directory (listed at the top of the dialog box), you do 
not need to fill in the To box. 

NOTE If you want to copy the file to the Clipboard so you can link or embed it in another file, select 
the Copy To Clipboard option. 



Copy to Clipboard 
To copy the file to the Clipboard so that you can link or embed it in another file, select

this option. 
Note If you want to copy the file to a different directory (and not to the Clipboard), type the name of 

the directory in the To box. 



Read Only 
Select this option if you want to prevent a file from being changed. 



Archive 
Select this option if you want to mark a file that has changed since it was previously 

backed up. 
You may want to set the archive attribute if you use the MS-DOS backup, restore, or 
xcopy commands. 



Hidden 
Select this option if you don't want a particular file to appear in a directory window. 

If you want to display a file that has the hidden attribute set, you can choose By File Type 
from the View menu and then select the Show Hidden/System Files option. 



System 
Select this option if you want to identify a file as an MS-DOS system file. 

When you select this option, the file does not appear in a MS-DOS directory listing. If you 
want the file to appear in a directory window in File Manager, you can choose By File Type 
from the View menu and then select the Show Hidden/System Files option. 



Share Name, Path, and Number of Opens The Share Name is the name of the shared 
directory as it appears to other users on the network. 

The Path is the path of the directory that is being shared as a network drive. 

Open Count shows the sum of the total number of times each file is open. For example, if 
two files, FILE1.DAT and FILE2.DAT are open on the shared directory being examined, and 
FILE1.DAT is being held open by one user while FILE2.DAT is being held open by two users, 
the total number of opens is three. 



Open Files List and Closing Files This box lists the files that are open on the directory 
being examined and gives some information about each. You can use this box to forcably 
close a file. 

The Open By column lists the username of the person who is accessing the file 

The Access column lists the priviledge that this user has for this file. This priveiledge can 
be Read-Only or Modify (Read/Write). 

The Locks column lists the number of holds or locks the user has on the file. 

The File Name column lists the name of the file. 
1 To forceably close a file or files, select the file or files in the box. (You can select multiple 

files by holding down the CNTRL key while selecting each file). 
2 Choose the Close Files button. 



Files with Extension 

This box displays the filename extension of the selected file. 
To associate a file with a different extension, type the extension in this box. 



Associate With 
Select the application that you want to associate with the extension shown in the 

Files with Extension box. 
If the application you want to use is not shown in the Associate With list, choose the 
Browse button. If you select a program file from the list in the Browse dialog box, you can 
open the file but not print it. 

To cancel an association, select None in the Associate With list. 



Browse 
Choose this button to open a dialog box you can use to select a program file. If you 

select a program file from the list in the Browse dialog box, you can open the file but not 
print it. 



File Name 
Select a filename, and then choose the OK button. 

Or type a filename in this box, and then choose the OK button. If the file is not in the 
current directory, include the path. 

If the program file you want is not in the File Name list, you may have to change directories
by choosing a directory in the Directories list. 



List Files of Type 
Open the list and select the type of file you want to appear in the File Name box. 



Directories 
Select the directory that contains the program file you want to use. The names of the 

files in that directory will appear in the File Name box. 
If the directory you want is not in the list, you may have to change drives by opening the 
Drives list and selecting a drive. 



Drives 
Open the list and select the drive that contains the program file you want. The 

directories on that drive will appear in the Directories box. 



Search For 

This box lists the extension of the currently selected file. 
To search for a different file, type its name in this box. Use wildcards to specify a 

group of files, for example *.TXT. 



Start From 

This box displays the current directory. 
To start the search from a different directory, type its name in this box. 



Search All Subdirectories 
Select this check box if you want to search all subdirectories of the directory listed in 

the Start From box. 



Disk In 
Select the drive in which you want to format the floppy disk. 



Capacity 
The capacity of your disk drive is displayed in this box. If you are formatting a disk 

that has a capacity different from your drive, open the list and select a capacity. 



Label 
You can specify a volume label in this box. The label can contain up to 11 characters, 

which can be both uppercase and lowercase. 



Make System Disk 
Select this option if you want to include system files on the disk you are formatting. A

system disk contains the MS-DOS files necessary to start your system. 



Quick Format 
Select this option if you want to perform a quick format on a previously formatted 

disk. Use this option only for a disk that doesn't have errors. 
Note When you perform a quick format, the file allocation table and root directory of the disk are 

deleted, but the disk is not scanned for bad areas. 



Path 
Type the network path required to locate the network drive. 

Or, if you want to use a network drive to which you have previously connected, choose 
the down arrow button at the right of the Path field, and select a drive from the list that 
appears. 
Or, if you want to connect to a drive listed in the Shared Directories box, choose that 
drive. 
Or, if you want to connect to a drive on one of the computers listed in the Show Shared 
Directories box, choose that computer, and then choose the drive you want after it 
appears in the Shared Directories box. 



Network File Connections 

This box lists network drives to which you are currently connected. You can use this box to 
disconnect from a network drive. 
1 To disconnect from a network drive, choose the drive in the Network Drive Connections 

box. 
2 Choose the Disconnect button. 



Show Shared Directories 

This box lists workgroups and computers on the network. You can use this box to browse 
the network for network drives. 

To see the computers available in a particular workgroup when a plus sign is in front 
of the workgroup's icon, choose the workgroup. 

A minus sign appears in front of the workgroup's icon, and the computers in that 
workgroup appear in a list below the workgroup name. 

To hide the names of computers available in a particular workgroup when a minus 
sign is in front of the workgroup's icon, choose the workgroup. 

To see the network drives available from a particular computer, choose the computer.
The network drives available for that computer appear in the Shared Directories box. 



Shared Directories 

This box lists network drives available on whichever computer is selected in the Show 
Shared Directories box. You can use this box to connect to a network drive. 

To connect to a network drive, choose the drive. 



Path 
Type the network path required to locate the drive. 

Or, if you want to use a network drive to which you have previously connected, choose 
the down arrow button at the right of the Path field, and select a drive from the list that 
appears. 
Or, if you want to connect to a drive listed in the Shared Directories box, choose that 
drive. 
Or, if you want to connect to a drive on one of the computers listed in the Show Shared 
Directories box, choose that computer, and then choose the drive you want after it 
appears in the Shared Directories box. 



Show Shared Directories 

This box lists workgroups and computers on the network. You can use this box to browse 
the network for network drives. 

To see the computers available in a particular workgroup when a plus sign is in front 
of the workgroup's icon, choose the workgroup. 

A minus sign appears in front of the workgroup's icon, and the computers in that 
workgroup appear in a list below the workgroup name. 

To hide the names of computers available in a particular workgroup when a minus 
sign is in front of the workgroup's icon, choose the workgroup. 

To see the network drives available from a particular computer, choose the computer.
The network drives available for that computer appear in the Shared Directories box. 



Shared Directories 

This box lists network drives available on whichever computer is selected in the Show 
Shared Directories box. You can use this box to connect to a network drive. 

To connect to a network drive, choose the drive. 



Size 
Select this option to display the size, in bytes, of every file. 



Last Modification Date 
Select this option to display the date that a file was last changed, according to the 

system clock. 



Last Modification Time 
Select this option to display the time of day that a file was last changed, according to 

the system clock. 



File Attributes 
Select this option to display file attributes. The four types of attributes are hidden, 

read only, archive, and system. 



Name 
To display all files with similar names or extensions, use wildcards in the Name box. 

For example, to display only those files with the extension .TXT, type *.txt. If you leave the 
default (*.*), all files are displayed. 



File Type 

Use these options to specify which types of files to display. 

Select To display
Directories All subdirectories that a directory contains. 
Programs All files that have an .EXE, .COM, .PIF, or .BAT extension. 
Documents All files that are associated with an application. 
Other Files All other files. 



Show Hidden/System Files 
Select this check box to display hidden and system files in a directory window. 



File Delete 
Clear this check box if you don't want to receive a confirmation message before 

deleting files. 



Directory Delete 
Clear this check box if you don't want to receive a confirmation message before 

deleting a directory. When you delete a directory, all the files and directories within it are 
deleted. 



File Replace 
Clear this check box if you don't want to receive a confirmation message before 

replacing a file. 
Note It is recommended that you leave this option selected so that you don't inadvertently write over 

files you want to keep. 



Mouse Action 
Clear this check box if you don't want to receive a confirmation message before 

moving or copying files by dragging them with a mouse. 



Disk Commands 
Clear this check box if you don't want to receive a confirmation message when you 

use disk commands, such as Format and Copy. 



Font 
Select a font from the list. 

The Sample box displays the font. You can also use this dialog box to change the size and 
style of the font. 



Font Style 
Select a style for the new font. 

The Sample box displays the font style. You can also use this dialog box to change the type
of font and its size. 



Size 
Select a point size from the list: the larger the point size, the larger the character 

appears on your screen. 
The Sample box displays the font size. You can also use this dialog box to change the font 
and the style. 



Lowercase 
Select this option to display all filenames in lowercase characters. 



Sample 

This box shows what the currently selected font, style, and size would look like in your 
directory windows. 



Comment 

You can put a discriptive comment in this field to tell the user what is in the shared 
directory, or to give the user other important information. Users will see this comment next
to the share name of your shared directory when they browse through available network 
drives. 



Passwords 

This area allows you to select the kind of access you wish to grant network users, and 
allows you to specify passwords for each kind of access. 

If you wish to grant read and write (Full Access) priviledges, select the Full Access 
checkbox and type a password in the Password field. 

If you wish to grant Read-Only access, select the Read-Only Access checkbox and type a 
password in the Password field. 

You can select both Full Access and Read-Only Access. 



Shared Directories 

This box lists the directories on your computer that are currently being shared as network 
drives. With this box, you can stop sharing a directory, modify the parameters for a shared 
directory, or look at the files that are currently being used on a directory by other people 
on the network. 

To stop sharing a directory

1 In the Shared Directories box, select the directory. 
2 Choose the Stop Sharing button. 
To modify the parameters for a shared directory
1 In the Shared Directories box, select the directory. 
2 Choose the Share Info button. 
To look at the files currently being used on a directory
1 In the Shared Directories box, select the directory. 
2 Choose the Open By button. 



New Share 

You can use the items in the New Share area to share one or more directories with the 
network. 

To share one or more directories with the network

1 In the Path field of the New Share area, specify the path of the directory you want to 
share. 

2 In the Share As field of the New Share area, type a name for the share. Network users 
will connect to the share using this name. 
You can also type a comment in the Comment field if you want network users to have a 
more detailed discription of what's available. 

3 Clear the Re-share at Startup check box if you don't want the directory to be 
automatically shared everytime you start Windows. 

4 If you want to allow read and write access to the shared directory, select the Full Access 
check box and type a password into the Password field. 
If you want to allow read-only access to the shared directory, select the Read-Only 
Access check box and type a password into the Read-Only Password field . 
Note You can select both Full Access and Read-Only Access, providing a different password for each,

if you want to let different users have different levels of access. 

5 Choose the Add Share button. 
6 Repeat steps 1 to 6 for each additional directory you want to share. 




