


Adobe Premiere Help Contents
This index lists the Adobe Premiere Help topics. Click underlined green text to jump to other topics. In
subsequent indexes, you can use the scroll bar to see topics not visible in the Help window.

For information on using Windows Help systems, press F1.

The following Help categories are available:

Windows and Tools 

Keyboard Shortcuts 

Commands 

Procedures 



Windows and Tools

Windows

There are eight windows in which you do your work in Adobe Premiere:

Project window 

Construction window 

Preview window 

Clip window 

Sequence window 

Library window 

Transitions window 

Info window 

Tools palette

The tools palette contains tools for working with clips in the Construction window. Select a tool by 
clicking its icon or by using the appropriate keyboard shortcut:

Selection tool 

Zoom tool 

Hand tool 

Block select tool 

Track tool 

Multi-track tool 

Razor tool 

In point tool 

Out point tool 

Ripple tool 

Rolling edit tool 

Link override tool 



Commands
File menu

Edit menu 

Project menu 

Clip menu 

Window menu 



Procedures

Working with projects

Creating new projects 

Opening existing projects 

Saving projects 

Setting the time base for new projects 

Creating a library of clips 

Setting the image size for movie and still-image clips 

Making miniatures to improve performance 

Opening, deleting, and finding clips

Importing and opening clips in the Project window 

Deleting clips from the Project window 

Finding clips 

How Adobe Premiere works with files 

Using the Construction window

Adding clips to the Construction window 

Pasting clips in the Construction window 

Arranging clips in the Construction window 

Deleting clips from the Construction window 

Working with linked clips 

Changing the Construction window display 

Changing the display of audio clips 

Displaying a series of thumbnails 

Using the time ruler 

Using the Clip window

Opening clips in the Clip window 

Viewing clips in the Clip window 

Exporting clips for editing in other applications 

Setting place markers for clip alignment

Setting place markers in clips 

Setting place markers in the time ruler 

Aligning place markers 

Finding place markers 

Deleting place markers 



Editing clips

Trimming clips in the Clip window 

Trimming clips in the Construction window 

Using the ripple and rolling edit tools 

Setting the duration of clips 

Splitting clips 

Creating insert edits 

Separating and rejoining linked clips 

Setting the speed of clips 

Working with audio clips

Mixing audio clips 

Adjusting the levels of audio clips 

Using transitions and filters

Adding transitions 

Changing transition settings 

Selecting a color model and color 

Applying filters 

Superimposing clips

Superimposing clips 

Selecting key types 

Changing the intensity of superimposed clips 

Creating garbage mattes 

Adding background mattes 

Previewing a movie

Adjusting the work area 

Using the Preview command 

Dragging through the time ruler 

Creating scratch movies 

Setting preview options 

Creating and playing movies

Compiling movies 

About compression 

Creating a sequence of movies 

Making movies for playback on CD-ROM 

Playing movies 



Transferring movies to videotape 

Capturing video 

Using movies in other applications

Modifying FilmStrip files in Adobe Photoshop 

Using Macintosh versions of Adobe Premiere movies 

Transferring movies to OLE applications 





File menu
The File menu contains commands for manipulating files, printing, and setting preferences.

New 

Open 

Import File 

Import Directory 

Close 

Save 

Save As

Export 

Capture 

Print Window 

Print Setup 

Preferences 

Exit 



Edit menu
The Edit menu contains commands for selecting, editing, and moving clips.

Undo 

Cut 

Copy 

Paste 

Clear 

Duplicate 

Select All 

Paste to Fit 

Paste Custom 

Paste Custom Again 



Project menu
The Project menu contains commands for previewing and making movies and for working with the 
Construction window.

Make Movie 

Make Work Area 

Preview 

Construction View 

Goto Location 

Add Color Matte 

Remove Unused 

Re-find Files 

Preview Options 

Output Options 



Clip menu
The Clip menu contains commands for working with clips, transitions, superimpositions, and filters.

Maintain Aspect Ratio  

Transparency 

Transition Settings 

Filters 

Speed 

Duration 

Find Clip 

Open Clip 

Add this clip 



Window menu
The Window menu contains commands for displaying Adobe Premiere windows.

Construction 

Transitions 

Preview 

Info 



New commands
The New commands let you create a new project, a library of clips, a sequenced movie, and a set of 
miniatures.

New Project 

New Library 

New Sequence 

New Miniatures 



Open command
Opens an existing project in the Project window or opens a single clip in a Clip window. Choose Open
from the File menu. In the Open dialog box, select the project or clip name, and click OK. If you open 
more than one clip, each clip will be opened in a separate Clip window. You can open only one project
at a time.    

Related topics

Importing and opening clips    



Import File command
Imports selected clips into the Project window. 

To import clips into the Project window:

1 Choose Import File from the File menu (Ctrl+I). The Import dialog box appears with a list of available 
clips.

2 Select the clip you want to import. You can Ctrl-click to select multiple clips. 

3 Click OK. The clips are imported into the Project window. 

Clips are arranged in alphabetical order in the Project window with the number 1 in the upper-right 
corner. If the same clip is imported more than once, Adobe Premiere makes another entry in the 
Project window and assigns a new number in the upper-right corner. Each time the same clip is 
imported into the Project window, a new entry is created and a new number is assigned in ascending 
sequential order. 

Related topics

Import Directory command 

About the Project window 

Compatible formats for clips 



Import Directory command
Imports a directory of clips into the Project window. Choose Import Directory from the File menu 
(Ctrl+Y). In the dialog box, click the directory containing the desired clips, and click OK. All clips in the
selected directory are imported into the Project window. 

Related topics

Import File command 

About the Project window 

Compatible formats for clips 



Close command
Closes the current project. Adobe Premiere will prompt you to save changes if there are any unsaved 
changes to the project.



Save command
Saves a project or clip in its current file format.      

Related topic

Save As command 



Save As command
Saves a project, clip, clip library, or movie sequence with a different name. Adobe Premiere 
automatically assigns the appropriate filename extension, as follows:

· Projects are saved with a .PPJ extension.

· MS Video movie clips are saved with an .AVI extension.

· QuickTime movie clips are save with a .MOV extension.

· Audio clips are saved with a .WAV extension.



Export commands
Let you transfer a movie to videotape, export part of a clip as a bitmap file, and export an audio clip as
a Windows Waveform (.WAV) file:

Print to Video 

Frame as Bitmap 

Waveform 



Capture command
Lets you start third-party capture utilities, such as the Microsoft Video for Windows VidCap program, 
to record video images and sound into your computer. You can start the capture application from 
within Adobe Premiere and then move quickly between the two applications.

To choose a capture utility from Adobe Premiere:

1 Choose Capture from the File menu. The Capture dialog box appears.

2 Locate the capture application you want to start, and click OK.

If you choose the Capture command again, the same capture application will start again, bypassing 
the dialog box. If you want to start a different capture application, hold down the Shift key as you 
choose the Capture command. Doing so causes the dialog box to reappear.

Related topic

Capturing video 



Print Window command
Prints a paper copy of the Project, Construction, Sequence, or Library window, or of a single clip in 
the Clip window. You can use the printed windows as a storyboard of your project.

To print the contents of a window:

1 Click the Project, Construction, Sequence, Library, or Clip window to make it the active window.

2 Choose Print Window from the File menu (Ctrl+P). The Print dialog box for the currently selected 
printer appears. 

3 Click OK.    



Print Setup command
Displays the Print Setup dialog box so that you can specify various printing options.

Related topic

Print Window command 



Preferences commands
Let you preset a variety of Adobe Premiere functions.

Output Options 

Scratch Disk 

Time Base 

Still Image Duration 

Audio Display 

Frame Cache 



Exit command
Exits the Adobe Premiere program. Before exiting, Adobe Premiere prompts you to save any opened, 
unsaved files.



New Project command
Opens a new project. If another project is open with unsaved changes, you will be prompted to save 
changes before opening a new project. 

Related topics

Creating new projects 

Opening existing projects 

Saving projects 



New Library command
Creates a library in which you can store clips from one or several projects. For example, you may 
want to store all the clips from a single project in a library, or you may want to store frequently used 
clips in a library rather than open them separately each time you need them. 

Related topic

Creating a library of clips 



New Sequence command
Creates a new Sequence window. The Sequence window lets you create a composite movie by 
linking a series of shorter movies. The Sequence window is simpler than the Construction window to 
use, and is good for storyboarding or producing quick results with existing clips. When the Sequence 
window is active, you can also use the Print to Video    command to output the contents of the window
directly to your computer screen or to videotape. 

Related topics

Compiling movies 

Creating a sequence of movies 



New Miniatures command
Scales down the image sizes of your original clips for better performance during editing and 
previewing.    When you are ready to make the final version of a movie, you use the Re-find Files 
command to retrieve the original images.    

Related topic

Making miniatures to improve performance 



Print to Video command
Plays a movie in the center of your computer screen.    

To play a movie in the center of the computer screen: 

1 Choose Open from the File menu (Ctrl+O). The Open dialog box appears.

2 Select the movie you want to play, and click OK. The movie appears in a Clip window.

If you select the Open Finished Movie option in the Project Output Options dialog box before you 
compile your movie, Adobe Premiere automatically opens the movie in a Clip window after it has been
compiled and saved.

3 Choose Export from the File menu and Print to Video from the submenu (Ctrl+M). The Print to Video 
dialog box appears.

4 Set the Print to Video options, and click OK.

The movie plays in the center of the screen against a black background. To interrupt the playing of the
movie, press the Esc key.    

Related topics

Playing movies 

Transferring movies to videotape 



Frame as Bitmap command
Exports a single frame of a clip to a 24-bit DIB (.BMP) file format.

To export a frame as a bitmap image:

1 In the Clip window, select the single frame you want to save as a bitmap image.

2 Choose Export from the File menu and Frame as Bitmap from the submenu. The Export Frame dialog
box appears.

3 Type a name for the file, and click OK.    



Waveform command
Exports an Adobe Premiere audio clip as a Windows Waveform (.WAV) file.      

To export an audio clip as a Waveform file: 

1 Open the audio clip you want to export as a Waveform file. 

2 Choose Export from the File menu and Waveform from the submenu. The Export Waveform dialog 
box appears.

3 Type a name for the file, and click OK.    



Output Options preference
Sets the default project output options for new projects, movies, and movie sequences. In the Output 
Options Preferences dialog box, you set the same options as those you set for an existing project 
using the Output Options command. For example, you can specify the output file type, the image 
compression type, the playback rate, and the part of the Construction window that will be compiled. In
addition, you can specify such settings as the image size and the audio sampling rate.

Related topic

Output Options command 



Scratch Disk preference

Sets the disk on which Adobe Premiere builds temporary scratch movies.

Related topic

Creating scratch movies 



Time Base preference
Sets the time base for new projects. The default time base is 30 frames per second (fps), which is the
National Television Standards Committee (NTSC) standard. You can change the time base to 25 fps, 
the European television standard, or to 24 fps, the rate at which film is projected.      



Still Image Duration preference
Sets a new default duration of still-image clips. The initial default duration is 1 second.

Related topic

Setting the duration of clips 



Audio Display preference
Lets you display audio clips as straight black bars instead of as waveforms. The black bar 
approximation is beneficial because bars are displayed more quickly than waveforms.

To change the audio display:

1 Choose Preferences from the File menu and Audio Display from the submenu.    The Audio Display 
dialog box appears.

2 Choose a rate threshold from 1 frame to 1 minute, or choose Always or Never for the audio 
approximation.

3 Click OK. 

The audio clip will be displayed as a black bar when the Construction window's current time unit 
exceeds the threshold you selected. (The time unit slider at the bottom of the Construction window 
displays the window's current settings.)    

Related topics

Arranging clips in the Construction window 

Changing the Construction window display 



Frame Cache preference
Sets the amount of available RAM to use for caching thumbnail images and previewing. The 
maximum size you can set is 16 MB.

Related topics

Previewing from RAM 

Setting preview options 

Using the Preview command 



Undo command
Undoes the effect of the last command or action, returning the project to its state before you 
performed the command or action.



Cut command
Removes the current selection and places it on the Clipboard. If you cut a clip from the Construction 
window, the clip remains in the Project window. If you cut a clip from the Project window that is in use 
in the Construction window, a message appears to indicate that the clip and any reference to the clip 
will be removed from the Construction window. You cannot cut a clip from a Clip window. 

You can use the Cut command along with the Paste command to move an item to a new location.

Related topic

Paste command 



Copy command
Creates a copy of the current selection and places it on the Clipboard. You can use the Copy 
command along with the Paste command to make one or more copies of an item in different 
locations.

Related topic

Paste command 



Paste command
Pastes the selection currently on the Clipboard to a new location at the leftmost available position in a
track. To adjust clips when pasting and to paste clips to specific locations, use the Paste Custom and 
Paste to Fit commands from the Edit menu.

Related topic

Pasting clips in the Construction window 



Clear command
Removes the current selection without copying it to the Clipboard.

Related topic

Cut command 



Duplicate command
Creates a copy of the selected clip in the Project window.

Related topic

Importing and opening clips in the Project window 



Select All command
Selects every clip in the Project window or every clip and transition in the Construction window.    



Paste to Fit command
Pastes a copied or cut clip or transition into a selected area of the Construction window and changes 
the duration (sets new in and out points) of the clip so that it can fit into the selected area. You can 
also select a clip for which you want to substitute the copied or cut clip. 

Related topic

 Pasting clips in the Construction window 



Paste Custom command
Pastes part or all of the contents of a clip, or a subset of its attributes (such as filters, fade control, or 
level controls), into a selected area of the Construction window. 

Related topic

Pasting clips in the Construction window 



Paste Custom Again command
Repeats the last options set in the Paste Custom dialog box. This feature can be helpful if you want to
paste particular filters or settings to more than one clip.    

Related topic

Pasting clips in the Construction window 



Make Movie command
Compiles a movie of all clips, or a portion of the clips, in the Construction window. After the movie is 
compiled, you can play it on your computer screen or record it to videotape. In the Make Movie dialog 
box, you can set options by clicking Options to open the Project Output Options dialog box.

Related topic

Compiling movies 



Make Work Area command
Compiles a temporary movie of the size and frame rate set in the Preview Options dialog box. The 
type of movie, AVI or QuickTime, is determined by the current value of the Output As field in the 
Project Output Options dialog box.

To build a temporary scratch movie:

1 In the Construction window, position the work area bar over the clips you want to preview.

2 Choose Make Work Area from the Project menu. Adobe Premiere builds a scratch movie of the clips 
under the work area bar, and then opens the movie in a Clip window. Press the Play button to run the 
scratch movie. If you want to keep the scratch movie, save it with a new filename. 

You can specify the disk on which you want temporary scratch movies to be built by using the Scratch
Disk Preferences command in the File menu.

Related topics

Scratch Disk preference 

Adjusting the work area 

Preview options command 

Output options command 



Preview command
Previews the clips and transitions under the work area bar in the Construction window. 

Related topics

Adjusting the work area 

Using the Preview command 



Construction View command
Displays different views of the Construction window. For example, if you are working exclusively with 
video tracks, you can choose not to display audio tracks. You can also choose to display clips in the 
Construction window using thumbnails or filenames or both. 

You can select or deselect the following display options:

· Video Tracks displays both video tracks (Ctrl+1).

· Audio Tracks displays all audio tracks (Ctrl+2).

· Track B/Transitions displays video track B, audio track B, and the transition track (Ctrl+3).

· Track C/Super displays audio track C and the superimpose track (Ctrl+4).

· Markers displays markers.

· Edge Viewing displays the new first or last clip in the Preview window when you resize a clip in the 
Construction window (`).

· Snap to Edge causes the clips and transitions you're positioning to snap to the start or end position of
items in surrounding tracks (Tab).

· Draw Frames displays the thumbnails of each clip (Alt+1).

· Heads & Tails displays the first and last frames of each clip with the clip's name between the two, 
causing the window to redraw faster than when Draw Frames is selected (Alt+2).

· Names Only displays only the name of each clip, causing the window to redraw faster than when 
Draw Frames or Heads & Tails is selected (Alt+3).

Related topic

Construction window



Remove Unused command
Removes any clips from the Project window that are not in use in the Construction window.    

Related topic

Deleting clips from the Project window 



Add Color Matte command
Creates a full-frame matte of solid color that can be used like a clip. This feature is useful, for 
example, if you want to superimpose titles over a solid-color background. 

Related topic

Adding background mattes    



Goto Location command
Moves to a specific time in the Construction window. Enter the desired time or frame using the 
SMPTE time code format (hours:minutes:seconds:frames).

Related topic

Using the time ruler 



Re-find Files command
Replaces miniatures with the original clips before compiling a movie. Use the Re-find Files command 
before compiling a movie if you used the Miniatures command to create a set of smaller clips to work 
with while constructing the movie.      

Related topic

Making miniatures to improve performance 



Preview Options command
Affects the way the preview is processed when you choose the Preview command or when you make 
a scratch movie using the Make Work Area command. To change one or more of the preview options,
choose Preview Options from the Project menu, or double-click the Preview window to open the 
Preview Options dialog box.

Related topics

Setting preview options 

Previewing from RAM    

Previewing from the hard disk 



Previewing from RAM
With RAM-based previews (that is, when the Cache option in the Preview Options dialog box is set to 
everything), all the preview frames must be cached into RAM, which can take a substantial amount of 
memory. To create the best RAM-based previews, set the Max Rate option to fewer than 30 fps, and 
reduce the size of the Preview window. Doing this allows more frames to be cached into RAM at the 
same time. You can also adjust the amount of available RAM to use when previewing by using the 
Frame Cache preference in the File menu. Once RAM caching takes place, transitions, 
superimpositions, and filters can be applied to the cached frames with almost no preview delay.

RAM-caching also allows you to build previews that are smaller than the original clips, so that filters, 
transitions, and superimpositions can be applied more quickly. Previewing from RAM can be 
especially helpful when working with clips with large dimensions, because building special effects for 
large clips can take considerable time.

However, if most of your clips are unfiltered, caching them usually takes more time than previewing 
them from disk. In this case, choose to cache transitions only or cache nothing.    

Related topic

Frame Cache preference



Previewing from the hard disk
Longer sequences can be previewed from your hard disk drive without having to wait for all of the 
frames to be cached. However, when previewing from disk (that is, when the Cache option in the 
Preview Options dialog box is set to nothing), filters, transitions, and superimpositions do not preview 
well unless they are cached. Adobe Premiere offers the option of caching transitions while previewing 
your clips directly from the hard disk drive. 

When previewing from disk, make your Preview window the same size as your original clips or 
miniatures (if you have created a set of miniatures from the original clips.) If the Preview window is 
not set to the same size as your clips, the clips must be scaled to fit the Preview window, which can 
slow the playback rate. If you are using a hardware compression board that offers hardware scaling, 
you may not experience a loss of speed.



Output Options command
Sets how you want to compile the current contents of the Construction or Sequence window. The 
Project Output Options dialog box and the Sequence Output Options dialog box let you specify the 
part of the Construction or Sequence window you want to compile, the output file type, the 
compression method, and the video and audio portions to be compiled. 

To open the Project Output Options or Sequence Options dialog box, click the Options button in the 
Make Movie dialog box, or select Output Options from the Project menu (Ctrl+]).

Related topics

Compiling movies 

Creating a sequence of movies 



Maintain Aspect Ratio command
Maintains the height-to-width ratio of an image, regardless of the image size.    



Transparency command
Sets options for superimposed clips. The process of superimposition, called matting in film production
and keying in television production, incorporates various methods of playing a clip over another clip. 
Areas of the top clip, called the superimposed clip, are made transparent to allow the bottom clip, 
called the background clip, to show through. Adobe Premiere provides you with a variety of ways to 
create transparency in the superimposed clip, from blocking out portions of the clip (creating a matte) 
to specifying ranges of color to be transparent.

Related topics

Superimposing clips 

Adding background mattes

Creating garbage mattes



Transition Settings command
Adjusts the settings for a transition. The most frequently used settings are also available on the 
transition's thumbnail in the Construction window, including the Track selector, the Forward/Reverse 
selector, the Edge selectors (which are optional, depending on the type of transition), and the Anti-
aliasing selector.

Related topic

Changing transition settings 



Filters command
Applies a filter to a clip in the Construction window. You can apply any number of filters to a single 
clip. 

You can choose from a variety of filters that let you distort, blur, sharpen, smooth, add texture, and 
color images. There are also a number of special-purpose filters, such as the Ghosting filter, which 
creates a multiple-exposure effect; the Solarize filter, which creates a film negative effect; the 
Replicate and Tiles filters, which create split-screen effects; and the Vertical and Horizontal Flip filters,
which flip an image along either axis. The audio filters include the Echo filter, which produces an echo
effect; and the Fill Left and Fill Right filters, which affect the spatial quality of the sound. In addition, 
Adobe Premiere works with most third-party filters in the standard Adobe Premiere and Adobe 
Photoshop formats.

When you choose a filter that has settings, that filter's Settings dialog box appears.

Related topics

Applying filters 

Anti-alias filter 

Backwards filter 

Black & White filter 

Blur and Blur More filters 

Brightness/Contrast filter 

Color Balance filter 

Crop filter 

Crystallize filter 

Custom Convolution filter 

Echo filter 

Emboss filter 

Fill Left and Fill Right filters 

Find Edges filter 

Gamma Correction filter 

Gaussian Blur filter 

Gaussian Sharpen filter 

Ghosting filter 

Horizontal Flip filter 

Invert filter 

Mirror filter 

Pinch filter 

Pointillize filter 

Posterize Time filter 

Radial Blur filter 

Replicate filter 



Ripple filter 

Sharpen and Sharpen More filters 

Sharpen Edges filter 

Solarize filter 

Spherize filter 

Tiles filter 

Twirl filter 

Vertical Flip filter 

Wave filter 

ZigZag filter 



Anti-alias filter
Smoothes an entire image by averaging the colors in areas of high contrast. Averaging colors adds 
intermediate shades that make transitions between dark and light areas appear more gradual.



Backwards filters
Play a video clip from the last frame to the first frame (video filter) or play a sound backward (audio 
filter). You should apply the Backwards filter to a clip first before you apply additional filters. The 
Backwards filter negates the effects of previous filters applied to a clip.



Black & White filter
Reduces all colors to shades of gray.



Blur and Blur More filters
Eliminate noise in the parts of the image where significant color transitions occur. The Blur filter has a 
subtle effect that is suitable for high-resolution images. The Blur More filter produces an effect three to
four times stronger than the Blur filter and is more suitable for low-resolution images. 



Brightness/Contrast filter
Adjusts the brightness and contrast of the image. As you drag the sliders in the filter's dialog box, the 
preview of the image changes to reflect your adjustments.



Color Balance filter
Changes colors in the image by adjusting the RGB levels. Drag the sliders in the filter's dialog box to 
make a color more or less prominent. As you drag the sliders, the preview of the image in the dialog 
box changes to reflect your adjustments.



Crop filter
Trims rows of pixels off the edges of a clip and automatically resizes the trimmed clip to its original 
dimensions. This can be useful for trimming noise and pixel skew that can result from overscanning 
during digitizing. Use the slider controls to crop each edge of the image separately. You have the 
option of cropping in pixels or image percentage. 



Crystallize filter
Creates a distorted mosaic pattern by clumping adjacent pixels into a solid color in a polygon shape, 
or cell. In the filter's dialog box, you can set the cell size from 3 pixels to 999 pixels.



Custom Convolution filter
Changes the brightness values of each pixel in an image according to a predefined mathematical 
operation called convolution. 

To specify the Custom Convolution settings:

1 Choose Filters from the Clip menu (Ctrl+F). Select Custom Convolution from the Available list, and 
click OK. The Custom Convolution dialog box appears.

2 Click the center text box. This box represents the pixel being evaluated. Enter the value by which you 
want to multiply that pixels brightness value. Values can range from +999 to -999.

3 Click a text box representing an adjacent pixel to which you want to assign a weighted value. Enter 
the value by which you want the pixel in that position multiplied. For example, if you want the 
brightness value of the pixel to the right of the current pixel multiplied by 2, enter 2 in the text box to 
the right of the center box.

4 Repeat step 3 for all pixels you want to include in the operation. You don't have to enter values in all 
the text boxes.

5 In the Scale text box, enter the value by which to divide the sum of the brightness values of the pixels 
included in the calculation.

6 In the Offset text box, enter the value to be added to the result of the scale calculation.

7 Click OK. The filter is applied to each pixel in the image, one at a time.



Echo filter
Creates a reverberating sound effect. The Echo Settings dialog box contains options to set the echo's
delay (the length of time between the beginning of the original sound and the beginning of its echo) 
and intensity. 



Emboss filter
Makes an image appear raised or stamped. It does this by suppressing the color and tracing the 
edges with black. 



Fill Left and Fill Right filters
Isolate the audio track to one channel or another.



Find Edges filter
Outlines the edges of a color image with colored lines and the edges of a grayscale image with white 
lines. 



Gamma Correction filter
Lightens or darkens an image without substantially changing the shadows and highlights. The filter 
does this by changing the brightness levels of the midtones (the middle-gray levels) while leaving the 
black and white areas unaffected. The default gamma setting is 1.0. In the filter's dialog box, you can 
adjust the gamma from 0.1 to 2.9.



Gaussian Blur filter
Blurs an image by a large amount. The effect is similar to that of choosing the Blur or Blur More filters 
several times. (Gaussian refers to the bell-shaped curve that is generated on mapping the color 
values of the affected pixels.) This filter improves the quality of images with sharp edges and can 
produce a hazy effect. 



Gaussian Sharpen filter
Sharpens an image by a large amount. The effect is similar to that of choosing the Sharpen or 
Sharpen More filters several times. (Gaussian refers to the bell-shaped curve that is generated on 
mapping the color values of the affected pixels.)



Ghosting filter
Overlays previous frames of a clip with other transparent frames to create a ghost-like effect. 



Horizontal Flip filter
Reverses the image from left to right; however, the clip still runs in a forward direction.



Invert filter
Changes all colors to their opposites.



Mirror filter
Creates a mirror image horizontally or vertically.



Pinch filter
Distorts an image by stretching the image from the edges toward the center. The filter's dialog box 
contains an option for setting the percentage of pinching.



Pointillize filter
Breaks up the color in an image into randomly placed dots, as in a pointillist painting, and uses a 
black background as a canvas area between the dots. In the Pointillize dialog box, you can set the 
cell size from 3 pixels to 999 pixels. Doing so determines the size of the dots.



Posterize Time filter
Displays a new frame at the interval you set in the filter's dialog box to create a halting effect as the 
clip plays. You should apply the Posterize Time filter to a clip first before you apply additional filters. 
The Posterize Time filter negates the effects of previous filters applied to a clip.



Radial Blur filter
Produces a soft blur by simulating the effect of a zooming or rotating camera. 

To specify the Radial Blur settings:

1 Choose Filters from the Clip menu (Ctrl+F). Select Radial Blur from the Available list, and click OK. 
The Radial Blur dialog box appears.

2 Select the blur method: Spin to blur along concentric circular lines, as if rotating the camera, or Zoom 
to blur along radial lines. 

3 To change the origin of the blurring, drag the dot in the Blur Center box. 

4 Specify the amount of the blur in the Amount text box. The value can be from 1 to 100. With the Spin 
blur method, this value reflects the degree of rotation; with the Zoom blur method, this value reflects 
the intensity of the blur. 

5 Choose the quality of the blur: Draft, Good, or Best.

6 Click OK.



Replicate filter
Divides the screen into tiles and displays the whole image in each tile. You can set the number of tiles
by dragging the slider in the Replicate Settings dialog box. 



Ripple filter
Produces an undulating pattern on an image, like ripples on the surface of a pond. You can set the 
intensity (amount) from 100 to +100. You can also select the size of the ripple: small, medium, or 
large.



Sharpen and Sharpen More filters
Improve the clarity of an image by increasing the contrast in adjacent pixels. 



Sharpen Edges filter
Finds the areas in the image where significant color changes occur and then sharpens them. 



Solarize filter
Creates a blend between a negative image and a positive image, creating a halo effect. This effect is 
analogous to exposing a print to light briefly during developing.



Spherize filter
Wraps an image around a spherical shape to give objects and text a three-dimensional effect. You 
can set the intensity (amount) from 100 to +100. You can also select the direction in which the effect 
is applied: Horizontal Only, Vertical Only, or Normal (in all directions).



Tiles filter
Breaks up an image into a series of tiles. In the filter's dialog box, you specify the number of vertical 
tiles, the maximum distance tiles should be offset from their original positions, and how to fill the 
spaces between tiles. You can fill these spaces with white (the background color), with black (the 
foreground color), with an inverse image, or with the unaltered image. 



Twirl filter
Rotates an image around its center. The image is rotated more sharply in its center than at the edges.
In the filter's dialog box, you enter the twirl angle, ranging from +999 to    999. 



Vertical Flip filter
Flips an image upside down. 



Wave filter
Distorts an image to make it appear to undulate. 

To specify the Wave settings:

1 Choose Filters from the Clip menu (Ctrl+F). Select Wave from the Available list, and click OK. The 
Wave dialog box appears.

2 Specify the number of wave generators, from 1 to 100.

3 Specify the wavelength and amplitude for the generators. The wavelength is the distance from one 
wave crest to the next, specified by values from 1 to 9999 in the Minimum and Maximum Wavelength 
fields. The amplitude is the height of the wave, specified by values from 1 to 9999 in the Minimum and
Maximum Amplitude fields. 

4 Select Randomize if you want Adobe Premiere to select a value randomly that falls between the 
minimum and maximum wavelength and amplitude values; otherwise, the waves are of a uniform 
amplitude and frequency. 

5 Set the horizontal and vertical scales from 1 percent to 100 percent. These options control the 
magnitude of the distortion, both horizontally and vertically. Setting the scales to 0 gives you an 
undistorted image. 

6 Select the type of shape you want the waves to have: Sine (rolling), Triangle (pointed crests), or 
Square (square crests).

7 Set the Undefined Areas option to determine how to treat portions of the image pulled into the 
selection from the edges. The Wrap Around option wraps the image to fill the space. The Repeat 
Edge Pixels option extends the colors of the pixels along the edge of the image. 

8 Click OK.



ZigZag filter
Distorts an image radially. 

To specify the ZigZag settings:

1 Choose Filters from the Clip menu (Ctrl+F). Select ZigZag from the Available list, and click OK. The 
ZigZag dialog box appears.

2 Enter the amount (magnitude) of distortion. The value can be from 0 to 999. 

3 Specify the number of ridges, which is the number of direction reversals of the zigzag from the center 
of the clip to its edge. Enter a value from 1 to 999. 

4 Click an option to displace the pixels in the image. The Pond ripples option displaces pixels to the 
upper left or lower right. The Out from Center option displaces pixels toward or away from the center 
of the image. The Around Center option rotates pixels around the center of the image.

5 Click OK.



Speed command
Changes the speed of a clip. The default clip speed is 100 percent for both movie and audio clips and
can vary from 1 percent to 10,000 percent. When a clips speed has been changed from 100 percent, 
the new setting is displayed in the Project and Info windows.

Changing the clip speed reduces or multiplies the number of frames in the original clip, which affects 
the quality of motion in a movie clip, the quality of sound in an audio clip, and the duration of the clip. 
For example, setting a movie clips speed to 50 percent creates a slow-motion effect by doubling the 
number of frames and extending the clips original duration. On the other hand, setting the clips speed
to 200 percent doubles the speed of the clip, creating a high-speed, jerky effect and halving the clips 
original duration. 

To set the speed for a movie or audio clip:

1 Select the movie or audio clip from the Project window or the Construction window.

2 Choose Speed from the Clip menu (Ctrl+|). 

3 Enter a value from 1 percent to 10,000 percent. 

4 Click OK. The movie or audio clip is set to the new speed, and the speed percentage is displayed 
next to the clip type in the Project window. 

Related topic

Setting the duration of clips



Duration command
Changes the out point of a clip. Time-based clips (that is, movies and audio) cannot be lengthened 
beyond the duration of the original clip unless you assign a slower speed to the clip by using the 
Speed command in the Clip menu.

To set the duration of a clip:

1 Make the Clip window active, or select the clip in the Project, Construction, or Sequence window. 

2 Choose Duration from the Clip menu or, if you are setting the duration of a still-image clip, click the 
Duration button in the Clip window. The Duration dialog box appears.

3 Enter a new duration using the SMPTE time code (hours:minutes:seconds:frames), and click OK.

Related topics

Still Image Duration preference 

Speed command 



Find Clip command
Finds the clip you're working with in a different window.

To find a clip in another window:

1 Select the clip in the active window (in the Construction, Project, or Clip window).

2 Choose Find Clip from the Clip menu (Ctrl+=). The selected clip is highlighted in the Project or the 
Construction window as follows:

· If the Clip window is active, the corresponding clip in the Project window is highlighted if it exists 
there.

· If the Project window is active, the corresponding clip in the Construction window is highlighted if it 
exists there.

· If the Construction window is active, the corresponding clip in the Project window is highlighted.



Open Clip command
Opens the selected clip or clips in the Clip window. If you selected multiple clips, each one opens in 
its own Clip window. You can also open a clip in the Clip window by using one of the following 
methods:

· Double-click the thumbnail of the clip in the Project window or in the Construction window. To open 
only the audio portion of a linked clip, double-click the audio waveform in the thumbnail.

· Choose Open from the File menu (Ctrl+O), and select the clip from the file list in the Open dialog box. 
You can Ctrl-click to open multiple clips.

Related topics

Clip window 

Importing and opening clips in the Project window 

Opening clips in the Clip window 



Add This Clip command
Adds an open clip in a Clip window to the Project window. You can also drag a clip from a Clip window
to the Project window. 

Related topic

Importing and opening clips in the Project window 





Project window
Clips imported into a project are displayed in the Project window. The Project window appears when 
you start up the Adobe Premiere program or when you open or create a project. The default Project 
window displays a thumbnail of the clip, the name of the clip, the general type of clip, the duration of 
the clip, the size of the clip, and a Comment box. 

About the Project window

· Thumbnails vary depending on the type of clip in the Project window. For a movie clip, including 
FilmStrips, the thumbnail displays an approximation of the first frame of the clip. For an audio clip, the
thumbnail is a sketch of a portion of the audio waveform. For a still image, including color mattes, the 
thumbnail displayed is an approximation of the image.

· The clip type may be Movie, Audio, Still Image, FilmStrip, or Color Matte. 

· The duration of a clip (how long a clip runs) is measured in the standard format approved by the 
Society of Motion Picture and Television Engineers (SMPTE), which is 
hours:minutes:seconds:frames. 

· The size of a movie frame or still-image clip is the image's dimensions measured in pixels. For audio 
clips, this field indicates frequency in kilohertz, sample resolution (8 or 16 bit), and mono or stereo.

· The Comment box on the right side of the window provides room to enter notes about a clip. For 
example, you might want to add a reminder about clip details that are not visible in the thumbnail.To 
add a comment, click in the Comment box and type the desired text. You can use the standard Cut, 
Copy, Paste, and Clear commands to edit the text you enter.

Related topics

Compatible formats for clips 

Creating new projects 

Deleting clips from the Project window 

Importing and opening clips in the Project window 

Opening existing projects 

Saving projects 

Setting the time base for new projects 



Construction window
The Construction window displays all the clips in your movie from left to right, in the sequence in 
which they will appear when the movie is played. This window is Adobe Premiere's "cutting room," 
because it is here that you do the work of assembling clips and editing the movie. If the Construction 
window is not already displayed, choose Construction from the Windows menu (Ctrl+5). 

The Construction window contains a time ruler for aligning clips, a tool palette for selecting and 
editing clips, and seven tracks:

· Video tracks A and B for movie and still-image clips

· T track for transitions between clips

· Super (superimpose) track for movie and still-image clips to be superimposed 

· Audio tracks A, B, and C for audio clips

Related topics

Adding clips to the Construction window 

Arranging clips in the Construction window 

Changing the Construction window display 

Changing the display of audio clips 

Deleting clips from the Construction window 

Displaying a series of thumbnails 

Pasting clips in the Construction window 

Trimming clips in the Construction window 

Using the time ruler 



Preview window
The Preview window lets you play a portion of a movie or an entire movie without having to make an 
AVI or QuickTime movie, which can take a substantial amount of time. You can preview a project by 
using the Preview command or by dragging in the time ruler. You can also preview your project by 
making a scratch movie, which plays in the Clip window and gives you more control over viewing.

Related topics

Dragging through the time ruler 

Creating scratch movies 

Using the Preview command 



Clip Window
You use the Clip window to change starting and ending frames of a clip, to change the duration of a 
still-image clip, to set markers in a clip, or to view a clip between the beginning and ending frames.    

Related topics

Opening clips in the Clip window 

Playing movies 

Setting place markers in clips 

Setting the duration of clips 

Trimming clips in the Clip window 

Viewing clips in the Clip window 



Sequence window
You can use the Sequence window to link a series of short movies into a single composite movie. The
Sequence window is simpler to use than the Construction window, and it is good for storyboarding or 
producing quick results with existing clips.      

The Sequence window does not support special-effect transitions between the movies that you are 
linking.    

Related topic

Creating a sequence of movies 



Library window
You can create a library in which to store clips from one or several projects. For example, you may 
want to store all of the clips from one project in a library, or you may want to store frequently used 
clips in a library rather than open each clip separately as you need it. Once you have created and 
saved a library, you can open it along with any project. All attributes, such as markers, in points, and 
out points, are saved with the clips you place in a library. 

Related topic

Creating a library of clips 



Transitions window
The Transitions window displays icons of the available transitions. The Transitions window includes a 
brief description of each transition, and when the window is active, the icons become animated.      

Each transition has a variety of options for controlling the way the image is transformed. The most 
common transition between clips is a cut, which is an instantaneous switch from one clip to another. 
The term is borrowed from film editing, in which a cut is achieved by splicing two shots together. 

To cut between clips in Adobe Premiere, you can simply arrange the clips head to tail on the same 
track in the Construction window. If, however, you want a less abrupt or more elaborate transition 
between clips, you have many options from which to choose. Adobe Premiere contains more than 30 
transitions, such as Band Wipe, Checkerboard, Slide, and Venetian Blinds. 

Related topics

Adding transitions 

Changing transition settings 

Selecting a color model and color 



Info window
The Info window displays information about a selected clip or transition. When you select a clip in the 
Construction window, the Info window displays the clip's name, type, speed (only if a speed other 
than the default setting has been entered), duration, and size; the fade control levels of selected 
points in the clip; the starting and ending times of the clip; and the current cursor location. It is 
sometimes helpful to watch the starting time and ending time in the Info window as you drag to align a
clip in the Construction window. 

When you select a clip in the Project window, the Info window displays the clip's name, type, duration,
and size.

If the Info window is not visible, choose Info from the Windows menu (Ctrl+8).





Keyboard shortcuts
You can use the keyboard to choose commands and tools and to perform many Adobe Premiere 
functions.

Clip window 

Preview window 

Tools palette 

Work area bar 

Level and fade control 

Transitions 

Filters 

Markers 

Capture command 



Capture command
Operation Keystroke

Display the dialog box on Shift + choose Capture from
subsequent selections of the File menu
the Capture command



Clip window
Operation Keystroke

Open a clip in the Double-click a thumbnail in 
Clip window the Project orConstruction 

window.

Double-click a clip on the 
Audio track to open only
the audio portion of a 
linked clip.

Add an open clip to the Drag the clip to the Project 
Project window window

Change the in point Shift + I

Change the out point Shift + O

Play Spacebar

Stop playing Esc

Play between the Shift + spacebar
in point and out point

Play continuously (loop) Ctrl +  

Play continuously (loop) Shift + Ctrl +  
between the in point 
and out point
Stop looping Spacebar
Play backward Alt +  
(video clips only)
Play backward or Left Arrow or 
forward,1 frame at a time Right Arrow key
Play backward or Shift-Left Arrow or 
forward, 5 frames at Shift-Right Arrow
a time

Fast forward F
(video clips only)

Rewind (video clips only) R

Go to the end Down Arrow; End
(or end point)

Go to the beginning Up Arrow; Home
(or in point)

Go to a marker Type the number of the 
marker.

Go to a specific time Press the Tab key, enter the
time, and press Enter.



Filters
Operation Keystroke

Display the Filters dialog With the selection tool active,
box or a filter's Settings Alt-click a clip. From the
dialog box pop-up menu, choose Filters 

to display the Filters dialog 
box, or select one of the
listed filters (those that have
already been applied to the
clip) to display the filter's
Settings dialog box.



Level and fade control
Operation Keystroke

Adjust the level of an Click a location in the
audio clip or the    fading fade-control section of the 
of a superimposed clip Audio or Super track to

create a handle.

Hold down the Shift key, and
drag between handles to
adjust a segment.



Markers
Operation Keystroke

Place a marker in the Shift + a number
time ruler of the (0 through 9)
Construction window or
in the Clip window

Go to a marker 0 through 9

Delete a marker C (when the marker is 
displayed in the Clip window
or when the hairline is over 
the marker in the 
Construction window's 
time ruler)



Preview window
Operation Keystroke

Resize the window to Shift-click
popular sizes



Tools palette
Tool Keystroke

    Selection S
    Zoom in Z
    Zoom out Alt (when the zoom in tool 

is selected)
    Hand H
    Razor R

Hold down Alt when the razor tool is 
selected to split all clips in all tracks.

    In point I; Ctrl + Shift
    Out point O; Ctrl
    Track T

Hold down Shift when the track tool 
is selected to extend the track 
selection.
Hold down Alt when the track tool is 
selected to use the multi-track tool.

    Multi-track M
Hold down Alt when the multi-track 
tool is selected to use the track tool.

    Block select B
Hold down Shift when the block 
select tool is selected to extend 
the selection.
Hold down Alt when the block select
tool is selected, and drag to copy
the selection.

    Ripple Position the pointer on the joint
between two clips, and press 
Ctrl + Alt.

    Rolling Edit Position the pointer on the joint
between two clips, and press
Shift + Ctrl + Alt.

    Link override Alt + Shift + drag the video or audio
portion of the clip.



Transitions
Operation Keystroke

Display a transition's Double-click the transition in
Settings dialog box the Construction window.



Work area bar
Operation Keystroke

Extend the work area to Double-click the work 
the width of the area bar.
Construction window

Extend the work area to Shift + double-click the 
the first gap in the movie work area bar.
construction or to the 
edge of the Construction 
window if no gap exists





Creating new projects
Once you have decided what clips you want to use in your movie, you are ready to create a new 
project. A project is analogous to a roadmap of your movie. All of your editing decisions are saved in 
the project. You import clips into the Project window or open them in a Clip window and then 
assemble them in the Construction window.

By default, the Adobe Premiere program opens a new, untitled Project window when you start the 
program. You cannot have more than one Adobe Premiere project open at the same time. If you want 
to close the current project and create a new project, choose New from the File menu and Project 
from the submenu. 

Related topics

Project window

Opening existing projects 

Setting the time base for new projects 



Opening existing projects
When opening an existing project, you may be asked to locate some of the clips associated with the 
project. To locate the files, use the scroll lists in the dialog box that appears. If you skip over these 
files, they will not be included in the opened project.

To open an existing project:

1 Choose Open from the File menu (Ctrl+O). The Open dialog box appears, listing the available clips 
and projects.

2 Select the project you want to open, and click OK.

Related topics

Creating new projects 

How Adobe Premiere works with files



Saving projects
Saving a project saves all editing decisions and pointers to existing clips. Saving a project also saves 
the location of the windows on-screen if you have rearranged them. It is a good idea to save your 
projects frequently as you work with them.

To work with a project again, all of the original source material must also be available. If you move the
original clips in or out of directories after you create and save a project, Adobe Premiere will prompt 
you to relocate the files when you open the project. You can choose not to relocate the missing files 
by selecting Skip in the Open dialog box. Adobe Premiere then creates a new project from the 
available files. To avoid having to relocate your files each time you open a project, try not to move or 
reorganize the original files.

To save a project:

1 Click in the Project window to make it active.

2 Choose Save from the File menu.

Related topic

How Adobe Premiere works with files



Setting the time base for new projects
Every project has a time base. This time base determines how Adobe Premiere interprets imported 
clips and lets the program know how many frames make 1 second of a movie. You use the Time Base
preference to set the time base for new projects you create. Once a project has been created, you 
can't change its time base. Changing the time base does not affect existing projects.

The time base affects the way clips are represented in the Project, Clip, and Construction windows. 
For example, the tick marks in the Construction windows time ruler reflect the value of the time base. 
Since there are several standards in use, specifying the one you want Adobe Premiere to use 
ensures that you and Adobe Premiere are measuring clips in time in the same way. 

The time base is expressed as a rate, but it has nothing to do with the actual playback rate of your 
movie. (The playback rate is determined by the value you specify in the Project Output Options dialog
box and by the limitations of the target platform.) You should consider the frame rate of your final 
movie when you set the time base for a project. For example, if you want to produce a final movie at 
15 frames per second (fps), you should set the time base to 30 fps because it is a multiple of 15. 
Doing so ensures that data is not lost through interpolation when Adobe Premiere translates data 
from the project frame rate into the compiled movie frame rate. 

The default time base is 30 fps, which is the National Television Standards Committee (NTSC) 
standard. You can change the time base to 25 fps, the European television standard, or to 24 fps, the 
rate at which film is projected. 

To set the time base:

1 Choose Preferences from the File Menu and Time Base from the submenu. 

2 Select a rate of 24, 25, or 30 fps from the pop-up menus in the Time Base Settings dialog box, 
depending on whether you want the time base to be at the rate at which the film is projected, at the 
European television standard, or at the NTSC standard, respectively.

3 Click OK. 



Creating a library of clips
You can create a library in which to store clips from one or several projects. For example, you may 
want to store all of the clips from one project in a library, or you may want to store frequently used 
clips in a library rather than open each clip separately as you need it. Once you have created and 
saved a library, you can open it along with any project. All attributes, such as markers, in points, and 
out points, are saved with the clips you place in a Library. 

To create a library:

1 Choose New from the File menu and Library from the submenu (Ctrl+L). An untitled Library window 
appears. 

2 Import clips into the Library window using one of the following methods:

· With the Library window active, choose Import from the File menu.

· Drag the desired clips from the Project window or Clip window into the Library window.

· Copy and paste clips from the Construction window into the Library window. 

3 With the Library window active, choose Save from the File menu. The Save Library As dialog box 
appears.

4 Type a name for the library, and click OK. 

To open a library:

1 Choose Open from the File menu (Ctrl+O). The Open dialog box appears.

2 Locate and select the library name from the file list, and click OK.



Importing and opening clips in the Project window
You import clips into the Project window or open them in a Clip window. You then assemble the clips 
in the Construction window. There are several ways to place clips in the Project window. You can 
import selected clips or an entire directory of clips directly into the Project window, or you can open a 
clip and examine it before moving it to the Project window. 

To import clips into the Project window: 

1 Choose Import File from the File menu (Ctrl+I). The Import dialog box appears, listing available clips. 

2 Select the clip you want to import. You can Control-click to select multiple clips. 

3 Click OK to import the clips into the Project window.

Clips are arranged in alphabetical order in the Project window with the number 1 in the upper right 
corner. If the same clip is imported again, Adobe Premiere makes another entry in the Project window
and assigns it the number 2 in the upper right corner. Each time the clip is imported, Adobe Premiere 
makes a new entry and numbers it in ascending sequential order. 

To import a directory of clips into the Project window:

1 Choose Import Directory from the File menu (Ctrl+Y). 

2 Locate and select the directory containing the desired clips, and click OK. All of the clips in the 
selected directory are imported into the Project window. Note that any subdirectories in the selected 
directory will not be imported. 

To examine a clip and then add it to the Project window:

1 Choose Open from the File menu (Ctrl+O). The Open dialog box appears, listing the available clips 
and projects.

2 Locate and select the clip you want to open. You can Control-click to select multiple clips.

3 Click OK to open the clip in a Clip window. If you select more than one clip, each clip opens in its own 
Clip window. To examine video and audio clips in the Clip window, click the Play button. 

4 To add an open clip to the Project window, drag the clip from the Clip window into the Project window, 
or choose Add This Clip from the Clip menu (Ctrl+J). Note that you can also drag a clip directly into 
the Construction window. 

Related topics

Viewing clips in the Clip window 

Compatible formats for clips 

How Adobe Premiere works with files 



Setting the image size for movie and still-image clips
The Adobe Premiere output image size can vary from 60 pixels by 45 pixels to 2048 pixels by 1536 
pixels, with a resolution of 72 pixels per inch (ppi). The default size is 160 pixels by 120 pixels. Its a 
good practice to make all movie and still-image clips the same height, width, and resolution before 
importing or adding them to an Adobe Premiere project. You can resize still images using Adobe 
Photoshop and then import them into Adobe Premiere. 

Adobe Premiere adjusts the height-to-width ratio, called the aspect ratio, of an image as needed to 
match the output frame dimensions, unless you lock the aspect ratio. A locked aspect ratio can result 
in undesirable distortion of an image. You can lock the aspect ratio for any clip in the Project or 
Construction window by selecting the clip and choosing Maintain Aspect Ratio from the Clip menu. 
Adobe Premiere will maintain the height-to-width ratio of the image, regardless of image size. 

To set the default image size for new projects:

1 Choose Preferences from the File menu and Output Options from the submenu. The Output Options 
Preferences dialog box appears.

2 Enter a new size in the video section of the dialog box, and click OK.

To set the output image size of the current project:

1 Choose Output Options from the Project menu. The Project Output Options dialog box appears.

2 Enter a new size in the video section of the dialog box, and click OK.

Adobe Premiere can resize movie and still-image clips when the movie plays, but doing so usually 
reduces fidelity and decreases performance.

Related topic

Compiling movies 



Making miniatures to improve performance
You can use the Miniatures feature to scale down the image sizes of your original clips for better 
performance during editing and previewing. You can then retrieve the original images when you are 
ready to make the final version of the movie. To replace the miniatures with the original clips, you use 
the Re-find Files command.

To create a set of miniature clips:

1 Choose New from the File menu and Miniatures from the submenu. The Select Directory dialog box 
appears. 

2 Select the directory containing the source clips, and click OK. The Create Miniatures Directory dialog 
box appears with the default settings for miniature image size displayed at the bottom. 

3 Choose one of two options:

· Accept the default image size.

· Click Options to display the Make Miniatures Preferences dialog box and enter a different image 
size. For best results, choose an image size from 60 pixels by 45 pixels to 160 pixels by 120 
pixels. After entering the new image size, click OK to redisplay the Create Miniatures Directory 
dialog box.

4 Name the Miniatures directory, and click OK.

The new miniature clips are located in the directory you created and can be imported or opened for 
use in your project. When you are ready to output the final movie, you will need to use the Re-find 
Files command to locate the original files. 

To replace miniatures with the original clips:

1 Save your project.

2 Choose Re-find Files from the Project menu. The Re-find Files dialog box appears.

3 Locate the first original clip in the Re-find Files dialog box, and click OK.

If you have placed all of the original clips in the same directory, Adobe Premiere automatically 
exchanges the miniature clips in the Project window and the Construction window with the original 
clips in the directory. If you have built your movie with miniatures from different directories, you will 
have to locate each directory individually. If you want to skip one clip and locate the next, click Skip in 
the Re-find Files dialog box. Skipped clips will be displayed as empty frames in the Project and 
Construction windows. 



Deleting clips from the Project window
You can delete one or more clips from the Project window if you don't want them in your project. You 
can also delete all of the clips that are not currently being used in your project. 

To delete a clip from the Project window:

1 Select the clip you want to delete by clicking it. Control-click to select more than one clip to delete.

2 Press the Delete key or the Backspace key, or choose Clear from the Edit menu.

The selected clips are deleted from the Project window and the Construction window. If you try to 
delete a clip that is currently in use in the Construction window, a warning appears stating that the clip
will be removed from both the Project window and the Construction window. 

You can use the Undo Delete command to undo the deletion of a clip from the Project window; 
however, if the clip was in use in both the Project and the Construction windows, the clip will not be 
restored in the Construction window. 

To delete all clips not currently used in the Construction window:

1 Click in the Project window to make it active.

2 Choose Remove Unused from the Project menu.

Related topic

Deleting clips from the Construction window 



Finding clips
When you are working with a clip in one window, you may want to see where it appears in some other
window. The Find Clip command helps you do this.

To find a clip in another window:

1 Select the clip in the active window (in the Construction, Project, or Clip window).

2 Choose Find Clip from the Clip menu (Ctrl+=). The selected clip is highlighted in the Project window 
or in the Construction window as follows:

· If the Clip window is active, the corresponding clip in the Project window is highlighted if it exists 
there.

· If the Project window is active, the corresponding clip in the Construction window is highlighted if it 
exists there.

· If the Construction window is active, the corresponding clip in the Project window is highlighted.



How Adobe Premiere works with files
When you import or open a source file that you want to use in an Adobe Premiere project, the actual 
file does not become part of your Adobe Premiere project. Source files can take substantial quantities 
of memory that would make working with them difficult. Instead, an Adobe Premiere clip contains a 
pointer to the source file stored on your hard disk drive. The clip behaves as if it were the original 
video or audio recording, but it is actually a sample, or a set of thumbnails, of the original file. You 
work exclusively with the thumbnails. If other users have access to your original files (on a hard disk 
drive or on a network), they will be unable to use or manipulate the files while you are working with 
them in Adobe Premiere.



Adding clips to the Construction window
You can add clips to the Construction window by copying them from the Project or Clip window. You 
can copy individual clips one at a time, or you can select multiple clips to copy.

After you add a clip to the Construction window, Adobe Premiere places a small icon in the clip's 
information box in the Project window to show that the clip is in use. The icon displayed is a color 
wheel for a movie or still-image clip and a waveform for an audio clip. If a clip contains both video and
audio (called a linked clip), both icons are displayed in the clip.

If you add the same clip to more than one location in the Construction window, a new thumbnail is 
added to the Project window for each occurrence in the Construction window. Additional thumbnails 
let you edit each instance of the clip individually.

To add a single clip to the Construction window:

Drag a thumbnail of each of the clips you want to use from the Project or Clip window into the 
Construction window. 

The clip type must correspond to the track type; for example, you cannot place an audio clip on a 
video track. Adobe Premiere places the clip in the Construction window when you release the mouse 
button. 

To add multiple clips to the Construction window:

1 Click a clip to select it; then hold down the Control key, and click each additional clip you want 
included in the selection.

2 Release the Control key, and drag any one of the selected clips to the Construction window. 

Clips are placed in the Project window in the order in which they appear in the Project window. Video 
and still-image clips are placed in a single video track, and audio clips are placed in a single audio 
track.

To add all clips in the Project window to the Construction window: 

1 Choose Select All from the Edit menu (Ctrl+/). 

2 Drag any one of the clips to the Construction window.

Clips are placed in the Project window in the order in which they appear in the Project window. Video 
and still-image clips are placed in a single video track, and audio clips are placed in a single audio 
track.

Related topics

Construction window

Pasting clips in the Construction window 

Arranging clips in the Construction window 



Pasting clips in the Construction window
Adobe Premiere uses standard editing commands for undoing, cutting, copying, pasting, and clearing.
These commands are located in the Edit menu. In addition, the program includes two special paste 
commands, Paste to Fit and Paste Custom. 

The Paste to Fit command (Ctrl+U) pastes a copied or cut clip or transition into a selected area of the 
Construction window, and it changes the duration (sets new in and out points) of the clip to fit into the 
selected area. This feature is especially useful for pasting a clip from the Project window or the 
Transitions window into a selected area of the Construction window.

The Paste Custom command (Ctrl+H) pastes part or all of the contents of a clip, or a subset of its 
attributes (its filters, fade control, or level controls), into a selected area of the Construction window or
in place of another clip in the Construction window.

To use the Paste to Fit command:

1 Choose Copy from the Edit menu (Ctrl+C) to copy a clip from the Project, Clip, or Construction 
window.

2 Select the area where you want to paste the clip. You can also select a clip for which you want to 
substitute the copied clip.

3 Choose Paste to Fit from the Edit menu (Ctrl+U).

To use the Paste Custom command:

1 Choose Copy from the Edit menu (Ctrl+C) to copy a clip from the Project, Clip, or Construction 
window.

2 Select the area where you want to paste the clip. You can also select a clip for which you want to 
substitute the copied clip.

3 Choose Paste Custom from the Edit menu (Ctrl+H). The Paste Custom dialog box appears.

4 Choose one of two options:

· Select Content if you want to paste the copied clips into the selected area or in place of the 
selected clip. (An animated representation of the resulting paste operation is displayed in the 
Content area.) 

· Select Settings if you want to paste the copied clip's attributes to the selected clip. Then choose to 
paste the clips filters, fade or level controls, or both.

5 If you selected Content in step 4, choose one of the following content options: 

· Normal pastes the source clip onto the destination (paste) area you select. If the source clip is 
larger than the destination area, the source clip's out point is adjusted so that the clip will fit the 
destination area. However, if the source clip is smaller than the destination area, the unused 
portion of the destination area remains blank (black). 

· Move Source Out Point adjusts the source clip's out point to fit the destination space. 

· Move Destination In Point adjusts the in point of the clip to the right of the destination area to 
accommodate the duration of the source clip. 

· Move Source In Point adjusts the source clip's in point to fit the clip into the destination space. 

· Move Destination Out Point adjusts the out point of the clip to the left of the destination area to 
accommodate the duration of the source clip. 

· Change Speed increases or decreases the source clip's speed (and, as a consequence, its 
duration) to accommodate the destination space. If the destination space is smaller than the 
source clip, the speed of the clip increases; if the destination space is larger than the source clip, 



the speed decreases. 

Note that you can change a clip's speed at any time using the Speed command in the Clip menu 
(Ctrl+|). 

· Shift Track shifts both tracks of a linked clip to accommodate the duration of the source clip (which 
may initially be smaller or larger than the destination area). 

· Shift All Tracks shifts clips in all tracks to accommodate the duration of the source clip. 

Note that the Paste Custom Again command (Ctrl+R) repeats the last options set in the Paste 
Custom dialog box. This can be helpful if you want to paste a particular filter to more than one clip. 

6 Click OK.

Related topics

Adding clips to the Construction window 

Arranging clips in the Construction window 

Setting the speed of clips 



Arranging clips in the Construction window
Adobe Premiere plays all of the clips in the Construction window in order from left to right. The 
simplest arrangement for a movie is to assemble the clips end to end in a single video track so that 
the out point of one clip abuts the in point of the next clip. If you want to create a movie with less 
abrupt transitions between clips, you can place clips in the A and B video tracks so that they overlap, 
and use the T track for transitions. You use the Super track for movie or still-image clips that you want
to superimpose. 

You can arrange clips in the rough order in which you want them to play and then use the Snap to 
Edge option, the time ruler, or the time code displayed in the Info window to align clips precisely. Note
that you will not be able to align clips precisely if the time unit you have set is too large. 

When you drag a clip to move it or to change its duration, Adobe Premiere brackets the edges of the 
clip with alignment guides, which help to align the clip with clips in other tracks. When you release the
mouse button, the alignment guides disappear. 

To align clips, use one of the following techniques: 

· To snap to the edge of another clip when you drag a clip, use the Snap to Edge option. This is the 
default setting for aligning clips in the Construction window. As you drag a clip, its alignment guides 
snap to the edges of clips or transitions in other tracks, enabling precise edge alignment in all tracks. 
To toggle the Snap to Edge option on and off, choose Construction View from the Project menu, and 
select or deselect Snap to Edge from the submenu, or press the Tab key. 

· To make a clip start at a certain time in the movie, align the left edge of the clip with the desired time 
on the time ruler. To align the clip precisely, you can watch the starting point information in the Info 
window while dragging. 

· To make a clip stop at a certain time, align the right edge of the clip with the ruler mark for that time. 
Remember that movie and audio clips cannot be stretched beyond their original length.

· To select all of the clips on a track at once, click the track tool , and then click the first clip you want
included in the selection. All subsequent clips on the track are selected. Drag to align the selected 
track of clips. 

· To include linked clips when selecting all clips on a track, choose the multi-track tool , and click the 
first linked clip you want included in the selection. All subsequent clips (linked and unlinked) are 
selected. 

To add to a selection with the track or multi-track tool, hold down the Shift key and click. 

Related topics

Adding clips to the Construction window 
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Deleting clips from the Construction window
If you decide that you don't want to use a clip in your project, you can delete it from the Construction 
window. 

To delete a clip from the Construction window:

1 Click to select the clip in the Construction window.

2 Press the Delete key, or choose Clear from the Edit menu.

The Clip is deleted from the Construction window, but it remains in the Project window. If you later 
decide to use the clip, drag the clip back into the Construction window from the Project window.

Related topic

Deleting clips from the Project window 



Working with linked clips
When you drag a linked clip (containing both video and audio) to the Construction window, both the 
video and audio portions of the clip are placed on their appropriate tracks. To drag only the video or 
audio portion of a linked clip to the Construction window, press Alt+Shift, and drag the desired portion 
of the clip onto the appropriate track in the Construction window.

You can delete the audio or video portion of a linked clip from the Construction window without 
affecting the other component. Click the portion you want to delete, and press the Delete key or 
choose Clear from the Edit menu. 

Note that when you drag linked clips into the Construction window, both the video and audio tracks 
must be visible in the Construction window, and both tracks must have enough room for the clip. 

Related topics

Separating and rejoining linked clips 

Link override tool 

Multi-track tool 



Changing the Construction window display
You can specify which tracks are displayed in the Construction window. For example, if you are 
working exclusively with video tracks, you can choose to turn off the display of audio tracks. You can 
also choose to display clips in the Construction window using thumbnails or filenames, or both.

To change the Construction window display:

Use the Construction View submenu under the Project menu. By selecting and deselecting the 
following display options, you can turn the options on or off: 

· Video Tracks. Displays both video tracks (Ctrl+1).

· Audio Tracks. Displays all audio tracks (Ctrl+2).

· Track B/Transitions. Displays video track B and the transition track (Ctrl+3).

· Track C/Super. Displays audio track C and the superimpose track (Ctrl+4).

· Markers. Displays markers.

· Edge Viewing. Displays the new first or last clip in the Preview window when you resize a clip in the 
Construction window (`).

· Snap to Edge. Causes clips and transitions youre positioning to snap to the start or end position of 
items in surrounding tracks (Tab).

· Draw Frames. Displays the thumbnails of each clip (Alt+1).

· Heads & Tails. Displays the first and last frames of each clip with the clip's name between the two, 
causing the window to redraw faster than it does when Draw Frames is selected (Alt+2).

· Names Only. Displays only the name of each clip, causing the window to redraw faster than when 
Draw Frames or Heads & Tails is selected (Alt+3).

Related topics

Changing the display of audio clips 

Audio Display preference

Displaying a series of thumbnails    



Changing the display of audio clips
A clip in an audio track is represented by a waveform and a volume fade control bar. You can choose 
to display audio clips as straight black bars instead of as waveforms. The black bars are displayed 
more quickly than waveforms. 

To change the audio display: 

1 Choose Preferences from the File menu and Audio Display from the submenu. The Audio Display 
dialog box appears. 

2 Choose a rate threshold from 1 frame to 1 minute for the audio approximation. You can also choose 
Always or Never. 

3 Click OK. 

The audio clip appears as a black bar whenever the Construction windows current time unit exceeds 
the threshold you selected. (The time unit slider at the bottom of the Construction window displays the
windows current setting.)

Related topics

Audio Display preference

Changing the Construction window display 

Displaying a series of thumbnails 



Displaying a series of thumbnails
The Construction window has a time unit selector for adjusting the rate at which thumbnails are 
displayed for clips. 

The default time unit for the Construction window is 1 second, which means that the Construction 
window displays one thumbnail for each second of a clip. Assigning a larger value to the time unit, 
such as 2 minutes, displays fewer thumbnails for each clip but allows you to view a larger portion of 
the clips in the Construction window. In general, the more detail you want to see in the clips, the 
smaller the time unit you should select; for more of an overview of the clips, select a larger time unit. 

To change the time unit, you can use the time unit slider at the bottom of the window or use the zoom 
tools in the tool palette next to the slider. 

Related topics

Zoom tool    

Changing the Construction window display 

Changing the display of audio clips 



Using the time ruler
The time ruler at the top of the Construction window reflects the selected time unit. It displays the 
current position of the cursor and any place markers that have been set in the Construction window. 
From the time ruler, you can also determine the starting and ending positions of each clip and the 
duration of the entire movie. 

The large tick marks on the time ruler represent the current time unit; the small tick marks represent 
frames or seconds, depending on the current time unit. As you move the mouse in the window, a 
hairline marker moves in the time ruler to indicate the current cursor position. 

To move to a specific location along the time ruler:

1 Choose Goto Location from the Project menu (Ctrl+G). The Goto Location dialog box appears. 

2 Enter the time to which you want to move using the SMPTE time code format 
(hours:minutes:seconds:frames). You can use colons, semicolons, or periods interchangeably as 
separators in the time entry.

3 Click OK. 

Related topics

Setting place markers in the time ruler 

Dragging through the time ruler 



Setting place markers in the time ruler
You can set up to 10 place markers in the time ruler to indicate where clips should begin or end. 
Markers can be set while previewing a movie or by selecting a point on the time ruler. 

Once you have created place markers in the time ruler, you can use them for positioning clips. A clip 
dragged within a limited range of a marker snaps to the marker (assuming Snap to Edges is turned on
in the Construction View submenu). You can also align markers set in the time ruler with markers set 
in individual clips. 

To set a place marker in the time ruler:

1 Position the hairline in the time ruler at the desired point. (You do not have to drag the mouse; simply 
move the mouse until the hairline in the time ruler is positioned at the desired time.) 

2 Hold down the Shift key, and press a number from 0 to 9. A numbered green marker appears in the 
time ruler. 

Drag a clip to position its start or end at the marker. If you have the Snap to Edge option selected, the 
clip will snap to the marker when it moves within a limited range of the marker.

To set a place marker while a movie previews:

1 Choose Preview from the Project menu or press Enter to begin previewing your movie. As the 
preview begins playing, the vertical preview bar begins moving across the work area section of the 
Construction window.

2 When the vertical preview bar reaches the desired time in the time ruler, hold down the Shift key and 
press a number from 0 to 9. The marker is set in the time ruler. 

 To delete a place marker in the time ruler:

1 Position the hairline in the time ruler over the marker you want to delete.

2 Press C. The marker is deleted. Remaining marker numbers are not reordered.

Related topics

Using the time ruler 

Setting place markers in clips 

Aligning place markers 

Finding place markers 



Adjusting the work area
The work area bar, the yellow bar at the top of the Construction window, determines the portion of the 
clips in the window that will be previewed or compiled.

To adjust the work area bar, use one of the following methods:

· Drag the red arrow at either end of the work area bar until the bar extends the length of the portion of 
the movie you want to preview.

· Drag the red arrow to widen the work area bar.

· Double-click the work area bar to extend the bar the width of the Construction window's current size.

· Click the in point  and out point 

 tools in the tool palette, and then click the work area bar to set its length. 
You can set the work area for a continuous region in the Construction window by Shift-double-clicking
above the timeline. Doing so extends the work area to the first gap in the movie construction or to the 
edge of the window if no gaps exist. 

Related topics

Using the Preview command 

Creating scratch movies 

Compiling movies 



Using the Preview command
The Preview command plays the clips that are within the range of the work area bar--the part of the 
project that appears under the yellow bar at the top of the Construction window. You can adjust the 
work area bar depending on which portion of the project you want to preview.

To preview clips using the Preview command:

1 In the Construction window, adjust the yellow work area bar.

2 Choose Preview Options from the Project menu, and set options for processing size, previewing 
mode, and other previewing parameters.

3 Choose Preview from the Project menu, or press Enter. The clips within the work area are compiled 
and played in the Preview window. To interrupt the preview, press the Esc key.

You can resize the Preview window. Keep in mind, however, that enlarging the Preview window may 
degrade the preview if you are previewing from RAM or if your hardware cannot process the larger 
images fast enough.

Related topics
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Dragging through the time ruler
You can preview any area of your movie by dragging the cursor through the time ruler. This type of 
previewing, called scrubbing, can be helpful when you want to check specific transitions from one clip 
to another. However, it won't provide you with a good sense of the movie's pacing, because you 
control the speed of dragging. 

To preview clips by dragging in the time ruler: 

1 Position the cursor anywhere in the time ruler. The cursor turns into a down arrow.

2 To preview a portion of the movie, drag the arrow over the clips you want to preview. You can drag to 
the left or to the right, and the preview will play forward or backward. The clips play in the Preview 
window. 

Depending on the size of the project and the types of filters being used, the preview may take a few 
seconds to generate. After you click in the time ruler, wait until the Preview window updates before 
dragging.

3 To preview to the end of the movie, hold down the Alt key and click. The clips play with no sound in 
the Preview window to the end of the movie or until you press the Escape key.

You can preview a single frame of the movie by holding down the mouse at any point on the time ruler
to display the frame in the Preview window.

Related topics

Using the time ruler 

Using the Preview command 

Creating scratch movies 



Creating scratch movies
When a movie contains a number of complex transitions, special effects, or audio clips requiring 
precise synchronization, previewing may not display the movie accurately. You can make a scratch 
movie of the clips in the area under the work area bar using one of two commands, depending on 
whether you want to store the movie.

The Make Work Area command builds a temporary movie of the size and frame rate set in the 
Preview Options dialog box. The type of movie, AVI or QuickTime, is determined by the current value 
of the Output As field in the Project Output Options dialog box. The Make Movie command applies all 
the options specified in the Project Output Options dialog box; it prompts for a filename and stores the
scratch movie. 

To build a temporary scratch movie:

1 Position the work area bar over the clips you want to preview.

2 Choose Make Work Area from the Project menu. Adobe Premiere builds a scratch movie of the clips 
under the work area bar and then opens the movie in a Clip window. Press the Play button to run the 
scratch movie. If you want to keep the scratch movie, save it with a new filename. 

You can specify the disk on which you want temporary scratch movies to be built by using the Scratch
Disk Preferences command in the File menu.

To build and store a scratch movie:

1 Position the work area bar over the clips you want to preview. 

2 Choose Make Movie from the Project menu (Alt+K). The Make Movie dialog box appears.

3 Click Options. The Project Output Options dialog box appears. 

4 Choose Work Area from the Output pop-up menu. Enter any other output options desired, and click 
OK. The Make Movie dialog box reappears. 

5 Enter a name for the scratch movie, and click OK. Adobe Premiere builds and stores the scratch 
movie and then opens the movie in a Clip window. Press the Play button to run the movie.

Related topics
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Setting preview options
Preview options affect the way the preview is processed when you choose the Preview command or 
make a scratch movie using the Make Work Area command. 

To change preview options:

1 Choose Preview Options from the Project menu, or double-click the Preview window. The Preview 
Options dialog box appears.

2 Set the following options to affect the video portion of the preview:

· Size. Enter the desired preview image size (in pixels) in this field. Entering a value in either size 
field automatically calculates and updates the other field based on the aspect ratio set in the 
Project Output Options dialog box. For example, if the 4:3 Aspect Ratio option is selected in the 
Project Output Options dialog box, a 4 to 3 width-to-height ratio is maintained. 

You can resize the preview window to preset popular sizes by Shift-clicking on any portion of the 
Preview window or by holding down the Shift key while resizing the window.

· Max Rate. Select a rate from 1 fps to 30 fps to specify the speed at which the preview plays. Note 
that most computers are limited to maximum frame rates of less than 30 fps.

· Cache. Choose to cache everything (clips and transitions), only the transitions, or nothing (preview
from disk). If there is not enough available RAM for caching, Adobe Premiere notifies you that it is 
previewing from disk. 

· Video Filter. By default, filters are applied to clips during previewing, which can slow the preview. 
Deselect this option to inhibit the use of filters during previewing.

· Colored Borders. By default, the colored borders applied to clips are displayed during previewing, 
which can slow the preview. Deselect this option to suppress the display of colored borders. 

· Coarse. Select this option to display clips at a lower resolution, which may enhance the preview 
performance if there are a number of transitions and filters applied to the clips. 

· Dither. Select this anti-aliasing option to get better-looking images on 256-color displays. (This is 
achieved by making adjacent pixels different colors to give the illusion of a third color.) However, 
with this option selected, the preview frame rate may be slightly lower in 256-color mode. 

3 Set the following options to affect the audio portion of the preview: 

· Rate. Select a sampling rate for the audio clips. You can choose a rate of 11, 22, or 44 kilohertz 
(kHz). With a higher sampling rate, the sound of the audio track will be cleaner; however, setting a 
rate higher than the quality of the original clip will not increase the clarity of the audio. 

· Stereo. Choose stereo to turn on 8-bit stereo for the audio processed in the preview.

· Audio Filters. Deselect the Audio Filters option to inhibit the use of audio filters during previewing. 
By default, audio filters are applied to clips during preview. 

4 Click OK.

Related topics

Using the Preview command 
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Opening clips in the Clip window
The Clip window opens with the first frame of a movie clip. If you open more than one clip at a time, 
each one opens in its own Clip window. If the clip is an audio clip, the waveforms of the clip are 
displayed. The Clip window controls are similar for video and audio clips. The current frame indicator 
displays the current position in the clip. For still images, the Clip window contains a duration setting 
control. 

To open a clip in a Clip window:

Use one of the following methods to open a clip in the Clip window. 

· Double-click the thumbnail of the clip in the Project window or in the Construction window. 

To open only the audio portion of a linked clip, double-click the audio waveform in the thumbnail.

· Control-click multiple thumbnails in the Project window or Construction window, and choose Open 
Clip from the Clip menu (Ctrl+/). 

· Choose Open from the File menu (Ctrl+O); then select the clip from the file list in the Open dialog 
box. You can Ctrl-click to open multiple clips.

Related topics
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Viewing clips in the Clip window
There are a variety of ways to view clips in the Clip window. For example, you can view one frame of 
a clip, play the entire clip one time through, or play it continuously in a loop.

To view clips in the Clip window:

Use one of the following methods to view sections or individual frames of a movie clip:

· Click the Play button  to begin playing the clip. Click the Stop button 

 to stop playing the clip. You can also press the spacebar to start and stop playing a clip. To play a 
video clip in reverse, hold down the Alt key and click the Play button. 
· Press the Control key and click the Play button  to play the clip continuously (loop). Press the 
spacebar to stop the looping. 
· To play the clip between the in and out points, hold down the Shift key and press the spacebar. To
play the clip continuously between the in and out points, hold down the Control and Shift keys, and click 
the Play button . 
· Click the Frame Forward  or Frame Back 

 button, or press the Right Arrow or Left Arrow key, to go forward or backward 1 frame at a time. Hold 
down the Shift key while pressing the Right Arrow or Left Arrow key to go forward or backward 5 frames at
a time.
· Press the I key to go to the in point; press O to go to the out point.

· Press the Frame buttons  

, or hold down the arrow keys, to scrub forward or backward through portions of the clip.
· Press the F key to fast-forward a video clip. Press the R key to rewind a video clip.
· Drag the slider to move forward or backward through frames or to jump to another part of the clip.
· Press the Home key to move to the beginning of the clip, or press the End key to move to the end
of the clip. If the clip contains in and out points, the Home key displays the in point, and the End key 
displays the out point.
· Drag the Jog control  to the right or left to play the clip forward or backward at a 
variable speed. The farther you drag the Jog control from the center, the faster the clip plays. When you 
release the mouse button, the clip stops playing, and the Jog control moves back to the center position. 
· Use the Goto button  to move to the in and out points of a clip, or to any place marker. 

· If you know the exact frame you want to move to, press Tab or click in the current frame indicator 
to select it. Then enter the exact frame you want to move to (using the SMPTE time code format), and 
press Enter. For example, if you enter 0:00:43:05, the clip advances to the frame 43 seconds and 5 
frames into the clip. 
· To mute the audio in a linked AVI clip, click the Audio Level button  in the lower right corner of 
the Clip window. (The speaker icon is not displayed in nonlinked clips.) For audio clips and linked 
QuickTime clips, the Audio Level button lets you toggle the volume between Off, Low, and Hi.



Setting place markers in clips
Place markers let you mark points in a clip that can be used for alignment with clips and transitions on
other tracks in the Construction window. By setting place markers in both clips, you can drag one 
marker to another for precise alignment. You can set up to 10 place markers in a clip. Place markers 
are numbered from 0 to 9. 

When clips are placed in the Construction window, markers appear as blue tags in the thumbnails. 

To display markers:

1 Make the Construction window active.

2 Choose Construction View from the Project menu and Show Markers from the pop-up menu.

To set a place marker in a movie or audio clip:

1 In the Clip window, find the frame of the clip or the area of the waveform you want to mark. 

2 Click the Mark button to display the pop-up menu, and choose a marker number from the list. 

You can also set a marker from the keyboard by pressing Shift and a number from 0 through 9. To set
a place marker while a movie or audio clip is playing, set the marker from the keyboard by pressing 
Shift and the desired marker number. 

Adobe Premiere places a bullet next to the number in the Mark menu to indicate that the marker is in 
use and places the marker with the selected number in the frame or waveform. 

You can also create markers in the time ruler of the Construction window. 

Related topics
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Aligning place markers in the Construction window
You use place markers to align clips and transitions on different tracks in the Construction window. 
For example, you may want an audio clip to begin fading in at a particular frame in a video clip.    

To align place markers in the Construction window:

1 Make sure that markers are displayed by choosing Construction View from the Project menu and 
Show Markers from the submenu.

2 Position the selection tool on the marker you want to align with another marker.

3 Begin dragging the marker. As you drag, an alignment guide appears through the center of the marker
to help you align the markers. 

4 Release the mouse button when the markers are precisely aligned. 

If you do not want markers to snap directly to the center of each other, deselect the Snap To option in 
the Construction View submenu of the Project menu (Tab). The Snap To option is selected by default. 

Related topics
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Finding place markers in clips
You can quickly locate a particular clip by jumping to the clip's place marker.    

To find place markers in a clip:

Use one of the following methods:

· Click the Goto button in the Clip window, and then choose the number of the place marker from the 
Goto menu. Bullets indicate which markers are in use in the clip. 

· Press a number from 0 to 9 to display the corresponding marker.

Related topics
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Deleting place markers
You can delete a place marker from a clip at any time. When you delete a marker, the remaining 
markers are not renumbered.

To delete a marker from a clip in the Clip window:

Use one of the following methods:

· To delete a marker from a movie clip in the Clip window, locate the frame containing the marker and 
press C. 

· To delete a marker from an audio clip in the Clip window, select the marker in the waveform and press
C. 



Trimming clips in the Clip window
Adding or deleting frames to change a clip's duration is called trimming. Clips can be trimmed in the 
Clip window by setting new in and out points. The position of a clip's starting frame is called the in 
point, and the position of the ending frame is called the out point. When you change the in or out point
of a clip, Adobe Premiere adjusts the clip in the Clip, Project, and Construction windows and displays 
the new duration in the Project window. Changing the in and out points of a movie clip that is linked to
an audio clip affects both the movie and audio clips. Changes to the in or out point do not affect the 
source file; they affect only to the way that Adobe Premiere references the source file when building 
the current movie.

You cannot make a movie or audio clip longer than the original clip unless you use the Speed 
command to slow down the clip and extend its duration. The shortest duration for any clip is one 
frame. The longest duration for any clip is one hour.

A clip opens in the Clip window at the frame corresponding to the current in point. For movie clips, the
in point marker is displayed in the upper left corner of the Clip window. For audio clips, the in point 
marker is displayed at the corresponding point along the waveform. The duration counter shows the 
duration of the clip from the current in point to the current out point.

To change the in and out points in the Clip window: 

1 Find the place in the clip where you want the in point.

2 Click the In button or press Shift+I to set the in point. 

3 Find the place in the clip where you want the out point. 

4 Click the Out button or press Shift+O to set the out point.

For movie clips, Adobe Premiere places the out point marker in the upper right corner of the window. 
For audio clips, the out point is placed at the corresponding point along the waveform. The Duration 
counter at the bottom of the window shows the new duration of the clip. 

To find the in and out points of a clip:

Use one of the following methods:

· Click the Goto button in the Clip window, and choose In or Out from the Goto menu.

· Press I on the keyboard to go to the in point, or press O to go to the out point.

Related topics

Trimming clips in the Construction window 

Setting the speed of clips 

Using the ripple and rolling edit tools 

Setting the duration of clips 



Trimming clips in the Construction window
Adobe Premiere provides a number of ways to trim clips in the Construction window. You can use the 
in point and out point tools, the ripple and rolling edit tools, or you can simply drag the edges of the 
clip. 

For greater precision, choose a low time unit in the Construction window, or choose Edge Viewing 
from the Construction View submenu of the Project menu to view every frame of a clip in the Preview 
window as you drag the edge of the clip in the Construction window. 

When you change the duration of a clip in the Construction window, the Info, Project, and Clip 
windows are automatically updated with the new clip duration. 

To trim a clip using the in point and out point tools: 

1 Select the in point or out point tool in the Construction window by clicking the tool icon or by pressing I
or O on the keyboard. 

If you click the in point or out point tool once, the tool reverts to the selection tool after one use. 
Double-click the in point or out point tool to use it repeatedly. 

2 Click the in point tool on the left edge of the first frame you want displayed in the movie. Click the out 
point tool on the right edge of the last frame you want displayed in the movie. 

To trim a clip by dragging:

1 If the Info and Preview windows are not currently displayed, use the Windows menu to display them.

2 With the Construction window active, choose Construction View from the Project menu and Edge 
Viewing from the submenu.

3 Position the selection tool on the edge of the clip to be shortened or lengthened. The selection tool 
turns into a stretch pointer.

4 Drag the pointer from the clip's edge. As you drag the edge of the clip, each frame of the clip is 
displayed in the Preview window, and the clip's starting and ending points are displayed in the Info 
window.

5 Release the mouse button when you reach the desired in or out point in the clip. 

Related topics

Trimming clips in the Clip window 

Setting the time unit to display thumbnails 

Using the ripple and rolling edit tools 

Setting the duration of clips 



Using the ripple and rolling edit tools
The ripple tool adjusts the duration of one clip while retaining the duration of other clips on a track. 
The effect of the duration change in one clip adjusts (ripples) the positions of other clips on the track 
and may change the total duration of the movie.

The rolling edit tool adjusts the duration of one clip but increases or decreases the duration of the 
adjacent clip to maintain the original duration of the two-clip sequence and the duration of the entire 
track. 

To trim a clip using the ripple tool: 

1 Position the pointer on the dividing line between two clips. 

2 Hold down the Alt and Control keys to select the ripple tool. 

3 Drag to adjust the duration of the desired clip, and release the mouse button. The clip's duration is 
adjusted without affecting the duration of the other clips on the track.

To trim a clip using the rolling edit tool: 

1 Position the pointer on the dividing line between two clips. 

2 Hold down the Alt, Control, and Shift keys to select the rolling edit tool. 

3 Drag to adjust the duration of the clip, and release the mouse button. One clip's duration is adjusted, 
and the other clip's duration is shortened or lengthened to offset the adjustment. 

Related topics

Trimming clips in the Clip window 

Trimming clips in the Construction window 

Setting the duration of clips 



Setting the duration of clips
A new duration setting changes the out point of a clip. Time-based clips (that is, movies and audio) 
cannot be lengthened beyond the duration of the original clip, unless a slower speed is assigned to 
the clip by using the Speed command in the Clip menu. The default duration of all still-image clips is 1
second.

To set the duration of a clip:

1 Make the Clip window active, or select the clip in the Project, Construction, or Sequence window.

2 Choose Duration from the Clip menu. The Duration dialog box appears.

For a still-image clip, you can display the Duration dialog box by clicking the Duration button in the 
Clip window.

3 Enter a new duration using the SMPTE time code format (hours:minutes:seconds:frames), and click 
OK.

To change the default duration of all still images:

1 Choose Preferences from the File menu and Still Image Duration from the submenu. The Still Image 
Duration dialog box appears. 

2 Enter a new default duration, and click OK. 

Related topics

Setting the speed of clips 

Trimming clips in the Clip window 

Trimming clips in the Construction window 

Using the ripple and rolling edit tools 



Splitting clips
You can split a single movie or audio clip into two or more independent clips. Once you split a clip, 
you cannot reconnect the new clips into one clip. You can, however, restore either of the split portions 
to the original clip by dragging the edges of the clip in the Construction window. If you split the video 
or audio portion of a linked clip, both parts of the clip are affected. When a clip is split, the Project 
window is updated to show two clips instead of one.

To split a clip into two clips:

1 Click the razor icon  in the tool palette or press R to select the razor tool. 

To use the tool for more than one operation, double-click the razor tool. 

2 Click anywhere on the clip in the Construction window. 

The clip splits into two separate clips, and a new clip is added to the Project window. Each clip 
reflects its individual duration, with new settings for the in point, out point, or both. 

3 Drag the clips to the desired locations. 

To move or copy a block of clips using the block select tool:

1 Click the block select icon  in the tool palette. The block select pointer appears. 

2 Drag to create a block of equal width across all tracks in the Construction window. 
3 Move the block select tool anywhere inside of the block. The pointer turns into the hand tool. 
4 Drag to move the selected block of clips to a valid area, or hold down the Alt key, and drag to 
copy the block to a valid area. (A valid area is an area of width equal to or greater than the selected block 
of clips. When a valid area is located, all tracks in the Construction window are highlighted.) 

The block of clips is placed in the new location in the Construction window. The Project window is 
updated to show any new clips that have been created. 

If you include linked clips in your selection, the new set of clips will not retain the original links. 

Related topics

Creating insert edits 

Separating and rejoining linked clips 



Creating insert edits
An insert edit is made by splitting all the clips at a point in the Construction window, creating a space 
between the split clips, and inserting a clip into the newly opened space. 

To make an insert edit:

1 Click the razor icon  in the tool palette or press R to select the razor tool. 

2 Hold down the Alt key, and click a clip at the point where you want to split all the clips in the 
Construction window. 

All clips that are placed at that point on the time ruler are split into two separate clips. The new clips 
are added to the Project window.

3 Click the multi-track icon  in the tool palette or press M to select the multi-track tool.

4 Click a clip just to the right of the split, and Shift-click to extend the selection to all clips to the right
of the split. Drag to the right to make room for the insert. As you drag, make sure that all clips to the right 
of the split are selected.
5 Click the selection icon  in the tool palette or press S to select the selection tool.
6 Select the clip you want to insert from the Project, Construction, or Clip window, and copy it by 
choosing Copy from the Edit menu.
7 Select the area between the split clips in any of the video or audio tracks.
8 To paste the clip into the selected area, choose Paste Custom from the Edit menu. The Paste 
Custom dialog box appears.
9 In the Content area, choose Shift All Tracks, and click OK. The Shift All Tracks option adjusts the 
split across all tracks to match the duration of the clip you are inserting. 

Related topics

Splitting clips 

Pasting clips in the Construction window 



Setting the speed of clips
You can change a clip's speed by using the Speed command. The default clip speed is 100 percent 
for both movie and audio clips, and it can vary from 1 percent to 10,000 percent. When a clips speed 
has been changed from 100 percent, the new setting is displayed in the Project and Info windows.

Changing the clip speed reduces or multiplies the number of frames in the original clip, which affects 
the quality of motion in movie clips, the quality of sound in audio clips, and the duration of the clip. For
example, setting a movie clip's speed to 50 percent creates a slow-motion effect by doubling the 
number of frames and extending the clip's original duration. On the other hand, setting the clip's 
speed to 200 percent doubles the speed of the clip, creating a high-speed, jerky effect and halving the
clip's original duration. 

To set the speed for a movie or audio clip:

1 Select the movie or audio clip in the Project window or the Construction window.

2 Choose Speed from the Clip menu (Ctrl+|). 

3 Enter a value from 1 percent to 10,000 percent. 

4 Click OK. The movie or audio clip is set to the new speed, and the speed percentage is displayed 
next to the clip type in the Project window. 

Related topic

Setting the duration of clips 



Separating and rejoining linked clips
At times, you may want to separate the linked audio and video portions of a clip in the Construction 
window so that the audio can lead the video, or vice versa. This can be done by temporarily releasing 
the link and repositioning a portion of the clip. 

To release a link temporarily for positioning:

1 Hold down the Shift and Alt keys. The selection tool turns black.

2 Select the video or audio portion of the linked clip, and drag to the desired location.

The selected portion will move independently of the linked portion. The link is reestablished when you
release the keys and the mouse button.

Note that links are also temporarily released when you cut the video or audio portion of a linked clip 
from the Construction window. The link is re-established when the cut portion is pasted from the 
Clipboard back into the Construction window. 

Related topic

Working with linked clips 



Mixing audio clips
You can have up to three audio tracks playing simultaneously in an Adobe Premiere movie. To mix 
sounds, simply layer the clips in the Construction window's audio tracks. Layering the audio clips on 
these tracks is similar to mixing sound in audio and television production.

Related topics

Separating and rejoining linked clips 

Adjusting the levels of audio clips 



Adjusting the levels of audio clips
The thumbnails for audio clips show images of audio waveforms. Each audio track in the Construction
window has an Audio Fade control that lets you adjust the volume, or levels, of the clip. By default, 
the Audio Fade control is initially set to midvolume, which is equivalent to 0 decibels on the meter of a
tape recorder. 

To adjust the levels of an audio clip:

1 Position the pointer on the middle line in the fade-control section of an audio track. The pointer 
changes to the finger pointer.

2 Click to create a handle (a black dot), and drag the handle up or down to define where the audio clip 
fades in or out. 

A line appears between the handles, indicating whether the audio clip is fading in or out. An 
ascending line shows audio fading in, and a descending line shows audio fading out. The Info window
is updated as you adjust the audio fade control. You can create as many handles as needed. 

3 To adjust a segment between two handles, hold down the Shift key and drag the segment. 

4 To delete a handle, drag it off the top or bottom of the fade control area.

Related topic

Mixing audio clips 



Exporting clips for editing in other applications
Adobe Premiere allows you to export movie and audio clips in other file formats for modification in 
other graphics applications. For example, you can export a clip to Adobe Photoshop, modify the clip, 
and then reopen the file in Adobe Premiere. The available file formats are bitmap, which exports a 
single frame of a clip to a 24-bit DIB (.BMP) file, and waveform, which exports an audio clip as a 
Windows Waveform (.WAV) file.

To export a frame as a bitmap image:

1 From the Clip window, select the single frame you want to save as a bitmap image.

2 Choose Export from the File menu and Frame as Bitmap from the submenu. The Save Frame As 
dialog box appears. 

3 Name the file and click OK. 

To export an audio clip to a Waveform file:

1 Open the audio clip you want to export as a waveform file. 

2 Choose Export from the File menu and Waveform from the Export submenu. The Waveform dialog 
box appears.

3 Choose the desired options for audio rate and audio format. 

4 Name the file and click OK. 

Related topics

Opening clips in the Clip window 

Modifying FilmStrip files in Adobe Photoshop 



Adding transitions
When you create a transition between clips, one clip must be on video track A in the Construction 
window, and the other must be on video track B. The transition goes on the T track, which is located 
between video tracks A and B. You get the smoothest transition when the clips overlap in time and the
transition is placed in the overlapping area. 

You control the direction of the transition--from track A to track B or from track B to track A--by the 
position of the clips on the tracks. If the two clips start at the same time, the default setting has the 
transition move from track A to track B; otherwise, the transition starts with the clip that plays first (the 
clip that is leftmost on the time ruler). You can override the default direction by toggling the transition's
track selector. 

To add a transition to the Construction window:

1 If the Transitions window is not visible, choose Transitions from the Windows menu (Ctrl+6).

2 Drag the transition you want to use from the Transitions window to the T track in the Construction 
window. 

If the clips on video tracks A and B overlap, Adobe Premiere adjusts the transition to fit into the 
overlapping area. Once the transition is placed in the Construction window, you can shorten or 
lengthen its playing time just as you would a clip.

To replace a transition with another transition:

Use the Copy and the Paste to Fit commands. This procedure lets you paste a transition of the same 
size into the area of the previous transition.

Related topics

Transitions window 

Changing transition settings 

Selecting a color model and color 

Pasting clips in the Construction window 



Changing transition settings
Transitions have a variety of settings. All the settings for a transition can be adjusted using the 
Transition Settings dialog box. In addition, you can access the most frequently used settings on the 
transitions thumbnail in the Construction window. These include the Track selector, the 
Forward/Reverse selector, the Edge selectors (which are optional, depending on the type of 
transition), and the Anti-aliasing selector. The controls may not be visible if the thumbnail in the 
Construction window is too short or too small.

To change transition settings:

1 Select the transition, and choose Transition Settings from the Clip menu (Ctrl+E), or double-click the 
transition. The Transition Settings dialog box appears with a thumbnail of the transition on the right 
side of the dialog box.

2 To adjust the width of the optional transition border, drag the Border slider. The default Border is 
None.

3 To select a color for the border, click the Color Swatch. The Choose Color    dialog box appears. 

4 To see the starting and ending frames of the actual clip, select Show Actual Sources. 

5 To change the starting position of the Iris Round, Iris Square, or Zoom transition, position the cursor 
on the small white box in the left box of the Transition Settings dialog box, and drag to reposition the 
starting point of the transition. 

6 To change the direction of the transition between clips, click the Track selector on the transitions 
thumbnail. The direction can be either down (from track A to track B) or up (from track B to track A). 
You can also set this option from the transitions thumbnail in the Construction window.

7 To change the orientation of the transition, click an edge selector on the transition's thumbnail. 

For example, the Barn Doors transition can be oriented vertically or horizontally. The edge selectors 
are small triangles bordering the transition icon; they indicate your choices. Some transitions do not 
have edge selectors because the transition has only one orientation. 

8 To make the transition run forward or backward, click the Forward/Reverse selector on the transition's
thumbnail. This option can also be set from the transition's thumbnail in the Construction window. 

9 To set the anti-aliasing value to Low, High, or Off, click the Anti-aliasing selector on the transition's 
thumbnail. 

Note that the diagonal line on the selector becomes progressively more or less jagged to indicate its 
value. Anti-aliasing smoothes the frames affected by the transition by replacing jagged edges in the 
images with dithered patterns. This makes the transition appear less abrupt. You can also set this 
option from the transition's thumbnail in the Construction window.

Related topics

Adding transitions 

Selecting a color model and color    



Selecting a color model and color
A color model is sometimes called a color space because it has three dimensions. For example, the 
HSB color model includes settings for hue (position in the spectrum), saturation (purity), and 
brightness (the amount of light or dark). As colors lose saturation, they become a shade of gray that is
controlled by the brightness. As colors lose brightness, they become more black.

You can use the Choose Color dialog box to find and select a different color model and color for the 
selected transition.

To select a color model and color using the Choose Color dialog box:

1 Select the transition, and choose Transition Settings from the Clip menu (Ctrl+E), or double-click the 
transition. The Transition Settings dialog box appears.

2 Click the Color swatch in the Transition Settings dialog box. The Choose Color dialog box appears. 

The Choose Color dialog box displays the current color model, with a four-sided cursor positioned 
over the currently selected color. In the color area, the horizontal axis always corresponds to the 
attribute represented by the first letter in the abbreviation of the model; the vertical axis corresponds 
to the attribute represented by the second letter; and the vertical slider on the right corresponds to the
attribute represented by the third letter. For example, in the HSB model, the horizontal axis 
corresponds to the hue, the vertical axis corresponds to the saturation, and the vertical slider controls 
the brightness.

3 If the color you want is not in the currently displayed model, select one of the following color models 
from the Color Model pop-up menu:

· HSB (Hue, Saturation, Brightness), a commonly used color model for video

· CMY (Cyan, Magenta, Yellow), the subtractive model used in printing

· HSL (Hue, Saturation, Luminance), the default model used by Windows

· RGB (Red, Green, Blue), a commonly used additive color space

· QUICK (Shows the entire color spectrum), a quick way to choose a color if you have no color 
model preference

You can scroll through the colors or resize the Choose Color box to see more colors.

4 Choose a color using one of the following techniques.

· Drag the cursor to the color you want.

· If HSB is the selected color model, slide the arrow along the Brightness bar from 100 percent to 0 
percent, or enter a value in the Brightness field to adjust the brightness of the color. Zero percent 
brightness is black, and 100 percent brightness is white. The cursor jumps to the selected color.

· If HSB is the selected color model, enter new values in the Hue and Saturation fields. The cursor 
jumps to the selected color.

The Color swatch in the Transition Setting dialog box reflects the selected color. To revert to the 
last color selection made in the Choose Color dialog box, click Revert. 

5 When you are satisfied with your selection, click OK. 

Related topics
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Applying filters
Adobe Premiere includes a variety of filters that let you distort, blur, sharpen, smooth, color, and add 
texture to images in a variety of ways. There are also a number of special-purpose filters such as the 
Ghosting filter, which creates a multiple-exposure effect; the Solarize filter, which creates a film-
negative effect; the Replicate and Tiles filters, which create split-screen effects; and the Vertical and 
Horizontal Flip filters, which flip the image along either axis. The audio filters include the Echo filter, 
which produces an echo effect, and the Fill Left and Fill Right filters, which affect the spatial quality of 
the sound. In addition, Adobe Premiere works with third-party filters in the standard Adobe Premiere 
and Adobe Photoshop formats.

You can apply any number of filters to a single clip. Before you apply a filter to a clip, you must select 
the clip in the Construction window. You can select only one clip at a time; however, you can use the 
Paste Custom command to apply a filter to a number of clips in sequence. 

If you use the Backwards or Posterize Time filters, you should apply these filters first before applying 
additional filters. The Backwards and Posterize Time filters negate the effects of previous filters 
applied to a clip.

Note that if you have combined the Plug-Ins directories from Adobe Premiere and Adobe Photoshop, 
the Adobe Photoshop Variation filter and Displace filter, although accessible, are not appropriate for 
use in Adobe Premiere. 

To apply a filter to a clip:

1 Select the clip in the Construction window.

2 Choose Filters from the Clip menu (Ctrl+F). The Filters dialog box appears.

When the selection tool is active and a clip is selected, you can also hold down the Alt key to turn the 

pointer into the filter icon , and click to select the Filters dialog box. 

If you have selected a movie or still-image clip, the Filters dialog box displays only those filters that can be
applied to movie or still-image clips; if you have selected an audio clip, the Filters dialog box displays only
the audio filters.

3 Select a filter from the Available list and click Add.

You can also select a filter by dragging it from the Available list to the Current list or by double-clicking
it in the Available list.

4 If the filter has settings, a Settings dialog box appears. Adjust the settings as desired, and click OK.

You can change a filters settings any time by highlighting the filter in the Current list and clicking the 
Settings button.

5 Repeat steps 3 and 4 to apply additional filters to the clip. Adobe Premiere applies filters in the order 
in which they appear in the Current list in the Filters dialog box. 

You can also apply the same filter to a clip several times to intensify (double, triple, etc.) the effect of 
the filter on the clip. 

6 If you want the filters applied in a different order, rearrange the filters in the Current list by dragging 
them up or down.

To remove a filter from the Current list, select the filter, and click Remove (or press the Delete key), or
drag the filter out of the list.

7 Click OK to apply the filters and close the Filters dialog box. 

In the Construction window, clips with filters applied to them are displayed with blue borders at the 
top. 

Note that a filter is applied to an entire clip. If you want to apply a filter to only part of a clip, you must 



split the clip using the razor tool.    

To determine which filters and filter options have been applied to a clip:

1 Move the pointer over a clip in the Construction window. 

2 Hold down the Alt key and click the mouse button to display a pop-up menu of the filters applied to the
clip.

3 To view or change filter options for the clip, choose the filter from the pop-up menu. (If a filter does not
have a Settings dialog box, nothing will happen if you choose the filter from the pop-up menu.) You 
can also apply additional filters by choosing Filters from the pop-up menu.

Related topic

Filters 



Superimposing clips
Adobe Premiere constructs superimpositions by first assembling the clips on tracks A and B, including
any transitions on the Transitions (T) track, and then superimposing the clips on the Super track onto 
the assembled clips. 

You put clips that you want superimposed on the Super track in the Construction window. Clips that 
you want underneath go on track A or B, aligned with the clip on the Super track. Once you place a 
clip on the Super track, you can specify the parts of the clip that you want to make transparent using 
the Transparency Settings dialog box.

To superimpose a clip:

1 Drag the clip from the Project window to the Super track in the Construction window. 

2 Select the clip on the Super track. 

3 Choose Transparency from the Clip menu (Ctrl+T). 

The Transparency Settings dialog box appears. The first frame of the clip appears in the Sample box 
in the upper right corner of the dialog box. (The frame may also appear in the Color box, depending 
on the key type selected.)

Because the effects of any filters applied to a clip are displayed in the Transparency Settings dialog 
box, filters can slow the display of the dialog box considerably. If possible, select transparency 
settings before applying filters to a superimposed clip. 

4 Choose a key type from the Key Type pop-up menu.

5 Specify the areas of the clip that are to be transparent by adjusting the settings for the selected key 
type as follows:

· If you chose the Chroma and RGB Difference key types, use the Similarity slider to select a range 
of colors to be transparent. To select a range of colors similar to the one in the Color swatch, drag 
the Similarity slider between None and High--the higher the Similarity setting, the broader the 
range of colors in the selection. 

· Use the Blend slider to smooth sharp transitions in color by creating a gradual change in opacity in
the pixels between the two colors. 

· Use the Threshold slider to adjust the amount of shadow in a superimposed clip. 

· Use the Cutoff slider to adjust the transparency of the shadows. 

· Use the Reverse Key option to reverse the transparent area, for example, from the area inside a 
matte to the area outside a matte. 

· If you chose the RGB Difference key type, use the Drop Shadow option to apply a 50 percent gray 
shadow slightly below and to the right of the transparent portion of the clip. 

· Use the Smoothing option to create soft, or anti-aliased, edges when color transitions occur 
throughout the superimposed clip. You can choose None, Low, or High. 

· If the clip is a movie clip, use the slider under the Sample box to scroll through the clip and see the
effect of the transparency settings on each frame.

6 If you chose the Chroma or RGB Difference key type, define the color or range of colors to be 
transparent as follows:

· To select a color from the clip, use the slider in the Sample box to scroll through the clip until you 
see the color you want; position the cursor over the desired color in the frame shown in the Color 
box (the cursor changes to an eyedropper); then click the color. The selected color appears in the 
swatch above the color box.



· To select a color using the Choose Color dialog box, click the Color swatch. The Choose Color 
dialog box appears. Select the color you want, and click OK to return to the Transparency Settings 
dialog box. 

7 Click OK to apply the transparency settings.

Related topics
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Changing the intensity of superimposed clips 

Selecting colors

Creating garbage mattes
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Selecting key types
Adobe Premiere provides seven key types, or superimpose options, that can be applied to a clip on 
the Super track. The key type determines what part of the image is keyed out, that is, what part of the 
image is made transparent.    

You select the key type in the filter's Transparency Settings dialog box.

None

The default key type is None. At this setting, no part of the superimposed image is keyed out. 
However, you can still set the intensity of the superimposed image by adjusting the Fade control    
beneath the clip in the Super track. 

Chroma

The Chroma key type allows you to select a color or a range of colors that will become transparent in 
the clip. Use the Color swatch    to select a color, or use the Similarity slider to specify the range of 
similar colors to be keyed out.

RGB Difference

Like the Chroma key type, the RGB Difference key type lets you select a color or a range of colors 
that will become transparent in the clip. The difference between the Chroma and the RGB Difference 
key types is that the Chroma key type lets you adjust the color and the gray values of the 
superimposed pixels independently, and the RGB Difference key type adjusts these components 
together. Use the Color swatch    to select a color, or use the Similarity slider to include a range of 
similar colors.    

Blue Screen and Green Screen

The Blue Screen and Green Screen key types are used on images with true chroma blue and true 
chroma green backgrounds. Chroma blue is a solid blue containing little or no red or green, and it 
corresponds to PANTONE® 2735. Chroma Green is a solid green containing little or no red or blue, 
and it corresponds to PANTONE 354. 

After choosing the desired key type, drag the Cutoff slider to the right until the contrast in the 
foreground image remains static; then drag the Threshold slider to the left until the blue or green 
background is transparent. To adjust the sharpness of the key, drag the Cutoff and Threshold sliders 
equal distances to the left.

Luminance

The Luminance key type lets you key out the image's gray values while retaining its color values. Use
the Threshold and Cutoff sliders to adjust the shadows and definition of detail in the image. 

Alpha Channel

An alpha channel is an invisible grayscale channel assigned to an image, often used for creating 
masks that isolate part of the image. The Alpha Channel key type lets you superimpose an image by 
keying out the black areas of an images alpha channel and making the white areas of the alpha 
channel opaque. You can select the Reverse Key option to reverse (invert) the alpha channel. 

The Alpha Channel key type does not create an alpha channel in an image; the channel must have 
been created in another application capable of creating alpha channels, such as Adobe Photoshop. 
See the application's user guide for a description of alpha channels. 

Related topics
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Changing the intensity of superimposed clips 

Selecting colors



Changing the intensity of superimposed clips
The Fade control at the bottom of the Super track lets you adjust the intensity of the superimposed 
clip. Fading in makes the superimposed image more visible. Fading out makes the image less visible.

To adjust fading:

1 Position the pointer over the top line in the Fade control panel at the bottom of the superimposed clip. 
The pointer changes to a finger pointer.

2 Click to create a handle (a black dot), and drag the handle up or down to adjust the fading. You can 
create as many handles as needed. When the handle is at the top of the Fade control panel, the 
superimposed image is fully visible. When the handle is at the bottom of the panel, the superimposed 
imaged is invisible. 

The line between two handles indicates the direction, length, and speed of the fade. The steeper the 
angle, the more sudden the change in intensity. 

3 Adjust the intensity between two points by holding down the Shift key and moving the line segment up
or down. You can set the intensity of the superimposed clip to a constant value by adjusting the 
intensity before creating handles.

4 To delete a handle, drag it off the top or bottom of the Super track.

Related topic
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Creating garbage mattes
Adobe Premiere allows you to create a garbage matte, an area of a superimposed clip that is blocked
out so that it will appear transparent. The underlying clip shows through the blocked-out areas.

To create a garbage matte:

1 Select the clip in the Super track for which you want to create the garbage matte, and choose 
Transparency from the Clip menu (Ctrl+T). The Transparency Settings dialog box appears.

2 Designate the areas that you want to block out of the superimposition by dragging the handles at the 
corners of the clip in the Sample box.

3 To make the blocked-out areas transparent, select the Reverse Key option.

4 Click OK.

Related topics
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Adding background mattes
Adobe Premiere lets you create a full-frame matte of solid color that can be used like a clip. This 
feature is useful, for example, if you want to superimpose a title over a solid-color background. 

To add a background matte:

1 Choose Add Color Matte from the Project menu (Ctrl+-). The Choose Color dialog box appears.

2 Select a color for the matte using the Choose Color    dialog box, and click OK. The Choose Name 
dialog box appears.

3 Enter a name for the new matte, and click OK. The matte appears as a Color Matte clip in the Project 
window, listed alphabetically under its assigned name. 

4 Drag the matte from the Project window to a video track in the Construction window. You can lengthen
the mattes playing time by dragging either edge of the matte. 

If you want to reuse the matte later, use the Library feature to store the matte. 

Related topics
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Compiling movies
Once you have assembled your clips in the Construction window the way you want them to play, you 
are ready to compile them into an Audio/Video Interleaved (AVI) or a QuickTime movie. After your 
movie is compiled, you can play it on your computer screen or transfer it to videotape. The quality of 
your finished movie depends on a number of factors, such as the type of image compression you use,
the frame rate at which you output the movie, and the speed of the computer system used to play the 
movie. 

If you used the Miniatures command to create a set of smaller clips to work with while constructing 
your movie, you will need to replace the miniature clips with the original clips before compiling the 
movie. 

To compile a movie:

1 Choose Make Movie from the Project menu (Ctrl+K). The Make Movie dialog box appears with the 
default settings for output options and movie compression at the bottom of the dialog box. 

2 To change the output options, click Options. The Project Output Options dialog box appears. You can 
also display the Project Output Options dialog box by choosing Output Options from the Project 
menu.

The Project Output Options dialog box lets you specify how the movie is compiled. You use these 
options to specify the output file type, the type of image compression used, the playback rate, and the
part of the Construction window that will be compiled. In addition, you can specify the image size and 
the audio sampling rate, among other options.

3 In the Output menu, choose the part of the Construction window that you want to compile. To compile 
everything in the Construction window, choose Entire Project. To compile only the segment under the 
yellow work area bar, choose Work Area.

4 In the Output As menu, choose one of the following output file types:

· The AVI Movie option generates a movie file in the AVI Movie file format, compatible with any 
software that supports this format, such as Microsoft Video for Windows and Adobe Premiere.

· The QuickTime Movie option generates a movie file in the Apple QuickTime format, compatible 
with any software that supports QuickTime for Macintosh, version 1.5 or later, or QuickTime for 
Windows, version 1.0 or later.

· The FilmStrip File option generates a FilmStrip file that can be opened and modified in the Adobe 
Photoshop program, version 2.5 or later. The file you open in Adobe Photoshop is a single file 
containing all of the frames of the movie. FilmStrip files are uncompressed and may require large 
amounts of disk space. 

5 Set the following options for the video portion of the movie:

· Use the Size fields to determine the height and width (in pixels) of the movie frames when output. 
If the 4:3 Aspect Ratio option is selected, enter just the height or width; the other field is updated 
automatically. Note that larger images usually result in movies with reduced playback rates that 
may not play at normal speed on your computer or when output to videotape. Increasing output 
size also increases the file size of the final movie. 

· Select 4:3 Aspect Ratio, the default, to constrain the dimensions of the movie frames to the 
standard (analog) video width-to-height ratio, or aspect ratio, of 4 to 3 (width = 4, height = 3). Note 
that if your original clips were captured from analog video, or if the movie is later played on analog 
video, changing the 4:3 aspect ratio will distort the image.

· Choose the maximum playback rate of the movie from the Rate pop-up menu. The playback rate 
determines how smooth and natural looking the movie appears. The playback rate is expressed in 
frames per second (fps); you can choose a rate from 1 fps to 30 fps. 



In general, higher rates yield better results, with smoother, more natural-looking motion. At 
playback rates below 15 frames per second, you notice that the movie is made up of frames; the 
lower the playback rate, the more distinct each frame becomes, until the illusion of continuous 
motion is lost completely. Higher playback rates give the illusion of continuous motion; the 
individual frames are undetectable. 

For best results, you should choose the maximum playback rate (up to 30 frames per second) that 
can be achieved by the computer system on which you intend to run the finished movie. Selecting 
a rate that cannot be achieved by the playback system will result in dropped frames and possible 
flutter when you play your movie. The maximum rate of the playback system depends on the 
speed of its componentsthe CPU, the hard disk drive, and the display card. The highest playback 
rates are achieved using video boards capable of getting data to the screen very quickly, such as 
local bus video boards. High-performance CPUs yield the best results.

Note that setting the playback rate higher than the rate of the original clips will not increase the 
rate of the original clips; rather, it will cause frames to be replicated. 

6 Set the following options for the audio portion of the movie:

· Specify the sampling rate for the audio clips. The highest frequency that can be achieved in the 
final audio output is equal to half of the sampling rate. For example, a 44 kHz sample rate is 
capable of producing a 22 kHz frequency. Compact disk (CD) sound quality runs at 44 kHz. 

· Use the Format option to set the audio output to 8-bit or 16-bit mono or stereo resolution. The 16-
bit stereo sound is comparable in quality to that of a CD; however, most systems cant adequately 
play back 16-bit stereo, 44 kHz sound.

· Use the Every option to set the amount of audio, specified in seconds or minutes, that is to be 
stored in RAM between blocks of video. (This is called interleaving audio and video.) Choose an 
amount from 1/2 second to 5 minutes, or choose to store every frame. In most cases, the default 
amount works best. If you notice delays in your movie and choppy audio, you may want to 
experiment with different amounts. 

Note that for the smoothest playback, you can load all of the audio into RAM first, which allows the 
video frames to be retrieved from the hard disk without interruption. To load all of the audio into 
RAM first, choose a value for the Every field that is longer than the duration of the entire movie. 
You must have enough RAM available to load all of the audio portion of the movie for this method 
to work properly. 

7 If you chose AVI Movie as your output file type, choose one of the following compression options from
the Method pop-up menu: 

· The Microsoft Video 1 compressor, a lossy, spatial compressor, is optimized for analog video 
images and gives the best overall results. It supports pixel depths of 8 bits or 16 bits. (Pixel depth 
determines the number of colors that can be displayed.)

· The Intel Indeo (TM) Video compressor, a lossy, spatial compressor, is optimized for analog video 
and can be set to any depth.

· The Microsoft RLE compressor, a lossy, spatial, 8-bit compressor, utilizes run-length encoding 
techniques and is therefore best for compressing animation and computer-synthesized images.

· The None option applies no compression. The image quality is high; however, the hardware you 
are using must be fast, and the image size must be kept small to achieve an adequate playback 
rate. Note also that larger amounts of disk space are required when there is no compression.

8 If you chose QuickTime Movie as your output file type, choose one of the following compression 
options from the Method pop-up menu: 

· The None option applies no compression. This option provides good image quality (since no 
compression is applied). The disadvantage to using the None compression option is that large 
amounts of disk space are required. 



· The Video compression option is best suited for compression of analog video. The compressor 
supports both spatial and temporal compression, and it can play back at rates of 10 fps or more. 
Data can be recompressed or recompiled later for higher compression ratios and for playback from
CD-ROM. The Apple Video compressor allows recompression with minimal or no quality 
degradation.

9 In the Depth field, specify the pixel depth of the movie, which determines the number of colors that 
can appear in the images. Smaller depths can reduce the file size but may degrade the image quality.

Note that the depths for some of the compressors listed in the previous section are fixed and cannot 
be changed. If the CODEC youre using supports it, you should use 16-bit depth or choose 
Thousands.

10 Use the Quality slider to determine the (spatial) compression quality. The lower the quality you 
choose, the smaller the file size. You can place a sample image in the box to the right of the Quality 
slider to preview the effect of compression on your movie. Select and copy a clip to the Clipboard to 
see the clip in the sample image box; then drag the Quality slider to approximate the compressions 
effect on the sample image.

11 If you chose a compressor that uses frame differencing, set the Key Frame option. (This option will 
not be available if the compressor you chose does not use frame differencing.) 

The Key Frame option specifies the rate at which the movie is sampled for key frames. A key frame is 
the baseline frame against which other frames are compared for differences. When the Key Frame 
option is selected, the key frames are saved in their entirety, but only the differences in the 
intervening frames are saved. If you do not select the Key Frame option, the compressor treats every 
frame as a key frame. 

Using the Key Frame option allows for greater compression and increased playback speed, but it can 
cause delays in accessing individual frames in a movie. As a general rule, you should set the Key 
Frame option to the playback rate of the movie. For example, if the playback rate of your movie is 10 
fps, you should set the Key Frame option to 10; the movie is then sampled for a key frame every 10 
frames. If you plan to view the entire movie from beginning to end, you should set the Key Frame 
option higher than you would if you plan to skip to different parts of the movie. 

12 Set the Force Recompress option. Selecting this option recompresses the movies frames instead of 
copying already compressed frames from a file. 

13 If you chose AVI Movie as the output file type, specify the anticipated data transfer rate of the target 
playback system, that is, the computer system on which you plan to run your movie. The data rate is 
the rate in kilobytes per second at which the playback CPU can transfer data from disk to screen. For 
best performance while editing movies, this option should be set to None.

14 If you chose AVI Movie as the output file type, specify additional data compression parameters using 
the Configure option. If there are no additional parameters, the button is dimmed.

15 Select or deselect the Beep When Finished option and the Open Finished Movie option. The Open 
Finished Movie option opens the compiled and saved movie in a Clip window.

16 Click OK. The Make Movie dialog box reappears.

17 Name your movie and click OK. 

Adobe Premiere displays a progress bar while the movie is being compiled. To stop the compilation 
process, press the Esc key, and Adobe Premiere will save as much of the movie as has been 
constructed. 

Note that an AVI or QuickTime movie can be an extremely large file. Make sure that you have enough
free disk space to store the movie before using the Make Movie command.
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About compression
The compression options that you specify in the Project Output Options dialog box affect how the 
data in your movie is compressed, which in turn affects the visual quality of the movie and how well it 
plays on your computer.

Compression is the process of removing or restructuring data to decrease the size of a file. Lossless 
compression schemes preserve the original data, ensuring that the image is the same before and 
after compression. Most lossless schemes use run-length encoding, a process that discards 
continuous regions of duplicate colors. This technique works very well for images that are generated 
electronically and have colored areas composed of solid colors. In general, however, lossless 
compression is not very effective with digitized video and scanned photographs because colors in 
these images are usually very detailed and contain few areas of continuous color.

Lossy compression schemes, on the other hand, attempt to remove picture information that viewers 
are not likely to notice. These compressors do not preserve original data; image information is lost 
and cannot be recovered. The amount of data that is lost depends on the degree of compression, 
which is controlled by the image quality setting in the Project Output Options dialog box. A high-quality
setting results in much less information being lost than does a low-quality setting. In addition, many 
lossy compressors result in additive loss; as the images are recompressed, even more data is lost. 
Additive loss varies with the compressor; for example, the Apple Video compressor (a QuickTime 
compressor) has been designed to have little additive loss when recompressing.

In general, spatial compression, which compresses the data in each frame of a clip, is lossy 
compression. Temporal compression, which compresses the data by comparing frames over time, is 
lossless. Common side effects of spatial compression include blurring, blockiness (small blocks of 
constant color instead of the random dithering found in the original content), streaking (lines of 
constant color), and contouring (regions of constant color).

Frame differencing is a type of temporal compression that minimizes the amount of data required to 
represent each frame in a clip by storing data only for the frames that contain changes. If a movie 
does not contain an extreme amount of movement, for example, and contains a fair amount of 
duplication from one frame to the next, frame differencing schemes store the data from certain key 
frames and discard other data. A common side effect of frame differencing is a type of blockiness in 
which blocks of frames appear in subsequent frames. 

AVI movies can be compressed using compressors that support Microsoft Video for Windows. 
Likewise, QuickTime movies can be compressed using compressors that support Apple QuickTime. 
You can add Compression/Decompression components (CODECS) to your system to give you a 
variety of compression formats from which to choose. Some CODECS offer high-quality compression 
while others offer speed. 

Related topic
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Creating a sequence of movies
You can link a series of short movies into a single composite movie using the Sequence window. The 
Sequence window is simpler than the Construction window to use, and it is good for storyboarding or 
for producing quick results with existing clips. When you compile a movie using the Sequence 
window, additional compression is not applied. Each component movie of the composite movie 
retains its original compression and output size. Compilation is relatively fast, without the image 
degradation that can result from recompressing data.

The Sequence window does not support special-effect transitions between the movies that you are 
linking.

To create a composite movie using the Sequence window:

1 Choose New from the File menu and Sequence from the submenu (Ctrl+;). The Sequence window 
appears.

2 Use the Import command in the File menu to import the movies you want in the composite movie. You
can also drag movies from a Clip window or from the Project window into the Sequence window.

The thumbnails of the movies you selected appear in the Sequence window. The area under the title 
bar of the Sequence window displays the number of movies in the window and the total duration of 
the combined movies. 

3 To change the order in which the movies are linked, drag the thumbnails to rearrange them in the 
Sequence window. Use the Shift key to select and move more than one thumbnail at a time.

4 Choose Make Movie from the Project menu (Alt+K). The Make Movie dialog box appears with the 
current output options for the composite movie listed at the bottom of the box.

5 Click Options to change the output options. The Sequence Output Options dialog box appears. 

6 Adjust the output options    as desired. The Sequence Output Options dialog box is almost identical to 
the Project Output Options dialog box, and the output options are set in the same way.

7 Click OK. The Make Movie dialog box reappears.

8 Type a name for the movie, and click OK. 

Adobe Premiere begins creating the sequenced movie. As with compiling a regular movie, to stop the 
process, press the Escape key.

To save a sequence file: 

1 Make the Sequence window active. 

2 Choose Save from the File menu (Ctrl+S). The Save dialog box appears. 

3 Type a name for the sequence file, and click OK. 

The sequence file contains only a reference to the movies used to build the composite movie; 
therefore, the file size is very small. 

Related topics
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Making movies for playback on CD-ROM
CD-ROM drives can sustain a data rate in the range of 90 KB to 200 KB per second, depending on 
the speed of the player. When making movies for playback on CD-ROM drives, use the following 
settings in the Project Output Options dialog box for optimum results:

· Output As: AVI or QuickTime Movie 

· Size: 160 pixels by 120 pixels

· Rate: 8 to 10 frames per second

· Audio Rate: 11 kHz sound rate

· Audio Blocks (the Every field): 1/2 or 1 second

· Compression method: Microsoft Video 1

· Key Frame option: Selected

· Quality (Temporal) setting: Low (2 or 3)

· Data Rate option: Set to target playback platform (CD-ROM at 150 kps or 80 kps)
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Transferring movies to videotape
To transfer an Adobe Premiere movie or movie sequence to videotape, you use the Print to Video 
command after the movie has been compiled and saved. You need only one tape deck; you do not 
need time-base correctors, switches, effects generators, and other special equipment. You can play 
the videotape on any television or analog video monitor equipped with a videotape deck.

You can output full-screen images (640 pixels by 480 pixels) to videotape in real time (at the normal 
playing speed of 30 fps) only if your playback system is powerful enough to support the specified 
playback rate and only if the images are uncompressed. You can output full-screen images to 
videotape using the Zoom Screen feature, with either hardware or software zooming. 

Note that because Adobe Premiere supports only real-time recording to videotape, to achieve 
acceptable results when transferring a movie to videotape, you must use a computer system that can 
produce an adequate output rate.

To transfer a movie to videotape:

1 Make sure that your computer is capable of outputting NTSC-compatible signals.

2 Choose Export from the File menu and Print to Video from the submenu (Ctrl+M). The Print to Video 
dialog box appears.

3 In the Blank Screen field, set the duration of the blank screen displayed at the beginning and end of 
the movie. The default setting is 3 seconds. 

4 To magnify the movie by a factor of 2, choose an option from the Zoom Screen pop-up menu. Choose
the Hardware option if you have a video card that supports hardware zooming and a zooming module
in the Plug-Ins directory; otherwise, choose Software. 

The speed with which you can zoom with software is determined by the CPU you have. If you are 
using a compressor, set the color depth of the internal video to 256 colors (8 bits) or to thousands of 
colors (16 bits) to maintain the highest frame speed possible.

Because every pixel is mapped to four screen pixels when the movie is magnified, zooming will cause
noticeable pixilization (blockiness) in the image. If the movie is output to tape, some of this blockiness
will be reduced through encoding.

5 Deselect the Loop Playback option. 

6 Press the Record button on your tape deck, and click OK. The movie begins recording to the 
videotape on the tape deck. 
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NTSC-compatible signals
To transfer an Adobe Premiere movie to videotape, your computer must be set up to produce both 
NTSC-scan rates and signals encoded for NTSC display. The ability of your computer to perform 
these two tasks depends on the capabilities of your computer and your video board. Many boards 
have both capabilities.

NTSC-compatible scan rates

Before your movie can be output to tape from your computer, the scan rate of the video board must 
be compatible with NTSC rates. Computer video boards scan at many different rates, depending on 
the monitors they are driving. NTSC video is scanned at 29.97 Hz. Some computer boards are 
capable of multiple scan rates, including NTSC-compatible rates. If your board is not capable of 
NTSC scan rates, you will need a scan converter to output your movie to tape. 

Encoders

NTSC television signals and computer signals also differ in how they are sent to the screen. If your 
video board is capable of outputting NTSC-composite signals (or if you already have a scan 
converter), you can output a movie directly to tape. If your video board is capable of outputting only 
NTSC-RGB signals, you will need an encoder. Many encoders that plug directly into the video board 
of your computer are available from third-party dealers, who also provide cabling for the monitor and 
jacks for connecting the computer to a VCR or TV. 



Modifying FilmStrip files in Adobe Photoshop
Before compiling your movie, you may first want to convert the assembled clips into a FilmStrip file so
that you can modify the clips in Adobe Photoshop, version 2.5 or later. You can then import the 
FilmStrip file back into Adobe Premiere and compile it into a movie.

To modify a FilmStrip file in Adobe Photoshop:

1 In Adobe Premiere, use the Make Movie command to create a FilmStrip file of all or some portion of 
your assembled clips.

2 Make sure that the FilmStrip plug-in module is in the Adobe Photoshop Plug-ins directory or in the 
combined Plug-ins directory for both Adobe Premiere and Adobe Photoshop.

If Adobe Photoshop was already installed on your computer when you installed Adobe Premiere, the 
FilmStrip plug-in was automatically copied to the Adobe Photoshop Plug-ins directory. If you installed 
Adobe Photoshop after installing Adobe Premiere, you can copy the plug-in module from the Adobe 
Premiere 4_PSHOP directory to the Adobe Photoshop Plug-ins directory.

3 Start the Adobe Photoshop program, and open the FilmStrip file.

The movie appears in the Adobe Photoshop window as one long strip of film consisting of a series of 
frames. The number of frames displayed depends on the duration of the movie and the frame rate 
you selected in the Project Output Options dialog box.

4 Make the desired modifications to the file.

When editing a FilmStrip file in Adobe Photoshop, do not resize or crop the filmstrip. You can draw on 
the gray lines dividing the frames of the filmstrip without affecting the filmstrip file structure. 

5 When you have finished modifying the FilmStrip file, save the file with the same name or rename it.

6 In the Adobe Premiere program, import the FilmStrip file into the Project window, or open it in a Clip 
window. 

Related topic
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Using Macintosh versions of Adobe Premiere movies
You can import movies that were created in Adobe Premiere for Windows into the Macintosh version 
of the program, and you can import Macintosh versions of Adobe Premiere movies (from version 3.0 
or later) into the Windows version. A movie imported from a different platform is treated as a single 
clip. You can't edit its individual parts unless you use the razor tool to split the clip into separate clips.

To use a Windows movie in the Macintosh version of Adobe Premiere:

1 In Adobe Premiere for Windows, compile the movie in the QuickTime format.

2 When you open the file in Adobe Premiere for the Macintosh, answer yes when the program asks 
whether you want to reformat the file in QuickTime format.

3 Import the movie in the Project window just as you would any other clip.

To use a Macintosh movie in the Windows version of Adobe Premiere:

1 In Adobe Premiere for the Macintosh, compile the movie in the Flattened QuickTime format. Don't use
any compression unless you have the same compression CODECs on both systems. Be sure to use 
the Windows filenaming convention (8-character prefix, 3-character extension), and use .MOV as the 
extension.

2 In Adobe Premiere for Windows, import the movie in the Project window just as you would any other 
clip.

Related topic
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Transferring movies to OLE applications
You can use Adobe Premiere movies in other applications that support the OLE file format by using 
the Video for Windows Media Player application to copy and paste the movie.

To transfer an Adobe Premiere movie to an OLE application:

1 In Adobe Premiere, compile the movie in either the AVI or QuickTime format. You should use 
whichever format is used by the destination system.

2 Start Media Player, and open the movie.

3 Use the Media Player Copy command to copy the movie to the Clipboard.

4 Start your OLE application, and use its Paste command to paste the movie into the application.

Related topic
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Playing movies
You can play an Adobe Premiere movie in a Clip window or in the center of your screen using the 
Print to Video command. 

You can play full-screen images (640 pixels by 480 pixels) on your computer screen in real time (at 
the normal playing speed of 30 fps) only if your playback system is powerful enough to support the 
specified playback rate and only if the images are uncompressed. You can output full-screen images 
to your computer screen using the Zoom Screen feature, with either hardware or software zooming. 

To play a movie in a Clip window: 

1 Choose Open from the File menu (Ctrl+O). The Open dialog box appears.

2 Select the movie you want to play, and click OK. The movie appears in a Clip window.

If you selected the Open Finished Movie option in the Project Output Options dialog box before 
compiling your movie, Adobe Premiere automatically opens the movie in a Clip window after it has 
been compiled and saved.

3 Click the Play button  in the Clip window. 

To play a movie in the center of your screen: 

1 Choose Open from the File menu (Ctrl+O). The Open dialog box appears.

2 Select the movie you want to play, and click OK. The movie appears in a Clip window.

3 Choose Export from the File menu and Print to Video from the submenu (Ctrl+M). The Print to Video 
dialog box appears.

4 In the Blank Screen field, set the duration of the blank screen displayed at the beginning and end of 
the movie. The default setting is 3 seconds. 

5 To magnify the movie by a factor of 2, choose an option from the Zoom Screen pop-up menu. Choose
the Hardware option if you have a video card that supports hardware zooming and a zooming module
in the Plug-Ins directory; otherwise, choose Software. 

The speed with which you can zoom with software is determined by the CPU you have. If you are 
using a compressor, set the color depth of the internal video to 256 colors (8 bits) or to thousands of 
colors (16 bits) to maintain the highest frame speed possible.

Note that because every pixel is mapped to four screen pixels when the movie is magnified, zooming 
will cause noticeable pixilization (blockiness) in the image. If the movie is output to tape, some of this 
blockiness will be reduced through the encoding process.

6 To play the movie continuously, select the Loop Playback option. Between the end of one run of the 
movie and the beginning of the next, a blank screen appears for two times the Blank Screen amount 
set in the Print to Video dialog box. Press the Esc key to cancel continuous playback. 

7 Click OK. The movie plays in the center of the screen against a black background. To interrupt the 
playing of the movie, press the Esc key.
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Capturing video
You can use video capture applications, such as the Microsoft Video for Windows VidCap program, to
record video images and sound directly to your computer. You can start up the capture application 
from within Adobe Premiere and then move quickly between the two applications.

To launch a capture application from Adobe Premiere:

1 Choose Capture from the File menu. The Capture dialog box appears.

2 Locate the capture application you want to start, and click OK.

If you choose the Capture command again, the same capture application will start, bypassing the 
dialog box. If you want to start a different capture application, hold down the Shift key as you choose 
the Capture command; doing so causes the dialog box to reappear.

Guidelines for capturing video

Using a variety of methods, you can improve the movie's frame rate, size, and quality. On many 
computers, the best method for capturing video is to capture the video directly to RAM. Capturing to 
RAM is faster than capturing to a hard disk drive; however, the movie's size is limited to the amount of
free memory.

With a smaller movie, higher frame rates can be achieved by capturing the movie with no 
compression because the compression process itself requires time. As you increase the size of the 
movie, however, capturing without compression decreases the frame rate. This is because the 
capturing is limited by the data transfer rate of your computer. 

In general, hardware compression on the capture card greatly increases movie capture performance. 
You will need to experiment with your computer and video digitizing card to determine which settings 
in Microsoft Video for Windows produce the best results. 

Capturing video to RAM

Because capturing a movie to RAM is faster than capturing to a hard disk drive, this procedure is 
recommended when you have enough free memory to store the movie being captured. Use the 
following guidelines when capturing video to RAM:

· Free as much memory as possible by closing other applications and turning off unnecessary utilities. 
The more memory you have available, the longer the movie you can capture. 

· If your computer has a fast CPU, you can perform compression as the movie is being captured. 
Compression during video capture allows you to record longer clips to memory; however, it also 
decreases the frame rate at which the movie can be captured.

Capturing video to a hard disk drive 

If you do not have enough free memory to capture video to RAM, you will need to capture video to a 
hard disk drive. Use the following guidelines when capturing video to a hard disk drive:

· Use a high-speed hard disk drive. The speed is measured by the drive's data transfer rate. 

· Use a dedicated hard disk drive or create a separate partition on your hard disk drive for capturing 
video. Do not record to a fragmented hard disk drive, because doing so can reduce the frame rate at 
which movies are captured. If the hard disk drive is fragmented, run a defragmenting utility such as 
Norton Utilities.

Capturing full-screen images

Full-screen video (640 pixels by 480 pixels) can be captured in one of two ways: in real time using 
hardware compression or in nonreal time. In general, hardware compression provides the fastest and 



easiest method for capturing full-screen video.

Nonreal-time capture methods grab a single frame of the movie at a time or make multiple passes 
until they have captured all the needed frames. These methods require that you have a frame-
accurate tape deck and a third-party utility for capturing video. 



Compatible formats for clips
Adobe Premiere accepts source files in a variety of formats, as shown in the following table. 
Compatible formats include those for movie, audio, and still-image files. For example, you can use 
graphics applications to make Macintosh PICT or other still-image files and use presentation 
programs to convert spreadsheet charts and graphs to drawings. You can scan photos, line art, 
charts, and other visuals with a high-quality scanner and then convert the scanned images to PICT, 
TIFF, or Adobe Photoshop files. 

If your computer has an audio input device, you can record and edit sounds with sound-editing 
programs that generate WAV files.    

Type of Clip File Formats

Movie AVI (.AVI)
FilmStrip (.FLM)
QuickTime (.MOV)

Audio Audio Interchange (.AIF)
Windows Waveform (.WAV)

Animation Autodesk Animator (.FLC, .FLI)
Autodesk 3D Studio (.FLC, .FLI)

Still Image Adobe Photoshop (.PSD)
Macintosh PICT (.PIC, .PCT)
PCX (.PCX)
TIFF (.TIF)
Windows bitmap (.BMP, .RLE, .DIB)
Windows Metafile (.WMF)





Selection tool

The selection tool  allows you to select and move clips, transitions, and markers one at a time. 
When any other tool is in use, you can hold down the Control key to choose the selection tool. To 
select and align markers in the Construction window, position the selection tool over the desired 
marker, and drag to align it with another marker. 

The selection tool changes into a stretch pointer when positioned over the edge of a clip, allowing you to 
shorten or lengthen the clip by clicking and dragging.
Press S to choose the selection tool from the keyboard when the Construction window is active. 



Zoom tool

The zoom tool  performs the same function as the time unit slider at the bottom of the Construction
window. Click the zoom tool inside the Construction window to decrease the time unit. Select the 
zoom-out tool (hold down the Alt key when the zoom tool is selected) to increase the time limit. When 
the minimum or maximum time unit has been reached, the plus or minus symbol in the center of the 
zoom cursor disappears. 

Press Z to select the zoom tool from the keyboard when the Construction window is active.

Related topics

Displaying a series of thumbnails 



Hand tool

Like the scroll bar at the bottom of the Construction window, the hand tool  lets you scroll through 
the contents of the Construction window by dragging to view different areas of your movie.

Press H to select the hand tool from the keyboard when the Construction window is active.

Related topics

Finding clips 

Finding place markers in a clip 



Block select tool

The block select tool  lets you select a segment of equal length from each track in the Construction
window by dragging over the area you want to select. To extend the selection, hold down the Shift 
key, and drag on either side of the block.

The selected block of clips can be moved or copied. You move the block by clicking inside the block 
selection and dragging to a new location along the timeline. You copy the block by holding down the Alt 
key while clicking and dragging to another location along the timeline.
Press B to select the block select tool from the keyboard when the Construction window is active.

Related topics

Arranging clips in the Construction window 

Copy command 

Cut command 

Paste command 



Track tool

The track tool  lets you select an entire track, beginning from the first clip clicked to the end of the 
track. To add to a selection, hold down the Shift key and click. Move the contents of a track by clicking
and dragging.

Press T to select the track tool from the keyboard when the Construction window is active.

Related topics

Multi-track tool 



Multi-track tool

The multi-track tool  lets you select linked (video and audio) tracks, beginning from the first clip 
clicked in either track, to the end of both tracks. To add to a selection, hold down the Shift key and 
click. 

Press M to select the multi-track tool from the keyboard when the Construction window is active. 

Related topics

Track tool 



Razor tool

The razor tool  lets you cut a clip into two or more distinct clips. Once you have used the razor tool 
to cut a clip, the separate clips cannot be pasted back together. The razor tool reverts to the selection 
tool after cutting one clip; double-click the razor tool to use it repeatedly. 

Hold down the Alt key to cut all clips in the Construction window simultaneously. If you want to create an 
insert edit (that is, insert a clip into an opened space in the Construction window), you'll need to cut all 
clips and then use the multi-track tool.

Press R to select the razor tool from the keyboard when the Construction window is active. 

Related topic

Creating insert edits    



Ripple tool

The ripple tool , which can be accessed only from the keyboard, lets you adjust the duration of a 
clip without affecting the duration of other clips on the track. When you use the ripple tool to adjust the
duration of a clip, the effect of the change ripples through the rest of the clips on the track and 
changes the total duration of the movie. 

To select the ripple tool, make sure that the selection tool is selected; then position the pointer on a joint 
between two clips and hold down the Control and Alt keys.    
To trim a clip using the ripple tool:

1 Position the pointer on the dividing line between two clips. 

2 Hold down the Alt and Ctrl keys to select the ripple tool. 

3 Drag to adjust the duration of the desired clip and release the mouse button. The clips duration is 
adjusted without affecting the duration of the other clips on the track.

Related topics

Rolling edit tool 

Setting the duration of clips 

Trimming clips in the Clip window 

Trimming clips in the Construction window 



Rolling edit tool

The rolling edit tool , which can be accessed only from the keyboard, lets you adjust the duration 
of a clip and its adjacent clip and maintain the original combined duration of the two clips and all 
subsequent clips. 

To select the rolling edit tool, make sure that the selection tool is selected; then position the pointer on the
joint between two clips and hold down the Control, Alt, and Shift keys. 
To trim a clip using the rolling edit tool: 

1 Position the pointer on the dividing line between two clips. 

2 Hold down the Alt, Ctrl, and Shift keys to select the rolling edit tool. 

3 Drag to adjust the duration of the clip, and release the mouse button. One clip's duration is adjusted 
and the other clip's duration is shortened or lengthened to offset the adjustment. 

Related topics

Ripple tool 

Setting the duration of clips 

Trimming clips in the Clip window 

Trimming clips in the Construction window 



In point tool

The in point tool  allows you to set in points for movie clips, audio clips, transitions, and the work 
area bar. The in point tool reverts to the selection tool after setting a single in point; double-click the in
point tool to use it repeatedly. Regardless of which tool is selected, you can also select the in point 
tool by holding down the Control and Shift keys.

Press I to select the in point tool from the keyboard when the Construction window is active.

Related topics

Out point tool 

Trimming clips in the Construction window    

Trimming clips in the Clip window 



Out point tool

The out point tool  allows you to set out points for movie clips, audio clips, transitions, and the work
area bar. The out point tool reverts to the selection tool after setting a single out point; double-click the
out-point tool to use it repeatedly. Regardless of which tool is selected, you can also select the out 
point tool by holding down the Control key.

Press O to select the out point tool from the keyboard when the Construction window is active. 

Related topics

In point tool 

Trimming clips in the Construction window    

Trimming clips in the Clip window 



Link override tool

The link override tool  lets you move the video or audio portion of a linked clip independently. 

To select the link override tool, make sure that the selection tool is selected; then hold down the Shift and 
Alt keys, and drag to move the video or audio portion of a linked clip. 
Although you can move the video or audio portion of a linked clip independently when using the link 
override tool, the audio and video portions of the clip remain linked when you release the link override 
tool. 

Related topics

Arranging clips in the Construction window 

Working with linked clips 


