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Introduction to HiJaak PRO

You can use HiJaak PRO to do the following:
- View, edit, and process an image
- Convert a file from one format to another
- Capture a screen
- Organize graphics files

Each of these is described briefly below.

VIEWING AN IMAGE          
You can use HiJaak PRO to view an image if it is stored in any of the 
input formats supported by HiJaak PRO.    Viewing an image before 
you convert it lets you see if the source image is as you want it.    To 
learn more about viewing an image, click on the following: 
How to View an Image

EDITING AN IMAGE
Once you are viewing an image, HiJaak PRO allows you to edit the 
image by doing the following:

- Cutting and pasting it to and from the Windows Clipboard
- Cropping 
- Changing size
- Changing fonts (if a vector with text file or a DOS text screen 
capture)
- Rotating 

To learn more about editing a file, click on the following: 
How to Edit the View

WORKING WITH COLORS IN AN IMAGE 
You can use HiJaak PRO to manipulate colors in your image with the 
following color options:

- Smoothing
- Number of Colors
- Color Reduction Method
- Grayscale
- Palette Optimization
- Invert Colors
- Reveal Background Color Objects
- Reverse Black and White
- Halftone Screen Frequency
- Histogram Equalization
- Contrast
- Brightness
- Gamma Correction

To learn more about working with colors in an image, click on the 
following:
How to Work with Colors in an Image

CONVERTING A FILE FROM ONE FORMAT TO ANOTHER 
HiJaak PRO allows you to convert to and from any of more than 70 
formats.    HiJaak PRO can choose a file format for you if you are using
one of many popular software applications. To learn more about 



converting a file, click on the following: 
How    to Convert a File

CAPTURING A SCREEN
HiJaak PRO allows you to capture either Windows or DOS screens and 
save them in any of HiJaak PRO's supported raster file formats.    Also,
DOS text mode screens can be saved in vector formats.
To learn how to capture a Windows screen, click on the following: 
 How to Capture a Windows Screen
To learn how to capture a DOS screen, click on the following: 
 How to Capture a DOS Screen

ORGANIZING GRAPHICS FILES
HiJaak PRO allows you to organize graphics files in any of the formats 
it supports through the HiJaak Browser utility.    To learn how to use 
HiJaak Browser, click on the Browser button in the button bar above, 
or click on the following:
HiJaak Browser



Configure Convert

How to Find this Option    
This option appears if you pull down the Setup menu and select Configure 
Convert (Alt+s, c).

Description and Use of this Option
The Configure Convert option allows you to change HiJaak PRO variables that 
affect memory and speed during a file conversion.

BUFFER SIZE
During a conversion, HiJaak PRO uses a buffer whose size depends on the kind of 
conversion being performed.    The default Buffer Size is 16000; this is the 
maximum.    If you get an Insufficient Memory error, type 10000 in the buffer field 
and click on OK or press Enter.    Exit HiJaak PRO, then re-start it.    If you still get the 
error message, type 8000.    The smaller the number, the larger the conversion that 
HiJaak PRO can handle, but the slower the conversion proceeds.    If you are not 
having problems, leave this field at 16000.

TEMP DIRECTORY
During a conversion, HiJaak PRO uses the temporary directory defined by Windows 
as an environment variable.    This directory can only grow as large as the amount of
disk space free on the drive that contains your temporary environment variable.    If 
you do not want to use the Windows temporary directory, you can specify another 
directory in the Configure Convert dialog box.    Type the full path to a new 
temporary directory into the Temp Directory field (Alt+d). If, for example, you type
in the path to a RAM disk you have created, conversions might be quicker.



Configure Fax

How to Find this Option
This option appears when you pull down the Setup menu and select Configure 
Fax (Alt+s, f).

Description and Use of this Option
The Configure Fax option allows you to select what kind of fax board you have, so 
that when you convert to a fax format, the converted image will be compatible with 
your particular fax card.

How to Configure HiJaak PRO for Your Fax Card
1. From the Main Screen, pull down the Setup menu and click on Configure Fax 

(Alt+s, f). You will see the Configure Fax dialog box.
2. Scroll to the name of the fax card installed in your computer and click on it.
3. Click on OK.

Note: Most fax cards support faxable PCX, TIF (Class F), or both.    If your fax device 
is not on the list, select  Faxable PCX or Faxable TIF from the Configure Fax list. 



How to Capture a Windows Screen

Note: The following describes how to capture a Windows screen.    If you wish to 
learn how to capture a DOS screen, click on the following: How to Capture a DOS 
Screen

1. Open HiJaak PRO, then minimize it.
2. Move to the Windows screen you want to capture.
3.    Press the hotkey combination.    If you have not changed the default, press 

Ctrl+Shift+c.    The Windows Capture Options dialog box pops up allowing you 
to make any changes to your options before taking the picture.    If you do not 
want to change options, skip to step    9.    

Note:    If the box does not pop up, you may have    Prompt for Options de-
selected.    To select it, maximize HiJaak PRO.    Pull down the Capture menu and 
click on Windows Capture    (Alt+c, c). Check if the Prompt for Options area has 
an X next to it.    If it does not, click on it to select it (Alt+o). Click on OK or press 
Enter.    Begin this procedure again from step 1. 
4. In the Capture field, select the type of object    you wish to capture:

AREA      (A rectangular area of the screen)
SCREEN      (The entire screen)
WINDOW/OBJECT      (A specific window or object    on the screen)

If you do not have a mouse, you must select screen.
5. Click on the destination check box(es)    in the Capture To box.    If you are using 

the keyboard, press Alt and the underlined letter of the device to which you want 
to capture. For example, to have the captured image saved as a file in your HJPRO
subdirectory, select File (Alt+f).    Note that the File Name and File Type fields 
become bolded and available.

6.    If you selected File in the Capture To box, click on the scroll button on the right
of the File Type field (Alt+t).    Scroll to the desired file format for your captured 
image.    For example, you can select  Inset Systems (*.IGF) if you want your 
files to be in IGF format.

7.    If you selected File in the Capture To box, click on the File Name field (Alt+n).
Type the full path and the name of the file you wish to capture.    If you don't 
specify a path, HiJaak PRO will place the capture image in the HJPRO directory.    If,
for example, you want to capture the screen into Inset Systems' IGF format, you 
can type the following filename: 

example. igf
8. If you do not change the filename when taking several pictures,    each time you 

press the hotkeys, HiJaak PRO automatically creates a new file and add one to the
last filename used (examp001.pcx, examp002.pcx, etc.).      In the example above,
HiJaak PRO would make the next filename the following:

examp001.igf
        If you are taking several pictures in a row and do not want to change your 

option settings, deselect Prompt for Options.    Remember to re-select it when 
you are done.    Re-selecting is described in the note in step 3.    

9. Click on OK. The dialog box will close.    If you selected screen in step 4 you will 
hear a beep indicating that the screen has been captured. Skip to step 11.    



10. If you selected
Area: Click the left mouse button and hold as you drag the mouse to define the 
rectangular area you want to capture.    Release the mouse button you will hear a 
beep indicating that the area has been captured.

Window:  DO NOT CLICK YOUR MOUSE YET.    Move the mouse around the screen 
until the area or window you wish to capture is emphasized.    Then click the left 
mouse button.    You will hear a beep indicating that your Window or Object has 
been captured.

11. If you selected File as the Capture To option, the captured image will be in the 
directory you selected.    If you selected Window, maximize HiJaak PRO to view 
your captured image.    If you selected Clipboard, the captured image is now in 
the Windows Clipboard.    If you selected Printer, the current image will print to 
the active Windows printer.

OTHER CAPTURE METHODS:

1. ICON METHOD:  Arrange the screen you wish to capture so that the HiJaak PRO 
icon is showing somewhere on the screen.    Click once on the HiJaak PRO icon.    
Click on Capture, then select area, screen, or window/object (Alt+c, arrow, 
Enter).    You will see the Windows Capture Options dialog box.    Select options 
and take the picture as described in steps 4 through 11 above.

PRO:    You can use this method anytime the HiJaak PRO icon is on the screen.
CON:    The application you are capturing cannot be maximized.    

2. PULL-DOWN MENU METHOD:    Open the    application you wish to capture.    
Open HiJaak PRO without closing your application.    Resize the HiJaak PRO screen 
so that it is taking up only part of the screen.    In HiJaak PRO, pull down the 
Capture (Alt+c) menu and click on the type of object you want to capture: 
Screen (s), Window/Object (w), or Area (a).    HiJaak PRO becomes minimized.    
You will see an instruction screen; click on OK.    Press the hotkeys.    You will see 
the Windows Capture Options dialog box.    Select options and perform    the 
capture as described in steps 5-11 above.

PRO:    You can see the image being captured to the HiJaak PRO screen.    You can 
immediately select Save As from the File menu to perform a conversion or do 
image processing on the captured image.    

CON:    Since your application is not active, you cannot take pictures of your 
application's pull down menus.    



How to Convert a File

HiJaak PRO allows you to convert a file using three methods: the "Open then Save 
As" method, the "Convert" method, and the Command Line method. Each is 
described below.

OPEN THEN SAVE AS METHOD:  Use this method if you want to view your image 
before you convert it.    To convert, pull down the   F  ile menu, select Open, select a 
source file and click on OK.    You will see the source file on the screen.    Pull down 
the File menu again, and select Save As... Complete the Save As... dialog box 
and click on OK. 
 
For step-by-step instructions on using this method, click on the following:
Open then Save As

CONVERT METHOD:  Use this method if you need to convert quickly and do not 
need to first view the file.    To convert,    pull down the File menu, select Convert, 
select a source file and click on OK.    You will see the Convert To dialog box.      
Select a destination file and click on OK. 

For step-by-step instructions on using this method, click on the following:
Convert
 

COMMAND LINE METHOD:  Use this method if you want to perform a conversion 
without opening HiJaak PRO, or if you want to perform batch conversions.    To 
convert,    pull down the File menu, select Command, fill in the Command dialog 
box as described in the procedure under Convert "Command Line" Method and click 
on OK.    

For step-by-step instructions on using this method, click on the following:
Convert "Command Line" Method

Conversion Hint:    Convert metafile formats to raster formats.    If you attempt to 
convert a metafile to a vector format, you may succeed in converting only a portion 
of the original image, or even none of the original image.    This conversion problem 
is because metafiles may contain both raster and vector components, and HiJaak 
PRO cannot convert raster information to a vector format.



"Open then Save As" Conversion Method

This method is one of three ways to convert a file using HiJaak PRO.    
To learn more about the other methods of converting a file, click on 
the following: 
How    to Convert a File

TO OPEN:
1. Pull down the File menu; click on Open (Alt+f, o).    You will see the Open dialog 

box.
2. In the Drives area of the dialog box, click once to pull down the drives list then 

click on the drive that contains the file you want to convert (Alt+v, arrow).    
3. In the Directories area of the dialog box, click on the subdirectory that contains 

the file you want to convert (Alt+d, arrow).    If the subdirectory that contains your
file is not visible, select by clicking on (or highlighting and pressing Enter) the first
subdirectory in your file's path.    Notice the beginning of your file's path appears 
under Directories.    Continue until you reach your file's subdirectory.

4. In the List Files of Type area of the screen, pull down and select the file type 
(Alt+t, arrow).    

        If the type of file you have selected has source image processing options 
available, the Options button will become bolded and available.    Source options 
allow you to make minor changes to the file before converting the image.

5. [OPTIONAL]    If your format has options and you want to set them, click on the 
Options button (Alt+o). If you want to learn more about the source options 
available, click on the following.

Source File Options
6. If you set options, click on OK or press Enter to return to the Open dialog box.    

Press Esc if you made no changes.    In the File Name area of the screen, click on 
the file you wish to open (Alt+n, Tab, arrow).    Click on OK or press Enter. The 
source image appears on the screen. 

Hint:  Look at the image.    If it looks wrong, your source file may be corrupt.    

TO SAVE AS:
1. You have opened and are viewing a file.    Pull down the File menu and click on 

Save As... (Alt+a). You will see the Save As... dialog box.
2. Click on the Drive and Directory where you want HiJaak PRO to store your 

converted file.    This is    described in steps 2 and 3 of the "To Open" procedure 
above. 

3. [OPTIONAL]    You can have HiJaak PRO pick a destination file type that works 
well with the software application you are using (i.e. PageMaker, Ventura 
Publisher, etc.).    To allow HiJaak PRO to pick for you, click on the Applications 
area of the screen and click on the application you will be using (Alt+a, Tab, Tab, 
Tab, arrow).

4. If you do not do step 3, you will have to pick your own destination file type.    Click
on List Files of Type and click on the file type to which you want to convert 
(Alt+t, arrow).    

5. [OPTIONAL]    If you wish to set destination file options, click on the Options 
button (Alt+o). If you wish to learn more about the destination options available, 



click on the following.
Destination Processing Options
6. [OPTIONAL]    If you wish to preview what the converted file will look like after a 

conversion, make sure you have specified everything else in the dialog box, then 
click on Preview (Alt+p).    After a few moments you will see the converted image
on the screen.    When you have finished previewing, click on Done! (Alt+d).    If 
you like (and would like to save) the results, click on OK or press Enter.    If you 
would like to change the results, redo this procedure but change the options.

7. If you do not do step 6, click on OK or press Enter to start the conversion process.



"Convert" Conversion Method

This method is one of three ways to convert a file using HiJaak PRO.    
To learn more about the other methods of converting a file, click on 
the following: 
How    to Convert a File

1. Pull down the File menu.    Click on Convert.    You will see the Convert From 
dialog box.
Note:    If you had an image open when you selected Convert, you will see the 
Convert dialog box instead of the Convert From dialog box.    If you want to 
convert a file other than the one you are viewing, click on the Convert File to 
File radio button.    If you want to convert the image you are viewing, click on the 
Convert Current Image to File (Save As) radio button and follow steps 2-7 of 
the Save As procedure.    Click on the following for instructions:
"Open then Save As" Conversion Method

2. In the Drives area of the dialog box, click once to pull down the drives list then 
click on the drive that contains the file you want to convert (Alt+v, arrow)    

3. In the Directories area of the dialog box, click on the subdirectory that contains 
the file you want to convert (Alt+d, arrow).    If the subdirectory that contains your
file is not visible, select by clicking on (or highlighting and pressing Enter) the first
subdirectory in your file's path.    Notice the beginning of your file's path appears 
under Directories.    Continue until you reach your file's subdirectory..

4. In the List Files of Type area of the screen, pull down and select the file type 
(Alt+t, arrow).    The Options button will be bolded and available.    Source options
allow you to make minor changes to the file before viewing the image.

5. [OPTIONAL]    To set Source Options, click on the Options button (Alt+o). If you 
want to learn more about the source options available, click on the following.

Source File Options
6. If you set options, click on OK or press Enter to return to the Convert From 

dialog box.    Press Esc if you made no changes.    In the File Name area of the 
screen, click on the file you wish to convert (Alt+n, Tab, arrow).    Click on OK or 
press Enter. You will see the Convert To dialog box.

7. Select the Drive and Directory where you want HiJaak PRO to store your 
converted file.    

8. [OPTIONAL]    If you like, you can have HiJaak PRO pick a destination file type 
that works well with the software application you are using (i.e. PageMaker, 
Ventura Publisher, etc.).    To allow HiJaak PRO to pick a file type for you, click on 
the    Applications button; you will see the Applications dialog box.    Click on 
the application you will be using, and click on OK.

9. If you do not do step 8, you will have to pick your own destination file type.    
Select List Files of Type and then select the file type to which you want to 
convert.

10. [OPTIONAL]    If you wish to set destination file options, click on the Options 
button. If you wish to learn more about the destination options available, click on 
the following.

Destination File Options
11. [OPTIONAL]    If you wish to preview what the converted file will look like after a



conversion, make sure you have specified everything else in the dialog box, then 
click on Preview.      After a few moments, HiJaak PRO will show the converted 
image on the screen.    When you have finished previewing, click on Done!. If you 
like (and would like to save) the results, click on OK.    If you would like to change 
the results, redo this procedure but change the options.

12. If you do not do step 11, click on OK to start the conversion process.



Convert "Command Line" Method

This method is one of three ways to convert a file using HiJaak PRO.    
To learn more about the other methods of converting a file, click on 
the following: 
How    to Convert a File

Use the Command Line Method if you wish to do batch conversions.    

1. Click on either the   R  un command in the Windows Program Manager or the 
Command selection on the HiJaak PRO File menu. 

2. Type HJPRO [source filename] [destination filename].    All wildcards that 
you can use in DOS, you can use in command line mode. This command converts 
the file using the current set file settings.    The complete syntax for the command
line is this:

HJPRO [path/source.ext]    [path/destination.ext]    
If you want to use specific settings when you convert the file, you must attach a 
set file.    The complete syntax for the command line is then this:

HJPRO (path/source.ext) (path/destination.ext) (-setfile.set)
For information on set files, click on the following:

Set Files

For example, if the names of the PCX files you wish to convert all begin with 
IMAGE and are on the D drive, and you want to convert them to BMP files on the C
drive in the LOOK subdirectory, and you want to load the Ventura Publisher set 
file, you would type the following:

HJPRO d:\image*.pcx    c:\look\.bmp    -ventura.set 

If you are converting using the Command selection in the HiJaak    F  ile menu, you 
do not need to type the initial "HJPRO".

Note:    Some Windows applications programs allow you to type a command line 
without exiting the application.    If you are interested in doing this, check your 
software application's manual. 

If you are interested in Printing in Batch, click on the following:
Printing in Batch



Set Files

In the Setup menu, the "Load Settings" and "Save Settings" commands refer to 
loading and saving set files.

Every time you convert a file or capture a screen, the options you have set are 
saved in a "set file."    Those options become the default option settings for the next 
conversion.    This means that, if you do not set new options, the next time you 
perform the same operation,    HiJaak PRO will use these same option settings.    This
"sticky" feature of HiJaak PRO allows you to perform complex operations repetitively
without having to repeatedly specify options.

Settings can produce unexpected results.    If, for example, you have a lot of PCX 
files that you routinely convert to TIFF to import into Ventura Publisher, you might 
want to always substitute a magenta with a particular blue, and you might want to 
specify the Ventura Publisher application flavor of TIFF.    This would work fine until 
you decide to perform the same operation (convert from PCX to TIFF) to import into 
PageMaker with no color changes necessary.    When this happened, the settings for 
Ventura would "stick" and be executed for import into PageMaker, which is not what 
you would want.

To deal with this situation, you could set all the options for your Ventura Publisher 
conversion, perform the conversion, then save the settings as    "ventura.set".    This 
is described in How to Save Settings, below.    You would then do the same for 
your PageMaker conversion, but save it as "pagemak.set".    Then, before doing a 
PageMaker conversion, you would select Load Settings and select pagemak.set.    
Loading settings is described in How to Load Settings, below.
If you make many option changes, you may need to go back to the original defaults 
shipped with HiJaak PRO.    This is described in How to Re-load the Original 
Settings,    below.

How To Save Settings
1. Complete the operation with the settings you would like to save as the default.    

For example, set all the options and then either convert the file or capture the 
screen.

2. From the Main menu, pull down the Setup menu and click on Save Settings 
(Alt+s, s).    You will see the Save Settings dialog box.

3. HiJaak PRO will look for the set file in the directory where Windows win.ini file is.    
Unless you are on a network and are sharing set files, you will probably want to 
leave the Directories, Drives, and List Files of Type areas of the window 
unchanged. 

4. Click on the File Name area of the window (Alt+n).    Type in the name under 
which you want to save your set file. 

5. Click on OK or press Enter to save the set file.

How To Load Settings
1. When you need the saved settings, pull down the Setup menu and click on Load

Settings (Alt+s, l).    You will see the Load Settings dialog box.
2. Select the Drive and Directory where you saved the set file.
3. In the File Name area of the screen, click on the name of the set file you want to

load    (Alt+n, Tab, arrow to filename).
4. Click on OK or press Enter to load the set file.



How To Re-load The Original Settings
1. Before performing the operation to which you want to apply the original default 

settings, pull down the Setup menu and click on Load Settings (Alt+s, l).    You 
will see the Load Settings dialog box.

2. Click on the Defaults button (Alt+f).    The original settings are now loaded.



Printing in Batch

1. Select either the Run command in the Windows File Manager or the Command 
selection on the HiJaak PRO File menu (Alt+f, m). 

2. Type HJPRO [path/source.ext] PRN.    The Command Line accepts all DOS wild 
card characters.    For example, if the names of the PCX files you want to print all 
begin with IMAGE and are on the D drive, and you want to print them to lpt1, you 
would type the following:

HJPRO d:\image*.pcx    PRN



How to Capture a DOS Screen

Note: The following describes how to capture a DOS screen.    If you wish to learn 
how to capture a Windows screen, click on the following: How to Capture a Windows
Screen

Important:    If you have never captured a DOS screen with HiJaak PRO, you will 
need to setup DOS capture before continuing.    To do this click on the following.
How to Setup DOSCAP

HiJaak PRO has two methods for capturing a DOS Screen.    Method 1 uses the HiJaak
PRO DOSCAP camera icon to "shell out" to DOS.    Method 2 lets you exit Windows 
completely.    Unless you are short on memory, use Method 1 since it is quicker.

Method 1: DOSCAP Icon
1. From the Windows Program Manager, double click on the DOSCAP camera icon.    

You will see the DOS Capture dialog box. You may want to change other options 
that you set in the setup procedure if your configuration has changed.    Click on 
any that apply, then continue with step 2. 

If you do not have much disk space, click here.
If you have EMS memory and want to use it, click here.
If you are capturing output headed for your printer, click here.
If you do not want to use Alt+Ctrl to capture, click here.
If you are capturing text screens other than US standard or code page 850, click 

here.

2. In the Capture From area of the screen, click on the Screen check box to select 
it (Alt+s), if it is not already selected.

3. Click on OK or press Enter.    You will see an Instruction screen. Press Enter.    You 
will see a DOS Prompt. If you are capturing printer output, click on the following:

How to Capture Printer Output
If you are capturing a screen, continue with step 4. 

4. Start the DOS application that contains the screen you wish to capture and bring 
up that screen.

5. Press the hotkeys (the default is Alt+Ctrl).
6. If you specified Screen as well as Printer in the Capture From area,    you will 

see a menu prompting you to choose which output you want.    Select Screen.
7. You will see a menu prompting you to fill in the path and filename of the file you 

will be creating by doing this capture.    Type in the path and filename, with an IGF
extension, then press Enter.    You can convert the IGF capture file to other formats
later. Tab to Exit and press Enter .

8. You can continue to capture screens by pressing the hotkeys and filling in the 
filename until you have captured everything you want.    HiJaak PRO will 
automatically    add 1 to the filename you specified in step 7 each time you 
capture.    If, for example, you entered c:\screens\example1.igf as the first file in 
step 7, HiJaak PRO will    make the next capture c:\screens\example2.igf . 

9. When you are done, type: Exit and press Enter to return to Windows.



If you get an Insufficient Memory error you may want to modify the PIF file as 
described in your Windows documentation - or -    you could use Method 2.    To learn 
how to use method 2, click on the following:
Method 2: Exiting to DOS



How to Setup DOSCAP

1. From the Main screen pull down the Capture menu and select DOS Capture 
Options (Alt+c, d).    You will see the DOS Capture Options dialog box. 

2. In the Graphics Card area of the screen, select the graphics card that is in your 
computer (Alt+g, arrow).

3. You may want to change other options if you have one of the following situations. 
Click on any that apply, then continue with step 4. 

If you do not have much disk space, click here.
If you have EMS memory and want to use it, click here.
If you are capturing output headed for your printer, click here
If you do not want to use Alt+Ctrl to capture, click here
If you are capturing text screens other than US standard or code page 850, click 

here

4. Select OK to accept your DOS capture configuration.    .



Method 2: Exiting to DOS

1. From the HiJaak PRO Main screen, pull down the Capture  menu and select DOS 
Capture Options (Alt+c, d).    You will see the DOS Capture Setup dialog box.    
You may want to change other options if you have one of the following situations.  
Click on any that apply, then continue with step 2. 

If you do not have much disk space, click here.
If you have EMS memory and want to use it, click here.
If you are capturing output headed for your printer, click here.
If you do not want to use Alt+Ctrl to capture, click here.
If you are capturing text screens other than US standard or code page 850, click 

here.

2. In the Graphics Card area of the screen, check that the card is the kind in your 
computer.    If it is not, click on the area and scroll to your card (Alt+g, arrow).

3. In the Capture From area of the screen, check that Screen is selected if you 
intend to capture a screen.    If it is not selected, click on the Screen check box to 
select it (Alt+s).    If you are capturing printer output, click on the following:

How to Capture Printer Output

4. Click on OK or press Enter.
5. Exit HiJaak PRO.    
6. Exit Windows.
7. From the DOS prompt type:    DOSCAP. Press Enter.
8. Start the DOS application that contains the screen you wish to capture and bring 

up that screen.
9. Press the hotkeys (the default is Alt+Ctrl).
10. If you specified Screen as well as Printer in the Capture From area,    you will 

see a menu prompting you to choose which output you want.    Select Screen.
11. You will see a menu prompting you to fill in the path and filename of the file you 

will be creating by doing this capture.    Type in the path and filename, with an IGF
extension, then press Enter.    You can convert to other formats later. Tab to Exit 
and press Enter .

12. You can continue to capture screens by pressing the hotkeys and filling in the 
filename until you have captured everything you want.    HiJaak PRO will 
automatically    add 1 to the filename you specified in step 7 each time you 
capture.    If, for example, you entered c:\screens\example1.igf as the first file in 
step 7, HiJaak PRO will    make the next capture c:\screens\example2.igf . 

13. When you are done, exit your application and from the DOS prompt type: EXIT. 



Conserving Disk Space During DOSCAP

To conserve disk space during DOSCAP, in the DOS Capture dialog box, select the   
Compressed files check box. (Alt+c).    An X will appear in the selected box.    
Compressed files use less disk space, but need more processing time.      If the drive 
where you have installed HiJaak PRO does not have much space, click on the Temp 
Directory area of the screen (Alt+d) and type in a drive, path and temp filename.    

If, for example, if you have installed HiJaak PRO on the c drive and you have more 
space on the d drive, you could type the following:

d:\temp



Using EMS to Increase Speed During DOSCAP

To use EMS memory during DOSCAP, in the DOS Capture dialog box, select the 
Max EMS area and type in the amount of EMS memory (in Kbytes) that you wish to 
allocate to HiJaak PRO.



During DOSCAP, Capturing Output Headed for Your Printer

HiJaak PRO allows you to capture data headed for your lpt1 port.    To use this 
feature, select Printer in the Capture From area of the DOS Capture Options  
dialog box.    You may also wish to increase the Printer Time-out.    The number 
you type in this area of the screen represents how many seconds HiJaak PRO will 
wait before assuming an application has finished printing.    



Changing the DOSCAP Hotkeys

If you have a TSR or a macro that conflicts with HiJaak PRO's default Alt+Ctrl 
hotkey, you can change the hotkey combination.      In the DOS Capture Options 
dialog box, in the Hotkey area of the screen, scroll through and select the 
combination you want.



Capturing Text Screens in Fonts Other Than US Standard or Code Page 850

By default, HiJaak PRO treats DOS text screen captures as vector text.    This allows 
you to choose which IBM PC font (TPF file) you use.    However, HiJaak PRO can only 
recognize text in US Standard characters or code page 850 characters as vector 
text.    If you are capturing a DOS screen with fonts other than these, such as those 
of the Danish, Russian, or Japanese languages, click on the Rasterize Text (Alt+r) 
check box in the DOS Capture Options dialog box.    HiJaak PRO will capture your 
text as a raster image rather than vector.    You will not be able to change font type 
or size, but you will have an accurate representation of what is on your screen. 

Note:    Rasterized text screens result in larger IGF files than do standard DOS 
screen captures.



How to Capture Printer Output

1. From the Windows Program Manager, double-click on the DOSCAP camera icon.    
You will see the DOS Capture Options dialog box. You may want to change 
other options that you set in the setup procedure if your configuration has 
changed.    Click on any that apply, then continue with step 2. 

If you do not have much disk space, click here.
If you have EMS memory and want to use it, click here.
If you do not want to use Alt+Ctrl to capture, click here.

2. In the Capture From area of the screen, click on the Printer check box, if it is 
not already selected (Alt+p).

3. Click on OK or press Enter.    You will see an Instruction screen. Press Enter.    You 
will see a DOS Prompt.

4. Set up your application to print the desired file to the lpt1 printer port    - BUT DO 
NOT PRINT.

5. Press the hotkeys (the default is Alt+Ctrl).
6. If you specified Screen as well as Printer in the Capture From area,    you will 

see the DOSCAP menu.    Use the arrow keys to highlight Printer, and press 
Enter.    

7. You will see a menu prompting you to fill in the path and filename of the file you 
will be creating by doing this capture.    Type in the path and filename, make the 
file extension IGF, then press Enter.    You can convert to other formats later. Tab to
Exit and press Enter .

8. Print as you normally would.    HiJaak PRO will capture the output on the way to 
the printer.    



How to View an Image
Open an Image as Follows:
1. Pull down the File menu.    Click on Open (Alt+f, o).    You will see the Open 

dialog box.
2. If you would like to use HiJaak Browser to search for and open an image, click on 

the Browser button.    HiJaak Browser opens.    For information, click on the 
following:

Opening Images from HiJaak Browser

3. In the Drives area of the dialog box, click once to pull down the drives list then 
click on the drive that contains the file you want to view (Alt+v, arrow).      

4. In the Directories area of the dialog box, click on the subdirectory that contains 
the file you want to view (Alt+d, arrow).    If the subdirectory that contains your 
file is not visible, select by clicking on (or highlighting and pressing Enter) the first
subdirectory in your file's path.    Notice the beginning of your file's path appears 
under Directories.    Continue until you reach your file's subdirectory.

5. In the List Files of Type area of the screen, pull down and select the file type 
(Alt+t, arrow).    

            If the type of file you have selected has source image processing options 
available, the Options button will become bolded and available.    Source options 
allow you to make minor changes to the image before viewing the image.

6. [OPTIONAL]    If your format has options and you want to set them, click on the 
Options button (Alt+o). If you want to learn more about the source options 
available, click on the following.

Source File Options
7. If you set options, click on OK or press Enter to return to the "Open" dialog box.    

Press Esc if you made no changes.    In the File Name area of the screen, click on 
the file you wish to open (Alt+n, Tab, arrow, Enter).    Click on OK or press Enter.    
The source image appears on the screen. 

Note:    To select multiple files for viewing, hold down the Ctrl key and click on the 
filenames of the images you want to view.    The files will open in the order of your 
selection.

If you would like information on what to do next, click on one of the following topics:
How    to Change the View
How    to Edit the View
How    to View Multi-Page Images
How    to Print the View
How to Cut, Copy, or Paste Views To or From the Windows Clipboard 
How to Work with Colors in an Image



How    to Edit the View

The Edit menu contains HiJaak PRO's editing commands.    "Editing" allows you to 
change the file and save the changes.    For example, if    you want to crop an image,
you can view the image, pull down the Edit menu, select Crop, crop the image, and
then save the change by pulling down the File menu and selecting Save. 

If you want to save the original image intact, and create a new, edited image, use 
the File menu Save As command instead of the Save command.    Using Save As 
allows you to save the original image in the original format under a different name.   
It also allows you to "save"    or convert the file into any of HiJaak PRO's file formats.

The following list gives the ways HiJaak PRO allows you to edit the view.    Click on 
the following Edit menu options for more information.
Undo - reverses the last editing operation you performed.
Undo All - undoes all editing and color operations you performed on a vector image.
Rotate - rotates the image from 0-360 degrees.
Resize - changes the actual and the display size of the image.
Crop - clips the image to a rectangular area that you specify.
Change a Font - allows you to change text fonts in vector images.



Crop
Note - You will need a mouse to crop an image. 

How to Find This Command    
This command appears in the Edit menu.    You will need to be viewing an image 
before you can select Crop. 

Description and Use of This Command
You can crop the currently active image as follows:
1. Pull down the Edit menu and click on Crop (Alt+e, r).    The    cursor changes to 

the scissors icon. If you choose to cancel this function now, press Esc.    Your 
cursor changes back to an arrow.

2. Move the cursor to any corner of the area you wish to crop. 
3. Click and drag the mouse to create the area you wish to keep after cropping. 
4. When you let go of the mouse button, the area outside the boundary you have 

defined will be gone.



Format Extensions

Use Within HiJaak PRO
The Format Extensions dialog box allows you to change which 
extensions HiJaak PRO associates with a particular format.    If, for 
example, all your TIF files have the extension OTH, you could use this 
feature to make HiJaak PRO recognize OTH extensions as TIFF files.    

Use in the Windows File Manager
In addition to the above, if you select the Register button,    you can 
"associate" a file type in Windows File Manager.    For example, you 
could configure HiJaak PRO so that when you double click on an OTH 
file in File Manger, you will immediately view the file (as a TIFF file) in 
HiJaak PRO. The Register option edits the OLE database. 

To Change or Add Format Extension Associations
1. Pull down the Setup menu and click on Format Extensions (Alt+s, x).    You will 

see the Format Extensions dialog box.
2. In the Formats list, scroll to the file format you want to associate with a 

particular extension (Alt+f, arrow).    In the example above you would highlight 
TIFF.

3. Click on the Extension area (Alt+e).    Type in the extension you would like to 
have associated with the highlighted format.      In the example above you would 
type in OTH.    If you have no more associations to do, and you do not want to 
register the association with File Manager, click on OK or press Enter to accept 
the association.    You will return to the Main menu.

4. If you have another association to add, click on Add (Alt+a), then do steps 2 and 
3 for each association you wish to add.

To Delete Format Extension Associations
If you want to delete an association, do steps 1 through 3 but in step 3 
click on Delete (Alt+d) before clicking on OK.

To Register the Extension Associations with the Windows File 
Manager
1. If you want to register the association with Windows File Manager, click on 

Register (Alt+r).    You will see the Register dialog box.    
2. If you select All Formats (Alt+a), each time you double click on any HiJaak PRO-

supported file in Windows File Manager, you will immediately view the file in 
HiJaak PRO.    Click on OK or press Enter to return to the Format Extensions 
dialog box.    Select OK again to accept your changes and return to the Main 
screen.



Vector and Raster Images Defined

There are two general types of graphics file formats -- vector and raster -- each is 
described below. 

Vector images consist of drawing objects such as lines, circles, and squares. 
Vector images can also contain text whose font, unlike raster text, can be changed 
using HiJaak PRO's Change a Font feature.    Vector images are usually created by 
CAD, drawing, charting, or graphing software applications.    

Raster images consist of thousands of dots, called pixels, that are arranged in a 
rectangle called a bitmap.    Raster images are usually created by    scanners, or 
paint software applications.    All fax formats are raster.

Metafiles are another format type that contain both raster and vector components.   
In the following conversion rule, HiJaak PRO treats metafiles like vector files.

Using HiJaak PRO you can convert from and to the following:
- a RASTER file format to a RASTER file format
- a VECTOR file format to a RASTER file format 
- a VECTOR file format to a VECTOR file format
- all file formats to PostScript language

You cannot convert from and to the following:
- a RASTER file format to a VECTOR file format.

To find out if your image is in a raster, vector, or metafile format, with the image 
open and active, pull down the File menu and click on Info (Alt+f, i).

Hint:    Convert metafile formats to raster formats.    If you attempt to convert a 
metafile to a vector format, you may succeed in converting only a portion of the 
original image, or even none of the original image.    This conversion problem is 
because metafiles may contain both raster and vector components, and HiJaak PRO 
cannot convert raster information to a vector format.



Change a Font

Note - You will need a mouse to change a font in an image. 

How to Find This Command    
This command appears in the Edit menu.    You will need to be viewing a vector 
image or DOS text screen capture before you can select Change a Font.

Description and Use of This Command
You can only change fonts if your image is a vector image or a DOS text screen 
capture.    You will also need to be using a mouse. You can change fonts to any 
TrueType font you have installed. To install TrueType fonts, see your Windows 
manual.

Change a Font as follows:
1. Make sure that the image you wish to edit is open and active.
2. Pull down the Edit menu and click on Change Font.    The cursor will change to a

pointing finger and selectable text will be highlighted.    If you choose to cancel 
this function now, press Esc.    The cursor will change back to an arrow.

Note:    It is important to understand that text may not be described as text in the 
graphics file.    Letters can also be drawn using lines, curves, or dots rather than 
being described as a computer code (ASCII) for a letter of the alphabet.    When the 
letters are described using codes, the letters are called "text".      HiJaak PRO can 
only select text that is described as "text" in the graphics file.    

3. Move the cursor to a letter that has the font you want to change and click the 
mouse to select.    Throughout the image all text with this font is highlighted and 
the selected text is surrounded by handles.      

4. If you want, you can click on and drag the handles to change the width and 
height of the selected font throughout the text. For example, if you increase the 
height of the text by 20%, throughout the image all text in this font will increase 
in size 20%.    

Warning:    The font changes will be global.    This means two things. First, all text 
with the font you have selected will change to your selected font. Second,    If you 
save your changes in step 7, every time you open a file that has the currently active
image's format, the font substitution will be done automatically.    To change the font
back, you will have to go through this procedure again.

5. To change the font, click once on the selected text.    You will see the Font 
Selection dialog box.

Note:    If you are editing a DOS text screen capture, you will see a Source Options 
dialog box instead of the Windows Font Selection dialog box.      Click on Help if 
you need help with this dialog box.    

6. Click on any font in the Windows Font Selection dialog box.    
7. To make these font changes, click on OK.    When you save the image, the font 

changes will be saved. 





Resize

How to Find This Command
This command appears in the Edit menu.    You will need to be viewing an image 
before you can select Resize.

Description and Use of This Command
Resize allows you to change the height and width of your image.

Resize an Image as Follows:
With the image you want to resize active, pull down the Edit menu and click on 
Resize (Alt+e, z).    You will see the resize dialog box with the following options.    
For more information, click on an option.

Units
Scaling
Maximum Width
Maximum Height
Distort Aspect
Horizontal Resolution
Vertical Resolution
Smoothing



Rotate

How to Find this Command
1. While viewing an image, pull down the Edit menu and select Rotate (Alt+e, r).
2. Click on the Rotate button in the Print Options dialog box.
3. Click on the Rotate button in either the Convert To or the Save As Options 

dialog boxes.

Description and Use of this Command
Rotate allow you to rotate your image from 0-360 degrees

Rotate an Image as Follows:
1. Pull down the Edit menu and click on Rotate (Alt+e, r).    You will see the 

Rotation Options dialog box.
2. In the Type of Rotation field, click on the Absolute (Alt+a) or the Incremental

(Alt+i) radio button.    Absolute rotates the image from point zero.  Incremental 
rotates the image from its current location.    For example, suppose you have 
rotated an image 90 degrees.    After viewing it, you decides you would like to 
view it at 270 degrees.    If you have Absolute selected, type 270 into the 
Rotation field.    If you have Incremental selected, type 180 into the Rotation 
field    90+180=270.

3. In the Direction field, select Clockwise (Alt+c) or Counterclockwise (Alt+o).
4. In the Rotation field, click on 0, 90, 180, or 270, or type a number between 0 

and 360.    The number of degrees you choose depends on what Type of 
Rotation and what Direction you select.

5. Click on OK.



Clone View

How to Find This Command    
This command appears in the View menu.    You will need to be viewing an image 
before you can select it. 

Description and Use of This Command
When    you clone an image, you make a second image, identical to the original.    
You might wish to clone an image if you are experimenting with image processing 
options.    You might, for example, clone an image then change the contrast of the 
cloned image and compare with the original image to see the difference.

Clone an Image as Follows:
1. With the image you want cloned active, pull down the View menu and click on 

Clone View.    (Alt+v, l)
2. HiJaak PRO creates a second window which also contains the current image.    The

title will be the same as the original with a ":" and a number appended to it.    If, 
for example your original image were rose.pcx, the cloned image would be 
rose.pcx:2.

3. Click on the title bar of the image to make it active (Alt+Tab).



Undo

How to Find This Command
This command appears in the Edit menu.

Description and Use of This Command
HiJaak PRO allows you to "undo" the last editing or color operation you performed.

How to Undo an Editing Change:
1. Pull down the Edit menu.    Click on Undo (Alt+e, u).    The effect of your last 

editing or color operation will    be removed.
2. If available, use Undo repeatedly to erase the editing operations in reverse order.

If this type of reverse editing is not available, the undo command changes to 
Redo.



Undo All

How to Find This Command
This command appears under the Edit menu.

Description and Use of This Command
HiJaak PRO allows you to undo all the viewing and editing changes you have made 
on a vector image.

Note:    This command is ghosted if you are viewing and editing a raster image.

How to Undo all Editing Changes
Pull down the Edit menu.    Click on Undo All (Alt+e, n).



How    to View Multi-Page Images

If you are viewing a multi-page image, you can move to the next or previous page 
using either the keyboard.    

KEYBOARD    If you are using the keyboard, press    Page Up and Page Down to 
move through the image.    Press Ctrl + Page Up Ctrl + Page Down to move to the 
top of the previous page and the top of the next page respectively.    Press Home to 
move to the top of the current    the page.    Press End to move to the bottom of the 
page.    Press Ctrl + Home and Ctrl + End to move to the top of the first page and 
the bottom of the last page, respectively.



How to Print the View

HiJaak PRO allows you to print the    active view.    If you have edited the view, the 
edited view will print.    Print the active view to the printer as follows:

1. Make sure the view you wish to print is on the screen and active. 
2. Pull down the File menu and click on Print (Alt+f, p).    You will see the Print 

dialog box.
3. Make sure that the printer specified is the one to which you want to print.    If you 

want to select another printer, click on Setup and specify the printer before going
on to step 4 (Alt+s).

4. For multi-page images, in the Print Range area, click on either All to print all 
pages (Alt+a), or Pages, to print a range of pages (Alt+p).    If you select Pages, 
enter the beginning and ending page in the From and To areas (Alt+f, Alt+t).

5. If you are printing to a printer that supports print quality, you can select High, 
Medium, or Low print quality in the Print Quality area.    If your printer does not
support these Print Quality choices, you will see a dots per inch (dpi) value in 
this field.

6. If you are printing to a file, click on Print to File (Alt+l).    If you do this you will 
be prompted for a filename.

7. To select options, click on the Options button.    For more information on Options,
click on the following: Print Options

9. Click on OK or press Enter to print.



Print Options

How to Find This Dialog Box
In the Print dialog box, select the Options button.    (Alt+f, p, o)

Description and Use of This Option
This dialog box contains options that allow you to change how the printed image will
appear. These options will not change or edit the view, only the printed image.    

For more information, click on one of the following:

Top/Left (Print Position)
Center
Maximum Width/Height (Print Size)
Fast Print
Units
Smoothing
Grayscale
All Colors to Black
Reverse Black and White
Invert Colors
Reveal Background Color Objects
Contrast/Brightness
Reduce Colors
List Color Changes
Rotate
Curve Quality

Note on Units    You cannot select Multiples from the Units area of the Print 
Options dialog box.    This may cause problems if you need a raster image to print 
at a 1:1 aspect ratio (the default print size is 5" wide). To print the image with 1:1 
scaling, find out the resolution of the image by pulling down the File menu and 
clicking on Info (Alt+f, i). In the Print Options dialog box, select Pixels from the 
Units area.    In the Maximum Height and Maximum Width areas, type the 
resolution information that you learned from the Info dialog box.



Fast Print

How to Find this Option
This option appears in the Print Options dialog box.

Description and Use of this Option
Fast Print allow the printer to handle color processing and scaling a file, thereby 
allowing it to print faster.    To select this option, click on the Fast Print check box 
(Alt+p).



Top/Left (Print Position)

How to Find this Option
This option appears in the Print Options dialog box.

Description and Use of this Option
HiJaak PRO centers the image on the page by default, but allows you to change that
position.    You cannot position any part of the printed image off the page.    In the 
Print Options dialog box a thumbnail image placed in a box representing your 
page changes dynamically as you change the position of your image.

To Change Print Position:
1. Click in the Top area (Alt+o). Type the number of units you would like the printed 

image offset from the top of the page. You will see the thumbnail change position 
in relation to the page.

2. Click in the Left area (Alt+f). Type in the number of units you would like the 
image offset from the left side of the page.    You will see the thumbnail change 
position in relation to the page.

3. Click on OK to return to the Print dialog box.

Note:    You may also position the image by clicking on the thumbnail and dragging 
it to a new position.



Center

How to Find this Option
This option appears in the Print Options dialog box.

Description and Use of this Option

HiJaak PRO centers the image on the page by default.    If you change that position, 
you can reset it back to center by clicking on the Center button (Alt+n).



Maximum Height/Width (Print Size)

How to Find this Option
This option appears in the Print Options dialog box

Description and Use of this Option
HiJaak PRO prints your image using the sizing information contained in the file by 
default, but allows you to change size by specifying height and width for the printed
image.      In the Print Options dialog box a thumbnail image placed in a box 
representing your page changes dynamically as you change the size of your image.

To Change Print Size:
1. Click in the Maximum Width area (w).    Type a new width for the image.    You 

will see the frame change size.
2. Click in the Maximum Height area (h).    Type a new height for the image.    You 

will see the frame change size.
3. Click on OK to return to the Print dialog box.

Note:    To change size, you may also click on any of the eight handles surrounding 
the thumbnail and drag.



How to Work with Colors in an Image

The Colors menu contains HiJaak PRO's color editing commands.    Like editing 
working with colors allows you to change the file and save the changes.    For 
example, if    you want to make an image gray, you can view the image, pull down 
the Colors menu, select Grayscale, and then save the change by pulling down the 
File menu and selecting Save. 

If you want to save the original image intact, and create a new, edited image, use 
the File menu Save As command instead of the Save command.    Using Save As 
allows you to save the original image in the original format under a separate name.  
It also allows you to "save"    or convert the file into any of HiJaak PRO's file formats.

The following list gives the ways HiJaak PRO allows you to work with colors in an 
image.    Click on any of the following Colors menu options for more information.

Change a Color- allows you to change any color in an image
List Color Changes - allows you to verify and edit any colors you have made.
Contrast/Brightness - allows you to manipulate light and dark areas of the image.
Reduce Colors - allows you to increase or decrease the number of colors in an 
image.
Grayscale - forces all colors in the image to shades of gray.
All Colors to Black -    replaces all colors in the image with black.
Reverse Black and White - replaces all black in an image with white and all white 
with black.
Invert Colors -  inverts all colors in an image, creating a "negative."
Reveal Background Color Objects - inverts the color of objects that are the same 
color as the background, and thereby reveals them.



Change a Color

Note - You will need a mouse to change a color in an image. 

How to Find This Command    
When you are viewing an image, this command becomes available in the Colors 
menu.    

Description and Use of This Command
You can only change colors if your currently active image is a raster image or a non-
dithered vector image.    To find out if your image is in a raster format, make sure 
you are viewing the image, and it is active.    Pull down the File menu and click on 
Info.    The Format Class area of the pop up box will tell you the type of graphics 
file you are viewing.    If your image is a dithered vector image, this menu option will
be ghosted.

Change a Color as follows:
1. Make sure that the image you wish to edit is open and active.
2. Pull down the Colors menu and click on Change Color.    The cursor will change 

to the eyedropper icon.    If you choose to cancel this function now, press Esc.    
The cursor will change back to an arrow.

3. Move the cursor to the color you wish to change and click the mouse to select. 
You will see the Color dialog box.

4. [OPTIONAL] If you want to create a color that is not in the Color Palette, click on
the Define Custom Colors button (Alt+d).      The dialog box will expand and you 
will see a refiner box and a luminosity bar.    Drag the cursor in the color refiner 
box and the arrow beside the luminosity bar to define your color.

        You can also change colors by typing values into the Red, Green and Blue 
boxes (Alt+r, Alt+g, Alt+b), or the Hue, Sat (saturation) and Lum (Luminosity) 
boxes (Alt+h, Alt+s, Alt+l).

        The color you create is shown in the left side of the Color/Solid box,    Double-
click on the right side of the box to use the solid color closest to the one you have
created.

        Click on Add Custom Color (Alt+a).    You will see the color you created in the 
Custom Color Palette.

5. Click on the replacement color.
6. Click on OK.    Every place the selected color appears in the image, it will be 

replaced with the replacement color.



List Color Changes

How to Find This Dialog Box    
1. If you view an image, pull down the Colors menu and select List Color 

Changes, you will see this dialog box.
2. If you click on the List Color Changes button in the Convert To or Save As... 

Options dialog box, you will see this dialog box.    
3. This option will also appear if you click on the List Color Changes button in the 

Print Options    dialog box. 

Description and Use of This Dialog Box
You can see, modify, or delete the color changes you have made.    Obviously, if you 
have made no changes, none will be listed.    To edit color changes, pull down the 
Colors menu and click on List Color Changes.    You will see a list of the color 
changes that have been made to    the active image.    You can modify the changes 
by clicking on Modify (Alt+m), or you can delete all color changes by clicking on 
Clear (Alt+c).    If you click on Delete (Alt+d), the highlighted color change will be 
deleted.

You can also select whether to apply the listed color changes to your particular 
image or conversion by clicking on the Apply Color Changes check box (Alt+a).



Grayscale

How to Find this Option
1. When you are viewing an image, this option becomes available in the Colors 

menu.
2. If you click on the Options button in the Convert To or Save As... dialog box, 

you will see this option.    
3. This option will also appear if you click on the Options button in the Print dialog 

box. 

Description and Use of this Option
To force an active image to a grayscale with the same number of grays as the colors
were in the image, pull down the Colors menu and select Grayscale (Alt+o, g). A 
check appears next to that menu item and the image immediately become a 
grayscale.    

To force an image that you are converting or printing to a grayscale, click on the 
Grayscale check box in the Options dialog box.



All Colors to Black

How to Find this Option
1. When you are viewing an image, this option becomes available in the Colors 

menu.
2. If you click on the Options button in the Convert To or Save As... dialog box, 

you will see this option.    
3. This option will also appear if you click on the Options button in the Print dialog 

box. 

Description and Use of this Option
This option is useful if you have an image with very light foreground colors and a 
white background, and you want to print it.    In this case, All Colors to Black 
functions to force all colors to black, while leaving white alone, thereby yielding 
good results when printing.    All Colors to Black is most commonly used for printing 
CAD drawing on black and white printers, because it forces lines to appear as solid 
black rather than as dithered gray.

This option is also useful if you have a 2-color DOS text screen capture in which the 
colors are similar.    In this case, All Colors to Black analyzes the image and forces 
the lighter color to white and the darker color to black.    

To Force All Colors to Black:
To force all colors in the active image to black, pull down the Colors menu and 
select All Colors to Black (Alt+o, c). To force all colors to black in an image that 
you are either printing or converting, click on the All Colors to Black check box in 
the Options dialog box.



Reverse Black and White

How to Find this Option
1. If you view an image, pull down the Colors menu and select Reverse Black and

White.
2. If you click on the Options button in the Convert To or Save As... dialog box, 

you will see this option.    
3. This option will also appear if you click on the Options button in the Print dialog 

box. 

Description and Use of this Option
This option replaces all black in an image with white, and all white with black.    

To reverse black and white in the active image, pull down the Colors menu and 
select Reverse Black and White (Alt+o, r). To reverse black and white in an image
that you are either printing or converting, click on the Reverse Black and White 
check box in the Options dialog box.



Reveal Background Color Objects

How to Find this Option
1. If you view an image, pull down the Colors menu and select Reveal 

Background Color Objects.
2. If you click on the Options button in the Convert To or Save As... dialog box, 

you will see this option.    
3. This option will also appear if you click on the Options button in the Print dialog 

box. 

Description and Use of this Option
When a vector image contains objects - lines, circles, etc. - that are the same color 
as the background, these objects become hidden.    Reveal Background Color 
Objects allows these objects to be revealed by inverting the color of the hidden 
objects.

To reveal hidden objects in the active image, pull down the Colors menu and select 
Reveal Background Color Objects (Alt+o, v).    To reveal hidden objects in an 
image that you are either converting or printing, click on the Reveal Background 
Color Objects check box in the Options dialog box.



Contrast and Brightness

How to Find this Dialog Box
1. If you view an image, pull down the Colors menu and select Contrast and 

Brightness, you will see this dialog box.
2. If you click on the Contrast and Brightness  button in the Convert To or Save 

As... Options dialog box, you will see this dialog box.    
3. This option will also appear if you click on the Contrast and Brightness  button 

in the Print Options    dialog box. 

Description and Use of this Dialog Box
This option allows you to increase or decrease the differences among light and dark 
colors in an image,    Contrast and Brightness and related options are similar to 
those that would be available to someone developing photographs in a darkroom.    

If you are adjusting contrast and brightness settings in either the active image or an
image you are converting using the Save As method, you will see a thumbnail 
representation of your image that changes dynamically as you change your 
brightness and contrast settings.    If you are adjusting contrast and brightness in an
image you are converting using the Convert method, you will see an Intensity 
Curve.    The Intensity Curve is a graphical display that represents the results of your
settings.

Click on the option about which you want more information:
Contrast
Brightness
Gamma Correction
Histogram Equalization



Reduce Colors

How to Find this Dialog Box
1. If you view an image, pull down the Colors menu and select Reduce Colors. you

will see this dialog box.
2. If you click on the Reduce Colors  button in the Convert To or Save As... 

Options dialog box, you will see this dialog box.    
3. This option will also appear if you click on the Reduce Colors  button in the 

Print Options    dialog box. 

Description and Use of this Dialog Box
This option allows you to specify how colors will appear in your image, including the 
following options.    Click on the options about which you want more information.
Number of Colors
Reduction Method
Optimize Palette
Screen Frequency



How to Cut, Copy, or Paste Views To or From the Windows Clipboard

HiJaak PRO allows you to cut, copy, and paste images between HiJaak PRO and the 
Windows Clipboard.    

You can cut or copy to the Clipboard and open another application without closing 
HiJaak PRO.    Then, when you paste in that application, HiJaak PRO will provide the 
image either in the format requested by the pasting application or in the format that
you specify.    If you cut or copy an image, then attempt to exit HiJaak PRO, you will 
be asked in what format you wish to save the cut or copied image. 

Cut an Image to the Windows Clipboard as Follows:
1. Pull down the Edit menu and click on Cut (Alt+e, t). 
2. The current image will be copied to the Windows Clipboard and the current HiJaak

image window will close.

Copy an Image to the Windows Clipboard as Follows:
1. Pull down the Edit menu and click on Copy (Alt+e, c).    
2. The current image will be copied to the Windows Clipboard and the current HiJaak

image window will remain open.

Copy an Image to the Windows Clipboard, and Select Image Format as 
Follows:
1. Pull down the Edit menu and click on Copy As (Alt+e, a).    You will see the 

Select Clipboard Format dialog box.
2. Click on the format appropriate for your image.
3. Click on the Options button to select processing options.    For more information 

on processing options, click on the following:
Destination Processing Options
4. Click on OK.    The current image will be copied to the Windows Clipboard in the 

format that you selected, and the current HiJaak window will remain open.
Note:    HiJaak PRO registers the image when you cut or copy to the clipboard.    
"Registering" means that HiJaak PRO becomes ready to convert the image to any 
HiJaak PRO-supported format requested by the pasting application.    If you exit 
HiJaak PRO after a copy or cut, you will see the Select Clipboard Format dialog 
box, just as if you had selected Copy As.    Select the format to use for rendering 
and click on OK.    HiJaak PRO copies the image to the Clipboard and then exits.

Paste into HiJaak PRO from the Windows Clipboard as Follows:
1. Make sure that an image is available in the Windows Clipboard.
2. Pull down the Edit menu and click on Paste (Alt+e, p). 
3. HiJaak PRO creates a new image window titled "Paste" and pastes the clipboard 

image into it.    
4. To give the image a    new name, pull down the File menu and click on Save As    

(Alt+f, a).



How to Change the View

HiJaak PRO allows you to rearrange the currently active view without changing the 
file.

Change the View as Follows:
Changing the view will change what is displayed without changing the file.    From 
the HiJaak PRO Main screen, pull down the View menu (Alt+v).    This menu allows 
you to manipulate the displayed image.    You can Zoom in (i) on or Zoom out (o) 
of an area of the screen, or Zoom 1 to 1 (z).    You can also remove everything from
the screen except your image (i.e. frame, title bar, menu, status bar, etc.) by 
selecting the Image Only (m) option. A single click of the mouse (or Esc) will return
you to the previous view.      You can have HiJaak PRO center the view around any 
point that you choose:    click on Center View,    then click on an area of the screen, 
HiJaak PRO will center your image around this point.    You must have a mouse to 
center the view.
 
You can also clone the view.    For more information on cloning a view, click on the 
following:
Clone View

HiJaak PRO also allows you to institute global viewing changes.    Click on the 
following for more information:
Auto Scale



Auto Scale

How to Find This Command
1. Pull down the View menu, click on Auto Scale. (Alt+v, a) You will see a side 

menu with Auto Scale options.
2. In either the Open... or the Convert From dialog boxes, click on the Options 

button. (Alt+f, o, o) or (Alt+f, v, o)    You will see a dialog box containing Auto 
Scale options.

Description and Use of This Command
HiJaak PRO allows you to select how the image will appear on the screen in various 
scaling situations.    Aspect ratio will not be distorted in any of the Auto Scale 
options.

Scale the View as Follows:
1. Pull down the View menu and click on Auto Scale (Alt+v, a). 
2. You will see a side menu with the following options: Off (o),    Scale to Window 

(s) and Page in Width (p).    Click on the scaling option you want to use; one 
scaling option will always be selected.    A check appears next to the selected 
item.

Off -  This option may restrict your view of certain portions of the image as 
the window size and shape are changed.    This option is useful if you wish to 
avoid any scaling of your image.
Scale to Window - This option allows images to fit in the Main window when
the Main window size is changed, with the viewed portion scaling to the 
window.    This option is useful if you want to view the entire image in your 
Main window. It also allows you to resize the view as large as you would like. 
This option requires additional processing time over the Off selection.
Page in Width - This option allows images that are normally larger than your
Main screen to view in the width of the screen.    This option is useful if you're 
viewing faxes or other page oriented images.    This option requires additional 
processing time over the Off selection.

Note:    The Auto Scale selection has no effect on images that are normally smaller
than the Main screen.    Those images will view at their normal size. 



Applications

How to Find This Option    
This option appears if you are converting a file by pulling down the File menu and 
clicking on either the Save As (Alt+f, a) or Convert (Alt+f, v) command. The 
Applications button is in the Save As or Convert To dialog box.

Description and Use of This Option
If you want, HiJaak PRO will select a destination file format that will usually import 
well into the application you are using.    If you click on Applications (Alt+a), you 
will see a list of    applications into which you might want to import your converted 
file.    If you scroll to and select one of these applications, HiJaak PRO will pick a 
destination format that usually works well with that application.



Destination Processing Options
If you click on the Options button in either the Convert To or Save As... dialog 
boxes, you will see some of the following options.    Which options you see and 
whether options are available depend on the format type of your destination file. 

Hint:  When setting options, set Units first.

In the following alphabetical list, click on the option about which you want to learn 
more. 

All Colors to Black
Applications
Coarse/Fine (Fax only)
Compress
Contrast and Brightness
Curve Quality
Custom (TIFF only)
Distort Aspect (Width/Height)
Embedded View for PostScript Language (EPS) Files
Flavor
Grayscale
Horizontal Resolution
Invert Colors
List Color Changes
Maximum Height
Maximum Width
Quality(JPEG only)
Reduce Colors
Reveal Background Color Objects
Reverse Black and White
Rotate
Scaling
Smoothing
Stroke Fonts
Units
Vertical Resolution



Quality (JPEG only)

How to Find this Option
This option appears in the Convert To or Save As Options dialog boxes if you are 
converting to JPG.

Description and Use of this Option
When you convert to the JPG format, the file you create will be compressed using 
JPEG compression.    JPEG is a "lossy" compression; that is, you can compress the file
as much as you need to , but some information in the file will be lost as a result.    
The Quality option allows you to determine how much information is okay to lose.    
The setting for Quality ranges from 2 to 255, with 2 being very high quality, and 
255 being very low.    The default setting of 20 should yield good results in most 
cases.    The higher the quality setting, the better the quality of the image, but the 
larger the file.    To set quality, click in the Quality area (Alt+q) and type in your 
desired setting.



Compress

How to Find this Option
This option appears in the Convert To or Save As Options dialog boxes if you are 
converting to either PCL or IGF.

Description and Use of this Option
This option makes files smaller by compressing them.    PCL files are compressed 
using    white space removal and IGF files are compressed using LZW compression.    
If you select this option, your files may take longer to convert or open.    To compress
PCL or IGF files, click on the Compress check box (Alt+p).



Flavor

How to Find this Option
This option appears in the Convert To or Save As Options dialog boxes if you are 
converting to one of the following formats: CGM, EPS, GEM, ICA, JPG, MAC, MSP, TIF, 
BMP, WMF, or WPG.

Description and Use of this Option
Some formats have several variations.    These variations are called "flavors."    Even 
though different flavors of a format, such as CGM, are still CGM, they may not be 
compatible with all applications that support CGM.    To be certain that your 
application can read the format that HiJaak PRO outputs, HiJaak PRO provides the 
Flavors option.    In the Flavors field, pull down and click on the flavor compatible 
with your destination application.



Histogram Equalization

How to Find This Option    
1. If you view an image, then pull down the Colors menu and select Contrast and 

Brightness you will see this option.
2. If you click on the Contrast and Brightness button,    in either the Convert To 

or Save As... Options dialog box, you will see this option.    
3. This option will also appear if click on the Contrast and Brightness button in 

the Print Options dialog box. 

Description and Use of This Option
Select this option if you want to bring out detail in an image that appears to be the 
same color or colors through out the image.    To bring out this detail, histogram 
equalization analyzes the colors in the image.    Colors that are very close in value 
(i.e., they look very similar) are distributed over the spectrum of colors in the 
image.    

To select Histogram Equalization, click on the Histogram Equalization check 
box (Alt+q).
When you select this option, the Contrast, Brightness and Gamma Correction 
options are disabled.



Embedded View for PostScript Language Files

How to Find This Option    
This option only appears if you are converting a file to the EPS format.

Description and Use of This Option
EPS files without an embedded view are normally not viewable in application 
programs.    If you are converting a file to the EPS format, you may wish to be able 
to view to a representation of your destination file.    HiJaak PRO does this by 
inserting a small bitmapped file. This option will allow you to view the file in an 
application that will view "viewable EPS" files.    Remember that you will not be able 
to view the EPS file itself, only the bitmapped representation of it.

Note:    You cannot    print an EPS file with an embedded view directly to a Postscript
Language printer.    You must print it from within your software application. 



Curve Quality

How to Find This Option    
This option appears in the Options dialog box    when you are performing a  
Convert to or Save As    from the File Menu.    You must be converting from and to 
a vector format.    This option also appears as a viewing preference    if you select 
Preferences from the Setup menu. 

Description and Use of This Option
This option determines the smoothness of the lines HiJaak PRO will create in a 
destination file.    Curve Quality is only valid when converting or viewing files that 
contain a special kind of complex curve called a Bezier curve.    If your image does 
not contain Bezier curves, then this option will have no effect on the image. The 
three quality selections are Fine, Medium and Coarse.    The finer the line, the 
longer the processing time during conversion and the larger the resulting file, but 
the better the image quality will be.

To specify this option,    click on the desired fineness in the Curve Quality area of 
the dialog box (Alt+q, arrow).



Custom

How to Find This Option    
Click on the Custom button in the Save As or Convert To Options dialog box.    
This option will only appear if you are converting to the TIF file format.        

Description and Use of This Option
When you are converting a file to the TIF format, you may not know which of the 
many TIF "flavors" you wish your file to have.    Flavors are variations in a format.    
Even though different flavors of TIF, are still TIF, they may not be compatible with all
applications that support it. If you have a TIF file that works with your application, 
HiJaak PRO can scan that file and "learn" how to produce TIF files of that type.    
Then, when you convert, HiJaak PRO will convert to that particular flavor.    

1. Click on Options (Alt+o) in the Convert To or Save As dialog boxes.    You will 
see the TIF options dialog box.    

2. Select the Custom Button (Alt+u).    
3. You will see a dialog box similar to the Open dialog box.    Select a sample file of 

the desired TIF flavor then select OK.    
4. Enter the application name that you wish to give the flavor, and press Enter.
5. HiJaak PRO will analyze the file and the new custom flavor will become the 

default application flavor in the TIF output options box.        



Coarse/Fine

How to Find This Option    
This option will only appear if you are converting to a fax file format. This option 
appears in the Options dialog box    when you are performing a  Convert or Save 
As    from the File menu.        

Description and Use of This Option
If you are converting to a fax format, the resolution and size options in this dialog 
box are replaced by Coarse and Fine buttons.    The fine mode is 200 dpi. vertically 
and horizontally.    The coarse mode is 200 dpi. vertically and 100 dpi. horizontally.    
Select the fax mode you desire.

Note:    HiJaak PRO can detect variations from the standard 200 dpi and 100 dpi 
settings and will produce correct results.



Distort Aspect (Width/Height)

How to Find This Option    
This option appears in the Options dialog box    when you are performing a  
Convert or Save As    from the File Menu.      It also appears as a processing option 
if you select Resize from the Edit Menu. 

Description and Use of This Option
After setting Distort Aspect , you must specify Distort Aspect Ratio in the 
Scaling area of the dialog box.    For more information on Scaling, click on the 
following:
Scaling

To specify this option, enter a number in the field.    Entering a number greater than 
1 will distort the image's aspect ratio by making the image wider.    Entering a 
number that is less than 1 will distort by making the image taller.    For example, 
entering 2 would make the image twice as wide.    Entering a .5 would make it half 
as wide and twice as tall.



 Maximum Height

How to Find This Option    
This option appears in the Options dialog box    when you are performing a  
Convert or Save As    from the File menu.    

Description and Use of This Option
NOTE: MAC files are a fixed size and cannot be changed.

Before setting this option, set the Units option, then set the scaling option.    Either 
Maximum Height or Maximum Width options can be disabled based on what you
set for Scaling.      For more information on scaling, click on the following:
Scaling

To specify this option, enter the desired height of your destination file.    The unit of 
measure will be the one you specified in the Units area of the dialog box.



Horizontal Resolution

How to Find This Option    
This option appears in the Options dialog box when you are performing a  Convert
or Save As    from the File Menu.      It also appears as a processing option if you 
select Resize from the Edit menu (Alt+e, z). 

Description and Use of This Option
Since this option requires you to enter a unit of measure, set the Units option in the
same dialog box before setting this option.    You will only be able to set Resolution,
if the unit of measurement you choose is either inches or centimeters. 

To specify this option, enter the horizontal resolution of your destination file.    This 
will be in either Dots Per Inch (DPI) or Dots Per Centimeter (DPCM), depending on 
the units you have selected.



Invert Colors

How to Find This Option    
1. If you view an image, then pull down the Colors menu and select Invert Colors 

you will see this option.
2. If you click on the Options button,    in either the Convert To or Save As... 

Options dialog box, you will see this option.    
3. This option will also appear if you pull down the File menu, select Print, then 

click on the Options button. 

Description and Use of This Option
Invert will invert all colors in an image and create a negative of that image.    To 
select invert, pull down the Colors menu and click on Invert Colors (Alt+o, i), or in
a dialog box, click on the Invert Colors check box (Alt+i).
 



 Scaling

How to Find This Option    
This option appears in the Options dialog box    when you are performing a  
Convert or Save As    from the File Menu.      It also appears as a sizing option if 
you select Resize from the Edit Menu.    

Description and Use of This Option
If you wish to specify the dimensions of your destination file, select scaling as 
follows:

MAINTAIN ASPECT RATIO:  This option is the default Scaling setting in the 
Resize dialog box.    It is not available in the Convert To or Save As dialog 
boxes.    When this option is selected, HiJaak PRO reads the height you enter 
and calculates the width without distorting the aspect ratio; or, HiJaak PRO 
reads the width you enter and calculates the height without distorting the 
aspect ratio.

FIT IN WIDTH:  Select this if your destination file must fit into a specific 
width.    HiJaak PRO reads the width you enter in the width field and calculates
the height for your destination file without distorting the aspect ratio. 

FIT IN HEIGHT:    Select this if your destination file must fit into a specific 
height.    HiJaak PRO reads the height you enter in the height field and 
calculates the width for your destination file without distorting the aspect 
ratio. 

FIT IN FRAME:    Select this if your destination file must fit into a specific 
height and width (or "frame") without the image being distorted.    HiJaak PRO
reads the height and width you enter in the height and width fields and then 
makes the largest image that fits into this frame without distorting the aspect
ratio.
 
DISTORT TO FRAME:    Select this if your destination file must fit into a 
specific height and width (or "frame")    and distorting the image to do this is 
okay.    HiJaak PRO reads the height and width you enter in the height and 
width fields and then makes the file fit into this frame, possibly distorting the 
aspect ratio. 

DISTORT ASPECT RATIO:    Select this if you wish to allow distortion of the 
aspect ratio.    Then set the Distort Aspect (Width/Height) option.    To learn 
about the Distort Aspect (Width/Height) option click on the following: Distort 
Aspect (Width/Height)

FIT IN DISPLAY:    Select this if you want your image to match the size of 
your display.    For example, if your display is 640x480, and you select this 
option, your image becomes 640x480, regardless of its original size.    HiJaak 
PRO distorts the aspect if necessary, even if you did not select the Distort 



Aspect option.    
Note:    You may not be able to view the entire image in the HiJaak PRO Main screen.

FIT IN DISPLAY WIDTH: Select this if you want your image to fit in the 
width of your display.    HiJaak PRO calculates the height without distorting 
aspect ratio.        

Note:    You will not be able to view the entire image in the HiJaak PRO Main screen.

FIT IN HIJAAK WINDOW:    Select this if you want your entire image to view 
in the HiJaak PRO Main screen.    HiJaak PRO maintains the aspect ratio.

Note:    If you have selected the Auto Scale/Scale to Window    option from either 
the Open dialog box or the View menu, the entire image will view in the HiJaak PRO
main screen.    However, Auto Scale only changes the view;    Fit in HiJaak 
Window changes both the view and the image.

FIT IN HIJAAK WIDTH:    Select this if you want your image to fit in the width
of the HiJaak PRO Main screen.    HiJaak PRO calculates the height without 
distorting the aspect ratio.

Note:    If you have selected the Auto Scale/Page in Width    option from either 
the Open dialog box or the View menu, the image will view in the width of the 
HiJaak PRO main screen.    However, Auto Scale only changes the view; Fit in 
HiJaak Width changes both the view and the image.



Screen Frequency

How to Find This Option    
1.    If you view an image, then pull down the Colors menu and select Reduce 

Colors you will see this option (Alt+e, s).
2. If you click on the Reduce Colors button,    in either the Convert To or Save 

As... Options dialog box, you will see this option.    
3. This option will also appear if you click on the Reduce Colors button in the Print

Options dialog box. 

Description and Use of This Option
This option is only available if you have selected Halftone as the reduction method.
Since this option requires you to enter a unit of measure, set the Units option on 
the previous dialog box to inches before setting this option.    

If you select Halftone as the reduction method and do not specify a value for screen 
frequency, HiJaak PRO calculates the number of unique colors or grays in an image, 
and will automatically calculate an appropriate screen frequency for your image.

Screen frequency is the Lines Per Inch (LPI) of your output device.    There is a 
proportional relationship between resolution (horizontal and vertical), screen 
frequency and the number of grays in your output.    The formula for this is:

GRAY LEVELS=(RESOLUTION/SCREEN FREQUENCY)2

For example:    If you have a 300 Dot Per Inch (DPI) resolution printer, and you set 
your screen frequency to 150 LPI, your printer output will have 4 grays.    If you 
change your screen frequency to 75 LPI, your printer output will contain 16 grays, 
but it will have a coarser grain than the first example.    If you want more grays with 
a fine grain, increase the resolution by printing out to an imagesetter with high 
resolution (1200 DPI or higher). 

If you set screen frequency, you should set horizontal and vertical resolution of your
file to match your output device.      To learn about those options, click on    the 
following: 
Horizontal Resolution
Vertical Resolution



Smoothing

How to Find This Option    
This option appears in the Options dialog box    when you are performing a  
Convert or Save As    from the File Menu.      It also appears as a processing option 
if you select Resize from the Edit menu (Alt+e, z).    

Description and Use of This Option
Edge smoothing reduces the jagged appearance of some raster images during 
scaling a raster file.    The process, also known as "anti-aliasing," reduces the 
contrast by inserting small amounts of an intermediate color at boundaries between
colors.    

To select smoothing, click on the Smoothing check box.



Units

How to Find This Option    
This option appears in the Options dialog box    when you are performing a  
Convert or Save As    from the File menu.        It also appears as a processing 
option if you select Resize from the Edit menu (Alt+e, z).    You can also set units 
globally by pulling down the Setup menu and select Preferences (Alt+s, p). 

Description and Use of This Option
"Units" is the unit of measure you are specifying when entering a number elsewhere
in the dialog box.      Use Pixel units for    raster images when you want an output 
image of a particular size for viewing.    Use Multiple units if you want a raster 
output image to contain an even multiple of the number of pixels in the source 
image.    Using an even multiple will avoid certain image scaling side effects such as 
moiré patterns.

To specify the unit of measure you wish to use, click on either Inches, 
Centimeters, Pixels, or Multiples in the Units area of the dialog box.



Stroke Fonts

How to Find This Option    
This option appears in the Options dialog box when you are performing a Convert 
or Save As from the File Menu.        

Description and Use of This Option
HiJaak PRO allows you to have any text in a file drawn or "stroked out" using 
Windows text outline fonts.    Stroked fonts are not the same as "named text".    The 
font of named text can be changed using the Change a Font feature.    Stroked 
fonts cannot be changed.    Use this option if you want the text in the destination file
to appear as it does in the HiJaak PRO Main screen, even if your destination file 
format does not support the screen font used.

To select Stroke Fonts, click on the Stroke Fonts check box (Alt+o).



Maximum Width

How to Find This Option    
The Width option appears in the Options dialog box    when you are performing a  
Convert or Save As    from the File Menu.    

Description and Use of This Option
NOTE: MAC files are a fixed size and cannot be changed.

Before setting this option, set the Units option, then set the Scaling option.    

Either Maximum Height or Maximum Width options can be disabled based on 
what you set for Scaling.    For more information on Scaling, click on the following:
Scaling

To specify this option, enter the maximum width you want your destination file to 
be.    The unit of measure will be the one you specified in the Units area of the 
dialog box.



Vertical Resolution

How to Find This Option    
This option appears in the Options dialog box    when you are performing a 
Convert or Save As    from the File Menu.      It also appears as a processing option 
if you select Resize from the Edit Menu.    

Description and Use of This Option
Since this option requires you to enter a unit of measure, set the Units option in the
same dialog box before setting this option.    You will only be able to set resolution if 
the unit of measurement you choose is either inches or centimeters. 

To specify this option, enter the vertical resolution of your destination file.    This will 
be in either Dots Per Inch (DPI) or Dots Per Centimeter(DPCM) depending on the unit
you have selected.



Brightness

How to Find This Option    
1. If you view an image, then pull down the Colors menu and select Contrast and 

Brightness you will see this option (Alt+o, b).
2. If you select the Contrast and Brightness button,    in either the Convert To or 

Save As... Options dialog box, you will see this option.    
3. This option will also appear if you click on the Contrast and    Brightness button

in the Print Options dialog box. 

Description and Use of This Option
Increase Brightness to lighten the image. Decrease the Brightness to darken the 
image.

To set Brightness, click on the scroll bar next to the Brightness setting, or type a 
value into the Brightness field.    The thumbnail image will change dynamically, as 
you change your settings.    Or, if the Intensity Curve is present in the dialog box, its 
line will offset toward the y axis the brighter the image becomes.    



Number of Colors

How to Find This Option    
1. If you view an image, then pull down the Colors menu and select Reduce 

Colors you will see this option (Alt+e, s).
2. If you click on the Reduce Colors button,    in either the Convert To or Save 

As... Options dialog box, you will see this option.    
3. This option will also appear if you click on the Reduce Colors button in the Print

Options dialog box. 

Description and Use of This Option
Use this option to specify the number of colors you wish to have in your destination 
file.    The number of selections available will depend on the type of destination file 
you have selected.

To specify this option, click on the desired number in the Number of Colors area of
the dialog box.    If you click on same, the number of colors in the source will be 
matched in the destination. 
Hints:
--    If your file is going to be printed on paper in black and white,    Black and White 

(2 colors) is often a good selection.
--    If your destination application will scale the image, you may get better results 

leaving the number of colors the same as the source.
--    If disk space is important, fewer colors will take up less space.
--    If your source file uses 16.7 million colors, and you wish to view the converted 

image on a monitor, you may get better results if you select 256 or 16 colors, and
click on the Optimize Palette check box.



Contrast

How to Find This Option    
1. If you view an image, then pull down the Colors menu and select Contrast and 

Brightness you will see this option (Alt+o, b).
2. If you select the Contrast and Brightness button,    in either the Convert To or 

Save As... Options dialog box, you will see this option.    
3. This option will also appear if you click on the Contrast and    Brightness button

in the Print Options dialog box. 

Description and Use of this Option
Increase the Contrast to make dark colors darker and light colors lighter; the range
is increased.    Decrease the Contrast to make dark colors lighter and light colors 
darker; the range is decreased. 

To set contrast, click on the scroll bar next to the Contrast setting, or type a value 
into the Contrast field. The thumbnail image will change dynamically as you 
change your settings. Or if the Intensity Curve is present in the dialog box, the 
higher the contrast, the steeper the angle of the its line. 



Gamma Correction

How to Find This Option    
1. If you view an image, then pull down the Colors menu and select Contrast and 

Brightness you will see this option (Alt+o, b).
2. If you select the Contrast and Brightness button,    in either the Convert To or 

Save As... Options dialog box, you will see this option.    
3. This option will also appear if you click on the Contrast and    Brightness button

in the Print Options dialog box. 

Description and Use of This Option
Increase Gamma Correction to increase brightness in the midrange areas while 
leaving the dark and light areas alone.    Decrease Gamma Correction to decrease 
brightness in the midrange areas while leaving the dark and light areas alone.    

To set the Gamma Correction, click on the scroll bar next to Gamma Correction, 
or    type a value into the Gamma Correction field.    The thumbnail image will 
change dynamically as you change your settings.    If the Intensity Curve is present 
in the dialog box, it will bow toward the bottom-right or the top-left.    



Optimize Palette

How to Find This Option    
1. If you view an image, then pull down the Colors menu and select Reduce 

Colors you will see this option (Alt+o, d).
2. If you click on the Reduce Colors button,    in either the Convert To or Save 

As... Options dialog box, you will see this option.    
3. This option also appears if you click on the Reduce Colors button in the Print 

Options dialog box. 

Description and Use of This Option
Use this option when converting from a file with many colors to a file with fewer 
colors.    If you select this option, HiJaak PRO selects the optimum 16 colors for the 
destination file.    If, for example, your source image was a close-up of a red rose, 
HiJaak PRO would select a palette with a variety of reds for the destination file.    

To select    this option, select the Optimize Palette check box.

Hint:     If you have an all-gray image, using Optimize Palette will probably not 
produce good results.

Note:    If your display shows less than 256 colors, you may not see the results of 
Optimize Palette.    If you do have a 256 color or better display, you set your 
displayed palette to Auto (this is the default) to see results.    To learn how to set 
the displayed palette, click on the following:
Palette Displayed



Reduction Method

How to Find This Option    
1. If you view an image, then pull down the Colors menu and select Reduce 

Colors you will see this option (Alt+e, s).
2. If you select the Reduce Colors button,    in either the Convert To or Save As...

Options dialog box, you will see this option.    
3. This option also appears if you click on the Reduce Colors button in the Print 

Options dialog box. 
4.    If you pull down the Setup menu and click on Preferences, you will see this 

option.

Description and Use of This Option
The reduction method you choose affects how a given pixel in the source file 
correlates to a given pixel in the destination file.    Use this option to specify which of
the following reduction methods HiJaak PRO should use to create the converted file:

SNAP:  This is the quickest method.    Essentially, HiJaak PRO reads each pixel
in the source file and matches the color as closely as possible using the 
destination format's palette.    This works well if your source image has a wide
range of colors, and the adjacent dots are well differentiated.    You will 
probably not want to use this if you are converting a file with many colors to a
file with few colors.
HALFTONE:    This method, as well as Dither and Diffuse, is often used when 
converting a color file for output on a black and white device (like a black and
white printer).    Halftone, Dither, and Diffuse all attempt to simulate colors 
with patterns representing different levels of gray.    Halftone simulates gray 
by varying the placement and grouping of each dot (pixel) on an invisible 
grid.    The more dots in a certain area of the grid, the darker the shade.    You 
can see this variation under a magnifying glass.    In Halftone, the groupings 
are dots, in Dithering the groupings are a more intermixed pattern.    The 
Halftone method generally produces the best black and white printed image.
DITHER:    This method creates patterns for each color or each shade of gray 
it is attempting to simulate.    These patterns are repeated in the image each 
time that particular simulated color is needed.    Sometimes these patterns 
are visible and they can become distracting.    If this happens, you may wish 
to select Diffuse.
DIFFUSE:  This method is similar to the Dither method except that the 
patterns change (or diffuse) gradually across the image.    This means that 
you are less likely to notice a repeating pattern.    The downside of this 
method is that "worming" patterns can appear in a local area. Generally, 
Diffuse will produce the best displayed image.

The best method for you depends on your source and destination file types, number
of colors and palette in both your source and destination, the output device you are 
using, your particular image, and what effect you find pleasing.    Experiment with 
your particular image if you are interested in this kind of image processing.    During 
experimentation, you will probably want to consider changing the settings for 



Screen Frequency or Smoothing.    For more information on these options, click 
on the following:
Screen Frequency
Smoothing



Source File Options

If you select the Options button in either the Convert From or Open dialog boxes,
you will see a scaling option.    This option will affect the way the image will display 
once opened.    Click on the following for more information:
Auto Scale

If you select the Options button in either the Convert From or Open dialog boxes,
you may also see one of the options below.    Most formats do not have source 
options.    Which options you see, and whether options are available, depend on the 
format type of your source file.    The following list gives the type of source files that 
have options. Click on a format option for more information.
Dr. Halo CUT
PCL 
PIC    and HPGL
IGF or PIX
CGM 
PCD



CGM (source options)

How to Find this Option
If you select a a CGM file to open or convert, and then click on the Options button 
in the Convert From or Open dialog box, you will see this option.

Description and Use of this Option
A Trim Surrounding White Space option is available when you open CGM files.    
This option will remove as much excess white space surrounding the image as 
possible, while leaving a rectangular area and the image itself intact.

To remove excess white space, click on the Trim Surrounding White Space check
box (Alt+t).



PCD (source options)

How to Find this Option
If you select a a PCD file to open or convert, and then click on the Options button in
the Convert From or Open dialog box, you will see this option.

Description and Use of this Option
HiJaak PRO allows you to select at what size your image will open.    Size is 
measured in height by width of pixels. If you select a small resolution, such as 
128x192, the image will open at that height (128) and width (192), and will open 
quickly.    The larger resolution you select, the larger the image and the longer the 
processing time.

To select a size for your Photo CD image, click on a resolution in the Resolution 
area. 



 Dr. Halo CUT (source options)

How to Find This Option    
When you open a CUT file, you should also open its associated PAL palette file.    
This palette file option will only appear when you are opening or converting a CUT 
file.    

Note:    If no PAL file exists for the selected CUT file, the results are unpredictable 
because the image depth and color assignments are unknown.

Description and Use of This Option
Opening a PAL file is similar to opening other files except that the only file type 
available is the PAL palette file.    Fill out the Dr. Halo CUT source option dialog box 
as follows.

1. In the Drives area of the dialog box, click once to pull down the drives list then 
click on the drive that contains the PAL file you want to load (Alt+v, arrow).      

2. In the Directories area of the dialog box, click on the subdirectory that contains 
the PAL file you want to load (Alt+d, arrow).    If the subdirectory that contains the 
file is not visible, select by clicking on (or highlighting and pressing Enter) the first
subdirectory in the file's path.    Notice the beginning of your file's path appears 
under Directories.    Continue until you reach your file's subdirectory.

3. Leave the List Files of Type area of the screen untouched.    
4. In the File Name area of the screen, click on the file you wish to open (Alt+n, 

Tab, arrow, Enter).    Click on OK or press Enter.    In a few moments the source 
image will appear on the screen. 

5. Click on OK or press Enter to return to the Open dialog box.    Press Esc if you 
made no changes.    

If you do not specify a file, HiJaak PRO will search for a PAL file with the same name 
as the CUT file.



PCL (source options)

How to Find This Option    
This option only appears when you are opening or converting a PCL file.        

Description and Use of This Option
When you open a PCL file, HiJaak PRO recognizes the soft fonts that are 
downloaded. To add a font, click on Add. Select the font download file from the list 
box.    If you wish to remove the highlighted font, click on Remove.    If you want to 
remove all downloaded fonts, click on Clear.



PIC    and HPGL (source options)

How to Find This Option    
This option only appears when you are opening or converting a PIC or HPGL file.    

Description and Use of This Option
When you open either a PIC or an HPGL file, you will be allowed to select both a pen 
color and pen width for each pen number used in your source file.    Specify pen 
color and width as follows.

1. In the Pen Number area of the screen, select the pen number you wish to set.    
2. In the Pen Color area of the screen, select the color you wish to be associated 

with that pen number .
3. In the Pen Width area of the screen, select the width you want to be associated 

with that pen number.    1 is very fine and 16 is thick.



PIX or IGF (source options)

How to Find This Option    
This option only appears when you are opening or converting a PIX or IGF file.    

Description and Use of This Option
When you open a PIX file, HiJaak PRO allows you to select Coarse, Medium, Fine, 
or Auto mode output.    If you do not specify, HiJaak PRO automatically chooses one 
for you that works well in most cases.    If you will be converting to a vector format, 
however, you may need to explicitly select the font if the automatic selection 
produces inappropriate results.    As a general rule, use the Coarse font for small 
images, the Fine font for large images, and the Medium font for all other images.    



Preferences

How to Find This Command    
Preferences is the last command on the Setup menu (Alt+s, p).    

Description and Use of This Command
The Preferences dialog box allows you to set the following global options.    A 
global option works throughout the application.    Click on an option for more 
information. 

Background Color
Palette Displayed
Reduction Method
Units
Curve Quality
Status Bar



Background Color

How to Find this Option    
This option appears if you pull down the Setup menu and select Preferences 
(Alt+s, p).      

Description and Use of this Option
This option allows you to set the background color globally.    It affects the 
background color of vector images.

1. To change the Background Color, from the Main menu, pull down the Setup 
menu and select Preferences (Alt+s, p).    You will see the Preferences dialog 
box.

2. Click on the down arrow next to Background Color to pull down the 
Background Color list (Alt+a, arrow). 

3. Click on the color you want as the background. Press Enter to accept changes.



Palette Displayed

How to Find this Option    
This option appears if you pull down the Setup menu and select Preferences 
(Alt+s, p).    

Description and Use of this Option
This option allows you to set the palette displayed globally throughout HiJaak PRO. 
1. To change the Palette Displayed, from the Main menu, pull down the Setup 

menu and click on Preferences (Alt+s, p).    You will see the Preferences dialog 
box. 

2. Click on the down arrow next to    Palette Displayed to pull down the Palette 
Displayed list.    

3. Click on the selection you want or press Enter.    Each selection is described below.

AUTO:    This is the default display palette.    If you have one image open and 
you choose Auto, the palette of the image becomes variable.    That is, the 
palette of the active image becomes the dominant palette,    If you have more
than one image open and select Auto, the palette becomes Fixed.    
FIXED:    When you choose Fixed, all images on the screen will share the 
same palette.    This setting will not produce the optimal results for any 
particular image, but it will eliminate background image processing, and 
therefore will be faster.

Note:    If you want to change colors on other standard Windows areas such as the 
title bar, application workspace, etc., click on the Colors selection in the Windows 
Control Panel. 



Status Bar

How to Find this Option    
This option appears if you pull down the Setup menu and select Preferences 
(Alt+s, p).      

Description and Use of this Option
The Status Bar option allows you to select what information, if any, you want 
displayed in the HiJaak PRO status bar.    Select the Show Cancel Button check box
(Alt+c) to display a red cancel button in the status bar.    You can cancel any process
by clicking on the Cancel button.    Select the Show Percent Done check box to 
display the percent completion of HiJaak PRO's processing.



Force to Raster

How to Find This Option    
This option will only appear when you are converting a vector file to either the    
WPG, EPS or PCT formats.    You will see the Force to Raster prompt before HiJaak 
PRO converts the file.    

Description and Use of This Option
The WPG, EPS and PCT formats allow you to either create a raster or a vector file 
within the format type. Select Yes if you've made font changes and you want it to 
come out exactly as it looks on the screen. You will not be able to use HiJaak PRO's 
Change a Font feature.    Selecting Yes will create a raster file.    Select No if you 
need to keep the file size small, or if you are importing the file into an application 
that will scale it before placing.    Selecting No will create a vector file.    Click on Yes 
or No, then click on OK.



Close

How to Find This Command
This command appears under the File menu.

Description and Use of this Command
This command closes the active image.    With the image you want to close active, 
pull down the File menu and click on Close (Alt+f, c). The active image closes.



Close All

How to Find this Command
This command appears under the File menu.

Description and Use of this Command
This command closes all open images.    Pull down the File menu and click on Close
All (Alt+f, l). All open images close.



Exit

How to Find this Command
This command appears under the File menu.

Description and Use of this Command
This command closes HiJaak PRO. Pull down the File menu and click on Exit (Alt+f, 
x). HiJaak PRO closes.



Save

How to Find this Command
This command appears under the File menu.

Description and Use of this Command
This command allows you to save any changes you have made to the active image. 
Your original image file will be replaced with the edited version.    Pull down the File 
menu and click on Save (Alt+f, s). If you would like to save the image under a new 
name or format, select the Save As... command.    For more information on the 
Save As command, click on the following:
Open then Save As Conversion Method



Info

How to Find this Command
This command appears under the File menu.

Description and Use of this Command
This command allows you to see information on the active image file.    Pull down 
the File menu and click on Info (Alt+f, i). You will see an Info dialog box.    If your 
active image is vector, the dialog box will contain information on the file's Type, 
Size and Date. If the image is raster, the dialog box will contain this information as 
well as additional File Info and View Info. File Info tells you the file's size in 
pixels, resolution, number of colors and pages.    View Info tells you whatsize in 
pixels, number of colors and resolution you are currently viewing. 



Screen

How to Find this Command
This command appears under the Capture menu.

Description and Use of this Command
This command allows you to capture a Screen, and offers a brief tutorial on how to 
do so. 

Capture a Screen as Follows:
1. Open the    application you wish to capture.    
2. Open HiJaak PRO without closing your application.    
3. In HiJaak PRO, pull down the Capture menu and click on Screen (Alt+c, s).    

HiJaak PRO becomes minimized.    
4. You will see an instruction screen that reminds you what the hotkeys are; click on 

OK.    
5. Press the hotkeys.    
6. You will see the Windows Capture Options dialog box.    Select options and 

click on OK.    For information on selecting Windows Capture Options, click on the 
following:

How to Capture a Windows Screen
7. The dialog box will close.    You will hear a beep indicating that the screen has 

been captured. 



Window/Object

How to Find this Command
This command appears under the Capture menu.

Description and Use of this Command
This command allows you to capture a Window or an Object, and offers a brief 
tutorial on how to do so. 

Capture a Window or an Object as Follows:
1. Open the    application you wish to capture.    
2. Open HiJaak PRO without closing your application.    
3. In HiJaak PRO, pull down the Capture menu and click on Window/Object (Alt+c,

w).    HiJaak PRO becomes minimized.    
4. You will see an instruction screen that reminds you what the hotkeys are; click on 

OK.    
5. Press the hotkeys.    
6. You will see the Windows Capture Options dialog box.    Select options and 

click on OK.    For information on selecting Windows Capture Options, click on the 
following:

How to Capture a Windows Screen
7. DO NOT CLICK YOUR MOUSE YET.    Move the mouse around the screen until the 

object or window you wish to capture is emphasized.    Then click the left mouse 
button.    You will hear a beep indicating that your Window or Object has been 
captured.



Area

How to Find this Command
This command appears under the Capture menu.

Description and Use of this Command
This command allows you to capture an Area, and offers a brief tutorial on how to 
do so. 

Capture an Area as Follows:
1. Open the    application you wish to capture.    
2. Open HiJaak PRO without closing your application.    
3. Resize the HiJaak PRO screen so that it is taking up only part of the screen. 
4. In HiJaak PRO, pull down the Capture menu and click on Area (Alt+c, a).    HiJaak

PRO becomes minimized.    
5. You will see an instruction screen that reminds you what the hotkeys are; click on 

OK.    
6. Press the hotkeys.    
7. You will see the Windows Capture Options dialog box.    Select options and 

click on OK.    For information on selecting Windows Capture Options, click on the 
following:

How to Capture a Windows Screen
8. Click the left mouse button and hold as you drag the mouse to define the 

rectangular area you want to capture.    Release the mouse button. You will hear a 
beep indicating that the area has been captured.



Application Notes
This section of Help is devoted to helping you use HiJaak PRO with your software.    
Information is available on the following topics:

Registration with the File Manager
Drag-Drop
OLE
Generation of Output for Faxing
Icons
TWAIN
Import Filters

PageMaker®
FreeHand®
Persuasion®
WordPerfect® for Windows
WordPerfect® 5.1 for DOS
Word® for Windows™
PowerPoint®
Ami Pro®



Registration with the File Manager

How to Find This Procedure
This command appears under the Setup menu.

Description and Use of This Procedure
Before you can use OLE, Drag-Drop or double-clicking, you must make associations 
between HiJaak PRO and the desired formats, by registering HiJaak PRO with its 
compatible formats.

During registration, HiJaak PRO creates associations with your selected formats and 
informs the File Manager that it handles them.    This allows the File Manager to 
route files with those formats to HiJaak PRO for viewing, converting to a printer 
format, and Object Linking and Embedding (OLE).

The first time you start up HiJaak PRO, it registers all formats that it supports with 
the File Manager automatically, as long as those formats are not already registered 
by another application.    Make sure that the formats that you need to use with 
HiJaak PRO are registered with the File Manager by following the procedure below.

Register HiJaak PRO as Follows
1. Open HiJaak PRO by double-clicking on its icon.
2. Pull down the Setup menu and select Format Extensions (Alt+s, x). 
3. In the Format Extensions dialog box, click on Register (Alt+r). 
4. In the Register dialog box, select All Formats and then click on OK (Alt+a, 

Enter).
5. Registration is done by file extension.    Each extension can only be registered 

with one application.    If there is a potential conflict with another application, 
HiJaak PRO gives you the option of whether to register a particular format.    The 
dialog box,    "Ext. XXX is currently associated with application, OK to register with 
HiJaak instead?" appears.    If you want to register the format with HiJaak PRO, 
click on Yes.    If you want to retain your existing association, click on No to 
proceed to the next format.    If you do not wish to register any more formats, click
on Cancel (Esc).

6. When registration is complete, the Register dialog box will disappear.    Click on 
OK (Enter) to exit the Format Extensions dialog box.

7. If you decide that you no longer want HiJaak PRO associated with a particular file 
extension, you can change an extension's association    by selecting Associate 
from the File menu in the File Manager (Alt+f, a).    For more information, consult 
your Windows User's Guide.



 Drag-Drop

Description and Use of This Procedure
Both Drag-Drop and double-clicking allow you to view and print files directly from 
the File Manager.    To use these capabilities, you must first register HiJaak PRO with 
File Manager.
For more information click on the following:
Registration with the File Manager

To learn how to use Drag-Drop and double-clicking, click on one of the following 
topics:
View a file using Drag-Drop
View a file using Double Clicking
Print a file using Drag-Drop



View a File Using Double-clicking

Description and Use of this Procedure
Using double-clicking, you can view a file in HiJaak PRO directly from File Manager.    
If HiJaak PRO is not currently running when you perform this procedure, double-
clicking will open HiJaak PRO and view the file in its Main screen. 
 
View a File Using Double Clicking as Follows:
1. Open File Manager.
2. Select the appropriate directory and double click on the name of the image file 

you would like to view.    HiJaak PRO automatically starts up and views the file.
3. When finished viewing, pull down the File menu and select Exit to return to the 

File Manager (Alt+f, x).



View a File Using Drag-Drop

Description and Use of this Procedure
With Drag-Drop, you can use HiJaak PRO as a file viewer.

View a File Using Drag-Drop as Follows:
1. Open HiJaak PRO.
2. Open File Manager.
3. Select the appropriate directory and click and hold the mouse button down on the

name of the image file you would like to view.    The file name will become 
highlighted and the file will turn into an icon as you drag.

4. Drag the file icon to the HiJaak PRO icon and drop it there by releasing the mouse
button. The file you selected will view in the Main screen.
You may also use Drag-Drop when HiJaak PRO is minimized, by dropping the file 
icon directly onto the HiJaak PRO icon.

You may even use Drag-Drop if the HiJaak PRO icon is inactive.    If you do this, the
Program Manager will create another HiJaak icon and give it the same name as 
your selected file.    You view the file by double clicking on the new icon.    This is 
useful if the contents of the file change frequently.    You can delete the icon by 
clicking on it once and pressing Delete.

View Multiple Files as Follows:
1. Follow steps 1-2 above for viewing a file.
2. Press the left mouse button and hold down Ctrl as you click on each file you wish 

to view. 
3. After you have selected your last file, release the Ctrl key, but continue to hold 

down the mouse button.    Your selected files will turn into an icon when you drag.
4. Drag the files icon to the HiJaak PRO icon and drop it there by releasing the 

mouse button.
5. Double-click on the HiJaak PRO icon.    The HiJaak PRO Main screen will open, 

allowing you to view the files you selected.    



Print a File Using Drag-Drop

Description and Use of This Procedure
HiJaak PRO allows you to print files to the default printer directly from the File 
Manager using Drag-Drop.

Print Files as Follows:
1. Open File Manager.
2. Open Print Manager and minimize it into a running icon.
3. Select the file that you would like to print by clicking on it once and holding the 

mouse button down.    The file will turn into an icon when dragged.
4. Drag the file icon to the Print Manager icon and drop it by releasing the mouse 

button.
5. You will see the HiJaak PRO Print dialog box.    Specify your printing options and 

click on OK.    The selected file is automatically sent to the printer.

Note - Windows allows you to drop only one file at a time on the Print Manager.



Object Linking and Embedding

Description and Use of This Procedure
HiJaak PRO is an Object Linking and Embedding (OLE) Server.      This feature allows 
you to place HiJaak objects, which are graphics images, into any client application.    
Client applications are usually desktop publishers and word processors,    HiJaak PRO
cooperates with OLE clients to allow you to create documents containing a variety 
of images.    These documents are called compound documents.    Although the 
Windows cut and paste function is similar, OLE allows you to edit the image in 
HiJaak PRO, after you have inserted in the document.    Therefore, you can easily 
manipulate images without ever leaving the document.

Many applications, such as Microsoft Word, Ami Pro, Ventura 4.0, and Excel, act as 
OLE clients.    Since Windows Write is available to all Windows users, it will be used 
as an example in all discussions of OLE.    The procedure for Windows Write is very 
similar to the procedure for any other application. 

In order to use OLE, you must first register HiJaak PRO with the selected file 
extensions.    For information on this process, click on the following:
Registration with the File Manager

For more information and examples of how to use OLE, click on one of the following.
Object Linking
Editing Linked Objects
Object Embedding
Editing Embedded Objects

If you are having problems embedding, click on the following:
Troubleshooting OLE



Object Embedding

Description and Use of This Procedure
When you embed a file, all data associated with it is saved with the document file in
which it was embedded.    This means that no separation between the two files exist 
(hence the term "embedding").    The document is "self-contained," that is, if you 
move the document file to another PC, the images move also.

Embed HiJaak PRO Objects in Windows Write as Follows:
1. Double-click on the Windows Write icon to open that application; it is usually 

located in the Accessories Program Group.
2. Open the document in which you want to embed a HiJaak object,    and place your

cursor where you want the upper-left corner of the image to appear.
3. Pull down the Edit menu and select Insert Object (Alt+e, i).    You will see    the 

Insert Object dialog box.
4. From the Object Type List box, select HiJaak Image and click on OK.
5. HiJaak PRO starts up and the Open dialog box appears.    Select the image you 

want to embed in your Write document.
6. The HiJaak PRO Main screen appears with your selected file displayed.    Pull 

down HiJaak PRO File menu and select Update Write (Alt+f, u).
7. Processing occurs as the graphics file is embedded into your document.    Pull 

down the File menu and select Exit and Return to Write (Alt+f, x).
8. HiJaak PRO closes, and the image appears in your document.



Editing Embedded Objects

Description and Use of this Procedure
Since an embedded file's data is saved in the document file, you may edit the object
directly from your application.    Since the embedded file retains a link to HiJaak PRO,
HiJaak PRO will act as your editor.    The editing changes you make to the object in 
HiJaak PRO will be updated in your application.

Edit Embedded Objects as Follows:
1. Double-click on the embedded object.    A frame with handles appears around the 

object, and HiJaak PRO starts up with the object appearing in the Main screen.
2. Perform any of the editing functions offered by HiJaak PRO.
3. Pull down the File menu and select Update Write (Alt+f, u).
4. Pull down the File menu and select Exit and Return to Write (Alt+f, x).

 



Object Linking

Description and Use of This Procedure
When you link objects, only the link among the application, the object, and HiJaak 
PRO is saved with the client application, not the entire file.    This means that the 
graphics file's data is located in only one place on the disk and the document file 
remains relatively small. The disadvantage is that if you want to move the 
document file to another PC, you must remember to move all the linked graphics 
files as well.    Linking is particularly useful because it allows you to maintain 
separate graphics files.    Linking follows a procedure very similar to cutting and 
pasting.    

Link a HiJaak PRO Object in Windows Write as Follows:
1. Open HiJaak PRO.
2. Open the file that you want to link to your Write document.
3. Pull down the Edit menu and select Copy As (Alt+e, a). You will see the Select 

Clipboard Format dialog box.    For raster images, select Windows DIB (Alt+d). 
For vector images, select Windows WMF (Alt+w).    Select the appropriate format
for your image and click on OK (Enter). 

4. Open Windows Write.
5. Pull down the Edit menu and select Paste Special (Alt+e, e).    You will see the 

Paste Special dialog box.
6. From the Data Type list box, select HiJaak Image.
7. Click on Paste Link.    Your selected HiJaak PRO object will appear in your 

document.

Note: In step 7 of the above procedure, if you select Paste rather than Paste Link,
you will embed the object in your document, rather than link it to your document.



Editing Linked Objects

Description and Use of this Procedure
Since a linked object's data is saved only as a link between HiJaak PRO and your 
application, there are two ways to edit linked objects.    You can edit linked HiJaak 
PRO objects from Windows Write or from HiJaak PRO.

Edit Linked Objects as Follows: 
To edit from Write:
1. Double-click on the linked object.
2. HiJaak PRO starts up with the object appearing in the Main screen.    Perform any 

of the editing functions available in HiJaak PRO.
3. Pull down the File menu and select Save (Alt+f, s).
4. Pull down the File menu and select Exit (Alt+f, x).    The linked object will be 

updated with your newest editing changes.

To edit from HiJaak PRO:
1. Start up HiJaak PRO and open the graphics file containing the linked object. 

Perform any of the editing functions available in HiJaak PRO.
2. Pull down the File menu and select Save (Alt+f, s). Pull down the File menu and 

select Exit (Alt+f, x).
3. Open Windows Write.
4. Open the document containing your linked object.    You will receive a message 

asking if you want to update your document file with the edited version of the 
object. Select OK.    The File Manager updates the Write document with the edited
object.



Troubleshooting OLE

Description of the Problem
If the Registration Database has an incorrect or corrupt entry for "HiJaak Image," the
following problems may occur:

*    HiJaak PRO will beep when starting up and open to the Main menu rather than 
the Open dialog box.

*  The File menu will not have an Update Write entry.
*    Write will give the message "Unable to communicate with source application," 

when HiJaak PRO exits.

You can fix this problem by adding the Regedit icon to your Accessories Group and 
performing the procedures below.

Solve Registration Database Problem as Follows:
To add the Regedit icon:
1. From the Program Manager, click on the Accessories Group Window.
2. Pull down the File menu and select New (Alt+f, n). You will see the New 

Program Object dialog box.
3. Click on Program Item and then OK (i, Enter).
4. In the Description field, type Regedit.
5. In the Command Line field, type in your path to Windows 3.1 followed by 

REGEDIT.EXE.    Click on OK (Enter).    The Regedit icon will be added to your 
Accessories Group.

To fix your Registration Database problems:
1. Double-click on the Regedit icon to open the Registration Info Editor.
2. Click on HiJaak Image. 
3. Click on Edit and select Delete File Type... (Alt+e, d).    You will receive the 

message, "Are you sure you want to delete 'HiJaak Image' File Type?"    Click on 
Yes (y).    "HiJaak Image" will disappear form the list.

4. Repeat steps 2 and 3 if more than one "HiJaak Image" entry exists.
5. Click on File and select Exit (Alt+f, x).
6. Start and Exit HiJaak PRO to re-register it for HiJaak Image.

Note - Registering for HiJaak Image is different than registering for file type 
because registering for HiJaak Image happens automatically whenever HiJaak PRO 
starts up.



Generation of Output for Faxing 

Description and Use of this Procedure
Using HiJaak PRO, you can generate faxable output from any of your applications by
using those application's print-to-disk capabilities.

Windows allows you to setup globally for any printer for all the software applications
that run under Windows.    For information on how to set up a print-to-file option in 
Windows where the output will be a HP LaserJet Printer Control Language file (PCL4),
click on the following:
Print to File in Windows

For general information on how to create a faxable document, click on the following:

General Faxing Information

For information of creating faxes from your specific application, click on the 
following:
Creating Faxes from PageMaker Documents
Creating Faxes from WordPerfect for DOS Documents
Creating Faxes from WordPerfect for Windows Documents
Creating Faxes from Word for Windows Documents



Print to File in Windows

Set Up to Print to File in Windows as Follows:
1. Double-click on the Windows Control Panel icon.    The Control Panel pops up.
2. Double-click on the Printers icon.    You will see the Printers dialog box.
3. From the Printers dialog box, select Add.      You will see the Printers list box.
4. Scroll through the list and click on HP LaserJet Series II.    
5. Click on Install.    You will see the Install Driver dialog box. Windows will prompt

you to insert the proper Windows setup disk in Drive A.    Insert the disk with the 
HPPCL driver on it. Click on OK.

6. Click on Connect.    You will see the Connect dialog box.    From the Ports list 
box, select File.      Click on OK.

7. You will return to the Printers dialog box.    Select Setup. You will see the Setup 
dialog box.    

8. From the Resolution field, select 300 dots per inch.    Accept all the other 
defaults and click on OK.

9. Click on Close to exit the Printers dialog box.
10. Close the Control Panel.    
11. Run your application.

Any Windows application will now print to file in LaserJet language when you select 
the HP LaserJet II printer on FILE from your application's Printer Setup Options.    
HiJaak PRO needs the file in LaserJet II language (PCL4) in order to convert it to fax 
format.

Note - If you need more information on how to set up your Windows environment to
print to file, consult your Windows User's Manual.



General Faxing Information

Description and Use of this Procedure
When you print a document to disk using the HP LaserJet II printer driver, the 
document converts to PCL4 format.    HiJaak PRO can convert documents in PCL4 
format to a FAX format.    Use your fax software to transmit the file(s) that HiJaak 
PRO creates from your original documents.    The following procedure is generalized 
to apply to virtually all applications with print-to-disk capabilities.

Create a Fax from Your Document as Follows:

1. Start up the application that created the document you want to fax.    Select HP 
LaserJet Series II on FILE from the Printer Setup menu.    Open the document.

2. Print the document to disk naming it with a PCL extension.    Be sure that HP 
LaserJet II on FILE is selected when you print to disk.    Exit the application.

3. Run HiJaak PRO.
4. Using the Convert command in the File menu, convert the PCL print file to your 

FAX format.    In order to select the correct extension for your fax device, select 
Fax Type from the List Files of Type box in the Convert To dialog box.    If you 
have not yet configured HiJaak PRO for your fax card, you will see the Configure 
Fax dialog box.    Select the fax card installed in your computer, and click on OK.

5. In the Convert To dialog box, click on OK. When the conversion completes, use 
your fax software to transmit the file(s) that HiJaak PRO creates from your 
document.



PageMaker

You can use HiJaak PRO with PageMaker to do the following:

*    Import files into PageMaker
*    Create Screen Captures for PageMaker
*    Create Faxes from PageMaker Documents

PageMaker 5.0 Tip:  PageMaker 5.0 supports only CMYK color TIF files.    If you 
need to place an RGB color TIF file into PageMaker 5.0, first open the file in HiJaak 
PRO.    Pull down the File menu and select Save As, and save the file in TIF format 
using the CMYK flavor of TIF in the Options dialog box.    You can then place the new 
CMYK version of the TIF file into PageMaker 5.0.



Placing Files in PageMaker

Description and Use of this Procedure
PageMaker does not recognize all formats. You can use HiJaak PRO to convert your 
files into a format that PageMaker supports.    You can then place your graphics files 
into PageMaker.    For more information, click on the following:
Placing Graphics Files in PageMaker

Some file formats are not recognized by either PageMaker or HiJaak PRO.    However,
if those formats are created by an application with print-to-disk capabilities, HiJaak 
PRO can convert the format to any of the raster formats that it supports.    You can 
then place the file into your PageMaker document.    For more information, click on 
the following:
Converting and Placing Print Files in PageMaker

For information on the file formats to which we suggest you convert, click on the 
following:
Recommended Formats for PageMaker



Recommended Formats for PageMaker

Description 
PageMaker 4.0 supports a number of formats including TIF, PCX, BMP, CGM, WMF, 
PGL and PIC.    However, if you want to place a file that is not in one of these 
formats, you can use HiJaak PRO to convert the file to a format that PageMaker 4.0 
can read.    To learn more about converting a file, click on the following:
How to Convert a File

You can also use HiJaak PRO to change the image quality of many files you would 
like to place into PageMaker 4.0.    Although each file is different, we recommend 
using HiJaak PRO to convert to the following formats before placing images into 
PageMaker 4.0:

*    If you are placing a color or gray raster image in PageMaker 4.0, convert to TIF.
*  If you are placing a color or gray vector image, convert to WMF.

About TIFF -    To select the correct flavor of TIF, select TIF in the List Files of 
Type area of the Convert To or Save As dialog boxes.    Click on the Options 
button and in the Flavors area, select PageMaker 3.0 TIF for gray files and select 
PageMaker 4.0&5.0 TIF (Windows) for color files.    To import color TIF files into 
PageMaker 5.0, select CMYK in the flavors area.

PCX Tip -  If after placing into PageMaker 4.0 a PCX image converted by HiJaak 
PRO, you notice that the image is much larger than you expected or wanted, you 
can easily shrink the image in PageMaker using the following procedure:
1. Click on the Image.    Handles will appear on the corners and edges of the frame.
2. Click on one of the handles and drag it in until the image is the size you want.

Note - This process may change the aspect ratio of the image.    To keep the aspect 
ratio the same, hold down the Shift key as you drag.



Placing Graphics Files in PageMaker

Description and Use of this Procedure
PageMaker 4.0 does not recognize all file formats.    If you try to place an IFF file, 
PageMaker 4.0 gives you the message "Do not know how to place file 
FILENAME.IFF!"    You can use HiJaak PRO to convert the file into one PageMaker 4.0 
can read.    The following procedure explains how to place the IFF file GOLDN256.IFF 
into a PageMaker 4.0 document by using HiJaak PRO to convert it to TIF.

Place a File in a Format Not Supported by PageMaker 4.0 as Follows:
1. Start up HiJaak PRO.    Open GOLDN256.IFF to view the image before conversion.   

This is a color raster file, so for the best results, convert it to a TIF format to place 
the image into PageMaker 4.0.

2. If you would like to perform any image processing options, you may do so now.
3. Click on File; select Save As... (Alt+f, a).    You will see the Save As... dialog 

box.
4. From the List Files of Type list box, select TIFF (*.TIF).    "GOLDN256.TIF" will 

appear in the File Name field. Click on OK.    HiJaak PRO converts the image 
GOLDN256.IFF to GOLDN256.TIF.    To view the image before placing it into 
PageMaker 4.0, open the file GOLDN256.TIF.

5. Exit HiJaak PRO. 
6. Run PageMaker 4.0.    Open the document in which you would like to place the 

image.
7. From the File menu, select Place.    You will see the Place File dialog box.    

Select GOLDN256.TIF from the Files/Directories list box.    Click on OK.
8. The mouse pointer turns into an icon representing the graphics file.    Move to the 

place in the document where you want to place the file.    Click on the mouse 
button once.    GOLDN256.TIF appears in the document.



Converting and Placing Print Files in PageMaker

Description and Use of this Procedure
Suppose you want to place a file stored in a format not supported by HiJaak PRO or 
PageMaker.    Even the most limited applications can usually print to disk in HP 
LaserJet II format (PCL4).    If, for example, you are using PageMaker 4.0 to prepare a
book on music theory, you may want to import files from Music Printer Plus.    Even 
though these two applications do not have a common format, you can perform the 
following procedure to place the file.

Note  You will lose any color information in your file when you perform the following
steps.

Place a File with Limited Export Capabilities as Follows:
1. Open Music Printer Plus and read in or create the image you want to import to 

PageMaker 4.0.
2. Use Music Printer Plus to print to disk in HP LaserJet II format (PCL4).
3. Exit the application.
4. Open HiJaak PRO.    Convert the print file to the format best suited to PageMaker, 

in this case, TIF.
5. Exit HiJaak PRO and place the converted file into your PageMaker 4.0 document.



Create Screen Captures for PageMaker 4.0

Description and Use of this Procedure
We suggest that you convert HiJaak PRO captured objects, areas, windows and 
screens to the recommended formats, unless you plan to print your PageMaker 4.0 
document on a PostScript printer. In this case,    always convert screen captures to 
EPS format.    By selecting the Embedded View option in the EPS Options dialog 
box, HiJaak PRO creates a viewable black and white or color TIF header in the EPS 
File that allows you to view your image once it is placed into PageMaker.    For 
information on recommended formats, click on the following:
Recommended Formats for PageMaker.
To learn more about converting a file, click on the following:
How to Convert a File.
To learn how to capture a Windows screen, click on the following:
How to Capture a Windows Screen.

Tip -  For improved output on a black and white PostScript printer, set these Color 
options:

* Reduce Colors/Number of Colors: Same
* Grayscale



Create Faxes from PageMaker Documents

Description and Use of This Procedure
The following technique prints PageMaker 4.0 documents to disk in HP LaserJet 
format and then converts the print file to your FAX format using HiJaak PRO.    Using 
this technique, your faxed PageMaker 4.0 documents will arrive looking remarkably 
like LaserJet printed documents. For more information on setting up your Windows 
3.1 environment to do this, consult your Microsoft Windows User's Guide or click on 
the following:
Generation of Output for Faxing 

Create a Fax from Your PageMaker Document as Follows:
1. Make sure that HP LaserJet Series II is your selected Windows printer.    
2. Start up PageMaker 4.0.
3. From the File menu, select Target Printer.    You will see the Target Printer 

dialog box.
4. From the Printers list box, double-click on HP LaserJet Series II on File.    You 

will see a set up dialog box.    Make sure resolution is set to 300 dots per inch.    
Click on OK.

5. In the Target Printer dialog box, click on OK.
6. You will receive a message, "Recompose entire publication for HP LaserJet Series 

II on File?"    Click on OK.
7. Create the document you want to fax.

Note  You must create the document with HP LaserJet Series II as the target printer. 
If the document is created with another printer as the target (PostScript, for 
example), then you will have to recompose the document for HP LaserJet Series II 
on File.    Answering "Yes" will reformat the document and may cause unexpected 
font and formatting changes.

8. From the File menu, select Print.    You will see the Print dialog box.    Select HP 
LaserJet Series II on FILE from the Printer field.    Set your printer options and 
click on OK.

9. You will now see the Print To File dialog box.    In the Output File Name field, 
type a path to file name with a PCL extension.    For example, if you want to place 
your file in the HJPRO subdirectory on the C: drive, type C:\HJPRO\
Filename.PCL.    Click on OK.

10. Exit PageMaker.
11. Run HiJaak PRO.
12. From the File menu, select Convert (Alt+f, v).    You will see the Convert 

From... dialog box.
13. In the File Name field, type Filename.PCL.    Click on OK.
14. You will see the ...Convert    To dialog box.    Your document's name will appear 

in the File Name field with a new extension.    In order to select the correct 
extension for your fax device, select Fax Type from the List Files of Type box.    
If you have not yet configured HiJaak PRO for your fax card, you will see the 
Configure Fax dialog box.    Select the fax card installed in your computer, and 
click on OK.



15. In the Convert To dialog box, click on OK. When the conversion completes, you
can use your fax software to transmit the file(s) that HiJaak PRO creates from your
PageMaker 4.0 document.



WordPerfect 5.1 for DOS 

You can use HiJaak PRO with WordPerfect 5.1 for the following:
* Placing Files in WordPerfect 5.1
* Creating Screen Captures for WordPerfect 5.1
* Creating Faxes from WordPerfect Documents



Placing Files in WordPerfect 5.1

Description and Use of this Procedure
WordPerfect 5.1 does not recognize all formats.    Use HiJaak PRO to convert your 
files into those WordPerfect supports.    You can then place your graphics files into 
WordPerfect.    For more information, click on the following:
Placing Graphics Files in WordPerfect.

Some file formats are not recognized by either WordPerfect or HiJaak PRO.    
However, if those formats are created by an application with print-to-disk 
capabilities, HiJaak PRO can convert the format to any of the raster formats that it 
supports.    You can then place the file into your WordPerfect document.    For more 
information, click on the following:
Converting and Placing Print Files in WordPerfect

For information on the file formats to which we suggest you convert, click on the 
following:
Recommended Formats for WordPerfect



Recommended Formats for WordPerfect

Description
WordPerfect 5.1 supports a number of formats including HPGL, IMG, TIF, PCX, MSP, 
CGM, GEM, DXF, WPG, PIC and EPS.    However, if you want to bring in a file that is 
not in one of these formats, you can use HiJaak PRO to convert the file into a format 
WordPerfect can read.    To learn more about converting a file, click on the following:
How to Convert a File

You can also use HiJaak PRO to change the image quality of many files you would 
like to place in WordPerfect 5.1.    Although each file is different, we recommend 
using HiJaak PRO to convert to the following formats before placing images into 
WordPerfect 5.1:

*    If you are bringing in a color raster image, convert to WPG.
*    If you are bringing in a gray raster image, convert to TIF.
*  If you are bringing in a color or gray vector image, convert to WPG.

Tip for TIF -    If you wish to create a 256 gray TIF file to bring into WordPerfect, 
choose the WordPerfect Mac flavor of TIF from HiJaak PRO's Application menu 
when converting or saving the file.    Choosing the WordPerfect PC selection will 
result in a 16 gray TIF.    Choosing TIF as a destination for a HiJaak PRO conversion of
a 256 gray raster graphics file and using the halftone option gives the best 
printouts.



Placing Graphics Files in WordPerfect

Description and Use of this Procedure
WordPerfect 5.1 does not recognize certain formats; IFF is one.    If you try to bring in
a IFF file, WordPerfect 5.1 gives you the message "Error: Incorrect Format."    You can
use HiJaak PRO to convert the file into one WordPerfect 5.1 can read.    The following
procedure explains how to place the IFF file GOLDN256.IFF into a WordPerfect 5.1 
document by using HiJaak PRO to convert it to WPG format.

Place a File in a Format not Supported by WordPerfect 5.1 as Follows:
1. Start up HiJaak PRO.    Open GOLDN256.IFF to view the image before conversion.   

This is a color raster image, so, for optimum results, you will convert it to a WPG 
format before bringing in WordPerfect.

2. If you would like to perform any image processing options, you may do so now.
3. Click on File; select Save As....    You will see the Save As... dialog box.
4. From the List Files of Type list box, select WordPerfect (*.WPG).    

"GOLDN256.WPG" will appear in the File Name field.    Click on OK.    HiJaak PRO 
will convert the image GOLDN256.IFF to GOLDN256.WPG.    If you would like to 
view the image before placing it into WordPerfect 5.1, use HiJaak PRO to open 
GOLDN256.WPG.

5. Exit HiJaak PRO. 
6. Run WordPerfect 5.1.    Open the document in which you would like to create the 

Figure, and place your cursor where you want the figure box to appear.
7. Press Alt-F9.    You will see the Graphics menu.
8. Press 1 for Figure.    You will see the Figure menu.
9. From the Figure menu, Press 1 to Create.
10. You will see the Definition:Figure menu.    Press 1 for Filename.    Type your 

path to HiJaak PRO, followed by GOLDN256.WPG.    Accept all other defaults.    
Press Enter.

11. GOLDN256.WPG appears in a figure box in the document.

Tip - The WordPerfect editor can display graphics images with 256 colors and 
grayscaled images if you have chosen a video driver with those capabilities.    If you 
have a driver available, to choose it as follows:
1. Press Shift-F1 to enter the Setup menu.
2. Press 2 for the Display option.
3. You will see the Setup:Display menu.    Press 2 to choose the Graphics Screen 

Type option and select the appropriate video driver.
4. Press Enter to select. 
5. Press F7 to exit the menu.

Tip for Multiple Graphics Files in One Document - If you are using many 
graphics files in one WordPerfect document,    you may not want to save all the files 
with your WordPerfect document.
To save each graphics file separately from the WordPerfect document, do the 



following:
1. In WordPerfect 5.1, press Alt-F9 for the Graphics menu.
2. Press 1 for the Figure menu.
3. From the Figure menu, Press 2, to Edit.
4. Answer the question "Figure Number?" by typing in the number of the figure you 

would like to save in a place other than the document file.    Press Enter.
5. You will see the Definition: Figure menu.    Press 2 for Contents.
6. Press 2 for Graphic on disk.    Type in the path and filename where you want to 

save the graphics file.
7. Press Enter to return to your document.



Converting and Placing Print Files in WordPerfect

Description and Use of this Procedure
Suppose you want to import an image into WordPerfect 5.1 from an application that 
does not support any of the formats that WordPerfect 5.1 can import directly.    
Chances are HiJaak PRO can help.    Your application can probably export to one of 
the more than 70 formats that HiJaak PRO supports.    If this is the case, you can use
HiJaak PRO to convert the file to one of the recommended formats.    For information 
on recommended formats, click on the following:
 Recommended Formats for WordPerfect.

Even the most limited applications can usually print to disk in HP LaserJet II format.   
You may, for example, have a relatively old    DOS program which produces 
customized charts for your company.    To place a file from this program into a 
WordPerfect document, you can perform the following procedure.

Note    You will lose any color information in your file when you perform the 
following procedure.

Place a File Created by an Application With Limited Export Capabilities as 
Follows:
1. Open the application and open or create the image you want to import to 

WordPerfect 5.1.
2. Use your application to print to disk in HP LaserJet II format.
3. Exit the application.
4. Open HiJaak PRO.    Convert the print file to the format best suited to WordPerfect 

5.1.    Try WPG.
5. Exit HiJaak PRO and place the converted file into your WordPerfect 5.1 document.



Creating Screen Captures for WordPerfect 5.1

Description and Use of this Procedure
We suggest that you convert HiJaak PRO captured objects, areas, windows and 
screens to the recommended formats, unless you plan to print your WordPerfect 5.1 
document on a PostScript printer. In this case, always convert screen captures to 
EPS format.    By selecting the "Embedded View" option in the EPS Options dialog 
box, HiJaak PRO creates a viewable black and white, or color TIF header in the EPS 
File that allows you to view a representation of the image.    For information on 
recommended formats, click on the following:
Recommended Formats for WordPerfect.
To learn more about converting a file, click on the following:
How to Convert a File.
To learn how to capture a Windows screen, click on the following:
How To Capture a Windows Screen.

Tip -  For improved output on a black and white PostScript printer, set these Color 
options:

* Reduce Colors/Number of Colors: Same
* Grayscale

WPG Tip - When converting a captured text screen to WPG and using the All 
Colors to Black option, the output will occasionally be white text on a black 
background.    For a black text on a white background, check the Reverse Black 
and White option while performing the conversion.



Creating Faxes from WordPerfect Documents

Description and Use of this Procedure
The following technique prints WordPerfect 5.1 documents to disk in HP LaserJet II 
format (PCL4) and then converts the print file to your FAX format using HiJaak PRO.   
Using this technique, your faxed documents will arrive looking remarkably like 
LaserJet printed documents.    For more information on how to set up your Windows 
environment to do this, consult your Microsoft Windows User's Guide, or click on the
following:
Generation of Output for Faxing.

Create a Fax from your WordPerfect Document as Follows:
1. Start up WordPerfect 5.1 and open the document you want to fax.
2. Press Shift-F7 simultaneously to enter the Printer menu.
3. Press S to select printer.
4. From the Select Printer screen, use the arrow keys to highlight and select HP 

LaserJet Series II.
5. From the Select Printer menu, press 3 to Edit.
6. From the Select Printer Edit menu, press 2    to select Port.    You will see a list 

of possible printer ports.
7. From that list, press 8 to select Other.
8. You will be prompted for a device or filename.    Type in your path to HiJaak PRO 

and your filename with a PCL extension.    For example, if your version of HiJaak 
PRO is installed on the C: drive, type C:\HJPRO\Filename.PCL.

9. Press F7 to exit each of the menus until the Printer menu.    Press 1 to print the 
whole document to the filename you specified in step 8.

10. Exit WordPerfect 5.1.
11. Run HiJaak PRO.
12. From the File menu, select Convert.    You will see the Convert From... dialog 

box.
13. In the File Name field, type Filename.PCL.    Click on OK.
14. You will see the ...Convert To dialog box.    Your document's name will appear in

the File Name field with a new extension.    In order to select the correct 
extension for your fax device, select Fax Type from, the List Files of Type box. 
If you have not yet configured HiJaak PRO for your fax card, you will see the 
Configure Fax dialog box.    Select the fax card installed in your computer, and 
click on OK.

15. In the Convert To dialog box, click on OK.    When the conversion completes, 
you can use your fax software to transmit the file(s) that HiJaak PRO created from 
your WordPerfect 5.1 document.



WordPerfect for Windows 5.1 and 5.2

You can use HiJaak PRO with WordPerfect 5.1 for Windows for the following:

* Retrieving Files in WordPerfect for Windows;
* Creating Screen Captures for WordPerfect for Windows;
* Creating Faxes from WordPerfect for Windows Documents.

You can use HiJaak PRO with WordPerfect 5.2 for Windows for performing the above 
procedures and for the following:
* Linking and Embedding HiJaak Objects in WordPerfect 5.2 for Windows



Retrieving Files in WordPerfect for Windows

Description and Use of this Procedure
WordPerfect for Windows does not recognize all graphics formats.    Use HiJaak PRO 
to convert your files into those formats that WordPerfect for Windows supports.    You
can then place your graphics files into WordPerfect for Windows.    For more 
information, click on the following:
Placing Graphics Files in WordPerfect for Windows

You can also convert and retrieve files in one step using the HiJaak Retrieve item 
located under WordPerfect for Windows Macro menu.    For more information, click 
on the following:
The HiJaak Retrieve Macro

Some file formats are not recognized by either WordPerfect for Windows or HiJaak 
PRO.    However, if those formats are created by an application with print-to-disk 
capabilities, HiJaak PRO can convert the format to any of the raster formats that it 
supports.    You can then place the file into your WordPerfect for Windows document. 
For more information, click on the following:
Converting and Placing Print Files in WordPerfect for Windows

For information on the file formats to which we suggest you convert, click on the 
following:
Recommended Formats for WordPerfect for Windows



The HiJaak Retrieve Macro

How to Find this Command
The HiJaak Retrieve Macro is found under the Macro menu of WordPerfect for 
Windows Main menu.

Description and Use of this Command
HiJaak PRO is linked to WordPerfect for Windows through WordPerfect's Macro 
facility via a DDE link.    This link is set up once you install HiJaak PRO, and the 
"HiJaak Retrieve" item is added to WordPerfect's Macro menu.    This link is useful 
because, once selected, the HiJaak Retrieve item instantly starts up HiJaak PRO and 
allows you to place a file in any one of the more than 70 formats supported by 
HiJaak PRO into WordPerfect for Windows, even if WordPerfect does not support the 
format.    The HiJaak Retrieve Macro automatically converts the files to formats 
WordPerfect can read.

Click on one of the following for more information:
Installing the Macro Link Manually
Using the HiJaak Retrieve Macro
How to Cancel the HiJaak Retrieve Macro



Installing the Macro Link Manually

Description and Use of this Procedure
If you want to manually set up the DDE link between HiJaak PRO and WordPerfect 
for Windows, or if you install WordPerfect for Windows after HiJaak PRO, follow this 
procedure to install the macro link:

Install the HiJaak Retrieve Macro Link as Follows:
1. From the WordPerfect Main menu, select Macro.
2. From the Macro menu, select Assign to Menu.
3. You will see the Assign Macro to Menu dialog box; click on Insert.
4. The Insert Macro Menu Item pop up box appears.    In the Macro Name field, 

type your path to HiJaak PRO followed by the filename HJIMPORT.WCM (This must 
be in a writable directory).    For example, type: C:\HJPRO\HJIMPORT.WCM.

5. In the Menu Text field, type HiJaak Retrieve.
6. Click on OK to exit each of the dialog boxes.    HiJaak Retrieve is added to your 

Macro menu.

Note - HiJaak PRO must be in your search path in order for the HiJaak Retrieve 
Macro to work properly.    If it is not in your search path, you will get the error 
message: "Error Loading HiJaak - Error2!"    To put HiJaak PRO in your search path:

1. Open your AUTOEXEC.BAT file in an ASCII editor such as Notepad.
Note - You must save your file in ASCII format.

2. Find the statement in your AUTOEXEC.BAT file that begins with PATH=
3. Move to the end of that line and add your HiJaak PRO directory to the list.    

(Subdirectories must be separated by semicolons.)    See the following example:
Existing Path=> Path = C:\;C:\WIN;C:\BAT
Modified Path=> Path = C:\;C:\WIN;C:\BAT;C:\HJPRO

4. After you save your file, you must re-boot your machine in order for the new 
Path statement to take effect.



Using the HiJaak Retrieve Macro 

Description and Use of this Procedure
In the following procedure, you will be shown how to retrieve the graphics file 
GOLDN256.IFF using the HiJaak Retrieve Macro.    Any graphics file in a format 
supported by HiJaak PRO would work equally as well and may be substituted in the 
procedure if you choose.

Retrieve a File Using WordPerfect's HiJaak Retrieve Macro as Follows:
1. Start up WordPerfect for Windows and open the file in which you want to place a 

graphic.
2. Place your cursor at the desired insertion point.
3. Pull down the Macro menu, and select HiJaak Retrieve.
4. HiJaak PRO is automatically loaded, and the HiJaak Retrieve dialog box appears 

on the screen.    A WordPerfect Macro Facility icon and a HiJaak PRO icon appear at
the bottom of the screen (you may have to reduce the size of your WordPerfect 
window in order to see these icons).

5. Select the graphics file GOLDN256.IFF, which can be found in the directory 
where you installed HiJaak PRO.    Click on OK.    (If you try to retrieve this file 
without using the HiJaak Retrieve Macro, WordPerfect will give you the message, 
"! Incompatible file format." and will not place the image.)

6. HiJaak PRO converts this image, using the options in your current set file, places 
it into your WordPerfect document at your specified insertion point.

7. When you have no more files to retrieve, click on the HiJaak PRO icon and select 
Close.

Note -  HiJaak PRO will remain active so you may retrieve additional files through 
the Macro menu, until you exit the application.



How to Cancel the HiJaak Retrieve Macro

Description and Use of This Procedure
If you are having problems retrieving an image using the HiJaak Retrieve Macro, and
you wish to cancel the import, you must exit the HiJaak Retrieve Macro before 
continuing.

Exit the HiJaak Retrieve Macro as Follows
1. Double-click on the WordPerfect Macro Facility icon.    The Macro Facility screen 

appears.
2. Select Terminate Macro from the Macro menu (Alt+t, m).    You will receive the 

message, "The execution is being terminated at the request of the Macro Facility." 
Click on OK.

3. Pull down the File menu and select Exit (Alt+f, x).
4. Click on the HiJaak PRO icon; select Close.
5. From the WordPerfect Main menu, select Edit (Alt+e).
6. Select Link, and then Delete.    You will see the Delete DDE Link dialog box.    

Highlight "Hjimport" and click on OK.      



Recommended Formats for WordPerfect for Windows

Description and Use of this Procedure
WordPerfect for Windows supports a number of formats including BMP, CGM, DXF, 
EPS, GEM, IMG, MSP, PCX, PIC, PNTG, PGL, TIF, WMF and WPG.    However, if you 
want to retrieve a file that is not in one of these formats, you can use HiJaak PRO to 
convert the file into a format WordPerfect for Windows can read.    To learn more 
about converting a file, click on the following:
How to Convert a File

You can also use HiJaak PRO to change the image quality of many files you would 
like to place in WordPerfect for Windows.    Although each file is different, we 
recommend using HiJaak PRO to convert to the following formats before placing 
images into WordPerfect for Windows:

*    If you are retrieving a gray raster image, convert to TIF.
*    If you are retrieving a color raster image, convert to PCX, or convert to TIF and 

select PageMaker 4.0 in the Flavors area of the Options dialog box.
*    If you are retrieving a color or gray vector image, convert to WPG.



Placing Graphics Files in WordPerfect for Windows

Description and Use of this Procedure
WordPerfect for Windows    does not recognize certain formats; IFF is one.    If you try 
to use the Retrieve selection under the Graphics menu to retrieve a IFF file, 
WordPerfect for Windows gives you the message "! Incompatible file format."    You 
can use HiJaak PRO to convert the file into one WordPerfect can read.    The following
procedure explains how to place the IFF file GOLDN256.IFF into a WordPerfect for 
Windows document by using HiJaak PRO to convert it to a PCX format.

Retrieve a File in a Format not Supported by WordPerfect for Windows as 
Follows:
1. Start up HiJaak PRO.    Open GOLDN256.IFF to view the image before conversion.   

This is a color raster file, so, for optimum results, you will convert it to a PCX 
format before bringing it into WordPerfect.

2. If you would like to perform any image processing options, you may do so now.
3. Click on File; select Save As....    You will see the Save As... dialog box.
4. From the List Files of Type list box, select PC Paintbrush (*.PCX).    

"GOLDN256.PCX" will appear in the File Name field.    Click on OK.    HiJaak PRO 
will convert the image GOLDN256.IFF to GOLDN256.PCX.    If you would like to 
view the image before placing it into WordPerfect, open the file GOLDN256.PCX.

5. Exit HiJaak PRO.
6. Start up WordPerfect for Windows and open the document in which you would like

to bring GOLDN256.PCX.    Place the cursor at your desired insertion point.
7. From the Main menu select Graphics; select Figure; select Retrieve.
8. You will see the Retrieve Figure dialog box.    In the Filename field, type in your

path to HiJaak PRO and the file name    GOLDN256.PCX.
9. Click on Retrieve.    GOLDN256.PCX will appear in your document at your 

specified insertion point.

Tip for Multiple Graphics Files in One Document -    If you are using many 
graphics files in one WordPerfect for Windows document,    you may not want to 
save all the graphics files with your document file.    
To save each graphics file separately from the WordPerfect for Windows document:
1. In your WordPerfect for Windows    document, click on the graphic you would like 

to save separately from the document.
2. From the Graphics menu, select Figure (Alt+g, f).
3. Select Edit (e).
4. Your graphic will appear in the WordPerfect Figure Editor.    Click on the File menu.

Select Graphic on Disk (Alt+f, g).
5. In the Save As area, type the path and filename of your figure.    Click on Save 

(Alt+s).
6. Pull down the File menu; select Close to return to your document (Alt+f, c).    

WordPerfect for Windows will save the graphic in a separate file on disk, rather 
than saving it with the document (changes you make in the Figure editor are 
saved with the document).





Linking and Embedding HiJaak Objects in WordPerfect 5.2 for Windows

HiJaak PRO is an OLE server.    As an OLE server, it can help you integrate images 
with text in a WordPerfect 5.2 for Windows document.    These images are either 
embedded or linked in the document.    If the image is embedded, then a copy of the
image is saved with the document file.    If the image is linked, then a pointer to the 
image is saved with the document file.    After you establish an OLE connection, you 
can edit and update the linked or embedded images in the documents.

To learn how to use OLE with WordPerfect 5.2 for Windows, click on one of the 
following:
Linking HiJaak Images in WordPerfect 5.2 for Windows
Canceling Links in WordPerfect 5.2 for Windows
Embedding HiJaak Objects in WordPerfect 5.2 for Windows
Editing Linked HiJaak Images in WordPerfect 5.2 for Windows
Editing Embedded Objects in WordPerfect 5.2 for Windows 



Linking HiJaak Images in WordPerfect 5.2 for Windows

Description and Use of This Procedure
When you link HiJaak Images in WordPerfect 5.2 for Windows, only the link among 
HiJaak PRO, WordPerfect 5.2 for Windows and the image is saved.    This keeps your 
WordPerfect 5.2 for Windows document small, and allows you to update the image 
dynamically, either using WordPerfect 5.2 for Windows or HiJaak PRO as the editor.    
For information on editing linked HiJaak images in WordPerfect 5.2 for Windows, 
click on the following:
Editing Linked HiJaak Images in WordPerfect 5.2 for Windows

Link a HiJaak Image in WordPerfect 5.2 for Windows as Follows:
1. Open HiJaak PRO.
2. Open ISIJET.WMF.    It is located in your HJPRO directory.
3. Pull down the Edit menu and select Copy As (Alt+e, a). You will see the Select 

Clipboard Format dialog box.
4. Select the appropriate format for your image.    For ISIJET.WMF, select Windows 

WMF (w).    Click on OK.    Exit HiJaak PRO.

Note     When you are saving a file to the clipboard in order to link or embed it, save
vector files to Windows WMF file format, and raster images to Windows DIB.    For
information on raster and vector images, click on the following:
Vector and Raster Images Defined

5. Open    WordPerfect 5.2 for Windows.    Open the document in which you want to 
create the link.

6. Place the cursor where you want the upper-left corner of the HiJaak image to 
display.

7. Pull down the Edit menu and select Paste Link.    ISIJET.WMF appears in your 
document at the point you specified.

Tip     If the image your link appears in the document larger than you expected or 
wanted, you can scale the image.
1. Click on the image.    A frame with handles appears around the image.
2. Scale the image by clicking on a corner handle and dragging it to the size you 

want the image to be.    If you grab and drag one of the side handles, the aspect 
ratio will distort.



Canceling Links in WordPerfect 5.2 for Windows

Description and Use of this Procedure
This procedure allows you to delete the link joining HiJaak PRO and WordPerfect 5.2 
for Windows without deleting the OLE object from the WordPerfect 5.2 for Windows 
document.

Cancel a Link as Follows:
1. From the WordPerfect 5.2 for Windows Main menu, pull down the Edit menu and 

click on Links.    You will see the Links dialog box.    
2. In the Link Types area, click on the Show OLE Links radio button.
3. In the Links area, click on the link that you want to delete.
4. Click on the Cancel Link button.    Click on OK.



Editing Linked HiJaak Images in WordPerfect 5.2 for Windows

Edit Linked HiJaak Images in WordPerfect 5.2 for Windows as Follows:
1. Open the WordPerfect 5.2 for Windows document containing the linked object you

want to edit.
2. Double-click the mouse when positioned over the linked image, or select the 

object and pull down the Edit menu and select Edit HiJaak Image Object.
3. HiJaak PRO starts up with the image appearing on its Main screen.    Perform any 

of the editing or color operations offered by HiJaak PRO.
4. From the File menu, select Save (Alt+f, s).    From the File Menu, select Exit 

(Alt+f, x).
5. HiJaak PRO closes, and WordPerfect 5.2 for Windows displays the updated image 

in your document.



Embedding HiJaak Images in WordPerfect 5.2 for Windows

Description and Use of This Procedure
When you embed a HiJaak image in a WordPerfect 5.2 for Windows document, all 
the information associated with the image is saved with the document.    No 
separation between the two files exist.    Your WordPerfect 5.2 for Windows 
document is "self-contained," that is, if you move your document file to another PC, 
the image will move also.    To learn how to edit embedded HiJaak images, click on 
the following:
Editing Embedded HiJaak Images in WordPerfect 5.2 for Windows

Embed HiJaak Images in WordPerfect 5.2 for Windows as Follows:
1. Open the WordPerfect 5.2 for Windows document in which you want to embed an 

object.
2. Place your cursor where you want the upper-left corner of the embedded image 

to display.
3. From the Insert menu, select Object (Alt+i, o).    You will see the Object dialog 

box.
4. In the Object Type list box, click on HiJaak Image. Click on OK.
5. HiJaak PRO starts up with its Open dialog box.    Select the drive and directory 

where you installed HiJaak PRO.    From the File Name list box, select 
GOLDN256.IFF.    Click on OK.

6. From the HiJaak PRO File menu, select Update WordPerfect (Alt+f, u).
7. From the HiJaak PRO File menu, select Exit & Return to WordPerfect (Alt+f, 

x).    The image appears in the document in the place you selected.



Editing Embedded HiJaak Images in WordPerfect 5.2 for Windows

Edit Embedded HiJaak Images as Follows
1. In WordPerfect 5.2 for Windows, double-click on the object you want to edit, or 

select the object, pull down the File menu and click on Edit HiJaak Image 
object.

2. HiJaak PRO starts up with the object appearing in its Main screen.    Perform any of
the editing functions available in HiJaak PRO.

3. Pull down the File menu.    Select Update WordPerfect  (Alt+f, u).
4. Pull down the File menu.    Select Exit & Return to WordPerfect (Alt+f, x). The 

object appears in your WordPerfect 5.2 for Windows document with the changes 
you specified in HiJaak PRO.



Converting and Placing Print Files in WordPerfect for Windows

Description and Use of this Procedure
Suppose you want to import an image into WordPerfect for Windows from an 
application that does not support any of the formats that WordPerfect for Windows 
can import directly.    Chances are HiJaak PRO can help.    Your application can 
probably export to one of the more than 70    formats that HiJaak PRO supports.    If 
this is the case, you can use HiJaak PRO to convert the file to one of the 
recommended formats using the procedure above.

Suppose you want to place a file stored in a format not supported by WordPerfect 
for Windows or HiJaak PRO.    Even the most limited applications can usually print to 
disk in HP LaserJet II format (PCL4).    You may, for example, have a relatively old    
DOS program which produces customized charts for your company.    To use these 
charts in a WordPerfect for Windows document, perform the following steps.

Note    You will lose any color information in your file when you use this procedure.

Place a File Created by an Application With Limited Export Capabilities as 
Follows:
1. Open the application and read in or create the image you want to import to 

WordPerfect for Windows .
2. Use your application to print to disk in HP LaserJet II format.
3. Exit the application.
4. Open HiJaak PRO.    Convert the PCL print file to TIF.
5. Exit HiJaak PRO and place the converted file into your WordPerfect for Windows    

document using the procedure above.

Note -    You can also use the HiJaak Retrieve Macro to place the file once you have 
printed to disk in HP LaserJet format.



Creating Screen Captures for WordPerfect for Windows

Description and Use of this Procedure
We suggest that you convert HiJaak PRO captured objects, areas, windows, and 
screens to the recommended formats, unless you plan to print your WordPerfect for 
Windows    document on a PostScript printer. In this case,    always convert screen 
captures to EPS format.    By selecting "Embedded View" in the EPS Options dialog 
box, HiJaak PRO creates a viewable black and white, or color TIF header in the EPS 
File that allows you to view your image once it is placed into WordPerfect for 
Windows.    For information on recommended formats, click on the following:
Recommended Formats for WordPerfect for Windows
To learn more about converting a file, click on the following:
How to Convert a File
To learn how to capture a Windows screen, click on the following:
How to Capture a Windows Screen

Tip -  For improved output on a black and white PostScript printer, set these Color 
options:

* Reduce Colors/Number of Colors: Same
* Grayscale

WPG Tip -    When converting a captured text screen to WPG and using the All 
Colors to Black  option, the output will occasionally be white text on a black 
background.    For a black text on a white background check the Reverse Black 
and White option while performing the conversion.



Creating Faxes from WordPerfect for Windows Documents

Description and Use of this Procedure
The following technique prints WordPerfect for Windows    documents to disk in HP 
LaserJet II format (PCL4), and then converts the print file to your FAX format using 
HiJaak PRO.    Using this technique, your faxed documents will arrive looking 
remarkably like LaserJet printed documents.

Before proceeding, make sure you have configured a Windows printer selection for 
the HP LaserJet Series II set up to print to file.    For more information, click on the 
following:
Generation of Output for Faxing.

Create a Fax from your WordPerfect for Windows Document as Follows:
1. Start up WordPerfect for Windows and open the document you want to fax.
2. From the File menu, select Print (Alt+f, p).    You will see the Print dialog box.
3. In the Current Printer field, click on Select (Alt+s).    You will see the Select 

Printer dialog box.
4. Select Windows (Alt+n) from the Printer Drivers box .
5. From the Available Printers list box, select HP LaserJet Series II on File.    

Click on Select (Alt+s).
6. You will return to the Print dialog box; click on Print.
7. You will see the Print to File pop up box.    Type in the path and filename of your 

document with PCL as the file extension.    Click on OK.
8. When WordPerfect is through printing, exit the application and open HiJaak PRO.
9. From the File menu, select Convert (Alt+f, v).    You will see the Convert 

From... dialog box.
10. In the File Name field, type the name of the print to disk file.    Click on OK.
11. You will see the ...Convert To dialog box.    Your document's name will appear in

the File Name field with a new extension.    In order to select the correct 
extension for your fax device, select Fax Type from, the List Files of Type box.   
If you have not yet configured HiJaak PRO for your fax card, you will see the 
Configure Fax dialog box.    Select the fax card installed in your computer, and 
click on OK.

12. In the Convert To dialog box, click on OK. When the conversion completes, use 
your fax software to transmit the file(s) that HiJaak PRO created from your 
WordPerfect for Windows    document.



Word for Windows 2.0

You can use HiJaak PRO with    Word for Windows to do the following:

* Import Files into Word for Windows
* Link and Embed HiJaak PRO Objects in Word for Windows;
* Create Screen Captures for Word for Windows;
* Create Faxes from Word for Windows Documents



Inserting Files in Word for Windows

Word for Windows does not recognize all file formats.    You can use HiJaak PRO to 
convert your files into those formats that Word supports.    You can then place your 
graphics files into Word.    For more information, click on the following:
Inserting Files in Word

Some file formats are not recognized by either Word for Windows or HiJaak PRO.    
However, if those formats are created by an application with print-to-disk 
capabilities, then HiJaak PRO can convert the format to any of the raster formats 
that it supports.    You can then place your file into your Word document.    For more 
information, click on the following:
Converting and Inserting Print Files in Word

For information on the file formats to which we suggest you convert, click on the 
following:
Recommended Formats for Word



Recommended Formats for Word

Description
Word for Windows supports a number of formats, such as WMF, EPS, TIF, CGM, 
HPGL, WPG, DRW, PCX, BMP, DXF, PLT,    and Lotus PIC.    However, if you want to 
place a file that is not in one of these formats, you can use HiJaak PRO to convert 
the file into a format Microsoft Word for Windows can read.    To learn more about 
converting files, click on the following:
How to Convert a File

You can also use HiJaak PRO to change the image quality of many files you would 
like to insert in Word for Windows.    Although each file is different, we recommend 
using HiJaak PRO to convert to the following formats before placing images into 
Microsoft Word for Windows:

*    If you will be importing a gray raster image, convert to TIF and use the Word for 
Windows flavor.

*    If you will be importing a color raster image, convert to PCX, or convert to TIF 
and use the PageMaker 4.0 flavor.

*    If you will be importing a color or gray vector image, convert to WMF.

WMF, TIF and PGL Tip     Although Word for Windows supports these formats, 
there are times that files in these formats will not import into Word.    If this 
happens, then open the file in HiJaak PRO.    From HiJaak PRO, save it in its original 
format, or the format of your choice.    Word for Windows will now import the file.



Inserting Graphics Files in Word 

Description and Use of This Procedure
Microsoft Word for Windows does not recognize certain file formats;    IFF is one.    If 
you try to place an IFF file, Microsoft Word for Windows gives you the message "The 
Graphics filter was unable to convert this file."    You can use HiJaak PRO to convert 
the file into one Microsoft Word for Windows can read.    The following procedure 
explains how to place the IFF file GOLDN256.IFF into a Word for Windows document 
by using HiJaak PRO to convert it to PCX and force the color to gray, so you may 
print the image on your black and white printer.

Note     Word for Windows supports 16 color display and 256 color printouts.    If you 
are
importing a 256 color graphic into Word, it might not display as you expected.    It 
will, however, print as you expect.    If an accurate display is your priority, then use 
HiJaak PRO to reduce the number of colors to 16.    From HiJaak PRO Edit menu, 
select Reduce Colors.    In the Number of Colors field, select 16.    Click on the 
Optimize Palette check box.    HiJaak PRO will match the closest 16 colors to those 
in your 256 color image.    You may also link or embed your 256 color image.    
Linked and embedded images both display and print in 256 color.    See Using OLE to
Import a File, later in this section.

Insert a Graphics File in Word as Follows:
1. Start up HiJaak PRO.
2. Click on the File menu and select Open (Alt+f, o) You will see the Open dialog 

box.    Select the drive and directory where you installed HiJaak PRO.    In the File 
Name list box, double click on GOLDN256.IFF to view the image before 
conversion.    This is a color raster file, so for optimum results, you will convert it 
to a PCX format to import into Microsoft Word for Windows .

3. Click on File and select Save As....(Alt+f, a)    You will see the Save As... dialog 
box.

4. Click on the Applications button.    You will see the Applications dialog box.    
From the list box, select Word for Windows 2.0, Microsoft.    Click on OK.    
HiJaak PRO selects PCX as the best format for a file being imported into Word for 
Windows.

5. Click on the Options button.    You will see the Raster Processing Options 
dialog box.    Click on the Grayscale check box.    Click on OK to return to the 
Save As dialog box.

6. In the Save As dialog box, select the drive and directory on which you want to 
save your converted file.    Click on OK.    HiJaak PRO converts the image 
GOLDN256.IFF to GOLDN256.PCX.    If you would like to view the image before 
placing it into Microsoft Word for Windows, open the file GOLDN256.PCX.

7. Pull down the File menu and click on Exit (Alt+f, x) to exit HiJaak PRO. 
8. Run Microsoft Word for Windows .    Open the document in which you would like to

place the image.
9. Place the cursor where you want the upper left hand corner of GOLDN256.PCX    

to appear.
10. Pull down the Insert menu, select Picture (Alt+i, p).    You will see the picture 

dialog box.



11. Select the drive and directory where you saved GOLDN256.PCX.    In the File 
Name box, select GOLDN256.PCX.

12. Click on OK.    GOLDN256.PCX will appear in your document in the place you 
selected.

Note     To skip the initial viewing step, pull down the File menu and select Convert
(Alt+f, v) when you
open HiJaak PRO.



Link and Embed HiJaak Objects in Word

HiJaak PRO is an OLE server.    As an OLE server, it can help you integrate images 
with text in a Word for Windows document.    These images are either embedded or 
linked in the document.    If the image is embedded, then a copy of the image is 
saved with the document file.    If the image is linked, then a pointer to the image is 
saved with the document file.    After you establish an OLE connection, you can edit 
and update the linked or embedded images in the documents.

To learn how to use OLE with Word for Windows, click on one of the following:
Linking HiJaak Images in Word
Embedding HiJaak Objects in Word
Editing Linked HiJaak Images in Word
Editing Embedded Objects in Word 



Linking HiJaak Images in Word

Description and Use of This Procedure
When you link HiJaak Images in Word, only the link among HiJaak PRO, Word for 
Windows and the image is saved.    This keeps your Word document small, and 
allows you to update the image dynamically, either using Word for Windows or 
HiJaak PRO as the editor.    For information on editing linked HiJaak images in Word, 
click on the following:
Editing Linked HiJaak Images in Word

Link a HiJaak Image in Word as Follows:
1. Open HiJaak PRO.
2. Open ISIJET.WMF.    It is located in your HJPRO directory.
3. Pull down the Edit menu and select Copy As (Alt+e, a). You will see the Select 

Clipboard Format dialog box.
4. Select the appropriate format for your image.    For ISIJET.WMF, select Windows 

WMF (w).    Click on OK.    Exit HiJaak PRO.

Note     When you are saving a file to the clipboard in order to link or embed it, save
vector files to Windows WMF file format, and raster images to Windows DIB.    For
information on raster and vector images, click on the following:
Vector and Raster Images Defined

5. Open Microsoft Word for Windows.    Open the document in which you want to 
create the link.

6. Place the cursor where you want the upper-left hand corner of the HiJaak image 
to display.

7. Pull down the Edit menu and select Paste Special (Alt+e, s)    You will see the 
Paste Special dialog box.

8. From the Data Type box, select Picture.    Select Paste Link.    ISIJET.WMF will 
appear in your document at the point you specified.

Tip     If the image you link appears in the document larger than you expected or 
wanted, you can scale the image.
1. Click on the image.    A frame with handles appears around the image.
2. Scale the image by clicking on a corner handle and dragging it to the size you 

want the image.    If you grab and drag one of the side handles, the aspect ratio 
will distort.



Editing Linked HiJaak Images in Word

Edit Linked HiJaak Images in Word as Follows:
1. Open the Word for Windows document containing the linked object you want to 

edit.
2. Double-click the mouse when positioned over the linked image.
3. HiJaak PRO starts up with the image appearing on its Main screen.    Perform any 

of the editing functions offered by HiJaak PRO.
4. From the File menu, select Save (Alt+f, s).    From the File Menu, select Exit 

(Alt+f, x).
5. HiJaak PRO closes, and Word displays the updated image in your document.



Embedding HiJaak Images in Word

Description and Use of This Procedure
When you embed a HiJaak image in a Word document, all the information 
associated with the image is saved with the document.    No separation between the
two files exist.    Your Word document is "self-contained," that is, if you move your 
document file to another PC, the image will move also.    To learn how to edit 
embedded HiJaak images, click on the following:
Editing Embedded HiJaak Images in Word

Embed HiJaak Images in Word as Follows:
1. Open the Word document in which you want to embed an object.
2. Place your cursor where you want the upper-left hand corner of the embedded 

image to display.
3. From the Insert menu, select Object (Alt+i, o).    You will see the Object dialog 

box.
4. In the Object Type list box, click on HiJaak Image. Click on OK.
5. HiJaak PRO starts up with its Open dialog box.    Select the drive and directory 

where you installed HiJaak PRO.    From the File Name list box, select 
GOLDN256.IFF.    Click on OK.

6. From the HiJaak PRO File menu, select Update Microsoft Word (Alt+f, u).
7. From the HiJaak PRO File menu, select Exit & Return to Microsoft Word 

(Alt+f, x).    The image will appear in the document in the place you selected.



Editing Embedded HiJaak Images in Word

Edit Embedded HiJaak Images as Follows:
1. In Word, double-click on the object you want to edit.
2. HiJaak PRO starts up with the object appearing in its Main screen.    Perform any of

the editing functions available in HiJaak PRO.
3. Pull down the File menu.    Select Update Microsoft Word (Alt+f, u).
4. Pull down the File menu.    Select Exit & Return to Microsoft Word (Alt+f, x). 

The object appears in your Word document with the changes you specified in 
HiJaak PRO.



Converting and Inserting Print Files in Word

Description and Use of This Procedure
Suppose you want to place a file stored in a format not supported by HiJaak PRO or 
Word for Windows.    Even the most limited applications can usually print to disk in 
the HP LaserJet II PCL format.    You may, for example, have a relatively old DOS 
program which produces customized charts for your company.    Even though these 
two applications do not have a common format, you can perform the following 
procedure to place the file:

Note     You will lose any color information in your file when you use this procedure.

Insert a File with Limited Export Capabilities as Follows:
1. Open your application and read in or create the image you want to import into 

Word for Windows.
2. Use your application to print to disk in HP LaserJet II format.
3. Exit the application.
4. Open HiJaak PRO.    Convert the print file to the format best suited to Word for 

Windows. Try TIF.
5. Exit HiJaak PRO and insert the converted file into your Word for Windows 

document.

Note    Once the graphic print file is in HiJaak PRO, you can also link it to Word for 
Windows using OLE.



Create Screen Captures for Word for Windows

Description and Use of This Procedure
We suggest that you convert HiJaak PRO captured objects, areas, windows and 
screens to the recommended Word for Windows formats, unless you plan to print 
your Word document on a Postscript printer.    In this case, always convert you 
screen captures to EPS format.    By selecting the Embedded View option in the 
EPS Options dialog box, HiJaak PRO creates a viewable black and white or color 
TIFF header in the EPS file that allows you    to view your image once it is inserted 
into Word.    For information on recommended formats, click on the following:
Recommended Formats for Word.
To learn more about converting a file, click on the following:
How to Convert a File.
To learn how to capture a Windows screen, click on the following:
How to Capture a Windows Screen.

Tip -  For improved output on a black and white PostScript printer, set these Color 
options:

* Reduce Colors/Number of Colors: Same
* Grayscale



Create Faxes from Word for Windows Documents

Description and Use of This Procedure
The following technique prints Microsoft Word for Windows documents to disk in HP 
LaserJet II format (PCL4), and then converts the print file to your FAX format using 
HiJaak PRO.    Using this technique, your faxed Microsoft Word for Windows 
documents will arrive looking remarkably like LaserJet printed documents.    For 
more information on setting up your Windows environment to do this, consult your 
Microsoft Windows User's Guide or click on the following:
Generation of Output for Faxing

Create a Fax from Your Word for Windows Document as Follows:
1. Make sure that HP LaserJet Series II is your selected Windows default printer.
2. Start up Microsoft Word for Windows, and open the document you would like to 

fax.
3. From the File menu, select Print Setup.(Alt+f, r)    You will see the Print Setup 

dialog box.
4. From the Printer list box, double-click on HP LaserJet Series II on FILE.    This 

selects the printer and exits the Print Setup dialog box.
5. From the File menu, select Print(Alt+f, p).    You will see the Print dialog box.    

Make sure HP LaserJet Series II on FILE is the selected printer in the Printer field.    
Set your printer options and click on OK.

6. You will now see the Print To File dialog box.    In the Output File Name field, 
Type the path and desired filename with a PCL extension.

7. Exit Word.
8. Run HiJaak PRO.
9. From the File menu, select Convert (Alt+f, v).    You will see the Convert from... 

dialog box.
10. In the File Name field, type Filename.PCL.    Click on OK.
11. You will see the ...Convert To dialog box.    Your document's name will appear in 

the File Name field with a new extension.    In order to select the correct 
extension for your fax device, select Fax Type from the List Files of Type box.    
If you have not yet configured HiJaak PRO for your fax card, you will see the 
Configure Fax dialog box.    Select the fax card installed in your computer, and 
click on OK.

12. In the Convert To dialog box, click on OK.    When the conversion completes, 
you can use your fax software to transmit the file or files that HiJaak PRO creates 
from your Microsoft Word for Windows document.



Import Filters

The HiJaak import filter follows the Aldus graphics import filter specification, and 
allows applications that support it to import graphics in any of the more than 70 
formats that HiJaak PRO supports.

To learn how to use HiJaak Import Filters with your applications, click on one of the 
following:
How to Import Into:
PageMaker
Persuasion
FreeHand
Ami Pro
Word for Windows
PowerPoint



Import Files into PageMaker

Import into PageMaker as Follows:
1. Start up PageMaker and open the document into which you want to import an 

image.
2. Pull down the File menu and select Place (Alt+f, l).    You will see the Place 

dialog box.
3. From the File/Directories list box, select the path and filename of the image 

that you want to import.
4. [OPTIONAL] If you want to set Processing Options, press and hold the Shift key as 

you click on OK.    You will see the HiJaak PRO Processing Options dialog box.    
Select your options and click on OK.    To learn more about processing options, 
click on the following:

Destination Processing Options
5. Click on OK.    You will see the HiJaak Import status box, showing percent 

completion of the import.    When the file has successfully imported, the status 
box disappears and you will see the PageMaker Place cursor.    

6. Click in the document where you want the upper-left corner of the image to 
appear.

For other methods on placing files into PageMaker, click on the following:
 Placing Files in PageMaker 



Persuasion

Import into Persuasion as Follows:
1. Start up Persuasion and open the document into which you want to import an 

image.
2. Pull down the View menu and select Slide (Alt+v, s).
3. Pull down the File menu and select Place (Alt+f, l).    You will see the Place 

dialog box.
4. From the Directories list box, select the drive and directory of the image that 

you want to import.
5. In the Files list box, click on the filename of the image you want to import.
6. [OPTIONAL] If you want to set Processing Options, press and hold the Shift key as

you click on OK.    You will see the HiJaak PRO Processing Options dialog box.   
Select your options and click on OK.    To learn more about processing options, 
click on the following:

Destination Processing Options
7. Click on OK.    You will see the HiJaak Import status box, showing percent 

completion of the import.    When the file has successfully imported, the status 
box disappears and you will see the Persuasion Place cursor.    

8. Click in the document where you want the upper-left corner of the image to 
appear.



FreeHand

Import into FreeHand as Follows:
1. Start up FreeHand and open the document into which you want to import an 

image.
2. Pull down the File menu and select Place (Alt+f, l).    You will see the Place 

dialog box.
3. In the Directories list box, select the drive and directory of the image that you 

want to place.
4. In the Files list box, click on the filename of the image you want to import.
5. [OPTIONAL] If you want to set Processing Options, press and hold the Shift key as

you click on OK.    You will see the HiJaak PRO Processing Options dialog box.   
Select your options and click on OK.    To learn more about processing options, 
click on the following:

Destination Processing Options
6. Click on OK.    You will see the HiJaak Import status box, showing percent 

completion of the import.    When the file has successfully imported, the status 
box disappears and you will see the FreeHand Place cursor.    

7. Click in the document where you want the upper-left corner of the image to 
appear.



Ami Pro

Import into Ami Pro as Follows:
1. Start up Ami Pro and open the document into which you want to import a picture.
2. Place the cursor at the point you want the upper-left corner of the image to 

appear.
3. Pull down the File menu and click on Import Picture (Alt+f, i).    You will see the 

Import Picture dialog box.
4. From the File Type field, select the file format type you want to import.    If, for 

example, you wanted to import an image in the Amiga IFF format, you would click
on HiJaak Amiga.

5. From the Drives pull down, select the drive of the image you want to import.    
From the Directories list box, select the directory, and from the File list box, 
select the name of the image you want to import.    Click on OK.

6. You will see the HiJaak PRO Processing Options dialog box.    Select your 
options and click on OK.    To learn more about processing options, click on the 
following:

Destination Processing Options
7. Click on OK.    You will see the HiJaak Import status box , showing percent 

completion of the import.    When the image has successfully imported, the status 
box disappears and the image appears in the Ami Pro document at the point you 
selected.



Import Files into Word for Windows

Import into Word as Follows:
1. Start up Word for Windows and open the document into which you want to import

a picture.
2. Place the cursor at the point you would like the upper-left corner of the image to 

appear.
3. Pull down the Insert menu and select Picture (Alt+i, p).    You will see the 

Picture dialog box.
4. From the Drives pull down, select the drive of the image you want to import.    

From the Directories list box, select the directory of the image you want to 
import.

5. In the File Name area, select the filename of the image you want to import.
6. Click on OK.    You will see the HiJaak PRO Processing Options dialog box.    

Select your options and click on OK.    To learn more about processing options, 
click on the following:

Destination Processing Options
7. Click on OK.    You will see the HiJaak Import status box, showing percent 

completion of the import,    When the file has successfully imported, the status 
box disappears, and the image appears in the Word document at the point you 
selected.

For other methods on placing files into Word for Windows, click on the following:
 Inserting Files in Word for Windows;



PowerPoint

Import into PowerPoint as Follows:
1. Start up PowerPoint and open the document into which you want to import a 

picture.
2. Pull down the Edit menu and select Insert (Alt+e, i). You will see the Insert side 

menu.
3. Select Picture (p). You will see the Insert Picture dialog box.
4. From the Drives pull down, select the drive of the image you want to import.    

From the Directories list box, select the directory of the image you want to 
import.

5. In the File Name area, select the filename of the image you want to import.
6. Click on OK.    You will see the HiJaak PRO Processing Options dialog box.    

Select your options and click on OK.    To learn more about processing options, 
click on the following:

Destination Processing Options
7. Click on OK.    You will see the HiJaak Import status box, showing percent 

completion of the import,    When the file has successfully imported, the status 
box disappears, and the image appears in the PowerPoint presentation at the 
point you selected.



Icons

Description and Use of this Feature
HiJaak PRO allows you to convert any supported file into an icon for use in the 
Windows Program Manager.

How to Add Icons to the Program Manager
1. Use HiJaak PRO to convert your graphics file to the ICO format.    To learn how to 

convert files, click on the following:
How to Convert a File
2. In the Windows Program Manager, click once on the icon you want to replace.
3. Pull down the Program Manger File menu and click on Properties (Alt+f, p). You 

will see the Program Item Properties dialog box.
4. Click on the Change Icon button (Alt+i).    You will see the Change Icon dialog 

box.
5. Click on the Browse button (Alt+b).    You will see the Browse dialog box.
6. Select the drive and directory where you saved your ICO file in step 1.    Click on 

the name of the file you want to use as your icon.    
7. Click on OK in each dialog box to change the selected icon.



TWAIN

How to Find this Feature in HiJaak PRO
Access TWAIN from the File menu using the Select Source and Acquire menu 
items.

Description and Use of this Feature
TWAIN is a protocol developed by leading graphics hardware and software 
companies that allows images to be transferred betwen hardware and software.    
HiJaak PRO's TWAIN support allows you to bring images into HiJaak PRO from your 
graphics hardware.    Using OLE or import filters, you can import these images into 
your documents, presentations, spreadsheets, etc.    Use TWAIN to import images 
from Desktop Scanners, Hand-held Scanners, Slide Scanners, Frame Grabbers, and 
Digital Cameras.

To import an image from your graphics hardware using the TWAIN interface, first, 
use HiJaak PRO to select your hardware, then proceed with the import. 

Select Your Hardware as Follows
1. Pull down the File menu and select Select Source (Alt+f, e). You will see a list of

all available TWAIN devices.
2. Click on the graphics hardware device from which    you want to import an image. 

Click on OK.

Import an Image as Follows:
1. Pull down the File menu and select Acquire (Alt+f, q).    You will see an Acquire 

dialog box.
2. Acquire dialog boxes vary from device to device.    See your graphics hardware 

documentation for more information.
3. Fill in the dialog box and click on OK.    The image will import into HiJaak PRO.

Note:  When HiJaak PRO acquires black and white or grayscale images from some 
scanners, the image will appear inverted in HiJaak PRO.    The image is inverted if it 
looks like a photographic negative of the original.    To fix this problem, with the 
inverted image open and active in HiJaak PRO, pull down the Colors menu and 
select Invert Colors (Alt+o, i).






