
What's New in Ami Pro 3.0
Lotus Ami Pro 3.0 makes power word processing so easy that it is fun. Because the user interface gives 
you direct control of your document, Ami Pro enables you to do more than you ever thought possible--in 
less time.
With release 3.0 of Ami Pro, Lotus is once again setting the standard for today's word processors. The 
design for Ami Pro 3.0 was based on the findings of extensive usability analysis. The result is the best-
designed word processor for Windows--a perfect blend of word processing tools and power easily 
accessible through an intuitive user interface.
With a focus on day-to-day word processing needs, Ami Pro 3.0 adds features, such as Fast Format, 
Drag & Drop, Envelope printing, SmartMerge, and SmartIcon enhancements, that give you direct access 
to all of its features and functions. The following are descriptions of some of the new features in Ami Pro 
3.0:
Drag & Drop
Fast Format
Enhanced SmartIcons
Right Mouse Button
SmartMerge
Envelope Printing
Label Printing
Automated Style Sheets and Viewer
Document Viewer
Clean Screen
Grammar Checker
Enhanced Macros
QuickStart Tutorial
Context Sensitive Help
Bullets
Table of Authorities
Other Enhancements



Drag & Drop
In Ami Pro 3.0, you now have the ability to move text by dragging and dropping it in the desired location. 
Simply select some text, drag the mouse to the new location, and drop the text. You can Drag & Drop a 
word, paragraph, cell, row, or column. In addition, you can copy the desired text (anywhere in your 
document) by holding down the control key while Drag & Drop is activated. And of course, you can still 
drag and drop frames and wrap text around them, as you could in Ami Pro 2.0.



Fast Format 
Fast Format gives you a direct and easy way to extract formatting information assigned to text and apply 
it to other text in a document. First, format text the way you like it, then select that text and click on the 
Fast Format SmartIcon. Your mouse pointer changes to the Fast Format arrow. You can apply the 
extracted formatting information to other text with a stroke of the mouse. It is that easy. With Fast Format 
you can quickly apply text formats and paragraph styles throughout your document--in main body text, 
headers/footers, tables, text frames, etc.--with fewer keystrokes than ever before.



Enhanced SmartIcons 
The SmartIcons in Ami Pro 3.0 are even more powerful and easier to use than the SmartIcons in Ami Pro 
2.0. First, you can quickly and easily rearrange your SmartIcon set directly on your screen by simply 
holding down the control key and dragging the mouse to the desired location. Second, you can group 
similar types of SmartIcons on the screen by inserting blank spacers between groups. Third, you can now
create your own custom icons with Ami Pro 3.0's built-in icon editor and then save the icon with a macro 
for fast and easy customization of your Ami Pro environment. Finally, with Ami Pro 3.0 you can create and
save your own custom sets of SmartIcons. These custom sets are easily accessible from the SmartIcons 
button on the pop-up status bar at the bottom of the screen. In fact, Ami Pro comes with 8 pre-configured 
SmartIcons sets--Default, Editing, Graphics, Long Documents, Macro Goodies, Proofing, Tables, and 
Working Together--which you can use in conjunction with your own sets when performing common word 
processing tasks.



Right Mouse Access to Modify Dialog Boxes
Ami Pro 3.0 has one-click access to dialog boxes which enable you to modify paragraph styles, page 
layout, and frame layout. For example, all you need to do to change the look of a paragraph style is press 
the right mouse button while the insertion point is located in text. The Modify Style dialog box displays on 
the screen. Press the right mouse button when the mouse pointer is any where in the margin of the 
document, and you have quick access to the Modify Page Layout dialog box. And, for an easy way to 
modify the look of a frame, press the right mouse button when the mouse pointer is on a selected frame 
to bring up the Modify Frame Layout dialog box.



SmartMerge 
The Ami Pro 3.0 SmartMerge function will guide you through a successful merge. No more guesswork. 
Simply select Merge from the File menu, complete steps: 1- Select a data file; 2 - Create a merge file; and
3 - Merge and print.    It really is as easy as 1-2-3. Each time you finish a step, Ami Pro suggests the next 
step so that you know exactly what to do next. You can painlessly perform a merge with all of the major 
data file types, including 1-2-3, Paradox, dBase, Excel, DIF, and ASCII. In addition, Ami Pro 3.0 supplies a
card file database front-end through which you can create and edit your own merge data files.



Envelope Printing
Have you ever tried to print an envelope from your word processor? Have you always retreated to your 
typewriter? Not any more! Ami Pro 3.0 makes printing an envelope simple. First, select the address in 
your letter and click on the Print Envelope SmartIcon . Second, choose the envelope size and the desired 
return address. Third, Ami Pro prints the envelope. You can even save several return addresses so that 
you do not have to retype your address every time you want to switch from your home address to your 
business address. In addition, you can use a merge document to print multiple envelopes.



Label Printing
Ami Pro 3.0 comes with a style sheet for automated Avery label printing. Select the Label style sheet from
the File/New dialog box and Ami Pro will prompt you for the type of label you would like to create. Choose
from the entire list of Avery label types, or create your own! Then, either merge the desired data from a 
database, or type the label contents directly onto the label.



Automated Style Sheets and Viewer
Ami Pro comes with over 55 professionally designed style sheets to make the creation of letters, memos, 
fax sheets, calendars, and more, quick and easy. Thirty-two of these style sheets are automated; when 
you open a new document and select one of these style sheets, Ami Pro will prompt you to enter the 
standard data required for that type of document. For example, in an automated letter style sheet you 
may be prompted for your name, the recipient's name, company name, title and address, and the 
salutation. You can easily create your own custom style sheets by entering the desired data into the 
dialog box and selecting Save As. If you do not wish to be prompted for information, you can choose to 
turn off the automation by deselecting Run macro while you are in the File/New dialog box. (See the Style
Sheet Guide for more information on style sheets and style sheet automation.)
In addition, there is now no guesswork in finding the right style sheet for the document you are trying to 
create. In Ami Pro 3.0 you can choose to list your style sheets by file name or by the long description 
name. And if that is not enough for you to determine the right style sheet, you can preview the contents of 
that style sheet with the style sheet viewer by selecting the Preview check box from the File/New dialog 
box. 



Document Viewer
Do you often search for a certain document and have to open several before finding the right one? Ami 
Pro 3.0 will now save you time and aggravation by enabling you to preview any document from the Open 
dialog box. When you select Preview, your document displays with all of its fonts, attributes, colors, 
graphics and tables in a true WYSIWYG view. Once you have found the file you are looking for, you can 
scan through the document using the scroll bars, switch to enlarged or full page view, print it, copy text 
from it, or select OK to open it--all from the Document viewer.



Clean Screen 
The Show Clean Screen option on the View menu gives you a quick way to maximize your editing 
workspace by hiding some or all of the windows controls from the Ami Pro screen. When you choose this 
option, Ami Pro will remove the title bar, menu, SmartIcons, status bar, and vertical and horizontal scroll 
bars so that you have the whole screen to view and edit your document. With a clean screen, you can 
continue to edit your document and access the menu using the ALT-keys on the keyboard. For example, 
you can press ALT+F to access the File menu. In addition, you can selectively choose which parts of the 
window you want to hide and which ones you want to show on the screen--giving you complete control 
over your editing environment.



Grammar Checker 
Now Ami Pro 3.0 includes a grammar checker as well as a spell checker and thesaurus! The grammar 
checker provides a quick way to check your documents for grammatical errors. It contains seven pre-
defined sets of grammar rules and styles for different types of documents--business, legal, technical, 
fiction, academic, formal, and casual. You can even define your own rules and styles sets. Not only does 
the grammar checker indicate grammatical errors, it also provides suggestions for correcting the errors. 
You can edit your document to correct the error, and then resume the check.



Enhanced Macros
The Ami Pro macro language now has more macro functions than ever before. (For more information, 
choose Help/Macro Doc.) Ami Pro 3.0 also has a new and improved set of over 65 macros that come with
the product. You can easily learn about these macros by running the GOODIES.SAM file and using the 
SmartIcons available in the Macro Goodies SmartIcon set. In addition, you can customize your Ami Pro 
environment through the Special Features dialog box accessible by running SPECIALF.SMM. 



QuickStart Tutorial
To quickly learn the basic Ami Pro functions and the new features in Ami Pro 3.0, choose Help/QuickStart 
Tutorial. The QuickStart Tutorial is an online tutorial that runs within Ami Pro. The tutorial contains 6 
lessons--Quick Tour, SmartIcons, Tables, Frames, Styles Sheets, and What's New--none of which are 
over 6 minutes long. Therefore, in about a half an hour you can learn all of the basics of Ami Pro and 
immediately start creating great-looking documents. We encourage even current Ami Pro users to work 
through the tutorial. It's fun and you're sure to learn some new tricks.



Context Sensitive Help
Ami Pro 2.0 had context sensitive help. Ami Pro 3.0 goes one step further, making help even easier to 
access. Now each dialog box has a help button (a question mark) in the upper right corner of the title bar. 
This help button accesses the online, context sensitive help related to that dialog box. Of course, you can 
still access Help by pressing the F1 key or by choosing the desired item under the Help Menu.



Bullets 
In addition to placing bullets in paragraph styles, in Ami Pro 3.0 you can now place bullets anywhere in 
your text. Place the insertion point anywhere in a word, sentence, or paragraph, and select Insert Bullet 
under the Edit menu. Ami Pro 3.0 displays all of the bullet types available for you to choose from. You just 
select the bullets you want to insert and choose OK. Ami Pro inserts the bullets at the location of the 
insertion point. Once you have inserted the bullets into the document, you can edit, move, copy, and 
paste them as regular text. You can even make the bullets as large or small as you want. 



Table of Authorities
Ami Pro 3.0 includes a Table of Authorities feature. With one click of a SmartIcon, you can mark long and 
short citations throughout your document. Ami Pro links the short citations to the long ones. You can then 
generate the Table of Authorities, listing the similar long and short citations together and applying the 
attributes used in the main document. For Help on Table of Authorities, open GOODIES.SAM.



Other Enhancements
Table of Contents
You can generate a table of contents of up to nine levels in Ami Pro 3.0. You can also mark text in the 
document to be included in the Table of Contents, in addition to the entries, Ami Pro marks according to 
the paragraph style levels.
Footnotes
With Ami Pro 3.0, you can now insert daggers and asterisks as your footnote reference characters by 
changing the footnote paragraph style. As you add more footnotes, the number of daggers or asterisks 
increases to indicate the footnote number. As in Ami Pro 2.0, you can have the numbering restart on each
page, and you can create end notes as well.
Line Numbering
Ami Pro 3.0 has improved line numbering so that it meets all legal document requirements. You can now 
not only number lines at evenly spaced intervals in the left margin of your document, but you can also 
choose to number only those lines that have text on them.




