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=======================================================================
1.0  MANAGEWISE 2.0/NETWARE LANALYZER AGENT 1.1 UPDATE 
=======================================================================

1.1  What's New in This Update
____________________________

NetWare LANalyzer Agent 1.1 and its corresponding ManageWise Console software provide the 
following new functionality and performance improvements:

A.  You Can Monitor for Inactive Nodes on a Segment

In the ManageWise Console, you can select the nodes on a segment that you want monitored for 
inactivity if NetWare LANalyzer Agent 1.1 is installed on at least one server on the segment. You 
are then alerted if a node becomes inactive (and if it becomes active). You can monitor any node 
on the segment, regardless of the protocol that the node uses.

This Inactive Node Monitor (INM) feature provides an alternative to using the Ping Periodically 
feature, which is available in this and previous releases. There are several advantages in using 
INM. Unlike Ping Periodically, INM does not poll the target nodes and, therefore, does not 
generate traffic on the network. INM determines the status of each network adapter, whereas 
Ping Periodically determines status per node. Additionally, INM is protocol independent. 
Therefore, Novell recommends that you use INM instead of Ping Periodically, unless you need 
the statistics that Ping Periodically provides.

B.  You Can View Historical Trends as Well as Current Trends

When you install NetWare LANalyzer Agent 1.1 on a segment, you can view both current trends 
and historical trends over hourly, daily, weekly, monthly, and yearly periods from the ManageWise
Console. 

Novell added a new MIB (GNTREND.MIB) to the \NMS\SNMPMIBS\CURRENT and



\NMS\SNMPMIBS\ALLMIBS\NOVELL\LANZ directories on the ManageWise Console to support 
historical trends.

C.  Performance Enhancements

 -- Loading the ManageWise Console software is considerably faster than previous releases.
 -- The ManageWise Console detects status changes of NetWare LANalyzer Agent servers 
     more quickly.

D.  The Dialog Box for Selecting the Preferred LANalyzer Server Is Enhanced

In the Database Object Editor, the Remote Monitor icon is renamed to LANalyzer Server. 
Additionally, the NetWare LANalyzer Agent Server dialog box, which appears when you click the 
LANalyzer Server icon, is enhanced. In addition to listing all the NetWare LANalyzer Agent 
servers and LANtern™ network monitors on the segment (so you can select the preferred 
NetWare LANalyzer Agent server), this dialog box now provides other information as well. For 
example, you can see the version of NetWare LANalyzer Agent running on the server, its status, 
and its media access control (MAC) address.

E.  More Precise Error Messages Are Provided

NetWare LANalyzer Agent 1.1 provides additional error messages that identify errors more 
precisely. These error messages appear in the ManageWise Console in the following windows 
and dialog boxes: 

 -- Network Segments window (View > All > Network Segments)
 -- Segment Alarms dialog box (Edit > Database Object > Segment Alarms icon)
 -- NetWare LANalyzer Agent Server dialog box (Edit > Database Object > LANalyzer Server
     icon).

For detailed explanations and actions for NetWare LANalyzer Agent status and error messages, 
refer to the online help for the windows and dialog boxes mentioned above or to Chapter 16, 
"Analyzing Your Network," of the ManageWise 2.0 NMS Management Guide.

=======================================================================
2.0  INSTALLATION NOTES
=======================================================================

2.1  Installation Overview
_______________________

Before you install NetWare LANalyzer Agent 1.1 or the ManageWise 2.0 Console Update 1 
software, you must install ManageWise 2.0. The installation procedure for NetWare LANalyzer 
Agent 1.1 requires that you have the previous version of the agent (1.0 or 1.0a) already installed 
on the server.

1. Install NetWare LANalyzer Agent 1.1 software on the servers that the agent is currently
   installed on. For details, see the instructions in the NetWare LANalyzer Agent 1.1 Installation
   and Administration guide.

   If you install NetWare LANalyzer Agent on NetWare 3.1x servers, you must also install 
   the SNMP Update. These files and the SNMP Update are included in the NetWare LANalyzer
   Agent 1.1 software installation.

   Important: After installing NetWare LANalyzer Agent 1.1, edit the STARTUP.NCF file to
   increase the value of the Minimum Packet Receive Buffers parameter, as necessary. The



   general rule is to add 32 buffers for every network adapter. Refer to NetWare 3.12 System
   Administration or NetWare 4 Supervising the Network II and your adapter's documentation for
   additional information.

2. Install the ManageWise 2.0 Console Update 1 software on the ManageWise Console, 
   following the instructions in section 2.2.

2.2  Installing the ManageWise 2.0 Console Update 1 Software
________________________________________________________

ManageWise 2.0 Console Update 1 provides the console component that enables you to view 
and manage the data provided by NetWare LANalyzer Agent 1.1. This procedure describes how 
to install the ManageWise 2.0 console component for NetWare LANalyzer Agent 1.1 on each 
ManageWise Console in your network.

To install the ManageWise 2.0 Console Update 1 software, follow these steps from your 
ManageWise Console:

1. Select File > Run in the Windows* Program Manager.

2. Click the Browse button to select the location and filename of the Setup program
   (SETUP.EXE).

3. After selecting SETUP.EXE, click OK.

   A message appears indicating that Setup will shut down all running NMS components.

4. Click OK to continue.

   A message appears indicating the directory path to the location of the MW\NMS directory.

5. Click OK to continue.

   Setup replaces files in and adds files to the MW\NMS directory. Setup then displays a 
   message indicating the installation was successful.

6. Click OK to continue.

7. Setup prompts you as to whether you want to read the Readme file now.

   a. To read the Readme now, click Yes.

   b. To read the Readme after installation, click No. When you are ready to read the Readme, 
       double-click the ManageWise Update 1 icon in the ManageWise program group.

8. Restart the workstation on which the ManageWise Console software is installed.

=======================================================================
3.0  ABOUT CLOCK SYNCHRONIZATION
=======================================================================

When you open a segment trend graph in ManageWise, you might receive a message that the 
ManageWise Console clock is not synchronized with the NetWare LANalyzer Agent server clock. 
This message indicates that the time zone or time is set incorrectly on the console or the server 
(or both). For detailed instructions on setting the time zone and system time, refer to NetWare 
3.12 System Administration or NetWare 4 Supervising the Network II.



To check the time zone setting on the console, follow these steps:

1. Go to a DOS prompt.

2. Enter SET | MORE.

3. Check the value of the TZ parameter.

    The value indicates the name of the time zone, the number of hours behind the Universal
    Coordinated Time (UTC) clock, and whether daylight savings is set to On. For example, a 
    ManageWise Console in San Francisco in September would display "PST8PDT," indicating the
    Pacific Standard time zone, 8 hours behind the UTC clock, and daylight savings set to On.

To change the time zone setting on the console, follow these steps:

1. Exit Windows.

2. Open the AUTOEXEC.BAT file and edit the time zone setting as necessary.

3. Restart the workstation on which the ManageWise Console software is installed.

To check the time zone setting on the server, follow these steps:

1. At the server console prompt, enter this command:

   SET TIME ZONE

2. Check the value displayed.

To change the time zone setting on the server, follow these steps:

1. Edit the STARTUP.NCF file to set the time zone value to the correct values.

2. Bring the server down. 

3. Bring the server up. 

    The next time you open a segment trend graph, the clock synchronization message does not
    appear.

=======================================================================
4.0  DISABLING TRAPS TO ALL MANAGEWISE CONSOLES 
=======================================================================

By default, NetWare LANalyzer Agent sends all SNMP traps to all ManageWise Consoles. If you 
want to prevent NetWare LANalyzer Agent from sending traps to all ManageWise Consoles 
(because you want to limit the number of traps sent over a dial-up line, for example), you must 
change the TRAPREG parameter to zero in the LANZ.NCF file and make changes to the 
TRAPTARG.CFG files. (These files are on any server with NetWare LANalyzer Agent.) The online
help topic "Preventing NetWare LANalyzer Agent From Sending Traps to the NMS Console" 
provides instructions for what to do. (To find this topic quickly, select the Help > Search for Help 
On command, then look for the keywords "NetWare LANalyzer Agent, limiting alarms sent from.")

If you install both NetWare Management Agent™ software and NetWare LANalyzer Agent 
software on the same server (as would be the case for a ManageWise Server), comment out 



FINDNMS.NLM in the NMA2.NCF file and unload FINDNMS.NLM if it is already loaded. 
Otherwise, all ManageWise Consoles continue to receive traps because the FINDNMS.NLM 
software on the NetWare server identifies the SAP each ManageWise Console sends and directs 
SNMP traps to those Consoles. 

=======================================================================
5.0  PROMISCUOUS MODE AND ERROR HANDLING REQUIREMENTS FOR ETHERNET 
AND TOKEN RING DRIVERS
=======================================================================

Promiscuous Mode Requirements 

For both Ethernet and token ring, NetWare LANalyzer Agent requires a driver that supports 
promiscuous mode. Promiscuous mode is the capability of the adapter and driver to capture good
packets or error packets whose destination address is set to any node on the network, not just its 
own. 

Error Handling Requirements 

For Ethernet, NetWare LANalyzer Agent monitors error packets to report problems such as 
fragments and cyclic redundancy check (CRC) errors. Therefore, your network adapter and its 
associated driver must support error packet capture.

However, for token ring segments, your token ring adapter and driver do not have to support error
packet capture. This is because NetWare LANalyzer Agent monitors error conditions on the ring 
through Report Error MAC Frames. These MAC frames are generated on the network when 
errors occur on the ring. 

For Additional Information About Promiscuous Mode and Error Handling Requirements 

If your vendor cannot answer questions you have about the capability of your network adapter 
and driver to operate in promiscuous mode and handle error packets, contact the Novell Labs™ 
organization. Novell Labs provides reports of adapters and drivers it has tested. You can obtain 
information from Novell Labs in the following ways:

- Through the Novell Labs FAXBack service, by calling (800) 414-LABS or (801) 429-2776
- Through the World Wide Web site http://www.novell.com

=======================================================================
6.0  KNOWN PROBLEMS
=======================================================================

6.1  NE3200P.LAN
________________

The NE3200P.LAN driver does not work with Remote Console (RCONSOLE). Also, this driver 
filters packets that are less than 18 bytes long. (Most of the Ethernet fragment packets are within 
this range.)

Note: This driver is not included in the Update. You can run NetWare LANalyzer Agent with this 
driver. However, you might experience the problems noted above. Check the NetWire® bulletin 
board for an updated version of the NE3200P.LAN driver.

6.2  NE2_32.LAN
_______________



To use the NE2_32.LAN driver, you must use hardware Revision F or newer of the NE/2-32™ 
adapter. Older hardware revisions do not work properly with the supplied NE2_32.LAN driver and 
NetWare LANalyzer Agent.

6.3  NetWare SFT III
__________________

The NetWare LANalyzer Agent 1.1 installation program does not support NetWare SFT III™ 
servers. However, Novell is working on an updated NetWare LANalyzer Agent 1.1 installation 
program that will support SFT III™ servers.

6.4  Replacing Network Adapters
______________________________

In rare situations, replacing a network adapter in the NetWare LANalyzer Agent 1.1 server may 
cause the Historical Segment Trend graphs on the ManageWise console to appear with no data. 
If this occurs, you must unload NetWare LANalyzer Agent 1.1, delete all trend files on the server 
volume in the directory SYS:\GTREND, and then reload NetWare LANalyzer Agent 1.1.

=======================================================================
7.0  TRADEMARKS
=======================================================================

Novell, Inc. has attempted to supply trademark information about company names, products, and 
services mentioned in this document.

Novell, NetWare, and LANalyzer are registered trademarks of Novell, Inc. in the United States 
and other countries. NetWire is a registered service mark of Novell, Inc.

LANtern, ManageWise, NE/2-32, NetWare LANalyzer Agent, NetWare Management Agent, 
NetWare Management System, NetWare SFT III, Novell Labs, NMS, and SFT III are trademarks 
of Novell, Inc.

Windows is a registered trademark of Microsoft Corporation.

======================================================================= 

Copyright (c) 1995 Novell, Inc. All rights reserved.

*** End of LSM.WRI file ***

▯


