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Edit (OLE link option)
Lets you jump to the linked application to edit the object.

How to Use It



Cut and Paste Note Text

Edit, Cut, Copy, or Paste

Purpose
Use Cut or Copy to place note text on the Clipboard.    Cut removes the text from the note, 
while Copy leaves the note text intact and places a duplicate on the Clipboard.

Use Paste to paste Clipboard contents into an Envoy file.    Pasted text appears as a note.

Steps
To place note text on the Clipboard,
1 Right-click a note, then choose Cut or Copy.

To paste Clipboard contents into an Envoy file,
1 Choose Paste from the Edit menu, then click in the main viewer or on a thumbnail.

See Also
Edit a File
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Create a Runtime File

Save as Runtime Viewer, Print

Purpose
Use the Envoy printer driver to create a runtime file.    Because it is attached to the 
Runtime Viewer, a runtime file takes up more disk space than a regular Envoy file.

IMPORTANT:    If you are using the Envoy Distributable Viewer and have not purchased the 
full Envoy product, you cannot create runtime files.

For more information on print destinations, see Set Up the Envoy Driver.

Users of Envoy runtime files who don't own the full Envoy product can call (900)555-7373 
for technical support.    There is a charge of $2.00 per minute for runtime support.

Steps

1 Create a document in any Windows application that prints.

2 Select the Envoy Driver in the application's Windows printer list.

3 Select Save as Runtime Viewer from the print destination list.

4 Print the document as you would print any other document in that application.

See Also
Create an Envoy File
Save a File
Set Up the Envoy Driver



print destination
Lets you open the document in the Envoy Viewer, save the file, create a runtime file, or send
through E-mail.

How to Use It



 Hint
You can also create a runtime file in Envoy using Save As.



scaling
Enlarges or reduces what prints on screen and on the printed page.



About Envoy Viewer

Purpose
Envoy is an electronic publishing program that lets you create,    annotate, and distribute 
files quickly and easily.    Envoy Viewer files can be exchanged easily between Windows 
and Macintosh platforms.

 
IMPORTANT:    If you are using the Envoy Distributable Viewer and have not purchased the 
full Envoy product, you cannot create Envoy files.

Use About Envoy Viewer to get information about the program release date and your 
license number.

Steps

1 Choose About Envoy Viewer from the Help menu.

2 Click OK.

See Also
Technical Services



Help Menu

Use the options on the Envoy Help menu to get online Help.
Contents
Search for Help On
How Do I
About Envoy Viewer



Embed Fonts

File, Print Setup, Envoy Driver on EVY;, Options, Fonts

Purpose
Envoy automatically reproduces fonts using intelligent font mapping.

However, in rare cases you may want to embed some fonts in the files you create.    
Embedding ensures that the exact fonts will appear in the file you send, regardless of the 
fonts the recipient has installed.    But note that adding fonts also adds greatly to file size.

Use Envoy Driver True Type Font Embedding Options to create a default list of fonts that 
will be embedded into your Envoy files.    All embeddable fonts on your system appear in 
the dialog box.

Steps
Before you send a document to Envoy,
1 Select the Envoy printer driver.

2 Open the printer setup dialog.

3 Choose Fonts.

4 Select the font(s) from the list on the left, then click the right arrow.
or
Click Non Standard to select all embeddable fonts.

5 Select the font(s) in the document.

6 Print to the Envoy Driver.
The Envoy Driver embeds the font(s) in the Envoy file.

To remove the font(s) from the default embedded list,
1 Select font(s) in the Embed list, then click the left arrow.

or
Click None to remove them all.

See Also
Font Reproduction
Set Up the Envoy Driver



Open in Envoy Viewer
Launches the Envoy Viewer with your printed file as the current document.



Save as Envoy File

Saves the printed file with a .EVY extension so that you can open it in the Envoy Viewer.



Send to E-mail Users
Attaches the Envoy file to a mail message (see Send an Envoy File by E-mail).



 Hint
If you are creating a link from a word processor, select the text you want to link.



Save as Runtime Viewer
Creates a file that you can open on a PC computer that does not have Envoy installed.    If 
you are using the Envoy Distributable Viewer and you have not purchased the full Envoy 
package, you cannot use this feature.



Save in Spool Directory
Saves the file to a directory (Spool) that was created when you installed Envoy.



Open a File

File, Open

Purpose
Use Open to open an Envoy file from within the viewer.    You can also open an Envoy file 
by clicking its icon in the Windows Program Manager.

Steps

1 Click the Open icon on the Toolbar.

2 To change the drive, choose from the Drives list.

3 To display directory contents, double-click an option in the directory list box.

4 To display only certain kinds of files in the directory, choose an option under List Files of 
Type.

5 Select the file you want, then click OK.

See Also
Close a File



Save a File

File, Save or Save As

Purpose
Use Save to save the current document for the first time or to replace the current 
document on disk.    Use Save As to save the current document with a new name, in a 
different directory, with security restrictions, or in a new format.

If you have saved an earlier version of this file, Save will replace the document on disk 
with the version in the viewer.    If you don't want to replace the document on disk, use 
Save As and rename the file before you save.

Steps
To save or replace the current document,
1 Click the Save icon on the Toolbar.

If you have not saved this file before, Envoy brings up the Save As dialog box.

To use Save As,
1 Choose Save As from the File menu, then choose any of the following options.

File Name
Drives
List Files of Type
Directories list
Security

2 Click OK.

See Also
Open a File



Set Up the Printer

File, Print Setup

Purpose
Use Print Setup to select a printer, paper size, and page orientation.    You can also select a
printer from the Windows Control Panel.

Steps

1 Choose Print Setup from the Envoy File menu.

2 To select a different printer, choose Specific Printer, then select a printer from the list.

3 Select Portrait or Landscape to change the paper orientation.

4 Select a paper size from the list, if you want.

5 Select a source from the list, if you want.

6 Choose Options, select any other options you want, then click OK.

See Also
Print to Paper
Set Up the Envoy Driver



Invisible Rectangle
Surrounds the source area with a rectangle that is visible on screen but won't print on paper.



greeked text
Greeked text shows as gray lines in the viewer.    For example, the text on the thumbnail 
views is greeked.    Greeked text displays faster.    You can read greeked text by zooming in 
on it.



Highlight

Tools, Highlight

Purpose
Use the Highlight tool to highlight text or a rectangular area you select.    You can change 
highlight style and color with Highlight Properties.

Steps

1 Click the Highlight icon on the Toolbar.    

2 Click on text and drag to highlight text lines.
or
Click outside text and drag a rectangle to highlight anything inside it.

3 Click the Highlight icon again to quit highlighting.

See Also
Customize Highlighting



Add Pages

View, Thumbnails, Top or Left, click a thumbnail, drag and drop

Purpose
Use the Thumbnails to add pages to an Envoy file.    You can either cut pages from one file 
and paste them in the other, or you can keep the pages in the source document and 
duplicate them in the other.

Steps

1 Open two Envoy files.

2 Display Thumbnails on both files.

3 Select a page or a range of pages in one file.

4 To cut and paste, drag the selection and drop it on the other file's thumbnail area.
or
To copy pages, hold down the Control key while you drag and drop.

See Also
Delete a Page
Display the Thumbnail Views
Rearrange Pages
Select Thumbnails



Arrange Icons
Neatly arranges any minimized files in the viewer.



Change Hypertext Properties

Tools, Hypertext, right-click, Hypertext Properties

Purpose
Use Hypertext Properties to change the appearance of a hypertext source area and 
destination.

Steps

1 Click the Hypertext icon on the Toolbar.

2 Right-click the area you want to edit, then choose Hypertext Properties.

3 Choose any of the following options.
Invisible Rectangle
Framed Rectangle
Colored Text
Underlined Colored Text
Underlined Only
Source Text Color
Button
Center Destination in Window

4 Click OK.

See Also
Create a Hypertext Link
Edit a Hypertext Link
Use a Hypertext Link



Change the Thumbnail Defaults

Edit, Preferences, Thumbnails

Purpose
Use Thumbnail Preferences to change the default zoom level, screen position, page 
number display, and greeking level for the thumbnail views.    These choices remain in 
effect until you change them.

Steps

1 Choose Preferences from the Edit menu, then choose Thumbnails.

2 Choose any of the following options.
Preferred Zooms
Greek below:
Default Zoom
Show Page Numbers
Position

To return to the previous settings,
1 Click Defaults.

See Also
Change the Zoom Levels for the Main Viewer
Display the Thumbnail Views



Change the Zoom Levels for the Main Viewer

Edit, Preferences, Main View

Purpose
Use Main View Preferences to change the zoom levels and the size at which text in the 
main viewer window is greeked.    These choices stay in effect until you change them 
again.

Steps

1 Select Preferences from the Edit menu, then choose Main View.

2 Choose any of the following options.
Fit to Width
Fit to Height
Fit to Window
Set Zoom to:
Greek below:
Maximize Document Window
Preferred Zooms

See Also
Change the Thumbnail Defaults



Control Document Size and Quality

Envoy Driver Setup, choose an option

Purpose
Use the Envoy Driver settings to make trade-offs between the file size of .EVY documents 
and their overall quality.    These settings make the most difference in documents that 
contain bitmaps.

For more tips on authoring Envoy files, see Common Questions under Additional Help.    For
help creating very large Envoy documents, see the README file.

Steps
To create a smaller .EVY file,
1 Open the Envoy Driver Setup dialog box, then choose from the following options.

Settings list
Custom Options
Custom Options: Bitmap Color

See Also
Embed Fonts



Create a Bookmark

Tools, Bookmark

Purpose
Use Bookmark to create an alphabetical list of bookmarks that lets you jump to selected 
parts of a document.

Steps

1 Click the Bookmark icon on the Toolbar.

2 Click on text and drag to bookmark the selected text lines.
or
Click outside text and drag a rectangle to bookmark anything inside it.

3 Type a brief label for the bookmark and select a link style, then click OK.
The first few characters of selected text become the bookmark label unless you change 
it.

4 Repeat steps 2-3 to create another bookmark.
or
Click the Bookmark icon again to quit creating bookmarks.

See Also
Customize Bookmarks
Use Bookmarks



Create a File with Drag and Drop

Windows File Manager, drag and drop

Purpose
Use Drag and Drop to create an Envoy file without opening an application.

Steps

1 Open the Windows File Manager and locate the file you want to convert to an Envoy file.

2 Drag the file and drop it on top of the minimized Envoy Viewer.
or
Drag the file and drop it on top of the open Envoy Viewer.

See Also
Create an Envoy File



Create a Hypertext Link

Tools, Hypertext

Purpose
Use Hypertext to create a link between two parts of a document.    Once the link is 
created, you can jump from the source to the destination area.

You cannot create a link between two separate documents.

Steps

1 Click the Hypertext icon on the Toolbar.

2 Click on text and drag to select text lines as a source.  
or
Click outside text and drag to create a rectangle or a button as a source.

3 Go to the page you want to link, then drag to create the destination.

4 Repeat steps 2-3 for another link.
or
Click the Hypertext icon again to quit creating hypertext links.

See Also
Change Hypertext Properties
Use a Hypertext Link



Create a New File in the Envoy Viewer

File, New

Purpose
Usually you create an Envoy file by printing from another application or by importing from 
within Envoy.

Use New to create a blank Envoy document in the Envoy Viewer.    You can copy text into a
note from the Clipboard, drag and drop thumbnails to add pages from another Envoy 
document, and add annotations.

Steps

1 Open the Envoy Viewer.

2 Click the New icon on the Toolbar.

See Also
Create a File with Drag and Drop
Import a File
Create an Envoy File



Create or Edit a Sticky Note

Tools, Note

Purpose
Use the Note tool to create or change a sticky note anywhere in an open Envoy document. 
You can also select note text and copy it to the Clipboard or insert text into a note from 
the Clipboard.

Unless you hide annotations first, annotations print when you print a file on paper.    For 
best printing results, be sure your notes are a light color and are no less than a quarter 
inch from the edge of the page.

The name of the person who created a note (its author) appears on the status line.

Steps
To create a note,
1 Click the Note icon on the Toolbar.

2 Click anywhere in the main viewer window to add a standard-size note.
or
Drag a rectangle of any size.

3 Type the text you want on the note.

4 Click outside the note.

To change text on a finished note,
1 Double-click the note, then edit it.

To insert text from the Clipboard into a note,
1 Double-click the note, place the insertion point where you want the text to appear, then 

choose Paste from the Edit menu.

See Also
Customize or Resize a Note
Show or Hide Annotations



Customize Bookmarks

Tools, Bookmark, select a bookmark, Properties

Purpose
Use Bookmark Properties to change a bookmark's label and appearance in the viewer.

Steps

1 Click the Bookmark icon on the Toolbar.

2 Place the Bookmark icon on the bookmarked area and right-click, then choose 
Bookmark Properties.

3 Choose any of the following options.
Label
Center Bookmark in Window
Fit Bookmark to Window
Select Bookmark Content after Jump

4 Click OK.

See Also
Create a Bookmark



Customize Highlighting

Tools, Highlight, select highlighting, Properties

Purpose
Use Highlight Properties to change the selected highlight's author, color, and style.    The 
author shows in the status line at the bottom of the screen when highlighting is selected.

These changes remain in effect until you change them again.

Steps

1 Click the Highlight icon on the Toolbar.

2 Right-click on a highlighted area, then choose Highlight Properties.

3 Select the highlight properties you want to change.

4 Click the Highlight icon again.

See Also
Highlight



Customize or Resize a Note

Tools, Note, Properties

Purpose
Use Note Properties to change a note's author, font style, color, or icon style.    These 
changes stay in effect until you change them again.

You can also resize a note.

Steps
To customize a note,
1 Place the pointer on the note and right-click.

2 Choose Close Note if you want the selected note to appear as an icon.
or
Choose Note Properties, then choose any of the following options.
Text Options
Text Color
Icon Style
Background Color
Author

3 Click OK.

To resize a note,
1 Select and drag the border or corner of the note in the direction you want it resized.

See Also
Create or Edit a Sticky Note



Close a File

File, Close or Close All

Purpose
Use Close or Close All to exit an Envoy file or files.    If you have changed a file, you will be 
prompted to save it before you close it.

Steps

1 To close just the active file, choose Close from the File menu.
or
To close all open files, choose Close All from the File menu.

See Also
Open a File



 Hint
You can delete and add text as you would in most word processors.    Use the arrow keys to 
view text that scrolls off the view in a small note.



Delete a Page

Purpose
You can delete a page or pages from an Envoy file using the thumbnails.

Delete pages with care.    You cannot reverse the deletion.

Steps

1 Select the thumbnail(s) you want to delete, then press the Delete key.

See Also
Add Pages
Rearrange Pages
Select Thumbnails



Display OLE Links

Edit, Links

Purpose
Use Links to see a list of the OLE links in an Envoy file.

Steps

1 Open a file containing a linked object.

2 Choose Links from the Edit menu.

See Also
Link an OLE Object to an Envoy File
OLE Concepts



Display the Thumbnail Views

View, Thumbnails, Top or Left

Purpose
Use Thumbnails to make thumbnail views visible.    You can also display page numbers and
resize the thumbnail views.

Steps
To display thumbnails,
1 Click the Thumbnail icon on the Toolbar to display thumbnails across the top of the 

viewer.
or
Click again for left-side placement.
or
Click a third time to hide the thumbnails.

To display page numbers under the thumbnails,
1 Choose Thumbnails from the View menu, then choose Show Page Numbers.

To zoom in or out on the thumbnail views,
1 Right-click anywhere in the thumbnail area.

2 Choose a percentage.

See Also
Change the Thumbnail Defaults
Select Thumbnails



Edit a Hypertext Link

Tools, Hypertext, right-click

Purpose
Use the Hypertext QuickMenu to edit a hypertext source or destination.    The options on 
the QuickMenu are different for a source or a destination.

Steps

1 Click the Hypertext icon on the Toolbar.

2 Right-click the selected area to edit.

3 Choose any of the following options.
Clear
Hypertext Properties
Edit Link
Edit Source

4 Click the Hypertext icon again to quit editing.

See Also
Change Hypertext Properties



Edit an OLE Link

Edit, Links

Purpose
Use Links to edit an OLE link in an Envoy file.

Steps

1 Choose Links from the Edit menu.

2 Select the link you want to edit in the Links list box.

3 Choose one of the following options.
Update Now
Cancel Link
Change Link
Edit

See Also
Edit an OLE Object
Link an OLE Object to an Envoy File
OLE Concepts



Previous View
Returns to the previous page or zoom level.



Edit an OLE Object

Purpose
Once you have embedded or linked an OLE object in an Envoy file, you can edit the object 
without exiting Envoy.

Steps

1 Double-click the object to open its source application.

2 Edit the object as desired.

3 Choose Exit & Return to Envoy from the File menu in the source application to return to 
your Envoy document.
or
Choose Update from the File menu to remain in the source application.

See Also
Embed an OLE Object into an Envoy File



Embed an OLE Object into an Envoy File

Edit, Insert Object

Purpose
Use Insert Object to insert objects (such as figures, animation clips, and charts) from 
different applications into an Envoy document.    You can then edit the object in its source 
application without exiting Envoy.

Steps

1 Choose Insert Object from the Edit menu.

2 Select the object type you want, then click OK.

3 Click in the Envoy file where you want the object inserted.
The server application launches.

4 Create or retrieve the object in the server application.
or
Choose Update from the File menu to remain in the server application.

5 Choose Exit & Return to Envoy Viewer from the File menu in the server application.

You can now move and size the object as desired.

See Also
Edit an OLE Object
Link an OLE Object to an Envoy File
OLE Concepts



Export

Select, Edit, Copy

Purpose
Use Copy to export selected text and graphics to the Clipboard.    Use Save As to export all
the text in a file.

Graphics are copied to the Clipboard as WMF files in Windows.    Scalable graphics remain 
scalable.

Steps

1 Select text or graphics.
or
Select thumbnails to select whole pages of text.

2 To copy text or graphics to the Clipboard, choose Copy from the Edit menu.
or
To export all the text in a file, choose Save As from the file menu, select Text Files from 
the Format list, then click OK.

See Also
Import a File
Select Text or Graphics for Export
Select Thumbnails



File Navigation

View

Purpose
Use the first eight items on the View menu (or the corresponding buttons on the Toolbar 
and status bar) to move within an Envoy document.

You can also use the keyboard to move within a file, note, or dialog box.    See Keystrokes.

Steps

1 Choose any of the following options from the View menu.
First Page
Previous Page
Next Page
Last Page
Go To Page
Go To Bookmark
Previous View
Next View

See Also
Keystrokes
Use Thumbnails to Move to Another Page



Show or Hide Annotations

View, Annotations

Purpose
Use Annotations to make annotations temporarily disappear from the main view and the 
thumbnails.    This may be useful when printing on paper.

When annotations are displayed, a check mark appears beside the menu item.

Steps
To hide annotations,
1 Choose Annotations from the View menu.

To view them again,
1 Choose Annotations again.

See Also
Display the Thumbnail Views
Show or Hide the Toolbar and Status Bar



Import a File

File, Import, File

Purpose
Use Import to create an Envoy file from within the Envoy Viewer.    

The imported file must have an extension associated with a Windows application through 
the Windows registration database.    For example, WordPerfect filenames should end with 
the extension .WPD.

Steps

1 Choose Import from the File menu, then choose File.

2 Select or enter the directory and name of the file you want to convert to Envoy, then 
click OK.

See Also
Create a File with Drag and Drop
Import Annotations
Create an Envoy File



Import Annotations

File, Import, Annotations

Purpose
Use Import to copy annotations from one file to another.

When you import annotations, the imported annotations remain on the same page they 
were on in the file you are importing from.    If the destination file is shorter than the file 
you're importing from, items on page numbers not present in the destination file won't be 
imported.    The properties of imported annotations remain the same.

Steps

1 Choose Import from the File menu, then choose Annotations.

2 Select the file you want to import from, then click OK.

3 Select the type(s) of annotation you want to import, then click OK.

See Also
Import a File



Link an OLE Object to an Envoy File

Edit, Paste Link

Purpose
Use Paste Link to link an object created in another application to your Envoy file.

If an OLE destination file becomes separated from its source file, the link is broken.    For 
example, if you create a link in Envoy, then send the Envoy file to someone who does not 
have access to the source file, the link does not exist.

Steps

1 Open the server application.

2 Create or retrieve an object in the server application.

3 Save the object with a filename.

4 If it is not already selected, select the object.

5 Choose Copy from the Edit menu to copy the object to the Clipboard.

6 Switch to Envoy.

7 Choose Paste Link from the Edit menu.

8 Click in the Envoy file where you want to paste the object.

You can now move and size the object as desired.

See Also
Display OLE Links
Edit an OLE Link
OLE Concepts



Print to Paper

File, Print

Purpose
Use Print to print an Envoy file on paper.    

Before you print, select and set up the printer.    See Set Up the Printer.

Steps

1 Click the Print icon on the Toolbar.

2 Select All to print the entire document.
or
Select Selection to print pages you have selected in the viewer.
or
Select Pages, then specify the range in the From and To boxes.

3 Select a print resolution from the Print Quality list.

4 Specify the number of copies you want in the Copies text box.

5 Select Collate Copies, if you want.

6 Click OK to start printing.

See Also
Set Up the Printer



Create an Envoy File

File, Print

Purpose
Use the Envoy printer driver to create an Envoy file from within any Windows application 
that prints.

IMPORTANT:    If you are using the Envoy Distributable Viewer and have not purchased the 
full Envoy product, you cannot create an Envoy file.

By default, printing to the Envoy Driver opens your document in the Envoy Viewer.    You 
can also create a runtime file or print the file to a directory you specify.

The Envoy Driver preserves fonts and page layout and compresses most files to at least 
half their original size.

Steps

1 Create a document in any Windows application that prints.

2 Select the Envoy Driver in the application's Windows printer list.

3 Select a print destination.

4 Print the document as you would print any other document in that application.

See Also
Create a New File in the Envoy Viewer
Create a Runtime File
Import a File
Set Up the Envoy Driver



Rearrange Pages

Select a thumbnail, drag and drop

Purpose
Use the thumbnails to rearrange pages in an Envoy document.    Thumbnails will position 
themselves directly before the thumbnail they are dropped on.

Steps

1 Select the thumbnail of the page(s) you want to move.

2 Drag the selection and drop it in a new position.

See Also
Add Pages
Delete a Page
Select Thumbnails



Search for Annotations

Edit, Find

Purpose
Use Find to search for a note, a highlight, an OLE object, a hypertext source, or a 
bookmark.    If a match is found, it appears selected in the viewer.    You can also search for
text.

Steps

1 Click the Find icon on the Toolbar.

2 Select the kind of annotation you want.

3 Select Backward to search to the beginning of the document.
or
Select Forward to search to the end of the document.

4 Choose Find Next.

5 Choose Find Next or Find Previous from the Edit menu to search for other annotations of 
the same type.

See Also
Search for Text



Search for Text

Edit, Find

Purpose
Use Find to search for a particular word or phrase in the current Envoy file.    If an exact 
match is found, it appears selected in the viewer.    You can also search for annotations.

Steps

1 Click the Find icon on the Toolbar.

2 Make sure Text is selected under Find What.

3 Type the word or phrase you want in the Find Text box.
Type a word or phrase exactly as you expect to find it.    You can type partial words only 
at the beginning or end of the search phrase.    Do not use wildcards.

4 Select Match Case to search for capital letters exactly as you typed them.

5 Select Backward to search to the beginning of the document.
or
Select Forward to search to the end of the document.

6 Choose Find Next or Find Previous from the Edit menu to search for other occurrences of
the text.

See Also
Search for Annotations



Next View
Reverses the effect of Previous View (works only immediately after you use Previous View).



Select Text or Graphics for Export

Tools, Select

Purpose
Use the Selection tool to select text or graphics for export.    You can select text across 
multiple pages.

Steps

1 Click the Select icon on the Toolbar.

2 Click on text and drag to select text lines.
or
Drag a rectangle around a graphic.

See Also
Export



Select Thumbnails

Tools, Select

Purpose
Use the Selection tool to select entire pages using the thumbnail views.    Then you can 
move, add, delete, or copy the pages.

A selected thumbnail appears with a thick colored outline.

Steps

1 Click the Selection icon on the Toolbar.

2 Select thumbnails according to the list below.
To select one page:
Click the select tool on the thumbnail.
To select multiple (but not continuous) pages:
Control+click on separate thumbnails.
To select continuous pages:
Shift+click on first and last thumbnail you want to select.
To select all pages:
Alt+click on any thumbnail.

To deselect thumbnails, click outside the thumbnail area.

See Also
Display the Thumbnail Views
Edit a File



Send an Envoy File by E-Mail

File, Send

Purpose
Use Send to send an Envoy file as an e-mail attachment.    In Envoy, Send works with any 
VIM or MAPI compatible e-mail application.

A runtime file (*.exe) becomes a regular Envoy file (*.evy) when sent through e-mail from 
within Envoy.    In order to keep the runtime format, open your e-mail application and send 
the runtime file as an attachment.

Steps

1 Open a file in Envoy.

2 Choose Send from the File menu.

3 Enter a password if required.

4 Address the recipient(s) in the To box.

5 Type a subject line, if you want.

6 Type a message if you want, then click Send (or OK on some e-mail systems).

The Envoy file is sent by e-mail and you return to the Envoy Viewer.

See Also
Set Up the Envoy Driver



Set Up the Envoy Driver

File, Print Setup, Options

Purpose
When you install Envoy, the Envoy Driver is added to your Windows system directory, 
enabling any Windows application to access it.    

You can select default paper size, orientation, print quality, and destination for the Envoy 
Driver from the Windows Control Panel or from within any application.    The steps below 
start from the Envoy Viewer.

Steps

1 Choose Print Setup from the File menu.

2 Select Specific Printer, select the Envoy Driver, then choose Options.

3 Select a page size from the list.
or
Select Custom Paper Size from the list, specify a size in the Custom text boxes, then 
select Inches, mm, or Points.

4 Change the Scaling percentage, if you want.

5 Select Portrait or Landscape paper orientation.

6 Choose any of the following options.
Open in Envoy Viewer
Save as Envoy File
Send to E-mail Users
Save as Runtime Viewer
Save in Spool Directory

7 Select a predefined print quality from the Settings list.
or
Choose Custom, specify new settings for resolution and color, then click OK.

8 Choose Fonts, select any other options you want, then click OK.

See Also
Control Document Size and Quality
Embed Fonts
Send an Envoy File by E-mail



Show or Hide the Toolbar and Status Bar

View, Toolbar or Status Bar

Purpose
Use Toolbar or Status Bar to make these elements temporarily disappear from the screen.  
When displayed, a check mark appears beside the corresponding menu item.

By default, the Toolbar and status bar display whenever you open the Envoy Viewer.

Steps
To hide the Toolbar or status bar,
1 Choose Toolbar or Status Bar from the View menu.

To view them again,
1 Choose Toolbar or Status Bar from the View menu.

See Also
Display the Thumbnail Views
Hide and View Annotations



Use a Hypertext Link

Tools, Select, click a source

Purpose
Use a Hypertext link to jump from source to destination in a file.

Steps

1 Click the Select icon on the Toolbar.

2 Click the hypertext source area or button.

See Also
Create a Hypertext Link
Edit a Hypertext Link



Use Bookmarks

Purpose
Use the Bookmarks button on the status bar (at the bottom of the viewer) to jump to a 
bookmarked page.

Steps

1 Click the Bookmarks button on the status bar.

2 Click a bookmark label on the list.

See Also
Create a Bookmark
Customize Bookmarks



Zoom In

Zoom, Zoom In

Purpose
Use Zoom In to enlarge the view in the main viewer.

Steps

1 Click the Zoom In icon on the Toolbar.

2 Click in the main viewer window to resize the view by preset amounts.
or
Drag a rectangle on the screen to select an area that will fill the entire document 
window.  

See Also
Change the Zoom Levels for the Main Viewer
Zoom Out



Zoom Out

Zoom, Zoom Out

Purpose
Use Zoom Out to shrink the view in the main viewer.

Steps

1 Click the Zoom Out icon on the Toolbar.

2 Click in the main viewer window to resize the view by preset amounts.
or
Drag a rectangle on the screen to make the contents of the main viewer window shrink 
to fit the rectangle.

See Also
Change the Zoom Levels for the Main Viewer
Zoom In



Underlined Only
The selected source text appears underlined.



Button
Creates a button as a source.    Select a button style with the scroll bar.



Center Destination in Window
Makes the destination appear centered in the window.



Colored Text
The selected source text appears in color.



Framed Rectangle
Surrounds the source area with a rectangle that will print on paper.    Choose Set to select a 
color for the rectangle.



Source Text Color
Click Set, then select the color for source text and/or underlines.    Click Define Custom 
Colors to mix your own shade.



Underlined Colored Text
The selected source text appears underlined in color.



Default Zoom
When you open a new document, the thumbnails display at the zoom level you select here.



Greek below:
Indicates the point size below which text displays as gray lines.



 Hint
If you clicked on a text link in Step 2, the text options appear.    If you clicked on a rectangle 
link, the rectangle options appear.



Position
When you open a new document, the thumbnails will be hidden, displayed across the top of 
the window, or at the left.



Preferred Zooms (thumbnail)
Changes the percent options on the thumbnail QuickMenu.    You can type any percentage 
from 3% to 2000%.



Show Page Numbers
When selected, a page number displays below each thumbnail view.



Print Topics

Purpose
You can print one or several Help topics.

Steps
To print a single Help topic,
1 Display the topic.

2 Choose the Print button at the top of the Help window.
or
Choose Print Topic from the File menu.

To print several topics,
1 Choose Print Topics from the File menu.

2 Click the following jump term:

All Help Topics

3 Select the topics you want to print.

4 Choose Print.
Each topic is printed one at a time.



Fit to Height
When you open a new document window, it displays to fit the window height.



Fit to Width
When you open a new document, it displays to fit the window width.



Fit to Window
When you open a new document, it displays to fit the window width and height.



 Hint
You can change these amounts with Main View Preferences.



 Hint
You can see the zoom level as a percentage in the status bar at the bottom of the viewer.    
Click the percent button to choose another preset zoom level.



Maximize Document Window
When you open a new document, the main document window is maximized.



Preferred Zooms (main view)
Changing these numbers changes the percent options on the Zoom menu.    You can type 
any percentage from 3% to 2000%.    Magnification also jumps by these amounts when you 
click the Zoom tool in the viewer window.



Set Zoom To:
When you open a new document, it displays at the zoom level you select.



 Hint
The page icon in the dialog box changes to show the difference between landscape and 
portrait.



Clear (hypertext QuickMenu)
Deletes the selected hypertext source.



Edit Link
Lets you move to the destination to edit it.



Edit Source
Lets you move to the source area to edit it.



 Hint
You can add a bookmark, a sticky note, or highlighting to any page by clicking on its 
thumbnail view.



 Hint
The mouse pointer changes to an I-beam when you select text.



 Hint
See Change Hypertext Properties for information on creating buttons.



 Hint
To return to the source area, click the Go to Previous View icon on the Toolbar.



Hypertext Properties (QuickMenu)
Lets you change the properties of an existing hypertext source or destination.

How to Use It



Author
Change the name that appears on the status bar when the note is selected.



Background Color (note)
Click Set to select a new color for the background of the selected note.



 Hint
Left-click if you are using a left-handed mouse.



 Hint
To read or edit a note icon, double-click the icon.



Icon Style
Select an icon style by clicking the scroll bar in the Icon group box.    The selected style 
becomes the icon for any note you close from now on.



Text Color (note)
Click the Set button to select a new color for the text within the selected note.



Text Options
Lets you change the position of text within the selected note.    Click the Font button to 
change the font of selected note text.



Center Bookmark in Window
When you jump to the bookmarked page, the bookmarked area displays in the center of the 
window.



Fit Bookmark to Window
When you jump to the bookmarked page, the bookmarked area enlarges or shrinks to fit the 
window.



Label
Lets you type a brief description of the bookmark.    If you selected text instead of a 
rectangle, the text becomes the label unless you change it.



Select Bookmark Content after Jump
When you jump to the bookmarked page, the bookmarked area appears selected.



First Page
Jumps to the first page in the document.    You can also press Ctrl+Home.



Go To Bookmark
Jumps to the selected bookmark.    You can also click the Bookmark button at the bottom of 
the screen.



Go To Page
Jumps to a selected page.    You can also click the page button at the bottom of the screen.



Last Page
Jumps to the last page in the document.    You can also press Ctrl+End.



Next Page
Jumps to the top of the page after the current view.    You can also press Alt+Page Down.



Previous Page
Jumps to the top of the page before the current view.    You can also press Alt+Page Up.



Edit a File

Purpose
Use the thumbnails to move, add, or delete entire pages.    Because an Envoy file is much 
like a printed page, you cannot edit the contents of an Envoy file as you would in a word 
processor.

You can also cut and paste selected items using the Clipboard.

Steps

1 Select the thumbnail view(s) of the page(s) you want to affect.

2 Choose one of the following options for more information.
Add Pages
Cut and Paste Note Text
Delete a Page
Rearrange Pages

See Also
Select Thumbnails



 Hint
This step may vary depending on the Windows application you are using with Envoy.



 Hint
If an annotation of the type you are searching for has already been selected in the viewer, 
the search begins there.    If not, the search begins on the page currently displayed in the 
viewer.



 Hint
You cannot select graphics by selecting thumbnails.



 Hint
If text has already been selected in the document, the search begins with the selected text.   
If not, the search begins with the page currently displayed in the viewer.



 Hint
If text has already been selected in the document, the search begins there.    If not, the 
search begins on the page currently displayed in the viewer.



 Hint
You can resize or move the rectangle with the Selection tool, but you cannot drag the 
rectangle across pages.



 Hint
If you have installed another WordPerfect application, the dialog box will show other options 
such as QuickFinder.    Click the Help button on the dialog box to view online Help for that 
dialog.



OLE Concepts

Linking vs. Embedding
You can insert OLE objects (such as figures, animation clips, sound clips, charts, and so on)
into an Envoy file from other Windows applications.    Objects can be either linked or 
embedded.    Both methods place a copy of the object in your Envoy file.    In most cases, 
when you double-click the object, its source application launches (if it is installed).    You 
can then edit the object in its source application without exiting Envoy.

The main difference between linking and embedding is the location where the data for the
object is stored.    The data for a linked object remains in the source file.    The data for an 
embedded object is stored in the destination (Envoy) file.    So, if you are going to 
distribute an Envoy file to anyone who might not have the source application, linking will 
not work.    Embedding increases the size of the Envoy file but allows you to distribute the 
file more freely.

OLE Client and Server
Applications that support OLE can be clients or servers.    Envoy is an OLE 1.0 client.    You 
can link or embed objects into Envoy from OLE server applications. 

For more information about OLE, see your Windows manual.

Printing OLE Objects
The source application for a linked or embedded object determines how the object 
appears on screen and when printed.

See Also
Embed an OLE Object into an Envoy File
Link an OLE Object to an Envoy File



Use the Window Menu

Window, choose an option

Purpose
Use the Window menu to arrange open files for easier viewing.    You can also switch to any
open file by choosing it from the menu.

Steps

1 Choose one of the following options from the Window menu.
Tile Vertical
Tile Horizontal
Cascade
Arrange Icons

See Also
Show or Hide the Toolbar and Status Bar



Use Thumbnails

Purpose
Use Thumbnails to view miniature representations of the pages in the current Envoy file.    
With thumbnails you can add annotations, navigate, and add, delete, or rearrange pages.

1 Choose one of the following options for more information.
Add Pages
Create a Bookmark
Create or Edit a Sticky Note
Delete a Page
Edit a File
Highlight
Rearrange Pages
Select Thumbnails
Use Thumbnails to Move to Another Page



Use Thumbnails to Move to Another Page

Purpose
Use Thumbnails to jump to another page in the document.

Steps

1 Click the thumbnail icon to display thumbnails.

2 Choose Thumbnails from the View menu, then choose Show Page Numbers.

3 Double-click the thumbnail view of the page you want to view.

See Also
Use Thumbnails



Directories list
Double-click an item in the list to display its contents.



Drives
Change to the drive where you want to save the file.



File Name
Type a filename to save the document to the default directory.    (You can also type the drive 
and directory if you do not want to use the default.)



 Hint
The last four files opened show on the File menu.    Click a file there to reopen it.



List Files of Type
Select a file format to convert the file to.    The file is saved with the correct file extension.



Security
To restrict the way a file can be used, add a password and/or choose a Document Access 
option.



Technical Services

Purpose
If you are in the United States or U.S. Territories and you need assistance beyond what the
QuickStart card, online Help, and the README file can provide, you can call the numbers 
listed below for personalized help with Envoy.    If you are in another location, please 
contact your Novell Sales Center or authorized reseller.

If you have purchased the full Envoy package:
(801) 228-9929    Classic Support (you will be charged only for the phone call)
(800) 861-2720    Priority Service (you will not be charged for the phone call, but will be 
charged $25.00 per incident for support service)
(900) 555-7373    Pay per Call Support (you will be charged for the call in addition to $2.00 
per minute for support service) 

Please have your Personal Identification Number (PIN) ready when calling.    You will 
receive your PIN when you register your product with Novell, Inc.    If you do not have a 
PIN, please have your license number from your Certificate of License ready when calling 
for support.    The license number can also be found when you select About Envoy Viewer 
from the Help menu, if you entered it when you installed Envoy.

If you need help using the Envoy Runtime Viewer:
(900) 555-7373    Pay per Call Support (you will be charged for the call in addition to $2.00 
per minute for support service)

If you need help using the Envoy Distributable Viewer:
(900) 555-7373    Pay per Call Support (you will be charged for the call in addition to $2.00 
per minute for support service)

Support engineers are available for Classic Support between 6:00 a.m. and 6:00 p.m., U.S.
mountain time, Monday through Friday, excluding U.S. holidays.    For Priority Service and 
Pay per Call Support, operators are available 24 hours a day, seven days a week.

When a product is upgraded to a new version or is discontinued, free support will continue
for an additional 90 days.    Envoy support policies are subject to change without prior 
notice.

See Also
Create a Runtime File



 Hint
When you distribute a runtime file, you may want to tell recipients how to open it.    A 
runtime file can be opened using Run under the File menu in the Windows Program Manager.



runtime file
A self-opening file attached to a Runtime Viewer.    This means that a runtime file created 
under Windows can be opened on any computer running Windows, even without Envoy 
installed.    The Runtime Viewer opens only the one file attached to it.



QuickMenu
A menu that pops up in the viewer when you click on a selected item.    Each QuickMenu has 
options specific to the kind of item selected.



 Hint
The Bookmarks button shows only if you have already created a bookmark.



Cancel Link
Deletes the OLE link between the source file and the destination file.    Once you delete a 
link, any change you make to the source file has no impact on the object in the destination 
file.    This action cannot be reversed.



Change Link
Lets you replace the linked object with another.



Update Now
Updates a linked object.    Use this only if the link is manual; you do not need to perform this 
action if the link is automatic.



OLE client (definition)
The application in which you link or embed an OLE object.



OLE embedding (definition)
Placing a copy of an object in your document without a link to the original.    This means you 
can edit the copy without altering the original.



OLE linking (definition)
Placing a copy of the object in your file with a dynamic link to the original in the source 
application.    When you edit either the copy or the original, the other is automatically 
updated.



OLE server (definition)
The source application in which you create the object you will embed in or link to your Envoy
file.



Additional Help

Common Questions    Answers to basic questions about Envoy

What Is Envoy?    Product and feature information

Available Products    Additional Novell applications

Print Topics    Print multiple Help topics

Technical Services    Customer Support information



Cascade
Overlaps files with title bars visible.



Tile Vertical
Displays files side by side.



Tile Horizontal
Divides window equally top to bottom among open files.



Custom Options
Click the Custom button, then specify a bitmap resolution that is lower than the overall 
resolution.    Typical on-screen bitmap resolutions are 96 or 120 dpi.



Custom Options: Bitmap Color
Select 16 or 256.



Settings list
Select Low or Medium quality.



Available Products

WordPerfect, the Novell Applications Group, provides several popular products for the 
Windows environment.

          GroupWise
Combine e-mail, calendaring, and scheduling with task management and workflow 
features.    Access messages, personal and group appointments, tasks, and notes in one 
customizable interface.

          InfoCentral
Organize and access vital information with this Personal Information Manager (PIM).    
Create intelligent connections between people, places, and things.

          InForms
Combine InForms with e-mail or a network to put an end to paperwork.    Design 
electronic forms that calculate mathematical functions, retrieve information from 
databases, and protect confidential information.    Design paper forms that incorporate 
company logos and follow rigid specifications.

          Main Street
Enhance productivity, education, and entertainment in your home or small business. 
Products include Grammmatik, Random House Webster's School & Office Dictionary, 
Clip Art (more than 4,800 high-quality, full-color pictures), Wallobee Jack, Kap'N 
Karaoke, and reading, language, and math education software. 

          Presentations
Create professional presentations using Outline, Master Gallery, Slide Sorter, sound, 
more than 1,000 clip art images, and powerful drawing and paint tools.

          Quattro Pro
Combine the power of spreadsheet and graphics. Quattro Pro simplifies your analysis, 
doing most of your work for you. It    helps you visualize numbers with presentation 
graphics, and is easier to use than 1-2-3 or Excel.    Quattro Pro delivers spreadsheet 
power to PerfectOffice.

          WordPerfect
Integrate text, graphics, and data in one easy-to-use program.    Create great-looking 
documents with powerful text editing features, drawing and charting capabilities, and 
advanced spreadsheet functionality.

          WordPerfect Works
Combine all your simple computing needs with a word processor, a spreadsheet, 
graphics tools, communications utilities, and a database.    Use the applications 
individually or together to create documents.

          AppWare
Construct applications by linking icons that represent prebuilt AppWare Loadable 
Modules (ALMs).    Drag and drop icons to create applications in less time with prewritten
and pretested code.    The code can be used as is or it can be edited to control the 



program flow.

          ExpressFax+
Combine fax, data, voice and optical character recognition software and turn your 
computer into a desktop communications center.    All essential communications are 
organized on the ExpressFax+ Desktop, making ExpressFax+ the easiest way to send 
and receive faxes and data.    Send faxes from ExpressFax+, WordPerfect, Quattro Pro, or
any other Windows Application.



Common Questions

Electronic publishing presents different requirements and possibilities than paper 
publishing.    A clear understanding of these issues can help you produce better results 
with Envoy.

Choose from the following topics for answers to common questions about authoring Envoy
documents.

How should I set up my computer system to run Envoy?
Set Up the Computer System

How can I maximize my document for on-screen viewing?
Plan your Document for Envoy Publication

How can I control document file size?
Control Document Size and Quality

How can I make information in my document easy to find?
Create a Bookmark
Create a Hypertext Link

What else should I consider when I publish my document in Envoy?
Adding Document Security
Font Reproduction
Converting PostScript and EPS

Should I create runtime files or regular Envoy files?
Create a Runtime File

See Also
Create an Envoy File
Envoy's Annotation Features



Convert PostScript Files

Purpose
Native PostScript files can be converted to Envoy format using a third-party product, such 
as Tumbleweed Publisher from Tumbleweed Software Corp.    Some documents that contain
EPS images can be converted to Envoy format using the Envoy Driver, but EPS image 
quality may vary depending on the application the image was created in.

For more information, see the README file.

Steps
To preserve the quality of EPS images,
1 Create a PostScript file using a PostScript driver.

2 Use a third-party program to convert the file to Envoy format.

3 Use the resolution settings in Envoy Printer Setup to control document size and image 
quality.

See Also
Control Document Size and Quality



Add Document Security

File, Save As

Purpose
Because Envoy files are so portable and easy to view, you may want to safeguard your 
document by adding security restrictions such as a password.

Steps

1 Choose Save As from the File menu.

2 Choose Password Protect, then click OK.

3 Choose a security option.

See Also
Save a File



intelligent font mapping
When Envoy displays a document on a system that does not have the original fonts, it 
automatically selects the typeface closest to the original and, if necessary, scales the font to
preserve document spacing.



Plan your Document for Envoy Publication

When you create a document that you intend to publish in Envoy, it helps to consider 
whether you expect others to view your Envoy document on screen or print it to paper.    You 
can maximize on-screen viewing the following ways.

          Increase font size.

          Reformat the layout to fit screen size and orientation.

          Change Envoy Driver settings to increase resolution.

          Add hypertext and bookmarks to the Envoy file.

See Also
Create a Bookmark
Create a Hypertext Link
Set Up the Envoy Driver



Set Up the Computer System

Purpose
Before you publish a document with Envoy, you must set up your computer and software.

Steps

1 Before you print to Envoy, make sure all the applications and fonts used to create the 
original document(s) are resident.

See Also
Create an Envoy Document



Font Reproduction

Envoy automatically makes fonts in your Envoy document look the same when viewed on 
any computer.    Using "intelligent font mapping," Envoy matches fonts and spacing as 
closely as possible, even if the recipient does not have the document's original fonts.    
This works well for many TrueType and PostScript fonts on Windows and Macintosh.

However, in rare cases where you must reproduce fonts exactly, you can use Envoy's 
TrueType embedding.    But note that embedding fonts dramatically increases the size of 
your Envoy file.

See Also
Embed Fonts



What Is Envoy?

Envoy lets users exchange, distribute, and consume portable electronic documents across 
different computers and operating systems without relying on the application or fonts 
used to create the file.

Once you have created an Envoy document, you can easily add annotations to it such as 
highlighting, sticky notes, hypertext links, bookmarks, or OLE links.    You can send the 
document to other Envoy users and ask them to annotate it, then you can import all the 
annotations from various recipients into one easy-to-view file.

You can also create an Envoy runtime file, which is a self-opening document with its own 
viewer.    This enables others to view and annotate your file without having Envoy 
installed.

IMPORTANT:    If you are using the Envoy Distributable Viewer and have not purchased the 
full Envoy product, you cannot create Envoy files or use Save as Runtime Viewer.

See Also
Create an Envoy File



Keystrokes

Purpose
Use the following CUA keystrokes within the main view, within a note, or within a dialog 
box.

To move within the 
main view to the

Press the CUA 
keystroke

Beginning of a document Ctrl+Home
Bottom of the screen PgDn
End of the document Ctrl+End
Next page Alt+PgDn
Previous page Alt+PgUp
Specified page Ctrl+G
Previous document Ctrl+Shft+F6
Next document Ctrl+F6
Previous window Ctrl+Shft+F6
Next window Ctrl+F6

Within a note, to Press
Delete to the left Backspace
Delete to the right Delete
Go to line beginning Home
Go to line end End
Go to next word Ctrl+Right Arrow
Go to previous word Ctrl+Left Arrow
Move right one character Right Arrow
Move left one character Left Arrow
Move one line down Down Arrow
Move one line up Up Arrow

Other editing 
keystrokes

Press

Copy text to the Clipboard Ctrl+C
Cut text to the Clipboard Ctrl+X
Paste text from Clipboard Ctrl+V
Cancel Esc

While in a dialog, to Press
Move to the next control Tab
Move back one control Shft+Tab
Perform the default action Enter

Envoy's Annotation Features

Purpose
Use Envoy's annotation features to comment on, highlight, bookmark, or link parts of a 
file.    You can use OLE to insert information from another application into your Envoy file.    
You can also import annotations from various recipients into one comprehensive file.



Although the real-world uses of these features vary with your purpose and imagination, 
the suggestions below may help you get started.

For instructions on creating or modifying annotations, see the respective Help topics on 
each type.

Sticky notes:
Use these any way you would use paper sticky notes.    You can make them less 
obtrusive in your file by changing them into icons.    If you like, you can assign a note 
color to each person commenting on your file for quick identification.

Highlighting:
Use this the way you would use a highlighter pen on paper.    For example, you can 
highlight passages you want to point out.

Bookmarks:
Use this the way you would place a bookmark in a book.    For example, to quickly find 
parts of your document, create a bookmark for each part.

Hypertext links:
Link two related parts of a document.    For example, you can create links in a table of 
contents that jump to the page where each section starts.

OLE:
OLE enables you to include dynamic information from another application within your 
Envoy file.    For example, you could create a newsletter with an OLE link to a 
spreadsheet.    When you change the figures in the spreadsheet, it automatically 
updates in your Envoy file.

See Also
Create a Bookmark
Create a Hypertext Link
Create or Edit a Sticky Note
Highlight
OLE Concepts



Use the Envoy Distributable Viewer

The Envoy Distributable Viewer lets you view files created using the full Envoy product.    
The Distributable Viewer looks like the full Envoy viewer, but the following features are not
active in the Distributable Viewer:

Import File
Save As Runtime Viewer
Send

IMPORTANT:    If you want to create or publish Envoy files, you must purchase the full 
Envoy product.

If you already own the full Envoy product, you can copy the Distributable Viewer for others
to use with your files but the driver cannot be distributed.

Steps
To create a Distributable Viewer diskette,
1 Click the Distribute Envoy Viewer icon in your Envoy group box.

2 Follow the prompts to copy the files onto a diskette.

See Also
What Is Envoy?



 Hint
For example, in WordPerfect 6.1 for Windows, choose Options on the Select Printer dialog 
box, choose Setup, then select from the Destination drop-down list.



 Hint
To make each page fit exactly into one Envoy Viewer screen, select a half page size 
(landscape orientation) when you create the file.



 route
The path that indicates where a feature is found. The hand icon points to the steps you take 
to access the feature.



jump term
A graphic or underlined, colored word or phrase you can choose to go to a related Help topic.



 folder icon
A small file folder icon next to a text box. The folder icon appears on dialog boxes and is 
used to access another dialog box to select files or change directories. Sometimes called a 
list button.



menu
A list of options displayed on screen from which you can select a particular function or 
command.



dialog box
Dialog boxes let you communicate with an application. They display warnings and messages,
and they let you select and implement options by choosing appropriate command buttons. 
Dialog boxes have a title bar and a control menu, but they do not have a menu bar. They can
be moved to different locations on the screen. Most dialog boxes must be closed before you 
can work in the document window, but a few allow you to move between the window and 
the dialog box.

When a dialog box option is unavailable and cannot be used, it appears dim. If subsequent 
actions make the item available, it changes to a normal appearance.



text box (dialog box)
The area in a dialog box where you type text or where the application types text for you. The
selection insertion point must be in the text box before you can begin to type.



drop-down list
A list of options that appears to "drop down" from an option when you click a button in a 
dialog box. Drop-down lists are marked by downward-pointing arrows.



ReadOnly
Protects the file(s) from being modified or deleted.



group box
A set of related options in a dialog box, often with its own subtitle.



dialog box title bar
The horizontal bar across the top of the dialog box that contains the name of the dialog box 
and the Control-menu box.



application
Software designed to carry out a certain kind of action or activity, such as word processing, 
electronic mail, or spreadsheet entries. Sometimes called a program.



check box
A small box next to an option in a dialog box. Clicking an empty check box selects the 
option; clicking a marked check box deselects the option.



double-click
To press and release the mouse button twice in rapid succession.



icon
A small graphics image that represents an application, a command, or a tool. Clicking or 
double-clicking an icon will produce an action.



list box
A box that displays a list of choices. When a list is too long to display all choices, it will have 
a scroll bar, so that you can view additional items.



pointer
A symbol that indicates a position on screen as you move the mouse on your desktop.



path
The address that tells a computer where to locate a directory or file on a disk or network. A 
path includes the drive, the root directory, and any subdirectory names that branch from the
root directory.



pop-up definition
A graphic or dot-underlined, colored word that you can click to display a definition or 
explanation.




