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Introducing SureThing CD Labeler
Starter Edition

Welcome to SureThing CD
Labeler Starter Edition—
intelligent labeling software that

gives you the tools to create attractive labels
quickly and efficiently.

You can use SureThing CD Labeler Starter
Edition to create any type of CD label. Our
SmartDesign system is perfect for music
CDs, interactive multimedia titles,
PhotoCDs, or even simple backups, for
example. And it doesn’t matter whether
you’re a novice designer or an art director,
SureThing CD Labeler Starter Edition
gives you ease of use and professional
results at the same time. SmartDesigns are
capable of building just about any type of
layout simply by clicking your choices, but
you can also modify them or even build
your own layouts from scratch.

There’s no need to worry about measure-
ments or lining things up properly because
SureThing CD Labeler Starter Edition
handles that for you automatically. It’s pre-
configured to work with popular label
stocks from a number of manufacturers,
leaving you free to be creative and focus on
your designs.

SureThing CD Labeler Starter Edition also
comes with a large collection of back-
grounds, textures and clipart you can use
in your labels and designs, and of course
you can also incorporate your existing
images and artwork into any label design.

You can even merge information from a
database or CSV file, and print sets of
labels, or numbered series.

Differences between the
Starter Edition and the
Deluxe Edition
The SureThing CD Labeler Deluxe Edition
provides additional features such as
scanner support, as well as additional fonts,
clipart, SmartDesigns and background
images. The Deluxe Edition is available
directly from MicroVision.

About this manual
The SureThing CD Labeler Starter Edition
User Guide provides the essential informa-
tion you need to get up and running as
quickly as possible. The goal of this manual
to give you a good overview of the
program’s features and functionality. It’s
not so much a command reference as it is a
general reference. The program’s built-in
Help system is the best place to find typical
command reference information. The Help
system also contains a number of useful
mini-tutorials, tips and techniques for
using the software.

We assume you have a basic working
knowledge of your computer and operating
system, including how to choose menu

http://www.mvd.com/surething/
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commands, operate the mouse, and work
with files (opening, closing and saving, for
example).

System requirements
Here are the bare bone requirements
needed to run SureThing CD Labeler
Starter Edition:

• PC with 486 or faster processor

• Windows 95, 98 or NT

• 8 MB RAM and 10 MB of free hard disk
space (18 MB recommended)

• Inkjet or laser printer recommended

Installing the software
This section describes how to install the
SureThing CD Labeler Starter Edition
software on your computer. Before pro-
ceeding, have your serial number handy.
The installation program requires you to
enter your serial number before it copies
the program to your hard drive.

We recommend that you quit all currently
running programs. Doing so frees up
memory and resources and minimizes the
chance of installation errors.

1 Insert the SureThing installation CD into
your CD-ROM drive.

2 If you’ve turned off Auto-run, double-
click the file named Setup.exe. This
launches the installation that will walk you
through the process of installing Sure-
Thing CD Labeler on your hard disk. If

Auto-run is turned on, the Setup program
will load automatically when you insert the
SureThing CD.

Registration
Please take a moment to register Sure-
Thing. Registering the software entitles you
to technical support as well notification of
program updates and upgrades. To register
the software choose MicroVision on the
Web from the Help menu, then select
Register SureThing to go directly to our
registration web page. If you don’t have
access to the Internet, you can register by
calling MicroVision at 800.998.4555, or
760.438.7781.

Getting Help
SureThing has a complete help system
accessible anytime the program is running.
Much of the help is context-sensitive. In
other words, it will jump directly to the
specific topic related to the feature or
command you are working with. When no
specific feature or command is detected,
choosing Help takes you to the help
system’s index or topic list. The Help
system also contains a number of helpful
tutorials, tips and techniques.

To access help:

• Press the F1 key any time you are using
SureThing, or choose the Contents
command from the Help menu.

• In most dialog boxes you can press a
Help button, which opens the help topic for
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that dialog box (and even if you don’t see a
Help button in a dialog box, you can still
press F1).

Technical Support
If you have a question or problem with
SureThing CD Labeler Starter Edition that
you cannot adequately answer or solve
using the manual or help system, technical
support is available from MicroVision
Development.

Online support via the web – www.mvd.com

If you have access to the Internet, this is
definitely the best option. Our web site is
kept current with answers to frequently
asked questions (FAQs), program updates
and patches. Visit our website at
www.mvd.com 24 hours a day, seven
days a week.

You can access our web site directly from
SureThing’s Help menu. Options are
available to register the software, order label
supplies, and check for software updates.
Choose MicroVision on the Web from the
Help menu at any time to automatically
launch your web browser and go to our site.

E-mail support

You can send us e-mail by visiting our
website, or send it directly to
support@mvd.com.

Fax or mail support

You can mail or fax questions to us at the
following:

MicroVision Development
P.O. Box 130023
Carlsbad, CA 92009

Fax line: 760.438.7406

Telephone support

You can also phone us directly and speak
with a technical support representative.
Telephone support is available Monday–
Friday 9:00am–4:30pm Pacific time.

Support line: 760.438.0305

mailto:support@mvd.com
http://www.mvd.com
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The SureThing Environment

The SureThing environment is not
too different from what you’re
already used to with other Windows

applications. It includes a menu bar at the
top of the screen, the tabbed label window
(the number of tabs depends on the brand
of label you are using), and a collection of

tools for creating and editing elements such
as label text, text effects, backgrounds,
images, borders, etc.

At the bottom of the screen are buttons you
click to cycle through the various Smart-
Designs.

Menu bar

Speed Tools

Control Strip

Design bar
Variation bar

Command bar
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Label Design Area

The Label Design Area is where you create
and edit your label. Each label block has its
own tab at the top of the design area. The
number of tabs displayed here depends on
the label stock you are working with
(specific to each label manufacturer). The
example above contains blocks for the CD
label itself, a jewel case title and a jewel case
spine. By default, only the CD Label block is
active – the others appear grayed out.
Clicking a tab activates the block, however,
and also turns it on in the Print dialog box.
If you don’t want to edit and/or print these
blocks, you can turn them off again by

Sample Text frames

Tabs for each component of
the label stock (referred to
as “Blocks”)

Label edge

Bleed area

Rulers (click and drag to create
alignment guide lines).

In Text Mode, the ruler changes to a
paragraph indent and tab ruler (right).

choosing the Blocks command from View
menu, and then selecting Show/Hide.

The area displayed in crosshatch indicates
the unused portions of the label. If you
place an object, such as a text frame or logo,
over the crosshatch, the portion that
overlaps the crosshatch will not be dis-
played on screen (nor will it be printed).
You can turn off crosshatching by toggling
the Clip to Label command under the View
menu. When Clip to Label is turned off, all
objects are displayed and printed regardless
of their placement on the label.

Non-printing area
(crosshatch)
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Label Blocks
We mentioned the concept of “blocks” in a
preceding section. A block is a group of
similar labels determined by the label
manufacturer. The most obvious block is
the one for the CD face itself, but certain
manufacturers have designed their label
sheets to contain blocks for jewel cases and
jewel case spines as well. Depending on the
brand of label and applicator you are using,
your label sheets may contain two CD faces,
for example, two spines, and two jewel case
titles. Or it may contain CD faces only and
no jewel case blocks. Label blocks vary
from manufacturer to manufacturer.
SureThing has been designed to work with
labels from all the major manufacturers.
When you create a label, the very first thing
the program asks you is to specify a
particular label manufacturer’s label stock.

Consider the following example. The circles
in the center are, of course, the CD labels.
The first tab in the design window corre-
sponds to this block. The thin rectangles to
the left and right of the CD labels are jewel
case spines, and correspond to the second
tab in the design window.

A typical label sheet

Turning blocks on and off
You select the blocks you want to design
and edit by clicking their corresponding
tabs at the top of the design window, which
turns on a block and activates its design
window if it wasn’t already. You can turn
off blocks using the Blocks > Show/Hide
command under the View menu. When
you turn a block off, its tab appears grayed
out, and it’s no longer displayed in blue in
the Print dialog box, indicating that it can
not be printed. If it is on, however, it will be
printed.

In the following Print dialog box, you can
tell that only the CD label block has been
turned on, because it’s the only block that
appears in blue. The blue areas indicate
active blocks, letting you know which ones
will be printed.

After activating the other blocks, notice
that they now also appear in blue:
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The buttons along the top of the design
area (New, Open, Save, etc.) perform the
same function as choosing these com-
mands from the menu. They’re located here
for your convenience.

The Duplicate button makes a copy of the
current design. You can then edit the copy,
changing background, text, and layout, for
example, leaving the original intact. The
Duplicate feature provides an easy way to
produce a series of labels where only

Command Bar

Variation Bar

The Variation Bar lets you cycle through
the various SmartDesigns available to a
particular label stock. The first button,
Background, lets you choose from various
backgrounds for your label design. The
second button controls the overall layout of

your label. The third button contains font
and size variations appropriate for each
layout. Click the arrows to the left or right
of a button to move back and forth
between the variations, or click in the
center of the button for a pop-up menu.

certain text or images change. The Prev and
Next buttons move from one duplicate to
the next. These buttons correspond to the
Designs commands under the Tools menu.

(Note: The Duplicate command is not the
method you use to print multiple copies of
a label – use the Print command and enter
the number of copies you want to print for
that – but rather a means to create different
layouts, backgrounds, text, etc., within the
same file.)
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The icons along the left of the screen
provide easy access to libraries of
background images, clip art and text
effects you can add to your labels,
and a tool for adding text frames.

Print
Calibrate Printer
Printer Setup

Undo/Redo
Cut, Copy & Paste

Find
Replace
Find Next

Bring to Front
Send to Back

Select All
Options
Show Item

Set Merge File
Change Label Stocks
Template Info

Design bar Speed Tools (default set)

Text alignment menu
Vertical text alignment menu

Font color menu
Bold, Italic, Underline options

Font menu
Font Size menu

Control Strip

Click the arrow to toggle the
display of the Design bar on
and off. Turning it off gives
more room to the design
window.

Text mode
Object mode

Rotate tool
Transparency tool

Object tools list

Zoom In
Zoom Out
Fit Page in Window
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Selecting Tools
You select a tool by clicking it with the
mouse. Some tools bring up dialog boxes
(such as the Picture tool, for example),
others change the shape of the cursor,
indicating you can create an object based
on the type of tool you selected. These are
also known as the Object Tools.

When you move the mouse over a tool
without clicking it, the name of the tool is
displayed. For an overview of each tool, see
the online Help.

Using Object Tools
The tools used to create objects work in the
following fashion:

1 Select the tool (either from the tool
menu on the Control Strip, or from the
Object Tools list under the Tools menu).

2 Click and continue holding down the
mouse button at the location in the label
design area where you want to create the
object.

3 While still holding down the mouse
button, drag the size you want the object to
appear.

4 When you are satisfied with the size of
the object, release the mouse and the object
is created.

Most object tools work in the manner
described above. Some tools display dialog
boxes where you can open and insert files,
enter text, etc.

Setting Program Options
A number of SureThing’s settings can be
customized. These include startup options,
display options, toolbar and ruler settings,
etc. Some of these options are set in the
Options dialog box (choose the Options
command from the Tools menu), others are
turned on and off under the View menu.
These settings are saved each time you exit
SureThing.

To change View Options:

• Choose View Options from the View
menu to turn the display of selected items
on or off. The commands under this sub-
menu toggle on and off – a check mark
next to an option indicates it’s on; select it
again to turn it off.
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To change settings in the Options dialog box:

1 Choose the Options command from the
Tools menu, or click the  button at the
bottom of the Design bar.

Options dialog box

2 Make any changes you see fit. Press Help
for more information about a specific
option.

3 Click OK to save your settings and close
the Options dialog box.

You can also turn on or off the display of
certain items by choosing View Options
under the View menu.

Entering User Information

SureThing labels can be designed to use
merge fields from databases or from the
User Information tab of the Options dialog
box. We encourage you to take a moment to
fill this information out.

Fill in information in any of the fields that
are appropriate for you. Leave any unneces-
sary fields blank (you should delete the
sample text).

Zooming In and Out
You can magnify or reduce your view of the
design area using a couple of different
methods. When you first open a file, or
when you create a new one, the zoom level
is set to fit within the current window. This
means that the view size of the label is
dependent upon the size of the window;
increasing or decreasing the SureThing
window zooms in or out of the label.

You can also set the view size to a specific
zoom percentage, such as 50% to view it at
half the actual size, or 300% to view it at
three times the actual size, for example.
When you choose a specific zoom level, the
size of the current window does not affect
the view size of the label.

To zoom in:

Do one of the following:

• Click the Zoom In  button on the
Control Strip. Each time you click it
increases the zoom level.

• Press Ctrl+Plus key (numeric keypad)

• Choose Custom Zoom from the Zoom
sub-menu under the View menu and select
a zoom level from the list, or enter your
own zoom level (must be between 30% and
400%).

To zoom out:

• Click the Zoom Out  button on the
Control Strip. Each time you click it
decreases the zoom level.

• Press Ctrl+Minus key (numeric keypad)
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• Choose Custom Zoom from the Zoom
sub-menu under the View menu and select
a zoom level from the list, or enter your
own zoom level (must be between 30% and
400%).

You can return the zoom level to the actual
print size or to the size of the current
window by choosing Actual Size or Zoom to
fit in Window from the Zoom sub-menu
under the View menu. Clicking the 
button on the Control Strip does the same
thing.
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Working with the Software

In this chapter, you’ll learn how to
create a new SureThing label design, as
well as the basics of editing, saving and

printing labels. The information is often
presented in a step-by-step format in-
tended to give you a good overview of
SureThing’s features and capabilities. For
more information about a specific com-
mand or feature, please refer to the Online
Help.
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Starting SureThing
Double-click the SureThing icon on the
desktop, or launch it from the Start menu
(look under Programs > MicroVision
Applications > SureThing CD Labeler).

If this is the first time you’ve started
SureThing, the “SureThing New CD
Wizard” appears. If this is not the first time
you’ve started SureThing, depending on
how you’ve configured your startup
options (choose the Options command
under the Tools menu), you may or may
not see this wizard. If it doesn’t appear
automatically, choose the New command
from the File menu.

Creating a New Label
The New Label wizard steps you through
the process of selecting a label stock and
vendor, and specifying a background
image.

Select a label stock
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Select a product type and label stock from
the lists on the right side of the wizard. The
preview image to the left should match
your actual label stock. You can change the
stock later if you need to using the Change
Label Stock command under the Edit
menu. Click the Next button when you’re
satisfied with your choice.

Select a background for your label

You have the option to select a background
image for your label. To see a list of
available backgrounds specially designed
for SureThing, click the Browse button and
select an image. A preview of it will appear
in the wizard. If you change your mind,
click the Clear button to use no back-
ground, or click the Browse button again
and select a different background. Click the
Next button when you’re satisfied with
your choices.

The last step of the wizard presents you
with the option of using SmartDesign
templates, or designing a blank label from
scratch. Choose Use SmartDesigns.

Finish the label

Click the Finish button to complete the
wizard and start editing your label.

The Design window appears with the label
you just created using the wizard, and is
now ready for editing. The text you see is
the initial sample text, and the background
is the same one you selected in the wizard.

The Design Window

By default, all new labels start out with a
SmartDesign for the product type and label
stock you chose in the New Label wizard.
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SmartDesigns are templates that act like a
design assistant. They provide a variety of
layout choices, sample text, and font and
point size suggestions.

The sample text included in a SmartDesign
is designed to give you ideas about the type
of information you might use in your
design. You can, of course, enter anything
you like in each field. Several of the
SmartDesign layouts also include sample
images to use as placeholders until you
insert your own graphics, logos, etc.

SmartDesign Basics
SmartDesigns are interactive templates built
into SureThing. Unlike traditional tem-
plates that simply place a few objects on a
page and leave the rest up to you, SmartDe-
signs allow you to modify many aspects of
the design with a few mouse clicks. We call
them ‘smart’ because they’re designed for
specific label stocks by people with a good
eye for graphic design. SmartDesigns let
you put together attractive label designs
without actually having to do anything
more than click the mouse.

SmartDesigns display sample text, a variety
of layouts, and a series of font selections for
each layout. SmartDesigns don’t require
you to draw and align objects (lines,
rectangles, gradient fills, etc.) or format
text. You simply browse the SmartDesign
for a look that fits your taste and use it.

And of course, you can override or modify
the SmartDesigns at any time; you’re not
locked in to any designs.

SmartDesigns are manipulated using the
Variation Bar at the bottom of the window.
The Variation Bar consists of menus for
Background, Layout and Font variations.

To use SmartDesigns:

• Click the left or right arrows on one of the
three Variation menus. You can also click in
the middle of a Variation menu to display a
pop-up list of choices.

The first Variation menu controls the
various backgrounds you can choose from;
the second menu contains several pre-
designed layouts appropriate for each of the
backgrounds included with SureThing; the
third menu lists font and size variations for
each of the layouts from the second menu.

When you’re satisfied with a background
and layout, you’re ready to move on to
editing the various objects and text fields in
the label.

Í
To get the most out of Smart
Designs, use the Variation Bar to

find a background, layout and font that
suits your tastes before customizing the
label.

The Variation Bar
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Working with Text
Text can take a couple of different forms in
SureThing: text frames and text effects. Text
in text frames behaves much like it would
in a word processing program, for instance
– with characters, paragraphs, tabs, indents,
etc. Text effects, on the other hand, behave
more like graphic objects – you can bend,
warp, and twist the text, add drop shadows
and fill patterns, etc. You’ll need to know
how to work with both types while
designing your labels.

Editing Text Frames
Text in SureThing is displayed in boxes
called text frames that function much like
fields in a database. The sample text frames
you see are a bit different from the ones you
create yourself—the sample text is linked to
the underlying SmartDesign to allow
SureThing to automatically generate new
layouts and font variations.

Selecting text in frames

When editing a SmartDesign layout, the
text frames have been arranged so that
replacing the sample text is like filling in
fields in a database.

• Press the Tab key to move to the next text
frame in the design.

• Press Shift-Tab to move to the previous
text frame.

Maybe you’re wondering how to enter a tab
in a text frame? Press Ctrl-Tab to insert a
tab without moving the cursor to the next
text frame.

Moving between text frames with the Tab
key only works in text frames that were
created with SmartDesigns. For new text
frames you create yourself, you must click
into the frame with the mouse. Pressing the
Tab key in a manually-created text frame
inserts a tab (like Ctrl-Tab).

The fields are sometimes logically grouped
together. For example, an address may
consist of a street address, city, state and
zipcode fields. So that they can be moved as
a unit, they are grouped together. When
you select one with the Object Tool, you
select the entire group.

A text frame group consisting of two text frames

The fields in each SmartDesign reflect the
typical use for the label, but you can use
them any way you like. You can even turn
off selected fields if you find them unneces-
sary by simply deleting them with the Del
key or the Cut command under the Edit
menu.
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Typical text frames. The frame on the left is actually an insert field
containing the label’s creation date.

To edit the text in a text frame:

1 Select the Text tool if it’s not already (it’s
the one that looks like an I-beam). You can
easily switch between the Text and Object
tools by clicking the right mouse button
and selecting the mode.

2 Click the mouse in the text field you
want to edit. Either backspace over the
default text, or press Ctrl-A to select all and
hit the Del key.

3 Type the new text in the field.

Adding a New Text Frame
In the preceding section you learned how
to change the default text that appears in a
SmartDesign template, but you can also
add your own text frames. SureThing
provides a couple of ways to do this.

To create a new text frame:

1 Click the “Adding Text” icon on the
Design Bar located on the left of the
window. Doing so displays a menu.

2 Choose Create New Text Frame from the
menu. A text frame is drawn in the upper-
left corner of the CD label containing the
default text “Your Text Here.”

3 Enter the text you want to appear in the
frame. You can enter as little or as much
text as you want. Notice how the text frame
expands (or shrinks) to accommodate the
text you type. You can use the Tab and
Return keys to insert tabs and line breaks. If
you don’t press the Return key, line breaks
will occur automatically as they would in a
word processor.

To create a new text frame (Method #2):

This method of creating a text frame is
similar to the one above, but with a couple
of subtle differences that highlight some
important SureThing features.

1 Click the “Adding Text” icon on the
Design Bar.

2 Choose Use Text Frame Tool from the
menu. The text frame tool appears.

3 Click and drag to create the frame. When
you release the mouse, the frame is drawn
and the text cursor blinks inside it waiting
for you to enter your text.
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4 Enter the text you want to appear in the
frame. Unlike the first method, the text
frame does not expand to accommodate
the text you type. If you type more text
than can be displayed in the frame, you’ll
see a red bar in the bottom of the frame,
letting you know you’ll need to either make
the frame larger, or decrease the font size of
the text.

Under certain circumstances, the red bar
can occur in the default text fields created
by a SmartDesign. The default text frames
can grow to a point, but it is possible to
receive a red bar in a frame if you enter too
much text or set the font size too large. Re-
size the frame, edit the text, and/or change
the font size until you can see all the text in
the frame.

Changing the Size and Position of a
Text Frame
First select the object (pointer) tool from
the Control Strip, or right-click the mouse
and select Object Mode, then click the text
frame to select it. You can drag the frame to
any location on your label. To change the
size of the frame, click one of the red
squares on the perimeter of the frame and
drag it to the desired size.

A selected text frame.

Inserting Merge Fields in Text Frames
SureThing lets you insert merge fields in
text frames. Examples of merge fields are
date and time, auto-incrementing serial
numbers, your name, company and address
from the User Information tab of the
Options dialog box, or even fields from an
external database (dBASE or Comma
Delimited text file)

To insert a merge field into your design:

1 Place the text cursor in the text frame
where you want the merge field to appear.

2 Choose Insert Field from the Insert
menu. The Insert Field dialog box appears.

3 Select the type of field you want to merge
from the scroll list on the left, and any field
options from the list on the right.

4 Click OK to insert the field into the
frame.
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If the “Show Field Codes” option is on
under the View menu, the field appears as a
code, with the field name enclosed in
brackets. If this option is off, you will see
the actual data (except for fields from an
external database, which will always show
the record you specify using the Set Merge
Record command under View Options)

The same field viewed with Field Codes off (left), and Field Codes on
(right). Field Codes are turned on and off under the View menu.

A popular example of using merge fields is
the Serial Number function. Say for
example you were printing several CD
labels for a software product, and wanted a
unique serial number printed on each label.
A typical serial number might be some-
thing like “MVD300-010-AC0001,” with
only the last four digits incrementing. You
would type the text “MVD300-010-AC”
and insert a Serial Number merge field
immediately after it (choose the Zero Fill
option and set the maximum number to
1000 to create a four-digit repeating field
beginning with “0001.”

The frame containing the serial number
field might look something like this.

An example of a Serial Number field viewed with Field Codes off (left),
and Field Codes on (right).

Formatting Text in a Text Frame

You can format text in text frames much as
you would in a word processor or page
layout program:

1 Select the text you want to format with
the text (I-beam) tool.

2 Choose the Character command from
the Format menu. You are presented with
several options for formatting your text,
including font, size, color, style, underlin-
ing, and spacing options. Many of these
options can also be changed directly from
the Control Strip.

Character formatting applies only to the
selected text in the frame. If you want it to
apply to all text in the frame, press Ctrl-A
to select all text. You could also switch to
Object mode (click the pointer tool on the
Control Strip, or right-click the mouse) and
select the frame. Now the formatting
options you choose will be applied to the
entire text frame.

Character formatting commands on the control strip.

3 Choose the Paragraph command from
the Format menu. The Paragraph dialog
box lets you change indents, line spacing,
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alignment, and tab positions, as well as
other options such as border lines and fill
patterns.

Note that when you click the text cursor
within a text frame, you can change many
of the paragraph formatting options from
the ruler bar at the top of the design
window. If you don’t currently see ruler
bars to the top and left of your CD label,
you can turn them back on by choosing
View Options from the View menu, and
then selecting the Show Rulers command.

Editing Text Effects
Text Effects in SureThing let you apply
special effects to text, such as circular text,
slanted text, perspective text, drop shadows
and more. Text Effects add spice to CD
titles, for example, but are also useful for
more ordinary tasks such as copyright
notices, trademarks or even track titles.

Text Effect used to create a title and company name.

To edit a text effect:

1 Double-click the Text Effect object in the
design window (or right-click it with the
mouse and choose Object Properties) to
display the Text Effect dialog box:

2 Edit the sample text (make sure you’re in
the Effect tab of the dialog box). Click OK
when you are satisfied with your changes.

Adding line breaks in the Text Effect dialog
box (press Enter at the end of a line) causes
text in the effect to align in different ways.
For example, notice how the first line wraps
around the top of the CD, and the second
line wraps around the bottom ... actually
there are three line breaks: the first line will
be on top; the second line (in this example
a blank line) will be in the center of the CD;
and the third line will wrap around the
bottom. You can experiment with your text
to see how it will appear in the label. Just
press the Preview button in the Text Effect
dialog box to see how your text will appear
before accepting it.



SURETHING CD LABELER

User Guide
25

Selecting different types of Text
Effects

There are several types of Text Effects you
can choose from. To select a different style,
click the Type tab in the Text Effect dialog
box.

Click the  button to see the available
categories of text effects. If this button is
grayed, you are already viewing categories.
Click the  button to view variations on
the selected category. Double-click on a
variation to select it.

a
If you select another layout from
the Variation Bar after you’ve

formatted text in any of the sample Text
Effects or Text Frames, SureThing warns
you that your edits will not be included in
the next variation. This only applies to the
sample text frames & effects, however.
New frames and effects are not affected.

Adding a New Text Effect
In a preceding section you learned how to
change the sample text that appears in a
text effect object. Here you’ll learn how to
create a new text effect object from scratch.

1 Click the “Text Effects” icon on the
Design Bar located on the left of the
window. Doing so displays a menu.

2 Choose Use Text Effect Wizard from the
menu. The wizard guides you through the
process of creating a text effect.

3 Select the type of effect you want to
create, then click the Next button.
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4 Select a variation on the type you chose
in step 3, then click Next.

5 Select from a list of preset colors. The
check boxes at the bottom of the wizard let
you turn certain characteristics on or off.
You can always change your mind later.
Click Next when you’re satisfied with your
choices.

6 Enter the text you want to appear in the
text effect (first delete the sample text).

7 Change the font and style options to suit
your tastes. For certain types of effects, you
can also choose whether or not they are to
be created with perspective, stretched to a
curve, or drawn flat (Normal). Click the

Preview button to view your edits in the
wizard. Click the Finish button when you
are ready to create the effect.

The effect is created on your label. The next
thing you’ll need to do is adjust its size and
position.

You can edit the text effect later simply by
double-clicking it.

?
Why does text appear jagged in Text
Effects on screen? Text appears jagged

in text effects because the software has to
work with it as if it were a graphic. Even
though the text in text effects does not
always appear very legible on screen, it
will print crisp and clear.

Working with Logos and
Clipart
There are a couple of ways of working with
graphics in SureThing. Some of the
SmartDesigns include placeholders for
graphics (such as a company logo,). You
can easily substitute your own graphics for
the placeholders simply by double-clicking
them and selecting your own file.
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For SmartDesigns that don’t include
placeholders, you can easily import
graphics and clipart yourself using the
picture tool (under the Tools menu), or by
selecting a file from the Clipart menu on
the Design Bar.

We’ll discuss editing existing graphics in
SmartDesigns first, then move on to
importing your own graphics and clipart.

Editing a Logo
Many of the SmartDesigns contain
placeholder logos. These placeholders have
been sized and positioned in such a way to
look good with the other text elements of
the label design, but it’s highly unlikely
you’d want to leave the placeholder in your
design. Replacing the logo with one of your
own, however, is a piece of cake.

The following SmartDesign layout contains
a placeholder logo:

To change a logo or clipart image:

1 Double-click the image or logo you want
to change. The New Picture dialog box
appears where you can choose a different
image file. Several useful images are
provided with SureThing.

2 Select an image from the list, or choose a
different directory and select an image of
your own.

3 Click OK. The image you just selected
replaces the placeholder image.

Adding Clipart to Your Label
Adding graphic images such as logos,
clipart and symbols to your labels is a snap
with SureThing. A number of useful images
are included with SureThing, and were
copied to your hard drive during installa-
tion.

1 Click the “Logos/Clipart” icon on the
Design Bar located on the left of the
window. Doing so displays a menu.

2 Choose Browse for Logos/Clipart from
the menu. A dialog box is displayed where
you can choose from a selection of ready-
to-use images, or to other drives and
directories.

3 Click an image, then click OK.

The image is placed on your label, at which
point you can change its size and position
to fit within your design.
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Adding your own images

If you’d like to add your own clipart to a
label design, click the “Logos/Clipart” icon
on the Design Bar, and choose Use Logo/
Clipart Tool from the menu. The Picture
tool appears.

Click and drag a rectangle about the size of
the image you want to insert. When you
release the mouse, a dialog box appears
prompting you to select an image file. All
the popular graphics formats are supported
(BMP, JPEG, TIF, EPS, etc.) Select the drive
and directory where your image is located,
choose it from the list and click OK. The
picture appears in your label. You can
change its size and position to fit your
design (and your fancy).

Working with Backgrounds
Backgrounds are images SureThing places
in the background of a label design. All
other objects – text frames, text effects and
clipart – appear on top of the background
image.

You can select a background from the New
Label Wizard, but you can always change
your mind later. A number of background
images are included with SureThing that
have been specially designed for CD labels.
You can choose your own images to use as
backgrounds as well. Or you can decide to
use no background at all.

To change the background image:

1 Click the “Backgrounds” icon on the
Design Bar located on the far left of the
window. Doing so displays a menu.

2 Choose Browse SmartDesign Back-
grounds from the menu. The following
dialog box appears:

3 Select a background image from the
dialog box by clicking it, then click OK.
Your CD label now displays the back-
ground you just selected.

Here’s another way to change background
images:

The Variation Bar at the bottom of the
window provides a quick way to change
backgrounds, layouts and font choices. The
left-most variation bar lets you select
backgrounds.

• Click the mouse in the middle of the
Variation Bar on the left. A list of back-
grounds appears. These are the same ones
from the dialog box.
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• You can also click the left- and right-
pointing arrows on either side of the
variation bar to cycle through the back-
ground images one at a time.

Using Your Own Backgrounds
The background images supplied with
SureThing have been sized correctly to fit
the CD label area. Before using your own
backgrounds, you should make sure that
they have been sized properly in an image
editor such as Photoshop or Paint Shop
Pro. In other words the aspect ratio, i.e., the
ratio of height to width, should be roughly
equal. Images should be no larger in file
size than 4 megabytes (and even that would
be whopping big). The images we supply
are generally no larger than half a megabyte
and they look great when printed.

If you wish to use your own backgrounds,
you’ll also need to know the directory, or
folder, they’re stored in (duh).

To use your own Background image:

1 Click the “Backgrounds” icon. A menu is
displayed.

2 Select Use Your Own Background. The
Backgrounds dialog box appears.

3 Select the drive and directory where the
image you want to use as a background is
located,  Click the Browse button to view
thumbnails of any images in a directory.

4 Choose an image from the list and click
OK. The image appears as a background in
your label.

Using a Background Color
If you decide not to use a background
image, you can specify a background color.
You can even create interesting fill patterns,
shades, and gradients (blends).

To change the background color:

1 If you are currently using a background
image, you must first clear it. Click the
“Backgrounds” icon on the design bar, then
choose Clear Background Image from the
menu.

2 Click the “Backgrounds” icon on the
design bar, then choose Set Background
Color from the menu. A dialog box appears.

3 Choose shades or patterns, and/or pick
colors from the color menus. You can mix
colors and shades, or colors and patterns.
To create a gradient blend, choose a
foreground color and a background color,
then chose the type of gradient you want to
create from the Blend menu (you can also
click the Blend button for a dialog with
more specific options).

4 Click OK.
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The background color options you selected
are applied to the label. If you later apply a
background image, the color options you
specified will no longer be displayed, but
you can get back to them by choosing the
“No Background” option from the
background menu on the Variation Bar.

Changing the Label Stock
SureThing lets you change the label stock
at any time. Say you’ve created some
designs for a two-up label stock, but later
purchase some three-up CD labels. You
don’t have to re-create your designs for the
new labels – just change the stock. Sure-
Thing adjusts your design to print properly
on the new labels.

To change the label stock:

1 Choose the Change Label Stock com-
mand from the Edit menu. A dialog box
appears.

2 Select the stock you want to use from the
New Stock list.

3 Click OK.

You have the option to apply the stock only
to selected blocks. For example, you could
apply one stock to the CD label face, but
keep the spine and jewel case blocks set to a
different stock. In the Blocks to apply list,
click a block to deselect it; click it again to
re-select it.

Duplicating a Design
The Duplicate button on the Command Bar
can be used to make copies of the current

label. You can then edit the copies, chang-
ing background, text, and layout, for
example, on each copy while leaving the
original intact.

Some users have mistakenly assumed the
Duplicate command is how you print
multiple copies of a label. While you could
in fact use it that way, it’s much simpler to
set the number of copies you want to print
from the Print dialog box. So when should
you use the Duplicate command?

The Duplicate command provides an easy
way to produce a series of labels based on a
common design. Say you’re creating labels
for a clipart CD collection – the first CD
contains clipart of animals, the second
sports, and the third cartoons. Let’s also say
you want a different title and logo on each
label to identify each collection. Design the
first label, “Animals” in this example, then
click the Duplicate button. The Duplicate/
Delete Designs dialog box appears:

Enter “2” in the No. of copies field and click
OK. You now have three copies of the same
design. You can then change the title and
logo on duplicate labels #2 (“Sports”) and
#3 (“Cartoons”) accordingly.

Click the Prev and Next buttons to move
from one duplicate to the next.
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The Designs command under the Tools
menu lets you duplicate, delete and
navigate labels in case you’ve turned off the
display of the Command Bar.

Deleting duplicate labels

If you want to delete any duplicates you’ve
created, click the Duplicate button on the
Command Bar again, then click the Delete
Design tab and specify which duplicates
you want to delete.

The No. of designs to delete field tells
SureThing how many duplicates to get rid
of; the Beginning with design field specifies
the first duplicate to be deleted. The tab at
the top of the Design Area indicates the
number of the current design:

Saving Your Label
Saving a design in SureThing is a very
simple process, and one you should do
with regularity. Every few minutes is
recommended. That way, if anything

unexpected happens (e.g., power outage,
meteor impact, etc.), you’ll always have a
recent version of your label.

To save a label choose the File > Save (or
Save As) command. Select the drive and
directory where you want the file to be
saved, give it a name and click the Save
button. You don’t have to enter a filename
extension; one will be added automatically
if you don’t. Following are the specific
steps.

To save a new document:

1 Choose the Save (or Save As) command
from the File menu. If it’s the first time
you’ve saved the label, the Save As dialog
box appears.

2 Select the drive and folder where you
want the label to be saved from the Save In
list. If you want to create a new folder, click
the new folder button and give it a name.

3 Type a name for your label in the File
name box.
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You don’t have to type an extension
because SureThing automatically gives all
labels the extension std.

4 Click Save.

The design is saved to your hard disk with
the filename you typed, and you can
resume working with it.

After saving your design the first time, you
still need to save your work periodically.
Choose Save from the File menu, or press
Ctrl+S. The label is saved, with all of your
updates.

Saving a design with a new filename
There are times when you want to give a
SureThing label design a new name, such as
when you want to edit an existing design,
but keep an unchanged copy of the
original. If you were to open the label, edit
it, and use the Save command, the edited
version would replace the original. The
Save As command provides a way to save
your changes as well as retain a copy of the
original. After opening the original label
design, choose the Save As command from
the File menu and enter a different file-
name, or the same filename but a different
location on your hard disk (or a different
disk).

Calibrating Your Printer
Because each printer is full of working
parts, the precision in each is slightly
different. Sometimes this may cause
SureThing to slightly miss the mark when
printing. If this happens, you need to
calibrate your printer.

To calibrate the printer:

1 Choose the Calibrate Printer command
from the File menu. The Calibrate Printer
dialog box appears.

2 Confirm that the correct printer is listed
in the Printer field.

3 Press the Print Calibration Sheet button.

4 Fold the Calibration Sheet according to
the printed instructions and enter the
values in the Offset fields.

Your printer will now be offset by these
values to accommodate for any errors in
precision.

Before calibrating, be sure that you are
printing the correct template for the paper
you are using. Select About Template from
the Help menu if you’re  not sure.

Printing
Printing your label designs is simple.
SureThing manages the actual layout of the
designs on the page, and sequences them as
they print. All you need to do is tell it how
many copies to print, and on which label to
start.

To print a label design:

1 Put the correct paper in the paper tray of
your printer. Use plain paper if you are
doing a test-print; use your label stock if
you are printing final output.

2 Choose Print from the File menu, or
click the Print button on the Command
bar. The Print dialog box appears.
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3 Make sure that the correct printer is
selected, and that the printer is setup
properly.

4 Enter the number of copies you want to
print in the Print field. You can specify the
number of designs to print either by the
number of labels needed or by the number
of total pages. Whether you choose Copies
or Pages, SureThing tells you how many
sheets of label stock you will need (listed
below the Sample window).

5 Under the Settings tab, choose All to
print all of the designs (i.e., any designs
you’ve created using the Duplicate com-
mand); choose Current to print only the
current design; choose Range and identify
the beginning and ending design to be
printed if you want to print more than one,
but not all of the duplicated designs, or to
print one design which is not the current
design.

6 In the Sample window, click the label
position where you want printing to begin.
Normally this would be the first label on
the page, but if you’ve already printed a
label in the first position, you’ll want to

click a different position. The beginning
position is indicated in blue. Also, only the
active blocks appear in blue (use the Blocks
> Show/Hide command under the View
menu to turn blocks on or off prior to
printing).

7 If you are not going to print from the
default paper tray, you can specify which
bin the paper should come from. This is
useful if you have more than one bin or
want to force the printer to use the manual
feed (if available).

8 Click OK to print.

a
Label manufacturers recommend
that you do not run label sheets

through your printer after you have peeled
off any labels. Doing so may damage your
printer.

Printing Merge Jobs

If you’ve set a merge file for your design,
you can control which records from the
merged database will print. The Merge tab
is available to select a range of records from
the database you’re merging. Choose None
to print the current design as you see it on
the screen without merging. Choose All to
print all of the records in the database.
Choose Range and identify the beginning
and ending records from the database you
want to print.

Unless you have chosen None, the number
of copies represents the number of sets to
print. If you select two, you will get two
copies of each design for each record in the
database.
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