Utilisation des utilitaires de résolution de problèmes de Windows 98

Les utilitaires de résolution de problèmes de Windows 98 vous aident à diagnostiquer et à résoudre rapidement les problèmes techniques que vous pouvez rencontrer avec Windows 98. Pour utiliser pleinement les utilitaires de résolution de problèmes, suivez ces recommandations de base :

  1. Faites en sorte que la fenêtre d'aide qui contient le texte de l'utilitaire de résolution de problèmes reste visible pendant que vous suivez les instructions de l'utilitaire de résolution de problèmes.
    1. Pour réduire toutes vos fenêtres ouvertes, cliquez dans la barre d'outils Lancement rapide sur Bureau Bureau.
    2. Cliquez sur le bouton Aide de Windows sur la barre des tâches pour restaurer la fenêtre d'aide. Si l'utilitaire de résolution de problèmes est en train d'exécuter Internet Explorer, dans la barre des tâches, cliquez sur le bouton correspondant à Internet Explorer.
    3. Redimensionnez la fenêtre d'aide et déplacez-la vers la moitié droite de l'écran de façon à pouvoir utiliser la moitié gauche pour suivre les instructions.
    4. Si vous exécutez l'utilitaire de résolution de problèmes à partir de la fenêtre d'aide, dans la barre d'outils de l'Aide, cliquez sur Masquer pour masquer le volet gauche.
  2. Suivez les étapes exactement telles qu'elles sont décrites dans l'utilitaire de résolution de problèmes, sinon vous risquez de manquer des informations critiques et de limiter l'efficacité de l'utilitaire de résolution de problèmes.
  3. Une fois que vous avez terminé une étape décrite dans un utilitaire de résolution de problèmes, visualisez les informations de la fenêtre d'aide et vérifiez que vous avez bien suivi les instructions.


Résolution des problèmes

Résolution des problèmes de DirectX de Windows 98

Quel problème rencontrez-vous

Mon écran est noir ou je vois des taches autour du curseur.
Le son est haché.
Je reçois le message d'erreur suivant : « Ddhelp.exe a causé une défaillance de page dans le module Wstream.dll. »
Je reçois le message d'erreur suivant : « Erreur lors de l'initialisation de DirectSound.
Je reçois le message d'erreur suivant : « Exception 03h dans Msvfw32.dll. »
Je n'entends plus les sons.
Mon programme a cessé de répondre.
Je reçois le message d'erreur suivant : « Un fichier .dll requis, ddraw.dll, n'a pas été trouvé. »
Je reçois le message d'erreur suivant : « SetDisplayMode: DDERR_GENERIC. »
Je reçois des messages d'erreur de DirectDraw ou je rencontre des problèmes vidéo.
Je ne vois que des lignes verticales sur mon écran.
Maintenant que j'ai installé mon programme, Windows 98 démarre uniquement en mode sans échec.
Je reçois le message d'erreur suivant : « Impossible d'exécuter le fichier Wsock32.dll. »


Résolution des problèmes

Résolution des problèmes d'affichage de Windows 98

Quel type de problème rencontrez-vous ?

Les animations cessent de s'exécuter.
Je ne peux exécuter d'applications MS-DOS en mode plein écran sur mon écran secondaire.
Je ne vois rien sur l'écran de mon écran secondaire.
Je vois du texte altéré ou corrompu.
Mes boîtes de dialogue ne sont pas centrées.
Je reçois le message d'erreur suivant : « Problèmes d'affichage, ce programme ne peut pas continuer. »
Je reçois le message d'erreur suivant : « Défaillance de page dans Kernel32.dll. »
Je reçois le message d'erreur suivant : « MCIAVI nécessite une version plus récente de MSVIDEO.DLL »
Je reçois le message d'erreur suivant : « MMVIEWER2 a causé une défaillance de protection générale. »
Je reçois le message d'erreur suivant : « Le fichier ne peut pas être exécuté sur un périphérique MCI spécifié. »
Mon écran secondaire semble du mauvais côté.
Une nouvelle icône est apparue dans la barre des tâches.
J'ai des problèmes de palette de couleurs et d'actualisation.
L'affichage est flou ou brouillé lorsque je regarde une vidéo.
Les paramètres de résolution et de palette de couleurs différents pour mes deux écrans produisent le même affichage.


Résolution des problèmes

Résolution des problèmes de DriveSpace de Windows 98

Quel type de problème rencontrez-vous ?

Lorsque je démarre mon ordinateur, je reçois un message d'erreur d'accès au lecteur compressé.
DriveSpace a terminé son exécution, mais mon ordinateur ne veut pas redémarrer normalement.
Je reçois un message d'erreur DRVSPACE125.
DriveSpace s'arrête à 25 %.
DriveSpace échoue au bout de 25 %.


Résolution des problèmes

Résolution des conflits matériels de Windows 98

Quel type de problème rencontrez-vous ?

Je dois résoudre un problème de conflit matériel sur mon ordinateur.


Résolution des problèmes

Résolution des problèmes de Partage de connexion Internet de Windows 98

Quel type de problème rencontrez-vous ?

J'utilise un modem pour câble ou ADSL, et ma connexion Internet est lente.
Mon ordinateur client ou hôte du Partage de connexion Internet raccroche sans me prévenir.
Je ne peux pas naviguer sur Internet à partir d'un ordinateur client du Partage de connexion Internet.
Je ne peux pas recevoir de courrier électronique sur un ordinateur du Partage de connexion Internet.
J'aimerais des informations sur les paramètres du Partage de connexion Internet pour mes ordinateurs client et hôte.


Résolution des problèmes

Résolution des problèmes de réseau de Windows 98

Quel type de problème rencontrez-vous ?

Je ne peux pas ouvrir de session sur mon réseau.
Je ne parviens pas à trouver d'autres ordinateurs dans la liste Voisinage réseau.
Je ne parviens pas à partager des fichiers ou des imprimantes.
Je ne parviens pas à me connecter à un ordinateur spécifique du réseau.
Je ne parviens pas à installer une carte réseau.
J'ai besoin d'un câble parallèle à débit élevé à utiliser avec Connexion directe par câble.
Les autres ordinateurs du réseau ne parviennent pas à se connecter à mon ordinateur.


Résolution des problèmes

Résolution des problèmes de mémoire de Windows 98

Quel problème rencontrez-vous ?

Les Propriétés Système indiquent que mon ordinateur dispose de moins de mémoire qu'il n'en a été installé.
Je reçois un message « Mémoire insuffisante » lorsque j'essaie de démarrer un programme ou pendant l'exécution d'un programme.
Je reçois fréquemment un message d'erreur de Parité sur un écran bleu.


Résolution des problèmes

Résolution des problèmes de modem de Windows 98

Quel problème rencontrez-vous ?

Un appel est annulé avant d'aboutir.
Ma carte d'appel ne fonctionne pas correctement.
Je n'arrive pas à effectuer des appels internationaux.
Mon programme de communication ne fonctionne pas.
Je reçois un message d'erreur d'accès réseau à distance.
Lorsque je démarre Internet Explorer, je reçois le message d'erreur : « L'ordinateur que vous appelez ne peut établir une connexion Accès réseau à distance. Vérifiez votre mot de passe, puis essayez à nouveau. ».
Windows 98 ne détecte pas mon modem.
Je reçois le message d'erreur suivant : « La page ne peut pas être affichée » ou « Impossible d'établir une connexion avec le serveur ».
Lorsque j'essaie de me connecter à Internet, je reçois le message d'erreur : « L'Accès réseau à distance n'a pu établir la configuration compatible de protocoles réseau. »
Il me faut longtemps pour me connecter à mon fournisseur de services Internet (ISP, Internet Service Provider).
Je reçois un message d'erreur 630 lorsque j'essaie d'établir une connexion avec mon modem.
Je reçois un message d'erreur 633 lorsque j'essaie d'établir une connexion avec mon modem.
Je reçois un message d'erreur 650 lorsque j'essaie d'établir une connexion avec mon modem.
Je reçois un message d'erreur 745 lorsque j'essaie d'établir une connexion avec mon modem.
Je reçois le message d'erreur : « Aucune tonalité n'a été détectée. »
Je n'arrive pas à enregistrer le mot de passe associé à ma connexion Accès réseau à distance.
Mon modem compose un mauvais numéro.


Résolution des problèmes

Résolution des problèmes de programmes MS-DOS de Windows 98

Quel type de problème rencontrez-vous ?

Je ne parviens pas à installer mon programme.
Mon programme ne s'exécute pas correctement.
Je reçois un message indiquant que mon programme ne fonctionne pas sous Windows.
Je peux exécuter mon programme en mode MS-DOS, mais je voudrais l'exécuter dans une fenêtre.


Résolution des problèmes

Résolution des problèmes de carte PC Card de Windows 98

Quel type de problème rencontrez-vous ?

Ma carte PC Card ne fonctionne pas.


Résolution des problèmes

Résolution des problèmes d'impression de Windows 98

Quel type de problème rencontrez-vous ?

Mon document ne s'est pas imprimé.
L'impression est d'une lenteur inhabituelle.
Seule une partie de mon document s'est imprimée.
Les graphiques sont déformés ou incomplets.
Certaines polices manquent ou n'apparaissent pas comme à l'écran.
L'impression est altérée.


Résolution des problèmes

Résolution des problèmes de son de Windows 98

Quel type de problème rencontrez-vous ?

L'ordinateur cesse de répondre lors de la lecture d'un son.
Lors de la lecture d'un son, l'ordinateur redémarre.
Le son est déformé ou grésille.
Je reçois le message d'erreur : « MMSystem263. Ce n'est pas un périphérique MCI connu. »
Je reçois le message d'erreur : « MMSYSTEM296. Le fichier ne peut pas être exécuté sur un périphérique MCI spécifié. »
Je reçois le message d'erreur : « Erreur de sortie MIDI détectée. »
Je reçois le message d'erreur : « Aucun périphérique audio capable de jouer des fichiers sous le format en cours n'a été installé. »
Je n'entends pas le son de la batterie.
Je n'entends pas de sons dans mon programme.
Il me semble que le son est lu, mais je n'entends rien.
Le son est lu, mais s'arrête brusquement.
Le son saute ou manque à certains endroits.
Je reçois le message d'erreur : « Le périphérique CD audio est utilisé par une autre application. »
Je reçois le message d'erreur : « Erreur de lecture de son Wave détectée. »
Je reçois le message d'erreur : « Votre matériel audio ne peut pas jouer des fichiers tels que le fichier actuel. »


Résolution des problèmes

Résolution des problèmes de démarrage et d'arrêt de Windows 98

Quel type de problème rencontrez-vous ?

Lorsque j'arrête Windows 98, j'obtiens le message d'erreur suivant : « MSGSRV32 a causé une défaillance de protection générale dans CM8330SB.DRV ».
Lorsque je démarre mon ordinateur, un message d'erreur VxD non valide s'affiche.
Mon ordinateur ne répond plus lorsque j'essaie de démarrer Windows 98.
Mon ordinateur ne répond plus lorsque j'essaie d'arrêter Windows 98.