
SpaceOrb 360 Game Setup Guide

Welcome to the Game Setup Guide.

This Guide will help you set up your game to work with the SpaceOrb 360.

Click on one of the buttons below to select the type game you want to play. From the resulting list, click
on the name of the game you want to play for information about how to set up the game to work with 
the SpaceOrb 360.

{button Setup a DOS Game,JI(`gamelist.HLP',`DOS_Games')}

NOTE: DOS games can be started by double-clicking on the game icon in Windows 95 or by entering 
the name of the game’s executable file in the DOS command line. 

See Using the SpaceOrb 360 Customizer in the online help files for information about making changes 
to the sensitivity, orientation, and button and axis mappings for your game.

{button Setup a Windows 95 Game,JI(`gamelist.HLP',`Windows_95_Games')}

NOTE: For some of the Windows 95 games, you need to run the game once and exit it for the 
SpaceOrb 360 Monitor to configure all the files. Anytime you run the game after that, it will be 
configured properly. Check your individual game in this help file. 

NOTE: For the Windows 95 games to run properly, the SpaceOrb must be selected in the Joystick 
control panel.



DOS Games

Click on the game you want to play to see specific information about how to set it up.

Blake Stone 

Blood 

Corridor 7 

Dark Forces 

Descent 

Descent II 

Descent II Test Flight 

Doom

Doom II 

Duke Nukem 3D 

Heretic 

Hexen 

MDK 

MechWarrior 2

MechWarrior 2 Mercenaries 

Quake 

Redneck Rampage 

Rise of the Triad 

Shadow Warrior

Spear of Destiny 

Strife 

Terminal Velocity 

Wolfenstein 3D 



Windows 95 Games

Click on the game you want to play to see specific information about how to set it up.

Bug! 

Captain Claw

Deadly Tide 

Descent II 

Final Doom 

Earth Siege 2 

Earthworm Jim 

FIFA RTWC 98 

Fury3 

F!Zone 

G-NOME 

GEX 

GLQuake 

Hellbender 

Hexen 2 

Hyper Blade 

Independence Day

IndyCar Racing II 

Jedi Knight

Joint Strike Fighter 

LongbowFX 

MageSlayer 

MDK 

MechWarrior 2 

MechWarrior 2 Mercenaries 

MetaVR

Microsoft CART 

Monster Truck Madness 

Moto Racer 

Nuclear Strike 

Outlaws

Pod 



Postal Demo 

Quake 2

QuakeWorld 

Return Fire

Road Rash 

Rocket Jockey 

Shadows of the Empire 

Silent Thunder 

Sonic CD 

Sub Culture 

SWIV for Windows 

Tanarus

Terracide

Turok

Ultimate Doom 

Virtua Fighter PC 

WinQuake

X-Wing vs Tie Fighter



Blake Stone

Buttons:
A: Fire
B: Turbo Fire
C: Open
D: Forward
E: Strafe
F: Backward

Movements:
Slide Left and Right
Move Forward and Backward
Turn Left and Right

Platform: DOS

Versions: All commercial versions

NOTE: You must chose the Mouse as the controller for this game.

NOTE: Do not touch the PowerSensor ball when you are in a game menu or the game may interpret 
the action as a request to QUIT.

NOTE: Blake Stone requires a large amount of conventional DOS memory. If you have trouble running 
this game you may need to increase the amount of conventional memory by removing unnecessary 
TSRs or exiting to DOS.



Blood

Buttons:
A: Fire
B: Open
C: Jump
D: Move Forward
E: Inventory Use
F: Next Weapon

Movements:
Slide Left and Right
Jump and Crouch (v1.2 only)
Move Forward and Backward
Look Up and Down
Turn Left and Right

Platform: DOS

Versions: Shareware version 1.1 and later
All commercial versions 1.01 and later 

NOTE: Blood requires the v1.01 patch to work with the SpaceOrb 360. This patch can be obtained 
from www.blood.com.

NOTE: The SpaceOrb software will automatically configure this game for use with the SpaceOrb 360. 
No additional setup is required.

NOTE: If for some reason the game doesn’t work with the SpaceOrb, try the following steps:

1. Run setup.exe.

2. Select Controller Setup.

3. Select Choose Controller Type.

4. Select Keyboard + External.

5. Exit and save changes.



BUG!

Buttons: Defined in game

Platform: Windows 95

Versions: All versions

NOTE: The following steps must be performed in order for the SpaceOrb 360 to function correctly in 
this game:

1. When Bug! asks if you are using a Joystick, click on Yes.

2. Click in each button text box and press the SpaceOrb 360 button you want to map to that action.



Captain Claw

Buttons: Defined in game

Platform: Windows 95

Versions: All versions

NOTE: No special instructions are required to support the SpaceOrb 360 in this game.



Corridor 7

Buttons:
A: Fire
B: Turbo Fire
C: Open
D: Forward
E: Strafe 
F: Backward

Moves Supported:
Move Forward and Backward
Turn Left and Right

Platform: DOS

Versions: All commercial versions

NOTE: You must choose the Mouse as the controller for this game. 

NOTE: Do not touch the PowerSensor ball when you are in a game menu or the game may interpret 
the action as a request to QUIT.

NOTE: Corridor 7 requires a large amount of conventional DOS memory. If you have trouble running 
this game you may need to increase the amount of conventional memory by removing unnecessary 
TSRs or exiting to DOS.



Dark Forces

Buttons:
A: Fire
B: Fire Secondary
C: Use
D: Fast Forward
E: Weapon Up
F: Map

Movements: 
Slide Left and Right
Jump Up and Crouch Down
Move Forward and Backward
Look Up and Down
Turn Left and Right

Platform: DOS

Versions: All commercial versions

NOTE: Reboot to DOS or the Windows 95 command prompt before running Dark Forces. Dark Forces 
behaves erratically when played within Windows 95.



Deadly Tide

Buttons: Defined in game

Platform: Windows 95

Versions: All versions

NOTE: No special instructions are required to support the SpaceOrb 360 in this game.



Descent

Buttons:
A: Fire Primary
B: Fire Flare
C: Fire Secondary
D: Forward Thrust
E: Drop Bomb
F: Map

Movements:
Slide Left and Right
Slide Up and Down
Move Forward and Backward
Turn Up and Down
Turn Left and Right
Roll Left and Right

Platform: DOS

Versions: Shareware version 1.4 and later
All commercial versions

NETWORK PLAY: Select the MultiPlayer Option in the game.



Descent II

Buttons: (These buttons are for the DOS game. Windows 95 buttons are defined in the game)
A: Fire Primary
B: Fire Flare
C: Fire Secondary
D: Forward Thrust
E: Afterburner
F: Map

Movements: 
Slide Left and Right
Slide Up and Down
Move Forward and Backward
Turn Up and Down
Turn Left and Right
Roll Left and Right

Platforms: DOS, Windows 95

Versions: All commercial versions including the 3DFX (dos only) version

NOTE: You must have more than 8MB RAM to run this game under the DOS box in Windows 95.

NOTE (Windows 95 only): You must use the player named "SPACEORB" in order for the SpaceOrb 
360 to function correctly in this game. If you want to user your own player name, follow these 
directions:

1. Quit Descent II if it is running.

2. Use the Windows Explorer or DOS commands (via the DOS prompt) and go to the Descent II 
directory.

3. Copy the spaceorb.plr to a new file with your player name (for example, for a pilot named "killer" 
copy spaceorb.plr to killer.plr).

4. Launch Descent II and use killer as your player name..

Descent II for Windows 95 should now be configured for use with the SpaceOrb 360.

NETWORK PLAY: Select the MultiPlayer Option in the game.



Descent II Test Flight

Buttons:
A: Fire Primary
B: Fire Flare
C: Fire Secondary
D: Forward Thrust
E: Drop Bomb
F: Map

Movements:
Slide Left and Right
Slide Up and Down
Move Forward and Backward
Turn Up and Down
Turn Left and Right
Roll Left and Right

Platform: DOS

Versions: All versions

NOTE: You must have more than 8MB RAM to run under the DOS box in Windows 95.

NETWORK PLAY: Select the MultiPlayer Option in the game.



DOOM and DOOM II

Buttons:
A: Fire
B: Open
C: Turbo Fire
D: Forward Thrust
E: Weapon Up
F: Backward Thrust

Movements:
Slide Left and Right
Move Forward and Backward
Turn Left and Right

Platform: DOS

Versions: Doom: Shareware version 1.4 and later 
Doom II: All versions

NOTE: No special instructions are required to support the SpaceOrb 360 in this game.



FIFA RTWC 98

Buttons: Defined in game

Platform: Windows 95

Versions: All versions

Game setup instructions for FIFA RTWC 98:

1. Before a game starts, you will see a Controller Setup screen.

2. At this screen, push left on the SpaceOrb 360 to use it for the left player or right to use it for the 
right player.

3. Pulling forward and backward cycles through the configuration choices in the game.

4. Click on the SpaceOrb 360 button to start the game.

FIFA RTWC 98 should now be configured for use with the SpaceOrb 360.



Final DOOM and Ultimate DOOM for Windows 95

Buttons:
A: Fire
B: Shotgun
C: Use
D: Weapon Up
E: Chain Gun
F: Weapon Down

Movements: 
Slide Left and Right
Move Forward and Backward
Turn Left and Right

Platform: Windows 95

Versions: All versions 

NOTE: The following steps must be performed in order for the SpaceOrb 360 to function correctly in 
this game:

1. In the "DOOM for Windows 95 Launcher" screen, select the Configuration button at the lower right
corner of the screen.

2. Select the Joystick tab and choose Spaceball as the joystick. 

3. Select the Advanced button, choose Restore Defaults, and click on OK.



Duke Nukem 3D

Buttons:
A: Fire
B: Open
C: Jump
D: Move Forward
E: Inventory
F: Next Weapon

Movements:
Slide Left and Right
Jump and Crouch (version 1.2 only)
Move Forward and Backward
Look Up and Down
Turn Left and Right

Platform: DOS

Versions: Shareware version 1.3D and later
All commercial versions 1.3D and later 

NOTE: 
The SpaceOrb software will automatically configure this game for use with the SpaceOrb 360. No 
additional setup is required.

NOTE: If for some reason the game does not work with the SpaceOrb, try the following steps:

1. Run setup.exe.

2. Select Controller Setup.

3. Select Choose Controller Type.

4. Select Keyboard + External.

5. Exit and save changes.



Earth Siege 2

Buttons:
A: Fire
B: Target
C: Link Weapon
D: Chase View
E: Next Chain
F: Next Weapon

Movements: 
Turn Left/Right - YAW
Speed Up/Down
Look Up and Down
Look Left/Right - ROLL

Platform: Windows 95

Versions: All versions

NOTE: The following steps must be performed in order for the SpaceOrb 360 to function correctly in 
this game:

1. Select F12 in the game.

2. Select the Controls button. 

3. In WALKING MODE set the controls to: 
Joystick = Movement 
Throttle = Turret Elevation
Rudder = Turret Rotation.

4. In FLYING MODE set the controls to: 
Joystick = Throttle/Yaw
Throttle=Pitch
Rudder=Roll.



Earthworm Jim

Buttons:
A: Whip
B: Fire
C: Jump
D: Not used
E: Not used
F: Not used

Movements: 
Move Left and Right
Look Up and Down

Platform: Windows 95

Versions: All versions

NOTE: The following steps must be performed in order for the SpaceOrb 360 to function correctly in 
this game:

1. Choose Properties from the File pull-down menu.

2. Click on the Joystick tab.

3. Check the Enable Joystick checkbox.

4. Click in each button text box and press the SpaceOrb 360 button you want to map to the action.



Fury3 and F!Zone 

Buttons:
A: Fire
B: Turbo Thrust
C: Throttle Down
D: Throttle Up
E: Not used
F: Not used

Movements: 
Turn Left and Right
Turn Up and Down
Throttle
Rudder

Platform: Windows 95

Versions: All versions

NOTE: The following steps must be performed in order for the SpaceOrb 360 to function correctly in 
this game:

1. In the game choose Flight Control Options from the Options menu.

2. Choose Joystick as the Primary Flight Control. 

3. Check Auto Leveling.

SUGGESTION: Change the default button maps for Throttle Up/Down:

1. Choose the Customize Joystick button. 

2. Select Throttle Up: Button 4. Press Change. Press the C button on the SpaceOrb 360. 

3. Select Throttle Down: Button 3. Press Change. Press the D button on the SpaceOrb 360.



G-NOME

Buttons: Defined in game

Platform: Windows 95

Versions: All versions

I
NOTE: The SpaceOrb software will add support for this game after the game is run on your system for 
the first time. When you exit the game, a message box will appear notifying you that support has been 
added. This process will occur only once.

NOTE: The following (additional) steps must be performed in order for the SpaceOrb 360 to function 
correctly in this game:

1. Select Options at the bottom of the Main menu screen.

2. Select Interface on the left side of the screen.

3. Set Joystick Input button to On.

4. Load the Custom 4 configuration and select the Use/Save button. This sets up all the SpaceOrb 
360 axes in your game. 

Once this is setup, it remains in effect for all following games.



GEX

Buttons: Defined in game

Platform: Windows 95

Versions: All versions

NOTE: The following steps must be performed in order for the SpaceOrb 360 to function correctly in 
this game:

1. Select Controller from the Options pull-down menu.

2. Check the Enable Controller box.

3. Click in each button text box and press the SpaceOrb button you want to map to the action.



Hellbender

Buttons:
A: Fire
B: Afterburner
C: Throttle Up
D: Throttle Down
E: Previous Weapon
F: Next Weapon

Movements: 
Turn Left and Right
Turn Up and Down
Throttle
Roll

Platform: Windows 95

Versions: All versions

NOTE: The following steps must be performed in order for the SpaceOrb 360 to function correctly in 
this game:

1. From the opening screen, set the Primary Game Control to Joystick. 

2. Choose Main Menu (before or during the game) and choose Options. 

3. Select Settings and select the Controls tab. 

4. Make sure the Primary Game Control is set to Joystick. Make sure Auto Leveling is NOT 
checked. Make sure Rudder Control is checked.



Heretic

Buttons:
A: Fire
B: Use
C: Turbo Fire
D: Forward Thrust
E: Artifact Use
F: Weapon Cycle

Movements: 
Slide Left and Right
Move Forward and Backward
Look Up and Down
Turn Left and Right

Platform: DOS

Versions: Version 1.2 and later

NOTE: The Heretic 1.2 patch can be found at www.idsoftware.com



Hexen

Buttons:
A: Fire
B: Use
C: Turbo Fire
D: Forward Thrust
E: Artifact Use
F: Weapon Cycle

Movements: 
Slide Left and Right
Fly Up and Down
Move Forward and Backward
Look Up and Down
Turn Left and Right

Platform: DOS

Versions: All commercial versions



Hexen 2

Buttons: Defined in game

Platform: Windows 95

Versions: All versions including GL Hexen 2

I
NOTE: The SpaceOrb software will add support for this game after the game is run on your system for 
the first time. When you exit the game, a message box will appear notifying you that support has been 
added. This process will occur only once.

If you do not see this message box after you exit the game (only when the game is run on your system
for the first time), go into the game's directory and locate and delete a file called 'SpaceOrb.360'. Run 
and exit the game again and you should see the message box. The game should now function 
correctly with the SpaceOrb 360.



Hyper Blade

Buttons: Defined in game

Platform: Windows 95

Versions: All versions

NOTE: No special instructions are required to support the SpaceOrb 360 in this game.



Independence Day

Buttons: Defined in game

Platform: Windows 95

Versions: All versions

Game Setup Instructions:

1. In the main menu, choose Options.

2. Choose Controls.

3. Select Joystick 1 as the Controller.



IndyCar Racing II, CART Racing

Buttons:
A: Accelerate
B: Brake
C: Not Used
D: Not Used
E: Not Used
F: Not Used

Movements: 
Move Left and Right
Reverse

Platform: Windows 95

Versions: All versions

NOTE: This game does not need to be configured although you may want to verify that the following 
control settings are selected:

1. Select Options in the game.

2. Select the Set Controls button. 

3. Verify these controls: 
Steering=Joystick 1 Axis X
UNCHECKED=Use Linear Steering, 
Acceleration=Joystick 1 Button 1
Braking=Joystick 2 Button 2, 
Shift Up=Key Control Pd8
Shift Down=Key Control Pd2, 
Reverse=Joystick 1 Axis Y.



Jedi Knight

Buttons: Defined in game

Platform: Windows 95

Versions: All versions

I
NOTE: The SpaceOrb software will add support for this game after the game is run on your system for 
the first time. When you exit the game, a message box will appear notifying you that support has been 
added. This process will occur only once.

Game Setup Instructions:

1. From the main menu, select Setup.

2. Select Controls.

3. Select Options.

4. Check Always Run.

5. Select Load Configuration.

6. Select Spacetec SpaceOrb 360.

7. Select OK.



Joint Strike Fighter

Buttons: Defined in game

Platform: Windows 95

Versions: All versions

Game Setup Instructions:

1. In the main menu, choose Options.

2. Choose Joystick as the Input Device.



LongbowFX

Buttons: Defined in game

Platform: Windows 95

Versions: All versions

NOTE: No special instructions are required to support the SpaceOrb 360 in this game.



MageSlayer

Buttons: Defined in game

Platform: Windows 95

Versions: Version 1.1 or later

Game Setup Instructions:

1. From the main menu, choose Options.

2. Choose Controls.

3. Choose Joystick.

4. Turn Joystick ON.



MDK (Windows 95)

Buttons: Defined in game

Platform: Windows 95

Versions: All versions including 3DFX and Direct3D versions

I
NOTE: The SpaceOrb software will add support for this game after the game is run on your system for 
the first time. When you exit the game, a message box will appear notifying you that support has been 
added. This process will occur only once.

If you do not see this message box after you exit the game (only when the game is run on your system
for the first time), go into the game's directory and locate and delete a file called 'SpaceOrb.360'. Run 
and exit the game again and you should see the message box. The game should now function 
correctly with the SpaceOrb 360.



MDK (DOS)

Buttons: 
A: Fire
B: Item Use
C: Jump
D: Move Forward
E: Sniper
F: Move Back

Platform: DOS

Versions: All versions with the 5/21/97 game patch and later

NOTE: MDK DOS requires the 5/21/97 patch to work with the SpaceOrb 360. This patch can be 
obtained from www.shiny.com in the MDK patches area.



MechWarrior 2 and MechWarrior 2 Mercenaries

Buttons:
A: Fire Weapon
B: Cycle Weapon
C: Throttle Up
D: Throttle Down
E: Next Target
F: Target Reticle

Movements: 
Turn Left and Right
Look Up and Down
Look Left and Right

Platforms: DOS, Windows 95

Versions: All versions

NOTES (DOS only): 

1. Hold down the C button while you push the PowerSensor forward to adjust throttle speed. 

2. Press the C button once to reset the throttle.

3. Hold down the D button while you push forward or pull backward on the PowerSensor to adjust the 
zoom factor.

4. Hold down the D button while you push down or pull up on the PowerSensor to adjust the pilot's 
view.

5. Press the F button once to reset the pilot's view.

NOTE: This game is not customizable and can only be run in HORIZONTAL mode.

NOTE: (Windows 95 only)
The following steps must be performed in order for the SpaceOrb 360 to function correctly in this 
game: 

1. In the game choose Cockpit Controls from the Options menu.

2. Select Custom Configuration.

3. Choose Load Custom 4 in the lower left part of the screen.

I
NOTE: (MechWarrior 2 only) The SpaceOrb software will add support for this game after the game is 
run on your system for the first time. When you exit the game, a message box will appear notifying you 
that support has been added. This process will occur only once.

If you do not see this message box after you exit the game (only when the game is run on your system
for the first time), go into the game's directory and locate and delete a file called 'SpaceOrb.360'. Run 
and exit the game again and you should see the message box. The game should now function 
correctly with the SpaceOrb 360.





MetaVR

Buttons:
A: Attach to next Entity
B: Attach to next Preferred Entity
C: Add/Remove from Preferred List
D: Detach Entity
E: Change Attach Mode
F: Display Help Text

Platform: Windows 95

Versions: All versions

NOTE: No special instructions are required to support the SpaceOrb 360 in this application.

NOTE: This title is a VR Scene Generator, not a game.



Microsoft CART

Buttons: Defined in game

Platform: Windows 95

Versions: All versions

Game Setup Instructions:

1. From the Options menu, choose Controls….

2. Select Joystick as the Primary Driving Control

3. Click on OK.



Monster Truck Madness

Buttons: Defined in game

Platform: Windows 95

Versions: All versions

NOTE: The following steps must be performed in order for the SpaceOrb 360 to function correctly in 
this game:

1. In the Options pull-down menu choose Controls.

2. Pull down the Primary Driving Control list and select Joystick.

3. Click on the Customize Joystick button and select Use Joystick Throttle Control.

4. You can select which button performs each function in this screen.



Moto Racer

Buttons: Defined in game

Platform: Windows 95

Versions: All versions

Game Setup Instructions:

1. In the Options menu, choose Joystick as the Controller.

2. Click on Config.

3. Configure the controls as follows:
a) Accelerate and Break are push forward/backward on the SpaceOrb 360.
b) Turn left/right is turn left/right on the SpaceOrb.

4. Click on Accept.



Nuclear Strike

Buttons: Defined in game

Platform: Windows 95

Versions: All versions

Game Setup Instructions:

1. In the main menu, choose Config.

2. Select Control.

3. Check the red checkbox next to Joystick.



Outlaws

Buttons:
A: Fire
B: Super Fire
C: Use
D: Reload
E: Jump/Swim up
F: Crouch/Swim down

Platform: Windows 95

Versions: All versions including Direct3D versions

I
NOTE: The SpaceOrb software will add support for this game after the game is run on your system for 
the first time. When you exit the game, a message box will appear notifying you that support has been 
added. This process will occur only once.

If you do not see this message box after you exit the game (only when the game is run on your system
for the first time), go into the game's directory and locate and delete a file called 'SpaceOrb.360'. Run 
and exit the game again and you should see the message box. The game should now function 
correctly with the SpaceOrb 360.

NOTE: The following (additional) steps must be performed in order for the SpaceOrb 360 to function 
correctly in this game:

1. From the main menu, select Options. 

2. Select Joystick.

3. Select the Default button in the Joystick setup window. 

The SpaceOrb 360 should now be configured properly for this game.



Pod

Buttons: Defined in game

Platform: Windows 95

Versions: All versions

Game Setup Instructions:

1. In the main menu, choose Options.

2. Choose Controls.

3. Select either Joystick on the right half of the screen.



Postal Demo

Buttons: Defined in game

Platform: Windows 95

Versions: All versions

Game Setup Instructions:

1. In the Options menu, choose Controls.

2. Check Use Joystick.

3. Uncheck Use Mouse.



Quake (DOS)

Buttons: Defined in game

Movements: 
Forward and Back
Left and Right
Look Left and Right
Look Up and Down

Platform: DOS

Versions:    Version 1.06 and later (shareware and retail)

You can map the buttons from inside the game.



Quake (Windows)

This information is applicable to WinQuake, QuakeWorld, and GLQuake.

Buttons: Defined in game

Movements: 
Forward and Back
Left and Right
Look Left and Right
Look Up and Down

Platforms: Windows 95

Versions: 

WinQuake version 1.0 or later

QuakeWorld version 1.5 or later

GLQuake version 1.0 or later

You can map the buttons from inside the game.

I
NOTE: 
The SpaceOrb software will add support for this game after the game is run on your system for the first
time. When you exit the game, a message box will appear notifying you that support has been added. 
This process will occur only once.

If you do not see this message box after you exit the game (only when the game is run on your system
for the first time), go into the game's directory and locate and delete a file called 'SpaceOrb.360'. Run 
and exit the game again and you should see the message box. The game should now function 
correctly with the SpaceOrb 360.

NOTE: 
Because GLQuake, QuakeWorld, and WinQuake use the same configuration file any modifications 
made to this configuration file will affect game play in each game.



Quake 2

Buttons: Defined in Game

Movements:

Forward and Back

Left and Right

Look Left and Right

Look Up and Down

Jump/Crouch and Swim Up/Down

Platform: Windows 95

Versions: All versions

NOTE: 
The SpaceOrb software will add support for this game after the game is run on your system for the first
time. When you exit the game, a message box will appear notifying you that support has been added. 
This process will occur only once.



Redneck Rampage

Buttons:
A: Fire
B: Open
C: Jump
D: Move Forward
E: Inventory 
F: Next Weapon

Movements:
Slide Left and Right
Jump and Crouch (v1.2 only)
Move Forward and Backward
Look Up and Down
Turn Left and Right

Platform: DOS

Versions: Shareware version1.1 and later
All commercial versions 

NOTE: The SpaceOrb software will automatically configure this game for use with the SpaceOrb 360. 
No additional setup is required.

NOTE: If for some reason the game does not work with the SpaceOrb, try the following steps:

1. Run setup.exe.

2. Select Controller Setup.

3. Select Choose Controller Type.

4. Select Keyboard + External.

5. Exit and save changes.



Return Fire

Buttons: Defined in game

Platform: Windows 95

Versions: All versions

NOTE: No special instructions are required to support the SpaceOrb 360 in this game.



Rise of the Triad

Buttons:
A: Turbo Fire
B: Fire
C: Use
D: Swap Weapon
E: Aim
F: Pause

Movements: 
Slide Left and Right
Jump Up and Crouch Down
Move Forward and Backward
Look Left and Right
Spin Left and Right

Platform: DOS

Versions: All commercial versions

NOTE: This game is not customizable and can only be run in HORIZONTAL mode. 



Road Rash

Buttons: Defined in game

Platform: Windows 95

Versions: All versions

Game Setup Instructions:

1. Enter the Restroom.

2. Click on Configure Input.

3. Click on Joystick Defaults.

4. Click on Done.



Rocket Jockey

Buttons: Defined in game

Platform: Windows 95

Versions: All versions

Game Setup Instructions:

1. In the Controller menu, select Joystick.

2. Click on OK.



Shadow Warrior

Buttons: 
A: Fire
B: Open
C: Jump
D: Move Forward
E: Inventory
F: Next Weapon

Movements:
Slide Left and Right
Jump and Crouch
Move Forward and Backward
Look Up and Down
Turn Left and Right

Platform: DOS

Versions: Version 1.2 and later



Shadows of the Empire

Buttons: Defined in game

Platform: Windows 95

Versions: All versions

NOTE: No special instructions are required to support the SpaceOrb 360 in this game.



Silent Thunder

Buttons:
A: Fire Cannon
B: Fire Selected Weapon
C: Cycle Weapon Select
D: Cycle Target Select
E: Release Chaff
F: Status

Movements: 
Turn and Rotate Left and Right
Rotate Up and Down
Speed Up/Down
Turn Left and Right

Platform: Windows 95

Versions: All versions

NOTE: No special instructions are required to support the SpaceOrb 360 in this game.



Sonic CD

Buttons: Defined in game

Platform: Windows 95

Versions: All versions except OEM versions

NOTE: No special instructions are required to support the SpaceOrb 360 in this game.



Spear of Destiny

Buttons:
A: Fire
B: Turbo Fire
C: Open
D: Pause
E: Single Axis
F: Unused

Movements: 
Slide Left and Right
Move Forward and Backward
Turn Left and Right

Platform: DOS

Versions: All commercial versions

NOTE: You must choose the Mouse as the controller for this game. 

NOTE: Do not touch the PowerSensor ball when you are in a game menu or the game may interpret 
the action as a request to QUIT.



Strife

Buttons:
A: Attack
B: Open
C: Jump
D: Forward Thrust
E: Use Inv
F: Change Weapon

Movements: 
Slide Left and Right
Jump, Move Forward and Backward
Turn Left and Right

Platform: DOS

Versions: All versions

NOTE: No special instructions are required to support the SpaceOrb 360 in this game.



Sub Culture

Buttons: Defined in game.

Platform: Windows 95

Versions: All versions

NOTE: No special instructions are required to support the SpaceOrb 360 in this game.



SWIV for Windows

Buttons: Defined in game

Platform: Windows 95

Versions: All versions

NOTE: The following steps must be performed in order for the SpaceOrb 360 to function correctly in 
this game:

1. Click on Options.

2. Click on Controls. 

3. Choose Joystick.



Tanarus

Buttons: Defined in game

Platform: Windows 95

Versions: All versions

NOTE: No special instructions are required to support the SpaceOrb 360 in this game.



Terminal Velocity

Buttons:
A: Fire
B: After burner
C: Throttle Down
D: Throttle Up
E: Unused
F: Unused

Platform: DOS

Versions: All commercial versions with game patch

NOTE: No special instructions are required to support the SpaceOrb 360 in this game.



Terracide

Buttons: Defined in game

Platform: Windows 95

Versions: All versions 

NOTE: You must choose the Full Install when installing this game in order for the SpaceOrb to be 
supported correctly.

NOTE: The following steps must be performed in order for the SpaceOrb 360 to function correctly in 
this game:

1. Open the game and then press the ALT.

2. In the Options menu, remove the check from Auto Leveling and Auto Pitching.

3. Choose Configure Controls and check Analog Throttle.



Turok

Buttons: Defined in game

Platform: Windows 95

Versions: All versions

Game setup instructions for Turok:

1. From the main menu, select Controls > Keyboard and Custom Joystick so it is checked.

2. From the main menu, select Controls > Setup > Joystick/Pad.

3. The selected Joystick/Pad should be Spacetec SpaceOrb 360.

4. Click on the Axes button.

5. In the Axes screen, place a check in ALL AVAILABLE check boxes labeled Relative.

6. Click on OK.

Turok should now be configured for use with the SpaceOrb 360.



Virtua Fighter PC

Buttons: Defined in game

Platform: Windows 95

Versions: All versions

NOTE: The following steps must be performed in order for the SpaceOrb 360 to function correctly in 
this game:

1. In either the demo screen (where you see people fighting) or during the fight, press F5. 

2. Using the cursor movement arrows, move down to the line that says Joystick and press the right 
arrow key. The text below will allow you to select which button performs which action.



Wolfenstein 3D

Buttons:
A: Fire
B: Turbo Fire
C: Open
D: Forward
E: Strafe
F: Backward

Movements: 
Slide Left and Right
Move Forward and Backward
Turn Left and Right

Platform: DOS

Versions: All commercial versions

NOTE: Do not touch the PowerSensor ball when you are in a game menu or the game may interpret 
the action as a request to QUIT.

NOTE: You must choose the Mouse as the controller for this game. 

NOTE: Wolfeinstein 3D requires a large amount of conventional DOS memory. If you have trouble 
running this game you may need to increase the amount of conventional memory by removing 
unnecessary TSRs or exiting to DOS.



X-Wing vs Tie Fighter

Buttons: Defined in game

Platform: Windows 95

Versions: All versions

NOTE: No special instructions are required to support the SpaceOrb 360 in this game.



Contacting Spacetec IMC over the Internet:

If you have Internet capabilities, you can connect to the Spacetec IMC Corporation's web site by 
clicking on one of the hotspots below:

E-mail - spaceorb@spacetec.com 

E-mail any questions or comments to the above address. Make sure to put SpaceOrb 360 in the 
subject line.

Web - www.spaceorb.com.

Visit Spacetec's web site to find the latest news and information about the SpaceOrb 360, the latest 
game drivers, and software updates.

FTP - ftp://ftp.spacetec.com/pub/ 

Spacetec is continually adding new game configuration files to its web site. Check here to see if there 
is a configuration file for your game.




