Handledning för Picture Motion Browser

Om denna ”Handledning för Picture Motion Browser”

Picture Motion Browser är en programvaruserie som gör att du kan bläddra i och hantera videofilmer och stillbilder som importeras till den dator. Denna ”Handledning för Picture Motion Browser” beskriver programvarans grundläggande funktion.

Hur du använder denna ”Handledning för Picture Motion Browser”

Välj kameramodell från menyn till vänster och se förklaringen för den funktion du vill utföra.

Obs

  • De ämnen som visas på menyn skiljer sig åt enligt den kameramodell du använder.

Att skriva ut ”Handledning för Picture Motion Browser”

Du kan skriva ut en del av ”Handledning för Picture Motion Browser” genom att klicka på [image].

  • Denna ”Handledning för Picture Motion Browser” är en inledande vägledning för att hjälpa dig att lätt använda Picture Motion Browser. För mer avancerade råd, uppdaterad information eller FAQ, se webbplatsen för support som anges i denna guide. För åtkomst till webbplatsen för support, behöver du ansluta datorn till Internet.
  • Innehållet i ”Handledning för Picture Motion Browser” beror på den programvaruversion du använder eller på programvarans inställningar.
  • Om du redan använt Picture Motion Browser, kommer nya funktioner läggas till och programvaran uppdateras när du installera den nya versionen av programvaran. För att se hjälp om Picture Motion Browser Ver. 2.0.XX eller av föregående version, välj [Start] - [Alla program] - [Sony Picture Utility] - [Hjälp] - [Picture Motion Browser].
  • Innehållet i ”Handledning för Picture Motion Browser” kan när som helst ändras utan förvarning.


Att hantera videofilmer och stillbilder med Picture Motion Browser

Du kan bläddra bland videofilmer och stillbilder som importerats till en dator, sorterade i registrerade mappar eller sorterade efter den datum och tid då de spelades in med Picture Motion Browser.

    • Registrera videofilmer och stillbilder
    • Visa videofilmer och stillbilder
    • Andra funktioner


Registrera videofilmer och stillbilder

Du kan ställa in mappar som visade mappar för att bläddra bland videofilmerna och stillbilderna du har sparat på din dator. Följ proceduren nedan för att registrera mapparna.

För mer information, se webbplatsen för support.
  1. Dubbelklicka på [image] (Picture Motion Browser) på skrivbordet.
    [Picture Motion Browser] startar.

  2. Klicka på [image].
    Registreringsskärmen för visade mappar visas.

    Du kan visa samma fönster genom att välja [Registrera visade mappar] på menyn [Arkiv].
  3. I mappträdet, väljer du den mapp som innehåller dina videofilmer och stillbilder och trycker på [Registrera].
  4. Klicka på [Ja].
    Datorn startar registreringen av informationen om videofilmer och stillbilder i den valda mappen i databasen.


Visa videofilmer och stillbilder

Du kan bläddra bland videofilmer och stillbilder som importerats till en dator, sorterade till registrerade mappar (Mappar-visning), eller sorterade efter den datum och tid då de spelades in (Kalender-visning).

För mer information, se webbplatsen för support.

Obs

  • Det är nödvändigt att registrera videofilmer och stillbilder om du vill visa videofilmer och stillbilder du har spart i datorn med Picture Motion Browser. För ytterligare information om hur du registrerar videofilmer och stillbilder, se Registrera videofilmer och stillbilder.
  1. Dubbelklicka på [image] (Picture Motion Browser) på skrivbordet.
    [Picture Motion Browser] startar.

  2. Klicka på [Mappar] eller [Kalender] på fliken Mappar/Kalender.

    När man klickar på [Mappar] visas en lista över registrerade mappar.
    När man klickar på [Kalender] visas en lista i ett kalenderträd över de år och månader det finns videofilmer och stillbilder sparade.
  3. Klicka på mappen eller klicka på år och månad för den videofilm eller stillbild du vill se.
    Miniatyrbilder av videofilm eller stillbilder som lagrats i vald mapp visas när man klickar på mappen. En kalender visas när man klickar på år och månad. I kalenderns datumruta visas miniatyrbilden av videofilmen eller stillbilden som tagits samma datum.

    När man klickar på mappen

    När man klickar på månadsikonen

    Förstora en video eller stillbild

    Dubbelklicka på miniatyrbilden.
    Visningsfönstret öppnas och vald videofilm eller stillbild förstoras.
    När man väljer en videofilm visas reglaget och uppspelningsknapparna och uppspelningen startar.

    När man väljer en stillbild

    När man väljer en videofilm


Andra funktioner

Du kan använda följande bekvämma funktioner med Picture Motion Browser vilket inte beskrivs i denna ”Handledning för Picture Motion Browser.”

För mer information, se webbplatsen för support.

Redigera stillbilder

  • Automatisk korrigering
  • Korrigera ljusstyrka och kontrast
  • Korrigera mättnad
  • Justera skärpa
  • Justera med gråtonkurvan
  • Reducering av röda ögon
  • Beskärning
  • Infoga datum

Manipulera stillbilder

  • Skriva ut stillbilder
  • Skicka stillbilder via e-post
  • Ändra format på och spara stillbilder
  • Byta datum- och tidsstämpel
  • Exportera stillbilder till inspelningsmedia
  • Öppna med ett externt program

Övrigt

  • Övriga inställningar
  • Registrera externa program


Om huvudfönstret

Huvudfönstret visas när programmet startas.
Följande knappar som används för att hantera bilderna visas i huvudfönstret.
Om några av dina bilder är videofilmer eller liknande filer, visar ikonerna typen av miniatyrbild.

För mer information, se webbplatsen för support.

Obs

  • Vissa poster kanske inte visas beroende på den kameramodell du använder.

1 Driftsknapp Följande operationer kan utföras på visade videofilmer och stillbilder.
 | Gå tillbaka till föregående fönster.
 | Gå tillbaka till fönstret som visades innan du tryckte på returknappen.
 | Importera mediafiler.
 | Registrera visade mappar.
 | Skriva ut valda stillbilder.
 | Skapa skivor.
 | Bifoga och skicka valda stillbilder via e-post.
/ | Rotera valda stillbilder.
 | Flytta vald videofilm(er) och/eller stillbild(er) till papperskorgen för att radera dem.
 | Förstora eller redigera valda videofilmer och stillbilder.
 | Visa den valda videofilmen eller stillbilden över hela skärmen och spela upp stillbilderna som en dia-show.
 | Du kan kalla tillbaka ett externt program för att visa den valda videofilmen eller stillbilden.
2 Miniatyrikoner
Videofilmer
Video i AVCHD 1080i-format
Video i HDV 1080i-format
Visar en redigerad videofilm.
Stillbild med röst
RAW-data
Stillbild med GPS-etikett
Indikeras när det inte går att finna en stillbild eller videofilm. Om du behöver visa denna ikon, kan du radera den genom att välja menyn [Visa] - [Uppdatera], eller menyn [Verktyg] - [Uppdatera databas].
Indikeras när det inte går att visa en stillbild eller videofilm.


Starta/Gå ut/Påbörja programmet

Följande ämnen beskriver hur du startar, går ut, påbörjar och avinstallerar Picture Motion Browser. Följande ämnen beskriver även hur Verktyget för mediekontroll fungerar.

    • Starta och gå ut ur programmet
    • Om Verktyget för mediekontroll
    • Om Inställningsverktyget
    • Avinstallera


Starta och avsluta programmet

Starta programmet

Du kan använda en av följande procedurer för att starta programmet.

  • Dubbelklicka på [image] (Picture Motion Browser) på skrivbordet.
  • Välj [Start] - [Alla program] - [Sony Picture Utility] - [Picture Motion Browser].

Avsluta programmet

Du kan använda en av följande procedurer för att avsluta programmet.

  • Klicka på menyn [Arkiv] och klicka på [Avsluta].
  • Klicka på stängningsknappen [X] i den översta högra hörnan i fönstret.


Om Verktyget för mediekontroll

Verktyget för mediekontroll är programvara som automatiskt avläser externa media och visar fönstret för att importera mediafiler när du ansluter ett “Memory Stick” eller Sony Digital Camera till din dator för at spara mediafiler.

För mer information, se webbplatsen för support.

Att använda Verktyget för mediekontroll

Verktyget för mediekontroll registreras i startmenyn när du installerar denna programvara.
Om du inte kan se Verktyget för mediekontroll i verktygsfältets informationsområde, startar du det genom att välja [Starta mediekontroll] från menyn [Verktyg] i huvudfönstret.


Påbörja inställningarna

Om Inställningsverktyget

Picture Motion Browser Inställningsverktyget är ett verktyg som raderar olika inställningsvärden som automatiskt sparas när detta program används och standardinställningarna återställs omedelbart efter installationen.

För mer information, se webbplatsen för support.
  1. Välj [Start] - [Alla program] - [Sony Picture Utility] - [Verktyg] - [Inställningsverktyget].
    Picture Motion Browser Inställningsverktyget startas.

  2. Välj inställningarna du vill återställa och klicka på [Starta] - [Ja] - [OK].


Avinstallera

Du kan avinstallera Picture Motion Browser med följande procedur.

För mer information, se webbplatsen för support.
  1. Välj [Start] - [Kontrollpanelen] och dubbelklicka sedan på [Lägg till eller ta bort program].
  2. Välj [Sony Picture Utility] och klicka sedan på [Ta bort].


Om varumärken och copyright

Varumärken

  • ”Handycam” och [image] är registrerade varumärken tillhörande Sony Corporation.
  • ”Cyber-shot” och [image] är varumärken tillhörande Sony Corporation.
  • är ett varumärke som tillhör Sony Corporation.
  • ”AVCHD” är ett varumärke som tillhör Matsushita Electric Industrial Co., Ltd. och Sony Corporation.
  • ”Memory Stick”, ” [image] ”, ”Memory Stick Duo”, ” [image] ”, ”Memory Stick PRO Duo”, ” [image] ”, ”Memory Stick PRO-HG Duo”, ” [image] ”, ”Memory Stick Micro”, ”MagicGate”, ” [image] ”, ”MagicGate Memory Stick” och ”MagicGate Memory Stick Duo” är registrerat varumärken eller varumärken som tillhör Sony Corporation.
  • i.LINK och [image] är varumärken som tillhör Sony Corporation.
  • Tillverkat under licens från Dolby Laboratories. ”Dolby” och dubbel-D-symbolen är varumärken som tillhör Dolby Laboratories.
    Konfidentiella icke publicerade arbeten. Copyright 1992-1997 Dolby Laboratories. Med ensamrätt.
  • Microsoft, Windows, Windows Vista och DirectX är antingen registrerade varumärken eller varumärken tillhörande Microsoft Corporation i USA och/eller andra länder.
  • Intel, Intel Core och Pentium är antingen registrerade varumärken eller varumärken tillhörande Intel Corporation med dotterbolag i USA och/eller andra länder.
  • Google är ett registrerat varumärke som tillhör Google Inc.

Alla övriga produktnamn som nämns i det här dokumentet kan vara varumärken eller registrerade varumärken som tillhör respektive företag. Vidare nämns inte ”TM” och ”(R)” vid varje tillfälle i denna handbok.

Om copyright

Enligt lagen om upphovsrätt är det förbjudet att använda filmade bilder utan att först meddela ägaren, utom vid privat individuell användning. Dessutom kan filmande vara begränsat för vissa typer av visning, underhållning och/eller utställningar etc. även om bilderna är avsedda för privat individuell användning.

Musikstycken, ljudinspelningar och annat musikaliskt innehåll från tredje part som du eventuellt hämtar från CD-skivor, Internet eller andra källor (”musikinnehållet”) är upphovsrättsskyddade verk som tillhör respektive ägare och skyddas av upphovsrättslagar och andra tillämpliga lagar i respektive land/region. Förutom vad som tillåts enligt gällande lagar får du inte använda (gäller även, utan begränsning, att kopiera, modifiera, reproducera, ladda upp, överföra eller göra åtkomligt för ett externt nätverk som är tillgängligt för allmänheten, överföra, distribuera, låna ut, licensiera, sälja och publicera) något musikinnehåll utan fullmakt eller medgivande från respektive ägare. Licensen för Picture Motion Browser från Sony Corporation får inte tolkas som att du fått ett medgivande eller på något sätt fått rätten eller någon form av licens eller annan tillåtelse att använda musikinnehållet.