Guía de Picture Motion Browser

Acerca de esta “Guía de Picture Motion Browser”

Picture Motion Browser es un paquete de software que permite buscar y manipular vídeos e imágenes fijas importados a un ordenador. Esta “Guía de Picture Motion Browser” describe el funcionamiento básico de este software.

Utilización de esta “Guía de Picture Motion Browser”

Seleccione el modelo de la cámara que utilice en el menú del panel situado a la izquierda y consulte la explicación de la operación que desee realizar.

Nota

  • Los temas mostrados en el menú pueden variar dependiendo del modelo de cámara que utilice.

Impresión de esta “Guía de Picture Motion Browser”

Para imprimir una sección de esta “Guía de Picture Motion Browser”, haga clic en [image].

  • Esta “Guía de Picture Motion Browser” es un manual de introducción diseñado para familiarizarse con el uso de Picture Motion Browser. Para ver instrucciones más avanzadas, obtener información actualizada o consultar las preguntas más frecuentes, visite el sitio web de soporte técnico incluido en este manual. Para acceder al sitio web de soporte técnico, debe disponer de una conexión a Internet.
  • El contenido de la “Guía de Picture Motion Browser” puede variar dependiendo de la versión de software que utilice o de la configuración del mismo.
  • Si ya ha utilizado Picture Motion Browser, cuando instale la nueva versión de software se añadirán nuevas funciones y se actualizará el software. Para ver la ayuda de Picture Motion Browser versión 2.0.XX o la versión anterior, seleccione [Inicio] - [Todos los programas] - [Sony Picture Utility] - [Ayuda] - [Picture Motion Browser].
  • El contenido de la “Guía de Picture Motion Browser” está sujeto a cambios sin previo aviso.


Manipulación de vídeos e imágenes fijas con Picture Motion Browser

Picture Motion Browser permite buscar los vídeos y las imágenes fijas importados a un ordenador y clasificar los datos por carpetas registradas o por la fecha y la hora en que fueron tomados.

    • Registro de vídeos e imágenes fijas
    • Visualización de vídeos e imágenes fijas
    • Otras funciones


Registro de vídeos e imágenes fijas

Las carpetas se pueden establecer como carpetas visualizadas para buscar vídeos e imágenes fijas guardados en el ordenador. Para registrar las carpetas, realice el siguiente procedimiento.

Para obtener más información, consulte el sitio web de soporte técnico.
  1. Haga doble clic en el icono [image] (Picture Motion Browser) del escritorio.
    [Picture Motion Browser] se iniciará.

  2. Haga clic en [image].
    Aparecerá la pantalla de registro de carpetas visualizadas.

    La misma pantalla se puede mostrar seleccionando [Registrar carpetas visualizadas] en el menú [Archivo].
  3. En el árbol de carpetas, seleccione la carpeta que contiene los vídeos y las imágenes fijas y pulse [Registrar].
  4. Haga clic en [Sí].
    El ordenador empezará a registrar en la base de datos la información de los vídeos y las imágenes fijas de la carpeta seleccionada.


Visualización de vídeos e imágenes fijas

Los vídeos e imágenes fijas importados a un ordenador se pueden buscar clasificándolos por carpeta registrada (vista Carpetas) o por la fecha y la hora en que fueron tomados (vista Calendario).

Para obtener más información, consulte el sitio web de soporte técnico.

Nota

  • El registro de vídeos e imágenes fijas es un proceso necesario para poder visualizar con Picture Motion Browser los vídeos y las imágenes fijas guardados en un ordenador. Para obtener más información acerca del registro de vídeos e imágenes fijas, consulte Registro de vídeos e imágenes fijas.
  1. Haga doble clic en el icono [image] (Picture Motion Browser) del escritorio.
    [Picture Motion Browser] se iniciará.

  2. Haga clic en [Carpetas] o [Calendario] en la ficha Carpetas/Calendario.

    Al hacer clic en [Carpetas] se mostrará una lista de las carpetas registradas.
    Al hacer clic en [Calendario] se mostrarán los años y los meses que contienen vídeos e imágenes fijas en una lista de calendario en forma de árbol.
  3. Haga clic en la carpeta o en el año y el mes de los vídeos o las imágenes fijas que desee visualizar.
    Si hace clic en la carpeta, aparecerá una lista con las miniaturas de los vídeos o las imágenes fijas almacenados en la carpeta seleccionada. Al hacer clic en el año y el mes, se mostrará un calendario. En el cuadro de fecha del calendario, se muestran las miniaturas de los vídeos y las imágenes fijas tomados en dicha fecha.

    Al hacer clic en la carpeta

    Al hacer clic en el icono del mes

    Para ampliar un vídeo o una imagen fija

    Haga doble clic en la miniatura.
    Se muestra la ventana de visualización de imágenes y se amplía la imagen fija o el vídeo seleccionado.
    Al seleccionar un vídeo, se muestran la barra de desplazamiento y los botones de control de reproducción, y comienza la reproducción.

    Al seleccionar una imagen fija

    Al seleccionar un vídeo


Otras funciones

Con Picture Motion Browser también se pueden utilizar las siguientes funciones prácticas que no se describen en esta “Guía de Picture Motion Browser”.

Para obtener más información, consulte el sitio web de soporte técnico.

Edición de imágenes fijas

  • Corrección automática
  • Corrección del brillo y el contraste
  • Corrección de la saturación
  • Ajuste de la nitidez
  • Ajuste mediante la curva de tono
  • Reducción de ojos rojos
  • Recorte
  • Inserción de la fecha

Manipulación de imágenes fijas

  • Impresión de imágenes fijas
  • Envío de imágenes fijas por correo electrónico
  • Cambiar de tamaño y guardar las imágenes fijas
  • Cambio de la marca de fecha y hora
  • Exportación de imágenes fijas a soportes de grabación
  • Apertura con un programa externo

Otros

  • Ajustes adicionales
  • Registro de programas externos


Acerca de la ventana principal

La ventana principal aparece cuando se inicia el programa.
La ventana principal contiene los siguientes botones que se utilizan para manipular las imágenes.
Si alguna de las imágenes son vídeos o archivos de características similares, los iconos se muestran con el tipo de imagen en miniatura.

Para obtener más información, consulte el sitio web de soporte técnico.

Nota

  • Dependiendo del modelo de cámara que utilice, puede que algunas de las opciones no aparezcan.

1 Botón de operación Las siguientes operaciones se pueden realizar en los vídeos y las imágenes fijas visualizados.
 | Regresa a la ventana anterior.
 | Regresa a la ventana que se estaba visualizando antes de pulsar el botón de regreso.
 | Importa archivos multimedia.
 | Registra las carpetas visualizadas.
 | Imprime las imágenes fijas seleccionadas.
 | Crea discos.
 | Adjunta y envía por correo electrónico las imágenes fijas seleccionadas.
/ | Gira las imágenes fijas seleccionadas.
 | Mueve los vídeos y las imágenes fijas seleccionados a la papelera de reciclaje para eliminarlos.
 | Amplía o edita los vídeos e imágenes fijas seleccionados.
 | Muestra el vídeo o la imagen fija seleccionado en una pantalla completa y reproduce las imágenes fijas como una presentación de diapositivas.
 | Permite ejecutar un programa externo para ver los vídeos y las imágenes fijas seleccionados.
2 Iconos en miniatura
Vídeo
Vídeo en formato AVCHD 1080i
Vídeo en formato HDV 1080i
Muestra un vídeo editado.
Imagen fija con voz
Datos RAW
Imagen fija con etiqueta GPS
Aparece cuando no se puede encontrar una imagen fija o vídeo. Para eliminar este icono de la pantalla, seleccione el menú [Ver] - [Actualizar] o el menú [Herramientas] - [Actualizar la base de datos].
Aparece cuando no se puede mostrar una imagen fija o vídeo.


Inicio, cierre o inicialización del programa

Los temas siguientes describen cómo iniciar, cerrar, inicializar y desinstalar Picture Motion Browser. En estos temas también se describe el funcionamiento de la Herramienta de búsqueda de soportes.

    • Inicio y cierre del programa
    • Acerca de la Herramienta de búsqueda de soportes
    • Acerca de la Herramienta de inicialización de la configuración
    • Desinstalación


Inicio y cierre del programa

Inicio del programa

El programa se puede iniciar mediante uno de los procedimientos siguientes.

  • Haga doble clic en el icono [image] (Picture Motion Browser) del escritorio.
  • Seleccione [Inicio] - [Todos los programas] - [Sony Picture Utility] - [Picture Motion Browser].

Cierre del programa

El programa se puede cerrar mediante uno de los procedimientos siguientes.

  • Haga clic en el menú [Archivo] y, a continuación, haga clic en [Salir].
  • Haga clic en el botón [X] situado en la esquina superior derecha de la ventana.


Acerca de la Herramienta de búsqueda de soportes

La Herramienta de búsqueda de soportes es un software que detecta automáticamente los soportes externos y muestra la ventana para importar archivos multimedia cuando un “Memory Stick” o una cámara digital Sony que permite guardar archivos multimedia está conectado al ordenador.

Para obtener más información, consulte el sitio web de soporte técnico.

Utilización de la Herramienta de búsqueda de soportes

La Herramienta de búsqueda de soportes se incluye en el menú de inicio después de instalarse.
Si la Herramienta de búsqueda de soportes no está visible en el área de notificación de la barra de herramientas, iníciela haciendo clic en [Iniciar la búsqueda de soportes] en el menú [Herramientas] de la ventana principal.


Inicialización de la configuración

Acerca de la Herramienta de inicialización de la configuración

La Herramienta de inicialización de la configuración de Picture Motion Browser es una herramienta que borra varios parámetros de configuración que se guardan automáticamente al utilizar este programa y los revierte a sus valores predeterminados inmediatamente después de la instalación.

Para obtener más información, consulte el sitio web de soporte técnico.
  1. Seleccione [Inicio] - [Todos los programas] - [Sony Picture Utility] - [Herramientas] - [Herramienta de inicialización de la configuración].
    La Herramienta de inicialización de la configuración de Picture Motion Browser se inicia.

  2. Seleccione los ajustes que desee inicializar y haga clic en [Iniciar] - [Sí] - [Aceptar].


Desinstalación

Para desinstalar Picture Motion Browser, siga este procedimiento.

Para obtener más información, consulte el sitio web de soporte técnico.
  1. Seleccione [Inicio] - [Panel de control] y, a continuación, haga doble clic en [Agregar o quitar programas].
  2. Seleccione [Sony Picture Utility] y, a continuación, haga clic en [Quitar].


Acerca de las marcas comerciales y derechos de autor

Acerca de las marcas comerciales

  • “Handycam” y [image] son marcas comerciales registradas de Sony Corporation.
  • “Cyber-shot” y [image] son marcas comerciales de Sony Corporation.
  • es una marca comercial de Sony Corporation.
  • “AVCHD” es una marca comercial de Matsushita Electric Industrial Co., Ltd. y Sony Corporation.
  • “Memory Stick”, “ [image] ”, “Memory Stick Duo”, “ [image] ”, “Memory Stick PRO Duo”, “ [image] ”, “Memory Stick PRO-HG Duo”, “ [image] ”, “Memory Stick Micro”, “MagicGate”, “ [image] ”, “MagicGate Memory Stick” y “MagicGate Memory Stick Duo” son marcas comerciales o marcas comerciales registradas de Sony Corporation.
  • i.LINK y [image] son marcas comerciales de Sony Corporation.
  • Fabricado bajo licencia de Dolby Laboratories. “Dolby” y el símbolo de la doble-D son marcas comerciales de Dolby Laboratories.
    Trabajos confidenciales no publicados. derechos de autor 1992-1997 Dolby Laboratories. Todos los derechos reservados.
  • Microsoft, Windows, Windows Vista y DirectX son marcas comerciales o marcas comerciales registradas de Microsoft Corporation en Estados Unidos y/o en otros países.
  • Intel, Intel Core y Pentium son marcas comerciales o marcas comerciales registradas en los EE.UU. y/u otros países por Intel Corporation y sus subsidiarias.
  • Google es una marca comercial registrada de Google Inc.

Todos los demás nombres de productos mencionados en este manual pueden ser marcas comerciales o marcas comerciales registradas de sus respectivas compañías. Además, “TM” y “(R)” no se mencionan en todos los casos en este manual.

Acerca de los derechos de autor

Las leyes de derechos de autor prohíben utilizar imágenes filmadas sin el consentimiento previo del demandante a no ser que se utilicen exclusivamente para uso privado. También es preciso tener en cuenta que la filmación puede estar restringida en determinados tipos de demostraciones, acontecimientos y/o exhibiciones, etc., aunque las imágenes sean exclusivamente para uso privado.

Las obras musicales, grabaciones de sonido u otros contenidos musicales de terceros que pueda obtener de un CD, Internet u otras fuentes (el “contenido musical”) son trabajos sujetos a derechos de autor de sus respectivos propietarios y están protegidos por las leyes de derechos de autor y otras leyes vigentes en cada país o región. Excepto en los supuestos permitidos expresamente por la legislación vigente, no podrá utilizar (incluidos, y sin limitación alguna, la copia, la modificación, la reproducción, la descarga, la transmisión, la colocación en una red externa de acceso público, la transmisión, la distribución, el préstamo, la concesión de licencias, la venta y la publicación) ningún contenido musical sin obtener la autorización o la aprobación de sus respectivos propietarios. La licencia de Picture Motion Browser de Sony Corporation no debe interpretarse como la concesión por implicación, desestimación por contradicción u otro tipo, de una licencia o derecho para utilizar el contenido musical.