Cámara réflex digital de objetivo único

Los temas siguientes describen cómo usar Picture Motion Browser cuando se utiliza una Cámara réflex digital de objetivo único.

Para obtener más información, consulte el sitio web de soporte técnico.

Proceso de utilización

Picture Motion Browser permite realizar las operaciones siguientes.

Importación en un ordenador de imágenes grabadas en un “Memory Stick Duo”

  • Es posible importar imágenes grabadas en un “Memory Stick Duo” mediante una sencilla operación.

Visualización de imágenes importadas en un ordenador

  • Es posible administrar imágenes grabadas en un “Memory Stick Duo” por fecha y seleccionar las imágenes que desea visualizar como miniaturas.

  • Se pueden visualizar datos RAW tomados con una Cámara réflex digital de objetivo único.
    Para editar datos RAW, utilice Image Data Converter SR ver.2.
    Seleccione el menú [Manipular] - [Abrir con programa externo] - [Image Data Converter SR ver.2].
    (Es necesario tener instalado de antemano Image Data Converter SR ver.2.)

Impresión de imágenes fijas

  • Es posible imprimir las imágenes fijas.

Creación de un disco de datos

  • Es posible guardar imágenes utilizando un CD o DVD como disco de datos.

Utilización de la Vista de mapa para visualizar imágenes fijas en un mapa

  • Es posible visualizar imágenes fijas que tienen información de posición global superpuesta en mapas mientras se utiliza la Vista de mapa en línea.


Importación en un ordenador de imágenes grabadas en un “Memory Stick Duo”

Para importar imágenes es necesario conectar la cámara y el ordenador mediante un cable USB.

Para obtener más información, consulte el sitio web de soporte técnico.
  1. Encienda la cámara y conéctela al ordenador mediante el cable USB.
    Para conocer la ubicación del puerto USB, consulte las instrucciones de funcionamiento.

    Cuando se reconozca la cámara, se abrirá la ventana [Importar archivos multimedia].

    imagen

    Consejo

    • Si utiliza Windows XP/Windows Vista y se inicia automáticamente el Asistente para reproducción automática, ciérrelo.

  2. Haga clic en [Importar].
    Se iniciará la importación de las imágenes seleccionadas.

    imagen

    Cuando la importación de los datos finalice, [Picture Motion Browser] se iniciará automáticamente y las imágenes importadas se mostrarán en la ventana.


Visualización de imágenes importadas en un ordenador

Es posible buscar imágenes importadas en un ordenador, ordenadas por carpetas registradas (Vista de carpetas) u ordenadas por la fecha y la hora en que fueron tomadas (Vista de calendario). <Más información>


Impresión de imágenes fijas

Es posible imprimir las imágenes fijas seleccionadas. También es posible imprimir imágenes fijas con la información de fecha.

Nota

  • Las películas y los archivos de datos sin formato no se pueden imprimir.
  1. En la ventana principal, seleccione la imagen fija que desea imprimir. <Más información>

    Consejo

    • También es posible imprimir imágenes fijas desde la ventana de visualización de imágenes.
  2. Haga clic en [image] en la parte superior de la ventana.
    Aparecerá la ventana [Imprimir].

  3. Seleccione la impresora que desea utilizar, el tamaño del papel y las opciones de impresión.
    Puede seleccionar las siguientes opciones de impresión.
    • [Acercar imagen hasta que el área de impresión esté llena (puede que la imagen quede cortada).]
    • [Imprimir fecha de obtención]
  4. Haga clic en [Imprimir].
    Se iniciará el proceso de impresión.


Creación de un disco de datos

Es posible guardar las imágenes importadas en un CD o un DVD.
Para ello, es necesario disponer de una unidad de grabación de CD o DVD.

  1. Coloque el disco CD o DVD grabable en la unidad de disco del ordenador.
    Se pueden utilizar los siguientes discos de 12 cm.

    • CD-R/RW
    • DVD±R/RW
    • DVD±R DL
  2. En la ventana principal, seleccione las imágenes que desea guardar en el disco. <Más información>
  3. Haga clic en [image].
    Aparecerá la ventana para crear el disco de datos.

    imagen
  4. Haga clic en [Iniciar].
    Se iniciará la creación del disco.

    imagen

    Nota

    • La creación de un disco puede tardar bastante tiempo.


Utilización de la Vista de mapa para visualizar imágenes fijas en un mapa

Si las imágenes fijas tienen información de posición, es posible ver las imágenes en mapas en línea con la Vista de mapa.

Para obtener más información, consulte el sitio web de soporte técnico.

Nota

  • Para utilizar la función Vista de mapa, es necesario que el ordenador esté conectado a Internet.
  1. En la ventana principal, seleccione una miniatura marcada con icono.
  2. Haga clic en icono en la parte superior de la ventana.
    Aparecerá la ventana principal de Vista de mapa.
    • Los mapas y las imágenes por satélite se han obtenido con la tecnología del servicio de mapas de Google Maps.

    imagen

    Consejo

    • Más adelante podrá añadir información de posición a las imágenes fijas mediante la Vista de mapa.


Otras funciones

Con Picture Motion Browser se pueden realizar las siguientes operaciones que no están descritas en esta “Guía de Picture Motion Browser”.

Para obtener más información, consulte el sitio web de soporte técnico.

Importación de vídeos e imágenes fijas

  • Importación de imágenes fijas desde la ranura de Memory Stick de un ordenador


Requisitos del sistema

  • Sistema operativo: Microsoft Windows 2000 Professional SP4, Windows XP SP2*, Windows Vista*
    *Ediciones de 64 bits y Starter (Edition) no admitidas.
    Es necesaria la instalación estándar.
    No se garantiza el funcionamiento si el sistema operativo indicado anteriormente ha sido actualizado o se utiliza en entornos de inicio múltiple.
  • CPU: CPU Intel Pentium III a 500 MHz o superior (se recomienda Intel Pentium III a 800 MHz o superior.)
  • Memoria: 256 MB como mínimo (se recomienda 512 MB como mínimo.)
  • Sistema de sonido: tarjeta de sonido compatible con Direct Sound
  • Disco duro: volumen necesario en el disco duro para la instalación: aproximadamente 200 MB.
  • Pantalla: resolución mínima de 1.024 X 768 puntos, color de alta densidad (color de 16 bits)
  • Otros: puerto USB (debe incluirse como estándar, se recomienda Hi-Speed USB (compatible con USB 2.0).)

Nota

  • No se garantiza el funcionamiento en todos los entornos recomendados. Por ejemplo, las aplicaciones abiertas o en ejecución en segundo plano pueden limitar el rendimiento del producto.