Câmera Digital Reflex de Lente Única

Os tópicos a seguir descrevem com utilizar o Picture Motion Browser com uma Câmera Digital Reflex de Lente Única.

Para mais informações, consulte o website de suporte.

Utilização

É possível desempenhar as seguintes operações com o Picture Motion Browser.

Importação de imagens gravadas em um “Memory Stick Duo” para um computador

  • É possível importar imagens gravadas em um “Memory Stick Duo” através de uma simples operação.

Visualização de imagens importadas para o computador

  • As imagens gravadas podem ser administradas em um “Memory Stick Duo” por data e as imagens que deseja visualizar como miniaturas podem ser selecionadas.

  • Dados RAW gravados com a Câmera Digital Reflex de Lente Única podem ser exibidos.
    Para editar os dados RAW, use o Image Data Converter SR ver.2.
    Selecione o menu [Manipular] - [Abrir com Programa Externo] - [Image Data Converter SR ver.2].
    (É necessário já ter o Image Data Converter SR ver.2 instalado.)

Impressão de imagens estáticas

  • As imagens estáticas podem ser impressas.

Criação de um disco de dados

  • As imagens podem ser salvas usando um CD ou DVD como disco de dados.

Uso do Modo de exibição em mapa para exibir imagens estáticas em um mapa

  • É possível exibir as imagens estáticas que possuem informações de posição global superimpostas em mapas enquanto estiver online usando o Modo de exibição em mapa.


Importação de imagens gravadas em um “Memory Stick Duo” para um computador

As imagens podem ser importadas ao conectar a câmera e um computador usando um cabo USB.

Para mais informações, consulte o website de suporte.
  1. Ligue a câmera e faça a conexão ao computador usando o cabo USB.
    Para a localização da porta USB, consulte as instruções de funcionamento.

    Quando a câmera for reconhecida, a janela [Importar Arquivos de Mídia] será exibida.

    Dica

    • Se estiver utilizando Windows XP/Windows Vista e o assistente para Reproduzir automaticamente começar automaticamente, feche-o.

  2. Clique em [Importar].
    Começa a importação das imagens selecionadas.

    Quando a importação dos dados estiver concluída, o [Picture Motion Browser] é iniciado automaticamente e as imagens importadas são exibidas na janela.


Visualização de imagens importadas para o computador

É possível procurar as imagens importadas para um computador, distribuídas por pastas registradas (visualização de pastas) ou pela data e hora de criação (visualização de calendário). <Detalhes>


Impressão de imagens estáticas

Imagens estáticas selecionadas podem ser impressas. Você também pode imprimir imagens com informações da data.

Nota

  • Filmes e arquivos de dados RAW não podem ser impressos.
  1. Na janela principal, selecione a imagem estática que deseja imprimir. <Detalhes>

    Dica

    • Também é possível imprimir imagens estáticas a partir da janela de visualização de imagens.
  2. Clique em [image] na parte superior da janela.
    A janela [Imprimir] é exibida.

  3. Selecione a impressora que deseja utilizar, o tamanho do papel e as opções de impressão.
    As opções de impressão a seguir podem ser selecionadas.
    • [Ampliar a imagem até que a área de impressão esteja completa (parte da imagem pode ser cortada.)]
    • [Imprimir a data em que foi tirada]
  4. Clique em [Imprimir].
    Começa o processo de impressão.


Criação de um disco de dados

As imagens importadas podem ser salvas em CD e DVD.
É necessária uma unidade de gravação de CD ou DVD .

  1. Coloque o disco de CD ou DVD gravável na unidade de disco do computador.
    Os discos de 12 cm a seguir podem ser usados.

    • CD-R/RW
    • DVD±R/RW
    • DVD±R DL
  2. Na janela principal, selecione as imagens que deseja salvar no disco. <Detalhes>
  3. Clique em [image].
    A janela para criação do disco de dados é exibida.

    imagem
  4. Clique em [Iniciar].
    É iniciada a criação do disco.

    Nota

    • A criação de um disco pode demorar algum tempo.


Uso do Modo de exibição em mapa para exibir imagens estáticas em um mapa

Se as imagens estáticas tiverem informação de posição, as imagens podem ser vistas em mapas online com o Modo de exibição em mapa.

Para mais informações, consulte o website de suporte.

Nota

  • Para usar a função de Modo de exibição em mapa, o computador precisa estar conectado à internet.
  1. Na janela principal, selecione uma miniatura marcada com [image].
  2. Clique em [image] na parte superior da janela.
    Aparece a janela principal do Modo de exibição em mapa.
    • Os mapas e imagens de satélite são uma cortesia do serviço de mapas Google Maps.

    imagem

    Dica

    • É possível adicionar posteriormente informação de posição às imagens estáticas, usando o Modo de exibição em mapa.


Outras funções

É possível desempenhar as seguintes operações com o Picture Motion Browser que não estão descritas neste “Guia do Picture Motion Browser”.

Para mais informações, consulte o website de suporte.

Importação de vídeos e imagens estáticas

  • Importação de imagens estáticas a partir da entrada de Memory Stick (cartão de memória) de um computador


Requisitos do sistema

  • Sistema Operacional: Microsoft Windows 2000 Professional SP4, Windows XP SP2*, Windows Vista*
    *edições de 64 bits e Starter (Edition) não são suportados.
    É necessária a instalação padrão.
    O funcionamento não é garantido se o sistema operacional acima tiver sido atualizado ou estiver em um ambiente Multi-boot.
  • CPU: Intel Pentium III 500 MHz CPU ou mais rápido (recomenda-se Intel Pentium III 800 MHz ou mais rápido.)
  • Memória: 256 MB ou mais (recomenda-se 512 MB ou mais.)
  • Sistema de som: Placa de som compatível com Direct Sound
  • Disco rígido: Espaço em disco rígido necessário para a instalação: Aproximadamente 200 MB
  • Tela: Mínimo de 1.024 X 768 pontos, High Color (cor de 16 bits)
  • Outros: Porta USB (deve ser fornecida como padrão; recomenda-se Hi-Speed USB (compatível com USB 2.0).)

Nota

  • As operações não são garantidas em todos os ambientes recomendados. Por exemplo, outras aplicações abertas ou executadas atualmente no fundo podem limitar o desempenho do produto.