Picture Motion Browser 사용 설명서

"Picture Motion Browser 사용 설명서"의 내용

Picture Motion Browser는 컴퓨터로 가져온 비디오와 스틸 이미지를 찾아보거나 조작할 수 있도록 해주는 소프트웨어입니다. "Picture Motion Browser 사용 설명서"에는 이 소프트웨어의 기본 사용법이 설명되어 있습니다.

"Picture Motion Browser 사용 설명서" 사용법

왼쪽 창의 메뉴에서 사용 중인 카메라의 모델을 선택하면 수행하려는 작업에 대한 설명을 볼 수 있습니다.

주의점

  • 메뉴에 표시되는 항목은 사용 중인 카메라의 모델에 따라 다릅니다.

"Picture Motion Browser 사용 설명서" 인쇄

을 클릭하여 "Picture Motion Browser 사용 설명서"의 일부분을 인쇄할 수 있습니다.

  • "Picture Motion Browser 사용 설명서"는 Picture Motion Browser를 쉽게 사용할 수 있도록 해주는 기초 설명서입니다. 고급 사용법이나 최신 정보 또는 자주 묻는 질문에 대해서는 이 설명서에 있는 지원 웹 사이트를 참조하십시오. 지원 웹 사이트에 액세스하려면 컴퓨터가 인터넷에 연결되어 있어야 합니다.
  • 사용 중인 소프트웨어나 소프트웨어의 설정에 따라 "Picture Motion Browser 사용 설명서"의 내용이 다를 수도 있습니다.
  • Picture Motion Browser를 이미 사용 중인 경우, 소프트웨어의 새 버전을 설치할 때 새로운 기능이 추가되고 소프트웨어가 업데이트됩니다. Picture Motion Browser 버전 2.0.XX 또는 이전 버전의 도움말을 보려면 [시작] - [모든 프로그램] - [Sony Picture Utility] - [도움말] - [Picture Motion Browser]를 선택합니다.
  • "Picture Motion Browser 사용 설명서"의 내용은 통지 없이 변경될 수 있습니다.


Picture Motion Browser로 비디오 및 정지영상 조작

Picture Motion Browser를 사용하여 컴퓨터로 가져온 비디오와 정지영상을 등록된 폴더별로 정렬하거나 촬영한 날짜 및 시간별로 정렬하여 찾아볼 수 있습니다.

    • 비디오와 정지영상 등록
    • 비디오와 정지영상 보기
    • 기타 기능


비디오와 정지영상 등록

폴더를 표시했는 폴더로 지정하여 컴퓨터에 저장된 비디오와 정지영상을 찾아볼 수 있습니다. 아래 절차에 따라 폴더를 등록합니다.

자세한 내용은 지원 웹 사이트를 참조하십시오.
  1. 바탕화면에서 [image] (Picture Motion Browser)를 더블 클릭합니다.
    [Picture Motion Browser]가 시작됩니다.

  2. 를 클릭합니다.
    표지했는 폴더 등록 화면이 표시됩니다.

    [파일] 메뉴에서 [표시 폴더 등록]을 선택하여 동일한 화면을 표시할 수 있습니다.
  3. 폴더 트리에서 비디오와 정지영상이 들어있는 폴더를 선택하고 [등록]을 누릅니다.
  4. [예]를 클릭합니다.
    컴퓨터는 선택한 폴더의 비디오와 정지영상에 대한 정보를 데이터베이스에 등록하기 시작합니다.


비디오와 정지영상 보기

컴퓨터로 가져온 비디오와 정지영상을 등록된 폴더별로 정렬하거나(폴더 보기) 촬영한 날짜 및 시간별로 정렬하여(달력 보기) 찾아볼 수 있습니다.

자세한 내용은 지원 웹 사이트를 참조하십시오.

주의점

  • Picture Motion Browser로 컴퓨터에 저장한 비디오와 정지영상을 보려면 비디오와 정지영상을 등록해야 합니다. 비디오와 정지영상을 등록하는 방법에 대한 자세한 설명은 비디오와 정지영상 등록을 참조하십시오.
  1. 바탕화면에서 [image] (Picture Motion Browser)를 더블 클릭합니다.
    [Picture Motion Browser]가 시작됩니다.

  2. 폴더/달력 전환 탭에서 [폴더] 또는 [달력]를 클릭합니다.

    [폴더]를 클릭하면 등록된 폴더 목록이 표시됩니다.
    [달력]를 클릭하면 비디오와 정지영상이 촬영된 연도 및 월이 캘린더 트리에 목록으로 표시됩니다.
  3. 폴더를 클릭하거나 보려는 비디오나 정지영상의 연도와 월을 클릭합니다.
    폴더를 클릭하면 선택한 폴더에 저장된 비디오나 정지영상 섬네일이 목록으로 표시됩니다. 연도 및 월을 클릭하면 캘린더가 표시됩니다. 캘린더의 날짜 상자에는 해당 날짜에 촬영된 비디오와 정지영상의 섬네일이 표시됩니다.

    폴더를 클릭한 경우

    월 아이콘을 클릭한 경우

    비디오나 정지영상을 확대하려면

    섬네일을 더블 클릭합니다.
    이미지 보기 창이 시작되고 선택한 비디오나 정지영상이 확대됩니다.
    비디오를 선택한 경우 슬라이더 및 재생 조작 버튼이 표시되고 재생이 시작됩니다.

    정지영상을 선택한 경우

    비디오를 선택한 경우


기타 기능

Picture Motion Browser로 다음과 같은 편리한 기능을 사용할 수 있습니다. 이런 기능은 "Picture Motion Browser 사용 설명서"에 설명되어 있지 않습니다.

자세한 내용은 지원 웹 사이트를 참조하십시오.

정지영상 편집하기

  • 자동 수정
  • 밝기 및 대비 수정
  • 채도 수정
  • 선명도 조정
  • 색조 곡선 조정
  • 적안 감쇄
  • 트리밍
  • 날짜 삽입

정지영상 조작하기

  • 정지영상 인쇄하기
  • 정지영상을 전자 메일로 보내기
  • 정지영상 크기 조정 및 저장
  • 날짜 및 시간 스탬프 변경하기
  • 정지영상을 기록 미디어로 내보내기
  • 외부 프로그램에서 열기

기타

  • 추가 설정
  • 외부 프로그램 등록


주 창에 대한 설명

프로그램이 시작될 때 주 창이 표시됩니다.
영상을 조작하는 데 사용하는 다음과 같은 버튼이 주 창에 표시됩니다.
영상 중에 비디오나 기타 이런 종류의 파일이면 섬네일의 종류를 표시하는 아이콘이 표시됩니다.

자세한 내용은 지원 웹 사이트를 참조하십시오.

주의점

  • 사용 중인 카메라의 모델에 따라 일부 항목은 표시되지 않을 수도 있습니다.

1 조작 버튼 표시된 비디오와 정지영상에 대해 다음과 같은 조작을 수행할 수 있습니다.
 | 이전 창으로 돌아갑니다.
 | 돌아가기 버튼을 누르기 전에 표시된 창으로 돌아갑니다.
 | 미디어 파일을 가져옵니다.
 | 표지했는 폴더를 등록합니다.
 | 선택한 정지영상을 인쇄합니다.
 | 디스크를 만듭니다.
 | 선택한 정지영상을 전자 메일에 첨부하여 보냅니다.
/ | 선택한 정지영상을 회전시킵니다.
 | 선택한 비디오 및/또는 정지영상을 휴지통에 넣어 삭제합니다.
 | 선택한 비디오와 정지영상을 확대하거나 편집합니다.
 | 선택한 비디오 또는 정지영상을 전체 화면으로 표시하고 정지영상을 슬라이드 쇼로 재생합니다.
 | 외부 프로그램을 불러 선택한 비디오와 정지영상을 볼 수 있습니다.
2 섬네일 아이콘
비디오
AVCHD 1080i 형식 비디오
HDV 1080i 형식 비디오
편집된 비디오를 표시합니다.
음성이 있는 정지영상
RAW 데이터
GPS 태그가 있는 정지영상
정지영상 또는 비디오를 찾을 수 없을 때를 표시합니다. 이 아이콘을 표시할 필요가 없으면 [보기] 메뉴 - [새로 고침] 또는 [도구] 메뉴 - [데이터베이스 업데이트]를 선택하여 지울 수 있습니다.
정지영상 또는 비디오를 찾을 수 없을 때를 표시합니다.


프로그램 시작/종료/초기화

다음 항목은 Picture Motion Browser를 시작, 종료, 최기화 및 제거하는 방법을 설명합니다. 다음 항목은 또한 미디어 검사 도구의 작동을 설명합니다.

    • 프로그램 시작 및 종료
    • 미디어 검사 도구에 대한 설명
    • 설정 초기화 도구에 대한 설명
    • 프로그램 제거


프로그램 시작 및 종료

프로그램 시작

다음 절차들 중 하나를 사용하여 프로그램을 시작할 수 있습니다.

  • 바탕화면에서 [image] (Picture Motion Browser)를 더블 클릭합니다.
  • [시작] - [모든 프로그램] - [Sony Picture Utility] - [Picture Motion Browser]를 선택합니다.

프로그램 종료

다음 절차들 중 하나를 사용하여 프로그램을 종료할 수 있습니다.

  • [파일] 메뉴에서 [끝내기]를 클릭합니다.
  • 창의 상단 오른쪽에 있는 닫기 버튼 [X]을 클릭합니다.


미디어 검사 도구에 대한 설명

미디어 검사 도구은 "Memory Stick" 또는 Sony 디지털 카메라가 컴퓨터에 연결되었을 때 외부 미디어를 자동으로 탐지하고 미디어 파일을 가져오는 창을 표시하는 소프트웨어입니다.

자세한 내용은 지원 웹 사이트를 참조하십시오.

미디어 검사 도구 사용법

미디어 검사 도구은 소프트웨어를 설치할 때 시작 메뉴에 등록됩니다.
작업 표시줄의 알림 영역에미디어 검사 도구이 표시되어 있지 않으면 주 창의 [도구] 메뉴에서 [미디어 검사 시작]을 선택하여 시작하십시오.


설정 초기화

설정 초기화 도구에 대한 설명

Picture Motion Browser 설정 초기화 도구은 이 프로그램을 사용할 때 자동으로 저장된 여러가지 설정값을 지우고 설치 직후의 기본값으로 되돌리는 도구입니다.

자세한 내용은 지원 웹 사이트를 참조하십시오.
  1. [시작] - [모든 프로그램] - [Sony Picture Utility] - [도구] - [설정 초기화 도구]를 선택합니다.
    Picture Motion Browser 설정 초기화 도구이 시작됩니다.

  2. 초기화할 설정을 선택하고 [시작] - [예] - [확인]를 클릭합니다.


프로그램 제거

다음과 같은 절차를 사용하여 Picture Motion Browser를 제거할 수 있습니다.

자세한 내용은 지원 웹 사이트를 참조하십시오.
  1. [시작] - [제어판]을 선택하고 [프로그램 추가/제거]를 더블 클릭합니다.
  2. [Sony Picture Utility]를 선택하고 [제거]를 클릭합니다.


상표 및 저작권

상표에 대하여

  • "Handycam" 및 [image] 은 Sony Corporation의 등록 상표입니다.
  • "Cyber-shot" 및 [image] 의 Sony Corporation의 상표입니다.
  • 은 Sony Corporation은 상표입니다.
  • "AVCHD"는 Matsushita Electric Industrial Co., Ltd. 및 Sony Corporation의 상표입니다.
  • "Memory Stick", " [image] ", "Memory Stick Duo", " [image] ", "Memory Stick PRO Duo", " [image] ", "Memory Stick PRO-HG Duo", " [image] ", "Memory Stick Micro", "MagicGate", " [image] ", "MagicGate Memory Stick", "MagicGate Memory Stick Duo" 등은 Sony Corporation 에 등록되어 있는 상표이거나 Sony Corporation의 상표입니다.
  • i.LINK 및 [image] 은 Sony Corporation의 상표입니다.
  • 이 제품은 Dolby Laboratories 의 허가를 받아 제조되었습니다. "Dolby" 및 이중 D 기호는 Dolby Laboratories의 상표입니다.
    이 제품의 내용은 기밀이며 공개할 수 없습니다. 저작권 1992-1997 Dolby Laboratories. 판권 본사 소유.
  • Microsoft, Windows, Windows Vista 및 DirectX는 미국 및/또는 기타 국가에서 Microsoft Corporation의 등록상표 또는 상표입니다.
  • Intel, Intel Core 및 Pentium은 미국 및/또는 기타 국가에서 Intel Corporation 및 자회사의 등록 상표 또는 상표입니다.
  • Google은 Google Inc.의 등록상표입니다.

여기서 언급된 다른 모든 제품명은 해당 회사의 상표 또는 등록 상표일 수 있습니다. 또한 본 설명서에서는 "TM"과 "(R)"을 따로 표시하지 않았습니다.

저작권에 대하여

저작권법에 따라 개인 전용으로 사용하지 않을 경우 소유자에게 알리지 않고 필름화된 영상을 사용할 수 없습니다. 또한, 영상을 개인용으로 사용하더라도 특정 유형의 데모, 오락 및/또는 전시 등에 대해 필름화가 제한될 수도 있습니다.

CD, 인터넷 또는 기타 소스에서 얻을 수 있는 음악 작품, 사운드 녹음 또는 기타 제삼자 음악 컨텐츠("음악 컨텐츠")는 해당 소유자에게 저작권이 부여된 작품이며 각국/지역의 저작권법 및 기타 적용 가능한 법률에 의해 보호됩니다. 적용 가능한 법률에서 명시적으로 허용하는 범위를 넘어 해당 소유자가 허가하거나 승인하지 않은 음악 컨텐츠를 임의로 사용(복사, 수정, 복제, 업로딩, 일반 대중이 접근할 수 있는 외부 네트워크에 송신 또는 배치, 전송, 배포, 대여, 라이센싱, 판매 및 출판 등)할 수 없습니다. Sony Corporation에 의한 Picture Motion Browser 라이센스가 암시적인 방식이나 금반언(禁反言) 또는 기타 방식으로 음악 컨텐츠를 사용할 수 있는 라이센스 또는 권한을 부여하는 것은 아닙니다.