Picture Motion Browser ガイド

このPicture Motion Browser ガイドについて

Picture Motion Browserは、画像をパソコンに取り込んで見たり、いろいろな活用ができるソフトウェアです。Picture Motion Browser ガイドでは、このソフトウェアの基本的な使いかたを説明しています。

Picture Motion Browser ガイドの使いかた

画面左の目次の中からお使いの機種を選び、行いたい操作の説明をご覧ください。

ご注意

  • お使いの機種によって表示される項目は異なります。

Picture Motion Browser ガイドを印刷する

をクリックして、Picture Motion Browser ガイドの必要な部分を印刷できます。

  • Picture Motion Browser ガイドは、Picture Motion Browserを簡単に使い始めるための入門ガイドです。より進んだ使いかたや、最新の情報、よくあるご質問は、本文中でご案内しているホームページ上でご覧いただけます。ホームページをご覧いただくには、パソコンがインターネットに接続されていることが必要です。
  • Picture Motion Browser ガイドの記載内容は、お使いのPicture Motion Browserのバージョンや、設定により異なる場合があります。
  • すでにPicture Motion Browserをお使いのときは、新たにインストールすると、新しい機能を追加してPicture Motion Browserがアップデートされます。Picture Motion Browser Ver.2.0.XX以前のヘルプを見る場合は、［スタート］—［すべてのプログラム］—［Sony Picture Utility］— [ヘルプ] —［Picture Motion Browser］の順に選んでください。
  • Picture Motion Browser ガイドの記載内容は、予告なく変更する場合があります。


Picture Motion Browserで画像を活用する

Picture Motion Browserを使うと、パソコンに取り込んだ画像を、登録したフォルダごとに分類して表示したり、撮影した日付ごとに分類してカレンダー上に表示して見られます。

    • 画像を登録する
    • 画像を見る
    • その他の機能


画像を登録する

パソコンに保存された画像をPicture Motion Browserで見られるように登録します。

ホームページでも詳しい情報を紹介しています。
  1. デスクトップにある [image] （Picture Motion Browser）をダブルクリックする。
    ［Picture Motion Browser］が起動します。

  2. をクリックする。
    閲覧フォルダの登録画面が表示されます。

    ［ファイル］メニューの［閲覧フォルダの登録］を選んでも、同じ画面が表示されます。
  3. フォルダツリーから閲覧する画像の入っているフォルダを選び、［登録］をクリックする。
  4. ［はい］をクリックする。
    画像情報のデータベースへの登録が始まります。


画像を見る

パソコンに取り込んだ画像を、登録したフォルダごとに分類して表示（フォルダビュー）したり、撮影した日付ごとに分類してカレンダー形式で日付ごとに表示（カレンダービュー）して見られます。

ホームページでも詳しい情報を紹介しています。

ご注意

  • パソコンに保存されている画像をPicture Motion Browserで見られるようにするには、画像の登録が必要です。画像の登録のしかたについては画像を登録するをご覧ください。
  1. デスクトップにある [image] （Picture Motion Browser）をダブルクリックする。
    ［Picture Motion Browser］が起動します。

  2. フォルダ/カレンダー切り替えタブで［フォルダ］または［カレンダー］をクリックする。

    ［フォルダ］をクリックしたときは、登録されているフォルダの一覧が表示されます。
    ［カレンダー］をクリックしたときは、日付ツリーに画像のある年および月が一覧表示されます。
  3. 見たい画像が保存されているフォルダ、または見たい画像を撮影した年/月アイコンをクリックする。
    フォルダをクリックしたときは、フォルダ内の画像のサムネイルが一覧表示されます。 年/月アイコンをクリックしたときは、カレンダーが表示されます。カレンダーの日付には、その日に撮影された画像のサムネイルが表示されます。

    フォルダを選んだとき

    月アイコンを選んだとき

画像を大きく表示して見るには

サムネイルをダブルクリックします。 一枚表示画面が開いて、選んだ画像が拡大表示されます。 動画を選んだときは、スライダーと再生操作のボタンが表示され、再生が始まります。

静止画を選んだとき

動画を選んだとき


その他の機能

Picture Motion Browserには、このPicture Motion Browser ガイドで紹介したほかに、以下のような便利な機能があります。

詳しくは、ホームページをご覧ください。

静止画の加工

  • 自動補正する
  • 明るさやコントラストを補正する
  • 彩度を補正する
  • シャープネスをかける
  • トーンカーブで補正する
  • 赤目補正をする
  • トリミングする
  • 日付を挿入する

静止画の活用

  • 印刷する
  • 電子メールで送る
  • リサイズして保存する
  • 撮影した日付を変更する
  • メモリーカードへ画像を書き出す
  • 外部プログラムから開く

その他

  • 各種設定について
  • 外部のプログラムを登録する


画面の説明

Picture Motion Browserを起動すると、メイン画面が表示されます。
メイン画面には画像を操作する以下のボタンが表示されます。
撮影した画像が動画などの場合、サムネイルに画像の種類をあらわすアイコンが表示されます。

ホームページでも詳しい情報を紹介しています。

ご注意

  • お使いの機種によっては、表示されない項目があります。

1 画像操作ボタン 表示された画像に対して、以下の操作ができます。
 | 1つ前に表示していた画面に戻ります。
 | 戻る前に表示していた画面に戻ります。
 | 画像を取り込みます。
 | 閲覧フォルダを登録します。
 | 選んだ静止画を印刷します。
 | ディスクを作成します。
 | 選んだ静止画をメールに添付して送ります。
/ | 静止画を回転します。
 | 選んだ画像をごみ箱へ移動して削除します。
 | 選んだ画像を拡大表示、編集します。
 | 選んだ画像を全画面で表示します。静止画はスライドショー形式で再生します。
 | 選んだ画像を外部のプログラムを呼び出して表示します。
2 サムネイルアイコン
動画
AVCHD 1080i形式の動画
HDV 1080i形式の動画
編集済みの動画
ボイスメモ付きの静止画
RAWデータ
GPSタグ付きの静止画
静止画･動画が見つからないときに表示されます。この表示が必要なくなった場合は、［表示］メニューの［最新の情報に更新］または［ツール］メニューの［データベースを再構築］を実行することで削除できます。
静止画･動画の表示ができないときに表示されます。


起動/終了/初期化など

Picture Motion Browserの起動/終了の方法や、設定の初期化、アンインストールの方法について説明します。 また、メディア監視ツールの使いかたについても説明します。

    • 起動/終了する
    • メディア監視ツールについて
    • 設定初期化ツールについて
    • アンインストールする


起動/終了する

起動する

Picture Motion Browserは、以下の方法で起動できます。

  • デスクトップにある [image] （Picture Motion Browser）をダブルクリックする。
  • ［スタート］—［すべてのプログラム］—［Sony Picture Utility］—［Picture Motion Browser］の順に選ぶ。

終了する

Picture Motion Browserは、以下の方法で終了できます。

  • ［ファイル］メニューから［終了］をクリックする。
  • 画面右上の閉じるボタン［X］をクリックする。


メディア監視ツールについて

メディア監視ツールは、画像が保存されている“メモリースティック”やソニー製デジタルカメラがパソコンに接続されると、自動的に画像を検出して画像の取り込みなどの画面を表示します。

ホームページでも詳しい情報を紹介しています。

メディア監視ツールを使用するときは

メディア監視ツールは、Picture Motion Browserのインストール時にスタートアップメニューに登録され、起動します。
タスクバーに常駐していないときは、メイン画面の［ツール］メニューから［メディアの監視を開始］を選ぶと起動できます。


設定初期化ツールについて

Picture Motion Browser設定初期化ツールは、Picture Motion Browserを使用中に自動的に保存されるいくつかの設定値をクリアして、インストール直後の初期設定の状態に戻すためのツールです。

ホームページでも詳しい情報を紹介しています。
  1. ［スタート］—［すべてのプログラム］—［Sony Picture Utility］—［ツール］—［設定初期化ツール］の順に選ぶ。
    Picture Motion Browser設定初期化ツールが起動します。

  2. 初期化する設定を選び、［実行］—［はい］—［OK］の順にクリックする。


アンインストールする

以下の方法でPicture Motion Browserをアンインストールできます。

ホームページでも詳しい情報を紹介しています。
  1. ［スタート］—［コントロールパネル］の順に選び、［プログラムの追加と削除］をダブルクリックする。
  2. ［Sony Picture Utility］を選び、［削除］をクリックする。


商標・著作権について

商標について

  • “ハンディカム”、 [image] はソニー株式会社の登録商標です。
  • “サイバーショット”、 [image] はソニー株式会社の商標です。
  • はソニー株式会社の商標です。
  • “Memory Stick”、“メモリースティック”、 [image] 、“メモリースティック デュオ”、 [image] 、“メモリースティック PRO デュオ”、 [image] 、“メモリースティック PRO-HG デュオ”、 [image] 、“メモリースティック　マイクロ”、“マジックゲート”、 [image] 、“MagicGate Memory Stick”、“マジックゲート メモリースティック”、“MagicGate Memory Stick Duo”、“マジックゲート メモリースティック デュオ”はソニー株式会社の商標または登録商標です。
  • i.LINK、 [image] はソニー株式会社の商標です。
  • ドルビーラボラトリーズからの実施権に基づき製造されています。Dolby、ドルビー及びダブルD記号はドルビーラボラトリーズの商標です。
    非公開機密著作物。著作権1992-1997年ドルビーラボラトリーズ。不許複製。
  • Microsoft、Windows、Windows Vista、DirectXはMicrosoft Corporationの米国およびその他の国における登録商標または商標です。
  • Intel、Intel Core、Pentiumは、アメリカ合衆国およびその他の国におけるインテル コーポレーションまたはその子会社の商標または登録商標です。
  • GoogleはGoogle.Inc.の登録商標です。

その他の各社名および各商品名は各社の登録商標または商標です。なお、本文中ではTM、® マークは明記していません。

著作権についてのご注意

あなたが撮影したものは、個人として楽しむほかは、著作権法上、権利者に無断で使用できません。なお、実演や興行、展示物などのうちには、個人として楽しむなどの目的があっても、撮影を制限している場合がありますのでご注意ください。

あなたがCDやネットワーク等から入手した音楽著作物の著作権は、それぞれの音楽著作物の権利者に帰属します。これらの音楽著作物を、法令で認められている私的使用等の範囲を超えて使用（複製、改変、再生、アップロード、特定多数もしくは不特定多数が利用できる家庭外ネットワークへ送信すること又は送信可能な状態におくこと、譲渡、頒布、貸与、ライセンス、販売、出版等を含む）することは、権利者からの許可を得ない限り認められていません。ソニーによるPicture Motion Browserの提供は、これら第三者の音楽著作物に関してあなたになんらの権利を許諾するものではありませんので、ご注意ください。