Guida di Picture Motion Browser

Informazioni su questa “Guida di Picture Motion Browser”

Picture Motion Browser è una software suite che consente di sfogliare e manipolare video e fermi immagine importati in un computer. Questa “Guida di Picture Motion Browser” descrive le operazioni di base di questo software.

Come utilizzare la “Guida di Picture Motion Browser”

Selezionare il modello di fotocamera utilizzato dal menu nel riquadro di sinistra e leggere la spiegazione dell'operazione che si desidera effettuare.

Nota

  • Gli argomenti visualizzati nel menu variano a seconda del modello di fotocamera utilizzato.

Stampa della “Guida di Picture Motion Browser”

È possibile stampare una sezione della “Guida di Picture Motion Browser” facendo clic su [image].

  • Questa “Guida di Picture Motion Browser” è una guida introduttiva per aiutare l'utente a utilizzare con facilità Picture Motion Browser. Per consigli più avanzati, informazioni più aggiornate o domande più frequenti (FAQ), consultare il sito web dell'assistenza indicato in questo manuale. Per accedere al sito web dell'assistenza, il computer dell'utente deve essere collegato a Internet.
  • Il contenuto della “Guida di Picture Motion Browser” può variare a seconda della versione o delle impostazioni del software utilizzato.
  • Se si è già utilizzato Picture Motion Browser, quando si installa la nuova versione del software vengono aggiunte nuove funzioni e il software viene aggiornato. Per visualizzare la guida di Picture Motion Browser Ver. 2.0.XX o la versione precedente, selezionare [start] - [Tutti i programmi] - [Sony Picture Utility] - [Guida] - [Picture Motion Browser].
  • Il contenuto della “Guida di Picture Motion Browser” è soggetto a modifica senza preavviso.


Manipolazione di video e fermi immagine con Picture Motion Browser

Utilizzando Picture Motion Browser, è possibile sfogliare i video e i fermi immagine importati in un computer, ordinati in base alle cartelle registrate o in base a data e ora della ripresa.

    • Registrazione dei video e dei fermi immagine
    • Visualizzazione dei video e dei fermi immagine
    • Altre funzioni


Registrazione dei video e dei fermi immagine

È possibile impostare delle cartelle come cartelle Visualizzate per sfogliare video e fermi immagine salvati sul proprio computer.

Per ulteriori informazioni, consultare il sito web dell'assistenza.
  1. Fare doppio clic su [image] (Picture Motion Browser) sul desktop.
    Viene avviato [Picture Motion Browser].

  2. Fare clic su [image].
    Viene visualizzata la schermata di registrazione delle cartelle visualizzate.

    È possibile visualizzare la stessa schermata selezionando [Registra cartelle visualizzate] nel menu [File].
  3. Dalla struttura delle cartelle, selezionare la cartella contenente i video e i fermi immagine, quindi premere [Registra].
  4. Fare clic su [Sì].
    Il computer inizia a registrare nel database le informazioni relative ai video e ai fermi immagine nella cartella selezionata.


Visualizzazione dei video e dei fermi immagine

È possibile sfogliare i video e i fermi immagine importati in un computer, ordinati per cartella registrata (vista Cartelle) o per data e ora di ripresa (vista Calendario).

Per ulteriori informazioni, consultare il sito web dell'assistenza.

Nota

  • La registrazione di video e fermi immagine è necessaria se si desidera visualizzare con Picture Motion Browser i video e i fermi immagine salvati in un computer. Per i dettagli su come registrare video e fermi immagine, consultare Registrazione di video e fermi immagine.
  1. Fare doppio clic su [image] (Picture Motion Browser) sul desktop.
    Viene avviato [Picture Motion Browser].

  2. Fare clic su [Cartelle] o [Calendario] nella scheda di selezione Cartelle/Calendario.

    Facendo clic su [Cartelle], viene visualizzato un elenco delle cartelle registrate.
    Facendo clic su [Calendario], vengono visualizzati in una struttura a calendario gli anni e i mesi a cui corrispondono video e fermi immagine.
  3. Fare clic sulla cartella oppure sull'anno e sul mese in corrispondenza dei quali sono presenti i video o i fermi immagine da visualizzare.
    Facendo clic sulla cartella, vengono elencate le miniature dei video e dei fermi immagine memorizzati nella cartella selezionata. Facendo clic sull'anno e sul mese, viene visualizzato un calendario. Nel riquadro delle date del calendario, vengono visualizzate le miniature dei video e dei fermi immagine ripresi in quella data specifica.

    Facendo clic sulla cartella

    Facendo clic sull'icona del mese

    Per ingrandire un video o un fermo immagine

    Fare doppio clic sulla miniatura.
    Appare la finestra di visualizzazione dell'immagine, quindi il video o il fermo immagine selezionati vengono ingranditi.
    Se viene selezionato un video, vengono visualizzati il dispositivo di scorrimento e i pulsanti di controllo della riproduzione, quindi la riproduzione ha inizio.

    Se viene selezionato un fermo immagine

    Se viene selezionato un video


Altre funzioni

Con Picture Motion Browser è possibile utilizzare le seguenti pratiche funzioni che non sono descritte in questa “Guida di Picture Motion Browser.”

Per ulteriori informazioni, consultare il sito web dell'assistenza.

Modifica di fermi immagine

  • Correzione automatica
  • Correzione di luminosità e contrasto
  • Correzione della saturazione
  • Regolazione della nitidezza
  • Regolazione della curva dei toni
  • Riduzione del fenomeno degli occhi rossi
  • Ritaglio
  • Inserimento della data

Manipolazione dei fermi immagine

  • Stampa di fermi immagine
  • Invio di fermi immagine tramite e-mail
  • Ridimensionamento e salvataggio dei fermi immagine
  • Modifica dell'indicatore della data e dell'ora
  • Esportazione dei fermi immagine su supporti di registrazione
  • Apertura mediante un programma esterno

Altro

  • Impostazioni aggiuntive
  • Registrazione di programmi esterni


Informazioni sulla finestra principale

All'avvio del programma, viene visualizzata la finestra principale.
Nella finestra principale vengono visualizzati i pulsanti seguenti, che si utilizzano per manipolare le immagini.
Se tra le immagini dell'utente vi sono video o file simili, vengono visualizzate delle icone che mostrano il tipo di immagine in miniatura.

Per ulteriori informazioni, consultare il sito web dell'assistenza.

Nota

  • A seconda del modello di fotocamera utilizzata, alcuni elementi potrebbero non venire visualizzati.

1 Pulsante delle operazioni È possibile effettuare le operazioni seguenti sui video e sui fermi immagine visualizzati.
 | Tornare alla finestra precedente.
 | Tornare alla finestra visualizzata prima che fosse premuto il pulsante di ritorno.
 | Importare file multimediali.
 | Registrare le cartelle visualizzate.
 | Stampare i fermi immagine selezionati.
 | Creare dischi.
 | Allegare e inviare per posta elettronica i fermi immagine selezionati.
/ | Ruotare i fermi immagine selezionati.
 | Spostare i video e/o i fermi immagine selezionati nel cestino per eliminarli.
 | Ingrandire o modificare i video e i fermi immagine selezionati.
 | Visualizzare il video o il fermo immagine selezionato a schermo pieno e riprodurre i fermi immagine in una presentazione.
 | È possibile richiamare un programma esterno per visualizzare i video e i fermi immagine selezionati.
2 Icone delle miniature
Video
Video in formato AVCHD 1080i
Video in formato HDV 1080i
Visualizza un video modificato.
Fermo immagine con voce
Dati RAW
Fermo immagine con tag GPS
Simbolo visualizzato quando non è possibile trovare un fermo immagine o un video. Se non si desidera visualizzare questa icona, è possibile cancellarla selezionando il menu [Visualizza] - [Aggiorna], oppure il menu [Strumenti] - [Aggiorna database].
Simbolo visualizzato quando non è possibile visualizzare un fermo immagine o un video.


Avvio/Uscita/Inizializzazione del programma

Gli argomenti seguenti descrivono come avviare, uscire da, inizializzare e disinstallare Picture Motion Browser. Gli argomenti seguenti descrivono anche il funzionamento dell'Utilità controllo supporti.

    • Avvio e uscita dal programma
    • Informazioni sull'Utilità controllo supporti
    • Informazioni sull'Utilità inizializzazione impostazioni
    • Disinstallazione


Avvio e uscita dal programma

Avvio del programma

Per avviare il programma è possibile utilizzare una delle procedure seguenti.

  • Fare doppio clic su [image] (Picture Motion Browser) sul desktop.
  • Selezionare [start] - [Tutti i programmi] - [Sony Picture Utility] - [Picture Motion Browser].

Uscita dal programma

Per uscire dal programma è possibile utilizzare una delle procedure seguenti.

  • Fare clic sul menu [File] e quindi su [Esci].
  • Fare clic sul pulsante di chiusura [X] nell'angolo superiore destro della finestra.


Informazioni sull'Utilità controllo supporti

L'Utilità controllo supporti è un software che rileva automaticamente i supporti esterni e visualizza la finestra per importare file multimediali quando al computer è collegata una “Memory Stick” o una fotocamera digitale Sony che salva file multimediali.

Per ulteriori informazioni, consultare il sito web dell'assistenza.

Uso dell'Utilità controllo supporti

L'Utilità controllo supporti viene registrata nel menu di avvio dove si installa questo software.
Se l’Utilità controllo supporti non appare nell’area di notifica della barra delle applicazioni, avviarla selezionando [Avvia controllo supporti] dal menu [Strumenti] nella finestra principale.


Inizializzazione impostazioni

Informazioni sull'Utilità inizializzazione impostazioni

L'Utilità inizializzazione impostazioni di Picture Motion Browser è uno strumento che cancella svariati valori delle impostazioni che vengono salvati automaticamente quando si utilizza questo programma e li riporta alle impostazioni predefinite subito dopo l'installazione.

Per ulteriori informazioni, consultare il sito web dell'assistenza.
  1. Selezionare [start] - [Tutti i programmi] - [Sony Picture Utility] - [Utilità] - [Utilità inizializzazione impostazioni].
    L'Utilità inizializzazione impostazioni di Picture Motion Browser si avvia.

  2. Selezionare le impostazioni che si desidera inizializzare, quindi fare clic su [Avvia] - [Sì] - [OK].


Disinstallazione

È possibile disinstallare Picture Motion Browser adottando la procedura seguente.

Per ulteriori informazioni, consultare il sito web dell'assistenza.
  1. Selezionare [start] - [Pannello di controllo], quindi fare doppio clic su [Installazione applicazioni].
  2. Selezionare [Sony Picture Utility], quindi fare clic su [Rimuovi].


Informazioni su marchi di fabbrica e copyright

Informazioni sui marchi di fabbrica

  • “Handycam” e [image] sono marchi di fabbrica registrati di Sony Corporation.
  • “Cyber-shot” e [image] sono marchi di fabbrica di Sony Corporation.
  • è un marchio di fabbrica di Sony Corporation.
  • “AVCHD” è un marchio di fabbrica di Matsushita Electric Industrial Co., Ltd. e Sony Corporation.
  • “Memory Stick,” [image], “Memory Stick Duo”, [image], “Memory Stick PRO Duo”, [image], “Memory Stick PRO-HG Duo”, [image], “Memory Stick Micro”, “MagicGate”, [image], “MagicGate Memory Stick” e “MagicGate Memory Stick Duo” sono marchi di fabbrica o marchi di fabbrica registrati di Sony Corporation.
  • i.LINK e [image] sono marchi di fabbrica di Sony Corporation.
  • Prodotto su licenza dei Dolby Laboratories. “Dolby” e il simbolo della doppia D sono marchi dei Dolby Laboratories.
    Versione riservata non commercializzata. Copyright 1992-1997 Dolby Laboratories. Tutti i diritti riservati.
  • Microsoft, Windows, Windows Vista e DirectX sono marchi di fabbrica o marchi di fabbrica registrati di Microsoft Corporation negli Stati Uniti e/o in altri paesi.
  • Intel, Intel Core e Pentium sono marchi di fabbrica o marchi di fabbrica registrati di Intel Corporation e delle sue società controllate negli Stati Uniti e/o in altri paesi.
  • Google è un marchio di fabbrica registrato di Google Inc.

Tutti gli altri nomi di prodotti citati in questo documento possono essere marchi di fabbrica o marchi di fabbrica registrati delle rispettive aziende. Inoltre, “TM” e “(R)” non sono indicati ad ogni occorrenza nel presente manuale.

Informazioni sul copyright

In base alla legge sul copyright, è vietato l'utilizzo di immagini filmate senza comunicarlo al rivendicatore, se non a uso personale ed esclusivamente privato. Inoltre, tenere presente che le riprese possono essere limitate presso determinati tipi di dimostrazioni, forme di intrattenimento e/o mostre, ecc., anche se le immagini sono per uso personale e privato.

I brani musicali, le registrazioni audio o altri Contenuto musicale di terzi acquisibili da CD, Internet o da altre fonti (“Contenuto musicale”) sono materiali protetti da copyright dei rispettivi proprietari e sono tutelati dalle leggi sul copyright e dalle altre leggi vigenti in ciascun paese/regione. Ad eccezione dei casi espressamente consentiti dalle leggi vigenti, non è consentito l'uso (inclusi, senza limitazione, la duplicazione, la modifica, la riproduzione, il caricamento, la trasmissione o l'inserimento su reti esterne accessibili al pubblico, il trasferimento, la distribuzione, il noleggio, la concessione in licenza, la vendita e la pubblicazione) di qualunque Contenuto musicale senza previa autorizzazione o approvazione da parte dei rispettivi proprietari. La concessione in licenza di Picture Motion Browser da parte di Sony Corporation non implica né conferisce all'utente alcuna licenza o diritto d'uso del Contenuto musicale.