Fotocamera digitale reflex a obiettivo singolo

Gli argomenti seguenti descrivono come utilizzare Picture Motion Browser quando si utilizza una fotocamera digitale reflex a obiettivo singolo.

Per ulteriori informazioni, consultare il sito web dell'assistenza.

Uso

È possibile effettuare le operazioni seguenti con Picture Motion Browser.

Importazione in un computer di immagini registrate su una “Memory Stick Duo”

  • È possibile importare le immagini registrate su una “Memory Stick Duo” con una semplice operazione.

Visualizzazione delle immagini importate in un computer

  • È possibile gestire le immagini registrate su una “Memory Stick Duo” per data e selezionare le immagini che si desidera visualizzare come miniature.

  • È possibile visualizzare dati RAW acquisiti con una fotocamera digitale reflex a obiettivo singolo.
    Per modificare dati RAW, utilizzare Image Data Converter SR ver.2.
    Selezionare il menu [Manipola] - [Apri con programma esterno] - [Image Data Converter SR ver.2].
    (è necessario avere installato precedentemente Image Data Converter SR ver.2).

Stampa di fermi immagine

  • È possibile stampare i fermi immagine.

Creazione di un disco dati

  • È possibile salvare le immagini utilizzando un CD o un DVD come disco dati.

Utilizzo della Visualizzazione mappa per visualizzare fermi immagine su una mappa

  • È possibile visualizzare i fermi immagine che dispongono di informazioni sui luoghi del pianeta sovrapposti su delle mappe, quando si è collegati online e si utilizza la Visualizzazione mappa.


Importazione in un computer di immagini registrate su una “Memory Stick Duo”

È possibile importare le immagini collegando la fotocamera a un computer utilizzando un cavo USB.

Per ulteriori informazioni, consultare il sito web dell'assistenza.
  1. Accendere la fotocamera e collegarla al computer mediante il cavo USB.
    Per l'ubicazione della porta USB, consultare le Istruzioni per l'uso.

    Quando la fotocamera viene riconosciuta, viene visualizzata la finestra [Importa file multimediali].

    immagine

    Suggerimento

    • Se si utilizza Windows XP/Windows Vista e la procedura guidata dell' AutoPlay si avvia automaticamente, chiuderla.

  2. Fare clic su [Importa].
    L'importazione delle immagini selezionate ha inizio.

    immagine

    Al termine dell'importazione dei dati, [Picture Motion Browser] si avvia automaticamente e le immagini importate vengono visualizzate nella finestra.


Visualizzazione delle immagini importate in un computer

È possibile sfogliare i fermi immagine importati in un computer, ordinati per cartella registrata (visualizzazione cartelle) o per data e ora di ripresa (visualizzazione calendario). <Dettagli>


Stampa di fermi immagine

È possibile stampare i fermi immagine selezionati. È anche possibile stampare i fermi immagine con le informazioni sulle date.

Nota

  • Non è possibile stampare file di filmati e di dati RAW.
  1. Nella finestra principale, selezionare il fermo immagine che si desidera stampare. <Dettagli>

    Suggerimento

    • È anche possibile stampare fermi immagine dalla finestra di visualizzazione delle immagini.
  2. Fare clic su [image] nella parte superiore della finestra.
    Viene visualizzata la finestra [Stampa].

  3. Selezionare la stampante che si desidera usare, il formato della carta e le opzioni di stampa.
    È possibile selezionare le opzioni di stampa seguenti.
    • [Ingrandisci l'immagine fino a riempire l'area di stampa (parte dell'immagine potrebbe essere tagliata).]
    • [Stampa data acquisizione]
  4. Fare clic su [Stampa].
    Il processo di stampa ha inizio.


Creazione di un disco dati

È possibile salvare le immagini importate su CD e DVD.
È necessario un masterizzatore di CD o DVD.

  1. Inserire il disco CD o DVD registrabile nell'apposita unità del computer.
    È possibile utilizzare i seguenti dischi da 12 cm.

    • CD-R/RW
    • DVD±R/RW
    • DVD+R DL
  2. Nella finestra principale, selezionare le immagini che si desidera salvare sul disco. <Dettagli>
  3. Fare clic su [image].
    Viene visualizzata la finestra per la creazione del disco dati.

    immagine
  4. Fare clic su [Avvia].
    La creazione del disco ha inizio.

    immagine

    Nota

    • La creazione di un disco può richiedere del tempo.


Utilizzo della Visualizzazione mappa per visualizzare fermi immagine su una mappa

Se i fermi immagine dispongono di informazioni sui luoghi, è possibile vedere le immagini su delle mappe online con la funzione Visualizzazione mappa.

Per ulteriori informazioni, consultare il sito web dell'assistenza.

Nota

  • Per utilizzare la funzione Visualizzazione mappa, il computer deve essere collegato a Internet.
  1. Nella finestra principale, selezionare una miniatura contrassegnata da icona.
  2. Fare clic su icona nella parte superiore della finestra.
    Viene visualizzata la finestra principale della Visualizzazione mappa.
    • Mappe e immagini satellitari fornite dal servizio di mappatura Google Maps.

    immagine

    Suggerimento

    • È possibile aggiungere ai fermi immagine informazioni sui luoghi in un secondo momento, utilizzando la Visualizzazione mappa.


Altre funzioni

Con Picture Motion Browser è possibile effettuare le seguenti operazioni che non sono descritte in questa “Guida di Picture Motion Browser”.

Per ulteriori informazioni, consultare il sito web dell'assistenza.

Importazione di filmati e fermi immagine

  • Importazione di fermi immagine dall'alloggiamento per Memory Stick di un computer


Requisiti di sistema

  • Sistema operativo: Microsoft Windows 2000 Professional SP4, Windows XP SP2*, Windows Vista*
    *Le edizioni a 64 bit e la Starter (Edition) non sono supportate.
    È richiesta l'installazione standard.
    Il funzionamento non è garantito se il sistema operativo di cui sopra è stato aggiornato o utilizza un ambiente ad avvio multiplo.
  • CPU: CPU Intel Pentium III a 500 MHz o superiore (consigliato Intel Pentium III a 800 MHz o superiore.)
  • Memoria: almeno 256 MB (consigliati almeno 512 MB.)
  • Sistema audio: scheda audio compatibile Direct Sound
  • Disco fisso: capacità del disco fisso necessaria per l'installazione: circa 200 MB
  • Schermo: minimo 1.024 X 768 punti, High Color (colore a 16 bit)
  • Altro: Porta USB (deve essere in dotazione di serie; si consiglia un'interfaccia Hi-Speed USB (compatibile USB 2.0).)

Nota

  • Il funzionamento non è garantito su tutti gli ambienti consigliati. Ad esempio, altre applicazioni aperte o in esecuzione in background potrebbero limitare le prestazioni del prodotto.