Picture Motion Browser - Anleitungen

Hinweise zu diesen „Picture Motion Browser - Anleitungen“

Picture Motion Browser ist eine Software-Suite, die es Ihnen ermöglicht, Videos und Standbilder zu durchsuchen und zu bearbeiten, die auf einen Computer importiert wurden. Dieser „Picture Motion Browser - Anleitungen“ beschreibt die grundlegenden Funktionen dieser Software.

So verwenden Sie den „Picture Motion Browser - Anleitungen“

Wählen Sie das Modell der Kamera, die Sie verwenden, in dem Menü auf der linken Seite aus und sehen Sie sich die Erläuterungen zu dem Vorgang an, den Sie ausführen möchten.

Hinweis

  • Die im Menü angezeigten Themen variieren abhängig von dem verwendeten Kameramodell.

Ausdrucken des „Picture Motion Browser - Anleitungen“

Sie können einen Abschnitt des „Picture Motion Browser - Anleitungen“ ausdrucken, indem Sie auf [image] klicken.

  • Dieser „Picture Motion Browser - Anleitungen“ ist eine Einführung, die Ihnen helfen soll, Picture Motion Browser leicht zu verwenden. Ausführlichere und aktuelle Informationen oder häufig gestellte Fragen finden Sie auf der Support-Website, die in dieser Anleitung aufgeführt wird. Um auf die Support-Website zuzugreifen, muss Ihr Computer mit dem Internet verbunden sein.
  • Der Inhalt des „Picture Motion Browser - Anleitungen“ kann abhängig von der Version der Software oder den Einstellungen der Software variieren.
  • Wenn Sie Picture Motion Browser bereits verwendet haben, werden die neuen Funktionen hinzugefügt und die Software wird aktualisiert, wenn Sie die neue Version der Software installieren. Um die Hilfe für Picture Motion Browser Version 2.0.XX oder die vorherige Version aufzurufen, wählen Sie [Start] - [Alle Programme] - [Sony Picture Utility] - [Hilfe] - [Picture Motion Browser].
  • Der Inhalt des „Picture Motion Browser - Anleitungen“ kann ohne vorherige Ankündigung geändert werden.


Bearbeiten von Videos und Standbildern mit Picture Motion Browser

Sie können auf einen Computer importierte Videos und Standbilder durchsuchen, und zwar sortiert nach registrierten Ordnern oder nach Aufnahmedatum und -uhrzeit von Picture Motion Browser.

    • Registrieren von Videos und Standbildern
    • Anzeigen von Videos und Standbildern
    • Andere Funktionen


Registrieren von Videos und Standbildern

Sie können Ordner als Beobachtungsordner festlegen, um Videos und Standbilder zu durchsuchen, die auf Ihrem Computer gespeichert sind. Folgen Sie den unten beschriebenen Schritten, um Ordner zu registrieren.

Weitere Informationen finden Sie auf der Support-Website.
  1. Doppelklicken Sie auf [image] (Picture Motion Browser) auf dem Desktop.
    [Picture Motion Browser] wird gestartet.

  2. Klicken Sie auf [image].
    Der Bildschirm für die Registrierung von Beobachtungsordnern wird angezeigt.

    Der gleiche Bildschirm erscheint, wenn Sie im Menü [Datei] die Option [Beobachtungsordner registrieren] auswählen.
  3. Wählen Sie in der Ordner-Baumansicht den Ordner, der Ihre Videos und Standbilder enthält und drücken Sie [Registrieren].
  4. Klicken Sie auf [Ja].
    Der Computer registriert Informationen über die Videos und Standbilder in dem ausgewählten Ordner in der Datenbank.


Anzeigen von Videos und Standbildern

Sie können auf einen Computer importierte Videos und Standbilder durchsuchen, und zwar sortiert nach registrierten Ordnern (Ansicht Ordner) oder nach Aufnahmedatum und -uhrzeit (Ansicht Kalender).

Weitere Informationen finden Sie auf der Support-Website.

Hinweis

  • Es ist notwendig, Videos und Standbilder zu registrieren, wenn Sie die Videos und Standbilder, die Sie auf einem Computer gespeichert haben, mit Picture Motion Browser ansehen möchten. Weitere Informationen zum Registrieren von Videos und Standbildern finden Sie unter Registrieren von Videos und Standbildern.
  1. Doppelklicken Sie auf [image] (Picture Motion Browser) auf dem Desktop.
    [Picture Motion Browser] wird gestartet.

  2. Klicken Sie auf [Ordner] oder [Kalender] auf der Registerkarte Ordner/Kalender.

    Wenn Sie auf [Ordner] klicken, wird eine Liste der registrierten Ordner angezeigt.
    Wenn Sie auf [Kalender] klicken, werden die Jahre und Monate, in denen Videos und Standbilder aufgenommen wurden, in einer Kalenderliste angezeigt.
  3. Klicken Sie auf den Ordner oder das Jahr und den Monat mit den Videos bzw. Standbildern, die Sie anzeigen möchten.
    Wenn Sie auf den Ordner klicken, werden die Miniaturbilder der im ausgewählten Ordner gespeicherten Videos und Standbilder angezeigt. Wenn Sie auf das Jahr und den Monat klicken, wird ein Kalender angezeigt. Im Datumsfeld des Kalenders werden Miniaturbilder der an diesem Datum aufgenommenen Videos und Standbilder angezeigt.

    Wenn Sie auf den Ordner klicken

    Wenn Sie auf das Monatssymbol klicken

    So lassen Sie ein Video oder Standbild vergrößert anzeigen

    Doppelklicken Sie auf das Miniaturbild.
    Das Bildanzeigefenster wird geöffnet und das ausgewählte Video oder Standbild wird vergrößert angezeigt.
    Wenn Sie ein Video ausgewählt haben, werden der Schieberegler und die Wiedergabesteuertasten angezeigt und die Wiedergabe beginnt.

    Wenn Sie ein Standbild auswählen

    Wenn Sie ein Video auswählen


Andere Funktionen

Sie können die folgenden praktischen Funktionen von Picture Motion Browser verwenden, die nicht in diesem „Picture Motion Browser - Anleitungen“ beschrieben werden.

Weitere Informationen finden Sie auf der Support-Website.

Bearbeiten von Standbildern

  • Automatische Korrektur
  • Korrektur von Helligkeit und Kontrast
  • Korrektur der Sättigung
  • Einstellen der Schärfe
  • Einstellen mithilfe der Tonkurve
  • Rote-Augen-Korrektur
  • Beschneiden
  • Einfügen des Datums

Weitere Funktionen für Standbilder

  • Drucken von Standbildern
  • Versenden von Standbildern per E-Mail
  • Formatänderung und Abspeichern von Standbildern
  • Ändern des Datums-/Zeitstempels
  • Export von Standbildern auf Aufnahmemedien
  • Öffnen mit einem externen Programm

Sonstiges

  • Weitere Einstellungen
  • Registrieren externer Programme


Das Hauptfenster

Wenn das Programm gestartet wird, erscheint das Hauptfenster.
Die folgenden Schaltflächen, mit denen Bilder bearbeitet werden, werden im Hauptfenster angezeigt.
Wenn es sich bei Ihren Bildern um Videos oder andere derartige Dateien handelt, werden Symbole zur Art des Miniaturbildes angezeigt.

Weitere Informationen finden Sie auf der Support-Website.

Hinweis

  • Abhängig vom Modell der verwendeten Kamera werden einige Elemente möglicherweise nicht angezeigt.

1 Tasten für Bedienvorgänge Die folgenden Bedienvorgänge können bei angezeigten Videos und Standbildern durchgeführt werden.
 | Zum vorherigen Bild zurückkehren.
 | Zu dem Fenster zurückkehren, das vor dem Drücken der Bestätigungstaste angezeigt wurde.
 | Mediendateien importieren.
 | Beobachtungsordner registrieren.
 | Ausgewählte Standbilder ausdrucken.
 | Discs erstellen.
 | Die ausgewählten Standbilder an eine E-Mail anhängen und versenden.
/ | Die ausgewählten Standbilder drehen.
 | Die ausgewählten Videos und/oder Standbilder in den Papierkorb verschieben, um sie zu löschen.
 | Die ausgewählten Videos und Standbilder vergrößern oder bearbeiten.
 | Das ausgewählte Video oder Standbild im Vollbildmodus anzeigen und die Standbilder als Bildpräsentation wiedergeben.
 | Sie können ein externes Programm aufrufen, um das ausgewählten Videos und Standbilder anzuzeigen.
2 Miniaturbild-Symbole
Video
Video im Format AVCHD 1080i
Video im Format HDV 1080i
Ein bearbeitetes Video anzeigen.
Standbild mit Ton
RAW-Daten
Standbild mit GPS-Kennung
Wird angezeigt, wenn ein Standbild oder Video nicht gefunden werden kann. Wenn dieses Symbol nicht angezeigt werden soll, können Sie es löschen, indem Sie im Menü [Anzeigen] die Option [Aktualisieren] auswählen oder im Menü [Werkzeuge] die Option [Datenbank aktualisieren].
Wird angezeigt, wenn ein Standbild oder Video nicht angezeigt werden kann.


Starten/Beenden/Initialisieren des Programms

Die folgenden Themen beschreiben, wie Picture Motion Browser gestartet, beendet, initialisiert und deinstalliert wird. Die folgenden Themen beschreiben außerdem die Bedienung der Medien-Prüfung.

    • Starten und beenden des Programms
    • Medien-Prüfung
    • Einstellungsinitialisierung
    • Deinstallation


Starten und beenden des Programms

Starten des Programms

Sie können das Programm auf eine der folgenden Arten starten.

  • Doppelklicken Sie auf [image] (Picture Motion Browser) auf dem Desktop.
  • Wählen Sie [Start] - [Alle Programme] - [Sony Picture Utility] - [Picture Motion Browser].

Beenden des Programms

Sie können das Programm auf eine der folgenden Arten beenden.

  • Klicken Sie im Menü [Datei] auf [Beenden].
  • Klicken Sie auf die Schließen-Schaltfläche [X] in der oberen rechten Ecke des Fensters.


Medien-Prüfung

Medien-Prüfung ist Software, die automatisch externe Medien erkennt und das Fenster anzeigt, um die Mediendateien zu importieren, wenn ein „Memory Stick“ oder eine Sony-Digitalkamera, die Mediendateien speichert, an Ihren Computer angeschlossen ist.

Weitere Informationen finden Sie auf der Support-Website.

Die Verwendung der Medien-Prüfung

Medien-Prüfung wird im Start-Menü registriert, wenn Sie diese Software installieren.
Wenn Sie die Medien-Prüfung im Benachrichtigungsbereich der Taskleiste nicht sehen, starten Sie die Software, indem Sie [Medien-Prüfung starten] im Menü [Werkzeuge] im Hauptfenster auswählen.


Einstellungen Initialisierung

Einstellungsinitialisierung

Picture Motion Browser Einstellungsinitialisierung ist ein Tool, das verschiedene Einstellungswerte löscht, die automatisch gespeichert werden, wenn dieses Programm verwendet wird, und es auf die Standardeinstellungen zurücksetzt, die unmittelbar nach der Installation eingestellt waren.

Weitere Informationen finden Sie auf der Support-Website.
  1. Wählen Sie [Start] - [Alle Programme] - [Sony Picture Utility] - [Werkzeuge] - [Einstellungsinitialisierung].
    Picture Motion Browser Einstellungsinitialisierung startet.

  2. Wählen Sie die Einstellungen, die Sie initialisieren möchten, und klicken Sie dann auf [Start] - [Ja] - [OK].


Deinstallation

Mit den folgenden Schritten können Sie Picture Motion Browser deinstallieren.

Weitere Informationen finden Sie auf der Support-Website.
  1. Wählen Sie [Start] - [Systemsteuerung] und klicken Sie dann [Software] doppelt an.
  2. Wählen Sie [Sony Picture Utility] und klicken Sie dann auf [Entfernen].


Hinweise zu Markenzeichen und Urheberrecht

Hinweise zu den Markenzeichen

  • „Handycam“ und [image] sind eingetragene Markenzeichen der Sony Corporation.
  • „Cyber-shot“ und [image] sind Markenzeichen der Sony Corporation.
  • ist ein Markenzeichen der Sony Corporation.
  • „AVCHD“ ist ein Markenzeichen der Matsushita Electric Industrial Co., Ltd., und der Sony Corporation.
  • „Memory Stick“, [image], „Memory Stick Duo“, [image], „Memory Stick PRO Duo“, [image], „Memory Stick PRO-HG Duo“, [image], „Memory Stick Micro“, „MagicGate“, [image] „MagicGate Memory Stick“ und „MagicGate Memory Stick Duo“ sind entweder registrierte Markenzeichen oder Markenzeichen der Sony Corporation.
  • i.LINK und [image] sind Markenzeichen der Sony Corporation.
  • Hergestellt unter Lizenz von Dolby Laboratories. „Dolby“ und das Doppel-D-Symbol sind Markenzeichen von Dolby Laboratories.
    Vertrauliches, nicht veröffentlichtes Material. Copyright 1992-1997 Dolby Laboratories. Alle Rechte vorbehalten.
  • Microsoft, Windows, Windows Vista und DirectX sind eingetragene Markenzeichen oder Markenzeichen der Microsoft Corporation in den USA und/oder anderen Ländern.
  • Intel, Intel Core und Pentium sind entweder eingetragene Markenzeichen oder Markenzeichen der Intel Corporation und ihrer Tochtergesellschaften in den Vereinigten Staaten und/oder in anderen Ländern.
  • Google ist ein eingetragenes Markenzeichen von Google Inc.

Alle anderen in diesem Dokument erwähnten Produktnamen können Markenzeichen oder eingetragene Markenzeichen der jeweiligen Eigentümer sein. In diesem Dokument sind die Markenzeichen und eingetragenen Markenzeichen nicht überall ausdrücklich durch „TM“ und „(R)“ gekennzeichnet.

Hinweis zum Urheberrecht

Das Urheberrecht verbietet es, Bilder zu verwenden, die ohne die Erlaubnis des Anspruchstellers aufgenommen wurden, außer sie dienen ausschließlich der persönlichen Verwendung. Beachten Sie bitte außderm, dass Foto- und Filmaufnahmen bei bestimmten Kundgebungen, Veranstaltungen und/oder Ausstellungen usw. nur eingeschränkt gestattet sind, auch wenn die Bilder für den persönlichen Gebrauch sind.

Musikaufnahmen, Tonaufnahmen und andere Musikinhalte von Drittanbietern, die Sie auf CDs, aus dem Internet oder von anderen Quellen beziehen (die „Musikinhalte“), sind urheberrechtlich geschützte Werke der jeweiligen Eigentümer und durch die Bestimmungen des Urheberrechts sowie durch geltendes Recht in den einzelnen Ländern/Regionen geschützt. Außer in dem durch geltendes Recht ausdrücklich erlaubten Umfang ist es nicht zulässig, Musikinhalte ohne Genehmigung oder Zustimmung des jeweiligen Eigentümers zu verwenden. Dies schließt ohne Einschränkung das Kopieren, Modifizieren, Reproduzieren, Hochladen, Übertragen oder Bereitstellen in einem öffentlichen Netzwerk, Transferieren, Verteilen, Verleihen, Lizenzieren sowie Verkauf und Veröffentlichung ein. Die von der Sony Corporation gewährte Lizenz für Picture Motion Browser darf in keiner Weise so ausgelegt werden, dass dadurch stillschweigend, durch Rechtsverwirkung oder auf sonstige Weise eine Lizenz oder ein Nutzungsrecht für die Musikinhalte gewährt würde.