Digitale Spiegelreflexkamera

Die folgenden Themen beschreiben, wie Picture Motion Browser verwendet wird, wenn Sie eine digitale Spiegelreflexkamera verwenden.

Weitere Informationen finden Sie auf der Support-Website.

Verwendung

Sie können die folgenden Vorgänge mit Picture Motion Browser ausführen.

Importieren von Bildern, die auf einem „Memory Stick Duo“ aufgezeichnet wurden, auf einen Computer

  • Sie können mit einfachen Schritten Bilder importieren, die auf einen „Memory Stick Duo“ aufgenommen wurden.

Anzeigen von Bildern, die auf einen Computer importiert wurden

  • Sie können Bilder, die auf einen „Memory Stick Duo“ aufgenommen wurden, nach dem Datum verwalten und Bilder als Miniaturbilder auswählen, die Sie anzeigen möchten.

  • Sie können RAW-Daten anzeigen, die mit einer digitalen Spiegelreflexkamera aufgenommen wurden.
    Um RAW-Daten zu bearbeiten, verwenden Sie Image Data Converter SR ver.2.
    Wählen Sie das Menü [Manipulieren] - [Mit externem Programm öffnen] - [Image Data Converter SR ver.2].
    (Image Data Converter SR ver.2 muss vorher installiert worden sein.)

Drucken von Standbildern

  • Sie können Standbilder drucken.

Erstellen einer Daten-Disc

  • Sie können Bilder speichern, indem Sie eine CD oder DVD als Daten-Disc verwenden.

Verwenden der Kartenansicht zum Anzeigen von Standbildern auf einer Karte

  • Sie können mit der Kartenansicht online Standbilder, die über globale Positionsinformationen verfügen, auf Karten anzeigen.


Importieren von Bildern, die auf einem „Memory Stick Duo“ aufgezeichnet wurden, auf einen Computer

Sie können Bilder importieren, indem Sie die Kamera und den Computer über ein USB-Kabel verbinden.

Weitere Informationen finden Sie auf der Support-Website.
  1. Schalten Sie Ihre Kamera ein und schließen Sie sie über das USB-Kabel an den Computer an.
    Informationen zur Lage des USB-Anschlusses finden Sie in der Bedienungsanleitung.

    Wenn die Kamera erkannt wird, erscheint das Fenster [Mediendateien importieren].

    Tipp

    • Wenn Sie Windows XP/Windows Vista verwenden, und der AutoPlay-Assistent automatisch startet, schließen Sie ihn.

  2. Klicken Sie auf [Importieren].
    Der Import der ausgewählten Bilder beginnt.

    Wenn das Importieren der Daten abgeschlossen ist, wird [Picture Motion Browser] automatisch gestartet und die importierten Bilder werden im Fenster angezeigt.


Anzeigen von Bildern, die auf einen Computer importiert wurden

Sie können auf einen Computer importierte Bilder durchsuchen, und zwar sortiert nach registrierten Ordnern (Ansicht Ordner) oder nach Aufnahmedatum und -uhrzeit (Ansicht Kalender). <Details>


Drucken von Standbildern

Sie können ausgewählte Standbilder drucken. Sie können auch Standbilder mit den Datumsinformationen drucken.

Hinweis

  • Filme und RAW-Datendateien können nicht gedruckt werden.
  1. Wählen Sie im Hauptfenster das Standbild aus, das Sie drucken möchten. <Details>

    Tipp

    • Sie können Standbilder auch über das Bildanzeigefenster drucken.
  2. Klicken Sie auf [image] im oberen Bereich des Fensters.
    Das Fenster [Drucken] wird angezeigt.

  3. Wählen Sie den zu verwendenden Drucker und das Papierformat aus und legen Sie die Druckoptionen fest.
    Sie können die folgenden Druckoptionen auswählen.
    • [Bild zoomen, bis der Druckbereich ausgefüllt ist (ggf. werden Teile des Bildes abgeschnitten)]
    • [Aufnahmedatum drucken]
  4. Klicken Sie auf [Drucken].
    Der Druckvorgang beginnt.


Erstellen einer Daten-Disc

Sie können die importierten Bilder auf CD oder DVD speichern.
Sie benötigen ein CD- oder DVD-Schreibgerät.

  1. Legen Sie die bespielbare CD oder DVD in das Disc-Laufwerk des Computers ein.
    Die folgenden 12-cm-Discs können verwendet werden.

    • CD-R/RW
    • DVD±R/RW
    • DVD±R DL
  2. Wählen Sie im Hauptfenster die Bilder aus, die Sie auf der Disc speichern möchten. <Details>
  3. Klicken Sie auf [image].
    Das Fenster zum Erstellen der Daten-Disc wird angezeigt.

  4. Klicken Sie auf [Start].
    Die Discerstellung beginnt.

    Hinweis

    • Das Erstellen einer Disc dauert einige Zeit.


Verwenden der Kartenansicht zum Anzeigen von Standbildern auf einer Karte

Wenn Ihre Standbilder über Positionsinformationen verfügen, können Sie mit der Kartenansicht die Bilder auf Online-Karten anzeigen.

Weitere Informationen finden Sie auf der Support-Website.

Hinweis

  • Um die Funktion Kartenansicht verwenden zu können, muss Ihr Computer mit dem Internet verbunden sein.
  1. Wählen Sie im Hauptfenster ein Miniaturbild aus, das mit [image] gekennzeichnet ist.
  2. Klicken Sie auf [image] im oberen Bereich des Fensters.
    Das Kartenansicht-Hauptfenster erscheint.
    • Karten und Satellitenbilder zur Verfügung gestellt von Google Maps Kartenservice.

    Tipp

    • Sie können mit der Kartenansicht später Positionsinformationen zu den Standbildern hinzufügen.


Andere Funktionen

Sie können die folgenden Funktionen in Picture Motion Browser nutzen, die nicht in diesen „Picture Motion Browser - Anleitungen“ beschrieben werden.

Weitere Informationen finden Sie auf der Support-Website.

Importieren von Videos und Standbildern

  • Importieren von Standbildern vom Memory Stick-Einschub eines Computers


Systemvoraussetzungen

  • Betriebssystem: Microsoft Windows 2000 Professional SP4, Windows XP SP2*, Windows Vista*
    *64-Bit-Editionen und Starter (Edition) werden nicht unterstützt.
    Die Standardinstallation ist erforderlich.
    Der Betrieb kann nicht gewährleistet werden, wenn eins der oben genannten Betriebssysteme aufgerüstet wurde oder wenn mehrere boot-fähige Betriebssysteme vorhanden sind.
  • CPU: Intel Pentium III mit mindestens 500 MHz CPU (Intel Pentium III mit mindestens 800 MHz empfohlen.)
  • Hauptspeicher: mindestens 256 MB (mindestens 512 MB empfohlen.)
  • Soundsystem: Direct Sound-kompatible Soundkarte
  • Festplatte: Für Installation erforderlicher Festplattenspeicher: ca. 200 MB
  • Bildschirm: mindestens 1.024 X 768 Punkte, High Color (16-Bit-Farbtiefe)
  • Sonstiges: USB-Anschluss (muss standardmäßig vorhanden sein, Hi-Speed USB (USB 2.0-kompatibel) empfohlen.)

Hinweis

  • Der Betrieb kann nicht unter allen empfohlenen Umgebungen gewährleistet werden. Beispielsweise können offene Anwendungen oder Anwendungen, die im Hintergrund laufen, die Produktleistung beschränken.