Manuel de Picture Motion Browser

Contenu du « Manuel de Picture Motion Browser »

Picture Motion Browser est une suite logicielle permettant de parcourir et de manipuler des vidéos et des images fixes importées vers un ordinateur. Ce « Manuel de Picture Motion Browser » décrit les opérations de base de ce logiciel.

Utilisation de ce « Manuel de Picture Motion Browser »

Sélectionnez le modèle d'appareil photo utilisé dans le menu du volet de gauche et lisez les explications relatives à l'opération que vous souhaitez exécuter.

Remarque

  • Les rubriques affichées dans le menu varient selon le modèle d'appareil photo utilisé.

Impression du « Manuel de Picture Motion Browser »

Pour imprimer une section du « Manuel de Picture Motion Browser », cliquez sur [image].

  • Ce « Manuel de Picture Motion Browser » est un manuel de présentation destiné à vous aider à utiliser facilement Picture Motion Browser. Pour accéder à des conseils personnalisés, aux dernières informations ou aux questions les plus fréquentes, reportez-vous au site Web du support indiqué dans le présent manuel. Pour accéder au site Web du support, votre ordinateur doit être connecté à Internet.
  • Le contenu du « Manuel de Picture Motion Browser » peut varier selon la version du logiciel utilisé ou des paramètres du logiciel.
  • Si vous avez déjà utilisé Picture Motion Browser, lorsque vous installez la nouvelle version du logiciel, de nouvelles fonctions sont ajoutées et le logiciel est mis à jour. Pour afficher l'aide de Picture Motion Browser version 2.0.XX ou version précédente, sélectionnez [démarrer] - [Tous les programmes] - [Sony Picture Utility] - [Aide] - [Picture Motion Browser].
  • Le contenu du « Manuel de Picture Motion Browser » est susceptible d'être modifié sans préavis.


Manipulation de vidéos et d'images fixes à partir de Picture Motion Browser

Vous pouvez parcourir les vidéos et les images fixes importées vers un ordinateur et triées par dossiers enregistrés ou en fonction de la date et de l'heure auxquelles elles ont été prises à l'aide de Picture Motion Browser.

    • Enregistrement de vidéos et d'images fixes
    • Affichage de vidéos et d'images fixes
    • Autres fonctions


Enregistrement de vidéos et d'images fixes

Vous pouvez définir des dossiers comme les Dossiers d'images visualisables pour parcourir les vidéos et images fixes enregistrées sur votre ordinateur. Pour enregistrer des dossiers, suivez la procédure suivante.

Pour plus d'informations, reportez-vous au site Web du support.
  1. Double-cliquez sur [image] (Picture Motion Browser) sur le bureau.
    [Picture Motion Browser] démarre.

  2. Cliquez sur [image].
    L'écran d'enregistrement des dossiers d'images visualisables apparaît.

    Pour afficher ce même écran, vous pouvez sélectionner [Enregistrer les dossiers d'images visualisables] dans le menu [Fichier].
  3. Dans l'arborescence des dossiers, sélectionnez le dossier contenant vos vidéos et images fixes et appuyez sur [Enregistrer].
  4. Cliquez sur [Oui].
    L'ordinateur démarre en enregistrant les informations sur les vidéos et images fixes du dossier sélectionné dans la base de données.


Affichage de vidéos et d'images fixes

Vous pouvez parcourir les vidéos et les images fixes importées vers un ordinateur, triées par dossiers enregistrés (vue Dossiers) ou en fonction de la date et de l'heure auxquelles elles ont été prises (vue Calendrier).

Pour plus d'informations, reportez-vous au site Web du support.

Remarque

  • Il est nécessaire d'enregistrer les vidéos et images fixes si vous souhaitez afficher les vidéos et images fixes que vous avez enregistrées sur un ordinateur à l'aide de Picture Motion Browser. Pour plus de détails sur la manière d'enregistrer des vidéos et des images fixes, reportez-vous à la section Enregistrement de vidéos et d'images fixes.
  1. Double-cliquez sur [image] (Picture Motion Browser) sur le bureau.
    [Picture Motion Browser] démarre.

  2. Cliquez sur [Dossiers] ou sur [Calendrier] dans l'onglet de permutation Dossiers/Calendrier.

    Lorsque vous cliquez sur [Dossiers], une liste des dossiers enregistrés apparaît.
    Lorsque vous cliquez sur [Calendrier], les années et les mois contenant des vidéos et des images fixes apparaissent dans une liste sur une arborescence de calendrier.
  3. Cliquez sur le dossier ou sur l'année et le mois associés aux vidéos ou aux images fixes que vous souhaitez visualiser.
    Lorsque vous cliquez sur le dossier, des miniatures de vidéos ou d'images fixes stockées dans le dossier sélectionné apparaissent. Lorsque vous cliquez sur l'année et le mois, un calendrier apparaît. La zone de date du calendrier contient des miniatures de vidéos et d'images fixes prises à cette date.

    Lorsque vous cliquez sur le dossier

    Lorsque vous cliquez sur l'icône du mois

    Pour agrandir une vidéo ou une image fixe

    Double-cliquez sur la miniature.
    La fenêtre d'affichage des images s'ouvre et la vidéo ou l'image fixe sélectionnée s'agrandit.
    Lorsque vous sélectionnez une vidéo, la case de défilement ainsi que les boutons de commande de lecture apparaissent et la lecture démarre.

    Lorsque vous sélectionnez une image fixe

    Lorsque vous sélectionnez une vidéo


Autres fonctions

Avec Picture Motion Browser, vous pouvez utiliser les fonctions conviviales suivantes non décrites dans ce « Manuel de Picture Motion Browser ».

Pour plus d'informations, reportez-vous au site Web du support.

Édition d'images fixes

  • Correction automatique
  • Correction de la luminosité et du contraste
  • Correction de la saturation
  • Réglage de la netteté
  • Réglage à l'aide de la courbe de ton
  • Anti-yeux rouges
  • Rognage
  • Insertion de la date

Manipulation d'images fixes

  • Impression d'images fixes
  • Envoi d'images fixes par email
  • Redimensionnement et enregistrement d'images fixes
  • Modification de l'horodatage
  • Exportation d'images fixes vers un support d'enregistrement
  • Ouverture à l'aide d'un programme externe

Autres

  • Autres réglages
  • Enregistrement de programmes externes


À propos de la fenêtre principale

Lorsque le programme démarre, la fenêtre principale apparaît.
Les boutons suivants utilisés pour manipuler les images s'affichent dans la fenêtre principale.
Si certaines de vos images sont des vidéos ou des fichiers de ce genre, des icônes indiquant le type d'image miniature s'affichent.

Pour plus d'informations, reportez-vous au site Web du support.

Remarque

  • Selon le modèle d'appareil photo utilisé, il est possible que certains éléments ne s'affichent pas.

1 Touche de commande Les opérations suivantes peuvent être exécutées sur les vidéos et images fixes affichées.
 | Revenir à la fenêtre précédente.
 | Revenir à la fenêtre affichée avant la sélection du bouton de retour.
 | Importer des fichiers multimédia.
 | Enregistrer des dossiers d'images visualisables.
 | Imprimer les images fixes sélectionnées.
 | Créer des disques.
 | Joindre et envoyer par email les images fixes sélectionnées.
/ | Faire pivoter les images fixes sélectionnées.
 | Déplacer les vidéos et/ou images fixes sélectionnées dans la corbeille pour les supprimer.
 | Agrandir ou éditer les vidéos et images fixes sélectionnées.
 | Afficher la vidéo ou l'image fixe sélectionnée en plein écran et lire les images fixes sous forme de diaporama.
 | Vous pouvez faire appel à un programme externe pour afficher les vidéos et les images fixes sélectionnées.
2 Icônes de miniature
Vidéo
Vidéo au format AVCHD 1080i
Vidéo au format HDV 1080i
Affiche une vidéo éditée.
Image fixe vocale
Données RAW
Image fixe avec balise GPS
Apparaît en cas d'impossibilité de trouver une image fixe ou une vidéo. Si vous ne souhaitez pas afficher cette icône, vous pouvez l'effacer en sélectionant le menu [Affichage] - [Actualiser] ou le menu [Outils] - [Mettre à jour la base de données].
Apparaît en cas d'impossibilité d'afficher une image fixe ou une vidéo.


Démarrage/sortie/initialisation du programme

Les rubriques suivantes décrivent la manière de démarrer, de quitter, d'initialiser et de désinstaller Picture Motion Browser. Les rubriques suivantes décrivent également le fonctionnement de l'Outil de détection de support.

    • Démarrage et sortie du programme
    • À propos de l'Outil de détection de support
    • À propos de l'Outil d'initialisation des paramètres
    • Désinstallation


Démarrage et sortie du programme

Démarrage du programme

Vous pouvez démarrer le programme selon l'une des procédures suivantes.

  • Double-cliquez sur [image] (Picture Motion Browser) sur le bureau.
  • Sélectionnez [démarrer] - [Tous les programmes] - [Sony Picture Utility] - [Picture Motion Browser].

Sortie du programme

Vous pouvez quitter le programme selon l'une des procédures suivantes.

  • Cliquez sur le menu [Fichier], puis sur [Quitter].
  • Cliquez sur le bouton de fermeture [X] dans l'angle supérieur droit de la fenêtre.


À propos de l'Outil de détection de support

L'Outil de détection de support est un logiciel qui détecte automatiquement les supports externes et affiche la fenêtre d'importation de fichiers multimédia lorsqu'une « Memory Stick » ou un appareil photo numérique Sony permettant d'enregistrer des fichiers multimédia est raccordé à votre ordinateur.

Pour plus d'informations, reportez-vous au site Web du support.

Utilisation de l'Outil de détection de support

L'Outil de détection de support est enregistré dans le menu de démarrage lorsque vous installez ce logiciel.
Si l'Outil de détection de support ne s'affiche pas dans la zone de notification de la barre des tâches, sélectionnez [Démarrer la procédure de détection de support] dans le menu [Outils] de la fenêtre principale pour le démarrer.


Initialisation des paramètres

À propos de l'Outil d'initialisation des paramètres

L'Outil d'initialisation des paramètres de Picture Motion Browser est un outil qui efface plusieurs valeurs de réglage enregistrées automatiquement lors de l'utilisation de ce programme et rétablit les paramètres par défaut immédiatement après l'installation.

Pour plus d'informations, reportez-vous au site Web du support.
  1. Sélectionnez [démarrer] - [Tous les programmes] - [Sony Picture Utility] - [Outils] - [Outil d'initialisation des paramètres].
    L'Outil d'initialisation des paramètres de Picture Motion Browser démarre.

  2. Sélectionnez les paramètres que vous souhaitez initialiser et cliquez sur [Démarrer] - [Oui] - [OK].


Désinstallation

Vous pouvez désinstaller Picture Motion Browser selon la procédure suivante.

Pour plus d'informations, reportez-vous au site Web du support.
  1. Sélectionnez [démarrer] - [Panneau de configuration], puis double-cliquez sur [Ajouter ou supprimer des programmes].
  2. Sélectionnez [Sony Picture Utility], puis cliquez sur [Supprimer].


À propos des marques commerciales et des droits d'auteur

À propos des marques commerciales

  • « Handycam » et [image] sont des marques déposées de Sony Corporation.
  • « Cyber-shot » et [image] sont des marques commerciales de Sony Corporation.
  • est une marque commerciale de Sony Corporation.
  • « AVCHD » est une marque commerciale de Matsushita Electric Industrial Co., Ltd. et de Sony Corporation.
  • « Memory Stick », [image], « Memory Stick Duo », [image], « Memory Stick PRO Duo », [image], « Memory Stick PRO-HG Duo », [image], « Memory Stick Micro », « MagicGate », [image], « MagicGate Memory Stick » et « MagicGate Memory Stick Duo » sont des marques commerciales ou des marques déposées de Sony Corporation.
  • i.LINK et [image] sont des marques commerciales de Sony Corporation.
  • Fabriqué sous licence de Dolby Laboratories. « Dolby » et le symbole double-D sont des marques commerciales de Dolby Laboratories.
    Œuvres inédites confidentielles. Copyright 1992-1997 Dolby Laboratories. Tous droits réservés.
  • Microsoft, Windows, Windows Vista et DirectX sont des marques commerciales ou des marques déposées de Microsoft Corporation aux États-Unis et/ou dans d'autres pays.
  • Intel, Intel Core et Pentium sont des marques déposées ou des marques commerciales de Intel Corporation et de ses succursales aux États-Unis et/ou dans d'autres pays.
  • Google est une marque déposée de Google Inc.

Tous les autres noms de produits cités dans le présent document peuvent être des marques commerciales ou des marques déposées de leurs sociétés respectives. De plus, les symboles « TM » et « (R) », ne sont pas toujours mentionnés dans ce guide.

À propos des droits d'auteur

Conformément à la loi sur les droits d'auteur, il est interdit d'utiliser des images filmées sans en notifier préalablement le demandeur sauf si ces images sont destinées exclusivement à un usage individuel privé. De plus, n'oubliez pas que la réalisation de films peut être soumise à des restrictions lors de certains types de présentations, de divertissements et/ou de salons, etc., même si les images sont destinées à un usage individuel privé.

Les œuvres musicales, les enregistrements audio ou les contenus musicaux tiers que vous pourriez acquérir à partir de CD, d'Internet ou d'autres sources (dénommés collectivement « contenus musicaux ») sont des œuvres protégées par les droits d'auteur de leurs propriétaires respectifs et sont donc soumises aux lois relatives aux droits d'auteur ainsi qu'à toute autre loi applicable dans chaque pays/région. À l'exception des cas expressément autorisés par la législation en vigueur, vous n'êtes pas autorisé à utiliser (y compris, mais sans limitation, à copier, modifier, reproduire, télécharger, transmettre ou placer sur le réseau externe accessible au public, transférer, distribuer, prêter, accorder sous licence, vendre et publier) des éléments quelconques des Contenus musicaux sans l'autorisation ou l'approbation de leurs propriétaires respectifs. La licence de Picture Motion Browser accordée par Sony Corporation ne peut pas être interprétée comme l'octroi d'une licence ou d'un droit quelconque à utiliser les Contenus musicaux par implication, fin de non-recevoir ou de toute autre manière que ce soit.