Picture Motion Browser 指南

在此“Picture Motion Browser 指南”上

Picture Motion Browser乃是一套可讓您瀏覽及使用匯入電腦的影片與靜態影像的軟體。此“Picture Motion Browser 指南”將會說明此軟體的基本操作方式。

使用“Picture Motion Browser 指南”的方式

請從左側面板的功能表中選擇您正在使用的攝影機機型，然後看一下您想執行的作業的說明。

附註

  • 功能表中顯示的主題會視您使用的攝影機不同而有所差異。

列印“Picture Motion Browser 指南”

您可以以點選的方式來列印“Picture Motion Browser 指南”的其中一個章節 [image] 。

  • 此“Picture Motion Browser 指南”乃是幫助您輕鬆使用Picture Motion Browser的簡介式指南。關於更詳細的建議、最新資訊或常見問題，請參見此指南中提供的支援網站。若要存取支援網站，您的電腦必須能夠連線至網際網路。
  • “Picture Motion Browser 指南”的內容可能會視您使用的軟體版本，或軟體的設定值不同而有如差異。
  • 若您已經有使用Picture Motion Browser，那麼當您安裝此軟體的新版本時，便會新增新功能，而軟體也會被更新。 若要檢視Picture Motion Browser Ver. 2.0.XX版本 或之前版本的說明，請選擇[開始] - [所有程式] - [Sony Picture Utility] - [說明] - [Picture Motion Browser]。
  • “Picture Motion Browser 指南”的內容所有任何變更，恕不另行通知。


以Picture Motion Browser來使用影片與靜態影像

您可以使用Picture Motion Browser瀏覽匯入電腦的影片與靜態影像，然後依照註冊資料夾來排序，或是依照日期與時間來排序。

    • 註冊影片與靜態影像
    • 檢視影片與靜態影像
    • 其他功能


註冊影片與靜態影像

您可以將資料夾設定為已檢視資料夾來瀏覽儲存在您電腦上的影片與靜態影像。請依照下面的程序來註冊資料夾。

關於更詳細的資訊，請參見支援網站。
  1. 請按兩下桌面上的 [image] (Picture Motion Browser)。
    [Picture Motion Browser]便會啟動。

  2. 按一下 [image] 。
    便會顯示已檢視資料夾註冊畫面。

    也可以藉由選擇[檔案]功能表中的[登錄檢視資料夾]來顯示相同的畫面。
  3. 從資料夾樹狀結構中選擇含有您的影片與靜態影像檔案的資料夾，然後按下[登錄]。
  4. 按一下[是]。
    電腦便會開始將與已選取資料夾中之影片及靜態影像檔案有關的資訊註冊到資料庫中。


檢視影片與靜態影像

您可以檢視匯入電腦的影片與靜態影像，依照已註冊資料夾（資料夾檢視）來排序，或是依照拍攝的日期與時間（行事曆檢視）來排序。

關於更詳細的資訊，請參見支援網站。

附註

  • 若您想要使用Picture Motion Browser檢視您已經儲存電腦中的影片與靜態影像，便必須註冊影片與靜態影像。關於如何註冊影片與靜態影像的詳細資訊，請參見註冊影片與靜態影像。
  1. 請按兩下桌面上的 [image] （Picture Motion Browser）。
    [Picture Motion Browser]便會啟動。

  2. 按一下資料夾/行事曆切換標籤上的[資料夾]或[行事曆]。

    當您按一下[資料夾]時，便會顯示一份已註冊資料夾的清單。
    當您按一下[行事曆]時，含有影片與靜態影像的年份與月份便會顯示在月曆樹狀結構上的清單中。
  3. 按一下資料夾，或按一下您想檢視的影片或靜態影像的年份與月份。
    當您按一下資料夾時，便會列出儲存在選擇的資料夾中的影片與靜態影像的縮圖。當您按一下年份與月份時，則會顯示一個月曆。而於該日期拍攝的影片與靜態影像的縮圖便會顯示在月曆的日期方塊中。

    當您按一下資料夾時

    當您按一下月份圖示時

    將影片或靜態影像放大

    請按兩下縮圖。
    檢視影像視窗便會啟動，並將選擇的影片或靜態影像顯示在視窗中。
    當您選擇影片時，便會出現捲軸與播放控制按鍵並開始播放。

    當您選擇靜態影像時

    當您選擇影片時


其他功能

您可以使用下列“Picture Motion Browser 指南”中沒有說明的Picture Motion Browser方便的功能。

關於更詳細的資訊，請參見支援網站。

編輯靜態影像

  • 自動更正
  • 更正亮度與對比
  • 更正飽和度
  • 調整銳利度
  • 調整色調曲線
  • 紅眼降低
  • 裁剪
  • 插入日期

使用靜態影像

  • 列印靜態影像
  • 以電子郵件寄送靜態影像
  • 變更大小及儲存靜態影像
  • 變更日期與時間標記
  • 將靜態影像匯出到記錄媒體中
  • 以外部程式開啟

其他

  • 其他設定
  • 註冊外部程式


關於主視窗

啟動程式時，主視窗便會出現。
下面用來使用影像的按鍵便會顯示在主視窗中。
若您的影像中含有影片或其他此類的檔案，便會顯示代表縮圖影像類型的圖示。

關於更詳細的資訊，請參見支援網站。

附註

  • 視您使用的相機機型不同，某些項目可能不會顯示出來。

1 操作按鍵 您可以在顯示的影片與靜態影像上執行下列作業。
 | 回到上一個視窗。
 | 回到按下返回按鍵之前顯示的視窗。
 | 匯入媒體檔案。
 | 註冊已檢視資料夾。
 | 列印選取的靜態影像。
 | 建立光碟。
 | 以電子郵件附加及寄送選取的靜態影像。
/ | 旋轉選取的靜態影像。
 | 將選取的影片與/或靜態影像移動到資源回收筒來將它們刪除。
 | 放大或編輯選取的影片與靜態影像。
 | 以全螢幕模式顯示選取的影片或靜態影像，並以幻燈片模式播放靜態影像。
 | 您可以呼叫外部程式來檢視選取的影片與靜態影像。
2 縮圖圖示
影片
AVCHD 1080i格式的影片
HDV 1080i格式的影片
顯示編輯過的影片。
含有聲音的靜態影像
RAW資料
含有GPS標籤的靜態影像
當無法找到靜態影像或影片時顯示的指示圖示。若您不需要顯示此圖示，您可以藉由選取[檢視]功能表 - [重新整理]，或[工具]功能表- [更新資料庫]來清除它。
當無法顯示靜態影像或影片時顯示的指示圖示。


啟動/結束/初始化程式

下面的標題說明了啟動、結束、初始化及解除安裝Picture Motion Browser的方式。下面標題也說明了媒體檢查工具的操作方式。

    • 啟動及結束程式
    • 關於媒體檢查工具
    • 關於設定初始化工具
    • 解除安裝


啟動及退出程式

啟動及結束程式

啟動程式

您可以使用下列其中一個程序來啟動程式。

  • 請按兩下桌面上的 [image] （Picture Motion Browser）。
  • 選擇[開始] - [所有程式] - [Sony Picture Utility] - [Picture Motion Browser]。

結束程式

您可以使用下列其中一個程序來結束程式。

  • 按一下[檔案]功能表，然後按一下[結束]。
  • 按一下關閉視窗右上角的按鍵[X]。


關於媒體檢查工具

媒體檢查工具乃是一套會在儲存媒體檔案的“Memory Stick”或Sony數位相機連接至您的電腦時，自動偵測外部媒體並顯示視窗來匯入媒體的程式。

關於更詳細的資訊，請參見支援網站。

使用媒體檢查工具

媒體檢查工具會在您安裝此軟體的時候註冊到啟動功能表中。
若您無法在工作列通知區域中看到媒體檢查工具，請從主視窗的[工具]選單中選擇[開啟媒體檢查]來啟動它。


Settings Initialization

關於設定初始化工具

Picture Motion Browser 設定初始化工具乃是一套可清除使用此程式時會自動儲存的各種設定數值，並讓在安裝之後立即將程式回復為預設設定值的工具。

關於更詳細的資訊，請參見支援網站。
  1. 選擇[開始] - [所有程式] - [Sony Picture Utility] - [工具] - [設定初始化工具]。
    Picture Motion Browser 設定初始化工具便會啟動。

  2. 選擇您想初始化的設定值，然後按一下[開始] - [是] - [確定]。


解除安裝

您可以透過下面程序將Picture Motion Browser解除安裝。

關於更詳細的資訊，請參見支援網站。
  1. 選擇[開始] - [控制台]，然後按兩下[新增或移除程式]。
  2. 選擇[Sony Picture Utility]，然後按一下[移除]。


關於商標與著作權

關於商標

  • “Handycam”與 [image] 為 Sony Corporation的註冊商標。
  • “Cyber-shot”與 [image] 為 Sony Corporation的商標。
  • 為 Sony Corporation的商標。
  • “AVCHD”為Matsushita Electric Industrial Co., Ltd.與Sony Corporation的商標。
  • “Memory Stick”、“ [image] ”、“Memory Stick Duo”、“ [image] ”、“Memory Stick PRO Duo”、“ [image] ”、“Memory Stick PRO-HG Duo”、“ [image] ”、“Memory Stick Micro”、“MagicGate”、“ [image] ”、“MagicGate Memory Stick”與“MagicGate Memory Stick Duo”為Sony Corporation的註冊商標或商標。
  • i.LINK與 [image] 為 Sony Corporation的商標。
  • 在Dolby Laboratories的授權下製造。“Dolby”與雙D符號為Dolby Laboratories的商標。
    機密且未公開的工作。著作權1992-1997 Dolby Laboratories。保留所有權利。
  • Microsoft、Windows、Windows Vista與DirectX為Microsoft Corporation在美國與/或其他國家的註冊商標或商標。
  • Intel、Intel Core與Pentium為Intel Corporation及其子公司在美國與/或其他國家的註冊商標或商標。
  • Google為Google Inc.的註冊商標。

這裡提到的所有其他產品皆可能為其個別所有公司的商標或註冊商標。此外，此手冊中並沒有提到“TM”與“（R）”。

關於著作權

在著作權法之下，禁止使用在未先通知主張權利者的情況下使用拍攝的影像，除非該影像僅做為私人用途使用。此外請記住，即使僅將影像做為私人用途使用，某些類型的展示、娛樂與/或展覽會等場所還是可能會禁止拍攝。

您可能從CD、網際網路或其他來源（“音樂內容”）取得的音樂作品、聲音錄製或其他第三方的音樂內容皆為其個別所有人擁有著作權的作品，因此皆有受到各個國家/地區的著作權法與其他適用法律保護。除非適用的法律有明確允許，否則不允許您在未取得個別所有人的授權或認可之前使用（包含但不限於複製、修改、重製、上傳、傳送或放置到公共存取的外部網路上、轉讓、散佈、出借、授權、銷售及出版）任何音樂內容。由Sony Corporation授予您使用Picture Motion Browser權利並不等於以暗示、禁止翻供或任何授權或權利的方式授予您使用音樂內容的權限。