數位單鏡反光鏡式相機

下列主題將說明數位單鏡反光鏡式相機與 Picture Motion Browser 的搭配使用方法。

如需詳細資訊，請參閱支援網站。

使用流程

您可以使用 Picture Motion Browser 執行下列作業。

將“Memory Stick Duo”所錄製的影像匯入電腦

  • 只要透過簡單的操作，即可匯入“Memory Stick Duo”上所錄製的影像。

檢視已匯入電腦的影像

  • 您可以依日期管理“Memory Stick Duo”上所錄製的影像，並選取要以縮圖方式檢視影像。

  • 您可以顯示數位單鏡反光鏡式相機所拍攝的原始資料。
    若要編輯原始資料，請使用 Image Data Converter SR ver.2。
    選取 [管理] 功能表 - [以外部程式開啟] - [Image Data Converter SR ver.2]。
    (您必須事先安裝 Image Data Converter SR ver.2 。)

列印靜態影像

  • 您可以列印靜態影像。

製作資料光碟

  • 您可以使用 CD 或 DVD 將影像儲存為資料光碟。

使用地圖檢視顯示地圖上的靜態影像

  • 當您在線上使用地圖檢視時，可以顯示地圖上具有全球位置資訊的靜態影像。


將“Memory Stick Duo”所錄製的影像匯入電腦

您可以使用 USB 纜線將相機連接至電腦，以匯入影像。

如需詳細資訊，請參閱支援網站。
  1. 開啟您的相機，然後使用 USB 纜線將其連接至電腦。
    如需查看 USB 連接埠的位置，請參閱操作指南。

    相機一經辨識之後，即會顯示 [匯入媒體檔] 視窗。

    影像

    提示

    • 若是使用 Windows XP/Windows Vista，將會自動啟動 [自動播放精靈]，請予以關閉。

  2. 按一下 [匯入]。
    如此即會開始匯入所選的影像。

    影像

    資料匯入完成之後，[Picture Motion Browser] 會自動啟動，將匯入的影像顯示在視窗中。


檢視已匯入電腦的影像

您可以依據已註冊的資料夾 (資料夾檢視) 或錄製的日期與時間 (行事曆檢視)， 瀏覽已匯入電腦的影像。<詳細資料>


列印靜態影像

您可以列印所選的靜態影像。此外也可同時列印靜態影像與日期資訊。

附註

  • 電影與原始資料檔案無法列印。
  1. 在主要視窗中，選取所要列印的靜態影像。<詳細資料>

    提示

    • 您也可從檢視影像顯示視窗中列印靜態影像。
  2. 按一下視窗頂端的 [image] 。
    [列印] 視窗會隨即顯示。

  3. 選取所要使用的印表機、紙張尺寸及列印選項。
    您可以選取下列列印選項。
    • [將影像在列印區域縮放到最大(部分影像可能會被剪到。)]
    • [列印拍攝日期]
  4. 按一下 [列印]。
    列印處理會隨即開始。


製作資料光碟

您可以將匯入的影像儲存在 CD 與 DVD 上，
但必須具備 CD 或 DVD 寫入磁碟機。

  1. 將可錄製的 CD 或 DVD 光碟放入電腦的光碟機中。
    以下是適用的直徑 12 公分光碟。

    • CD-R/RW
    • DVD±R/RW
    • DVD±R DL
  2. 在主要視窗中，選取要存入光碟的影像。<詳細資料>
  3. 按一下 [image] 。
    用以製作資料光碟的視窗會隨即顯示。

    影像
  4. 按一下 [開始]。
    如此即會開始製作光碟。

    影像

    附註

    • 製作光碟作業可能需要一段時間。


使用地圖檢視顯示地圖上的靜態影像

您的靜態影像若含有位置資訊，則當您在線上使用地圖檢視時，將會顯示這些影像。

如需詳細資訊，請參閱支援網站。

附註

  • 若要使用地圖檢視功能，電腦必須連線至網際網路。
  1. 在主要視窗中，選取標有 圖示 的縮圖。
  2. 按一下視窗頂端的 圖示 。
    地圖檢視的主要視窗會隨即顯示。
    • 地圖和衛星影像由 Google Maps 製圖機構提供。

    影像

    提示

    • 您可於稍後使用地圖檢視新增靜態影像的位置資訊。


其他功能

除“Picture Motion Browser指南”中所述之操作外，您也可使用 Picture Motion Browser 執行下列作業。

如需詳細資訊，請參閱支援網站。

匯入視訊與靜態影像

  • 從電腦的記憶卡插槽匯入靜態影像


系統需求

  • 作業系統：Microsoft Windows 2000 Professional SP4、Windows XP SP2*、Windows Vista*
    *不支援 64 位元版本與 Starter (Edition)。
    必須是標準安裝。
    上述作業系統如有升級，或存在於多重開機的環境，將不保證操作能夠正常運行。
  • CPU：Intel Pentium III 500 MHz (含) 等級以上的 CPU (建議 Intel Pentium III 800 MHz (含) 等級以上。)
  • 記憶體：256 MB (含) 以上 (建議 512 MB (含) 以上。)
  • 聲音系統：Direct Sound 相容的音效卡。
  • 硬碟：安裝所需的磁碟容量：約 200 MB
  • 顯示器：至少 1024 X 768 點，高彩 (16 位元色彩)
  • 其他：USB 連接埠 (此為標準配備，建議使用 Hi-Speed USB (USB 2.0 相容)。)

附註

  • 不保證所有操作均能夠在建議的環境中運行。例如，其他目前已開啟或正在執行的背景應用程式便可能會限制產品效能。